自 2011 年 2 月 8 日起,Adobe 不再支持 Flash Player 9,也不再为其提供安全更新。Adobe 建议受支持系统上的所有 Flash Player 用户都升级到最新版本。可以从 Flash Player 下载中心获取 Flash Player 的最新版本。

如果您的计算机不符合安装 Flash Player 最新版本的系统要求,则可以继续使用 Flash Player 9。但是,这样做会有潜在的安全风险。要在旧版计算机上安装或重新安装 Flash Player 9,请参阅存档的 Flash Player 版本

在旧版计算机上禁用自动更新通知

Adobe 建议您保持启用自动更新通知,以便在部署了最新功能和安全更新时可以收到相关通知。但是,如果您的系统不支持最新版本的 Flash Player,则可以停止接收关于更新的提醒。

要禁用自动更新通知,并继续使用 Flash Player 9,请执行以下操作:

  1. 在新的选项卡或浏览器窗口中打开 Flash Player 设置管理器
  2. 从窗口左侧的“设置管理器”菜单中选择“全局通知设置”面板。
  3. 当显示“全局通知设置”面板时,取消选择“当 Adobe Flash Player 更新可用时通知我”。

支持策略

作为 Adobe 的常规业务流程,由于市场条件的变化和对客户的影响,Adobe 会终止对某个产品或某项技术的支持。Adobe 为 Adobe Flash Player 规定的支持策略是支持当前和以前的主要版本 (http://www.adobe.com/cn/support/programs/policies/supported.html)。然而,根据 2010 年 12 月的 Millward Brown 渗透研究,Flash Player 9 在 2006 年 6 月发布后所占的市场份额不足 2%。在为 Flash Player 9 提供支持五年后,Adobe 将终止该支持,继而专注推出新版 Flash Player 来跟进 Web 的发展步伐。

本产品经 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 许可  Twitter™ 与 Facebook 中的内容不在 Creative Commons 的条款约束之下。

法律声明   |   在线隐私策略