在 Adobe Illustrator 中使用特定工具和简单命令来更改您的作品。
女生在涂有小鱼壁画的砖墙前行走

下载样本文件并跟着视频上手操作,了解编辑作品的各种方法。打开 Start.ai。

裁剪路径和形状

您可以通过多种方式裁剪作品观看裁剪和擦除作品视频,可了解相关的基础知识我们将在本教程中进行进一步讲解

选择“View”(查看)>“Zoom In”(放大),根据需要放大作品

我们在半圆形上添加一些线条,让它变为有褶边的鱼鳍点击并按住橡皮擦工具,选择美工刀工具

按住 Alt (Windows) 或 Option (macOS) 键并拖动一些直线从半圆形边缘外侧开始,在半圆内任何区域松开鼠标来进行直线裁剪

提示:按住 Alt+Shift (Windows) 或 Option+Shift (macOS) 键将裁剪角度限制为 90° 或 45°

按 A 或从“Tools”(工具)面板中选择“Direct Selection Tool”(直接选择工具)拖动其中一个角以弯曲所有边缘,如图所示

三角形和半圆形将会组成一条鱼可使用美术刀工具设计鱼鳍的细节,并将各个角变圆

再次使用美术刀工具绘图,添加一个小嘴巴沿着大三角形底部绘制一条连续的自由线条,如图所示在“Tools”(工具)面板中选择“Direct Selection Tool”(直接选择工具)点击以取消选中,然后仅点击直线线段选择小三角形按 Delete 键绘制一个张开的嘴巴

可使用美术刀工具来裁剪鱼嘴的形状

裁剪,调整形状,并与其他作品组合

现在您可以添加一些风格化的泡泡按 L 键选择“Ellipse Tool”(椭圆工具)按住 Alt+Shift (Option+Shift) 键并拖出一个中等大小的圆在“Properties”(属性)面板中将“Stoke Width”(笔触宽度)设置为 5 像素

选择“Edit”(编辑)>“Copy”(复制),然后选择“Edit”(编辑)>“Paste in Place”(原位粘贴)这会在同一点创建一个副本按住 Alt+Shift (Option+Shift) 并拖动一个点,形成一个小的正圆

使用椭圆工具创建泡泡

在“Tools”(工具)面板中点击并按住美术刀工具,选择“Scissors”(剪刀)工具点击内圆上的两个地方,如图所示使用“Selection Tool”(选择工具)选择裁剪线段,然后按 Delete 键删除重复此步骤,从外圆中裁剪并删除小线段

接下来,使圆上的尖锐边缘变圆使用“Selection Tool”(选择工具),在两个圆周围绘制一个选择矩形在“Properties”(属性)面板中,点击“Stroke”(笔触)打开“Stroke”(笔触)面板选择“Round Cap”(圆帽)选项

使用美术刀工具将线段裁剪为泡泡将删除圆的一些部分,形成风格化泡泡

您可以对泡泡进行复制、调整和旋转操作,形成一连串的泡泡按住 Alt (Option) 键并拖出一个副本

提示:拖动之后,先松开鼠标按钮,然后松开 Alt (Option) 键

在“Properties”(属性)面板的“Transform”(变换)部分点击“Options (…)”(选项 (…)),然后选择“Scale Strokes & Effects”(调整笔触和效果)按住 Shift 键并拖动定界框的一角,按比例调整大小

将光标从定界框一角缓慢移开并接近弯箭头,然后拖动以自由旋转泡泡重复创建更多泡泡

提示:您也可以使用“Properties”(属性)面板来调整和旋转作品在“Transform”(变换)部分键入所需的值

可使用定界框手柄或“Properties”(属性)面板中的“Transform”(变换)菜单来复制和变换泡泡

您可以使用两个叠加的圆来创建大型中央鱼鳍使用“Selection Tool”(选择工具),在两个圆周围绘制一个选择矩形在“Properties”(属性)面板中的“Pathfinder”(路径寻找器)部分,点击“Minus Front”(减去前面)图标(左数第二个图标)该操作可以减去前面的圆,让您得到所需的形状拖动鱼鳍并将其放在鱼身上,如图所示

提示:可使用箭头键将形状调整到合适位置

通过“Pathfinder”(路径寻找器)工具中的“Minus Front”(减去前面)选项,可减去叠加圆部分,创建新月状鱼鳍

现在通过在尾鳍上创建小刻痕,练习使用该技巧

提示:可使用“Ellipse Tool”(椭圆工具)绘制与鱼尾叠加的圆选择两个形状,然后在“Properties”(属性)面板中的“Pathfinder”(路径寻找器)部分点击“Minus Front”(减去前面)图标

可使用“Pathfinder”(路径寻找器)工具从三角形中减去一个圆,从而形成一个尾鳍

组合使用多种技巧创建所需的形状

接下来,您将创建鱼眼按住 V 键并在标记为“EYE”(眼睛)的叠加圆周围拖出一个选择矩形在“Pathfinder”(路径寻找器)部分,点击“Intersect”(相交)按钮创建眼睛形状

将圆移动到眼睛形状上面选择这两个形状,然后在“Tools”(工具)面板中选择“Shape Builder”(形状生成器)工具。按住 Alt (Option) 键并点击在圆内点击,将其从组合形状中删除选择眼睛并将其移动到合适位置

使用“Pathfinder”(路径寻找器)部分使两个圆相交,形成一只眼睛可使用“Shape Builder”(形状生成器)工具绘制光圈

使用模板形状

选择画板中标记为“BUBBLE”(泡泡)的黑圆圈点击中心点,并按住 Alt (Option) 键,向上拖动进行复制借助品红色智能参考线使其重叠相接按几次 Control+D (Windows) 或 Command+D (macOS) 键重复最后一步操作,创建高高的圆柱体

在“Tools”(工具)面板中选择“Line Segment Tool”(线段工具),点击一下,将一个点直接放在圆柱体上方按住 Shift 键并沿着柱体向下拖出一条直线借助品红色参考线将它与圆圈中心对齐

选择“Object”(对象)>“Path”(路径)>“Divide Objects Below”(分割下方对象)该操作会将线下方的圆分割为单独的半圆按住 V 键切换至“Selection Tool”(选择工具),并点击圆圈外部取消选中然后点击所有其他半圆并按 Delete 键沿着海草周围拖出一个选择矩形,然后将其复制或重新放置在您的设计中

圆圈堆叠图形会被分割,所有其他半圆也将被删除,从而绘制出小鱼壁画中的海草

现在您已试验了裁剪、修剪和分割形状,请在您自己的项目中尝试运用不久后,您自然就能学会使用其他工具和技巧来绘制时尚的插图查看您所下载的 Finish.ai 文件获取灵感

最后在鱼轮廓内添加细节并上色
01/21/2022
此页面是否有帮助?