我们非常乐意听到您的反馈。 与 Adobe InDesign 社区分享您的想法。
上次更新日期:
2023年5月24日
问题
每次尝试重新启动时,InDesign 都会继续崩溃。
原因
在 InDesign 中处理文档时,文档可能会损坏,或者由于硬盘驱动器或其他磁盘读取或写入错误而包含损坏的信息。 当 InDesign 最初打开文件但随后由于 InDesign 尝试读取或写入文件的损坏部分而导致崩溃时,可能会出现这种情况。
InDesign 文档恢复功能会尝试自动打开在应用程序崩溃期间打开的 InDesign 文档。 如果它尝试打开的文档已损坏,则可能会导致 InDesign 在每次重新启动时崩溃。
解决方案:从文档恢复文件夹中移除一个或多个文件。
将这些文件移动到您的桌面,并尝试使用“对损坏的 InDesign 文档进行故障排除” (TechNote kb403982) 中描述的方法来恢复它们。
您可以在用户偏好设置中更改文档恢复文件夹。 下面列出了默认路径,但请在“偏好设置”>“文件处理”>“文件恢复数据”中检查待确认的位置。
- 在 macOS 中:/[硬盘驱动器]/Users/[用户名]/Caches/Adobe InDesign/Version [#.0]/InDesign Recovery
- 在 Windows 中:C:\Documents and Settings\[用户名]\Local Settings\Application Data\Adobe\InDesign\Version [#.0]\zh_CN\Caches\InDesign Recovery
- 在 Windows Vista 和 Windows 7 中:C:\Users\[用户名]\AppData\Local\Adobe\InDesign\Version [#.0]\zh_CN\Caches\InDesign Recovery
告知我们