了解如何向后存储 InDesign 文件并在早期版本中打开这些文件。

安装更新

首先,在要用来打开 IDML 或 INX 文件的早期版本 InDesign 中,安装所有可用更新:

  • 在 InDesign 中,选择“帮助”>“更新”,然后按提示操作。

-或-

  • 从 Adobe 网站安装更新(适用于 Mac OSWindows)。

然后在下方选择适合您当前 InDesign 版本和要用于打开文件的早期版本的相应操作步骤。 

注意:

在早期版本的 InDesign 中打开文档时,您可能会丢失内容,或者版面可能与原稿不匹配。旧版本通常不支持新功能。请仔细检查在早期版本中打开的文档。

从 CC/CS6 中打开 InDesign 文件以便在 CS5.5/CS5/CS4 中使用

  1. 在 InDesign CC 或 CS6 中,选择“文件”>“存储为”

  2. 选择“InDesign Markup (IDML)”作为存储类型(对于 Windows)或存储格式(对于 Mac OS)。

    注意:

    IDML 文件与 InDesign CS4 及更高版本兼容。

  3. 单击“存储”

    现在,您可以在 CS5.5、CS5 或 CS4 中打开 IDML 文件,并将其存储为 InDesign 文档。

从 CS5.5/CS5 中打开 InDesign 文件以便在 CS4 中使用

  1. 在 InDesign CS5.5 或 CS5 中,选择“文件”>“导出”

  2. 选择“InDesign Markup (IDML)”作为存储类型(对于 Windows)或存储格式(对于 Mac OS)。

  3. 单击“存储”。

    现在,您可以在 CS4 中打开 IDML 文件,并将其存储为 InDesign 文档。

从 CS5 或更高版本中打开 InDesign 文件以便在 CS3 中使用

不能直接从 InDesign CS5 或更高版本向后存储为 CS3 或更低版本。InDesign CS5 不支持 INX 导出。可通过 CS4 向后存储为 CS3,因为 CS4 同时支持 INX 和 IDML。

  1. 在 InDesign CS5 或更高版本中,选择“文件”>“导出”

  2. 选择“InDesign Markup (IDML)”作为存储类型(对于 Windows)或存储格式(对于 Mac OS)。

  3. 单击“存储”

  4. 使用 InDesign CS4,打开您在第 3 步中创建的 *.idml 文件。

  5. 选择“文件”>“导出”

  6. 选择“InDesign Interchange (INX)”作为存储类型(对于 Windows)或存储格式(对于 Mac OS)。

  7. 单击“存储”

    现在,您可以在 CS3 中打开 INX 文件,并将其存储为 InDesign 文档。

从 CS4/CS3 中打开 InDesign 文件以便在早期版本中使用

  1. 在 InDesign CS4 或 CS3 中,选择“文件”>“导出”

  2. 选择“InDesign Interchange (INX)”作为存储类型(对于 Windows)或存储格式(对于 Mac OS)。

  3. 单击“存储”

    现在,您可以在早期版本中打开 INX 文件,并将其存储为 InDesign 文档。

本产品经 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 许可  Twitter™ 与 Facebook 中的内容不在 Creative Commons 的条款约束之下。

法律声明   |   在线隐私策略