浏览下表,了解 Adobe PageMaker 命令在 Adobe InDesign CS6 中的等效命令。

PageMaker 文件菜单命令

PageMaker 命令

InDesign 等效项

其他信息

“文件”>“新建”

“文件”>“新建”>“文档”

“文件”>“打开”

“文件”>“打开”

“文件”>“最近的出版物”

“文件”>“最近打开文件”(Windows®)

“文件”>“关闭”

“文件”>“关闭”

“文件”>“存储”

“文件”>“存储”

在 InDesign 中,没有“存储较小文件”或“快速存储”的首选项。使用“存储”可以执行快速存储,使用“存储为”可以将文档压缩到尽可能小的大小。

“文件”>“存储为”

“文件”>“存储为”

请参阅上面的说明。

“文件”>“恢复”

“文件”>“恢复”

与 PageMaker 不同,InDesign 不会恢复到文档的“微型存储”版本;相反,InDesign 提供了不限级别的还原操作。

“文件”>“置入”

“文件”>“置入”

“文件”>“取入”

无等效项

使用您的扫描仪附带的软件扫描图像,然后将图像置入 InDesign 中。

“文件”>“导出”

“文件”>“导出”

“文件”>“链接管理器”

“窗口”>“链接”

“文件”>“文档设置”

“文件”>“文档设置”

“文件”>“打印机样式”

“文件”>“打印预设”

“文件”>“打印”

“文件”>“打印”

“文件”>“首选项”>“常规”

“编辑”>“首选项”(Windows) 或“InDesign”>“首选项”(Mac OS)

可以在“排版”、“单位和增量”、“参考线和粘贴板”以及“显示性能”首选项中找到等效设置。

“文件”>“首选项”>“联机”

无等效项

您可以将对象从 Web 浏览器拖到 InDesign 中,而无需配置代理。

“文件”>“首选项”>“版面调整”

“版面”>“版面调整”

您可以同时指定版面调整选项和启用版面调整。InDesign 中的设置与 PageMaker 中的设置几乎完全匹配。默认情况下,标尺参考线沿其关联的分栏或边距参考线绘制。要更改此设置,请取消选择“允许移动标尺参考线”。

“文件”>“首选项”>“陷印”

“窗口”>“输出”>“陷印预设”

要指定陷印首选项,请新建一个陷印预设。

“文件”>“退出”(Windows) 或“文件”>“退出”(Mac OS)

“文件”>“退出”(Windows) 或“Indesign”>“退出 Indesign”(Mac OS)

PageMaker 编辑菜单命令

PageMaker 命令

InDesign 等效项

其他信息

“编辑”>“还原”

“编辑”>“还原”

InDesign 允许无限级别的还原操作。

“编辑”>“剪切”

“编辑”>“剪切”

“编辑”>“复制”

“编辑”>“复制”

“编辑”>“粘贴”

“编辑”>“粘贴”

InDesign 不支持 OLE;但您可以在“链接”面板中设置类似的选项。

“编辑”>“清除”

“编辑”>“清除”

“编辑”>“全选”

“编辑”>“全选”

“编辑”>“全部取消选择”

“编辑”>“全部取消选择”

“编辑”>“版本”(Mac OS)

无等效项

InDesign 不支持“发布/订阅”;但您可以在“链接”面板中设置类似的选项。

“编辑”>“多重粘贴”

“编辑”>“多重复制”

“编辑”>“选择性粘贴”

“编辑”>“粘贴时不包含格式”

“编辑”>“插入对象”(Windows)

“文件”>“置入”

“编辑”>“编辑文章”

“编辑”>“在文章编辑器中编辑”

“编辑”>“编辑原稿”

“编辑”>“编辑原稿”

还可以在“链接”面板菜单中选择“编辑原稿”。

“编辑”>“显示剪贴板”(Mac OS)

无等效项

“编辑”>“拼音”/“直排内横排”/“着重标记”/“复合字形”

“拼音位置和间距”、“直排内横排”和“着重号”(用于着重标记)显示在“字符”面板菜单上。选择“文字”>“字形”以显示“字形”面板。

“编辑”>“直排文本”

“文字”>“排版方向”>“水平”或“垂直”

可以使用工具箱中的“直排文字”工具。

PageMaker 版面菜单命令

PageMaker 命令

InDesign 等效项

其他信息

“版面”>“转到页面”

“版面”>“转到页面”

还可以通过双击“页面”面板中的页面图标跳转到该页面。

“版面”>“插入页面”

“版面”>“页面”>“插入页面”

“版面”>“移去页面”

“版面”>“页面”>“删除页面”

“版面”>“排序页面”

“窗口”>“页面”

单击并拖动“页面”面板中的页面,对它们进行排序。

“版面”>“向后”

“版面”>“向后”

“版面”>“向前”

“版面”>“向前”

“版面”>“栏参考线”

“版面”>“边距和分栏”

“版面”>“复制主页参考线”

无等效项

任何给定主页中的 InDesign 主页参考线始终会复制到使用该主页的页面中。

“版面”>“自动排文”

在显示载入文本图标 时按 Shift 键。

您可以手动、自动(使用自动排文)或半自动地对文本进行排文。

PageMaker 文字菜单命令

PageMaker 命令

InDesign 等效项

其他信息

“文字”>“字体”

“文字”>“字体”

“文字”>“大小”

“文字”>“大小”

“文字”>“行距”

“文字”>“字符”或字符模式下的“控制”面板(“窗口”>“控制”)

默认情况下 InDesign 使用基线行距,而 PageMaker 的默认设置为比例行距。

“文字”>“字体样式”

“文字”>“字符”或字符模式下的“控制”面板(“窗口”>“控制”)

InDesign 会显示可用于所选字体的字体样式。还可以使用“快速应用”。

“文字”>“专业字偶间距”

“文字”>“字符”或字符模式下的“控制”面板(“窗口”>“控制”)

PageMaker 中的专业字偶间距类似于 InDesign 中的视觉字偶间距。

“文字”>“水平缩放”

字符模式下的“控制”面板(“窗口”>“控制”)

“文字”>“字符”

“文字”>“字符”

“文字”>“段落”

“文字”>“段落”

“文字”>“缩进/制表符”

“文字”>“制表符”

“文字”>“连字”

“文字”>“段落”

从“段落”面板菜单中选择“连字”。

“文字”>“对齐方式”

“文字”>“段落”或段落模式下的“控制”面板(“窗口”>“控制”)

“文字”>“样式”

“文字”>“段落样式”或“文字”>“字符样式”

InDesign 同时支持段落样式和字符样式。

“文字”>“定义样式”

“文字”>“段落样式”或“文字”>“字符样式”

在“段落样式”面板中选择“新建段落样式”以创建段落样式。在“字符样式”面板中选择“新建字符样式”以创建字符样式。

PageMaker 元素菜单命令

PageMaker 命令

InDesign 等效项

其他信息

“元素”>“填色”

“窗口”>“颜色”>“色板”或“窗口”>“颜色”>“颜色”

InDesign 不支持应用图案填充。InDesign 中的“色板”面板等效于 PageMaker 中的“颜色”调板。

“元素”>“描边”

“窗口”>“描边”

在“描边”面板中选择一个描边样式,或者定义一个自定描边样式。

“元素”>“填色和描边”

“窗口”>“颜色”>“色板”、“窗口”>“描边”以及“窗口”>“输出”>“属性”

使用“色板”面板创建色调。在“属性”面板中指定叠印。

“元素”>“框架”>“附加内容”

无等效项

InDesign 会为您导入的文本文件或图形自动创建一个框架。要将内容粘贴到现有的框架中,请选择该框架,然后将内容置入或粘贴到其中。

“元素”>“框架”>“框架选项”

“对象”>“文本框架选项(仅限文本框架)”或“对象”>“调整”

对于文本框架,请在“文本框架选项”对话框中指定列、垂直对齐方式和内边距。在“段落”面板(“文字”>“段落”)中设置水平对齐方式。对于图形和文本框架,请使用“对象”>“调整”菜单中的子命令,以使内容适合框架(或反之亦然)。

“元素”>“框架”>“更改到框架”

“对象”>“内容”> [内容类型]

“元素”>“框架”>“下一框架”

“视图”>“其他”>“显示文本串接”

“元素”>“框架”>“上一框架”

“视图”>“其他”>“显示文本串接”

“元素”>“框架”>“从串接中移去”

双击入端口或出端口以断开串接。

“元素”>“框架”>“删除内容”

选择框架中的内容,然后按 Delete 键。

使用“文字”工具选择文本。使用直接选择工具选择图形。

“元素”>“排列”

“对象”>“排列”

“元素”>“对齐对象”(Windows) 或“元素”>“对齐”(Mac OS)

“窗口”>“对象和版面”>“对齐”

“元素”>“文本绕排”

“窗口”>“文本绕排”

“元素”>“组”

“对象”>“组”

“元素”>“取消编组”

“对象”>“取消编组”

“元素”>“锁定位置”

“对象”>“锁定位置”

“元素”>“解锁”

“对象”>“解除锁定位置”

“元素”>“蒙版”

“对象”>“剪切路径”

您还可以通过创建蒙版形状,复制要蒙版的图像然后将其粘贴到该形状中(“编辑”>“贴入内部”)来蒙版图形,或者通过调整图形框架来蒙版图形。

“元素”>“取消蒙版”

“对象”>“剪切路径”

请参阅上面的说明。

“元素”>“图像”>“图像控制”

无等效项

使用“编辑原稿”命令在原始应用程序中更改图像控制设置。

“元素”>“图像”>“CMS 源”

“对象”>“图像颜色设置”

“元素”>“图像”>“Photoshop 效果”

“对象”>“效果”

“元素”>“多边形设置”

双击工具箱中的多边形工具

“元素”>“圆角”

“对象”>“角选项”

“元素”>“链接信息”

“窗口”>“链接”

选择“链接”面板菜单中的“链接信息”。

“元素”>“链接选项”

“文字首选项”或“窗口”>“链接”

在“文件处理首选项”中,选择或取消选择“置入文本和电子表格文件时创建链接”。或者,在“链接”面板菜单中,选择“取消链接”。

“元素”>“非打印”

“窗口”>“输出”>“属性”

“元素”>“移去变换”

无等效项

PageMaker 工具菜单命令

PageMaker 命令

InDesign 等效项

其他信息

“工具”>“增效工具”

“帮助”>“配置增效工具”(Windows) 或“InDesign”>“配置增效工具”(Mac OS)

“工具”>“查找”

“编辑”>“查找/更改”

您可以在版面视图或文章编辑器中执行“查找/更改”操作。

“工具”>“查找下一个”

“编辑”>“查找下一个”

请参阅上面的说明。

“工具”>“更改”

“编辑”>“查找/更改”

请参阅上面的说明。

“工具”>“拼写检查”

“编辑”>“拼写检查”>“拼写检查”

您可以在版面视图或文章编辑器中检查拼写。

“工具”>“书籍”

“文件”>“新建”>“书籍”

您可以使用“书籍”面板在书籍中添加、删除和排序文档。

“工具”>“索引条目”

“窗口”>“文字和表”>“索引”

要添加索引条目,请单击“索引”面板中的“新建”按钮。

“工具”>“显示索引”

引用模式下的“索引”面板(“窗口”>“文字和表”>“索引”)

“工具”>“创建索引”

“窗口”>“文字和表”>“索引”

选择“索引”面板菜单中的“生成索引”。

“工具”>“创建目录”

“版面”>“目录”

“工具”>“定义颜色”

“窗口”>“颜色”>“色板”

选择“色板”面板菜单中的“新建颜色色板”。

PageMaker 视图菜单命令

PageMaker 命令

InDesign 等效项

其他信息

“视图”>“显示主页项目”

选择“页面”面板菜单中的“隐藏/显示主页项目”

“视图”>“显示非打印项目”

选择工具箱中的“正常视图模式” 查看非打印项目。要隐藏非打印项目,请选择“预览模式”

您还可以为不想打印的对象创建一个图层,然后在打印或导出时显示或隐藏该图层。

“视图”>“放大”

“视图”>“放大”

“视图”>“缩小”

“视图”>“缩小”

“视图”>“实际尺寸”

“视图”>“实际尺寸”

“视图”>“适合窗口大小”

“视图”>“使页面适合窗口”或“视图”>“使跨页适合窗口”

“视图”>“完整粘贴板”

“视图”>“完整粘贴板”

“视图”>“缩放到”

从位于文档窗口底部的“缩放”菜单中选择一个放大级别。

“视图”>“隐藏/显示标尺”

“视图”>“隐藏/显示标尺”

“视图”>“对齐标尺”

无等效项

“视图”>“零锁定”

右键单击 (Windows) 或按住 Control 并单击 (Mac OS) 零点,然后从显示的上下文菜单中选择“锁定零点”。

“视图”>“隐藏/显示参考线”

“视图”>“网格和参考线”>“隐藏/显示参考线”

“视图”>“靠齐参考线”

“视图”>“网格和参考线”>“靠齐参考线”

“视图”>“锁定参考线”

“视图”>“网格和参考线”>“锁定参考线和视图”>“网格和参考线”>“锁定栏参考线”

“视图”>“清除标尺参考线”

使用 InDesign 键盘快捷键,按 Ctrl+Alt+G (Windows) 或 Command+Option+G (Mac OS) 来选择当前跨页上的所有参考线,然后按 Delete 键。

“视图”>“将参考线发送到底层”

“编辑”>“首选项”>“参考线和粘贴板”(Windows) 或“InDesign”>“首选项”>“参考线和粘贴板”(Mac OS)

选择“参考线置后”选项。

“视图”>“隐藏/显示滚动条”

无等效项

PageMaker 窗口菜单命令

PageMaker 命令

InDesign 等效项

其他信息

“窗口”>“排列图标”(Windows)

无等效项

“窗口”>“平铺”

“窗口”>“排列”>“平铺”

“窗口”>“层叠”

“窗口”>“排列”>“层叠”

“窗口”>“隐藏/显示工具”

“窗口”>“工具”

“窗口”>“隐藏/显示控制调板”

“窗口”>“控制”

“窗口”>“隐藏/显示颜色”

“窗口”>“颜色”>“色板”或“窗口”>“颜色”>“颜色”

“窗口”>“隐藏/显示样式”

“窗口”>“样式”>“段落样式”或“字符样式”

“窗口”>“隐藏/显示图层”

“窗口”>“图层”

“窗口”>“隐藏/显示主页”

“窗口”>“页面”

“窗口”>“隐藏/显示超链接”

“窗口”>“交互”>“超链接”

“窗口”>“增效工具调板”

无等效项

增效工具作为附加选项出现在 InDesign 菜单或面板中,或者出现在 InDesign 对话框中。

“窗口”> [打开文档的名称]

“窗口”> [打开文档的名称]

本产品经 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 许可  Twitter™ 与 Facebook 中的内容不在 Creative Commons 的条款约束之下。

法律声明   |   在线隐私策略