放大和缩小

使用“缩放”工具或“缩放”命令放大文档。

放大或缩小

  • 要进行放大操作,请选择“缩放”工具 ,然后单击要放大的区域。每单击一次鼠标,视图就会以单击点为中心向四周放大,一直放大到下一个预设百分比。放大到最大比例时,“缩放”工具的中心会变空。要进行缩小操作,请按下 Alt 键 (Windows) 或 Option 键 (Mac OS),然后单击要缩小的区域。每单击一次鼠标都会缩小视图。
  • 要放大到下一预设百分比,请激活要查看的窗口,然后选择“视图”>“放大”。要将视图缩小至上一个预设百分比,请选择“视图”>“缩小”
  • 要设置特定缩放比例,请在应用程序栏的“缩放级别”框中键入或选择级别。

注意:

在 Mac OS 中,可以通过隐藏应用程序栏(“窗口”>“应用程序栏”),在状态栏中显示缩放百分比。在 Windows 中,无法隐藏应用程序栏。

  • 要进行放大或缩小操作,请在使用鼠标滚轮和传感器的同时按住 Alt 键 (Windows) 或 Option 键 (Mac OS)。
  • 要通过拖动进行放大,请选择“缩放”工具,然后在要放大的区域周围拖动。

使用高倍缩放

使用高倍缩放可以在文档页面之间快速滚动。使用“抓手”工具可以缩放整个文档及在其中滚动。此功能对于长文档特别有用。

只有在“版面”视图中才能使用高倍缩放。

  1. 单击“抓手”工具

    要启用“抓手”工具,也可以在文本模式下按住空格键或按住 Alt/Option。

  2. 当“抓手”工具处于现用状态时,单击并按住鼠标按钮。

    文档将缩小,使您可以看到跨页的更多部分。红框表示视图区域。

  3. 在仍然按住鼠标按钮的情况下,拖动红框可以在文档页面之间滚动。按箭头键或使用鼠标滚轮可以更改红框的大小。
  4. 释放鼠标按钮可以放大文档的新区域。

    文档窗口将恢复为其原始缩放百分比,或恢复为红框的大小。

缩放至实际大小

  • 双击“缩放”工具。
  • 选择“视图”>“实际大小”。
  • 在应用程序栏的“缩放级别”框中键入或选择缩放比例 100。

调整视图

通过在活动窗口中适合页面和跨页以及通过滚动视图,重点关注文档的所需区域。

使页面、跨页或粘贴板适合现用窗口

  • 选择“视图”>“使页面适合窗口”。
  • 选择“视图”>“使跨页适合窗口”。
  • 选择“视图”>“完整粘贴板”。

滚动视图

可以轻松调整页面或对象在文档窗口中的居中程度。这些技巧对于在页面间导航也很有用。

  1. 执行以下操作之一:
    • 从“工具”面板中选择“抓手”工具 ,然后在文档窗口中单击和拖动。按住 Alt 键 (Windows) 或 Option 键 (Mac OS) 并按下空格键可短暂激活“抓手”工具。

    • 单击水平或垂直滚动条,或者拖动滚动框。

    • 按 Page Up 或 Page Down 键。

    • 使用鼠标滚轮或传感器上下滚动。要左右查看,可在使用鼠标滚轮或传感器的同时按住 Ctrl 键 (Windows) 或 Command 键 (MacOS)。

翻页

在 InDesign 中,可以轻松地从文档中的一页跳到另一页。例如,与大多数 Web 浏览器都提供后退和前进按钮以方便浏览访问过的网页一样,InDesign 也对查看过的文档页面的顺序进行跟踪。

  1. 执行以下操作之一:
    • 要按在当前会话期间查看页面时的顺序翻页,请选择“版面”>“向后”“向前”
    • 要转至下一页或上一页,请在文档窗口底部单击“下一页”按钮 或“上一页”按钮  ,或选择“版面”>“下一页”或“上一页”。

    注意:

    页面导航控制区分左右装订方向。例如,如果文档是从右到左阅读取的, 将变成“下一页”按钮,而 则变成“上一页”按钮。

    • 要转至第一页或最后一页,请在文档窗口的左下角单击“第一个跨页”按钮 或“最后一个跨页”按钮 ,或选择“版面”>“第一页”或“最后一页”。

    • 若要转到特定页面,请选择“版面”>“转到页面”、指定页码,然后单击“确定”。或者单击页面框右边的向下箭头,然后选择一个页面。

    通过从页面框中选择页面
    通过从页面框中选择页面转至特定页面

    • 要转至主页,请单击文档窗口左下方的页面框。键入主页名称的前几个字母,然后按 Enter 键 (Windows) 或 Return 键 (Mac OS)。或者,在“页面”面板中,双击主页图标。

使用更多窗口

可以为同一文档或其他 InDesign 文档再打开几个窗口。通过使用更多窗口,可以同时比较不同的跨页,特别是不相邻的跨页。还能以不同的缩放比例显示同一个页面,便于在处理细节的同时可以观察到更改对总体版面的影响情况。此外,可以在一个窗口中显示主页,而在其他窗口中显示基于主页的页面,这样就可以了解编辑主页对文档各个部分所产生的影响。

重新打开文档时,只显示上次使用的窗口。

  • 要为同一文档创建新窗口,请选择“窗口”>“排列”>“新建窗口”。
  • 要层叠或平铺窗口,请选择“窗口”>“排列”>“层叠”,这样可以将所有窗口堆叠在一起,同时每一窗口的位置都稍有偏移。或者,选择“窗口”>“排列”>“平铺”,可同等显示所有窗口,不会出现窗口重叠现象。
  • 要激活窗口,可单击该窗口选项卡或标题栏。或者在“窗口”菜单中选择视图名称。一个文档的多个窗口按照创建它们的顺序编号。
  • 要关闭现用文档的所有窗口,可按 Shift+Ctrl+W (Windows) 或 Shift+Command+W (Mac OS)。
  • 要关闭所有打开文档的所有窗口,可按 Shift+Ctrl+Alt+W (Windows) 或 Shift+Command+Option+W (Mac OS)。

使用消除锯齿功能平滑边缘

消除锯齿功能通过软化边缘像素和背景像素之间的颜色变化,来平滑文字和位图图像的锯齿边缘。由于只是更改了边缘像素,因此细节没有丢失。

  1. 选择“编辑”>“首选项”>“显示性能”(Windows) 或“InDesign”>“首选项”>“显示性能”(Mac OS)。
  2. 从“调整视图设置”菜单中,选择要为其打开消除锯齿功能的视图设置。

    可以为每一视图设置启用或停用消除锯齿功能。例如,可为“高品质”视图启用消除锯齿功能,也可为“快速”视图停用此功能。

  3. 选择“启用消除锯齿”。

灰条化显示

当显示功能无法以小尺寸显示文本时,InDesign 就会将文本显示成灰条。这种行为称为灰条化显示文字。屏幕上凡是小于或等于指定文字大小的文字,都将被充当占位符的非字形所取代。

  1. 选择“编辑”>“首选项”>“显示性能”(Windows) 或“InDesign”>“首选项”>“显示性能”(Mac OS)。
  2. 从“调整视图设置”菜单中,选择要为其改变灰条化显示设置的视图设置。

    可以为每个视图设置指定不同的灰条化显示值。

  3. 对于“灰条化显示的阈值”,请键入一个值,然后单击“确定”。

要控制滚动文档时是否灰条化显示文本和图像,请打开“首选项”对话框的“界面”部分,然后将“手形工具”滑块拖动到所需的性能/品质级别上,最后单击“确定”。

在面板和对话框中计算值

可以在任何数字编辑框中进行简单计算。例如,如果要使用当前的度量单位将选定的对象右移 3 个单位,您不必计算新的水平位置,而只需在“变换”面板中的当前值后键入 +3 即可。

面板使用在“首选项”对话框中选择的度量系统;但是也可以使用其他度量系统来指定值。

  1. 在接受数值的文本框中,执行下列操作之一:
    • 要用数学表达式取代整个当前值,请选中整个当前值。

    • 要将当前值作为数学表达式的一部分,可在当前值的前后单击。

  2. 键入使用单个数学运算符的简单数学表达式,如 +(加)、-(减)、x(乘)、/(除)或 %(百分比)。

    例如,0p0+3 或 5mm + 4。

  3. 按 Enter 键或 Return 键来进行运算。

注意:

在“控制”面板和“变换”面板中,可复制选中的对象并对复制对象(而不是原始对象)应用计算。输入计算并按 Alt+Enter (Windows) 或 Option+Return (MacOS)。

在面板和对话框中输入值

面板和对话框使用在“编辑”>“首选项”>“单位和增量”(Windows) 或“InDesign”>“首选项”>“单位和增量”(Mac OS) 对话框中定义的度量单位和增量。不过,随时可以通过临时覆盖当前首选项设置来使用任何受支持的度量单位指定值。

  1. 执行以下操作之一:
    • 在框中键入值,然后按 Enter 键或 Return 键。

    • 拖动滑块。

    • 拖动刻度盘。

    • 单击面板中的箭头按钮以更改值。

    • 在框中单击,然后使用键盘上的向上或向下箭头键更改值。

    • 从与该框关联的菜单中选择值。

注意:

当使用箭头按钮、箭头键或弹出菜单进行更改时,InDesign 会立即应用更改。

本产品经 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 许可  Twitter™ 与 Facebook 中的内容不在 Creative Commons 的条款约束之下。

法律声明   |   在线隐私策略