注意:

您将可查看有关 Photoshop Lightroom Classic CC(以前为 Lightroom CC)的帮助。
不是您的版本?请查看有关全新 Photoshop Lightroom CC 的帮助。

使用“修改照片”模块中各个调整面板上的控件,您可以调整一整张照片的颜色和色调。但是,有时您不希望对整张照片进行全局调整,而希望对照片的特定区域进行校正。例如,您可能需要在人物照片中增加脸的亮度,使其变得突出,或者在风景照片中增强蓝天的显示效果。要在 Lightroom Classic CC 中进行局部校正,您可以使用“调整画笔”工具和“渐变滤镜”工具应用颜色和色调调整。

使用“调整画笔”工具,可以通过在照片上进行“喷涂”,有选择性地应用“曝光度”、“清晰度”、“亮度”和其它调整。

使用“渐变滤镜”工具,可以在某个照片区域中渐变地应用“曝光度”、“清晰度”和其它色调调整。您可以随意调整区域的宽窄。

与 Lightroom Classic CC 的“修改照片”模块中应用的其他所有调整一样,局部调整也是非破坏性的,不会永久应用于照片。

视频教程:调整画笔基础

视频:Lightroom Classic CC/Lightroom 6 中的工作流程增强功能

视频:Lightroom Classic CC/Lightroom 6 中的工作流程增强功能
Adobe Systems

应用调整画笔或滤镜效果

  1. 在“图库”模块中选择要编辑的照片,然后按 D 切换到“修改照片”模块。在“修改照片”模块中,要切换到其它照片,请从“收藏夹”面板或胶片显示窗格中进行选择。

  2. 在“修改照片”模块的工具条中,选择“调整画笔”工具 或“渐变滤镜”工具
  3. 从“效果”弹出菜单中选择要进行的调整类型,或拖动滑块:

    色温

    调整图像某个区域的色温,使其变暖或变冷。渐变滤镜温度效果可以修饰在混合照明条件下拍摄的图像。

    色调

    对绿色或洋红色投影进行补偿

    曝光度

    设置整体图像亮度。应用曝光度局部校正可以取得类似于传统减淡和加深的效果。

    高光

    恢复图像过曝高光区域的细节

    阴影

    恢复图像曝光不足阴影区域的细节

    白色色阶

    调整照片中的白点

    黑色色阶

    调整照片中的黑点

    对比度

    调整图像对比度,主要影响中间色调

    饱和度

    调整颜色的鲜明度

    清晰度

    通过增加局部对比度来增加图像深度

    去朦胧

    减少或增加照片中的现有朦胧量

    锐化程度

    可增强边缘清晰度,以在照片中突显细节。负值表示细节比较模糊。

    杂色

    减少明亮度杂色,当打开阴影区域时这一点会变得很明显。

    波纹

    消除波纹伪影或颜色混叠

    去边

    消除边缘的边颜色

    颜色

    将色调应用于受局部校正影响的区域。通过单击色板,选择色相。如果将照片转为黑白,将保留色彩效果。

    其他效果

    其他效果适用于特定任务,例如美白牙齿、增强光圈或柔化肤色。

    注意:如果焦色(变暗)、减淡(变亮)、光圈增强、柔化皮肤或牙齿美白不可用,请选择“Lightroom Classic CC”>“首选项”(Mac OS),或选择“编辑”>“首选项”(Windows)。在“预设”面板中,单击“还原局部调整预设”。

  4. 拖动各个效果滑块以增大或减少相应的值。
  5. (仅限“调整画笔”工具)为调整画笔 A 指定选项:

    大小

    指定画笔笔尖的直径(像素)。

    羽化

    在应用了画笔调整的区域与周围像素之间创建柔化边缘过渡效果。使用画笔时,内圆和外圆之间的距离表示羽化量。

    流畅度

    控制应用调整的速率。

    自动蒙版

    将画笔描边限制到颜色相似的区域。

    密度

    控制描边中的透明度程度。

  6. 在照片中拖动以应用该效果。

    标记 将显示在初始作用点上,并且“蒙版”模式将更改为“编辑”。对于“渐变滤镜”效果,三条白色参考线表示效果的中心范围、低范围和高范围。

使用画笔控件修改渐变滤镜或径向滤镜

可使用画笔控件修改“渐变滤镜”蒙版。添加蒙版后,要访问画笔控件时,选择“新建/编辑”旁边的“画笔”选项。

Lightroom Classic CC 中的画笔控件

根据需要,使用 + 和 -(擦除)画笔。Lightroom Classic CC 允许您自定义三种不同的滤镜画笔:A (+)、B (+)、擦除 (-)。您可为这些画笔自定义以下设置:

  • 大小:画笔的大小
  • 羽化:画笔的羽化量
  • 流畅度:为每个描边对应的区域应用的喷涂强度。例如,如果流畅度设置为 20%,则为首个描边应用 20% 的喷涂强度。后续的描边将把喷涂强度提升至 40%。
  • 密度:画笔可喷涂的最大不透明度。例如,如果您将此设置设为 40%,则画笔将不会喷涂大于 40% 的不透明度。

注意:

启用“自动蒙版”选项,以在区域边缘之内进行喷涂。Lightroom Classic CC 会为区域加上蒙版,以确保您的画笔描边不会超出其范围。在喷涂时,请确保画笔的核心部分位于需要喷涂的区域之内。

Lightroom Classic CC 中的画笔设置
滤镜画笔设置

要重置对 A、B 和擦除这三种画笔所做的任何更改,并将它们恢复为默认状态,请单击复位画笔

编辑“调整画笔”或“渐变滤镜”/“径向滤镜”效果

要编辑“调整画笔”或“渐变滤镜”效果,可以执行以下任意操作:

  • 按 H 键可隐藏或显示标记和“渐变滤镜”参考线,或者从工具栏上的“显示编辑标记”菜单中选择显示模式。
  • 按 O 键可隐藏或显示“调整画笔”工具效果的蒙版叠加,或者使用工具栏上的“显示选定的蒙版叠加”选项。
  • 按 Shift+O 可循环切换“调整画笔”工具效果的红色、绿色或白色蒙版叠加。
  • 拖动“效果”滑块。
  • 按 Ctrl+Z (Windows) 或 Command+Z (Mac OS) 以还原调整历史记录。
  • 单击“复位”可删除选定工具的所有调整。
  • 通过选择“调整画笔”或“渐变滤镜”的标记并按 Delete 键来删除这两种效果。
  • (“调整画笔”工具)将指针移至标记上,向右拖动双向箭头以增强效果,或向左拖动以减弱效果。
  • (“调整画笔”工具)要还原某一部分调整,请选择“擦除”画笔选项,并在调整上喷涂。
  • (“渐变滤镜”工具)拖动标记可移动效果的中心点。
  • (“渐变滤镜”工具)将指针定位在白色中心线上,直到出现一个弯曲的双向箭头 ,然后拖动该箭头以旋转达到预期效果。
  • (“渐变滤镜”工具)向照片边缘拖动白色外线可扩展色谱末端的效果。向照片中心拖动可收缩色谱末端的效果。

通过颜色、明亮度或深度范围蒙版应用局部调整

已在 Lightroom Classic CC 2018 年 10 月版中更新

通过使用颜色范围蒙版明亮度范围蒙版深度范围蒙版控件,您可以快速地在照片上创建精确的蒙版区域,以应用局部调整。

首先,请通过调整画笔或径向滤镜/渐变滤镜快速创建初始蒙版选区。然后,通过以下方法来优化选区:使用颜色范围选择器来对蒙版区域内的颜色取样,使用明亮度范围选择器或滑块来设置选区蒙版的明亮度范围端点,或使用深度范围选择器或滑块来设置选区蒙版的深度范围端点。

使用深度范围蒙版

注意:

深度范围蒙版仅适用于嵌入了深度图数据的照片。截至目前为止,此蒙版仅适用于在 Apple iPhone 7+、8+ 和 X、XS、XS MAX、XR(请参阅受支持的 Apple iPhones 列表)上使用内置 iOS 相机应用程序的人像模式拍摄的 HEIC 文件。如果图像没有可用的深度信息,“范围蒙版”下拉列表中的“深度”选项会被禁用。

通过调整画笔或径向滤镜/渐变滤镜在您的照片上创建初始选区蒙版后,可根据选区的深度范围优化蒙版区域。

  1. 在“图库”模块中选择要编辑的照片,然后按 D 切换到“修改照片”模块。在“修改照片”模块中,要切换到其它照片,请从“收藏夹”面板或胶片显示窗格中进行选择。

    注意:

    要将使用深度范围蒙版进行的调整应用到现有的 HEIC 图像(含嵌入式深度图),如果 HEIC 图像的智能预览是在 Lightroom Classic CC 7.5 中创建的,则在升级到最新版本的 Lightroom Classic 后,需要为此类图像重新生成智能预览。这样可确保智能预览文件中包含深度图信息。选择要为其重新生成智能预览的文件,然后单击图库 > 预览 > 构建智能预览

    含深度信息的 HEIC 照片
    要在“修改照片”模块中编辑的含深度信息的 HEIC 照片
  2. 从“修改照片”模块的工具条中选择“调整画笔”工具、“渐变滤镜”工具或径向滤镜工具。然后,在要校正的照片的特定区域上创建初始选区蒙版。

    使用渐变滤镜创建的初始蒙版
    使用覆盖整个照片的渐变滤镜创建的初始蒙版区域
  3. 在“调整”面板的画笔设置区域,从范围蒙版类型下拉列表中选择深度。默认情况下,范围蒙版设置为关闭

  4. 要在蒙版区域中选取深度范围,请执行以下任一操作:

    • 调整范围滑块以定义选定深度范围的端点。
    • 从“范围蒙版”面板中选择深度范围选择器  from。单击并拖动要调整的照片中的某个区域。建议使用“深度范围选择器”工具来选择较小的区域,以缩小特定的深度范围。

    “深度范围选择器”工具是一种可根据选区优化“范围”滑块的可选捷径。

    选择“显示深度蒙版”选项以显示深度蒙版
    显示针对前景中的对象所创建的深度范围蒙版,以应用选择性调整。
  5. 选中显示深度蒙版复选框,以黑白表现形式查看图像的深度。照片的白色部分代表前景,而照片的黑色部分代表背景。红色显示被蒙版的实际区域,即应用了深度和局部调整的交叉选区。

  6. 使用平滑度滑块调整选定深度范围任意一端的衰减平滑程度。

    注意:

    要获取更加精确的蒙版区域视图,请在按下 Alt (Win)/Option (Mac) 键区的同时移动范围平滑度滑块,以在照片上实现黑白可视化。

    应用于蒙版区域的调整
    应用于深度蒙版的局部调整。

在优化蒙版区域后,即可从效果弹出菜单中进行选择性调整,以创建精确的摄影编辑。

使用颜色范围蒙版

通过调整画笔或径向滤镜/渐变滤镜在您的照片上创建初始选区蒙版后,您可以根据蒙版区域内取样的颜色优化选区蒙版。

  1. 在“图库”模块中选择要编辑的照片,然后按 D 切换到“修改照片”模块。在“修改照片”模块中,要切换到其它照片,请从“收藏夹”面板或胶片显示窗格中进行选择。

    要使用范围蒙版编辑的照片
    要在“修改照片”模块中编辑的照片
  2. 从“修改照片”模块的工具条中选择“调整画笔”工具、“渐变滤镜”工具或径向滤镜工具。然后,在要校正的照片的特定区域上创建初始选区蒙版。

    覆盖整个照片的渐变滤镜
    使用覆盖整个照片的渐变滤镜创建的初始蒙版区域
  3. 在“调整”面板的画笔设置区域,从范围蒙版类型下拉列表中选择颜色。默认情况下,范围蒙版设置为关闭

  4. 使用颜色范围选择器对蒙版区域内的颜色进行取样。执行以下任一操作:

    • 要对蒙版区域内的单个颜色进行取样,请在照片上的所需位置单击颜色范围选择器
    • 要进行更加准确的颜色选择,请执行以下任一操作:
      • 单击并拖动照片中要调整的颜色的周围区域。
      • 按住 Shift 并单击以添加多个颜色取样。在按住 Shift 的同时单击图像,可添加最多五个颜色取样。
    • 要删除颜色范围蒙版内的现有颜色取样,请按住 Option(Mac)/Alt(Win) 并单击要删除的取样。
    覆盖照片中背景色调的颜色范围蒙版。
    覆盖照片中背景色调的颜色范围蒙版。通过使用颜色范围选择器在照片的左上角附近选择一个包含所有背景颜色的区域,创建了颜色范围蒙版。然后,使用颜色范围滑块减少树叶上的效果。
  5. 调整数量滑块以缩小或扩大选定颜色的范围。

    注意:

    要获取更加精确的蒙版区域视图,请在按下 Alt (Win)/Option (Mac) 键区的同时移动数量滑块,以在照片上实现黑白可视化。

    按 Esc 键以退出颜色取样。

    应用于颜色蒙版的局部调整。
    应用于颜色蒙版的局部调整。降低了“效果”菜单中的曝光度、高光和饱和度,以暗化背景,并使树叶显得更为突出。

    在优化蒙版区域后,即可从效果弹出菜单中进行选择性调整,以创建精确的摄影编辑。

使用明亮度范围蒙版

通过调整画笔或径向滤镜/渐变滤镜在您的照片上创建初始选区蒙版后,可根据选区的明亮度范围优化蒙版区域。

  1. 在“图库”模块中选择要编辑的照片,然后按 D 切换到“修改照片”模块。在“修改照片”模块中,要切换到其它照片,请从“收藏夹”面板或胶片显示窗格中进行选择。

    要使用明亮度范围蒙版编辑的照片
    要在“修改照片”模块中编辑的照片
  2. 从“修改照片”模块的工具条中选择“调整画笔”工具、“渐变滤镜”工具或径向滤镜工具。然后,在要校正的照片的特定区域上创建初始选区蒙版。

    覆盖照片中整个天空的渐变滤镜
    使用覆盖照片中整个天空的渐变滤镜创建的初始蒙版区域
  3. 从“调整”面板的画笔设置区域,从范围蒙版类型下拉列表中选择明亮度。默认情况下,范围蒙版设置为关闭

    打开“显示明亮度蒙版”选项以显示此蒙版
    覆盖占据场景中间部分主体的浅黄色云彩的明亮度范围蒙版。
  4. 要在蒙版区域中选取明亮度范围,请执行以下任一操作:

    • 调整范围滑块以定义选定明亮度范围的端点。
    • 从“范围蒙版”面板中选择明亮度范围选择器  from。单击并拖动要调整的照片中的某个区域。建议选择一个较小的区域以缩小特定的明亮度范围。

    “明亮度范围选择器”工具是一种可根据选区优化“范围”滑块的可选捷径。

  5. 选中显示明亮度蒙版复选框,以黑白表现形式查看图像的明亮度信息。红色部分显示被蒙版的实际区域,即应用了明亮度和局部调整的交叉选区。

  6. 使用平滑度滑块调整选定明亮度范围任意一端的衰减平滑程度。

注意:

要获取更加精确的蒙版区域视图,请在按下 Alt (Win)/Option (Mac) 键区的同时移动范围平滑度滑块,以在照片上实现黑白可视化。

应用于明亮度范围蒙版的局部调整
应用于明亮度范围蒙版的局部调整。增加“效果”菜单中的色温、对比度和高光,以增强场景中的颜色对比度。

在优化蒙版区域后,即可从效果弹出菜单中进行选择性调整,以创建精确的摄影编辑。

处理多处局部调整

应用和处理多处局部调整时,请注意以下事项:

  • 单击任一定位点,将其选中。选中的定位点中心呈黑色。未选中的定位点为白色实心圆点。

  • 按 H 键一次可显示选中定位点,按第二次可隐藏所有定位点,按第三次将显示所有定位点。

  • 选择“调整画笔”工具时,只能编辑调整定位点。选择“渐变滤镜”工具时,只能编辑渐变滤镜定位点。

  • 在“调整画笔”工具箱中,可以为两个画笔(A 和 B)指定选项。单击相应字母可选择所需画笔;按正斜线键 (/) 可在这两个画笔之间切换。无论您选择应用什么效果,在您更改画笔选项之前,这些选项都会保持不变。

创建局部调整效果预设

要创建局部调整效果预设,请执行以下步骤:

  1. 使用“渐变滤镜”或“调整画笔”工具应用效果。
  2. 从“效果”弹出菜单中选择“将当前设置存储为新预设”。
  3. 在“新建预设”对话框的“预设名称”框中键入名称,然后单击“创建”。

此时预设将显示在“效果”弹出菜单中。

注意:

“调整画笔”工具预设不包含画笔选项。

本产品经 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 许可  Twitter™ 与 Facebook 中的内容不在 Creative Commons 的条款约束之下。

法律声明   |   在线隐私策略