注意:

您将可查看有关 Photoshop Lightroom Classic CC(以前为 Lightroom CC)的帮助。
不是您的版本?请查看有关全新 Photoshop Lightroom CC 的帮助。

要将照片导出到硬盘、CD 或 DVD,请执行以下步骤。本页面讨论了在步骤 3 中列出的设置。

  1. 选择要导出的照片和/或视频,然后选择“文件”>“导出”。

    正如对话框顶部“导出到”弹出菜单中所示,默认情况下,Lightroom Classic CC 会将照片导出到硬盘。

  2. 要将照片或视频导出到磁盘,请选择“导出到”>“CD/DVD”。

  3. 在“导出”对话框的“设置”面板中指定以下选项:“导出位置”、“文件命名”、“视频”、“文件设置”、“调整图像大小”、“输出锐化”、“元数据”、“添加水印”和“后期处理”。

导出位置

  1. 从“导出到”弹出菜单中选择一个目标位置。

  2. (可选)如果要将照片导出到目标文件夹中的子文件夹,请选择“存储到子文件夹”,然后键入子文件夹的名称。

  3. (可选)选中“添加到此目录”,将导出的照片自动添加到当前 Lightroom Classic CC 目录。如果要导出到原始图像所在的文件夹,请选中添加到堆叠以将重新导入的照片与原始图像堆叠。如果要在查看收藏夹时导出,则将在包含文件夹中创建该堆叠,并且仅当选择该文件夹或“所有照片”作为源时才可见。

  4. 指定在目标位置存在同名文件时要执行的操作:

    询问要执行的操作

    显示一条警告,允许您通过选择新名称、覆盖现有文件或取消导出文件来解决命名冲突问题。

    为导出的文件选择一个新名称

    通过添加连字符和数字后缀,为导出的文件指定其它名称。

    无提示覆盖

    使用正在导出的文件替换现有文件,并且不显示冲突警告。

    跳过

    不导出照片。

文件命名

  1. 从“重命名为”弹出菜单选择一个选项。

  2. 如果您选择使用自定文本的选项,请在“自定文本”框中输入自定名称。

  3. 如果您使用数字顺序,并且不希望编号序列从“1”开始,请在“起始编号”文本框中输入其它值。

  4. 要使用更多选项,请选择“重命名为”>“编辑”。

    有关自定名称的更多信息,请参阅命名选项

视频

  1. 选择“包含视频文件”。

  2. 选择“视频格式”和“品质”设置:

    H.264

    H.264 是通常用于在移动设备上播放的高压缩视频格式。对于要在移动设备上播放的视频,请选择“品质”>“低”;对于要在 Web 浏览器中播放的视频,请选择“品质”>“中”。

    DPX

    数字图像交换 (DPX) 是源于 Kodak Cineon 格式的标准,通常用于视觉效果作品。DPX 文件以 1920-x-1080 导出,但是您可以指定 24p、25p 或 30p 的“品质”设置。

    原始格式

    使用与原始剪辑相同的格式、相同的速度导出视频。

    注意:

    “源”信息显示 Lightroom Classic CC 中的视频文件的分辨率和帧速率。使用“目标”信息可查看以所选“视频格式”和“品质”导出的视频的分辨率、帧速率和估计文件大小。如果您选择了多个视频,会针对选定次数最多的文件显示“源”信息。

文件设置

单击“格式”弹出菜单,然后选择 JPEG、PSD、TIFF、DNG 或“原始格式”。然后,为该格式指定相应的选项。

数字负片 (DNG) 格式可将 Camera Raw 文件存储为存档格式。

注意:

如果选择“原始格式”,Lightroom Classic CC 将会使用与捕获原始格式时相同的格式导出图像数据,但是没有“文件设置”选项可用。导出原始 Raw 文件时,对元数据的更改会导出到附带的附属文件中。

品质

(JPEG) 指定压缩量。JPEG 采用有损压缩,即放弃部分数据,减少文件大小。拖动“品质”滑块,或者在其右侧框中输入一个介于 0 和 100 之间的值。

色彩空间

(JPEG、PSD、TIFF)将照片转换为 sRGB、AdobeRGB 或 ProPhoto RGB 色彩空间,并使用颜色配置文件标记照片。选择“其它”可选择自定颜色配置文件。

文件大小限制为

(JPEG) 指定导出的文件的最大文件大小。

位深度

(PSD、TIFF)以每通道 8 或 16 位的位深度存储图像。

压缩

(TIFF) 指定是进行 ZIP 压缩、LZW 压缩,还是不进行压缩。ZIP 与 LZW 均为无损压缩方法,可以减小文件大小而不会放弃图像数据。

:将“位深度”设置为 16 位/分量时,LZW 压缩方式将不可用。

兼容

(DNG) 指定可以读取该文件的 Camera Raw 和 Lightroom Classic CC 版本。

JPEG 预览

(DNG) 确定导出的 JPEG 预览是全尺寸、中等尺寸,还是不创建。

嵌入快速载入数据

(DNG) 允许图像在修改照片模块中更快地载入,但这将略微增大文件大小。

使用有损压缩

(DNG) 显著减少文件大小,但可能会导致图像质量下降。

嵌入原始 Raw 文件

(DNG) 将原始 Camera Raw 数据存储在 DNG 文件中。

调整图像大小

如果您选择 JPEG、PSD 或 TIFF 作为您的导出文件格式,请指定图像尺寸。

调整大小以适合

设置照片的最大宽度或高度,确定照片将包含多少像素,并指定导出的图像中细节的细微程度。选择一个选项,并以英寸、厘米或像素为单位指定度量。如果您选中“不扩大”,Lightroom Classic CC 会放弃将扩大照片的宽度或高度设置。

宽度和高度

调整照片的大小,使其适合指定的宽度和高度,并保留原始的长宽比。例如,如果指定为 400 x 600,则会生成 400 x 600 的纵向照片或 400 x 267 的横向照片。

尺寸

无论照片的原始长宽比是多少,都对照片的长边应用较高的值,而对短边应用较低的值。例如,如果指定为 400 x 600,则会生成 400 x 600 的纵向照片或 600 x 400 的横向照片。

长边和短边

对照片的长边或短边应用值,然后使用照片的原始长宽比计算另一个边的值。

注意:导出照片的长边不能超过 65,000 像素。

百万像素

设置导出照片的百万像素数和分辨率(以 dpi(每英寸点数)为单位)。

分辨率

为用于打印输出的文件指定分辨率(单位为:像素/英寸或像素/厘米)。对于喷墨打印,180 ppi 到 480 ppi 比较合适。对于偏移打印或实验室打印,请咨询您的服务提供商。

输出锐化

在导出时,可以对 JPEG、PSD、TIFF 照片应用自适应输出锐化算法。Lightroom Classic CC 应用的锐化量基于您指定的输出媒体和分辨率。系统会独立于您在修改照片模块中应用的锐化,另外执行输出锐化。

  1. 在“导出”对话框的“输出锐化”区域中,选中“锐化对象”框。

  2. 指定要针对“屏幕”、“亚光纸”还是“高光纸”输出进行导出。

  3. 将“锐化量”弹出菜单更改为“低”或“高”,以减小或增大应用的锐化量。大多数情况下,可以将“锐化量”设置保持为默认选项“标准”。

元数据

指示 Lightroom Classic CC 如何处理与导出照片关联的元数据和关键字。

仅版权

仅在导出的照片中包含 IPTC 版权元数据。此选项不适用于 DNG 文件。

仅版权和联系信息

仅在导出的照片中包含 IPTC 联系信息和版权元数据。此选项不适用于 DNG 文件。

除相机和 Camera Raw 之外的所有信息

在导出的照片中包括除“曝光度”、“焦距”和“日期时间”元数据等 EXIF 相机元数据以外的所有元数据。此选项不适用于 DNG 文件。

全部

在导出的照片中包含所有元数据。此选项不适用于 DNG 文件。

删除位置信息

即使从弹出菜单中选择了“除相机和 Camera Raw 之外的所有信息”或“全部”,也会从照片中删除 GPS 元数据。此选项不适用于 DNG 文件。

按照 Lightroom Classic CC 层级写入关键字

在元数据字段中使用管道符 (|) 表示父/子关系(例如“Names|Maria”)。

添加水印

对于 JPEG、PSD 或 TIFF 文件,选中“水印”框可在导出的照片上包含版权水印。

简单的版权水印 包含“版权”元数据字段的内容作为导出的照片上的水印。如果“版权”字段为空,则不应用水印。

自定 选择名称显示在“水印”弹出菜单上的自定水印。要创建自定水印,请单击“编辑水印”。请参阅使用水印编辑器

注意:如果您遇到水印未应用到导出的照片这个问题,请确保您使用的是最新更新。在 Lightroom Classic CC 中,选择“帮助”>“检查更新”。有关其它故障排除,请访问 Lightroom Classic CC 用户论坛

 

后期处理

从“导出后”菜单中选择以下任一选项。

无操作 导出照片,随后不执行任何进一步的操作。

在资源管理器中显示/在 Finder 中显示 在资源管理器 (Windows) 或 Finder (Mac OS) 窗口中,显示导出的文件。

在 Photoshop / Photoshop Elements 中打开 在 Photoshop 或 Photoshop Elements 中打开导出的照片。要使用此功能,必须在您的计算机上安装 Photoshop 或 Photoshop Elements。

在 [其它外部编辑器] 中打开 在 Lightroom Classic CC 首选项中被指定为其他外部编辑器的应用程序中打开导出的照片。

在其它应用程序中打开 在“应用程序”弹出菜单中指定的应用程序中打开导出的照片。

现在转到 Export Actions 文件夹 打开 Export Actions 文件夹,可在其中存储任何可执行文件(应用程序)或可执行文件(应用程序)的快捷方式或别名。请参阅创建 Export Actions

 

 

本产品经 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 许可  Twitter™ 与 Facebook 中的内容不在 Creative Commons 的条款约束之下。

法律声明   |   在线隐私策略