注意:

您将可查看有关 Photoshop Lightroom Classic CC(以前为 Lightroom CC)的帮助。
不是您的版本?请查看有关全新 Photoshop Lightroom CC 的帮助。

胶片显示窗格

您在模块之间移动时,胶片显示窗格会显示您正在处理的照片。它包含当前所选“图库”文件夹、收藏夹或关键字集中的照片。使用向左键和向右键,或者通过从导航按钮右侧的“胶片显示窗格源指示器”弹出菜单中选择不同的源,可在胶片显示窗格中的不同照片之间移动。

Lightroom Classic CC 胶片显示窗格显示

隐藏或显示胶片显示窗格

  • 单击胶片显示窗格底部的“显示/隐藏胶片显示窗格”图标 
  • 选择“窗口”>“面板”>“显示/隐藏胶片显示窗格”。

更改在胶片显示窗格中显示的照片

  • 在图库模块左侧的面板中选择一个项目,或从“图库过滤器栏”、“关键字列表”面板或“元数据”面板中选择条件以选择照片。
  • 单击胶片显示窗格中的“源指示器”,然后从弹出菜单中选择新的源。您可以选择“所有照片”、“快捷收藏夹”、“上一次导入”或先前查看的源。除非您选择“清除最近使用的源”,否则会列出先前查看的胶片显示窗格源。

在您选择一个源或多个源之后,“网格”视图也会显示在胶片显示窗格中显示的照片。如果您选择多个文件夹或收藏夹,“多个源”会显示在“源指示器”中。

注意:

如果选择多个源时“网格”视图不显示所有照片,请从“图库过滤器”栏中选择“关闭过滤器”。

更改胶片显示窗格缩览图的大小

  • 将指针置于胶片显示窗格的顶部边缘。在指针变为双箭头  时,向上或向下拖动胶片显示窗格的边缘。
  • 双击胶片显示窗格的顶部边缘,可在最后两个缩览图大小之间切换。

在胶片显示窗格中的照片间滚动

  • 拖动胶片显示窗格底部的滚动条,单击两侧的箭头,或拖动缩览图框的顶部边缘。
  • 按向左键和向右键在胶片显示窗格中的缩览图之间导览。

在胶片显示窗格缩览图中显示星级和旗标状态

  1. 选择“编辑”>“首选项”(Windows) 或“Lightroom Classic CC”>“首选项”(Mac OS),然后单击“界面”选项卡。在“胶片显示窗格”区域中,选择“显示星级和旗标状态”。

在胶片显示窗格和网格视图中重新排列缩览图

  1. 选择不包含任何子文件夹的收藏夹或文件夹,然后将缩览图拖动到新位置。

放大视图

缩放图像

您可以使用图库模块或修改照片模块中的“导航器”面板来设置“放大”视图中的图像的放大级别。Lightroom Classic CC 会存储您使用的最后级别,并允许在使用指针单击照片时在该级别和当前级别之间切换。您还可以使用“放大”和“缩小”命令在四个级别之间切换。

您在“导航器”面板中选择其他缩放级别,或从“视图”菜单中选择新命令之前,设置仍然有效。

注意:

当两个图像处于图库模块的“比较”视图时,在“导航器”面板中设置缩放级别或选择缩放命令,会自动在“放大”视图中显示所选图像。

设置指针的缩放级别

  1. 在“导航器”面板中,针对第一个缩放级别,选择“适合”或“填满”。
  2. 对于第二个缩放级别,选择 1:1(实际像素的 100% 视图),或从弹出菜单中选择一个选项。

注意:

副窗口中也提供了指针的缩放级别。

在缩放级别之间切换

  • 要在“导航器”面板中设置的两个缩放级别之间切换,请使用指针单击照片或按空格键。可以放大时指针都会变为“缩放”工具。在副窗口中,也可以通过单击照片在缩放级别之间切换。
  • 要在四个缩放级别之间切换,请按 Ctrl-+ 或 Ctrl-- (Windows),或者按 Command-+ 或 Command-- (Mac OS)。如果您从“视图”菜单中选择“缩放”命令,级别会在“导航器”面板中的四个设置(“适合”、“填满”、“1:1”以及从菜单中选择的选项)之间切换。

注意:

要将照片缩放到屏幕的中心,请在“界面”首选项中选择“鼠标单击位置作为缩放中心”。

平移图像

在缩放照片,并且部分照片不可见时,在照片上使用“手形”工具或在“导航器”面板上使用指针可将隐藏的区域移动到视图中。“导航器”面板始终显示整个图像,上面覆盖方框表示主视图的边缘。

注意:

在修改照片模块中的“修改前”和“修改后”视图间平移是同步的。

  • 在“放大”视图中拖动“手形”工具可以移动图像。在副窗口的“放大”视图中也可以使用“手形”工具平移。
  • 在“导航器”面板中拖动指针,可在“放大”视图中移动图像。
  • 在“导航器”面板中单击指针,可在“放大”视图中将图像移至该位置。

暂时放大以平移图像

  • 按住空格键可以暂时放大。
  • 按住鼠标按钮以放大,然后在照片或“导航器”中拖动以平移照片。

在照片上显示叠加信息

您可以在副窗口显示有关“图库”中“放大”视图、或修改照片模块的“放大”视图或“修改前与修改后”视图和“放大”视图中的照片信息。您可以显示二组元数据,并且自定哪些信息会显示在每个组中。

  1. 选择“视图”>“放大视图信息”>“显示叠加信息”,或选择要显示的特定信息集。或者,按 I 键以显示、隐藏或切换信息集。

更改显示在“叠加信息”中的信息

  1. 在“图库”或修改照片模块中,选择“视图”>“视图选项”。
  2. 如果在“图库”中操作,请确保“放大视图”处于选中状态。
  3. 在“放大视图信息”字段中,从菜单中选择要为每个组显示的选项。

网格视图

在网格视图和胶片显示窗格中显示照片

Lightroom Classic CC 提供了许多在“网格”视图和胶片显示窗格中显示照片的方法。您使用的方法取决于您要查看的照片。“目录”面板允许您立即显示目录或“快捷收藏夹”中的所有照片,以及最近导入的照片。

注意:

您还可以通过选择文件夹、收藏夹、关键字,或通过搜索照片在“网格”视图和胶片显示窗格中显示照片。使用“图库过滤器栏”中的选项可以优化选择。

  1. 在“目录”面板中,选择下列选项之一:

    所有照片

    显示目录中的所有照片。

    所有已同步照片

    显示所有与其他 Adobe Photoshop Lightroom CC mobile 客户端同步的照片。有关更多详细信息,请参阅使用“所有已同步照片”收藏夹

    快捷收藏夹

    显示“快捷收藏夹”中的照片。要了解有关在“快捷收藏夹”中分组照片的信臬,请参阅使用快捷收藏夹

    上一次导入

    显示最近导入的照片。

“目录”面板中可能还会显示“上次导出为目录”等其它类别。

在图库模块中,您通过选择上一张或下一张照片在图像之间导航。

  1. 在图库模块的任何视图中,执行以下任一操作:
    • 要选择上一张照片,按向左键,单击工具栏中的“选择上一张照片”图标 ,或选择“图库”>“上一张选定的照片”。

    • 要选择下一张照片,按向右键,单击工具栏中的“选择下一张照片”图标 ,或选择“图库”>“下一张选定的照片”。

      注意:确保从工具栏菜单中选择“导航”,以显示“选择上一张照片”和“选择下一张照片”图标。

在网格视图中重新排列照片

  1. 在“网格”视图中,执行以下任一操作来重新排列网格中的照片:
    • 单击工具栏中的“排序方向”图标 

    • 从工具栏的“排序”弹出菜单中选择一个排序选项。

    • 如果选择的是普通收藏夹或文件夹层次中最低的文件夹,则从缩览图的中央拖动可按任意顺序排序。

    注意:

    如果选择的是智能收藏夹或包含其它文件夹的文件夹,则“排序”弹出菜单中的“用户顺序”不可用,并且您不能拖动以按任意顺序对照片排序。

查看原始照片和 JPEG 照片

一些相机会拍摄照片的原始版本和 JPEG 版本。要查看和处理照片的 JPEG 版本,您必须指示 Lightroom Classic CC 作为独立文件导入和识别 JPEG 版本。请参阅设置导入首选项

在网格视图中更改缩览图大小

  1. 在“网格”视图中,从工具栏菜单中选择“缩览图大小”。

    除非选中该选项,否则“缩览图”控件不可用。

  2. 拖动“缩览图”滑块。

在网格、放大、比较和筛选视图之间切换

在图库模块中,您可以在“网格”视图中查看缩览图,在“放大”视图中查看单个照片,在“比较”视图中查看两张照片,或在“筛选”视图中查看两个或更多照片。

  1. 在“图库”模块中,执行以下任一操作:
    • 单击工具栏中的“网格视图”、“放大视图”、“比较视图”、或“筛选视图” 图标。

    • 请选择“视图”>“网格”、“放大”、“比较”或“筛选”。

    • 选择“视图”,然后选择“切换放大视图”或“切换缩放视图”,可在所选视图和上一视图之间切换。

    • 在“网格”视图中选择一张或多个张照片时,选择“照片”>“在放大视图中打开”可切换到“放大”视图。如果选择了多张照片,现用照片会在“放大”视图中打开。使用向右键和向右键可在放大视图中在选定照片之间切换。

有关在 Lightroom 3 和 Lightroom 4 中比较照片的更多信息,请参阅 Adobe 数字图像处理操作说明中的比较相似照片

本产品经 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 许可  Twitter™ 与 Facebook 中的内容不在 Creative Commons 的条款约束之下。

法律声明   |   在线隐私策略