Lightroom mobile 要求执行升级

当您登录到 Lightroom Classic CC 桌面版时,系统会显示以下消息:

Lightroom mobile 要求执行升级
Lightroom 必须先进行升级才能继续与 Lightroom mobile 同步。

受影响的产品版本

Lightroom Classic CC v7.0.1、v7.0 及更低版本

操作系统

Windows、macOS

详细信息

近期,Adobe 对 Lightroom 的后端云服务器进行了升级,从而在 Lightroom CC 生态系统应用程序(移动和桌面)与 Lightroom Classic CC 桌面版之间实现了照片和编辑的同步。

如果您正在使用 Lightroom Classic CC v7.0.1、v7.0 或更低版本,请将 Lightroom 更新至最新版本,以便继续与 Lightroom for mobile 同步。 

由于目录迁移,Lightroom mobile 需要进行升级

当您登录到 Lightroom CC 2015 桌面版时,系统会显示以下消息:

Lightroom mobile 要求执行升级
Lightroom 必须先进行升级才能继续与 Lightroom mobile 同步。

受影响的产品版本

Lightroom CC 2015.14 和更低版本

操作系统

Windows、macOS

详细信息

您将 Lightroom CC 2015 目录迁移到了全新的 Lightroom CC 应用程序中,而与 Lightroom mobile 同步这一功能已在当前的 Lightroom CC 2015 版本中被禁用。

要继续与 Lightroom for mobile 同步,请将 Lightroom CC 2015 更新到 Lightroom Classic CC 的最新版本。

要了解如何安装最新的更新,请参阅保持 Lightroom 为最新

本产品经 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 许可  Twitter™ 与 Facebook 中的内容不在 Creative Commons 的条款约束之下。

法律声明   |   在线隐私策略