使用拼贴文档窗口、停放和取消停放面板,在 Adobe Muse 中创建面板组以自定义您的工作区。

注意:

Adobe Muse 不再添加新增功能,并将于 2020 年 3 月 26 日停止支持。有关详细信息和帮助,请参阅 Adobe Muse 服务结束页面

工作区概述

Adobe Muse 内的工作区包括各种元素,例如窗格、工具栏和窗口。这些元素的任意排列方式称为工作区。Adobe Muse 允许您自定义工作区以适应自己的设计需求。您可以解锁和重新组织面板,并打开多个“设计”视图窗口进行并排设计。您还可以在窗口或布局内拖放设计元素。这样有助于同时在桌面和移动布局上工作,可以在各个布局内重复利用整常见内容。

在支持 HiDPI 的设备上,Adobe Muse UI 已经过优化,可以实现高分辨率显示。Adobe Muse 的 HiDPI 外观使面板、工具和其他 UI 元素可以显示得更锐利、更清晰。

虽然不同 Creative Cloud 产品中的默认工作区布局不同,但是您对其中元素的处理方式基本相同。

根据当前选定的视图,Adobe Muse 工作区中的工具和其他元素已启用。使用 Adobe Muse 时,需要在不同视图之间进行切换。Adobe Muse 提供了“计划”、“设计”、“预览”、“发布”和“管理”视图,以方便开展网页设计的不同阶段。

计划视图

在创建网站或打开一个现有网站时,Adobe Muse 将显示“计划”视图。“计划”视图允许您构建网站地图,从而设置网页的层次结构。通过使用“计划”视图,您还可以将网站的各个页面与主页关联起来。

Adobe Muse 中的计划视图
Adobe Muse 中的计划视图

A. 选项卡式文档窗口 B. 水平网站地图显示 C. 垂直网站地图显示 D. 工作区布局 E. 网站地图 F. 主页 G. “工具”面板 
  • (A) 选项卡式文档窗口:文档窗口显示了您正在处理的文件。可以将文档窗口设置为选项卡式窗口,并且可以平铺显示多个窗口以轻松执行并排设计。
  • (B) 水平网站地图显示:横向显示网站地图。这是 Adobe Muse 中的默认行为。
  • (C) 垂直网站地图显示:垂直显示网站地图。此选项对拥有大量页面和子页面的复杂网站特别有用。
  • (D) 工作区布局:使用 Adobe Muse 时,在不同的工作区布局(模式)之间进行切换。
  • (E) 网站地图:可在其中创建网站地图的区域。可以添加或删除页面,还可以设置网站的层次结构。
  • (F) 主页:使用此区域创建网站的其他主页,或者更新现有主页。
  • (G) 工具面板:“工具”面板允许您选择和使用不同的工具。控制面板显示了可用于当前所选工具的选项。

设计视图

“设计”视图是最重要的视图,也是 Adobe Muse 中的使用重点。“设计”视图提供了各种工具、构件和功能,使您可以在不编写代码的情况下设计丰富、复杂的网站。

“设计”视图包含网页画布,您可以使用 Adobe Muse 提供的各种工具、构件和其他设计功能来设计自己的网页。网页画布包含参考线和标尺,可帮助您优化利用网页上的空间。

默认情况下,这些面板排列在“设计”视图的最右端。但是,Adobe Muse 允许您停放和取消停放面板,并按照方便自己的方式重新排列。

工具栏允许您选择各种工具,它们使您能够设计自己的网页样式,例如背景和浏览器填充、笔触和效果。工具栏还包含其他工具,具体取决于当前选定的面板。

应用程序栏还包含一项选项,用于控制 Adobe Muse 中的视图。

Adobe Muse 中的设计视图
Adobe Muse 中的设计视图

A. 选择指示器 B. 下拉菜单 C. “控制”面板 D. 工作区布局 E. 面板 F. 标尺 G. 参考线 H. “工具”面板 
  • (A) 选择指示器:显示网页画布上的当前选定内容。
  • (B) 下拉菜单:顶部的应用程序栏包含模式切换器、菜单和视图控件。
  • (C) 控制面板:包含的工具允许您设计网站样式并修改其外观,例如笔触、填充和效果。
  • (D) 工作区布局:使用 Adobe Muse 时,在不同的工作区布局之间进行切换。
  • (E) 面板:允许您访问并使用 Adobe Muse 中的主要功能。
  • (F) 标尺:允许您将参考线设置在适当的位置。
  • (G) 参考线:指示网页和浏览器的顶部和底部。您可以使用参考线来高效定义网站的页眉和页脚区域。
  • (H) 工具面板:允许您访问并使用不同的工具,例如选择、矩形、抓手工具等。

预览模式

您可以使用“预览”模式来测试您的网站。“预览”模式下的网站外观非常类似于在最新浏览器上显示的外观。“预览”模式显示为文档窗口,可在 Adobe Muse 工作区内浮动或平铺。您可以刷新预览,以查看对网站所做的修改。

Adobe Muse 中的预览模式
Adobe Muse 中的预览模式

A. 刷新 B. 工作区布局 C. 网页预览 
  • (A) 工作区布局:使用 Adobe Muse 时,在不同的工作区布局(模式)之间进行切换。
  • (B) 刷新:单击“刷新”按钮,以重新加载网站预览。
  • (C) 预览:预览区域显示了网站的最后更新版本。

发布视图

“发布”模式允许您将自己的网站发布到 Business Catalyst。选择“发布”时,将会显示“发布”对话框。在“发布设置”对话框中,指定以下内容:

  • 网站名称:为您的网站提供一个有意义的名称。Adobe Muse 将根据网站名称,为您的网站建议一个域名。但是,您可以选择忽略建议。
  • 发布到:您可以从“发布到”下拉列表中选择一个现有网站。这样,您就可以发布到 Business Catalyst 上的一个现有网站。
  • URL:为您的网站指定一个唯一 URL。
  • 数据中心:Adobe Muse 将检测计算机的当前位置,并自动选择最近的数据中心以在其中托管网站文件。但是,如果您的客户处于不同的国家/地区,也可以选择离客户所在地最近的数据中心。
发布 Adobe Muse 网站
在发布视图中发布 Adobe Muse 网站

共享菜单

Adobe Muse 中的“共享”菜单允许您轻松共享自己新近发布的网站 URL。通过使用“共享”菜单,您可以共享活动网站的 URL,或者共享用于浏览器内编辑的 URL。

发布网站后,单击“共享”。此时将出现带有活动网站链接的对话框以及“浏览器内编辑”。

共享已发布网站的 URL
共享已发布网站的 URL

对于每个网站,将会生成两个不同的 URL,一个用于活动网站,一个用于浏览器内编辑。

根据您要共享的 URL,单击相应的“复制链接”选项。URL 将复制到剪贴板上。随后,您可以通过电子邮件或其他渠道来发送这些 URL,从而将其共享给利益相关者。

管理视图

“管理”模式允许您管理和更新 Business Catalyst 上的网站。如果使用 Adobe Business Catalyst 作为托管服务提供商,则可以使用“管理”模式。在选择“管理”模式时,Adobe Muse 会将您重定向至 http://businesscatalyst.com/。使用您的 Creative Cloud 凭证登录,开始编辑您的网站。有关更多信息,请参阅 Business Catalyst 帮助

管理选项卡式文档窗口

当您使用多个网页和网站时,Adobe Muse 将为所有已打开的窗口创建选项卡。只需选择窗口,即可访问其中的任何网页。

  • 要重新排列选项卡式“文档”窗口,请将某个窗口的选项卡拖动到组中的新位置。
  • 要从一组窗口中取消停放(浮动或从选项卡组中分离)一个文档窗口,请将该窗口的选项卡拖出窗口组,或者右键单击该选项卡并选择在窗口内浮动
  • 要平铺文档窗口以执行并排设计,请选择窗口 > 排列 > 平铺
  • 要将某“文档”窗口停放在一个单独的“文档”窗口组中,请将该窗口拖到该组中。
  • 要创建堆叠或平铺的文档组,请将此窗口拖动到另一窗口的顶部、底部或侧边的放置区域。
  • 要在拖动某个选项时切换到选项卡式文档组中的其他文档,可将选项拖到该文档的选项卡上并保持一段时间。

平铺文档窗口

Adobe Muse 允许您在工作区中平铺文档窗口,以对其进行重新排列。平铺文档窗口是一种轻松的工作方式,可以在多个布局中进行比较和并排设计。您还可以在各个平铺文档窗口之间复制某个网页的内容。在处理多个布局时,平铺文档窗口特别有用。您可以只设计一次,然后只需在各个布局内复制内容即可。

要平铺文档窗口,请选择窗口 > 排列 > 平铺

通过使用平铺选项,可以重新排列文档窗口。
在 Adobe Muse 中平铺文档窗口

要将文档窗口重置为其默认视图,请选择窗口 > 排列 > 按网站全部合并

在选项卡式窗口之间拖放常见内容

Adobe Muse 允许您在多个页面和布局之间轻松地重复使用常见内容。使用 Adobe Muse 时,通常的做法是平铺或浮动选项卡式文档窗口。常见的网络设计做法是在网页和布局内重复使用设计元素,以保持网站外观的一致性。Adobe Muse 允许您在页面和布局内拖动常用设计元素(如徽标、文本、标题、背景图像等)。

  1. 在 Adobe Muse 中,以方便的方式重新排列选项卡式文档窗口,以便在页面或布局内移动内容。有关更多信息,请参阅管理选项卡式文档窗口

    在选项卡式窗口内拖放内容
    在选项卡式窗口内拖放内容

  2. 将您选择的内容拖放到另一个布局或页面。

    将您选择的内容拖至另一个页面或布局。
    将您选择的内容拖至另一个页面或布局。

  3. 将您选择的内容放置在另一个页面上后,选择窗口 > 排列 > 按网站全部合并

    选择“按网站全部合并”,在页面内选择并拖放常见内容。
    选择“按网站全部合并”,在页面内选择并拖放常见内容。

停放和取消停放面板

停放是一组面板或面板组,按垂直方向一起显示。通过将面板移入或移出停放,可以停放或取消停放面板。

  • 要停放面板,请将其标签拖移到停放中(顶部、底部或两个其他面板之间)。

  • 要停放面板组,请将其标题栏(标签上面的实心空白栏)拖移到停放中。

  • 要删除面板或面板组,请将其标签或标题栏从停放中拖走。您可以将其拖移到另一个停放中,或者使其变为自由浮动。

注意:

您可以防止面板占据停放中的所有空间。向上拖动停放的底部边缘,使其不再接触工作区的边缘。

移动面板

在移动面板时,您会看到蓝色突出显示的放置区域,您可以在该区域中移动面板。例如,通过将一个面板拖移到另一个面板上面或下面的窄蓝色放置区域中,可以在停放中向上或向下移动该面板。如果拖移到的区域不是放置区域,该面板将在工作区中自由浮动。

注意:

鼠标位置(而不是面板位置)可激活放置区域,因此,如果看不到放置区域,请尝试将鼠标拖到放置区域应处于的位置。

  • 要移动面板,请拖动其标签。

  • 要移动面板组,请拖动其标题栏。

注意:

在移动面板的同时按住 Ctrl (Windows) 或 Command (Mac OS) 可防止其停放。在移动面板时按 Esc 可取消该操作。

添加和删除面板

如果从停放中删除所有面板,该停放将会消失。您可以通过将面板移动到工作区右边缘直到出现放置区域来创建停放。

  • 要删除面板,请右键单击 (Windows) 或按住 Control 单击 (Mac) 其选项卡,然后选择“关闭”,或从“窗口”菜单中取消选择该面板。

  • 要添加面板,请从“窗口”菜单中选择该面板,然后将其停放在所需的位置。

处理面板组

  • 要将面板移入某个组,请将该面板的选项卡拖至该组中高亮显示的放置区域。

  • 要重新排列组中的面板,请将面板标签拖移到组中的一个新位置。
  • 要从组中删除面板以使其自由浮动,请将该面板的标签拖移到组外部。
  • 要移动组,请拖动其标题栏(选项卡上方的区域)。
  • 要关闭面板组,请右键单击面板组的标题栏,然后选择“关闭选项卡组”。

堆叠浮动的面板

当您将面板拖出停放但并不将其拖入放置区域时,面板会自由浮动。您可以将浮动的面板放在工作区的任何位置。您可以将浮动的面板或面板组堆叠在一起,以便在拖动最上面的标题栏时将它们作为一个整体进行移动。

  • 要堆叠浮动的面板,请将一个面板标签拖移到另一面板底部的放置区域。

  • 要更改堆叠顺序,请向上或向下拖移面板标签。

注意:

请确保在面板之间较窄的放置区域上松开标签,而不是标题栏中较宽的放置区域。

  • 要从堆叠中删除面板或面板组以使其自由浮动,请将其标签或标题栏拖走。

调整面板大小

  • 要将面板、面板组或面板堆叠最小化或最大化,请双击选项卡。也可以双击选项卡区域(选项卡旁边的空白区)。

  • 要调整面板大小,请拖动面板的任意一条边。某些面板无法通过拖动来调整大小,如 Photoshop 中的“颜色”面板。

折叠和展开面板图标

您可以将面板折叠为图标以避免工作区出现混乱。在某些情况下,在默认工作区中将面板折叠为图标。

  • 要折叠或展开列中的所有面板图标,请单击停放区顶部的双箭头。
  • 要展开单个面板图标,请单击它。
  • 要调整面板图标大小以便仅能看到图标(看不到标签),请调整停放的宽度直到文本消失。要再次显示图标文本,请加大停放的宽度。
  • 要将展开的面板重新折叠为其图标,请单击其选项卡、其图标或面板标题栏中的双箭头。
  • 要将浮动面板或面板组添加到图标停放中,请将其选项卡或标题栏拖动到其中。(将面板添加到图标停放中后,面板将自动折叠为图标。)

  • 要移动面板图标(或面板图标组),请拖动图标。您可以在停放中向上或向下拖动面板图标,将其拖动到其他停放中(它们将采用该停放的面板样式),或者将其拖动到停放外部(它们将显示为浮动图标)。

深色用户界面

Adobe Muse 允许您设置工作区的颜色主题。您可以选择使用 Adobe Muse 提供的 4 种颜色主题。

深色用户界面主题使您可以完全专注于设计,因为 UI 与网页画布之间具有较强的对比度。

要选择颜色主题,请执行以下操作:

  1. 在 Adobe Muse 中,选择编辑 > 首选项
  2. 首选项对话框中,选择一种颜色主题。
选择 Adobe Muse 工作区的颜色主题。
选择 Adobe Muse 工作区的颜色主题。

  1. 单击“确定”。

查找和替换

Adobe Muse 允许您在页面或整个站点中查找并替换文本。

在 Adobe Muse 中查找并替换文本
在 Adobe Muse 中查找并替换文本

A. 查找 B. 替换 C. 替换/查找 D. 全部替换 E. 全字匹配 F. 向后 G. 区分大小写 H. 搜索 I. 替换文本 J. 查找文本 

查找文本

  1. 在 Adobe Muse 中,选择编辑 > 查找和替换
  2. 在“查找和替换”对话框中,指定:
    • 查找:输入要在页面或网站中查找的文本。
    • 替换:输入您需要的文本,用于替换在“查找”文本框中输入的文本。
    • 搜索:选择在页面或整个网站中搜索。
    • 区分大小写:如果选择“区分大小写”选项,Adobe Muse 将只搜索与您在“查找”文本框中输入的字词或短语大小写完全区域的字词。
    • 全字匹配:如果选择“全字匹配”选项,Adobe Muse 将搜索在“查找”文本框中输入的完整字词或短语。
    • 向后:如果选择“向后”选项,Adobe Muse 将反转搜索方向。
  3. 单击“查找”。

查找和替换文本

  1. 在 Adobe Muse 中,选择编辑 > 查找和替换
  2. 在“查找和替换”对话框中,指定:
    • 查找:输入要在页面或网站中查找的文本。
    • 替换:输入您需要的文本,用于替换在“查找”文本框中输入的文本。
    • 搜索:选择在页面或整个网站中搜索。
    • 区分大小写:如果选择“区分大小写”选项,Adobe Muse 将只搜索与您在“查找”文本框中输入的字词或短语大小写完全区域的字词。
    • 全字匹配:如果选择“全字匹配”选项,Adobe Muse 将搜索在“查找”文本框中输入的完整字词或短语。
    • 向后:如果选择“向后”选项,Adobe Muse 将反转搜索方向。
  3. 单击替换。单击替换/查找,以替换第一处出现的该文本并继续搜索。单击全部替换,以替页面或整个网站中出现的所有该文本。

警告面板

使用 Adobe Muse 时,如果任务可能会出错或无法产生预期的效果,则会生成警告。此类警告在“警告”面板中列出。在设计网站时,最好是打开“警告”面板。

要显示“警告”面板,请选择窗口 > 警告

本产品经 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 许可  Twitter™ 与 Facebook 中的内容不在 Creative Commons 的条款约束之下。

法律声明   |   在线隐私策略