欢迎观看 Photoshop 入门教程,您将通过这些教程学习 Adobe Photoshop 的基本工具和使用技巧。本教程将为您介绍 Photoshop 工作区,并向您展示如何打开和保存图像、进行缩放操作以及撤消错误操作。

打开图像

打开图像及创建新图像。

 

所学内容:打开和创建图像

  • 在菜单栏中,选择“File”(文件)>“Open”(打开)打开现有图像。
  • 在菜单栏中,选择“File”(文件)>“New”(打开)创建新图像。选择预设文档。可以输入宽度和高度等参数对预设文档进行自定义。

 

了解工作区

工作区教程。

 

所学内容:界面

  • 菜单栏(界面顶部)包含“File”(文件)、“Edit”(编辑)、“Image”(图像)及其它菜单,在这里可以访问各种指令、进行各种调整和访问各种面板。
  • 选项栏(菜单栏下方)显示当前所用工具的对应选项。
  • 工具面板(左侧)包含用于编辑图像和创建图稿的工具。相似的工具集中在一起。可以通过单点击并按住面板中的工具访问相关的其他工具。
  • 面板(右侧)包括“Color”(颜色)、“Layers”(图层)、“Properties”(属性)及其他面板,其中包含各种用于处理图像的控件。可以在“Window”(窗口)菜单下找到完整列表。
  • 文档窗口(中央)显示您当前正在处理的文件。多个打开的文档在文档窗口中以选项卡形式显示。
  • 关闭图像:选择“File”(文件)>“Close”(关闭)

了解如何缩放和平移图像

更改图像的视图。

 

所学内容:缩放和平移图像

  • 缩放工具位于工具面板中。在选项栏中切换放大和缩小模式。
  • 抓手工具也位于工具面板中,可通过该工具平移较大或放大后的图像。

撤消命令

撤消单个或多个步骤,以及使用“History”(历史)面板。

 

所学内容:撤消

  • 要撤消上一个操作,可以选择“Edit”(编辑)>“Undo”(撤消)或者按 Control+Z (Windows) 或 Command+Z (macOS)。
  • 要重做上一个操作,可以选择“Edit”(编辑)>“Redo”(重做)或者再次按下 Control+Z (Windows) 或 Command+Z (macOS)。
  • 要撤消多个步骤,可以多次选择“Edit”(编辑)>“Step Backward”(后退一步),或者在“History”(历史)面板中选择一个步骤。

保存你的作品

使用“保存”命令。

 

所学内容:保存图像

  • 选择“File”(文件)>“Save”(保存)或“File”(文件)>“Save As”(另存为)
  • 以 Photoshop 格式 (.psd) 保存图像将可以保留图层、类型及其他可编辑的 Photoshop 属性。如果仍然需要对图像进行处理,最好以 PSD 的格式保存。
  • 以 JPEG (.jpg) 或 PNG (.png) 的格式保存会将图像保存为标准的图像文件,便于分享,可以使用其他程序打开并在线发布。完成编辑后,还应当多保存一份其中一种格式的副本。

 

接下来:更改图像大小

 

04/03/2020

 

演示者:Jan Kabili

摄影师:Martin Hoang

花商:Kiana Underwood

木刻艺术家:Matt Ritchie

此页面是否有帮助?