了解 Savannah 大学学生 Leah Rama 如何结合使用 Photoshop 和 Illustrator,为她的最新系列服装设计令人眼前一亮的精美衣料。

新建 Photoshop 文档

选择“File”(文件)>“New”(新建)创建文档。

注意:如果您要打印衣料图案,请选择便于管理的拼贴尺寸,如 4 x 4 英寸,并将分辨率设为 300 像素/英寸。将“Color Mode”(颜色模式)设置为“CMYK”并按“OK”(确定)。

首先找一张您喜欢的图片,用于制作重复图案。如果您想设计一种以 Leah Rama 为主题的衣料,可以找一张他的经典肖像图。NGA Images 中提供了大量肖像图,供您自由取用。

复制粘贴,或选择“File”(文件)>“Place”(置入),将您选择的图片放置到画布上。

一个有着褐色短卷发的人站在田地中的古典肖像画
图片来源:NGA Images 开放图片集

裁掉部分图片

点击工具栏中的“Quick Selection Tool”(快速选择工具),拖动选中您想要裁掉的部分。可按 Option/Alt 键进行减选。

选择“Select”(选择)>“Refine Edge”(细化边缘),并使用“Adjust Edge”(调整边缘)控件清理选中的部分。点击“OK”(确定)。

最后,点击“Layers”(图层)面板中的“Add Layer Mask” (添加图层蒙版),将选中的部分与图片的剩余部分分开,并使背景变为透明。

使用“Quick Selection Tool”(快速选择工具)裁掉这个人的头和肩。添加图层蒙版来隔离选区。

调整颜色并应用滤镜

选择“Layers”(图层)>“New Adjustment Layer”(新建调整图层)>“Hue/Saturation”(色相/饱和度),然后点击“OK”(确定)。调整“Hue/Saturation”(色相/饱和度)面板中的设置,调亮颜色。

您还可以应用其他调整,来获得想要的效果。例如,您可以应用“Filter”(滤镜)>“Pixelate”(像素化)>“Mosaic”(马赛克),获得像素化效果。应用滤镜前,请确保在“Layers”(图层)面板中选中图片缩略图。

提示:Leah 通过复制图片图层并应用马赛克滤镜实现了像素化效果。然后,她将像素化的图层部分遮住,以显示下面的原始图片。

 

顶部:调整色相/饱和度。底部:添加“Mosaic”(马赛克)滤镜,使图片像素化。

将作品保存到 Creative Cloud 库

设计好作品后,您可以将它以图形形式保存到您的 Creative Cloud 库中,并在 Illustrator 中用它来创建图案。

选择“Window”(窗口)>“Libraries”(库)。然后在“Layers”(图层)面板中选择所有可见图层。在“Libraries”(库)面板中,点击“Add Graphic”(添加图形)。这样库中将会出现一个新的图形缩略图。

提示:重复第 2 步至第 5 步,创建各种图形,用于您的图案。

将像素化后的肖像保存到 Creative Cloud 库中,并在 Illustrator 中使用其创建图案。

获得衣料设计素材

要设计本教程中的衣料,请将像素图案库复制到您的 Creative Cloud 库中。点击“Save to Creative Cloud”(保存至 Creative Cloud),在您的 Creative Cloud 账户中创建文件副本。

复制到 Creative Cloud 库中后,即可将这些图案和图片素材用于 Illustrator 或 Photoshop 中的文档。

将库中显示的资产复制到设计师的 Creative Cloud 库中。

在 Illustrator 中创建图案

启动 Illustrator,并使用和第 1 步相同的规格 (4x4, 300 ppi) 新建文档。点击“Advanced”(高级),确保将“Color Mode”(颜色模式)设为“CMYK”。

选择“Window”(窗口)>“Libraries”(库),然后选择默认库或像素图案库。选择您创建的图形缩略图,将它拖动到画板上。

点击屏幕顶部“Control”(控制)面板中的“Embed”(嵌入)按钮,将图稿添加到文档中。

将图形缩略图拖放到 Illustrator 的画板上,并嵌入文档中。

从库中添加多个图形,构成拼贴图案,并根据需要旋转和缩放图形。

对拼贴效果满意后,选择画板中的所有图形,然后选择“Object”(对象)>“Pattern”(图案)>“Make”(制作)。显示“Pattern”(图案)选项对话框,新的图案色板自动添加到“Swatches”(色板)面板中。

添加并旋转原始肖像的品红色、蓝绿色和黄色部分,制作图案。

设置图案选项

在“Pattern Options”(图案选项)对话框中,为图案命名,并尝试各种“Tile Type”(拼贴类型)设置。 

更改“Overlap”(重叠)设置,看看可以获得什么样的效果。点击“Done”(完成)。您的更改将会应用于“Swatches”(色板)面板中的新图案。

尝试“Pattern Options”(图案选项)对话框中的“Tile Type”(拼贴类型)和“Overlap”(重叠)设置,获得不同的结果。

将图案用于服装草图

现在我们已经有了衣料,可以将它应用于服装草图。您可以自己设计草图,将它扫描到 Illustrator 中,也可以使用像素图案库中提供的草图。

首先创建新画板。点击工具栏中的“Artboard Tool”(画板工具)。

点击“Control”(控制)面板中的“New Artboard”(新建画板)。将新画板放置在画布上远离拼贴图案的位置。点击“Control”(控制)面板中的“Preset”(预设)菜单,选择“Tabloid”。 

按 Esc 退出“Artboard Tool”(画板工具)。

小报大小的 Illustrator 画板旁显示图案拼贴。

应用图案

在“Libraries”(库)面板中,滚动到“Graphics”(图形)部分。选择草图缩略图,按住 Option,将其拖动到新画板上。这将会放置一个可编辑的图形。

点击画板的空白处,取消选择整个草图,然后只点击服装。点击“Swatches”(色板)面板中的“Fill”(填充)选项,然后点击刚刚创建的新图案。 

左:身着帽衫轮廓的模特素描。右:模特的衣服显示像素化图案。

设计完整的服装系列

尝试其他衣料和草图,创作您自己的系列服装。

设计师一边浏览时装杂志,一边查看 Illustrator 中的图案拼贴。

Adobe 徽标

登录到您的帐户