问题

当您在 Adobe Bridge 中查看来自数码相机的原始图像文件时,会看到常规文件图标而不是实际图像预览。

解决方案

按顺序执行以下任务。完成每项任务后,启动 Adobe Bridge 并检查问题是否得到解决。如果问题仍然存在,请继续执行下一任务。

1. 确保 Camera Raw 支持您的相机型号。

Adobe Bridge 可使用 Photoshop Camera Raw 增效工具读取原始文件。此增效工具会在您安装 Adobe Bridge 时自动安装。

 Camera Raw 增效工具 | 支持的相机中查找您的相机型号。

  • 如果您的相机在该文档中列出,则继续执行本文档中的任务。
  • 如果您的相机未列出,则它不受支持。定期检查 Camera Raw 增效工具 | 支持的相机,以查看 Camera Raw 增效工具是否已更新并支持您的相机。
确认您的 Bridge 版本支持 Camera Raw 增效工具的所需版本。检查兼容 Camera Raw 的 Adobe 应用程序

2. (Mac OS) 确认 Adobe Bridge 应用程序位于正确的文件夹中。

  1. 在 Finder 中,导航到下列位置之一,具体取决于您使用的 Adobe Bridge 版本:
  • /Applications/Adobe Bridge CC/
  • /Applications/Adobe Bridge CS6/
  1. 如果 Adobe Bridge CC、CS6 应用程序文件不在文件夹中,请找到它并将其拖到相应的 Applications 子文件夹中。

提示:如果您的 Adobe Bridge 图标位于桌面上,请确保它只是一个别名而不是实际应用程序文件的副本。

3. 清空缓存。

清空缓存时会删除以前存储的对应所有文件夹的缩略图信息。它还会删除只读文件或不支持 XMP 的文件格式的标签、评级和旋转设置(例如,只读文件包括锁定的文件或 CD 上的文件)。

  1. 打开 Adobe Bridge。
  2. 选择“Adobe Bridge”>“首选项”>“缓存”(Mac OS),或“编辑”>“首选项”>“缓存”(Windows)。
  3. 单击“清空缓存”,然后单击“确定”。

  4. 导航到包含 Camera Raw 文件的文件夹。Adobe Bridge 可创建新的缩略图。

4. 安装最新的 Adobe Bridge 和 Camera Raw 增效工具更新。

如果在清理缓存之后问题依然存在,请确保您使用的是 Adobe Bridge 当前版本的最新更新。另外还要确保您装有 Camera Raw 增效工具的最新版本。

提示:要查看 Camera Raw 的安装版本,请选择“Bridge”>“Camera Raw 首选项”(Mac OS),或“编辑”>“Camera Raw 首选项”(Windows)。版本号显示在首选项对话框的标题栏中。

  1. 打开 Adobe Bridge。
  2. 选择“帮助”>“更新”。
  3. 安装 Adobe Bridge 和 Camera Raw 增效工具的任何可用更新。
Adobe Bridge 最新版本 Camera Raw 最新版本
Adobe Bridge CC (6.0) Camera Raw 8.1
Adobe Bridge CS6 (5.0.2) Camera Raw 8.1
  1. 如果在安装了最新的 Adobe Bridge 和 Camera Raw 增效工具更新之后,Camera Raw 预览仍然显示为常规图标,请再次清空缓存。

5. 删除 Camera Raw 增效工具的重复实例。

如果在安装了最新的 Camera Raw 增效工具更新之后问题依然存在(或如果 Camera Raw 首选项菜单项不可用),请删除 Camera Raw 增效工具的一切额外实例。

  1. 导航到您的 Adobe Bridge 版本和操作系统所对应的“File Formats”文件夹:
Adobe Bridge 版本 Mac OS 32 位 Windows 64 位 Windows*
CC /Library/Application Support/Adobe/Plug-Ins/CC/File Formats C:\Program Files\Common Files\Adobe\Plug-Ins\CC\File Formats C:\Program Files (x86)\Common Files\Adobe\Plug-Ins\CC\File Formats(对应 32 位文件夹) C:\Program Files \Common Files\Adobe\Plug-Ins\CC\File Formats(对应 64 位文件夹)
CS6 /Library/Application Support/Adobe/Plug-Ins/CS6/File Formats C:\Program Files\Common Files\Adobe\Plug-Ins\CS6\File Formats C:\Program Files (x86)\Common Files\Adobe\Plug-Ins\CS6\File Formats(对应 32 位文件夹) C:\Program Files \Common Files\Adobe\Plug-Ins\CS6\File Formats(对应 64 位文件夹)

* 对于 Windows 64 位版本上的 Adobe Bridge CS4 及更高版本,预计会有两个版本的 Camera Raw 增效工具。Adobe Bridge 使用 32 位版本;Photoshop 使用 64 位版本。

  1. 如果“File Formats”文件夹中有多个 Camera Raw 增效工具,请删掉除最新版本以外的所有增效工具。将任何较早的实例拖到废纸篓 (Mac OS) 或回收站 (Windows) 中。

  2. 打开 Adobe Bridge,并检查 Lightroom 是否能够正确显示原始图像预览。
  3. 如果“File Formats”文件夹中只有一个 Camera Raw 增效工具,请导航到以下位置之一:
  • Mac OS:/Applications/Adobe Bridge [版本号]/Plug-Ins
  • Windows 的 32 位版本:C:\Program Files\Adobe\Adobe Bridge [版本号]\Plug-Ins
  • Windows 的 64 位版本:C:\Program Files (x86)\Adobe\Adobe Bridge [版本号]\Plug-Ins

提示:如果您不知道当前所使用的 Windows 的具体版本,请参阅确定您的计算机运行的是 32 位还是 64 位版本的 Windows

  1. 如果“Plug-Ins”文件夹中存在有任何 Camera Raw 增效工具实例,请将它们拖到废纸篓 (Mac OS) 或回收站 (Windows) 中。

本产品经 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 许可  Twitter™ 与 Facebook 中的内容不在 Creative Commons 的条款约束之下。

法律声明   |   在线隐私策略