注意:

要解决伴侣应用程序问题,请访问 Adobe 伴侣应用程序用户论坛。恕不提供电话支持。 请到 feedback.photoshop.com 上询问问题、请求功能以及报告问题。

将 Photoshop 伴侣应用程序连接到 Photoshop

Adobe® Photoshop® 可以通过无线网络与 Adobe Nav for Photoshop、Adobe Color Lava for Photoshop 以及 Adobe Eazel for Photoshop 进行通讯。 Photoshop 和应用程式必须位于相同的无线网路中,才能进行连接。 要检查您的无线网络,请执行以下操作:

  • 在 Mac OS 上,单击 OS 菜单栏中的 Wi-Fi 图标 ,以选择一个无线网络。

  • 在 Windows XP 中,选择“开始”>“控制面板”>“网络和 Internet 连接”>“网络连接”>“无线网络连接”。

  • 在 Windows Vista/Windows 7 中,选择“开始”>“控制面板”>“网络和 Internet”>“网络和共享中心”。

  • 在 iPad 上,点击“设置”然后点击“Wi-Fi”。

注意:

有关将 Photoshop 与其伴侣应用程序连接的更多信息,请参阅支持文档伴侣应用程序连接性问题疑难解答 | Photoshop 或观看 上的 http://tv.adobe.com/watch/adobe-photoshop-touch-for-photoshop-cs5/getting-started-with-photoshop-touch-for-photoshop-cs5/Photoshop CS5 的 Photoshop 伴侣应用程序入门。有关如何设置和排除无线网络故障的常规信息,请访问 Apple 技术支持Microsoft Windows 帮助和操作方法

Photoshop 连接设置

注意:

要将 Photoshop 与 Adobe Nav、Adobe Color Lava 和 Adobe Eazel 配合使用,需要 Photoshop 12.0.4 或更高版本。必要时,请选择“帮助”>“更新”来安装 Photoshop 的最新版本。

创建 Photoshop 与应用程序之间的远程连接。

  1. 在 Photoshop 中,选择“编辑”>“远程连接”。

    在 Photoshop 中创建远程连接。

  2. 在“远程连接”对话框中的“服务名称”字段中,输入一个描述性名称。

  3. 在“密码”字段中,输入一个包含六位数字的密码。

  4. 选择“启用远程连接”,然后单击“确定”。

伴侣应用程序无线连接设置

  1. 在 Adobe Nav、Adobe Color Lava 或 Adobe Eazel 中,点击应用程序右下角的 PS 图标

  2. 在“连接”窗口中,点击您的 Photoshop 服务。

  3. 输入包含六位数字的密码,然后点击“连接”。

建立连接后,PS 图标会变为蓝色

伴侣应用程序 IP 连接

如果无线网络不可用,您可以在 Adobe Nav、Adobe Color Lava 或 Adobe Eazel 与 Photoshop 之间创建一个直接 IP 连接。

  1. 在 Adobe Nav、Adobe Color Lava 或 Adobe Eazel 中,点击应用程序右下角的 PS 图标

  2. 在“连接”窗口中,点击“新建”。

  3. 在“Photoshop 远程连接”对话框中,输入 IP 地址和密码。

  4. 单击“连接”。

建立连接后,PS 图标会变为蓝色

注意:

有关解决 IP 连接问题的帮助信息,请参阅支持文档伴侣应用程序连接性问题疑难解答 | Phtoshop

使用 Adobe Nav

利用 Adobe Nav for Photoshop,您可以在 iPad 上选择和管理 Photoshop 工具。当您在计算机上使用 Photoshop 时,还可以利用 Adobe Nav,通过 iPad 浏览所打开的 Photoshop 文档。当您在 Photoshop 中处理图像时,如果使用 Adobe Nav 来访问工具和文档,则可以获取更多的空间和更大的灵活性。

注意:

Adobe Nav 提供英语、法语、德语和日语四种语言版本。 Photoshop 的其他语言版本可以连接到 Adobe Nav,但仅限于连接上述语言版本的 Adobe Nav。使用 Adobe Nav,您需要安装 Photoshop 12.0.4 版或更高版本。要下载 Photoshop 的最新版本,请选择“帮助”>“更新”。

注意:

有关使用 Adobe Nav 的视频教程,请访问 NAPP 网站的 Adobe CS5.5 更新页。或者,观看 Russell Brown 的 Photoshop 应用程序更新视频,以获取有关适用于 Pad 2 的 Adobe Nav 新增功能的信息。

连接 Photoshop

Adobe Nav 必须与 Photoshop 连接。有关如何将 Adobe Nav 与 Photoshop 连接的说明,请参阅将 Photoshop 伴侣应用程序连接到 Photoshop

Adobe Nav 工具模式

在 Adobe Nav 工具模式中,您可以选择并使用 Photoshop 工具。Adobe Nav 一次最多可显示 16 个工具。您可以自定“工具”模式,将自己最常用的工具或执行特殊任务(如绘画)时使用的工具包括在其中。

Adobe Nav 工具模式

A. “工具”按钮 B. “编辑”选项 C. 切换到“工具”模式 D. 切换到“文档”模式 E. 连接 Photoshop F. 工具箱 
  • 若要进入“工具”模式,请点击位于应用程序底部的 
  • 若要选择在 Photoshop 中使用的工具,请点击该工具。选中的工具,其背景为白色。

注意:

若要指定工具选项,请使用 Photoshop 中的“选项”栏。

  • 若要全屏显示现用图像,请点击“实际像素”按钮。
  • 若要在多种屏幕模式中循环切换,请点击“屏幕模式”按钮。请参阅更改屏幕模式,以了解详细信息。
  • 若要反转前景色和背景色,请点击“切换颜色”图标 。若要恢复默认值,请点击“默认颜色”图标 

注意:

Adobe Nav 中的工具箱可显示选定的前景色和背景色。若要选择实际的前景色或背景色,请使用 Photoshop 中的工具箱。请参阅在工具箱中选取颜色

  • 若要添加、删除或移动工具,请点击“编辑”。 然后,请执行以下操作之一:

    • 若要移动工具,请拖动该工具。

    • 若要删除工具,请点击工具按钮左上角的 X。

    • 若要添加工具,请从网格右上方的菜单中拖动该工具。

      网格中的工具在菜单中显示为蓝色。

    • 要返回到“工具”模式,请点击“完成”。

Adobe Nav 文档模式

利用“文档”模式,您可以从 Adobe Nav 中选择、查看和打开新的 Photoshop 文档。

利用 Adobe Nav 文档模式,可以显示当前在 Photoshop 中处于打开状态的图像文件。

  • 要进入文档模式,请点击应用程序底部的

    位于文件名称左侧的蓝点代表该文档为现用文档。

  • 若要打开 Photoshop 中的其他文档,请点击该文档的缩览图。

  • 若要查看有关文档的信息(包括大小和分辨率),请连按两次该文档的缩览图。再次连按两下即可返回到缩览图视图。

  • 若要在 Photoshop 中创建新的无标题文档,请点击“新建”或点击新建文档的占位符缩览图。

    新建的文档为 1024 x 768 像素、72 dpi 并且是 sRGB。

  • 若要复制文档,请将其缩览图拖动到新建文档的占位符缩览图。

  • 若要放大缩览图,请打开挤压功能,将其放大到原来的四倍。 若要返回到缩览图视图,请关闭挤压功能。

  • 若要重新排列文档,请将其缩览图拖动到新的位置。

使用 Adobe Color Lava

使用 Adobe Color Lava for Photoshop,可在 iPad 上创建主题色板。 当 Adobe Color Lava 连接到 Photoshop 时,您可以将 Adobe Color Lava 色板设置为前景色。 您还可以在工作时,将 Adobe Color Lava 的颜色添加到 Photoshop“色板”面板中。或者,您也可以通过电子邮件,将 Adobe Color Lava 主题作为色板库发送给其他计算机上的用户,以便与之共享这些主题。

注意:

Adobe Color Lava 提供英语、法语、德语和日语四种语言版本。。 其他语言版本的 Photoshop 也可以连接到 Adobe Color Lava,但只能使用上述语言。 使用 Adobe Color Lava,您需要安装 Photoshop 12.0.4 版或更高版本。要下载 Photoshop 的最新版本,请选择“帮助”>“更新”。

注意:

有关使用 Adobe Color Lava 的视频教程,请访问 NAPP 网站的 Adobe CS5.5 更新页。或者,观看 Russell Brown 的 Photoshop 应用程序更新视频,以获取有关适用于 iPad 2 的 Adobe Color Lava 新增功能的信息。

Adobe Color Lava 混合器模式。

A. 清洁手指区 B. 画布 C. 选色板 D. 色板 E. 连接 Photoshop F. 切换到主题库模式 G. 载入照片 

在 Adobe Color Lava 中混合颜色

若要在 Adobe Color Lava 中混合颜色,请从样本色管中选择颜色,然后在画布上用手指“绘画”。

  • 要载入某个颜色,请点击该颜色的选色板。选定后的颜色,其白色边界较粗。

  • 若要在 RGB 与灰度之间切换,请点击选色板的内环。

  • 若要编辑色相、饱和度和亮度值,请双击选色板。若要接受 HSB 设置,请点击

  • 若要将颜色从您的指尖删除,请点击一下或两下“清洁手指区”。

  • 若要将选色板重置为默认设置,请点击

  • 若要抹除画布,请点击

  • 若要创建新的主题,请点击“新建”按钮。

  • 若要将照片加载到画布中,请点击相机图标 。然后,从 iPad 影集中选择图像。

在 Adobe Color Lava 中使用色板

色板集位于 Adobe Color Lava 应用程序的右侧。现用色板或选中的色板要比其他四个色板大。

  • 若要选择一个色板,请点击该色板。在您混合颜色时,Adobe Color Lava 会将选定色板中的颜色替换成您正在绘制的颜色。

  • 若要将某个色板设置成 Photoshop 的前景色,请点击该色板。

  • 若要编辑色板集,请点击“主题库”模式按钮

在 Adobe Color Lava 中管理主题

在主题库模式下,您可以同时使用最多 300 个色板集或主题。

Adobe Color Lava 主题库模式。

A. 颜色主题 B. 编辑主题 C. 切换到色彩混合器模式 D. 连接 Photoshop 
  • 若要选择某个主题,请点击该主题。

  • 若要编辑选中的主题,请点击色彩混合器模式按钮

  • 若要将主题中的某个色板设置成 Photoshop 的前景色,请点击该色板。

  • 若要查看某个主题中每个色板的 RGB、HSL 和十六进制值,请双击该主题。

Adobe Color Lava 主题详细信息

  • 若要重命名或删除某个主题,请点击“编辑”按钮或触摸并按住该主题。然后,请执行以下操作之一:

    • 点击主题左上角中的 X,以删除该主题。

    • 点击某主题名称,以重命名该主题。

共享 Adobe Color Lava 主题

有关如何将 Photoshop 与 Adobe Color Lava 连接的说明,请参阅将 Photoshop 伴侣应用程序连接到 Photoshop

  1. 在连接到 Photoshop 之后,点击 即会进入“主题库”模式。

  2. 连按两次该主题可打开其详细信息。接下来,点击以下任一按钮:

    发送到 Photoshop

    主题颜色将会显示在“色板”面板中。

    以电子邮件发送

    打开电子邮件,您可以将该主题发送到他人。 电子邮件包括该主题的 .png 预览、画布的 .png 预览以及一个 .ase 色板库文件。有关在 Photoshop 中加载色板库的说明,请参阅管理色板库

使用 Adobe Eazel

利用 Adobe Eazel for Photoshop,您可以在画布上绘制水彩画。 每个描边都将保持“潮湿”状态,直至几秒钟后才会变“干”。绘制过程中,颜料将根据您选择的选项及前期描边的湿度进行混合。您可以将 Eazel 图片存储到 iPad 照片画廊,并且可以将其置于 Photoshop 中以便进一步编辑或复合。

注意:

Adobe Eazel 提供英语、法语、德语和日语四种语言版本。Photoshop 的其他语言版本可以连接到 Adobe Eazel,但仅限于上述语言版本的 Adobe Eazel。使用 Adobe Eazel,您需要安装 Photoshop 12.0.4 版或更高版本。要下载 Photoshop 的最新版本,请选择“帮助”>“更新”。

注意:

有关使用 Adobe Eazel 的视频教程,请访问 NAPP 网站的 Adobe CS5.5 更新页

Adobe Eazel for Photoshop。

A. 画笔样本 B. 手指控件 C. 画布 

注意:

Adobe Eazel 可自动检测出您使用的是左手还是右手。

画笔样本

显示当前画笔的颜色、大小和不透明度。

拇指控件

还原、重做和全部抹除。

食指控件

选择颜色。

中指控件

调整画笔大小。

无名指控件

更改不透明绘制。

小指控件

保存图片并将其发送到 Photoshop。

Adobe Eazel 工作模式

Adobe Eazel 提供两种工作模式:持久性工作模式和短暂性工作模式。在持久性工作模式下,当您指定选项时,可以在屏幕上看到五个手指的控件。若要选择持久性工作模式,请执行以下操作:

  1. 将五个手指先同时放到画布上,然后再抬起。

  2. 点击或者触摸并拖动某个设置,对该设置进行调整。

  3. 触摸画布以接受更改。

  4. 再次触摸画布可设置其他选项,或再次点击画布以开始绘画。

短暂性工作模式下,屏幕每次只显示一个控件。只有当您的手指与控件交互时,才显示该控件。 若要选择短暂性工作模式,请执行以下操作:

  1. 将五个手指放置在画布上,除了您希望调整其选项的手指之外,请抬起其他手指。

  2. 拖动那个位于画布上的手指以调整设置,或者使用小指点击画布以选择某个选项。

  3. 再次触摸画布,设置其他选项或开始绘画。

在 Adobe Eazel 中选择颜色

在您食指可用的某个调板中,Adobe Eazel 可保留五个色板。 对于选定的色板来说,其边框将不断闪烁。

在 Eazel 中选择某个颜色。

A. 色板 B. 画笔样本 C. 当前颜色 D. 色轮 
  • 若要选择某个色板,请将您的食指拖动到该色板所在位置,然后再抬起。

  • 若要更改某个色板,请将您的食指拖动到该色板所在位置,然后选择该色板。继续将您的食指拖动到色轮上,或者拖动到画布上图片中的某个颜色。

在 Adobe Eazel 中指定描边的大小和不透明度

  • 若要使画笔变大,请使用您的中指将其向上拖动。若要使画笔变小,请使用您的中指将其向下拖动。随着您手指的拖动,画笔样本会进行相应的更新。

  • 若要使颜料更不透明,请使用您的无名指将其向上拖动。若要使颜料更透明,请使用您的无名指将其向下拖动。随着您手指的拖动,画笔样本会进行相应的更新。

在 Adobe Eazel 中执行还原、重做和抹除操作

  • 若要还原您的上一次描边,请使用您的拇指选择 或从右向左轻扫。

  • 若要重做您的上一次描边,请使用您的拇指选择 或从左向右轻扫。

  • 若要抹除画布,请使用您的拇指选择 或向上轻扫。

保存 Adobe Eazel 图片并将其发送到 Photoshop。

您可以将 Adobe Eazel 图片以 .jpeg 照片的形式存储到 iPad 画廊。 然后,您可以使用照片应用程序,通过电子邮件将其发送给他人、将其用作壁纸或对其进行打印。您也可以将 Adobe Eazel 图片发送到 Photoshop,以便对该图片执行其他编辑或复合操作。

注意:

有关如何将 Photoshop 与 Adobe Eazel 连接的说明,请参阅 将 Photoshop 伴侣应用程序连接到 Photoshop

  • 若要将图片存储到 iPad,请使用小手指选取“设置”,然后点击“存储为照片”按钮。

  • 若要将图片发送到 Photoshop,请使用小手指选择“设置”,然后点击“传输到 Photoshop”按钮。

    Adobe Eazel 将图像数据发送到 Photoshop,Photoshop 则会以 4096-x-3092 的分辨率打开该图片。在 Photoshop 中,您可以将 Adobe Eazel 图片保存为任意支持的文件格式。

注意:

Adobe Eazel 图片可能在 Photoshop 中看起来会略有变化。这是因为渲染,导致出现了细微的几何差异。

本产品经 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 许可  Twitter™ 与 Facebook 中的内容不在 Creative Commons 的条款约束之下。

法律声明   |   在线隐私策略