用户指南 取消(C)

捕捉和数字化素材

  1. Adobe Premiere Pro 用户指南
  2. Beta 版
    1. Beta 版项目概述
    2. Premiere Pro Beta 版主页
  3. 快速入门
    1. 开始使用 Adobe Premiere Pro
    2. Premiere Pro 中的新增功能
    3. 发行说明 | Premiere Pro
    4. Premiere Pro 中的键盘快捷键
    5. Premiere Pro 的辅助功能
    6. 长篇幅和情景工作流程指南
  4. 硬件和操作系统要求
    1. 硬件建议
    2. 系统要求
    3. GPU 和 GPU 驱动程序要求
    4. GPU 加速渲染和硬件编码/解码
  5. 创建项目
    1. 新建项目
    2. 打开项目
    3. 移动和删除项目
    4. 处理多个打开的项目
    5. 使用项目快捷方式
    6. Premiere Pro 项目的向后兼容性
    7. 在 Premiere Pro 中打开并编辑 Premiere Rush 项目
    8. 最佳实践:创建自己的项目模板
  6. 工作区和工作流程
    1. 工作区
    2. 常见问题解答 | Premiere Pro 中的导入和导出
    3. 使用面板
    4. Windows 触控和手势控件
    5. 在双显视器设置中使用 Premiere Pro
  7. 捕捉和导入
    1. 正在捕捉
      1. 捕捉和数字化素材
      2. 捕捉 HD、DV 或 HDV 视频
      3. 批量捕捉和重新捕捉
      4. 针对 HD、DV 或 HDV 捕捉设置系统
    2. 导入
      1. 传输文件
      2. 导入静止图像
      3. 导入数字音频
    3. 从 Avid 或 Final Cut 导入
      1. 从 Avid Media Composer 导入 AAF 项目文件
      2. 从 Final Cut Pro 7 和 Final Cut Pro X 导入 XML 项目文件
    4. 支持的文件格式
    5. 数字化模拟视频
    6. 使用时间码
  8. 编辑
    1. 序列
      1. 创建和更改序列
      2. 向序列添加剪辑
      3. 重新排列序列中的剪辑
      4. 在序列中查找、选择和组合剪辑
      5. 从加载到源监视器的序列进行编辑
      6. 简化序列
      7. 渲染和预览序列
      8. 使用标记
      9. 源修补和轨道目标定位
      10. 场景编辑检测
    2. 视频
      1. 创建和播放剪辑
      2. 修剪剪辑
      3. 通过“合并剪辑”同步音频和视频
      4. 渲染并替换媒体
      5. 还原、历史记录和事件
      6. 冻结和定格帧
      7. 使用长宽比
    3. 音频
      1. Premiere Pro 音频概述
      2. 音轨混合器
      3. 调整音量
      4. 使用基本声音面板编辑、修复和提高音频质量
      5. 自动闪避音频
      6. 重新混合音频
      7. 使用音频剪辑混合器监控剪辑音量与声像
      8. 音频平衡和声像平移
      9. 高级音频 - 子混合、缩混和路由
      10. 音频效果和过渡
      11. 使用音频过渡
      12. 将效果应用至音频
      13. 使用雷达响度计效果测量音频
      14. 录制混音
      15. 在时间轴中编辑音频
      16. Premiere Pro 中的音频声道映射
      17. 在 Premiere Pro 中使用 Adobe Stock 音频
    4. 高级编辑
      1. 多机位编辑工作流程
      2. 为 Premiere Pro 中的沉浸式视频设置和使用头戴式显示器
      3. 编辑 VR
    5. 最佳实践
      1. 最佳实践:加快混合音频的速度
      2. 最佳实践:高效编辑
      3. 故事片的编辑工作流程
  9. 视频效果与过渡
    1. 视频效果和过渡概述
    2. 效果
      1. Premiere Pro 中的效果类型
      2. 应用和移除效果
      3. 效果预设
      4. 针对不同的社交媒体渠道自动重构视频
      5. 颜色校正效果
      6. 更改剪辑的持续时间和速度
      7. 调整图层
      8. 稳定素材
    3. 过渡
      1. 在 Premiere Pro 中应用过渡
      2. 修改和自定义过渡
      3. MorphCut
  10. 图形、标题和动画
    1. 图形和标题
      1. 基本图形面板概述
      2. 创建字幕
      3. 创建形状
      4. 对齐和分布文本和形状
      5. 检查拼写并进行“查找和替换”
      6. 将渐变应用到文本和形状
      7. 向图形添加响应式设计功能
      8. 对字幕使用动态图形模板
      9. 替换动态图形模板中的图像或视频
      10. 使用数据驱动的动态图形模板
      11. 最佳实践:加快图形工作流程速度
      12. 使用字幕
      13. 语音到文本
      14. Premiere Pro 中的语音到文本 | 常见问题解答
      15. 在 Premiere Pro 中停用旧版字幕 | 常见问题解答
      16. 将旧版字幕升级为源图形
    2. 动画和关键帧
      1. 添加、导航和设置关键帧
      2. 动画化效果
      3. 使用动态效果编辑剪辑并使其动画化
      4. 优化关键帧自动功能
      5. 移动和复制关键帧
      6. 查看并调整效果与关键帧
  11. 合成
    1. 合成、Alpha 通道和调整剪辑不透明度
    2. 蒙版与跟踪
    3. 混合模式
  12. 颜色校正和评分
    1. 概述:Premiere Pro 中的颜色工作流程
    2. 自动颜色
    3. 使用 Lumetri Looks 实现颜色创意
    4. 使用 RBG 和色相饱和度曲线调整颜色
    5. 镜头间颜色校正和匹配
    6. 在“Lumetri 颜色”面板中使用 HSL Secondary 控件
    7. 创建晕影
    8. Looks 和 LUT
    9. Lumetri 范围
    10. 显示色彩管理
    11. 针对广播公司的 HDR
    12. 启用 DirectX HDR 支持
  13. 导出媒体
    1. 导出视频
    2. 导出预设管理器
    3. 导出工作流程和概述
    4. 快速导出
    5. Web 和移动设备导出
    6. 导出静止图像
    7. 导出适用于其他应用程序的项目
    8. 导出适合 Pro Tools 的 OMF 文件
    9. 导出为 Panasonic P2 格式
    10. 导出设置
      1. 导出设置参考
      2. 基本视频设置
      3. 编码设置
    11. 最佳实践:加快导出速度
  14. 协作:Frame.io、作品和 Team Projects
    1. 在 Premiere Pro 中协作
    2. Frame.io
      1. 安装和激活 Frame.io
      2. 将 Frame.io 与 Premiere Pro 和 After Effects 配合使用
      3. 常见问题解答
    3. 作品
      1. 使用作品
      2. 作品中跨项目使用剪辑的工作方式
      3. 最佳实践:使用作品
    4. Team Projects
      1. 团队项目新增功能
      2. 开始使用团队项目
      3. 创建团队项目
      4. 在团队项目中添加和管理媒体
      5. 使用 Team Projects 进行协作
      6. 使用 Team Projects 进行协作者共享和管理更改
      7. 存档、恢复或删除团队项目
  15. 使用其他 Adobe 应用程序
    1. After Effects 和 Photoshop
    2. Dynamic Link
    3. Audition
    4. Prelude
  16. 组织和管理资源
    1. 使用“项目”面板
    2. 在“项目”面板中组织资源
    3. 播放资源
    4. 搜索资源
    5. Creative Cloud Libraries
    6. Premiere Pro 中的同步设置功能
    7. 项目的整合、转码和存档
    8. 管理元数据
    9. 最佳实践
      1. 最佳实践:了解广播制作
      2. 最佳实践:使用原生格式
  17. 改善性能和疑难解答
    1. 设置首选项
    2. 重置首选项
    3. 使用代理
      1. 代理概述
      2. 收录和代理工作流程
    4. 检查您的系统是否与 Premiere Pro 兼容
    5. 适用于 Apple Silicon 的 Premiere Pro
    6. 消除闪烁
    7. 隔行和场序
    8. 智能渲染
    9. 操纵面支持
    10. 最佳实践:使用本机格式
    11. 知识库
      1. 已知问题
      2. 修复的问题
      3. 修复 Premiere Pro 崩溃问题
      4. Premiere Pro 或 Premiere Rush 中的绿色和粉色视频
      5. 如何在 Premiere Pro 中管理媒体缓存?
      6. 修复渲染或导出时的错误
      7. 解决 Premiere Pro 中与播放和性能有关的问题
  18. 监控资源和离线媒体
    1. 监控资源
      1. 使用源监视器和节目监视器
      2. 使用参考监视器
    2. 脱机媒体
      1. 使用脱机剪辑
      2. 创建用于脱机编辑的剪辑
      3. 重新链接脱机 medInstia

关于捕捉和数字化

要将已不再以一个文件或一组文件形式提供的素材引入 Premiere Pro 项目,可以根据源材料的类型对其进行捕捉或数字化。

捕捉

您可以从电视实况广播摄象机或磁带中捕捉数字视频:将视频从来源录制到硬盘。许多数码摄像机和磁带盒可将视频录制到磁带。在项目中使用之前,应先将视频从磁带捕捉到硬盘。Premiere Pro 会通过安装在计算机上的数字端口(如 FireWire 或 SDI 端口)捕捉视频。Premiere Pro 会先将捕捉的素材以文件形式保存到磁盘上,然后再将文件以剪辑形式导入项目中。可以使用 Adobe After Effects 启动 Premiere Pro 和捕捉进程。或者,可以使用 Adobe OnLocation 捕捉视频。

数字化

可以将来自电视实况广播模拟摄象机源或模拟磁带设备的模拟视频数字化。将模拟视频数字化或将其转换为数字形式之后,您的计算机就可以对其进行存储和处理。在计算机中安装数字化卡或设备时,捕捉命令就会对视频进行数字化。Premiere Pro 会先将数字化素材以文件形式保存到磁盘中,然后再将文件以剪辑形式导入项目中。

注意:

捕捉素材时,可以在“音频主电平表”面板中监视音频电平。

捕捉的系统要求

要捕捉数字视频素材,您的编辑系统需要以下组件:

  • 对于可在带有 SDI 或组件输出的设备上播放的 HD 或 SD 素材,带有 SDI 或组件输入的支持 HD 或 SD 捕捉卡。

  • 对于存储在来自基于文件的摄像机的媒体中的 HD 或 SD 素材,已连接到您的计算机并能够读取相应媒体的设备。

  • 对于来自模拟源的录制音频,带有模拟音频输入的支持音频卡。

  • 适用于要捕捉的素材类型的编解码器(压缩程序/解压缩程序)。增效工具软件编解码器可用于导入其他类型的素材。一些捕捉卡内置了硬件编解码器。

  • 能够为要捕捉的素材类型维持数据速率的硬盘。

  • 足够供捕捉的素材使用的磁盘空间。

注意:

您的操作系统或硬盘格式可能限制捕捉剪辑的长度。

  • 在“新建项目”对话框中使用预设创建的项目,此对话框中的所有设置都与要捕捉的素材匹配。

设置捕捉格式、首选项和轨道

使用“捕捉”面板(选择“文件”>“捕捉”)来捕捉数字或模拟视频和音频。此面板包括用于显示捕捉视频的预览,以及用于带和不带设备控制录制的控件。“捕捉”面板还包含用于编辑捕捉设置的“设置”窗格和用于记录剪辑以进行批量捕捉的“记录”窗格。为了方便起见,“捕捉”面板中提供的一些选项还提供在“捕捉”面板菜单中。

可以直接从“捕捉”面板对某些源设备(如摄像机和磁带盒)进行控制。您的计算机必须安装与 Premiere Pro 兼容的 IEEE1394、RS-232 或 RS-422 控制器。如果源设备缺少其中任何界面,仍然使用“捕捉”面板。必须使用源设备的控件来提示、启动和停止源设备。

注意:

如果不在 Adobe Premiere Pro 中进行捕捉,请关闭“捕捉”面板。“捕捉”面板显示的是主要重点,因此在编辑或预览视频时将此面板留为打开状态会禁用输出到源设备。将“捕捉”面板留为打开状态还可能会降低性能。

“捕捉”面板
“捕捉”面板

A. “状态”区域 B. 预览 C. 选项卡 D. 传送控件 

指定捕捉设置

  1. 打开项目后,选择“文件”>“捕捉”,然后选择“设置”选项卡。
  2. 在“捕捉设置”窗格中,单击“编辑”。
  3. 在“捕捉设置”对话框中,从“捕捉格式”菜单中选择一个选项。
  4. 单击“确定”。

设置捕捉首选项

  1. 选择“编辑”>“首选项”>“捕捉”(Windows) 或“Premiere Pro”>“首选项”>“捕捉”(Mac OS)。
  2. 指定是要取消对已丢弃帧的捕捉、报告已丢弃的帧还是要生成批处理日志文件。
  3. 指定是否使用设备控制时间码。如果已安装设备控制器,Premiere Pro 可以录制由控制器提供的时间码,而不是记录已写入源磁带的任何时间码。

选择要捕捉的轨道

  1. 要打开“捕捉”面板,选择“文件”>“捕捉”。
  2. 在“捕捉”面板中,单击面板菜单。
  3. 根据所需的选项,选择“录制视频”、“录制音频”或“录制音频和视频”。

从立体声源捕捉到单声道轨道

可以从包含立体声或 5.1 音频声道的来源进行捕捉,以使每个音频声道自动映射为其自己的单声道轨道。对于从多声道来源捕捉的素材以及导入的多声道文件,“单声道默认音轨格式”首选项将启用此行为。有关音频声道映射的更多信息,请参阅映射源音频声道与输出音频声道

  1. 选择“编辑”>“首选项”>“音频”(Windows),或“Premiere Pro”>“首选项”>“音频”(Mac OS)。
  2. 在“首选项”对话框的“源声道映射”窗格中,从“默认音轨格式”菜单中选择“单声道”。
  3. 单击“确定”。

文件大小限制

Premiere Pro 不限制文件的大小。但是,捕捉卡、操作系统或硬盘可以设置这种限制。有关大型文件的支持信息,请查阅捕捉卡和硬盘文档。

硬盘的格式对硬盘处理大型文件的能力有极大的影响。FAT32 格式将每个文件大小限制为 4 GB,或约 18 分钟的 DV 素材。NTFS 格式不限制文件大小。最好使用 NTFS 格式的磁盘作为用于捕捉视频的暂存盘以及用于导出视频文件的目标硬盘驱动器。但是,视频编辑系统的其他组件可能会限制文件大小。

设置设备控制

可以使用设备控制来管理和自动执行视频捕捉以及将序列导出到磁带。通过设备控制,您可以借助捕捉和批量捕捉控件对诸如磁带盒和摄像机的设备进行精确控制。有了设备控制,您可以使用“捕捉”面板来记录每个剪辑,然后再使用“批量捕捉”命令来自动录制已记录的剪辑。

Premiere Pro 会通过其内置的 IEEE 1394(FireWire、i.Link)支持和 RS-232 和 RS-422 控制器的第三方支持来控制设备。无论设备类型为何,如果无法自动识别您的设备,您都可以手动进行设置。在设置设备控制之前,请确保您的磁带盒或摄像机支持外部设备控制,并且已经备好用于将设备连接到控制器和/或计算机的电缆。

为设备控制设置项目

选择“编辑”>“首选项”>“设备控制”(Windows) 或“Premiere Pro”>“首选项”>“设备控制”(Mac OS) 时,一些设备控制设置即会可用。其他设备控制设置位于“捕捉”面板的“设置”窗格底部的“设备控制”部分。设备控制设置会应用于整个项目。

  1. 选择“编辑”>“首选项”>“捕捉”(Windows) 或“Premiere Pro”>“首选项”>“捕捉”(Mac OS)。
  2. 选择一个或多个“捕捉”选项。如果要使用设备控制器来生成自己的时间码,请选择“使用设备控制时间码”。“使用设备控制时间码”会将磁带上录制的不可读时间码替换为控制器的时间码。单击“确定”。
  3. 如果要将捕捉的剪辑保存到项目的特定素材箱,请首先打开项目。在捕捉之前,请确保此素材箱存在于“项目”面板中。
  4. 选择“文件”>“捕捉”。
  5. 在“设置”面板中,单击“编辑”以确认在“捕捉设置”对话框中指定的捕捉格式适合您的设备。单击“确定”。
    注意:

    并非所有格式都有捕捉设置选项。例如,HDV 格式没有任何选项。

  6. 在“设置”面板的“捕捉位置”部分中,确保为捕捉的视频和音频指定的磁盘驱动器有足够的可用空间。如果要更改位置,请单击相应的“浏览”按钮,设置位置,然后单击“确定”。
  7. 在“设备控制”部分中,如果设备控制尚未设置,请从“设备”菜单中选择一个设备。单击“选项”以进行设置。选项取决于设备;请参阅设备驱动程序文档。
  8. 测试“捕捉”面板中的设备控制按钮,以确认这些按钮是否正常工作。如果格式支持视频预览,请务必通过预览查看视频。
  9. 单击“记录”。在“设置”区域中,根据要捕捉的内容从“捕捉”菜单中选择“音频”、“视频”或“音频和视频”。根据需要从“将剪辑记录到”列表中选择一个素材箱。默认情况下,在“将剪辑记录到”字段中选择“项目”面板。
  10. 根据需要在“剪辑数据”区域中输入信息。此信息会保存在剪辑的元数据中。
    注意:

    为避免混淆,请确保磁带名称唯一。每次插入新磁带时,某些类型的设备控制软件都会要求您指定“磁带名称”设置。不需要指定其他“记录数据”选项。

为设备控制设置设备

Premiere Pro 可以对诸如摄像机和 VTR 的设备进行控制。Premiere Pro 可通过 IEEE 1394(FireWire、i.Link)连接控制 DV 和 HDV 设备。Premiere Pro 可通过安装在计算机上的第三方 RS-232 或 RS-422 控制器控制串联控制设备。

  1. 要打开“设备控制首选项”对话框,请选择“编辑”>“首选项”>“设备控制”(Windows),或“Premiere Pro”>“首选项”>“设备控制”(Mac OS)。
  2. 从“设备”菜单中选择要控制的设备类型。
  3. 单击“选项”。
  4. (可选)如果连接的是 DV 或 HDV 设备,请在“视频标准”、“设备品牌”、“设备类型”和“时间码格式”菜单中进行选择。在“设备类型”菜单中,如果您的特定模型并未列出,请执行以下操作之一:
    • 从同一系列中选择一个模型(如果已知)。

    • 保留为“标准”。

    • 单击“在线了解设备信息”。

  5. 如果连接的是串行设备,请从“协议”、“端口”、“时间源”和“时基”菜单中进行选择。检查可用于所选协议的任一或两个复选框选项。

  6. (仅限 DV/HDV 设备控制)单击“检查状态”。Premiere Pro 会显示下列状态之一:

    脱机

    Premiere Pro 看不到您的设备。检查所有连接和设置。

    已检测到

    Premiere Pro 能看到您的设备,但是无法控制磁带(原因可能是没有插入磁带)。

    在线

    Premiere Pro 能看到您的设备并且可以控制磁带。

  7. 单击“确定”。
  8. 在“设置”窗格的“设备控制”部分中,根据需要指定下列选项:

    预卷时间

    指示多久之后 Premiere Pro 开始在入点播放磁带然后再进行捕捉。合适的值取决于所使用的设备。

    时间码偏移

    指示帧数,用于调整嵌入在所捕捉视频中的时间码。设置此偏移时应使此时间码与源磁带上相同帧的时间码编号一致。

为设备控制选择设备

  1. 在“捕捉”面板中,选择“设置”选项卡。
  2. 从“设备”菜单中,选择要控制的设备类型。
  3. 单击“选项”。
  4. (可选)如果连接的是 DV 或 HDV 设备,请在“视频标准”、“设备品牌”、“设备类型”和“时间码格式”菜单中进行选择。在“设备类型”菜单中,如果您的特定模型并未列出,请执行以下操作之一:

    • 从同一系列中选择一个模型(如果已知)。

    • 保留为“标准”。

    • 单击“在线了解设备信息”。

  5. 如果连接的是串行设备,请从“协议”、“端口”、“时间源”和“时基”菜单中进行选择。检查可用于所选协议的任一或两个复选框选项。

  6. (仅限 DV/HDV 设备控制)单击“检查状态”。Premiere Pro 会显示下列状态之一:

    脱机

    Premiere Pro 看不到您的设备。检查所有连接和设置。

    已检测到

    Premiere Pro 能看到您的设备,但是无法控制磁带(原因可能是没有插入磁带)。

    在线

    Premiere Pro 能看到您的设备并且可以控制磁带。

  7. 单击“确定”。
  8. 在“设置”选项卡的“设备控制”部分中,根据需要指定下列选项:

    预卷时间

    指示多久之后 Premiere Pro 开始在入点播放磁带然后再进行捕捉。合适的值取决于所使用的设备。

    时间码偏移

    指示帧数,用于调整嵌入在所捕捉视频中的时间码。设置此偏移时应使此时间码与源磁带上相同帧的时间码编号一致。

校准 RS‑422 或 RS‑232 设备(仅限第三方)

  1. 选择“文件”>“导出”>“导出到磁带”。
  2. 单击“选项”。
  3. 根据您的设备,在“延迟影片开始”、“手动编辑定时”和“预卷”框中输入偏移帧的数量。

控制 RS‑422 或 RS‑232 设备(仅限第三方)

  1. 选择“编辑”>“首选项”>“设备控制”。
  2. 从“设备”菜单中,选择“串行设备控制”。
  3. 单击“选项”。
  4. 在“VTR 和端口控制”部分中,为您的设备选择协议和端口。
  5. 在“时间控制”部分中,为您的设备选择时间源和时基。

“捕捉”面板中的设备控制

在记录剪辑时,可以使用“捕捉”面板中的控件来操作设备。微调控件可让您快速导航到临近的帧。在向前或向后播放磁带时,可以使用往复控件来控制磁带的速度。“录制”按钮 可让您启动手动捕捉。

如果您在磁带停止时按“回退”按钮,设备将以全速回退磁带。如果您在磁带正在播放或暂停时回退,设备将在预览中显示视频的同时进行回退。

如果您在磁带已停止时按“快进”按钮,设备将以全速前移磁带。如果您在磁带正在播放或已暂停时快进,设备将在预览中显示视频的同时前移磁带。

如果按“上一场景”按钮,磁带将往复到前一个起始点处并暂停。如果按“下一场景”按钮,磁带将往复到下一场景的起始点处并暂停。

注意:

DV 支持“上一场景”和“下一场景”(仅限 Windows);HDV 不支持“上一场景”和“下一场景”(Windows 或 Mac OS)。 

也可以按 J、K 和 L 键来控制您的设备。J 表示磁带回退;L 表示磁带快进;K 表示磁带暂停。每次按 J 或 L 时前进或后退速度都会增加。要一次回退或前进一帧,请按住 K 并按 J 或 L 一次。要缓慢地回退或前进,请按住 K 并按 J 或 L。

注意:

要使用键盘操作“捕捉”面板控件,请参阅“捕捉”面板中的工具提示。可以通过选择“编辑”>“键盘自定义”来更改快捷键。要使磁带快速往复到特定帧,请在“捕捉”面板的当前时间码字段(位于监视器左下方)中键入该帧的时间码。按 Enter (Windows) 或 Return (Mac OS)。

禁用设备控制

  1. 通过执行以下操作之一打开“设备控制首选项”对话框:
    • 选择“编辑”>“首选项”>“设备控制”(Windows),或“Premiere Pro”>“首选项”>“设备控制”(Mac OS)。

    • 在“捕捉”面板中,单击“设置”。

  2. 从“设备”菜单中,选择“无”。
  3. 单击“确定”。
注意:

当设备控制被禁用时,手动在设备上启动回放。

无设备控制的捕捉

如果您的设备不具有 Premiere Pro 控制,可以手动捕捉视频。您可在 Premiere Pro 中手动操作回放设备控制和“捕捉”面板控件。

注意:

在 Mac OS 上对 HDV 素材进行往复、记录和捕捉时,应在外部 TV 监视器或(若源为摄像机)摄像机取景器上进行预览。“捕捉”面板中的预览窗格会显示文字“在摄像机上预览”。

  1. 确保磁带盒或摄像机已正确连接到您的计算机。
  2. 选择“文件”>“捕捉”。
  3. (Mac OS) 如果“QuickTime 捕捉设置”对话框打开,请选择适合您项目的视频和音频设置。

    项目将保留这些设置,但您可以针对每个新项目重新设置。

  4. 在“记录”窗格的“设置”区域中,从“捕捉”菜单中选择您的媒体类型。
  5. 使用磁带盒或摄像机上的控件将录像带移至要开始进行捕捉的帧之前几秒的一个点。
  6. 按磁带盒或摄像机上的“播放”按钮,然后单击“捕捉”面板中的红色“录制”按钮。
  7. 在录制完所需的素材之后再继续录制几秒钟,以提供编辑空间。按 Esc 键以停止录制。

    当“保存捕捉的文件”对话框出现时,输入记录数据,然后单击“确定”。新文件会列在“项目”面板中,并被保存到在“捕捉”面板的“设置”窗格中指定的磁盘位置。

带设备控制的捕捉

在正确设置设备和项目之后,您就可以开始使用设备控制来捕捉剪辑。可以捕捉整个磁带,也可以先标记每个剪辑的入点和出点,然后再捕捉相应剪辑。可以记录任意数量剪辑的入点和出点,并且可以根据需要创建批量 Premiere Pro 捕捉。Premiere Pro 支持 FireWire 设备控制,但只能通过第三方驱动程序支持串行设备控制。

注意:

在 Mac OS 上对 HDV 素材进行往复、记录和捕捉时,应在外部 TV 监视器或(若源为摄像机)摄像机取景器上进行预览。“捕捉”面板中的预览窗格会显示文字“在摄像机上预览”。

注意:

在通过入点和出点进行捕捉时,入点允许的最早时间为 2 秒。如果提供的入点更早一些,它将自动调整为在 2 秒时开始。

有关从 AJA 设备捕捉磁带和 Premiere Pro 中设置的详情,请参阅 Walter Biscardi 提供的此视频

捕捉整个磁带或部分磁带

  1. 选择“文件”>“捕捉”。
  2. (Mac OS) 如果“QuickTime 捕捉设置”对话框打开,请选择适合您项目的视频和音频设置。

    项目将保留这些设置,但您可以针对每个新项目重新设置。

  3. 在“捕捉”面板中,确保设备处于在线状态,如预览上方所指示。
  4. 将磁带插入设备中。Premiere Pro 会提示您为磁带命名。不要将任何两个磁带命名为相同名称。
    注意:

    在名称中使用唯一编号有助于避免同一名称被使用两次。

  5. 在“记录”窗格的“设置”区域中,从“捕捉”菜单中选择媒体类型。
  6. 将磁带回退到其开头处或要捕捉部分的开头。
  7. 要为磁带上的每个新场景创建单独的文件 (Windows) 或子剪辑 (Mac OS),请在“捕捉”区域中选择“场景检测”。
  8. 可以捕捉超出每个剪辑的入点和出点范围以外的帧。在“捕捉”区域的“过渡帧”框中输入帧数。
  9. 单击“磁带”。
  10. 要在某部分结尾处停止捕捉,请单击“停止”按钮。否则将在磁带结尾处停止捕捉。

选择和捕捉剪辑

  1. 选择“文件”>“捕捉”。
  2. (Mac OS) 如果“QuickTime 捕捉设置”对话框打开,请选择适合您项目的视频和音频设置。

    项目将保留这些设置,但您可能需要针对每个新项目重新设置。

  3. 在“捕捉”面板中,确保设备处于在线状态,如预览上方所指示。
  4. 将磁带插入设备中。Premiere Pro 会提示您为磁带命名。不要将任何两个磁带命名为相同名称。
  5. 在“记录”窗格的“设置”区域中,从“捕捉”菜单中选择媒体类型。
  6. 使用“捕捉”面板中的控件移至要捕捉的第一帧,并单击“设置入点”。然后移到要捕捉的最后一帧并单击“设置出点”。
    注意:

    如果在 Mac OS 上捕捉 HDV 素材,则在进行记录时必须在外部 TV 监视器或摄像机取景器上进行预览。“捕捉”面板中的预览窗格会显示文字“在摄像机上预览”。

  7. 如果要捕捉超出每个剪辑的入点和出点范围之外的帧,请在“捕捉”部分的“过渡帧”中输入帧数。
  8. 在“记录”窗格的“捕捉”区域中单击“入点/出点”按钮,以捕捉该剪辑。

确定您的设备是否处于在线状态

  1. 选择“文件”>“捕捉”。
  2. (Mac OS) 如果“QuickTime 捕捉设置”对话框打开,请选择适合您项目的视频和音频设置。

    项目将保留这些设置,但您可能需要针对每个新项目重新设置。

  3. 在“捕捉”面板中选择“设置”选项卡。
  4. 在“设置”选项卡的“设备控制”区域中,单击“选项”。
  5. 在“DV/HDV 设备控制设置”对话框中,单击“检查状态”。

通过自动场景检测记录剪辑

“场景检测”可以大大加快剪辑记录进程。当您捕捉视频时,“场景检测”会记录磁带时间/日期戳中存在断点的剪辑。有了“场景检测”,Premiere Pro 可以自动捕捉单独的文件 (Windows),或者在每个场景断点创建一个带有子剪辑的主剪辑 (Mac OS)。在 Mac OS 上,Premiere Pro 会将子剪辑放入新的素材箱中。无论您是捕捉整个磁带还是只捕捉特定入点和出点之间的部分,“场景检测”都有效。“场景检测”在检测到场景断点之后,会在定义的入点和出点之间创建剪辑。

“场景检测”会记录批量捕捉的场景,而不会改变磁带的进度。还会记录发生在各时间码断点之间的场景。

  1. 在“捕捉”面板中,执行以下操作之一:
    • 单击图像下方的“场景检测”按钮

    • 在“记录”窗格的“捕捉”区域中选择“场景检测”。

    通过自动场景检测记录剪辑
    “场景检测”将在每个场景的第一帧处启动单独的文件 (Windows) 或子剪辑 (Mac OS)。

    注意:

    场景检测适用于 DV、HDV 1080i 和 HDV 720p 素材。

常见的捕捉问题

如果在捕捉数字素材时遇到了问题,请参阅“Premiere Pro 帮助”或您摄像机、磁带盒或捕捉卡所附的文档。有关更多信息,请查阅排除数字视频捕捉和回放的问题。以下是在捕捉数字视频时常常会出现的问题:

  • 如果您的设备(摄像机或磁带盒)进入睡眠模式,请关闭“捕捉”面板,然后再重新打开;或者关闭“捕捉”面板,关闭设备,重新开启设备,然后再重新打开“捕捉”面板。对于许多摄像机而言,可以通过将摄像机连接到 AC 电源并弹出磁带来禁用睡眠模式。

  • 如果在“捕捉”面板或“监视器”面板中视频呈现颗粒化,Premiere Pro 可能会为了保持捕捉质量而降低显示质量。视频将按照您所确定的质量进行捕捉和存储,并且始终以该质量在 NTSC 或 PAL 监视器上播放。在较慢的系统上,Premiere Pro 可能会为了确保有足够的 CPU 资源来进行高质量捕捉而降低捕捉预览的质量。

  • 如果视频图像未显示在“捕捉”面板中,请检验您的设备控制和捕捉设置。然后将设备留在打开状态,重新启动 Premiere Pro。

  • 如果捕捉的音频和视频不同步,请确保两个拍摄之间没有跳过磁带的相应部分或已录制该部分。空白磁带区域缺少时间码,这可能会在摄像机时间模式中引起中断。在您捕捉空白区域时,摄像机不会传输有效帧,但时间将继续标记。

  • 如果音频未录制,请尝试通过计算机的声音输入和扬声器系统播放源,而不进行录制。如果听不到音频,音频源可能未正确连接或者音频参数可能设置不正确。请检查硬件连接(Windows 控制面板中的声音和音频设备)和混合器设置,并参考您声卡所附的文档。在 Premiere Pro 中,选择“编辑”>“首选项”(Windows) 或“Premiere Pro”>“首选项”(Mac OS),并检查“音频”、“音频硬件”和“音频输出映射”的设置。

  • 在 Mac OS 上往复、记录和捕捉 HDV 素材时,“捕捉”面板中的预览窗格仍为空白。您必须在外部 TV 监视器上预览此素材,或者,若源设备为摄像机,在摄像机取景器上进行预览。

Adobe 徽标

登录到您的帐户