Premiere Pro CC 新增功能中列出的功能之外,Adobe® Premiere® Pro CC 还包含多种实用的其他功能。

以下是按工作区域分类的 Premiere Pro CC 新增功能列表:

编辑和时间轴关联

使用上下文菜单命令添加或删除轨道

您可以使用上下文菜单命令添加或删除单个轨道。在轨道标题区域右键单击 (Windows) 或按住 Control 键单击 (Mac OS),然后选择“添加单个轨道”“删除单个轨道”。此命令有别于前面所述的命令“添加轨道”“删除轨道”,这两条命令可打开一个对话框,用于添加和删除多个轨道。

打开或关闭工具提示

“常规首选项”对话框中提供了“显示工具提示”首选项,用于打开或关闭工具提示。

启用或禁用通过 Mercury Transmit 预览视频的命令

您可分配键盘快捷键,通过打开或关闭 Mercury Transmit 开关视频预览。要执行此操作,请选择“编辑”>“键盘快捷键”。在“键盘快捷键”对话框中,选择“启用 Transmit”,并且分配键盘快捷键。

双击展开或折叠时间轴中的轨道

双击时间轴轨道标题按钮右侧的空白区域。通过向右拖动标题分割器,可增加此目标的大小。

新建时间轴轨道高度预设值

现在可在“预设值”浏览器中新建“时间轴轨道高度”预设值。

自动将导出的帧或影片导入项目

利用“导入到项目中”选项,可自动将导出的帧或影片导入当前打开的项目。支持下列导出选项:

  • 静止帧导出
  • 直接导出
  • 列队导出(使用 Adobe Media Encoder)

视频教程:直接导入“项目”面板中

视频教程:直接导入“项目”面板中
了解如何使用“导入项目”选项,将媒体资源或剪辑以及序列导出至硬盘,然后立即显示在“项目”面板中。
Jeff Sengstack

通过媒体浏览器浏览 Premiere Pro 项目文件

使用媒体浏览器,可浏览 Premiere Pro 项目文件 (.prproj),并访问项目中包含的所有素材箱、序列和剪辑。还可悬停划动剪辑,并导入素材箱、剪辑或序列。

“复制”命令得到了增强,可在序列范围内操作

“时间轴”面板中使用时,现有“复制”命令(“编辑”>“复制”、Ctrl+C (Windows)、Command+C (Mac OS))得到了增强。如果未选择任何剪辑或关键帧,同时又设置了“入点”“出点”,则入点和出点之间的时间范围会被复制到剪贴板。

可自定义的“撤销”次数

在“历史记录”面板的弹出菜单中,可选择从 10 到 100 的自定义“撤销”步骤数。

在节目监视器中移动剪辑的键盘快捷键(修改“位置”属性)

节目监视器中处于直接操作模式下(在该模式下,可通过拖动确定剪辑的空间位置)时,可使用箭头键修改剪辑的“位置”属性。按一次方向键可将剪辑向对应的方向移动 1 个像素。按住 Shift 键时,按一次方向键可将剪辑向对应的方向移动 10 个像素。

现在提供了硬子剪辑和软子剪辑

硬子剪辑可避免意外修剪到子剪辑边界以外的媒体。软子剪辑可修剪到原主剪辑媒体的任何部分。

以前,子剪辑包含“硬”入点和出点,在需要为视频交叉溶解或音频交叉淡化使用更多片头或片尾帧时,这种模式就显得不太灵活。现在,可在 Premiere Pro 中创建带有“软”编辑点的子剪辑,这意味着子剪辑中的原入点或出点不会再对您形成限制。

有关更多信息,请参阅此视频:

视频:创建带有柔性编辑点的软子剪辑

视频:创建带有柔性编辑点的软子剪辑
Jeff Sengstack

可自定义的时间轴

时间轴可自定义,包括显示/隐藏标记、效果、直通编辑点和重复帧标记。

音频与视频的不同步指示器

现在,当音频和视频断开链接并变为不同步状态时,会显示不同步指示器

以嵌套或单个剪辑的形式插入或覆盖序列

现在,您能以嵌套或单个剪辑的形式插入或覆盖序列。

标记搜索

现在可在“标记”面板中搜索标记。在时间轴中转到下一个/上一个剪辑标记。现在提供了“下一个标记/上一个标记”命令,利用这些命令可导航至时间轴中的序列标记和剪辑标记。

设置标记持续时间

要快速设置标记持续时间,请在源监视器、节目监视器或时间轴中按住 Alt 键单击 (Win) 或按住 Option 键单击 (Mac) 标记图标。一个帧的持续时间即可设置。您可以通过在帧的任一侧单击并拖动手柄来调整帧持续时间。

markerduration
在节目监视器中设置标记持续时间

过渡和效果

剪辑名称效果

利用新的“剪辑名称”效果,可根据效果控件中指定的位置、大小和透明度,渲染节目中的剪辑名称。此效果由 GPU 加速。

GPU 加速的擦除和滑动过渡

当您正在使用 Premiere Pro CC 用于进行 CUDA 或 OpenCL 处理的 GPU 视频卡时,“擦除”“滑动”视频过渡由 GPU 加速。

用于渲染选定剪辑的“渲染选择项”命令

选择“序列”>“渲染选择项”,可针对最先选定的剪辑的入点与最后选定的剪辑的出点之间的持续时间,渲染预览文件。

对称地修剪过渡

现在,拖动过渡的边缘,可对剪切点的两侧进行对称修剪。要只修剪一侧,请在拖动时按住 Shift 键。

裁切功能中新增了边缘羽化效果

现在“效果控件”面板的“裁切”功能(“窗口”>“效果控件”)提供了“边缘羽化”功能,可为裁切后的视频提供边缘羽化效果。在“效果控件”面板中,单击“裁切”下方的“边缘羽化”按钮,并且为羽化效果输入一个值。

裁切后的视频显示边缘羽化效果:

edgefeathercropeffect
应用边缘羽化裁切效果前后

音频

在源监视器中切换显示视频和音频波形

要在“源监视器”面板中查看剪辑的音频波形,请单击底部的“仅拖动音频”按钮。单击“仅拖动音频”按钮可切换回视频视图。

用于显示音频时间单位的上下文菜单命令

在时间标尺中右键单击 (Windows) 或按住 Control 键单击 (Mac OS),然后选择“显示音频时间单位”,可启用或禁用音频时间单位的显示。

增大或减小剪辑音量的命令

“键盘快捷键”对话框中包含以下命令的条目:

  • 增大剪辑音量(1 分贝)
  • 大幅增加剪辑音量(6 分贝)
  • 减小剪辑音量(1 分贝)
  • 大幅减小剪辑音量(6 分贝)

新的“调整的音频波形”

利用新的“调整的音频波形”功能,可通过另一种方式查看音频波形:

rectified-audio
调整的音频波形和标准音频波形

默认情况下,“调整的音频波形”选项处于打开状态。通过在“时间轴”面板的弹出菜单中取消选择“调整的音频波形”,可将其关闭。

rectifiedaudiowaveform
时间轴弹出菜单中的“调整的音频波形”选项

其他增强功能

  • 用于 Mercury Transmit 的音频输出映射首选项
  • 为嵌套序列生成音频波形
  • 用于更改声像值的键盘快捷键
  • 从序列中的剪辑打开音频增效工具效果对话框的功能
  • 在快速搜索期间开关音频的功能

导出

智能渲染改进

QuickTime 文件(例如 Pro-Res 422)的导出性能获得了加速。

带多个轨道的 QuickTime 音频导出

导出多通道主序列时,“导出媒体”对话的“声道”设置更改为弹出菜单,以便用户选择导出时要包含的声道。

16 位 DPX 支持

Premiere Pro CC 增加了 16 位 DPX 支持。

项目管理

自定义自动保存文件夹的位置

“项目设置”对话框和“新建项目”对话框的“暂存盘”选项卡中,提供了“项目自动保存”控件。您可以使用此控件来指定“自动保存”文件夹的位置。默认设置为“与项目相同”

启动 Premiere Pro 时跳过欢迎屏幕的首选项

“常规首选项”类别中,可从“启动时”弹出菜单中选择“显示欢迎屏幕”“打开最近使用的项目”。如将首选项设为“打开最近使用的项目”,则会重新打开最后一次使用的项目。如果找不到最后一次使用的项目(例如,因为该项目被删除),则会显示欢迎屏幕。

本产品经 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 许可  Twitter™ 与 Facebook 中的内容不在 Creative Commons 的条款约束之下。

法律声明   |   在线隐私策略