Adobe 安全公告

Adobe Acrobat 和 Reader 的安全更新  | APSB22-39

公告 ID

发布日期

优先级

APSB22-39

2022 年 8 月 9 日

2

摘要

Adobe 发布了 Windows 和 macOS 版的 Adobe Acrobat 和 Reader 安全更新。这些更新解决了多个关键重要漏洞。如果这些漏洞遭到恶意利用,可能导致任意代码执行和内存泄漏。                   

受影响的版本

产品

追踪

受影响的版本

平台

Acrobat DC 

Continuous 

22.001.20169 及更早版本

Windows 和 macOS 

Acrobat Reader DC

Continuous

22.001.20169 及更早版本

 

Windows 和 macOS




     

Acrobat 2020

Classic 2020           

20.005.30362 及更早版本

 

Windows 和 macOS

Acrobat Reader 2020

Classic 2020           

20.005.30362 及更早版本

Windows 和 macOS

Acrobat 2017

Classic 2017

17.012.30249 及更早版本  

       

Windows 和 macOS

Acrobat Reader 2017

Classic 2017

17.012.30249 及更早版本  

  

Windows 和 macOS

有关 Acrobat DC 的问题,请访问 Acrobat DC 常见问题解答页面

有关 Acrobat Reader DC 的问题,请访问 Acrobat Reader DC 常见问题解答页面

解决方案

Adobe 建议用户按照以下说明将其安装的软件更新至最新版本。    

终端用户可通过以下两种方式之一,获取产品的最新版本:

  • 用户可以通过选择“帮助”>“检查更新”,手动更新他们的产品安装。

  • 产品将在检测到更新时自动更新,无需用户干预。 

  • 完整的 Acrobat Reader 安装程序可从 Acrobat Reader 下载中心下载。   

对于 IT 管理员(托管环境):

  • 有关安装程序的链接,请参阅特定的发行说明版本。     

  • 通过您的首选方法安装更新,例如 AIP-GPO、引导程序、SCUP/SCCM (Windows),或者 Apple 远程桌面和 SSH (macOS)。 

   

Adobe 按照以下 优先级 将这些更新分类,并建议用户将其安装的软件更新至最新版本:   

产品

追踪

更新后的版本

平台

优先级

获取途径

Acrobat DC

Continuous

22.002.20191

Windows 和 macOS

2

Acrobat Reader DC

Continuous

22.002.20191

Windows 和 macOS

2

发行说明     

Acrobat 2020

Classic 2020           

20.005.30381

 

Windows 和 macOS 
    

2

Acrobat Reader 2020

Classic 2020 

20.005.30381

Windows 和 macOS 

2

Acrobat 2017

Classic 2017

17.012.30262

Windows 和 macOS

2

Acrobat Reader 2017

Classic 2017

17.012.30262

Windows 和 macOS

2

漏洞详情

漏洞类别 漏洞影响 严重性 CVSS 基础评分 CVSS 向量 CVE 编号
释放后使用 (CWE-416) 任意代码执行 关键 7.8 CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
CVE-2022-35665
不当的输入验证 (CWE-20)
任意代码执行 关键 7.8 CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
CVE-2022-35666
越界写入 (CWE-787)
任意代码执行 关键 7.8 CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
CVE-2022-35667
不当的输入验证 (CWE-20)
内存泄露
重要 5.5 CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:N/A:N
CVE-2022-35668
释放后使用 (CWE-416)
内存泄露
重要 5.5 CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:N/A:N
CVE-2022-35670
越界读取 (CWE-125)
内存泄露
重要 5.5 CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:N/A:N
CVE-2022-35671
越界读取 (CWE-125)
内存泄露
重要 5.5 CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:N/A:N
CVE-2022-35678

鸣谢

Adobe 衷心感谢以下个人报告这些问题并与 Adobe 一起保护我们的客户:

  • 来自 Zscaler ThreatLabz 的 Kai Lu:CVE-2022-35665、CVE-2022-35666、CVE-2022-35668、CVE-2022-35670
  • 参与趋势科技“零日计划”(Zero Day Initiative) 的匿名人士:CVE-2022-35667
  • 参与趋势科技“零日计划”(Zero Day Initiative) 的 Rocco Calvi (@TecR0c):CVE-2022-35671
  • 参与趋势科技“零日计划”(Zero Day Initiative) 的 kdot:CVE-2022-35678


修订:

2022 年 7 月 26 日:添加了有关 CVE-2022-35669 的 CVE 详细信息

2022 年 5 月 9 日:添加了有关 CVE-2022-28837 和 CVE-2022-28838 的 CVE 详细信息

2022 年 4 月 18 日:更新了 CVE-2022-24102、CVE-2022-24103 和 CVE-2022-24104 的鸣谢部分


有关更多信息,请访问 https://helpx.adobe.com/cn/security.html,或发送电子邮件至 PSIRT@adobe.com。

 Adobe

更快、更轻松地获得帮助

新用户?