可用于 Adobe AIR SDK & Compiler 的安全更新

发布日期:2016 年 9 月 13 日

漏洞标识符:APSB16-31

优先级:3

CVE 编号:CVE-2016-6936

平台:Windows 和 Macintosh

摘要

Adobe 发布了适用于 Adobe AIR SDK & Compiler 的安全更新。此更新为 Android 版 AIR 应用程序添加了安全传输运行时分析支持。建议开发人员在应用此更新后,重新编译运行时绑定包。

受影响的版本

产品 受影响的版本 平台
Adobe AIR SDK & Compiler 22.0.0.153 及更早版本 Windows 和 Macintosh

解决方案

Adobe 根据以下优先级别对该更新进行了分类,并建议用户将其安装更新至最新版本:

产品 更新版本 平台 优先级 获取途径
Adobe Air SDK & Compiler 23.0.0.257 Windows 3 AIR 开发人员中心

Adobe 建议使用 AIR SDK & Compiler 的开发人员通过访问 AIR 开发人员中心更新至版本 23.0.0.257。更新后,建议开发人员重新编译运行时绑定包以启用此支持。

漏洞详情

此更新为 Android 版 AIR 应用程序添加了安全传输运行时分析支持 (CVE-2016-6936)。

鸣谢

Adobe 衷心感谢 Nightwatch Cybersecurity 报告此问题并与 Adobe 共同帮助保护我们的客户。