Adobe 安全公告

Dimension 的安全更新 | APSB22-57

公告 ID

发布日期

优先级

ASPB22-57

2021 年 10 月 11 日      

3

摘要

Adobe 发布了 Adobe Dimension 的更新。此更新解决了  关键中等  漏洞。  如果这些漏洞遭到恶意利用,可能导致当前用户上下文中出现任意代码执行和内存泄漏。      

受影响的版本

产品

版本

平台

Adobe Dimension

3.4.5 及更早版本 

Windows 和 macOS 

解决方案

Adobe 按照以下优先级对这些更新进行了分类,并建议用户通过 Creative Cloud 桌面应用程序的更新机制,将其安装的软件更新至最新版本。  有关更多信息,请参阅帮助页面。   

产品

版本

平台

优先级

获取途径

Adobe Dimension

3.4.6

Windows 和 macOS 

3

对于托管环境,IT 管理员可以使用 Admin Console 将 Creative Cloud 应用程序部署到最终用户的系统上。有关更多信息,请参阅此帮助页面。  

漏洞详情

漏洞类别

漏洞影响

严重性

CVSS 基础评分 

CVE 编号

越界读取
(CWE-125)

任意代码执行

关键

7.8

CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

CVE-2022-38440

越界读取
(CWE-125)

任意代码执行

关键

7.8

CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

CVE-2022-38441

释放后使用 (CWE-416)

任意代码执行

关键

7.8

CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

CVE-2022-38442

越界读取
(CWE-125)

内存泄露

中等

5.5

CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:N/A:N

CVE-2022-38443

释放后使用 (CWE-416)

任意代码执行

关键

7.8

CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

CVE-2022-38444

释放后使用 (CWE-416)

任意代码执行

关键

7.8

CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

CVE-2022-38445

释放后使用 (CWE-416)

任意代码执行

关键

7.8

CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

CVE-2022-38446

释放后使用 (CWE-416)

任意代码执行

关键

7.8

CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

CVE-2022-38447

释放后使用 (CWE-416)

任意代码执行

关键

7.8

CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

CVE-2022-38448

鸣谢


Adobe 衷心感谢以下研究人员报告相关问题并与 Adobe 一同保护客户安全:

  • 来自趋势科技“零日计划”(Zero Day Initiative) 的 Mat Powell  -- CVE-2022-38440、CVE-2022-38441、CVE-2022-38442、CVE-2022-38443、CVE-2022-38444、CVE-2022-38445、CVE-2022-38446、CVE-2022-38447、CVE-2022-38448

有关更多信息,请访问 https://helpx.adobe.com/cn/security.html,或发送电子邮件至 PSIRT@adobe.com。

 Adobe

更快、更轻松地获得帮助

新用户?