安全更新可用于 RoboHelp

发布日期:2016 年 12 月 13 日

漏洞标识符:APSB16-46

优先级:3

CVE 编号:CVE-2016-7891

平台:Windows

摘要

Adobe 已发布了面向 Windows 的 RoboHelp 安全更新。此更新解决了一个可用于进行跨站点脚本攻击的重要的输入验证问题。(CVE-2016-7891)。

受影响的版本

产品 受影响的版本 平台
RoboHelp 2015.0.3 及更早版本 Windows
RoboHelp 11 及更早版本 Windows

解决方案

Adobe 按照以下优先级将此修补程序分类,并建议用户将其安装的软件更新至最新版本:

产品 更新后的版本 平台 优先级 获取途径
RoboHelp 2015.0.4 Windows 3 下载
RoboHelp 11(修补程序) Windows 3 技术说明

注意:客户可以参阅发行说明以获取有关下载和应用 RoboHelp 2015 更新的说明,并且还可以参阅此处提供的知识库文章,以获取有关下载和应用 RoboHelp 11 修复的说明。

漏洞详情

此更新解决了一个可用于进行跨站点脚本攻击的重要的输入验证问题 (CVE-2016-7891)。

致谢

Adobe 衷心感谢 Sean Marpo 报告此问题,并与 Adobe 一起帮助保护我们的客户。