Adobe Shockwave Player 安全更新

发布日期:2015 年 10 月 27 日

漏洞标识符:APSB15-26

优先级:请见下表

CVE 编号: CVE-2015-7649

平台:Windows 和 Macintosh

摘要

Adobe 已发布 Adobe Shockwave Player 的安全更新。本次更新修复了一个可能允许攻击者控制受影响的系统的关键漏洞。

受影响的软件版本

产品 受影响的版本 平台
Adobe Shockwave Player 12.2.0.162 及更早版本
Windows 和 Macintosh

解决方案

Adobe 将本次更新划分为以下优先级,并建议用户按照下面的指示将安装的产品更新至最新版本:

产品 更新后的版本 平台 优先级 获取途径
Adobe Shockwave Player 12.2.1.171
Windows 和 Macintosh
1 Shockwave Player 下载中心

Adobe 建议使用 Adobe Shockwave Player 12.2.0.162 及更早版本的用户访问 Adobe Shockwave Player 下载中心,以将产品更新至 Adobe Shockwave Player 12.2.1.171。

漏洞详情

此更新修复了一个可能导致代码执行的内存破坏漏洞 (CVE-2015-7649)。 

鸣谢

Adobe 衷心感谢 Fortinet 的 Fortiguard Labs 报告了这些问题,并与 Adobe 一起帮助保护我们的客户。