解决问题:协议状态不更新

问题

即使协议已完成并已签署,协议状态也不更新。例如,已签署协议的状态显示为“草稿”。 

原因

如果未正确配置自动状态更新用户 (ASUU),则可能会发生状态更新延迟或失败。当 Salesforce 管理员密码过期且未使用新密码更新 ASUU 时,可能会错误配置 ASUU。 

当 Acrobat Sign 尝试更新协议记录的状态失败时,API/集成关键用户(v15 及早期版本)或身份验证用户(v16 或更高版本)也会收到电子邮件通知。

解决方案

  1. 打开适用于 Salesforce 的 Sign Lightning 页面,然后选择 Adobe Acrobat Sign 管理员选项卡。

  2. 帐户设置中,选择启用自动状态更新

    在适用于 Salesforce 的 Acrobat Sign 中启用自动状态更新

  3. 在随后显示的页面上,选择启用

    在适用于 Salesforce 的 Acrobat Sign 中启用自动状态更新

  4. 是否允许访问?对话框中,查看详细信息,然后选择允许

    此操作可为您的组织启用自动状态更新。

    在适用于 Salesforce 的 Acrobat Sign 中启用自动状态更新

更快、更轻松地获得帮助

新用户?