关于 Adobe Reader 增效工具和 Acrobat 增效工具与 Safari 5.1 的兼容性参考信息

概述 

版本低于 10.1.3 的 Adobe Reader 增效工具和 Acrobat 增效工具与 Mac OS X 10.7 和 10.6 附带的 Safari 5.1 浏览器不兼容。Adobe Reader 和 Acrobat 独立版应用程序不受影响,Safari 5.1 可在本地呈现 PDF 文档。但是,版本低于 10.1.3 的 Adobe Reader 和 Acrobat 浏览器增效工具在 LiveCycle 和 Acrobat 工作流(它们需要使用这两种增效工具之一在 Safari 5.1 中呈现 PDF 文档)中无法按预期工作。

受影响的客户

任何需要使用 Adobe Reader 或 Acrobat 增效工具在唯一可用的 Safari 5.1 浏览器中呈现 PDF 文档的 Adobe Reader、Acrobat 和 LiveCycle 客户。 

解决方案 

选项包括:

  • 继续使用 Safari 5.0.x 和 Mac OS X 10.6。
  • 升级到 Adobe Reader 或 Acrobat 版本 10.1.3 或更高版本。
  • 将 PDF 文件从 Safari 保存到计算机,然后直接在 Adobe Reader 或 Acrobat 中打开该文件。  
  • 使用桌面虚拟化技术(如 Citrix)允许应用程序在 Safari 浏览器没有升级到版本 5.1 的受控环境中运行。

其他信息和常见问题解答

客户能否使用其他 Web 浏览器,如 Chrome 或 Opera?

Acrobat Reader 增效工具和 Acrobat 增效工具依赖于 Safari 所独有的 WebKit WebPlugin API 和功能。像 Chrome 或 Opera 之类的其他浏览器都没有正常运行这些增效工具所必需的功能。从 Reader 10.1.3 版本起,以 32 位模式运行的 Firefox 当前在 Mac OS 中受支持。

对于 LiveCycle Workspace 有何影响?

由于 LiveCycle Workspace 在浏览器中运行,工作区中的 PDF 表单在 Safari 5.1 中使用版本低于 10.1.3 的 Adobe Reader 或 Acrobat 时无法正常工作。

对于 Adobe Solutions Accelerators 有何影响?

交互式语句

在交互式语句的主要用例中,PDF 通过电子邮件进行交付,并且可通过独立版 Adobe Reader 或 Acrobat 打开。次要用例(语句在网站上生成并显示)需要 Adobe Reader 或 Acrobat 才能在浏览器中运行,在使用版本低于 10.1.3 的 Adobe Reader 或 Acrobat 时则无法正常工作。

通信管理

内部员工(用例工作者/理赔人和业务用户人员)需要 Adobe Reader 和 Acrobat 才能在浏览器中工作,在 Safari 5.1 中使用版本低于 10.1.3 的 Adobe Reader 或 Acrobat 时则无法正常工作。外部用户用例不需要 Adobe Reader 和 Acrobat 即可在浏览器中运行,因此它们不受 Safari 5.1 浏览器的影响。

受管理的审阅和批准 (MRA) 和集成内容审阅 (ICR)

 

 

本产品经 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 许可  Twitter™ 与 Facebook 中的内容不在 Creative Commons 的条款约束之下。

法律声明   |   在线隐私策略