Legal notices
Contents

Chapter 1: Introduction to Acrobat
What’s new in Acrobat DC ................................................................. 1
New features summary | Acrobat 2017 ............................................. 10
Create PDFs with Acrobat ............................................................... 23
Edit text in PDFs ........................................................................ 26
Rotate, move, delete, and renumber PDF pages ............................ 32
Convert or export PDFs to other file formats .............................. 39
Get started with Acrobat DC ......................................................... 43
Navigating PDF pages ................................................................ 44
Workspace basics | Acrobat DC ....................................................... 49
System Requirements for Adobe Acrobat | Pro DC, Standard DC .... 60
System Requirements for Adobe Acrobat Pro 2017, Acrobat Standard 2017 63
Workspace basics | Acrobat DC 2017, Acrobat DC Classic (2015) ... 65

Chapter 2: Workspace
Viewing PDFs and viewing preferences ...................................... 77
Adjusting PDF views ..................................................................... 85
Keyboard shortcuts ....................................................................... 91
Connect your online storage accounts to access files in Acrobat .... 99
Grids, guides, and measurements in PDFs .................................... 100
Flash Player needed | Acrobat, Acrobat Reader .............................. 103
Display PDF in browser | Acrobat, Acrobat Reader ....................... 104
Updating Acrobat and using Adobe Digital Editions ................... 109
Opening PDFs ............................................................................ 110
Asian, Cyrillic, and right-to-left text in PDFs ................................. 112
Acrobat in Mac OS | Acrobat Pro ................................................... 113
Access Box files in Acrobat, Acrobat Reader ............................... 114
Access Dropbox files in Acrobat, Acrobat Reader ....................... 116
Access OneDrive files in Acrobat, Acrobat Reader ..................... 119
Access SharePoint files in Acrobat, Acrobat Reader ................... 123
Access Google Drive files in Acrobat .......................................... 125
Enable thumbnail preview of PDFs in Windows Explorer ............. 128
Document Cloud notifications ...................................................... 129

Chapter 3: Creating PDFs
Create PDFs with PDFMaker (Windows) ....................................... 133
Print to PDF ................................................................................ 148
Scan documents to PDF ................................................................ 148
Overview of PDF creation ........................................................... 157
Using the Adobe PDF printer ....................................................... 159
Converting web pages to PDF ...................................................... 163
PDF fonts .................................................................................. 169
<table>
<thead>
<tr>
<th>Chapter 4: Editing PDFs</th>
</tr>
</thead>
<tbody>
<tr>
<td>Edit images or objects in a PDF</td>
</tr>
<tr>
<td>Edit scanned PDFs</td>
</tr>
<tr>
<td>Enhance document photos captured using a mobile camera</td>
</tr>
<tr>
<td>Optimizing PDFs</td>
</tr>
<tr>
<td>PDF properties and metadata</td>
</tr>
<tr>
<td>Links and attachments in PDFs</td>
</tr>
<tr>
<td>PDF layers</td>
</tr>
<tr>
<td>Page thumbnails and bookmarks in PDFs</td>
</tr>
<tr>
<td>PDFs converted to web pages</td>
</tr>
<tr>
<td>Setting up PDFs for a presentation</td>
</tr>
<tr>
<td>PDF articles</td>
</tr>
<tr>
<td>Geospatial PDFs</td>
</tr>
<tr>
<td>Applying actions and scripts to PDFs</td>
</tr>
<tr>
<td>Change default font for fallback in PDF editing and Add Text</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Chapter 5: Forms</th>
</tr>
</thead>
<tbody>
<tr>
<td>PDF forms basics</td>
</tr>
<tr>
<td>Creating and distributing PDF forms</td>
</tr>
<tr>
<td>Filling in PDF forms</td>
</tr>
<tr>
<td>PDF form field properties</td>
</tr>
<tr>
<td>Fill and sign PDF forms</td>
</tr>
<tr>
<td>Setting action buttons in PDF forms</td>
</tr>
<tr>
<td>Publishing interactive PDF webforms</td>
</tr>
<tr>
<td>PDF form field basics</td>
</tr>
<tr>
<td>PDF barcode form fields</td>
</tr>
<tr>
<td>Collecting and managing PDF form data</td>
</tr>
<tr>
<td>About forms tracker</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Chapter 6: Combining files</th>
</tr>
</thead>
<tbody>
<tr>
<td>Combine or merge files into single PDF</td>
</tr>
<tr>
<td>Add headers, footers, and Bates numbering to PDFs</td>
</tr>
<tr>
<td>Crop PDF pages</td>
</tr>
<tr>
<td>Add watermarks to PDFs</td>
</tr>
<tr>
<td>Add backgrounds to PDFs</td>
</tr>
<tr>
<td>Working with component files in a PDF Portfolio</td>
</tr>
<tr>
<td>Publish and share PDF Portfolios</td>
</tr>
<tr>
<td>Overview of PDF Portfolios</td>
</tr>
<tr>
<td>Create and customize PDF Portfolios</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Chapter 7: Sharing, reviews, and commenting</th>
</tr>
</thead>
<tbody>
<tr>
<td>Share and track PDFs online</td>
</tr>
<tr>
<td>Mark up text with edits</td>
</tr>
<tr>
<td>Preparing for a PDF review</td>
</tr>
<tr>
<td>Starting a PDF review</td>
</tr>
</tbody>
</table>
### Chapter 8: Saving and exporting PDFs

- Saving PDFs .......................................................... 365
- File format options for PDF export .................................. 367
- Reusing PDF content .................................................. 377

### Chapter 9: Security

- Enhanced security setting for PDFs .................................. 380
- Securing PDFs with passwords ........................................ 381
- Digital IDs .............................................................. 386
- Securing PDFs with certificates ...................................... 395
- Opening secured PDFs ................................................ 399
- Removing sensitive content from PDFs .............................. 400
- Setting up security policies for PDFs ................................. 407
- Choosing a security method for PDFs ............................... 413
- Security warnings when a PDF opens ............................... 415
- Securing PDFs with Adobe LiveCycle RightsManagement ES .................................................. 417
- Protected View feature for PDFs (Windows only) ................ 418
- Overview of security in Acrobat and PDFs ......................... 419
- JavaScripts in PDFs as a security risk ............................... 420
- Attachments as security risks in Acrobat DC and Acrobat Reader DC .................................................. 420
- Allow or block links to the Internet in PDFs ....................... 423

### Chapter 10: Electronic signatures

- Sign PDF documents .................................................. 424
- Capture your signature on mobile and use it everywhere .... 428
- Send PDF documents for signature .................................. 429
- Certificate-based signatures ........................................... 435
- Validating digital signatures .......................................... 441
- Manage trusted identities ............................................. 448

### Chapter 11: Printing

- Basic PDF printing tasks ............................................. 450
- Print Booklets and PDF Portfolios ................................. 459
- Advanced PDF print settings ........................................ 462
- Printing PDFs in custom sizes ................................. 469
- Printing color PDFs (Acrobat Pro) .................................. 469
- Printing PDFs in custom sizes ..................................... 473
## Chapter 12: Accessibility, tags, and reflow

- Create and verify PDF accessibility (Acrobat Pro) .................................................. 474
- Accessibility features in PDFs ................................................................................. 490
- Reading Order tool for PDFs (Acrobat Pro) ......................................................... 492
- Reading PDFs with reflow and accessibility features .............................................. 501
- Edit document structure with the Content and Tags panels (Acrobat Pro) ............ 508
- Creating accessible PDFs ......................................................................................... 516

## Chapter 13: Searching and indexing

- Creating PDF indexes ............................................................................................... 521
- Searching PDFs ........................................................................................................ 527

## Chapter 14: Multimedia and 3D models

- Add audio, video, and interactive objects to PDFs .................................................... 534
- Adding 3D models to PDFs (Acrobat Pro) .............................................................. 537
- Displaying 3D models in PDFs ................................................................................ 539
- Measuring 3D objects in PDFs ................................................................................. 543
- Setting 3D views in PDFs ........................................................................................ 546
- Enable 3D content in PDF ....................................................................................... 548
- Adding multimedia to PDFs ................................................................................... 550
- Commenting on 3D designs in PDFs ..................................................................... 553
- Playing video, audio, and multimedia formats in PDFs ......................................... 556
- Add comments to videos (Acrobat Pro) .................................................................. 558

## Chapter 15: Color management

- Keeping colors consistent ....................................................................................... 559
- Color settings ............................................................................................................ 562
- Color-managing documents .................................................................................... 564
- Working with color profiles ..................................................................................... 565
- Understanding color management ......................................................................... 569
Chapter 1: Introduction to Acrobat

What's new in Acrobat DC

Acrobat DC with Adobe Document Cloud services is the complete PDF solution for working anywhere with your most important documents. In the latest release, Acrobat DC is reimagined with a simple and consistent user experience across desktop, web, and mobile-including touch-enabled devices.

Unified Share experience across desktop, mobile, and web

The new unified Share experience empowers you to easily collaborate on documents across desktop, mobile, and web. Share a link to a PDF to view or comment on it. PDFs shared as links open in any browser, on any device. Acrobat makes it as easy as email but with a lot more control and full tracking. Recipients get an email with a link and click through to view and comment on documents in a browser; no sign-in required, no software to install.

The new experience enables you to share documents using any of the following methods:

- Send personalized invitations using the Document Cloud Share option
- Send an anonymous or public link in an email
- Attach to an email
Unified Home view across desktop, mobile, and web

With the new Home view, you now have a single place to track and manage all your documents shared for viewing, reviewing, and signatures across desktop, mobile, and web.

It includes new actionable tools to help you stay on top of your documents:

**Unified Recent Files list** Displays the files shared with you or shared by you for viewing, reviewing, or signatures in addition to the files opened for viewing from your computer, Document Cloud storage, or third-party storage like OneDrive, Dropbox, Box, SharePoint, and Google Drive.

**To Do cards** Shows the document received for viewing, review, or signatures that are pending your action.

**Search box** Lets you search all your Document Cloud files and the files sent or received for viewing, reviewing, or signing.

**Notifications Bell** The place to see all the incoming and outgoing requests for documents shared for viewing, reviewing, and signing.

**Context Pane** Helps you take actions on files across all Home view with context-sensitive menus, and check the status of participants and history of activities for shared documents.

**Shared Files** Helps track and manage your shared files. All your shared files are grouped based on workstream for ease of access. The files shared for viewing are listed in the **For Viewing** tab, the files shared for review are listed in the **For Review** tab, and the files sent or received for signature are listed in the **For Signature** tab.

For more information, see [LinkShare and track PDFs online](#).
Unified Document Cloud review service

The new Adobe Document Cloud review service empowers you to easily share PDF files for review from the Acrobat DC desktop application, the Document Cloud web, or the Acrobat Reader mobile app. It simplifies the gathering and management of feedback in one place instead of multiple email attachments, and helps you stay informed of progress. It also keeps reviewers productive with an easy-to-use commenting solution that helps them find relevant information quickly and doesn't require them to sign in or install any additional software.

Intuitive features like @mentions, deadlines, reminders, and 'I am done' to inform initiators that you are done or still reviewing make the review process transparent, keep the review moving, and lead to faster review completions.

Initiator and reviewers are notified of the change in the status of reviews or when tagged for any action in addition to a daily summary. They are also notified when anyone adds a comment.

For more information, see Workspace basics | Acrobat DC.
Review status and participants in the upper-left corner of the toolbar, comment sync status and the switch between managing reviews and viewing comments in the upper-right corner of the toolbar, and comments in the right pane.

For more information, see Starting a PDF review and Participating in a PDF review.

**Unified document search**

The new search box at the top-center of the Home view searches across all the files in your Document Cloud account as well as those sent and received for viewing, review, or signing. Also, you can access the Action board from within the search results without opening the file in a new document window.
Fill & Sign with locking and tracking

The Fill & Sign tool is now powered by Adobe Sensei. The tool comes with the following new capabilities:

- Fill forms faster with new Sensei-powered form field detection and alignment for text, checkmark, cross, radio button, and comb field. Auto-alignment makes sure that font size is according to the field size and it is well aligned with the field box or line.

- Send a link of the non-editable copy of the filled and signed form. The copy is certified with Adobe Sign. Recipients won’t be able to modify the copy easily; any modification makes the certification invalid.
Send a copy of the filled and signed form

For more information, see Fill and sign PDF forms.

**Send for Signature powered by Adobe Sign**

The Send for Signature tool, which relies on cloud services provided by Adobe Sign, is now renamed to Adobe Sign in Acrobat DC desktop. The tool now comes with advanced features that give you more control over the entire process - senders can add expiry date, reminder, signer authentication, and so on. Also, once you’ve sent documents for signatures, it’s now easier to view and track their status, send reminders, cancel requests, or view history from the unified Home view.
Introduction to Acrobat

Advanced features give more control over the signing process.

For more information, see [Send PDF documents for signature](#).

**Access to Google Drive files from within Acrobat**

You can now easily access and store files from your Google Drive file storage account while working in the Home view.

For more information, see [Access Google Drive files in Acrobat](#).

**Text and images editing from your iOS or Android tablet**

With the Acrobat Reader mobile app and a subscription to Acrobat Pro DC, you can now easily add text and images, edit and format text, update lists, or add, rotate, and resize images in a PDF — right from your iPad or Android tablet.

- iPad functionality is improved
- Android functionality is all-new
02 Prepare polished PDFs

Create, combine, and organize

It's easy to create a PDF with the exact content you want.

Make trusted PDFs. Acrobat lets you turn practically anything into a high-quality PDF that looks great on any screen. Create a PDF from Microsoft Office files, a web page, scanned documents, and more.

Merge multiple files into one PDF. Combine different file types—spreadsheets, images, presentations, and web pages—into a single PDF file that's easy to share or archive.

Organize pages. Drag and drop to reorder pages. You can also insert, delete, or rotate pages on your desktop, tablet, or mobile device.
02 Prepare polished PDFs

Create, combine, and organize

It's easy to create a PDF with the exact content you want.

Make trusted PDFs. Acrobat lets you turn practically anything into a high-quality PDF that looks great on any screen. Create a PDF from Microsoft Office files, a web page, scanned documents, and more.

Merge multiple files into one PDF. Combine different file types—spreadsheets, images, presentations, and web pages—into a single PDF file that's easy to share or archive.

Organize pages. Drag and drop to reorder pages. You can also insert, delete, or rotate pages on your desktop, tablet, or mobile device.
New features summary | Acrobat 2017

Acrobat 2017 is the latest perpetual desktop version of Acrobat. It simplifies everyday PDF tasks and includes many productivity enhancements when working with PDFs from your desktop.

Acrobat DC is the latest subscription version of Acrobat. With Acrobat DC, you always have the most recent version of Acrobat software with the newest product innovations and tools for desktop and mobile. It includes all the functionality of Acrobat 2017, plus you never have to purchase upgrades again.

When you subscribe to Acrobat DC enhanced with Document Cloud services, you pay a low monthly fee to get ongoing access to the latest PDF tools across desktop, browser and mobile devices to help you accomplish more when working with documents in the office or on the go:

- Use the Acrobat Reader mobile app to create, edit, and sign PDFs
- Create PDFs files from Microsoft Word, Excel and PowerPoint documents, images or photos from your mobile device or online
- Convert PDFs into editable Microsoft Word, Excel, PowerPoint, or RTF files from your mobile device or online
- Edit text in a PDF on your iPad
- Organize pages in PDF files from your iOS or Android tablet or smartphone.
- Turn your mobile device camera into a portable scanner
- Turn Adobe Photoshop (PSD), Illustrator (AI), or InDesign (INDD) files into PDFs
- Combine multiple files into a single PDF
- Get signatures from others, track responses, and archive signed documents
- Send, track and confirm receipt of important documents, without overnight deliveries
- Store and access files securely online with 100GB of storage

What’s new in Acrobat 2017

Easily compare files

With the all-new Compare Files tool, you can now quickly and accurately detect differences between two versions of a PDF file.

- Compare two versions of a document to detect all text and image changes.
- View an easy-to-scan results summary that provides an overview of file differences.
- Easily move through the document to review each difference using a side-by-side or single-page view.
- Filter the changes to quickly see all text, image, annotation, formatting, header/footer, or background differences.

1 Choose Tools > Compare Files.

Note: This tool was previously named Compare Documents.
2 Click **Select File** at left to choose the older file version you want to compare. Click **Select File** at right to choose the newer file version you want to compare.

3 Click **Compare**.

4 Acrobat displays the results in a new document that provides an easy-to-scan summary of all file differences.
Click the Go to First Change button to begin reviewing each file difference in detail. For more information, see Compare two versions of a PDF file.

**Tabbed interface for viewing multiple PDFs**

Opening multiple PDFs in the same session now opens the PDFs as tabs in the same application window. You can switch among the tabs at the top of the window by clicking on the file name shown in each tab. A previous button and a next button are displayed at the top right to let you navigate through document tabs when the number of open PDFs no longer fit in the document view.

Acrobat auto resizes tabs when the documents don't fit in the view window. All the opened files are now listed towards the bottom of the Window menu. To switch to a particular opened document, either you can click the tab for the doc or choose its filename from the Window menu.
By default, the tabbed interface is ON. To view each PDF you open in a different application window instead of a new tab, clear the **Open documents as new tabs in the same window (requires restart)** checkbox under Edit > Preferences > General. Then restart Acrobat.

**Create new bulleted lists**

Acrobat now shows bulleted list and numbered list controls in the Edit PDF Format panel. You can now create new bulleted and numbered lists, convert an existing paragraph a bulleted or numbered list, revert lists to regular text, and convert lists from one list type to another. Acrobat now also detects additional bulleted and numbered list types in your document, if any, and shows them at the bottom of the related list pull-down menu, separated by a thin gray line.
You can also use your keyboard to add a list item. For example, before a paragraph, you can type number ‘a’ followed by the closing parenthesis ‘)’ and then add one space. Acrobat automatically inserts a numbered list starting with “a”.

**Easier scan to PDF**

The Scanner tool now has a new simplified interface. The new interface makes it easy for you to quickly scan paper documents to PDFs using the default settings or a preset option. It also makes it easy for you to fine-tune scan settings from the same interface using radio buttons, a gear icon, or both.

To access the Scanner tool, go to Tools > Create PDF > Scanner.
For more information, see Scan documents to PDF.

Use digital IDs
The all-new Certificates tool makes it easier than ever to digitally sign, certify, and verify documents with a digital ID.

- Get set up easily. Find your existing digital IDs from files, smart cards, or USB token devices and configure them easily for signing.
- Customize your signature appearance. Add valuable information to your signatures, such as a logo, date, location, or signing reason.
- Use your signature image. Draw your signature or upload a scanned image to add it to your digital identity.

New digital ID configuration workflows
You can use existing digital IDs or create new ones. Based on whether a digital ID is available on your machine or not, you will see one of the two workflows described below.
When no digital ID is available:

1. When you create or click a signature field and no digital ID is available, you see the following prompt.

![Digital ID Configuration Required](image)

2. Click **Configure Digital ID**. The Configure a Digital ID for signing dialog is displayed.

![Configure a Digital ID for signing](image)

3. Select the type of digital ID desired, click **Continue**, and then follow the wizard to create the ID.

   If you select **Create a new Digital ID**, the next set of options are displayed based on your Operating System.
On Windows

On Mac OS, you see a new option – Save to Apple Keychain

When one or more digital IDs are found:

1. When you create or click a signature field and one or more valid digital IDs are available for signing, you see the following dialog box to choose your preferred digital ID.
2 Select the desired ID and continue with the signing.
For more information, see Digital IDs.

**Improved tools search**
Use the enhanced tools search in the right-hand pane to quickly find the tool you need to complete a given task.

**Send and manage shared reviews on Mac**
Now you can initiate and participate in SharePoint-based shared reviews on Mac to give and get feedback quickly.
For more information, see Hosting shared reviews on SharePoint or Office 365 sites.
**Select a UI theme**

In addition to the Light Gray theme, Acrobat and Acrobat Reader now has a new Dark Gray theme, which is in line with other Creative Cloud products, such as Photoshop, Illustrator, and Premiere Pro. This theme provides an attractive visual experience, especially when working with rich colors and designs. It also makes cross-application work simpler than ever.

By default, the theme continues to be Light Gray. To change it to Dark Gray, go to View > Display Theme > Dark Gray.

---

**Enhanced commenting**

Give and get fast, clear feedback with all-new commenting tools and an intuitive, touch-friendly interface.

- Customize the comment toolbar to see the features you use.
- Easily change the color, font, or size of comment text.
- Easily view and navigate through comments. You can organize comments by page, author, date, type, checkmark status, or color. Filters also support quick management of comments.
- Reply to sticky notes with a single-thread that presents all replies to an annotation in one conversation.
• Tap on fillable text fields to bring up the soft keyboard on touch-enabled devices.
• Use keyboard shortcuts for commenting actions, including delete, replace, or add a note to text. When you open the Comment tool, the text markup shortcuts are enabled by default.
• Use the new highlighter pen to mark up scanned documents without needing to run OCR.

**Easily change the color, font or size of comment text**

Easily discover and modify text highlight color - the Color Picker is available on the Comment toolbar.

Text formatting tools appear automatically for typewriter and text box tools. The moment you click anywhere on a page, the Text Properties pop-up menu appears below the Comment toolbar.

**Easily view and navigate through comments**

Page-based organization in the comments pane.
Reply to Sticky Notes with a single-thread experience

Each annotation is now equivalent to a conversation and all replies appear like a single-thread experience.
Draw using DirectInk

Acrobat now supports Microsoft’s new DirectInk technology. It enables you to use your finger or a hardware pen to draw and write more smoothly on PDFs on Windows 10 devices.

Preview files

Preview files and open popular tools directly from the Home view. When you click a filename in the recent file list, a details panel appears in the right pane showing a thumbnail preview of the file along with frequently used tools. Click to open a tool or select Remove From Recent to remove a file from the recent file list.
Create PDFs with Acrobat

There are various ways to create a PDF file using Acrobat. Generate a PDF quickly by using menu commands, dragging-and-dropping files onto the Acrobat application icon, or converting clipboard data.

Note: This document provides instructions for Acrobat DC and Acrobat 2017. If you're using Acrobat XI, see Acrobat XI Help.

Convert a file to PDF using Acrobat menu commands
1. On the Acrobat File menu, choose Create > PDF From File.
2. In the Open dialog box, select the file that you want to convert. You can browse all file types or select a specific type from the Files Of Type drop-down menu.
Acrobat shows all Microsoft Word documents in the selected folder.

3 Optionally, click **Settings** to change the conversion options if you’re converting an image file to PDF. The options available vary depending on the file type.

   **Note:** The **Settings** button is unavailable if you choose **All Files** as the file type or if no conversion settings are available for the selected file type. (For example, the Settings button is unavailable for Microsoft Word and Microsoft Excel files.)

4 Click **Open** to convert the file to a PDF.

   Depending on the type of file being converted, the authoring application opens automatically, or a progress dialog box appears. If the file is in an unsupported format, a message appears, telling you that the file cannot be converted to PDF.

5 When the new PDF opens, choose **File > Save** or **File > Save As**, and then select a name and location for the PDF.

   **Note:** When naming a PDF that’s intended for electronic distribution, limit the filename to eight characters (with no spaces) and include the .pdf extension. This action ensures that email programs or network servers don’t truncate the filename and that the PDF opens as expected.

**Drag-and-drop to create PDFs**

This method is best for small, simple files, such as small image files and plain text files, when the balance between file size and output quality is not important. You can use this technique with many other types of files, but you cannot adjust any conversion settings during the process.

1 Select the icons of one or more files in the Windows Explorer or Mac OS Finder.

2 Drag the file icons onto the Acrobat application icon. Or (Windows only) drag the files into the open Acrobat window.

   If a message appears saying that the file could not be opened in Acrobat, then that file type cannot be converted to PDF by the drag-and-drop method. Use one of the other conversion methods for that file.
Note: You can also convert PostScript and EPS files to PDF by dragging them onto the Acrobat window or the Acrobat application icon.

3 Save the PDF.
   Note: (Windows only) You can also right-click a file in Windows Explorer and select Convert to Adobe PDF.

**Convert clipboard content to PDF**

You can create PDFs from text and images that you copy from applications on Mac OS or Windows.

1 Capture content in the Clipboard:
   • Use the copy command in the applications.
   • Press the PrintScreen key (Windows).
   • Use the Grab utility (Applications > Utilities > Grab), and choose Edit > Copy to place the content on the clipboard. (Mac OS)
   • In a PDF file, you can select objects using the Edit Object tool (Tools > Print Production > Edit Object), and then copy the selected objects.

2 In Acrobat, choose File > Create > PDF from Clipboard. Or Choose Tools > Create PDF > Clipboard > Create.
   Note: The PDF from Clipboard command appears only when content is copied to the Clipboard. If the Clipboard is empty, the command is disabled.

**Create a blank PDF**

You can create a blank PDF, rather than beginning with a file, a clipboard image, or scanning.

This process can be useful for creating a one-page PDF. For longer, more complex, or heavily formatted documents, it's better to create the source document in an application that offers more layout and formatting options, such as Adobe InDesign or Microsoft Word.

1 In Adobe Acrobat, close all open documents.

2 Choose Tools > Create PDF > Blank Page > Create.
   A blank single-page PDF is created.

   Note: To add a blank page to an existing PDF, open the PDF and then choose Tools > Organize Pages > Insert > Blank Page.

**Create multiple PDFs from multiple files (Acrobat Pro)**

You can create multiple PDFs from multiple native files, including files of different supported formats, in one operation. This method is useful when you must convert a large number of files to PDF.

Note: When you use this method, Acrobat applies the most recently used conversion settings without offering you access to those settings. If you want to adjust the conversion settings, do so before using this method.

1 Choose File > Create > Create Multiple PDF Files.

2 Choose Add Files > Add Files or Add Folders, and then select the files or folder.
Click Add Files in the dialog box, then choose the files that you want to convert to PDF.

3 Click OK. The Output options dialog box appears.

4 In the Output Options dialog box, specify your target folder and filename preferences, and then click OK.

**Edit text in PDFs**

Easily correct, update, and add text to PDF files. Reflow paragraphs and correct typos— without returning to your original source document. Use the Add Text tool to fill in noninteractive PDF forms.

💡 This document provides instructions for Acrobat DC and Acrobat 2017. If you’re using Acrobat XI, see Acrobat XI Help.

**Edit text in a PDF**

The Edit Text & Images tool lets you replace, edit, or add text to a PDF. You can correct typos, change fonts and typeface size, adjust alignment, add superscripts or subscripts, and resize text or paragraphs.

Open a PDF in Acrobat, and then choose Tools > Edit PDF > Edit.

You edit a PDF one page at a time. For more extensive editing or to make global formatting changes across the entire document, edit the original document. If the original isn’t available, you can save the PDF as a Microsoft Word document or PowerPoint presentation. Then edit, and re-create the PDF.

**Video tutorial: edit text and images in a PDF using Acrobat**

Learn how to edit text and images in your PDF files with Acrobat on the desktop, and how to edit PDFs on mobile devices with an Acrobat Pro subscription.
**Edit or format text in a PDF**

When you edit text, the text in the paragraph flows within its text box to accommodate the changes. Each text box is independent, and inserting text in one text block does not push down an adjacent text box or reflow to the next page.

1. Choose **Tools > Edit PDF > Edit**.

Outlines identify the text and images you can edit.

2. Select the text you want to edit.

3. Edit the text by doing one of the following:

   - Type new text to replace the selected text, or press **Delete** to remove it.
   - Manage list items using the list controls (bulleted and numbered) under **Format** in the right pane. You can create new list items, convert an existing paragraph to a list item, convert an existing list item to a paragraph, and convert from one list type to another.
   - Select a font, font size, or other formatting options under **Format** in the right pane. You can also use the advanced format options, such as line spacing, character spacing, horizontal scaling, stroke width, and color.
Note:

For legal reasons, you must have purchased a font and have it installed on your system to revise text using that font.

You can edit text only if the font used for that text is installed on your system. If the font isn't installed on your system, but is embedded in the PDF, you can change only the color or font size. If the font is neither installed or embedded, you can't edit any of the text.

4 Click outside the selection to deselect it and start over.

Add or edit a numbered or bulleted list

You can add items to a numbered or bulleted list, create new list items, convert an existing paragraph to a list item, convert an existing list item to a paragraph, and convert from one list type to another.

1 Choose Tools > Edit PDF > Edit.

Note:

Acrobat detects paragraphs and lists separately. Therefore, both paragraph and list may appear in the same bounding box while editing. After you save or save as the changed file and reopen it, the paragraph and list items are displayed in separate bounding boxes.

2 Do the following:

To add or remove items from a numbered or bulleted list:

• You can add or remove items to the list at all nested levels using the same familiar controls that you use in MS Office. For example, press Enter at the end of a list item to insert a new row. Press Backspace to remove the new row and position the cursor back to the end of the previous list item.

To create a numbered or bulleted list:

a Place the cursor in the document at the location where you want to add a new list.

b Choose the appropriate list type (bulleted or numbered) under Format in the right pane.

To convert an existing paragraph to a list item:

• Place the cursor in the paragraph, and then choose the appropriate list type (bulleted or numbered) under Format in the right pane.
To convert an existing list item to a paragraph:

c  Select all items in the list. The appropriate list type is highlighted under **Format** in the right pane.
d  Click the highlighted list type.

To convert from one list type to another:

e  Place the cursor in the list item or select all items in the list.
f  Choose the appropriate list type (bulleted or numbered) under **Format** in the right pane.

---

**Add new text to a PDF**

You can add or insert new text into a PDF using any of the fonts installed on the system.

1. Select **Tools** > **Edit PDF** > **Add Text**.

   ![Open a PDF and then choose Tools > Edit PDF > Add text.](image)

2. Drag to define the width of the text block you want to add.

3. For vertical text, right-click the text box, and choose **Make Text Direction Vertical**.

4. The Add text tool intelligently detects the following text properties of text close to the point of click:
   - Font name, size, and color
   - Character, paragraph, and line spacing
   - Horizontal scaling

   These text properties are automatically applied to the text that you add at the point of click.
You can change the text properties using the options under Format in the right pane.

5 Type the text.
6 To resize the text box, drag a selection handle.
7 To move the text box, place the pointer over the line of the bounding box (avoid the selection handles). When the cursor changes to Move pointer \( \uparrow \), drag the box to the new location. To maintain alignment with the other list items, press Shift as you drag.

**Move, rotate, or resize a text box**

You can move or rotate text boxes on a page. The Edit Text & Images tool outlines each text box, so it is clear what text is affected. Edits are confined to the page. You cannot drag a text block to another page, or move or rotate individual characters or words within a text box. However, you can copy text boxes and paste them on another page.

Resizing a text box causes the text to reflow within the new text box boundaries. It does not change the size of the text. To change the font size, see Edit or format text in a PDF. As with other text edits, resizing is limited to the current page. Text does not flow to the next page.

1 Choose Tools > Edit PDF > Edit .
2 Click the text box you want to move, rotate, or resize.

3 Do any of the following:

**Move** Place the pointer over the line of the bounding box (avoid the selection handles). When the cursor changes to Move pointer \( \uparrow \), drag the box to the desired location. Hold down the Shift key as you drag to constrain the movement vertically or horizontally.

**Rotate** Place the pointer just outside a selection handle. When the cursor changes to the Rotation pointer \( \circ \), drag in the direction you want it to rotate.
Add, edit, or move text on noninteractive forms or when signing

Organizations sometimes provide PDF versions of their paper forms without interactive form fields (called "flat forms"). Use the Add Text tool on the Comment toolbar to fill in noninteractive forms or to add text to documents you need to sign. Text added with this tool is actually a comment and does not change the original PDF.

Add text to a noninteractive (flat form) PDF

1. Choose Tools > Comment > Add Text Comment.
2. Click where you want to add text.
3. In the Text Properties toolbar, select the color, font, and font size for the text you want to add.

Note:

If you don’t see the Text Properties toolbar, click the Text Properties icon in the Comment toolbar or press CTRL+E.

4. Type the text. Press Enter to add a second line.

Edit text in a noninteractive (flat form) PDF

To change the text properties, select the text you want to edit. Use any of the following tools in the Text Properties toolbar:

Resize

Place the pointer over a selection handle. When the cursor changes to the Resize pointer , drag the handle to resize the text block.
Use the various options in the toolbar to change text properties

**Note:**

*If you don’t see the Text Properties toolbar, click the Text Properties icon in the Comment toolbar or press CTRL+E.*

- Choose a font from the **Font** menu.
- Choose a font size from the pop-up menu.
- Choose a color from the **Text Color** menu.
- To change the line spacing (leading), click the **Decrease Character Spacing** button or the **Increase Character Spacing** button.

**Move or resize text in a noninteractive (flat form) PDF**

To move or resize a text block, choose **Tools > Comment > Comment List** (in the right pane). In the comment list, click the comment containing the text you want to move or resize. When the bounding box appears, drag the text block or one of its corners.

**Rotate, move, delete, and renumber PDF pages**

To manipulate pages in a PDF, make sure that you have permissions to edit the PDF. To check, choose **File > Properties**, and then click the Security tab. Permissions appear in the Document Restrictions Summary.

💡

_This document provides instructions for Acrobat DC. If you’re using Acrobat XI, see Acrobat XI Help._

**Rotate pages**

You can rotate all or selected pages in a document. Rotation is based on 90° increments. You can rotate pages using the rotate tools in the **Page Thumbnails** pane or using the **Rotate** option (described below).

1. Open the PDF in Acrobat DC, and then choose **Tools > Organize Pages** or choose **Organize Pages** from the right pane.

   The Organize Pages toolset is displayed in the secondary toolbar.

2. In the secondary toolbar, specify the page range on which you want to apply the rotation.

   You can choose **Even Pages**, **Odd Pages**, **Landscape Pages**, **Portrait Pages**, or **All Pages**, or you can enter the page number you want to perform the operation on.
After specifying the page range, for Direction, select either counterclockwise 90 Degrees or clockwise 90 Degrees.

You can also apply the page rotation on a specific page by clicking the counterclockwise or clockwise rotation buttons displayed in the page thumbnail view.

To temporarily change your view of the page, choose View > Rotate View > Clockwise or Counterclockwise. The original page orientation is restored the next time you open the PDF.

**Extract pages**

*Extraction* is the process of reusing selected pages of one PDF in a different PDF. Extracted pages contain not only the content but also all form fields, comments, and links associated with the original page content.

You can leave the extracted pages in the original document or remove them during the extraction process—comparable to the familiar processes of cutting-and-pasting or copying-and-pasting, but on the page level.

*Note:*

Any bookmarks or article threading associated with pages are not extracted.

1. Open the PDF in Acrobat DC, and then choose Tools > Organize Pages or choose Organize Pages from the right pane.

   The Organize Pages toolset is displayed in the secondary toolbar.

2. In the secondary toolbar, click Extract.

   A new toolbar appears below the secondary toolbar with the commands specific to the Extract operation.

3. Specify the range of pages to extract.

   You can choose Even Pages, Odd Pages, Landscape Pages, Portrait Pages, or All Pages, or you can enter the page number you want to perform the operation on.
4 In the new toolbar, do one or more of the following before you click Extract:
   • To remove the extracted pages from the original document, select Delete Pages After Extracting.
   • To create a single-page PDF for each extracted page, select Extract Pages As Separate Files.
   • To leave the original pages in the document and create a single PDF that includes all of the extracted pages, leave both check boxes deselected.

The extracted pages are placed in a new document.

Note:
The creator of a PDF document can set the security to prevent the extraction of pages. To view the security settings for a document, choose File > Properties, and select the Security tab.

Split PDFs into multiple documents
You can split one or more documents into multiple smaller documents. When splitting a document, you can specify the split by maximum number of pages, maximum file size, or top-level bookmarks.

1 Open the PDF in Acrobat DC, and then choose Tools > Organize Pages or choose Organize Pages from the right pane.
   The Organize Pages toolset is displayed in the secondary toolbar.

2 In the secondary toolbar, click Split.
   A new toolbar appears below the secondary toolbar with the commands specific to the Split operation.

3 In the Split By drop-down list, select the criteria for dividing the document:
   Number Of Pages Specify the maximum number of pages for each document in the split.
   File Size Specify the maximum file size for each document in the split.
   Top-level Bookmarks If the document includes bookmarks, creates one document for every top-level bookmark.

4 To specify a target folder for the split files and filename preferences, click Output Options. Specify the options as needed, and then click OK.

5 (Optional) To apply the same split to multiple documents, click Split Multiple Files. In the Split Documents dialog box, click Add Files, and choose Add Files, Add Folders, or Add Open Files. Select the files or folder, and then click OK.

Move or copy pages
You can use page thumbnails in the Navigation pane or the Document area to copy or move pages within a document and to copy pages between documents.
Move or copy a page within a PDF, using page thumbnails
1 Open the PDF in Acrobat DC, and then choose Tools > Organize Pages or choose Organize Pages from the right pane.

The Organize Pages toolset is displayed in the secondary toolbar and the page thumbnails are displayed in the Document area.

2 Select one or more page thumbnails.

3 Do one of the following:
   • To move a page, drag the page number box of the corresponding page thumbnail or the page thumbnail itself to the new location. A bar appears to show the new position of the page thumbnail. The pages are renumbered.
   • To copy a page, Ctrl-drag the page thumbnail to a second location.

Note: You can also perform the above operations in the left navigation pane by clicking the Page Thumbnails button.

Copy a page between two PDFs, using page thumbnails
1 Open both PDFs, and display them side by side.

   Note:
   Choose Window > Tile > Vertically to display the PDFs side by side.

2 Open the Page Thumbnails panels for both PDFs.

   Note:
   Click the Page Thumbnails button in the left navigation pane to open the Page Thumbnail panel.
3 Drag the page thumbnail into the Page Thumbnails panel of the target PDF. The page is copied into the document, and the pages are renumbered.

Delete or replace pages

You can replace an entire PDF page with another PDF page. Only the text and images on the original page are replaced. Any interactive elements associated with the original page, such as links and bookmarks, are not affected. Likewise, bookmarks and links that may have been previously associated with the replacement page do not carry over. Comments, however, are carried over and are combined with any existing comments in the document.

After you delete or replace pages, it’s a good idea to use the **Reduce File Size** command to rename and save the restructured document to the smallest possible file size.

Delete pages, using the Delete command

*Note:*

You cannot undo the **Delete** command.

1 Choose **Tools > Organize Pages** or choose **Organize Pages** from the right pane.

   The Organize Pages toolset is displayed in the secondary toolbar, and the page thumbnails are displayed in the Document area.

2 Specify the range of pages to delete.

   You can choose **Even Pages**, **Odd Pages**, **Landscape Pages**, **Portrait Pages**, or **All Pages**, or you can enter the page number(s) you want to delete.

3 In the secondary toolbar, click **Delete Pages** , and click **OK** to confirm.

   You cannot delete all pages; at least one page must remain in the document.

A page before and after it is replaced. The page’s bookmarks and links remain in the same locations.
If you select **Use Logical Page Numbers** in the **Page Display** panel of the Preferences dialog box, you can enter a page number in parentheses to delete the logical equivalent of the page number. For example, if the first page in the document is numbered i, you can enter (1) in the Enter Page Range drop-down list, and the page is deleted.

**Delete pages, using page thumbnails**

1. Choose **Tools > Organize Pages** or choose **Organize Pages** from the right pane.  
The Organize Pages toolset is displayed in the secondary toolbar, and the page thumbnails are displayed in the Document area.
2. Select a page thumbnail you want to delete and click the icon to delete the page.
3. Alternatively, click the **Page Thumbnails** button in the left navigation pane to open the **Page Thumbnail** panel, then select the page or group of pages you want to delete.
4. Click **Delete Pages** at the top of the **Page Thumbnails** panel.

**Replace the contents of a page**

1. Open the PDF that contains the pages you want to replace.
2. Choose **Tools > Organize Pages** or choose **Organize Pages** from the right pane.  
The Organize Pages toolset is displayed in the secondary toolbar.
3. In the secondary toolbar, click **Replace**.  
The Select Files With New Pages dialog box appears.
4. Select the document containing the replacement pages, and click **Open**.
5. Under **Original**, enter the pages to be replaced in the original document.
6. Under **Replacement**, enter the first page of the replacement page range. The last page is calculated based on the number of pages to be replaced in the original document.
7. Click **OK**.

**Replace pages using a page thumbnail**

1. Open the PDF that contains the pages you want to replace, and then open the PDF that contains the replacement pages.
2. In the **Page Thumbnails** panel of the PDF that contains the replacement pages, select a page or group of pages:
   - Select the page number boxes of the page thumbnails that you want to use as replacement pages.
   - Shift-click to select multiple page thumbnails. Ctrl-click to add to the selection.
   - Drag a rectangle around a group of page thumbnails.
3. Ctrl+Alt+drag the selected page thumbnails onto the **Pages** panel of the target document. Release the mouse button when the pointer is directly over the page number box of the first page thumbnail you want to replace so that these pages become highlighted.

The pages you selected in the first document replace the same number of pages in the second document, starting at the page number you selected to drop the new pages on.
Renumber pages

The page numbers on the document pages do not always match the page numbers that appear below the page thumbnails and in the Page Navigation toolbar. Pages are numbered with integers, starting with page 1 for the first page of the document. Because some PDFs may contain front matter, such as a copyright page and table of contents, their body pages may not follow the numbering shown in the Page Navigation toolbar.

![Printed page numbering (top) compared to logical page numbering (bottom)](image)

You can number the pages in your document in a variety of ways. You can specify a different numbering style for group of pages, such as 1, 2, 3, or i, ii, iii, or a, b, c. You can also customize the numbering system by adding a prefix. For example, the numbering for chapter 1 could be 1-1, 1-2, 1-3, and so on, and for chapter 2, it could be 2-1, 2-2, 2-3, and so on.

💡 Using the Number Pages command affects only the page thumbnails on the Pages panel. You can physically add new page numbers to a PDF using the headers and footers feature.

1. In the left navigation pane, click the Page Thumbnails button to open the Page Thumbnails panel.
2. Choose Page Labels from the Options menu.
The Number Labels command is in the Options menu of the Page Thumbnails panel.

3 Specify a page range. (*Selected* refers to pages selected in the **Page Thumbnails** panel.)

4 Select one of the following, and then click **OK**:

- **Begin New Section**  Starts a new numbering sequence. Choose a style from the pop-up menu, and enter a starting page number for the section. Specify a **Prefix**, if desired.

- **Extend Numbering Used In Preceding Section To Selected Pages**  Continues the numbering sequence from previous pages without interruption.

**Convert or export PDFs to other file formats**

Easily export or convert one or more PDFs to different file formats, including Microsoft Word, Excel, and PowerPoint. The available formats include both text and image formats. (For a full list of conversion options, see **File format options**.)

*This document provides instructions for Acrobat DC and Acrobat 2017. If you’re using Acrobat XI, see **Acrobat XI Help**.*

**Convert PDFs to Word, RTF, spreadsheets, PowerPoint, or other formats**

*Note:*
You cannot export PDF Portfolios, or PDFs within them, to other file formats.

1 Open the PDF in Acrobat, and then choose Tools > Export PDF.
   The various formats to which you can export the PDF file are displayed.

2 Select the file format to which you want to export the PDF file and a version (or format), if available. For example, if you choose to export the PDF file to Word format, you will get an option to export the PDF into Word Document (.docx) or Word 97-2003 Document (.doc) version.

   **Note:**
   You can configure the conversion settings by clicking the gear icon adjacent to the selected file format. Conversion settings can also be edited by selecting the Convert From PDF category in the Preferences dialog box.

3 Click Export. The Export dialog box is displayed.
Export your PDF document to a local folder or Adobe Document Cloud.

4 In the **Export** dialog box, select a location where you want to save the file.

5 Click **Save** to export the PDF to the selected file format.
   
   By default, the source filename is used with the new extension, and the exported file is saved in the same folder as the source file.

   **Note:**

   When you save a PDF in an image format, each page is saved as a separate file, and each filename is appended with the page number.

**Conversion options**

You can configure conversion options before you save the file. By default, the conversion options specified under **Preferences** are used.

1 Choose **Edit > Preferences > Convert From PDF**.

2 Choose a format from the **Converting From PDF** list, and then click **Edit Settings**.

3 Choose the conversion settings, and then click **OK**.

**Export images in a PDF to another format**

In addition to saving every page (all text, images, and vector objects on a page) to an image format using the **File > Export To > Image > [Image Type]** command, you can export each image in a PDF to a separate image file.

**Note:**

You can export raster images, but not vector objects.

1 Open the PDF in Acrobat, and then choose **Tools > Export PDF**.
   
   The various formats to which you can export the PDF file are displayed.

2 Click **Image** and then choose the image file format that you want to save the images in.
Choose the format that you want to save the exported images in.

3 To configure the conversion settings for the selected file format, click the gear icon.

4 In the Export All Images As [selected file format] Settings dialog box, specify the File Settings, Color Management, Conversion, and Extraction settings for the file type.

5 In the Extraction settings, for Exclude Images Smaller Than, select the smallest size of image to be extracted. Select No Limit to extract all images.

6 Click OK to return to the Export Your PDF To Any Format screen.

7 Select the Export All Images option to extract and save only the images from the PDF file.

Note: If you do not select the Export All Images option, all pages within the PDF are saved in the selected image file format.

8 Click Export. The Export dialog box is displayed.

9 In the Export dialog box, select a location where you want to save the file.

10 Click Save to save only the images from the PDF to the selected file format.

Export selections from a PDF to another format

If you need just a part of the PDF file in another format, you don't need to convert the entire file and then extract the relevant content. You can select text in a PDF file and save it in one of the supported formats: DOCX, DOC, XLSX, RTF, XML, HTML, or CSV.

1 Use the Select tool and mark the content to save.

2 Right-click the selected text and choose Export Selection As.
Right-click the selected text, and choose Export Selection As from the pop-up menu.

3 Select a format from the Save As Type list and click Save.

Get started with Acrobat DC
Navigating PDF pages

Opening pages in a PDF
Depending on the PDF you open, you may move forward through multiple pages, see different parts of the page, or change the magnification. There are many ways to navigate, but the following items are commonly used:

**Next and Previous:** The Next Page and Previous Page buttons appear in the Page Navigation toolbar. The text box next to them is also interactive, so you can type a page number and press Enter to go directly to that page.

**Scroll bars:** Vertical and horizontal scroll bars appear to the right and bottom of the document pane whenever the view does not show the entire document. To view other areas of the page, click the arrows or drag.

**Select & Zoom toolbar:** This toolbar contains buttons and controls for changing the page magnification.

**Page Thumbnails panel:** The Page Thumbnails button on the left side of the work area opens the navigation pane to the Page Thumbnails panel, which displays thumbnail images of each page. To open that page in the document pane, click a page thumbnail.

*Note:*
If you do not see these items, choose View > Show/Hide > Toolbar Items > Reset Toolbars.

Page through a document
There are many ways to turn pages in a PDF. Many people use the buttons on the Page Navigation toolbar, but you can also use arrow keys, scroll bars, and other features to move forward and backward through a multipage PDF.
The Page Navigation toolbar opens by default. The default toolbar contains frequently used tools: the Show Next Page, Show Previous Page, and Page Number. Like all toolbars, the Page Navigation toolbar can be hidden and reopened by choosing it in the Toolbars menu under the View menu. You can display more tools on the Page Navigation toolbar by right-clicking the toolbar and choosing an individual tool, Show All Tools, or More Tools and then selecting and deselecting tools in the dialog box.

**Move through a PDF**

Do one of the following:

- Click the Previous Page or Next Page button in the toolbar.
- Choose View > Navigation > [location].
- Choose View > Navigation > Go To Page, type the page number in the Go To Page dialog box and then click OK.
- Press the Page Up and Page Down keys on the keyboard.

**Jump to a specific page**

Do one of the following:

- From Single Page or Two-Up page display view, drag the vertical scroll bar until the page appears in the small pop-up display.
- To replace the one currently displayed in the Page Navigation toolbar, type the page number and press Enter.

*Note:*

If the document page numbers are different from the actual page position in the PDF file, the page's position within the file appears in parentheses after the assigned page number in the Page Navigation toolbar. For example, if you assign numbering for a file that is an 18-page chapter to begin with page 223, the number shown when the first page is active is 223 (1 of 18). You can turn off logical page numbers in the Page Display preferences. See Renumber pages and Preferences for viewing PDFs.
Jump to bookmarked pages

Bookmarks provide a table of contents and usually represent the chapters and sections in a document. Bookmarks appear in the navigation pane.
1 Click the Bookmarks button, or choose View > Show/Hide > Navigation Panes > Bookmarks.

2 To jump to a topic, click the bookmark. Expand or collapse bookmark contents, as needed.

Note:

Depending on how the bookmark was defined, clicking it does not take you to that location but performs some other action instead.

If the list of bookmarks disappears when you click a bookmark, click the Bookmarks button to display the list again. If you want to hide the Bookmarks button after you click a bookmark, select Hide After Use from the options menu.

Use page thumbnails to jump to specific pages

Page thumbnails provide miniature previews of document pages. You can use thumbnails in the Page Thumbnails panel to change the display of pages and to go to other pages. The red page-view box in the page thumbnail indicates which area of the page appears. You can resize this box to change the zoom percentage.

1 To display the Page Thumbnails panel, click the Page Thumbnails button or choose View > Show/Hide > Navigation Panes > Page Thumbnails.

2 To jump to another page, click its thumbnail.

Automatically scroll through a document

Automatic scrolling advances your view of the PDF at a steady rate, moving vertically down the document. If you interrupt the process by using the scroll bars to move back or forward to another page or position, automatic scrolling continues from that point forward. At the end of the PDF, automatic scrolling stops and does not begin again until you choose automatic scrolling again.

1 Choose View > Display Options > Automatically Scrolling.

2 Press Esc to stop scrolling.
Retrace your viewing path

You can find PDF pages that you viewed earlier by retracing your viewing path. It's helpful to understand the difference between previous and next pages and previous and next views.

- Previous and next pages refer to two adjacent pages, before and after the currently active page.
- Previous and next view refer to your viewing history. For example, if you jump forward and backward in a document, your viewing history retraces those steps, showing you the pages you viewed in the reverse order that you viewed them.

1 Choose View > Navigation > Previous View.
2 To continue seeing another part of your path, do either of the following:
   - Repeat step 1.
   - Choose View > Navigation > Next View.

Note:
You can make the Previous View button and Next View button available in the toolbar area by right-clicking the Page Navigation toolbar and choosing them on the context menu, or choosing Show All Tools.

Navigate with links

Links can take you to another location in the current document, to other PDF documents, or to websites. Clicking a link can also open file attachments and play 3D content, movies, and sound clips. To play these media clips, you must have the appropriate hardware and software installed.

The person who created the PDF document determines what links look like in the PDF.

Note:
Unless a link was created in Acrobat using the Link tool, you must have the Create Links From URLs option selected in the General preferences for a link to work correctly.

1 Choose the Select tool.
2 Position the pointer over the linked area on the page until the pointer changes to the hand with a pointing finger. A plus sign (+) or a w appears within the hand if the link points to the web. Then click the link.

PDFs with file attachments

If you open a PDF that has one or more attached files, the Attachments panel automatically opens, listing the attached files. You can open these files for viewing, edit the attachments, and save your changes, as permitted by the document authors.

If you move the PDF to a new location, the attachments automatically move with it.

Article threads

In PDFs, articles are optional electronic threads that the PDF author defines within that PDF. Articles lead readers through the PDF content, jumping over pages or areas of the page that are not included in the article. It is the same way that you skim through a traditional newspaper or magazine, following one specific story and ignoring the rest. When you read an article, the page view zooms in or out so that the current part of the article fills the screen.
Open and navigate an article thread

1. Click the Hand tool on the Common Tools toolbar.

2. To open the Articles panel, choose View > Show/Hide > Navigation Panes > Articles

   **Note:**
   
   You cannot open the Articles panel if you are viewing the PDF inside a web browser. Instead, open the PDF in Acrobat.

3. To go to the beginning of that article, double-click the Article icon. The icon changes to the Follow Article pointer 🎉.

   **Note:**
   
   If the Articles panel is blank, then the author has not defined any article threads for this PDF.

4. With the article thread open, do any of the following:
   - To scroll through the article one pane at a time, press Enter or click in the article.
   - To scroll backward through the article one pane at a time, Shift-click in the article, or press Shift+Enter.
   - To go to the beginning of the article, Ctrl-click within the article.

5. At the end of the article, click in the article again.

   The previous page view is restored, and the pointer changes to the End Article pointer 🎉.

Exit a thread before the end of the article

1. Make sure that the Hand tool is selected.

2. Shift+Ctrl-click the page.

   The previous page view is restored.

Workspace basics | Acrobat DC

**Note:**

This document provides instructions for Acrobat DC. If you’re using Acrobat 2017 or Acrobat DC Classic (2015), see Workspace basics | Acrobat DC 2017, Acrobat DC Classic (2015).

Workspace overview

Adobe Acrobat user interface has three views - Home, Tools, and Document.

Further, the Document view can have one of the two interfaces - Single Document Interface (view one document at a time) or Multiple Document Interface (tabbed interface for multiple PDFs viewing).

**Home** This is the gateway or the landing page when you don't have a PDF opened in Acrobat.

**Tools** This is the go to place to discover the tools that's available in Acrobat. All Acrobat tools are shown in this view.

**Document** This is the default view whenever a document is opened in Acrobat. When you open multiple documents, each document opens as a tab in the same application window.
Home view

This is the gateway or the landing page when you don’t have a PDF opened in Acrobat. The Home view gives you quick access to your recent files, shared files, to-do tasks, and storage accounts.

A Recent files view

It is a unified list of files shared with you or shared by you for viewing, reviewing, or signatures in addition to the files opened for viewing from your computer, Document Cloud storage, or third-party storage like OneDrive, Dropbox, Box, SharePoint, and Google Drive.

For a selected file, a details panel appears on the right showing a thumbnail preview of the file and a list of frequently used tools. The Remove from Recent option in the panel allows you to selectively remove files from the Recent files list.

Note:

In Acrobat Reader mobile app, sign agreements that you have sent for signature don’t appear in the Recent files list. However, you can see the notifications and To Do cards for those sign agreements which are pending for you to complete.

B To do cards

Shows the document received for viewing, review, or signatures that are pending your action. Based on the type of document shared, click View, Review, View & Approve, or View & Sign.

To remove a To Do card, select the card and click Remove To Do Card in the right pane.

C Search files
The unified Search box at the top-center lets you search all your recent files, Document Cloud files, and the files sent or received for viewing, reviewing, or signing.

• D. Notifications Bell

The notification bell notifies you for any status change on the shared documents. It displays notifications about all the incoming and outgoing requests for documents shared for viewing, reviewing, and signing.

For more information, see Document Cloud notifications.

• E. Context pane

It helps you take actions on files across all Home view tabs with context-sensitive menus. When you select a file, a details panel appears on the right showing a thumbnail preview of the file and a list of frequently used tools. Select any tool to perform the desired action on the file.

• F. Shared files for viewing, review, and signature

In the Shared files view, you can track and manage your shared files. All your shared files are grouped based on workstream for ease of access. The files shared for view are listed in For Viewing, the files shared for review are listed in For Review, and the files sent for signature are listed in For Signature. The available options are displayed in the right pane when you choose a file.

Note:

In Acrobat Reader mobile app, sign agreements that you have sent for signature don’t appear in the Recent files list. However, you can see the notifications and To Do cards for those sign agreements which are pending for you to complete.

For more information on shared files for viewing, review, or signature, see:

- Share and track PDFs online
- Tracking and managing PDF reviews
- Track agreements sent for signature
Online storage account
Storage lists offline and online places from where you can access your files. Apart from your local computer, you can access files:

- Stored securely in Adobe Document Cloud using the Document Cloud link in the left pane.
- From your online accounts, such as Box, Dropbox, Google Drive, OneDrive, and Microsoft SharePoint. You can add the accounts using the Add Account link in the left pane. For more information, see Connect your online storage accounts to access files in Acrobat.

Tools center
This is the go-to place to navigate and discover tools available in Acrobat or Reader. All the tools are listed by categories. When you choose a tool, the tool-specific commands or toolbar appears in the document view if a file is opened.

You can also open some tools even without opening a document. If the tool requires a document to be open, choosing a tool prompts you to select a document.

Add or remove shortcuts of tools in the right pane
To add a shortcut of a tool in the right pane, click the Add button below the tool name.

Alternatively, to add the tool, drag the tool to the right pane.
To remove the shortcut of a tool from the right pane, click the Down Arrow button next to Open below the tool name, and then choose **Remove Shortcut**.

Alternatively, to remove the shortcut, click the cross button for the shortcut in the right pane.

**Document view**

By default, you see tabbed interface for multiple PDFs viewing. When you open multiple PDFs, each PDF opens as a tab in the same application window. You can switch among the tabs from the top – tab name shows the name of the file opened in the tab. A previous button and a next button are displayed towards right to navigate through document tabs when the number of documents are high and don’t fit the document view.

The menu bar and the toolbar are visible at the top of the work area. The work area for the stand-alone application includes a document pane in the middle, a navigation pane on the left, and tools or task pane on the right side. The document pane displays PDFs. The navigation pane on the left side helps you browse through the PDF and perform other options on PDF files. Toolbars near the top of the window provide other controls that you can use to work with PDFs.
Tabbed document view for multiple PDFs viewing

Note:
If you want to switch off the tabbed view and go back to the single document view, go to Edit > Preferences > General, and then clear the check box for the preference - Open documents as new tabs in the same window (requires relaunch). Restart Acrobat.

Menus and context menus
Ordinarily, it’s a good idea to keep the Acrobat menus visible so that they are available as you work. It is possible to hide them, using the View > Show/Hide > Menu Bar command. However, the only way to display and use them again is by pressing F9 (Windows) or Shift+Command+M (Mac OS).

Unlike the menus that appear at the top of your screen, context-sensitive menus display commands related to the active tool or selection. You can use context menus as a quick way to choose commonly used commands. For example, when you right-click the toolbar area, that context menu displays the same commands as the View > Show/Hide > Toolbar Items menu.

1 Position the pointer over the document, object, or panel.
2 Click the right mouse button.

Note:
(Mac OS) If you don’t have a two-button mouse, you can display a context menu by pressing the Control key as you click with the mouse.
Toolbars
Initially, you may not see various tools in the toolbar. You can add tools to the toolbar for easy access.

To add tools in the toolbar, right-click an empty space in the toolbar and choose the tools that you want to appear in the toolbar.

Quick tools
You can add tools you use frequently from the Tools to the Quick Tools toolbar.

1. Right-click an empty space in the toolbar and choose Customize Quick Tools.
2. In the Customize Quick Tools dialog box, do any of the
   - To add a tool, select it in the left pane and click the Up Arrow icon.
   - To remove a tool, select its icon and click the Delete icon.
   - To change a tool’s position in the toolbar, select its icon and click either or .
   - To add a vertical line to separate groups of tools in the toolbar, click .

Common Tools
You can add tools to the Common Tools toolbar.

1. Right-click an empty space in the toolbar.
2. Select a tool from the menu.
3. To remove a tool from the toolbar, right-click the tool and deselect it from the menu.

Hide and show toolbars
When your work does not involve using the tools in a toolbar, you can close the toolbar to tidy up the work area. If several PDFs are open, you can customize the toolbars for each PDF independently. The different customized states persist as you switch between PDFs.

- To hide all toolbars, choose View > Show/Hide > Toolbar Items > Hide Toolbars.
- To return toolbars to their default configuration, choose View > Show/Hide > Toolbar Items > Reset Toolbars.

Note:
If you have hidden all the toolbars, you can show them again by pressing F8.

Select a tool
By default, the Select tool is active when Acrobat opens, because it is the most versatile tool.

? Do one of the following:
  • Select a tool in a toolbar.
  • Choose View > Show/Hide > Toolbar Items > [toolbar name] > [tool].

Create custom tools
You can assemble your own customized collection of Acrobat features, then save it and share with others. It allows you to quickly access the tools and commands you use the most.

1 Choose Tools > Create Custom Tool.
2 To create the Toolbar, do any of the following:
  • To add a tool to the toolbar, click the panel on the left, select the tool, and click the Add To Toolbar icon.
  • To remove a tool from the toolbar set, select its icon, and click the Delete icon.
  • To change a tool’s position in the toolbar, select its icon, and click either the move left icon.
  • To add a vertical line to separate groups of tools in the toolbar, click the Add Vertical Line icon.
To customize tools in the Custom set, do any of the:

- To add a tool in the Custom set, click the panel on the left, and then click the Add To Custom set icon.
- To create your own panel, click the Add Section icon on the right. Give the panel a name, and click .
- To add a tool to a panel, select the panel on the right, select the tool on the left, and click the Add To Custom set icon.
- To remove a tool from the set, select its icon and click the Delete icon.
- To change the position of a tool, select it on the right, and click the Up or Down Arrow icon.
- To add a horizontal line to separate groups of tools, click the Add Divider icon.
- To edit instructions or section name, select it, and click the Edit icon.

When your tool set is complete, click Save, type its name, and click Save again.

The created custom tool is added to the Tools center. To open the tool, choose Tools > [custom tool name].
Edit, delete, rename, or share a custom tool
You can edit, rename, copy, delete, rearrange, or share tool sets. You can specify the order the tool sets appear in the Customize menu by moving them up or down in the list. You can share tool sets with your workgroup using the Import and Export options.

- Choose Tools > [custom tool name] > click the Down Arrow button and then choose an appropriate option.

Options to manage a custom tool

Navigation pane
The navigation pane is an area of the workspace that can display different navigation panels. Various functional tools can appear in the navigation pane. For example, the Page Thumbnails panel contains thumbnail images of each page; clicking a thumbnail opens that page in the document.

When you open a PDF, the navigation pane is closed by default. Buttons along the left side of the work area provide easy access to various panels, such as the Page Thumbnails button and the Bookmarks panel button.

When Acrobat is open but empty (no PDF is open), the navigation pane is unavailable.

Show or hide the navigation pane
1 To open the navigation pane, do one of the following:
   - Click any panel button on the left side of the work area to open that panel.

2 To close the navigation pane, do one of the following:
   - Click the button for the currently open panel in the navigation pane.

Note:
The creator of the PDF can control the contents of some navigation panels and may make them empty.

Change the display area for navigation panels
All navigation panels, such as Bookmarks, appear in a column on the left side of the work area.

- To change the width of the navigation pane, drag its right border.
- To view a different panel, on the left side of the navigation pane, select the button for the panel

Options in a navigation panel
All navigation panels have an options menu in the upper-left corner. The commands available in these menus vary.
Some panels also contain other buttons that affect the items in the panel. Again, these buttons vary among the different panels, and some panels have none.

**Set preferences**

Many program settings are specified in the Preferences dialog box, including settings for display, tools, conversion, signatures, and performance. Once you set preferences, they remain in effect until you change them.

1. Choose Edit > Preferences (Windows) or Acrobat / Adobe Acrobat Reader > Preferences (Mac OS).
2. Under Categories, select the type of preference you want to change.

**Restore (re-create) preferences**

**Restore the Acrobat Preferences folder (Windows)**

Restore the Acrobat Preferences folder to eliminate problems that damaged preferences cause. Most preference problems are caused by these file-based preferences, although most Acrobat preferences are stored within the registry.

*Note:*


1. Quit Acrobat.
2. In Windows Explorer, go to the Preferences folder:
   - (Windows 10, 8, or 7) C:\Users\[username]\AppData\Roaming\Adobe\Acrobat\[version]
   - In Windows 10 or 8, if you cannot see the AppData folder, click the View menu on the ribbon in Windows Explorer and select the Hidden items check box under Show/Hide.
3. Move the Preferences folder to another location (for example, C:\Temp).
4. Restart Acrobat.

If the problem recurs after you restore the Acrobat Preferences folder, then the problem isn't related to the Preferences folder. To restore custom settings, drag the folder you moved in step 2 back to its original location. Then click Yes To All to replace the new Preferences folder.

**Restore the Acrobat preferences files (Mac OS)**

Restore the Acrobat preferences files to eliminate problems caused by a damaged preferences file.

*Note:*

Re-creating the Acrobat preferences files restores settings to their defaults.

1. Quit Acrobat.
2. Drag the following files from the Users/[Username]/Library/Preferences folder to the Desktop:
   - Acrobat WebCapture Cookies
• Acrobat Distiller Prefs and com.adobe.Acrobat.Pro.plist (if you are troubleshooting an issue with Distiller)
• The Acrobat folder, which contains preferences for forms (MRUFormsList), collaboration (OfflineDocs), and color settings (AcrobatColor Settings.csf)

3 Restart Acrobat

If the problem recurs after you restore the Acrobat preferences files, then the problem isn't related to preferences files. To restore custom settings, drag the files you moved in step 2 back to their original location. Then click OK to the alert “A newer item named '[filename]' already exists in this location. Do you want to replace it with the older one you’re moving?”

Under Categories, select the type of preference you want to change.

Choose Edit > Preferences (Windows) or Acrobat / Adobe Acrobat Reader > Preferences (Mac OS).

System Requirements for Adobe Acrobat | Pro DC, Standard DC

System requirements for older versions: System requirements | Older versions of Acrobat (XI, X, 9)

Acrobat Pro DC

These system requirements are for Adobe Acrobat Pro DC software. Because system requirements change with each software update, see the Release Notes for your software version for the latest information on supported operating systems and browsers.

Windows
• SP1 1.5GHz or faster processor
• Windows Server 2008 R2 (64 bit), 2012 (64 bit), 2012 R2 (64 bit)*, or 2016 (64 bit); Windows 7 SP1 (32 bit and 64 bit), Windows 8, 8.1 (32 bit and 64 bit)*, or Windows 10 (32 bit and 64 bit)
• 1GB of RAM
• 4.5GB of available hard-disk space
• 1024x768 screen resolution
• Internet Explorer 11; Firefox (ESR); or Chrome
• Video hardware acceleration (optional)
* With Windows update 2919355 installed.

macOS
• Intel processor
• Mac OS X v10.11, macOS v10.12, macOS v10.13, or macOS v10.14*
• Safari 9.0, 10.0, or 11.0 (browser plug-in for Safari supported on 64-bit Intel processor only)
• 1GB of RAM
• 2.75GB of available hard-disk space
• 1024x768 screen resolution

10.14 Support - refer to the Known Issues document for details.

**Mobile apps**
- Adobe Acrobat Reader: iOS, Android, Windows Phone
- Adobe Scan: iOS, Android
- Adobe Fill & Sign: iOS, Android
- Adobe Sign: iOS, Android

**Browser**
These requirements apply to the Acrobat Pro DC subscription plan and are in addition to the requirements listed above.
- Microsoft Windows 10 using Internet Explorer 11, Firefox, or Chrome
- Microsoft Windows 8 using Internet Explorer 10 or later, Firefox, or Chrome
- Microsoft Windows 7 using Internet Explorer 8 or later, Firefox, or Chrome
- Microsoft Windows Vista using Internet Explorer 8 or 9, Firefox, or Chrome
- Mac OS X v10.11 or later using Safari 9 or later, Firefox, or Chrome

* The Send for Signature tool – which is included with Acrobat Pro DC subscription plans – relies on cloud services provided by Adobe Sign and has unique browser requirements. View requirements.

**Language versions**
The Acrobat DC desktop app is available in the following languages:

<table>
<thead>
<tr>
<th>English</th>
<th>Danish</th>
<th>Turkish</th>
</tr>
</thead>
<tbody>
<tr>
<td>French</td>
<td>Finnish</td>
<td>Hungarian</td>
</tr>
<tr>
<td>German</td>
<td>Norwegian</td>
<td>Ukrainian</td>
</tr>
<tr>
<td>Japanese</td>
<td>Simplified Chinese</td>
<td>Slovak*</td>
</tr>
<tr>
<td>Italian</td>
<td>Traditional Chinese</td>
<td>Slovenian*</td>
</tr>
<tr>
<td>Spanish</td>
<td>Korean</td>
<td>North African French*</td>
</tr>
<tr>
<td>Dutch</td>
<td>Czech</td>
<td>Middle Eastern Hebrew*</td>
</tr>
<tr>
<td>Brazilian Portuguese</td>
<td>Polish</td>
<td>Middle Eastern Arabic*</td>
</tr>
<tr>
<td>Swedish</td>
<td>Russian</td>
<td></td>
</tr>
</tbody>
</table>

† Available on Windows only.

‡ The North African French (Français) version is a French application user interface with Arabic/Hebrew right-to-left language support enabled by default.

§ For Arabic and Hebrew, the application user interface is in English and Arabic/Hebrew right-to-left language support is enabled by default.

The Acrobat Reader mobile app is available in all the above languages except Hungarian, North African French, Slovak, Slovenian, and Ukrainian. Right-to-left language support is not provided.

Browser-based PDF services app is available in these languages: English, Brazilian Portuguese, Danish, Finnish, French, German, Italian, Japanese, Norwegian, Spanish, and Swedish.
Language availability varies when working with features supported by Adobe Document Cloud services. For more information, see Document Cloud Language Tiers.

**Note:**
Adobe online services are available only to users 13 and older and require agreement to additional terms and the Adobe Privacy Policy. Online services are not available in all countries or languages, may require user registration, and may be discontinued or modified in whole or in part without notice. Additional fees or subscription charges may apply.

**Acrobat Standard DC**
These system requirements are for Adobe Acrobat Standard DC software. Because system requirements change with each software update, see the Release Notes for your software version for the latest information on supported operating systems and browsers.

**Windows**
- 1.5GHz or faster processor
- Microsoft Windows Server 2008 R2 (64 bit), 2012 (64 bit), 2012 R2 (64 bit)†, or 2016 (64 bit); Windows 7 SP1 (32 bit and 64 bit), Windows 8, 8.1 (32 bit and 64 bit)†, or Windows 10 (32 bit and 64 bit)
- 1GB of RAM
- 4.5GB of available hard-disk space
- 1024x768 screen resolution
- Internet Explorer 11; Firefox (ESR)
- Video hardware acceleration (optional)

†With Windows update 2919355 installed.

**Mobile apps**
- Adobe Acrobat Reader: iOS, Android, Windows Phone
- Adobe Scan: iOS, Android
- Adobe Fill & Sign: iOS, Android
- Adobe Sign: iOS, Android

**Browser**
These requirements apply to the Acrobat Standard DC subscription plan and are in addition to the requirements listed above.
- Microsoft Windows 10 using Internet Explorer 11, Firefox, or Chrome
- Microsoft Windows 8 using Internet Explorer 10 or later, Firefox, or Chrome
- Microsoft Windows 7 using Internet Explorer 8 or later, Firefox, or Chrome
- Microsoft Windows Vista using Internet Explorer 8 or 9, Firefox, or Chrome
- The Send for Signature tool – which is included with an Acrobat Standard DC subscription - has unique browser requirements. View requirements.

**Language versions**
The Acrobat DC desktop app is available in the following languages:
The North African French (Français) version is a French application user interface with Arabic/Hebrew right-to-left language support enabled by default. For Arabic and Hebrew, the application user interface is in English and Arabic/Hebrew right-to-left language support is enabled by default. The Acrobat Reader mobile app is available in all the above languages except Hungarian, North African French, Slovak, Slovenian, and Ukrainian. Right-to-left language support is not provided. Browser-based PDF services app is available in these languages: English, Brazilian Portuguese, Danish, Finnish, French, German, Italian, Japanese, Norwegian, Spanish, and Swedish. Language availability varies when working with features supported by Adobe Document Cloud services. For more information, see Document Cloud Language Tiers.

Note:

Adobe online services are available only to users 13 and older and require agreement to additional terms and the Adobe Privacy Policy. Online services are not available in all countries or languages, may require user registration, and may be discontinued or modified in whole or in part without notice. Additional fees or subscription charges may apply.

System Requirements for Adobe Acrobat Pro 2017, Acrobat Standard 2017

Acrobat Pro 2017 and Acrobat Standard 2017

Windows

- 1.5GHz or faster processor
- Windows Server 2008 R2 (64 bit), 2012 (64 bit), 2012 R2 (64 bit), or 2016 (64 bit); Windows 7 SP1 (32 bit and 64 bit); Windows 8 (32 bit and 64 bit); or Windows 10 (32 and 64 bit)
- 1GB of RAM
- 2.5GB of available hard-disk space
- 1024x768 screen resolution
- DVD-ROM drive required (if installing from disc)
- Internet Explorer 11; Firefox (ESR); or Chrome
- Video hardware acceleration (optional)
• This software will not operate without activation. Internet connection and registration are required for software activation, validation of subscriptions, and access to online services.* Phone activation is not available.

* This product may integrate with or allow access to certain Adobe or third-party hosted online services ("Online Services"). Online Services are available only to users 13 and older and require agreement to additional terms of use and Adobe's online privacy policy (see www.adobe.com/go/terms). Online Services are not available in all countries or languages, may require user registration, and may be discontinued or modified in whole or in part without notice. Additional fees or subscription charges may apply.

**macOS**
• Intel processor
• Mac OS X v10.10, Mac OS X v10.11, macOS v10.12, macOS v10.13, or macOS v10.14†
• 1GB of RAM
• 2.75GB of available hard-disk space
• 1024x768 screen resolution
• DVD-ROM drive required (if installing from disc)
• Safari 9.0 for Mac OS X 10.11, Safari 10.0 for macOS v10.12, Safari 11.0 for macOS v10.13 (browser plug-in for Safari is supported on 64-bit Intel processor only)
• Video hardware acceleration (optional)
• This software will not operate without activation. Internet connection and registration are required for software activation, validation of subscriptions, and access to online services.* Phone activation is not available.

†10.14 Support - refer to the Known Issues document for details.

* This product may integrate with or allow access to certain Adobe or third-party hosted online services ("Online Services"). Online Services are available only to users 13 and older and require agreement to additional terms of use and Adobe's online privacy policy (see www.adobe.com/go/terms). Online Services are not available in all countries or languages, may require user registration, and may be discontinued or modified in whole or in part without notice. Additional fees or subscription charges may apply.

**Language versions**
The Acrobat 2017 desktop app is available in the following languages:

<table>
<thead>
<tr>
<th>Language</th>
<th>Language</th>
<th>Language</th>
</tr>
</thead>
<tbody>
<tr>
<td>English</td>
<td>Danish</td>
<td>Turkish</td>
</tr>
<tr>
<td>French</td>
<td>Finnish</td>
<td>Hungarian</td>
</tr>
<tr>
<td>German</td>
<td>Norwegian</td>
<td>Ukrainian</td>
</tr>
<tr>
<td>Japanese</td>
<td>Simplified Chinese</td>
<td>Slovak†</td>
</tr>
<tr>
<td>Italian</td>
<td>Traditional Chinese</td>
<td>Slovenian†</td>
</tr>
<tr>
<td>Spanish</td>
<td>Korean</td>
<td>North African French†</td>
</tr>
<tr>
<td>Dutch</td>
<td>Czech</td>
<td>Middle Eastern Hebrew §</td>
</tr>
<tr>
<td>Brazilian Portuguese</td>
<td>Polish</td>
<td>Middle Eastern Arabic §</td>
</tr>
<tr>
<td>Swedish</td>
<td>Russian</td>
<td></td>
</tr>
</tbody>
</table>

† Available on Windows only.

§ The North African French (Français) version is a French application user interface with Arabic/Hebrew right-to-left language support enabled by default.
For Arabic and Hebrew, the application user interface is in English and Arabic/Hebrew right-to-left language support is enabled by default.

**Workspace basics | Acrobat DC 2017, Acrobat DC Classic (2015)**

*Note:* This document provides instructions for Acrobat 2017 and Acrobat DC Classic (2015). If you’re using Acrobat DC, see Workspace basics | Acrobat DC.

**Workspace overview**
Adobe Acrobat user interface has three views - Home, Tools, and Document.

Further, the Document view can have one of the two interfaces - Single Document Interface (view one document at a time) or Multiple Document Interface (tabbed interface for multiple PDFs viewing).

**Home** This is the gateway or the landing page when you don’t have a PDF opened in Acrobat.

**Tools** This is the go to place to discover the tools that’s available in Acrobat. All Acrobat tools are shown in this view.

**Document** This is the default view whenever a document is opened in Acrobat. When you open multiple documents, each document opens as a tab in the same application window.

**Home view**
This is the gateway or the landing page when you don’t have a PDF opened in Acrobat. When you launch Acrobat or Reader, you see a welcome message with the Learn More button pointing to a quick introduction document.

The Home view displays file lists and storage accounts.

- File Lists: Shows Recent and Sent files views. All your recently accessed files are displayed in the Recent files view, and all the files that you sent using Adobe Send & Track and Send for Signature are displayed in the Sent files view.
- Storage: It lists various places or accounts from which you can open and work on files from within Acrobat or Reader - My Computer, Document Cloud, and Add Account (a SharePoint or Dropbox account).

**Recent files view**
In the Recent files view, you can see your recently used files. For a selected file, a details panel appears on the right showing a thumbnail preview of the file, and a list of frequently used tools.
For local files, you can click the location in the details panel to open the folder in Explorer. However, you cannot open the location if it’s Adobe Document Cloud or Dropbox.

The **Remove from Recent** option in the details panel allows you to selectively remove files from the Recent files list.

**Sent files view**

In the Sent files view, you can track and manage your sent files online. The available options are displayed when you choose a file in the right pane. You can also manage your files sent for signature using the **Manage Document Sent for Signature** link at the bottom in the right pane.
Online storage account
Storage lists offline and online places from where you can access your files. Apart from your local computer, you can access files:

- Stored securely in Adobe Document Cloud using the Document Cloud link in the left pane.
- From your online accounts, such as Dropbox and Microsoft SharePoint. You can add SharePoint or Dropbox accounts using the Add Account link in the left pane. For more information, see Connect your online storage accounts to access files in Acrobat.

Tools center
This is the go to place to navigate and discover tools available in Acrobat/Reader. All the tools are listed by categories. When you choose a tool, the tool-specific commands or toolbar appears in the document view if a file is opened.

You can also open some tools even without opening a document. If the tool requires a document to be open, choosing a tool prompts you to select a document.
Tools center lists all tools by categories. Shortcuts of tools appear in the right pane.

**Note:**

A new custom tool is displayed in the Customize category. All third-party plug-ins are displayed in a new category named Add-ons.

**Add or remove shortcuts of tools in the right pane**

To add a shortcut of a tool in the right pane, click the Add button below the tool name.

Alternatively, to add the tool, drag the tool to the right pane.

To remove the shortcut of a tool from the right pane, click the Down Arrow button next to Open below the tool name, and then choose Remove Shortcut.
Alternatively, to remove the shortcut, click the cross button for the shortcut in the right pane.

**Document view**

By default, you see tabbed interface for multiple PDFs viewing. When you open multiple PDFs, each PDF opens as a tab in the same application window. You can switch among the tabs from the top – tab name shows the name of the file opened in the tab. A previous button and a next button are displayed towards right to navigate through document tabs when the number of documents are high and don’t fit the document view.

The menu bar and the toolbar are visible at the top of the work area. The work area for the stand-alone application includes a document pane in the middle, a navigation pane on the left, and tools or task pane on the right side. The document pane displays PDFs. The navigation pane on the left side helps you browse through the PDF and perform other options on PDF files. Toolbars near the top of the window provide other controls that you can use to work with PDFs.
Tabbed document view for multiple PDFs viewing

**Note:**

If you want to switch off the tabbed view and go back to the single document view, go to Edit > Preferences > General, and then clear the check box for the preference - *Open documents as new tabs in the same window (requires relaunch).* Restart Acrobat.

**Menus and context menus**

Ordinarily, it's a good idea to keep the Acrobat menus visible so that they are available as you work. It is possible to hide them, using the View > Show/Hide > **Menu Bar** command. However, the only way to display and use them again is by pressing F9 (Windows) or Shift+Command+M (Mac OS).

Unlike the menus that appear at the top of your screen, context-sensitive menus display commands related to the active tool or selection. You can use context menus as a quick way to choose commonly used commands. For example, when you right-click the toolbar area, that context menu displays the same commands as the View > Show/Hide > **Toolbar Items** menu.

1. Position the pointer over the document, object, or panel.
2. Click the right mouse button.
Note:
(Mac OS) If you don’t have a two-button mouse, you can display a context menu by pressing the Control key as you click with the mouse.

Toolbars
Initially, you may not see various tools in the toolbar. You can add tools to the toolbar for easy access.

To add tools in the toolbar, right-click an empty space in the toolbar and choose the tools that you want to appear in the toolbar.

Quick tools
You can add tools you use frequently from the Tools to the Quick Tools toolbar.

1 Right-click an empty space in the toolbar and choose Customize Quick Tools.
2 In the Customize Quick Tools dialog box, do any of the following:
   • To add a tool, select it in the left pane and click the Up Arrow icon.
   • To remove a tool, select its icon and click the Delete icon.
   • To change a tool’s position in the toolbar, select its icon and click either or.
   • To add a vertical line to separate groups of tools in the toolbar, click .

Common Tools
You can add tools to the Common Tools toolbar.

1 Right-click an empty space in the toolbar.
2 Select a tool from the menu.
3 To remove a tool from the toolbar, right-click the tool and deselect it from the menu.
Hide and show toolbars
When your work does not involve using the tools in a toolbar, you can close the toolbar to tidy up the work area. If several PDFs are open, you can customize the toolbars for each PDF independently. The different customized states persist as you switch between PDFs.

- To hide all toolbars, choose View > Show/Hide > Toolbar Items > Hide Toolbars.
- To return toolbars to their default configuration, choose View > Show/Hide > Toolbar Items > Reset Toolbars.

Note:
If you have hidden all the toolbars, you can show them again by pressing F8.

Select a tool
By default, the Select tool is active when Acrobat opens, because it is the most versatile tool.

? Do one of the following:
- Select a tool in a toolbar.
- Choose View > Show/Hide > Toolbar Items > [toolbar name] > [tool].

Create custom tools
You can assemble your own customized collection of Acrobat features, then save it and share with others. It allows you to quickly access the tools and commands you use the most.

1 Choose Tools > Create Custom Tool.
2 To the Toolbar, do any of the following:
   - To add a tool to the toolbar, click the panel on the left, select the tool, and add To Toolbar icon.
   - To remove a tool from the toolbar set, select its icon, and click the Delete icon.
   - To change a tool’s position in the toolbar, select its icon, and click either the move left or move right icon.
   - To add a vertical line to separate groups of tools in the toolbar, click the Add Vertical Line icon.
3 To customize tools in the Custom set, do any of the
- To add a tool in the Custom set, click the panel on the left, and then click the Add To Custom set icon.
- To create your own panel, click the Add Section icon on the right. Give the panel a name, and click save.
- To add a tool to a panel, select the panel on the right, select the tool on the left, and click the Add To Custom set icon.
- To remove a tool from the set, select its icon and click the Delete icon.
- To change the position of a tool, select it on the right, and click the Up or Down Arrow icons.
- To add a horizontal line to separate groups of tools, click the Add Divider icon.
- To edit instructions or section name, select it, and click the Edit icon.

4 When your tool set is complete, click Save, type its name, and click Save again.
The created custom tool is added to the Tools center. To open the tool, choose Tools > [custom tool name].

**Edit, delete, rename, or share a custom tool**

You can edit, rename, copy, delete, rearrange, or share tool sets. You can specify the order the tool sets appear in the Customize menu by moving them up or down in the list. You can share tool sets with your workgroup using the Import and Export options.

- Choose Tools > [custom tool name] > click the Down Arrow button and then choose an appropriate option.

![Options to manage a custom tool](image)

**Navigation pane**

The navigation pane is an area of the workspace that can display different navigation panels. Various functional tools can appear in the navigation pane. For example, the Page Thumbnails panel contains thumbnail images of each page; clicking a thumbnail opens that page in the document.

When you open a PDF, the navigation pane is closed by default. Buttons along the left side of the work area provide easy access to various panels, such as the Page Thumbnails button and the Bookmarks panel button. When Acrobat is open but empty (no PDF is open), the navigation pane is unavailable.

**Show or hide the navigation pane**

1. To open the navigation pane, do one of the following:
   - Click any panel button on the left side of the work area to open that panel.

2. To close the navigation pane, do one of the following:
   - Click the button for the currently open panel in the navigation pane.

*Note:*

The creator of the PDF can control the contents of some navigation panels and may make them empty.

**Change the display area for navigation panels**

All navigation panels, such as Bookmarks, appear in a column on the left side of the work area.

- To change the width of the navigation pane, drag its right border.
- To view a different panel, on the left side of the navigation pane, select the button for the panel.
Options in a navigation panel

All navigation panels have an options menu in the upper-left corner. The commands available in these menus vary.

Some panels also contain other buttons that affect the items in the panel. Again, these buttons vary among the different panels, and some panels have none.

Set preferences

Many program settings are specified in the Preferences dialog box, including settings for display, tools, conversion, signatures, and performance. Once you set preferences, they remain in effect until you change them.

1 Choose Edit > Preferences (Windows) or Acrobat / Adobe Acrobat Reader > Preferences (Mac OS).
2 Under Categories, select the type of preference you want to change.

Restore (re-create) preferences

Restore the Acrobat Preferences folder (Windows)

Restore the Acrobat Preferences folder to eliminate problems that damaged preferences cause. Most preference problems are caused by these file-based preferences, although most Acrobat preferences are stored within the registry.

Note:


1 Quit Acrobat.
2 In Windows Explorer, go to the Preferences folder:
   - (Windows 10, 8, or 7) C:\Users\[username]\AppData\Roaming\Adobe\Acrobat\[version]

   In Windows 10 or 8, if you cannot see the AppData folder, click the View menu on the ribbon in Windows Explorer and select the Hidden items check box under Show/Hide.
3 Move the Preferences folder to another location (for example, C:\Temp).
4 Restart Acrobat.

If the problem recurs after you restore the Acrobat Preferences folder, then the problem isn't related to the Preferences folder. To restore custom settings, drag the folder you moved in step 2 back to its original location. Then click Yes To All to replace the new Preferences folder.

Restore the Acrobat preferences files (Mac OS)

Restore the Acrobat preferences files to eliminate problems caused by a damaged preferences file.

Note:

Re-creating the Acrobat preferences files restores settings to their defaults.

1 Quit Acrobat.
2 Drag the following files from the Users/[Username]/Library/Preferences folder to the Desktop:
   - Acrobat WebCapture Cookies
   - Acrobat Distiller Prefs and `com.adobe.Acrobat.Pro.plist` (if you are troubleshooting an issue with Distiller)
   - The Acrobat folder, which contains preferences for forms (MRUFormsList), collaboration (OfflineDocs), and color settings (AcrobatColor Settings.csf)

3 Restart Acrobat

If the problem recurs after you restore the Acrobat preferences files, then the problem isn't related to preferences files. To restore custom settings, drag the files you moved in step 2 back to their original location. Then click OK to the alert “A newer item named '[filename]' already exists in this location. Do you want to replace it with the older one you're moving?”

Under Categories, select the type of preference you want to change.

Choose Edit > Preferences (Windows) or Acrobat / Adobe Acrobat Reader > Preferences (Mac OS).
Chapter 2: Workspace

Viewing PDFs and viewing preferences

The initial view of the PDF depends on how its creator set the document properties. For example, a document may open at a particular page or magnification.

View PDFs in Read mode

When you’re reading a document, you can hide all the toolbars and task panes to maximize the viewing area on your screen.

The basic reading controls, such as page navigation and zoom, appear in a semi-transparent toolbar near the bottom of the window.

• To open Read mode, choose View > Read Mode, or click the Read Mode button in the upper-right corner of the toolbar.

• To restore the work area to its previous view, choose View > Read Mode again. You can also click the close button in the floating toolbar.

View PDFs in Full Screen mode

In Full Screen mode, only the document appears; the menu bar, toolbars, task panes, and window controls are hidden. A PDF creator can set a PDF to open in Full Screen mode, or you can set the view yourself. Full Screen mode is often used for presentations, sometimes with automatic page advancement and transitions.

The pointer remains active in Full Screen mode so that you can click links and open notes. There are two ways to advance through a PDF in Full Screen mode. You can use keyboard shortcuts for navigational and magnification commands, and you can set a Full Screen preference to display Full Screen navigation buttons that you click to change pages or exit Full Screen mode.

Set the Full Screen navigation bar preference

1 In the Preferences dialog box under Categories, select Full Screen.

2 Select Show Navigation Bar, then click OK.

3 Select View > Full Screen Mode.

The Full Screen navigation bar contains Previous Page, Next Page, and Close Full Screen View buttons. These buttons appear in the lower-left corner of the work area.
Read a document in Full Screen mode

If the Full Screen navigation bar is not shown, you can use keyboard shortcuts to navigate through a PDF.

*Note:*

*If you have two monitors installed, the Full Screen mode of a page sometimes appears on only one of the monitors. To page through the document, click the screen displaying the page in Full Screen mode.*

Choose View > Full Screen Mode.

1. Do any of the following:
   - To go to the next page, press the Enter, Page Down, or **Right Arrow** key.
   - To go to the previous page, press Shift+Enter, Page Up, or the **Left Arrow** key.

2. To close Full Screen mode, press Ctrl+L or Esc. (Escape Key Exits must be selected in the Full Screen preferences.)

To show a Full Screen tool in the Common Tools toolbar, right-click the toolbar area and choose Page Display > Full Screen Mode. Then click the Full Screen tool to switch to Full Screen mode.

Close the Tools pane in Acrobat DC

Follow the steps in the article to close the Tools pane in Acrobat DC

Follow the steps in the article to retain the last LHP (Left Hand Pane) state across Acrobat launches.

Preferences for viewing PDFs

The Preferences dialog box defines a default page layout and customizes your application in many other ways. For viewing PDFs, examine the preferences options for Documents, General, Page Display, and 3D & Multimedia.

The preferences settings control how the application behaves whenever you use it; they are not associated with any particular PDF document. To access the preferences dialog, choose Edit > Preferences (Windows) or Acrobat / Adobe Acrobat Reader > Preferences (Mac OS).

*Note:*

*If you install any third-party plug-ins, set these preferences using the Third-Party Preferences menu item.*
Documents preferences

Open Settings

- **Restore Last View Settings When Reopening Documents**: Determines whether documents open automatically to the last viewed page within a work session.

- **Open Cross-document Links In Same Window**: Closes the current document and opens the document being linked to in the same window, minimizing the number of windows open. If the document being linked to is already open in another window, the current document is not closed when you click a link to the open document. If you do not select this option, a new window opens each time you click a link to a different document.

- **Allow Layer State To Be Set By User Information**: Allows the author of a layered PDF document to specify layer visibility based on user information.

- **Allow Documents To Hide The Menu Bar, Toolbars, And Window Controls**: Allows the PDF to determine whether the menu bar, toolbar, and window controls are hidden when the PDF is opened.

- **Documents In Recently Used List**: Sets the maximum number of documents listed in the File menu.
Save Settings

- ** Automatically Save Document Changes To Temporary File Every _ Minutes:** Determines how often Acrobat automatically saves changes to an open document.

- **Save As Optimizes For Fast Web View:** Restructures a PDF document for page-at-a-time downloading from web servers.

**PDF/A View Mode**

- **View Documents In PDF/A Mode** Specifies when to use this viewing mode: Never, or **Only For PDF/A Documents.** Searches the PDF for items that may not be apparent, such as metadata, file attachments, comments, and hidden text and layers. The search results appear in a dialog box, and you can remove any type of item that appears there.

- **Remove Hidden Information When Closing Document** (Not selected by default.)

- **Remove Hidden Information When Sending Document By Email** (Not selected by default.)

**Hidden Information**

**Redaction**

- **Adjust Filename When Saving Applied Redaction Marks:** Specifies a prefix or suffix to use when saving a file to which redaction marks have been applied.

- **Choose Localization For Search and Redact Patterns:** Specifies which installed language version of Acrobat to use for the patterns. For example, if you installed both the English and German versions, then you can choose either language for the patterns. The Patterns option appears in the Search and Redaction dialog boxes.

**Full Screen preferences**

**Full-Screen Setup**

- **Current Document Only:** Specifies whether the display is limited to a single PDF.

- **Fill Screen With One Page At A Time:** Sets the page view to the maximum screen coverage by a single page.

- **Alert When Document Requests Full Screen:** Displays a message before going into Full-Screen mode. Selecting this option overrides a previous selection of Do Not Show This Message Again in that message.

- **Which Monitor To Use:** Specifies the monitor on which full-screen display appears (for users with multiple-monitor configurations).

**Full-Screen Navigation**

- **Escape Key Exits:** Lets you exit Full-Screen mode by pressing the Esc key. If this option is not selected, you can exit by pressing Ctrl+L.

- **Show Navigation Bar:** Shows a minimal navigation toolbar regardless of the document settings.

- **Left Click To Go Forward One Page; Right Click To Go Back One Page:** Lets you page through an Adobe PDF document by clicking the mouse. You can also page through a document by pressing Return, Shift-Return (to go backward), or the arrow keys.

- **Loop After Last Page:** Lets you page through a PDF document continuously, returning to the first page after the last. This option is typically used for setting up kiosk displays.

- **Advance Every _ Seconds:** Specifies whether to advance automatically from page to page every set number of seconds. You can page through a document using the mouse or keyboard commands even if automatic paging is selected.
Full-Screen Appearance

- **Background Color:** Specifies the window’s background color in Full-Screen mode. You can select a color from the color palette to customize the background color.

- **Mouse Cursor:** Specifies whether to show or hide the pointer when Full-Screen mode is in operation.

Full-Screen Transitions

- **Ignore All Transitions:** Removes transition effects from presentations that you view in Full-Screen mode.

- **Default Transition:** Specifies the transition effect to display when you switch pages in Full-Screen mode and no transition effect has been set for the document.

- **Direction:** Determines the flow of the selected default transition on the screen, such as Down, Left, Horizontal, and so on. The available options vary according to the transition. If no directional options affect the selected default transition, this option is not available.

- **Navigation Controls Direction:** Mimics the user’s progress through the presentation, such as transitioning from top to bottom when the user proceeds to the next page and from bottom to top when the user backtracks to the previous page. Available only for transitions with directional options.

General preferences

Basic Tools

- **Use Single Key Accelerators To Access Tools:** Enables you to select tools with a single keystroke. This option is deselected by default.

- **Create Links From URLs:** Specifies whether links that weren’t created with Acrobat are automatically identified in the PDF document and become clickable links.

- **Make Hand Tool Select Text & Images:** Enables the Hand tool to function as the Select tool when it hovers over text in an Adobe PDF.

- **Make Hand Tool Read Articles:** Changes the appearance of the Hand tool pointer when over an article thread. Upon the first click, the article zooms to fill the document pane horizontally; subsequent clicks follow the thread of the article.

- **Make Hand Tool Use Mouse-wheel Zooming:** Changes the action of the mouse wheel from scrolling to zooming.

- **Make Select Tool Select Images Before Text:** Changes the order in which the Select tool selects.

- **Show Online Storage When Opening Files:** Display the cloud storage in the file open dialog box.

- **Show Online Storage When Saving Files:** Display the cloud storage while saving the file.

- **Open Documents As New Tabs In The Same Window (requires restart):** Groups multiple documents into tabs when opened. You can also snap or pull out tabs as individual windows. To do this, select a tab and drag the thumbnail that appears away from the toolbar, and then release the tab.

- **Prompt Before Closing Multiple Tabs:** Confirms from the user before closing Acrobat.

- **Use Fixed Resolution For Snapshot Tool Images:** Sets the resolution used to copy an image captured with the Snapshot tool.

- **Touch Mode:** Sets how Acrobat enters the Touch mode, if at all, for touch enabled devices. In Touch mode, Toolbar buttons, panels, and menus shift apart slightly to accommodate selecting with your fingers. The Touch reading mode optimizes viewing and supports most common gestures.
Warnings

- **Do Not Show Edit Warnings**: Disables warning boxes that would normally appear when you delete items such as links, pages, page thumbnails, and bookmarks.
- **Reset All Warnings**: Restores default settings for warnings.

Messages From Adobe

- **Show Me Messages When I Launch Acrobat**: Allows in-product marketing messages from Adobe to appear in the Welcome Screen when you launch the application without a document open. Click a message to get information about features, updates, or online services, or to open an element in the application, such as a task pane. Deselect the option to prevent in-product marketing messages from appearing.

*Note:*

_transactional messages, which facilitate the Adobe Online Service, cannot be turned off.*

Application Startup

- **Use Only Certified Plug-Ins**: Ensures that only Adobe-certified third-party plug-ins are loaded. The notation Currently in Certified Mode indicates either Yes or No depending on its status.
- **Check 2D Graphics Accelerator (Windows only)**: (Appears only if your computer hardware supports 2D graphics acceleration.) When selected, allows hardware acceleration usage when the first document is opened. When deselected, hardware acceleration usage starts after the first document is opened. This option can slow startup time, so it is deselected by default.

*Note:*

_this option is available only when the option Use 2D Graphics Acceleration in the Page Display preferences is selected.*

- **Select Default PDF Handler (Windows only)**: Specifies which application, Reader or Acrobat, is used to open PDFs. This setting applies if you have both Acrobat and Reader installed on your computer. In Windows 7 or earlier, a browser uses this setting only if it is using the Adobe plug-in or add-on for viewing PDF files. In Windows 8, this setting controls which application is the default PDF application for your system, including in your browser. Windows 8 prompts you to allow this change before applying it to your system. Once set, Windows 8 also uses the selected PDF application for tasks related to PDF files, such as previewing, displaying thumbnails, and providing file information.

Page Display preferences

Default Layout And Zoom

- **Page Layout**: Sets the page layout used for scrolling when you first open a document. The default setting is Automatic. The Page Layout setting in File > Properties > Initial View overrides this value.
- **Zoom**: Sets the magnification level for PDF documents when they are first opened. The default setting is Automatic. The Magnification setting in File > Properties > Initial View overrides this value.

*Note:*

_two conditions can affect page layout and zoom. 1) Someone has already set an individual PDF to a different initial view in File > Properties. 2) You have the option Restore Last View Settings When Reopening Documents selected in Edit > Preferences > Document category.*

Resolution

- **Use System Setting**: Uses the system settings for monitor resolution.
- **Custom Resolution**: Sets the monitor resolution.

**Rendering**
- **Smooth Text**: Specifies the type of text-smoothing to apply.
- **Smooth Line Art**: Applies smoothing to remove abrupt angles in lines.
- **Smooth Images**: Applies smoothing to minimize abrupt changes in images.
- **Use Local Fonts**: Specifies whether the application uses or ignores local fonts installed on your system. When deselected, substitute fonts are used for any font not embedded in the PDF. If a font cannot be substituted, the text appears as bullets and an error message appears.
- **Enhance Thin Lines**: When selected, clarifies thin lines in the display to make them more visible.
- **Use Page Cache**: Places the next page in a buffer before the current page is viewed to reduce the time required to page through a document.
- **Use 2D Graphics Acceleration (Windows only)**: (Appears only if your computer hardware supports 2D graphics acceleration.) Speeds up zooming, scrolling, and redrawing of page content, and speeds the rendering and manipulation of 2D PDF content. This option is selected by default.

**Note:**
*If this option is not available in the Page Display preferences, you may need to update your GPU card driver to enable this hardware feature. Contact your card vendor or computer manufacturer for an updated driver.*

**Page Content And Information**
- **Show Large Images**: Displays large images. If your system is slow to display image-intensive pages, deselect this option.
- **Use Smooth Zooming (Windows only)**: When deselected, turns off animation effects, which improves performance.
- **Show Art, Trim, & Bleed Boxes**: Displays any art, trim, or bleed boxes defined for a document.
- **Show Transparency Grid**: Displays the grid behind transparent objects.
- **Use Logical Page Numbers**: Enables the Number Pages command for matching the position of the page in the PDF to the number printed on the page. A page number, followed by the page position in parentheses, appears in the Page Navigation toolbar and in the Go To Page and Print dialog boxes. For example, i (1 of 1) if the printed number of the first page is i. If this option is not selected, pages are numbered with Arabic numbers starting at 1. Selecting this option helps prevent unexpected behavior when clicking Back or Go Back in your web browser.
- **Always Show Document Page Size**: Displays the page measurements beside the horizontal scroll bar.
- **Use Overprint Preview**: Specifies whether Overprint Preview mode is on only for PDF/X files, never on, always on, or set automatically. When set to Automatic, if a document contains overprints, then Overprint Preview mode is activated. The Overprint Preview mode lets you see (onscreen) the effects of ink aliasing in the printed output. For example, a printer or service provider could create an ink alias if a document contains two similar spot colors and only one is required.
- **Default Transparency Blending Color Space**: Sets the default color space, Working RGB or Working CMYK, for transparency blending.

**Reference XObjects View Mode**
- **Show Reference XObject Targets**: Specifies the type of documents in which reference XObjects can be viewed.
- **Location Of Referenced Files** (Optional): Specifies a location for the referenced documents.
Touch mode for tablet and mobile devices

Touch mode makes it easier to use Acrobat DC and Acrobat Reader DC on touch devices. Toolbar buttons, panels, and menus shift apart slightly to accommodate selecting with your fingers. The Touch reading mode optimizes viewing and supports most common gestures. Acrobat DC and Acrobat Reader DC automatically switch to Touch mode when on a touch-enabled device. You can change the default preference setting for Touch mode.

Change Touch Mode preference

1. Choose Edit > Preferences (Windows) or Acrobat DC / Adobe Acrobat Reader DC > Preferences (Mac OS).
2. Under Categories, select General.
3. In Basic Tools, choose the desired default setting from the Touch Mode menu.

Change the PDF/A viewing mode

PDF/A is an ISO standard for long-term archiving and preservation of electronic documents. Documents you scan to PDF are PDF/A-compliant. You can specify whether you want to view documents in this viewing mode.

When you open a PDF/A compliant document in PDF/A viewing mode, the document is opened in Read mode to prevent modification. A message is displayed in the document message bar. You will be unable to make changes and add annotations to the document. If you turn off PDF/A mode, you can edit the document.

1. In the Preferences dialog box under Categories, select Documents.
2. Choose an option for View Documents In PDF/A Mode: Never, or Only For PDF/A Documents.
   
   You can switch in or out of PDF/A viewing mode by changing this preference setting.

For a video on working with PDF/A files, see www.adobe.com/go/learn_acr_pdfa_en.

Display PDFs in Line Weights view

The Line Weights view displays lines with the weights defined in the PDF. When Line Weights view is off, it applies a constant stroke width (1 pixel) to lines, regardless of zoom. When you print the document, the stroke prints at the true width.

Choose View > Show/Hide > Rulers & Grids > Line Weights. To turn off Line Weights view, choose View > Show/Hide > Rulers & Grids > Line Weights again.

Note:

You cannot turn off Line Weights view when viewing PDFs within a web browser.

Compare a revised PDF to an earlier version (Acrobat Pro)

Use the Compare Documents feature to show the differences between two versions of a PDF. You can customize many options for displaying the compare results.

1. Choose View > Compare Documents.
2. Specify the two documents to compare. If one or both of the documents is in a PDF Portfolio, select the PDF Portfolio. Under Package Item, select the component PDF.
3. As needed, specify the page ranges in the documents to compare in the First Page and Last Page boxes.
4. Select the Document Description that best describes the documents you are comparing, and click OK.
Once the two documents are analyzed, a results document appears with the Compare panel open. The new document is shown with annotations indicating the changes. The first page shows a summary of the comparison results.

5 From the Compare panel, do any of the following:

- To hide the annotations that display changes, click **Hide Results**.
- To specify the display options for compare results, click **Show Options**. You can specify the type of changes to display, and the color scheme and opacity of the annotations. To return to the page thumbnails, click **Hide Options**.
- To show each of the documents in its own window, from the options menu, choose **Show Documents Tiled** or **Show Documents Side By Side**. To synchronize the relevant pages while showing the documents in their own windows, from the options menu, choose **Synchronize Pages**.
- Click a page thumbnail to go directly to that page. To change the size of the page thumbnails, from the options menu, choose **Thumbnail Size > [option]**.
- Drag the splitter bar at the bottom of the Compare panel up to show thumbnails of the old document. Click a thumbnail from the old document to open it in a new window.

**Document Description options**

**Reports, Spreadsheets, Magazine Layouts**  Compares the content as one continuous text body, from end to end.

**Presentation Decks, Drawings Or Illustrations**  Looks at each slide or page as a mini-document, and matches ones that are similar. Then compares the content of each matching document. Identifies documents that have moved, such as slides in presentation.

**Scanned Documents**  Creates an image capture of each scanned page and compares pixels. Looks at each scanned page and matches ones that are similar. Also identifies pages that are in a different order. This option is useful for comparing images or architectural drawings.

**Compare Text Only**  Use this option with any document type. This option is designed for comparing text in large documents (250 pages or more). This option also compares text between documents that have background artwork on each page, which slows processing.

- With either the reports or presentation options selected, the Compare Text Only option identifies only the text differences between two documents.
- With **Scanned Documents** selected, the text is compared separately from the graphics, and then the results are combined. In documents containing magazine advertisements that have text on top of background image art, a reflowed passage is compared in text-only mode. The artwork is compared separately in the background. The differences (both text and line art and images) are combined into a single results document.

**Adjusting PDF views**
Adjust page magnification

Tools on the Select & Zoom toolbar can change the magnification of PDF documents. Only some of these tools appear on the default view of the toolbar. You can see all the tools by right-clicking the toolbar and choosing either individual tools or Show All Select & Zoom Tools. A few tools are also available on the Page Control toolbar, such as Zoom In/Out and Zoom by value.

![Select and Zoom tools]

- The Marquee Zoom tool works in a few different ways. You can use it to drag a rectangle around a portion of the page that you want to fill the viewing area. Or, simply clicking the Marquee Zoom tool increases the magnification by one preset level, centering on the point where you clicked. To decrease the magnification by one preset level, Ctrl-click the Marquee Zoom tool.
- The Continuous Zoom or Dynamic tool zooms in when you drag it up the page and it zooms out when you drag down. If you use a mouse wheel, this tool zooms in when you roll forward and zooms out when you roll backward.
- Zoom In and Zoom Out buttons change the document magnification by preset levels.
- The Zoom Value option changes the page view according to a percentage you type in or select from a pop-up menu.
- Actual Size displays the page at 100% magnification.
- Fit Width adjusts the magnification so that the PDF fills the document pane horizontally.
- Zoom To Page Level adjusts the magnification so that one page fills the document pane vertically.
- The Pan & Zoom tool adjusts the magnification and position of the view area to match the area in an adjustable rectangle in the Pan & Zoom window's thumbnail view of the page.
- The Loupe Tool window displays a magnified portion of the PDF that matches the area in an adjustable rectangle on the document pane.

Resize a page to fit the window

- To resize the page to fit entirely in the document pane, choose View > Zoom > Zoom To Fit Page.
- To resize the page to fit the width of the window, choose View > Zoom > Fit Width. Part of the page may be out of view.
- To resize the page to fit the height of the window, choose View > Zoom > Fit Height. Part of the page may be out of view.
- To resize the page so that its text and images fit the width of the window, choose View > Zoom > Fit Visible. Part of the page may be out of view.

To see keyboard shortcuts for resizing the document, open the View > Zoom menu.
Show a page at actual size
?

Choose View > Zoom > Actual Size.

The actual size for a PDF page is typically 100%, but the document may have been set to another magnification level when it was created.

Change the magnification
?

Do one of the following:
• Click the Zoom In button or the Zoom Out button in the toolbar.
• Enter a magnification percentage in the Common Tools toolbar, either by typing or choosing from the pop-up menu.
• Drag the Marquee Zoom tool to define the area of the page that you want to fill the document pane. (View > Zoom > Marquee Zoom)
• Drag the Continuous Zoom tool (also called Dynamic Zoom) up to increase the magnification and down to decrease magnification. (View > Show/Hide > Toolbar Items > Select & Zoom > Dynamic Zoom)

When the Marquee Zoom tool is selected, you can Ctrl-click or Ctrl-drag to zoom out. Holding down Shift switches temporarily from the Marquee Zoom tool to the Dynamic Zoom tool.

Change the magnification with the Pan & Zoom Window

1 Choose View > Zoom > Pan & Zoom, or click the Pan & Zoom tool in the Select and Zoom toolbar.

2 Do any of the following:
   • Drag the handles of the box in the Pan & Zoom window to change the document magnification.
   • Drag the center of the box to pan across the area you want to see.
   • Click the navigation buttons to move to a different page.
   • Enter a value in the zoom text box, or click the plus or minus buttons to increase or decrease the magnification by preset levels.

Change the magnification with the Loupe tool

Choose View > Zoom > Loupe Tool.

1 Click the area of the document you want to view in closer detail. A rectangle appears in the document, corresponding to the area shown in the Loupe Tool window. You can drag or resize the rectangle to change the Loupe tool view.

2 To change the magnification of the Loupe tool, do any of the following:
   • Drag the slider.
   • Click the plus or minus buttons.
   • Enter a value in the zoom text box.
Use the Loupe tool to view a magnified area of the document.

You can change the color of the Loupe tool rectangle. Click the Line Color pop-up menu in the lower-right corner of the Loupe Tool window, and select a new color.

**Change the magnification by using a page thumbnail**

1. Click the **Page Thumbnails** button in the navigation pane on the left side of the window.

2. Locate the thumbnail for the page. Then position the pointer over the lower-right corner of the page-view box until the pointer changes into a double-headed arrow.

3. Drag the corner of the box to reduce or expand the view of the page.

4. As needed, move the pointer over the zoom box frame within the thumbnail until it changes into a Hand icon. Then drag the frame to see a different area of the page in the document pane.

A page-view box in a page thumbnail indicates the area of the page currently showing in the document pane.
Change the default magnification
1  In the Preferences dialog box under Categories, select Page Display.
2  Open the Zoom pop-up menu and choose a default magnification level.

Display off-screen areas of a magnified page
When you zoom in to a high magnification, you may be able to see only part of a page. You can shift the view to show other areas of the page without changing the magnification level.

?  Do either of the following:
  •  Use the vertical scroll bars to move up and down the pages or the horizontal scroll bars to move across the page.
  •  Select the Hand tool in the Common Tools toolbar and drag to move the page, as if moving a piece of paper on a table.

Set the page layout and orientation
Changing the page layout is especially useful when you want to zoom out to get an overview of the document layout. Choose View > Page Display, and select any of the following page layouts:

Single Page View  Displays one page at a time, with no portion on other pages visible.
Enable Scrolling  Displays pages in a continuous vertical column that is one page wide.
Two Page View  Displays each two-page spread with no portion of other pages visible.
Two Page Scrolling  Displays facing pages side by side in a continuous vertical column.

If a document has more than two pages, you can ensure that the first page appears alone on the right side of the document pane. Select either Two Page View or Two Page Scrolling. Also select View > Page Display > Show Cover Page In Two Page View.

You can also display buttons for each of these options in the Quick Tools toolbar by choosing View > Show/Hide > Toolbar Items > Page Display, and selecting them in the menu.

Note:
In Single Page View, choosing Edit > Select All selects all text on the current page. In other layouts, Select All selects all text in the PDF.

Rotate the page view
You can change the view of a page in 90-degree increments. This changes the view of the page, not its actual orientation.

•  To temporarily rotate the page view, choose View > Rotate View > Clockwise or Counterclockwise. You can’t save this change.
Change the default page layout (initial view)
You specify the default initial view settings in the Preferences dialog box. (See Set preferences.)

1 In the Preferences dialog box under Categories, select Page Display.

2 Open the Page Layout menu and choose Automatic, Single Page, Single Page Continuous, Two-Up, or Two-Up Continuous.

Note:
The PDF opens with the page layout specified in Preferences unless a different page layout is specified in Document Properties (File > Properties > Initial View). The Document Properties setting overrides the Preferences setting. If using Document Properties, be sure to save and close the document for the change to take effect. Acrobat users can change the initial view, unless security settings prevent changes. Reader users cannot change the initial view.

Use split-window view
You can view a PDF with the document pane divided into two panes (Split command) or four panes (Spreadsheet Split command).

With Split view, you can scroll, change the magnification level, or turn to a different page in the active pane without affecting the other pane.

The Spreadsheet Split view is useful if you want to keep column headings and row labels visible while scrolling through a large spreadsheet or table. In this mode, changing the magnification in one pane changes the magnification in all panes. Also, scrolling is coordinated between the panes. Scrolling a pane horizontally also scrolls the pane above or below it. Scrolling vertically also scrolls the pane to the left or right of that pane.

1 Start creating the type of split view you want:
   • To split the view into two panes, choose Window > Split, or drag the gray box above the vertical scroll bar.
   • To split the view into four panes with synchronized scrolling and zoom levels, choose Window > Spreadsheet Split.

2 Drag the splitter bars up, down, left, or right to resize the panes, as needed.

3 Adjust the zoom level, as needed:
   • In Split view, click a pane to make it active, and change the zoom level for that pane only.
   • In Spreadsheet Split view, adjust the zoom level to change the displays in all four panes.

4 Scroll, as needed:
   • In Split view, click a pane to make it active, and scroll to change that pane only.
   • In Spreadsheet Split view, click a pane, and scroll vertically to change the views in the active pane and the pane beside it. Scroll horizontally to change the views in the active pane and the pane above or below it.

5 To restore single-pane view, choose Window > Remove Split.
View a document in multiple windows

You can create multiple windows for the same document using the New Window command. New windows have the same size, magnification, and layout as the original window and open at the same page and on top of the original window. When you open a new window, Acrobat adds the suffix 1 to the original filename and assigns the suffix 2 to the new window. You can open multiple windows with the suffix incrementing with each new window. Closing a window causes the remaining open windows to be renumbered sequentially; that is, if you have five windows open and you close the third window that you opened, the windows are renumbered with the suffixes 1 to 4.

Note:

This feature is not available when PDFs are viewed in a browser.

Open a new window

? Select Window > New Window.

Close a window

? Click the close box in the window. You are prompted to save any changes. Closing a window does not close a document if more than one window is open.

Close all windows for a document

? Choose File > Close. You are prompted to save any changes before each window is closed.

Keyboard shortcuts

For common keyboard shortcuts you can use with Windows, see http://support.microsoft.com/kb/126449.

This document provides instructions for Acrobat DC and Acrobat 2017. If you’re using Acrobat XI, see Acrobat XI Help.

Keys for selecting tools

To enable single-key shortcuts, open the Preferences dialog box (Edit > Preferences), and under General, select the Use Single-Key Accelerators To Access Tools option.

<table>
<thead>
<tr>
<th>Tool</th>
<th>Windows/UNIX action</th>
<th>Mac OS action</th>
</tr>
</thead>
<tbody>
<tr>
<td>Hand tool</td>
<td>H</td>
<td>H</td>
</tr>
<tr>
<td>Temporarily select Hand tool</td>
<td>Spacebar</td>
<td>Spacebar</td>
</tr>
<tr>
<td>Select tool</td>
<td>V</td>
<td>V</td>
</tr>
<tr>
<td>Marquee Zoom tool</td>
<td>Z</td>
<td>Z</td>
</tr>
<tr>
<td>Cycle through zoom tools: Marquee Zoom, Dynamic Zoom, Loupe</td>
<td>Shift+Z</td>
<td>Shift+Z</td>
</tr>
<tr>
<td>Temporarily select Dynamic Zoom tool (when Marquee Zoom tool is selected)</td>
<td>Shift</td>
<td>Shift</td>
</tr>
</tbody>
</table>
Keys for working with comments

To enable single-key shortcuts, open the Preferences dialog box (Edit > Preferences), and under General, select the Use Single-Key Accelerators To Access Tools option.

<table>
<thead>
<tr>
<th>Result</th>
<th>Windows/UNIX Action</th>
<th>Mac OS Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>Sticky Note tool</td>
<td>S</td>
<td>S</td>
</tr>
<tr>
<td>Text Edits tool</td>
<td>E</td>
<td>E</td>
</tr>
<tr>
<td>Stamp tool</td>
<td>K</td>
<td>K</td>
</tr>
<tr>
<td>Current highlighting tool</td>
<td>U</td>
<td>U</td>
</tr>
</tbody>
</table>
## Keys for navigating a PDF

<table>
<thead>
<tr>
<th>Result</th>
<th>Windows/UNIX Action</th>
<th>Mac OS Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>Previous screen</td>
<td>Page Up or Shift+Enter</td>
<td>Page Up or Shift+Return</td>
</tr>
<tr>
<td>Next screen</td>
<td>Page Down or Enter</td>
<td>Page Down or Return</td>
</tr>
<tr>
<td>First page</td>
<td>Home or Shift+Ctrl+Page Up or Shift+Ctrl+Up Arrow</td>
<td>Home or Shift+Command+Up Arrow</td>
</tr>
<tr>
<td>Last page</td>
<td>End or Shift+Ctrl+Page Down or Shift+Ctrl+Down Arrow</td>
<td>End or Shift+Command+Down Arrow</td>
</tr>
<tr>
<td>Previous page</td>
<td>Left Arrow or Ctrl+Page Up</td>
<td>Left Arrow or Command+Page Up</td>
</tr>
<tr>
<td>Next page</td>
<td>Right Arrow or Ctrl+Page Down</td>
<td>Right Arrow or Command+Page Down</td>
</tr>
<tr>
<td>Previous open document</td>
<td>Ctrl+F6 (UNIX)</td>
<td>Command+F6</td>
</tr>
<tr>
<td>Next open document</td>
<td>Shift+Ctrl+F6 (UNIX)</td>
<td>Shift+Command+F6</td>
</tr>
<tr>
<td>Scroll up</td>
<td>Up Arrow</td>
<td>Up Arrow</td>
</tr>
<tr>
<td>Scroll down</td>
<td>Down Arrow</td>
<td>Down Arrow</td>
</tr>
<tr>
<td>Scroll (when Hand tool is selected)</td>
<td>Spacebar</td>
<td>Spacebar</td>
</tr>
<tr>
<td>Zoom in</td>
<td>Ctrl+equal sign</td>
<td>Command+equal sign</td>
</tr>
<tr>
<td>Zoom out</td>
<td>Ctrl+hyphen</td>
<td>Command+hyphen</td>
</tr>
</tbody>
</table>
Keys for working with Forms
To enable single-key shortcuts, open the Preferences dialog box (Edit > Preferences), and under General, select the Use Single-Key Accelerators To Access Tools option.

<table>
<thead>
<tr>
<th>Result</th>
<th>Windows/UNIX Action</th>
<th>Mac OS Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>Toggle between editing and previewing your form</td>
<td>P</td>
<td>P</td>
</tr>
<tr>
<td>Toggle Guides On / Off</td>
<td>G</td>
<td>G</td>
</tr>
<tr>
<td>Align selected fields left</td>
<td>L</td>
<td>L</td>
</tr>
<tr>
<td>Align selected fields right</td>
<td>R</td>
<td>R</td>
</tr>
<tr>
<td>Align selected fields top</td>
<td>T</td>
<td>T</td>
</tr>
<tr>
<td>Align selected fields bottom</td>
<td>B</td>
<td>B</td>
</tr>
<tr>
<td>Align selected fields horizontal</td>
<td>H</td>
<td>H</td>
</tr>
<tr>
<td>Align selected fields vertical</td>
<td>V</td>
<td>V</td>
</tr>
<tr>
<td>Center fields horizontally</td>
<td>Shift+H</td>
<td>Shift+H</td>
</tr>
<tr>
<td>Center fields vertically</td>
<td>Shift+V</td>
<td>Shift+V</td>
</tr>
<tr>
<td>Highlight fields</td>
<td>Shift+L</td>
<td>Shift+L</td>
</tr>
<tr>
<td>Show Tab Order</td>
<td>Shift+N</td>
<td>Shift+N</td>
</tr>
<tr>
<td>Document JavaScripts</td>
<td>Shift+D</td>
<td>Shift+D</td>
</tr>
</tbody>
</table>

Keys for working with PDF Portfolios
These keys are available in the files list of the Details pane.

<table>
<thead>
<tr>
<th>Result</th>
<th>Windows Action</th>
<th>Mac OS Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>Move focus to the next or previous row when in the body of the file list on the left</td>
<td>Up Arrow or Down Arrow</td>
<td>Up Arrow or Down Arrow</td>
</tr>
<tr>
<td>If pressed in the body of the file list, navigate one level up from within a folder</td>
<td>Backspace</td>
<td>Delete</td>
</tr>
<tr>
<td>Press the Go Back button in a folder if focus is on the button.</td>
<td>Enter or Spacebar</td>
<td>Enter or Spacebar</td>
</tr>
<tr>
<td>If pressed when focus is on a row in the file list representing a subfolder, navigate to a subfolder, or open an attachment in Preview mode.</td>
<td>Enter</td>
<td>Enter</td>
</tr>
<tr>
<td>If in the body of the file list, move to the first or last row</td>
<td>Home or End</td>
<td>Home or End</td>
</tr>
<tr>
<td>If in the body of the file list, move to the next or last set of rows to fit the screen</td>
<td>Page Down or Page Up</td>
<td>Page Down or Page Up</td>
</tr>
<tr>
<td>Select or deselect all files</td>
<td>Ctrl+A or Shift+Ctrl+A</td>
<td>Command+A or Shift+Command+A</td>
</tr>
</tbody>
</table>
### Keys for navigating task panes

<table>
<thead>
<tr>
<th>Result</th>
<th>Windows Action</th>
<th>Mac OS Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>Move focus to the next item among Document pane, Task panes, Message bar, and Navigation bar</td>
<td>F6</td>
<td>F6</td>
</tr>
<tr>
<td>Move focus to the previous item among Document pane, Task panes, message bar, and Navigation bar</td>
<td>Shift+F6</td>
<td>Shift+F6</td>
</tr>
<tr>
<td>Move focus to the next panel in the Task pane</td>
<td>Ctrl+Tab</td>
<td>Option +Tab</td>
</tr>
<tr>
<td>Move focus to the previous panel in the Task pane</td>
<td>Ctrl+Shift+Tab</td>
<td>Command+ Shift+Tab</td>
</tr>
<tr>
<td>Navigate to the next panel and panel control within an open Task pane</td>
<td>Tab</td>
<td>Tab</td>
</tr>
<tr>
<td>Navigate to the previous panel and panel control within an open Task pane</td>
<td>Shift+Tab</td>
<td>Shift+Tab</td>
</tr>
<tr>
<td>Navigate to the next command button within a panel</td>
<td><strong>Down Arrow</strong></td>
<td><strong>Down Arrow</strong></td>
</tr>
<tr>
<td>Navigate to the previous command button within a panel</td>
<td><strong>Up Arrow</strong></td>
<td><strong>Up Arrow</strong></td>
</tr>
<tr>
<td>Expand or collapse panel in focus (press F6 to move focus to Tools pane, then tab to desired panel)</td>
<td>Spacebar or Enter</td>
<td>Spacebar or Enter</td>
</tr>
<tr>
<td>Open or close the Task pane</td>
<td>Shift+F4</td>
<td>Shift+F4</td>
</tr>
<tr>
<td>Close the pane that lists the tasks of an Action</td>
<td>Ctrl+Shift+F4</td>
<td>Ctrl+Shift+F4</td>
</tr>
<tr>
<td>Open the menu and move the focus to the first menu option when focus is on a command with a submenu or submenu element with a flyout</td>
<td>Spacebar or Enter</td>
<td>Spacebar or Enter</td>
</tr>
<tr>
<td>Move the focus back to the parent command button with a submenu or submenu element with a flyout</td>
<td>Esc</td>
<td>Esc</td>
</tr>
</tbody>
</table>
### Keys for general navigating

<table>
<thead>
<tr>
<th>Result</th>
<th>Windows/UNIX Action</th>
<th>Mac OS Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>Move focus to menus (Windows, UNIX); expand first menu item (UNIX)</td>
<td>F10</td>
<td>Control+F2</td>
</tr>
<tr>
<td>Move focus to toolbar in browser and application (In application, sets focus to the first button in the top bar - Home)</td>
<td>Shift+F8</td>
<td>Shift+F8</td>
</tr>
<tr>
<td>Navigate through the other controls in the top bar - Home, Tools, Document</td>
<td>Right/Left Arrow or Tab/Shift Tab</td>
<td>Right/Left Arrow or Tab/Shift Tab</td>
</tr>
<tr>
<td>Select a highlighted control in the top bar</td>
<td>Enter or Spacebar</td>
<td>Return or Spacebar</td>
</tr>
<tr>
<td>Move to next open document tab (when multiple documents are open in same window)</td>
<td>Ctrl+Tab</td>
<td>Control+Tab</td>
</tr>
<tr>
<td>Move to previous open document tab (when multiple documents are open in same window)</td>
<td>Ctrl+Shift+Tab</td>
<td>Control+Shift+Tab</td>
</tr>
<tr>
<td>Move to next open document window (when focus is on document pane)</td>
<td>Ctrl+F6</td>
<td>Command+F6</td>
</tr>
<tr>
<td>Move to previous open document window (when focus is on document pane)</td>
<td>Ctrl+Shift+F6</td>
<td>Command+Shift+F6</td>
</tr>
<tr>
<td>Close current document</td>
<td>Ctrl+F4</td>
<td>Command+F4</td>
</tr>
<tr>
<td>Close all open documents</td>
<td>Not available</td>
<td>Command+Option+W</td>
</tr>
<tr>
<td>Move focus to next comment, link, or form field in the document pane</td>
<td>Tab</td>
<td>Tab</td>
</tr>
<tr>
<td>Move focus to document pane</td>
<td>F5</td>
<td>F5</td>
</tr>
<tr>
<td>Move focus to previous comment, link, or form field in the document pane</td>
<td>Shift+Tab</td>
<td>Shift+Tab</td>
</tr>
<tr>
<td>Activate selected tool, item (such as a movie clip or bookmark), or command</td>
<td>Spacebar or Enter</td>
<td>Spacebar or Return</td>
</tr>
<tr>
<td>Open context menu</td>
<td>Shift+F10</td>
<td>Control+click</td>
</tr>
<tr>
<td>Close context menu</td>
<td>F10</td>
<td>Esc</td>
</tr>
<tr>
<td>Return to Hand tool or Select tool</td>
<td>Esc</td>
<td>Esc</td>
</tr>
<tr>
<td>Move focus to next tab in a tabbed dialog box</td>
<td>Ctrl+Tab</td>
<td>Not available</td>
</tr>
</tbody>
</table>
### Keys for working with navigation panels

<table>
<thead>
<tr>
<th>Result</th>
<th>Windows/UNIX Action</th>
<th>Mac OS Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>Open and move focus to navigation pane</td>
<td>Ctrl+Shift+F5</td>
<td>Command+Shift+F5</td>
</tr>
<tr>
<td>Move focus among the document, message bar, and navigation panels</td>
<td>F6</td>
<td>F6</td>
</tr>
<tr>
<td>Move focus to previous pane or panel</td>
<td>Shift+F6</td>
<td>Shift+F6</td>
</tr>
<tr>
<td>Move among the elements of the active navigation panel</td>
<td>Tab</td>
<td>Tab</td>
</tr>
<tr>
<td>Move to the previous or next navigation panel and make it active</td>
<td>Up Arrow or Down Arrow</td>
<td>Up Arrow or Down Arrow</td>
</tr>
<tr>
<td>and make it active (when the focus is on the panel button)</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Move to next navigation panel and make it active (when the focus is</td>
<td>Ctrl+Tab</td>
<td>Not available</td>
</tr>
<tr>
<td>anywhere in the navigation pane</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Select or deselect a file in file list (open/close Context pane with</td>
<td>Space</td>
<td>Space</td>
</tr>
<tr>
<td>file selection)</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Select or deselect a To Do card (open/close Context pane with To Do</td>
<td>Space</td>
<td>Space</td>
</tr>
<tr>
<td>card selection)</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Open selected file in file list</td>
<td>Enter</td>
<td>Enter</td>
</tr>
<tr>
<td>Open selected To Do card</td>
<td>Enter</td>
<td>Enter</td>
</tr>
<tr>
<td>Move focus to the next/previous file row in file list for selecting</td>
<td>Arrow keys</td>
<td>Arrow keys</td>
</tr>
<tr>
<td>single file row</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Extend the selection by adding the next row above or below the selected</td>
<td>Shift+Arrow keys</td>
<td>Shift+Arrow keys</td>
</tr>
<tr>
<td>row</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Move focus up or down one row without changing the selection</td>
<td>Ctrl+Arrow keys</td>
<td>Command+Arrow keys</td>
</tr>
<tr>
<td>Expand the current bookmark (focus on Bookmarks panel)</td>
<td>Right Arrow or Shift+plus sign</td>
<td>Right Arrow or Shift+plus sign</td>
</tr>
<tr>
<td>Collapse the current bookmark (focus on Bookmarks panel)</td>
<td>Left Arrow or minus sign</td>
<td>Left Arrow or minus sign</td>
</tr>
<tr>
<td>Expand all bookmarks</td>
<td>Shift+*</td>
<td>Shift+*</td>
</tr>
</tbody>
</table>
Workspace

<table>
<thead>
<tr>
<th>Result</th>
<th>Windows/UNIX Action</th>
<th>Mac OS Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>Collapse selected bookmark</td>
<td>Forward Slash (/)</td>
<td>Forward Slash (/)</td>
</tr>
<tr>
<td>Move focus to next item in a navigation panel</td>
<td>Down Arrow</td>
<td>Down Arrow</td>
</tr>
<tr>
<td>Move focus to the previous item in a navigation panel</td>
<td>Up Arrow</td>
<td>Up Arrow</td>
</tr>
</tbody>
</table>

**Keys for navigating the Help window**

<table>
<thead>
<tr>
<th>Result</th>
<th>Windows/UNIX Action</th>
<th>Mac OS Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>Open Help window</td>
<td>F1</td>
<td>F1 or Command+?</td>
</tr>
<tr>
<td>Close Help window</td>
<td>Ctrl+W (Windows only) or Alt+F4</td>
<td>Command+W</td>
</tr>
<tr>
<td>Move back to previously opened topic</td>
<td>Alt+Left Arrow</td>
<td>Command+Left Arrow</td>
</tr>
<tr>
<td>Move forward to next topic</td>
<td>Alt+Right Arrow</td>
<td>Command+Right Arrow</td>
</tr>
<tr>
<td>Move to next pane</td>
<td>Ctrl+Tab</td>
<td>See Help for your default browser</td>
</tr>
<tr>
<td>Move to previous pane</td>
<td>Shift+Ctrl+Tab</td>
<td>See Help for your default browser</td>
</tr>
<tr>
<td>Move focus to the next link within a pane</td>
<td>Tab</td>
<td>Not available</td>
</tr>
<tr>
<td>Move focus to the previous link within a pane</td>
<td>Shift+Tab</td>
<td>Not available</td>
</tr>
<tr>
<td>Activate highlighted link</td>
<td>Enter</td>
<td>Not available</td>
</tr>
<tr>
<td>Print Help topic</td>
<td>Ctrl+P</td>
<td>Command+P</td>
</tr>
</tbody>
</table>

**Keys for accessibility**

<table>
<thead>
<tr>
<th>Result</th>
<th>Windows Action</th>
<th>Mac OS Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>Change reading settings for the current document</td>
<td>Shift+Ctrl+5</td>
<td>Shift+Command+5</td>
</tr>
<tr>
<td>Reflow a tagged PDF, and return to unreflowed view</td>
<td>Ctrl+4</td>
<td>Command+4</td>
</tr>
<tr>
<td>Activate and deactivate Read Out Loud</td>
<td>Shift+Ctrl+Y</td>
<td>Shift+Command+Y</td>
</tr>
<tr>
<td>Read only the current page out loud</td>
<td>Shift+Ctrl+V</td>
<td>Shift+Command+V</td>
</tr>
<tr>
<td>Read out loud from the current page to the end of the document</td>
<td>Shift+Ctrl+B</td>
<td>Shift+Command+B</td>
</tr>
<tr>
<td>Pause reading out loud</td>
<td>Shift+Ctrl+C</td>
<td>Shift+Command+C</td>
</tr>
<tr>
<td>Stop reading out loud</td>
<td>Shift+Ctrl+E</td>
<td>Shift+Command+E</td>
</tr>
</tbody>
</table>

Last updated 10/4/2018
Connect your online storage accounts to access files in Acrobat

Acrobat and Acrobat Reader let you open and save files to online file management services, such as Dropbox, Microsoft SharePoint, OneDrive, Box, and Google Drive. You can access PDF files hosted on these online services either through their web interface or directly in Adobe Acrobat or Adobe Acrobat Reader.

• **Box Connector**: Work with your Box files directly from within Acrobat or Reader. Access Box files in Acrobat, Acrobat Reader

• **OneDrive Connector**: Work with your OneDrive files directly from within Acrobat or Reader. Access OneDrive files in Acrobat, Acrobat Reader

• **Dropbox Connector**: Access your Dropbox files directly from within Acrobat or Reader. Access Dropbox files in Acrobat, Acrobat Reader

• **SharePoint Connector**: Access your SharePoint files directly from within Acrobat or Reader. Access SharePoint files in Acrobat, Acrobat Reader

• **Google Drive Connector**: Access your Google Drive files directly from within Acrobat DC. Access Google Drive files in Acrobat

*Available only in Acrobat DC and Acrobat Reader DC.

Add your online storage accounts from the Home view in Acrobat or Reader
Grids, guides, and measurements in PDFs

View grids
Use grids to accurately line up text and objects in a document. When turned on, the grid is visible over the document. The Snap To Grid option aligns an object with the nearest grid line when you move the object.

View or hide the grid
Choose View > Show/Hide > Rulers & Grids > Grid. A check mark appears next to the command name when the grid is displayed.

Turn the Snap To Grid option on or off
Choose View > Show/Hide > Rulers & Grids > Snap To Grid. A check mark appears next to the command name when the option is turned on.

Change the grid appearance
1 In the Preferences dialog box under Categories, select Units & Guides.
2 To change grid settings, do any of the following:
   • To change the spacing between grid lines, enter a value for Width Between Lines and Height Between Lines.
   • To change the origin of the grid, enter a value for Grid Offset From Left Edge and Grid Offset From Top Edge.
   • To change the number of subdivisions within each grid square, enter a value for Subdivisions. Subdivision lines are lighter than grid lines.
   • To change the color of the grid lines, click the Grid Line Color square and choose a new color from the Color pop-up menu.

Create ruler guides
Horizontal and vertical rulers let you check the size of objects in your document. You can also create guides in your document, which are especially useful for lining up objects, such as form fields. You can change the unit of measurement and color used in the ruler.

Create new ruler guides
1 Choose View > Show/Hide > Rulers & Grids > Rulers.
2 Do one of the following:
   • Drag down from the horizontal ruler to create a horizontal guide, or drag right from the vertical ruler to create a vertical guide.
   • Double-click a location on the horizontal ruler to create a vertical guide, or double-click a location on the vertical ruler to create a horizontal guide.

Show or hide guides
Choose View > Show/Hide > Rulers & Grids > Guides.
**Move or delete ruler guides**

1. To move a guide, click the guide to select it and then drag it to a new location.
2. To delete a guide, click the guide to select it and press the Delete key.
3. To delete all guides, right-click in the ruler area and choose Clear All Guides or Clear Guides On Page.

**Change guide colors**

1. In the Preferences dialog box under Categories, select Units & Guides.
2. Click the Guide Color square and choose a new color from the Color pop-up menu.

**Measure the height, width, or area of objects**

Use the measuring tools to measure distances and areas of objects in PDF documents. The measuring tools are useful for showing the distances and areas associated with objects in a form or computer-aided design (CAD) drawing. You can also use these tools to measure certain areas of a document before sending it to a professional printer. The measuring tools are available to Acrobat Reader users only if the PDF creator enables measuring functionality.

When you use a measuring tool, the Measurement Info panel shows information about the measurement, such as current measurement, delta values, and scale ratio. Acrobat inserts comments with the values calculated for distance, perimeter, or area.

1. Choose Tools > Measure.
   The measurement toolset is displayed in the secondary toolbar.

2. In the secondary toolbar, click Measuring Tool.
   The Measuring toolbar and the Measurement Info panel are displayed.

3. To measure areas of your PDF document, select any of the following measurement types:
   - Select the Distance tool to measure the distance between two points. Click the first point, move the pointer to the second point, and click again.
   - Select the Perimeter tool to measure a set of distances between multiple points. Click each point you want to measure. Then, double-click the last point.
   - Select the Area tool to measure the area within the line segments that you draw. Click each point you want to measure. After you have clicked at least two points, click the first point to complete the area measurement.
While measuring objects, do any of the following:

- To snap the measurement to the end of a line, select **Snap To Paths**.
- To snap the measurement to the endpoint of a line, select **Snap To Endpoints**.
- To snap the measurement to the midpoint of a line, select **Snap To Midpoints**.
- To snap the measurement to the intersection of multiple lines, select **Snap To Intersections**.
- To constrain the measurement lines to increments of 45°, hold down the Shift key.
- To discontinue a measurement, right-click and choose **Cancel Measurement**.
- To delete a measurement markup, click it with the **Measurement Tool** and press the Delete key.

### Measuring tool options

To set measuring tool options, select the tool, then right-click anywhere in the PDF to view the options.

- **Change Scale Ratio** Change the scaling ratio (such as 3:2) and unit of measurement on the drawing areas.
- **Change Markup Label** Add or change text that appears with the measurement.
- **Disable/Enable Measurement Markup** When enabled, the measurement lines you draw are added to the PDF. When disabled, the measurement lines disappear when you measure another object or select another tool.
- **Turn Ortho On/Off** When enabled, measurement lines are orthographic only.
- **Show/Hide Rulers** Show or hide vertical and horizontal rulers on the page. (Has the same effect as choosing View > Show/Hide > Rulers & Grids > Rulers.)
- **Snap To Page Content/Don’t Snap To Page Content** Turn all Snap Enables on or off.
- **Export Measurement Markup To Excel** Save the information for all the measurements in your PDF to a CSV file.
- **Preferences** Open the Measurement (2D) preferences.

### Measuring preferences

Change the 2D Measuring preferences to determine how 2D data is measured.

**Note:**

*In Acrobat Reader, Measuring preferences apply to PDFs that have commenting enabled.*

- **Use Scales And Units From Document (When Present)** When enabled, measurements based on the units generated from the original document, if present, are used. Deselect this option to specify the units of measurements manually.
- **Use Orthographic Lines** When enabled, measurement lines are orthographic only.
- **Measuring Line Color** Specifies the color or the line that appears while drawing.
- **Enable Measurement Markup** When enabled, the measurement lines you draw are added to the PDF. When disabled, the measurement lines disappear when you measure another object or select another tool. You can use the default measurement labels or specify your own label.
- **Use Default Leader Length (Distance Tool only)** When deselected, each time you draw a distance measurement, you move the mouse to determine the leader length.
- **Default Line Ending (Distance Tool only)** Specifies the appearance of the line endings in distance measurements.
- **Caption Style (Distance Tool only)** Specifies whether the distance measurement caption is Inside or on Top of the measurement line.
Default Leader Length (Distance Tool only)  Specifies the length of the line leader that appears on one side of the measurement points.

Default Leader Extension Above Line (Distance Tool only)  Specifies the length of the leader extension that appears above the measurement line.

Default Leader Offset From Line Points (Distance Tool only)  Specifies the amount of blank space that appears between the measurement points and the leader.

2D Snap Settings  Specify snap behavior. Sensitivity indicates how close the pointer must be to the item being snapped to. Snap Hint Color specifies the color of the snap line that appears when you hold the pointer over the object.

View cursor coordinates
The Cursor Coordinates show the coordinate position of the pointer within the document pane. The position numbering begins in the upper-left corner of the document. Cursor Coordinates also shows the width and height of a selected object as you resize it.

View x and y coordinates
1  Choose View > Show/Hide > Cursor Coordinates.
2  Move the pointer to view x and y coordinates.

Change the Cursor Coordinates measurement units
1  In the Preferences dialog box under Categories, select Units & Guides.
2  Choose a different unit of measurement from the Page & Ruler Units drop-down list.

Flash Player needed | Acrobat, Acrobat Reader

Why an alert about Flash Player?
You need Flash Player to view Flash content in PDFs, PDF Portfolios, and other features. Adobe Reader and Acrobat no longer include Flash Player, and features that require Flash now leverage the machine's local copy of Flash. This new strategy allows users and administrators to manage Flash Player updates independently of Acrobat product updates.

Flash Player installs for end users
1  Visit the Adobe Flash Player Download page - for Windows | for Mac.
2  Click Install Now. The Flash Player installer is downloaded to your computer.
3  Open or double-click the downloaded file to begin the installation.
4  Follow onscreen instructions to complete the installation.

Flash Player installs for IT
Enterprise IT and administrators should download an installer suitable for distribution across their organization by starting here: Flash Player Distribution.
System requirements for Flash Player
See Adobe Flash Player Tech specs.

Display PDF in browser | Acrobat, Acrobat Reader

You can open PDFs on a web page either within your web browser or in Acrobat or Reader. Find instructions specific to each browser below.

Note:
Each browser has its own settings to control how PDFs open from a web page. Acrobat and Acrobat Reader do not include a preference setting to open web-based PDFs. To change the display behavior, follow the instructions below for your browser, or see the browser documentation on how to control plug-ins or add-ons.

Internet Explorer 8 and later
1 Open Internet Explorer, and choose Tools > Manage Add-ons.
2 Under Add-on Types, select Toolbars and Extensions.
3 In the Show menu, select All Add-ons.

Select All Add-ons from the Show menu in the Manage Add-ons dialog box.

4 In the list of add-ons, select Adobe PDF Reader.

Note:
If you do not see the Adobe PDF Reader add-on, try the other options on the menu. For example, on some systems, the add-on appears when you select Run Without Permission.

5 Click the Enable or Disable button (it toggles depending on the status of the selected add-on):

- **Enable** sets the Adobe PDF Reader add-on to open PDFs in the browser.
- **Disable** turns off the add-on so it does not open PDFs in the browser.

![Adobe PDF Reader add-on in Internet Explorer](image)

Select Adobe PDF Reader, and click the Enable/Disable button.

For more information, see the Internet Explorer help topic [Manage add-ons in Internet Explorer](#).

**Microsoft Edge**

Microsoft Windows 10 will ship with two browsers: Internet Explorer 11 and the new Edge browser.

The Edge browser will be the default browser, and Internet Explorer 11 will be available to support legacy workflows. The new Edge browser will not have any support for ActiveX plug-ins. Therefore, the Acrobat/Reader plug-in won’t work with Edge. For more information, see [Change in support for Acrobat and Reader plug-ins in modern web browsers](#).

Use Internet Explorer 11 to open PDFs. To enable the Acrobat/Reader plug-in in Internet Explorer, see the steps in the previous section.

**Mozilla Firefox**

The Acrobat/Reader plug-in for Mozilla Firefox is based on Netscape Plug-In API (NPAPI), which is supported only till Firefox version 51. **With Firefox version 52, support for NPAPI plug-ins is removed**, and hence the current Acrobat/Reader plug-in will not work.
Google Chrome

The Acrobat/Reader plug-in for Google Chrome is based on the Netscape Plug-In API (NPAPI) technology. Google announced that in April 2015 NPAPI plug-in support would be disabled by default in the Google Chrome web browser, with an override capability for advanced users. In September 2015, NPAPI support in the Google Chrome web browser was removed entirely.

For more information, see Change in support for Acrobat and Reader plug-ins in modern web browsers.

Apple Safari

*Note:*

The Acrobat/Reader plug-in for Apple Safari is based on Netscape Plug-In API (NPAPI), which is supported only till Safari version 11. *In Safari 12, support for NPAPI plug-ins is removed,* and hence the current Acrobat/Reader plug-in will not work.

To view PDFs with Safari, you can do one of the following:

- Set Safari preferences to use Adobe Reader plug-in
- Disable AdobePDFViewer plug-in to use the default Safari PDF viewer

**Set Safari preferences to use Adobe Reader plug-in to view PDFs**

1. Launch Safari, and then choose *Preferences*.

2. In the Preferences window, choose *Security* and then click the *Website Settings* button for Internet plug-ins.
3 Now select Adobe Reader in the list of plug-ins.

Under the option When visiting other Websites, in the drop-down list, choose Allow Always and then click Done.

Note:
This will set the browser to use the Adobe Reader plug-in to view PDFs.

Disable AdobePDFViewer plug-in to use the default Safari PDF viewer
You must have root user privileges to change Safari plug-ins. To display PDFs using the Safari PDF viewer, you must disable the Adobe PDF Viewer.

1 Quit Safari.
2 Log in as the root user. The root user privileges aren’t enabled by default because the root user can change system files. For more information and instructions, see one of the following Apple documents: Enabling and using the “root” user in Mac OS X or OS X Mountain Lion: Enable and disable the root user.
3 Choose Go > Go To Folder.
4 Type `/Library` in the Go to the Folder field, and click Go.

5 Create a new folder in the Library folder, and name it `Internet Plug-ins Disabled`.

6 Open the Internet Plug-ins folder, and move both the `AdobePDFViewer.plugin` and the `AdobePDFViewerNPAPI.plugin` into the new Internet Plug-ins Disabled folder.
Updating Acrobat and using Adobe Digital Editions

Updating Acrobat

Acrobat application files and components can be updated in a variety of ways. Some updates are available when you open a PDF that triggers the updating process automatically. For example, if you open a form that uses Asian-language fonts, you are asked whether you want to download the fonts. Other updates are available only from the Help menu, and must be installed manually. Some updates are available both automatically and manually.

Manually update the software

Choose Help > Check For Updates, and follow any onscreen instructions.

Change updating preferences

1. Choose Edit > Preferences (Windows) or Acrobat / Adobe Acrobat Reader > Preferences (Mac OS).
2. From the Categories on the left, select Updater.
3. In the Check For Updates section, select one of the following options for installing updates:
   - **Automatically install updates (recommended)** (Windows) Acrobat regularly checks for important updates, downloads them, and installs them automatically. When finished, you are alerted via a small message in the system tray that your software has been updated. This method is the best way to keep Acrobat up-to-date and more secure.
   - **Automatically download updates, but let me choose when to install them** Acrobat regularly checks for important updates and downloads them. Acrobat prompts you to start the installation.
   - **Notify me, but let me choose when to download and install updates** Acrobat regularly checks for important updates and notifies you. You can choose to download and install the updates at your convenience.

Note:

If both AdobePDFViewer plug-ins are still in the Internet Plug-ins folder, drag them now to the trash. You may be asked for your name and password.

For more information on disabling or removing plug-ins, see Apple Safari help.
**Do not download or install updates** Acrobat doesn't check for updates. Instead, you check for updates yourself (Help > Check For Updates). This option is the least secure and recommended only for organizations that deploy updates using other methods.

**Manage security settings**
If your organization uses server-based security policies, you can set up Acrobat to regularly check for updates to these policies. Server-based security is set up by an administrator who provides the URL from which to get security updates.

1. In the Preferences dialog box under Categories, select Security.
2. In the Security Settings, select Load Security Settings From A Server.
3. Type the server address in the URL field.
4. Select how often you want to check for security updates.
5. Select Ask Before Installing to receive notification before the server is checked for policy updates.

**Adobe Digital Editions**
Use the free Adobe* Digital Editions software to read and organize eBooks and other publications. Adobe Digital Editions is a separate web-based rich Internet application (RIA) that replaces the eBooks features in previous versions of Acrobat.

When you install Adobe Digital Editions, your existing bookshelf items are automatically imported and available within the new Adobe Digital Editions bookshelf experience. You can also manually import individual PDFs into your Adobe Digital Editions bookshelf.

*Note:*
When you open an eBook for the first time, the Adobe Digital Editions software is automatically installed on your computer.

For more information about Adobe Digital Editions and to download the software, see www.adobe.com/go/learn_acr_digital_en.

**Opening PDFs**
You can open a PDF in many ways: from within the Acrobat application, from your email application, from your file system, or on a network from within a web browser.

*Note:*
The Organizer and Organizer-related commands are not available in Acrobat X and later.

**Open a PDF in the application**
1. Start Acrobat and do one of the following:
   - Open a file from the Home > Recent view.
   - Choose File > Open. In the Open dialog box, select one or more filenames, and click Open. PDF documents usually have the extension .pdf.
If more than one document is open, you can switch between documents by choosing the document name from the Window menu.

Open a PDF from the desktop or within another application

Do one of the following:

- To open a PDF attached to an email message, open the message and double-click the PDF icon.
- To open a PDF linked to an open web page, click the PDF file link. The PDF usually opens in the web browser.
- Double-click the PDF file icon in your file system.

Note:
In Mac OS, you sometimes cannot open a PDF created in Windows by double-clicking the icon. Instead, choose File > Open With > Acrobat.

Open a PDF in a web browser

When PDFs open in a web page, they open in Read mode. Read mode displays the PDF without the menus, panes, or toolbars visible. Near the bottom of the window, a floating toolbar appears with basic functionality for viewing document.

- To show the toolbar, roll your cursor near the bottom of the window.
- To page through the PDF, use the navigation buttons in the toolbar.
- To close Read mode and display the work area, click the Acrobat icon in the toolbar.
- To disable Read mode within the browser, open the Acrobat or Reader Preferences (in Windows, choose Edit > Preferences, in Mac OS, choose Acrobat / Acrobat Reader > Preferences). Select Internet from the left pane. Deselect Display In Read Mode By Default.

Note:
If you have more than one Adobe PDF application on your computer, you can specify which one is used to open PDFs. See the Select Default PDF Handler in General preferences.

About viewing PDFs in a web browser

Options in the web browser control how you view a PDF, either within the browser or directly in Acrobat or Reader. To change the current display behavior, see the browser documentation on managing add-ons or plug-ins. If you open PDFs in Acrobat outside the browser, you cannot use the preference Allow Fast Web View in a browser.

Because keyboard commands can be mapped to the web browser, some Acrobat shortcuts cannot be available. Similarly, you may need to use the tools and commands in the Acrobat toolbar rather than the browser toolbar or menu bar. For example, to print a PDF document, use the Print button in the Acrobat toolbar rather than the Print command in the browser. (In Microsoft Internet Explorer, you can choose File > Print, Edit > Copy, and Edit > Find On This Page on the Internet Explorer toolbar.)

Note:
Having multiple versions of Acrobat or Adobe Reader installed on the same computer is not recommended. Mixed versions on your system can prevent you from viewing PDFs in a web browser. Examples include Acrobat XI with Adobe Reader X, or Acrobat 9 with Reader XI, and so on. For more information about coexisting installations, see this TechNote.

Internet preferences

Display In Read Mode By Default  Select to display PDFs in the browser without the menus, panes, or toolbars visible.
Allow Fast Web View  Select to allow page-at-a-time downloading for PDFs that have been saved with Fast Web View enabled. With Fast Web View turned on, a web server can send just the requested page, rather than the entire PDF.

Allow Speculative Downloading In The Background  Choose to allow the browser to continue downloading PDF pages from the web, even after the first page displays.

Connection Speed  Choose a connection speed from the menu. The connection speed helps Acrobat or other media provide a smooth display when content is read on the Internet.

Internet Settings (or Network Settings)  Click to open the Internet or network connection dialog box or panel for your computer. For more information, consult your operating system Help, your Internet service provider, or your local network administrator.

Asian, Cyrillic, and right-to-left text in PDFs

Asian language PDFs
You can use Acrobat to view, search, and print PDF documents that contain Asian text (Traditional and Simplified Chinese, Japanese, and Korean). You can also use these languages when you fill in forms, add comments, and apply digital signatures.

Almost all of the Acrobat features are supported for Traditional and Simplified Chinese, Japanese, and Korean text if you install the respective Asian language font packs.

In Acrobat in Windows, you must install the Asian language support files by using the custom installation and selecting the Asian Language Support options under Create Adobe PDF and View Adobe PDF.

PDFMaker and the Adobe PDF printer automatically embed most Asian fonts in your file when creating PDF files. You can control whether Asian fonts are embedded.

In Windows, you may be able to view and print files that contain Asian languages without having the necessary Asian language support installed on your system. If you try to open a PDF file for which language support is required, you are automatically prompted to install the required fonts.

Cyrillic, Central European, and Eastern European language PDFs
You can work with Adobe PDF files that contain Cyrillic text (including Bulgarian and Russian), Central European text, and Eastern European text (including Czech, Hungarian, and Polish) if the fonts are embedded in the PDF files. If the fonts are embedded, you can view and print the files on any system. Fonts do not need to be embedded to use the Search feature.

Note:
If you open a PDF file in which form fields or text boxes contain these languages but the fonts are not embedded and are not installed on your system, choosing Help > Check For Updates Now automatically prompts you to download and install the necessary fonts.
Hebrew, Arabic, Thai, and Vietnamese language PDFs

Acrobat supports the entry and display of Thai and Vietnamese text. In Windows only, Arabic and Hebrew are also supported. By default, Right-To-Left Language Options is enabled under Arabic and Hebrew regional settings (in Windows).

Enable right-to-left languages

Enabling right-to-left language options displays the user interface elements for controlling paragraph direction, digit style, and ligature. When this option is selected, you can specify the writing direction (left-to-right or right-to-left) and type of digits (Western or Arabic-Indic) used for creating and filling out certain form fields, adding digital signatures, and creating text box markups.

Enable Right-To-Left Language Options is enabled by default under Arabic and Hebrew regional settings.

1 In the Preferences dialog box under Categories, select Language.
2 Select Enable Right-To-Left Language Options.

Acrobat in Mac OS | Acrobat Pro

Generally, Acrobat works the same for Windows and Mac OS. Some exceptions are noted throughout Help. In addition, be aware of the following differences:

Common keyboard actions and functions

<table>
<thead>
<tr>
<th>Windows</th>
<th>Mac OS</th>
</tr>
</thead>
<tbody>
<tr>
<td>Right-click</td>
<td>Control-click</td>
</tr>
<tr>
<td>Alt</td>
<td>Option</td>
</tr>
<tr>
<td>Ctrl+[character]</td>
<td>Command+[character]</td>
</tr>
<tr>
<td>Ctrl-click</td>
<td>Option-click</td>
</tr>
<tr>
<td>Ctrl-drag</td>
<td>Option-drag</td>
</tr>
<tr>
<td>My Computer</td>
<td>[disk name]</td>
</tr>
<tr>
<td>Windows Explorer</td>
<td>Finder</td>
</tr>
</tbody>
</table>

Open the Preferences dialog box

To open the Preferences dialog box in Mac OS, choose Acrobat Pro DC > Preferences.

Expand a nested list

Items such as bookmarks sometimes appear in nested lists that can be expanded or collapsed. To expand a list in Mac OS, click the right-pointing triangle to the left of the icon. Click the down-pointing triangle to collapse the list. To expand or collapse all items in a multilevel list, Option-click the triangle.
Access Box files in Acrobat, Acrobat Reader

You can easily store and access files from your Box consumer or business file storage account when you’re working in Acrobat or Acrobat Reader on your desktop.

Add your Box account and access files

1. Choose Home > Add Account, and then click the Add button for Box. (Alternatively, you can also add an account from the custom open/save dialog.)
   The login dialog box is displayed.

   ![Login dialog box]

2. Provide your Box account’s email address and password, and then click Authorize.
3. In the confirmation dialog box, click Grant access to Box.
The account is added in the left pane under the **Files** section. A list of files/folders is displayed. All the actions specific to the selected file type are available in the right context pane, and also from a custom open/save dialog box.
Note:

Search, sort, and filter commands are yet not available in the Home view for Box files.

**Remove your Box account**

1. In the Home view, click the Edit/Pencil icon next to Files.

2. Click the cross icon next to the account you want to remove, and then click Done next to Files.

**Access Dropbox files in Acrobat, Acrobat Reader**

You can store and access Dropbox files when you're working in Acrobat or Acrobat Reader on your desktop.

**Add your Dropbox account and access files**

1. Choose Home > Add Account, and then click the Add button for Dropbox.
   
   The Sign In dialog box is displayed.
2 Provide your Dropbox account’s email address and password, and then click **Sign in**.

3 In the confirmation dialog box, click **Allow**.
The account is added in the left pane under the Files section. A list of files/folders is displayed. All the actions specific to the selected file type are available in the right context pane, and also from a custom open/save dialog box.

Note:
Search, sort, and filter commands are yet not available in the Home view for Dropbox files.

Remove your Dropbox account
1 In the Home view, click the Edit/Pencil icon next to Files.

2 Click the cross icon next to the account you want to remove, and then click Done next to Files.
Access OneDrive files in Acrobat, Acrobat Reader

You can easily store and access files from your OneDrive consumer or business file storage account when you’re working in Acrobat or Acrobat Reader on your desktop.

Add your OneDrive account and access files

1. Choose **Home > Add Account**, and then click the **Add** button for OneDrive. (Alternatively, you can also add an account from the custom open/save dialog.)
   The Sign In dialog box is displayed.

2. Provide your OneDrive account's email address and click **Continue**.

3. You may be prompted to choose your account type – personal or business. Click the appropriate button.

4. Provide your password, and then click **Sign in**.
5 Click **Yes** in the confirmation dialog box.
The account is added in the left pane under the Files section. A list of files/folders is displayed. All the actions specific to the selected file type are available in the right context pane, and also from a custom open/save dialog box.
**Note:**

*Search, sort, and filter commands are yet not available in the Home view for OneDrive files.*

**Remove your OneDrive account**

1. In the Home view, click the Edit/Pencil icon next to *Files*.

2. Click the cross icon next to the account you want to remove, and then click *Done* next to *Files*. 
Access SharePoint files in Acrobat, Acrobat Reader

You can store and access SharePoint files when you're working in Acrobat or Acrobat Reader on your desktop.

Note:

Your SharePoint administrator must configure the SharePoint server to enable editing of PDF documents. See this TechNote for details.

To access or save to SharePoint resources, you can use the following options:

- Add a SharePoint account and access files using the account (Connectors) from the Home > <SharePoint_account_name> view.
- In the file open and close dialogs, use URL of the document library; for example, http://mysharepointserver/mysite/mydoclibor
- (Windows) Mapped network drives

Add your SharePoint account

1. Choose Home > Add Account, and then click the Add button for Microsoft SharePoint.
   The Add Microsoft SharePoint Account dialog box is displayed.

2. Enter a name for the account in the Enter Account Name box.
Enter the URL of the SharePoint server in the Enter URL box. This is usually the URL that you see in the browser's address bar when you are logged in and your SharePoint site's home is open in the browser.

3 Click Continue. The account is added in the left pane under the Storage section.

Check out a file from SharePoint
The safest way to work on a PDF file that resides on a SharePoint Server is to check out the file. Other users cannot edit the file while you're working on it.

1 To check out a PDF file, do one of the following:
   • (Windows) Using Internet Explorer, navigate to the PDF file on the SharePoint portal. Click the document or choose Edit Document from the file pop-up menu.
   • In Acrobat or Acrobat Reader:
     - Choose a file from Home > [Connector / Account Name].
     - You can provide the URL of the document library or complete path to the file in the Open and Save dialogs if you have the following preferences disabled:
       Edit > Preferences > General > Show online storage while opening files: disable by default.
       Edit > Preferences > General > Show online storage while saving files: enabled by default.
     - Using connectors: If you have above preferences enabled, you can access the file locations using the [Connector Name] from the left pane.

2 A dialog box displays the filename and location. Click one of the following:
   • Check Out and Open
   • Open, to open the file without checking it out

Note:
If you are required to sign in to the SharePoint server, enter your user name and password when prompted.

Cancel checkout
You can discard the checked-out version of a PDF file if you don't want to save your changes.

1 Choose File > SharePoint Server > Discard Check Out.
2 A confirmation message appears. Click OK.

Note:
You cannot edit a document offline.

Prepare document properties
You can specify the document's SharePoint properties from within Acrobat or Acrobat Reader.

1 Choose File > SharePoint Server > Prepare Document Properties.
2 Double-click the property to edit. The Edit dialog box appears. Enter a value and click OK.
Check in
When you complete your edits, you can check the file into the SharePoint server. Other users can see the changes. If versioning is enabled, SharePoint also manages version history for the file.

1. Choose File > SharePoint Server > Check In. The Check In dialog box appears.
2. If version numbering is enabled, the version information appears. Choose major version, minor version, or overwrite current version.
3. Enter the Version Comments.
4. Optionally, enable Keep the Document Checked Out After Checking In This Version and click OK.

Remove your SharePoint account
1. In the Home view, click the Edit/Pencil icon next to Storage.

2. Click the cross icon next to the account you want to remove, and then click Done next to Storage.

Access Google Drive files in Acrobat
You can easily access and store files from your Google Drive file storage account while working in Acrobat DC on your desktop.
Add your Google Drive account in Acrobat DC and access files

1. Choose Home > Add an Account, and then click the Add button for Google Drive. The Sign In dialog box is displayed.
   
a. Provide Google account’s email address and click Next.

![Google Sign In Dialog](image1)

b. Enter the account’s password and click Sign in.

![Google Sign In Dialog](image2)

2. In the confirmation dialog box, click Allow.
The account is added in the left pane under the Files section, and the listing of files/folders is displayed in the right pane. Now all the actions specific to the selected file type are available for you from here, and also from a custom open/save dialog box.

Remove your Google Drive account from Acrobat DC

1  In the Home view, click the Edit/Pencil icon next to Files.
2 Click the cross icon next to the account you want to remove, and then click Remove in the confirmation dialog box.

Enable thumbnail preview of PDFs in Windows Explorer

The PDF Shell component in Acrobat and Acrobat Reader allows you to see the thumbnails of PDF documents in Windows Explorer, on both 64-bit and 32-bit versions of Windows. By default, this feature is OFF. You can enable it using a specific setting available in the preferences.

Note:
For Acrobat XI and Reader XI, the thumbnails of PDFs are automatically shown in Windows Explorer on Windows 32-bit systems. However, the same is not supported on Windows 64-bit systems.

Steps
1 Open Acrobat or Acrobat Reader. On the Edit menu, choose Preferences.
2 In the Preferences dialog box, choose General in the Categories list, and then select the Enable PDF thumbnail previews in Windows Explorer check box.
1. Click OK.

2. Wait for a few seconds while Acrobat is configured to show thumbnail previews in Windows Explorer.

   **Note:**
   In Acrobat Reader, you see a prompt asking for the feature to be added to the current installation. Click Yes to confirm.

### Document Cloud notifications

Acrobat notifications are typically updates about any change in the status of the documents that you shared for viewing, reviewing, and signing. It alerts you for any action taken on a document including all the incoming and outgoing requests for documents shared by you, or with you. Both the sender and the recipient are immediately notified of a change in document status and activity on the workflow. Also, a daily digest of notifications is sent to you over email.

### Notification bell icon

The bell icon is located next to the Profile menu in the upper-right corner of the Acrobat DC desktop app, the Acrobat Reader mobile app, and the Document Cloud web interface. If you have new notifications, the bell icon displays a red badge. You can click the icon to view all the notifications.

Last updated 10/4/2018
Note:

Creative Cloud members can also see the notifications in the Creative Cloud desktop app.

OS notifications

Notifications on Windows

In Windows 10, Action Center is a unified place for all system notifications and quick actions. Acrobat DC or Acrobat Reader DC notifications are also visible in the Action Center.

When you click the notification in Action Center, Acrobat DC or Acrobat Reader DC is launched and the associated action is taken. For example, clicking on a review notification opens the review file in Acrobat DC or Acrobat Reader DC.

Note:

Acrobat DC or Acrobat Reader DC notifications in Action Center is supported on Windows 10 RS1 or higher.

Notifications on macOS

Notification Center on macOS provides an overview of alerts from applications. It displays notifications until the user completes an associated action. All Acrobat DC or Acrobat Reader DC notifications are visible in the Notification Center.

When you click the notification in the Notification Center, Acrobat DC or Acrobat Reader DC is launched and the associated action is taken. For example, clicking on a review notification will open the review file in Acrobat DC or Acrobat Reader DC.
Notification panel

When you click the bell icon, your notifications are displayed in the Notification panel. The new notifications are highlighted so that you can easily find the new ones since your last visit. Each notification is displayed as a card and includes the details you need.

The notifications displayed for different workflows are listed in the tables below.

### Review workflow

<table>
<thead>
<tr>
<th>Workflow</th>
<th>Notification</th>
</tr>
</thead>
<tbody>
<tr>
<td>Document sent or shared: (invitation to review)</td>
<td>Take action</td>
</tr>
<tr>
<td>@mention tags</td>
<td>Take action (for the named reviewer)</td>
</tr>
<tr>
<td>Recipient comment activity: comments and replies added, modified, resolved, or deleted</td>
<td>Task completed</td>
</tr>
<tr>
<td>The recipient clicks <strong>Done</strong> to indicate that the review is finished</td>
<td>Task completed</td>
</tr>
<tr>
<td>Deadline reminders: triggered based on the schedule set by the initiator</td>
<td>Take action</td>
</tr>
</tbody>
</table>

### Share and track

<table>
<thead>
<tr>
<th>Workflow</th>
<th>Notification</th>
</tr>
</thead>
<tbody>
<tr>
<td>Document shared or sent: delivered</td>
<td>Take action</td>
</tr>
<tr>
<td>Recipient activity: document viewed</td>
<td>Task completed</td>
</tr>
</tbody>
</table>
Sign workflow

<table>
<thead>
<tr>
<th>Workflow</th>
<th>Notification</th>
</tr>
</thead>
<tbody>
<tr>
<td>Document sent for signature</td>
<td>Take action (for the recipient)</td>
</tr>
<tr>
<td>Signer either approves, declines, delegates, accepts, fills, or acknowledges the agreement</td>
<td>Task completed (for the sender)</td>
</tr>
<tr>
<td>Reminder to take action (Sign or Approve)</td>
<td>Take action</td>
</tr>
<tr>
<td>Signer viewed email</td>
<td>The document was opened by signer (for the sender)</td>
</tr>
<tr>
<td>Document sent to signer email bounced</td>
<td>Email to signer bounced. Check email address (for the sender)</td>
</tr>
<tr>
<td>Agreement expired</td>
<td>The deadline for the document has expired (for both sender and the signer)</td>
</tr>
</tbody>
</table>

Note:

- **Acrobat desktop** - Sign notifications for enterprise users are not currently available.
- **Acrobat Reader Mobile** - Sign notifications for agreements that you send for signature using the mobile app is not currently available. However, you receive notifications for sign agreements that you receive for signing.

Fill, sign, and send workflow

<table>
<thead>
<tr>
<th>Workflow</th>
<th>Notification</th>
</tr>
</thead>
<tbody>
<tr>
<td>Document shared/sent</td>
<td>Take action (for recipient)</td>
</tr>
<tr>
<td>Recipient views the document</td>
<td>Task completed (for the sender)</td>
</tr>
</tbody>
</table>
Chapter 3: Creating PDFs

Create PDFs with PDFMaker (Windows)

About Acrobat PDFMaker
PDFMaker is an Acrobat feature that operates within many business applications, such as Microsoft Office applications, AutoCAD, and Lotus Notes. When you install Acrobat, PDFMaker controls appear in the work area of the authoring application.

Note:
Some PDFMaker features are not available in certain versions of the authoring applications. For a comparison chart, see Compatible web browsers and PDFMaker applications | Acrobat, Reader.

Using PDFMaker within an authoring application is a simple, one-click procedure. It involves clicking an Acrobat PDFMaker toolbar button or choosing a command on the Adobe PDF menu. It is not necessary to open Acrobat.

Convert a file to PDF using PDFMaker
In Windows, Acrobat installs both an Acrobat PDFMaker toolbar and an Adobe PDF menu in many popular authoring applications. You can use either the toolbar buttons or the Adobe PDF menu (the Action menu in Lotus Notes) to create PDFs, but the menu also provides access to conversion settings. Although many of the conversion options are common to all authoring applications, a few are application-specific.

For Microsoft Office 2010 and later applications such as Word, Excel, and PowerPoint, the options for creating PDFs are available from the Acrobat ribbon.

Note:
If you don't see the PDF toolbar buttons in an application, you must show or activate the PDF toolbar. For other troubleshooting issues, see Troubleshoot Acrobat PDFMaker Problems.

Show or activate PDFMaker in Microsoft Office and Lotus Notes
If the PDF toolbar buttons don't appear in your Microsoft Office or Lotus Notes application, use one of the following methods to show or activate PDFMaker.

For Lotus Notes 8 or later, choose File > Preferences. In the dialog box that appears, choose Toolbar > Toolbars, and select the Visible option for Acrobat PDFMaker.

For Office 2010, follow these steps:
1. Do the following:
   • (Office 2010 applications) Click the File tab, and then click Option.
2. Click Add-Ins on the left side of the dialog box.
Creating PDFs

3 Do one of the following:
   • If PDFMOutlook or Acrobat PDFMaker Office COM Add-in is not listed, choose COM Add-Ins from the Manage pop-up menu and click Go.
   • If PDFMOutlook or Acrobat PDFMaker Office COM Add-in is listed under Disabled Application Add-ins, select Disabled Items from the Manage pop-up menu and click Go.
4 Select PDFMOutlook or Acrobat PDFMaker Office COM Add-in and click OK.
5 Restart the Office application.

Convert a file to PDF
1 Open the file in the application used to create it.
2 Click the Convert To Adobe PDF button on the Acrobat PDFMaker toolbar.
   For Microsoft Office 2010 applications, such as Word, Excel, and PowerPoint, click the Create PDF button on the Acrobat ribbon.
3 Enter a filename and location for the PDF, and click Save.
4 (Optional) Check View Result to open the PDF or enable Protect PDF to specify the Security settings for the PDF.

Create a PDF as an email attachment
1 Open the file in the application used to create it.
2 Choose Adobe PDF > Convert To Adobe PDF And Email.
   For Microsoft Office 2010 applications, such as Word, Excel, and PowerPoint, click the Create And Attach To Email button on the Acrobat ribbon.
   When the conversion has finished, a blank message with the new PDF included as an attachment automatically opens in your default email application. You can then address and complete the message and either send it or save it as a draft.

Attach a file as PDF (Outlook)
1 In the Outlook email Message window, click the Attach As Adobe PDF button.
   Note:
   If the Attach As Adobe PDF button isn't visible, choose Adobe PDF > Change Conversion Settings, and then select Show Attach As Adobe PDF button.
2 Select a file to attach, and click Open.

Convert files to a secured PDF and attach it to an email message (Outlook)
1 In the Outlook email Message window, click the Attach As Secured Adobe PDF button.
   Note:
   The Attach As Secured Adobe PDF button appears only after you've configured an Adobe LiveCycle® Rights Management Server using the Tools > Protection > More Protection > Security Settings dialog box.
2 Click Browse, select a file to convert, and click Open.
3 Specify the users that can open the PDF, and then click OK:
   • To specify only users that receive the PDF, select Restrict Access Only To People In This Message's To:, Cc:, And Bcc: List. In this case, the PDF isn't secured until you send the email message.
To specify only users that are specified by a security policy, select **Restrict Access By Applying The Following Security Policy**, and then select a security policy in the list. In this case, the PDF is secured before it is attached to the email message.

4 If prompted, enter your user name and password to log in to the Adobe LiveCycleRights Management Server.

### Create a PDF and send it for review

1. Open the file in the application used to create it.

2. Click the **Convert To Adobe PDF And Send For Review** button on the Acrobat PDFMaker toolbar, or (if available) choose **Adobe PDF > Convert To Adobe PDF And Send For Review**.

   For Microsoft Office 2010 applications such as Word, Excel, and PowerPoint, click the **Create And Send For Review** button on the **Acrobat** ribbon.

3. When the **Identity Setup** dialog box appears, enter the appropriate information about yourself, and click **Complete**.

4. Follow the directions in the wizard that appears, as described in [Start an email-based review](#).

### Create a PDF and run an action

1. Open the file in the application used to create it.

2. Click the **Convert To Adobe PDF And Run Action** button on the Acrobat PDFMaker toolbar, or (if available) choose **Adobe PDF > Convert To Adobe PDF And Run Action**.

   For Microsoft Office 2010 applications such as Word, Excel, and PowerPoint, click the **Create PDF And Run Action** button on the **Acrobat** ribbon.

3. Click an action to from the button menu, and follow the onscreen prompts to save the files.

4. The PDF opens in Acrobat. Click Start in the right-hand pane to process the file.

### View PDFMaker conversion settings

PDFMaker conversion settings vary according to file types. For example, the options available for PowerPoint files aren’t the same as the options available for Outlook files. Once you’ve selected conversion settings, those choices apply to all subsequent PDFs you create from that file type. It’s a good idea to review the settings occasionally.

1. Open a PDFMaker-enabled application (such as Word or Excel).

2. Do one of the following:
   - (Lotus Notes) Choose Actions > **Change Adobe PDF Conversion Settings**.
   - (Office 2010 applications) In the **Acrobat** or **Adobe PDF** ribbon, click **Preferences**.
   - (All other applications) Choose **Adobe PDF > Change Conversion Settings**.

3. (Optional) To revert to the original default settings, click **Restore Defaults** on the **Settings** tab.

### Settings tab of the Adobe PDFMaker preferences

The settings available for PDFMaker depend on the application in which you’re using PDFMaker.

- **Conversion Settings**: Specifies the standard by which the PDF will be optimized. When you choose an item in the menu, a description of that preset appears immediately below it.

- **View Adobe PDF Result**: Opens the converted document directly into Acrobat. (Exception: when you choose **Convert To Adobe PDF And Email**.)
**Prompt For Adobe PDF File Name**  Lets you enter a custom filename for the resulting PDF. Deselect this option to save the file in the same folder as the source file, using the same name but with a .pdf extension.

**Convert Document Information**  Adds document information from the Properties dialog box of the source file. This setting overrides the printer preferences and settings in the Advanced panel of the Adobe PDF Settings dialog box.

*Note:*
The Advanced Settings button opens the Adobe PDF Settings dialog box, which contains many additional conversion options. These conversion settings apply to all Acrobat features that create PDFs, such as Acrobat Distiller, PDFMaker, and the Acrobat application itself.

**PDF/A Compliance**  Creates the PDF so that it conforms to the selected ISO standard for long-term preservation of electronic documents.

**Security tab of the Adobe PDFMaker preferences**
The settings available for PDFMaker depend on the application in which you're using PDFMaker.

**Require A Password To Open The Document**  When selected, makes the Document Open Password option available, where you enter a password that users must use to open the document.

**Restrict Editing And Printing Of The Document**  When selected, makes the other Permissions options available.

**Change Permissions Password**  Specifies a password you set that users must use in order to do any allowable printing or editing.

**Printing Allowed**  Specifies whether users who use the Permissions Password can print the document and at what resolution.

**Changes Allowed**  Specifies what changes users who use the Permissions Password can make.

**Enable Copying Of Text, Images, And Other Contents**  Prevents or allows users from copying from the PDF.

**Enable Text Access For Screen Reader Devices For The Visually Impaired**  Prevents or allows screen reader devices to read text. (Selected by default.)

**Enable Plaintext Metadata**  Specifies whether the search engine can read the document metadata. Available only when the PDF-compatibility is set to Acrobat 6.0 (PDF 1.5) or later.

**Convert Microsoft Word, PowerPoint, and Excel files to PDF**
When creating a PDF from Microsoft Word, PowerPoint, or Excel, you can set conversion options for the current file. You can also select a range of content in the file to convert. The conversion options that you can set in the following steps are some of the most commonly used settings from the Acrobat PDFMaker dialog box. Any changes you make to the conversion options apply to the current conversion only.

In Acrobat Pro, PDFMaker includes an option to embed many types of multimedia files in Microsoft Word and PowerPoint files. The files are converted to FLV format files. When you convert the document to PDF, the PDF includes a playable FLV file.

**Convert Excel files to PDF**
1  Open a file in Excel.
2  Optionally, select the cells to convert.
3  Do one of the following:
   •  (Office 2010) From the Acrobat ribbon, select one of the Create options.
4 In the Acrobat PDFMaker dialog box, select a Conversion Range, then click Convert To PDF.
5 In the Save Adobe PDF File As dialog box, specify a filename and location for the PDF.
6 Optionally, click the Options button to change the conversion settings.
7 Click Save to create the PDF.

**Convert Word and PowerPoint files to PDF**
1 Open a file in Word or PowerPoint.
2 Optionally, select objects and text (Word) or slides (PowerPoint), as needed.
3 (Office 2010) From the Acrobat ribbon, select Create PDF, Create And Attach to Email, or Create And Send For Review.
4 In the Save Adobe PDF File As dialog box, specify a filename and location for the PDF.
5 Optionally, click the Options button to change the conversion settings.
6 Select a Page Range (Word) or Slide Range (PowerPoint). The Selection option is available only if you have selected content in the file.
7 Click OK, then click Save to create the PDF.

**Embed multimedia files into Word and PowerPoint documents (Acrobat Pro)**
1 (Office 2010) In the Acrobat ribbon, click Embed Flash.
2 In the Insert Flash dialog box, choose a multimedia file from the menu, or click Browse to locate and select the file.
3 (Optional) To select a video frame to use as a poster, click Set Poster Image From Current Frame.
4 Choose a media player skin from the menu.
5 Click OK. Acrobat converts the file to FLV format and inserts it into the document.
6 When you are ready to create a PDF, follow the steps to create a PDF as usual. (PowerPoint only) In the Save Adobe PDF File As dialog box, click Options and make sure that the Convert Multimedia option is selected.

**Convert email messages to PDFs**
You can use PDFMaker to convert one or more Microsoft Outlook or Lotus Notes email messages or entire folders of messages to a merged PDF or PDF Portfolio. Within a PDF Portfolio, each email message appears as a separate PDF file.

The Acrobat PDFMaker Conversion Settings dialog box contains the option that determines whether email messages are merged into one continuous PDF or assembled into a PDF Portfolio.

The controls that activate an email conversion to PDF appear in two places within the email application: on the Acrobat PDFMaker toolbar and on a menu. In Outlook, the menu is called Adobe PDF and appears to the right of the Outlook Help menu. In Lotus Notes, PDF commands appear under the Actions menu.

- You can convert one currently open email message to PDF (not to a PDF Portfolio) by choosing File > Print, and selecting Adobe PDF as the printer in the Print dialog box. The PDFMaker conversion settings do not affect this process.

Last updated 10/4/2018
Specifying whether email messages become merged PDFs or PDF Portfolios

1. Do one of the following:
   - (Outlook) Choose Adobe PDF > Change Conversion Settings.
   - (Lotus Notes) Choose Actions > Change Adobe PDF Conversion Settings.

2. Do one of the following:
   - To convert and merge email messages into a PDF as sequential pages of one document, deselect Output Adobe PDF Portfolio When Creating A New PDF File.
   - To assemble converted email messages as components of a PDF Portfolio, select Output Adobe PDF Portfolio When Creating A New PDF File.

Converting an open email message to PDF (Outlook)

1. Choose Adobe PDF > Convert To Adobe PDF.

   You can also convert a different file to PDF from within an open Outlook email message if the Attach As Adobe PDF toolbar is shown. Clicking this button opens a series of dialog boxes for selecting and saving the new PDF and also starts Acrobat, if it is not already running. The resulting PDF is attached to the open email message.

Converting email messages to a new PDF

1. In Outlook or Lotus Notes, select the individual email messages.
2. Do one of the following:
   - (Outlook) Choose Adobe PDF > Convert Selected Messages > Create New PDF.
   - (Lotus Notes) Choose Actions > Convert Selected Messages To Adobe PDF.
3. In the Save Adobe PDF As dialog box, select a location, type a filename, and click Save.

Adding email messages or folders to an existing PDF

1. In Outlook or Lotus Notes, select the individual email messages or folders.
2. Do one of the following:
   - (Outlook) Choose Adobe PDF > Convert Selected Messages > Append To Existing PDF, or Adobe PDF > Convert Selected Folders > Append To Existing PDF.

   Note:

   If you have already created one or more PDF Portfolios, you can choose from recently created PDF Portfolios in addition to the Append To Existing PDF option.

   - (Lotus Notes) Choose Actions > Append Selected Message(s) To Existing Adobe PDF, or Actions > Append Selected Folder(s) To Existing Adobe PDF.
3. Locate and select the PDF or PDF Portfolio to which you want to add the converted emails, and click Open.

   Note:

   Do not type a new name for the PDF. If you do, a warning message appears telling you that the PDF was not found. Click OK, and select a PDF without changing its name.
4 (Outlook only) If a message appears, alerting you that the existing PDF was created using an earlier version of PDFMaker, do one of the following:

- To create a **PDF Portfolio** from the original PDF archive, click **Yes**, and select a name and location for the new archive. (The default name adds _Portfolio to the original PDF filename.) When the conversion is complete and the Creating Adobe PDF dialog box closes, the new archive opens in Acrobat.
- Click **No** to cancel the process.

**Note:**

*For PDF Portfolios of email converted or migrated in Acrobat 8 or later, only new messages—that is, messages that are not already part of the PDF Portfolio—are appended.*

**Convert email folders to a new PDF**

PDFMaker can convert multiple folders to PDF in one procedure. It is not necessary to select the folders at the beginning of the process because you can select them in a dialog box that appears automatically.

1 Do one of the following:
   - (Outlook) Choose **Adobe PDF > Convert Selected Folders > Create New PDF**.
   - (Lotus Notes) Choose **Actions > Convert Selected Folder(s) To Adobe PDF**.

2 In the **Convert Folder(s) To PDF** dialog box, select the folders. Then select or deselect the **Convert This Folder And All Sub Folders** option.

3 In the **Save Adobe PDF File As** dialog box, select a location and name for the **PDF Portfolio**.

When the conversion is complete, the new PDF opens in Acrobat.

**Set up automatic email archiving**

1 Do one of the following:
   - (Outlook) Choose **Adobe PDF > Setup Automatic Archival**.
   - (Lotus Notes) Choose **Actions > Setup Automatic Archival**.

2 On the **Automatic Archival** tab of the **Acrobat PDFMaker** dialog box, select **Enable Automatic Archival**. Then select options for **Frequency** and the time of day at which automatic archiving occurs.

3 Select other options, according to your needs:
   - **Maintain Log Of Archival** Creates a record of each archiving session.
   - **Choose File** Specifies the name and location of the archiving log.
   - **Embed Index For Faster Search** Creates an index that you can search to find specific words or characters instead of having to search each individual document.

4 Click **Add**, and select the email folders and subfolders. Then select or deselect the **Convert This Folder And All Sub Folders** option, as preferred, and click **OK**.

5 In the **Save PDF Archive File As** dialog box, select a name and location for the archived email PDF. Then click **Open**.

6 Review the settings and the archive folder names listed in the **Acrobat PDFMaker** dialog box, and do any of the following:
   - To add other email folders to the list, click **Add** and select the folder.
   - To remove folders from the list, select the folders and click **Delete**.
• To change an archive file, select any folder name from the list, click Change Archive File, and specify the name and location.
• To start archiving email immediately, click Run Archival Now.

Create PDFs from Word mail merges
Mail merges from Word generate documents like form letters—for one common example—that are personalized with information like the names and addresses of the recipients. With Acrobat PDFMaker, you can save steps by using a Word mail merge document and corresponding data file to output mail merges directly to PDF. You can even set up PDFMaker to attach those PDFs to email messages that are generated during the PDF-creation process.

Note:
For information on setting up files for the Word Mail Merge feature, see Microsoft Office Word Help.

1 In Microsoft Word, open the template that you have created as the basis of your mail merge, or create the file using the Word Mail Merge toolbar and Mail Merge wizard, as needed.

Note:
Do not complete the mail merge in Word. Instead, set up and preview the mail merge as usual, so that you can verify that the merge will work correctly.

2 Do one of the following:
• Choose Adobe PDF > Mail Merge To Adobe PDF.
• Click the Mail Merge To Adobe PDF button on the Mail Merge toolbar (View > Toolbars > Mail Merge).

3 In the Acrobat PDFMaker - Mail Merge dialog box, select the options you want:
• To specify which records in the data file will be imported into the merged files, select All or Current, or enter a range of pages by typing in the From and To boxes.
• To name the PDF that will be created, type in the Specify PDF File Name box.

Note:
The PDF will be named using this text plus a series of numbers. For example, if you type JulyLetter in the Specify PDF File Name box, the mail-merged PDFs might appear as JulyLetter_0000123, JulyLetter_0000124, JulyLetter_0000125, and so forth.

4 For Automatically Send Adobe PDF Files By Email, do one of the following:
• To create and save merged PDFs for printing or sending later in email, leave the option deselected, and click OK.
• To create merged PDFs and attach each one to an email message to the appropriate recipient, select this check box, and fill in the other Email options.

5 When the Browse For Folder dialog box appears, navigate to the location you want to use and click OK.

Status indicators appear as PDFMaker generates the individual PDFs.

6 If you selected Automatically Send Adobe PDF Files By Email, a dialog box appears asking for your email profile. Enter the appropriate information and click OK.

When the job has finished, a message appears, telling you that the process was successful.

Email options for PDF mail merges
To use the pop-up menu to select the field or column in the associated data file that contains the email addresses in each individual’s record.
Subject Line  Type the text that you want to appear in the subject line of each message.

Message  Type to add or edit text that you want to appear in the body of the email messages.

**PDFs from Microsoft Project (Acrobat Pro)**

There are specific differences to be aware of when you create PDFs from files authored in Microsoft Project.

You can create PDFs of only the current selected view. Views designated as non-printable in Project cannot be converted to PDF.

**Convert Visio files to PDF (Acrobat Pro)**

PDFs created from Visio files preserve page sizes and support layers, searchable text, custom properties, links, bookmarks, and comments, depending on the conversion settings. To specify the properties

- (Visio 2010) From the ribbon choose Acrobat > Preferences

When you convert your Visio file, only shapes and guides that are printable and visible in the Visio drawing are converted and appear in the PDF. Shapes are converted regardless of their protection or behavior. Shape custom properties can be converted to PDF object data.

When you convert the Visio file to a PDF, you can preserve all or just some layers, or you can flatten all layers. If you flatten layers, the PDF will look like the original drawing, but won't contain any layer information. When flattened, the contents of only visible and printable layers will appear in the converted PDF.

**Convert Visio files**

1. If you want to change the PDFMaker conversion settings, do the following. (For information about a setting, place the pointer over the setting to display a tool tip below.)
   - (Visio 2010) Choose Acrobat > Preferences

2. If you want to convert each page in the Visio file to a bookmarked page in the PDF file, choose Adobe PDF > Convert All Pages In Drawing. If this option is deselected, only the current page is converted.

3. Do one of the following:
   - (Visio 2010) Choose Acrobat > Create PDF.
   - (Visio 2010) Choose Acrobat > Convert To Adobe PDF.
   - (Visio 2010) Choose Acrobat > Create and Attach To Email. The PDF file attaches to a new email message in your default email application.
   - (Visio 2010) Choose Acrobat > Create and Send For Review. The file converts to an Adobe PDF file, and an email-based review process begins.

4. If you want to include the custom properties of shapes, select that option.

5. Click Continue.

6. Select a layers option to retain or flatten layers in the resulting PDF, and click Continue.

   **Note:**

   If you select Retain Some Layers In The Selected Page, you’ll be prompted to choose which Visio layers to include.

7. Click Convert To Adobe PDF, specify a location and filename, and click Save.
Select Visio layers to convert (Acrobat Pro)
You can convert a Visio drawing that contains layers to a PDF and retain some or all of the layers in the resulting PDF, or you can flatten the layers. You can also organize the Visio layers in layer sets, which are folders in the Acrobat Layers panel.

1 With the multilayered file open in Visio, click a button in the Adobe PDF toolbar, and select Retain Some Layers In The Selected Page.
   
   Note:
   If the Retain Some Layers In The Selected Page option is not available, deselect the Convert All Pages In Drawing option.

2 Select one or more layers in the Layers In Visio Drawing list.

3 To add the selected Visio layers to the list of layers to convert to the PDF file, do one of the following:
   - To convert the selected Visio layers to individual PDF layers within a PDF layer set, click Create Layer Set, and optionally, type a layer name.
   - To convert the selected Visio layers to individual layers (but not grouped under a layer set), click the Add Layer(s) button.

   Note:
The name of a layer in the Layers In Visio Drawing list is unavailable if that layer is included in the Layers In PDF list. When you select that layer in the Layers In PDF list, a bullet appears next to the layer's name in the Layers In Visio Drawing list.

4 Optionally, do any of the following:
   - To reorder the layers in the Layers In PDF list, drag an item up or down in the list.
   - To include a visibility property that can be switched on or off in Acrobat, deselect Locked On adjacent to the PDF layer; to lock the resulting PDF layer's visibility on, select Locked On.
   - To save the current settings of Visio layers selected, click Save PDF Settings, and click OK. These settings are used the next time you convert the current Visio file to a PDF file.

5 Click Convert To PDF, specify a folder in the Save In box in which to save the PDF file, type a filename, and then click Save.

   Note:
   Visio layers that were selected for conversion and that have Visio settings for visible, printable, or lock are converted to PDF layers; the visible and printable properties are included in the resulting PDF layers. If the Visio file contains a background page, header, or footer, the PDF file automatically has PDF layers named for those items.

Convert AutoCAD files to PDF (Acrobat Pro for Windows)
Use PDFMaker to convert AutoCAD files from within the AutoCAD application. You can also use the Batch Conversion feature to convert many AutoCAD files in one operation. Even if you don't have AutoCAD, you can convert AutoCAD files to PDF from Acrobat.

Acrobat PDFMaker allows you to preserve selected layers and layouts when converting AutoCAD files to PDF.
Creating PDFs

Convert AutoCAD files when AutoCAD is not installed

The default Acrobat installation installs Autodesk filters. These filters allow you to convert files in DWG, DWF, DST, DWT, and DXF format into PDF, without the native application installed.

1 In Acrobat, choose File > Create > PDF From File.

2 (Optional) From the Files Of Type menu, select Autodesk AutoCAD, then click the Settings button and change the conversion settings as needed. The settings are the same as the AutoCAD-specific Acrobat PDFMaker settings, with the following additions:

   - Convert Model Space To 3D When selected, the model space layout is converted to a 3D annotation in the PDF. Click Choose 3D Settings to specify 3D conversion options.

   - Configuration Preferences Click this button to specify resource directories for SHX font files, plot configuration files, and plot style tables for AutoCAD drawings. If an SHX Font File Search Path is not specified, all SHX fonts are replaced with MyriadCAD in converted PDFs.

   - Always Show This Dialog During Conversion When selected, this dialog box appears during the conversion process.

3 Locate and select the AutoCAD file.

4 If the Adobe PDF Settings For Autodesk AutoCAD Documents dialog box appears, specify the settings as needed, and click OK.

Convert AutoCAD files when AutoCAD is installed

When converting individual AutoCAD files, you don’t usually need to change page size and plotting settings. PDFMaker uses the appropriate layout page size and plotting information to create a correctly sized PDF file.

1 To change the PDF conversion settings, choose Adobe PDF > Change Conversion Settings in AutoCAD.

2 Do one of the following:

   - Click a button in the Adobe PDF toolbar: Convert To Adobe PDF or Convert To Adobe PDF And Send For Review.

   - Choose Adobe PDF > Convert To Adobe PDF.

   - Choose Adobe PDF > Convert To Adobe PDF And Email.

   - Choose Adobe PDF > Convert To Adobe PDF And Send For Review.

3 In the Choose Layouts dialog box, add or remove layouts as needed. To reorder the layouts, select a layout from the Layouts In PDF list, and click Move Up or Move Down.

4 To determine how the AutoCAD layers are converted, select one of the following, and then click Continue:

   - Flatten All Layers. When layers are flattened, only those entities belonging to layers that are not frozen and are printable appear in the converted PDF.

   - Retain All Or Some Layers. In the next dialog box, specify the layers to include in the resulting PDF.

5 Specify a filename and location in the Save As dialog box, and click Save.

Select AutoCAD layers to convert

If you choose to retain all or some AutoCAD layers when converting to PDF, you can specify which layers are preserved in the PDF.

1 In AutoCAD, start to convert an AutoCAD file and select the Retain All Or Some Layers option.

2 To show specific AutoCAD layers in the Layers In Drawing list, do any of the following:

   - Choose an option from the Named Layer Filters menu to list all layers that fit that criterion.
• Select the Invert option to list all layers except those layers that are described by the selected choice in the Named Layer Filters menu.

• To change the sort order of the layers, click the headings.

Note:
To change the On, Frozen, or Plot properties for a layer, click Cancel, change the properties in the AutoCAD drawing, and restart the procedure.

3 To select the AutoCAD layers to convert, do any of the following:
   • Choose a previously saved set of layers from the PDF Layer Settings menu.
   • Select one or more layers from the Layers In Drawing List.
   • To convert all of the layers in the drawing, click Add All Layers, and go to step 5.

4 To add the selected AutoCAD layers to the Layers In PDF list, do one of the following:
   • To convert the selected AutoCAD layers to individual layers within a PDF layer set, click Create Layer Set. This action creates a folder of layers in the Layers navigation pane in Acrobat.
   • To convert the selected AutoCAD layers to individual layers, click Add Layer(s).

5 Optionally, do any of the following in the Layers In PDF list:
   • To reorder layers, drag an item up or down in the list.
   • To include a visibility property that can be switched on or off in Acrobat, deselect Locked On for the PDF layer. To lock the resulting PDF layer’s visibility on, select Locked On.
   • To save the current list of selected AutoCAD layers, click Add PDF Setting. Later, you can retrieve this list from the PDF Layer Settings menu.

6 Click Convert, specify a filename and location, and then click Save.

Convert AutoCAD files in batches
1 Choose Adobe PDF > Batch Conversion.

2 Specify your preferences for layers, page size, plot style, and output PDFs. Click Conversion Settings to specify the Acrobat PDFMaker settings.

3 In the DWG List, do any of the following:
   • Click Add Folder or Add Files, and then specify the folder or files.
   • To load a previously saved list of files, click Append List, and then specify the list.
   • As needed, expand individual files and select or deselect the items you want, such as model space and layouts. To exclude or include all model space, click the associated buttons.
   • To exclude a file from the conversion, deselect the file box. As needed, select or deselect all of the files in the list, change the order of the files, remove files, or clear the list.
   • To show the complete file paths, select Expand File Name(s).
   • To save the DWG list for later use, click Save List. This action saves the list in its current state, including the file order and file selections. You can retrieve this list at any time by clicking Append List.

4 Click Convert.

5 Once the conversion has finished, you can click Save Details to save a log file of the conversion.
Application-specific PDFMaker settings

Sometimes the conversion settings in one PDFMaker-enabled application are different from the settings in a different application.

Some PDFMaker settings are common to several or most applications. Some options are unique to a specific application.

Settings tab options available from within most applications

The following settings appear on the Settings tab available from within most PDFMaker-enabled applications.

Attach Source File Includes the document being converted as an attachment to the PDF.

Create Bookmarks Converts certain elements in original Office documents to PDF bookmarks: Word headings, Excel worksheet names, or PowerPoint titles. Selecting this option overrides any settings on the Bookmarks tab of the Conversion Settings dialog box.

Add Links Includes active links and hypertext in the PDF.

Note: If this option is deselected, but the recipient of the PDF has the create Links From URLs preference selected, URLs in the PDF are still active.

Enable Accessibility And Reflow With Tagged Adobe PDF Embeds tags in the PDF.

Excel-specific options on the Settings tab

Convert Comments Converts user-created Excel comments to notes and lists them in the Acrobat Comments panel.

Actual Size Uses actual size specified in the worksheet. Worksheets are not resized.

Fit Worksheet To A Single Page Adjusts the size of each worksheet so that all the entries on that worksheet appear on the same page of the PDF.

Fit To Paper Width Adjusts the width of each worksheet so that all the columns on that worksheet appear on one page in the PDF.

Prompt For Selecting Excel Sheets Opens a dialog box at the beginning of the file conversion process. In this dialog box, you can specify which worksheets are included in the PDF and the order in which the sheets appear in the PDF.

PowerPoint-specific options on the Settings tab

Convert Multimedia Converts linked audio-video files to an FLV file and embeds it in the PDF.

Preserve Slide Transitions Converts PowerPoint slide transition effects to PDF transition effects.

Convert Hidden Slides To PDF Pages Converts any PowerPoint slides that are not seen in the usual playing of the presentation to PDF pages.

Convert Speaker Notes Converts any speaker notes for the PowerPoint presentation into Text notes in the PDF.

Email-specific options on the Settings tab

The following options appear when you open the PDFMaker settings from within Microsoft Outlook or Lotus Notes.

Compatibility Sets the compatibility level of the PDF. Use the most recent version (in this case, version 1.7 ADBE-3) to include all the latest features and functionality. If you're creating PDFs that are distributed widely, choose an earlier level to ensure that all users can view and print the document.

Attachments Indicates whether all files attached to email messages are included in the PDF.
Output Adobe PDF Portfolio When Creating A New PDF File  When selected, always converts individual messages as component files of a PDF Portfolio. When deselected, merges individual messages as separate pages of a PDF.

Do Not Include Folder Name Information  When selected, excludes mail folder names from PDFs.

Embed Index For Faster Search  Creates an embedded index, which speeds up searches, especially when you convert large numbers of email messages or message folders.

Block Download Of External Content  When selected, prevents the downloading of any external Internet content, such as images, CSS, and JavaScript.

Page Layout options  Specifies page properties, like the properties found in the Print dialog box: page dimensions, orientation, and margins.

Show This Number Of Recent Archives (Outlook only)  When converting email messages and folders, the Adobe PDF > [Convert Selected Messages and Convert Selected Folders] menus can list recently created PDFs to append. This option specifies the maximum number of PDFs to list in the menus.

Show “Attach As Adobe PDF” Buttons  If selected, the Attach As Adobe PDF button appears in the Outlook email message window.

AutoCAD-specific options on the Settings tab (Acrobat Pro)
The following options appear when you open the PDFMaker settings from within Autodesk AutoCAD.

Compliance Standard  Specify the PDF/A or PDF/E compliance standard, or none.

Open Layers Pane When Viewed In Acrobat  Shows the layers structure when a PDF is opened in Acrobat.

Embed Scale Information  Preserves drawing-scale information, which is usable with the Acrobat measurement tools.

Do Not Convert Model Space To 3D  When selected, the model space layout is not converted to a 3D annotation in the PDF.

Choose Layout Option  Specifies whether Current Layout, All Layouts, or Selected Layouts are included in the PDF.

Exclude Model Space   (Available only when Convert All Layouts Without Prompting is selected from Choose Layout Option.) When selected, all layouts except the model space are included in the PDF.

Choose Layer Option  Specifies whether All Layers, Selected Layers, or No Layers are included as layers in the PDF.

Visio-specific options on the Settings tab (Acrobat Pro)
The following options appear when you open the PDFMaker settings from within Microsoft Visio.

Include Visio Custom Properties As Object Data In The Adobe PDF  Indicates whether custom properties of the Visio image are included as object data in the new PDF.

Exclude Visio Objects With No Custom Properties  Indicates whether the new PDF excludes Visio objects without custom properties.

Convert Comments To Adobe PDF Comments  Indicates whether the comments in the Visio file are converted to PDF comments in the new PDF.

Always Flatten Layers In Adobe PDF  Specifies if the layers are flattened. If you flatten layers, the PDF looks like the original drawing, but doesn’t contain any layer information. All shapes in the Visio drawing are converted, regardless of their protection or behavior, and shape custom properties can be converted to PDF object data.

Open Layers Pane When Viewed In Acrobat  Shows the layers structure when a PDF is opened in Acrobat.
Word tab settings (Microsoft Word)

**Convert Displayed Comments To Notes In Adobe PDF** Changes any Word comment entries to PDF comments. If the currently open Word document contains comments, more options appear in the Comments list on this tab:

- **Reviewer** Lists the names of reviewers who have entered comments in the current Word document.
- **Include** When deselected, does not include the comments in the PDF.
- **Notes Open** Specifies whether the PDF comment windows automatically open or are closed for that reviewer's comments.
- **Color** Shows the color for that reviewer's comment icons. Clicking the color icon repeatedly cycles through a limited set of available colors.
- **# Of Comments** Shows the number of comments that the reviewer made.
- **Convert Footnote And Endnote Links** Integrates these into the PDF.
- **Convert signature fields specified by pdfmarks** Converts signature fields indicated by pdfmarks.
- **Enable Advanced Tagging** Integrates this into the PDF.

Bookmarks tab settings (Microsoft Word)
The options you specify on this tab determine which items are converted into PDF bookmarks in the PDF.

**Note:**

To include bookmarks in the conversion process, you must select the **Add Bookmarks To Adobe PDF** option on the Settings tab. If you deselect that option, you override any options you select on this tab, and no bookmarks are created.

- **Convert Word Headings To Bookmarks** Selects all the headings in the Elements list for conversion to PDF bookmarks.
- **Convert Word Styles To Bookmarks** Selects all the text styles in the Elements list for conversion to PDF bookmarks (deselected by default).
- **Convert Word Bookmarks** Converts any user-created Word bookmarks to PDF bookmarks.
- **Element list** Specifies which Word headings and styles are converted to PDF bookmarks.
- **Element** Lists the names of all available Word headings and styles. The icons for **Headings** 📚 and Styles 📝 indicate the element types.
- **Type** Also indicates whether the element is a heading or style in the Word document.
- **Bookmark** Displays X's, indicating whether individual elements are converted to PDF bookmarks. Clicking an individual Bookmark option changes the selection status for that element.
- **Level** Specifies where the element fits in the hierarchy structure of the PDF Bookmarks panel. Clicking an individual Level number opens a menu that you can use to change the value.

**Note:**

When some but not all of the available Word headings and styles are selected for conversion to PDF bookmarks, the marker in the corresponding check boxes at the top of the tab change. If all elements of the type are selected, a check mark appears. If only some of the elements of that type are selected, a colored square appears. Otherwise, the check box is empty.
Print to PDF

Instead of a physical printer, you can select Adobe PDF in almost any Windows or Mac OS application. Print to PDF creates an electronic copy of your file that you can save to disk.

**Note:** Printing a file to PDF using the Adobe PDF printer flattens the file.

**Note:**

*Ensure that Acrobat is installed on your computer, otherwise, the Adobe PDF printer or the Save As Adobe PDF option won’t appear.*

**Video tutorial: Print to PDF**

Watch this video tutorial to use the Adobe PDF Printer to create PDFs from almost any application.

**Print to PDF (Windows)**

1. Open a file in a Windows application.
2. Choose File > Print.
3. Choose Adobe PDF as the printer in the Print dialog box.
   
   To customize the Adobe PDF printer setting, click the Properties (or Preferences) button. (In some applications, you may need to click Setup in the Print dialog box to open the list of printers, and then click Properties or Preferences.)
4. Click Print. Type a name for your file, and click **Save**.

For more information on Adobe PDF printer settings, see **Using the Adobe PDF printer**.

**Print to PDF (Mac OS)**

The Adobe PDF printer is not available on Mac. However, you can use the Save As Adobe PDF option to print a file to PDF on Mac.

**Note:**

*In macOS Mojave (v10.14), when you try to print a document to PDF using the System Print Dialog > Save As Adobe PDF, the following error message is displayed: “This workflow contains the action Save As Adobe PDF, which is provided by a third party. Third party actions must be explicitly enabled.”*

To resolve this error, see **Error in saving as Adobe PDF | macOS Mojave 10.14**.

1. Open a file in a Mac OS application.
2. Click the **PDF** button and choose **Save As Adobe PDF**.
3. Choose the Adobe PDF Settings and click **Continue**.
4. Type a name for your file, and click **Save**.

**Scan documents to PDF**

Scan a paper document to PDF and use Acrobat to turn it into a smart, searchable PDF with selectable text.
Scan a paper document to PDF

You can create a PDF file directly from a paper document, using your scanner and Acrobat. On Windows, Acrobat supports TWAIN scanner drivers and **Windows Image Acquisition (WIA)** drivers. On Mac OS, Acrobat supports TWAIN and Image Capture (ICA).

In Windows, you can either use the **Autodetect Color Mode** and let Acrobat determine the paper document’s content type, or use other presets (**Black & White Document**, **Grayscale Document**, **Color Image**, and **Color Document**) based on your judgment. You can configure the scanning presets or use the **Custom Scan** option to scan with the settings of your choice.

**Note:**

*Preset* scanning is available only for scanner drivers that support **Hide Scanner’s Native Interface** mode. The scanning presets are not available on Mac OS.

In Windows, if a WIA driver is installed for your scanner, you can use the **Scan** button on your scanner to create a PDF. Press the **Scan** button, and then in Windows, choose Adobe Acrobat from the list of registered applications. Then, in the Acrobat scan interface, select a scanner and a document preset or **Custom Scan**.

To scan a paper document to PDF using Acrobat, go to **Tools > Create PDF**. The Create a PDF from any format interface is displayed. Choose **Scanner** to see the options available.

**On Windows:**
Create PDFs from Scanner interface; clicking the settings or gear icon shows all the settings for the selected option.

On Mac:
Creating PDFs

Create PDFs from Scanner interface; choose a scanner and then click Next to see the settings for the selected Scanner.

Scan a paper document to PDF using Autodetect Color Mode (Windows)

1 Choose Tools > Create PDF > Scanner > Autodetect Color Mode.

If you want to append the document, which you’ll scan, to an existing file, do the following:

1 Choose the Append to Existing File check box.

2 If you've the files open in Acrobat, select an appropriate file from the drop-down list, or click Browse and then select an appropriate file.

If you want to scan multiple files into a PDF, click the Settings icon. The Custom Scan interface is displayed. Select the Prompt to scan more pages check box.

3 Click Scan.

4 If prompted to scan more pages, select Scan More Pages, Scan Reverse Sides, or Scan Is Complete, and click OK.

Scan a paper document to PDF using a preset (Windows)

1 Choose Tools > Create PDF > Scanner > [document preset].

Last updated 10/4/2018
Creating PDFs

If you want to append the document, which you’ll scan, to an existing file, do the following:

1. Choose the **Append to Existing File** check box.
2. If you’ve the files open in Acrobat, select an appropriate file from the drop-down list, or click **Browse** and then select an appropriate file.
3. If you want to scan multiple files into a PDF, click the **Settings** icon. The Custom Scan interface is displayed. Select the **Prompt to scan more pages** check box.
4. Click **Scan**.
5. If prompted to scan more pages, select **Scan More Pages**, **Scan Reverse Sides**, or **Scan Is Complete**, and click **OK**.

Scan a paper document to PDF without presets

1. Choose **Tools > Create PDF > Scanner**.

If you want to append the document, which you’ll scan, to an existing file, do the following:

1. Choose the **Append to Existing File** check box.
2. If you’ve the files open in Acrobat, select an appropriate file from the drop-down list, or click **Browse** and then select an appropriate file.
3. If you want to change the settings, click the **Settings** icon. The Custom Scan interface is displayed. Select scanning options as needed.
4. If you want to scan multiple files into a PDF, select the **Prompt to scan more pages** check box.

**Note:**

If you specify that you want to use the *Show scanner’s user interface* instead of the Acrobat user interface, other windows or dialog boxes appear. Consult the scanner documentation information on available options. In Mac OS, the scanner user interface is always shown.

4. Click **Scan**.
5. If prompted to scan more pages, select **Scan More Pages**, **Scan Reverse Sides**, or **Scan Is Complete**, and click **OK**.

Enhance or optimize a scanned PDF

1. Open a PDF created from a scanned document.
2. Choose **Tools > Enhance Scans > Enhance > Scanned Document**.
3. Select options in the Secondary toolbar - click the **Settings** icon and choose appropriate options in the Enhance Scanned PDF dialog box, and click **OK**.

For more information on the options displayed in the dialog box, see *Optimize Scanned PDF dialog box*.

Configure scanning presets (Windows)

1. Choose **Tools > Create PDF > Scanner**.
2. Select a preset: **Autodetect Color Mode**, **Black and White Document**, **Color Document**, **Grayscale Document**, or **Color Photograph**.
3. Click the **Settings** icon next to the preset. Depending on your selection, the Custom Scan or Configure Predefined Settings for interface is displayed.
4 Adjust the settings as needed.
If you want to scan multiple files into a PDF, select the Prompt to scan more pages check box.

5 Click Save Settings to save the preset, and then click the Cross button (X) to close.

Scanning options
After you select a scanner, you can choose or adjust its various scanning options as per your requirements.

- Click here to see all the scanning options
  
  **Scanner** Select an installed scanner. You must have the manufacturer scanning software installed on your computer. In Windows only, click the Options button to specify scanner options.
  
  **Show Scanner’s User Interface** Select this option only if you want to see the settings using the windows and dialog boxes provided by the scanner manufacturer. When the option is not selected, scanning starts directly with the settings specified in the Custom Scan or Configure Predefined Settings interface.
  
  **Pages** Specify single or double-sided scanning. If you select Both Sides and the settings of the scanner are for only one side, the scanner setting overrides the Acrobat settings.
  
  **Note:**
You can scan both sides of pages even on scanners that do not themselves support two-sided scanning. When Both Sides is selected, a dialog box appears after the first sides are scanned. You can then reverse the original paper documents in the tray, and select the Scan Reverse Side (Put Reverse Of Sheets) option in that dialog box. This method produces a PDF with all pages in the proper sequence.
  
  **Color Mode (Windows only)** Select a basic color mode (Autodetect, Color, Black and White, or Grayscale) that your scanner supports. This option is enabled if your Scanner Options are set to use the Acrobat scanning dialog box instead of the scanner application.
  
  **Resolution (Windows only)** Select a resolution that your scanner supports. This option is enabled if your Scanner Options are set to use the Acrobat scanning dialog box instead of the scanner application.
  
  **Note:**
If you select a Color Mode or Resolution option not supported by your scanner, a message appears and your scanner application window opens. Select different options in the scanner application window.
  
  **Paper Size (Windows only)** Select a paper size or specify a custom Width and Height.
  
  **Prompt to Scan More Pages** When selected, a dialog box prompting you to scan additional pages appears after every scanning session.
  
  **Quality > Optimize Image** Select this option to run the optimization process on the PDF. This option is used to compresses and filter the images in the scanned PDF. Click the Settings icon to customize optimization with specific settings for file compression and filtering.
  
  **Quality > Optimize Image > Small Size/High Quality** Drag the slider to set the balance point between file size and quality.
  
  **Output > Append To Existing File** Adds the converted scan to an existing PDF. Select an opened file from the dropdown, or browse and select the PDF file.
  
  **Output > Create New PDF** Creates a PDF.
  
  **Output > Save Multiple Files** Creates multiple files from multiple paper documents. Click the Settings icon and specify whether to create a PDF Portfolio of the files, the number of pages for each file, and a filename prefix.
Recognize Text Select this option to convert text images in the PDF to searchable and selectable text. This option applies optical character recognition (OCR) and font and page recognition to the text images. Click the icon specify settings in the Recognize Text - Settings dialog box. See Recognize text in scanned documents.

Add Metadata When selected, the Document Properties dialog box appears after scanning. In the Document Properties dialog box, you can add metadata, or information about the scanned document, to the PDF file. If you are creating multiple files, you can enter common metadata for all of the files.

Make PDF/A Compliant Select this option to make the PDF conform to ISO standards for PDF/A-1b.

Optimize Scanned PDF dialog box
The Enhance Scanned PDF dialog box controls the image settings of how scanned images are filtered and compressed for the PDF. Default settings are suitable for a wide range of document pages, but you may want to customize settings for higher-quality images, smaller file sizes, or scanning issues.

- Click here to see all the image optimization options
- Apply Adaptive Compression Divides each page into black-and-white, grayscale, and color regions and chooses a representation that preserves appearance while highly compressing each type of content. The recommended scanning resolutions are 300 dots per inch (dpi) for grayscale and RGB input, or 600 dpi for black-and-white input.
- Color/Grayscale Scans When scanning color or grayscale pages, select one of the following:
  - JPEG2000 Applies JPEG2000 compression to the colored image content. (This setting is not recommended when creating PDF/A files. Use JPEG instead.)
  - ZIP Applies ZIP compression to the colored image content.
  - JPEG Applies JPEG compression to the colored image content.

Note: The scanner uses either the selected Color/Grayscale option or the selected Monochrome option. Which one is used depends on the settings you select in the Acrobat Scan dialog box or in the scanner's TWAIN interface, which may open after you click Scan in the Acrobat Scan dialog box. (By default, the scanner application dialog box does not open.)

- Monochrome Scans When scanning black-and-white or monotone images, select one of the following:
  - JBIG2 (Lossless) & JBIG2 (Lossy) Applies the JBIG2 compression method to black-and-white input pages. Highest-quality levels use the lossless method; at lower settings, text is highly compressed. Text pages typically are 60% smaller than CCITT Group 4 compressed pages, but processing is slow. Compatible with Acrobat 5.0 (PDF 1.4) and later.

Note: For compatibility with Acrobat 4.0, use a compression method other than JBIG2.

- CCITT Group 4 Applies CCITT Group 4 compression to black-and-white input page images. This fast, lossless compression method is compatible with Acrobat 3.0 (PDF 1.2) and later.
- Small Size/High Quality Sets the balance point between file size and quality.
- Deskew Rotates any page that is not square with the sides of the scanner bed, to make the PDF page align vertically. Choose On or Off.
- Background Removal Whitens nearly white areas of grayscale and color input (not black-and-white input).

Note:
Creating PDFs

For best results, calibrate your scanner’s contrast and brightness settings so that a scan of a normal black-and-white page has dark gray or black text and a white background. Then, Off or Low should produce good results. If scanning off-white paper or newsprint, use Medium or High to clean up the page.

**Descreen** Removes halftone dot structure, which can reduce JPEG compression, cause moire patterns, and make text difficult to recognize. Suitable for 200–400-dpi grayscale or RGB input or, for Adaptive Compression, 400–600-dpi black-and-white input. The On setting (recommended) applies the filter for 300 dpi or higher grayscale and RGB input. Select Off when scanning a page with no pictures or filled areas, or when scanning at a resolution higher than the effective range.

**Text Sharpening** Sharpens the text of the scanned PDF file. The default value is low and suitable for most documents. Increase it if the quality of the printed document is low and the text is unclear.

**Recognize Text - Settings dialog box**

**Document Language** By default the OCR language is picked from default locale. To change the language, click Edit and choose a different language.

**Output** Either Searchable Image or Editable Text and Images.

**Scanning tips**

- Acrobat scanning accepts images between 10 dpi and 3000 dpi. If you select Searchable Image or ClearScan for PDF Output Style, input resolution of 72 dpi or higher is required. Also, input resolution higher than 600 dpi is downsampled to 600 dpi or lower.

- To apply lossless compression to a scanned image, select one of these options under the Optimization Options in the Optimize Scanned PDF dialog box: CCITT Group 4 for monochrome images, or Lossless for color or grayscale images. If this image is appended to a PDF document, and you save the file using the Save option, the scanned image remains uncompressed. If you save the PDF using Save As, the scanned image may be compressed.

- For most pages, black-and-white scanning at 300 dpi produces text best suited for conversion. At 150 dpi, OCR accuracy is slightly lower, and more font-recognition errors occur; at 400 dpi and higher resolution, processing slows, and compressed pages are bigger. If a page has many unrecognized words or small text (9 points or smaller), try scanning at higher resolution. Scan in black and white whenever possible.

- When Recognize Text Using OCR is disabled, full 10-to-3000 dpi resolution range may be used, but the recommended resolution is 72 and higher dpi. For Adaptive Compression, 300 dpi is recommended for grayscale or RGB input, or 600 dpi for black-and-white input.

- Pages scanned in 24-bit color, 300 dpi, at 8-1/2-by-11 in. (21.59-by-27.94 cm) result in large images (25 MB) before compression. Your system may require 50 MB of virtual memory or more to scan the image. At 600 dpi, both scanning and processing typically are about four times slower than at 300 dpi.

- Avoid dithering or halftone scanner settings. These settings can improve the appearance of photographs, but they make it difficult to recognize text.

- For text printed on colored paper, try increasing the brightness and contrast by about 10%. If your scanner has color-filtering capability, consider using a filter or lamp that drops out the background color. Or if the text isn't crisp or drops out, try adjusting scanner contrast and brightness to clarify the scan.

- If your scanner has a manual brightness control, adjust it so that characters are clean and well formed. If characters are touching, use a higher (brighter) setting. If characters are separated, use a lower (darker) setting.

**Troubleshoot scanner issues**

For troubleshooting tips, see Troubleshoot scanner issues when scanning using Acrobat.
Recognize text in scanned documents

You can use Acrobat to recognize text in previously scanned documents that have already been converted to PDF. Optical character recognition (OCR) software enables you to search, correct, and copy the text in a scanned PDF. To apply OCR to a PDF, the original scanner resolution must have been set at 72 dpi or higher.

Note:

Scanning at 300 dpi produces the best text for conversion. At 150 dpi, OCR accuracy is slightly lower.

Recognize text in a single document

1. Open the scanned PDF.
2. Choose Tools > Enhance Scans > Recognize Text > In This File.
   The Recognize Text options are displayed in the Secondary toolbar.
3. In the Secondary toolbar, select a page range and language for text recognition.
4. Optionally, click Settings to open the Recognize Text dialog box, and specify the options as needed.
5. Click Recognize Text. Acrobat creates a layer of text in your PDF that can be searched — or copied and pasted into a new document.

Recognize text in multiple documents

1. Choose Tools > Enhance Scans > Recognize Text > In Multiple Files.
2. In the Recognize Text dialog box, click Add Files, and choose Add Files, Add Folders, or Add Open Files. Then select the files or folder.
3. In the Output Options dialog box, specify a target folder for output files, and filename preferences.
4. In the Recognize Text - General Settings dialog box, specify the options, and then click OK.
   Acrobat creates a layer of text in your PDF that can be searched — or copied and pasted into a new document.

Recognize Text - General Settings dialog box

Document Language  Specifies the language for the OCR engine to use to identify the characters.

Output (PDF Output Style)  Determines the type of PDF to produce. All options require an input resolution of 72 dpi or higher (recommended). All formats apply OCR and font and page recognition to the text images and convert them to normal text.

Searchable Image  Ensures that text is searchable and selectable. This option keeps the original image, deskews it as needed, and places an invisible text layer over it. The selection for Downsample Images in this same dialog box determines whether the image is downsampled and to what extent.

Searchable Image (Exact)  Ensures that text is searchable and selectable. This option keeps the original image and places an invisible text layer over it. Recommended for cases requiring maximum fidelity to the original image.

Editable Text & Images  Synthesizes a new custom font that closely approximates the original, and preserves the page background using a low-resolution copy.

Downsample To  Decreases the number of pixels in color, grayscale, and monochrome images after OCR is complete. Choose the degree of downsampling to apply. Higher-numbered options do less downsampling, producing higher-resolution PDFs.
Correct OCR text in PDFs

When you run OCR on a scanned output, Acrobat analyzes bitmaps of text and substitutes words and characters for those bitmap areas. If the ideal substitution is uncertain, Acrobat marks the word as suspect. Suspects appear in the PDF as the original bitmap of the word, but the text is included on an invisible layer behind the bitmap of the word. This method makes the word searchable even though it is displayed as a bitmap.

**Note:** If you try to select text in a scanned PDF that does not have OCR applied, or try to perform a Read Out Loud operation on an image file, Acrobat asks if you want to run OCR. If you click OK, the Text Recognition dialog box opens and you can select options, which are described in detail under the previous topic.

1. Choose **Tools > Enhance Scans > Recognize Text > Correct Recognized Text**.

   Acrobat identifies suspected text errors and displays the image and text side by side in the Secondary toolbar. (All suspect words on the page are enclosed in boxes.)

2. Click the highlighted object or box in the document, and then correct it in the Recognized As box in the Secondary toolbar. Click Accept.

   The next suspect is highlighted. Correct mistakes as needed. Click Accept for each correction.

3. Click Close in the Secondary toolbar when the task is complete.

Overview of PDF creation

What’s the best way to create a PDF?

You create a PDF by converting other documents and resources to Portable Document Format. You can usually choose from several PDF creation methods, depending on the type of file you start with and your requirements for the PDF.

You can create PDFs from documents printed on paper, Microsoft Word documents, InDesign® files, and digital images, to name just a few examples. Different types of sources have different tools available for PDF conversion. In many applications, you can create PDFs by selecting the Adobe PDF printer in the Print dialog box.

If a file is open in its authoring application (such as a spreadsheet that is open in Microsoft Excel), you can usually convert the file to PDF without opening Adobe Acrobat. Similarly, if Acrobat is already open, you don’t have to open the authoring application to convert a file to PDF.

Every PDF strikes a balance between efficiency (small file size) and quality (such as resolution and color). When that balance is critical to your task, you’ll want to use a method that includes access to various conversion options.

For example, you can drag files to the Acrobat icon to create PDFs. In this case, Acrobat applies the most recently used conversion settings without providing access to those settings. If you want more control over the process, you’ll want to use another method.

PDF creation methods by file type

Refer to the following lists to determine the methods available for the different types of files.

Most files

These methods can be used for documents and images in almost all file formats.

File > Create menu or Tools > Create PDF Within Acrobat, by choosing PDF from File.
Adobe PDF printer  Within most applications, in the Print dialog box.

Drag and drop  On the desktop or from a folder.

Context menu  On the desktop or in a folder, by right-clicking.

**Paper documents**
Requires a scanner and a hard copy of the document.

Create menu or Tools > Create PDF  Within Acrobat, by choosing PDF from Scanner. Or, for previously scanned paper documents, by choosing PDF from File.

**Microsoft Office documents**
PDFMaker (Windows only)  Within the authoring application, in the Acrobat PDFMaker toolbar and on the Adobe PDF menu. For Microsoft Office 2010 or later applications, in the Acrobat or Adobe PDF ribbon.

Save As Adobe PDF (Mac OS)  Within the authoring application, choose File > Print > PDF > Adobe PDF.

Adobe PDF printer (Windows only)  Within the authoring application, in the Print dialog box.

Drag and drop  On the desktop or from a folder.

Context menu (Windows only)  On the desktop or in a folder, by right-clicking.

**Email messages**
PDFMaker (Windows only)  Within Microsoft Outlook or Lotus Notes, by clicking Acrobat PDFMaker toolbar buttons. Or by choosing commands in the Adobe PDF menu (Outlook) or the Actions menu (Lotus Notes).

Adobe PDF printer (Windows only)  Within the email application, in the Print dialog box. Creates a PDF (not a PDF Portfolio).

Context menu (Outlook 2010 or later)  On an email folder or selection of messages, by right-clicking.

**Web pages**
File > Create menu or Tools > Create PDF  Within Acrobat, by choosing PDF from Web Page.

PDFMaker (Windows only)  Within Internet Explorer, Google Chrome, or Firefox, or when editing in a web-authoring application that supports PDFMaker, such as Word. Also, in the Acrobat PDFMaker toolbar and on the Adobe PDF menu.

Adobe PDF printer (Windows 7)  Within a web browser or when editing in a web-authoring application, such as Word; in the Print dialog box.

Drag and drop  On the desktop or from a folder, dragging the HTML file.

Context menu (HTML files)  On the desktop or in a folder, by right-clicking the HTML file.

**Content copied on the clipboard**
File > Create menu  Within Acrobat, by choosing PDF from Clipboard.

**AutoCAD files (Acrobat Pro for Windows only)**
File > Create menu or Tools > Create PDF  Within Acrobat, by choosing PDF from File.

PDFMaker  Within AutoCAD, in the Acrobat PDFMaker toolbar or in the Adobe PDF menu.

Adobe PDF printer  Within AutoCAD, in the Print dialog box.
Creating PDFs

Drag and drop  On the desktop or from a folder.

Context menu  On the desktop or in a folder, by right-clicking.

Adobe Photoshop (PSD), Adobe Illustrator (AI), and Adobe InDesign (INDD) files
File > Create > PDF from File or Tools > Create PDF (single file)  Within Acrobat, by choosing PDF from File.

Drag and drop  From the desktop or a folder on to the Acrobat window or icon.

PostScript and EPS files
Drag and drop  On the desktop or from a folder, by dragging to the Acrobat Distiller icon or into the Acrobat Distiller window.

Double-clicking  (PostScript files only) On the desktop or in a folder.

Open command  Within Acrobat Distiller, in the File menu.

Create menu  Within Acrobat, by choosing PDF from File.

Context menu  On the desktop or in a folder, by right-clicking.

3D files (Acrobat Pro)
File > Create menu or Tools > Create PDF  Within Acrobat Pro, by choosing PDF From File.

Drag and drop  On the desktop or from a folder.

Adobe PDF  Within Microsoft PowerPoint, choose Adobe Presenter > Publish.

Balancing PDF file size and quality
You can select various settings to ensure that your PDF has the best balance between file size, resolution, conformity to specific standards, and other factors. Which settings you select depends on your goals for the PDF that you are creating. For example, a PDF intended for high-quality commercial printing requires different settings than a PDF intended only for onscreen viewing and quick downloading over the Internet.

Once selected, these settings apply across PDFMaker, Acrobat, and Acrobat Distiller. However, some settings are limited to specific contexts or file types. For example, PDFMaker options can vary among the different types of Microsoft Office applications.

For convenience, you can select one of the conversion presets available in Acrobat. You can also create, define, save, and reuse custom presets that are uniquely suited to your purposes.

For scanned documents, you can choose from Autodetect Color Mode or several scanning presets that are optimized for scanning documents and images in color or black and white. You can modify these presets, or use your own custom scanning settings.

Using the Adobe PDF printer
Create PDFs by printing to file

In many authoring applications, you can use the Print command with the Adobe PDF printer to convert your file to PDF. Your source document is converted to PostScript and fed directly to Distiller for conversion to PDF, without manually starting Distiller. The current Distiller preference settings and Adobe PDF settings are used to convert the file. If you’re working with nonstandard page sizes, create a custom page size.

*Note:*

(Windows) For Microsoft Office documents, the Adobe PDF printer does not include some of the features that are available from PDFMaker. For example, you cannot create bookmarks and hyperlinks using the Adobe PDF printer. If you’re creating a PDF from a Microsoft Office document and you want to use these features, use PDFMaker.

The Adobe PDF printer creates untagged PDFs. A tagged structure is required for reflowing content to a handheld device and is preferable for producing reliable results with a screen reader.

Create a PDF using the Print command (Windows)

1 Open the file in its authoring application, and choose File > Print.
2 Choose Adobe PDF from the printers menu.
3 Click the Properties (or Preferences) button to customize the Adobe PDF printer setting. (In some applications, you may need to click Setup in the Print dialog box to open the list of printers, and then click Properties or Preferences.)
4 In the Print dialog box, click OK.

*Note:*

Your PDF is saved in the folder specified by the setting of the Adobe PDF Output Folder in the Preferences dialog box; the default location is My Documents. If you specify Prompt For Adobe PDF Filename, then a Save As dialog opens when you print.

Create a PDF using the Print command (Mac OS X)

The method for creating PDFs using the Print command changed in Mac OS 10.6 Snow Leopard with Acrobat 9.1 and later. The following procedure describes the method in both Snow Leopard and earlier versions of Mac OS X.

1 Open the file in its authoring application, and choose File > Print.
2 Choose Save As Adobe PDF from the PDF menu at the bottom of the dialog box.
3 For Adobe PDF Settings, choose one of the default settings, or customize the settings using Distiller. Any custom settings that you have defined are listed.
   
   For most users, the default Adobe PDF conversion settings are adequate.
4 For After PDF Creation, specify whether to open the PDF.
5 Click Continue.
6 Select a name and location for your PDF, and click Save.

*Note:*

By default, your PDF is saved with the same filename and a .pdf extension.

Adobe PDF printing preferences (Windows)

Printing preferences apply to all applications that use the Adobe PDF printer, unless you change the settings in an authoring application by using the Page Setup, Document Setup, or Print menu.
Note:

The dialog box for setting printing preferences is named *Adobe PDF Printing Preferences*, *Adobe PDF Printing Defaults*, or *Adobe PDF Document Properties*, depending on how you access it.

To access printing preferences:

- Open the Printers window from the Start menu. Right-click the *Adobe PDF* printer, and choose *Printing Preferences*.
- In an authoring application such as Adobe InDesign, choose File > Print. Select *Adobe PDF* as the printer, and click the Properties (or Preferences) button. (In some applications, you may need to click Setup in the Print dialog box to access the list of printers, and then click Properties or Preferences to customize the *Adobe PDF* settings.)

PDF-specific options appear on the *Adobe PDF* Settings tab. The *Paper Quality* tab and Layout tab contain other familiar options for the paper source, printer ink, page orientation, and number of pages per sheet.

Note:

Printing Preferences are different from printer Properties. The Preferences include Adobe PDF-specific options for the conversion process; the Properties dialog box contains tabs of options that are available for any type of printer.

**Adobe PDF Conversion Settings** Select a predefined set of options from the Default Settings menu or click Edit to view or change the settings in the *Adobe PDF* Settings dialog box.

**Adobe PDF Security** To add security to the PDF, choose one of the following options, or click Edit to view or change the security settings:

- **Reconfirm Security For Each Job** Opens the *Adobe PDF* - Security dialog box each time you create a PDF using the *Adobe PDF* printer. Specify settings in the dialog box.
- **Use The Last Known Security Settings** Uses the same security settings that were used the last time a PDF was created using the *Adobe PDF* printer on your computer.
- **Adobe PDF Output Folder** Choose an output folder for the converted PDF, or click Browse to add or change the output folder. Choose Prompt For *Adobe PDF* Filename to specify a location and filename at the time of conversion.
- **Adobe PDF Page Size menu** Select a custom page size that you have defined.
- **View Adobe PDF Results** Automatically starts Acrobat and displays the converted document immediately.
- **Add Document Information** Includes information such as the filename and date and time of creation.
- **Rely On System Fonts Only; Do Not Use Document Fonts** Deselect this option to download fonts when creating the PDF. All your fonts will be available in the PDF, but it will take longer to create it. Leave this option selected if you are working with Asian-language documents.
- **Delete Log Files For Successful Jobs** Automatically deletes the log files unless the job fails.
- **Ask To Replace Existing PDF File** Warns you when you are about to overwrite an existing PDF with a file of the same name.

**Set Adobe PDF printer properties (Windows)**

In Windows, you can usually leave the *Adobe PDF* printer properties unchanged, unless you have configured printer sharing or set security.

Note:

Printing Properties are different from printer Preferences. The Properties dialog box contains tabs of options that apply to any type of printer; the Preferences include conversion options specifically for the *Adobe PDF* printer.
Set Adobe PDF printer properties
1 Open Devices and Printers from the Start menu, and right-click the Adobe PDF printer.
2 Choose Properties.
3 Click the tabs, and select options as needed.

Reassign the port that the Adobe PDF printer uses
1 Quit Distiller if it is running, and allow all queued jobs to the Adobe PDF printer to complete.
2 Open Devices and Printers from the Start menu.
3 Right-click the Adobe PDF printer, and choose Printer Properties.
4 Click the Ports tab, and then click Add Port.
5 Select Adobe PDF Port (Windows XP) or Adobe PDF Port Monitor (Vista/Windows 7) from the list of available port types, and click New Port.
6 Select a local folder for PDF output files, and click OK. Then click Close to quit the Printer Ports dialog box.
7 In the Adobe PDF Properties dialog box, click Apply, and then click OK.

For best results, select a folder on the same system where Distiller is installed. Although remote or network folders are supported, they have limited user access and security issues.

Delete a folder and reassign the Adobe PDF printer to the default port
1 Quit Distiller if it is running, and allow a few minutes for all queued jobs to Adobe PDF to complete.
2 Open Devices and Printers from the Start menu.
3 Right-click the Adobe PDF printer, and choose Printer Properties.
4 Click the Ports tab.
5 Select the default port, Documents, and click Apply.
6 Select the port to delete, click Delete Port, and then click OK to confirm the deletion.
7 Select the Documents port again and click Close.

Create and use a custom page size
It's important to distinguish between page size (as defined in the source application's Document Setup dialog box for your document) and paper size (the sheet of paper, piece of film, or area of the printing plate you’ll print on). Your page size might be U.S. Letter (8-1/2-by-11 in. or 21.59-by-27.94 cm), but you might need to print on a larger piece of paper or film to accommodate any printer’s marks or the bleed area. To ensure that your document prints as expected, set up your page size in both the source application and the printer.

The list of paper sizes available to Acrobat comes from the PPD file (PostScript printers) or from the printer driver (non-PostScript printers). If the printer and PPD file you've chosen for PostScript printing support custom paper sizes, you see a Custom option in the Paper Size menu. For printers capable of producing very large print areas, Acrobat supports pages as large as 15,000,000 in. (38,100,000 cm) by 15,000,000 in. (38,100,000 cm).
Creating PDFs

Create a custom page size (Windows)
1. Do one of the following:
   - Open Devices and Printers or Printer And Faxes window from the Start menu. Right-click the Adobe PDF printer, and choose Printing Preferences.
   - In an authoring application such as Adobe InDesign, choose File > Print. Select Adobe PDF as the printer, and click the Properties button. (In some applications, you may need to click Setup in the Print dialog box to open the list of printers, and then click Properties or Preferences to customize the Adobe PDF settings.)
2. In the Adobe PDF Settings tab, click the Add button next to the Adobe PDF Page Size menu.
3. Specify the name, width, height, and unit of measurement. Click Add/Modify to add the custom page size name to the Adobe PDF Page Size menu.

Create a custom page size (Mac OS)
1. In an authoring application such as Adobe InDesign, choose File > Page Setup.
2. In the Paper Size pop-up menu, select Manage Custom Sizes.
3. Click the + button.
4. Specify the name, height, width, and margins. The unit of measurement depends on the system language.

Use the custom page size
1. Choose File > Print.
2. Click the Page Setup button.
3. Select the new custom page size from the Paper Size menu.

Converting web pages to PDF

Web pages and PDFs
The core of a web page is a file written in Hypertext Markup Language (HTML). Typically, the HTML file includes associations with other files that either appear on the web page or govern how it looks or works.

When you convert a web page to PDF, the HTML file and all associated files—such as JPEG images, Adobe FLA files, cascading style sheets, text files, image maps, and forms—are included in the conversion process.

The resulting PDF behaves much like the original web page. For example, the images, links, image maps, and most media files appear and function normally within the PDF. (Animated GIF files appear as still images, showing the last frame of the animation.)

Also, the PDF functions like any other PDF. For example, you can navigate through the file by scrolling or using bookmarks; users can add comments to it; you can add security, form fields, and other features that enhance it.
In preparing to convert web pages to PDF, consider the following factors, which affect how you approach the conversion process:

- **How much do you want to convert?**
  
  If you want to convert only selected areas of the currently open web page, use PDFMaker from within **Internet Explorer**. If you want to convert several levels or all of a multipage website to PDF, work within Acrobat.

- **Do you want to create a new PDF from the web pages or to append the converted pages to an existing PDF?**
  
  You can do both in either Acrobat or **Internet Explorer**, but you choose different buttons or commands to accomplish these things.

**Note:**

To convert Chinese, Japanese, and Korean (CJK) language web pages to PDF on a Roman (Western) system in Windows, you must have installed the CJK language support files while installing Acrobat. Also, it is preferable to select an appropriate encoding from the HTML conversion settings.

**Convert web pages to PDF in Internet Explorer, Google Chrome, and Firefox (Windows)**

Acrobat installs an **Adobe PDF** toolbar in Internet Explorer (version 8.0 or later), Google Chrome, and Firefox. Using the commands on this toolbar, you can convert the currently displayed web page to PDF in various ways. For example, you can convert the entire web page or selected areas of it. Or, you can create a PDF or append the converted web page to an existing PDF. The toolbar has additional commands that initiate further actions after conversion, such as attaching the new PDF to a new email message or printing it.

See the video [Creating PDF Files from a Web Browser](#) for additional information.

![Adobe PDF toolbar](#)

*A menu on the PDF toolbar provides easy conversion and print capabilities.*

**Convert a web page to PDF**

To convert a webpage to PDF, do the following:

1. Go to the web page.
   
   - For Windows, use Internet Explorer, Firefox, or Chrome.
   - For Mac, use Firefox.

2. Using the Convert menu on the **Adobe PDF** toolbar, do one of the following:
   
   - To create a PDF from the currently open web page, choose **Convert Web Page To PDF**. Then select a location, type a filename, and click **Save**.
   - To add a PDF of the currently open web page to another PDF, choose **Add Web Page To Existing PDF**. Then locate and select the existing PDF, and click **Save**.

Last updated 10/4/2018
Creating PDFs

- (Internet Explorer and Firefox only) To create and print a PDF from the currently open web page, choose Print Web Page. When the conversion is complete and the Print dialog box opens, specify options and click OK.

- (Internet Explorer and Firefox only) To create a PDF from the currently open web page and attach it to a blank email message, choose Convert Web Page And Email. Then specify a location and filename for the PDF, and click Save. Type the appropriate information in the email message that opens after the conversion is complete.

- For any of these options, to open the output PDF after conversion, select View Adobe PDF Results.

Note:

The Adobe Create PDF icon gets added to the supported browsers when you install Acrobat. If you're unable to see the Create PDF icon, do the following:

- In Internet Explorer, choose View > Toolbars > Adobe Acrobat Create PDF Toolbar.

- In Firefox, choose Tools > Add-ons > Extensions, and then enable the Adobe Acrobat - Create PDF extension. (For more information, see Enable Create PDF extension for Mozilla Firefox.)

- In Google Chrome, choose Customize menu > Settings and then click Extensions from the left pane. Enable the Adobe Acrobat - Create PDF extension. (For more information, see Enable Create PDF extension for Google Chrome.)

Convert part of a web page to PDF (Internet Explorer and Firefox)

1 Drag the pointer to select text and images on a web page.
2 Right-click on the selected content and choose one of the following:

- To create a new PDF, choose Convert To Adobe PDF or Convert Web Page To Adobe PDF (Internet Explorer) or Convert Selection to Adobe PDF (Firefox). Then select a name and location for the PDF.

- To append the selected content to another PDF, choose Append To Existing PDF (Internet Explorer) or Append Selection to Existing PDF (Firefox). Then locate and select the PDF to which the selection will be added.

Convert selected areas in a web page to PDF (Internet Explorer only)

You can use the Select option to select specific areas on a web page to convert. You can use this option to convert meaningful content on a web page and omit unwanted content, such as advertisements.

1 On the Adobe PDF toolbar, click Select (next to Convert).
2 As you move the pointer around the web page, a red dotted line indicates areas of the web page that you can select. Click the areas to convert. Selected areas appear in blue boxes. To deselect an area, click it again.
3 Proceed with conversion as usual.
4 To deselect all areas and exit the select mode, click Select again.

Convert a linked web page to PDF

? In the open web page, right-click the linked text and choose one of the following:

- To add the linked web page to an existing PDF, choose Append Link Target To Existing PDF. Then locate and select the existing PDF, and click Save.

- To convert the linked web page to a new PDF, choose Convert Link Target To Adobe PDF.

Note:

The right-click menu also includes the options Append To Existing PDF and Convert To Adobe PDF. If you select either of these options, the currently open web page, not the selected link, is converted.
Convert web pages to PDF in Acrobat

Although you can convert an open web page to PDF from Internet Explorer, Google Chrome, or Firefox, you get additional options when you run the conversion from Acrobat. For example, you can include an entire website in the PDF or just some levels of a website.

Convert a web page to PDF

2. Enter the complete path to the web page, or click Browse and locate an HTML file.
3. To change the number of levels in the website to convert, click Capture Multiple Levels. Enter the number of levels to include, or select Get Entire Site to include all levels from the website.
   
   Note:
   
   Some websites have hundreds or even thousands of pages. Converting a large website can make your system slow and unresponsive, and can even use up available hard drive space and memory, causing a system crash. It’s a good idea to begin by downloading one level of pages and then go through them to find particular links to download.
4. If Get Only N Level(s) is selected, select one or both of the following options:
   
   Stay On Same Path  Downloads only web pages subordinate to the specified URL.
   
   Stay On Same Server  Downloads only web pages stored on the same server.
5. Click Settings/Advanced Settings, change the selected options in the Web Page Conversion Settings dialog box as needed, and click OK.
6. Click Create.

   Note:

   You can view PDF pages while they are downloading; however, you cannot modify a page until the download process is complete.

You do not need to wait for the conversion to complete before adding more requests. While a conversion is in progress, you can convert another page to PDF and that gets added to the queue. The number of requests in the queue are indicated by the Pending Conversions field in the Download Status dialog box.

Add an unlinked web page to an existing PDF

Use this procedure to append pages to a writable PDF. If the original PDF is read-only, the result will be a new PDF rather than new pages in the existing PDF.

1. Open the existing PDF in Acrobat (the PDF to which you want to append a web page).
2. Choose Tools > Organize Pages > Insert > Insert from Web Page.
3. Enter the URL to the web page you want to append and select options, as described for converting web pages to PDF, and then click Add.
4. Once the web page is converted to PDF, you see the Insert Page dialog box. Choose exactly where you want to add this page in the existing PDF, and then click OK.

Add a linked web page to an existing PDF

1. Open the previously converted PDF in Acrobat. If necessary, scroll to the page containing links to the pages you want to add.
2. Right-click the web link, and choose Append To Document.
Creating PDFs

Note:
After pages have been converted, links to these pages change to internal links, and clicking a link takes you to the PDF page, rather than to the original HTML page on the web.

Convert a linked web page to a new PDF
1 Open the previously converted PDF in Acrobat. If necessary, scroll to the page containing a web link you want to convert.
2 Right-click the web link, and choose Open Weblink As New Document.

Note:
In Windows, you can also convert a linked page from a web page displayed in Internet Explorer, Google Chrome, or Firefox, using a similar right-click command.

Copy the URL of a web link
Use this procedure to copy the path for a web link to the clipboard, to use it for other purposes.
1 Open the previously converted PDF in Acrobat. If necessary, scroll to the page containing links to the pages you want to copy.
2 Right-click the web link and choose Copy Link Location.

Change web page conversion options
The settings for converting web pages to PDF apply to the conversion process. The settings changes do not affect existing PDFs.
1 Do one of the following:
   • From Internet Explorer, Google Chrome, or Firefox, in the Adobe PDF toolbar, choose Convert > Preferences.
   • From Acrobat, choose File > Create > PDF from Web Page, and then click Settings.
   • From Acrobat, choose Tools > Create PDF > Web Page, and then click Advanced Settings.
2 On the General tab, select options under Conversion Settings and PDF Settings, as needed. Click the Settings button to see additional options for the selected File Type.
3 On the Page Layout tab, select options for page size, orientation, and scaling, as needed.

Web page conversion options
The Web Page Conversion Settings dialog box is available from within Internet Explorer, Google Chrome, Firefox, and Acrobat.

General tab
Conversion Settings Specifies the conversion settings for HTML and Text. Choose a file type and click Settings to select the font properties and other characteristics.
Create Bookmarks Creates a tagged bookmark for each converted web page using the page title (HTML Title element) as the bookmark name. If the page has no title, the URL is used as the bookmark name.
Create PDF TagsStores a structure in the PDF that corresponds to the HTML structure of the web pages. This structure lets you create tagged bookmarks for paragraphs, list elements, and other items that use HTML elements.
Place Headers And Footers On New Page  Places a header and footer on every page. Headers show the web page title, or if no title is available, the web page URL or file path. Footers show the web page URL or file path, and the date and time of the download.

Page Layout tab
The Page Layout options specify a selection of page sizes and options for width, height, margin measurements, and page orientation.

The Scaling options are as follows:
Scale Wide Contents To Fit Page  Rescales the contents of a page, if necessary, to fit the width of the page. If this option is not selected, the paper size adjusts to fit the contents of the page, if necessary.
Switch To Landscape If Scaled Smaller Than  Changes the page orientation to landscape if the new version of a page is less than the specified percentage of the original size. Available only if you selected portrait orientation.

HTML Conversion Settings
This dialog box opens when you select HTML on the General tab of the Web Page Conversion Settings dialog box and then click the Settings button.

Default Encoding  Lets you specify the following options:
Default Encoding  Sets the input encoding of the file text from a menu of operating systems and alphabets.
Always  Ignores any encoding that is specified in the HTML source file and uses the selection shown in the Default Encoding option.
When Page Doesn't Specify Encoding  Uses the selection shown in the Default Encoding option only if the HTML source file does not specify a type of encoding.
Language Specific Font Settings  Use these settings to change the language script, body text typeface, and base typeface size.
Default Colors  Sets the default colors for text, page backgrounds, and web links. Click the color button to open a palette and select the color. To use these colors in the PDF, select Force These Settings For All Pages. When this option is unselected, the default colors are applied only for pages that don’t have a specified color scheme.
Multimedia Content  Determines whether to disable multimedia capture, embed multimedia files when possible, or link to multimedia (such as SWF files) by URL.
Retain Page Background  Specifies whether to display colors and tiled images in page backgrounds and colors in table cells. If options are deselected, converted web pages sometimes look different than they do in a web browser, but are easier to read when printed.
Convert Images  Includes images in the conversion to PDF.
Underline Links  Underlines textual web links on the pages.
Expand Scrollable Blocks  Expands scrollable blocks to include complete information on the converted PDF.

Text Settings
Input Encoding  Sets the input encoding of the text for a file.
Language Specific Font Settings  Use these settings to change the language script, body text typeface, and base typeface size.
Default Colors  Sets the default colors for text and page backgrounds. Click the color button to open a palette, and select the color.
Wrap Lines At Margin  Inserts a soft return when the text reaches the edge of the text area on the page.

PDF fonts

Font embedding and substitution
A font can be embedded only if it contains a setting by the font vendor that permits it to be embedded. Embedding prevents font substitution when readers view or print the file, and ensures that readers see the text in its original font. Embedding increases file size only slightly, unless the document uses CID fonts, a font format commonly used for Asian languages. You can embed or substitute fonts in Acrobat or when you export an InDesign document to PDF.

You can embed the entire font, or just a subset of the characters used in the file. Subsetting ensures that your fonts and font metrics are used at print time by creating a custom font name. That way, for example, your version of Adobe Garamond®, not your service provider's version, can always be used by the service provider for viewing and printing. Type 1 and TrueType fonts can be embedded if they are included in the PostScript file, or are available in one of the font locations that Distiller monitors and are not restricted from embedding.

When a font cannot be embedded because of the font vendor's settings, and someone who opens or prints a PDF does not have access to the original font, a Multiple Master typeface is temporarily substituted: AdobeSerifMM for a missing serif font, and AdobeSansMM for a missing sans serif font.

The Multiple Master typeface can stretch or condense to fit, to ensure that line and page breaks in the original document are maintained. The substitution cannot always match the shape of the original characters, however, especially if the characters are unconventional ones, such as script typefaces.

Note:
For Asian text, Acrobat uses fonts from the installed Asian language kit or from similar fonts on the user's system. Fonts from some languages or with unknown encodings cannot be substituted; in these cases, the text appears as bullets in the file.

If characters are unconventional (left), the substitution font will not match (right).

If you have difficulty copying and pasting text from a PDF, first check if the problem font is embedded (File > Properties > Font tab). For an embedded font, try changing the point where the font is embedded, rather than sending it inside the PostScript file. Distill the PDF without embedding that font. Then open the PDF in Acrobat and embed the font using the Preflight fixup.
**Accessing and embedding fonts using Distiller**

When converting a PostScript file to PDF, Distiller needs access to the file’s fonts to insert the appropriate information in the PDF. Distiller first searches the PostScript file for Type 1, TrueType, and OpenType fonts. If the font isn’t embedded in the PostScript file, Distiller searches additional font folders. Distiller searches the following font folders in Windows:

- `/Resource/Font in the Acrobat folder`
- `/Program Files/Common Files/Adobe/Fonts`

Distiller searches the following font folders in Mac OS:

- `/Resource/Font in the Acrobat folder`
- `/Users/[user name]/Library/Fonts`
- `/Library/Fonts`
- `/System/Library/Fonts`

The Acrobat installation includes width-only versions of many common Chinese, Japanese, and Korean fonts, therefore Distiller can then access these fonts in Acrobat. Make sure that the fonts are available on your computer. (In **Windows**, choose Complete when you install Acrobat, or choose Custom and select the **Asian Language Support** option under the View Adobe PDF category. In **Mac OS**, these fonts are installed automatically.)

For information on including fonts in a PostScript file, see the documentation that came with the application and printer driver you use to create PostScript files.

*Note:*

*Distiller does not support Type 32 fonts.*

To specify other font folders for Distiller to search, in Acrobat Distiller, choose Settings > **Font Locations**. Then in the dialog box, click Add to add a font folder. Select Ignore TrueType Versions Of Standard PostScript Fonts to exclude TrueType fonts that have the same name as a font in the PostScript 3 font collection.

*Note:*

To provide Distiller with access to a font folder that has been moved, use this dialog box to remove the folder listed in its old location and add it in its new location.

**Preview PDFs without local fonts**

You can create a printable preview of your document that substitutes default fonts for any text formatted in fonts that are available on your local computer but are not embedded in the PDF. This preview can help you decide whether to embed those local fonts in the PDF, to achieve the look you want for your document.

? In the Preferences dialog box under Categories, select **Page Display**, and then deselect Use Local Fonts.

*Note:*

If a font cannot be substituted, the text appears as bullets, and Acrobat displays an error message.

**Find PostScript font names**

If you need to enter a font name manually on the Fonts panel of the Adobe PDF Settings dialog box, you can use a PDF to find the exact spelling of the name.

1 Use any application to create a one-page document with the font.
2 Create a PDF from the document.
3 Open the PDF in Acrobat, and choose File > Properties > Fonts.
4 Write down the name of the font, using the exact spelling, capitalization, and hyphenation of the name as it appears in the Font Info dialog box.

Creating PDFs with Acrobat Distiller

Acrobat Distiller overview

In Acrobat Distiller, you can select settings used to convert documents to PDFs, security options, and font information. You also use the Acrobat Distiller window to monitor the jobs you've lined up for PDF conversion.

To convert PostScript files automatically in Acrobat Pro, set up a watched folder in Distiller.
To start Acrobat Distiller (Windows), choose All Program > Adobe Acrobat Distiller.
Manage the conversion queue
Distiller lets you queue PostScript files that you create in authoring applications and then monitor them throughout the PDF conversion process.

Queue a PostScript file
1 In Distiller, select an Adobe PDF settings file from the Default Settings pop-up menu.
2 (Optional) Choose Settings > Security and select an encryption level.
3 Open the PostScript file and start the conversion process, using either method:
   • Choose File > Open, select a PostScript file, and click Open.
   • Drag one or more PostScript files from the desktop to the Acrobat Distiller window.

Click Pause before doing step 3 if you want to review the queue before Distiller starts converting the files.

Change the queue during processing
Do any of the following:
• To temporarily stop processing the current job, click Pause.
• To resume processing the current job, click Resume.
• To delete files from the queue, click Cancel Job. Cancel Job deletes all files from the queue that are not yet successfully completed. Or (Windows only), select and right-click individual files in the job queue and choose Cancel Job(s) to delete only those files.
• (Windows only) To open the folder where the selected files are, right-click the job queue and choose Explore.
• (Windows only) To open the selected PDF in Acrobat, a browser, or Reader, right-click the job queue and choose View. Or, double-click the PDF to open it in Acrobat.

Save a history of the job queue (Windows)
? Right-click the job queue, and choose Save List.
Distiller saves and opens the history as a PDF.

Clear the queue
Remove all paused and successfully converted files from the list:
• (Windows) Right-click the job queue, and choose Clear History.
• (Mac OS) Click the Clear List button above the queue.

Distiller preferences
The Distiller preferences control global Distiller settings. You set Distiller preferences by choosing File > Preferences (Windows) or Distiller > Preferences (Mac OS).

Notify When Watched Folders Are Unavailable (Acrobat Pro)
Returns a message if a watched folder becomes unavailable or can’t be found.

(Windows) Notify When Windows TEMP Folder Is Nearly Full
Warns you if available hard disk space is less than 1 MB. Required hard disk space is often double the size of the PostScript file being processed.
Ask For PDF File Destination  Lets you specify the name and location for files when using drag-and-drop or the Print command.

Ask To Replace Existing PDF File  Warns you if you are about to overwrite an existing PDF.

View PDF When Using Distiller  Automatically opens the converted PDF.

Delete Log Files For Successful Jobs  Creates a log file (named messages.log) only if there are messages from interpreting the PostScript file or if a PostScript error occurs. (Log files for failed jobs are always created.)

Guidelines for creating PostScript files

If you want to fine-tune the creation of the PDF with Distiller parameters or pdfmark operators, first create a PostScript file and then convert that file to PDF. For more information about the Adobe Acrobat SDK, see the Acrobat Developer Center at www.adobe.com/go/learn_acr_devcenter_en (English only).

In authoring applications such as Adobe InDesign, use the Print command with the Adobe PDF printer to convert a file to PostScript. The Print dialog boxes can vary from application to application. For instructions on creating a PostScript file from your specific application, see the application documentation.

Keep in mind the following guidelines when creating PostScript files:

• Use PostScript Language Level 3 whenever possible to take advantage of the most advanced features of PostScript.
• Use the Adobe PDF printer as your PostScript printer.
• (Windows) Send the fonts used in the document.
• Give a PostScript file the same name as the original document, but with the extension .ps. (Some applications use a .prn extension instead.)
• Use color and custom page sizes that are available with the Adobe Acrobat Distiller PPD file. Other PPD files may cause inappropriate colors, fonts, or page sizes in the PDF.
• Send PostScript files as 8-bit binary data when using FTP to transfer the files between computers, especially if the platforms are different. This action prevents converting line feeds to carriage returns or vice versa.

About watched folders (Acrobat Pro)

You can configure Distiller to look for PostScript files in certain folders called watched folders. Distiller can monitor up to 100 watched folders. When Distiller finds a PostScript file located in the In folder of a watched folder, it converts the file to PDF and then moves the PDF (and usually the PostScript file and any associated log file) to the Out folder. A watched folder can have its own Adobe PDF settings and security settings that apply to all files processed from that folder. Security settings for a watched folder take priority over the security settings for Distiller. For example, Distiller does not convert a PostScript file in a watched folder if the file is marked with read-only permission.

(Windows) Settings and preferences are unique to each user. On a non-NT File System (NTFS), custom settings files stored in this settings folder are read- and write-accessible by every user on the system. On an NTFS, only files created by respective users are read- and write-accessible. Settings files created by other users are read-only. (The default settings files installed with Adobe Acrobat Distiller are Read Only and Hidden.)

(Mac OS) Each user's settings and preferences for Distiller are normally not accessible to any other user. To share a watched folder with other users, the creator of the folder must set the appropriate permissions for the In and Out folders. Sharing enables other users to copy files to the In folder and get files from the Out folder. The creator must be logged into the system and have Distiller running. The other users must log in remotely to open the live watched folder and have their files processed.

Note:
You can't set up watched folders as a network service for other users. Every user who creates PDFs must have an Acrobat Pro license.

**Set watched folders (Acrobat Pro)**

1. In Acrobat Distiller, choose **Settings > Watched Folders**.
2. Click **Add Folder**, and select the target folder. Distiller automatically puts an In folder and an Out folder in the target folder. You can place In and Out folders at any level of a disk drive.
3. To define security options for a folder, select the folder and click **Edit Security**. Click **OK** to return to the Watched Folders dialog box.

   **Note:**
   
   A security icon is prepended to any folder name for which security is set. To return a folder to the original options selected in the Distiller window, select the folder, and click **Clear Security**.

4. Set Adobe PDF conversion settings for the folders:
   - To edit the Adobe PDF settings to be applied to a folder, select the folder, click **Edit Settings**, and edit the Adobe PDF settings. Click **OK** to save it to the watched folder as folder.joboptions.
   - To use a different set of Adobe PDF settings, select the folder and click **Load Settings**. Use any settings that you have defined, named, and saved, and then click **OK**.
5. Set options to manage the processing of files:
   - Enter a number of seconds to specify how often to check the folders. You can enter up to 9999. (For example, 120 equals 2 minutes, and 9999 equals about 2-3/4 hours.)
   - Choose what to do with a PostScript file after it has been processed. The file can be moved to the Out folder along with the PDF file or deleted. Any log file is also automatically copied to the Out folder.
   - To delete PDFs after a certain period of time, enter a number of days, up to 999. This option also deletes PostScript and log files, if you have chosen to delete them.
6. If you want to remove a folder, select the folder and click **Remove Folder**. Make sure that Distiller has finished processing all the files in the folder before you remove it.

   **Note:**
   
   When you remove a watched folder, Distiller does not delete the In and Out folders, their contents, or the folder.joboptions file. You can delete these manually when appropriate.

**Adobe PDF conversion settings**

**Choose an Adobe PDF preset for converting files**

1. Do one of the following:
   - Start Acrobat Distiller.
   - In an Adobe Creative Cloud application, choose **File > Print**, select Adobe PDF as the target printer, and click **Print Settings** (Photoshop) or **Setup > Preferences** (InDesign).
   - (Windows) In Office 2010 or later applications, choose Acrobat > Preferences.
Creating PDFs

• (Windows) In another authoring application or utility, choose Adobe PDF > Change Conversion Settings.

2 Choose a preset from the Default Settings (or Conversion Settings) menu.

Adobe PDF presets
A PDF preset is a group of settings that affect the process of creating a PDF. These settings are designed to balance file size with quality, depending on how the PDF are used. Most predefined presets are shared across Adobe Creative Cloud applications, including InDesign CC, Illustrator CC, Photoshop CC, and Acrobat. You can also create and share custom presets for your unique output requirements. A saved PDF preset file has the suffix .joboptions.

A few of the following presets are not available until you move them from the Extras folder (where they installed by default) to the Settings folder for custom settings.

Note:

Acrobat Standard does not include the Extras folder. The presets installed in the Extras folder are only available in Acrobat Pro.

Typically, the Extras and Settings folders for default settings are found at the following locations.

• (Windows XP) Documents and Settings/All Users/Application Data/Adobe/Adobe PDF
• (Windows Vista, Windows 7, or Windows 8) ProgramData/Adobe/Adobe PDF
• (Acrobat Pro on Mac OS) Library/Application Support/Adobe PDF

The default settings files installed with Distiller are Read Only and Hidden.

The custom settings are found in the following locations:

• (Windows XP) Documents and Settings/[username]/Application Data/Adobe/Adobe PDF/Settings
• (Windows Vista, Windows 7, or Windows 8) Users/[username]/AppData/Roaming/Adobe/Adobe PDF/Settings
• (Acrobat Pro on Mac OS) Users/[username]/Library/Application Support/Adobe/Adobe PDF/Settings

Some presets are not available in some Adobe Creative Cloud applications.

Review your PDF settings periodically. The settings do not automatically revert to the default settings. Applications and utilities that create PDFs use the last set of PDF settings defined or selected.

High Quality Print  Creates PDFs for quality printing on desktop printers and proofing devices. This preset uses PDF 1.4, downsamples color and grayscale images to 300 ppi and monochrome images to 1200 ppi. It also embeds subsets of all fonts, leaves color unchanged, and does not flatten transparency (for file types capable of transparency). These PDFs can be opened in Acrobat 5.0 and Acrobat Reader 5.0 and later.

Oversized Pages (Acrobat Pro)  Creates PDFs suitable for viewing and printing of engineering drawings larger than 200 x 200 in. (508 x 508 cm). These PDFs can be opened in Acrobat and Reader versions 7.0 and later.

PDF/A-1b: 2005 (CMYK and RGB)  Used for long-term preservation (archival) of electronic documents. PDF/A-1b uses PDF 1.4 and converts all colors to either CMYK or RGB, depending on which standard you choose. These PDFs can be opened in Acrobat and Reader versions 5.0 and later.

PDF/X-1a (2001 and 2003) (Acrobat Pro)  PDF/X-1a requires all fonts to be embedded, the appropriate PDF bounding boxes to be specified, and color to appear as CMYK, spot colors, or both. Compliant files must contain information describing the printing condition for which they are prepared. PDF files created with PDF/X-1a compliance can be opened in Acrobat 4.0 and Acrobat Reader 4.0 and later.
Creating PDFs

PDF/X-1a uses PDF 1.3, downsamples color and grayscale images to 300 ppi and monochrome images to 1200 ppi. It embeds subsets of all fonts, creates untagged PDFs, and flattens transparency using the **High Resolution** setting.

**Note:**

*The PDF/X1-a:2003 and PDF/X-3 (2003) presets are placed on your computer during installation. However, they aren't available until you move them from the Extras folder to the Settings folder.*

**PDF/X-4 (Acrobat Pro)** This preset is based on PDF 1.4, which includes support for live transparency. PDF/X-4 has the same color-management and International Color Consortium (ICC) color specifications as PDF/X-3. You can create PDF/X-4-compliant files directly with Creative Suite 3 applications (Illustrator, InDesign, and Photoshop). In **Acrobat 9**, use the Preflight feature to convert PDFs to PDF/X-4 DRAFT.

PDF files created with PDF/X-4 compliance can be opened in Acrobat 7.0 and Reader 7.0 and later.

**Press Quality** Creates PDF files for high-quality print production (for example, for digital printing or for color separations to an imagesetter or platesetter). However, it does not create files that are PDF/X compliant. In this case, the quality of the content is the highest consideration. The objective is to maintain all the information in a PDF file that a commercial printer or print service provider requires to print the document correctly. This set of options uses PDF 1.4, converts colors to CMYK, and downsamples color and grayscale images to 300 ppi and monochrome images to 1200 ppi. It embeds subsets of all fonts and preserves transparency (for file types capable of transparency).

These PDF files can be opened in Acrobat 5.0 and **Acrobat Reader** 5.0 and later.

**Note:** Before creating a PDF file to send to a commercial printer or print service provider, find out what output resolution and other settings are required. Or, ask for a .joboptions file with the recommended settings. You sometimes must customize the **Adobe PDF** settings for a particular provider and then provide a .joboptions file of your own.

**Rich Content PDF (Acrobat Pro)** Creates accessible PDF files that include tags, hyperlinks, bookmarks, interactive elements, and layers. This set of options uses PDF 1.6 and embeds subsets of all fonts. It also optimizes files for byte serving. These PDF files can be opened in Acrobat and Reader 7.0 and later. (The Rich **Content PDF** preset is in the Extras folder).

**Note:**

*This preset was called eBook in earlier versions of some applications.*

**Smallest File Size** Creates PDF files for displaying on the web or an intranet, or for distribution through an email system. This set of options uses compression, downsampling, and a relatively low image resolution. It converts all colors to sRGB, and (for Adobe **Acrobat Distiller**-based conversions) does not embed fonts. It also optimizes files for byte serving.

These PDF files can be opened in Acrobat and Reader 6.0 and later.

**Standard** Creates PDF files to be printed to desktop printers or digital copiers, published on a CD, or sent to a client as a publishing proof. This set of options uses compression and downsampling to keep the file size down. However, it also embeds subsets of all (allowed) fonts used in the file, converts all colors to sRGB, and prints to a medium resolution. Windows font subsets are not embedded by default. PDF files created with this settings file can be opened in Acrobat and Reader 6.0 and later.

**About PDF/X, PDF/E, and PDF/A standards**

PDF/X, PDF/E, and PDF/A standards are defined by the International Organization for Standardization (ISO). PDF/X standards apply to graphic content exchange; PDF/E standards apply to the interactive exchange of engineering documents; PDF/A standards apply to long-term archiving of electronic documents. During PDF conversion, the file that is being processed is checked against the specified standard. If the PDF does not meet the selected ISO standard, you are prompted to either cancel the conversion or create a non-compliant file.
The most widely used standards for a print publishing workflow are several PDF/X formats: PDF/X-1a, PDF/X-3, and (in 2008) PDF/X-4. The most widely used standards for PDF archiving are PDF/A-1a and PDF/A-1b (for less stringent requirements). Currently, the only version of PDF/E is PDF/E-1.

For more information on PDF/X, PDF/E, and PDF/A, see the ISO and AIIM websites.

For details on creating and working with PDF/A files, see www.adobe.com/go/learn_acr_pdfa_en.

Customize Adobe PDF settings

You may want to create custom conversion settings for certain jobs or output devices. The selections you make determine such things as whether the document fonts are embedded and subsetted at 100%, how vector objects and images are compressed and/or sampled, and whether the resulting PDF includes high-end printing information such as OPI (Open Prepress Interface) comments. Default settings files cannot be modified, but can be duplicated to help create new settings files.

Note:

If the PDF is intended for high-end printing, ask your service provider for their custom .joboptions file with the recommended output resolution and other settings. This way, the PDF you give them will have characteristics optimized for your print workflow.

Create a custom Adobe PDF settings file

1. Do one of the following:

   • In Acrobat Distiller, select one of the predefined sets of options from the Default Settings menu to use as a starting point, and then choose Settings > Edit Adobe PDF Settings.
   
   • In authoring applications or utilities, select Adobe PDF as the target printer—typically in the Page Setup or Print dialog boxes—and click Properties.
   
   • (Windows) In the Acrobat PDFMaker dialog box, click Advanced Settings in the Settings tab.

   Note: In Windows, you can switch to a different preset from within the Adobe PDF Settings dialog box. To do this, select Show All Settings at the bottom left and then select a preset from the list on the left.

   ![Adobe PDF Settings dialog box (Windows)](Image)

2. Select panels one at a time, and make changes as needed.

Last updated 10/4/2018
3 Save your customized preset in one of the following ways:
   • Click OK to save a duplicate of the custom preset file, which will automatically be renamed. For example, if you edit the Press Quality preset, your first customized version appears as Press Quality (1).
   • Click Save As, type a new descriptive name for the file, and click Save.

The custom file is saved in (Windows) /Documents and Settings/[user name]/Application Data/Adobe/Adobe PDF/Settings, (Vista/7/8) User/[user name]/AppData/Roaming/Adobe/Adobe PDF/Settings, or (Mac OS) Users/[user name]/Library/Application Support/Adobe PDF/Settings.

Delete custom Adobe PDF settings files
1 In Acrobat Distiller, choose Settings > Remove Adobe PDF Settings.
2 Select the custom file and click Remove.
3 Repeat step 2 as needed, and then click Cancel to close the Remove Adobe PDF Settings dialog box.

Adobe PDF settings
The Acrobat Distiller Adobe PDFMaker Settings > Advanced Settings contains panels of options that you can select to customize your PDF output.

General panel options
Use this panel to select a version of Acrobat for file compatibility and other file and device settings.

Compatibility Sets the compatibility level of the PDF. Use the most recent version (in this case, version 1.7) to include all the latest features and functionality. If you’re creating PDFs that will be distributed widely, choose an earlier level, to ensure that all users can view and print the document.

Object Level Compression Compresses structural information (such as bookmarks, accessibility, and noncompressible objects), making this information neither visible or usable in Acrobat 5.0 or Reader 5.0. Tags Only compresses structural information; Off applies no compression.

Auto-Rotate Pages Automatically rotates pages according to the direction of text.

Note:
If Process DSC Comments is selected in the Advanced panel and if%%Viewing Orientation comments are included, these comments take precedence in determining page orientation.

Collectively By File Rotates all pages to match the orientation of the majority of text in the document.

Individually Rotates each page based on the orientation of the text on that page.

Off Prevents pages from rotating.

Binding Specifies whether to display a PDF with left side or right side binding. The Binding setting affects the appearance of pages in the Two-Up Continuous view and the appearance of thumbnails side by side.

Resolution Use for PostScript files to emulate resolutions based on the printer they are printing to. Permitted values range from 72 to 4000. Use the default setting unless you plan to print the PDF on a specific printer while emulating the resolution defined in the original PostScript file.

Note:
Increasing the resolution setting increases file size and may slightly increase the time required to process some files.

**Pages** Specifies which pages to convert to PDF.

**Embed Thumbnails** Embeds a thumbnail preview for each page in the PDF, increasing the file size. Deselect this setting when users of Acrobat 5.0 and later will view and print the PDF; these versions generate thumbnails dynamically each time you click the Pages panel of a PDF.

**Optimize For Fast Web View** Restructures the file for faster access (page-at-a-time downloading, or byte serving) from web servers. This option compresses text and line art, overriding compression selections on the Images panel.

**Default Page Size** Specifies the page size to use when one is not specified in the original file. EPS files give a bounding box size, not a page size.

**Images panel options**

The options in the Images panel specify compression and resampling for color, grayscale, and monochrome images. You may want to experiment with these options to find an appropriate balance between file size and image quality.

The resolution setting for color and grayscale images should be 1.5 to 2 times the line screen ruling at which the file will be printed. The resolution for monochrome images should be the same as the output device, but be aware that saving a monochrome image at a resolution higher than 1500 dpi increases the file size without noticeably improving image quality. Images that will be magnified, such as maps, may require higher resolutions.

*Note:*

Resampling monochrome images can have unexpected viewing results, such as no image display. If this happens, turn off resampling and convert the file again. This problem is most likely to occur with subsampling, and least likely with bicubic downsampling.

The following table shows common types of printers and their resolution measured in dpi, their default screen ruling measured in lines per inch (lpi), and a resampling resolution for images measured in pixels per inch (ppi). For example, if you were printing to a 600-dpi laser printer, you would enter 170 for the resolution at which to resample images.

<table>
<thead>
<tr>
<th>Printer resolution</th>
<th>Default line screen</th>
<th>Image resolution</th>
</tr>
</thead>
<tbody>
<tr>
<td>300 dpi (laser printer)</td>
<td>60 lpi</td>
<td>120 ppi</td>
</tr>
<tr>
<td>600 dpi (laser printer)</td>
<td>85 lpi</td>
<td>170 ppi</td>
</tr>
<tr>
<td>1200 dpi (imagesetter)</td>
<td>120 lpi</td>
<td>240 ppi</td>
</tr>
<tr>
<td>2400 dpi (imagesetter)</td>
<td>150 lpi</td>
<td>300 ppi</td>
</tr>
</tbody>
</table>

**Downsample (Off)** Reduces image resolutions that exceed the For Images Above value to the resolution of the output device by combining pixels in a sample area of the image to make one larger pixel.

**Average Downsampling To** Averages the pixels in a sample area and replaces the entire area with the average pixel color at the specified resolution.

**Subsampling To** Replaces an entire area with a pixel selected from that sample area, at the specified resolution. Causes faster conversion time than downsampling, but resulting images are less smooth and continuous.

**Bicubic Downsampling To** Uses a weighted average, instead of a simple average (as in downsampling) to determine pixel color. This method is slowest but produces the smoothest tonal gradations.

**Compression/Image Quality** Applies compression to color, grayscale, and monochrome images. For color and grayscale images, also sets the image quality.
**Anti-Alias To Gray**  Smooths jagged edges in monochrome images. Choose 2 bit, 4 bit, or 8 bit to specify 4, 16, or 256 levels of gray. (Anti-aliasing may cause small type or thin lines to look blurry.)

*Note:*

Compression of text and line art is always on. To turn it off, set the appropriate Distiller parameter. For details, see the SDK information on the Acrobat Developer Center at www.adobe.com/go/learn_acr_devcenter_en (PDF, English only).

**Policy**  Opens the **Image Policy** dialog box, where you can set processing options for Color, Grayscale, and Monochrome images that are less than the resolutions you specify. For each type of image, enter a resolution value, and then choose Ignore, **Warn And Continue**, or **Cancel Job**.

**Fonts panel options**

The **Fonts** options specify which fonts to embed in a PDF, and whether to embed a subset of characters used in the PDF. You can embed OpenType®, TrueType, and PostScript fonts. Fonts that have license restrictions are listed with a lock icon 🗝️. If you select a font that has a license restriction, the nature of the restriction is described in the **Adobe PDF Options** dialog box.

*Note:*

When you combine PDF files that have the same font subset, Acrobat attempts to combine the font subsets.

**Embed All Fonts**  Embeds all fonts used in the file. Font embedding is required for PDF/X compliance.

**Embed OpenType Fonts**  Embeds all OpenType fonts used in the file, and maintains OpenType font information for advanced line layout. This option is available only if either Acrobat 7.0 (PDF 1.6) or Acrobat 8 (PDF 1.7) is selected from the Compatibility menu in the General panel.

**Subset Embedded Fonts When Percent Of Characters Used Is Less Than**  Specifies a threshold percentage if you want to embed only a subset of the fonts. For example, if the threshold is 35, and fewer than 35% of the characters are used, Distiller embeds only those characters.

**When Embedding Fails**  Specifies how Distiller responds if it cannot find a font to embed when processing a file.

**Always Embed**  To embed only certain fonts, move them into the **Always Embed** list. Make sure that **Embed All Fonts** is not selected.

**Never Embed**  Move fonts that you do not want to embed to this list. If necessary, choose a different font folder from the pop-up menu to display the font in the font list.

*Note:*

Fonts that have license restrictions are listed with a lock icon. If you select a font with a license restriction, the nature of the restriction is described in the **Adobe PDF Options** dialog box.

**Add Name**  If the font you want is not in a font folder, click **Add Name**. Enter the name of the font, select **Always Embed** List (or **Never Embed** List), and click Add.

*Note:*

A TrueType font can contain a setting added by the font designer that prevents the font from being embedded in PDF files.

**Remove**  Removes a font from the **Always Embed** or **Never Embed** list. This action doesn't remove the font from your system; it removes the reference to the font from the list.

*Note:*

Acrobat does not include the Times, Helvetica, and Zapf Dingbats fonts. If you want PDF recipients to view and print these fonts in PDFs that you create, embed the fonts.
Color panel options
Whether you're using color management information in the PostScript file, using Distiller CSFs, or defining custom settings, you set all color management information for Distiller on the Color panel of the Adobe PDF Settings dialog box.

Settings File  Lists color settings, including those used in graphics applications. The None setting lets you edit the Color Management Policies and Working Spaces settings.

Color Management Policies  Specifies how Distiller converts unmanaged color in a PostScript file when you don't use a Distiller color settings file. This menu is available when None is selected in the Settings File menu.

Note:
Color Management Policies values may affect a PDF differently depending on the compatibility setting you choose in the General panel.

Leave Color Unchanged  Leaves device-dependent colors unchanged and preserves device-independent colors as the nearest possible equivalent. This is a useful option for print shops that have calibrated their devices, have used that information to specify color in the file, and are only outputting to those devices.

Tag (Or Convert) Everything For Color Management  Tags color objects with an ICC profile and calibrates colors, making them device-independent in PDFs compatible with Acrobat 4.0 (PDF 1.3) and later. Converts device-dependent color spaces in images (RGB, Grayscale, and CMYK) to device-independent color spaces (CalRGB, CalGray, and Cie L*a*b) in Acrobat 3.0 (PDF 1.2) compatible PDFs.

Tag (Or Convert) Only Images For Color Management  Tags ICC profiles in images only (not text or vector objects), which prevents black text from undergoing any color shift when distilling Acrobat 4.0 (PDF 1.3) compatible PDFs. Converts device-dependent color spaces in images (RGB, Grayscale, and CMYK) to device-independent color spaces (CalRGB, CalGray, and Lab) in Acrobat 3.0 (PDF 1.2) compatible PDFs.

Convert All Colors To sRGB (or Convert Everything To CalRGB)  Calibrates color, making it device-independent. Converts CMYK and RGB images to sRGB in PDFs compatible with Acrobat 4.0 (PDF 1.3) or later. Converts CMYK and RGB images to calibrated RGB (CalRGB) in Acrobat 3.0 (PDF 1.2) compatible PDFs. Recommended for PDFs that will be used onscreen or with low-resolution printers.

Convert All Colors To CMYK  Converts color spaces to DeviceGray or DeviceCMYK according to the options specified in the Working Spaces menu. All Working Spaces must be specified.

Document Rendering Intent  Choose a method to map colors between color spaces. The result of any particular method depends on the profiles of the color spaces. For example, some profiles produce identical results with different methods.

Acrobat shares four rendering intents (Perceptual, Saturation, Relative Colorimetric, and Absolute Colorimetric) with other Creative Suite applications.

Acrobat also includes a rendering intent called Preserve, which indicates that the intent is specified in the output device rather than in the PDF. In many output devices, Relative Colorimetric is the default intent.

Note:
In all cases, intents may be ignored or overridden by color management operations that occur subsequent to the creation of the PDF file.

Working Spaces  For all Color Management Policies values other than Leave Color Unchanged, choose a working space to specify which ICC profiles are used for defining and calibrating the grayscale, RGB, and CMYK color spaces in distilled PDFs.

Gray  Choose a profile to define the color space of all grayscale images in files. The default ICC profile for gray images is Adobe Gray - 20% Dot Gain. Choose None to prevent grayscale images from being converted.
Creating PDFs

**RGB** Choose a profile to define the color space of all RGB images in files. The default, sRGB IEC61966-2.1, is recognized by many output devices. Choose None to prevent RGB images from being converted.

**CMYK** Choose a profile to define the color space of all CMYK images in files. The default is U.S. Web Coated (SWOP) v2. Choose None to prevent CMYK images from being converted.

**Note:**
Choosing None for all three working spaces has the same effect as selecting the option Leave Color Unchanged.

You can add ICC profiles (such as ones provided by your print service bureau) by placing them in the ICCProfiles folder in the Common folder, the Windows\System\Color folder (Windows), or the System Folder/ColorSync folder (Mac OS).

**Preserve CMYK Values For Calibrated CMYK Color Spaces** When selected, device-independent CMYK values are treated as device-dependent (DeviceCMYK) values, device-independent color spaces are discarded, and PDF/X-1a files use the Convert All Colors To CMYK value. When deselected, device-independent color spaces convert to CMYK, provided that Color Management Policies is set to Convert All Colors To CMYK.

**Preserve Under Color Removal And Black Generation** Retains these settings if they exist in the PostScript file. Black generation calculates the amount of black to use when reproducing a color. Undercolor removal (UCR) reduces cyan, magenta, and yellow to compensate for black generation. Because UCR uses less ink, it's suitable for uncoated stock.

**When Transfer Functions Are Found** Specifies how to handle transfer functions in PDFs. Transfer functions are used for artistic effect and to correct for the characteristics of a specific output device.

**Remove** Deletes any applied transfer functions. Applied transfer functions should be removed, unless the PDF is to be output to the same device that the source PostScript file was created for.

**Preserve** Retains the transfer functions traditionally used to compensate for dot gain or dot loss that may occur when an image is transferred to film. Dot gain or loss occurs when the ink dots that make up a printed image are larger or smaller than in the halftone screen.

**Apply** Applies the transfer function, changing the colors in the file but doesn't keep it. This method is useful for creating color effects in a file.

**Preserve Halftone Information** Retains any halftone information in files. Halftone information is intended for use with a particular output device.

**Advanced panel options**
Advanced options specify which Document Structuring Conventions (DSC) comments to keep in a PDF and how to set other options that affect the conversion from PostScript. In a PostScript file, DSC comments contain information about the file (such as the originating application, the creation date, and the page orientation) and provide structure for page descriptions in the file (such as beginning and ending statements for a prologue section). DSC comments can be useful when your document is going to print or press.

For more information, see the documents on the Adobe PDF Technology Center at www.adobe.com/go/learn_acr_pdftechnology_en (PDF, English only).

**Note:**
The ASCII Format option has been removed from Distiller, but is still available as a Distiller parameter.

**Allow PostScript File To Override Adobe PDF Settings** Uses settings stored in a PostScript file rather than the current PDF settings file. For more information about customizing PDF settings, see the SDK information on the Acrobat Developer Center at www.adobe.com/go/learn_acr_devcenter_en (PDF, English only).

Last updated 10/4/2018
Allow PostScript XObjects   PostScript XObjects store fragments of PostScript code to be used when a PDF is printed on a PostScript printer. Use only in controlled workflows where there is no other option. Available when the Standard or Smallest File Size is selected from the Default Settings menu.

Convert Gradients To Smooth Shades   Converts blends to smooth shades for Acrobat 4.0 and later, improving quality and reducing file size of PDFs. Distiller converts gradients from Adobe Illustrator, Adobe InDesign, Adobe FreeHand®, CorelDraw, QuarkXPress, and Microsoft PowerPoint.

Convert Smooth Lines To Curves   Reduces the amount of control points used to build curves in CAD drawings, which results in smaller PDFs and faster onscreen rendering.

Preserve Level 2 Copypage Semantics   Uses the copypage operator defined in PostScript Level 2 rather than in Language Level 3 PostScript. If you have a PostScript file and select this option, a copypage operator copies the page. If this option is not selected, the equivalent of a showpage operation is executed, except that the graphics state is not reinitialized.

Preserve Overprint Settings   Retains any overprint settings in files being converted to PDF. Overprint settings create color by printing one ink on top of another ink.

Overprinting Default Is Nonzero Overprinting   Prevents overprinted objects with zero CMYK values from knocking out CMYK objects beneath them.

Save Adobe PDF Settings Inside PDF File   Embeds the settings file (.joboptions) used to create the PDF as an attachment. (To view the settings file, choose View > Show/Hide > Navigation Panes > Attachments in Acrobat.)

Save Original JPEG Image In PDF If Possible   Processes compressed JPEG images (images that are already compressed using DCT encoding) without recompressing them. When deselected, performance improves because only decompression, not recompression, occurs.

Save Portable Job Ticket Inside PDF File   Preserves a PostScript job ticket in a PDF. Job tickets describe the PostScript file and can be used later in a workflow or for printing the PDF.

Use Prologue.ps and Epilogue.ps   Sends a prologue and epilogue file with each job. These files can be used to add custom PostScript code that you want to have executed at the beginning or end of every PostScript job being converted.

Sample Prologue.ps and Epilogue.ps files are located in (Windows) /Documents and Settings/All Users/Application Data/Adobe/Adobe PDF/Distiller/Data, (Vista) /Users/All Users/Adobe/Adobe PDF/Distiller/Data, (Windows 7/8/Vista) /Users/[Username]/AppData/Roaming/Adobe/Adobe PDF/Distiller/Data or (Mac OS)/Library/Application Support/Adobe/Adobe PDF/Distiller/Data.

In Windows Explorer, the Application Data folder is typically hidden; to make it visible, choose Tools > Folder Options, click the View tab, and select Show Hidden Files And Folders. For Windows 7, Start > Control Panel > Folder Options > View > Show Hidden Files, Folders, and Drives. Or, you can type the path into the Address text box.

Note:

In Acrobat Standard, Distiller processes prologue and epilogue files only if both files are present and located properly. The two files must be used together.

Note:

In Acrobat Pro, Distiller processes prologue and epilogue files only if both files are present and located properly. The two files must be used together. If the prologue and epilogue files are at the same level as the In and Out folders of a watched folder, they are used instead of the ones in the Distiller folder.

Process DSC Comments   Maintains DSC information from a PostScript file.

Log DSC Warnings   Displays warning messages about problematic DSC comments during processing and adds them to a log file.
Creating PDFs

Preserve EPS Information From DSC  Retains information for an EPS file, such as the originating application and creation date.

Preserve OPI Comments  Retains information needed to replace a For Placement Only (FPO) image or comment with the high-resolution image located on servers that support Open Prepress Interface (OPI) versions 1.3 and 2.0. For more information, see the OPI 2.0 specification at www.adobe.com/go/learn_acr_opi2spec_en (PDF, English only).

Preserve Document Information From DSC  Retains document properties, such as the title, creation date, and time, in the PDF.

Resize Page And Center Artwork For EPS Files  Centers an EPS image and resizes the page to fit closely around the image. If deselected, the page is sized and centered based on the upper left corner of the upper left object and lower right corner of the lower right object on the page. This option applies only to jobs that consist of a single EPS file.

Standards panel options
By using Standards options, you can check document content in the PostScript file to make sure it meets standard PDF/X1-a, PDF/X-3, or PDF/A criteria before creating the PDF. For PDF/X-compliant files, you can also require that the PostScript file meet additional criteria by selecting options in the Standards panel. The availability of options depends on the standard you select. You can also create a PDF/X file from a compliant PDF by using the Preflight feature in Acrobat.

PDF/X-compliant  Complies with the PDF/X standard for high-resolution print production.

Note:
PDFMaker, the conversion method used to convert Microsoft Word and other application files to PDF, does not create PDF/X-compliant files.

PDF/A-compliant  Complies with the PDF/A standard for archival documents.

Note:
If you set up a watched folder for creating PDF/A-compliant files in Acrobat Pro, do not add security to the folder. The PDF/A standard does not allow encryption.

Compliance Standard  Produces a report that indicates whether the file complies with the standard you select, and if not, what problems were encountered. The .log file appears at the bottom of the dialog box.

Note:
PDFs that complied with both PDF/X-1a and PDF/X-3 standards in Acrobat 6.0 default to PDF/X-1a in Acrobat XI.

When Not Compliant  Specifies whether to create the PDF if the PostScript file does not comply with the requirements of the standard.

Continue  Creates a PDF even if the PostScript file does not meet the requirements of the standard, and notes these problems in the report.

Cancel Job  Creates a PDF only if the PostScript file meets the requirements of the standard, and is otherwise valid.

Report As Error (Acrobat Pro)  Flags the PostScript file as noncompliant if one of the reporting options is selected and a trim box or art box is missing from any page.

Set TrimBox To MediaBox With Offsets (Acrobat Pro)  Computes values for the trim box based on the offsets for the media box of respective pages if neither the trim box nor art box is specified. The trim box is always as small as or smaller than the enclosing media box.

Set BleedBox To MediaBox (Acrobat Pro)  Uses the media box values for the bleed box if the bleed box is not specified.
Set BleedBox To TrimBox With Offsets (Acrobat Pro) Computes values for the bleed box based on the offsets for the trim box of respective pages if the bleed box is not specified. The bleed box is always as large as or larger than the enclosed trim box. This option uses the units specified on the General panel of the Adobe PDF Settings dialog box.

Output Intent Profile Name (Acrobat Pro) Indicates the characterized printing condition for which the document has been prepared, and is required for PDF/X compliance. If a document doesn’t specify an output intent profile name, Distiller uses the selected value from this menu. If your workflow requires that the document specify the output intent, choose None.

Output Condition Identifier (Acrobat Pro) Indicates the reference name that is specified by the registry of the output intent profile name. For more information, click the question mark next to the option.

Output Condition (Acrobat Pro) Describes the intended printing condition. This entry can be useful for the intended receiver of the PDF. For more information, click the question mark next to the option.

Registry Name (URL) (Acrobat Pro) Indicates the web address for finding more information about the output intent profile. The URL is automatically entered for ICC registry names. The registry name is optional, but recommended. For more information, click the question mark next to the option.

Trapped (Acrobat Pro) Indicates the state of trapping in the document. PDF/X compliance requires a value of True or False. If the document does not specify the trapped state, the value provided here is used. If your workflow requires that the document specify the trapped state, choose Leave Undefined.

PDF compatibility levels

When you create PDFs, you need to decide which PDF version to use. You can change the PDF version by switching to a different preset or choosing a compatibility option when you save as PDF or edit a PDF preset.

Generally speaking, unless there’s a specific need for backward compatibility, you should use the most recent version (in this case version 1.7). The latest version will include all the newest features and functionality. However, if you’re creating documents that will be distributed widely, consider choosing Acrobat 5.0 (PDF 1.4) or Acrobat 6.0 (PDF 1.5) to ensure that all users can view and print the document.

The following table compares some of the functionality in PDFs created using the different compatibility settings.

**Note:**

Acrobat 8.0 and 9.0 also use PDF 1.7.

<table>
<thead>
<tr>
<th>Acrobat 4.0 (PDF 1.3)</th>
<th>Acrobat 5.0 (PDF 1.4)</th>
<th>Acrobat 6.0 (PDF 1.5)</th>
<th>Acrobat 7.0 (PDF 1.6) and Acrobat X (PDF 1.7)</th>
</tr>
</thead>
<tbody>
<tr>
<td>PDFs can be opened with Acrobat 3.0 and Acrobat Reader 3.0 and later.</td>
<td>PDFs can be opened with Acrobat 3.0 and Acrobat Reader 3.0 and later. However, features specific to later versions may be lost or not viewable.</td>
<td>Most PDFs can be opened with Acrobat 4.0 and Acrobat Reader 4.0 and later. However, features specific to later versions may be lost or not viewable.</td>
<td>Most PDFs can be opened with Acrobat 4.0 and Acrobat Reader 4.0 and later. However, features specific to later versions may be lost or not viewable.</td>
</tr>
<tr>
<td>Cannot contain artwork that uses live transparency effects. Any transparency must be flattened prior to converting to PDF 1.3.</td>
<td>Supports the use of live transparency in artwork. (The Acrobat Distiller feature flattens transparency.)</td>
<td>Supports the use of live transparency in artwork. (The Acrobat Distiller feature flattens transparency.)</td>
<td>Supports the use of live transparency in artwork. (The Acrobat Distiller feature flattens transparency.)</td>
</tr>
<tr>
<td>Layers are not supported.</td>
<td>Layers are not supported.</td>
<td>Preserves layers when creating PDFs from applications that support the generation of layered PDF documents, such as Illustrator CS and later or InDesign CS and later.</td>
<td>Preserves layers when creating PDFs from applications that support the generation of layered PDF documents, such as Illustrator CS and later or InDesign CS and later.</td>
</tr>
</tbody>
</table>
Creating PDFs

You can save and reuse your own Adobe PDF preset definitions. You can also share a custom preset by sending a copy of the resulting file to other users. Those users can then add it to the Distiller applications installed on their own computers.

PDF settings files have the extension .joboptions. Custom preset files are stored in the following locations.

- (Windows XP) Documents and Settings/[username]/Application Data/Adobe/Adobe PDF/Settings
- (Vista/Windows 7/Windows 8) Users/User/AppData/Roaming/Adobe/Adobe PDF/Settings
- (Acrobat Pro for Mac OS) User/[username]/Library/Application Support/Adobe/Adobe PDF/Settings

To add a custom PDF settings file to the menu, do one of the following:

- Drag the .joboptions file onto the Distiller window.
- In Acrobat Distiller, choose Settings > Add Adobe PDF Settings, browse to the copied .joboptions file, select it, and click Open.

The settings file appears as the selected option in the Default Settings menu.

Compressing and downsampling images

When converting PostScript files to PDF, you can compress vector objects (such as text and line art) and compress and downsample images. Line art is described with a mathematical equation and is usually created with a drawing program such as Adobe Illustrator. Images—whether color, monochrome, or grayscale—are described as pixels and are created with applications like Adobe Photoshop or by scanning. Monochrome images include most black-and-white illustrations made by paint programs and any images scanned with an image depth of 1 bit.

When you downsample (or decrease the number of pixels), information is deleted from the image. With Distiller, you specify an interpolation method—average downsampling, bicubic downsampling, or subsampling—to determine how pixels are deleted. Depending on the settings you choose, compression and downsampling can significantly reduce the size of a PDF with little or no loss of detail and precision.

When Distiller processes a file, it normally applies the compression settings to images throughout the file. However, you can assign different compression and downsampling methods to individual images.

Varying the compression and downsampling methods within a PDF

Before you create a PDF, you can take various approaches to applying different compression and downsampling options to the individual images that will go into that PDF:

- Use Adobe PhotoshopCC to resample and compress existing image files before using Distiller. When you are ready to create the PDF in Distiller, be careful to deselect the compression and downsampling or subsampling options.
• Create separate PostScript files for each part of the document that you want to process differently, and use different compression options to distill each part. Then use Distiller to merge the files into a single PDF.

• When you create color, grayscale, and monochrome images in an art application (such as Adobe Photoshop CC), select the compression and downsampling settings that you want when you save each image from within that application.

• Insert Distiller parameters before images in a PostScript file. You can use this technique to process every image in a document differently. This technique is the most difficult, because it requires knowledge of PostScript programming. For more information on using parameters, see the SDK documentation on the Acrobat Developer Center at www.adobe.com/go/learn_acr_devcenter_en (English only).

**Note:**

To apply the inserted Distiller parameters, select Allow PostScript File To Override Adobe PDF Settings on the Advanced panel of the Adobe PDF Settings dialog box in Distiller. This option overrides settings you selected in the Adobe PDF dialog box.

**Compression methods**

Distiller applies ZIP compression to text and line art, ZIP or JPEG compression to color and grayscale images, and ZIP, CCITT Group 3 or 4, or Run Length compression to monochrome images.
You can choose from the following compression methods:

**ZIP**  Works well on images with large areas of single colors or repeating patterns, and for black-and-white images that contain repeating patterns. Acrobat supports only 8-bit ZIP compression, which is lossless; that is, data is not removed to reduce file size, so image quality is not affected.

**Note:**

Adobe implementation of the ZIP filter is derived from the zlib package of Jean-loup Gailly and Mark Adler, whose generous assistance we gratefully acknowledge.

**JPEG**  Suitable for grayscale or color images, such as continuous-tone photographs. JPEG is *lossy*, which means that it removes image data and may reduce image quality; however, it attempts to reduce file size with the minimum loss of information. Because JPEG compression eliminates data, it can achieve much smaller file sizes than ZIP compression.

**CCITT**  Available only for monochrome bitmap images. CCITT (Consultative Committee on International Telegraphy and Telephony) compression is appropriate for black-and-white images and any images scanned with an image depth of 1 bit. Group 4 is a general-purpose method that produces good compression for most monochrome images. Group 3, used by most fax machines, compresses monochrome images one row at a time.

**Run Length**  Produces the best results for images that contain large areas of solid white or black.
Chapter 4: Editing PDFs

Edit images or objects in a PDF

Easily add, resize, move, or replace images—without returning to your original source document.

This document provides instructions for Acrobat DC. If you’re using Acrobat XI, see Acrobat XI Help.

Video tutorial: edit text and images in a PDF using Acrobat

Learn how to edit text and images in your PDF files with Acrobat on the desktop, and how to edit PDFs on mobile devices with an Acrobat Pro subscription.

Place an image or object into a PDF

1. Open the PDF in Acrobat, and then choose Tools > Edit PDF > Add Image.
2. In the Open dialog box, locate the image file you want to place.
3. Select the image file, and click Open.
4. Click where you want to place the image, or click-drag to size the image as you place it.
   A copy of the image file appears on the page, with the same resolution as the original file.
5. Use the bounding box handles to resize the image, or the tools in the right hand panel under Objects to Flip, Rotate, or Crop the image.

Move or resize an image or object

1. Open the PDF in Acrobat, and then select the appropriate tool depending on what you want to move:
   Image: Choose Tools > Edit PDF > Edit. When you hover over an image you can edit, the image icon appears in the top left corner.
   Interactive Objects: To edit form fields, buttons, or other interactive objects, choose Tools > Rich Media > Select Object.
2. Do any of the following:
   • To move the image or object, drag it to the desired location. You cannot drag images or objects to a different page (you can cut and paste them to a new page instead). To constrain movement up or down, or right or left, press and hold the Shift key and then drag the object.
• To resize the image or object, select it, then drag a handle. To retain the original aspect ratio, hold the Shift key and then drag the handle.

*Note:*

*If you select multiple objects, you can move or resize them together. To select multiple objects, press and hold the Shift key and then click the objects one-by-one.*

**Rotate, flip, crop (clip), or replace an image**

1. Open the PDF in Acrobat, and then choose Tools > Edit PDF > Edit.
2. Select the image (or images) - click the image to select it.
3. Under Objects in the right hand panel, click one of the following tools:
   - **Flip Vertical** - Flips the image vertically, on the horizontal axis.
   - **Flip Horizontal** - Flips the image horizontally, on the vertical axis.
   - **Rotate Counterclockwise** - Rotates the selected image ninety degrees in the counterclockwise direction.
   - **Rotate Clockwise** - Rotates the selected image ninety degrees in the clockwise direction.
   - **Crop Image** - Crops or clips the selected image. Drag a selection handle to crop the image.
   - **Replace Image** - Replaces the selected image with the image you choose. Locate the replacement image in the Open dialog, and click Open.

*To rotate the selected image manually, place the pointer just outside a selection handle. When the cursor changes to the rotation pointer, drag in the direction you want it to rotate.*

**Move an image or object in front or behind other elements**

The Arrange options let you move an image or object in front of or behind other elements. You can push an item forward or back just one level, or send it to the front or back of the stack of elements on the page.

1. Open the PDF in Acrobat, and then choose Tools > Edit PDF > Edit.
2. Select the object (or objects) - click the object to select it.
3. Under Objects in the right hand panel, click Arrange and choose the appropriate option.

Alternatively, you can right-click the object (or objects), and point to Arrange and then choose the appropriate option.

*For complex pages where it is hard to select an object, you may find it easier to change the order using the Content tab. (Choose View > Show/Hide > Navigation Panes > Content.)*

**Align images**

The Align Objects options in the right-hand panel let you precisely align multiple objects on a side - left, vertical center, right, top, horizontal centre, and bottom.
When you align objects relative to each other by their edges, one of the objects remains stationary. For example, the left option aligns the left edges of the selected objects with respect to the left edge of the leftmost object. The leftmost object remains stationary, and the other objects are aligned relative to it.

The horizontal center option aligns the selected objects horizontally through the centre of the objects, and the vertical center option aligns the selected objects vertically through the centers of the objects. The objects are aligned along a horizontal or vertical line that represents the average of their original positions. An object can remain stationary if it is already aligned with the horizontal or vertical line.

Depending on the alignment option you select, objects move straight up, down, left, or right, and might overlap an object already located there. If you see an overlap, you can undo the alignment.

1. Open the PDF in Acrobat, and then choose **Tools > Edit PDF > Edit**.

2. Select the object (or objects) - press and hold the Shift key and then click the objects one-by-one.

3. Under Objects in the right hand panel, click **Align Objects** and choose the appropriate alignment option.

Alternatively, you can right-click the object (or objects), and point to the **Align Objects** option from the context menu and then select the desired alignment option from the submenu.

### Edit an image outside Acrobat

You can edit an image or graphic using another application, such as Photoshop, Illustrator, or Microsoft Paint. When you save the image or graphic, Acrobat automatically updates the PDF with the changes. The applications that appear in the **Edit Using** menu depend upon what you have installed and the type of image or graphic you have selected. Optionally, you can specify the application you want to use.

1. Open the PDF in Acrobat, and then choose **Tools > Edit PDF > Edit**.

2. Select the image or object.

   *Select multiple items if you want to edit them together in one file. To edit all the images and objects on the page, right-click the page, and choose Select All.*

3. Under Objects in the right hand panel, click **Edit Using** and then choose an editor.

   To choose a different editor than offered on the menu, select **Open With**, locate the application, and click **Open**.

   **Note:**

   *If a message asks whether to convert to ICC profiles, choose Don't Convert. If the image window displays a checkerboard pattern when it opens, the image data could not be read.*

4. Make the desired changes in the external editing application. Keep in mind the following restrictions:
   - If you change the dimensions of the image, the image may not align correctly in the PDF.
   - Transparency information is preserved only for masks that are specified as index values in an indexed color space.
   - If you are working in Photoshop, flatten the image.
   - Image masks are not supported.
   - If you change image modes while editing the image, you may lose valuable information that can be applied only in the original mode.
In the editing application, choose File > Save. The object is automatically updated and displayed in the PDF when you bring Acrobat to the foreground.

Note:

For Photoshop, if the image is in a format supported by Photoshop 6.0 or later, your edited image is saved back into the PDF. However, if the image is in an unsupported format, Photoshop handles the image as a generic PDF image, and the edited image is saved to disk instead of back into the PDF.

Export images in a PDF to another format

You can save every page (all text, images, and vector objects on a page) to an image format using the File > Export To > Image > [Image Type] command. You can also export each image in a PDF to a separate image file.

For more information, see Convert or export PDFs to other file formats.

Edit scanned PDFs

Acrobat can easily turn your scanned documents into editable PDFs.

When you open a scanned document for editing, Acrobat automatically runs OCR (optical character recognition) in the background and converts the document into editable image and text with correctly recognized fonts in the document. Also, a prompt on upper-right corner appears showing you the recognized OCR language. It also points you to the settings button if you want to change the OCR language.

By default, only the current page is converted to editable text instead of the entire document in one go. As you move from one page to another, the page in focus is made editable.

Video tutorial: edit scanned documents

Learn how to convert a scanned document into an editable PDF in a single step, with Acrobat.

Steps for editing text in a scanned document

1. Open the scanned PDF file in Acrobat.
2. Choose Tools > Edit PDF. Acrobat automatically applies OCR to your document and converts it to a fully editable copy of your PDF.

   A prompt on the upper-right corner appears showing you the recognized OCR language. To change the language, click Settings in the prompt or in the right pane. For more information about the various options, see Options for editing scanned documents below.

3. Click the text element you want to edit and start typing. New text matches the look of the original fonts in your scanned image.
4. Choose File > Save As and type a new name for your editable document.
Options for editing scanned documents

When you open a scanned document for editing, the two scan-specific options are displayed in the right pane under Scanned Documents:

? **Settings**: It shows options to select OCR language, use system fonts, and make all pages editable at one go. For more information, see [Settings - OCR language, system fonts, and all pages editable](#).

? **Recognize text**: It allows switching from text-to-image or image-to-text editing mode. For more information, see [Turn off or disable automatic OCR for scanned documents](#).

**Settings - OCR language, system fonts, and all pages editable**

Use the settings to change OCR language, choose whether to use system fonts, and make all pages editable at one go. In the right pane, click **Settings** under Scanned Documents. The dialog box shows the following three settings:

- **Recognize Text in (OCR language)**: By default the OCR language is picked from default locale.
- **Use available system font**: If this option is checked, during the process of scanned to editable text conversion, the converted text is displayed in a font that is installed on the system and is a closest match to the original font in the scanned page.
- **Make all the pages editable**: if this option is checked, then all pages of the current document are converted to editable text in one go. It is a relatively slower option. Use this option only if you want to edit all pages or convert all pages to editable text.

Initially, the language is set to the default locale and the other options are disabled. Any changes to these settings remain persistent and are applied when you enter in the edit mode (Tools > Edit PDF).
**Turn off or disable automatic OCR for scanned documents**

The OCR is turned on by default. Therefore, when you open a scanned document for editing, the current page is converted to editable text. Depending on whether you want to convert your scanned documents to editable text or not, you can turn off/on the automatic OCR option.

**To turn off automatic OCR:**
- In the right pane, clear the Recognize text check box. From next time, Acrobat won’t automatically run OCR and convert a scanned document to editable text.

![Option to turn off automatic OCR](image)

**To turn on automatic OCR:**
- In the right pane, select the Recognize text check box. From next time, Acrobat will automatically run OCR and convert a scanned document to editable text.

![Option to turn on automatic OCR](image)

**Enhance document photos captured using a mobile camera**

Clean up document photos to remove backgrounds and adjust perspective.

**Clean up images captured using a mobile camera**

The Enhance Camera Images feature helps clean up images that are captured using smart phone cameras. Using this feature, you can click photographs of a document from your mobile devices and then create a nice-looking, clear, and small-size PDF. It solves your need of ad-hoc scanning without using a standard scanner.

Typically, the images captured using mobile devices have the following problems:
- Incorrect perspectives
- Area outside boundaries
- Shadows
- Inconsistent lighting

The feature resolves all these problems to some extent and provides you a nice looking PDF.

**To enhance a camera image**

1. Open the photograph or image of the document in Acrobat.
2 Choose Tools > Enhance Scans.

3 In the toolbar, click Enhance and then choose Camera Image.

4 Additional options and instructions appear in the Secondary toolbar. If necessary, adjust the page boarder by using the blue circle at the corners of the photo. Click Enhance Page.

5 The image is enhanced and a PDF of the image is shown. You can further adjust the default enhancement level by using the slider in the Secondary toolbar.

6 Save the PDF file.

- Scan documents to PDF
- Edit scanned PDFs
- Edit text in PDFs
- Edit images or objects in a PDF

Optimizing PDFs

Save using PDF Optimizer (Acrobat Pro)

PDF Optimizer provides many settings for reducing the size of PDF files. Some of the PDF Optimizer settings are comparable to the settings that are available when you create a PDF file using Distiller. Whether you use all of these settings or only a few depends on how you intend to use the files and on the essential properties a file must have. In most cases, the default settings are appropriate for maximum efficiency—saving space by removing embedded fonts, compressing images, and removing items from the file that are no longer needed.

Before you optimize a file, it's a good idea to audit the file's space usage. The space audit results may give you ideas about where best to reduce file size. You can also reduce the size of your PDF by using the Reduce File Size command.

Note:

Some methods of compression may make images unusable in a print production workflow. You should experiment with various settings before making changes that can't be discarded.

Open the PDF Optimizer

? In a single PDF, choose File > Save As Other > Optimized PDF.

Note:

The PDF Optimizer isn't available when Reflow is selected in the View menu.

Audit the space usage of a PDF (Acrobat Pro)

Auditing the space usage gives you a report of the total number of bytes used for specific document elements, including fonts, images, bookmarks, forms, named destinations, and comments, as well as the total file size. The results are reported both in bytes and as a percentage of the total file size.

1 Choose File > Save As Other > Optimized PDF. The PDF Optimizer dialog box opens.

2 Click the Audit Space Usage button at the top of the dialog box.
You can also audit space usage of a PDF. Choose View > Show/Hide > Navigation Panes > Content. From the Content pane options menu, choose Audit Space Usage.

**Optimize a PDF (Acrobat Pro)**

1. Open the PDF Optimizer dialog box (File > Save As Other > Optimized PDF).
2. To use the default settings, choose **Standard** from the **Settings** menu, and then skip to step 6. If you change any settings in the PDF Optimizer dialog box, the **Settings** menu automatically switches to **Custom**.
3. From the **Make Compatible With** menu, choose **Retain Existing** to keep the current PDF version, or choose an Acrobat version. (The options available in panels vary depending on this choice.)
4. Select the check box next to a panel (for example, Images, Fonts, Transparency), and then select options in that panel. To prevent all of the options in a panel from executing during optimization, deselect the check box for that panel.
5. (Optional) To save your customized settings, click **Save** and name the settings. (To delete a saved setting, choose it in the **Settings** menu and click **Delete**.)
6. When you are finished selecting options, click **OK**.
7. In the **Save Optimized As** dialog box, click **Save** to overwrite the original PDF with the optimized PDF, or select a new name or location.

To optimize several documents at the same time, use the Output options for the Actions Wizard.

**PDF Optimizer options (Acrobat Pro)**

Use the options from the panels in the PDF Optimizer dialog box to reduce the size of a PDF.

**Images panel**

The Images panel of the PDF Optimizer lets you set options for color, grayscale, and monochrome image compression, and image downsampling.
Specifying options:

**Downsample** Reduces file size by lowering the resolution of images, which involves merging the colors of original pixels into larger pixels.

**Note:** Masked images and images with a size less than 16-by-16 pixels are not downsampled.

**Compression** Reduces file size by eliminating unnecessary pixel data. In general, JPEG and JPEG 2000 compression give better results on images like photographs with gradual transitions from color to color. ZIP is the better choice for illustrations with large areas of solid, flat color, or patterns made up of flat colors. For monochrome images, JBIG2 compression, which is available in **PDF Optimizer** but not in Distiller, and it is superior to CCITT.

**Quality** Available only for JPEG and JPEG 2000 formats. JPEG and JPEG 2000 compression methods are typically lossy, a process that permanently removes some pixel data. You can apply lossy JPEG or JPEG 2000 compression to color images at various levels (Minimum, Low, Medium, High, Maximum). For JPEG 2000 compression, you can also specify lossless so that no pixel data is removed. Compression for monochrome images is lossless, except for JBIG2 compression, which provides both Lossy and Lossless modes of compression.

**Tile Size** Available only for JPEG 2000 format. Divides the image being compressed into tiles of the given size. (If the image height or width is not an even multiple of the tile size, partial tiles are used on the edges.) Image data for each tile is individually compressed and can be individually decompressed. The default value of 256 is recommended.

**Optimize Images Only If There Is A Reduction In Size** When selected, if the image setting will cause an increase in file size, the optimization for that image is skipped.
Fonts panel
To ensure an exact match to the source document, it's a good idea to embed all fonts used in the document. If you don't need an exact match and you prefer a smaller file, you can choose not to embed fonts for roman text and East Asian text (Traditional Chinese, Simplified Chinese, Korean, and Japanese). Text in these languages is replaced with a substitution font when viewed on a system that does not have the original fonts. The Fonts panel of the PDF Optimizer contains two lists for fonts: fonts that are available for unembedding, and fonts to unembed. Certain fonts aren't available for unembedding and don't appear in the Fonts panel. To unembed fonts in a document, select one or more fonts in the Embedded Fonts list, and click the Unembed button. If you don't want to embed subsets of the embedded fonts, deselect Subset All Embedded Fonts. To prevent unembedding for all fonts in the document, select Do Not Unembed Any Font.

Transparency panel
If your PDF includes artwork that contains transparency, you can use presets in the Transparency panel of PDF Optimizer to flatten transparency and reduce file size. (Flattening incorporates transparency into corresponding artwork by sectioning it into vector-based areas and rasterized areas.) PDF Optimizer applies transparency options to all pages in the document before applying other optimization options.

If you select the Acrobat 4.0 And Later compatibility setting, the Transparency panel is enabled and all transparency in the file is flattened during optimization. This ensures compatibility with Acrobat 4.0 and earlier, which doesn't support transparency.

When you create flattening presets, they appear with the default presets in the Transparency panel.

Note:
Transparency flattening cannot be undone after the file is saved.

Discard Objects panel
The Discard Objects panel lets you specify objects to remove from the PDF and lets you optimize curved lines in CAD drawings. You can discard objects created in Acrobat and in other applications. Selecting an object removes all occurrences of that object within the PDF.

In the Discard Objects area, you can select from these and other options:

Discard All Form Submission, Import And Reset Actions  Disables all actions related to submitting or importing form data, and resets form fields. This option retains form objects to which actions are linked.

Flatten Form Fields  Makes form fields unusable with no change to their appearance. Form data is merged with the page to become page content.

Discard All JavaScript Actions  Removes any actions in the PDF that use JavaScript.

Discard All Alternate Images  Removes all versions of an image except the one destined for on-screen viewing. Some PDFs include multiple versions of the same image for different purposes, such as low-resolution on-screen viewing and high-resolution printing.

Discard Embedded Page Thumbnails  Removes embedded page thumbnails. This is useful for large documents, which can take a long time to draw page thumbnails after you click the Page Thumbnails button.

Discard Document Tags  Removes tags from the document, which also removes the accessibility and reflow capabilities for the text.

Convert Smooth Lines To Curves  Reduces the number of control points used to build curves in CAD drawings, which results in smaller PDF files and faster on-screen rendering.
Editing PDFs

Detect And Merge Image Fragments  Looks for images or masks that are fragmented into thin slices and tries to merge the slices into a single image or mask.

Discard Embedded Print Settings  Removes embedded print settings, such as page scaling and duplex mode, from the document.

Discard Embedded Search Index  Removes embedded search indexes, which reduces the file size.

Discard Bookmarks  Removes all bookmarks from the document.

Discard User Data panel
Use the Discard User Data panel to remove any personal information that you don't want to distribute or share with others. If you're unable to find personal information, it may be hidden. You can locate hidden text and user-related information by using the Examine Document command (Tools > Redact > Remove Hidden Information).

Discard All Comments, Forms And Multimedia
Removes all comments, forms, form fields, and multimedia from the PDF.

Discard Document Information And Metadata
Removes information in the document information dictionary and all metadata streams. (Use the Save As command to restore metadata streams to a copy of the PDF.)

Discard All Object Data
Removes all objects from the PDF.

Discard File Attachments
Removes all file attachments, including attachments added to the PDF as comments. (PDF Optimizer doesn't optimize attached files.)

Discard External Cross References
Removes links to other documents. Links that jump to other locations within the PDF are not removed.

Discard Private Data Of Other Applications
Strips information from a PDF document that is useful only to the application that created the document. This does not affect the functionality of the PDF, but it does decrease the file size.

Discard Hidden Layer Content And Flatten Visible Layers
Decreases file size. The optimized document looks like the original PDF but doesn't contain any layer information.
Clean Up panel
The options in the Clean Up panel of the PDF Optimizer dialog box allow you to remove useless items from the document. These items include elements that are obsolete or unnecessary for your intended use of the document. Removing certain elements can seriously affect the functionality of the PDF. By default, only elements that do not affect functionality are selected. If you are unsure of the implications of removing other options, use the default selections.

Object Compression Options  Specifies how to apply Flate compression in the file.

Use Flate To Encode Streams That Are Not Encoded  Applies Flate compression to all streams that aren’t encoded.

In Streams That Use LZW Encoding, Use Flate Instead  Applies Flate compression to all content streams and images that use LZW encoding.

Discard Invalid Bookmarks  Removes bookmarks that point to pages in the document that have been deleted.

Discard Invalid Links  Removes links that jump to invalid destinations.

Discard Unreferenced Named Destinations  Removes named destinations that are not being referenced internally from within the PDF document. Because this option does not check for links from other PDF files or websites, it does not fit in some workflows.

Optimize Page Content  Converts all end-of-line characters to space characters, which improves Flate compression.

Optimize The PDF For Fast Web View  Restructures a PDF document for page-at-a-time downloading (byte-serving) from web servers.

Enable Fast Web View in a PDF
Fast Web View restructures a PDF document for page-at-a-time downloading (byte-serving) from web servers. With Fast Web View, the web server sends only the requested page, rather than the entire PDF. This option is especially important with large documents that can take a long time to download from a server.

Check with your webmaster to make sure that the web server software you use supports page-at-a-time downloading. To ensure that the PDF documents on your website appear in older browsers, you can also create HTML links (versus ASP scripts or the POST method) to the PDF documents and use relatively short path names (256 characters or fewer).

Verify that an existing PDF is enabled for Fast Web View
1  Open the PDF in Acrobat, and choose File > Properties. Look in the lower-right area of the Description panel of the dialog box for the Fast Web View setting (Yes or No).

Verify the Fast Web View Preferences setting
Follow this procedure to make sure that you have Acrobat set up to enable Fast Web View during the PDF creation process.

1  In the Preferences dialog box under Categories, select Documents.

2  On the right side of the dialog box, under Save Settings, make sure that Save As Optimizes For Fast Web View is selected, and click OK.

Enable Fast Web View for an existing PDF
Use this procedure after you have verified your Fast Web View Preferences setting and checked the PDF properties to be sure that the file is not already enabled for Fast Web View.

1  Open the PDF.

2  Choose File > Save As. Select the same filename and location.
3 When a message appears asking if you want to overwrite the existing file, click OK.

*In Acrobat Pro*, you can also quickly enable *Fast Web View* in entire folders of *Adobe PDF* files by using the Prepare for Web Publishing action. See *Run an action*.

**PDF properties and metadata**

**View document properties**

When you view a PDF, you can get information about it, such as the title, the fonts used, and security settings. Some of this information is set by the person who created the document, and some is generated automatically.

In Acrobat, you can change any information that can be set by the document creator, unless the file has been saved with security settings that prevent changes.

1 Choose File > Properties.

2 Click a tab in the Document Properties dialog box.

**Document Properties**

- **Description** Shows basic information about the document. The title, author, subject, and keywords may have been set by the person who created the document in the source application, such as Word or InDesign, or by the person who created the PDF. You can search for these description items to find particular documents. The Keywords section can be particularly useful for narrowing searches.

Note that many search engines use the title to describe the document in their search results list. If a PDF does not have a title, the filename appears in the results list instead. A file's title is not necessarily the same as its filename.

- **The Advanced area** shows the PDF version, the page size, number of pages, whether the document is tagged, and if it's enabled for *Fast Web View*. (The size of the first page is reported in PDFs or PDF Portfolios that contain multiple page sizes.) This information is generated automatically and cannot be modified.

- **Security** Describes what changes and functionality are allowed within the PDF. If a password, certificate, or security policy has been applied to the PDF, the method is listed here.

- **Fonts** Lists the fonts and the font types used in the original document, and the fonts, font types, and encoding used to display the original fonts.

If substitute fonts are used and you aren't satisfied with their appearance, you may want to install the original fonts on your system or ask the document creator to re-create the document with the original fonts embedded in it.

- **Initial View (Acrobat only)** Describes how the PDF appears when it’s opened. This includes the initial window size, the opening page number and magnification level, and whether bookmarks, thumbnails, the toolbar, and the menu bar are displayed. You can change any of these settings to control how the document appears the next time it is opened. You can also create JavaScript that runs when a page is viewed, a document is opened, and more.

- **Custom (Acrobat only)** Lets you add document properties to your document.

- **Advanced** Lists PDF settings, print dialog presets, and reading options for the document.
In the PDF settings for Acrobat, you can set a base **Uniform Resource Locator** (URL) for web links in the document. Specifying a base URL makes it easy for you to manage web links to other websites. If the URL to the other site changes, you can simply edit the base URL and not have to edit each individual web link that refers to that site. The base URL is not used if a link contains a complete URL address.

You can also associate a catalog index file (PDX) with the PDF. When the PDF is searched with the **Search PDF** window, all of the PDFs that are indexed by the specified PDX file are also searched.

You can include prepress information, such as trapping, for the document. You can define print presets for a document, which prepopulate the Print dialog box with document-specific values. You can also set reading options that determine how the PDF is read by a screen reader or other assistive device.

**Add a description to Document Properties**

You can add keywords to the document properties of a PDF that other people might use in a search utility to locate the PDF.

2. Click the Description tab, and type the author’s name, subject, and keywords.
3. (Optional) Click **Additional Metadata** to add other descriptive information, such as copyright information.

**Create document properties**

You can add custom document properties that store specific types of metadata, such as the version number or company name, in a PDF. Properties you create appear in the Document Properties dialog box. Properties you create must have unique names that do not appear in the other tabs in the **Document Properties** dialog box.

1. Choose File > Properties, and then select Custom.
2. To add a property, type the name and value, and then click Add.
3. To change the properties, do any of the following, and then click OK:
   - To edit a property, select it, change the Value, and then click Change.
   - To delete a property, select it and click Delete.
   - To change the name of a custom property, delete the property and create a new custom property with the name you want.

**Edit document metadata**

PDF documents created in Acrobat 5.0 or later contain document metadata in XML format. Metadata includes information about the document and its contents, such as the author’s name, keywords, and copyright information, that can be used by search utilities. The document metadata contains (but is not limited to) information that also appears in the Description tab of the **Document Properties** dialog box. Document metadata can be extended and modified using third-party products.

The **Extensible Metadata Platform** (XMP) provides Adobe applications with a common XML framework that standardizes the creation, processing, and interchange of document metadata across publishing workflows. You can save and import the document metadata XML source code in XMP format, making it easy to share metadata among different documents. You can also save document metadata to a metadata template that you can reuse in Acrobat.

**View document metadata**

1. Choose File > Properties, and click the **Additional Metadata** button in the Description tab.
2 Click Advanced to display all the metadata embedded in the document. (Metadata is displayed by schema—that is, in predefined groups of related information.) Display or hide the information in schemas by schema name. If a schema doesn't have a recognized name, it is listed as Unknown. The XML name space is contained in parentheses after the schema name.

Edit or append document metadata
1 Choose File > Properties, click the Description tab, and then click Additional Metadata.
2 Select Advanced from the list on the left.
3 To edit the metadata, do any of the following, and then click OK:
   • To add previously saved information, click Append, select an XMP or FFO file, and click Open.
   • To add new information and replace the current metadata with information stored in an XMP file, click Replace, select a saved XMP or FFO file, and click Open. New properties are added, existing properties that are also specified in the new file are replaced, and existing properties that are not in the replacement file remain in the metadata.
   • To delete an XML schema, select it and click Delete.
   • To append the current metadata with metadata from a template, hold down Ctrl (Windows) or Command (Mac OS) and choose a template name from the dialog box menu in the upper right corner.

Note:
You must save a metadata template before you can import metadata from a template.

To replace the current metadata with a template of metadata, choose a template file (XMP) from the dialog box menu in the upper right corner.

Save metadata as a template or file
1 Choose File > Properties, click the Description tab, and then click Additional Metadata.
2 Select Advanced from the list on the left.
3 Save the document metadata, and then click OK:
   • To save the metadata to an external file, click Save and name the file. The metadata is stored as a file in XMP format. (To use the saved metadata in another PDF, open the document and use these instructions to replace or append metadata in the document.)
   • To save the metadata as a template, choose Save Metadata Template from the dialog box menu in the upper right corner, and name the file.

View object data and metadata
You can view the metadata information of certain objects, tags, and images within a PDF. You can edit and export metadata for Visio objects only.
Use the Object Data tool to view object grouping and object data.

**View object metadata (Acrobat Pro)**
2. Select an object, right-click the selection, and choose Show Metadata. (If Show Metadata is unavailable, the image has no metadata associated with it.)

**View and edit Visio object metadata**
1. Choose Tools > Measure > Object Data Tool.
2. Double-click an object on the page to show its metadata.
   
   The **Model Tree** opens and shows a hierarchical list of all structural elements. The selected object’s metadata appears as editable properties and values at the bottom of the **Model Tree**.

   ![Model Tree](image)

   The selected object is highlighted on the page. Use the **Highlight Color** menu at the top of the **Model Tree** to choose a different color.

3. To edit the metadata, type in the boxes at the bottom of the **Model Tree**.
4. To export object metadata, from the options menu, choose **Export As XML > Whole Tree** to export all objects in the Model Tree, or choose **Export As XML > Current Node** to export only the selected object and its children. Name and save the file.

**Export Visio object metadata**
1. Choose Tools > Measure > Object Data Tool.
2. Double-click an object on the page to show its metadata.
3. From the options menu, choose one of the following:
   - Choose **Export As XML > Whole Tree** to export all objects.
   - Choose **Export As XML > Current Node** to export only the selected object and its children.
4. Name and save the file.
Links and attachments in PDFs

Create a link
Links let you jump to other locations in the same document, to other electronic documents including attachments, or to websites. You can use links to initiate actions or to ensure that your reader has immediate access to related information. You can also add actions to play a sound or movie file.

Create a link using the Link tool
1. Choose Tools > Edit PDF > Link > Add or Edit.
   The pointer becomes a cross hair, and any existing links in the document, including invisible links, are temporarily visible.
2. Drag a rectangle where you want to create a link. This is the area in which the link is active.
3. In the Create Link dialog box, choose the options you want for the link appearance.
4. Select one of the following link actions:
   - **Go To A Page View** Click Next to set the page number and view magnification you want in the current document or in another document (such as a file attachment), and then click Set Link.
   - **Open A File** Select the destination file and click Select. If the file is a PDF, specify how the document should open (for example in a new window or within an existing window), and then click OK.
   - **Note:** If the filename is too long to fit in the text box, the middle of the name is truncated.
   - **Open A Web Page** Provide the URL of the destination web page.
   - **Custom Link** Click Next to open the Link Properties dialog box. In this dialog box, you can set any action, such as reading an article, or executing a menu command, to be associated with the link.

Edit a link
You can edit a link at any time. You can change its hotspot area or associated link action, delete or resize the link rectangle, or change the destination of the link. Changing the properties of an existing link affects only the currently selected link. If a link isn't selected, the properties will apply to the next link you create.

You can change the properties of several links at once if you drag a rectangle to select them using the Link tool or the Select Object tool.

Move or resize a link rectangle
1. Select the Add or Edit link tool (Tools > Edit PDF > Link > Add or Edit).
2. Move the pointer over the link rectangle so that the handles appear.
3 Do one of the following:
   • To move the link rectangle, drag it.
   • To resize the link rectangle, drag any corner point.

**Change the appearance of a link**

1 Select the Add or Edit link tool (Tools > Edit PDF > Link > Add or Edit).
2 Double-click the link rectangle.
3 In the Appearance tab of the Link Properties dialog box, choose a color, line thickness, and line style for the link.
4 Select a highlight style for when the link is selected:
   - **None** Doesn't change the appearance of the link.
   - **Invert** Changes the link's color to its opposite.
   - **Outline** Changes the link's outline color to its opposite.
   - **Inset** Creates the appearance of an embossed rectangle.

**Note:**

*The Link Type, Color, and Line Style options are not available if Invisible is selected for Appearance.*

5 Select Invisible Rectangle for Link Type if you don't want users to see the link in the PDF. An invisible link is useful if the link is over an image.
6 Select the Locked option if you want to prevent users from accidentally changing your settings.
7 To test the link, select the Hand tool.

**Note:**

*The link properties in the Create Link dialog box apply to all new links that you create until you change the properties.*
*To reuse the appearance settings for a link, right-click the link whose properties you want to use as the default, and choose Use Current Appearance As New Default.*

**Edit a link action**

1 Select the Add or Edit link tool (Tools > Edit PDF > Link > Add or Edit).
2 Double-click the link rectangle.
3 In the Actions tab of the Link Properties dialog box, select the listed action you want to change, and click Edit.

**Delete a link**

1 Select the Add or Edit link tool (Tools > Edit PDF > Link > Add or Edit).
2 Select the link rectangle you want to delete.
   Choose Edit > Delete, or press the Delete key.

**Link to a file attachment**

You can direct users to a PDF attachment by creating a link in the parent PDF document that jumps to the attachment.

**Note:**
Don't confuse file attachments with files that can be opened from a link. Linked documents may be stored in different locations; file attachments are always saved with the PDF.

1. Open a PDF that contains a PDF file attachment.
2. Go to where you want to create a link. If that location is in the file attachment, click the Attachments button in the navigation pane, select the file attachment, and click Open.
3. Choose **Tools** > **Edit PDF** > **Link** > **Add or Edit**, and select the area for the link.
4. In the **Create Link** dialog box, set the link appearance, select **Go To A Page View**, and then click Next.
5. Set the page number and view magnification you want, either in the parent PDF document or in the file attachment, and then click **Set Link**.

**Destinations**

A *destination* is the end point of a link and is represented by text in the Destinations panel. Destinations enable you to set navigation paths across a collection of PDFs. Linking to a destination is recommended when linking across documents because, unlike a link to a page, a link to a destination is not affected by the addition or deletion of pages within the target document.

**View and manage destinations**

Manage destinations from the Destinations panel in the navigation pane.

**View destinations**

- Choose View > Show/Hide > Navigation Panes > Destinations. All destinations are automatically scanned.

**Sort the destinations list**

- Do one of the following:
  - To sort destination names alphabetically, click the Name label at the top of the Destinations panel.
  - To sort destinations by page number, click the Page label at the top of the Destinations panel.

**Change or delete a destination**

- In the Destinations panel, right-click the destination, and choose a command:
  - To move to the target location, choose **Go To Destination**.
  - To delete the destination, choose **Delete**.
  - To reset the target of the destination to the page displayed, choose **Set Destination**.
  - To give the destination a different name, choose **Rename**.

**Create and link a destination**

You can create a link to a destination in the same or another PDF.

1. In the target document (destination), choose View > Show/Hide > Navigation Panes > Destinations. If the document already includes a destination that you want to link to, skip to step 5.
2. Navigate to the location where you want to create a destination, and set the desired view.
3. In the Destinations panel, choose New Destination from the options menu, and name the destination.
4 Save the target document.

5 In the source document (where you want to create the link), choose Tools > Edit PDF > Link > Add or Edit, and drag a rectangle to specify a location for the link.

6 In the Create Link dialog box, set the link appearance, select Go To A Page View, and then click Next.

7 In the target document, in the Destinations panel, double-click the destination.

8 Save the source document.

**Add an attachment**

You can attach PDFs and other types of files to a PDF. If you move the PDF to a new location, the attachments move with it. Attachments may include links to or from the parent document or to other attachments.

Don’t confuse attached comments with file attachments. A file attached as a comment appear in the page with a File Attachment icon or Sound Attachment icon, and in the Comments List with other comments. (See Add comments in a file attachment.)

![Use the Attachments panel to add, delete, or view attachments.](image)

1 Choose Tools > Edit PDF > More > Attach File.

2 In the Add Files dialog box, select the file you want to attach, and click Open.

   **Note:**

   *If you attach EXE, VBS, or ZIP file formats, Acrobat warns you that it won't open the file once attached because the format is associated with malicious programs, macros, and viruses that can damage your computer.*

3 To make the attachment viewable in Acrobat 5.0 or earlier, do one of the following:
   - Choose View > Show/Hide > Navigation Panes > Attachments, and select Show Attachments By Default from the options menu (selected by default).
   - Choose File > Properties, click the Initial View tab, choose Attachments Panel And Page from the Navigation Tab menu, and click OK.

4 Save the PDF.

5 (Optional) To add a description to the attachment that helps differentiate between similar files in the Attachments panel, select the attached file, and from the options menu, choose Edit Description. Edit the text of the description, and then save the file.

**Open, save, or delete an attachment**

You can open a PDF attachment and make changes to it—if you have permissions—and your changes are applied to the PDF attachment.

For other types of file attachments, you have an option of opening or saving the file. Opening the file starts the application that handles the file format of the attachment—you must have that application to open the attachment.
Note:

Acrobat does not open EXE, VBS, and ZIP file formats because these formats are associated with malicious programs, macros, and viruses that can damage your computer.

1. To open the Attachments panel, choose View > Show/Hide > Navigation Panes > Attachments.
2. In the Attachments panel, select the attachment.
3. Click the appropriate icon to open the attachment in its native application, save the attachment, or delete it:

![Attachment panel with options to open, save, add, delete, or search attachments. Place the mouse over a tool to view the tool name.](image)

Search in attachments

When searching for specific words or phrases, you can include attached PDFs as well as several other file types in the search. Windows users can search Microsoft Office documents (such as .doc, .xls, and .ppt), AutoCAD drawing file formats (.dwg and .dwf), HTML files, and Rich Text Format (.rtf) files. Mac OS users can search Microsoft Word (.doc), HTML, and .rtf files. Search results from attachments appear in the Results list beneath the attachment filename and icon. Attachments in other formats are ignored by the search engine.

Note:

To enable Microsoft and AutoCAD file searches, the IFilters appropriate to the file types must be installed. IFilters are typically installed with their applications, but can also be downloaded from product websites.

Search attachments from the Attachments panel

1. To open the Attachments panel, choose View > Show/Hide > Navigation Panes > Attachments.
2. In the Attachments panel, click Search Attachments.
3. In the Search window, type the word or phrase that you want to search for, select the results option you want, and then click Search Attachments.

Search attachments from the Search window

Choose Edit > Advanced Search.

1. Type the word or phrase that you want to search for, and select the results option you want.
2. Click Show More Options at the bottom of the window, and then select Include Attachments.

PDF layers
About PDF layers
You can view, navigate, and print layered content in PDFs created from applications such as InDesign, AutoCAD, and Visio.

You can control the display of layers using the default and initial state settings. For example, you can hide a layer containing a copyright notice whenever a document is displayed onscreen, while ensuring that the layer always prints.

In Acrobat Pro, you can rename, flatten, and merge layers, change the properties of layers, and add actions to layers. You can also rearrange layers, import layers from image files and other PDFs, and lock layers to prevent them from being hidden.

Acrobat Pro does not allow you to author layers that change visibility according to the zoom level. However, you can highlight a portion of a layer that is especially important by creating a bookmark that magnifies or hides the layer using page actions. You can also add links that let users click a visible or invisible link to navigate to or zoom in on a layer.

To retain layers when you convert InDesign CS documents to PDF in Acrobat Pro, make sure that Compatibility is set to Acrobat 6.0 (PDF 1.5) or higher. Additionally, make sure that Create Acrobat Layers is selected in the Export Adobe PDF dialog box.

Show or hide layers
Information can be stored on different layers of a PDF. The layers that appear in the PDF are based on the layers created in the original application. Use the Layers panel to examine layers and show or hide the content associated with each layer. Items on locked layers cannot be hidden.

Some layers may be organized into nested groups with a parent layer. Other layers may be in groups with no parent layer.

**Note:**

A lock icon in the Layers panel indicates that a layer is for information only. Locked layers can be created from AutoCAD and Visio files. In Acrobat Standard, the visibility of a locked layer cannot be changed. In Acrobat Pro, use the Layer Properties dialog box to change the visibility of a locked layer.


1 To hide a layer, click the eye icon. To show a hidden layer, click the empty box. (A layer is visible when the eye icon is present, and hidden when the eye icon is absent. This setting temporarily overrides the settings in the Layer Properties dialog box.)

**Note:**
In a nested layer group, if the parent layer is hidden, the nested layers are automatically hidden as well. If the parent layer is visible, nested layers can be made visible or hidden.

2. From the options menu, choose one of the following:
   - List Layers For All Pages: Shows every layer across every page of the document.
   - List Layers For Visible Pages: Shows layers only on the currently visible pages.
   - Reset To Initial Visibility: Resets layers to their default state.
   - Apply Print Overrides: Displays layers according to the Print settings in the Layer Properties dialog box (Prints When Visible, Never Prints, Always Prints).
   - Apply Export Overrides: Displays layers according to the Export settings in the Layer Properties dialog box (Exports When Visible, Never Exports, Always Exports).
   - Apply Layer Overrides: Displays all layers. This option affects all optional content in the PDF, even layers that are not listed in the Layers panel. All layers are visible, regardless of the settings in the Layer Properties dialog box. You cannot change layer visibility using the eye icon until you deselect this command. When you edit layer properties in the Layer Properties dialog box, changes are not effective until you choose Reset To Initial Visibility in the options menu. (Changes to the layer name are the exception; they are effective immediately.)

Note:

You cannot save the view of a layered PDF by using the eye icon in the Layers panel to show and hide layers. When you save the file, the visibility of the layers automatically reverts to the initial visibility state.

To save a different view of a layered PDF in Acrobat Pro, you must change the default state of the layers in the Layer Properties dialog box.

**Edit layer properties (Acrobat Pro)**

You can combine the default state setting, the visibility setting, and the print setting to control when a layer is visible and when it prints. If a layer contains a watermark, for example, you may want the layer not to show onscreen but always to print and always to export to other applications. In this case, you can set the default state to on, the initial visibility to never visible (the image doesn't show onscreen), and the initial print and initial export states to always print and always export. The layer need not be listed in the Layers panel, since all the state changes are handled automatically.

Note:

The settings in the Layer Properties dialog box take effect only if Allow Layer State To Be Set By User Information is selected in the Documents preferences. If it is not selected, Layer Properties dialog box settings, other than Layer Name and Default State, are ignored.

1. Click the Layers button in the navigation pane.

2. Select a layer, and choose Layer Properties from the options menu.

3. In the Layer Properties dialog box, edit the layer name or any of the following properties, and then click OK:
   - **Intent**: Select View to allow the layer to be turned on or off, or select Reference to keep the layer on at all times and permit editing of the properties. When the Reference Intent option is selected, the layer appears in italics.
   - **Default State**: Defines the initial visibility state of the layer when a document is first opened or when the initial visibility is reset. The eye icons for layers are initially shown or hidden based on this value. For example, if this value is set to off, the eye icon for a layer is hidden when the document is first opened or when Reset To Initial Visibility is chosen from the options menu.
Visibility  Defines the onscreen visibility of the PDF layer. You can show a layer when the document is opened, you can hide a layer when the document is opened, or you can let the default state determine whether a layer is shown or hidden when the document is opened.

Print  Determines whether a layer will print.

Export  Determines whether the layer appears in the resulting document when the PDF file is exported to an application or file format that supports layers.

Any additional properties that the creator of the layered PDF has associated with a specific layer are shown in the box at the bottom of the Layer Properties dialog box.

Reorder layers
You can reorder individual layers in the Layers pane. This action is useful if you want to change the order of layers in the list, or move a layer from one layer group to another.

Note:
You cannot reorder locked layers, and you cannot reorder layers in nested layer groups.

1  In the Layers navigation panel, select a layer.
2  Position the cursor to the left of the layer name, then hold down the Alt key while you drag the layer to the new location.

Add layer navigation
You can add links and destinations to layers, allowing you to change the view of a document when the user clicks a bookmark or link.

Note:
In general, changes to layer visibility made using the eye icon in the Layers panel are not recorded in the Navigation toolbar.

Associate layer visibility with bookmarks
1  Set the required layer properties, visibility, and magnification level for the target PDF layer in the document pane.
2  Click the Bookmarks button, and choose New Bookmark from the options menu.
3  Select the new bookmark, and choose Properties from the options menu.
4  In the Bookmark Properties dialog box, click the Actions tab.
5  For Select Action, choose Set Layer Visibility, click Add, and then click OK.
6  Select the bookmark label in the Bookmarks panel, and name the bookmark.

Associate layer visibility with a link destination
1  Set the required layer properties for the destination in the document pane.

Choose View > Show/Hide > Navigation Panes > Destinations.

The Destinations pane appears in a floating panel. You can add it to the other panels by dragging it to the navigation pane. If the panel is collapsed, click the Destinations button to expand it.

Choose New Destination from the options menu, and name the destination.

2  Select the Link tool, and drag in the document pane to create a link. (Because content is added to all layers, it doesn't matter that you are apparently creating the link on the target layer. The link works from any layer.)
3 In the Create Link dialog box, select Custom Link and click Next.
4 Click the Appearance tab in the Link Properties dialog box, and set the appearance of the link.
5 Click the Actions tab in the Link Properties dialog box, choose Set Layer Visibility, and click Add.
6 Close the dialog boxes.
   You can test the link by changing the layer settings, selecting the Hand tool, and clicking the link.

**Import layers (Acrobat Pro)**
You can import layers from a PDF or image file into a target PDF. Supported image file formats are BMP, GIF, JPEG, JPEG 2000, PCX, PNG, and TIFF.

1 Click the Layers button in the navigation pane.
2 Choose Import As Layer from the options menu.
3 In the Import As Layer dialog box, click Browse and locate the file to import. If the source file is a multipage document, enter the page number you want to import in Page Number. If the target file is a multipage document, specify the Target Page Number in the Preview section of the dialog box.
4 Select one of the following import options:
   **Create New Layer** Creates a single, separate layer from the source document. Enter a name for the new layer.
   **Add To Group** Specifies the existing layer group in which to add the imported layer. This option is available only when the target PDF contains one or more existing layer groups, and when Create New Layer is selected.
   **Add To Existing Layer** Adds the content from the source document to an existing layer in the target document. Select a layer from your target document. The imported content will have the same layer properties as the existing layer in the target document. This option is available only when the target document contains layers.
   **Copy Layers From Source** Imports the layers from the source document. This option is available only when the source document contains layers.
5 Adjust the Position and Appearance settings as needed, and then click OK.

**Merge or flatten layers (Acrobat Pro)**
Merged layers acquire the properties of the layer into which they are merged (the target layer). Flattening PDF layers hides any content that is not visible when the flattening operation is executed and consolidates all layers.

*Note:*

*You cannot undo either a merging or a flattening operation.*

**Merge layers**
1 Click the Layers button, and select Merge Layers from the options menu.
2 In the Layers To Be Merged pane, select one or more layers, and click Add.
3 To remove a layer from the center panel, select one or more layers, and click Remove.
4 In the Target Layer To Merge Into pane, select the layer into which to merge the selected layers.

**Flatten layers**
7 Click the Layers button, and select Flatten Layers from the options menu.
Editing layered content
You can select or copy content in a layered PDF document using the Select tool or the Snapshot tool. (In Acrobat Reader, the PDF must include usage rights.) In Acrobat, you can edit content using Edit Text & Images tool. These tools recognize and select any content that is visible, regardless of whether the content is on a selected layer.

In Acrobat, if the content that you edit or delete is associated with one layer, the content of the layer reflects the change. If the content that you edit or delete is associated with more than one layer, the content in all the layers reflects the change. For example, if you want to change a title and byline that appear on the same line on the first page of a document, and the title and byline are on two different visible layers, editing the content on one layer changes the content on both layers.

You can add content, such as review comments, stamps, or form fields, to layered documents just as you would to any other PDF document. However, the content is not added to a specific layer, even if that layer is selected when the content is added. Rather, the content is added to the entire document.

In Acrobat, you can use the Merge Files Into A Single PDF command to combine PDF documents that contain layers. The layers for each document are grouped under a separate heading in the Layers panel of the navigation pane. You expand and collapse the group by clicking the icon in the title bar for the group.

Page thumbnails and bookmarks in PDFs

About page thumbnails
Page thumbnails are miniature previews of the pages in a document. You can use page thumbnails to jump quickly to a selected page or to adjust the view of the page. When you move, copy, or delete a page thumbnail, you move, copy, or delete the corresponding page.

If you do not see page thumbnails in the navigation pane, try using F4 to open the navigation pane. Or choose View > Show/Hide > Navigation Panes > Page Thumbnails.
Create page thumbnails

Page thumbnails increase file size, so Acrobat does not create them automatically.

Note:

Acrobat no longer supports embedding and unembedding page thumbnails. However, Acrobat Distiller® provides an alternate method of embedding page thumbnails.

Create page thumbnails

? Click the Page Thumbnails button on the left.

Page thumbnails appear in the navigation pane. This process may require several seconds, particularly in larger documents. The drawing of page thumbnails may pause if you interact with the application during this process.

Resize page thumbnails

? In the Page Thumbnails panel, choose Reduce Page Thumbnails or Enlarge Page Thumbnails from the options menu ☰. Page thumbnails revert to their default size if you close and reopen the PDF.
Define the tabbing order
In the Page Thumbnails panel, you can set the order in which a user tabs through form fields, links, and comments for each page.

1. Click the Page Thumbnails button on the left.
2. Select a page thumbnail, and choose Page Properties from the options menu.
3. In the Page Properties dialog box, click Tab Order, and select the tab order:
   - Use Row Order: Moves through rows from left to right, or right to left for pages with a right-to-left binding.
   - Use Column Order: Moves through columns from left to right and from top to bottom, or right to left for pages with a right-to-left binding.
   - Use Document Structure: Moves in the order specified by the authoring application.

Note:
For structured documents—PDFs that were created from desktop publishing applications or that contain tags—it's best to select the Use Document Structure option to match the intention of the authoring application.

If the document was created in an earlier version of Acrobat, the tab order is Unspecified by default. With this setting, form fields are tabbed through first, followed by links and then comments ordered by row.

About bookmarks
A bookmark is a type of link with representative text in the Bookmarks panel in the navigation pane. Each bookmark goes to a different view or page in the document. Bookmarks are generated automatically during PDF creation from the table-of-contents entries of documents created by most desktop publishing programs. These bookmarks are often tagged and can be used to make edits in the PDF.

Initially, a bookmark displays the page that was in view when the bookmark was created, which is the bookmark's destination. In Acrobat, you can set bookmark destinations as you create each bookmark. However, it is sometimes easier to create a group of bookmarks, and then set the destinations later.

In Acrobat, you can use bookmarks to mark a place in the PDF to which you want to return, or to jump to a destination in the PDF, another document, or a web page. Bookmarks can also perform actions, such as executing a menu item or submitting a form.

Note:
An Acrobat user can add bookmarks to a document only if the security settings allow it.
Create a bookmark

1. Click the Bookmarks button on the left to open the Bookmarks panel.
2. Open the page where you want the bookmark to link to, and adjust the view settings.
3. Use the Select tool to select the area of the page you want to bookmark:
   - To bookmark a single image, click in the image or drag a rectangle around the image.
   - To bookmark a portion of an image, drag a rectangle around the portion.
   - To bookmark text, drag to select it. The selected text becomes the label of the new bookmark. You can edit the label.
4. Select the bookmark under which you want to place the new bookmark. If you don’t select a bookmark, the new bookmark is automatically added at the end of the list.
5. Choose Tools > Edit PDF > More > Add Bookmark.
6. In the Bookmarks panel, type or edit the name of the new bookmark.

Edit a bookmark

In Reader, you can make bookmarks easier to read by changing their text appearance.

In Acrobat, you can change a bookmark’s attributes at any time.

Rename a bookmark

? Select the bookmark in the Bookmarks panel, choose Rename Bookmark in the options menu, and type the new bookmark name.

Wrap text in a long bookmark

? Click the Bookmarks button, and choose Wrap Long Bookmarks from the options menu.

All the text of long bookmarks shows regardless of the width of the navigation pane. (This option is on when checked, and off when not checked.)
**Change the text appearance of a bookmark**
You can change the appearance of a bookmark to draw attention to it.

1. In the Bookmarks panel, select one or more bookmarks.
2. (Acrobat only) To change the color and style of the text, choose View > Show/Hide > Toolbars Items > Properties Bar.

   After you have defined a bookmark's appearance, you can reuse the appearance settings. To do this, select the bookmark and from the options menu ☰️, choose Use Current Appearance As New Default.

3. To change the font size, from the options menu ☰️, choose Text Size > [size].

**Change a bookmark’s destination**

1. In the Bookmarks panel, select the bookmark.
2. In the document pane, move to the location you want to specify as the new destination.
3. If necessary, adjust the view magnification.
4. Choose Set Bookmark Destination in the options menu ☰️.

   Note:

   The *Set Bookmark Destination* option is context sensitive. It appears only when you have an existing bookmark selected.

**Add an action to a bookmark**

1. In the Bookmarks panel, select a bookmark.
2. From the options menu ☰️, choose Properties.
3. In the Bookmark Properties dialog box, click Actions.
4. Choose an action from the Select Action menu, and click Add.

**Delete a bookmark**

? In the Bookmarks panel, select a bookmark or range of bookmarks, and then press Delete.

   Note:

   Deleting a bookmark deletes any bookmarks that are subordinate to it. Deleting a bookmark does not delete any document text.

**Create a bookmark hierarchy**
You can nest a list of bookmarks to show a relationship between topics. Nesting creates a parent/child relationship. You can expand and collapse this hierarchical list as desired.

**Nest one or more bookmarks**

1. Select the bookmark or range of bookmarks you want to nest.
2. Drag the icon or icons directly underneath the parent bookmark icon. The Line icon ↘️ shows the position of the icon or icons.

   The bookmark is nested; however, the actual page remains in its original location in the document.

Last updated 10/4/2018
Move bookmarks out of a nested position

1. Select the bookmark or range of bookmarks you want to move.
2. Move the selection by doing one of the following:
   - Drag the icon or icons, positioning the arrow directly under the label of the parent bookmark.
   - Choose Cut from the options menu, select the parent bookmark, and then choose Paste Under Selected Bookmark from the options menu.

Expand or collapse all top-level bookmarks

? From the options menu, choose Expand Top-Level Bookmarks or Collapse Top-Level Bookmarks.

Add tagged bookmarks

Tagged bookmarks give you greater control over page content than do regular bookmarks. Because tagged bookmarks use the underlying structural information of the document elements (for example, heading levels, paragraphs, table titles), you can use them to edit the document, such as rearranging their corresponding pages in the PDF or deleting pages. If you move or delete a parent tagged bookmark, its children tagged bookmarks are moved or deleted along with it.

Many desktop publishing applications, such as Adobe InDesign® and Microsoft Word, create structured documents. When you convert these documents to PDF, the structure is converted to tags, which support the addition of tagged bookmarks. Converted web pages typically include tagged bookmarks.

If your document doesn’t include tags, you can always add them in Acrobat.

1. In the Bookmarks panel, choose New Bookmarks From Structure from the options menu. (If this option isn't available, the document isn't structured.)
2. Select the structure elements you want specified as tagged bookmarks. Ctrl-click to add to the selection. The tagged bookmarks are nested under a new, untitled bookmark.

PDFs converted to web pages

Links and bookmarks in web pages
You can work with a PDF document created from web pages the same way you work with any other PDF. Depending on how you configured Acrobat, clicking a link on a converted web page adds the page for that link to the end of the PDF, if it isn't already included.

Note:
Remember that one web page can become multiple PDF pages. A web page is a single topic (or URL) from a website and is often one continuous HTML page. When you convert a web page to PDF, it may be divided into multiple standard-size PDF pages.

When you first create a PDF from web pages, tagged bookmarks are generated if Create Bookmarks is selected in the Web Page Conversion Settings dialog box. A standard (untagged) bookmark representing the web server appears at the top of the Bookmarks tab. Under that bookmark is a tagged bookmark for each web page downloaded; the tagged bookmark's name comes from the page's HTML title or the URL, if no title is present. Tagged web bookmarks are initially all at the same level, but you can rearrange them and nest them in family groups to help keep track of the hierarchy of material on the web pages.

If Create PDF Tags is selected when you create a PDF from web pages, structure information that corresponds to the HTML structure of the original pages is stored in the PDF. You can use this information to add tagged bookmarks to the file for paragraphs and other items that have HTML elements.

Setting up PDFs for a presentation

Defining initial view as Full Screen mode
Full Screen mode is a property you can set for PDFs used for presentations. In Full Screen mode, PDF pages fill the entire screen, and the Acrobat menu bar, toolbar, and window controls are hidden. You can also set other opening views, so that your documents or collections of documents open to a consistent view. In either case, you can add page transitions to enhance the visual effect as the viewer pages through the document.

To control how you navigate a PDF (for example, advancing pages automatically), use the options in the Full Screen panel of the Preferences dialog box. These preferences are specific to a system—not a PDF document—and affect all PDFs that you open on that system. Therefore, if you set up your presentation on a system you control, you can control these preferences.
Define an initial view
When a user opens your PDF document or PDF Portfolio, they see the initial view of the PDF. You can set the initial view to the magnification level, page, and page layout that you want. If your PDF is a presentation, you can set the initial view to Full Screen mode. In Acrobat Pro you can create Action Wizards to change default settings for multiple documents.

After you define the initial view of the PDF, you can add page transitions to selected pages or the entire document.

Acrobat supports page transitions and bullet fly-ins from PowerPoint.

Define the initial view
2. In the Document Properties dialog box, click Initial View.
3. Select the options you want, and then click OK. You have to save and reopen the file to see the effects.

Define the initial view as Full Screen mode
When setting the initial view of a PDF to Full Screen mode, you must define how the document opens.

2. In the Document Properties dialog box, select Initial View.
3. For best results, do the following:
   - Choose Page Only from the Navigation Tab menu.
   - Choose Single Page from the Page Layout menu.
   - Set Open To Page to the page on which you want to start the presentation.
Select Open In Full Screen Mode to open the document without the menu bar, toolbar, or window controls displayed. Click OK. (You have to save and reopen the file to see the effects.)

Note:

Users can exit Full Screen mode by pressing Esc if their preferences are set this way. However, in Full Screen mode, users cannot apply commands and select tools unless they know the keyboard shortcuts. You may want to set up page actions in the document to provide this functionality.

Initial View options for document properties

The Initial View options in the Document Properties are organized into three areas: Layout And Magnification, Window Options, and User Interface Options.

Layout And Magnification Determines the appearance of the document.

Note:

Two conditions can affect page layout and magnification. 1) Someone has already set an individual PDF to a different initial view in File > Properties. 2) You have the option Restore Last View Settings When Reopening Documents selected in Edit > Preferences > Document category.

Navigation Tab Determines which panels are displayed in the navigation pane.

Page Layout Determines how document pages are arranged.

Magnification Sets the zoom level the document will appear at when opened. Default uses the magnification set by the user.

Open To Page Specifies the page that appears when the document opens.

Note:

Setting Default for the Magnification and Page Layout options uses the individual users’ settings in the Page Display preferences.

Window Options Determine how the window adjusts in the screen area when a user opens the document. These options apply to the document window itself in relationship to the screen area of the user’s monitor.

Resize Window To Initial Page Adjusts the document window to fit snugly around the opening page, according to the options that you selected under Document Options.

Center Window On Screen Positions the window in the center of the screen area.

Open In Full Screen Mode Maximizes the document window and displays the document without the menu bar, toolbar, or window controls.

Show File Name Shows the filename in the title bar of the window.

Show Document Title Shows the document title in the title bar of the window. The document title is obtained from the Description panel of the Document Properties dialog box.

User Interface Options Determine which parts of the interface—the menu bar, the toolbars, and the window controls—are hidden.

Note:
If you hide the menu bar and toolbars, users cannot apply commands and select tools unless they know the keyboard shortcuts. You may want to set up page actions that temporarily hide interface controls while the page is in view. (See Add actions to page thumbnails.)

Add page transitions
You can create an interesting effect that occurs each time a page advances by using page transitions.

You can also set page transitions for a group of documents using the Actions wizard in Acrobat Pro.

1 Do one of the following:
   • Choose Tools > Organize Pages > More > Page Transitions.
   • In the Page Thumbnails panel, select the page thumbnails you want to apply transitions to, and choose Page Transitions from the options menu.

2 In the Set Transitions dialog box, choose a transition effect from the Transition menu. These transition effects are the same as those set in the Full Screen preferences.

3 Choose the direction in which the transition effect occurs. Available options depend on the transition.

4 Choose the speed of the transition effect.

5 Select Auto Flip, and enter the number of seconds between automatic page turning. If you do not select this option, the user turns pages using keyboard commands or the mouse.

6 Select the Page Range you want to apply transitions to.

   Note:
   If users select Ignore All Transitions in the Full Screen preferences, they do not see the page transitions.

PDF articles

About articles
Many traditional print documents, such as magazines and newspapers, arrange text in multiple columns. Stories flow from column to column and sometimes across several pages. While the format is effective for printed material, this type of structure can be difficult to follow on-screen because of the scrolling and zooming required.

The article feature enables you to guide readers through material presented in multiple columns and across a series of pages.
Define articles

You create an article by defining a series of boxes around the content in the order in which you want the content read. The navigational path you define for an article is known as the article thread. You create a thread connecting the various boxes, unifying them into a continuous text flow.

Most desktop publishing programs allow you to generate article threads automatically as you convert the files to Adobe PDF. If the file you're viewing has articles, you can show the names of the articles on a tab and navigate easily through them.

1 Choose Tools > Edit PDF > More > Add Article Box. The pointer appears as a cross-hair pointer in the document window.

2 Drag a rectangle to define the first article box. An article box appears around the enclosed text, and the pointer changes to the article pointer.

   Each article box you create has a label that consists of the article number and its sequence within the article. For example, the first box for the first article is labeled 1-1, the second box 1-2, and so on. The boxes for the second article in the same document are labeled 2-1, 2-2, 2-3, and so on.

3 Go to the next part of the document you want to include in the article, and draw a rectangle around that text. Repeat until you have defined the entire article.

   Note:

   To resize or move an article box, you must first end the article.

4 To end the article, press Enter.

5 In the Article Properties dialog box, enter the article title, subject, author, and any keywords to describe the article, and click OK.

View and edit an article

Use the Article tool to create, display, and make changes to an article box in the PDF document.

View articles on the page

Choose Tools > Edit PDF > More > Add Article Box.
View articles in the PDF
Choose View > Show/Hide > Navigation Panes > Articles.

1 To read an article, double-click it, or select the article and choose Read Article from the options menu in the Articles panel.

   The first line of the article appears in the upper left corner.

2 To hide the Articles panel after the article opens, select Hide After Use in the options menu of the Articles panel.

Delete an article or article box
In the Articles panel, do one of the following:
   • To delete the entire article, select the article in the Articles panel, and press the Delete key.
   • To delete only one box from an article, right-click the box, and choose Delete. In the warning message, select Box.
     If you select Article, the entire article is deleted.

     The remaining articles or article boxes are automatically renumbered.

Insert an article box into an article thread
1 In the Document window, select the article box that you want the new article box to follow.

2 Click the plus sign (+) at the bottom of the selected box, and click OK when prompted to drag and create a new article box.

3 Draw a new article box. The new box is inserted into the article flow, and all following boxes are renumbered.

Move or resize an article box
Using the Article tool, select the article box, and do one of the following:
   • To move the box, drag it to the new location.
   • To resize the box, drag a center handle to change only height or width, or drag a corner handle to change both dimensions.
Edit article properties
1 Using the Article tool, select the article box that you want to edit.
2 Right-click the box, and choose Properties.
3 Change the information in the Articles Properties dialog box, and click OK.

Combine two articles
1 In the document pane, select any article box in the article you want to be read first.
2 Select the plus sign (+) at the bottom of the article box, and click OK to dismiss the prompt to create a new article box.
3 Ctrl-click an article box you want to be read next. The second article is appended to the end of the first article. All article boxes in the piece are renumbered automatically.

Geospatial PDFs

About geospatial PDFs
A geospatial PDF contains information that is required to georeference location data. When geospatial data is imported into a PDF, Acrobat retains the geospatial coordinates. With the coordinates, you can view and interact with the PDF to find and mark location data.

Geospatial data can be either vector or raster based or a combination of both. After you import geospatial data into Acrobat, you can use the data in a variety of ways:
• Find and mark location coordinates.
• Measure distance, perimeter, and area.
• Change the coordinate system and measurement units.
• Copy location coordinates to the clipboard, and then use them to show locations in several web mapping services.

Create geospatial PDFs
You can create a geospatial PDF in one of these ways:
• Opening a geospatially enabled TIFF (GeoTIFF) or JPEG 2000 file
• Georegistering a PDF map or scan of geospatial data

When you open an imported file, measurements, point position, and length are displayed in geographic coordinates, which you can change, measure, and mark up. You can also assemble a PDF map from a variety of sources.

**Open GeoTIFF and JPEG 2000 files**

GeoTIFF files and JPEG 2000 files are raster images that you can import as new documents or as new layers to an existing document. Acrobat preserves the geospatial coordinates embedded in the file. These files retain their geospatial data when they are imported. If you import these files to existing documents, their coordinate system is converted to the coordinate system of the document.

1. Choose **File > Create > PDF From File**.
2. Select the geospatially enabled file to import.
3. Select settings, and then click **OK**.

**Import shapefiles**

You can import a shapefile as a new layer to an existing PDF. The shapefile must overlap with the current PDF map. Otherwise, it is not imported. If it overlaps only partially, only the part that overlaps the current PDF is imported.

A shapefile consists of several files with differing filename extensions. Acrobat requires both the SHP file and the DBF file for importing.

1. Open a PDF map, and choose **View > Show/Hide > Navigation Panes > Layers**.
2. Select **Option** on the Layer sidebar and click **Import As Layer**.
3. Browse to the SHP file and select it.
4. Click **Settings** and change the **Line Properties** to a solid line and the line color to blue.

**Interact with geospatial PDFs**

When you open a geospatially enabled PDF, you can find locations, measure distances, and add location markers. You can also copy coordinates to the clipboard for use with a web mapping service.

View the geospatial measuring tools by choosing **Tools > Measure**.

Use the **Geospatial Location** tool to perform these tasks:

• View latitude and longitude while the cursor is over an area containing geospatial information.
• Mark a location with a geospatial annotation.
• Search for a location in a document.

**Find map locations**

1. Open a geospatial PDF and choose **Tools > Measure > Geospatial Location tool**.
2. Right-click inside the map, and then click **Find A Location**.
3. Type the latitude and longitude values (degrees, minutes, seconds, or decimal) in the two text boxes, and click **Find**.

   If at least one location is available, the location is highlighted with a blue square and the page is centered on the highlighted location.
4. If the PDF includes more than one map, click the **Next** or **Previous** button to view additional results, if any. Multiple locations are available in several situations:

- When a document contains multiple maps (for example, if a PDF contains a smaller map within a larger map, such as a city within a map of a state or country). When you search for a location within the city, Acrobat finds it in both the larger map and the city map.
- When a document contains multiple pages of a map (for example, if page one is a map of a country and page two is a map of a state or city within the country).

5. (Optional) To add a comment (such as a place name or address), click the location marker, and then add the information in the comment box.

6. To end the search, right-click inside the map. Then select **Hide Location Search**, to remove the search boxes.

### Mark geospatial locations

1. Open a geospatial PDF and choose **Tools > Measure > Geospatial Location Tool**.

2. Move the mouse pointer over the document to view latitude and longitude values of areas that contain geospatial information. Right-click inside the map, and then do one of the following:
   - To find a location, click **Find A Location**. Type the latitude and longitude values, and click **Find**.
   - To mark a location with geospatial information, click **Mark Location**.

3. (Optional) To add a comment (such as a place name or address), click the location marker, and then add the information in the comment box.

### Measure distance, perimeter, and area on maps

When you open a geospatial PDF, the Acrobat measuring tools read the geospatial information and measure distance and area instead of page or object dimensions. Use the measurement tools to calculate distance, perimeter, and area on any geospatially enabled PDF. As you move the mouse pointer over content in the document, snap markers are shown that indicate that you are on a path or path end point. You can also see the latitude and longitude of your cursor location when the mouse pointer is over geospatial content.

1. Choose **Tools > Measure > Measuring Tool**.

2. In the **Measurement Tool** display, select a measurement type: **Distance**, **Area**, or **Perimeter**.

3. Select a snap-to option:
   - Snap to paths
   - Snap to end points
   - Snap to midpoints
   - Snap to intersections

4. Do one of the following:
   - If you are using the Distance tool, click where you want to start the measurement, and then drag to the end point and click again. The distance is displayed in the lower-right corner.
   - If you are using the Perimeter tool, click the map in one corner of the perimeter, and then drag to each corner. Click at each corner and then double-click at the end point. The information window displays the perimeter size.
   - If you are using the Area tool, click the map at one corner of the area, and then drag to another corner. Click before changing directions. Double-click at the end to display the total area.

5. To finish the measurement, right-click and select **Complete Measurement**. Or, select **Cancel Measurement**.
Copy location coordinates to the clipboard for use with a web mapping service
After you find a location on a geospatial PDF, you can copy the coordinates to the clipboard. From the clipboard, you can paste the data into a web mapping service that reads latitude and longitude coordinates.

1. Choose Tools > Measure > Geospatial Location Tool, and then right-click the location on the map and choose Mark Location.
2. Open the location annotation and copy the location information.

Acrobat copies the data in this format: latitude then longitude, separated by a space. Paste the data into the address bar of a web mapping service that can interpret the location data.

Change measurement units within a document
To change the type of measurement units, right-click inside the map with the Measuring tool and choose Distance Unit or Area Unit. Then select a measurement type.

Change geospatial measuring preferences
You can change the measurement units for all geospatial PDFs in the Preferences dialog box. Click Measuring (Geo) from the Categories section.

Enable Measurement Markup Adds a label to a geospatial measurement. When Enable Measurement Markup is selected, choose Use Label, and then type a label for measurements.

Snap Settings Select the path parts to which you want measurements to snap to.

Display Value As Determines how latitude and longitude values are calculated. Choose Decimal to display latitude and longitude as a decimal fraction. Choose Degrees, Minutes, Seconds to divide each degree of longitude into 60 minutes, each of which is divided into 60 seconds.

Display Direction As Choose between Signed and Named. Named direction displays an N (north) or S (south) next to the Latitude, and an E (east) and W (west) for Longitude.

Always Display Latitude And Longitude As WGS 1984 Select to ensure that latitude and longitude use the current standard reference frame for earth (World Geodetic System 1984). For older maps that were drawn with an earlier grid (such as NAD 1927), you can deselect this option to see the original values. When an older map is registered in its native coordinates, coordinate positions can be different from current standards used in GPS devices and web mapping services.

Use Default Distance Unit Select the measurement unit to use.

Use Default Area Unit Area can be measured using a different unit from distance.

Don't Show Transparency Layer In GeoTIFF And JPEG 2000 Images Raster image formats include a transparency layer that you can choose to remove.

Export location and measurement markups
You can export geospatial location and measurement data to an FDF file. Each geospatial annotation has a GPTS entry. The entry corresponds to the latitude and longitude for each of the annotation points. The types of information that can be exported include the following:

- Marked locations entered by using the Geospatial Location tool
- Distance, perimeter (compound distance), and area measurements entered by using the Measurement tool over geospatial content
Geospatial data can be exported by using the Comments List panel.

1. To export all comments, open the Comments List panel (Tools > Comment) and choose Options > Export All To Data File.

2. To export a subset of the comments, select the comments and choose Options > Export Selected To Data File. Type the filename and click Save. The FDF file is saved.

### Applying actions and scripts to PDFs

#### About actions
You can cause an action to occur when a bookmark or link is clicked, or when a page is viewed. For example, you can use links and bookmarks to jump to different locations in a document, execute commands from a menu, and perform other actions. Actions are set in the Properties dialog box.

For bookmarks or links, you specify an action that occurs when the bookmark or link is clicked. For other items, such as pages, media clips and form fields, you define a trigger that causes the action to occur and then define the action itself. You can add multiple actions to one trigger.

The Locked option prevents the appearance and actions associated with an object from being accidentally changed.

#### Add an action to bookmarks, form fields, buttons, or clips
1. Do one of the following:
   - Using the Hand tool, right-click the bookmark, and choose Properties.
   - Using the Tools > Rich Media > Select Object tool, double-click the link, media clip, or form field, and choose Properties.

2. Click the Actions tab.

3. From the Select Action menu, select the action type to occur, and then click Add. You can add multiple actions; actions execute in the order that they appear in the Actions list box.

4. (Optional) Select an action in the Actions tab, and use the buttons to reorder, edit, or delete the action.

5. Click OK to accept the actions. To close the Rich Media tool, click the cross icon at the right-end of the toolbar.

#### Add actions to page thumbnails
To enhance the interactive quality of a document, you can specify actions, such as changing the zoom value, to occur when a page is opened or closed.

1. Click the Page Thumbnails button on the left.

2. Select the page thumbnail corresponding to the page, and choose Page Properties from the options menu.

3. Click the Actions tab.

4. From the Select Trigger menu, choose Page Open to set an action when the page opens, or choose Page Close to set an action when the page closes.

5. Choose an action from the Select Action menu, and click Add.
6 Specify the options for the action, and click **OK**. The options available depend on the action selected.

7 To create a series of actions, choose another action from the menu, and click **Add** again. Use the Up and Down buttons to arrange the actions in the order you want them to occur.

   **Note:**

   *If you set an action that switches to **Full Screen** view on Page Open or Page Close, the next time the same page opens or closes, **Full Screen** view is turned on.*

8 Close all opened dialog boxes, if any. Click the cross icon at the right-end of the toolbar to close the tool.

**Action types**

You can assign the following actions to links, bookmarks, pages, media clips, and form fields:

- **Execute A Menu Item** Executes a specified menu command as the action.
- **Go To A 3D/Multimedia View** Jumps to the specified 3D view.
- **Go To A Page View** Jumps to the specified destination in the current document or in another document.
- **Import Form Data** Brings in form data from another file, and places it in the active form.
- **Multimedia Operation (Acrobat 9 And Later)** Executes a specified action for a multimedia object in the file (such as playing a sound file). The multimedia object must be added to the file before you can specify an action for it.
- **Open A File** Launches and opens a file. If you are distributing a PDF file with a link to another file, the reader needs the native application of that linked file to open it successfully. (You may need to add opening preferences for the target file.)
- **Open A Web Link** Jumps to the specified destination on the Internet. You can use http, ftp, and mailto protocols to define your link.
- **Play A Sound** Plays the specified sound file. The sound is embedded into the PDF document in a cross-platform format.
- **Play Media (Acrobat 5 Compatible)** Plays the specified QuickTime or AVI movie that was created as Acrobat 5-compatible. The specified movie must be embedded in a PDF document.
- **Play Media (Acrobat 6 And Later Compatible)** Plays a specified movie that was created as Acrobat 6-compatible. The specified movie must be embedded in a PDF document.
- **Read An Article** Follows an article thread in the active document or in another PDF document.
- **Reset A Form** Clears previously entered data in a form. You can control the fields that are reset with the **Select Fields** dialog box.
- **Run A JavaScript** Runs the specified JavaScript.
- **Set Layer Visibility** Determines which layer settings are active. Before you add this action, specify the appropriate layer settings.
- **Show/Hide A Field** Toggles between showing and hiding a field in a PDF document. This option is especially useful in form fields. For example, if you want an object to pop up whenever the pointer is over a button, you can set an action that shows a field on the **Mouse Enter** trigger and hides a field on **Mouse Exit**.
- **Submit A Form** Sends the form data to the specified URL.
Trigger types
Triggers determine how actions are activated in media clips, pages, and form fields. For example, you can specify a movie or sound clip to play when a page is opened or closed. The available options depend on the specified page element.

You can use the following triggers for media clips and form fields (not links or bookmarks):

**Mouse Up (Acrobat Pro)** When the mouse button is released after a click. This is the most common button trigger, because it gives the user one last chance to drag the pointer off the button and not activate the action.

**Page Visible (media clips only)** When the page containing the media clip is visible, regardless of whether it is the current page. It's possible for a page to be visible without being the current page, such as when a continuous page layout displays pages side-by-side.

**Page Invisible (media clips only)** When the page containing the media clip is moved out of view.

**Page Enter (media clips only)** When the page containing the media clip becomes the current page.

**Page Exit (media clips only)** When a user leaves the page that contains the media clip.

**Mouse Down** When the mouse button is clicked (without being released). In most cases, **Mouse Up** is the preferred trigger.

**Mouse Enter** When the pointer enters the field or play area.

**Mouse Exit** When the pointer exits the field or play area.

**On Receive Focus (media clips only)** When the link area receives focus, either through a mouse action or tabbing.

**On Lose Focus (media clips only)** When the focus moves to a different link area.

About JavaScript in Acrobat
The JavaScript language was developed by Netscape Communications as a means to create interactive web pages more easily. Adobe has enhanced JavaScript so that you can easily integrate this level of interactivity into your PDF documents.

You can invoke JavaScript code using actions associated with bookmarks, links, and pages. The Set Document Actions command lets you create document-level JavaScript actions that apply to the entire document. For example, selecting **Document Did Save** runs the JavaScript after a document is saved.

**Acrobat Pro** is required to use JavaScript with forms and action wizards.

In **Acrobat Pro**, you can also use JavaScript with PDF forms and action wizard. The most common uses for JavaScript in forms are formatting data, calculating data, validating data, and assigning an action. Field-level scripts are associated with a specific form field or fields, such as a button. This type of script is executed when an event occurs, such as a **Mouse Up** action.

To learn how to create JavaScript scripts, download the JavaScript manuals from the Adobe website. *Developing Acrobat® Applications Using JavaScript™* contains background information and tutorials, and the *JavaScript™ for Acrobat® API Reference* contains detailed reference information. These and other JavaScript resources are located on the Adobe website.
Change default font for fallback in PDF editing and Add Text

When you add text in a PDF, by default Acrobat picks nearby font attributes for the new text. Similarly, when you edit existing text in a PDF and the font is not available on the system, by default the font fall-backs to a specific font in a particular script; for example, font fall-backs to Minion Pro in roman script fonts. This default behavior can lead to fonts with inconsistent appearance in a PDF document. To make it consistent throughout all the PDFs, instead of using the default settings, you can choose a specific font for both Add Text and the fallback option in edit text features using the Font Options under the Content Editing preferences.

Note:
If you don’t see the "Fallback font for Editing" and the "Default font for Add Text" settings under the Font Options section, update your Acrobat DC to the latest version. To automatically update from Acrobat DC, choose Help > Check for updates, and then follow the steps in the Updater window to download and install the latest updates.

To change the default fallback font for editing text:
1. Go to Edit > Preferences > Content Editing > Font Options.
2. Select an appropriate font in the Fallback font for editing drop-down list.
3. Click OK.

To change the default font properties for Add Text:
1. Go to Edit > Preferences > Content Editing > Font Options.
2. Select an appropriate font in the Default font for Add Text drop-down list.
3. Select an appropriate font size in the Font Size drop-down list.
4. Click OK.

Note:
To restore the default behavior, select Let Acrobat choose in the drop-down list.
Chapter 5: Forms

PDF forms basics

You can fill in forms using either Acrobat or the free Acrobat Reader. You can create static or interactive forms in Acrobat. Interactive forms streamline the process of filling in and collecting data.

About forms

You can use Acrobat to create forms using one of the following methods:

- Convert an existing electronic document (for example an Adobe PDF, Microsoft Word, or Excel document) to a PDF form.
- Scan a paper form to convert it to a PDF form.

After you convert an existing document to a PDF form, you can add fields to it to convert it to an interactive form. An interactive form can be filled out on a computer and submitted through an Internet or local network connection.

Forms preferences

Set forms preferences to control various aspects of your interaction with form fields.

In the Preferences dialog box, select Forms on the left. The forms preferences are organized in three sections: General, Highlight Color, and Auto-Complete.

Note:

The forms preferences apply to the way the application handles open forms as you work. The preferences aren't saved with the PDF forms themselves.

General

Automatically Calculate Field Values  Automatically performs all field calculations upon user entry.

Note:

The setting for this option only applies to your current session.

Automatically adjust tab order when modifying fields  Resets the tab order when you create, delete, or move form fields.

Show Focus Rectangle  Indicates which form field currently has the focus.

Show Text Field Overflow Indicator  Displays a plus sign (+) in text fields that exceed the bounds specified when the fields were created.

Always Hide Forms Document Message Bar  Hides the forms document message bar by default whenever a PDF form is opened in Acrobat Reader unless the document message bar has a Submit Form button. If the message bar has a Submit Form button, you can't hide the message bar.
Show Field Preview When Creating Or Editing Form Fields  Displays the appearance of a form field when you create or edit forms.

Manage Barcode Parameters  Opens a dialog box with a list of barcode items (including the Parameter Set Name, Symbology, and Built-in status for each item). Includes New, Edit, Delete, Import, and Export buttons for working with new or selected parameter sets.

Highlight Color

Show Border Hover Color For Fields  Displays a black outline around a form field when you place the pointer over it. The highlight appears on the document message bar is clicked.

Fields Highlight Color  Opens a color picker for selecting the color of highlighted form fields. The highlight appears when the Highlight Existing Fields button is selected or after you attempt to submit the form.

Required Fields Highlight Color  Opens a color picker for selecting the border color of form fields that must be filled in. The border appears for required form fields when the Highlight Existing Fields button is selected or after you attempt to submit the form.

Auto-Complete

Auto-Complete menu  Displays three options for Auto-Complete: Off, Basic, or Advanced.

Remember Numerical Data  Suggests your previously entered numerical entries when you type the same first character into a similar field. When deselected, Auto-Complete offers suggestions only for text entries. (Available only when Basic or Advanced is selected.)

Edit Entry List  Displays current entries stored in the Auto-Complete memory. You can select and delete any entries that you don’t want to keep for filling in future forms. (This option isn’t available if no entries are in the memory.)

Links to all forms topics

- Create and distribute forms
- PDF form field basics
- PDF barcode form fields
- PDF form field properties
- Set action buttons in PDF forms
- Publishing interactive PDF webforms
- Filling in PDF forms
- Collecting and managing PDF form data

Creating and distributing PDF forms

Easily turn a scanned paper form or a simple form made in Microsoft Word, Excel, or another application into an intelligent PDF form. Distribute forms to recipients and track the status of replies.

This document provides instructions for Acrobat DC and Acrobat 2017. If you’re using Acrobat XI, see Acrobat XI Help.
**Video tutorial: Use the Form Wizard to create forms**

Learn how to automatically detect form fields and customize the properties of different fields.

**Create a form from an existing document**

When you convert an existing document into a PDF form, Acrobat automatically adds interactive form fields to the form. You can then edit the form to add specialized form fields, such as a drop-down list, list box, or buttons.

Types of form fields you can add to a PDF

A Certificate-based signature field  
B Drop-down list box  
C Text fields  
D Automatic message bar  
E Check boxes  
F Radio buttons  
G List box  
H Buttons

1. Choose **Tools > Prepare Form**.
2. Select one of the following options:
   - **Select a file** Converts an existing electronic document (for example, Word, Excel, or PDF) to an interactive PDF form. Click **Select a File** to browse and locate the file.
   - **Scan a document** Scans a paper form and converts it to an interactive PDF form.
3. If you want others to sign this form, select the **This document requires Signature** check box.

**Note:**

Last updated 10/4/2018
The form field auto detection is ON, by default. To change this setting, click the Change link and choose the settings as appropriate. For more information, see Forms preferences.

4 Click Start.

Acrobat creates the form and opens it in the Form Editing mode. The right-hand pane displays options for editing the form. The toolbar contains form field tools for adding additional fields.

5 Review the form fields Acrobat created. Add fields using the form field tools in the toolbar. Delete, resize, or arrange the fields as needed. You can add any of the following types of form fields:

- **Barcodes** Encode the input from selected fields and display it as a visual pattern that can be interpreted by decoding software or hardware (available separately).
- **Buttons** Initiate a change on the user's computer, such as opening a file, playing a sound, or submitting data to a web server. These buttons can be customized with images, text, and visual changes triggered by mouse actions.
- **Check boxes** Present yes-or-no choices for individual items. If the form contains multiple check boxes, the user can typically select as many or few of these as wanted.
- **Digital signature field** Lets the user electronically sign a PDF document with a digital signature.
- **Drop-down list** Let the user either choose an item from a pop-up menu or type a value. You can set a form field property that enables the user to enter a custom value.
- **List boxes** Display a list of options the user can select. You can set a form field property that enables the user to Shift-click to select multiple items on the list.
- **Radio buttons** Present a group of choices from which the user can select only one item. All radio buttons with the same name work together as a group.
- **Text fields** Let the user type text, such as name, address, or phone number.

For more information, see PDF form field basics.

6 To test your form, click the Preview button in the toolbar. Previewing a form allows you to view the form the same way the form recipients will and gives you a chance to verify the form. If you are previewing a form, you can click the Edit button to go back to the edit mode.

7 When your form is complete, click the cross button towards the right end of the toolbar to close form editing.

To distribute the form and collect responses, see Distribute PDF or web forms.

Create forms for Adobe Sign

You can convert an existing form into an Adobe Sign form or easily drag-and-drop Adobe Sign fields onto a PDF. You can send the form out to be filled in and signed using Adobe Sign. Not all fields convert to Adobe Sign fields, such as List Box, Dropdown, or Button fields. You can add additional Adobe Sign fields from the toolbar.

1 Open the PDF you want to convert to an Adobe Sign form.

2 Choose Tools > Prepare Form.

3 Click Start.

Acrobat creates the form and opens it in the Form Editing mode. The right-hand pane displays options for editing the form. The toolbar contains form field tools for adding additional fields.

4 In the right hand pane, click More and then choose Convert To Adobe Sign Form.

5 When alerted that Acrobat removes form fields that Adobe Sign doesn't support, click Next, and then in the subsequent alert, click OK.
6 To add a field to the form, select its icon in the toolbar. Position the pointer where you want to place the field, and click to insert it.

![Toolbar with Adobe Sign specific form fields](image)

When creating or editing Adobe Sign forms, the toolbar displays Adobe Sign specific form fields.

7 Name the field and designate who is to fill it in or sign it. To set its properties, such as the border color, fill, font, and typeface size, double-click the field.

![Field Properties](image)

When you first place an Adobe Sign field, you can name it and specify who is to sign or fill in the field.

8 To preview your changes, click **Preview** in the upper-right corner. Click **Edit** to in the upper-right corner to switch back to the edit mode.

9 Save the form.

To distribute the form and collect responses, see Distribute Adobe Sign forms.

**Enable Reader users to save form data**

Ordinarily, users of Reader X and earlier can’t save filled-in copies of forms that they complete. However, you can extend the rights of a PDF to allow these users to save form data. If you have Acrobat Pro, you can include additional capabilities for Reader users, such as adding text to non-interactive forms.

*Note:*

Unlike earlier versions of Reader, Reader XI and higher versions of Reader include both the **Add Text** tool and the ability to save form data. Acrobat users can type in non-fillable forms, add comments, and digitally sign PDFs without extending special rights.

1 Open a single PDF, or preview a component PDF in a PDF Portfolio.

2 If you are editing the form, click the cross icon next to the Preview button in the upper-right corner.

3 Choose **File > Save As Other > Reader Extended PDF**, and choose one of the following options:

   **Enable Commenting & Measuring** (Acrobat Pro) Allows users to add comments or access the **Object Data, Measuring, and Geospatial tools**.

   **Enable More Tools (includes form fill-in & save)** Lets users save data they’ve entered in interactive or fillable forms.
Notes on saving filled-in forms locally
Both Acrobat Standard and Acrobat Pro allow Adobe Reader 8 or later users to fill in and save PDF forms locally. Note the following two points about the use of the Reader Extensions capability for local saving of PDF forms (called extended documents):

Number of deployed extended documents An Acrobat Standard or Acrobat Pro customer can send an extended document to an unlimited number of recipients for them to fill in. For example, an Acrobat customer can post an empty form template on a web page that allows users to fill in and save PDF forms locally. An unlimited number of people can access the template. Also, the Acrobat customer can collect unlimited number of responses from the filled-in form.

Number of recipients of the extended document An Acrobat Standard or Acrobat Pro customer can send an extended document to unlimited number of recipients. The Acrobat customer can send unlimited number of copies of the extended document to unlimited number of recipients and collect unlimited number of responses from the filled-in form.

Adding JavaScript to forms
The JavaScript language lets you create interactive web pages. Adobe has enhanced JavaScript so that you can easily integrate interactivity into PDF forms. The most common uses for JavaScript in Acrobat forms are formatting, calculating, validating data, and assigning an action. In Windows, you can also configure Adobe PDF forms to connect directly to databases using Open Database Connection (ODBC).

Note:
If you're creating dynamic forms, keep in mind that Acrobat Reader doesn't support some custom JavaScripts. The form may not function properly when viewed in Acrobat Reader unless additional usage rights are added to the PDF.

Additional resources
For more information on Acrobat JavaScript, see these resources:

• JavaScript™ for Acrobat® API Reference to add interactivity to PDF forms: www.adobe.com/go/learn_acr_javascript_en (PDF, English only)
• Acrobat Software Development Kit (SDK) to customize Acrobat: www.adobe.com/go/learn_acr_devcenter_en (English only)
• File paths in Acrobat JavaScript: www.acrobatusers.com/tutorials/file-paths-acrobat-javascript

Distribute (send) forms to recipients

Distribute PDF or web forms
After you create a form, you choose a method for sending it to recipients.

1 Click Distribute in the lower-right corner of the right hand pane.

2 A series of messages might appear, depending on the conditions Acrobat detects in your form. Respond to the onscreen instructions as needed, and save the form.

3 Choose a distribution and collection method:
   Email Collect responses in your email inbox.
   Internal Server Distribute and collect responses on an internal server such as SharePoint or Network Folder. For more information, see Specify a server.
For more information, see Choosing a distribution option for reviews and forms.

4 Click Continue and follow the onscreen instructions for distributing the form.

5 If you choose to collect responses in your email inbox, do one of the following:
   • Enter the email addresses separated with a semi-colon, or click the To button to select email addresses from your address book.
   • Edit the default message.
   • Select the option Collect Name & Email from Recipients To Provide Optimal Tracking. The system prompts recipients to provide their name and email address when they submit the form. This guarantees that in Tracker, you see exactly who has and hasn’t replied, and when.
   • Deselect the option if you want to receive anonymous submissions, or you don’t care about that level of tracking.

   Note:
   If you don’t know the email addresses of your recipients, enter your own email address. The system sends you a link to the form, which you can email to recipients as desired.

To track the status of the distributed form, click Track in the lower-right corner of the right hand pane. For more information, see About forms tracker.

Distribute Adobe Sign forms
After you create an Adobe Sign form, you can use Adobe Sign service for sending it to recipients for filling in and signing.

1 Click Send For Signatures in the lower-right corner of the right hand pane.

2 Click Ready to Send. The document is uploaded to Adobe Document Cloud.

3 Type in the email addresses of people you want to sign your document. Add a message if desired.

4 Click Send.

   You receive an email from Adobe Sign which states that the documents are sent to the first user for signature. The first user also receives an email to sign the document. When the user adds his or her signature in the Signature field, and then click the Click to sign button, the document is sent to the next user for signature and so on.

   Everyone gets a copy of the signed document, and the file is stored securely in Adobe Document Cloud.

To track the status of the Adobe Sign form, see Track agreements sent for signature.

Filling in PDF forms

This document provides instructions for Acrobat DC and Acrobat 2017. If you're using Acrobat XI, see Acrobat XI Help.

Is the form fillable?
Not all forms are fillable. Sometimes form creators don’t convert their PDFs to interactive fillable forms. Or, they intentionally design a form that you can fill in only by hand or with the Fill & Sign tool. These non-interactive forms are called flat forms.
Forms

Interactive fillable form in Acrobat Reader: Highlight where you should type

Non-interactive flat form in Acrobat Reader: Use the Fill & Sign tools to add text and other symbols anywhere on the form

Fill in interactive forms

An interactive form contains fields that you can select or fill in.

1. If necessary, right-click the document, and select either the Hand Tool or the Select Tool from the pop-up menu. The pointer changes to a different icon as you move it over a field. For example, the Hand tool changes to an I-beam when you can type text into the form field. Some text fields are dynamic, meaning that they automatically resize to accommodate the amount of data you enter and can span across pages.

2. (Optional) To make form fields easier to identify, click the Highlight Existing Fields button on the document message bar. Form fields appear with a colored background (light blue by default), and all required form fields are outlined in another color (red by default).

3. Click to select options, such as radio buttons. Click inside a text field to type.
   Press Tab to move forward or Shift+Tab to move backward.

4. When finished, click the submit button to either send the data to a server or create an email to send the data. The submit button can appear in the purple message bar at the top of the form or in the form content.

For troubleshooting tips on completing forms, see Troubleshooting forms.

Last updated 10/4/2018
**Fill in flat forms with the Fill & Sign tools**

A flat form does not have interactive fields. However, you can use the Fill & Sign tools to add text and other symbols anywhere on the form. For instructions, see Fill out your PDF form.

**Fill in flat forms in a browser**

A common way to view a PDF form is in a web browser, for example, when you click a link on a website. If the form does not contain interactive fields, you can use the Fill & Sign tools to fill out the form. Save the form on your computer, and then open it directly in Acrobat or Acrobat Reader. For instructions, see Fill out your PDF form.

Save form, open in Acrobat or Acrobat Reader, and then choose Tools > Fill & Sign.

## Options for working in forms

<table>
<thead>
<tr>
<th>Key</th>
<th>Result</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tab or Shift+Tab</td>
<td>Accepts typing and moves to next field</td>
</tr>
<tr>
<td>Up/Left Arrow</td>
<td>Selects previous radio button in a group</td>
</tr>
<tr>
<td>Down/Right Arrow</td>
<td>Selects next radio button</td>
</tr>
<tr>
<td>Esc</td>
<td>Reject and deselect form field.</td>
</tr>
<tr>
<td>Esc (press twice)</td>
<td>Exits Full Screen mode</td>
</tr>
<tr>
<td>Enter or Return (single-line text field)</td>
<td>Accepts typing and deselects field</td>
</tr>
<tr>
<td>Enter or Return (multiline text field)</td>
<td>Creates paragraph return in same form field</td>
</tr>
<tr>
<td>Enter or Return (check box)</td>
<td>Turns check box on or off</td>
</tr>
<tr>
<td>Enter (keypad)</td>
<td>Accepts typing and deselects current form field</td>
</tr>
<tr>
<td>(Windows) Ctrl+Tab</td>
<td>Inserts tab into text field</td>
</tr>
<tr>
<td>(Mac) Alt+Tab</td>
<td>Inserts tab into text field</td>
</tr>
</tbody>
</table>

## Auto-Complete forms (interactive forms only)

The Auto-Complete feature stores any entries that you type in an interactive form field. Auto-Complete then suggests or even automatically enters responses that match your typing in other form fields. The suggestions appear in a pop-up menu, from which you can select a match. The Auto-Complete feature is off by default, so you must enable it in the forms preferences if you want to use it.

Last updated 10/4/2018
To remove an entry from the **Auto-Complete** memory, such as a misspelled entry that you found and corrected later, edit the list in the preferences.

**Note:**

*The forms preferences apply to the way the application handles open forms as you work. The preferences aren't saved with the PDF forms themselves.*

### Enable the Auto-Complete option

1. Choose **Edit > Preferences** (Windows) or **Acrobat / Acrobat Reader > Preferences** (Mac OS).
2. Select **Forms** on the left.
3. Under **Auto-Complete**, choose **Basic** or **Advanced** from the menu.
4. Select **Remember Numerical Data** if you want the **Auto-Complete** memory to store numbers that you type into forms.

When you select an option in the **Auto-Complete** menu, a description of how it affects the **Auto-Complete** behavior appears in the text area below.

### Delete an entry from the Auto-Complete memory

1. Open the **Preferences** dialog box.
2. Select **Forms** on the left.
3. Click **Edit Entry List** under **Auto-Complete**.
4. In the **Auto-Complete Entry List** dialog box, do one of the following, and then click **Yes** in the confirmation dialog box:
   - To remove all of the entries, click **Remove All**.
   - To remove some of the entries, select the entries and click **Remove**. (Shift-click to select multiple adjacent entries; Ctrl-click to select multiple nonadjacent entries.)

### Change flat forms to fillable (Acrobat Pro)

You can change a flat form to fillable by either using the **Prepare Form** tool or by simply enabling the **Fill & Sign** tools. Acrobat and Acrobat Reader users can use the Fill & Sign tool to fill in flat forms.

**Interactive form** To create an interactive form, use the **Prepare Forms** tool. See *Create a form from an existing document*.

**Flat form** To enable the **Fill & Sign** tools, choose **File > Save As Other > Reader Extended PDF > Enable More Tools (includes Form Fill-in & Save)**.

The tools are enabled for the current form only. When you create a different form, redo this task to enable Acrobat Reader users to use the tools.

### Save forms

- To save the completed form, choose **File > Save As** and rename the file.
- To remove extended Reader features, choose **File > Save A Copy**.
• To allow Reader users to save the data they typed, choose File > Save As Other > Reader Extended PDF > Enable More Tools (Includes Form Fill-in & Save).

Print forms
1 Click the Print button , or choose File > Print.
2 Choose a printer from the menu at the top of the Print dialog box.
3 In the Comments And Forms menu in the upper-right area of the Print dialog box, choose one of the following, and then click OK:
   • (Interactive or flat form) To print the form and the typed entries, choose Document. This option prints text you've typed using the Add Text tool.
   • (Interactive or flat form) To print the form, the typed entries, and any comments on the form, choose Document And Markups. This option prints text you've typed using the Add Text tool.
   • (Interactive form only) To print only the typed entries and not the form itself, choose Form Fields Only.

Clear unsaved form entries
? Choose Tools > Prepare Forms. In the right hand pane, click More and then choose Clear Form.

PDF form field properties

About form field properties
How a form field behaves is determined by settings in the Properties dialog box for that individual field. You can set properties that apply formatting, determine how the form field information relates to other form fields, impose limitations on what the user can enter in the form field, trigger custom scripts, and so on.

You can set various properties for an Acrobat form field, depending on the form field type. The properties for each type of form field are selected on a series of tabs. When you change a property, it is applied as soon as you select another property or press Enter.

All types of form fields have a General tab and an Actions tab. Other tabs appear only in specific types of form fields. The Options tab appears for most form field types but the options available are unique to each type of form field.

Two items are available on every tab. If you select one on any tab, a check mark will appear, and the option will be checked on all tabs. These are:

Locked
When selected, prevents any further changes to any form field properties.

Close
Closes the form field Properties dialog box. If you are changing the properties of multiple fields, you can leave the Properties dialog box open. Click each field to change its properties.

Note:
If you select Locked on any tab, it locks all options for the field, not just the options on that tab.
Modify form field properties
You can access form field properties only when you are in editing mode. You can change the properties for multiple form fields at a time.

1. If you are not in form editing mode, choose **Tools > Prepare Form**.

2. Open the Properties dialog box using one of the following methods:
   - To edit a single form field, double-click it or right-click it and choose **Properties**.
   - To edit multiple form fields, select the fields that you want to edit, right-click one of the selected fields, and choose **Properties**.

3. Change the properties on each of the available tabs, as needed.
   - The property is changed as soon as you select another property or press Enter.

4. Click **Close**.

If you select form fields that have different property values, some options in the Properties dialog box are not available. Otherwise, changes to the available options are applied to all selected form fields.

To avoid accidental changes to the form field, select **Locked** in the lower-left corner of the Properties dialog box before you close it. To unlock, click the option again.

General tab for form field properties
The General tab appears for all types of form fields and includes the following options:

- **Name** Specifies the unique name of the selected form field.
- **Tooltip** Displays text that the hesitant user may find helpful in filling in the form field. Tooltips appear when the pointer hovers briefly over the form field.
- **Form Field** Specifies whether the form field can be seen, either on screen or in print. The choices are: Visible, Hidden, Visible But Doesn’t Print, and Hidden But Printable.
- **Orientation** Rotates the form field by 0, 90, 180, or 270 Degrees
- **Read Only** Prevents the user from changing the form field content.
- **Required** Forces the user to fill in the selected form field. If the user attempts to submit the form while a required field is blank, an error message appears and the empty required form field is highlighted.

Appearance tab for form field properties
Appearance properties determine how the form field looks on the page. The Appearance tab appears for all types of form fields except barcodes, and includes the following options:

- **Border Color** Opens a color picker in which you can select a color swatch for the frame surrounding the field. To leave the field without a frame, select **No Color**.
- **Line Thickness** Specifies the width of the frame surrounding the form field: Thin, Medium, or Thick.
- **Fill Color** Opens a color picker in which you can select a color swatch for the background behind the field. To leave the field uncolored, select **No Color**.

*note: A Fill Color choice other than No Color will block any images on the PDF page that are behind the form field.*
Line Style  Alters the appearance of the frame. Select Solid, Dashed, Beveled, Inset, or Underline.

Font Size  Sets the size of user-entered text or of the selection marker for radio buttons and check boxes. The choices include Auto, various preset values, and typing in a different value. If you select Auto for a text field, as the user types, the font size changes to fit the text in the box.

Text Color  Opens a color picker in which you can select a color swatch for the text or selection marker.

Font  Lists the fonts available on your computer. This option is not available for form fields that do not display text.

Note:
The Enable Right-To-Left Language Options in the Language panel of the Preferences dialog box affects what appears in the Appearance tab of the Properties dialog box. When that preference is selected, the Appearance tab includes options for changing the digit style and text direction for text fields, drop-down list boxes, and list boxes.

Position tab for form field properties

The Position tab lets you position or size the currently selected field or fields. You can move fields to the location you specify on the page. Use the Height and Width options to change only the size of fields. To move fields without resizing them, choose Do Not Change Height And Width When Changing The Position.

Options tab for form field properties

The options available on this tab change according to the type of form field selected. The Options tab appears for all form field types except digital signatures.

Barcode

The Options tab for barcode field properties contains the following:

Symbology  Includes the PDF417, QR Code, and Data Matrix barcode types.

Note: If your organization processes forms by multiple methods, select the method that accommodates the lowest quality barcode images. For example, if forms will be returned by fax and mail, choose Fax Server as the decode condition to ensure high read rates on all forms.

Compress Data Before Encoding To Barcode  Specifies that data will be compressed before it is encoded. Data is compressed with the Flat compression method. Compressed data usually requires less storage space in the barcode, allowing more data to be stored. In general, select this option if you will use the Acrobat barcode forms decoder to interpret the returned data. Do not select this option if you will use a handheld barcode scanner, because most of these cannot decode compressed data.

Decode Condition  The preset decode conditions represent recommended starting points that you can adjust by clicking the Custom button.

Custom  Opens a dialog box in which you can select custom processing parameters that are best for your specific scanning and faxing hardware. (The available options vary according to barcode types.)

X Dimension  Width, in mils (1 mil = 0.001 inch or 0.0254mm), of the cell.

Y/X Ratio  Height/width ratio of the cell. For example, for a data cell that is twice as high as it is wide, enter 2. (Available only for PDF417 barcodes.)

Note: If you are planning to decode the barcode using a handheld laser scanner, avoid creating barcodes wider than 4 inches (10.2 cm). Taller and narrower barcodes generally work better with handheld scanners. Barcode height and width will not be an issue if you are using an Adobe barcode decoder (available separately).
**Error Correction Level**  
Corresponds to the level of data redundancy that is added to the barcode to correct any potential decoding errors. Higher levels provide more redundancy and a more robust barcode that will generate more successful decode results. However, higher levels will also result in a larger barcode and a reduced ability to encode user-supplied or form structure data into the barcode. A more robust barcode can reduce problems created by pen marks, poor print quality, degradation caused by fax transmission, or folds in the document. This option is available for PDF417 and QR Code barcodes.

**Manage Barcode Parameters**  
Enables you to save your custom barcode selections in a file. You can then export the file and make it available to other form authors in your organization.

**Check boxes**  
**Check Box Style**  
Specifies the shape of the marker that appears inside the check box when the user selects it: Check (the default), Circle, Cross, Diamond, Square, or Star. This property does not alter the shape of the check box itself.

*Note:* The size of the marker inside the check box is determined by the size of the font you specify in the Appearance tab.

**Export Value**  
Specifies a value to represent the item if the data will be exported. If left blank, the entry for Name in the General tab is used as the export value.

**Check Box Is Checked By Default**  
Shows the check box selected unless the user deselects it.

**Drop-down and list box**  
For either dropdown boxes or list boxes, you use the Options tab to create a list of items from which the user selects.

Although most of the properties on this tab are common to both these types of form fields, a few are exclusive to one type or the other.

**Item**  
Accepts the text that you type for options that you want to appear in the menu for the field.

**Add**  
Moves the current entry in Item to the Item List.

**Export Value**  
Where you type in a value to represent the item if the data will be exported. If left blank, the entry for Name in the General tab is used as the export value.

**Item List**  
Displays the choices that will be available in the list.

*note:* The highlighted item in the Item List box appears as the default selected item in the dropdown box or list box field. To change the default item, highlight another item from the list.

**Up and Down buttons**  
Change the order in which the items are listed in the drop-down list. These buttons are not available if Sort Items is selected.

**Delete**  
Removes the selected item from the list.

**Sort Items**  
Arranges the listed items numerically and alphabetically. A numerical sort (if applicable) is performed before an alphabetical sort.

**Allow User To Enter Custom Text**  
(Dropdown only) Enables users to enter a value other than the ones in the list.

**Check Spelling**  
(Dropdown only) Checks the spelling of user-entered text. This option is applicable only if Allow User To Enter Custom Text is selected.

**Multiple Selection**  
(List boxes only) Enables users to choose more than one item in the list.

**Commit Selected Value Immediately**  
Saves the value as soon as the user selects it. If this option is not selected, the value is saved only when the user tabs out of the current field or clicks another form field. For list boxes only, this option is not available if Multiple Selection is selected.
Radio buttons
Create a group of radio buttons if you want the user to select only one choice among a set of choices. All the radio buttons in a group have the same Name, but each button has a different Button Value.

Button Style  Specifies the shape of the marker that appears inside the button when the user selects it: Check, Circle (the default), Cross, Diamond, Square, or Star. This property does not alter the shape of the radio button itself.

Radio Button Choice  Identifies the radio button and differentiates it from other radio buttons that have the same Name value.

Button Is Checked By Default  Sets the selection state of the button when the user first opens the form.

Buttons With The Same Name And Content Are Selected In Unison  Allows single-click selection of multiple related radio buttons. For example, if the user selects a radio button that has the same field name and selected content as another, both radio buttons are selected.

Text Fields
Text fields accept user input, which can be alphabetic characters, numbers, or both.

Alignment  Aligns the text left, right, or center within the field.

Default Value  Specifies the text that appears until the user overwrites it by typing in the field. Enter the default value by typing in this option.

Multi-line  Allows more than a single-line entry in the text field.

Scroll Long Text  Compensates for text that extends beyond the boundaries of the text field.

Allow Rich Text Formatting  Allows users to apply styling information to the text, such as bold or italic. This might be useful in certain text fields where such styling information is important to the meaning of the text, such as an essay.

Limit Of Characters  Allows entries of up to the number of characters you specify.

Note:
If you entered a default value, that value is clipped to this limit.

Password  Displays the user-entered text as a series of asterisks (*). This option is available only if Check Spelling is deselected.

Field Is Used For File Selection  Allows the user to enter a file path as the field's value when a file is submitted along with the form. This option is available only when Scroll Long Text is the only selected option in the Options tab.

Check Spelling  Checks the spelling of user-entered text.

Comb Of Characters  Spreads the user-entered text evenly across the width of the text field. If a border color is specified in the Appearance tab, each character entered in the field is separated by lines of that color. This option is available only when no other check box is selected.

Text fields with and without the Comb property
A Four text fields with a border color, using the Comb property  B Text field without the Comb property
**Actions tab for form field properties**

Actions properties specify any actions that you want to associate with the form field, such as jumping to a specific page or playing a media clip. The Actions tab appears for all types of form fields and includes the following options:

**Select Trigger** Specifies the user action that initiates an action: Mouse Up, Mouse Down, Mouse Enter, Mouse Exit, On Focus, or On Blur.

**Select Action** Specifies the event that occurs when the user triggers the action: Execute A Menu Item, Go To A 3D/Multimedia View, Go To A Page View; Import Form Data, Multimedia Operation (Acrobat 9 and later), Open A File, Open A Web Link, Play A Sound, Play Media (Acrobat 5 Compatible), Play Media (Acrobat 6 And Later Compatible), Read An Article, Reset A Form, Run A JavaScript, Set Layer Visibility, Show/Hide A Field, and Submit A Form.

**Add** Opens a window for the selected action.

**Actions** Displays the list of triggers and actions that you've defined.

**Up and down buttons** Change the order in which the selected action appears listed under the trigger. (Available only when you have defined multiple actions for the same trigger.)

**Edit** Opens a dialog box with specific options for the selected action.

**Delete** Removes the selected action or trigger-action pair.

**Calculate tab for form field properties**

The Calculate tab appears in the Properties dialog boxes for only text fields and dropdown boxes. Use these options to perform mathematical operations on existing form field entries and display the result.

**Value Is Not Calculated** Select this if you want the user to type.

**Value Is The** Select this to make further options available:

**Pop-up menu** Lists the mathematical functions to apply to the selected fields. Choose Sum to add the values entered in the selected fields, Product to multiply them, Average, Minimum, or Maximum.

**Pick** Opens a dialog box with a list of the available fields in the form that you select to add or deselect to remove from the calculation.

**Simplified Field Notation** Uses JavaScript with field names and simple arithmetic signs. The Edit button opens a dialog box in which you can write, edit, and add scripts.

**Note:**

*Field names are case-sensitive.*

**Custom Calculation Script** Displays any custom scripts you have added for calculations. The Edit button opens a dialog box in which you can write and add new JavaScripts.

**Set the calculation order of form fields**

When you define two or more calculations in a form, the order in which they are carried out is the order in which you defined the calculations. In some cases, you may need to modify the calculation order to obtain correct results.
For example, if you wanted to use the result obtained from calculating two form fields to calculate the value of a third form field, the first two form fields must be calculated together first to obtain the correct final results.

1  In the right hand pane, choose More > Set Field Calculation Order.

   The Calculate Fields dialog box displays all calculable fields in your form and the order in which the calculations are performed.

2  To change the field calculation order, select the field from the list, and then click the Up or Down button as needed. Acrobat automatically performs all assigned field calculations when you are creating and testing your form fields. For convenience, while you work, you can turn off automatic calculation in the forms preferences.

Signed tab for form field properties

The Signed tab is available only in the Digital Signature Properties dialog box. Selections made here determine what happens when the user applies a digital signature to the form.

Nothing Happens When Signed  This is the default.

Mark As Read-Only  Prevents further changes to the digitally signed form, according to the selection in the pop-up menu:

   All Fields  Prevents any changes to any form field.
   All Fields Except These  Allows changes only to the form fields you select by clicking the Pick button and selecting check boxes for the fields that you want the user to be able to edit after signing.
   Just These Fields  Prevents changes in only the form fields you pick.

This Script Executes When Field Is Signed  Activates a custom JavaScript when the user digitally signs the form. Use the Edit button to change or create a new JavaScript action.

Format tab for form field properties

The Format tab appears in the Properties dialog box for only text form fields or dropdown form fields. The options that are available depend on your selection in the Select Format Category pop-up menu.

The Example of Current Format field displays a live preview of the settings.

None

No additional options are available. The input in a text or dropdown box with this property does not require any specific formatting.

Number

Automatically imposes the selected formatting options on numeric data entries.

   Decimal Places  Sets the number of digits that appear to the right of the decimal point.
   Separator Style  Sets the placement of commas and periods.
   Currency Symbol  Sets the type of currency, such as Euros, Dollars, or Yen.
   Symbol Location  Sets the location of the currency symbol in relation to the number. This field is enabled if a currency symbol is selected.
   Negative Number Style  Sets how negative numbers are displayed. You can choose Show Parentheses, Use Red Text, neither, or both.
**Percentage**
Automatically imposes the selected formatting options on numeric data expressed as a percentage.

**Decimal Places** Sets the number of digits that appear to the right of the decimal point

**Separator Style** Sets the placement of commas and periods.

**Date**
List includes one-, two-, and four-digit variations where \( d \) stands for the day, \( m \) stands for month, and \( y \) stands for year.

**Time**
List includes display variations where \( h \) stands for the hour on a 12-hour clock, \( H \) stands for the hour on a 24-hour clock, \( MM \) stands for minutes, \( ss \) stands for the seconds, and \( tt \) stands for AM or PM.

**Special**
- **Zip Code** For a five-digit U.S. postal code.
- **Zip Code + 4** For a nine-digit U.S. postal code.
- **Phone Number** For a ten-digit telephone number.
- **Social Security Number** For a nine-digit U.S. Social Security Number. Hyphens are inserted automatically after the third and fifth digits.
- **Arbitrary Mask** Changes the format category to Custom and makes another text field available, in which you can type a custom format. Use this option to specify which types of characters the user can enter in any given position, and how the data displays in the field.
  - **A** Accepts only letters (A–Z, a–z).
  - **X** Accepts spaces and most printable characters, including all characters available on a standard keyboard and ANSI characters in the ranges of 32–126 and 128–255.
  - **O** The letter “O” accepts alphanumeric characters (A–Z, a–z, and 0–9).
  - **9** Accepts only numeric characters (0–9).

For example, a mask setting of AAA--p#999 accepts the input BOE--p#767. A mask setting of OOOO@XXX accepts the input vad12@3Up.
Example of an Arbitrary Mask entry

**Custom**

Makes additional options available to form designers who want to write their own JavaScripts for formatting and keystrokes. For example, a custom script could define a new currency format or limit the user entry to specific keystroke characters.

**Custom Format Script** Displays any custom scripts you have added for formats. The Edit button opens a dialog box in which you can write and add new scripts.

**Custom Keystroke Script** Displays any custom scripts you have added to validate keystrokes. The Edit button opens a dialog box in which you can write and add new scripts.

To get the *JavaScript for Acrobat API Reference*, see the Acrobat Developer Center at www.adobe.com/go/learn_acr_javascript_en (PDF, English only).

**Validation tab for form field properties**

The Validation tab appears only in the Text Field Properties and Dropdown box Properties dialog boxes. Validation properties restrict entries to specified ranges, values, or characters, ensuring that users enter the appropriate data for a specified form field.

**Field Value Is Not Validated** Turns off validation.

**Field Value Is In Range** Sets a numeric range for form fields using values you enter in either as a number or a percentage.

**Run Custom Validation Script** Validates by a JavaScript that you create or provide.

**Value tab for form field properties**

The Value tab appears for barcode form fields only.

**Encode Using** Activates these options:

**XML** Encodes the data into the barcode in standard XFDF format. JavaScript script is automatically generated.
Tab Delimited  Encodes the fields into the barcode as tab-delimited values. JavaScript script is automatically generated. If the form is configured to output the data in individual XFDF or XDP files, the data must be in a tab-delimited format with the field names in the first line. This option is also useful if you want to fit more data into a barcode or if you intend to copy the data into database or spreadsheet tables.

Pick  Opens a dialog box in which you select which user data fields will be encoded in the barcode for you to retrieve.

Include Field Names  (Available only when Tab Delimited encoding is selected.) Encodes field names as the first line of the barcode contents. The values are encoded under them.

Custom Calculation Script  Displays the default script. Click the Edit button to open the JavaScript Editor dialog box, in which you can write custom calculation scripts for your barcode.

Reference To published Form  Shows the path to the PDF form. You can edit this by typing in the URL to the published form. Later, you can re-create a digital version of the completed form by merging the form template with an instance of user-supplied data. You can also maintain the relationship between a specific form template and its related barcode data files. When you encode a barcode using XML values, the URL reference is encoded into the barcode and is displayed on the form, below the barcode.

Manage custom barcode settings
You can save, reuse, and share a set of custom settings for barcode parameters, to apply them when you create new barcode form fields. You can make further adjustments to your custom parameter sets after you define them.

All of these processes begin by opening the barcode form field properties dialog box. To open the properties dialog box, double-click the barcode field.

Create a new barcode parameters set
1  In the Barcode Field Properties dialog box, click the Options tab, and then click Manage Barcode Parameters.
2  Select the existing parameter set that you want to use as the basis of the new set, and click New.
3  Type a name in the Name box and a description in the Description box.
4  Select options for Symbology, X Dimension, Y/X Ratio, and Error Correction Level, and then click OK.

The newly defined parameter set appears in the list in the Manage Barcode Parameters dialog box, and all the buttons on the right side of the dialog box become available. The new definition also appears in the Decode Condition menu in the Options tab of the Barcode Field Properties dialog box.

Edit or delete a set of custom barcode parameters
1  In the Barcode Field Properties dialog box, click the Options tab, and then click Manage Barcode Parameters.
2  Select a custom parameter set from the list.
3  Choose the appropriate action:
   •  Click Edit and make the changes to the settings; then click OK.
   •  Click Delete. Confirm the deletion in the message that appears by clicking OK.
Export or import a set of custom barcode parameters

1 In the Barcode Field Properties dialog box, click the Options tab, and then click Manage Barcode Parameters.
2 Choose the appropriate action:
   - Select a barcode parameter set from the list and click Export. Select a location and file name for the file that has the file name extension .bps.
   - Click Import, and navigate to and select the BPS file that you want to import.

Redefine form field property defaults

After you change properties for a specific type of form field, you can set those properties as the default set for that type. For example, you can create a check box, change its properties, and then save the properties as the default values.

1 If necessary, choose Tools > Prepare Form to go to form-editing mode.
2 Right-click the form field for which you have already changed properties, and choose Use Current Properties As New Defaults.

Note:
Changing the default properties does not change the settings for existing form fields of that type. The new defaults apply only to new fields that you create.

Fill and sign PDF forms

Easily fill, sign, and send forms fast from your desktop, browser, or tablet device.

An interactive or fillable form contains fields that you can select or fill in. For such forms, the Fill & Sign tool displays only the Sign option. For more information on filling an interactive form, see Fill in interactive forms.

A flat form does not have interactive fields. It could be a paper form or PDF that hasn't been optimized for form filling. The Fill & Sign tool automatically detects the form fields like text fields, comb fields, checkboxes, and radio button. You can also manually add text and other symbols anywhere on the form using the Fill & Sign tool if required.

Sign your form by typing or drawing your signature, or using an image. Send your completed forms to others and store the forms securely in Adobe Document Cloud.

This document provides instructions on how to fill & sign your forms electronically from your desktop using Acrobat or Acrobat Reader. Refer to the related links section at the bottom of this page for how to do the same using a browser or the tablet app.

Fill out your PDF form

1 Open the PDF form in Acrobat or Reader.
2 Choose Tools > Fill & Sign or choose Fill & Sign from the right pane. The Fill & Sign tool opens with the toolbar at the top.

Fill & Sign toolbar

Last updated 10/4/2018
3 The form fields are detected automatically. Hover the mouse over a field to display a blue box. Click anywhere in the blue box, the cursor will be placed at the right position automatically. Type your text to fill the field.

Hover the mouse to display the detected text field

Checkbox field auto-detected

If no blue box is displayed on hover, you can manually fill or add text. Click Add Text in the toolbar. Click at the place in the document where you want to add the text, and then start typing.

Use the field toolbar to make appropriate changes:

- To resize a field, use the font up or down button in the toolbar - the first two buttons from left.
- To move a field, move your pointer closer to field border until you see the drag handle, and then hold and move the field as required.
- To delete a field or typed text, click the trash button.
- To convert a normal text field into comb field or vice versa, click the comb button - the second button from the right.
- To use annotations or symbols, click the option menu and select the annotation.
Use Comb fields to fill or add text in continuous boxes in a line/row. The Comb field spreads the user-entered text evenly across the width of the text field, as shown below.

While you are typing, if the characters do not fit in each box, adjust the spacing with the grab handle where the resize here points in the image above.

4 Add annotations or symbols: Annotations tools are displayed in the toolbar - Crossmark, Checkmark, Circle, Line, and Dot. You can use these annotation tools to fill in check boxes and radio buttons, and use the Circle to circle text or the line to strike out text.

Click an annotation in the toolbar to select it, and then click on the form where you want to place the annotation. (Each click places the selected annotation at the respective location on the form.)

Resize the first annotation you place to fit the check box or radio button in the document, and the next annotations you add will be of the same size and will fit the rest of the box/circle fields.

Sign or Initial your form
To sign a PDF form, you can type, draw, or insert an image of your handwritten signature or initials.

• Steps to sign a PDF
  1 Open the PDF document or form that you want to sign.
  2 Choose Tools > Fill & Sign.
  3 To add text, such as your name, com
    or date, drag and drop your personal saved information from the right pane onto a form field.
    Alternatively, you can want to add the text
    in the toolbar. Click at the place in your document where you
    typing. Use the field toolbar to make appropriate changes.
  4 Click the Sign icon
    in the toolbar, and then choose whether you want to add your signature or just
    initials.
If you have already added signatures or initials, they are displayed as options to choose from.

5 If you’ve already added your signature or initials, just select it from the Sign options, and then click at the place in the PDF where you want to add your signature. Skip to the next step.

If you are signing for the first time, you see the Signature or Initials panel. Below is an example of the Signature panel.

You can choose to type, draw, or import a signature image. Added signatures and initials are saved for future use.

• **Type**: Type your name in the field. You can choose from a small selection of signature styles; click Change Style to view a different style.

• **Image**: Browse and select an image of your signature.

• **Draw**: Draw your signature in the field.

• **Save Signature**: When this check box is selected, and you’re signed in to Acrobat Reader or Acrobat, the added signature is saved securely in Adobe Document Cloud for reuse.

Click **Apply**, and then click at the place in the PDF where you want to place the signature or initial.

6 To move the placed signature or initial, click the field to highlight it and then use the arrow keys. To resize or delete the field, use the options in field toolbar.

**Note:**

If you want to use an image as your signature:

• Sign your name in black ink on a clean, blank sheet of white paper. Sign in the middle of the paper so you don’t photograph or scan the edges.

• Photograph or scan your signature. If you are taking a picture of your signature, make sure that the page is lit and that no shadows fall across the signature.

• Transfer the photo or scan to your computer. Acrobat/Reader accepts JPG, JPEG, PNG, GIF, TIFF, TIF, and BMP files. You do not need to crop the image. Acrobat/Reader imports just the signature if the photo or scan is fairly clean.
Send your form

After you have filled the form, you can share the PDF with others. To share the form, follow the steps below:

1. In the Fill and Sign toolbar, click Send A Copy, and then click Create Link. A link is created.

2. Click Copy Link, and share it with others in an email. Anyone with access to the link can view, but cannot make any changes to the file.

Setting action buttons in PDF forms

About buttons

Buttons are most commonly associated with forms, but you can add them to any document. Buttons can open a file, play a sound or movie clip, submit data to a web server, and much more. When deciding on how to initiate an action, remember that buttons offer the following capabilities that links and bookmarks do not:

- A button can activate a single action or a series of actions.
- A button can change appearance in response to mouse actions.
• A button can be easily copied across many pages.
• Mouse actions can activate different button actions. For example, Mouse Down (a click), Mouse Up (releasing after a click), Mouse Enter (moving the pointer over the button), and Mouse Exit (moving the pointer away from the button) can all start a different action for the same button.

Buttons are an easy, intuitive way to let users initiate an action in PDF documents. Buttons can have a combination of labels and icons to lead users through a series of actions or events by changing as the mouse is moved. For example, you can create buttons with “Play,” “Pause,” and “Stop” labels and appropriate icons. Then you can set actions for these buttons to play, pause, and stop a movie clip. You can select any combination of mouse behaviors for a button and specify any combination of actions for a mouse behavior.

Add a button to an Acrobat PDF form

1. Make sure you are in edit mode by selecting Tools > Prepare Form, and then select Button in the toolbar. Your cursor becomes a cross hair.
2. On the page, click where you want to add the button to create a button with the default size. For a custom size button, drag a rectangle to define the size of the button.
3. Double-click the button field, and then specify a name, tool tip text, and other common properties.
4. Click the Appearance tab, and then specify options to determine the button appearance on the page. Remember, if you select a background color, you are not able to see through to any images behind the button. The text options affect the label you specify in the Options tab, not the button name in the General tab.

   **Note:**

   *If Enable Right-To-Left Language Options is selected in the International panel of the Preferences dialog box, the Appearance tab includes options for changing the digit style and text direction for buttons.*

5. Click the Options tab, and select options to determine how labels and icons appear on the button.
6. Click the Actions tab. Specify options to determine what happens when the button is clicked, such as jumping to a different page or playing a media clip.
7. Click Close.

   ![Tip](image)

   *If you're creating a set of buttons, you can snap the object to grid lines or guides.*

8. To preview and test the button, click Preview at the right-end of the toolbar. Once you are done, you can either click Edit to return to the Prepare Form tool, or click the cross icon at the right-end of the toolbar to close the tool.

Add a submit button

When you distribute a form, Acrobat automatically checks the form. If it doesn’t find a submit button, it adds a Submit Form button to the document message bar. Users can click the Submit Form button to send completed forms back to you. If you don’t plan to use the Submit Form button created by Acrobat, you can add a custom submit button to your form.

1. If you are not in form mode, choose Tools > Prepare Form.
2. Using the Button tool, drag across the area where you want the button to appear. Double-click the button and set options in the General and Options tabs.
3 In the Options tab, choose an option in the Layout menu for the button label, icon image, or both. Do one or both of the following:

- Type text in the Label box to identify the button as a submit button.
- Click Choose Icon and either type the path to an image file or click Browse and locate the image file you want to use.

4 In the Actions tab, choose Submit A Form in the Select Action menu, and then click Add.

5 In the Submit Form Selections dialog box, do one of the following:

- To collect form data on a server, type the location in the Enter a URL for this link box. For example, http://www.[domain]/[folder]/[subfolder]/ for an Internet address or \[server]\[folder]\[subfolder]\ for a location on a local network.
- To collect form data as attachments to email, type mailto: followed by the email address. For example, mailto:nobody@adobe.com.

6 Select options for Export Format, Field Selection, and Date Options, and click OK.

7 Click Close.

8 To preview and test the button, click Preview at the right-end of the toolbar. Once you are done, you can either click Edit to return to the Prepare Form tool, or click the cross icon at the right-end of the toolbar to close the tool.

Note:

If the data returns in FDF or XFDF format, the server URL must end with the #FDF suffix—for example, http://myserver/cgi-bin/myscript#FDF.

Submit Form Selections options

The following options are available in the Submit Forms Selections dialog box:

**Enter a URL for this link**  Specifies the URL to collect the form data.

**FDF** Returns the user input without sending back the underlying PDF file. You can select options to include Field Data, Comments, and Incremental Changes To The PDF.

Note:

Selecting this option for incremental changes is useful for receiving digital signatures in a way that is easily read and reconstructed by a server.

**HTML** Returns the form in Hypertext Markup Language.

**XFDF** Returns the user input as an XML file. You can include Comments with the field data or just the field data.

**PDF** Returns the entire PDF file with the user input.

**Field Selection** Specifies what fields are returned. To receive only some of the completed field data, select Only These, click Select Fields, and select which fields to include or exclude in the Field Selection dialog box.

For example, you might use this to exclude some calculated or duplicate fields that appear in the form for the user’s benefit but which do not add new information.

**Date Options** Standardizes the format for dates that the user enters.
Making buttons change appearance

A button can have a label, an icon, or both. You can change how the button appears in each mouse state (Up, Down, and Rollover). For example, you could create a button that has a “Home” label until the pointer is moved over the button, when it might have a “Click to return to home page” label.

You can make button icons from any file format that Acrobat can display, including PDF, JPEG, GIF, and other image formats. For whichever format you select, the entire page is used, so if you want to use only a portion of a page as an icon, you need to crop the image or page before carrying out this procedure. The smallest allowable PDF page size is 1-by-1 inch (2.54-by-2.54 cm). If you want the icon to appear smaller than 1-by-1 inch, scale it to fit the size of the box drawn with the button tool. Clicking Advanced in the Options tab of the Button Properties dialog box lets you determine how a button icon is scaled to fit inside a button.

Edit a button

1 If you are not in form editing mode, choose Tools > Prepare Form.
2 Select the Button field, and then do any of the following:
   - To edit the properties for the button field, double-click the button.
   - To change the appearance of buttons, use the appearance options in the Appearance tab of the Button Properties dialog box.
   - To align, center, or distribute the button with other form fields, or to resize or duplicate the button, right-click the button, and then choose an option from the context menu.
3 Close all opened dialog boxes, if any. Click the cross icon at the right-end of the Prepare Form toolbar to close the tool.

Specify Acrobat button display properties

1 If you are not in form editing mode, choose Tools > Prepare Form.
2 Double-click an existing button, and then click the Options tab in the Button Properties dialog box.
3 For Layout, choose the type of label display you want. (For information on scaling button icons, see the next procedure.)
4 For Behavior, specify the display of the button when clicked.
5 To define the label or icon that appears on the button, do the following:
   - If a label option is selected from the Layout menu, type the text in the Label box.
   - If an icon option is selected from the Layout menu, click Choose Icon, click Browse, and select the file. (Click Clear to remove the selected icon.)
6 Close all opened dialog boxes, if any. Click the cross icon at the right-end of the Prepare Form toolbar to close the tool.

Last updated 10/4/2018
**Button Behavior options**

*None*  Keeps the appearance of the button the same.

*Push*  Specifies appearances for the Up, Down, and Rollover states of the mouse. Select an option under State, and then specify a label or icon option:

*Up*  Determines what the button looks like when the mouse button isn't clicked.

*Down*  Determines what the button looks like when the mouse is clicked on the button, but before it's released.

*Rollover*  Determines what the button looks like when the pointer is held over the button.

*Outline*  Highlights the button border.

*Invert*  Reverses the dark and light shades of the button.

**Scale and position buttons**

1. If you are not in form editing mode, choose **Tools > Prepare Form**.
2. Double-click an existing button to open the **Button Properties** dialog box.
3. Click the Options tab, select one of the icon options from the **Layout** menu, and then click **Advanced**.
   
   *Note:*

   *The Advanced button isn't available if you choose Label Only from the Layout menu.*

4. Select an option from the **When To Scale** menu:
   - *Always*  Scales the icon as defined regardless of its size in relation to the button size.
   - *Never*  Preserves the original size of the icon; the button border crops the icon if it doesn't fit. If Never is selected, scale options aren't available.
   - *Icon Is Too Big*  Scales the icon as defined only if it is larger than the button.
   - *Icon Is Too Small*  Scales the icon as defined only if it is smaller than the button.

5. From the **Scale** menu, select whether to scale the icon proportionally. If the icon is scaled nonproportionally, it may be skewed.

6. To make sure that either the top and bottom or left and right sides of the icon are flush against the button edges, select **Fit To Bounds**.

7. To define where the icon is placed inside the button, drag the slider arrows. Icon placement is defined according to the percentage of space preserved between the icon and the left field boundary, and between the icon and the bottom field boundary. The default setting (50, 50) places the icon in the middle of a field. You can click **Reset** at any time to revert to the default placement setting.

8. Click **OK**, and then click **Close**.

9. To preview and test the button, click **Preview** at the right-end of the toolbar. Once you are done, you can either click **Edit** to return to the Prepare Form tool, or click the cross icon at the right-end of the toolbar to close the tool.

**Hide an Acrobat button except during rollover**

In some cases, you may want the button area to be invisible until the pointer moves over it. By alternately showing and hiding a button, you can create interesting visual effects in a document. For example, when you move a pointer over a city on a map, a detail map of the city could be displayed, and the detail map could disappear when the pointer moves away from the city.
Forms

Showing and hiding icons
A Pointer not over button area  B Pointer enters button area  C Pointer exits button area

1 If you are not in form mode, choose Tools > Prepare Form.
2 Using the Button tool, drag across the area where you want the pop-up button to appear. For example, if the PDF file contains a map of France, drag across the area where you want a detailed map of Paris to pop up.
3 Double-click the button, and then click the Options tab and choose Icon Only from the Layout menu.
4 Choose Push from the Behavior menu, and then choose Rollover from the State list.
5 Click Choose Icon, and then click Browse. Select the file type from the File Of Type, navigate to the location of the image file, and then double-click the file. In this example, you would select a map of Paris. Click OK to accept the previewed image as the button.
6 Click the Appearance tab. If needed, deselect Border Color and Fill Color, and then click Close.
7 If you are in the edit mode, click Preview. The image field you defined appears as the pointer rolls over the button area and disappears when it exits.

💡 If you want the image to be larger than the rollover area, or if you want the image to be in a different location than the image button that pops up, use the Show/Hide A Field action. First, you specify an icon for the button that will be shown and hidden. Next, you create a second button that acts as a hot spot when the mouse rolls over it. You do not assign an icon for the appearance of the second button. Instead, you use the Actions tab to show the first button when the pointer enters the second button, and hide the first button when the pointer exits.
8 Once you are done, you can either click Edit to return to the Prepare Form tool, or click the cross icon at the right-end of the toolbar to close the tool.

Publishing interactive PDF webforms

About web forms
PDF forms can be useful for submitting and collecting information over the web. This is done by providing several button actions that perform functions similar to some HTML scripting macros. You must have a Common Gateway Interface (CGI) application on the web server to collect and route the data to a database. Any existing CGI application that collects data from forms (in HTML, FDF, or XML format) can be used.

Before you make your forms web-ready, make sure that your form-field names match those sets in the CGI application.

Note:
CGI scripts must be built outside Acrobat, and their creation is not covered by the Adobe Acrobat product.
Add submit functionality

Use the Submit A Form action to send form data to an email address or to a web server by specifying a URL. You can also use the submit button to send other files back to a server or database. For example, you can attach scanned images or files to a form. The files are submitted along with the rest of the form data when you click the Submit button.

If your PDF form contains an email-based submit button, use the Distribute workflow to facilitate distributing the form to others.

1. Choose Tools > Prepare Form, then select Button in the toolbar, and create a button.
2. Double-click the button to open the Button Properties dialog box.
3. Click the Actions tab, and select Mouse Up from the Select Trigger menu.
4. Select Submit A Form from the Select Action menu, and then click Add.
5. In the Submit Form Selections dialog box, type an entry in Enter A URL For This Link:
   - To send the form data to a web server, enter the destination URL.
   - To send the form data to an email address, enter mailto: followed by the email address. For example, type mailto:nobody@adobe.com.
6. Make additional changes to the available options, and then click OK to close the dialog box.
   For information on the available options, see the next section.
7. Change settings on other tabs in the Button Properties dialog box as needed, and then click Close.

Submit Form Selections options

FDF Exports as an FDF file. You can select one or more of the available options: user-entered data, comments, and incremental changes to the PDF file. The Incremental Changes To The PDF option is useful for exporting a digital signature in a way a server can easily read and reconstruct.

Note:
If the server returns data to the user in FDF or XFDF format, the server’s URL must end with the #FDF suffix—for example, http://myserver/cgi-bin/myscript#FDF.

HTML Exports as an HTML file.

XFDF Exports as an XML file. You can choose to export the form fields data, comments, or both.

PDF The Complete Document Exports the entire PDF file that is your form. Although this creates a larger file than the FDF option, it is useful for preserving digital signatures.

Note:
If the users that fill in the PDF form are using Adobe Reader, you must choose either FDF or XFDF for the Export Format option.

All Fields Exports all form fields even if the form fields do not contain values.

Only These Exports only the form fields you specify by clicking Select Fields and indicating which form fields to include and whether you want to include empty fields.

Convert Date To Standard Format Exports all form dates in a single format, regardless of how they are entered in the form.
Add a Reset Form button

A Reset Form button clears any data a user has already entered in the form. It is like the Tools > Prepare Form > More > Clear Form feature, which is available to you when you edit Acrobat forms. However, you can set up your reset button so that it clears only specific fields.

1. Choose Tools > Prepare Form, then select Button in the toolbar, and create a button.
2. Double-click the button to open the Button Properties dialog box.
3. Click the Actions tab, and select Mouse Up from the Select Trigger menu.
4. Select Reset A Form from the Select Action menu, and then click Add.
5. In the Reset A Form dialog box, do one of the following and then click OK:
   • Click individual check boxes to select or deselect the fields that you want to be reset by the button.
   • Select All.

The list in the Actions tab now shows Reset A Form nested under the Mouse Up action.

6. Click another tab in the Button Properties dialog box to continue defining properties for the button, or click Close.

Add an Import Data button

Use the Import Form Data action to enable users to fill out common form fields, such as name and email address, with data imported from another form. Users can also use the Import Data button to populate common form fields with their personal profile information. Only form fields that match are updated. The fields that do not match are ignored.

Before you create an Import Form Data action, set up a form with common information form fields from which to export the data.

Note:

The Import Form Data action searches for the file from which to import data in different locations in Windows than on Mac OS. In Windows, the Import Form Data action searches the Acrobat or Acrobat Reader folder, the current folder, the System folder, the Windows folder, My Documents\Acrobat, and the folders that are in the PATH statement. On Mac OS, the Import Form Data action searches the Acrobat or Acrobat Reader folder and the System Preferences folder.

1. Choose Tools > Prepare Form, then select Button in the toolbar, and create a button.
2. Double-click the button to open the Button Properties dialog box.
3. Click the Actions tab, and select Mouse Up from the Select Trigger menu.
4. Select Import Form Data from the Select Action menu, and then click Add.
5. Locate and select an FDF file, and click Open.
6. Click another tab in the Button Properties dialog box to continue defining properties for the button, or click Close.

CGI export values

An export value is the information sent to a CGI application to identify a user-selected form field. You need to define an export value only if both of the following are true:

• The data is collected electronically in a database over a company intranet or the web.
• The data is different from the item designated by the form field, or the form field is a radio button.

When defining export values, keep the following guidelines in mind:

• Use the default export value (Yes) to indicate that a check box or radio button has been selected.
Forms

• Enter an export value for drop-down lists only if you want the value to be different from the item listed—for example, to match the name of the form field in a database. The item selected in the drop-down list is used as the export value unless a different export value is explicitly entered in the Properties dialog box.
• Related radio buttons must have exactly the same form field name but different export values. This ensures that the radio buttons toggle and that the correct values will be collected in the database.

PDF form field basics

Create form fields
In Acrobat, you create a form field by choosing one of the form tools. For each field type, you can set various options through the form field Properties dialog box.

1 After you convert your document to a PDF form, do one of the following:
   • Choose a form field from the toolbar.
   • Right-click the page and select a field.
   Your cursor becomes a crosshair, and displays a preview of the field.

2 On the page, click where you want to add the field to create a field with the default size. To create a field using a custom size, drag a rectangle to define the size of the field.

3 In the Field Name box, type the name of the field and specify if you want the field to be a required field. Choose a name that is relevant and descriptive to make organizing and collecting the data easier.

4 To display the Properties dialog box and modify any other field properties, click All Properties.
   Note: If you have selected the Keep Tool Selected option in the toolbar, the Field Name box doesn't appear after adding a field. Each time you click the Select Object Tool button, a new field is added to the form. To exit this mode, press the Esc key or click . To modify the properties of the field, double-click the field.

5 To test your form, click the Preview button in the toolbar. Previewing a form allows you to view the form the same way the form recipients will and gives you a chance to verify the form. If you are previewing a form, you can click the Edit button to go back to the edit mode.

6 When your form is complete, click the cross button towards the right end of the toolbar to close form editing.

Lay out form fields on a grid
You can use grids to help position form fields precisely on a page. You can define the grid spacing, color, and position. You can also choose whether to have the boundaries of a form field snap to grid lines when you're editing the form field. Grid lines don't print.

1 Choose View > Show/Hide > Rulers & Grids > Grid.

2 To make form fields snap to the nearest grid lines when you create or move them, choose View > Show/Hide > Rulers & Grids > Snap To Grid.
Copy a form field

You can create copies of a form field on a single page of a PDF form. You can also copy a form field and paste it onto other pages. When you create duplicate form fields, replicas of the original field are added to one or more other pages. The duplicate fields are always in the same position on each page as the original. Both copies and duplicates can be dragged to different locations on a page, but not from one page to another.

Both copies and duplicates are created with the same basic name as the original form field. Copies and duplicates pasted using the Duplicate Across Pages command also have a number appended. All form fields with the same basic name share the same user data and action properties. Consequently, when a user adds or edits a response to a copy or duplicate field, the response appears in all fields with the same basic name.

If you change the properties of any one of multiple versions of a form field with the same basic name, those changes affect only that copy of the form field. The exception is when you change an Actions listing if the trigger isn’t a mouse action.

To prevent a duplicate or copied form field from reacting in unison with the original field, change the name of the new form field.

Create a copy of a form field

1. If you are not in the form editing mode, choose Tools > Prepare Form.
2. Select the form field, and do one of the following:
   - To copy the form field to the center of the current view, choose Edit > Copy, and then choose Edit > Paste.
   - To copy the form field and move it to another location on the page, Ctrl-drag it.
     
     Tip: To constrain the vertical or horizontal movement as you drag, press and hold Shift.

3. If you want the field to be automatically populated with the data the user types into the original field, leave the name as is. If the copied field is for unique user information, rename it.

Create multiple copies of a form field on a page

1. If you are not in the form editing mode, choose Tools > Prepare Form.
2. Right-click the form field and choose Create Multiple Copies.
3. In the Create Multiple Copies Of Fields dialog box, select Preview, and move the dialog box as needed so that you can see the original field and the copies on the form page.
4. Make the selections you want to apply:
   - To change the number of copies being created, enter different values in the Copy Selected Fields Down and Copy Selected Fields Across options.
   - To change the dimensions of the original field and all the copies, enter different values in the Change Width and Change Height options.
   - To move the original field and all the copies, click the Up, Down, Left, and Right buttons.
5. If you want the fields to be automatically populated with the data the user types into the original field, leave the names as they are. If the copied fields are for unique user information, rename them.
Duplicate a form field across multiple pages

1. If you are not in the form editing mode, choose Tools > Prepare Form.
2. Right-click the form field and choose Duplicate Across Pages.

   **Note:**
   
   *The Duplicate Across Pages command isn't available for forms with only one page.*

3. Do one of the following:
   • To duplicate the form field on every page in the form, select All, and click OK.
   • To duplicate the form field on a limited range of pages, click the From button, and type the start and ending pages on which you want the form field to appear. Then click OK.

   **Note:**
   
   *Including or not including the page on which the form field originally appears doesn't affect the duplication process. Including that page won't create a second copy on top of the original one, and not including it won't remove the original form field.*

4. If you want the fields to be automatically populated with the data the user types into the original field, leave the names as they are. If the duplicate fields are for unique user information, rename them.

Select multiple form fields

Selecting multiple form fields is the first step for several tasks, such as creating copies, aligning form fields, and adjusting the spacing between form fields.

1. If you are not in the form editing mode, choose Tools > Prepare Form.
2. Do any of the following:
   • To select all form fields of all types, choose Edit > Select All.
   • To select a range of form fields, click the first form field in the range, and then Shift-click the last form field. All form fields between the two form fields are selected.
   • To select individual form fields in different parts of the PDF page, Ctrl-click each form field.
   • To select all form fields in an area of the page, use the Select Object tool to drag a selection marquee around the area.
   • To deselect an individual form field, Ctrl-click that field.

   The field that is highlighted in dark blue and displays the border handles is the anchor. When you select multiple form fields by clicking, the last field selected is the anchor. When you use a marquee, the form field that was created first is the anchor. If you Ctrl-click to deselect the anchor, the form field located in the upper left of the selection becomes the new anchor form field.

Resize and arrange form fields

After you create form fields, you can rearrange, resize, or move them to give the page a cleaner, more professional look.

Resize a form field

1. If you are not in the form editing mode, choose Tools > Prepare Form.
2. Select the form field that you want to resize.
3 Do any of the following:
   • To resize the field manually, drag a border handle. Hold Shift and drag a corner handle to maintain the current aspect ratio of the form field.
   • To resize the field by one pixel, press Ctrl+Arrow key; to resize the fields by ten pixels, press Ctrl+Shift+Arrow key.
   • To resize to a specific dimension, right-click the field and choose Properties. Then click the Position tab, and adjust the Width and Height values.

**Resize multiple form fields to match a selected form field**
1 If you are not in the form editing mode, choose Tools > Prepare Form.
2 Select all the form fields that you want to resize.
3 Choose an appropriate option in the right hand pane under Match Size.
   You can also right-click the form field that you want the other selected form fields to match. Choose Set Fields To Same Size, and then select one of the following:
   - **Height** Adjusts the heights without changing the widths.
   - **Width** Adjusts the widths without changing the heights.
   - **Both** Adjust all widths and heights to match.

**Move individual form fields**
You can move form fields by simply dragging them. For greater precision in less time, you can use special features that align them with each other, adjust the spacing between them, and center them on the page.
1 If you are not in the form editing mode, choose Tools > Prepare Form.
2 Select one or more form fields that you want to move.
3 Do one of the following:
   • To move to an approximate location, drag the selected form fields to the new location.
     **Tip:** To constrain movement to a horizontal or vertical direction, begin dragging, and then press Shift while continuing to drag the selection.
   • To move to a specific location, right-click the field and choose Properties. Then click the Position tab, and set the Position values.
   • To move either horizontally or vertically in small increments, press the arrow keys to nudge the selected form field into position.
   • To move the form field to the exact center of a page, choose Edit > Cut, navigate to the desired page, and then choose Edit > Paste.
     **Note:** Fields are placed in the center of the page only the first time they’re pasted. Additional pasted fields are offset from the previously pasted field.

**Align and center multiple form fields**
1 If you are not in the form editing mode, choose Tools > Prepare Form.
2 Select two or more form fields that you want to align.
3 Click appropriate option in the right hand pane.
You can also right-click the field to which you want to align the other fields. Choose Align, Distribute Or Center, and then choose a command as follows:

- To align a column of fields, choose Align Left, Right, or Vertical. They align respectively to the left edge, right edge, or vertical axis (center) of the anchor form field.
- To align a row of fields, choose Align Top, Bottom, or Horizontally. They align respectively to the top edge, bottom edge, or horizontal axis (center) of the anchor form field.
- To center the fields, choose Center Vertically, Horizontally, or Both.

*Note:* When you right-click one of the selected fields, it shows the border handles, indicating that it's the anchor form field. The Align menu commands move the other selected form fields to line up with the edges of the anchor form field.

### Adjust the spacing between form fields

In the context of laying out form fields on a page, distributing means to give a group of form fields uniform spacing, measured from the centers of adjacent fields. The Distribute commands take precedence over the Snap To Grid command.

1. If you are not in the form editing mode, choose Tools > Prepare Form.
2. Select the form fields that you want to adjust.
3. Choose an appropriate option in the right hand pane under Distribute.

You can also right-click any one of the selected form fields, and do one of the following:

- To distribute the fields evenly between the topmost and bottommost fields, choose Align, Distribute Or Center > Distribute Vertically.
- To distribute the fields evenly between the leftmost and rightmost fields, choose Align, Distribute Or Center > Distribute Horizontally.

*Note:* The Distribute command at the bottom in the right hand pane has a different function. Use that command to send your form to others, who fill in the information and return the data to you.

### Delete a form field

1. If you are not in the form editing mode, choose Tools > Prepare Form.
2. In the right hand pane under Fields or the page view, select the form fields that you want to delete.
3. Right-click and choose Delete, or choose Edit > Delete.

### PDF barcode form fields

**Article with links to all forms topics**

- PDF forms basics

**About barcodes**

Barcode fields translate a user's form entries into a visual pattern that can be scanned, interpreted, and incorporated into a database. Barcodes are helpful when users submit the form on paper or by fax.
The advantages of using barcodes are that they save time, eliminate the need for responses to be manually read and recorded, and bypass data-entry errors that can occur.

A typical barcode workflow includes the following phases:

- The form author makes sure that Automatically Calculate Field Values is selected in the forms preferences, and then creates the form in Acrobat, setting up all the other fields as usual.
- The form author adds the barcode field to the form, setting up the barcode so that it captures the needed data.
- The form author enables the form for Acrobat Reader users (if the author wants to allow the users to save their own filled-in copy of the form or if it contains certain barcode fields).
- The form author distributes the form to other users.
- Users fill in the form on their computers and submit it electronically or print a copy and deliver the copy to the form distributor.
- The received barcode data is interpreted in one of the following ways, and can then be reviewed, sorted, and used by the form receiver:
  - **Forms faxed to a fax server**
    The form receiver can use Adobe Acrobat Capture" to collect TIFF images from the fax server and place them in an Adobe LiveCycle Barcoded Forms Decoder watched folder, if the receiver owns those products.
  - **Forms delivered on paper**
    The form receiver can scan paper forms and then use an application such as LiveCycle Barcoded Forms Decoder to decode the barcodes within those forms.

*Note:*

*Adobe Acrobat Capture and LiveCycle Barcoded Forms Decoder are stand-alone products appropriate for enterprise workflows and are sold separately from Acrobat.*

**Design tips for barcodes**

Issues that affect how you design and place barcodes include usability and space. As an example, the barcode size can also limit the amount of data that can be encoded. For the best results, follow these guidelines.

- Position the barcode so that it's unlikely to get folded when placed in an envelope, and position it far enough from the edges of the page so that it won't get clipped off during printing or faxing.
- Position it so that it can be easily seen and scanned. If a handheld scanner will be used, avoid barcodes wider than 4 inches (10.3 cm). Tall, narrow barcodes generally work best in this case. Also, avoid compressing the contents of the barcode when using a handheld scanner.
- Make sure that the size of the barcode can accommodate the amount of data to encode. If the barcode area is too small, it turns a solid gray. Be sure to test a completed form before distributing it to make sure that the barcode area is large enough.

**Create, test, and edit barcode fields**

One of the ways in which you can improve a PDF form barcode is by creating custom scripts. Writing such scripts requires a basic competency with JavaScript and a familiarity with Acrobat-specific JavaScript. For more information, see *Developing Acrobat Applications Using JavaScript™* on www.adobe.com/go/learn_acr_javascript_en (PDF, English only). For information about basic JavaScript, see any of the many resources available on that subject.
After inserting a barcode of maximum size, changing the cell size or decode condition may cause the barcode to cross the page borders. Avoid this behavior by selecting the appropriate cell size and decode conditions for the barcode.

Add a barcode field

1. Open the form in Acrobat. Open the Preferences dialog box (Edit > Preferences), and select Forms on the left. Then select Automatically Calculate Field Values.
2. Choose Tools > Prepare Form.
3. Click the Barcode icon in the toolbar.
4. Drag a rectangle to define the barcode area, and then double-click the barcode field to open the Properties dialog box.
5. In the Value tab, do one of the following:
   - Select Encode Using, and then select a format (XML or Tab Delimited). Click the Pick button and select the fields that you want to be encoded in the barcode field. If you don't want to include the field names in the barcode data, deselect Include Field Names.
   - Select Custom Calculation Script, click Edit, and then enter your custom JavaScript code in the JavaScript Editor dialog box.
6. In the Options tab, do all of the following:
   - Select a Symbology option: PDF417, QR Code, or Data Matrix.
   - Select Compress Data Before Encoding To Barcode if you want to apply this compression. Do not select this option if a handheld scanner is used to capture data from returned forms.
   - In Decode Condition, choose the type of hardware to process returned forms: Handheld Barcode Scanner, Fax Server, Document Scanner, or Custom.
   - If necessary, click Custom and enter values for X Dimension, Y/X Ratio, and Error Correction Level.
7. Make any other changes in the General and Actions tabs. Then close the Barcode Field Properties dialog box. JavaScript code is generated automatically to encode the selected fields in the XML or Tab Delimited format. The Barcode Field Properties dialog box closes, and the barcode for which you specified values appears on the form.

   Note:
   If you add a new field to a form after you have created the barcode, it is not automatically included in the data for existing barcodes. However, you can manually include additional data fields in the barcode.

Test a barcode field

1. Click the Preview button in the toolbar.
2. Fill in the form. Use sample data that represents the maximum amount of information for each field or that you expect users to enter.
3. If the barcode field is dimmed, follow either the procedure for resizing the barcode field or for adjusting the content data. (See the following tasks.)
4. Make sure that the barcode field area is large enough to contain all of the incoming data. To remove the sample data, in the right hand pane, choose More > Clear Form.
5. Select File > Save.
The barcode form field is now ready for distribution.

**Include additional data fields in the barcode**

1. If you are not in the form editing mode, choose **Tools > Prepare Form**.
2. Double-click the barcode field.
3. In the Value tab, do one of the following:
   - If **Encode Using** is selected, click **Pick**, and select additional form fields to be encoded.
   - If **Custom Calculation Script** is selected, click **Edit**, and write additional JavaScript to include the additional fields.

After including new data fields in the barcode, be sure that the barcode area is large enough by testing sample data. If the barcode area is dimmed, adjust the barcode size or text field properties so that the data content fits into the barcode area.

**Adjust data content to fit in a barcode field**

1. If you are not in the form editing mode, choose **Tools > Prepare Form**.
2. Double-click the barcode field, and do any of the following:
   - In the Options tab, click the **Custom** button and enter lower values for **Error Correction Level** and Y/X Ratio.
   - In the Options tab, select **Compress Data Before Encoding To Barcode**, but only if you are using an Adobe software decoder (available separately).
   - In the Value tab, select **Tab Delimited** rather than XML as the data-encoding format. XML requires more barcode area to encode information than **Tab Delimited** does.
   - In the Options tab, select a different **Symbology** option.
   - In the Value tab, click the **Pick** button, and deselect any fields that don’t need encoding. For example, don’t include fields with redundant information.
   - In the Value tab, enter a custom script that converts user-entered text to either all lowercase or all uppercase characters during the encoding process.

*Note:*

*The National Association of Computerized Tax Processors (NACTP) guidelines, used by the United States Internal Revenue Service and state tax agencies, recommend using all uppercase characters for 2D barcode data.*

3. To minimize the amount of barcode area for containing the data, double-click the barcode field, and in the Value tab, write a custom script that restricts data to alphanumeric characters and to a single case. (Text that is either all uppercase or all lowercase requires less barcode area than the same text written in a mixture of uppercase and lowercase characters.)

*Consider creating additional barcode fields in the form and mapping different data to each barcode field.*

**Set form field navigation**

If a PDF document doesn’t have a specified tab order, the default tabbing order is based on the document structure unless the user has deselected the **Tab Order** option in the Accessibility preferences.
You can change the tabbing order after you create the fields. If you are in form editing mode, you can order the tabs by document structure (default), row, or column. You can also choose the order manually by dragging and dropping fields in the Fields panel. If you are not in the editing mode, you can change the page properties to order the tabs by row or column. However, you can't customize the tab order manually.

**Set tabbing order in edit mode**

1. If you are not in form editing mode, choose **Tools > Prepare Form**.
2. In the Fields panel on the right, make sure that you have selected **Sort By > Tab Order > Show Tab Numbers**.
3. (Optional) To view the tabbing order for the fields, in the Fields panel, choose **Tab Orders > Show Tab Numbers**.
4. Select a **Tab Order** option:
   - **Order Tabs By Structure**: Tabs based on the document structure, and follows the order that is set up in the tagging.
   - **Order Tabs By Row**: Tabs from the upper-left field, moving first left to right and then down, one row at a time.
   - **Order Tabs By Column**: Tabs from the upper-left field, moving first from top to bottom and then across from left to right, one column at a time.
   - **Order Tabs Manually**: Allows you to drag and drop a field where you want it within the Fields panel. You can't move a field to a different page, a radio button to another group, or a field to a radio button.
   - **Order Tabs Unspecified**: Specifies that no tab order is specified. The tab order is determined by the settings in the page properties.

**Set tabbing order in Page Properties**

1. If you are in the form editing mode, click the cross button towards the right in the toolbar to exit the mode.
2. Click the **Page Thumbnails** button or choose **View > Show/Hide > Navigation Panes > Page Thumbnails** to open the **Page Thumbnails** panel.
3. Select one or more page icons, and choose **Page Properties** in the Options menu of the **Page Thumbnails** panel. You can also righ-click and then choose **Page Properties**.
4. Select a **Tab Order** option:
   - **Use Row Order**: Tabs from the upper-left field, moving first left to right and then down, one row at a time.
   - **Use Column Order**: Tabs from the upper-left field, moving first from top to bottom and then across from left to right, one column at a time.
   - **Use Document Structure**: For forms with tagged fields, follows the order set up in the tagging.
   - **Unspecified**: Uses the existing sequence.
5. Click **OK**.

**Collecting and managing PDF form data**

When you distribute a form, Acrobat automatically creates a PDF Portfolio for collecting the data submitted by users. By default, this file is saved in the same folder as the original form and is named `filename_responses`. 
Collect user data
1 After a user submits a form, open the returned form.
2 In the Add Completed Form To Responses File dialog box, select one of the following:
   - Add To An Existing Responses File  Compiles the data in the response file that was created when you used the Distribute form wizard to send out the form. (If necessary, click Browse and locate the response file.)
   - Create A New Responses File  Creates a new response file, using the name and location you specify.
3 The response file opens after you click OK. Each returned form added to the response file appears as a component file of a PDF Portfolio.

Add user data to an existing response file
1 Open the response file in Acrobat.
2 In the left navigation panel, click Add.
3 In the Add Returned Forms dialog box, click Add File, and then locate and select the returned forms, and click Open.
4 Repeat the previous step to add any returned forms in other folders. When finished, click OK.
When you finish, each added PDF form appears as a component file of the PDF Portfolio.

Export user data from a response file
Use this process to save all the entries in a PDF Portfolio response file to a spreadsheet or XML file.
1 In Acrobat, open the response file and select the data to export.
2 In the left navigation panel, click Export, and then choose Export Selected.
3 In the Select Folder To Save File dialog box, specify a name, location, and file format (CSV or XML) for the form data, and click Save.

Manage form data files
You can move the answers on a PDF form to and from other file formats that preserve all the data in much less space than a full PDF.

Import form data
In some workflow scenarios, individuals submit filled-in forms as data-only files rather than as complete PDF files. These files are not PDFs, but use another file format, such as FDF or XML. You can view the data submitted by an individual recipient in the context of the PDF by opening the original file and importing the information in the data file.
1 In Acrobat, open the PDF form into which you want to import data.
2 Choose Tools > Prepare Form. In the right hand pane, choose More > Clear Form.
   Note: When you import data from another file into a PDF form, the imported data replaces any information that appeared previously in the individual form fields. However, if the imported data file contains one or more blank form fields, importing will not clear the original data.
3 Choose More > Import Data.
4 In the Select File Containing Form Data dialog box, select a format in *File Of Type* corresponding to the data file you want to import. Then locate and select that file, and click *Open*.

   *Note:*

   Some formats are available only for specific types of PDF forms, depending on the application used to create the form, such as Acrobat or Designer ES2. Data you import from a text file (.txt) must be formatted in tab-delimited rows that form columns.

**Export file data**

You can save the information in a completed PDF form as a data file in another file format. Later, you can reuse the data to fill in the form again or another form with the same fields and field names.

1 In Acrobat, open the completed form file.

2 In the right hand pane, choose More > Export Data.

3 In the Export Form Data As dialog box, select the format in which you want to save the form data (FDF, XFDF, XML, or TXT). Then select a location and filename, and click *Save*.

   *Note:*

   Some file formats are available only for specific types of PDF forms, depending on how the form was created.

**Merge exported data files to a spreadsheet**

If you want to compile data from forms that are not already in a data set, use the following process.

1 Do one of the following:
   - On the *Edit* menu, choose Form Options > Merge Data Files Into Spreadsheet.
   - Choose *Tools* > Prepare Form. In the right hand pane, choose More > Merge Data Files Into Spreadsheet.

2 In the Export Data From Multiple Forms dialog box, click Add Files.

3 In the Select file Containing Form Data dialog box, select a file format option in *File Of Type* option (Acrobat Form Data Files or All Files). Then locate the form files that you want to merge into the spreadsheet, select them, and click *Open*.

4 Repeat the previous step to add form data files that are in other locations, as needed.

5 Click Export. Then select a folder and filename for the spreadsheet, and click *Save*.

6 In the Export Progress dialog box, click either View File Now to open the spreadsheet file or Close Dialog to return to Acrobat.

   *Note:*

   When returned forms are in a response file, the most efficient way to export the information into a spreadsheet is to use the Export Data button in the left navigation panel for the PDF Portfolio response file.

**About Forms Tracker**

Use Tracker to manage the forms that you have distributed or received. Tracker allows you to view and edit the location of the response file, track which recipients have responded, add more recipients, email all recipients, and view the responses for a form.

**Track forms**

1 In Acrobat, choose Edit > Form Options > Track or View > Tracker.
2 In the left navigation panel, expand **Forms**.

3 Select a form and do one of the following:
   - To view all responses for a form, click **View Responses**.
   - To modify the location of the response file, in **Responses File Location**, click **Edit File Location**.
   - To view the original form, click **Open Original Form**.
   - To send the form to more recipients, click **Add Recipients**.

### About forms tracker

Use Tracker to manage the forms that you have distributed or received. Tracker allows you to view and edit the location of the response file, track which recipients have responded, add more recipients, email all recipients, and view the responses for a form.

**Track forms**

1 In Acrobat, choose **Edit > Form Options > Track** or **View > Tracker**.

2 In the left navigation panel, expand **Forms**.

3 Select a form and do one of the following:
   - To view all responses for a form, click **View Responses**.
   - To modify the location of the response file, in **Responses File Location**, click **Edit File Location**.
   - To view the original form, click **Open Original Form**.
   - To send the form to more recipients, click **Add Recipients**.
Chapter 6: Combining files

Combine or merge files into single PDF

Combine two or more files into a single PDF in the office or on the go. Drag and drop thumbnails to arrange pages in the right order from your computer or any web browser.

This document provides instructions for Acrobat DC and Acrobat 2017. If you’re using Acrobat XI, see Acrobat XI Help.

Create merged PDFs

Use the Combine Files tool to merge Word, Excel, PowerPoint, audio, or video files, web pages, or existing PDFs. Acrobat lets you preview and arrange the documents and pages before creating the file. You can delete unwanted pages and move individual pages from a document anywhere among the pages being combined. Acrobat converts the pages of the various files into sequential pages of a single PDF.

1 Choose Tools > Combine Files. The Combine Files interface is displayed with the toolbar at the top.

2 Drag files or emails directly into the Combine Files interface. Alternatively, choose an option from the Add Files menu. You can add a folder of files, a web page, any currently open files, items in the clipboard, pages from a scanner, an email, or a file you combined previously (Reuse Files).

   **Note:**

   If you add a folder that contains files other than PDFs, the non-PDF files are not added.

3 As needed, do any of the following:

   **Rearrange pages** In the Thumbnail view, drag-and-drop the file or page into position. As you drag, a blue bar moves between pages or documents to indicate the current position.

   **Expand pages or Collapse Document** In the Thumbnail view, hover over the page or file and then click the Expand pages thumbnail 🔍. In expanded view, you can easily move the individual pages among the other pages and documents.

   To collapse the pages, hover over the first page and then click the Collapse Document thumbnail 🔴.

   **Preview pages** In the Thumbnail view, hover over the page, and then click the Zoom thumbnail 🔍.

   **Delete pages** In the Thumbnail view, hover over the page and then click the Delete thumbnail 🗑.

   **Sort files** In the List view, click the column name that you want to sort by. Click again to sort in reverse order. The order of files in the list reflects the order of the files in the combined PDF. Sorting rearranges the pages of the combined PDF.
Combining files

List view, select the file or files you want to move. Then click the Move Up or Move Down button.

4 Click Options, and select one of the file size options for the converted file:

**Smaller File Size** Reduces large images to screen resolution and compresses the images by using low-quality JPEG. This option is suitable for onscreen display, email, and the Internet.

*Note:* If any of the source files are already PDFs, the Smaller File Size option applies the Reduce File Size feature to those files. The Reduce File Size feature is not applied if either the Default File Size or Larger File Size option is selected.

**Default File Size** Create PDFs suitable for reliable viewing and printing of business documents. The PDF files in the list retain their original file size and quality.

**Larger File Size** Creates PDFs suitable for printing on desktop printers. Applies the High Quality Print conversion preset and the PDF files in the list retain the original file size and quality.

*Note:* This option may result in a larger file size for the final PDF.

5 In the Options dialog box, specify the conversion settings as needed, then click OK.

6 When you have finished arranging the pages, click Combine.

A status dialog box shows the progress of the file conversions. Some source applications start and close automatically.

**Insert one PDF into another**

1 Open the PDF that serves as the basis of the combined file.

2 **Choose Tools > Organize Pages.** The Organize Pages toolset is displayed in the secondary toolbar.

3 In the secondary toolbar, choose Insert > From File.

Alternatively, you can right-click a page and select Insert Pages to get the insert options.
Combining files

4 Select the PDF you want to insert and click **Open**.

5 In the Insert Pages dialog box, specify where to insert the document (before or after the first or last page, or a designated page). Click **OK**.

6 To leave the original PDF intact as a separate file, choose **Save As**, and type a new name for the merged PDF.

💡 *You can also add an existing file to an opened PDF. Drag the file icon directly into the Page Thumbnails panel in the navigation pane.*

**Insert a clipboard selection into a PDF (Windows)**

You can insert one or more pages of selected content copied from any application into an existing PDF.

1 Open the document containing the content that you want to add. Select the content, and then copy the selection (in most applications, by choosing **Edit > Copy File To Clipboard**).

2 Open the PDF that serves as the basis of the combined file.

3 **Choose Tools > Organize Pages**. The Organize Pages toolset is displayed in the secondary toolbar.

4 In the secondary toolbar, choose **Insert > From Clipboard**.

   Alternatively, you can also right-click a page and select **Insert Pages** to get the insert options.

5 In the **Insert Pages** dialog box, specify where to insert the selection (before or after the first or last page, or a designated page). Click **OK**.

6 To leave the original PDF intact as a separate file, choose **Save As**, and type a new name for the merged PDF.

Last updated 10/4/2018
Insert a web page or a blank page into a PDF

You can insert a web page into an existing PDF by choosing **Tools > Organize Pages > Insert > From Web Page**. In the dialog box that appears, enter the URL of the page that you want to add.

You can also add a blank page to your PDF document by:

- **Choosing Tools > Organize Pages > Insert > Blank Page.**
  
  In the Insert Pages dialog box, specify the location where you want to add the blank page.

- **You can also use the context menu to add a blank page in between two pages. Choose Tools > Organize Pages to get the page thumbnail view. In the page thumbnail view, right-click the page where you want to insert a blank page. Select Insert Pages > A Blank Page.**

Placing PDFs as linked files in other documents

You can incorporate PDFs into other types of files that support **Object Linking and Embedding** (OLE), such as InDesign® or Word files. These files are called OLE container documents. Later, if you edit the original PDF, the OLE features in the container application updates the embedded file in the container document, to reflect your changes.

? Do one of the following:

- **Choose the OLE container application's Insert Object command or Insert Hyperlink command.**

- **(Windows) In Acrobat, choose Edit > Copy File To Clipboard, and then choose the Paste Special command in the container application.**

Add headers, footers, and Bates numbering to PDFs

Headers, footers, and Bates numbering

Acrobat lets you add a header and footer throughout a PDF. Headers and footers can include a date, automatic page numbering, Bates numbers for legal documents, or the title and author. You can add headers and footers to one or more PDFs.

You can vary the headers and footers within a PDF. For example, you can add a header that displays the page number on the right side of odd-numbered pages, and another header that displays the page number on the left side of even-numbered pages. When adding Bates numbering, you can set the number of digits, the starting number, and the prefix or suffix to be appended to each Bates number.

You can define and save your headers and footers to reuse them later, or you can simply apply a header and footer and forget it. After applying a header and footer, you can edit, replace, or delete it in the PDF. You can also preview headers and footers before applying them and adjust the header and footer margins so that they don't overlap other page content.

Add headers and footers, with an open document

1. Open the PDF file to which you want to add the header and footer.

2. Choose **Tools > Edit PDF**.

   The Edit PDF toolset is displayed in the secondary toolbar.
Combining files

Note:
Formatting and other related options are displayed in the right-hand pane.

3 In the secondary toolbar, choose Header & Footer > Add.
4 As needed, specify the Font and Margin values.
   The text properties apply to all header and footer entries that are part of this setting definition. You cannot apply
   different settings to individual header or footer text boxes within the same session in the Add Header And Footer
   dialog box.

   To prevent overlapping, click the Appearance Options link and select Shrink Document To Avoid Overwriting The
   Document's Text And Graphics. To prevent resizing or repositioning when printing the PDF in large format, select
   Keep Position And Size Of Header/Footer Text Constant When Printing On Different Page Sizes.

5 Type the text in any of the header and footer text boxes. To insert page numbers or the current date, click in a box
   and then click the corresponding buttons. To select formatting for automatic entries, click Page Number And Date
   Format.
   Note:
   You can combine text with dates and page numbers. You can also add several lines of text to an entry.

6 To specify the pages on which the header and footer appear, click Page Range Options. Then specify a page range
   and choose a Subset option, as needed.
7 Examine the results in the Preview area, using the Preview Page option to see different pages of the PDF.
8 (Optional) To save these header and footer settings for future use, click Save Settings at the top of the dialog box.
9 (Optional) To apply the same settings to additional PDFs, click Apply To Multiple Files. Click Add Files, choose
   Add Files or Add Open Files, and select the files. Then in the Output Options dialog box, specify your folder and
   filename preferences, and click OK.

Add headers and footers, with no document open (Windows only)
1 Choose Tools > Edit PDF.
2 In the secondary toolbar, choose Header & Footer > Add.
3 In the dialog box, click Add Files, choose Add Files, then select the files.

   You can also add files or folders by dragging them into the dialog box.
4 Follow steps 4 through 8 in the procedure for adding headers and footers with an open document. When you have
   finished setting up your headers and footers, click OK.
5 In the Output Options dialog box, specify your folder and filename preferences and click OK.

Update the headers and footers
Updating applies to the most recently added header and footer set.
1 Open the PDF file containing header and footer.
2. Choose Tools > Edit PDF.
3. In the secondary toolbar, choose Header & Footer > Update.
4. Change the settings as needed.

Add another header and footer
1. Open the PDF file containing header and footer.
2. Choose Tools > Edit PDF.
3. In the secondary toolbar, choose Header & Footer > Add, and then click Add New in the message that appears. The preview shows any existing headers and footers.
4. Type text in the header and footer text boxes to add more headers and footers. As you type, the preview updates the appearance of the complete headers and footers on the page.
5. Select new formatting options, as preferred, again noticing the updating in the preview.

Replace all headers and footers
1. Open the PDF file containing header and footer.
2. Choose Tools > Edit PDF.
3. In the secondary toolbar, choose Header & Footer > Add, and then click Replace Existing in the message that appears.
4. Specify the settings, as needed.

Note:
This process applies only to headers and footers added in Acrobat 7.0 or later.

Remove all headers and footers
1. Do one of the following:
   - Open the PDF file containing header and footer. Then choose Tools > Edit PDF > Header & Footer > Remove.
   - To remove headers and footers from multiple PDFs, close any open documents and choose Tools > Edit PDF > Header & Footer > Remove. In the dialog box, click Add Files, choose Add Files, and select the files. Click OK, and then in the Output Options dialog box, specify your folder and filename preferences.

Note:
This process applies only to headers and footers added in Acrobat 7.0 or later.

Add a Bates numbering header or footer (Acrobat Pro)
Bates numbering is a method of indexing legal documents for easy identification and retrieval. Each page of each document is assigned a unique Bates number that also indicates its relationship to other Bates-numbered documents. Bates numbers appear as headers or footers on the pages of each PDF in the batch.

The Bates identifier is referred to as a number, but it can include an alphanumeric prefix and suffix. The prefix and suffix can make it easier to recognize the central subject matter of the files.

Note:
Bates numbering is unavailable for protected or encrypted files and some forms.
Add Bates numbering
When designating documents for Bates numbering, you can add PDFs, and any non-PDF files that can be converted to PDF. The process converts non-PDF file types to PDF, and then adds Bates numbers to the resulting PDF.

1 Choose Tools > Edit PDF.
   The Edit PDF toolset is displayed in the secondary toolbar.
2 In the secondary toolbar, choose More > Bates Numbering > Add.
3 In the Bates Numbering dialog box, click Add Files, and choose Add Files, Add Folders, or Add Open Files. Then select the files or folder.
   Note:
   *If you add a folder that contains files other than PDFs, the non-PDF files are not added.*
   If any files are password-protected, one or more messages appear, in which you must enter the correct password.
4 As needed, do any of the following in the list of files:
   - To change the order in which Bates numbers are assigned, select a file, then drag it or click Move Up or Move Down.
   - To sort the list, click a column name. Click again to sort in reverse order.
5 To specify a target folder for output files and filename preferences, click Output Options. Specify the options as needed, and then click OK.
6 Once you have added and arranged the files as needed, click OK. Then, in the Add Header And Footer dialog box, click to place the insertion point in the appropriate box.
7 Click Insert Bates Number. Then enter the following:
   - In Number Of Digits, specify how many digits make up the Bates number, entering any number from 3 through 15. The default number is 6, which produces Bates numbers such as 000001, 000002, and so on.
   - In Start Number, enter the number to assign to the first PDF on the list. The default is 1.
   - In Prefix, type any text to appear before the Bates number.
   - In Suffix, type any text to appear after the Bates number.
   Note:
   *For court cases involving large numbers of pages, enter a higher value in Number Of Digits. Do not use the # character in the Prefix or Suffix text.*
8 Click OK and then make any other changes to the settings, as you would for any other header and footer.

Add more documents to a Bates numbering series
Before you begin, be sure that you know the last applied Bates number in the series.
1 Follow the procedure described in the previous topic to start the Bates numbering process, selecting the files to add to the series.
2 After you click Insert Bates Number, enter the next number in the series in Start Number. Enter the Suffix and Prefix text that matches the rest of the series.
3 Finish changing the settings, and then click OK.

Search for Bates-numbered PDFs
1 Choose Edit > Advanced Search.
2 In the search word or phrase text field, enter all or part of the Bates number.

For example, to find a specific document when you know its Bates number, type in the complete number as the search text. To find any documents in a Bates number series, type in a distinctive portion of the Bates series, such as the prefix or suffix.

3 Under Where Would You Like To Search, select All PDF Documents In.

4 Click Browse For Location and specify the location.

5 Click Search.

*Note:*

To search for Bates-numbered PDFs in a PDF Portfolio, open the PDF Portfolio and enter all or part of the Bates number in the Search box on the PDF Portfolio toolbar.

**Remove Bates numbering**

1 Open the PDF file containing bate numbers.

2 Choose Tools > Edit PDF.

3 In the secondary toolbar, choose More > Bates Numbering > Remove.

**Crop PDF pages**

You can adjust the visible page area using the Crop Pages tool and the Set Page Boxes dialog box. Cropping pages can help you create consistency within a PDF composed of pages of different sizes.

*This document provides instructions for Acrobat DC and Acrobat 2017. If you’re using Acrobat XI, see Acrobat XI Help.*

**Crop a page with the Crop tool**

*Note:*

*Cropping does not reduce file size because information is merely hidden, not discarded.*

1 Choose Tools > Edit PDF.

The Edit PDF toolset is displayed in the secondary toolbar.

2 In the secondary toolbar, click Crop Pages.

3 Drag a rectangle on the page you want to crop. If necessary, drag the corner handles of the cropping rectangle until the page is the size you want.

4 Double-click inside the cropping rectangle.

The Set Page Boxes dialog box opens, indicating the margin measurements of the cropping rectangle and the page to be cropped. You can override the crop area you defined, making new selections in the dialog box before clicking OK.

5 To apply these settings to additional pages, set the page range or click All under Page Range.

6 Click OK to crop the page or pages.
Margin Control options in the Set Page Boxes dialog box
The Set Page Boxes dialog box contains options for cropping pages. The Margin Control options are as follows:

Show All Boxes (Acrobat Pro)  Shows the black, red, green, and blue rectangles indicating the CropBox, ArtBox, TrimBox, and BleedBox on the preview. When two (or more) margins coincide, only a colored line appears.

CropBox  Defines the boundary for the contents of a page when it's displayed or printed.

ArtBox (Acrobat Pro)  Defines the meaningful content of the page, including white space.

TrimBox (Acrobat Pro)  Defines the finished dimensions of the page after trimming.

BleedBox (Acrobat Pro)  Defines the clipping path when the page is printed professionally to allow for paper trimming and folding. Printing marks may fall outside the bleed area.

Constrain Proportions  Locks the proportions of the crop so that all margins are at the same distance.

Remove White Margins  Crops the page to the artwork boundary. This option is useful for trimming the edges of presentation slides saved as PDFs.

Set To Zero  Restores the crop margins to zero.

Revert To Selection  Reverts to the crop margin selected with the Crop Page tool.

Remove white margins
1  Choose Tools > Print Production.
   The Print Production toolset is displayed in the right hand pane.

2  Click Set Page Boxes.
   The Set Page Boxes dialog box is displayed.

3  Under Margin Controls, select Remove White Margins.

4  To remove white margins from additional pages, set the page range or click All under Page Range.

Undo cropping
Cropping a PDF does not reduce file size because information is merely hidden, not discarded. By resetting the page size, you can restore the page and its content to its original condition.

1  Open the Set Page Boxes dialog box by choosing Crop Pages from the options menu in the Page Thumbnails panel of the navigation pane.

2  Click the Set To Zero button to reset the margins to the original page dimensions.

Add watermarks to PDFs
A watermark is text or an image that appears either in front of or behind existing document content, like a stamp. For example, you could apply a “Confidential” watermark to pages with sensitive information. You can add multiple watermarks to one or more PDFs, but you must add each watermark separately. You can specify the page or range of pages on which each watermark appears.

Note:
Unlike a stamp, a watermark is integrated into PDF pages as a fixed element. A stamp is a type of PDF comment, which others reading the PDF can open to display a text annotation, move, change, or delete.

Add or replace a watermark, with an open document


2. (Optional) To apply the watermark selectively to individual pages, click Page Range Options. Then specify a page range and choose a Subset option, as needed.

3. Specify the watermark:
   - To reuse a watermark and watermark options that you saved in an earlier session, select it from the Saved Settings menu.
   - To create a text watermark, select Text, and type the text in the box. Adjust the text formatting options as needed.
   - To use an image as a watermark, select File. Then click Browse and select the image file. If the file has multiple pages with images, specify the Page Number you want.

   Note:
   Only PDF, JPEG, and BMP images can be used as watermarks.

4. To change the size of an image watermark, do one of the following:
   - To resize the watermark in relation to the original image file size, enter a percentage in the Absolute Scale option (in the Source area of the dialog box).
Combining files

- To resize the watermark in relation to the PDF page dimensions, enter a percentage in the Scale Relative To Target Page (in the Appearance area of the dialog box).

5 Adjust the appearance and position of the watermark, as needed.

6 (Optional) Click Appearance Options and specify the following options:
  - To specify when the watermark appears, select or deselect Show When Printing and Show When Displaying On Screen.
  - To control variations in a PDF with pages of varying sizes, select or deselect Keep Position And Size Of Watermark Text Constant When Printing On Different Page Sizes.

7 (Optional) To apply the same settings to additional PDFs, click Apply To Multiple Files. Click Add Files, choose Add Files or Add Open Files, and then select the files. Then in the Output Options dialog box, specify your folder and filename preferences, and click OK.

Add or replace a watermark, with no document open (Windows only)

1 Choose Tools > Edit PDF > Watermark > Add.

2 In the dialog box, click Add Files, choose Add Files, and then select the files.

3 Click OK to close the Add Watermark dialog box.

4 Follow steps 2 through 6 in the procedure for adding or replacing a watermark with a document open. When you have finished setting up your watermark, click OK.

5 In the Output Options dialog box, specify your folder and filename preferences and click OK.

Add or replace a watermark in component PDFs in a PDF Portfolio

1 Select one or more component PDFs in a PDF Portfolio.

2 Follow the steps in the procedure for adding or replacing a watermark with a document open.

Update a watermark

1 Open a single PDF.

2 Choose Tools > Edit PDF > Watermark > Update.

3 Make changes to the watermark, and then click OK.

Note:
If you have multiple watermarks in a PDF, this procedure will update only the first watermark you added and will discard all other watermarks. If you change your mind about updating the watermarks after you have completed this process, immediately choose Edit > Undo Watermark.

Remove watermarks

? Do one of the following:

- Open a single PDF, or select one or more component PDFs in a PDF Portfolio. Then choose Tools > Edit PDF > Watermark > Remove.
• To remove watermarks from multiple PDFs, close any open PDFs and choose **Tools > Edit PDF > Watermark > Remove**. In the dialog box that appears, click **Add Files**, choose **Add Files**, and then select the files. Click **OK**, and then in the **Output Options** dialog box, specify your folder and filename preferences.

### Add backgrounds to PDFs

A *background* appears behind text or images on the page. The background can be as simple as a solid color, or you can use an image. You can selectively apply a background to only specific pages or page ranges in one or more PDFs. A PDF supports only one background per page, but the backgrounds can vary from page to page.

![Before and after adding a background](image)

**Add, replace, or edit a background**

1. Open the PDF file to which you want to add the background.
2. Choose **Tools > Edit PDF**.
   
   The Edit PDF toolset is displayed in the secondary toolbar and other related options are displayed in the right hand pane.

   **Note:**

   *If a message appears, telling you that the current document already has a background, click Replace Background. If you apply the new background to a limited range of pages, the old background remains unchanged on pages outside that range.*

3. In the secondary toolbar, choose **More > Background > Add**.
4  (Optional) To apply the background selectively to individual pages, click **Page Range Options**. Then specify a page range and choose a **Subset** option, as needed.

5  Specify the background:
- To reuse a background and background options that you saved in an earlier session, select it from the **Saved Settings** menu.
- To apply a solid color background, select **From Color**. Then select a color swatch or custom color from the color picker.
- To use an image, select **File**, then select the image file. To select a specific image in a multipage file, enter it in **Page Number**.

  **Note:**
  
  *Only PDF, JPEG, and BMP files can be used as background images.*

6  Adjust the appearance and position of the background, as needed.

7  (Optional) To apply the same background to additional PDFs:
   a  Click **Apply To MultipleFiles**.
   b  Click **Add Files**, choose **Add Files** or **Add Open Files**, and then select the files.
   c  Click **OK**.
   d  In the Output Options dialog box, specify your folder and filename preferences, and then click **OK**.

### Update a recently edited background image

If the original image file that you are using as a background change, you can update the PDF to show the new version of the image rather than removing the old version and readding the new one.

1  Open the PDF file to that contains the background you want to update.

2  Choose **Tools** > **Edit PDF**.
   - The Edit PDF toolset is displayed in the secondary toolbar.

3  In the secondary toolbar, choose **More** > **Background** > **Update**.

4  Click **OK**, or make other changes to the background options and then click **OK**.

  **Note:**
  
  *This process applies only to backgrounds added in Acrobat 7.0 or later.*

### Remove a background from selected pages

1  Open the PDF containing the background.

2  Choose **Tools** > **Edit PDF**.
   - The Edit PDF toolset is displayed in the secondary toolbar.

3  In the secondary toolbar, choose **More** > **Background** > **Remove**.

4  Click **Yes** to confirm the background removal.
Combining files

Working with component files in a PDF Portfolio

You can sort and preview component files in a PDF Portfolio, as well as open, edit, and save component files in their native application. Some file types require that you install the native application on your computer.

View files in a list

In an opened PDF Portfolio, click View > Portfolio > Details. The list of component files in the PDF Portfolio is displayed below the secondary toolbar. To sort file details by ascending and descending order, click a column name. Click it a second time to reverse the order.

Edit file details in a list (Acrobat Pro)

1 In an opened PDF Portfolio, click View > Portfolio > Details.

The list of component files in the PDF Portfolio are displayed below the secondary toolbar.

2 Do any of the following in the files list pane:

- To show or hide a column in the list, right-click and choose View and select the column name.
- To sort required columns by ascending and descending order, click a column heading. Click a second time to reverse the order.
- To add or change information of a file, right-click the filename and select Edit Value and then choose the type of information you want to update. For example, to add descriptive information about the file, right-click on the filename, choose Edit Value > Description. In the Edit Description dialog, enter the file description.
- To add a column, right-click and choose Portfolio Properties. In the Portfolio Properties dialog box, click Add and type the name of the column you want to add and click OK.
- To delete optional columns, open the Portfolio Properties dialog box, select the column name that you want to delete, and then click Delete. You cannot delete required columns, such as Name, Modified, Size, and Created.
- To change the order of a column, open the Portfolio Properties dialog box, select the column name, and click the Up or Down button. You can also drag a column in the file list pane.
- To change the order of files, see Sort, filter, and change the order of files or folders (Acrobat Pro).

Add files and folders to a PDF Portfolio

You can add files and folders to an existing PDF Portfolio in either Layout (Preview) or Details (files list view) mode.

- In the secondary toolbar, click Add Files and choose Add Files or Add Folder. Alternatively, you can also add files or folders by performing any of the following methods:
  - In the Layout view, right click in the left pane and choose Create Folder. Else, if you are in the Details view, then right click in the files list pane and choose Create Folder.
  - To add files from your computer, drag any files or folders into the left pane (Layout view), or files list pane (Details view). You can also drag file or folder onto a folder to add it to your portfolio.

For best performance, keep the total number of component files at 15 or less, and the total size of all component files under 50 MB.
Remove files and folders from a PDF Portfolio
If you delete a folder, all of the files within it are deleted from the PDF Portfolio.

? Select one or more files or folders in the PDF Portfolio and press Delete. Or click the Delete File icon in the secondary toolbar.

Sort, filter, and change the order of files or folders (Acrobat Pro)
By default, component files are arranged and sorted alphabetically by filename. Files appear and print in this order.

You can change or customize the order in which files appear. However, files always print alphabetically.

Note:
Sorting files in Layout (Preview) mode changes the order only for the current session. The next time you open the PDF Portfolio, it appears in the sort order specified in the Portfolio Properties dialog box.

1 Open the Portfolio Properties dialog box.

Note:
If you are in the Layout view, then right-click in the left pane and choose Portfolio Properties. Else, if you are in the files list view, then right-click in the files list pane and choose Portfolio Properties.

2 In the Portfolio Properties dialog box, do any of the following:
   • To change the order of the columns in the files list pane, select a column name and use the Up or Down button to rearrange.
   • To specify the order in which files appear when the PDF Portfolio is initially opened, select a column name in the Sort By menu, then specify the Sort Order. For example, to display files according to the date they were modified, make sure Modified is selected in the Sort By menu and then specify the Sort Order as Ascending or Descending.
   • To specify the way PDF Portfolio is displayed, select the display option from the Initial View menu.

3 Save the PDF Portfolio.

Open, edit, and save component files
You can open, edit, and save a component file in its native application, as long as the application is installed on your computer. Any changes that you make to component files do not affect the original files outside your PDF Portfolio.

1 Do one of the following:
   • In Layout (Preview) mode, right-click/Control-click the file, and choose Open File In Native Application (for non-PDFs) or Open File (for PDFs).
   • In the upper-right corner of the Acrobat window, click the Open Document link.

Note:
The component file opens in a separate window. If you’re viewing the PDF Portfolio in a browser, the file opens in the stand-alone Acrobat product, outside the browser.

2 If a confirmation dialog box appears, select Open This File or Always Allow Opening Files Of This Type—if you trust the format—and click OK.

3 Edit the file as needed, and then save the file.
Edit component filenames and descriptions in a PDF Portfolio

Open the files list pane by choosing View > Portfolio > Details.

In the files list pane, do any of the following:

- To edit the displayed name of a component file, right-click the filename and choose Edit Value > Name. Enter the new name for the component file and click OK. The updated name is displayed under the Name column of the files list pane.
- To edit the description of a component file, right-click the filename and choose Edit Value > Description. Enter the description text and click OK. The updated description is displayed under the Description column of the files list pane.

Extract component files in a PDF Portfolio

You can extract or drag files out of the PDF Portfolio window onto your computer. Extracting does not delete the file from the PDF Portfolio.

Do either of the following:

- In Layout or Details mode, right-click the component filename and select Extract From Portfolio.
- Select one or more files, and then drag them to your Desktop.

Publish and share PDF Portfolios

Publish PDF Portfolios to a website (Acrobat Pro)

Acrobat can convert a PDF Portfolio to an SWF file for others to view on a website. All file navigation and video controls are available to users with access to the website. To preview how the PDF Portfolio appears on a website, you publish the content to the site. You can't preview by opening the published PDF Portfolio on your local computer.

Note:

You can view and extract files from a published PDF Portfolio. To edit The PDF Portfolio, open it in Acrobat.

1 In an open PDF Portfolio, choose File > Save PDF Portfolio As Web Site.
2 Select a folder, or create a new one, for the saved web files. Click OK.

A new folder makes it easier to find the saved files.
3 (Optional) Edit the index.html file. For example, you can match the look of an existing website, or embed the PDF Portfolio within an existing web page.

4 Copy the entire data folder and the index.html file to a web server. To transfer the data, you can use FTP, mount the server as a local disk, or use some other method.

5 Note the web address (URL) of the saved HTML file.

6 In a web browser, enter the URL of the HTML page, starting with http:// or https://.

Tips for successful playback

- Install Flash Player 10.1 or later. Early versions of Flash Player cannot play back a published PDF Portfolio.
- Use Acrobat PDF Portfolios. You cannot publish Acrobat 9 PDF Portfolios to a website.
- Use only system fonts in the PDF Portfolio, not styled text, embedded fonts, or other installed fonts.
- View the index.html file from a web server (http:// or https://), not from your local computer.
- Avoid adding SWF file attachments or videos to your PDF Portfolio. Video playback and SWF file attachments are not supported in a published PDF Portfolio.

Share PDF Portfolios

Share a PDF Portfolio with others by sending the file in an e-mail or by uploading it on the Adobe Document Cloud. (See Share and track PDFs online.)

Overview of PDF Portfolios
About PDF Portfolios

A PDF Portfolio contains multiple files assembled into an integrated PDF unit. The files in a PDF Portfolio can be in a wide range of file types created in different applications. For example, a PDF Portfolio can include text documents, e-mail messages, spreadsheets, CAD drawings, and PowerPoint presentations. The original files retain their individual identities but are assembled into one PDF Portfolio file. You can open, read, edit, and format each component file independently of the other component files in the PDF Portfolio.

Depending on the circumstances, PDF Portfolios offer several advantages over merging multiple files into a single PDF:

Adding and deleting  Add or remove files easily, without having to find and select all the pages that originated in that file.

Previewing  Quickly preview component files without having to open them in their native applications.

Editing  Change individual files within the PDF Portfolio without affecting the other files. For example, you can renumber pages in one document without renumbering other documents in the PDF Portfolio. You can also edit non-PDF files in their native applications from within a PDF Portfolio. Any changes you make are saved to the file within the PDF Portfolio.

Distribution  Share a PDF Portfolio with others and be sure that they are getting all the component parts. Publish a PDF Portfolio on a website for others to view.

Sorting  Sort component files by categories that you can add to, delete, hide, and customize. Simply click a column name to sort the list.

Printing  Print all the PDFs in a PDF Portfolio, or selected component PDFs.

Searching  Search one or all files in a PDF Portfolio. You can even search non-PDF component files.

Incorporating other formats  Add non-PDF files to an existing PDF Portfolio without converting them to PDF.

Independence from source files  The source files of a PDF Portfolio—even existing files you add to the PDF Portfolio—are not changed when you create a PDF Portfolio. Changes you make to the component files within a PDF Portfolio do not change the original files from which you created the PDF Portfolio. You can move a PDF Portfolio anywhere on your computer or network without any risk of losing or disconnecting its components.

Reuse  Include the same file in multiple PDF Portfolios.

PDF Portfolio window overview

In Acrobat, you create and edit PDF Portfolios, and work with component files using various elements, such as panes, toolbars, and windows.
Combining files

PDF Portfolio in Acrobat
A PDF Portfolio toolbar  B Component files and folders in the left navigation pane  C Previous and Next (arrow) buttons to scroll through component files  D Link to open the component file

- The **PDF Portfolio toolbar** is located immediately below the main toolbar. You can perform common tasks such as, adding files or folders, creating a new folder, extracting component file, or deleting a component file.

- The **left navigation pane** lists the files and folders included in the PDF Portfolio. By default, the files and folders are displayed alphabetically. You can change the order by configuring the sort order in the **Portfolio Properties** dialog box.

- The **Previous** and **Next** buttons allow you to scroll through the files and folders included in the PDF Portfolio. A preview of the selected file is displayed by default. However, if the component file is a non-PDF file, then a **Preview** button is displayed in the document area. Clicking the **Preview** button allows you to view the file's contents in the PDF Portfolio itself.

- The **Open Document** link opens the selected component file for editing. If it is a PDF file, then the file is opened in the document area where you can work on it like any other PDF document. Else, if the file is non-PDF, then it is opened in its native application. Once you make changes in the component file and save it, the newer content is made available in the PDF Portfolio.

- **Layout (Preview mode)** shows the preview of the component file in the PDF Portfolio depending on the type of file. For information about each type of preview, see **Portfolio view modes**

- **Details or Files** mode shows the file details in a list. You can click a column name to sort by ascending and descending order.
Combining files

A PDF Portfolio is accessible when it opens in Details or Files mode. This mode provides a better reading experience for people with disabilities—such as mobility impairments, blindness, and low vision. To open all PDF Portfolios in Files mode, open the Preferences dialog box by choosing Edit > Preferences (Windows). In Acrobat only, choose Acrobat > Preferences (Mac OS). Under Categories, select Accessibility, and then select Show Portfolios In Files Mode.

Portfolio view modes
You can view the component files in two different ways – Layout (or Preview) mode and Details (or Files mode). In Layout mode, the component files list is presented in the left navigation pane, as shown in the preceding figure. In Details mode, the component files list is presented immediately below the secondary toolbar, as shown in the following screenshot:
In both the views, you can preview images and pages, play video and SWF files. However, in the Details view you can also view information about a file. You can extract (move) a file to your computer. You can also open a file in its native application (if installed on your computer). You can switch between the Layout and Details view by choosing the desired option from the View > Portfolio menu.

The Platform preview mode is also available where a full-size preview within the document window is shown. By default, the PDF, SWF, and HTML files are displayed in the document window. To open other file types in Platform preview, such as e-mail portfolios, form response files, and secured PDFs, choose View > Portfolio > Preview File. To close Platform preview, click the Close Preview (X) icon after the filename in the secondary toolbar.

**Switch between Layout, Details, and Platform Preview modes**
You can switch between the Layout and Details view modes by choosing the desired option from View > Portfolio menu.

You can also switch to the Platform Preview mode by choosing View > Portfolio > Preview File.

**Other functions enabled in PDF Portfolios**
These commands are available for component files in PDF Portfolios:

- **Reduce File Size** Reduces the file size of component PDFs. For more information, see Reduce file size by saving.

- **Secure Portfolio With Password** Adds document security to a PDF Portfolio or to component PDFs within a PDF Portfolio. To add security to component PDFs, choose File > Portfolio Properties and select the Security tab. For more information, see Securing documents with passwords. To add security to the entire PDF Portfolio, use the Cover Sheet (View > Portfolio > Cover Sheet). For example, you can use the Cover Sheet to sign the PDF Portfolio parent file, or add a password to open the PDF Portfolio. Functionality you specify in the Cover Sheet pertains to the entire collection of component files in the PDF Portfolio.

  **Note:**

  Other security features, including certificate security, are also available for PDF Portfolios and component files. For more information, see Choosing a security method for PDFs.

- **Print** Prints component documents. For more information, see Print PDFs in a PDF Portfolio.

**Create and customize PDF Portfolios**
**Create PDF Portfolios (Acrobat Pro)**

The PDF Portfolio creation process has been simplified in the current release of Acrobat Pro. You no longer need the Flash Player installed on your system to create or view portfolios. You can easily create folders within your PDF Portfolio, delete component files and folders, edit component filenames, and add and edit descriptions of component files.

Create a basic PDF Portfolio in a few quick steps.

1. Start Acrobat and choose **File > Create > PDF Portfolio**.
2. Drag files into the **Create PDF Portfolio** dialog box.
   Alternatively, choose an option from the **Add Files** menu. You can add a file, folder of files, pages from a scanner, web page, or items in the clipboard.
3. Click **Create** to add the files to the **PDF Portfolio**.
   The selected files are added to your portfolio and a toolbar along with the thumbnails of the files is displayed in the left pane.

   ![a - PDF Portfolio's secondary toolbar, b - The left pane with files' thumbnails](image)

   **Note:**

   *In Windows, the Acrobat PDFMaker in Outlook and Lotus Notes can create PDF Portfolios when you convert e-mail messages.*

**Add files and folders to a PDF Portfolio**

**Note:**

As you cannot change the order of files in the PDF Portfolio, it is recommended to add the files in a sequential order. Also, if you add a folder, the files in the folder are added in the alphabetical order.
You can add content to an existing PDF Portfolio.

1. From an open PDF Portfolio, do any of the following:
   - In the left pane, click **Add Files** and select **Add Files**, **Add Folder**, or **Add Web Content**.
   - To create a folder, click the **Create Folder** icon in the secondary toolbar.
   - To add files from your computer, drag any files or folders into the PDF Portfolio workspace or onto a folder, which is available in the left pane.

   *For best performance, keep the total number of component files at 15 or less, and the total size of all component files under 50 MB.*

**Add web content to a PDF Portfolio**

You can link to websites or embed video tags. Linking to web content is useful when you want to reduce the file size of the PDF Portfolio.

1. In the left pane, click **Add Files** and select **Add Web Content**.
2. Enter a filename and description for the web content that gets added to your PDF Portfolio. This web file links to the web content you specify.
3. Do one of the following:
   - To link to a website, select **Add A Web Link**, and then add the URL.
   - To embed a video tag, select **Add An Embed Tag**, and then paste the video's embed code. Video-sharing websites usually include a way to copy a video's embed code. For example, a website could include an Embed box that shows the code and other embedding options.

**Convert multimedia files in a PDF Portfolio (Acrobat Pro)**

You can convert the following component multimedia files to PDF within a PDF Portfolio: SWF files and mp3. You can also convert these files to PDF if they are encoded in H.264 (with AAC audio): MOV, M4V, MP4, 3GP, and 3G2. (H.264 and AAC are encoding and compression options for movies.)

1. From an open PDF Portfolio, right-click/Control-click one or more multimedia files in the PDF Portfolio and select **Convert To PDF**.
2. If a dialog box appears, specify the options as needed and click **OK**.

**Remove or extract files and folders from a PDF Portfolio**

If you delete a folder, all of the files within it are deleted from the PDF Portfolio. You can also extract one or more components from the PDF and save them separately.

- From an open PDF Portfolio, select one or more files or folders in the PDF Portfolio and press **Delete** or click the **Delete File icon** to remove the selected item from the portfolio.
- If you want to extract (or save) an item from your portfolio, click the **Extract From Portfolio icon**, select a location where you want to save the selected item, and click **Save**.
Chapter 7: Sharing, reviews, and commenting

Share and track PDFs online

You can quickly share a link to a PDF document with others for viewing or commenting. The document shared as a link opens in any browser, on any device. The document is stored securely in Adobe Document Cloud.

Recipients get an email with a link, and they can click the link to view and comment on the document in a browser; no sign-in required.

Note:

To set up reviews for your PDF documents, see Starting a PDF review.

Share PDFs

1. Click the Share button in the upper-right corner when a PDF document is open in Acrobat. Alternatively, choose Tools > Share, and then browse and select the PDF.
   
The sharing options are displayed in the right pane.

2. Choose View File. If you want to add more files, click Add Files and then browse and select files.
3 Share the file using any one of the following methods:

- **Send personalized invitations using Adobe Document Cloud share option**
  
The detailed tracking information is available for files shared using a personalized link to individuals.
  
  1 In the **Invite People** section, enter, or choose the email address of whoever you'd like to receive the file. You can also use the **Address Book** link to choose email addresses. Each recipient gets a personalized link to the file.
  
  2 The Name and Message fields are just like the ones you use for sending an email and appear to your recipients in the same way. Enter desired information, and then click **Send**.
  
  Your recipients get an email notifying them that the file is shared with them.

- **Share an anonymous or public link**
  
  An anonymous or public link makes the files accessible to anyone who clicks the link. Also, the detailed tracking information is not available for files shared using public links.
  
  1 Click **Get Link**.
  
  2 In the **Get Link** section, click **Create Link**. The selected files are uploaded to the Adobe Document Cloud and a public link is created.
  
  3 Click **Copy Link**, and click **Close**.
  
  4 Share the link with the recipients.

- **Attach to an email**
  
  The detailed tracking information is not available for files shared as attachments.
  
  1 Click **Send As Attachment**.
  
  2 In the **Send As Attachment** section, do one of the following:
    
    - Choose **Default Email Application**, and click **Continue**.
    
    - Choose **Webmail**. In the **Select Option** drop-down list, choose one of the following:
      
      - **Add Gmail**: Enter your email address, and click **Continue**. Enter the password, and grant permissions when prompted.
      
      - **Add other**: Enter your email address, password, and IMAP/SMTP mail server settings. Click **Add**.
3 An email draft is displayed with the file attached. Enter the email addresses of the recipients, add an appropriate message in the subject and body of the email, and then send the email.

**Recipients experience**

Recipients get an email notifying them that the file is shared with them. The email contains the View File button and a link to the shared document. Clicking the link or the button opens the document in a browser. Recipients can also download the document if necessary.

See the example screenshot below showing the email notification received by a recipient.
Sharing, reviews, and commenting

The email notification with a link to the shared document

Track shared files

The files that you have recently shared are listed in Home > Recent. When the recipient views the file, you get a notification in Acrobat and an email. To view and track all the files shared for viewing, do the following:

1. Click Home. In the Shared section, click For Viewing. All the files shared for viewing are displayed along with the following information:
   - Name: Name of the file shared for view.
   - Sent/Received: The timestamp of the file sent or received for viewing.
   - Sender: Name of the person who sent the file.
   - Status: Shows the number of people who have viewed the file.
Sharing, reviews, and commenting

To view the details of a file, select the file. A thumbnail of the file is displayed in the right pane. The action board in the right pane displays the actions you can perform on the file. The displayed actions vary based on whether you have shared the file, or received the file for viewing as shown below:

**Actions on files shared**

- View the activity and timestamp on the shared file. Expand **Activity** to view the details like Created By, Sent To, Viewed By and Downloaded By the recipients.
- **Unshare File** if you would like to prevent anyone else from viewing or downloading the file.
- **Delete Shared File** to remove the file permanently from the Adobe Document Cloud.
- **Download** the file to your device.
Actions on files shared for viewing

Actions on files received

- View the timestamp of the file received.
- Copy Shared Link to either share it with other recipients or open the file on browser.
- Download the file to your device.
- Remove Link From Document Cloud to remove the file permanently.
- Report Abuse for any inappropriate content received.
307
Sharing, reviews, and commenting

Actions for files received for viewing

Mark up text with edits
Note:
In Reader, complete commenting tools are available only in PDFs that have commenting enabled. PDFs in a review
workflow typically include commenting rights.
You can use text edit comments in a PDF to indicate where text should be edited in the source file. Text edit comments
do not change the actual text in the PDF. Instead, they indicate which text should be deleted, inserted, or replaced in
the source file from which the PDF was created.
Acrobat offers two basic methods to add text edit annotations: pre-select and post-select.
Pre-select or Text Correction Markup tool
Use the Select tool
, or the Text Correction Markup tool and then right-click (Windows) or Control-click (Mac OS)
on the selected text to open a menu of text editing options. After marking the text, you can also click on a text edit tool.
Post-select
Click the text edit tool and then select the text.
In Acrobat for Windows, you can export text edits directly to the Microsoft Word document that the PDF is based on
to revise the source document. To use this feature, you must use PDFMaker in Word to create the PDF. Before you
export your text edits, make sure that insertion comments use the exact text, including spaces and paragraph returns,
that you want to add. If you add extra instructional words (such as “Add the following:”), these words will have to be
deleted manually from the Word document.
In Acrobat Pro on Windows, you can export text edit comments directly to an Autodesk AutoCAD document that the
PDF is based on to incorporate your edits. To use this feature, you must use PDFMaker in AutoCAD to create the PDF.

Last updated 10/4/2018


Replace text

1. From the Tools Comment toolbar, select Add Note to Replace Text. 
2. Select the text. Any selected text is crossed out and a pop-up note opens.
3. Do one of the following:
   - Type the text to be inserted or added. The insertion caret appears.
   - To indicate that a new paragraph should be added, press Enter, and then close the pop-up note without adding text. The paragraph insertion caret appears.

Add a note to a text edit

1. Using the Select tool, right-click a text edit.
2. Select Open Pop-Up Note from the menu.
3. Type your note in the pop-up note.

Insert text

1. From the Tools Comment toolbar, select the Insert Text at Cursor tool.
2. Click between the words or characters where you want to insert text.
3. Do any of the following:
   - Type the text you want to insert.
   - To indicate that a new paragraph should be added, press Enter, and then close the pop-up note without adding text. The paragraph insertion caret appears.
   - To indicate that a space should be added, press the spacebar, and then close the pop-up note without adding text. The space insertion caret appears.

You can also indicate text edits by using the Select tool to select text, right-click the selected text, and then choose a text edit annotation.

Delete text

1. From Tools > Comment toolbar, choose the Strikethrough tool.
Sharing, reviews, and commenting

2 Select the text to mark for deletion.

Delete text markups

If markup comments are stacked, delete the comments in the Comments list: Choose Comment > Comments List, select the comment, and press Delete.

? Select the markup and press Delete.

Highlight, strikethrough, or underline text

Note:

In Reader only Sticky Note and Highlight tools are available. Other commenting tools are available only in PDFs that have commenting enabled. PDFs in a review workflow typically include commenting rights.

Choose Tools > Comment to view the menu bar.

Choose Tools > Comment to see the menu bar for Highlight Text tool, Strikethrough Text tool, and Underline Text tool

You can use the Highlight Text tool, Strikethrough Text tool, and the Underline Text tool to add comments by themselves or in conjunction with notes.

You can add a highlight with a note or you can cross out text or underline text by selecting the text using the Select tool, right-clicking, and then choosing that option from the menu that the specialized tools are faster to use. However, if you’re marking up text, the Highlight Text tool , the Strikethrough Text tool , or the Underline Text tool .

Note:

If you want to apply more than one comment using the Strikeout Text tool or the Underline Text tool, choose Keep Tool Selected from the Options menu after you select the tool. The Highlight Text tool stays selected after you make the first comment.

2 Drag from the beginning of the text you want to mark up. Control-drag to mark up a rectangular area of text. This feature is especially useful when you are marking up text in a column.

3 (Optional) To add a note, double-click the markup and add text in a pop-up note.

Note that you can also change the color of the highlighted text. Right-click (Windows) or Control-click (Mac OS) on the highlighted text and click Properties to open the Highlight Properties dialog box, which will allow you to change the color.
Sharing, reviews, and commenting

Change Highlight Color option: The color of the highlighted text can be changed using this option.

In case if you need to delete the highlight on the text (without deleting the text), right-click (Windows) or Control-click (Mac OS) on the highlighted text and click Delete.

Preparing for a PDF review
About managed PDF reviews

In a managed review, you use a wizard to set up your review, specify the document location, and invite participants. You don’t have to import comments, enable commenting for Reader users, or manually track reviewer responses.

Note:

You must have Acrobat Pro installed to enable commenting for Acrobat Reader users in managed reviews. You cannot enable commenting for Acrobat Reader users using Acrobat Standard.

Acrobat includes two types of managed reviews: shared and email-based reviews. Each type of review has a wizard that helps you distribute a PDF with special tools and instructions to reviewers.

The Tracker tracks all managed reviews. The Tracker provides access to the PDF file and information about the review and its participants. Review initiators can change review deadlines, add reviewers, and end reviews from the Tracker. The Tracker lets participants know when new comments are available, when deadlines are changed, and when reviewers are added, even when Acrobat is closed. It also provides information about server error states.

Note:

Managed reviews cannot be conducted for PDF Portfolios.

Shared reviews

Shared reviews are the most collaborative form of review because participants can read and reply to the comments of other participants. Comments from participants are stored in a repository on an internal server. Acrobat synchronizes comments at regular intervals to download all the latest changes. Reviewers are notified of new comments as they are added, and they can see and reply to comments made by other reviewers.

Note:

In a shared review, recipients can easily join the review, share their comments, track their reviews, and get regular updates.
Sharing, reviews, and commenting

For shared reviews, reviewers must have Acrobat 8 or later or Reader 8 or later installed to view other reviewer comments. Reviewers using earlier versions of Acrobat must send comments in email.

Email-based reviews

Email-based reviews are ideal when reviewers either don't have access to a common server or don't require a collaborative approach to reviewing documents.

In an email-based review, the initiator sends a PDF to reviewers as an email attachment. Reviewers add their comments and return the document by using the Send Comments button in the document message bar. When receiving these comments, the initiator can merge them into their copy of the PDF.

The primary limitation to email-based reviews is that participants can't view other comments during the review. Initiators can view comments only after receiving them.

Note:

Participants in an email-based review must have Acrobat 6.0 or later or Reader 7.0 or later.

Choosing a distribution option for reviews and forms

Acrobat provides several distribution options in the Send For Shared Review and Distribute Form wizard. When you choose an option, consider the security needs for the distributed file, what servers or websites your recipients can use to download the file, and how you want to receive comments or form data.

Internal server

You can use your own internal server location if your recipients work behind a firewall and all have access to a common server. The server can be a network folder, a Microsoft SharePoint workspace (Windows only), or a web server folder. You can include a link to your distributed PDF or send it as an attachment in an email message. For reviews, Acrobat uploads published comments to the server. For forms, Acrobat stores responses on your hard drive as they are returned.

Note:

Web server folders are not available for form distribution.

When you specify your own server, the wizard prompts you to save a profile with the server location and the distribution options you chose. The next time you distribute a PDF, the saved profile is available as an option in the wizard.

Email
The Distribute Forms wizard has an option for sending a form as an email attachment. You can send the form using your own email client or webmail. You can also use the wizard to create an email message in which the form file is attached. Once your recipients fill out and submit the form, the responses are returned to your mailbox. Each response is copied into a PDF Portfolio responses file, which you can organize and export to a spreadsheet.

The Send for Shared Review wizard lets you either email a link to the pdf, or attach the pdf to the email.

**Enable commenting for Reader users (Acrobat Pro)**

By enabling commenting rights in a PDF, users of Reader 8 or later can participate in reviews of that PDF. When a PDF with commenting rights opens in Reader, it includes a document message bar and commenting tools that are otherwise unavailable.

When you initiate a managed review, commenting rights are automatically enabled. If you do not use a managed review (for example, if you send a PDF directly in email), you can still enable commenting rights.

- Open the PDF and choose **File > Save As Other > Reader Extended PDF > Enable Commenting and Measuring.**

*Note:*

If you enable commenting for Reader in a digitally signed document, the signature is invalidated.

**Select an email application for reviews**

You need either an email application and a mail server connection, or a webmail account for email-based reviews and to send comments. Acrobat supports most email applications. If you have more than one email application installed, you can specify which application starts when Acrobat sends a PDF. Do one of the following:

- (Windows) Double-click **Internet Options** in the **Control Panel.** In the **Internet Properties** dialog box, select the Programs tab, and then select the preferred email application. **Restart Acrobat** to activate the change.

- (Windows) Change the MAPI settings in your email application. Acrobat and Reader use the **Messaging Application Program Interface** (MAPI) to communicate with your email application. Most email applications come with MAPI settings to handle this communication. For more information on configuring your email applications, see the email application's Help.

- (Mac OS) In Mail, choose **Mail > Preferences,** select General, and then choose the preferred email application from the **Default Email Reader** menu. **Restart Acrobat** to activate the change. If your application isn't listed, choose Select from the menu and browse to the location. If you select an application that isn't listed in the **Default Email Reader** menu, Acrobat does not necessarily support it.

**Specify a server**

If you distribute a PDF using your own server location, you can specify a network folder, a Windows server running Microsoft SharePoint Services, or a web server folder. Participants must have read and write access to the server you specify. Ask your network administrator to provide a suitable server location for storing comments. No additional software is required to set up a server.

*Note:*

Web server folders are not available for form distribution.

**Network folders**

If all recipients are within a local area network, network folders and SharePoint servers are the best choices for a comment server. Network folders are generally the cheapest and most reliable.
Sharing, reviews, and commenting

SharePoint/Office 365 subsites

If your recipients work behind a firewall and all have access to a common server, you can use your own internal server location, such as a Microsoft SharePoint site. For more information, see Hosting shared reviews on SharePoint or Office 365 sites.

WebDAV servers

WebDAV servers (web servers that use the WebDAV protocol) are best used only if your reviewers are outside a firewall or a local area network. For more information on how to configure Acrobat to use a WebDAV service, see Hosting a Shared Review: An Alternative to Acrobat.com.

Starting a PDF review

Automatically collect everyone’s comments in a single PDF file. Track progress and consolidate comments.

Share a PDF for review using the Adobe Document Cloud review service

Use the Adobe Document Cloud review service to easily share PDF files for review from Acrobat DC desktop application, the Document Cloud web, or Acrobat Reader mobile app. When reviewers click the URL in the email invitation from their computer, they can easily provide their feedback in a browser without having to sign in or install any additional software.

You can use the service to share PDF files for review in one of the following ways:

- Send personalized invitations using the Document Cloud Share option

  1 Click the Share button in the upper-right corner when a PDF document is open in Acrobat. Alternatively, choose Tools > Share, and then browse and select the PDF. The sharing options are displayed in the right pane.

  ![Share button](image)

  Note:
  
  - The computer must be connected to the Internet to start a shared review in Acrobat.
  - You can also start a shared review directly from other applications that use PDFMaker, such as Microsoft Word. Choose Acrobat > Create And Send For Review.

  2 In the Invite People section, enter, or choose the email address of whoever you’d like to review the file. You can also use the Address Book link to choose email addresses. Choose Review File.
3 The Name and Message fields are just like the ones you use for sending an email and appear to your recipients in the same way. Enter the desired information.

4 If you want to set the review deadline, select Set Deadline. Specify the time, select the date, and click Done. To set the reminder for the invitees, select Set Reminder. Specify the time, select the date, and click Done.

5 Click Send.

Reviewer experience

The reviewers receive an email invitation with a link to the review PDF. When they click the link or the Review button in the invitation, the PDF opens in a web browser. They can use the commenting tools to add comments to the PDF. They can also use Acrobat Reader DC or Acrobat DC desktop applications to add comments.

For more information, see Participating in a PDF review.

- Send an anonymous or public link in an email

An anonymous or public link makes the files accessible to anyone who clicks the link. Follow the steps below to create a review link, and share it using your email client.

1 Click the Share button in the upper-right corner when a PDF document is open in Acrobat. Alternatively, choose Tools > Share, and then browse and select the PDF. The sharing options are displayed in the right pane.
316

Sharing, reviews, and commenting

Note:

- The computer must be connected to the Internet to start a shared review in Acrobat.
- You can also start a shared review directly from other applications that use PDFMaker, such as Microsoft Word. Choose Acrobat > Create And Send For Review.

2 Click Get Link.

3 In the Get Link section, choose Review File, and click Create Link. The selected file is uploaded to the Document Cloud, and a public link is created.

Note:

You cannot set a deadline or reminder when you create a public link and share the file for review.

4 To copy the review link, click Copy Link. Share the review link with the reviewers in an email.

Reviewer experience

The reviewers receive an email invitation with a link to the review PDF. When they click the link or the Review button in the invitation, the PDF opens in a web browser. They can use the commenting tools to add comments to the PDF. They can also use Acrobat Reader DC or Acrobat DC desktop applications to add comments.

For more information, see Participating in a PDF review.

Last updated 10/4/2018
For information on tracking the reviewers' activity on the document, see Tracking and managing PDF reviews.

Share a PDF for review by hosting it on Sharepoint, WebDAV server, or a network folder

- Steps to send a PDF for review
  1. If you’re using Acrobat 2017 or Acrobat DC 2015 (Classic), skip to the next step. If you're using Acrobat DC, do the following before you initiate the review:
     a. Go to Edit > Preferences. The Preferences dialog box is displayed.
     b. In the left pane, click Reviewing. Under the Shared Review Options section, deselect the Share For Review Using The Adobe Document Cloud check box, and then click OK.
  2. Choose Tools > Send For Review. The Send for Comments toolset is displayed in the secondary toolbar.

You can also start a shared review directly from other applications that use PDFMaker, such as Microsoft Word. Choose Adobe PDF > Convert To Adobe PDF And Send For Shared Commenting. For Office 2010 applications, choose Acrobat > Create And Send For Shared Commenting.

  3. In the secondary toolbar, click Send For Shared Commenting.

  Note:

  If prompted, select a PDF file that you want to send for shared review.

  4. Select the way you want to collect comments from your reviewer and click Next.

  5. Select how you would like to host the shared review file and specify the location.

    - Network folders: If all recipients are within a local area network, network folders and SharePoint servers are the best choices for a comment server. Network folders are generally the cheapest and most reliable.

    - SharePoint/Office 365 subsites: If your recipients work behind a firewall and all have access to a common server, you can use your own internal server location, such as a Microsoft SharePoint site. For more information, see Hosting shared reviews on SharePoint or Office 365 sites.

    - WebDAV servers: WebDAV servers (web servers that use the WebDAV protocol) are best used only if your reviewers are outside a firewall or a local area network. For more information on how to configure Acrobat to use a WebDAV service, see Hosting a Shared Review: An Alternative to Acrobat.com.


  7. Enter a new profile name and click Next, or click Next to use the default.

  8. On the email screen, specify the following settings as needed:

    Delivery Method  Click to specify a different delivery and collection method from the one that is currently selected.

    To, Cc  Enter the email addresses of your reviewers. Insert a semicolon or a return after each address. Click the To or Cc button to select email addresses from your email application address book.

    Subject, Message  Preview and edit the email subject and message as needed. Acrobat saves any changes you make and displays them the next time you send a document for review. To use the default email message, click Reset Default Message.
Sharing, reviews, and commenting

**Review Deadline**  Click to specify a different date or no deadline. After the review deadline expires, reviewers cannot publish comments.

**Note:**

*If the review deadline expires while a reviewer has the document open in Acrobat, then the reviewer can publish comments before closing the document.*

9  Click **Send.**

The shared PDF that you send includes the **Annotation** and **Drawing Markups** panels, and instructions in the document message bar.

Acrobat creates a copy of the shared review file, named `[original filename]_review.pdf`, in the same folder as the original file you specified for the review.

**Start an email-based review**

When you start an email-based review, you send out a tracked copy of the PDF, enabling you to easily merge comments that you receive. (Form fields in a PDF aren’t fillable during the review.) After initiating a shared review, you can also start an email-based review with the same PDF.

Before you start an email-based review, make sure that your email application or webmail account is configured to work with Acrobat.

- **Steps to start an email-based review**
  1  If you’re using Acrobat 2017 or Acrobat DC 2015 (Classic), skip to the next step. If you’re using Acrobat DC, do the following before you initiate the review:
    a  Go to **Edit > Preferences.** The Preferences dialog box is displayed.
    b  In the left pane, click **Reviewing.** Under the **Shared Review Options** section, deselect the **Share For Review Using The Adobe Document Cloud** check box, and then click **OK.**
  2  Choose **Tool > Send For Review.**
    The Send for Comments toolset is displayed in the secondary toolbar.
  3  Click **Send For Comments By Email.**
  4  If prompted, enter information in the **Identity Setup** dialog box.
  5  Specify a PDF if it isn’t already open, and then click **Next.** The PDF that you specify becomes the master file. Merge the comments you receive from reviewers into this file.
  6  Specify reviewers by typing their email addresses. Insert a semicolon or a return between each address. Click **Address Book** to select email addresses from your email application or webmail address book.
  7  Preview and edit the email invitation as needed, and then click **Send Invitation.**
  8  Select an email client to send the invite and click **Continue.**
    A copy of the PDF is sent to the reviewers as an attachment. When this PDF attachment is opened, it presents commenting tools and instructions.

- **Steps to merge comments**

After you receive comments from reviewers, you can merge the comments into the master PDF.

1  After a reviewer sends you comments, open the attached file in your email application. If the email application can’t find the original version of the PDF, it prompts you to browse for it.
Note:

It's possible to forward comments to the initiator if you didn't initiate the review. First merge these comments into your copy of the PDF. Then send the comments; see Send comments in email. If you've sent your comments already, the initiator receives only new comments. Merged comments retain the original author name.

2 If you initiated the review, the Merge Comments dialog box appears. Select one of the following options:

- Yes Opens the master copy of the PDF and merges all comments into it. After comments are merged, save the master PDF.
- No, Open This Copy Only Opens the reviewer's copy of the PDF with comments. If you select this option, you can still merge comments by choosing Comments > Merge Comments Onto Master PDF.
- Cancel Closes the reviewer's PDF that contains comments.

Your recipients get an email notifying them that the file is shared with them for review. Each recipient will receive a unique link. Anyone with access to the link can join as a reviewer.

Hosting shared reviews on SharePoint or Office 365 sites

Shared reviews are the most collaborative form of review because participants can read and reply to the comments of other participants. Comments from participants are stored in a repository on an internal server. Acrobat synchronizes comments at regular intervals to download all the latest changes. Reviewers are notified of new comments as they are added, and they can see and reply to comments made by other reviewers.

You can use your own internal server location, such as a Microsoft SharePoint workspace/subsite, if your recipients work behind a firewall and all have access to a common server.

Initiate SharePoint-based shared review using Acrobat

Before you initiate a review, ensure that you have a SharePoint site and reviewers have write permission to your site. Now, to host the shared review, you can do one of the following:

- Let Acrobat automatically create and configure a document library within your SharePoint server's subsite.
- Choose a subsite and the respective document library that you may have already created and configured.

1 Open the PDF document in Acrobat, and then select Send for Review in the Tools pane.

2 Select Send for Shared Commenting in the toolbar.
3 Select **Automatically collect comments on my own internal server** from the drop-down menu, and then click Next.

4 Choose **SharePoint subsite**, and then provide the URL of your subsite on the SharePoint server. Click **Next**.
Acrobat automatically creates and configures a new document library (named AcrobatSharedReviews) within your subsite to initiate the shared review.

**Note:**

*If you don’t want Acrobat to automatically configure the review, you can click Choose a subsite to select the document library that you have already created and configured.*

5 Choose distribution method and the way the file should appear when it's sent, and then click **Next**.
To save this shared review profile for future use, provide a name and then click Next, or click Next to use the default.
7 Enter all your reviewers’ email addresses, make appropriate change to the subject, message, and review deadline, and then click Send.

Participating in a PDF review

Review a PDF hosted in Adobe Document Cloud

If the initiator shared the PDF using the Adobe Document Cloud review service, the email invitation includes a link to the review PDF. When you click the link, the PDF opens in a web browser. You can add comments in the PDF using the commenting tools available in the browser window. No sign-in required. From the web, you can also launch Acrobat Reader DC or Acrobat DC desktop application to add comments.

You can join the review in one of the following ways:

- **Join the review using a web browser**

  1 In your review email invitation, click the link or the Review button.

  **Note:** Below is an example email invitation sent via Adobe Document Cloud. The invitation may look different if the initiator sent you a public link to the review PDF in an email.
2 The PDF opens in a web browser. Enter as a guest, or sign in with your Adobe ID and password. Signing in allows you to use @ mention tags, edit or delete your comments anytime.

3 Add comments to the PDF using the commenting tools. All reviewers can see your comments.
While reviewing, you can also do the following:

- Use the @ mention to get the reviewer's attention. Use of the @ mention sends a notification to the named reviewer.
- Filter Comments ( ▼ ) based on comment status like Unread, Resolved, @ mentions, or comment by a reviewer.
- Use the Options Menu ( ••• ) to edit, mark as unread, resolve, or delete the selected comment.

When you have finished your review, click Done. A notification is shown in Acrobat DC and an email is sent to the initiator.

- Join the review using Acrobat DC or Acrobat Reader DC
  1. In your review email invitation, click the link or the Review button. The PDF opens in a web browser.
  2. In the Sign In dialog, click Review in Acrobat. The PDF is downloaded and opened in Acrobat Reader DC or Acrobat DC depending on which application is the default PDF owner.
Alternatively, if you are already signed in to Document Cloud, click **Review In Acrobat** in the upper-right corner of the browser window.

**Note:**

To join the review, you must have the latest version of Acrobat Reader DC or Adobe Acrobat DC installed. For more information, see [Adobe Document Cloud review service](https://www.adobe.com/cloud/documentcloud/)

3 In Acrobat Reader DC or Acrobat DC, add comments to the PDF using the commenting tools. The comments are automatically saved, and all reviewers can see your comments.

**Note:**

If you are not connected to the Internet, you can still add comments to the PDF. The comments will be saved to the Document Cloud, whenever you connect to the Internet.

4 While reviewing, you can also do the following:
   - Use the @ mention to get the reviewer’s attention. Use of the @ mention sends a notification to the named reviewer.
   - Use Search Comments field to search for a specific term.
   - Sort Comments ( Appendix ) based on page, author, date, type, unread status, or color.
   - Filter Comments ( Appendix ) based on comment status like Unread, Resolved, Unresolved, @ mentions, or comment by a reviewer, comment types, and color.
   - Use the Options Menu ( Appendix ) to edit, mark as unread, resolve, or delete the selected comment.
   - Check the review status for all the participants by clicking the reviewer avatar in the upper-left corner.
A Click to check review status of all participants  B Annotation tools  C Click to toggle between view all comments and manage review  
D Search comments  E Sort comments  F Filter comments  G @ Mention

5 When you have finished your review, click Done. The review PDF is closed. A notification is shown in Acrobat/Reader and an email is sent to the initiator.

Review a PDF hosted on SharePoint, WebDAV server, or a Network folder

When you receive an email invitation to a PDF review, the invitation typically includes the PDF as an attachment or provides a URL to the PDF. Alternatively, some invitations include a Forms Data Format (FDF) attachment. When opened, an FDF file configures your review settings and opens the PDF in Acrobat.

PDFs in a review have special features, including commenting tools and a document message bar with instructions. Use the commenting tools to add comments to the PDF and then submit them. Either publish the comments to a comment server where others can see them, or send comments as an email attachment to the review initiator.

Note:

It's possible to receive a PDF that doesn't include special features. If so, add your comments using tools in the **Tools > Comment** toolbar. Then save the PDF and send it back.

To review the PDF later, reopen it from the **Tracker**. Doing so ensures that your comments are added to the tracked copy of the PDF and that the initiator receives your comments. If you don't send or publish your comments right away, save the PDF before you close it to avoid losing your comments. Until the initiator receives your comments, they appear only in your local copy of the PDF and aren't visible to other reviewers.

- **Steps to join a review**
  1 In your email application, open the PDF by clicking the URL or double-clicking the attachment (PDF or FDF).
  2 Do one or more of the following, if prompted:
    - Log in to Adobe Document Cloud with your Adobe ID and password.
    - Click Connect in the **Shared Review** dialog box.
    - Click OK in the Welcome To **Shared Review** window. This window shows the review deadline, participants, whether each reviewer has made any comments, and the comment server location.
3 Save the file to a location that you can find easily, such as the desktop.

4 Add comments to the PDF using tools in the **Tools > Comment** toolbar. To delete a comment, select it and press **Delete**. (You can only delete the comments that you made.)

5 Do all of the following that apply:
   - If you’re notified that new comments from other reviewers are available, click the message. New comments appear in the PDF.
   - To find out if new comments are available from other reviewers, click the **Check For New Comments** button.

6 Submit your comments by clicking **Publish Comments** or **Send Comments To Review Initiator** in the document message bar.

   When you send comments, a PDF containing your comments is sent as an email attachment to the review initiator. When you publish comments, your comments are saved to the comment server.

• **Options in the document message bar**

   The options in the document message bar depend on how the initiator set up the review and whether you can access the comment server.

   **Check For New Comments** Prompts Acrobat to synchronize comments between the comment server and the local hard drive. If you don't click this button, Acrobat checks for new comments every 10 minutes if the document is open and every hour if the document is closed.

   **Merge Comments** Copies the comments in the open PDF to your copy. This option is available only for PDFs you receive from reviewers in email-based reviews.

   **Publish Comments** Available only in shared reviews. Uploads your new comments to the comment server. This button is disabled if the review has ended.

   **Save An Archive Copy** Available only in shared reviews, when a review has ended. Saves a copy of the document with review comments to your hard drive.

   **Send Comments** Creates an email message addressed to the review initiator that contains the commented PDF as an attachment. This option is always available for reviewers in email-based reviews. It appears in shared reviews if the reviewer has chosen to work offline or if an attempt to connect to the comment server has failed.

   **Status** An icon that displays the connected state of the comment server. The icon appears as the last attempt successful icon, the last attempt unsuccessful icon, or the attempting to connect icon. If you click the icon, a menu with additional options appears: **Track Reviews** opens the Tracker; **Save As Archive Copy** saves a copy of the PDF that is no longer connected to the review; **Work Offline** lets you work in offline mode, in which you can make comments but cannot publish them until you switch back to online mode. To switch to online mode, click **Reconnect To Server**.

• **Check for newly published comments**

   When you participate in a shared review, Acrobat synchronizes published comments on your local hard drive with the comments on the server. Acrobat notifies you when new comments are available. Because synchronization continues after the PDF is closed, you’ll continue to receive notifications.

   Messages in the notification area inform you when new reviewers join the review, when updates occur (multiple reviews), when deadlines change, and when synchronization attempts fail. They also inform you when a new broadcast subscription is added in the Tracker. You can change the frequency of messages and of comment synchronization, and you can manually trigger the synchronization process.
To view new comments in a shared review, you must be able to connect to the network where the comment server is located. If you can't connect, check the server status in the Tracker to determine the cause of the problem.

- Click the Check For New Comments button in the document message bar.

**Send comments in email**

If you review a PDF offline or outside a firewall, or if you lose your connection to the comment server, you can send your comments in an email message.

1. Choose File > Send File > Attach To Email.
2. In the Send Email dialog box, select Default Email Application, or Use Webmail and choose your webmail client from the Select menu.
3. Click Continue, and follow the onscreen instructions.

Note:

If the PDF exceeds the 5-MB file-size limit, Acrobat prompts you to send your comments in a Forms Data Format (FDF) file. The initiator can import this smaller file. To adjust the limit, open the Preferences dialog box and select Reviewing. Then enter the new value for Send Comments As FDF For Files Greater Than [#] MB.

**Publish comments from other reviewers**

When you participate in a review, you can receive comments from other reviewers. For example, if a reviewer can't access the comment server, the reviewer can send you comments. As another example, suppose that you solicited feedback from people who weren't initially invited to the review. Those reviewers can return a copy of the review PDF to you with their comments. By taking ownership of the comments, you can share them with everyone in the review.

1. Open the PDF that contains comments.
2. Do one of the following:
   - Click OK when asked if you want to publish comments for this reviewer. The published comments appear in the PDF. Your name appears in the title bar and the author's name appears in the body of the comments, preceded by the text On behalf of.

   To hide "On behalf of" text, in the Preferences dialog box under Reviewing, deselect Show “On Behalf of” text in comment when user takes ownership of comments in a shared review.

   - Click Yes when asked if you want to merge comments, or click Merge Comments in the document message bar and then click Send Comments. Add email addresses for other reviewers, as needed, and then click Send.

   - In Acrobat or Reader, open a copy of the PDF and choose Comment > Comments List > Options > Import Data File. Select a file with comments from reviewers. Add email addresses for other reviewers, as needed, and then click Send.

Only new or edited comments are published or sent.

**Rejoin a review**

Use the Tracker to reopen PDFs in an active review. The Tracker only displays PDFs that you've saved. If you didn't save a PDF the first time you opened it, reopen the PDF from your email application.

1. Choose View > Tracker.
2. In the Tracker, double-click the PDF.
3 Add new comments or edit existing comments. To delete a comment, select it and press Delete. (You can delete only comments that you made.) Acrobat removes deleted comments from the online PDF the next time it synchronizes comments. If you delete comments that you sent in an earlier email message, they aren’t deleted in the initiator’s document.

4 Click Publish Comments in the document message bar. Only new or edited comments are published or sent.

### Use annotation and drawing markup tools to add comments in PDFs

Add comments to PDF files with highlights, sticky notes, a freehand drawing tool, and mark-up tools.

**This document provides instructions for Acrobat DC and Acrobat 2017. If you’re using Acrobat XI, see Acrobat XI Help.**

### Annotations and drawing markup tools overview

**Note:** In Acrobat Reader, complete commenting tools are available only in PDFs that have Enable commenting for Reader users (Acrobat Pro).

You use annotation and drawing markup tools to add comments. The commenting tools are made available in the secondary toolbar of the Comment feature. Comments are notes and drawings that communicate ideas or provide feedback for PDFs. You can type a text message using the Sticky Note tool. Alternatively, you can use a drawing tool to add a line, circle, or other shape and then type a message in the associated pop-up note. Text-editing tools let you add editing marks to indicate changes that you want in the source document. Most commenting and markup tools don’t appear in the toolbar until you enable the Commenting feature.

**Note:**

In Acrobat Pro, you can add tags to your comments so that readers with motion or vision limitations can read them using assistive technologies.

### Show annotations and drawing markup tools

Annotations and markup tools don’t appear by default, except when you open a PDF in a managed review workflow.

1 Choose Tools > Comment to open the Comment toolbar. The comments that you add to the document are displayed in the right pane.

2 The drawing markup tools are grouped under the Drawing Tools menu. Click the Drawing Tools icon on the toolbar, and then select Expand Drawing Tools to add the drawing tools to the secondary toolbar.
Sharing, reviews, and commenting

Select an annotation or drawing markup tool

- Open the Comment toolbar and select the desired annotation tool.
- To select the drawing markup tool, open the Comment toolbar and click the Drawing Tools icon. Select the desired tool from the Drawing Tools menu.

Note:

After you make an initial comment, the tool changes back to the Select tool so that you can move, resize, or edit your comment. (The Pencil and Highlight Text tools stay selected.)

Keep an annotation tool selected

You can add multiple comments without reselecting the tool.

1. In the Comment toolbar, select the tool to use (but don’t use it yet).
2. Click the Keep Tool Selected icon.

Add a sticky note

Note:

In Acrobat Reader, complete commenting tools are available only in PDFs that have commenting enabled. PDFs in a review workflow typically include commenting rights.

The most common type of comment is the sticky note. A sticky note has a note icon that appears on the page and a pop-up note for your text message. You can add a sticky note anywhere on the page or in the document area.
Use the Sticky Note tool to add a text message in a pop-up note.

Add a sticky note comment
1. Select the Sticky Note tool in the Comment toolbar, and click where you want to place the note.
2. Type text in the pop-up note. You can also use the Select tool to copy and paste text from a PDF into the note.

   Note:
   If you close the pop-up note, your text remains.

Edit a sticky note comment
1. Click or double-click the note icon.
2. Make changes, as needed:
   • To resize the pop-up note, drag the lower-left or lower-right corner.
   • To change the text formatting, click the Text Properties icon in the Comment toolbar, and select the text, and then select the property you want in the toolbar.

   Use the Commenting panel in the Preferences dialog box to change the font size, default pop-up behavior, and other settings for creating and viewing comments.

   After making the desired changes, click the close (X) button in the upper-right corner of the pop-up note, or click outside the pop-up note.

Delete a sticky note
1. Select the Sticky Note tool, the Hand tool, or the Select tool.
2. Select the note icon, and press Delete.

   Alternatively, double-click the note icon and choose Delete from the Options menu of the pop-up note.
Add a text comment

Use the Add Text Comment tool to type text anywhere on the PDF page. The Add Text Comment tool is similar to the Add Text Box tool.

1. Choose the Add Text Comment tool from the Comment toolbar.
2. Click on the page to place the cursor.
3. To change the text formatting, click the Text Properties icon in the Comment toolbar, and select the text, and then select the property you want in the toolbar.

Add a line, arrow, or shape

Note:

In Acrobat Reader, drawing tools are available only in PDFs that have commenting enabled. PDFs in a review workflow typically include commenting rights.

When selecting a drawing tool, consider the effect you want.

1. Choose Tools > Comment markup.

   - The Rectangle tool, the Oval tool simple shapes.
   - The Cloud tool Polygon Line to create closed shapes with multiple segments. The Polygon Line tool creates open shapes with multiple segments.
   - The Pencil tool pencil markups.

To specify the line width, color, and other properties before you draw, select the desired tool, and press Ctrl+E to open the properties toolbar. Set the desired options in the Properties toolbar.

2. Draw in the PDF:

   - To create a cloud or polygon shape, click to create the start point, move the pointer, and click to create each segment. To finish drawing the shape, click the start point, or right-click and choose Complete from the menu. Double-click to end a polygon line.
   - To draw a line, arrow, or rectangle, either drag across the area where you want the markup to appear, or click twice: once to create the start point and once the end point.
   - To draw a square or circle, or to draw a line that is horizontal, vertical, or at a 45° angle, press Shift while you draw.
   - To draw free-form line: Pencil tool drag where you want to begin drawing. You can release the mouse button, move to a new location, and continue drawing. To erase parts of the drawing, select the Pencil Eraser tool and drag across the areas of the drawing that you want to remove.

3. To edit or resize the markup, select it and drag one of the handles to make your adjustments.

4. To add a pop-up note to the markup, select the Hand tool, and double-click the markup.

5. (Optional) Click the close button in the pop-up note. A note icon appears to the right of the markup to indicate the presence of text in the pop-up note.

Note:
Sharing, reviews, and commenting

To delete a drawing markup, select it and press Delete.

**Group and ungroup markups**

You can group two or more markups so that your comments function as a single comment. You might group markups temporarily to move them to a new location or to modify their properties rather than editing each one individually. Grouping also helps to distinguish your markups from other reviewers’ markups in a document review.

*Note:*

*You cannot group text edit markups.*

**Group markups**

1. Using the Select tool or the Hand tool, select a markup.
2. Ctrl-click/Command-click to select the markups you want to group.
3. Right-click within the selection, and choose **Group**.

**Ungroup markups**

? Right-click the grouped selection, and choose **Ungroup**.

**Add comments in a text box or callout**

*Note:*

*In Acrobat Reader, commenting tools are available only in PDFs that have commenting enabled. PDFs in a review workflow typically include commenting rights.*

You can use the **Text Box** tool to create a box that contains text. You can position it anywhere on the page and adjust it to any size. A text box remains visible on the document page; it doesn't close like a pop-up note.

Text font and size are based on the system default settings.

![Text Box Example](image)

*Note:*

*You can add comments to Japanese, Chinese, and Korean text with the Text Box tool, but you must have the Asian-language resource files installed. Tools allow for horizontal text only.*

You can use the Callout tool to create a callout text box. Callout text boxes are especially useful when you want to single out—but not obscure—a particular area of a document. Callout text boxes have three parts: a text box, a knee line, and an end-point line. You can resize each part by dragging a handle. The knee line can be resized in one direction only; horizontal knee lines can be resized horizontally only; vertical knee lines can be resized vertically only. The text box expands vertically as you type so that all text remains visible.
You can move the text box itself or together with the end-point line. The text box moves around a stationary anchor point—the arrow on the end-point line—which is created when you first click in the PDF. You can modify the color and appearance of the text box and add arrows or leaders to the end-point line.

Add a text box
1. Choose the Add Text Box tool from the Comment toolbar.
2. Click in the PDF.
3. Choose the Text Properties icon in the Comment toolbar, and then select the color, alignment, and font attributes for the text.
4. Type the text.
   Text wraps automatically when it reaches the right edge of the box.
5. (Optional) To make further changes to the text box:
   • Using the Select tool or the Text Box tool, click an edge of the text box to select it, and then drag a corner to resize it. Use the Properties toolbar to change the border and fill options.
   • Double-click the text box to edit the text or change the text attributes. Drag across text to select it, and then select options from the Properties toolbar.
6. To delete the text box, select it, and then press Delete.

You can also paste a block of text by selecting and copying the text in any application, selecting the Hand tool in Acrobat, and choosing Edit > Paste.

Add a callout
1. In the Comment toolbar, click Drawing Tools and choose the Add Text Callout tool.
2. Click once to set the location of the end point, and click again to set the location of the text box.
3. Choose the Text Properties icon in the Comment toolbar, and then select the color, alignment, and font attributes for the text.
4. Type the text.
   Text wraps automatically when it reaches the right edge of the box.
5. (Optional) To make further changes to the text box:
   • To resize the callout, select it and drag any of the handles that appear.
• To move the text box, click inside the box and drag it.
• To move the entire callout, click either the end-point line or an edge of the text box, and drag it.
• To change the color, opacity, or line characteristics, use the Select tool to right-click the callout, choose Properties, and select the options you want.

Add an audio comment

Note:
In Acrobat Reader, commenting tools are available only in PDFs that have commenting enabled. PDFs in a review workflow typically include commenting rights.

You can use the Record Audio Comment tool to add a prerecorded WAV or AIFF file as a comment or to record and place an audio comment in a document. Audio attachments appear in the Comments list and can be played back on any platform. However, the appropriate hardware and software for playing audio files must be installed.

Add a prerecorded audio comment

1 Choose the Record Audio tool from the Comment toolbar.
2 Click in the PDF where you want to place the audio comment.

The Sound Records dialog box appears.

The Sound Recorder dialog box without the record button.

Note:
The above dialog box appears when a recording device is not configured on your system.

3 Click Browse (Windows) or Choose (Mac OS), and select the audio file you want to add.
4 (Optional) To hear the audio comment, click the Play button ▶. When you’re finished, click the Stop button ■ and then click OK.
5 Specify options in the Specify Attachment Properties dialog box, and then click OK.

Record an audio comment

Note:
Before you record an audio comment, ensure that your system has a recording device installed and configured.

1 Choose the Record Audio tool from the Comment toolbar.
2 Click in the PDF where you want to place the audio comment.

The Sound Recorder dialog box appears.
Sharing, reviews, and commenting

![Sound Recorder dialog box](image)

*The Sound Recorder dialog box with the record button.*

**Note:**

*The above dialog box appears when a recording device is configured on your system.*

3 In the dialog box that appears, click the **Record** button and then speak into the microphone. When you've finished recording, click the **Stop** button, and then click **OK**.

4 Specify options in the **Sound Attachment Properties** dialog box, and then click **OK**.

### Add comments in a file attachment

**Note:**

In Acrobat Reader, commenting tools are available only in PDFs that have commenting enabled. PDFs in a review workflow typically include commenting rights.

Use the **Attach File** tool to embed a file at a selected location in a PDF, so that the reader can open it for viewing. By adding attachments as a comment, you can reference longer documents that can't easily be pasted into a pop-up note or text box. If you move the PDF to a new location, the embedded file automatically goes with it. To view an attachment, the reader must have an application installed that can open the attachment.

**Note:**

Be sure to use the **Attach File** tool from the Comment toolbar.

1 Choose the **Attach File** tool from the Comment toolbar.

2 Click in the PDF where you want to place the attachment.

3 Select the file that you want to attach, and then click **Open**. If you're attaching a PDF, you can highlight areas of interest in the file using comments.

4 In the **File Attachment Properties** dialog box, select the settings for the file icon that appears in the PDF.

   The comment attachment also appears in the Attachments tab (in the left navigation pane) with a page number indicating its location.

   **Note:**

   *To delete the attachment, right-click the attached comment icon, and choose Delete.*

### Paste images as comments

**Note:**

In Acrobat Reader, commenting tools are available only in PDFs that have commenting enabled. PDFs in a review workflow typically include commenting rights.
Sharing, reviews, and commenting

You can use the Paste Clipboard Image As Stamp Tool to add images to a PDF. You can copy most image formats from drawing and image-editing applications, such as Adobe Photoshop and Adobe Illustrator. If you want to add the image to PDFs repeatedly, create a custom stamp of the image.

**Note:**

*The Paste Clipboard Image As Stamp Tool isn't available until you copy an image.*

1. Copy an image by doing one of the following:
   - In Acrobat, choose Edit > Take A Snapshot, and select an image from a PDF.
   - In another application, select an image and choose Edit > Copy.
2. Open a PDF.
3. Choose Tools > Comment. In the Comment toolbar, click the Add Stamp tool and select Paste Clipboard Image As Stamp Tool.
4. Click in the PDF where you want the image to appear.
5. Do any of the following:
   - To move the image, drag it.
   - To resize the image, select it and then drag one of its handles. Press the Shift key when resizing the image to maintain the original proportions.
   - To change the image properties, right-click it and choose Properties.
   - To delete the image, right-click it and choose Delete.

**Commenting preferences**

Commenting preferences affect both the appearance of and the way you view annotations and markups in PDFs.

**Note:**

A reviewer can place comments anywhere within the document frame. As a result, sometimes you need to scroll or zoom out to see comments that are located off the page.

In the Preferences dialog box under Categories, select Commenting.

**Viewing comments**

*Font, Font Size* In Windows, you can determine the font and the size of text in pop-up notes. In Mac OS, you can select only Large, Medium, or Small settings for the font. This setting applies to all new and existing comments.

*Pop-up Opacity* Determines the opacity of comment pop-up notes in values from 1 to 100. When a pop-up note is open but not selected, an opacity value of 100 makes the note opaque, while lower values make it more transparent.

*Enable Text Indicators And Tooltips* Shows a tool tip when you place the pointer over a comment that includes a pop-up note. The tool tip contains the author name, comment status, and two lines of the text. Selected by default.

*Print Notes And Pop-ups* Specifies that pop-up notes associated with comments, and icons for note, audio, and file attachments print exactly as they appear on the page.

Instead of selecting this option, you can print comment text in various layouts by choosing File > Print, and click **Summarize Comments**. For more details, refer the document to print comments.

*Show Lines Connecting Comment Markups To Their Pop-ups On Mouse Rollover* When you place the pointer over a comment markup (such as a highlight or a note icon), the shaded connector line appears. Selected by default.
Ensure That Pop-ups Are Visible As The Document Is Scrolled  As you scroll a PDF, the pop-up notes on a given page shift to stay in view within the document pane. Selected by default.

Pop-up open behavior  
Automatically Open Comment Pop-ups For Comments Other Than Notes  A pop-up note appears when you create a comment using a drawing tool, the Stamp tool, or the Pencil tool.  
Hide Comment Pop-ups When Comments List Is Open  Helps reduce screen clutter when a page includes many comments. Selected by default.  
Automatically Open Pop-ups On Mouse Rollover  When you place the pointer over a comment of any type, including drawing markups and stamps, the pop-up note opens.

Making comments  
Always Use Log-in Name For Author Name  Determines which name appears in the pop-up note you create. If this option is selected, the Login Name in the Identity panel of the Preferences dialog box is used. If this option isn't selected, the default name you specify for Author in a comment properties dialog box is used. Selected by default.  
Create New Pop-ups Aligned To The Edge Of The Document  Aligns pop-up notes with the right side of the document window, regardless of where the comment markup (such as a note icon or highlighting comment) is added. If this option is deselected, the pop-up note appears next to the comment markup. Selected by default.  
Allow nested reply to sticky notes (requires restart)  Allows reply to Sticky Notes with a single-thread experience. If this option is selected, each annotation appears like a conversation and all replies appear like a single-thread experience.  
Enable Text Selection For Highlight, Strikethrough and Underline  Allows you to select and copy text for highlight, strike-through, and underline comments.

Making comments (Acrobat specific)  
Copy Encircled Text Into Drawing Comment Pop-Ups  Copies text that you circle using the drawing tools in the pop-up note associated with the drawing markup.  
Copy Selected Text Into Highlight, Cross-Out, And Underline Comment Pop-ups  Copies selected text to the pop-up note associated with text editing comments, such as those created by the Highlight Text tool.

Change the look of your comments  
Note:  
In Acrobat Reader, complete commenting tools are available only in PDFs that have commenting enabled. PDFs in a review workflow typically include commenting rights.  
You can change the color and appearance of comments or markups before or after you create them. You can set the new look as the default appearance for that tool.  
Note:  
To change how your name appears in comments, open the Preferences dialog box, select Commenting, and then deselect Always Use Log-in Name For Author Name.  
For the selected tool, you can use the Color Picker and Text Properties icons available on the Comment toolbar.
Sharing, reviews, and commenting

The Color Picker tool on the Comment toolbar

The Text formatting tool on the Comment toolbar

Alternatively, you can choose Properties from the right-click context menu, and then select appropriate options.

Properties, with note icon selected
With pop-up text and formatting options

Change a comment’s look and set it as the default
1 After you create a comment, right-click the comment or its icon and then choose Properties from the right-click context menu.
2 In the Properties dialog box, do any of the following, and then click OK:
   • Click the Appearance tab to change such options as the color and type of icon used. The type of comment selected determines which options are available.
   • Click the General tab to change the name of the author and subject of the comment.
   • Click the Review History tab to see the history of changes people have made to the status of a comment during a review.
   • Select Locked at the bottom of the Properties dialog box to prevent the comment from being edited or deleted.
   • Select Make Properties Default at the bottom of the Properties dialog box to apply these properties to all subsequent comments of this type.

Set the default look for a tool
1 After you create a comment, right-click the comment and choose Properties.
2 Set the properties as desired, and click OK.
3 Right-click the comment and choose Make Current Properties Default.
   All comments you create using this tool display the properties you set. Existing comments aren't affected, nor is the appearance of text in pop-up notes.
**Adding a stamp to a PDF**

**Stamp a document**

You apply a stamp to a PDF in much the same way you apply a rubber stamp to a paper document. You can choose from a list of predefined stamps, or you can create your own stamps. Dynamic stamps obtain information from your computer and from the Identity panel of the Preferences dialog box, allowing you to indicate name, date, and time information on the stamp.

The Stamp tool appears in the secondary toolbar of the Comment tool.

![Stamp tool categories](image)

**Stamp tool categories**
A Dynamic stamp  B Sign Here stamp  C Standard business stamp  D Custom stamp


**Open the Stamps palette**

? Choose Tools > Comment > Stamps > ShowStamps Palette.

**Apply a stamp**

1 Select a stamp by doing one of the following:
   - Click the Stamp tool. The most recently used stamp is selected.
   - In the Stamps Palette, choose a category from the menu, and then select a stamp.

2 Click the document page where you want to place the stamp, or drag a rectangle to define the size and placement of the stamp.

3 If you haven’t provided a name in the Identity preferences, the Identity Setup dialog box prompts you to do so.

**Change a stamp’s location or appearance**

? Using the Select tool or the Hand tool, do any of the following:
   - To move a stamp, drag it to a new location.
   - To resize a stamp, click it, and then drag a corner handle.
Sharing, reviews, and commenting

- To rotate a stamp, click it, move the pointer over the handle at the top of the stamp, and drag when the rotate stamp icon appears.
- To delete a stamp, right-click the stamp and choose Delete.
- To change the stamp's opacity or the color of its pop-up note, right-click the stamp, and choose Properties. In the Appearance tab, set the opacity or color.

**Move a stamp to the favorites list**
1. Using the Select tool or the Hand tool, select a stamp markup on the page.
2. In the secondary toolbar of the Comment tool, click the Stamp tool and choose Add Current Stamp To Favorites.

**Create a custom stamp**
You can create custom stamps from a number of different formats, including (but not limited to) PDF, JPEG, bitmap, Adobe Illustrator* (AI), Adobe Photoshop* (PSD), and Autodesk AutoCAD (DWT, DWG) files. In Acrobat Reader, create Custom stamp allows only PDF format.

*Note:
To add an image to a PDF one time only, simply paste the image into the document. Pasted images have the same characteristics as other stamp comments; each includes a pop-up note and editable properties.

1. Choose Tools > Comment > Stamps > Show Stamps Palette.
2. Click Import, and select the file.
3. If the file has more than one page, scroll to the page you want, and then click OK.
4. Choose a category from the menu or type a new category name, name the custom stamp, and then click OK.

**Change the name or category for a custom stamp**
1. Choose Tools > Comment > Stamps > Show Stamps Palette.
2. Choose the stamp category, right-click the stamp, and choose Edit.
3. Edit the category or name of the stamp, or replace the image, and then click OK.

**Delete a custom stamp**
You can delete only the custom stamps that you created, not the predefined stamps. When you delete a stamp, the stamp is removed from the Stamp tool menu, but the stamp file isn't deleted.

1. Choose Tools > Comment > Stamps > Show Stamps Palette.
2. Choose the stamp category from the menu, right-click the custom stamp, and choose Delete.

**Delete a custom stamp category**
1. Choose Tools > Comment > Stamps > Custom Stamps > Manage Stamps.
2. Select the category you want to delete, and then click Delete.

*Note:
Deleting all stamps in a custom stamp category deletes the custom stamp category.
Approval workflows

Send a PDF for approval

When you send a PDF by email for approval (Traditional Chinese, Simplified Chinese, Japanese, and Korean only), approvers receive the PDF as an email attachment. When recipients open the PDF attachment, they can apply a digital identity stamp from the Stamps palette and then make the appropriate selection in the document message bar.

To send a PDF for approval, use the wizard in Acrobat. The wizard provides on-screen instructions to help you invite approvers, customize instructions, and send the PDF.

In Acrobat Pro, the wizard enables commenting in the PDF so that Acrobat Reader users can participate in the approval workflow.

Before you initiate an approval workflow, make sure that your email application is configured to work with Acrobat.

1. To start an approval workflow, choose Share > Send By Email For Approval.
2. If prompted, enter your email address in the Identity Setup dialog box.
3. Specify a PDF, and click Next.
4. Type the email address for the first approver in the To box.
5. (Acrobat Pro) If you want to enable Reader users to participate or if you want to be notified of the approval status for each participant, specify those options.
6. (Acrobat Standard) If you want to be notified of the approval status for each participant, specify those options.
7. (Optional) Type additional instructions for the first approver at the top of the email message.
   Only the default text message and instructions are forwarded to subsequent approvers.
   
   Note:
   The invitation email contains instructions to help participants complete the approval process. Avoid changing or removing this text.
8. Click Send Invitation.
Participate in an approval workflow

If you're invited to participate in an approval workflow, you receive an email message that provides step-by-step instructions for approving the attached PDF. When you open the PDF, the Stamps palette opens and the document message bar appears at the top of the PDF. If your version of Acrobat is earlier than 7.0, you're prompted to download the latest version of Reader.

You can select any of the digital identity stamps in the Stamps palette to approve the document. A digital identity stamp contains identity information that you provide, such as name, title, organization, and email address. You can use an identity stamp in place of a signature. When you apply a stamp, it becomes part of the document page content. You can delete your own stamp during the approval process; however, once the approval process is completed, your stamp is locked. You can't move or delete stamps from other participants.

You can also reject documents that don't meet your standards.

In addition to adding digital stamps to a PDF, you can add other types of comments, including note comments, text edits, custom stamps, and file attachments.

Approve a PDF

1 Open the PDF attachment in the approval invitation email message.
   
   **Note:**
   
   If you haven't added identity information to the stamp, you're prompted to do so.

2 Select a stamp from the Stamps palette (Tools > Stamp > Stamps palette). (To view all stamps, scroll or drag a corner to resize the window.)

3 Click the document to apply your approval stamp.
   
   **Note:**
   
   To delete a digital identity stamp that you've applied, select it and press Delete. If you select Print, Save A Copy, or Email during the approval process, you can't delete your stamp.

4 Do one of the following:
   
   • To send the document to the next approver, click the Approve button in the document message bar. In the Send To Next Approver dialog box, type the email address for the next approver in the To box, add addresses for other recipients as appropriate, and click Send.

   • To complete the approval process, click the Final Approval button in the document message bar. In the Complete Final Approval dialog box, specify whether to send an approval notification from the Final Approval Method menu. If you send a notification, type an email address in the To box, add addresses for other recipients as appropriate, and click Send. If you don't send a notification, click Complete.

   If the Notify Initiator Of Approval Status Via Email option is selected, a separate email notification appears, addressed to the initiator. Click Send to send this notification.

5 Save the PDF.
   
   **Note:**
   
   *If you use the Email button in the toolbar to send the PDF, the PDF is no longer part of the workflow, and approval options aren't available to the recipient of that email message.*
Reject a PDF
If the PDF you received in an approval request doesn’t meet the requirements for approval, use the options in the document message bar to reject the document and return it to the initiator. If a PDF is rejected, the approval workflow must be reinitiated.

1 Open the PDF attachment in the approval invitation email message.
2 Click the Reject button in the document message bar.
3 In the Reject And Send Notification dialog box, type the email address for the initiator in the To box. If the Notify Initiator Of Approval Status Via Email option is selected, a separate email message is sent to the approval initiator. Click Send.
4 Click Send in the email message that appears.

Add or change identity information for a digital stamp

1 Choose Tools > Stamps > Stamps Palette.
2 In the Stamps palette, select Digital Identity Stamps, right-click your stamp, and choose Edit Identity.
3 In the Identity Setup dialog box, type or edit your name, title, company name, department, and email address, and click Complete.

You can also change your identity information from the Preferences dialog box. Under Categories, select Identity.

Managing comments | view, reply, print

View comments
The Comments list appears in the right pane of the document window. The Comments list displays all comments in a PDF, and it provides a toolbar with common options, such as sorting, filtering, and other options to work with comments.
• **Open the Comments list**

  1. Choose **Tools > Comment**. The Comments toolset is displayed in the secondary toolbar and the Comments list is displayed in the right pane.

  2. Using the Options menu at the upper-right corner of the Comments list, do any of the following:

     • Expand or collapse the comments. Click **Expand All** or **Collapse All** in the Comments list options menu. To expand an individual comment, click the comment or click (►), in the comment. To collapse an individual comment, click (▼) in the comment.

     • Create or Print Comment Summary.

     • Import and Export comments.

     • Export to Word or AutoCAD.

     • Specify Commenting Preferences.

• **Expand the Comments list**

  You can expand the Comments pane for better readability of the long comments.

  • To resize the pane, align your cursor along the left boundary of the pane and then hold and drag towards left or right.

• **Sort comments**
You can sort comments in the Comments list by page, author, date, type, unread status, or color. In a thread of replies, only the first message is sorted, and the reply messages are sorted in the same category as the first message in the thread.

1. Choose Tools > Comment.

2. In the Comment list, choose an option from the Sort Comments by menu.

- **Filter comments**

You can hide or show comments based on status, reviewer (author), type, or color. Filtering affects the appearance of comments in both the document window and the Comments list. When you print or summarize comments, you can specify whether hidden comments are printed or summarized. When you hide a note comment that has been replied to, all other replies in the thread are hidden as well.

**Note:**

In an email-based review, hidden comments aren't included when you send the comments to the initiator.

? From the Filter comments menu in the Comments list, do any of the following:

- To clear all filters, click Clear All. Alternatively, use Ctrl+8 (Windows) or Command+8 (Mac OS).

- Use the toggle switch to show or hide all comments. Alternatively, use Ctrl+Shift+8 (Windows) or Command+Shift+8 (Mac OS).

- To filter comments, choose the categories that you want to appear. For example, if you want only sticky note comments that you left unresolved to appear, choose Types > Sticky Notes so that only the sticky note comments appear, and then choose Status > Unresolved, so that only the unresolved sticky note comments appear.

- To open all pop-up notes, right-click an annotation and choose Open All Pop-Ups. (Only available if the Comments list is closed)

- To close all pop-up notes, right-click an annotation and choose Minimize Pop-Ups. (Only available if the Comments list is closed)

**Reply to comments**

**Note:**

In Acrobat Reader, commenting features are available only in PDFs that have commenting enabled. PDFs in a review workflow typically include commenting rights.

Replies to comments are especially useful in shared reviews, when participants can read each other's comments. They can also be used by review initiators to let reviewers know how their suggestions are being implemented. When one or more reviewers reply to a comment, the set of replies is called a thread. In the Comments list, all replies are displayed. Replies are indented below the original comment.

- **Reply in the pop-up note**

  1. Open the pop-up note for the comment.

  2. Click Reply, in the upper right corner of the pop-up note.

  3. Type your reply in the box that appears.

- **Reply in the Comments list**

  1. Select a comment in the Comments list.

  2. Type your reply in the Add A Reply box that appears.
• Delete a reply

You can delete your comments in a PDF. However, you cannot delete other reviewers’ comments.

? In the pop-up note, right-click the reply and choose Delete.

Set a status

• For PDFs shared using Adobe Document Cloud

Status is useful for keeping track of comments that you’ve read, resolved or that require further action. By setting the review status, you can let the review participants know how you are going to handle the comment.

Select the comment in the Comments list and right-click. Alternatively, you can click the options menu (*** *) for the selected comment and perform the following actions:

• To mark the comment as resolved, choose Resolve.
• To unread the comment, choose Mark As Unread.

• For PDFs shared using a network folder

Set a status or check mark

In Windows, you can use a status or a check mark to indicate which comments you want to export to a Word document. By setting the review status, you can show or hide a group of comments and let review participants know how you are going to handle the comment. Once the review status is set, you cannot remove the review status display from the comment in the Comments list, even if you change the review status to None. Check marks are for your personal use and do not appear when others view the PDF unless you change the status of comments.

1 Select the comment in the Comments list and right-click to show the options menu. Then choose an option from the Set Status menu.

The review status appears in the comment along with the name of who set the review status. If another reviewer sets the review status for that comment, both reviewers’ names and review statuses appear in the Comments list.

2 To view a comment’s history of changes, right-click the note icon, markup, or title bar of a pop-up note, and then choose Properties. Click the Review History tab.

Flag comments with a check mark

? Select a comment in the Comments list. From the option menu (** * ), select Add Checkmark. You can also right-click the comment and select Add Checkmark. A check mark icon ☑ appears on the comment.

Print a comment summary

Summarizing comments is a convenient way to get a synopsis of all the comments associated with a PDF. When you summarize comments, you can either create a PDF with comments that you can print, or you can print the summary directly. The summary is neither associated with nor linked to the PDF that the comments are derived from.
By default, Acrobat prints PDFs with any stamps that were applied. For the greatest control over how comments are printed, choose \textgreater \textgreater Print With Comments Summary from the Comments list.

1. Filter the comments to show only those you want in the summary. (In the Comments list, click Filter Comments and choose the categories of comments you want to show.)

2. For the greatest control over how comments are printed, choose \textgreater \textgreater Print With Comments Summary. Alternatively, to create a separate PDF of the comments, choose \textgreater \textgreater Create Comment Summary.

3. In the Create Comment Summary dialog box, do the following:
   - Choose a layout for the document and comments. The layout determines available options.
   - Choose how to sort the comments.
   - Specify a page range and choose whether to include pages without comments.
   - Select whether you want all comments to appear in the summary or only the comments that currently appear.
Sharing, reviews, and commenting

4 Click Create Comment Summary.

Find a comment
Locate a comment in the Comments list by searching for a particular word or phrase.

1 Choose Tools > Comment to display the Comments list.
2 Click . In the Search Comments field, specify the word or phrase you want to search for.

The Comments list displays the comments that match the search criteria; the number of comments is displayed on the panel header.

Delete comments
You cannot delete other reviewers’ comments in a shared review, nor can you delete locked comments.

To delete all of the comments in a PDF, choose Tools > Redact > Remove Hidden Information. Then select the Comments and markups option from the Results pane. This feature is not available in Reader.

Delete a comment
Do one of the following:
• Select the comment and press Delete.
• In the Comments list, right-click on the comment you want to delete, choose Delete from the context menu.

Note: Before pressing the Delete key, make sure that the comment is selected.

Unlock a comment

Note:

Only available for PDFs shared using a network folder

1 Right-click the comment and choose Properties.
2 Deselect Locked.

Spell-check all text in comments
You can spell-check the text you add in note comments and form fields. However, you cannot spell-check the text in the underlying PDF.

1 Select the comment. From the options menu, choose Edit.
2 Right-click the text, and select Check Spelling.
3 Click Start. To change a word, do one of the following:
• Edit the selected word. To undo your change, click Undo Edit. To accept your change, click Change.
• Double-click a suggested correction.
• Select a suggested correction and then click Change. Click Change All to replace every instance of the unrecognized word with the suggested correction.
Importing and exporting comments

Import Comments

Note:
In Acrobat Reader, commenting features are available only in PDFs that have commenting enabled. PDFs in a review workflow typically include commenting rights.

Comments can be imported from a PDF document. You can also import comments from a Forms Data Format (FDF) file or an XFDF file, which is an XML-based FDF file. You cannot open and view XFDF files on their own.

1. In the document that you want to receive comments, from the Options menu in the comments list, choose Import Data File.

   Note:
   To open the comments list, choose Tools > Comments.

2. Choose All Files (*.*) from the file type menu. If you know the file format of the comments you want to import, choose it.

3. Double-click the name of the document with the comments.

   The comment positioning matches that of the file from which they were imported. If comments appear out of place, the source and recipient PDF documents are likely to be different. For example, if you import comments from a ten-page document to a two-page document, only comments from the first two pages appear.

Export comments

Note:
In Acrobat Reader, commenting features are available only in PDFs that have commenting enabled. PDFs in a review workflow typically include commenting rights.

If you add comments to a PDF that isn't part of a managed review, you may need to export your comments to send them to someone, or you may need to import comments you receive. (PDFs in a managed review workflow include special options that let you send or publish your comments, rather than export them.)

When you export comments, you create a Forms Data Format (FDF) file that contains only comments. Consequently, FDF files are usually smaller than PDFs. You or another reviewer can then import the comments from the FDF file into the original PDF.

Export comments to a data file

1. From the options menu in the comments list, choose Export All To Data File.

2. Name the file and choose Acrobat FDF Files (*.fdf) or Acrobat XFDF Files (*.xfdf) for the file type.

3. Specify a location for the file, and then click Save.

Export selected comments

Note:
Sharing, reviews, and commenting

Exporting selected comments isn't available in Acrobat Reader.

1 In the comments list, select the comments you want to export.

   Note: To open the comments list, choose Tools > Comments.

2 From the options menu in the comments list, choose Export Selected To Data File.

3 Name the file and choose Acrobat FDF Files (*.fdf) or Acrobat XFDF Files (*.xfdf) for the file type.

4 Specify a location for the file, and then click Save.

Export comments to Word (Windows)

In some instances, reviewers make comments in a PDF that was created from a Microsoft Word document. You can revise the original Word document by exporting these comments from the PDF. For example, text that has been inserted, crossed out, or replaced using the text edit tools in the PDF can be deleted or transferred directly to the source Word document. Formatting added to comments (for example, boldface text) is lost during this process and must be added to the Word document manually.

To revise a Word document using comments, you must create a tagged PDF from the Word document. Before you transfer text edits from the PDF, remove any extra words or information and then merge them to one PDF (if you have comments from multiple reviewers). If you plan to import comments more than once, you may want to make a copy of the Word document before you import the comments or comments may not be imported correctly.

1 Do one of the following:
   - From the options menu in the comments list, choose Export To Word.
   - In Word, open the source document, and then choose Acrobat Comments > Import Comments From Acrobat.
     For Word 2013, click Acrobat, and then choose Acrobat Comments > Import Comments From Acrobat.

2 Read the instructions, and click OK.

3 In the Import Comments From Adobe Acrobat dialog box, select the PDF and Word files, select from the following options, and click Continue:

   Take comments from this PDF file Browse to the PDF file that contains the comments.
   Place comments in this Word file Browse to the Word document to which you want to import comments.
   All Comments Imports all comments.
   All Comments With Checkmarks Imports only those comments marked with check marks.
   Text Edits Only: Insertions, Deletions, And Replaces Imports only those comments that you’ve added using the text edit commands in the Annotations panel.
   Apply Custom Filters To Comments Imports only comments that you specify by author, type, or status.
   Turn Track Changes On Before Importing Comments Shows the changes made by the imported comments in Word.

4 (Optional) If you imported text edits, click Integrate Text Edits in the Successful Import dialog box to review and apply each edit individually. For each edit, select one of the following options:

   Apply Makes the change in the document and deletes the comment bubble. If a comment appears to be empty, you may want to integrate it to see if it's a space or a paragraph return.
   Discard Rejects the edit and deletes the comment bubble.
Sharing, reviews, and commenting

Next  Skips to the next text edit. Text edits that are skipped or not integrated appear as bubbles in the Word document.

Apply All Remaining  Integrates all remaining text edits and deletes the comment bubbles.

Undo Last  Undoes the last text edit, including any manual changes.

5  Delete comment bubbles that appear in the Word document:
   - Right-click the comment bubble and choose Delete Comment.
   - Choose Acrobat Comments > Delete All Comments In Document. For Word 2013 and later, this option is on the Acrobat ribbon.

Export comments to AutoCAD (Acrobat Pro on Windows)

You may have reviewers add comments to a PDF that was created from an AutoCAD drawing. If you use AutoCAD PDFMaker to create a PDF, you can import comments into the AutoCAD drawing, rather than switch between AutoCAD and Acrobat DC. You can import most comment types, including drawing markups, sticky notes, stamps, and text edits.

1  Save the PDF to ensure that included comments are included.

2  Do one of the following:
   - From the options menu in the comments list, choose Export To AutoCAD, and then specify the PDF file and the AutoCAD file in the Import Comments dialog box.
   - In AutoCAD, choose Acrobat Markups > Import Comments From AcrobatDC.

3  In the Import Comments dialog box, specify the PDF that contains the comments, specify which comments to import, and click Continue. If you import a custom set of comments, specify the set by making sure that only the characteristics you want are selected. You must select at least one option in each category.
   - Show By Reviewer  Imports comments by individual reviewers.
   - Show By Type  Imports comments by type, such as text edits or note comments.
   - Show By Status  Imports comments by review status.
   - Show By Checked State  Imports comments that are checked.

All imported comments appear in the Adobe Acrobat Markups layer as custom objects that you can edit, filter, or delete.

4  To modify an imported comment (change the status, add a check mark, or modify text), right-click the comment, choose Acrobat Comments, and then choose an option.

Tracking and managing PDF reviews
Track reviews for PDFs shared using Adobe Document Cloud

You can track and manage reviews using the following methods:

- **Using the Document Cloud review link**
  
  To view the review comments, follow the steps below:
  
  1. Click the review link in your email.
  2. The review PDF is open in a browser. Sign in with your Adobe ID to join the review and view comments.

- **Using Acrobat DC desktop app**

  **Initiator**

  When the reviewers add any comment on the PDF, you get a notification in Acrobat. Click the notification icon (噘), and then click the notification message. Acrobat opens the review PDF.

  **Reviewer**

  You get a notification in Acrobat. Click **Review**, in the notification message to open the review PDF in Acrobat. The PDFs shared for review with you are also listed as cards under the **ToDo** section in **Acrobat > Home > Recent**. Click **Review** to open the PDF in Acrobat.

  To view and track all the PDFs shared for review, do the following:
  
  1. Click **Home**.
  2. In the **Shared** section, click **For Review**.

      ![Image of Acrobat interface showing shared PDFs]

      All the PDFs shared for review are displayed along with the following information:
      
      - **Name**: Name of the PDF shared for review
      - **Last Activity**: The timestamp of the last activity performed on the PDF
      - **Sender**: Name of the person who sent the review
• **Status**: Shows the number of people who have commented on the file.

3 To view the details of a PDF, select the PDF. A thumbnail of the PDF is displayed in the right-pane. To view the review status and the list of reviewers, expand the list by clicking the arrow key ( › ).

Based on whether you are an initiator or a reviewer, you can perform any of the following actions:

**Initiator**

• View detailed **Activity** on the review file.

• Add more reviewers to the PDF.

• If you have created a personalized invitation, click **Add Reviewer**, and enter the names of the reviewers you want to add.

• If you have created a public link, click **Copy Review Link**, and send the link to the recipients in an email.

  • To stop sharing the review with others, click **Unshare Review**.

  • To end review, click **Delete Review**. This action removes the review file from the Document Cloud and cannot be undone.
Reviewer

- Add more reviewers to the PDF. Click **Copy Review Link**, and send the link to the recipients in an email.
- If you want to remove yourself from PDF review, click **Remove Me**.
- **Report Abuse** if you feel the content of the PDF is inappropriate or has trademark infringement.

To view the comments, double-click the file. The review PDF opens. The comments list is displayed in the right pane. In the upper-right corner, click the icon to toggle between viewing comments and managing review.

**Track reviews for PDFs shared using a network folder**

**Note:**

*(Acrobat DC only)*

To track and manage PDFs shared using a network folder, ensure that you turn off the following preference in Acrobat DC:

1 Go to **Edit > Preferences**. The Preferences dialog box is displayed.
2 In the left pane, click **Reviewing**. Under the **Shared Review Options** section, deselect the **Share For Review Using The Adobe Document Cloud** check box, and then click **OK**.

- **Tracker overview**

  Use the Tracker to manage document reviews and distributed forms, view the status of review and form servers, and manage web broadcast subscriptions (known as RSS feeds). To open the Tracker, choose View > Tracker.

![Tracker window]

Use the Tracker to manage reviews, forms, and web broadcast subscriptions (RSS feeds). Left panel has links to review files, forms, server status messages, and RSS feeds. Right panel shows details for item selected in left panel.

**Note:**
If the RSS button doesn't appear in Tracker, open the Preferences dialog box in Acrobat and select Tracker. Select Enable RSS Feeds In Tracker, and click OK. Then close and reopen Tracker.

You can use the Tracker to subscribe to web content that uses the RSS (Really Simple Syndication) format, such as news feeds and music channels. RSS format is compatible with XML and RDF formats.

The Server Status shows the state of all servers being used for reviews and distributed forms. The check mark icon next to the server name indicates that the last synchronization attempt was successful. The warning icon indicates that the last synchronization attempt was unsuccessful. The warning icon indicates that the server is disconnected from the network, has problems writing data to the disk, or has some other problem. Contact your network administrator for assistance.

RSS

Server Status

Use Tracker to manage the forms that you have distributed or received. The Tracker allows you to view and edit the location of the response file, and track which recipients have responded. You can also add more recipients, email all recipients, and view the responses for a form. For more information, see About Forms Tracker.

Forms

The Tracker shows who’s joined a shared review and how many comments they’ve published. From the Tracker, you can rejoin a review and email the participants. If you’ve initiated reviews, you can add or change deadlines, add reviewers, end a review, and start a new review with existing reviewers.

The left side of the Tracker shows all PDF documents in managed reviews. The information pane on the right lists the date and time the PDF was sent and the list of invited reviewers. Links to shared PDFs provide additional information, including the deadline (if set) and the number of comments submitted per reviewer. Deleting a link in the Tracker deletes the PDF and all comments from the server, and permanently ends the review.

Reviews

The Latest Updates panel provides a summary of the latest changes in shared reviews, form files, and servers. If you have no active reviews or forms, this panel provides instructions and links for creating managed reviews, creating forms, and distributing forms. In the Latest Updates panel, you can also turn Tracker notifications on or off inside Acrobat and, for Windows only, in the system tray.

Latest Updates

• Track reviewed PDFs

1 In the Tracker, expand the appropriate folder:

Sent Lists PDFs in reviews that you initiated. (Not available in Reader.)

Joined Contains PDFs in reviews that you've received. PDFs appear in this list only after you open them. If you open a PDF from an email attachment and don't save the PDF, the entry is removed from the Tracker when you close the file.

Note:

PDFs listed in bold contain one or more of the following updates: comments that you haven't read yet, a deadline update from the review initiator, and reviewers who have joined the review.

2 Select a PDF.

Information specific to the selected PDF review appears on the right. Shared reviews list deadline information, reviewers who have joined the review, and the number of comments.

• Save the PDF with comments
You can save a copy of the review PDF that contains all the comments that reviewers have published or that you've imported (merged).

If the PDF is in a shared review, you can save an archive copy. The copy is no longer connected to the shared review, and you can edit both content and comments in it.

**Note:**

*If you want to create a copy of a shared PDF to distribute to others, use the Save As command. The resulting file includes all comments that were published up to that point. It can be moved, copied, or renamed without affecting its connection to the review or to the comment server.*

To save a copy of a review PDF with all the comments, open the file, and then do one of the following:

- For a shared review, choose **File > Save As Archive Copy**. Alternatively, click the **Status** button in the document message bar and choose **Save As Archive Copy**.
- For an email-based review, choose **File > Save As** to save a new copy of the PDF. This most recently saved version is now the tracked PDF. The old version is the archive copy.

**Invite additional reviewers**

If you’re the review initiator, you can invite others to participate in the review. If you’re a reviewer and want other people to participate, ask the review initiator to invite them. That way, the initiator can automatically track all participants and receive notification when their comments are received.

1 In the Tracker, select the PDF under Sent, and then click **Add Reviewers** on the right.
2 Specify the email addresses of the reviewers whom you want to add. Change the message as needed and then send the message.

Additional reviewers appear with other participants in the right pane of the Tracker.

**Add or change a deadline**

A review initiator can add or change a deadline in an existing review.

1 In the Tracker, select the PDF, and do one of the following:
   - If the review has no deadline, click **Add Deadline**.
   - If the review has a deadline, click **Change Deadline**.
2 Click **Review Deadline**, change the deadline as needed, and click **OK**.
3 Change the email recipients, subject, and message as needed, and then click **Send**.

**End a review**

A review initiator can end an existing review. Once a review has ended, participants cannot publish comments to the server. You can change the review deadline later if you want to restart the review.

1 In the Tracker, select the PDF and click **End Review**.

**Start a shared review with the same reviewers from an existing review**

1 In the Tracker, select a PDF and click **Start New Review With Same Reviewers**.
2 Follow the steps for starting a shared review.

**Send a message**

Sometimes during a review, you want to contact other reviewers or send them a reminder of their approaching deadline.

1 In the Tracker, select the PDF and click **Email All Reviewers**.
In the email message, change the To and Subject boxes or the body of the email message as needed, and then click Send.

• Update your profile

Your comments identify you as the author by displaying your name—the name you provided when you joined or started a review, or your system login. You can change the author name and other profile information at any time. If you do, your updated profile appears only in new comments; existing comments aren't affected.

Update your review profile

1 In the Preferences dialog box (Edit > Preferences) under Categories, select Commenting.
2 Deselect Always Use Log-In Name For Author Name.
3 Select Identity from the list on the left.
4 Edit your profile, making sure to include the email address that you'll use for reviews. Click OK.

Update your profile for a shared review

1 In the Preferences dialog box under Categories, select Identity.
2 Edit your profile, making sure to include a valid email address, and click OK.

• Subscribe to web broadcast services

1 Click the RSS button on the left side of the Tracker.
   
   Note:
   
   If the RSS button doesn't appear in Tracker, open the Preferences dialog box in Acrobat and select Tracker. Select Enable RSS Feeds In Tracker, and click OK. Then close and reopen Tracker.

2 Click Subscribe To RSS Feed, and then enter a web address in the URL box.

• Tracker preferences

To specify settings for Tracker, in the Preferences dialog box under Categories, select Tracker.

Automatically Check For New Comments And Form Data Specifies how often comments are synchronized. To disable automatic synchronization, move the slider to the far right until the value Never appears.

Suspend The Check For New Comments And Form Data Specifies how long after review or form inactivity to stop checking for comments or new form data.

Remove Custom Server Locations To remove a server profile, select it from the list and click Remove Server Profile.

Notifications Specifies where Tracker notifications appear.

Enable RSS Feeds In Tracker When this option is selected, an RSS category appears on the left side of the Tracker. You can subscribe to RSS feeds from within the Tracker.

Clear All Stored Credentials Click to remove all stored credentials used for shared reviews.

Adobe Document Cloud for Outlook

You can use Adobe Document Cloud plug-in for Outlook to send large files as public links through Outlook. The attached files are uploaded to Adobe Document Cloud, and public links to the files are inserted in the email body. Recipients can click the link to preview the file in a browser window and can download the file if needed.

Note:
The Adobe Document Cloud plug-in is available only in the latest version of Acrobat DC. If you’re using Acrobat 2017 or Acrobat DC Classic (2015), see LinkAdobe Send & Track for Outlook.

Attach files via Adobe Document Cloud

1. In the new message window, click Message.


Note:
The plug-in does not work if you have RTF set as the default formatting for email messages. To use the plug-in, switch to HTML formatting.

3. Browse and select the files that you want to attach, and then click Open.

Alternatively, you can drag files from folders on your computer and drop them on the message window. A prompt appears on the right side of the attachment input box asking whether you want to send files as Adobe Document Cloud link. Click Yes.

4. If you’re not signed in, you see a prompt. Click OK. Open Acrobat, click the Sign In link at the upper-right corner and then sign in with your Adobe ID and password.

5. The selected files are uploaded to Adobe Document Cloud, and public links to the files are inserted in the message body.
Sharing, reviews, and commenting

You can modify the text shown in black to be anything you want, and move the text into another part of your email. Be careful not to modify the link.

View sent files

All your sent files are stored securely in Adobe Document Cloud. You can view the files anytime.

1 In the main Outlook window, click My Account in the Adobe Document Cloud group and then choose View Sent Files.

2 Sign in with your Adobe ID and password. All your sent files appear in a browser window.

Adobe Document Cloud settings

By default, you see prompt for all attachments. However, you can decide whether you want to see the prompt. You can also choose to automatically send files based on a particular size limit.

1 In the main Outlook window, click My Account in the Adobe Document Cloud group and then choose Settings.
2 Choose an appropriate option, specify values if required, and then click OK.

**Advantages of attaching files via Adobe Document Cloud for Outlook**

- Access to your address book and complete control over the email format and content.
- Send catalogs, brochures, and other large files — even audio/video.
- Preview files in a browser (except audio/video) or download to look at later.

**Supported Outlook versions**

- Outlook for Windows 2010, 2013, and 2016: The plug-in is automatically added to your Outlook when you install Acrobat DC on your computer.
Chapter 8: Saving and exporting PDFs

Saving PDFs

You can save your changes to an Adobe PDF or PDF Portfolio in the original PDF or in a copy of the PDF. You can also save individual PDFs to other file formats, including text, XML, HTML, and Microsoft Word. Saving a PDF in text format allows you to use the content with a screen reader, screen magnifier, or other assistive technology.

If you don't have access to the source files that created an Adobe PDF, you can still copy images and text from the PDF to use elsewhere. You can also export the PDF to a reusable format, or export images in a PDF to another format.

Adobe Acrobat Reader users can save a copy of a PDF or PDF Portfolio if the creator of the document has enabled usage rights. If a document has additional or restricted usage rights, the document message bar under the toolbar area describes the assigned restrictions or privileges.

Save a PDF

Use this method to save PDFs, including PDF Portfolios, and PDFs in which you have added comments, form field entries, and digital signatures.

Note:

Saving a digitally signed PDF invalidates the signature.

? Do one of the following:

• To save changes to the current file, choose File > Save.
• To save a copy of a PDF, choose File > Save As.
• In Acrobat Reader, choose File > Save As or File > Save As Other > Text.
• To save a copy of a PDF Portfolio, choose File > Save Other > PDF Portfolio.

If you are viewing a PDF in a web browser, the Acrobat File menu is not available. Use the Save A Copy button in the Acrobat toolbar to save the PDF.

Recover the last saved version

? Choose File > Revert, and then click Revert.
About the Autosave feature

The Autosave feature guards against losing your work in case of a power failure by incrementally, and at regular intervals, saving file changes to a specified location. The original file is not modified. Instead, Acrobat creates an autosave file of changes, which includes all the changes you made to the open file since the last automatic save. The amount of new information that the autosave file contains depends on how frequently Acrobat saves the autosave file. If you set the autosave interval to 15 minutes, you could lose the last 14 minutes of your work if a problem occurs. Frequent automatic saving prevents loss of data, and is especially useful if you make extensive changes to a document, such as by adding comments.

You can apply autosave changes to the original files when you restart Acrobat. When you close, save manually, or revert to the last-saved version of a file, the autosave file is deleted.

Note:

If you use assistive technology, such as a screen reader, you may want to disable the Autosave feature so that you don't lose your place when the file is reloaded.

The Autosave feature won't work in the following cases:

• A document that has its security changed. You must save the document to re-enable automatic saving of document changes.

• A document created using the Web Capture feature or extracted from a larger PDF (Tools > Organize Pages > Extract). You must save the document to enable automatic saving of changes.

• A document displayed in a web browser or incorporated into a container document that supports Object Linking and Embedding (OLE). This document appears outside the default file system and cannot support automatic saving.

Recover lost changes

To prevent lost changes after an unexpected interruption, enable the Autosave feature, which is the default setting.

Set up automatic saving

1 In the Preferences dialog box under Categories, select Documents.

2 Select Automatically Save Document Changes To Temporary File Every xx Minutes (1-99), and specify the number of minutes.

Recover lost changes after an unexpected shutdown

1 Start Acrobat or open the file you were working on last.

2 When prompted, click Yes to open the autosave file or files. If multiple files were open, Acrobat opens all of the files for you.

3 Save the file or files with the same names as the files you were originally working on.

Reduce file size by saving

You can sometimes reduce the file size of a PDF simply by using the Save As Other command. Reducing the size of PDFs improves their performance—particularly when they’re being opened on the web—without altering their appearance.

The Reduce File Size command resamples and recompresses images, removes embedded Base-14 fonts, and subset-embeds fonts that were left embedded. It also compresses document structure and cleans up elements such as invalid bookmarks. If the file size is already as small as possible, this command has no effect.
Note:
Reducing the file size of a digitally signed document removes the signature.

1. Open a single PDF, or select one or more PDFs in a PDF Portfolio.
2. Choose File > Save As Other > Reduced Size PDF.
3. Select the version compatibility that you need.
   If you’re certain that all your users use Acrobat or Adobe Acrobat Reader, limiting compatibility to the latest version can further reduce file size.
4. (Optional) To apply the same settings to multiple files, click Apply To Multiple, and add the files. Click OK, then in the Output Options dialog box, specify your folder and filename preferences.
   Note:
The Apply To Multiple button is not available in PDF Portfolios.

To control changes and quality trade-offs, use PDF Optimizer in Acrobat Pro, which makes more options available.

File format options for PDF export

When you export PDFs to different file formats using the Export PDF tool, each file format includes unique conversion settings.

To view the various formats to which you can export the PDF in Acrobat, go to Tools > Export PDF.

Note:
This document provides instructions for Acrobat DC and Acrobat 2017. If you’re using Acrobat XI, see Acrobat XI Help.
Adobe PDF options (Acrobat Pro)

You can resave PDFs as optimized PDFs, using settings in the PDF Optimizer dialog box. The PDF Optimizer lets you change the compatibility version of your PDFs so they can be viewed using older versions of Acrobat or Acrobat Reader. When you change the compatibility setting, newer features may be unavailable in the PDF. For an explanation of each compatibility setting, see PDF compatibility levels.

If you want to use the same settings every time you convert PDFs to a particular format, specify those settings in the Preferences dialog box. In the Convert From PDF panel, select a file format from the list, and click Edit Settings. (Click the Restore Defaults button at any time to revert to the default settings.)

Image conversion settings
**JPEG and JPEG 2000 options**

If your PDF contains a collection of images, you can export them individually as JPEG, PNG, or TIFF files by choosing Tools > Export PDF > Image > Export All Images.

Note that the options available depend on whether you are exporting a document to JPEG or JPEG 2000.

### File Settings

- **Grayscale/Color:** Specifies a compression setting that balances file size with image quality. The smaller the file, the lesser the image quality.
- **Tile Size:** Divides the image being compressed into tiles of the given size. (If the image height or width is not an even multiple of the tile size, partial tiles are used on the edges.) Image data for each tile is individually compressed and can be individually decompressed. The default value of 256 is recommended. This option is available only for JPEG 2000 format.
- **Format:** Determines how the file is displayed. Available only in JPEG format. It provides the following options:
  - **Baseline (Standard):** Displays the image when it has fully downloaded. This JPEG format is recognizable to most web browsers.
  - **Baseline (Optimized):** Optimizes color quality of the image and produces smaller file sizes but is not supported by all web browsers.
  - **Progressive (3 scans-5 scans):** Downloads the image first as a low-resolution image, with incremental quality improvements as downloading continues.
Color Management
RGB/CMYK/Grayscale  Specifies the type of color management to be applied to the output file and whether to embed an ICC profile.

Note:
If you use the Export To or Export All Images command on a PDF that contains JPEG and JPEG 2000 images, and export the content to JPEG or JPEG 2000 format, the resulting image may look different when opened in Acrobat. This can happen if the images have a color profile included at the page level but not inside the image data. In this case, Acrobat cannot bring the page-level color profile into the resulting saved image.

Conversion
Colorspace/Resolution  Specifies a color space and resolution for the output file. You can let Acrobat determine these settings automatically. To convert color images in the file to shades of gray, choose Grayscale.

Note:
Higher resolutions, such as 2400 pixels per inch (ppi), are suitable only for small page sizes (up to 6.826 inches or 173.380 millimeters).

PNG options
PNG format is useful for images that are used on the web.

File Settings
Interlace  Specifies if the image is interlaced. None creates an image that displays in a web browser only after downloading is complete. Adam7 creates an image that displays low-resolution versions in a browser while the full image file is downloading. Adam7 can make downloading time seem shorter and assures viewers that downloading is in progress; however, it increases file size.
Filter: Lets you select a filtering algorithm.

- **None**: Compresses the image without a filter. Recommended for indexed-color and Bitmap-mode images.
- **Sub**: Optimizes the compression of images with even horizontal patterns or blends.
- **Up**: Optimizes the compression of images with even vertical patterns.
- **Average**: Optimizes the compression of low-level noise by averaging the color values of adjacent pixels.
- **Paeth**: Optimizes the compression of low-level noise by reassigning adjacent color values.
- **Adaptive**: Applies the filtering algorithm—Sub, Up, Average, or Paeth—best suited for the image. Select Adaptive if you are unsure of which filter to use.

**Color Management**

**RGB/Grayscale**  Specifies the type of color management for the output file and whether to embed an ICC profile.

**Conversion**

**Colorspace/Resolution**  Specifies a color space and resolution for the output file. You can let Acrobat determine these settings automatically. To convert color images in the file to shades of gray, choose Grayscale.

**Note:**

*Higher resolutions, such as 2400 ppi, are suitable only for small page sizes (up to 6.826 inches or 173.380 millimeters).*

**TIFF options**

TIFF is a flexible bitmap image format supported by virtually all paint, image-editing, and page-layout applications. Resolution is determined automatically.

**File Settings**

**Monochrome**  Specifies a compression format. CCITTG4 is the default and generally produces the smallest file size. ZIP compression also produces a small file.

**Note:**

*Some applications cannot open TIFF files that are saved with JPEG or ZIP compression. In these cases, LZW compression is recommended.*

**Color Management**

**RGB/CMYK/Grayscale/Other**  Specifies the type of color management for the output file.

**Conversion**

**Colorspace/Resolution**  Specifies a color space and resolution for the output file. You can let Acrobat determine these settings automatically. To convert color images in the file to shades of gray, choose Grayscale.

**Note:**

*Higher resolutions, such as 2400 ppi, are suitable only for small page sizes (up to 6.826 inches or 173.380 millimeters).*

**Microsoft Word & RTF options**

You can export a PDF to Word format (DOCX or DOC) or Rich Text Format (RTF). In Acrobat, go to **Tools > Export PDF** and select **Microsoft Word** or **Word 97-2003 Document**. The following options are available when you click on the **(settings)** icon:
Saving and exporting PDFs

Layout Settings
- **Retain Flowing Text**: Specifies that text flow must be retained.
- **Retain Page Layout**: Specifies that page layout must be retained.

Comments Settings
- **Include Comments**: Exports comments to the output file.

Image Settings
- **Include Images**: Exports images to the output file.

Text Recognition Settings
- **Recognize Text If Needed**: Recognizes text if the PDF contains images that contain text.
- **Set Language**: Specifies the language setting for OCR.

**HTML Web Page options**
The following options are available when you click on Advanced Settings:
File and Navigation Pane Settings

**Single HTML Page**  Specifies that a single HTML file is created when you export to HTML. To add a navigation pane, enable the following:

- Add Headings-based Navigation Frame
- Add Bookmarks-based Navigation Frame

**Multiple HTML Pages**  Specifies that multiple HTML files are created when you export to HTML. Choose one of the criteria to split the document into multiple HTML files.

- Split by Document Headings
- Split by Document Bookmarks

Content Settings

**Include Images**  Specifies if images are exported when you export a PDF as HTML.

**Detect and Remove Headers and Footers**  Specifies if header and footer content in the PDF should be deleted and removed from the HTML files.

Text Recognition Settings

**Recognize Text If Needed**  Recognizes text if the PDF contains images that contain text.

**Set Language**  Specifies the language setting for OCR.

Spreadsheet options

In Acrobat, go to **Tools > Export PDF** and select **Microsoft Excel Workbook** or **XML Spreadsheet2003**. The following options are available when you click on the (settings) icon:
Excel Workbook Settings  Specifies whether to create a Worksheet for each table or page, or the entire document.

Numeric Settings  Specifies the decimal and thousands separators for numeric data. Select one of the following:

• Detect decimal and thousands separators using regional settings
• Treat the following as decimal and thousands separators. Enter or choose separators in the respective fields.

Text Recognition Settings
Recognize Text If Needed  Recognizes text if the PDF contains images that contain text.
Set Language  Specifies the language setting for OCR.

PostScript or Encapsulated PostScript (EPS) options
You can export a PDF to PostScript® for use in printing and prepress applications. The PostScript file includes full DSC (Document Structuring Conventions) comments and other advanced information preserved by Adobe Acrobat Distiller®. You can also create an EPS file from any PDF for placement or opening in other applications. The options available depend on whether you are converting a document to PostScript or EPS.

Note:
If you are creating EPS files for separations in Acrobat Pro, all image color spaces should be CMYK.

Printer Description File  The PostScript Printer Description (PPD) provides the necessary information to format a PostScript file correctly for a particular output device. Device Independent creates only composite (not color-separated) PostScript or EPS files. Acrobat Default provides a starting point and reference for creating all types of PostScript and restores all default settings for the conversion. Adobe PDF 7.0 is compatible with most devices. This option is available only for PostScript (PS) format.

ASCII or Binary  Specifies the output format of image data. Binary output yields smaller files, but not all workflows can accommodate binary output.
**PostScript** Specifies the level of PostScript compatibility. Use **Language Level** 3 only if the target output device supports it. **Language Level** 2 is suitable for EPS files that are placed in another document and color-separated as part of that document. Use **Language Level** 2 for EPS files that you import into Microsoft applications.

**Font Inclusion** Specifies the fonts to be included in the PostScript. Embedded fonts are taken from the PDF; the referenced fonts are taken from the computer in use.

**Include Comments** Preserves the appearance of comments in the resulting PostScript file.

**Convert True Type to Type 1** Converts TrueType fonts to Type 1 fonts in the resulting PostScript file.

**Include Preview** Specifies if a TIFF preview is created for the resulting EPS file. This option is not available when saving as PostScript.

**Page Range** Specifies the pages you want to export. When you export files to EPS output, each page in the range is saved as a separate EPS file.

**Text and XML options**

You can export from PDF to Text and XML formats. In Acrobat, go to **Tools > Export PDF > More Formats** and select **Text (Accessible)** or **Text (Plain)** or **XML 1.0** as required.

The following options are available when you click on the XML 1.0 (settings) icon:
Saving and exporting PDFs

Output File Settings

**Encoding** Refers to the binary values, based on international standards, used to represent the text characters. UTF-8 is a Unicode representation of characters using one or more 8-bit bytes per character; UTF-16 represents characters using 16-bit bytes. ISO-Latin-1 is an 8-bit representation of characters that is a superset of ASCII. UCS-4 is a Universal Character Set coded in four octets. HTML/ASCII is a 7-bit representation of characters developed by ANSI.

**Use Mapping Table Default** uses the default character encoding defined in mapping tables, which appear in the Plug-ins/SaveAsXML/MappingTables folder. These mapping tables specify many characteristics of how the data is output, including the following default character encodings: UTF-8 (Save as XML or HTML 4.0.1) and HTML/ASCII (Save as HTML 3.2).

**Generate Bookmarks** Generates bookmark links to content for HTML or XML documents. Links are placed at the beginning of the resulting HTML or XML document.

**Generate Tags For Untagged Files** Generates tags for files that are not already tagged, such as PDFs created using Acrobat 4.0 or earlier. If this option is not selected, untagged files are not converted.

**Note:**

*Tags are applied only as part of the conversion process and are discarded after the conversion. This is not a method for creating tagged PDFs from legacy files*

Image File Settings

**Generate Images** Controls how images are converted. Converted image files are referenced from within XML and HTML documents.

**Use Sub-Folder** Specifies the folder in which to store generated images. The default is Images.

**Use Prefix** Specifies the prefix added to the image filenames if you have several versions of the same image file. Filenames assigned to images have the format `filename_img_#`.

**Output Format** Specifies the final format of images. The default is JPG.

**Downsample To** Downsamples image files to the specified resolution. If you do not select this option, image files have the same resolution as in the source file. Image files are never upsampled.
Reusing PDF content

Select and copy text and images

The Select tool lets you select horizontal and vertical text or columns of text, images, vector objects, and tables in a PDF. The Select tool recognizes the type of content under the cursor and changes automatically. You can use the Copy, Copy with Formatting, Export Selection As, and Paste commands to copy the selected text into another application. Note the following:

- If you're unable to select text, the text may be part of an image. In Acrobat, to export image text to text that can be selected, choose Tools > Enhance Scans > Recognize Text > In This File.
- If the Cut, Copy, Copy with Formatting, and Paste commands are unavailable when you select text, the author of the PDF may have set restrictions against copying text.
- If the text you copy uses a font that isn't available on your system, the font will be substituted with a close match or a default font.

Select text by dragging from an insertion point to an end point (left) or by dragging diagonally over text (right).

Select text and images

1. Click the Select tool, and hover over an empty part of the page. Alternatively, press Ctrl (Windows) or Command (Mac OS); the pointer changes to display a rectangle.

2. Drag the pointer and draw a rectangle to select a part of the page.

Select a column of text

1. Using the Select tool, move the pointer toward a column of text. When the pointer changes to a vertical bar with a box superimposed, the Select tool is in column select mode.

You can force column select mode by pressing Alt as you drag a rectangle over the column of text.

2. Drag a rectangle over the column of text. To select text in more than one column, drag from the beginning of the text in one column to the end of text you want to select.

Select all the text on a page


2. Do one of the following:
   - Choose Edit > Select All.
   - Click four times in the text. This method selects all the text on the page regardless of the page layout.

Note:
Saving and exporting PDFs

If you choose any other page layout, all the text in the document is selected.

Copy selected text
1 Use the Select tool \[ \text{Select} \] to select any amount of text on the page.
2 Copy the text:
   - Choose Edit > Copy to copy the selected text to another application.
   - Right-click on the selected text, and then select Copy.
   - Right-click on the selected text, and then choose Copy With Formatting.
     You can paste copied text into comments and bookmarks as well as into documents authored in other applications.

Convert selected content to other formats
You convert selected content other formats by exporting a selection. For example, you can select content and save it as a Word document, Excel spreadsheet, comma-separated values.
1 Click the Select tool \[ \text{Select} \]. Press Ctrl (Windows) or Command (Mac OS) to create a rectangular selection.
2 Drag a rectangle over the content to copy. If you’re selecting text in columns, press Alt.

To select tables that exceed one page, try changing the page display to Single Page Continuous before selecting the tables. (View > Page Display > Enable Scrolling)
3 Right-click the selection, and choose Export Selection As and specify a filename.
4 Depending on the nature of the content, in the Save As Type, choose one of the following:
   - Word Document or Word 97-2003 Saves the content as a Word file.
   - Excel Workbook, XML Spreadsheet, or CSV Saves the content as a table.
   - Rich Text Format or HTML Saves the content as an RTF or HTML file.

To copy a table in RTF, drag the selected table into an open document in the target application.
   - PowerPoint Saves the content as a PowerPoint (.pptx) file.

Copy images
Use the Select tool to copy and paste individual images from a PDF to the clipboard, to another application, or to a file.

If you cannot select an image because of overlapping text, open the Preferences dialog box, and under Categories, select General. Then select Make Select Tool Select Images Before Text.
1 Using the Select tool \[ \text{Select} \], do one of the following:
   - To select the entire image, click the image or drag a rectangle around it.
   - To select a portion of an image, hold the pointer over the image until the cross-hair icon \[ \text{†} \] appears, and then drag a rectangle around the portion.

Note:
To deselect an image and start over, click outside it.

2 Copy the image:
   • Choose Edit > Copy, and then choose Edit > Paste to paste the image in an open document in another application.
   • Right-click the image and choose an option to copy the image to the clipboard or to a new file.
   • Drag the image into an open document in another application.

Export objects to separate PDF

Using the Edit Object tool, you can save objects into a separate PDF.

1 Choose Tools > Print Production > Edit Object.
2 Select the object or objects.
3 Right-click the selection, and choose Save Selection As.
4 In the Save As dialog, specify where you want to save the file, name the file, then click Save.

Take a snapshot of a page

You can use the Snapshot tool to copy all selected content (text, images, or both) to the clipboard or to another application. Text and images are copied as an image.

You can use two methods to take a snapshot: use the Select tool or use the Snapshot tools. Using the Select tool, draw a rectangle, and then right-click and choose Take a Snapshot.

To use the Snapshot tool, do the following:

1 Select the Snapshot tool by choosing Edit > Take a Snapshot.
2 Do one of the following:
   • Click anywhere in the page to capture the entire content displayed on the screen.
   • Drag a rectangle around the text or images, or a combination of both.
   • Drag a rectangle within an image to copy just a portion of the image.

   Colors in the selected area are inverted momentarily to highlight the selection. The selection is copied automatically to the clipboard when you release the mouse button. If a document is open in another application, you can choose Edit > Paste to paste the copied selection directly into the target document.

To add the Snapshot tool to the Common Tools toolbar, right-click the toolbar and select Edit > Take Snapshot. The Common Tools toolbar is located to the left of the Tools, Comment, and Share panes. See Toolbars.

You can save all the images from a PDF. See Export images in a PDF to another format. This feature isn't available in Reader.
Chapter 9: Security

Enhanced security setting for PDFs

PDFs have evolved from static pages to complex documents with features such as interactive forms, multimedia content, scripting, and other capabilities. These features leave PDFs vulnerable to malicious scripts or actions that can damage your computer or steal data. Enhanced security lets you protect your computer against these threats by blocking or selectively permitting actions for trusted locations and files.

When enhanced security is enabled and a PDF tries to complete a restricted action from an untrusted location or file, a security warning appears. The type of warning depends on the action and your version of Acrobat or Reader. (See Security warnings.)

For technical details about enhanced security, primarily for administrators, see the documents at www.adobe.com/go/learn_acr_appsecurity_en.

Enable enhanced security

Acrobat and Reader X, 9.3, and 8.2 enable enhanced security by default. Adobe recommends that you enable enhanced security if it is not already enabled, and that you bypass restrictions only for trusted content.

1. Choose Preferences.
2. From the Categories on the left, select Security (Enhanced).
4. (Optional—Windows only) Select Cross Domain Log File for troubleshooting problems if your workflow involves cross-domain access using a server-based policy file.

Bypass enhanced security restrictions

With enhanced security enabled, only the files, folders, and locations that have been trusted are exempt from enhanced security's restrictions. You can specify trusted locations and files in several ways, depending on the action the PDF is attempting to complete.

- Use the privileged locations feature in the Enhanced Security panel to trust files, folders, and host domains (root URLs).
- Configure Internet access using the Trust Manager. (See URL settings.)
- For certified PDFs, trust the signer’s certificate for privileged network operations, such as networking, printing, and file access. (See Set the trust level of a certificate.)
- Control cross-domain access using a server-based policy file. (See the Cross Domain Security document at www.adobe.com/go/learn_acr_appsecurity_en.)
Specify privileged locations for trusted content

Enhanced security provides a way to specify locations for trusted content. These privileged locations can be single files, folders, or host domains (root URLs). Content that resides in a privileged location is trusted. For example, enhanced security normally blocks PDFs from loading data from unknown websites. If you add the data's origin (its host domain) to your list of privileged locations, Acrobat and Reader allow loading the data. For details, see the Enhanced Security document at www.adobe.com/go/learn_acr_appsecurity_en.

1 Select Preferences > Security (Enhanced).
2 Select the Enable Enhanced Security option.
3 Specify a list of locations in the Privileged Locations section, and then click OK.
   - To trust any sites you already trust in Internet Explorer, select Automatically Trust Sites From My Win OS Security Zones.
   - To add only one or two PDFs from a location, click Add File.
   - To create a trusted folder for multiple PDFs, click Add Folder Path or Add Host.
   - To allow data to load from a website, enter the name of the root URL. For example, enter www.adobe.com, but not www.adobe.com/products. To trust files from secure connections only, select Secure Connections Only (https).

Cross-domain access

Enhanced security prevents a PDF in one host domain from communicating with another domain. This action prevents a PDF from getting malicious data from an untrusted source. When a PDF attempts cross-domain access, Acrobat and Reader automatically attempt to load a policy file from that domain. If the domain of the document that is attempting to access the data is included in the policy file, then the data is automatically accessible.

For more details, see the Application Security Guide at www.adobe.com/go/learn_acr_appsecurity_en.

Securing PDFs with passwords

This document provides instructions for Acrobat DC and Acrobat 2017. If you're using Acrobat XI, see Acrobat XI Help. And, if you're using Acrobat 8, 9, or 10, see previous versions of Acrobat Help.

Password security basics

Note:

For a full list of articles about security, see Overview of security in Acrobat and PDFs.

You can limit access to a PDF by setting passwords and by restricting certain features, such as printing and editing. However, you cannot prevent saving copies of a PDF. The copies have the same restrictions as the original PDF. Two types of passwords are available:

Document open password  A Document Open password (also known as a user password) requires a user to type a password to open the PDF.
Permissions password A permissions password (also known as a master password) requires a password to change permission settings. Using a permissions password, you can restrict printing, editing, and copying content in the PDF. Recipients don't need a password to open the document in Reader or Acrobat. They do need a password to change the restrictions you’ve set.

If the PDF is secured with both types of passwords, it can be opened with either password. However, only the permissions password allows the user to change the restricted features. Because of the added security, setting both types of passwords is often beneficial.

Note:

You cannot add passwords to a signed or certified document.

Add a password to a PDF

1. Open the PDF and choose Tools > Protect > Encrypt > Encrypt with Password.
2. If you receive a prompt, click Yes to change the security.
3. Select Require A Password To Open The Document, then type the password in the corresponding field. For each keystroke, the password strength meter evaluates your password and indicates the password strength.

4. Select an Acrobat version from the Compatibility drop-down menu. Choose a version equal to or lower than the recipients' version of Acrobat or Reader.

The Compatibility option you choose determines the type of encryption used. It is important to choose a version compatible with the recipient's version of Acrobat or Reader. For example, Acrobat 7 cannot open a PDF encrypted for Acrobat X and later.

- Acrobat 6.0 And Later (PDF 1.5) encrypts the document using 128-bit RC4.
- Acrobat 7.0 And Later (PDF 1.6) encrypts the document using the AES encryption algorithm with a 128-bit key size.
• Acrobat X And Later (PDF 1.7) encrypts the document using 256-bit AES. To apply 256-bit AES encryption to documents created in Acrobat 8 and 9, select Acrobat X And Later.

5 Select an encryption option:

- **Encrypt All Document Contents** Encrypts the document and the document metadata. If this option is selected, search engines cannot access the document metadata.

- **Encrypt All Document Contents Except Metadata** Encrypts the contents of a document but still allows search engines access to the document metadata.

  **Note:**

  The iFilter and the Find or Advance Search commands of Acrobat do not look into the PDF’s metadata even when you select the **Encrypt All Document Contents Except Metadata** option. You can use a search tool that takes advantage of XMP metadata.

- **Encrypt Only File Attachments** Requires a password to open file attachments. Users can open the document without a password. Use this option to create security envelopes.

6 Click OK. At the prompt to confirm the password, retype the appropriate password in the box and click OK.

**Restrict editing of a PDF**

You can prevent users from changing PDFs. The **Restrict Editing** option prohibits users from editing text, moving objects, or adding form fields. Users can still fill in form fields, sign, or add comments.

1 Open the PDF and choose **Tools > Protect > Restrict Editing**.

2 If you receive a prompt, click **Yes** to change the security.

3 Type the password in the corresponding field. For each keystroke, the password strength meter evaluates your password and indicates the password strength.

4 Click OK, and then save the PDF to apply the restrictions.

**Restrict printing, editing, and copying**

You can prevent users from printing, editing, or copying content in a PDF. You can set the restrictions you want to apply to the PDF. Users cannot change these restrictions unless you give them password.

Illustrator, Photoshop, or InDesign do not have view-only modes. To open a restricted PDF in these applications, the user must enter the permissions password.
Note:

If you forget a password, you cannot recover it from the PDF. Consider keeping a backup copy of the PDF that isn't password-protected.

1. Open the PDF and choose Tools > Protect > Encrypt > Encrypt with Password.
2. If you receive a prompt, click Yes to change the security.
   All Adobe products enforce the restrictions set by the permissions password. However, if third-party products do not support these settings, document recipients are able to bypass some or all of the restrictions you set.
4. Type the password in the corresponding field. For each keystroke, the password strength meter evaluates your password and indicates the password strength.

5. Select what the user can print from the Printing Allowed menu:
   - None: Prevents users from printing the document.
   - Low Resolution (150 dpi): Lets users print at no higher than 150-dpi resolution. Printing may be slower because each page is printed as a bitmap image. This option is available only if the Compatibility option is set to Acrobat 5 (PDF 1.4) or later.
   - High Resolution: Lets users print at any resolution, directing high-quality vector output to PostScript and other printers that support advanced high-quality printing features.

6. Select what the user can change from the Changes Allowed menu:
   - None: Prevents users from making any changes to the document that are listed in the Changes Allowed menu, such as filling in form fields and adding comments.
   - Inserting, Deleting, And Rotating Pages: Lets users insert, delete, and rotate pages, and create bookmarks and thumbnails. This option is only available for high (128-bit RC4 or AES) encryption.
   - Filling In Form Fields And Signing Existing Signature Fields: Lets users fill in forms and add digital signatures. This option doesn't allow them to add comments or create form fields. This option is only available for high (128-bit RC4 or AES) encryption.
   - Commenting, Filling In Form Fields, And Signing Existing Signature Fields: Lets users add comments and digital signatures, and fill in forms. This option doesn't allow users to move page objects or create form fields.
   - Any Except Extracting Pages: Lets users edit the document, create and fill in form fields, and add comments and digital signatures.
7 Choose any of the following options:

**Enable Copying Of Text, Images, And Other Content**  Lets users select and copy the contents of a PDF.

**Enable Text Access For Screen Reader Devices For The Visually Impaired**  Lets visually impaired users read the document with screen readers, but doesn't allow users to copy or extract the document's contents. This option is available only for high (128-bit RC4 or AES) encryption.

8 Select an Acrobat version from the **Compatibility** menu. Choose a version equal to or lower than the recipients’ version of Acrobat or Reader. The **Compatibility** option you choose determines the type of encryption used. It is important to choose a version compatible with the recipient’s version of Acrobat or Reader. For example, Acrobat 7 cannot open a PDF encrypted for Acrobat X and later.

![Compatibility Options](image)

- **Acrobat 6.0 And Later** (PDF 1.5) encrypts the document using 128-bit RC4.
- **Acrobat 7.0 And Later** (PDF 1.6) encrypts the document using the AES encryption algorithm with a 128-bit key size.
- **Acrobat X And Later** (PDF 1.7) encrypts the document using 256-bit AES. To apply 256-bit AES encryption to documents created in Acrobat 8 and 9, select Acrobat X And Later.

9 Select what you want to encrypt:

**Encrypt All Document Contents**  Encrypts the document and the document metadata. If this option is selected, search engines cannot access the document metadata.

**Encrypt All Document Contents Except Metadata**  Encrypts the contents of a document but still allows search engines access to the document metadata.

**Encrypt Only File Attachments**  Requires a password to open file attachments. Users can open the document without a password. Use this option to create security envelopes.

**Note:**

*The iFilter and the Find or Advance Search commands of Acrobat do not look into the PDF's metadata even when you select the *Encrypt All Document Contents Except Metadata* option. You can use a search tool that takes advantage of XMP metadata.*

10 Click **OK**. At the prompt to confirm the password, retype the appropriate password in the box and click **OK**.

**Remove password security**

You can remove security from an open PDF if you have the permissions to do so. If the PDF is secured with a server-based security policy, only the policy author or a server administrator can change it.

1 Open the PDF, then select **Tools > Protect > Encrypt > Remove Security**.
2 Your options vary depending on the type of password security attached to the document:

- If the document had only a Document Open password, click OK to remove it from the document.
- If the document had a permissions password, type it in the Enter Password box, and then click OK. Click OK again to confirm the action.

Digital IDs

Digital IDs FAQ

- What is a digital ID?

A digital ID is like an electronic driver’s license or passport that proves your identity. A digital ID usually contains your name and email address, the name of the organization that issued it, a serial number, and an expiration date. Digital IDs are used for certificate security and digital signatures.

Digital IDs contain two keys: the public key locks, or encrypts data; the private key unlocks, or decrypts that data. When you sign PDFs, you use the private key to apply your digital signature. The public key is in a certificate that you distribute to others. For example, you can send the certificate to those who want to validate your signature or identity. Store your digital ID in a safe place, because it contains your private key that others can use to decrypt your information.

- Why do I need one?

You don’t need a digital ID for most of the work you do in PDFs. For example, you don’t need a digital ID to create PDFs, comment on them, and edit them. You need a digital ID to sign a document or encrypt PDFs through a certificate.

- What are self-signed digital IDs?

Self-signed digital IDs can be adequate for personal use or small-to-medium businesses. Their use should be limited to parties that have established mutual trust.

- What are IDs from certificate authorities?
Most business transactions require a digital ID from a trusted third-party provider, called a certificate authority. Because the certificate authority is responsible for verifying your identity to others, choose one that is trusted by major companies doing business on the Internet. The Adobe website gives the names of Adobe security partners that offer digital IDs and other security solutions. See Adobe Approved Trust List members.

- How do I recover or reset my digital ID's password?
  Unfortunately, you cannot recover or reset the password if you've forgotten it. If you created the ID yourself, you can create a new one with the same information that you used for the ID. If you got the ID from a certificate authority, contact the authority for help.

Create a self-signed digital ID
Sensitive transactions between businesses generally require an ID from a certificate authority rather than a self-signed one.

1 In Acrobat, click the Edit menu and choose Preferences > Signatures.
2 On the right, click More for Identities & Trusted Certificates.
3 Select Digital IDs on the left, and then click the Add ID button.
4 Select the option A New Digital ID I Want To Create Now, and click Next.
Specify where to store the digital ID, and click **Next**.

**New PKCS#12 Digital ID File**  Stores the digital ID information in a file, which has the extension .pfx in Windows and .p12 in Mac OS. You can use the files interchangeably between operating systems. If you move a file from one operating system to another, Acrobat still recognizes it.

**Windows Certificate Store (Windows only)**  Stores the digital ID to a common location from where other Windows applications can also retrieve it.
Do the following:

a. Type a name, email address, and other personal information for your digital ID. When you certify or sign a document, the name appears in the Signatures panel and in the Signature field.

b. Choose an option from the Key Algorithm menu. The 2048-bit RSA option offers more security than 1024-bit RSA, but 1024-bit RSA is more universally compatible.

c. From the Use Digital ID For menu, choose whether you want to use the digital ID for signatures, data encryption, or both.

d. Click Next.
7  Do the following:

a  Type a password for the digital ID file. For each keystroke, the password strength meter evaluates your password and indicates the password strength using color patterns. Reconfirm your password.

b  The digital ID file is stored at the default location as shown in the File Name field. If you want to save it somewhere else, click Browse and choose the location.

c  Click Finish.
If a digital ID file with the same name exists, you're prompted to replace it. Click OK to replace, or browse and select a different location to store the file.

8 The ID is created. You can export and send your certificate file to contacts who can use it to validate your signature.

Note:
Make a backup copy of your digital ID file. If your digital ID file is lost or corrupted, or if you forget your password, you cannot use that profile to add signatures.

## Register a digital ID

To use your digital ID, register your ID with Acrobat or Reader.

1. In Acrobat, click the **Edit** menu and choose **Preferences > Signatures**. In Identities & Trusted Certificates, and click **More**.
2. Select **Digital IDs** on the left.
3. Click the **Add ID** button.
4. Choose one of the following options:
   - **A File**  Select this option if you obtained a digital ID as an electronic file. Follow the prompts to select the digital ID file, type your password, and add the digital ID to the list.
   - **A Roaming Digital ID Stored On A Server**  Select this option to use a digital ID that's stored on a signing server. When prompted, type the server name and URL where the roaming ID is located.
   - **A Device Connected To This Computer**  Select this option if you have a security token or hardware token connected to your computer.
5. Click **Next**, and follow the onscreen instructions to register your digital ID.

## Specify the default digital ID

To avoid being prompted to select a digital ID each time you sign or certify a PDF, you can select a default digital ID.

1. In Acrobat, click the **Edit** menu and choose **Preferences > Signatures**. In Identities & Trusted Certificates, and click **More**.
2. Click **Digital IDs** on the left, and then select the digital ID you want to use as the default.
3. Click the **Usage Options** button, and choose a task for which you want the digital ID as the default. To specify the digital ID as the default for two tasks, click the **Usage Options** button again and select a second option.
A check mark appears before selected options. If you select only the signing option, the Sign icon 🗡️ appears next to the digital ID. If you select only the encryption option, the Lock icon 🗝️ appears. If you select only the certifying option, or if you select the signing and certifying options, the Blue Ribbon icon 🎁 appears.

To clear a default digital ID, repeat these steps, and deselect the usage options you selected.

**Change the password and timeout for a digital ID**

Passwords and timeouts can be set for PKCS #12 IDs. If the PKCS #12 ID contains multiple IDs, configure the password and timeout at the file level.

*Note:*

*Self-signed digital IDs expire in five years. After the expiration date, you can use the ID to open, but not sign or encrypt, a document.*

1. In Acrobat, click the **Edit** menu and choose **Preferences > Signatures**. In Identities & Trusted Certificates, and click **More**.
2. Expand **Digital IDs** on the left, select **Digital ID Files**, and then select a digital ID on the right.
3. Click **Change Password**. Type the old password and a new password. For each keystroke, the password strength meter evaluates your password and indicates the password strength using color patterns. Confirm the new password, and then click **OK**.
4. With the ID still selected, click the **Password Timeout** button.
5. Specify how often you want to be prompted for a password:
   - **Always** Prompts you each time you use the digital ID.
   - **After** Lets you specify an interval.
   - **Once Per Session** Prompts you once each time you open Acrobat.
   - **Never** You're never prompted for a password.
6. Type the password, and click **OK**.

Be sure to back up your password in a secure place. If you lose your password, either create a new self-signed digital ID and delete the old one, or purchase one from a third-party provider.

**Delete your digital ID**

When you delete a digital ID in Acrobat, you delete the actual PKCS #12 file that contains both the private key and the certificate. Before you delete your digital ID, ensure that it isn't in use by other programs or required by any documents for decrypting.

*Note:*

*You can delete only self-signed digital IDs that you created in Acrobat. A digital ID obtained from another provider cannot be deleted.*

1. In Acrobat, click the **Edit** menu and choose **Preferences > Signatures**. In Identities & Trusted Certificates, and click **More**.
2 Select Digital IDs on the left, and then select the digital ID to remove.

3 Click Remove ID.

4 Enter the password, and then click OK.

Note:

If you have forgotten the password, you cannot delete the ID from here. When you click Remove ID, the Acrobat Security dialog box shows the complete location of the digital ID file. Go to the location, delete the file, and then relaunch Acrobat. The ID is removed from the list.

Protecting digital IDs

By protecting your digital IDs, you can prevent unauthorized use of your private keys for signing or decrypting confidential documents. Ensure that you have a procedure in place in the event your digital ID is lost or stolen.

How to protect your digital IDs

When private keys are stored on hardware tokens, smart cards, and other hardware devices that are password- or PIN-protected, use a strong password or PIN. Never divulge your password to others. If you must write down your password, store it in a secure location. Contact your system administrator for guidelines on choosing a strong password. Keep your password strong by following these rules:

- Use eight or more characters.
- Mix uppercase and lowercase letters with numbers and special characters.
- Choose a password that is difficult to guess or hack, but that you can remember without having to write it down.
- Do not use a correctly spelled word in any language, as they are subject to "dictionary attacks" that can crack these passwords in minutes.
- Change your password on a regular basis.
- Contact your system administrator for guidelines on choosing a strong password.

To protect private keys stored in P12/PFX files, use a strong password and set your password timeout options appropriately. If using a P12 file to store private keys that you use for signing, use the default setting for password timeout option. This setting ensures that your password is always required. If using your P12 file to store private keys that are used to decrypt documents, make a backup copy of your private key or P12 file. You can use the backed up private key of P12 file to open encrypted documents if you lose your keys.

The mechanisms used to protect private keys stored in the Windows certificate store vary depending on the company that has provided the storage. Contact the provider to determine how to back up and protect these keys from unauthorized access. In general, use the strongest authentication mechanism available and create a strong password or PIN when possible.

What to do if a digital ID is lost or stolen

If your digital ID was issued by a certificate authority, immediately notify the certificate authority and request the revocation of your certificate. In addition, you should not use your private key.

If your digital ID was self-issued, destroy the private key and notify anyone to whom you sent the corresponding public key (certificate).
Smart cards and hardware tokens

A smart card looks like a credit card and stores your digital ID on an embedded microprocessor chip. Use the digital ID on a smart card to sign and decrypt documents on computers that can be connected to a smart card reader. Some smart card readers include a keypad for typing a personal identification number (PIN).

Similarly, a security hardware token is a small, keychain-sized device that you can use to store digital IDs and authentication data. You can access your digital ID by connecting the token to a USB port on your computer or mobile device.

If you store your digital ID on a smart card or hardware token, connect it to your device to use it for signing documents.

Securing PDFs with certificates

Note:
For a full list of articles about security, see Overview of security in Acrobat and PDF content.

Certificate security

Use certificates to encrypt documents and to verify a digital signature. A digital signature assures recipients that the document came from you. Encryption ensures that only the intended recipient can view the contents. A certificate stores the public key component of a digital ID. For more information about digital IDs, see Digital IDs.

When you secure a PDF using a certificate, you specify the recipients and define the file access level for each recipient or group. For example, you can allow one group to sign and fill forms and another to edit text or remove pages. You can choose certificates from your list of trusted identities, files on disk, LDAP server, or the Windows certificate store (Windows only). Always include your certificate in the recipient list so that you can open the document later.

Note:
If possible, encrypt documents using certificates from third-party digital IDs. If the certificate is lost or stolen, the issuing authority can replace it. If a self-signed digital ID is deleted, all PDFs that were encrypted using the certificate from that ID are inaccessible forever.

Encrypt a PDF or PDF Portfolio with a certificate

To encrypt many PDFs, use Action Wizard in Acrobat Pro (Tools > Action Wizard) to apply a predefined sequence. Alternatively, edit a sequence to add the security features you want. You can also save your certificate settings as a security policy and reuse it to encrypt PDFs.

Note:
For PDF Portfolios, Action Wizard applies security to the component PDFs but not to the PDF Portfolio itself. To secure the entire PDF Portfolio, apply security to the portfolio's cover sheet.

1 For a single PDF or a component PDF in a PDF Portfolio, open the PDF. For a PDF Portfolio, open the PDF Portfolio and choose View > Portfolio > Cover Sheet.
2 Choose Tools > Protect > Encrypt > Encrypt with Certificate. If you don't see the Protection panel, see the instructions for adding panels at Task panes.
3 At the prompt, click Yes.
4 In the Certificate Security Settings dialog box, select the document components to encrypt.
5 From the Encryption Algorithm menu, choose a rate of encryption, and then click Next.

The encryption algorithm and key size are version-specific. Recipients must have the corresponding version (or later) of Acrobat or Reader to decrypt and read the document.

- If you select 128-bit AES, recipients must have Acrobat 7 or later or Reader 7 or later to open the document.
- If you select 256-bit AES, Adobe Acrobat 9 or later or Adobe Reader 9 or later is required to open the document.

6 Create a recipient list for the encrypted PDF. Always include your own certificate in the recipient list so that you are able to open the document later.

- Click Search to locate identities in a directory server or in your list of trusted identities.
- Click Browse to locate the file that contains certificates of trusted identities.
- To set printing and editing restrictions for the document, select recipients from the list, and then click Permissions.

7 Click Next to review your settings, and then click Finish.

When a recipient opens the PDF or PDF Portfolio, the security settings you specified for that person are used.

Change encryption settings

1 Do one of the following:

- For a single PDF or a component PDF in a PDF Portfolio, open the PDF.
- For a PDF Portfolio, open the PDF Portfolio and choose View > Portfolio > Cover Sheet.

2 Select Tools > Protect > More Options > Security Properties. If you don’t see the Protection panel, see the instructions for adding panels at Task panes.

3 Click Change Settings.

4 Do any of the following, and then click Next.

- To encrypt different document components, select that option.
- To change the encryption algorithm, choose it from the menu.

5 Do any of the following:

- To check a trusted identity, select the recipient, and then click Details.
- To remove recipients, select one or more recipients, and then click Remove. Do not remove your own certificate unless you do not want access to the file using that certificate.
- To change permissions of recipients, select one or more recipients, and then click Permissions.

6 Click Next, and then click Finish. Click OK to close the Document Properties dialog box, and save the document to apply your changes.

Remove encryption settings

1 Do one of the following:

- For a single PDF or a component PDF in a PDF Portfolio, open the PDF.
- For a PDF Portfolio, open the PDF Portfolio and choose View > Portfolio > Cover Sheet.

2 Select Tools > Protect > Encrypt > Remove Security. If you don’t see the Protection panel, see the instructions for adding panels at Task panes.
3 If prompted, type the permissions password. If you don’t know the permissions password, contact the author of the PDF.

Sharing certificates with others

Businesses that use certificates for secure workflows often store certificates on a directory server that participants can search to expand their list of trusted identities.

When you receive a certificate from someone, you can add it to your list of trusted identities. You can set your trust settings to trust all digital signatures and certified documents created with a specific certificate. You can also import certificates from a certificate store, such as the Windows certificate store. A certificate store often contains numerous certificates issued by different certification authorities.

For complete information on sharing certificates, see the Digital Signatures Guide (PDF) at www.adobe.com/go/learn_acr_security_en.

Note:

Third-party security providers usually validate identities by using proprietary methods. Or, they integrate their validation methods with Acrobat. If you use a third-party security provider, see the documentation for the third-party provider.

Get certificates from other users

Certificates that you receive from others are stored in a list of trusted identities. This list resembles an address book and enables you to validate the signatures of these users on any documents you receive from them.

Add a certificate from email

When a contact sends a certificate to you in email, it is displayed as an import/export methodology file attachment.

1 Double-click the email attachment, then click Set Contact Trust in the dialog box that appears.

2 Select the contact and click Import.

3 Supply any password required and click Next. Click OK to view the import details, and then click OK again.

4 Choose the location and click Next. Then click Finish.

5 Click Set Contact Trust again to see that the contact has been added to Certificates. Select the certificate to view Details and Trust information.

- For Trust, select the options desired.
- Use This Certificate As A Trusted Root only if it is required to validate a digital signature. Once you make a certificate a trust anchor, you prevent revocation checking on it (or any certificate in the chain).
- To allow actions that can be a security risk, click Certified Documents, and then select the options you want to allow:
  - Dynamic Content Includes FLV and SWF files as well as external links.
  - Embedded High Privilege JavaScript Trusts embedded scripts.
  - Privileged System Operations Includes networking, printing, and file access

Add a certificate from a digital signature in a PDF

You can safely add a certificate to your trusted identities from a signed PDF by first verifying the fingerprint with the originator or the certificate.
1 Open the PDF containing the signature.
2 Open the Signatures panel, and select the signature.
3 On the Options menu, click Show Signature Properties, and then click Show Signer's Certificate.
4 If the certificate is self-signed, contact the originator of the certificate to confirm that the fingerprint values on the Details tab are correct. Trust the certificate only if the values match the values of the originator.
5 Click the Trust tab, click Add To Trusted Certificates, and click OK.
6 In the Import Contact Settings dialog box, specify trust options, and click OK.

**Set up Acrobat to search the Windows certificate store (Windows only)**
1 Select Preferences > Signatures. For Verification, click More.
2 Select the desired options under Windows Integration, and click OK twice.

Trust certificates from the Windows certificate store is not recommended.
Import certificates using the Windows Certificate Wizard (Windows only)
If you use the Windows certificate store to organize your certificates, you can import certificates using a wizard in Windows Explorer. To import certificates, identify the file that contains the certificates, and determine the file location.

1. In Windows Explorer, right-click the certificate file and choose Install PFX.
2. Follow the onscreen instructions to add the certificate to the Windows certificate store.
3. If you are prompted to validate the certificate before installing it, note the MD5 digest and SHA1 digest values (fingerprint). Contact the originator of the certificate to confirm that the values are correct before you trust the certificate. Click OK.

Verify information on a certificate
The Certificate Viewer dialog box provides user attributes and other information about a certificate. When others import your certificate, they often want to check your fingerprint information against the information they receive with the certificate. (The fingerprint refers to the MD5 digest and SHA1 digest values.) You can check certificate information for your digital ID files or the ID files that you import.

For more information about verifying certificates, see the Digital Signatures User Guide (PDF) at www.adobe.com/go/learn_acr_security_en.

The Certificate Viewer dialog box provides the following information:

- Certificate validation period
- Intended use of the certificate
- Certificate data, such as the serial number and public key method

You can also check if the certificate authority has revoked the certificate. Certificates are typically revoked when an employee leaves the company or when security is compromised in some way.

Verify your own certificate
1. Select Preferences > Signatures. In Identities & Trusted Certificates, and click More.
2. Select your digital ID, and then click Certificate Details.

Verify information on the certificate of a contact
1. Select the Signatures pane and choose. In the Options menu, select Show Signature Properties.
2. Select Show Signer's Certificate to see details of the certificate.

Delete a certificate from trusted identities
1. Select Preferences > Signatures. In Identities & Trusted Certificates, and click More.
2. Select the certificate, and click Remove ID.

Opening secured PDFs
Note:
For a full list of articles about security, see Overview of security in Acrobat and PDF content.
Acrobat DC and Acrobat Reader DC warn you any time you try to open a URL (website) or a file attachment that uses a disallowed file type. URLs and disallowed file types are potentially dangerous because they can transfer or run programs, macros, or viruses that can damage your computer. Examples of disallowed file types include .exe and .zip files.

Documents can be secured in several ways. To view the security settings of a document, choose File > Properties in Acrobat or Reader. From the Document Properties dialog box, click the Security tab. If you have trouble opening a PDF, or you're restricted from using certain features, contact the author of the PDF.

**Password protected** A password-protected PDF either requires a password to open or a password to change or remove restricted operations. If a document has restricted features, tools and options related to those features are dimmed.

**Certified** Certifying a document assures recipients that the document is authentic. Certifying signatures also include information to allow or disallow particular actions, such as filling forms and modifying the document. When you submit a certified form, you are assured that it is going back to the valid author. A document with a valid certificate displays a Blue Ribbon icon. A PDF Portfolio with a valid certificate displays a Signature Badge.

Adobe LiveCycleRights Management ES configured Adobe LiveCycleRights Management ES (ALCRMS) lets you manage accounts and configure security policies for your organization. ALCRMS lets you apply a policy to documents without the need for digital signatures and certificates.

### Removing sensitive content from PDFs

**Note:**

For a full list of articles about security, see Overview of security in Acrobat and PDFs.

#### Why redact or remove sensitive content?

Before you distribute a PDF, you may want to examine the document for sensitive content or private information that can trace the document to you. Use the Redact tools to remove or redact sensitive images and text that are visible in a PDF.

Use the Remove Hidden Information feature to find and remove hidden content from a PDF. For example, if you created the PDF, the document metadata normally lists your name as the author. You may also want to remove content that can inadvertently change and modify the document's appearance. JavaScript, actions, and form fields are types of content that are subject to change.

**Redact sensitive content (Acrobat Pro DC)**

Redaction is the process of permanently removing visible text and graphics from a document. You use the Redact tools to remove content. In place of the removed items, you can have redaction marks that appear as colored boxes, or you can leave the area blank. You can specify custom text or redaction codes to appear over the redaction marks.

**Note:**
If you want to locate and remove specific words, characters, or phrases, use the Find Text tool instead.

   The Redact toolset is displayed in the secondary toolbar.

2. In the secondary toolbar, choose Mark for Redaction > Text & Images.

3. (Optional) To set the appearance of redaction marks, click Properties in the secondary toolbar. (See Change the look of redaction marks (Acrobat Pro DC).)

4. Mark items you want to remove by doing any of the following:
   - Double-click to select a word or image.
   - Drag to select a line, block of text, object, or area.
   - Press Ctrl as you drag to select areas of a page in a scanned document.

   To preview how your redaction marks appear, hold the pointer over the marked area.

5. To apply multiple code entries to a single redaction, right-click a redaction mark and select an option. For more information, see Apply multiple code entries to a single redaction.

6. (Optional) To repeat a redaction mark, right-click it and choose Repeat Mark Across Pages. This feature is convenient if a particular header, footer, or watermark appears in the same location on many pages.

7. When you have finished marking the items you want to redact, click Apply in the secondary toolbar to remove the items, then click OK.
   The items aren’t permanently removed from the document until you save it.

8. If you want to search for and remove hidden information in the document by using the Remove Hidden Information feature, click Yes in the dialog box. Otherwise, click No.
9 Choose **File > Save**, and specify a filename and location. The suffix “_Redacted” is appended to the filename. If you don’t want to overwrite the original file, save the file with a different name, at a different location, or both.

### Search and remove text (Acrobat Pro DC)

Use the **Find Text** tool to find and remove words or phrases in one or more PDFs that contain searchable text.

*Note:*

*The Find Text tool doesn't search secured (encrypted) PDFs.*

1 Choose **Tools > Redact**.

   The Redact toolset is displayed in the secondary toolbar.

2 In the secondary toolbar, choose **Mark For Redaction > Find Text**.

3 In the **Search** dialog box, specify if you want to search the current PDF or all PDFs in another location.

4 Do one of the following:

   - To search for only one word or phrase, choose **Single Word Or Phrase** and type the word or phrase in the text field.
   
   - To search for multiple words, select **Multiple Words Or Phrase**, and then click **Select Words**. Type each word in the **New Word Or Phrase** text field and click **Add**. You can also import a text file with the list of words or phrases to search for.
   
   - To search for a pattern (for example, phone numbers, credit card numbers, email addresses, social security numbers, or dates), click **Patterns**. Choose one of the available patterns. You can change the language version of the patterns. (See [Select a different language version for patterns (Acrobat Pro DC)](https://acrobat.adobe.com/contentcludes/doc/).)

5 Click **Search & Remove Text**.

6 In the search results, click the plus sign (+) next to the document name to see all occurrences of the word or phrase. Then, select the occurrences you want to mark for redaction:

   - To select all occurrences in the list, click **Check All**.
   
   - To select individual occurrences, click the check box for each one you want to redact. Click the text next to a check box to view the occurrence on the page.
   
   - To mark none of the occurrences, close the **Search** dialog box or click **New Search** to start over.
   
   - To mark whole words or partial words (characters) for redaction, select the option under **Redaction Mark Options**. For partial words, select **Mark Partial Word(s) For Redaction** in the Settings dialog box appears. In the Settings dialog box, specify the number and location of the characters for redaction. Character redaction is useful if you're searching for a pattern, like credit card numbers, and want to leave part of the number visible for identification purposes.

7 If you selected occurrences that you want to mark for redaction, click **Mark Checked Results For Redaction**.

   The items you selected in the list are shown marked for redaction.

   *Note:*

   *If you haven't saved the file, you can select redaction marks in the document and press Delete to remove the redaction mark. The redaction marks become permanent after you save the file.*

8 To remove the marked items, click **Apply** in the secondary toolbar, and then click **OK**.

   The items aren't permanently removed from the document until you save it.
If you want to search for and remove hidden information in the document by using the **Remove Hidden Information** feature, click Yes. Otherwise, click No.

Choose **File > Save**, and specify a filename and location. If you don’t want to overwrite the original file, save the file with a different name, at a different location, or both.

### Find and remove hidden content

Use the **Remove Hidden Information** feature to find and remove content from a document that you don’t want, such as hidden text, metadata, comments, and attachments. When you remove items, additional items are automatically removed from the document. Items that are removed include digital signatures, document information added by third-party plug-ins and applications, and special features that enable Adobe Reader users to review, sign, and fill PDF documents.

To examine every PDF for hidden content before you close it or send it in email, specify that option in the **Documents** preferences using the **Preferences** dialog box.

1. Choose **Tools > Redact**.
   
   The Redact toolset is displayed in the secondary toolbar.

2. In the secondary toolbar, click **Remove Hidden Information**.

   If items are found, they are listed in the **Remove Hidden Information** panel with a selected check box beside each item.

3. Make sure that the check boxes are selected only for the items that you want to remove from the document. (See **Remove Hidden Information options**.)

4. Click **Remove** to delete selected items from the file, and click **OK**.

5. Choose **File > Save**, and specify a filename and location. If you don’t want to overwrite the original file, save the file with a different name, at a different location, or both.

   The selected content is permanently removed when you save the file. If you close the file without saving it, repeat this process, making sure to save the file.

### Remove Hidden Information options

#### Metadata

**Metadata** includes information about the document and its contents, such as the author’s name, keywords, and copyright information. To view metadata, choose **File > Properties**.

#### File Attachments

Files of any format can be attached to the PDF as an attachment. To view attachments, choose **View > Show/Hide > Navigation Panes > Attachments**.

#### Bookmarks

**Bookmarks** are links with representational text that open specific pages in the PDF. To view bookmarks, choose **View > Show/Hide > Navigation Panes > Bookmarks**.

#### Comments And Markups

This item includes all comments that were added to the PDF using the comment and markup tool, including files attached as comments. To view comments, choose **Tools > Comments**.
Form Fields
This item includes Form Fields (including Signature fields), and all Actions and calculations associated with form fields. If you remove this item, all form fields are flattened and can no longer be filled out, edited, or signed.

Hidden Text
This item indicates text in the PDF that is either transparent, covered up by other content, or the same color as the background.

Hidden Layers
PDFs can contain multiple layers that can be shown or hidden. Removing hidden layers removes these layers from the PDF and flattens remaining layers into a single layer. To view layers, choose View > Show/Hide > Navigation Panes > Layers.

Embedded Search Index
An embedded search index speeds up searches in the PDF file. To determine if the PDF contains a search index, choose Tools > Index and then click Manage Embedded Index in the secondary toolbar. Removing indexes decreases file size but increases search time for the PDF.

Deleted Or Cropped Content
PDFs sometimes retain content that has been removed and no longer visible, such as cropped or deleted pages, or deleted images.

Links, Actions And JavaScripts
This item includes web links, actions added by the Actions wizard, and JavaScripts throughout the document.

Overlapping Objects
This item includes objects that overlap one another. The objects can be images (composed of pixels), vector graphics (composed of paths), gradients, or patterns.

Select a different language version for patterns (Acrobat Pro DC)
Localized patterns appear in the Search panel (Redact > Mark For Redaction > Find Text).

1 Choose Edit > Preferences (Windows) or Acrobat > Preferences (Mac OS).
2 From the Categories on the left, select Documents.
3 In the Redaction area, choose a language from the Choose Localization For Search & Remove Text Patterns menu. Then click OK.

Change the look of redaction marks (Acrobat Pro DC)
By default, thin red outlines appear around images and text you mark for redaction, and black boxes appear in place of redacted images and text. You can set the default appearance of redaction marks before you mark items for redaction. You can also change the look of redaction marks before you apply the redactions.

Set the default look of all marks
1 Click Tools > Redact.
   The Redact toolset is displayed in the secondary toolbar.
2 In the secondary toolbar, choose Properties.
The Redaction Tool Properties dialog box is displayed.

3 On the Appearance tab, select options you want to change, and then click OK:

- Click the Redacted Area Fill Color icon and select a fill color from the color palette for the boxes that replace removed items. Choose No Color to leave the redacted area blank.
- Select Use Overlay Text if you want to select the custom text or redaction code options. Select the font, size, and text alignment.
- Select Custom Text, and type the text you want to appear in the redacted area.
- Select Redaction Code, and then either select a code within an existing set, or click Edit Code to define a new code set or a new code. (See Create redaction codes and code sets.)
- In the Redaction Mark Appearance area, click the Outline Color icon or Fill Color icon or both. Select a color from the color palette for the images and text you mark for redaction. Move the slider to adjust the opacity of the color. Choose No Color to leave the selected area blank.

Properties for redaction text (Acrobat Pro DC)

Custom Text Displays text you type into the Custom Text option over the redaction mark.

Font Displays custom text in the selected font.

Font Size Displays custom text in the selected point size.

Auto-Size Text To Fit Redaction Region Resizes custom text to fit within the redacted area. When selected, this option overrides the Font Size setting for the overlay text.

Font Color Displays custom text in the selected color, which you can change by clicking the color swatch.

Repeat Overlay Text Fills the redacted area with as many instances of the custom text as needed, without changing the font size. For example, if you specify the letter x or a hyphen (-) as the custom text, these characters are repeated throughout the redacted area.

Text Alignment Aligns text to the left, right, or center.

Redaction codes (Acrobat Pro DC)

Acrobat uses overlay text to overprint areas selected for redaction. One example of overlay text is a redaction code, which consists of one or more code entries from a code set. Acrobat includes the U.S. FOIA and U.S. Privacy Act code sets that you can use. You can use either codes or custom text to create overlay text. The difference is that redaction codes are text entries that you can save, export, and import. One code set can contain multiple codes.

Note:

Codes don't save the current attributes for overlay text as part of the code definition, such as colors, font characteristics, and repetition or size of text. Codes only make the overlay text itself reusable in future sessions and by other users with whom you share code sets. You set other attributes for the code in the Redaction Tool Properties dialog box.

Create redaction codes and code sets

1 Click Tools > Redact.

The Redact toolset is displayed in the secondary toolbar.

2 In the secondary toolbar, choose Properties.

The Redaction Tool Properties dialog box is displayed.
Create redaction codes using the Redaction Tool Properties dialog box.

3 Select Use Overlay Text.
4 Select Redaction Code.
   • To add multiple code entries to a redaction code, select an entry from the Code Entries list and click Add Selected Entry. Repeat as desired. Select Remove Selected Entry to delete a code entry present in the Redaction Code list.
   • Click Edit Codes to make additional changes.
5 In the Redaction Code Editor dialog box, click Add Set.
6 (Optional) Type a new name for the set in the text field below the list of code sets, and then click Rename Set.
7 Click Add Code, and type the text that you want to appear as overlay text in the text field below the list of code entries, and then click Rename Code.
8 Repeat the previous step to add another code entry to that code set, or repeat the previous three steps to create additional code sets and codes.
Edit redaction codes and code sets (Acrobat Pro DC)

1 Click Tools > Redact.
   The Redact toolbar is displayed in the secondary toolbar.

2 In the secondary toolbar, choose Properties.
   The Redaction Tool Properties dialog box is displayed.

3 Select Use Overlay Text, and then select Redaction Code.

4 Select a code set from the list on the left, and click Edit Codes.

5 In the Redaction Code Editor dialog box, do any of the following:
   • To remove a code set and all of the code entries within it, select an entry form the Code Set and click Remove Set.
   • To export a code set to a separate XML file that you can reuse in other PDFs or share with others, select the code set. Then click Export Set, specify a filename and location, and click Save.
   • To import a previously saved code set, click Import Set, locate and select that file, and click Open.
   • To rename a code set, select an entry from the Code Set, type a new name in the box below the list and click Rename Set.

6 With the Code Set selected, select the code entry that you want to edit, and do one of the following:
   • To remove a code entry, click Remove Code.
   • To rename a code entry, type a new name in the box below the list and click Rename Code.

Apply multiple code entries to a single redaction

1 Right-click the redaction marker.

2 Select a Code Set from the list at the bottom of the context menu, and then select a code entry from the drop-down menu. A check mark appears next to the code entry when the code is applied.

3 Repeat the previous steps to add another code entry to the redaction.

   Hold your pointer over the redaction mark to see the code entries, each one separated by a comma.

   To apply the same code to multiple redactions, set the redaction properties before you mark the content. In the secondary toolbar, click Properties. Select Use Overlay Text, then select Redaction Code. Select a Code Set and a code entry, then click Add Selected Entry.

Setting up security policies for PDFs

Note: For a full list of articles about security, see Overview of security in Acrobat and PDF content.
Types of security policies

If you often apply the same security settings to multiple PDFs, you can save your settings as a policy that you can reuse. Security policies save time while ensuring a consistently secure workflow. Creating policies for password and certificate security lets you reuse the same security settings for any number of PDFs. Two kinds of security policies are available:

- **Organizational policies** are especially useful if you want others to have access to PDFs for a limited time. Adobe LiveCycleRights Management ES policies are stored on a server. Users must have access to the server to use these policies. Creating these policies requires specifying the document recipients from a list on Adobe LiveCycleRights Management ES. Adobe LiveCycleRights Management ES controls access to PDFs and auditing events as defined by the security policy. You can use Adobe LiveCycleRights Management ES if your company has licensed the software and made it available to you.

- **User policies** are created and applied by individuals. If you apply the same security settings to numerous documents, you can save time by creating a user policy. Then, apply the user policy to documents. User policies for passwords and public key certificates are stored on your local computer. With access to Adobe LiveCycleRights Management ES, you can create a user policy that's stored on Adobe LiveCycleRights Management ES. That policy is available only to you.

How organizational policies are authenticated

In addition to reusing security settings, policies stored on Adobe LiveCycleRights Management ES enable you to expire and revoke documents. You can also maintain accountability by auditing users who open protected documents.

Setting up server-based security policies involves four main stages:

**Configure the Adobe LiveCycleRights Management ES** The system administrator of your company or group usually configures Adobe LiveCycleRights Management ES, manages accounts, and sets up organizational policies. For more information on configuring Adobe LiveCycleRights Management ES, see the Adobe website.

**Publish a document with a security policy** An author creates a PDF and applies a policy stored on Adobe LiveCycle Rights Management ES to the PDF. The server generates a license and unique encryption key for the PDF. Acrobat embeds the license in the PDF and encrypts it using the encryption key. The author or administrator can use this license to track and audit the PDF.

**View a document with a policy applied** When users try to open the secure PDF in Acrobat 9 (or Reader 9), they must authenticate their identities. If the user is granted access to the PDF, the PDF is decrypted and opens with the permissions specified in the policy.

**Administer events and modify access** By logging in to an Adobe LiveCycleRights Management ES account, the author or administrator can track events and change access to policy-secured PDFs. Administrators can view all PDF and system events, modify configuration settings, and change access to policy-secured PDFs.
Create a user security policy
User policies can use passwords, certificates, or Adobe LiveCycleRights Management ES to authenticate documents. The policies for password and certificate security can be stored on a local computer. Security policies created using Adobe LiveCycleRights Management ES are stored on a server. You can audit actions and change security settings dynamically. You can use Adobe LiveCycleRights Management ES if your company has licensed the software and made it available to you.

Create a password policy
1 In Acrobat, choose Tools > Protect > Encrypt > Manage Security Policies. If you don't see the Protection panel, see the instructions for adding panels at Task panes.
2 Click New.
3 Select Use Passwords, and then click Next.
4 Type a name and description for the policy, do one of the following, and then click Next:
   • To specify passwords and restrictions whenever you apply this policy to a document, clear the Save Passwords With The Policy option.
   • To save passwords and restriction settings with the policy, select Save Passwords With The Policy.
5 Specify a compatibility setting and password options. If you selected Save Passwords With The Policy, specify the password and restrictions. Click OK.
6 Review the policy details, click Finish, and then click Close.

Create a certificate policy
1 In Acrobat, choose Tools > Protect > Encrypt > Manage Security Policies. If you don't see the Protection panel, see the instructions for adding panels at Task panes.
2 Click New.
3 Select Use Public Key Certificates, and then click Next.
4 Type a name and description for the policy, and specify the document components to encrypt.
   Certificates must be current and have key usage that allows for encryption.
5 Determine how to enforce the policy:
   • To create a policy that is associated with individual recipients, do not select Ask For Recipients When Applying This Policy.
   • To create a policy that is associated with individual documents, select Ask For Recipients When Applying This Policy.
6 Select an encryption algorithm from the menu that is compatible with the recipients' version of Acrobat, and click Next.
7 Do one of the following:
   • If you selected Ask For Recipients When Applying This Policy, review the policy settings and then click Finish.
   • If you did not select Ask For Recipients When Applying This Policy, specify recipients by selecting digital IDs (including your digital ID). Then click Next.
8 Click Finish.
Creating policies for secure file attachments

You can add security to one or more documents by embedding them in a security envelope and sending it as an email attachment. This method is useful if you want to send a secure file attachment without encrypting the files. You can embed the documents as file attachments in a security envelope, and encrypt and send the envelope to the recipients. When the recipients open the envelope, they can extract the file attachments and save them. The saved files are identical to the original file attachments and are no longer encrypted when saved.

For example, when you send confidential documents, including non-PDF files, you only want the recipient to view the documents. You can embed these documents as attachments in a security envelope, encrypt the envelope, and send it by email. Anyone can open the envelope, view its cover page, and even view a list of the contents. However, only the recipient can view the embedded attachments and extract them.

Embed file attachments in security envelopes for secure transit.

1. Choose **Tools > Protect > More Protection > Create Security Envelope**. If you don’t see the Protection panel, see the instructions for adding panels at **Task panes**.
2. Click **Add File To Send**, select the documents you want to attach, and then click Open. Click Next.
3. Select an envelope template, and click Next.
4. Select a delivery method, and click Next.
5. If an envelope policy has been created, select it or select New Policy. Then, follow the steps to create a policy.
6. Review the information and click Finish.
7. For some policies, you are asked to type the information you want displayed on the envelope. Enter enough information to allow recipients to identify the sender of the envelope.
8. Complete the security information (password, certificate, or policy).
9. When the envelope is displayed, type the names of the recipients. Then, either click the Save or Mail icon in the toolbar.
   - If you click the Mail icon, your default email program opens with the security envelope as an attachment. Type the email addresses of the recipients, and send the email message.

Create a user security policy with Adobe LiveCycle Rights Management ES

If you have access to Adobe LiveCycle Rights Management ES, you can restrict document access and rights of individuals registered with the server. When you create a user policy using Adobe LiveCycle Rights Management ES, you’re redirected to the Adobe LiveCycle Rights Management ES web page.

1. Do one of the following:
   - For a single PDF or a component PDF in a PDF Portfolio, open the PDF.
   - For a PDF Portfolio, open the PDF Portfolio and choose View > Portfolio > Cover Sheet.
2 Choose Tools > Protect > Encrypt > Manage. If you don’t see the Protection panel, see the instructions for adding panels at Task panes.

3 Click New.

4 Select Use The Adobe LiveCycleRights Management, and click Next.

5 On the Adobe LiveCycleRights Management web page, click Policies, and then click New.

6 Type a name and description, set the validity period, and any other options.

7 Select the users or groups, set permissions for them, and click OK.

8 Specify the document components you want to encrypt, and whether you want a watermark.

9 When you’re done, click Save at the top of the page.

Apply security policies to PDFs
You can apply either an organization policy or a user policy to a PDF. To apply a server policy to a document, connect to Adobe LiveCycleRights Management ES. Adobe LiveCycleRights Management security policies must be stored on a server, but PDFs to which the policies are applied need not. You can apply policies to PDFs using Acrobat, server-side batch sequences, or other applications, such as Microsoft Outlook.

Only the policy administrator can edit or remove organizational policies. For details on editing security policies, choose Tools > Protection > More Protection > Rights Management > Manage Account. Then click Help in the upper-right corner.

Apply a security policy to a PDF
1 Do one of the following:
   • For a single PDF or a component PDF in a PDF Portfolio, open the PDF.
   • For a PDF Portfolio, open the PDF Portfolio and choose View > Portfolio > Cover Sheet.

2 If you are using a server policy, choose Tools > Protect > Encrypt > Manage Security Policies. Select a policy. Choose an Adobe LiveCycleRights Management policy from the list and then click Refresh.
   Refreshing security policies ensures that you get the most up-to-date server policies.

3 Choose Tools > Protect > Encrypt > Manage Security Policies. Select a policy, and then click Apply To Document. If you don’t see the Protection panel, see the instructions for adding panels at Task panes.

Apply a policy to attachments in Outlook
You can send different types of files as secure PDF attachments in Microsoft Outlook. This option is available only if Adobe LiveCycleRights Management ES is set up and available in Acrobat.

1 In Outlook, choose New Mail Message on the Home ribbon.

2 Click the Attach As Secured Adobe PDF button on the Adobe PDF ribbon.

3 Select the file you want to attach by typing the file path or by clicking Browse.

4 Specify how you want to secure the document, and click OK.
   The file is converted to PDF and encrypted using the security method you choose.

5 Complete the email message, and then click Send.
Remove a user security policy from a PDF
You can remove a security policy from a PDF if you have appropriate permissions. In general, a document owner can remove a security policy from a PDF.

1. Do one of the following:
   - For a single PDF or a component PDF in a PDF Portfolio, open the PDF.
   - For a PDF Portfolio, open the PDF Portfolio and choose View > Portfolio > Cover Sheet.

2. Select Tools > Protect > Encrypt > Remove Security. If you don’t see the Protection panel, see the instructions for adding panels at Task panes.

Export security settings
2. Choose which groups of settings you want to share and click OK.
3. Review and modify the security settings as needed, and then click Export.
4. Select the method to use to encrypt the security settings (if desired), and then click OK.
5. Choose Recipients and click OK twice.

Sign the file.

Copy, edit, or delete a policy
1. Choose Tools > Protect > Encrypt > Manage Security Settings. If you don’t see the Protection panel, see the instructions for adding panels at Task panes.
2. From the Show menu, choose whether you want to display all policies that you have access to, user policies that you’ve created, or organizational policies.
3. Select a policy, and then use the options you want:

   Note:
   Options to edit or delete organizational policies aren’t available unless you have administrator rights to Adobe LiveCycleRights Management ES. Changes to these policies can be made only on Adobe LiveCycleRights Management ES, which opens automatically when you select an option.

   Copy Use to create a policy that’s based on the settings of an existing policy.

   Edit Editing a user policy that is stored on a local computer affects only documents to which the policy is applied after the policy is edited. For user policies stored on a server, you can edit the permission settings and other options. This option isn’t available for organizational policies.

   Delete This option is not available usually for organizational policies.

   Favorite If this option is selected, a star appears next to the policy. To remove a policy from the favorites, click Favorite again. You can apply the Favorite option to multiple policies. Use this option to make a policy easier to retrieve.
Revoke a policy-protected PDF

To restrict access to a policy-protected PDF that you made available to a group of users, you can revoke the document.

1 Do one of the following:
   • For a single PDF or a component PDF in a PDF Portfolio, open the PDF and log in to Adobe LiveCycle Rights Management ES.
   • For a PDF Portfolio, open the PDF Portfolio, log in to Adobe LiveCycle Rights Management, and choose View > Portfolio > Cover Sheet.

2 Choose Tools > Protect > More Protection > Rights Management > Revoke. If you don’t see the Protection panel, see the instructions for adding panels at Task panes.

3 From the menu on the web page, choose an option that explains why you’re revoking the document, or type a message. If you’re replacing the revoked document, type the URL location of the new document.

4 Click OK to save your changes.

Choosing a security method for PDFs

Note:

For a full list of articles about security, see Overview of security in Acrobat and PDF content.

By adding security to documents, you can limit viewing, editing, printing, and other options to only the specified users.

Choosing which type of security to use

Security features range from relatively simple measures to sophisticated systems adopted by corporations and agencies. Which feature you choose depends on what you want to achieve. Here are some examples:

- You want only certain people to view your PDF. The easiest solution is to add a password to the PDF and send it to your intended recipients. (See Password security basics.)
- You don’t want anyone to print or edit your PDF. You can block printing and editing from the same dialog box that you use to add a password. (See Password security basics.)
- You want to assure your recipients that the PDF is really from you. The best way is to purchase a digital ID from a certificate authority. Alternatively, you can create a self-signed digital ID if you are communicating with a group that you trust. (See Digital IDs FAQ and Securing documents with certificates.)
- You want an organization-wide security solution for PDFs. You can devise a solution specifically for a company handling sensitive data. Some organizations use Adobe LiveCycle Rights Management ES to apply a policy to documents. The policy contains the list of recipients and their individual set of permissions. Individuals can use a policy to apply the same security settings to numerous documents. (See Securing documents with Adobe LiveCycle Rights Management ES.)
Security policies

A security policy enforces systematic constraints on information flow and exchange within an organization. You can use Adobe LiveCycleRights Management ES to apply a policy to documents without the need for digital signatures and certificates. If you often apply the same security settings to PDFs, consider creating a security policy to simplify your workflow. Different policies are useful for accommodating different requirements.

Envelope policy You can secure multiple documents by embedding them in a PDF envelope. You can encrypt envelopes to prevent unauthorized users from accessing the contents and certify them to provide proof of origin. Authorized recipients can open the envelope and extract the files to view them.

LiveCycle Rights Management ES policy Adobe LiveCycleRights Management ES policies are stored on a server, and users must have access to the server to use them. Creating these policies requires specifying the document recipients from a list on Adobe LiveCycleRights Management ES.

Password and certificate policies Save your password or certificate settings and reuse them to encrypt PDFs without setting up the password or certificate for each instance.

If you apply security settings to a PDF Portfolio in Acrobat Pro, including the component documents, you can automate the steps by using Action Wizard (Choose Tools >Action Wizard).

<table>
<thead>
<tr>
<th>Protection required:</th>
<th>Action:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Require a password to open a PDF, or copy or print its contents</td>
<td>Choose Tools &gt; Protection &gt; Encrypt &gt; Encrypt with Password. For a PDF Portfolio, choose View &gt; Portfolio &gt; Cover Sheet. Then choose Tools &gt; Protection &gt; Encrypt &gt; Encrypt With Password. If you don’t see the Protection panel, see the instructions for adding panels at Task panes. If your company is signed up, you can also use Adobe LiveCycle Rights Management ES to secure documents. When you use Action Wizard to apply security to PDF Portfolios in Acrobat Pro, the child documents are secured, but the cover sheet is not.</td>
</tr>
<tr>
<td>Indicate that you approve of the PDF content</td>
<td>Sign and certify the PDF. You must obtain a digital ID to add digital signatures. Buy a digital ID (see the Adobe website for security partners) or create a self-signed one. See Create a self-signed digital ID. For Asian languages, you can add an approval stamp.</td>
</tr>
<tr>
<td>Prevent forms from being tampered with</td>
<td>Use LiveCycle Designer to secure forms and create locking signature fields. See the Adobe LiveCycle Designer Help.</td>
</tr>
<tr>
<td>Send secure file attachments via email</td>
<td>Use security envelopes. (Tools &gt; Protection &gt; More Protection &gt; Create Security Envelope.</td>
</tr>
<tr>
<td>Allow only the people you specify to view a PDF</td>
<td>Choose Tools &gt; Protection &gt; Encrypt &gt; Encrypt With Certificate. or apply security using Adobe LiveCycleRights Management ES. You must have certificates for users who can view the documents. If you don’t see the Protection panel, see the instructions for adding panels at Task panes.</td>
</tr>
</tbody>
</table>

Additional resources

For more information on using security features, see these resources:

- Legal Professional: blogs.adobe.com/acrolaw/
- Security Matters blog: blogs.adobe.com/security

Last updated 10/4/2018
Choosing security methods within FIPS mode (Windows)

Acrobat and Reader provide a FIPS mode to restrict data protection to Federal Information Processing Standard (FIPS). FIPS mode uses FIPS 140-2 approved algorithms using the RSA BSAFE Crypto-C Micro Edition (ME) 3.0.0.1 cryptographic module.

The following security options are not available in FIPS mode:

- Applying password-based security policies to documents. You can use public key certificates or Adobe LiveCycleRights Management ES to secure the document. However, you cannot use password encryption to secure the document.
- Creating self-signed certificates. To create a self-signed digital ID, it must be saved to the Windows certificate store. You cannot create a self-signed digital ID that is saved to a file.
- RC4 encryption. A PDF file can only be encrypted by using the AES encryption algorithm when in FIPS mode.
- MD5 or RIPEMD160 digest methods. In FIPS mode, only the SHA-1 and SHA-2 families of digest algorithms can be used when creating a digital signature.

In FIPS mode, you can open and view documents that are protected with algorithms that are not FIPS compliant. However, you can't save any changes to the document using password security. To apply security policies to the document, use either public key certificates or Adobe LiveCycleRights Management ES.

FIPS mode is configured in the Windows registry by a system administrator. For more information, see Digital Signatures Guide (PDF) at www.adobe.com/go/learn_acr_security_en.

Security warnings when a PDF opens

You sometimes see a warning when you open a PDF. The warning comes in many forms (three are shown below).

Security warnings

What does the warning mean?

The warning is asking whether you trust the people who sent you the PDF or the site in which the PDF is displayed. The warning appears because the PDF content can potentially harm your computer. For example, the warning is displayed for PDFs that can transfer or run programs and macros. It does not necessarily mean that the PDF is harmful.
What is the right action to take?

Some product features assign trust through their own Preferences panel. For example, the Trust Manager includes for managing URL access, and Multimedia Trust (Legacy) has options for playing embedded multimedia. For features affected when enhanced security is enabled, you can selectively allow restricted actions by using a method described in Bypass enhanced security restrictions.

To open Preferences, choose Edit > Preferences (Windows) or Acrobat / Adobe Acrobat Reader > Preferences (Mac OS).

If you know and trust the sender

If you trust the PDF or the company or individual who sent it, click the Options, Allow, or Play button. (The buttons vary depending on the warning.) You can now view the PDF.

If you don't know or trust the sender

If you don't trust the PDF or don't know who created it or where it came from, don't click the Options, Allow, or Play button. Acrobat and Adobe Acrobat Reader continues to block the suspicious content or actions. To hide the warning, click the Close or Cancel button. If you click any of the blocked content, the warning reappears.

No Options, Allow, or Play button?

If the warning does not contain an Options, Allow, or Play button, your administrator has disabled this feature. You cannot choose to trust or allow this content. Click the Close or Cancel button to hide the warning. You can view the PDF, but you cannot access any of the blocked content. Contact your administrator for more information.

Note:

For a full list of articles about security, see Overview of security in Acrobat and PDF content.

When are security warnings displayed?

Security warnings can be displayed in the following situations:

Blacklisted JavaScript

JavaScript is a computer language in widespread use. JavaScript code can be vulnerable to attacks, and JavaScript can be used to open websites. Adobe regularly updates the blacklist with known JavaScript vulnerabilities. If a PDF tries to access blacklisted JavaScript, you see a message in the yellow document bar, at the top.

For administrators:

• For instructions on how to manage JavaScript execution, see the article JavaScripts in PDFs as a security risk
• For more information about the situations that trigger JavaScript warnings and blacklisted JavaScript, see www.adobe.com/go/acroappsecurity.

Security settings updates

Adobe periodically distributes certificates for security purposes. These downloads help ensure that digitally signed PDFs from trusted sources maintain their trusted status. If you receive an update from an unknown source, verify that it is from a web address that you trust before proceeding. Updates from untrusted websites can create vulnerabilities on your computer.
Accessing stream objects (XObjects)

Acrobat and Reader display a warning when a PDF attempts to access external content identified as a stream object. For example, a URL might point to an external image. The silent transmission of data can pose a security risk as Acrobat and Reader communicate with an external source.

Inserting data into PDFs and forms

A warning appears when an untrusted source attempts to add data to a PDF form. Although this data-injection feature can streamline workflows in your organization, it can also be used to add malicious data into a PDF.

Silent printing

Silent printing is printing to a file or printer without your confirmation. It is a potential security risk because a malicious file can silently print multiple times to your printer, wasting printer resources. It can also prevent other documents from printing by keeping the printer busy.

Contact your system administrator to determine when to allow silent printing.

Web links

In addition to visible web links in a PDF document, form fields can contain hidden JavaScript that open a page in a browser or silently request data from the Internet.

Note:

Acrobat and Reader X, 9.3, and 8.2 enable enhanced security by default. Adobe recommends that you enable enhanced security if it is not already enabled, and bypass restrictions only for trusted content.

Securing PDFs with Adobe LiveCycle RightsManagement ES

Note:

For a full list of articles about security, see Overview of security in Acrobat and PDF content.

Adobe LiveCycleRights Management ES is a server-based security system that provides dynamic control over PDFs. Adobe LiveCycleRights Management ES can be configured to run with LDAP, ADS, and other enterprise systems. Policies provided by Adobe LiveCycleRights Management ES are stored on the server and can be refreshed from the server. Users connect to Adobe LiveCycleRights Management ES to work with these policies.

Adobe LiveCycle Rights Management ES

Security policies are stored on a server running Adobe LiveCycleRights Management ES, but the PDFs are not. In some situations, users are required to connect to the server to open or continue to use PDFs to which a security policy is applied. For information on configuring Adobe LiveCycleRights Management ES, click Help on the Adobe LiveCycleRights Management ES website after you log in to your account.
Security

Connect to Adobe LiveCycle Rights Management ES
1 Choose Tools > Protect > More Protection > Security Properties. If you don't see the Protection panel, see the instructions for adding panels at Task panes.
2 Click Adobe LiveCycleRights Management Servers in Security Method. Click Yes and select a server.
3 Click the New button .
4 Type a name in the Name box and the URL in the Server Name box. Add the port number, and click Connect To This Server.
5 Type the user name and password for your account, and click OK.

View Adobe LiveCycle Rights Management ES policies
1 Choose Tools > Protect > More Protection > Rights Management > Manage Account. If you don't see the Protection panel, see the instructions for adding panels at Task panes.
2 If prompted, type your user name and password, and click Login.
3 Click the Policies link on the page.
   For more information on using Adobe LiveCycleRights Management, click the Help link in the upper right corner.

Protected View feature for PDFs (Windows only)

Note:
For a full list of articles about security, see Overview of security in Acrobat and PDF content.

Protected View provides an additional level of security. When Protected View is enabled, PDFs are displayed in a restricted environment called a sandbox. This isolation of the PDFs reduces the risk of security breaches in areas outside the sandbox. Adobe strongly recommends that you use Acrobat in Protected View if you are concerned about security, or if you frequently interact with PDFs on the Internet.

Adobe Acrobat Reader includes a similar restricted environment called Protected Mode. For information about Reader Protected Mode, see Reader Help.

When Protected View is enabled, only basic navigation is allowed. For example, you can open PDFs, scroll through pages, and click links. You can enable Protected View in a PDF that you view in either stand-alone Acrobat or in a web browser.

PDF in stand-alone Acrobat In Protected View, Acrobat displays a warning for a PDF that doesn't originate from a trusted location. The warning lets you decide whether to trust the document.

You can find out whether a PDF opened in a browser is in Protected View. Right-click the document in the browser and choose Document Properties. Click the Advanced tab. When Protected View is enabled, the status says Protected Mode: On.

Last updated 10/4/2018
Enable or disable Protected View
Unlike Protected Mode in Acrobat Reader, Protected View in Acrobat is off by default.

1 Choose Preferences.
2 From the Categories on the left, select Security (Enhanced).
3 Select the Enable Enhanced Security option.
4 Choose one of the following options:
   - Off Disables Protected View, if you have enabled it. Protected View is off by default.
   - Files From Potentially Unsafe Locations Enables Protected View and displays the warning for all files originating from an untrusted location. Files and locations that you add to the Privileged Locations area of the Enhanced Security panel are exempt from Protected View.
   - All files Enables Protected View in all PDFs that you open in either stand-alone Acrobat or in a browser.

Bypass Protected View restrictions
Choose any of these options:
- Add files, folders, and locations to the Privileged Locations area of the Enhanced Security panel. (See Specify privileged locations for trusted content.)

Additional resources
For more information on Protected View, see the following resources:
- Protected View troubleshooting: Protected View troubleshooting.

Overview of security in Acrobat and PDFs
Security applies in two general contexts: application (software) security and content security.

Application security involves customizing security features to protect Acrobat and Reader against vulnerabilities, malicious attacks, and other risks. Advanced users can customize the application through the user interface. Enterprise administrators can also configure the registry. See the following articles for details.

Content security involves the use of product features to protect the integrity of PDF content. These features safeguard against the unwanted alteration of PDFs, keep sensitive information private, prevent the printing of PDFs, and so on. See the following articles for details.

A related subject is digital signatures, meant to guarantee the identity of senders and recipients of PDFs. See Certificate-based signatures for a list of topics related to digital signatures.
JavaScrips in PDFs as a security risk

Note:
For a full list of articles about security, see Overview of security in Acrobat and PDF content.

Acrobat and Acrobat Reader let you adjust application behavior so that JavaScript executes within your desired level of security. This helps restrict application access to JavaScript APIs and isolates workflows that do not require JavaScript APIs.

1  Choose Edit > Preferences (Windows) or Acrobat / Acrobat Reader > Preferences (Mac OS).
2  From the Categories on the left, select JavaScript.
3  In the JavaScript Security panel, set options to manage JavaScript: as needed.
   - **Enable Acrobat JavaScript**  Uncheck to disable JavaScript completely or restrict JavaScript through APIs.
   - **Enable Menu Items JavaScript Execution Privileges**  Enables executing JavaScript by clicking menu items. When off, privileged JavaScript calls can be executed through the menu. Executing non-privileged JavaScript calls through menu items is not blocked whether this box is checked or not.
   - **Enable Global Object Security Policy**  Allows JavaScript globally through APIs, or trusts specific documents containing JavaScripts.

Alternatively, you can modify your system registry settings to manage JavaScript execution.

For details, see the Application Security Guide at www.adobe.com/go/learn_acr_appsecurity_en.

Attachments as security risks in Acrobat DC and Acrobat Reader DC

Note:
For a full list of articles about security, see Overview of security in Acrobat and PDF content.

Attachments represent a potential security risk because they can contain malicious content, open other dangerous files, or launch applications. Acrobat and Acrobat Reader always let you open and save PDF and FDF file attachments. Acrobat and Acrobat Reader recognize certain files, such as those whose names end in .bin, .exe, and .bat, as threats. You can't attach such files. Acrobat does allow you to attach files that cannot be saved or opened from Acrobat, such as ZIP files. However, this practice is not recommended.

Acrobat and Acrobat Reader maintain a white list of file types that can be opened or saved, and a black list of file types that cannot. You are allowed to attach file types that are not on either list. However, when you open or save a file of an “unrecognized” type, you see a dialog box asking whether you trust the file type.

For details, see the Application Security Guide at www.adobe.com/go/learn_acr_appsecurity_en.

Manually add a file type to a black or white list

Administrators can modify the black or white list through the registry. Users can manually add a new file type to a black or white list by attaching the file and then trying to open it.

- **Steps for Acrobat DC**
  1  Choose Tools > Edit PDF > More > Attach A File.
2 Add a file type that is not in the black or white list.

If you attach an executable (.exe) file, .bin, or .bat file, you get the following warning dialog:

3 Right-click the file in the Attachments pane on the left and choose Open Attachment.

4 In the Launch Attachment dialog box, select one of the following options, and then click OK:

- **Open This File:** Opens the file without changing the registry list.
- **Always Allow Opening Files Of This Type:** Adds the file type to the white list and prevents future warnings.
- **Never Allow Opening Files Of This Type:** Adds the file type to the black list and does not open it. You can possibly attach a file of this type to a PDF, but you can't open it.

In case you have attached an executable (.exe) file, .bin, or .bat file, you get the following dialog box:

**Note:**

*To restrict a file type that you permitted in the past, reset (restore) attachment permissions in the Trust Manager Preferences.*

- **Steps for Acrobat Reader DC**

In Acrobat Reader, you cannot attach files. To add the existing attachment of the PDF to black or white list, follow the steps below:

1 Right-click the file in the Attachments pane on the left and choose Open Attachment.

2 In the Launch Attachment dialog box, select one of the following options, and then click OK:
Open This File: Opens the file without changing the registry list.

Always Allow Opening Files Of This Type: Adds the file type to the white list and prevents future warnings.

Never Allow Opening Files Of This Type: Adds the file type to the black list and does not open it. You can possibly attach a file of this type to a PDF, but you can't open it.

In case you have attached an executable (.exe) file, .bin, or .bat file, you get the following dialog box:

Note:

To restrict a file type that you permitted in the past, reset (restore) attachment permissions in the Trust Manager Preferences.

Reset (restore) attachment permissions

Because the list of allowed and disallowed file attachment types can grow over time, you can reset the lists to their original state. This state can sometimes provide the highest level of security.

1 Choose Edit > Preferences (Windows) or Acrobat / Acrobat Reader > Preferences (Mac OS).
2 From the Categories on the left, select Trust Manager.
3 In the PDF File Attachments section, click Restore. The Restore button is available only if you changed the attachment defaults.

Allow attachments to start applications

The Trust Manager lets you control whether non-PDF attachments can start their associated applications.

1 In the Preferences dialog box, select Trust Manager from the Categories on the left.
2 Select the option Allow Opening Of Non-PDF File Attachments With External Applications. You must have the external applications to open the files.
Allow or block links to the Internet in PDFs

Note:
For a full list of articles about security, see Overview of security in Acrobat and PDF content.

Clicking any link to the Internet poses a potential security risk. Malicious websites can transfer harmful content or silently gather data. If you are concerned about these risks, you can configure Acrobat and Acrobat Reader to display a warning when a PDF attempts to connect to an Internet site.

You can allow Acrobat and Acrobat Reader to contact selected websites by adding their addresses (URLs) to your list of trusted websites in the Trust Manager preferences. Alternatively, you can allow all URLs.

Note:
If the options in the Manage Internet Access dialog box are disabled, select Custom Setting. If options are still disabled, your product could be under an administrator's control with those restrictions in place.

1 Choose Edit > Preferences (Windows) or Acrobat / Acrobat Reader > Preferences (Mac OS).
2 From the Categories on the left, select Trust Manager.
3 Click Change Settings to specify the default behavior for accessing the Internet from PDFs.
4 Choose from the following options:
   - To allow access to all URLs, select Allow PDF Files To Access All Web Sites.
   - To restrict access to all URLs, select Block PDF Files’ Access To All Web Sites.
   - To restrict access to only the URLs you specify, select Custom Setting.
   - To add a website, type its URL in the Host Name text box and click Allow or Block.
   - To remove a URL you no longer want to visit, select the website in the list and click Delete.
   - To specify what the program should do with websites not in your custom list, select one of these options: Always Ask, Allow Access, Block Access.

For more information, see the Application Security Guide at www.adobe.com/go/learn_acr_appsecurity_en.

Note:
If you open a protected PDF and receive a prompt to allow or block a URL, select Remember My Action For This Site. This reply adds the URL to this list.
Chapter 10: Electronic signatures

Sign PDF documents

You can sign a document to attest to its contents or approve the document. Based on the intent, you use different types of signatures.

This document provides instructions for Acrobat DC and Acrobat 2017. If you’re using Acrobat XI, see Acrobat XI Help.

Sign an agreement

If someone has used Adobe Sign to send you an agreement for signing, you receive an email notification with a link to sign the agreement. Also, if you use Acrobat DC or Acrobat Reader DC desktop application, you see a notification that an agreement has been shared with you for signing.

Do one of the following to sign an agreement sent to you using Adobe Sign:

- Sign using the email link
  1. Click the link of the agreement received in your email for signing. The agreement opens in web browser.
  2. Click in the fields and enter any requested information.
3 Click the signature field. If you are signing for the first time, you see the Signature or Initials panel.
   • Type- Type your name in the field. You can choose from a small selection of signature styles; click Change Style to view a different style.
   • Image- Browse and select an image of your signature.
   • Draw- Draw your signature in the field.
   • Save Signature- When this check box is selected, and you’re signed in to Acrobat Reader or Acrobat, the added signature is saved securely in Adobe Document Cloud for reuse.

   Click Apply to place the signature or initial.

4 Click Click To Sign.
   • Sign using Acrobat/Reader desktop application

   1 In Acrobat DC or Acrobat Reader DC, click Home. In the Shared section, click For Signature. All the agreements shared or received for signature are displayed.

   2 Double-click the agreement with the Waiting For You status, or select the agreement, and click Sign in the right-pane. The agreement opens.

   3 Click in the fields and enter any requested information.

   4 Click the signature field. If you are signing for the first time, you see the Signature or Initials panel.
      • Type- Type your name in the field. You can choose from a small selection of signature styles; click Change Style to view a different style.
      • Image- Browse and select an image of your signature.
• **Draw**: Draw your signature in the field.

• **Save Signature**: When this check box is selected, and you're signed in to Acrobat Reader or Acrobat, the added signature is saved securely in Adobe Document Cloud for reuse.

Click **Apply** to place the signature or initial.

5 Click **Click To Sign**.

### Sign a PDF

To sign a PDF document or form, you can type, draw, or insert an image of your handwritten signature. You can also add text, such as your name, company, title, or the date. When you save the document, the signature and text become part of the PDF.

**Note:**

You can also capture a picture of your signature on mobile using Adobe Acrobat Reader mobile app and save it in Adobe Document Cloud so that it's synced and available for use across your desktop and other mobile devices. For more information, see [Capture your signature on mobile and use it everywhere](#).

• **Steps to sign a PDF**

1 Open the PDF document or form that you want to sign.

2 Choose **Tools > Fill & Sign**.

3 To add text, such as your name, company, title, or date, drag and drop your personal saved information from the right pane onto a form field.

Alternatively, you can **Text** in the toolbar. Click at the place in your document where you want to add the text and start typing. Use the field toolbar to make appropriate changes.

4 Click the **Sign** icon in the toolbar, and then choose whether you want to add your signature or just initials.

If you have already added signatures or initials, they are displayed as options to choose from.

5 If you've already added your signature or initials, just select it from the **Sign** options, and then click at the place in the PDF where you want to add your signature. Skip to the next step.

If you are signing for the first time, you see the **Signature or Initials panel**. Below is an example of the Signature panel.
Electronic signatures

You can choose to type, draw, or import a signature image. Added signatures and initials are saved for future use.

- **Type**: Type your name in the field. You can choose from a small selection of signature styles; click Change Style to view a different style.
- **Image**: Browse and select an image of your signature.
- **Draw**: Draw your signature in the field.
- **Save Signature**: When this check box is selected, and you’re signed in to Acrobat Reader or Acrobat, the added signature is saved securely in Adobe Document Cloud for reuse.

Click **Apply**, and then click at the place in the PDF where you want to place the signature or initial.

6 To move the placed signature or initial, click the field to highlight it and then use the arrow keys. To resize or delete the field, use the options in field toolbar.

**Note:**

*If you want to use an image as your signature:*

- Sign your name in black ink on a clean, blank sheet of white paper. Sign in the middle of the paper so you don’t photograph or scan the edges.
- Photograph or scan your signature. If you are taking a picture of your signature, make sure that the page is lit and that no shadows fall across the signature.
- Transfer the photo or scan to your computer. Acrobat/Reader accepts JPG, JPEG, PNG, GIF, TIFF, TIF, and BMP files. You do not need to crop the image. Acrobat/Reader imports just the signature if the photo or scan is fairly clean.

**Send your signed PDFs**

After you have signed the form, you can share it with others. To share the form, follow the steps mentioned in the article **Send your form**.

**Get PDFs signed by others using Adobe Sign**

You can get documents signed by others using the Send for Signature tool, which relies on cloud services provided by Adobe Sign. It lets signers quickly sign agreements from anywhere using a web browser or mobile device. Signers are not required to sign up or purchase any Adobe product to sign the agreements.

The Send for Signature tool also helps you track the entire signing process. The tool sends an email to your signers asking them to sign an agreement. Once signed, both you and your signers receive the signed PDF by email.

For more information, see **Send PDF documents for signature**.
Note:

If you want to use an image as your signature:

- Sign your name in black ink on a clean, blank sheet of white paper. Sign in the middle of the paper so you don’t photograph or scan the edges.
- Photograph or scan your signature. If you are taking a picture of your signature, make sure that the page is lit and that no shadows fall across the signature.
- Transfer the photo or scan to your computer. Acrobat/Reader accepts JPG, JPEG, PNG, GIF, TIFF, TIF, and BMP files. You do not need to crop the image. Acrobat/Reader imports just the signature if the photo or scan is fairly clean.

Capture your signature on mobile and use it everywhere

Now with the all-new signature sync feature, you can quickly take a picture of your signature using the Adobe Acrobat Reader mobile app and use it when signing across desktop, web, and mobile devices.

When you save your signature, it’s automatically uploaded to Adobe Document Cloud in the background and synced to all your devices or apps. When you open a document for signing, the signature is downloaded in real time if it’s not available locally and made available for use.

Capture your signature on mobile

You can capture a signature from your mobile camera using the Adobe Acrobat Reader mobile app, and save it to sync it across desktop, web, and other mobile devices.

Note:

Before you capture your signature, ensure that you are signed in to your Adobe Document Cloud account. (Tap the tools icon in the upper left of any view, or swipe right from the left side of your device, and then tap My Account/Sign In.)

Do the following on your iOS or Android device:

1. Open a PDF in the Adobe Acrobat Reader mobile app, and tap anywhere in the PDF to open the menus if they are hidden.
2 Tap ✍️ and ✍️.

3 If no signature has been previously stored on the device, tap Create Signature, or to replace an existing signature, tap Clear Saved Signature and re-tap ✍️ to Create Signature.

4 Tap ✍️ to use your camera to capture an image of your signature. (You can also Hand draw a signature or tap  to choose an image on your device.)

5 Tap Save Signature and then tap Done.

Capture and Save Signature

The signature is stored on your device and also synced across your desktop, web, and other mobile devices.

Use across desktop, web, and mobile

Once your signature is stored in the cloud, your experience is consistent across the desktop, the web, and all mobile apps, including Acrobat Reader, Fill & Sign, and Adobe Sign.

For a seamless experience, simply sign in on your devices or the web. The signature is available for use whenever you get into the sign workflow from Acrobat, Acrobat Reader, the mobile apps, or the web.

Send PDF documents for signature

You can get documents signed by others using the Send for Signature tool, which relies on cloud services provided by Adobe Sign. It lets signers quickly sign agreements from anywhere using a web browser or mobile device. Signers are not required to sign up or purchase any Adobe product to sign the agreements.

The Send for Signature tool also helps you track the entire signing process. The tool sends an email to your signers asking them to sign an agreement. Once signed, both you and your signers receive the signed PDF by email.

Get PDFs signed by others
**Supported file types for signing**

Besides PDF, you can send Microsoft Office files, various image files, HTML files, and text files for signing. Supported file types are: DOC, DOCX, RTF, XLS, XLSX, PPT, PPTX, TXT, CSV, HTML, HTM, TIFF, TIF, BMP, GIF, JPG, JPEG, and PNG.

**Note:** Complete your edits before you sign. The signed agreement is certified by Adobe Sign. Edits to the signed agreement will lose the certification.

**Steps:**

1. Open the PDF you want to have signed in Acrobat or Acrobat Reader.
2. Click **Adobe Sign** in the right pane or choose **Tools > Adobe Sign**. The Send For Signature Using Adobe Sign landing page is displayed.

3. Do the following:
   
   a. In the **To** field, add recipient email addresses in the order you want the document to be signed.
   b. Change the default text in the **Message** area as appropriate. Optional: If you want to add more people just for information, use the **Add CC** button to add their email addresses to the CC list.
   c. If you want to add more documents, click **Add Files** and then browse and select the documents.

*Note:*

If you don’t see this new Adobe Sign interface, update your Acrobat DC to the latest version. To automatically update from Acrobat DC, choose **Help > Check for updates**. Follow the steps in the Updater window to download and install the latest updates.
d (Optional) Click Advanced, if you want to specify any of the following options.

- By default, the Complete in Order setting is turned on. The numbers by the email addresses reflect the participation order. If you do not want to follow any particular order for signing, toggle the switch to Complete In Any Order. (Optional) Click Add Me, if you want to be included as a signer of the document.
- Specify authentication type like Email, Password, Phone, Social Identity, Knowledge Based Authentication, or Adobe Sign.
- Password Protect the PDF file.
- Set a Completion Deadline.
- Set Reminder for the recipients to take action.
- Specify the Recipient’s Language in the email sent.

4 Click Next.

The document is now ready for adding fields that you want the signers to fill in or sign. Acrobat automatically detects the form fields in the PDF. Click the button to place the detected form fields in the PDF document. Alternatively, drag fields from the tabs in the right pane and drop the fields where desired in the document.

Note: If you have added multiple documents, the documents are converted into PDFs and combined into a single file. The combined file is opened for you to add appropriate fields.
When you've placed all desired fields in the document, click **Send**. The document is sent for signature to the recipients and a confirmation notice is displayed.
You receive an email from Adobe Sign stating that the agreements have been sent to the first signer for signature. The first signer also receives an email with a link to sign the agreement. When the signer adds his or her signature in the signature field and then clicks the Click to sign button, the agreement is sent to the next signer with a link to sign, and so on. Everyone gets a copy of the signed agreement.

**Note:**

Signers are not required to sign up or purchase any Adobe product to sign the agreements. They can sign agreements from anywhere using a web browser or mobile device.

All your signed documents are kept at one place and you can access them from anywhere. For more information, see the Track agreements sent for signature section below.

**Track agreements sent for signature**

You can track which agreements are out for signature, signed, or waiting for your signature.

**Individual and Team users**

Go to Home > For Signature. All the documents shared for signature are listed.

**Enterprise users**

1. In the Home > For Signature, click Open Adobe Sign.
2 The Adobe Sign Manage page is displayed in a new browser window.
Certificate-based signatures

A certificate-based signature, like a conventional handwritten signature, identifies the person signing a document. Unlike a handwritten signature, a certificate-based signature is difficult to forge because it contains encrypted information that is unique to the signer. It can be easily verified and informs recipients whether the document was modified after the signer initially signed the document.

To sign a document with a certificate-based signature, you must obtain a digital ID or create a self-signed digital ID in Acrobat or Adobe Reader. The digital ID contains a private key and a certificate with a public key and more. The private key is used to create the certificate-based signature. The certificate is a credential that is automatically applied to the signed document. The signature is verified when recipients open the document.

When you apply a certificate-based signature, Acrobat uses a hashing algorithm to generate a message digest, which it encrypts using your private key. Acrobat embeds the encrypted message digest in the PDF, certificate details, signature image, and a version of the document when it was signed.
Electronic signatures

Certificate-based signature in a PDF form

Certifying and signing documents

The Sign > Work with Certificates panel lets you apply two types of certificate-based signatures. You can certify a document attest to its content or approve a document with the Sign With Certificate option.

**Certify** Certify options provide a higher level of document control than Sign With Certificate. For documents that require certification, you must certify the documents before others sign them. If a document has already been signed, the Certify options are disabled. When you certify a document, you can control the types of changes other people can make. You can certify with or without displaying a signature.

**Sign With Certificate** When you sign with a certificate, the signature is considered an approval signature.

Signatures made with the Certify or Sign With Certificate options comply with data protection standards specified by the **European Telecommunications Standards Institute** (ETSI). In addition, both signature types comply with the PDF Advanced Electronic Signature (PAdES) standard. Acrobat and Reader provide an option to change the default signing format to a CAdES format. This option is compliant with Part 3 of the PAdES standard. The timestamp capability and native support for long-term validation of signatures (introduced in Acrobat 9.1) is in compliance with Part 4 of the PAdES standard. The default signing format, when set up accordingly, is compliant with Part 2 of the PAdES standard. You can change the default signing method or format, in the Signatures panel of the Preferences dialog box. Under Creation & Appearance, click More.

Setting up certificate-based signatures

You can expedite the signing process and optimize your results by making the following preparations in advance.

**Note:**

Some situations require using particular digital IDs for signing. For example, a corporation or government agency can require individuals to use only digital IDs issued by that agency to sign official documents. Inquire about the digital signature policies of your organization to determine the appropriate source of your digital ID.

- Get a digital ID from your own organization, buy a digital ID (see the Adobe website for security partners), or create a self-signed one. See Create a self-signed digital ID. You can't apply a certificate-based signature without a digital id.
- Set the default signing method.
- Create an appearance for your certificate-based signature. (See Create the appearance of a certificate-based signature)
- Use Preview Document mode to suppress any dynamic content that can alter the appearance of the document and mislead you into signing an unsuitable document. For information about using the Preview Document mode, see Sign in Preview Document mode.
- Review all the pages in a document before you sign. Documents can contain signature fields on multiple pages.
- Configure the signing application. Both authors and signers should configure their application environment. (See Set signing preferences)
For details on the full range of configuration options in enterprise settings, see the Digital Signatures Guide.

- Choose a signature type. Learn about approval and certification signatures to determine the type you should choose to sign your document. (See Certifying and signing documents.)

**Set signing preferences**

Signing workflow preferences control what you can see and do when the signing dialog box opens. You can allow certain actions, hide and display data fields, and change how content affects the signing process. Setting signing preferences impacts your ability to see what you are signing. For information on the available signing preferences, see “Signing Workflow Preferences” in the Digital Signature Guide at www.adobe.com/go/learn_acr_security_en.

**Customizing signature workflows using seed values**

Seed values offer additional control to document authors by letting them specify which choices signers can make when signing a document. By applying seed values to signature fields in unsigned PDFs, authors can customize options and automate tasks. They can also specify signature requirements for items such as certificates and timestamp servers. For more information about customizing signatures using seed values, see the Digital Signature Guide (PDF) at www.adobe.com/go/learn_acr_security_en.

**Create the appearance of a certificate-based signature**

You determine the look of your certificate-based signature by selecting options in the Signatures panel of the Preferences dialog box. For example, you can include an image of your handwritten signature, a company logo, or a photograph. You can also create different signatures for different purposes. For some, you can provide a greater level of detail.

A signature can also include information that helps others verify your signature, such as the reason for signing, contact information, and more.

**Signature formats**

A Text signature  B Graphic signature

1 (Optional) If you want to include an image of your handwritten signature in the certificate-based signature, scan your signature, and save it as an image file. Place the image in a document by itself, and convert the document to PDF.

2 Right-click the signature field, and select Sign Document or Certify With Visible Signature.

You can also create an appearance using the Signature preferences: Edit > Preferences > Signatures (Windows) or Acrobat > Preferences > Signatures (Mac OS).
3 From the Appearance menu in the Sign dialog box, select **Create New Appearance**.

4 In the Configure Signature Appearance dialog box, type a name for the signature you're creating. When you sign, you select the signature by this name. Therefore, use a short, descriptive title.

5 For Configure Graphic, choose an option:
   - **No Graphic** Displays only the default icon and other information specified in the Configure Text section.
   - **Imported Graphic** Displays an image with your certificate-based signature. Select this option to include an image of your handwritten signature. To import the image file, click File, click Browse, and then select the image file.
   - **Name** Displays only the default signature icon and your name as it appears in your digital ID file.

6 For Configure Text, select the options that you want to appear in the signature. Distinguished Name shows the user attributes defined in your digital ID, including your name, organization, and country.

7 For Text Properties, specify the writing direction and type of digits used, and then click **OK**. See also **Enable right-to-left languages**.

8 (Optional) If the dialog box includes the Additional Signature Information section, specify the reason for signing the document, the location, and your contact information. These options are available only if you set them as your preferences in the Creation and Appearance Preferences dialog box (Edit > Preferences > Signatures > Creation & Appearance > More).

**Set up a roaming ID account**

A roaming ID is a digital ID that is stored on a server and can be accessed by the subscriber. You must have an Internet connection to access a roaming ID and an account from an organization that supplies roaming digital IDs.

1 Open the Preferences dialog box.

2 Under **Categories**, select **Signatures**.

3 For **Identities & Trusted Certificates**, click **More**.

4 Expand **Digital IDs** on the left, select **Roaming ID Accounts**, and click **Add Account**.

5 Type the name and URL for the roaming ID server, and click **Next**.

6 Type your user name and password or follow the directions to create an account. Click **Next**, and then click **Finish**.

Once the roaming ID is added, it can be used for signing or encryption. When you perform a task that uses your roaming ID, you're automatically logged in to the roaming ID server if your authentication assertion hasn't expired.

**PKCS#12 modules and tokens**

You can have multiple digital IDs that you use for different purposes, particularly if you sign documents in different roles or using different certification methods. **Digital IDs** are usually password protected. They can be stored on your computer in PKCS #12 file format. **Digital IDs** can also be stored on a smart card, hardware token, or in the Windows certificate store. Roaming IDs can be stored on a server. Acrobat includes a default signature handler that can access digital IDs from various locations. Register the digital ID in Acrobat for it to be available for use.
Electronic signatures

Store certificates on directory servers
Directory servers are commonly used as centralized repositories of identities within an organization. The server acts as an ideal location to store user certificates in enterprises that use certificate encryption. Directory servers let you locate certificates from network servers, including Lightweight Directory Access Protocol (LDAP) servers. After you locate a certificate, you can add it to your list of trusted identities so that you don’t have to look it up again. By developing a storage area for trusted certificates, you or a member of your workgroup can facilitate the use of encryption in the workgroup.

For more information about directory servers, see the Digital Signature Guide (PDF) at www.adobe.com/go/learn_acr_security_en.

Import directory server settings (Windows only)
You import directory server settings using security import/export methodology or a security settings file. Before, you import settings in a file using import/export methodology, ensure that you trust the file provider before opening it.

1. Open the Preferences dialog box.
2. Under Categories, select Signatures.
3. For Document TimeStamping, click More.
4. Select Directory Servers on the left, and then click Import.
5. Select the import/export methodology file, and click Open.
6. If the file is signed, click the Signature Properties button to check the current signature status.
7. Click Import Search Directory Settings.
8. Click OK, if prompted, to confirm your choice.

The directory server appears in the Security Settings dialog box.

Export directory server settings (Windows only)
Although it is preferable to export security settings, you can export directory settings as an import/export methodology file. Use the file to configure the directory server on another computer.

1. Open the Preferences dialog box.
2. Under Categories, select Identity.
3. Enter your name, organization, and email address to create your profile.
4. Under Categories, select Signatures.
5. For Document Timestamping, click More.
6. Select Directory Servers on the left, and then select one or more servers on the right.
7. Click Export, select a destination, and click Next.
8. To prove that the file came from you, click Sign, add your signature, and then click Next.
9. Do one of the following:
   • To save the file, specify its name and location, and click Save.
   • To send the file as an email attachment, type an email address in the To box, click Next, and then click Finish.

Note:
See also Export security settings.
Add a timestamp to certificate-based signatures

You can include the date and time you signed the document as part of your certificate-based signature. Timestamps are easier to verify when they are associated with a trusted timestamp authority certificate. A timestamp helps to establish when you signed the document and reduces the chances of an invalid signature. You can obtain a timestamp from a third-party timestamp authority or the certificate authority that issued your digital ID.

Timestamps appear in the signature field and in the Signature Properties dialog box. If a timestamp server is configured, the timestamp appears in the Date/Time tab of the Signature Properties dialog box. If no timestamp server is configured, the signatures field displays the local time of the computer at the moment of signing.

Note:

If you did not embed a timestamp when you signed the document, you can add one later to your signature. (See Establish long-term signature validation.) A timestamp applied after signing a document uses the time provided by the timestamp server.

Configure a timestamp server

To configure a timestamp server, you need the server name and the URL, which you can obtain from an administrator or a security settings file.

If you have a security settings file, install it and don't use the following instructions for configuring a server. Ensure that you obtained the security settings file from a trusted source. Don't install it without checking with your system administration or IT department.

1 Open the Preferences dialog box.
2 Under Categories, select Signatures.
3 For Document Timestamping, click More.
4 Select Time Stamp Servers on the left.
5 Do one of the following:
   • If you have an import/export methodology file with the timestamp server settings, click the Import button. Select the file, and click Open.
   • If you have a URL for the timestamp server, click the New button. Type a name, and then type the server URL. Specify whether the server requires a username and password, and then click OK.

Set a timestamp server as the default

To be able to use a timestamp server to timestamp signatures, set it as the default server.

1 Open the Preferences dialog box.
2 Under Categories, select Signatures.
3 For Document Timestamping, click More.
4 Select Time Stamp Servers on the left.
5 Select the timestamp server, and click the Set Default button.
6 Click OK to confirm your selection.

Adobe LiveCycle Rights Management (ALCRM) servers

Adobe LiveCycleRights Management (ALCRM) servers let you define centralized policies to control access to documents. The policies are stored on the ALCRM server. You require server access to use them.
ALCRM servers embed user access information in documents. Therefore, specify document recipients in ALCRM policies. Alternatively, let the ALCRM server retrieve the list of recipients from LDAP directories.

Use ALCRM servers to set permissions for separate document tasks, for example opening, editing, and printing. You can also define document auditing policies on ALCRM servers.

**Validating digital signatures**

Set your verification preferences in advance. This helps ensure that Digital Signatures are valid when you open a PDF and verification details appear with the signature. See Set signature verification preferences for details.

When Digital Signatures are validated, an icon appears in the document message bar to indicate the signature status. Additional status details appear in the Signatures panel and in the Signature Properties dialog box.

**Setting up digital signature validation**

When you receive a signed document, you may want to validate its signature(s) to verify the signer and the signed content. Depending on how you have configured your application, validation may occur automatically. Signature validity is determined by checking the authenticity of the signature's digital ID certificate status and document integrity:

- Authenticity verification confirms that the signer's certificate or its parent certificates exist in the validator's list of trusted identities. It also confirms whether the signing certificate is valid based on the user's Acrobat or Reader configuration.
- Document integrity verification confirms whether the signed content changed after it was signed. If content changes, document integrity verification confirms whether the content changed in a manner permitted by the signer.

**Set signature verification preferences**

1. Open the Preferences dialog box.
2. Under Categories, select Signatures.
3. For Verification, click More.
4. To automatically validate all signatures in a PDF when you open the document, select Verify Signatures When The Document Is Opened. This option is selected by default.
5. Select verification options as needed and click OK.

**Verification Behavior**

- **When Verifying** These options specify methods that determine which plug-in to choose when verifying a signature. The appropriate plug-in is often selected automatically. Contact your system administrator about specific plug-in requirements for validating signatures.
- **Require Certificate Revocation Checking To Succeed Whenever Possible** Checks certificates against a list of excluded certificates during validation. This option is selected by default. If you deselect this option, the revocation status for approval signatures is ignored. The revocation status is always checked for certifying signatures.

**Verification Time**

- **Verify Signatures Using** Select an option to specify how to check the digital signature for validity. By default, you can check the time based on when the signature was created. Alternatively, check based on the current time or the time set by a timestamp server when the document was signed.
Use Expired Timestamps  Uses the secure time provided by the timestamp or embedded in the signature, even if the signature’s certificate has expired. This option is selected by default. Deselecting this option allows discarding of expired timestamps.

Verification Information  Specifies whether to add verification information to the signed PDF. Default is to alert user when verification information is too large.

Windows Integration  specify whether to trust all root certificates in the Windows Certificates feature when validating signatures and certified documents. Selecting these options can compromise security.

Note:
It is not recommended to trust all root certificates in the Windows Certificate feature. Many certificates that are distributed with Windows are designed for purposes other than establishing trusted identities.

Set the trust level of a certificate
In Acrobat or Reader, the signature of a certified or signed document is valid if you and the signer have a trust relationship. The trust level of the certificate indicates the actions for which you trust the signer.

You can change the trust settings of certificates to allow specific actions. For example, you can change the settings to enable the dynamic content and embedded JavaScript within the certified document.

1  Open the Preferences dialog box.
2  Under Categories, select Signatures.
3  For Identities & Trusted Certificates, click More.
4  Select Trusted Certificates on the left.
5  Select a certificate from the list, and click Edit Trust.
6  In the Trust tab, select any of the following items to trust this certificate:
   
   Use This Certificate As A Trusted Root  A root certificate is the originating authority in a chain of certificate authorities that issued the certificate. By trusting the root certificate, you trust all certificates issued by that certificate authority.

   Signed Documents Or Data  Acknowledges the identity of the signer.

   Certified Documents  Trusts documents in which the author has certified the document with a signature. You trust the signer for certifying documents, and you accept actions that the certified document takes.

   When this option is selected, the following options are available:

   Dynamic content  Allows movies, sound, and other dynamic elements to play in a certified document.

   Embedded High Privilege JavaScript  Allows privileged JavaScript embedded in PDF files to run. JavaScript files can be used in malicious ways. It is prudent to select this option only when necessary on certificates you trust.

   Privileged System Operations  Allows Internet connections, cross domain scripting, silent printing, external-object references, and import/export methodology operations on certified documents.

   Note:
   Only allow Embedded High Privilege JavaScript and Privileged System Operations for sources you trust and work with closely. For example, use these options for your employer or service provider.

7  Click OK, close the Digital ID and Trusted Certificate Settings dialog box, and then click OK in the Preferences dialog box.

For more information, see the Digital Signature Guide at www.adobe.com/go/acrodigsig.
Signatures panel for digital signatures

The Signatures panel displays information about each digital signature in the current document and the change history of the document since the first digital signature. Each digital signature has an icon identifying its verification status. Verification details are listed beneath each signature and can be viewed by expanding the signature. The Signatures panel also provides information about the time the document was signed, and trust and signer details.

Verify signatures in the Signatures panel

? Choose View > Show/Hide > Navigation Panes > Signatures, or click the Signature Panel button in the document message bar.

You can right-click a signature field in the Signatures panel to do most signature-related tasks, including adding, clearing, and validating signatures. In some cases, however, the signature field becomes locked after you sign it.

Sign in Preview Document mode

When document integrity is critical for your signature workflow, use the Preview Document feature to sign documents. This feature analyzes the document for content that may alter the appearance of the document. It then suppresses that content, allowing you to view and sign the document in a static and secure state.

The Preview Document feature lets you find out if the document contains any dynamic content or external dependencies. It also lets you find out if the document contains any constructs such as form fields, multimedia, or JavaScript that could affect its appearance. After reviewing the report, you can contact the author of the document about the problems listed in the report.

You can also use Preview Document mode outside a signing workflow to check the integrity of a document.

1 Open the Preferences dialog box.
2 Under Categories, select Signatures.
3 For Creation & Appearance, click More.
4 For When Signing, select View Documents In Preview Mode, and click OK.
5 In the PDF, click the signature field and choose Sign Document.

The document message bar appears with the compliance status and options.
6 (Optional) Click View Report in the document message bar (if available) and select each item in the list to show details. When you’re done, close the PDF Signature Report dialog box.

7 If you’re satisfied with the compliance status of the document, click Sign Document in the document message bar, and add your digital signature.

8 Save the PDF using a different name than the original, and close the document without making any further changes.

**Certify a PDF**

When you certify a PDF, you indicate that you approve of its contents. You also specify the types of changes that are permitted for the document to remain certified. For example, suppose that a government agency creates a form with signature fields. When the form is complete, the agency certifies the document, allowing users to change only form fields and sign the document. Users can fill the form and sign the document. However, if they remove pages or add comments, the document doesn’t retain its certified status.

You can apply a certifying signature only if the PDF doesn’t already contain any other signatures. Certifying signatures can be visible or invisible. A blue ribbon icon indicates a valid certifying signature. A digital ID is required to add the certifying digital signature.

1 Remove content that may compromise document security, such as JavaScripts, actions, or embedded media.

2 Choose Tools > Certificates in the panel.

3 Click one of the following options:

   - **Certify (Visible Signature)** if available, or in the location you designate.
   - **Certify (Invisible Signature)** Certifies the document, but your signature appears only in the Signatures panel.

4 Follow the onscreen instructions to place the signature (if applicable), specify a digital ID, and set an option for Permitted Actions After Certifying.

   **Note:**

   If you enabled the When Signing: View Documents In Preview Mode in the Signature preferences, click Sign Document in the document message bar.

5 Save the PDF using a different filename than the original file, and then close the document without making additional changes. It is a good idea to save it as a different file so that you can retain the original unsigned document.

**Timestamp a document**

Acrobat provides users with the capability to add a document timestamp to a PDF without also requiring an identity-based signature. A timestamp server is required to timestamp a PDF. (See Configure a timestamp server.) A timestamp assures the authenticity and existence of a document at a particular time. These timestamps are compliant with the timestamp and revocation features described in Part 4 of ETSI 102 778 PDF Advanced Electronic Signatures (PAdES) standard. Users of Reader X (and later) can also timestamp a document if the document includes appropriate Reader Enabling features.

For more information on PAdES, see blogs.adobe.com/security/2009/09/eliminating_the_penone_step_at.html

1 Open the document to which you want to add a timestamp.

2 Choose Tools > Certificates > Time Stamp.
3 In the **Choose Default Timestamp Server** dialog box, select a default timestamp server from the list, or add a new default timestamp server.

4 Click **Next**, and then save the document with the timestamp.

### Validate a digital signature

If the signature status is unknown or unverified, validate the signature manually to determine the problem and possible solution. If the signature status is invalid, contact the signer about the problem.

For more information about signature warnings and valid and invalid signatures, see the Digital Signature Guide at [www.adobe.com/go/acrodigsig](http://www.adobe.com/go/acrodigsig).

You assess the validity of a **Digital Signature** and **Timestamp** by checking the **Signature Properties**.

1 Set your signature verification preferences. For more information, see Set signature verification preferences.

2 Open the PDF containing the signature, then click the signature. The **Signature Validation Status** dialog box describes the validity of the signature.

3 For more information about the **Signature** and **Timestamp**, click **Signature Properties**.

4 Review the **Validity Summary** in the **Signature Properties** dialog box. The summary might display one of the following messages:

   **Signature date/time are from the clock on the signer's computer**  The time is based on the local time on the signer's computer.

   **Signature is timestamped**  The signer used a **Timestamp Server** and your settings indicate that you have a trust relationship with that timestamp server.

   **Signature is timestamped but the timestamp could not be verified**  Timestamp verification requires obtaining the timestamp server's certificate to your list of trusted identities. Check with your system administrator.

   **Signature is timestamped but the timestamp has expired**  Acrobat and Reader validate a timestamp based on the current time. This message is displayed if the timestamp signer's certificate expires before the current time. To let Acrobat or Reader accept an expired timestamp, select **Use Expired Timestamps** in the **Signature Verification Preferences** dialog box (Preferences > Signatures > Verification: More). Acrobat and Reader display an alert message when validating signatures with expired timestamp.

5 For details about the signer's certificate, such as trust settings or legal restrictions of the signature, click **Show Signer's Certificate** in the **Signature Properties** dialog box.

   If the document was modified after it was signed, check the signed version of the document and compare it to the current version.

### Remove a digital signature

You cannot remove a digital signature unless you are the one who placed it and you have the digital ID for signing it installed.

7 Do one of the following:

   - To remove a digital signature, right-click the signature field and choose **Clear Signature**.

   - To remove all digital signatures in a PDF, choose **Clear All Signature Fields** from the options menu in the **Signatures** panel. (To open the **Signatures** panel, choose View > Show/Hide > Navigation Panes > Signatures.)
Electronic signatures

View previous versions of a digitally signed document
Each time a document is signed using a certificate, a signed version of the PDF at that time is saved with the PDF. Each version is saved as append-only and the original cannot be modified. All digital signatures and their corresponding versions can be accessed from the Signatures panel.

1 In the Signatures panel, select and expand the signature, and choose View Signed Version from the Option menu.

   The previous version opens in a new PDF, with the version information and the name of the signer in the title bar.

2 To return to the original document, choose the document name from the Window menu.

Compare versions of a signed document
After a document is signed, you can display a list of the changes made to the document after the last version.

1 In the Signatures panel, select the signature.

2 Choose Compare Signed Version To Current Version from the Option menu.

3 When you're done, close the temporary document.

Trust a signer’s certificate
Trusting a certificate involves adding it to the user’s trusted identity list in the Trusted Identity Manager and manually setting its trust level. End users often exchange certificates as needed when using certificate security. Alternatively, they add certificates directly from signatures in signed documents and then set trust levels. However, enterprises often require employees to validate the signatures of others without performing any manual task. Acrobat trusts all certificates for signing and certifying that chain up to a trust anchor. Therefore, administrators should preconfigure client installations or let their end users add a trust anchor or anchors. For more information on trusting certificates, see About certificate-based signatures.

PDF Portfolios and digital signatures
You can sign component PDFs within a PDF Portfolio, or sign the PDF Portfolio as a whole. Signing a component PDF locks the PDF for editing and secures its content. After signing all the component PDFs, you can sign the entire PDF Portfolio to finalize it. Alternatively, you can sign the PDF Portfolio as a whole to lock the content of all component PDFs simultaneously.

• To sign a component PDF, see Sign PDF documents. The signed PDF is automatically saved to the PDF Portfolio.

• To sign a PDF Portfolio as a whole, sign the cover sheet (View > Portfolio > Cover Sheet). Once you sign the PDF Portfolio as a whole, you cannot add signatures to the component documents. However, you can add more signatures to the cover sheet.

Digital signatures on attachments to component PDFs
You can add signatures to attachments before signing the cover sheet. To apply signatures to attached PDFs, open the PDF in a separate window. Right-click the attachment, and choose Open File from the context menu. To view signatures on the PDF Portfolio, navigate to the cover sheet to view the document message bar and signatures pane.

Signed and certified PDF Portfolios
A properly signed or certified PDF Portfolio has one or more signatures that approve or certify the PDF Portfolio. The most significant signature appears in a Signature Badge in the toolbar. Details of all signatures appear in the cover sheet.
Electronic signatures

The Signature Badge provides a quick way to verify the PDF Portfolio’s approval or certification.

- To view the name of the organization or person that signed the PDF Portfolio, hover the pointer over the Signature Badge.
- To view details about the signature that appears in the Signature Badge, click the Signature Badge. The cover sheet and the Signatures pane on the left open with details.

If the PDF Portfolio approval or certification is invalid or has a problem, the Signature Badge shows a warning icon. To view an explanation of the problem, hover the pointer over a Signature Badge with a warning icon. Different warning icons appear for different situations.

For a list and explanation of each warning, see the DigSig Admin Guide at www.adobe.com/go/acrodigsig.

XML data signatures

Acrobat and Reader support XML data signatures that are used to sign data in XML Forms Architectures (XFA) forms. The form author provides XML signing, validating, or clearing instructions for form events, such as button click, file save, or submit.

XML data signatures conform to the W3C XML-Signature standard. Like PDF digital signatures, XML digital signatures ensure integrity, authentication, and non-repudiation in documents.

However, PDF signatures have multiple data verification states. Some states are called when a user alters the PDF-signed content. In contrast, XML signatures only have two data verification states, valid and invalid. The invalid state is called when a user alters the XML-signed content.

Establish long-term signature validation

Long-term signature validation allows you to check the validity of a signature long after the document was signed. To achieve long-term validation, all the required elements for signature validation must be embedded in the signed PDF. Embedding these elements can occur when the document is signed, or after signature creation.

Without certain information added to the PDF, a signature can be validated for only a limited time. This limitation occurs because certificates related to the signature eventually expire or are revoked. Once a certificate expires, the issuing authority is no longer responsible for providing revocation status on that certificate. Without conforming revocation status, the signature cannot be validated.

The required elements for establishing the validity of a signature include the signing certificate chain, certificate revocation status, and possibly a timestamp. If the required elements are available and embedded during signing, the signature can be validated requiring external resources for validation. Acrobat and Reader can embed the required elements, if the elements are available. The PDF creator must enable usage rights for Reader users (File > Save As Other > Reader Extended PDF).

Note:

Embedding timestamp information requires an appropriately configured timestamp server. In addition, the signature validation time must be set to Secure Time (Preferences > Security > Advanced Preferences > Verification tab). CDS certificates can add verification information, such as revocation and timestamp into the document without requiring any configuration from the signer. However, the signer must be online to fetch the appropriate information.
Add verification information at signing

1. Make sure that your computer can connect to the appropriate network resources.
2. Ensure that the preference Include Signature’s Revocation Status is still selected (Preferences > Signatures > Creation & Appearances: More). This preference is selected by default.
3. Sign the PDF.

If all the elements of the certificate chain are available, the information is added to the PDF automatically. If a timestamp server has been configured, the timestamp is also added.

Add verification information after signing

In some workflows, signature validation information is unavailable at signing, but can be obtained later. For example, a company official may sign a contract using a laptop while traveling by air. The computer cannot communicate with the Internet to obtain timestamping and revocation information to add to the signature. When Internet access is available later, anyone who validates the signature can add this information to the PDF. All subsequent signature validations can also use this information.

1. Ensure that your computer can connect to the appropriate network resources, and then right-click the signature in the PDF.
2. Choose Add Verification Information.

Information and methods used to include this long term validation (LTV) information in the PDF comply with Part 4 of the ETSI 102 778 PDF Advanced Electronic Signatures (PAdES) standard. For more information, see blogs.adobe.com/security/2009/09/eliminating_the_penone_step_at.html. The command is unavailable if the signature is invalid, or is signed with a self-signed certificate. The command is also unavailable in case the verification time equals the current time.

Manage trusted identities

A digital ID includes a certificate with a public key and a private key. Participants in signing and certificate security workflows exchange the public part (the certificate) of their digital ID. Once you obtain someone’s certificate and add it to your trusted identities list, you can encrypt documents for them. There may be instances when the certificate does not already chain up to a trust anchor that you have specified. In such cases, you can set the certificate’s trust level so that you can validate the owner’s signature. Understanding what a trusted identity is and how trust levels are set lets you streamline workflows and troubleshoot problems. For example, you can add trusted identities in advance and individually set the trust for each certificate. In enterprise settings, your trusted identities list may be preconfigured. You may also be able to search a directory server for additional certificates.

Import and export a certificate

You can export your certificate and contact data for use in signature validation and certificate security workflows. Other users can import that data to their trusted identity list. Contact data added in this manner helps expand the number of users that can participate in secure document workflows. See the Digital Signature Guide (PDF) at www.adobe.com/go/learn_acr_security_en for information on exporting certificates.

1. Open the Preferences dialog box (Edit > Preferences).
2. Under Categories, select Signatures.
3. For Identities & Trusted Certificates, click More.
4. Select Digital IDs on the left.
Do one of the following:

- To import an ID, click the Add ID button and follow the onscreen instructions.
- To export a certificate, click the Export button, and follow the onscreen instructions to email or save the certificate to a file.

### Setting certificate trust

You build a list of trusted identities by getting digital ID certificates from signing participants and certificate security workflows. You get this information from a server, file, or a signed document. For signing workflows, you can get this information during the signature validation process. For certificate security workflows involving encryption, request the information in advance. This enables you to encrypt the document with the document recipient's public key. See the Digital Signature Guide (PDF) at www.adobe.com/go/learn_acr_security_en for more information on setting up certificate trust.

### Adobe Approved Trust List (AATL)

The Adobe Approved Trust List (AATL) allows users to create certificate-based signatures that are trusted whenever the signed document is opened in Acrobat 9 or Reader 9 and later. Both Acrobat and Reader access an Adobe hosted web page to download a list of trusted root digital certificates every 30 days. Any certificate-based signature created with a credential that can trace a relationship back to a certificate on this list is trusted. The trusted root certificates have been verified by Adobe and other authorities to meet specific technical requirements. They represent high assurance identity and signing credentials. The certificates include government and citizen credentials from across the world. In addition, they include credentials from global commercial certificate authorities and qualified certification service providers (CSPs) in Europe.

For details about this feature and why it is important for validating a signature, see the AATL web page at www.adobe.com/security/approved-trust-list.html.

AATL is enabled by default. The list downloads when you first open or create a signed document, or access the various security preferences dialogs. You are asked to verify if the automatic update in the AATL is acceptable to you. Click Yes if you want to receive the updates.

**Note:**

Check with your administrator if your organization has turned off access to the AATL for some reason.

To verify the AATL is enabled:

1. Choose Edit > Preferences (Windows) or Acrobat / Acrobat Reader > Preferences.
2. From the Categories on the left, select Trust Manager.
3. Select the option Load Trusted Root Certificates From An Adobe Server.
   - This option allows Acrobat or Reader to automatically download trust settings from an Adobe server. These trust settings ensure that the user or organization associated with the certificate has met the assurance levels of the Adobe Approved Trust List program.
4. Do one of the following:
   - To be prompted when new root certificates are available from Adobe, select Ask Before Updating.
   - To download the latest version of the Trust List from Adobe, click Update Now.
Chapter 11: Printing

Basic PDF printing tasks

Print button missing?
If you can’t see the Print and Cancel buttons, your monitor is set to a low screen resolution. Acrobat and Acrobat Reader are not designed for low-resolution displays (the minimum recommended is 1024 x 768). However, you can work around this limitation. Do one of the followings to print your document:

- Press Enter or Return.
- If a scroll bar appears on the right of the dialog box, drag the slider down to access the buttons.

(Windows) On some monitors, the Windows taskbar covers the Print button. You can hide the taskbar so it appears only when you mouse to the bottom of the screen. Right-click the taskbar and choose Properties. In the Properties dialog box, select Auto-hide the Taskbar, then click OK.

Common printing tasks

Print on both sides of the paper

You can print double-sided if your printer supports double-sided (duplex printing) feature.

Note: Double-sided printing is also called duplex, back to back, front and back, or two-sided printing.
The printer driver controls the options, not Adobe Acrobat or Adobe Reader. Check your printer documentation to see what features your printer supports.

- In the Print dialog box, enable Print on both sides of paper, and choose an edge to Flip.

Note: There could be a scenario when a printer actually supports duplex and this option does not appear on Print dialog. In such cases, you may click on printer properties to directly access this option from printer preferences.

**Print in black and white**

You can print a color PDF in shades of gray (also known as grayscale or composite gray).

- In the Print dialog box, enable Print In Grayscale (Black And White).

**Print at a different size**

You can scale the page to shrink or enlarge pages when you print. You can automatically scale to fit the paper or manually scale by percentages.

- In the Print dialog box, click Size and then specify the scaling options.
Fit  Reduces or enlarges each page to fit the printable area of the currently selected paper size. For PostScript® printers, the PPD determines the printable area of the paper.

Actual Size  Prints the pages without scaling. Pages or selections that don't fit on the paper are cropped. You can set this option as the default using the None print preset. See Create print presets.

Shrink Oversize Pages  Shrinks large pages to fit the currently selected paper size but doesn't enlarge small pages. If an area is selected and is larger than the printable area of the currently selected paper, it's scaled to fit the printable area. This option is always active during N-up printing. You can set this option as the default using the Default print preset. See Create print presets.

Custom Scale  Resizes the page by the percentage you specify.

Choose Paper Source By PDF Page Size (Windows)  Uses the PDF page size to determine the output tray rather than the page setup option. This option is useful for printing PDFs that contain multiple page sizes on printers that have different-sized output trays.

Print posters and banners

You can print a large format document, such as a poster or banner, by splitting the page across multiple sheets of paper (called "tiling"). The Poster option calculates how many sheets of paper are needed. You can adjust the size of the original to best fit the paper and specify how much each "tile" overlaps. You can then piece together the tiles.

• In the Print dialog box, click Poster and then specify the tiling options.

| Page Sizing & Handling |
|------------------------|-----------------|
| Tile Scale: 100%       | Overlap: 0.005 in |
| Tile only large pages  |                 |

Tile Scale  Scales the pages by the amount you specify.

Overlap Determines the amount each tile overlaps adjacent tiles.

Cut Marks Adds guide marks to each page to help you trim the overlap.

Labels Adds the filename and page number on each "tile."

Tile Only Large Pages  Applies tiling to pages that are larger than the selected paper size at the specified scale. These pages are mapped to multiple sheets of paper.
Print multiple pages on a sheet

You can print more than one page of a PDF onto a single sheet of paper. Printing multiple pages per sheet is also called n-up printing (such as 2-up or 6-up). You can specify how the pages are ordered, either horizontally across the page or in vertical columns.

**Pages Per Sheet**  Prints a predefined number of pages, or a custom number (up to 99), horizontally and vertically. If you select a predefined number from the menu, Acrobat automatically selects the best paper orientation.

**Page Order**  Defines how the pages are ordered on paper. **Horizontal** places pages from left to right, top to bottom. **Horizontal Reversed** places pages from right to left, top to bottom. **Vertical** places pages top to bottom, left to right. **Vertical Reversed** places pages top to bottom, right to left. Both reversed options are suitable for Asian-language documents.

**Print Page Border**  Prints the crop box (the page boundary of PDF pages).

**Note:** Printing multiple pages per sheet in Acrobat is independent of the N-up printing features of printer drivers. The Acrobat print settings don't reflect the N-up settings of the printer drivers. Select the multiple pages options either in Acrobat or in the printer driver, but not both.

Print booklets

You can print a multipage document as a booklet. The pages are laid out two per sheet. When you collate, fold, and staple the double-sided sheets, the result is a single book with the correct page order.

- In the **Print** dialog box, click **Booklet** and then specify the booklet options.

For more information, see [Print Booklets and PDF Portfolios](#).
Print comments

You can print comments either in a summary list or in place (like sticky notes on a page).

Do one of the following:

**Summary** — In the Comments and Forms area, click Summarize Comments.

**Drawing Markups** — In the Comments and Forms area, choose Document And Markups.

Comments on the page - Follow these steps:

1. Open the Preferences dialog box, click Comments category on the left, and select Print Notes And Pop-Ups.
2. Deselect Hide Comment Pop-ups When Comment List Is Open.
3. Open the pop-up comments that you want to print.
4. Adjust their placement on the page so that they don't overlap or spill off the page.
5. Click the Print tool.
6. In the Comments and Forms area, choose Document And Markups.

Print a portion of a page

You can print a portion of a page in a PDF. Use the Snapshot Tool (Edit > Take a Snapshot) to select just the area you want to print. The area can be text, graphics, or both. You can print the selected area full size or resize it to fit the paper.

1. Choose Edit > Take a Snapshot
2 Draw a rectangle to select a portion of a page
3 Choose File > Print
4 In the Print dialog box, click Selected graphic.

Print to file
You can create a device-dependent PostScript file of a document. The resulting file contains code for enabling and controlling specific device features, making it less compatible with devices other than the target device. For better results when creating PostScript files, use Save As Other > More Options > PostScript.

- Click the Advanced button, select Print To File, then click OK.

Options in the Print dialog box
Most options in the Acrobat Print dialog box are the same as other applications. However, some options vary depending on the printer and what you’ve selected to print.

Comments & Forms
The Comments & Forms options control which visible content prints.

- **Document** Prints the document contents and form fields.
- **Document And Markups** Prints document contents, form fields, and comments.
- **Document And Stamps** Prints the document, form fields, and stamps, but no other markups, such as note comments and pencil lines.
- **Form Fields Only** Prints interactive form fields but doesn’t print document contents.
- **Summarize Comments** Creates a separate, printable PDF of the comments in a document. This option is unavailable when you print from a web browser or print multiple documents in PDF Portfolios.
Pages to Print

The **Pages To Print** options specify the pages or range of pages to print.

- **Current Page**  Prints the page that is visible in the current view.
- **Pages**  Specifies the range of pages to print. Use a hyphen to separate individual pages or ranges (for example, 6, 10-31, 42). How you specify the numbers depends on the **Page Display** preference. If **Use Logical Page Numbers** is selected, you enter numbers that match the numbering on the pages. For example, if the first page of a document is numbered iii, you enter iii to print that page.

  *To print from a specific page to the end of the document, enter the page with a hyphen. For example, “11-” prints page 11 to the last page of the document.*

- **More Options**  Displays additional options to control which pages print.
- **Current View/Selected Graphic**  (Click **More Options** under **Pages To Print**.) Prints the area currently visible, the selected pages, or the text and graphics copied with the **Snapshot** tool. The option name changes depending on if you have selected pages or used the **Snapshot** tool.

- **Odd Or Even Pages**  Choose which pages to print: **All Pages In Range**, **Odd Pages Only**, or **Even Pages Only**. For example, if you set the range to 2, 7–10 and choose **Even Pages Only**, only pages 2, 8, and 10 print.

- **Reverse Pages**  Prints pages in reverse order. If page ranges are entered, the pages print opposite of the order in which they were entered. For example, if the **Pages** box shows 3–5, 7–10, selecting **Reverse Pages** prints pages 10–7, and then 5–3.

**Orientation**

- **Auto Portrait/Landscape**  Automatically selects the page orientation that best matches the content and paper. For example, a spreadsheet could print horizontally, while a newsletter could print vertically. The **Auto-Portrait/Landscape** option overrides the orientation selected in **Page Setup**.

**Additional resources**

For more information on printing, see the [forums on printing and prepress](#).

**Print Layers**

Normally, when you print a PDF that contains layers, just the content that is visible onscreen is printed. However, the creator of a layered PDF can control what prints, regardless of its visibility onscreen. The PDF creator can require that watermarks print or prevent the printing of confidential information. If the document is designed to print differently from how it currently appears onscreen, a message may appear in the **Print** dialog box. The **Preview** image in the **Print** dialog box always shows the page as it will print.

**Note:**
To work with layers in Acrobat, convert the source document to PDF using a preset that preserves layers, such as Acrobat 6 (PDF 1.5) or later.

**View how layers print**

1. Click the **Layers** icon in the **Navigation** panel. (If the **Layers** icon is not visible, choose **View > Show/Hide > Navigation Panes > Layers**.)
2. Choose **Apply Print Overrides** from the **Options** menu.
   
   **Note:**
   
   Depending on the visibility settings specified when the PDF was created, **Apply Print Overrides** may be unavailable in the **Options** menu.

**Change print settings for a layer**

1. Click the **Layers** icon in the navigation panel. (If the **Layers** icon is not visible, choose **View > Show/Hide > Navigation Panes > Layers**.)
2. Expand the **Layers** area, select a layer, and then select **Layer Properties** from the **Options** menu.
3. In the **Layer Properties** dialog box, choose one of the following from the **Print** pop-up menu:
   
   - **Always Prints** Forces the layer to print.
   - **Never Prints** Forces the layer not to print.
   - **Prints When Visible** Matches printed output to onscreen visibility.
   
   **Note:**
   
   In Reader, you can open the **Layer Properties** dialog box, but you cannot change the settings.

**Create print presets**

A PDF can contain a set of print presets, a group of document-specific values that is used to set basic print options. By creating a print preset for a document, you can avoid manually setting certain options in the **Print** dialog box each time you print the document. It's best to define print settings for a PDF at the time that you create it. However, print presets provide a means to add basic print settings to a PDF at any time.

1. Choose **File > Properties**, and click the **Advanced** tab.
2. In the **Print Dialog Presets** section, set options and click **OK**.

The next time you open the **Print** dialog box, the values will be set to the print preset values. These settings are also used when you print individual PDFs in a **PDF Portfolio**.

**Note:**

To retain a print preset for a PDF, save the PDF after creating the print preset.

**Print Dialog Presets**

- **Page Scaling** Prepopulates the **Page Scaling** menu in the **Print** dialog box with the option you choose:
  
  - **Default** Uses the application default setting, which is **Shrink To Printable Area**.
  
  - **None** Prevents automatic scaling to fit the printable area. Use this setting to preserve the scale in engineering documents or the point size required for legal reasons.

**Note:**
The Page Scaling menu in the Print dialog box shows additional options, but you cannot prepopulate the dialog box with any of those options. Choose one of those options when you print.

**DuplexMode** For best results, the selected printer should support duplex printing if you select a duplex option.

**Simplex** Prints on one side of the paper.

**Duplex Flip Long Edge** Prints on both sides of the paper; the paper flips along the long edge.

**Duplex Flip Short Edge** Prints on both sides of the paper; the paper flips along the short edge.

**Paper Source By Page Size** Selects the option by the same name in the Print dialog box. Uses the PDF page size to determine the output tray rather than the page setup option. This option is useful for printing PDFs that contain multiple page sizes on printers that have different-sized output trays.

**Print Page Range** Prepopulates the Pages box in the Print Range section of the Print dialog box with the page ranges you enter here. This setting is useful in a workflow where documents include both instruction pages and legal pages. For example, if pages 1–2 represent instructions for filling out a form, you can set up your print job to print only the form.

**Number Of Copies** Prepopulates the Copies box in the Print dialog box. Choose a number from 2 to 5, or choose Default to use the application default, which is one copy. This limitation prevents multiple unwanted copies from being printed.

### Why can’t I print my document?

**Start with these troubleshooting tips**

Printing problems can have various causes. To identify the issue, start with this helpful TechNote: Troubleshoot PDF printing | Acrobat, Reader.

**The PDF is password protected, and printing is not allowed**

If you receive a password-protected PDF, enter the designated password to print the document. Some protected documents have restrictions that prevent you from printing, editing, or copying content in the document. If a document has restrictions on printing, contact the PDF author.

**(Windows only) Protected Mode is interfering**

The default Protected Mode greatly enhances the security of Reader. To determine if Protected Mode is interfering with printing, temporarily disable it: Right-click the document, and choose Page Display Preferences. Then click General on the left, and deselect Enable Protected Mode At Startup. Close Reader, restart it, and try to print the document again.

**Note:**

To ensure maximum security, when you finish printing, reselect Enable Protected Mode At Startup.

**What should I do if Acrobat Reader is asking to save a file when a document is printed?**

If Adobe Reader is prompting you to save a file when you click Print, then click Advanced in the Print dialog and deselect the Print to File option.

**Note:**

- Make sure have selected a physical printer to print to and not Adobe PDFXPS/Send note or any other virtual printer.
- The Print to File option was available on the Print dialog itself until Acrobat 10.X versions.
What should I do to print comments available on the PDF document?

There are certain annotations (example: pop-up notes) which are available on the PDF document and the annotations do not print by default unless you want them to be printed.

This has been intentionally designed so that such annotations do not hinder the view of the content available behind them.

However, there may be cases when you do want them to be printed. To print the pop-up notes and other annotations:

1. Go to Edit > Preferences.
2. Click Commenting.
3. Enable the option “Print notes and pop-ups.”

Acrobat Reader crashes on printing / Acrobat Reader does not Print after clicking Print button

This could happen due to an Adobe Acrobat installation file corruption. In order to resolve this issue, ensure you are using the latest version of Adobe Reader/ Acrobat application.

If you are seeing this issue with the latest version:

1. Uninstall the Acrobat Reader using the Acrobat cleaner utility.
2. Re-install Adobe Reader.

Print Booklets and PDF Portfolios

About booklets

Booklets are documents with multiple pages arranged on sheets of paper that, when folded, present the correct page order. You can create 2-up saddle-stitched booklets, where two side-by-side-pages, printed on both sides, are folded once and fastened along the fold. The first page prints on the same printed sheet as the last page. The second page prints on the same sheet as the second-to-last page, and so on. Each page is automatically centered on the sheet, and large pages are scaled (shrunk) to fit the printable area. When you collate, fold, and staple the double-sided pages, the result is a single book with correct pagination.

To print booklets, your printer must support either automatic or manual duplex printing (printing on both sides of the paper). Manual duplex printing requires two separate printing passes: one to print the front side, and another to print the back side. To find out whether your printer supports duplex printing, check the printer manual or contact the printer manufacturer.
Print a booklet

1. Choose File > Print and select the printer.
2. Specify which pages to print:
   - To print pages from front to back, select **All**.
   - To divide a large booklet into smaller groupings, select **Pages** and specify a page range for the first grouping. **Print** each page range separately.
3. Click **Booklet**.
4. To print certain pages on a different paper or paper stock, specify those pages using the **Sheets From/To** option. Click the **Properties** button and select the correct paper tray and any other options as necessary.
5. Choose additional page handling options. The **Preview** image changes as you specify options.
   - **Booklet Subset** Determines which sides of the paper print. Choose **Both Sides** to automatically print both sides of the paper (your printer must support automatic duplex printing). Choose **Front Side Only** to print all pages that appear on the front side of the paper. After these pages print, flip them, choose File > Print again, and choose **Back Side Only**. Depending on the printer model, you might have to turn and reorder the pages to print the back sides.

   **Note:**
   If your printer does not support Automatic Duplex printing, you’ll need to turn or flip the pages and feed them back in. The exact steps depend on your printer model, and you can update the settings using the printer **Properties** in the Print dialog box. For more information, see Double-sided Printing.
   - **Auto-Rotate Pages Within Each Sheet** Automatically rotates each page for the best fit in the printable area.
   - **Sheets From** Specifies the first and last sheet to print. Acrobat determines which sheets must print to accommodate the print job. For example, if you have a 16-page document, then sheets 1 through 4 print.
   - **Binding** Determines the orientation for the binding. Choose **Left** for text read left-to-right; choose **Left (Tall)** for paper folded on the long side, where the printable area is long and narrow. Choose **Right** for text read right-to-left or for Asian-style vertical reading; choose **Right (Tall)** for paper folded on the long side.
Compare Right binding with Right (Tall).

To prevent others in a shared printing environment from printing on your pages before you print the back side, consider printing the back side pages using a different paper tray.

**Print PDFs in a PDF Portfolio**

A PDF Portfolio contains multiple documents wrapped in one PDF. You can print the component PDFs in a PDF Portfolio individually or together. Documents print in alphabetical order, regardless of the order of files.

To rename a file or change the order of files within a PDF Portfolio, use the Details view. See *Working with component files in a PDF Portfolio*.

1. Open the PDF Portfolio. To print only certain PDFs, select those PDFs.
2. Choose File > Print, and then choose one of the following:
   - All PDF Files: Prints all the PDFs in the PDF Portfolio.
   - Selected PDF Files: Prints the selected PDFs. This option is available only when multiple files are selected in the list of component documents.
3. Choose applicable printing options, and click OK.

*Note:*

You must use the native application to print any component file that is not a PDF. To open a component file in its native application, right-click the file and choose Open File In Native Application. (The native application must be installed for you to open the file.)

**Print from the Bookmarks tab**

You can print the pages associated with bookmarks directly from the Bookmarks tab. Bookmarks appear in a hierarchy, with parent bookmarks and child (dependent) bookmarks. If you print a parent bookmark, all page content associated with child-level bookmarks also prints.

Not all bookmarks display page content, and therefore cannot be printed. For example, some bookmarks open a file or play a sound. If you select a mix of printable and nonprintable bookmarks, the nonprintable bookmarks are ignored.

*Note:*
Bookmarks made from tagged content always display page content because the tagged content represents printable elements in the document structure, such as headings and figures.

1. Open a PDF with bookmarks. If necessary, choose View > Show/Hide > Navigation Panes > Bookmarks so the bookmarks appear in the navigation pane.

2. Select one or more bookmarks, and then right-click the selection.

3. Choose Print Page(s) from the menu.

Advanced PDF print settings

About advanced print settings
If normal print settings don't produce the results you expect, you may need to specify options in the Advanced Print Setup dialog box. For example, if your printed output doesn't match the document's onscreen appearance, you may need to try printing the document as an image (PostScript printers only). Or, if a PDF uses fonts that aren't embedded, you must download the fonts to the printer when you print the document.

Other advanced printing options in Acrobat Pro let you add printer marks to your printed output and choose how to handle color.

Set advanced print options (Acrobat Standard)
The Advanced Print Setup dialog box is available for PostScript and non-PostScript printers.

1. In the Print dialog box, click Advanced.

   To learn more about an option, select it. A description appears at the bottom of the dialog box.

2. Set options, and then click OK.

   Note:
   Acrobat sets the PostScript level automatically, based on the selected printer.

Set advanced print options (Acrobat Pro)
Print settings are preserved until you change them. When you change an option, the Settings value automatically updates from Acrobat Default to Custom, and the new settings are preserved. You can also save custom settings using a unique name.

1. In the Print dialog box, click Advanced.

2. If a custom printer settings file exists with the settings you want, choose it from the Settings menu. Otherwise, choose Acrobat Default.

   To learn more about an option, select it. A description of it appears at the bottom of the dialog box.
3 If normal printing doesn't produce the desired results, select Print As Image and choose a resolution from the drop-down list.

4 Select any of the panels on the left side of the Advanced Print Setup dialog box, and set options for either composite or separations output.

   Note:
   Some options in the general Print dialog box affect settings in the Advanced Print Setup dialog box. For example, selecting the Print Color As Black option (Windows) affects color settings in Advanced Print Setup.
   • Set color and other output conditions. See Output options (Acrobat Pro).
   • Set options for printer marks. See Include marks and bleeds (Acrobat Pro).
   • Set options for PostScript printers. See PostScript options.
   Note: Acrobat sets the PostScript level automatically, based on the selected printer.

5 To save the settings using a unique name, click Save As, specify a filename, and click OK.

6 Click OK to accept the settings and return to the Print dialog box.

PostScript options
Use the PostScript Options panel of the Advanced Print Setup dialog box to set options for a particular PostScript printer. These options include how to handle nonresident printer fonts and whether to download Asian fonts. If a PDF contains device-dependent settings, such as halftones and transfer functions, these settings can be sent in the PostScript output to override the default settings in the printer. To use these options, you must be connected to a PostScript printer or have a PostScript printer driver installed with a PPD file selected.

Font And Resource Policy  Specifies how fonts and resources in the document are sent to a printer when those fonts and resources aren't present on the printer.

Send At Start  Downloads all fonts and resources at the start of the print job. The fonts and resources remain on the printer until the job has finished printing. This option is the fastest but uses the most printer memory.

Send By Range  Downloads fonts and resources before printing the first page that uses them, and then discards them when they are no longer needed. This option uses less printer memory. However, if a PostScript processor reorders the pages later in the workflow, the font downloading can be incorrect, resulting in missing fonts. This option does not work with some printers.

Send For Each Page  Downloads all fonts and resources for a given page before the page prints, and then discards the fonts when the page has finished printing. This option uses the least printer memory.

Print Method (Acrobat Pro)  Specifies the level of PostScript to generate for the pages. Choose the level of PostScript appropriate for your printer.

Language (Acrobat Pro)  Specifies the level of PostScript to generate for the pages. Choose the level of PostScript appropriate for your printer.

Download Asian Fonts  Prints documents with Asian fonts that aren't installed on the printer or embedded in the PDF. The Asian fonts must be present on the system.

Emit Undercolor Removal/Black Generation (Acrobat Pro)  Black Generation calculates the amount of black to be used when reproducing a particular color. Undercolor removal (UCR) reduces cyan, magenta, and yellow components to
compensate for the black added by the black generation. Because it uses less ink, UCR is used for newsprint and uncoated stock.

**Emit Halftones (Acrobat Pro)** Allows you to emit the embedded halftones instead of using the halftones in the output device. Halftone information controls how much ink is deposited at a specific location on the paper. Varying the dot size and density creates the illusion of variations of gray or continuous color. For a CMYK image, four halftone screens are used: one for each ink used in the printing process.

**Emit Transfer Functions (Acrobat Pro)** Emits embedded transfer functions. Transfer functions are traditionally used to compensate for dot gain or dot loss that occurs when an image is transferred to film. Dot gain occurs when the ink dots that make up a printed image are larger (for example, due to spreading on paper) than in the halftone screen. Dot loss occurs when the dots print smaller. With this option, the transfer functions are applied to the file when the file is output.

**Emit Flatness (Acrobat Pro)** allows you to use the flatness value of the PDF if the PDF already has flatness settings. If the PDF doesn't have any flatness settings, Acrobat controls it for the PostScript printing. The flatness value sets the limit for how much Acrobat can approximate a curve.

**Emit PS Form Objects (Acrobat Pro)** Emits PostScript form objects for Form XObjects within the PDF. Selecting this option reduces the overall size of the print job, but it could increase the printer memory that is used. A form XObject is a container of graphics objects (including path objects, text objects, and sampled images) within the PDF. Form XObjects create a single description for complex objects that can appear many times in a single document, such as background images or company logos.

**Discolored Background Correction** Prevents printing problems like red boxes over graphics, or pages printing mirrored or upside down. These problems can occur when Acrobat or Reader cannot use the default Color Rendering Dictionaries (CRDs) on some PostScript printers.

**Always Use Host Collation (Acrobat Pro)** Specifies if you want Acrobat to always use host collation for printing without checking the printer driver. Acrobat uses printer collation by default. Printer collation sends the print jobs separately to the printer and allows the printer to figure out how to collate the pages. For example if you send out two copies of a two page job, the printer receives two jobs of two pages. Host collation figures out how to collate the pages in Acrobat and then sends that job to the printer. For example if you send out two copies of a two page job, the printer receives a single rearranged job of four pages.

**Print As Image** Prints pages as bitmap images. Select this option if normal printing doesn't produce the desired results, and specify a resolution. This option is available only for PostScript printers.

**Downloading Asian fonts to a printer**
Select the Download Asian Fonts option in the Advanced Print Setup dialog box if you want to print a PDF with Asian fonts that aren't installed on the printer or embedded in the document. Embedded fonts are downloaded whether or not this option is selected. You can use this option with a PostScript Level 2 or higher printer. To make Asian fonts available for downloading to a printer, be sure you have downloaded the fonts to your computer using the Custom or Complete installation option during installation of Acrobat.

If Download Asian Fonts is not selected, the PDF prints correctly only if the referenced fonts are installed on the printer. If the printer has similar fonts, the printer substitutes those. If there are no suitable fonts on the printer, Courier is used for the text.

If Download Asian Fonts does not produce the results you want, print the PDF as a bitmap image. Printing a document as an image may take longer than using a substituted printer font.

**Note:**
Some fonts cannot be downloaded to a printer, either because the font is a bitmap or because font embedding is restricted in that document. In these cases, a substitute font is used for printing, and the printed output may not match the screen display.

Output options (Acrobat Pro)

Use the Output panel of the Advanced Print Setup dialog box to set output options.

**Color**  Presents composite and separations options. Other options become available in the Output panel depending on your selection in this menu. For more information about color composite and separations, see Printing color PDFs (Acrobat Pro).

**Flip**  Specifies if the orientation of the page on the media. Flip horizontal for wrong-reading documents, flip vertical to change vertical orientation. This option is only enabled for separations and disabled for composites.

**Negative**  Select this option to print the document reversed. For example, black appears as white on the resulting output. This option is only enabled for separations and disabled for composites.

**Screening**  Specifies the lines per inch (lpi) and dots per inch (dpi) combinations.

**Trapping**  Specifies if trapping is off. Click Trap Presets to manage trapping presets.

**Transparency Flattener Preset**  Flattens transparent objects according to the preset you choose.

**Simulate Overprinting**  Simulates the effects of overprinting spot inks in composite output and converts spot colors to process colors for printing; the document itself is unchanged. This option is useful for printing devices that don't support overprinting and is available only if you choose Composite from the Color menu. If you intend to use a file for separations on a RIP (raster image processor) or for final output, don't select this option.

*Note:*  When printing to a printer that supports overprinting, make sure that this option is unselected, so the native overprinting capabilities of the printer are used.

**Use Maximum Available JPEG2000 Image Resolution**  Controls how resolution progression information, if present, is used when generating PostScript. When selected, the maximum resolution data contained in the image is used. When unselected, the resolution data is consistent with the resolution settings on the Transparency Flattening panel.

**Ink Manager**  Modifies the way inks are treated while the current PDF is open. See Ink Manager overview.

Specify halftone screen frequency (Acrobat Pro)

In commercial printing, continuous tone is simulated by dots (called halftone dots) printed in rows (called lines or line screens). Lines are printed at different angles to make the rows less noticeable. The Screening menu in the Output section of the Print dialog box displays the recommended sets of line screens in lines per inch (lpi), and resolution in dots per inch (dpi), based on the currently selected PPD. As you select inks in the ink list, the values in the Frequency and Angle boxes change, showing you the halftone screen frequency and angle for that ink.

A high line-screen ruling (for example, 150 lpi) spaces the dots closely together to create a finely rendered image on the press; a low line-screen ruling (60 lpi to 85 lpi) spaces the dots farther apart to create a coarser image. The size of the dots is also determined by the line screen. A high line-screen ruling uses small dots; a low line-screen ruling uses large dots. The most important factor in choosing a line-screen ruling is the type of printing press your job will use. Ask your service provider how fine a line screen its press can hold, and make your choices accordingly.
Line screens
A 65 lpi: Coarse screen for printing newsletters and grocery coupons  B 85 lpi: Average screen for printing newspapers  C 133 lpi: High-quality screen for printing four-color magazines  D 177 lpi: Very fine screen for printing annual reports and images in art books

The PPD files for high-resolution imagesetters offer a wide range of possible screen frequencies, paired with various imagesetter resolutions. The PPD files for low-resolution printers typically have only a few choices for line screens, usually coarser screens of between 53 lpi and 85 lpi. The coarser screens, however, give optimum results on low-resolution printers. Using a finer screen of 100 lpi, for example, actually decreases the quality of your image when you use a low-resolution printer for final output.

Follow these steps to specify halftone screen frequency:

1. In the Output panel of the Advanced Print Setup dialog box, do one of the following:
   - To select one of the preset screen frequencies and printer resolution combinations, choose an option from the Screening menu.
   - To specify a custom halftone screen frequency, in the ink list, select the plate to be customized, and then enter the lpi value in the Frequency box and a screen angle value in the Angle box.

   Note:

   Before creating your own halftone screens, check with your print service provider for the preferred frequencies and angles. Also, be aware that some output devices override the default frequencies and angles.

Specify the emulsion and image exposure (Acrobat Pro)

Depending on the type of printing press used and how information is transferred from the film to the printing plates, you may need to give your service provider film negatives or positives, with emulsion side up or down. Emulsion refers to the photosensitive layer on a piece of film or paper. Typically, print service providers require negative film in the United States and positive film in Europe and Japan. Check with your service provider to determine which emulsion direction they prefer.

To tell whether you are looking at the emulsion side or the nonemulsion side (also referred to as the base), examine the final film under a good light. One side appears shinier than the other. The dull side is the emulsion side; the shiny side is the base.
Follow these steps to specify the emulsion and exposure:

1. Select Output on the left side of the Advanced Print Setup dialog box.
2. For Color, choose Separations.
3. For Flip, select one of the following options:
   - **None** Makes no changes to the orientation of the imageable area. Type that is in the image is readable (that is, “right reading”) when the photosensitive layer is facing you. This is the default.
   - **Horizontal** Mirrors the imageable area across a vertical axis so that it is “wrong reading.”
   - **Vertical** Mirrors the imageable area across a horizontal axis so that it is upside down.
   - **Horizontal And Vertical** Mirrors the imageable area across the horizontal and vertical axes so that it is wrong reading. Type is readable when the photosensitive layer is facing away from you. Images printed on film are often printed **Horizontal And Vertical**.
4. Select the Negative option for negative film; deselect it for positive film.

   **Note:**
   
   *The Negative option is also available if you choose In-RIP Separations from the Color menu.*

### Include marks and bleeds (Acrobat Pro)

You can place printer marks on the page to indicate the boundaries of document boxes supported by Adobe PDF, such as trim boxes and bleed boxes. These marks are not added as page content; however, they are included in the PostScript output.

The options in the Marks And Bleeds panel are unavailable under these circumstances:

- The PDF includes printer marks added using a different Acrobat feature, the Add Printer Marks tool.
- The crop, bleed, and trim boxes are all the same size. The crop box is defined in the Crop Box dialog box (choose Tools > Print Production > Set Page Boxes). If the artwork contains a bleed, make sure that the crop box is big enough to accommodate the bleed box and other printer marks.
1 Select **Marks And Bleeds** on the left side of the **Advanced Print Setup** dialog box.

2 Choose the printer marks you want. The marks appear in the preview on the left side of the **Advanced Print Setup** dialog box.

**Marks And Bleeds options**

**All Marks**  Creates all printer marks at once.

**Style**  Determines the appearance of the marks. You can choose default InDesign marks, or marks from other applications as listed.

**Line Weight**  Determines the weight of the lines for trim, bleed, and registration marks.

**Trim Marks**  Places a mark at each corner of the trim area to indicate the PDF trim box boundaries.

**Bleed Marks**  Places a mark at each corner of the bleed box to indicate the PDF bleed box boundaries. A bleed box defines the amount of extra area to image outside the defined page size.

**Registration Marks**  Places marks outside the crop area for aligning the different separations in a color document.

**Color Bars**  Adds a small square of color for each grayscale or process color. Spot colors converted to process colors are represented using process colors. Your service provider uses these marks to adjust ink density on the printing press.

**Page Information**  Places page information outside the crop area of the page. Page information includes the filename, page number, current date and time, and color separation name.

**Color management options (Acrobat Pro)**

Use the **Color Management** panel of the Advanced Print Setup dialog box to set options for printing color. For more information about printing color, see **Printing color PDFs (Acrobat Pro)**.

**Color Handling**  Determines if color management is used and whether it happens in the application or at the printing device.

**Acrobat color management**  Enables you to select an **ICC Profile** that describes the target output device.

**Printer Color Management**  Sends the document's color data along with the document profile directly to the printer and lets the printer convert the document to the printer color space. The exact results of the color conversion can vary among printers.

**Same as Source (No Color Management)**  Discards all color management information and sends device color to the printer.
**Color Profile** Determines the profile used for handling colors during printing.

**Output Color** Displays the output color based on the settings in the Output panel of the Advanced Print Setup dialog box.

**Treat grays as K-only grays** Select this option to ensure that any grayscale as well as RGB graphical objects for which R, G, B have equal values, are printed using only the black (K) when you enable color management and specify a CMYK profile printing to a PostScript printer.

**Preserve Black** Specifies that pure K-based CMYK colors are preserved as K-based in CMYK to CMYK conversions that may occur when you enable color management and specify a CMYK profile printing to a PostScript printer.

**Preserve CMYK Primaries** Specifies that pure primary-based (C only, M only, Y only, or K only) CMYK colors are preserved in CMYK to CMYK conversions that may occur when you enable color management and specify a CMYK profile printing to a PostScript printer.

**Apply Output Preview Settings** Simulates the print space defined by the device identified in the Simulation Profile menu of the Output Preview dialog box. (Choose Tools > Print Production > Output Preview.) This option allows you to simulate the appearance of one device on another.

---

**Printing color PDFs (Acrobat Pro)**

**Preview how colors overprint (Acrobat Pro)**

Overprint preview provides an onscreen simulation that approximates blending and overprinting in the color-separated output. Overprinting effects can also be simulated when you output to a composite printing device. Both of these methods are useful for proofing color-separated documents.

Compare appearance of artwork onscreen (left) with printed artwork (right).

---

**Managing color (Acrobat Pro)**

When you print a color-managed RGB or CMYK document, you can specify additional color management options to keep color consistent in the output. For example, suppose the document contains a profile tailored for prepress output, but you want to proof the colors on a desktop printer. In the Color Management panel of the Advanced Print settings dialog box, you can temporarily convert the document's colors to the color space of the desktop printer—the printer profile is used instead of the current document profile when printing. In addition, you can send color data as RGB values to printers using various RGB profiles.
About composite printing (Acrobat Pro)

When you print a color PDF, all of the colors used in the file print on one plate. This process is called composite printing. The options available in the Output panel of the Advanced Print Setup dialog box depend on the selected printer.

Artwork that will be commercially reproduced and that contains more than a single color must be printed on separate master plates, one for each color. This process is called color separation. If you're creating color separations, you can print a color or grayscale composite proof to check your work.

Consider the following issues when printing composites:

- Any overprinting options that you select print correctly only on a printer that supports overprinting. Since most desktop printers don't support overprinting, you can simulate the effects of overprinting by selecting Simulate Overprinting in the Output panel of the Advanced Print Setup dialog box. Be aware that selecting Simulate Overprinting converts spot colors to process colors for printing. If you intend to use a file for final output, do not select this option.
- When you print to a black-and-white printer, a grayscale composite version of the pages is produced (unless you select Print Color As Black in the main Print dialog box; this option prints all nonwhite color as black). If the document contains color, visually correct grays are used to simulate that color. For example, the gray that simulates a 20% tint of yellow is lighter than a 20% tint of black, since yellow is visually lighter than black.

Note: Remember that, like monitors, color printers vary greatly in color reproduction quality; thus, proofs from your service provider are the best way to verify how the finished piece will look.

Print a color composite (Acrobat Pro)

1 Choose File > Print, and choose a printer.
2 Specify page handling options.
3 Choose Document And Stamps from the Comments And Forms menu to print all visible content.
4 Click Advanced, and select Output on the left side of the dialog box.
5 Choose a composite option from the Color menu.
6 Specify other color and output settings, and click OK.
7 If the document contains objects with transparency settings, select an option from the Transparency Flattening Preset menu.
8 (PostScript printing only) In the PostScript Options panel, specify options.

About separations (Acrobat Pro)

To produce high-quality separations, it helps to be familiar with the basics of printing, including line screens, resolution, process colors, and spot colors.

If you are using a print service provider to produce separations, you'll want to work closely with its experts before beginning each job and during the process.

To reproduce color and continuous-tone images, printers usually separate artwork into four plates—one plate for each of the cyan (C), yellow (Y), magenta (M), and black (K) portions of the image. When inked with the appropriate color and printed in register with one another, these colors combine to reproduce the original artwork. The process of dividing the image into two or more colors is called color separating, and the films from which the plates are created are called the separations.
Composite (left) and separations (right)

Print color separations (Acrobat Pro)
Acrobat supports host-based separations and in-RIP separations. The main difference between them is where the separations are created—at the host computer (the system using Acrobat and the printer driver) or at the output device's RIP.

For host-based separations, Acrobat creates PostScript information for each of the separations required for the document and sends that information to the output device. For in-RIP separations, the work of separating a file is performed by the RIP. This method often takes less time than creating host-based separations, but it requires a PostScript 3 output device with in-RIP separation capability. To produce in-RIP separations, you need a PPD file that supports in-RIP separations, and any PostScript 3 output device or a PostScript Level 2 device whose RIP supports in-RIP separations.

Prepare to print separations
Before you print separations, do the following:
• Calibrate your monitor. See Calibrate and profile your monitor.
• Specify whether the document contains trapping information, if known. See Declare the presence of trapping information (Acrobat Pro).
• Preview separations and transparency flattening results. See Preview color separations and Preview which areas of artwork will be flattened.
• Run preflight inspections using desired criteria. See Preflight profiles.

Note:
If you use a print service provider to produce separations, you'll want to work closely with its experts before beginning each job and throughout the process.

Print separations
1 Choose File > Print, and choose a printer.
2 Choose an option from the Comments and Forms menu.
3 Choose print range and page handling options.
4 Click Advanced.
5 If you created a custom printer settings file with the appropriate separation settings, choose it from the Settings menu at the top of the Advanced Print Setup dialog box.
6 Select Output on the left, and choose an option from the Color menu:
   • Choose Separations if the PPD doesn't support in-RIP separations.
   • Choose In-RIP Separations if the PPD supports in-RIP separations. Trapping options appear. From the Trapping menu, choose Adobe In-RIP or Off. If you choose Adobe In-RIP, click Trap Presets and select a preset. Click OK.
7 Specify settings for halftone screen frequency and the angle at which the selected ink's halftone screen is rotated.
8 If the document contains objects with transparency settings, select an option from the Transparency Flattening Preset menu.
9 Under Ink Manager, deselect any color you don't want to separate.
   The four process colors (cyan, magenta, yellow, and black) always appear at the top of the color plate list, followed by spot colors in alphabetical order.
10 Click the Ink Manager button to modify ink settings for color separations.
11 Click Marks And Bleeds on the left, and select All Marks.
12 Click PostScript Options on the left, and select settings as needed. Click OK to close the dialog box, and then click OK again to print the separations.

Additional resources
For more information on high-end PDF printing, see:
   • Adobe PDF in the Print Production Workflow:
     www.adobe.com/studio/print/pdfs/PDF_wp_A9_updates_july08.pdf.

Declare the presence of trapping information (Acrobat Pro)
If you are sending your PDF files to a print service provider, you can use the Document Properties dialog box to specify whether a PDF contains trapping information. This detail can help prevent the service provider from adding potentially conflicting trapping commands to the file. Trapping information can either be imported with other PostScript information from the authoring application, or it can be created in Acrobat using trapping presets supported by Adobe In-RIP Trapping.
1 Open the PDF file, and choose File > Properties.
2 Click the Advanced tab.
3 Choose an option from the Trapped menu, and click OK.
   Yes The file contains trapping information.
   No The file doesn't contain trapping information.
   Unknown You don't know whether the file contains trapping information.

Saving separations as PostScript (Acrobat Pro)
Depending on the prepress software available, a service provider may be able to perform such prepress activities as trapping, imposition, separating, and OPI replacement at the output device's RIP. Therefore, your service provider may prefer to receive a composite PostScript file of the document optimized for in-RIP separations rather than a preseparated PostScript file.
Saving the file as PostScript preserves the separation settings, the PPD information, and any color conversions you have specified in the Advanced Print Setup dialog box.
For best results when generating PostScript for reuse in a print production workflow, use the Save As command rather than the Print To File option available in the Print dialog box.

**Printing PDFs in custom sizes**

**Print an oversized document**
You can print a large format document, such as a poster or banner, by splitting the page across multiple sheets of paper (called “tiling”). The tiling option calculates how many sheets of paper are needed. You can adjust the size of the original to best fit the paper and specify how much each “tile” overlaps. You can then piece together the tiles.

You can also scale up a standard-sized document and print it on multiple pages.

1. Choose **File > Print**.
2. Click **Poster**.
3. (Optional) Set any of these options, referring to the Preview image to check the output results:
   - **Tile Scale** Adjusts the scaling. The scaling affects how the sections of the PDF page map to the physical sheet of paper. (Click in the Overlap field to force the preview to redraw with the new scale value.)
   - **Overlap** Specifies the minimum amount of duplicated information you want printed on each tile for ease in assembly. The Overlap option uses the unit of measure specified for the document. The value should be greater than the minimum nonprinting margins for the printer. You can specify up to half the size of the shortest side of the document page to overlap. For example, tiles for a page that measures 11-by-17 inches (279.4mm-by-431.8mm) can overlap up to 5.5 inches (139.7mm).
   - **Labels** Includes the PDF name, date of printing, and tile coordinate on every sheet. For example, Page 1 (1,1) means row 1, column 1 of the first page. Tile coordinates are used for reassembling the tiles.
   - **Cut Marks** Prints marks on each corner of a tiled page for ease of assembly. Use this option in conjunction with the Overlap option. When you specify an overlapping edge and then superimpose those edges, you can use the cut marks to line up the tiles.
   - **Tile Only Large Pages** Tiles only oversized pages and prints standard pages as is.

**Scale a document for printing**
Acrobat can automatically scale a PDF to fit the paper, or you can resize pages by setting a specific percentage.

1. Choose **File > Print**.
2. Click **Size**, and choose one of the following options:
   - **Fit** Scales small pages up and large pages down to fit the paper.
   - **Shrink Oversize Pages** Resizes only large pages to fit the paper, and prints small pages as they are.
   - **Custom scale** Resizes pages by the percentage you specify.

*Note:*

*If you don't see a Page Scaling options, click the arrow next to the Printer menu to expose more controls in the Print dialog box.*
Chapter 12: Accessibility, tags, and reflow

Create and verify PDF accessibility (Acrobat Pro)

Acrobat tools make it easy to create accessible PDFs and check the accessibility of existing PDFs. You can create PDFs to meet common accessibility standards, such as Web Content Accessibility Guidelines (WCAG) 2.0 and PDF/UA (Universal Access, or ISO 14289). The simple, guided workflow lets you do the following:

Make PDFs accessible (Acrobat Pro): A predefined action automates many tasks, checks accessibility, and provides instructions for items that require manual fixes. Quickly find and fix problem areas.

Check accessibility of PDFs (Acrobat Pro): The Full Check tool verifies whether the document conforms to accessibility standards, such as PDF/UA and WCAG 2.0.

Fix accessibility issues (Acrobat Pro): The Accessibility Report summarizes the findings of the accessibility check. It contains links to tools and documentation that assist in fixing problems.

Make PDFs accessible (Acrobat Pro)

The Make Accessible action walks you through the steps required to make a PDF accessible. It prompts to address accessibility issues, such as a missing document description or title. It looks for common elements that need further action, such as scanned text, form fields, tables, and images. You can run this action on all PDFs except dynamic forms (XFA documents) or portfolios.

1 Choose Tools > Action Wizard.

The Action Wizard toolset is displayed in the secondary toolbar.

Note:

A list of available actions is displayed under the Action List in the right-hand pane.

2 From the Action List, click Make Accessible.

The right-hand pane changes to display each task included in the Make Accessible action, as well as the instructions to execute the action.

3 Select the files that you want to apply the Make Accessible action to. By default, the action runs on the document that’s currently open. Select Add Files to select additional files or a folder to run the action on.
Select Add Files to run the report on additional files or folders.

4 Click **Start**.
5 Follow the prompts to complete the **Make Accessible** action.

**Check accessibility of PDFs (Acrobat Pro)**

A good way to check the accessibility of a document is to use tools that your readers will use. Even if you do not have access to those tools, Adobe Acrobat provides an automated way to check the accessibility of a PDF file. The **Full Check** feature in Acrobat checks a PDF for many of the characteristics of accessible PDFs. You can choose which accessibility problems to look for and how you want the results reported.

1 Choose **Tools > Accessibility**.
   The Accessibility toolset is displayed in the secondary toolbar.

2 In the secondary toolbar, click **Full Check**.
   The Accessibility Checker Options dialog box is displayed.

3 In the **Report Options** section, select options for how you want to view the results. You can save the results as an HTML file on your system, or attach the results file to the document itself.

4 Select a page range if you prefer to check individual pages of a document.

   *When you have a large document, running a full check one page at a time can be more efficient.*

5 Select one or more of the **Checking Options**.

6 Click **Start Checking**. The results are displayed in the **Accessibility Checker** panel on the left, which also has helpful links and hints for repairing issues. If you created a report in step 2, the results are available in the selected folder.

Because the **Full Check** feature cannot distinguish between essential and nonessential content types, some issues it reports don't affect readability. It's a good idea to review all issues to determine which ones require correction.

The report displays one of the following statuses for each rule check:

- **Passed**: The item is accessible.
- **Skipped By User**: Rule was not checked because it wasn’t selected in the **Accessibility Checker Options** dialog box.
• **Needs Manual Check:** The Full Check feature couldn't check the item automatically. **Verify** the item manually.

• **Failed:** The item didn't pass the accessibility check.

In addition to Full Check, Acrobat provides other methods to check PDF accessibility:

- Use **Reflow a PDF** to quickly check the reading order.
- Use **Read Out Loud** to experience the document as readers who use the text-to-speech conversion tool experience it.
- Save the document as accessible text and then read the saved text file in a word-processing application. This exercise enables you to emulate the end-user experience of readers who use a braille printer to read the document.
- Use the Reading Order tool for PDFs (Acrobat Pro), **Order**, **Tags**, and **Content** panels to examine the structure, reading order, and contents of a PDF.

**Fix accessibility issues (Acrobat Pro)**

To fix a failed check after running Full Check, right-click (Windows) or Ctrl-click (Mac OS) the item in the Accessibility Checker panel. Choose one of the following options from the context menu:

- **Fix:** Acrobat either fixes the item automatically, or displays a dialog box prompting you to fix the item manually.
- **Skip Rule:** Deselects this option in the Accessibility Checker Options dialog box for future checks of this document, and changes the item status to **Skipped**.
- **Explain:** Opens the online Help where you can get more details about the accessibility issue.
- **Check Again:** Runs the checker again on all items. Choose this option after modifying one or more items.
- **Show Report:** Displays a report with links to tips on how to repair failed checks.
- **Options:** Opens the Accessibility Checker Options dialog box, so you can select which checks are performed.
Accessibility issues

Document

**Prevent security settings from interfering with screen readers**
A document author can specify that no part of an accessible PDF is to be copied, printed, extracted, commented on, or edited. This setting could interfere with a screen reader’s ability to read the document, because screen readers must be able to copy or extract the document’s text to convert it to speech.

This flag reports whether it’s necessary to turn on the security settings that allow accessibility.

To fix the rule automatically, select **Accessibility Permission Flag** on the **Accessibility Checker** panel. Then, choose **Fix** from the **Options** menu.

Or, fix accessibility permissions manually:

1. Choose **File > Properties > Security**.
2. Choose **No Security** from the **Security Method** drop-down list.
3. Click **OK** and close the **Document Properties** dialog box.

If your assistive technology product is registered with Adobe as a Trusted Agent, you can read PDFs that might be inaccessible to another assistive technology product. Acrobat recognizes when a screen reader or other product is a Trusted Agent and overrides security settings that would typically limit access to the content for accessibility purposes. However, the security settings remain in effect for all other purposes, such as to prevent printing, copying, extracting, commenting, or editing text.

*Note:* See the related WCAG section: 1.1.1 Non-text Content (A), 4.1.2 Name, role, value

**Image-only PDF**
Reports whether the document contains non-text content that is not accessible. If the document appears to contain text, but doesn’t contain fonts, it could be an image-only PDF file.

To fix this rule automatically, select **Image-only PDF** on the **Accessibility Checker** panel, and choose **Fix** from the **Options** menu.

Or, to fix this rule check manually, use **OCR** to recognize text in scanned images:

1. Choose **Tools > Enhance Scans**.
   - The Enhance Scans toolset is displayed in the secondary toolbar.
2. In the secondary toolbar, choose **Recognize Text > In This File**.
3. Select the pages you want to process, the document language, and then click **Recognize Text**.

*Note:* See the related WCAG section: 1.1.1. Non-text content (A)

**Tagged PDF**
If this rule check fails, the document isn’t tagged to specify the correct reading order.
To fix this item automatically, select Tagged PDF on the Accessibility Checker panel, and then choose Fix from the menu. Acrobat automatically adds tags to the PDF.

To specify tags manually, do one of the following:

- Enable tagging in the application in which the PDF was authored, and re-create the PDF.
- Choose Tools > Accessibility > Autotag Document in Acrobat. The Add Tags Report appears in the navigation pane if there are any issues. The report lists potential problems by page, provides a navigational link to each problem, and provides suggestions for fixing them.
- Choose Tools > Reading Order in Acrobat, and create the tags tree. For more information, see Reading Order of PDFs (Acrobat Pro).
- Open the Tags panel and create the tags tree manually. To display the Tags panel, choose View > Show/Hide > Navigation Panes > Tags. For more information, see Edit document structure with the Content and Tags panels (Acrobat Pro).

Note:
See the related WCAG section: 1.3.1 Info and Relationships, 1.3.2, 2.4.1, 2.4.4, 2.4.5, 2.4.6, 3.1.2, 3.3.2, 4.1.2 Name, role, value

Logical reading order
Verify this rule check manually. Make sure that the reading order displayed in the Tags panel coincides with the logical reading order of the document.

Document language
Setting the document language in a PDF enables some screen readers to switch to the appropriate language. This check determines the primary text language for the PDF is specified. If the check fails, set the language.

To set the language automatically, select Primary Language in the Accessibility Checker tab, and then choose Fix from the menu. Choose a language in the Set Reading Language dialog box, and then click OK.

To set the language manually, do one of the following:

- Choose File > Properties > Advanced and then select a language from the drop-down list in the Reading Options section. (If the language doesn’t appear in the drop-down list, you can enter the ISO 639 code for the language in the Language field.) This setting applies the primary language.
- Set the language for all text in a subtree of the tags tree. Open the Tags panel. Expand the Tags root and select an element. Then choose Properties from the Options menu. Choose a language from the Language drop-down list. (To display the Tags panel, choose View > Show/Hide > Navigation Panes > Tags.)
- Set the language for a block of text by selecting the text element or container element in the Content panel. Then, right-click (Windows) or Ctrl-click (Mac OS) the text and choose Properties from the context menu and choose a language from the Language drop-down list. (To display the Content panel, choose View > Show/Hide > Navigation Panes > Content.)

Note:
See the related WCAG section: Language of Page (Level A)

Title
Reports whether there is a title in the Acrobat application title bar.

Last updated 10/4/2018
To fix the title automatically, select **Title** in the **Accessibility Checker** tab, and choose Fix from the **Options** menu. Enter the document title in the **Description** dialog box (deselect **Leave As Is**, if necessary).

Or, fix the title manually:

1. Choose **File > Properties > Description**.
2. Enter a title in the **Title** text box.
3. Click **Initial View**, and then choose **Document Title** from the **Show** drop-down list.
4. Click **OK** to close the **Description** dialog box.

**Note:**

*See the related *WCAG* section: 2.4 Page Titled (Level A)*

**Bookmarks**

This check fails when the document has 21 or more pages, but doesn’t have bookmarks that parallel the document structure.

To add bookmarks to the document, select **Bookmarks** on the **Accessibility Checker** panel, and choose Fix from the **Options** menu. In the **Structure Elements** dialog box, select the elements that you want to use as bookmarks, and click **OK**. (You can also access the **Structure Elements** dialog box by clicking the **Options** menu on the **Bookmark** tab and selecting the New Bookmarks From Structure command.)

**Note:**

*See the related *WCAG* sections: 2.4.1 Bypass Blocks (Level A), 2.4.5 Multiple Ways (Level AA)*

**Color contrast**

When this check fails, it’s possible that the document contains content that isn’t accessible to people who are color-blind.

To fix this issue, make sure that the document’s content adheres to the guidelines outlined in *WCAG* section 1.4.3. Or, include a recommendation that the PDF viewer use high-contrast colors:

1. Choose **Edit > Preferences** (Windows) or **Acrobat > Preferences** (Mac OS).
2. Click **Accessibility**.
3. Select **Replace Document Colors**, and then select **Use High-Contrast Colors**. Choose the color combination that you want from the drop-down list, and then click **OK**.

**Page content**

**Tagged content**

This check reports whether all content in the document is tagged. Make sure that all content in the document is either included in the **Tags** panel, or marked as an artifact.

Do one of the following to fix this rule check:

- Open the **Content** panel and right-click (Windows) or Ctrl-click (Mac OS) the content that you want to mark as an artifact. Then, select **Create Artifact** from the context menu. (To display the **Content** tab, choose **View > Show/Hide > Navigation Panes > Content**.)
Accessibility, tags, and reflow

- Tag the content by choosing **Accessibility > Reading Order**. Select the content, and then apply tags as necessary.
- Assign tags using the **Tags** panel. Right-click (Windows) or Ctrl-click (Mac OS) the element in the **Tags** tree, and choose **Create Tag From Selection**. Items such as comments, links, and annotations don’t always appear in the **Tags** tree. To find these items, choose **Find** from the **Options** menu. (To display the **Tags** panel, choose **View > Show/Hide > Navigation Panes > Tags**.)

**Note:**

*See the related WCAG sections: 1.1.1 Non-text content (A), 1.3.1 Info and Relationships (Level A), 1.3.2 Meaningful Sequence (Level A), 2.4.4 Link Purpose (In Context) (Level A), 3.1.2 Language of Parts (Level AA), 4.1.2 Name, role, value*

**Tagged annotations**

This rule checks whether annotations are tagged. Make sure that annotations such as comments and editorial marks (such as insert and highlight) are either included in the **Tags** tree or marked as artifacts.

- Open the Content panel, and right-click (Windows) or Ctrl-click (Mac OS) the content that you want to mark as an artifact. Then, select **Create Artifact** from the context menu. (To display the **Content** panel, choose **View > Show/Hide > Navigation Panes > Content**.)
- Tag the content by choosing **Accessibility > Reading Order**. Select the content, and then apply tags as necessary.
- Assign tags using the **Tags** panel. (To display the **Tags** panel, choose **View > Show/Hide > Navigation Panes > Tags**.)

To have Acrobat assign tags automatically to annotations as they’re created, choose **Tag Annotations** from the **Options** menu on the **Tags** panel.

**Note:**

*See the related WCAG section: 1.3.1 Info and Relationships (Level A), 4.1.2 Name, role, value*

**Tab order**

Because tabs are often used to navigate a PDF, it’s necessary that the tab order parallels the document structure. To fix the tab order automatically, select **Tab Order** on the **Accessibility Checker** panel, and choose **Fix** from the **Options** menu.

To manually fix the tab order for links, form fields, comments, and other annotations:

1. Click the **Page Thumbnails** panel on the navigation pane.
2. Click a page thumbnail, and then choose **Page Properties** from the **Options** menu.
3. In the **Page Properties** dialog box, choose **Tab Order**. Then, select **Use Document Structure**, and click **OK**.
4. Repeat these steps for all thumbnails in the document.

**Note:**

*See the related WCAG section: 2.4.3, Focus Order (Level A)*

**Character encoding**

Specifying the encoding helps PDF viewers’ present users with readable text. However, some character-encoding issues aren’t repairable within Acrobat.
To ensure proper encoding, do the following:

- Verify that the necessary fonts are installed on your system.
- Use a different font (preferably OpenType) in the original document, and then re-create the PDF.
- Re-create the PDF file with a newer version of Acrobat Distiller.
- Use the latest Adobe Postscript driver to create the PostScript file, and then re-create the PDF.

**Note:**

The WCAG doesn’t address Unicode character mapping.

### Tagged multimedia

This rule checks whether multimedia objects are tagged. Make sure that content is either included in the Tags tree or marked as an artifact.

Open the Content panel and right-click (Windows) or Ctrl-click (Mac OS) the content that you want to mark as an artifact. Then, select Create Artifact from the context menu. (To display the Content panel, choose View > Show/Hide > Navigation Panes > Content.)

Tag the content by choosing Accessibility > Reading Order. Select the content, and then apply tags as necessary.

Assign tags using the Tags panel. Right-click (Windows) or Ctrl-click (Mac OS) the element in the Tags tree, and choose Create Tag From Selection. (To display the Tags panel, choose View > Show/Hide > Navigation Panes > Tags.)

**Note:**

See the related WCAG sections: 1.1.1 Non-text Content. (A), 1.2.1 Audio-only and Video-only (Prerecorded). (A), 1.2.2 Captions (Prerecorded). (A), 1.2.3 Audio Description or Media Alternative (Prerecorded). (A), 1.2.5 Audio Description (Prerecorded). (AA)

### Screen flicker

Elements that make the screen flicker, such as animations and scripts, can cause seizures in individuals who have photosensitive epilepsy. These elements can also be difficult to see when the screen is magnified.

If the Screen Flicker rule fails, manually remove or modify the script or content that causes screen flicker.

**Note:**

See these related WCAG sections: 1.1.1 Non-text Content. (A), 1.2.1 Audio-only and Video-only (Prerecorded). (A), 1.2.2 Captions (Prerecorded). (A), 1.2.3 Audio Description or Media Alternative (Prerecorded). (A), 2.3.1 Three Flashes or Below Threshold. (Level A)

### Scripts

Content cannot be script-dependent unless both content and functionality are accessible to assistive technologies. Make sure that scripting doesn’t interfere with keyboard navigation or prevent the use of any input device.

Check the scripts manually. Remove or modify any script or content that compromises accessibility.

**Note:**

See these related WCAG sections: 1.1.1 Non-text Content. (A), 2.2.2 Pause, Stop, Hide. (Level A), 4.1.2 Name, role, value
**Timed responses**
This rule check applies to documents that contain forms with JavaScript. If the rule check fails, make sure that the page does not require timed responses. Edit or remove scripts that impose timely user response so that users have enough time to read and use the content.

*Note:*

See the related WCAG section: 2.2.1 Timing Adjustable. (Level A)

**Accessible links**
For URLs to be accessible to screen readers, they must be active links that are correctly tagged in the PDF. (The best way to create accessible links is with the Create Link command, which adds all three links that screen readers require to recognize a link.) Make sure that navigation links are not repetitive and that there is a way for users to skip over repetitive links.

If this rule check fails, check navigation links manually and verify that the content does not have too many identical links. Also, provide a way for users to skip over items that appear multiple times. For example, if the same links appear on each page of the document, also include a "Skip navigation" link.

*Note:*

See the related WCAG section: 2.4.1 Bypass Blocks. (Level A)

**Forms**

**Tagged form fields**
In an accessible PDF, all form fields are tagged and are a part of the document structure. In addition, you can use the tool tip form filed property to provide the user with information or to provide instructions.

To tag form fields, choose Tools > Accessibility > Autotag Form Fields.

*Note:*

See the related WCAG sections: 1.3.1 Info and Relationships. (Level A), 4.1.2 Name, role, value

**Field descriptions**
For accessibility, all form fields need a text description (tool tip).

To add a text description to a form field:

1. Select one of the Form tools, and then right-click (Windows) or Ctrl-click (Mac OS) the form field.
2. Choose Properties from the context menu.
3. Click the General properties tab.
4. Enter a description of the form field in the Tooltip field.

*Note:*

See the related WCAG sections: 1.3.1 Info and Relationships. (Level A), 3.3.2 Labels or Instructions (Level A), 4.1.2 Name, role, value

**Alternate text**
**Figures alternate text**
Make sure that images in the document either have alternate text or are marked as artifacts.

If this rule check fails, do one of the following:

- Select **Figures Alternate Text** in the Accessibility Checker panel, and choose **Fix** from the Options menu. Add alternate text prompted in the Set Alternate Text dialog box.
- Use the Tags panel to select the **Alternate text for images** in the PDF.
- Open the Content panel and right-click (Windows) or Ctrl-click (Mac OS) the content that you want to mark as an artifact. Then, select **Create Artifact** from the context menu. (To display the Content panel, choose **View > Show/Hide > Navigation Panes > Content**.)

*Note:*
See the related WCAG section: 1.1.1 Non-text Content. (A)

**Nested alternate text**
Screen readers don’t read the alternate text for nested elements. Therefore, don’t apply alternate text to nested elements.

To remove alternate text from nested elements, do the following:

1. Choose **View > Show/Hide > Navigation Panes > Tags**.
2. Right-click (Windows) or Ctrl-click (Mac OS) a nested element in the Tags panel and choose **Properties** from the context menu.
3. Remove both the **Alternate Text** and the text to which it's applied from the **Object Properties** dialog box, and then click **Close**.

*Note:*
See the related WCAG section: #1.1.1 Non-text Content. (A)

**Associated with content**
Make sure that alternate text is always an alternate representation for content on the page. If an element has alternate text, but does not contain any page content, there is no way to determine which page it is on. If the **Screen Reader Option** in the **Reading** preferences is not set to read the entire document, then screen readers never read the alternate text.

1. Right-click (Windows) or Ctrl-click (Mac OS) an item to check.
2. Open it in the Tags panel. (To display the Tags panel, choose **View > Show/Hide > Navigation Panes > Tags**.)
3. Remove the **Alternate Text** from the Tags panel for any nested item that has no page content.

*Note:*
See the related WCAG section: 1.1.1 Non-text Content. (A)

**Hides annotation**
Alternate text can’t hide an annotation. If an annotation is nested under a parent element with alternate text, then screen readers don’t see it.

To remove alternate text from nested elements:

1. Choose **View > Show/Hide > Navigation Panes > Tags**.
2 Right-click (Windows) or Ctrl-click (Mac OS) a nested element in the Tags panel and choose Properties from the context menu.

3 Remove the alternate text from the Object Properties dialog box, and then click OK.

Note:
See the related WCAG sections: 1.3.1 Info and Relationships. (Level A), 4.1.2 Name, role, value

Other elements alternate text
This report checks for content, other than figures, that requires alternate text (such as multimedia, annotation, or 3D model). Make sure that alternate text is always an alternate representation for content on the page. If an element has alternate text but does not contain any page content, there is no way to determine which page it is on. If the Screen Reader Options in the Reading preferences is not set to read the entire document, then screen readers don’t read the alternate text.

1 Choose View > Show/Hide > Navigation Panes > Tags.

2 Right-click (Windows) or Ctrl-click (Mac OS) a nested element in the Tags panel and choose Properties from the context menu.

3 Remove the alternate text from the Object Properties dialog box, and then click OK.

Note:
See the related WCAG section: 1.1.1 Non-text Content. (A)

Tables
Because table structure can be complex, it is best practice to check them for accessibility manually.

Rows
This rule checks whether each TR in a table is a child of Table, THead, TBody, or TFooter.
See Correct table tags with the Tags panel.

Note:
Related WCAG section: 1.3.1 Info and Relationships. (Level A)

TH and TD
In a proper table structure, TH and TD are children of TR.
See Correct table tags with the Tags panel.

Note:
See related WCAG section: #1.3.1 Info and Relationships. (Level A)

Headers
For accessibility, it's necessary that all tables in the PDF have a header.
See Correct table tags with the Tags panel.

Note:
See the related WCAG section: 1.3.1 Info and Relationships. (Level A)
Regularity
To be accessible, tables must contain the same number of columns in each row, and rows in each column.
See Correct table tags with the Tags panel.

Note:
See the related WCAG section: 1.3.1 Info and Relationships. (Level A)

Summary
Table summaries are optional, but can improve accessibility.
1 Choose Tools > Accessibility > Reading Order.
2 Select the table by drawing a rectangle around it.
3 In the Reading Order dialog box, click Table.
4 Right-click (Windows) or Ctrl-click (Mac OS) Table.
5 Click Edit Table Summary.
6 Enter a summary and click OK.

Note:
See the related WCAG section: 1.3.1 Info and Relationships. (Level A)

Lists

List items
The check reports whether each List Item (LI) is a child of List (L). When this rule check fails, the structure of this list is incorrect. Lists must have the following structure: A List element must contain List Item Elements. And, List Item Elements can only contain Label Elements and List Item Body Elements.

To fix the list structure:
1 Find the list in the Accessibility Checker panel by right-clicking (Windows) or Ctrl-clicking (Mac OS) the failed element and choosing Show In Tags Panel.
2 Create elements, change the types of elements, or rearrange existing elements by dragging them.

Note:
See the related WCAG section: 1.3.1 Info and Relationships. (Level A)

Lbl and LBody
Lists must have the following structure: A List element must contain List Item Elements. And, List Item Elements can only contain Label Elements and List Item Body Elements. When this rule check fails, the structure of this list is incorrect.

To fix the list structure:
1 Find the list in the Accessibility Checker panel by right-clicking (Windows) or Ctrl-clicking (Mac OS) the failed element and choosing Show In Tags Panel.
2 Create elements, change the types of elements, or rearrange existing elements by dragging them.

Note:
See the related WCAG section: 1.3.1 Info and Relationships. (Level A)

Headings

Appropriate nesting
This rule checks nested headings. When this check fails, headings are not nested properly.

To fix the list structure:

1. Find the list in the Accessibility Checker panel by right-clicking (Windows) or Ctrl-clicking (Mac OS) the failed element and choosing Show in Tags Panel.
2. Create elements, change the types of elements, or rearrange existing elements by dragging them.

Note:
See the related WCAG section: 2.4.6 Headings and Labels. (Level AA). The order of headings is not required under WCAG, and is only an advisory technique.

WCAG mapping to PDF/UA

<table>
<thead>
<tr>
<th>WCAG 2.0</th>
<th>ISO 14289 -1 (File)</th>
<th>Techniques</th>
</tr>
</thead>
</table>
| Link 1.1.1 Non-text Content. (A) | • 7.3 addresses content requiring text alteration.  
• 7.18.1 paragraph four addresses control descriptions.  
• 7.18.6.2 addresses time-based media alternatives. Test, Sensory, and CAPTCHA use-cases are addressed via the technical means used.  
• 7.1 paragraph 1, sentence 2 addresses decoration. | • PDF1  
• PDF4 |
<p>| Link 1.2.1 Audio- only and Video- only (Prerecorded). (A) | • 7.18.6.2 addresses time-based media alternatives. Design-specific. It’s necessary that authors and developers consider this provision and ensure conformance. | • General Techniques: <a href="http://www.w3.org/WAI/WCAG20/quickref/#qr-media-equiv-av-only-alt">http://www.w3.org/WAI/WCAG20/quickref/#qr-media-equiv-av-only-alt</a> |
| Link 1.2.2 Captions (Prerecorded). (A) | • 7.18.6.2 addresses time-based media alternatives. Design-specific. It’s necessary that authors and developers consider this provision and ensure conformance. | • General Techniques: <a href="http://www.w3.org/WAI/WCAG20/quickref/#qr-media-equiv-captions">http://www.w3.org/WAI/WCAG20/quickref/#qr-media-equiv-captions</a> |
| 1.2.3 Audio Description or Media Alternative (Prerecorded). (A) | • 7.18.6.2 addresses time-based media alternatives. Design-specific. It’s necessary that authors and developers consider this provision and ensure conformance. | • General Techniques: <a href="http://www.w3.org/WAI/WCAG20/quickref/#qr-media-equiv-audio-desc">http://www.w3.org/WAI/WCAG20/quickref/#qr-media-equiv-audio-desc</a> |
| 1.2.4 Captions (Live). (AA) | • Design-specific. It’s necessary that authors and developers consider this provision and ensure conformance. | • General Techniques: <a href="http://www.w3.org/WAI/WCAG20/quickref/#qr-media-equiv-real-time-captions">http://www.w3.org/WAI/WCAG20/quickref/#qr-media-equiv-real-time-captions</a> |</p>
<table>
<thead>
<tr>
<th>Section</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1.2.5 Audio Description (Prerecorded). (AA)</td>
<td>7.18.6.2 addresses time-based media alternatives. Design-specific. It’s necessary that authors and developers consider this provision and ensure conformance.</td>
</tr>
<tr>
<td>1.2.6 Sign Language (Prerecorded). (AAA)</td>
<td>Design-specific. It’s necessary that authors and developers consider this provision and ensure conformance.</td>
</tr>
<tr>
<td>1.2.7 Extended Audio Description (Prerecorded). (AAA)</td>
<td>Design-specific. It’s necessary that authors and developers consider this provision and ensure conformance.</td>
</tr>
<tr>
<td>1.2.8 Media Alternative (Prerecorded). (AAA)</td>
<td>7.18.6.2 addresses time-based media alternatives. Design-specific. It’s necessary that authors and developers consider this provision and ensure conformance.</td>
</tr>
<tr>
<td>1.2.9 Audio-only (Live). (AAA)</td>
<td>Design-specific. It’s necessary that authors and developers consider this provision and ensure conformance.</td>
</tr>
<tr>
<td>1.3.1 Info and Relationships. (Level A)</td>
<td>7.1 - 7.10 and 7.20 address structure and relationships in content.</td>
</tr>
<tr>
<td></td>
<td>7.17 and 7.18 address structure and relationships in annotations.</td>
</tr>
<tr>
<td></td>
<td>PDF6</td>
</tr>
<tr>
<td></td>
<td>PDF9</td>
</tr>
<tr>
<td></td>
<td>PDF10</td>
</tr>
<tr>
<td></td>
<td>PDF11</td>
</tr>
<tr>
<td></td>
<td>PDF12</td>
</tr>
<tr>
<td></td>
<td>PDF17</td>
</tr>
<tr>
<td></td>
<td>PDF20</td>
</tr>
<tr>
<td></td>
<td>PDF21</td>
</tr>
<tr>
<td>1.3.2 Meaningful Sequence. (Level A)</td>
<td>7.2 paragraph two addresses the meaningful sequence of content.</td>
</tr>
<tr>
<td></td>
<td>7.17 addresses navigation features.</td>
</tr>
<tr>
<td></td>
<td>7.18.3 addresses tab order in annotations.</td>
</tr>
<tr>
<td></td>
<td>PDF3</td>
</tr>
<tr>
<td>1.3.3 Sensory Characteristics. (Level A)</td>
<td>7.1, paragraphs 6 and 7</td>
</tr>
<tr>
<td></td>
<td>General Techniques: <a href="http://www.w3.org/WAI/WCAG20/quickref/#qr-content-structure-separation-understanding">http://www.w3.org/WAI/WCAG20/quickref/#qr-content-structure-separation-understanding</a></td>
</tr>
<tr>
<td>1.4.1 Use of Color. (Level A)</td>
<td>7.1, paragraph 6</td>
</tr>
<tr>
<td></td>
<td>General Techniques: <a href="http://www.w3.org/WAI/WCAG20/quickref/#qr-visual-audio-contrast-without-color">http://www.w3.org/WAI/WCAG20/quickref/#qr-visual-audio-contrast-without-color</a></td>
</tr>
<tr>
<td>1.4.2 Audio Control. (Level A)</td>
<td>Design-specific. It’s necessary that authors and developers consider this provision and ensure conformance.</td>
</tr>
<tr>
<td></td>
<td>General Techniques: <a href="http://www.w3.org/WAI/WCAG20/quickref/#qr-visual-audio-contrast-dis-audio">http://www.w3.org/WAI/WCAG20/quickref/#qr-visual-audio-contrast-dis-audio</a></td>
</tr>
<tr>
<td>1.4.3 Contrast (Minimum). (Level AA)</td>
<td>7.1, paragraph 6 and note 4</td>
</tr>
<tr>
<td></td>
<td>General Techniques: <a href="http://www.w3.org/WAI/WCAG20/quickref/#qr-visual-audio-contrast-contrast">http://www.w3.org/WAI/WCAG20/quickref/#qr-visual-audio-contrast-contrast</a></td>
</tr>
<tr>
<td>1.4.4 Resize text. (Level AA)</td>
<td>Not applicable</td>
</tr>
<tr>
<td></td>
<td>G142</td>
</tr>
<tr>
<td>Section</td>
<td>Level</td>
</tr>
<tr>
<td>------------------------------------------------------------------------</td>
<td>---------</td>
</tr>
<tr>
<td>1.4.5 Images of Text. (Level AA)</td>
<td>Level AA</td>
</tr>
<tr>
<td>1.4.6 Contrast (Enhanced). (Level AAA)</td>
<td>Level AAA</td>
</tr>
<tr>
<td>1.4.7 Low or No Background Audio. (Level AAA)</td>
<td>Level AAA</td>
</tr>
<tr>
<td>1.4.8 Visual Presentation. (Level AAA)</td>
<td>Level AAA</td>
</tr>
<tr>
<td>1.4.9 Images of Text (No Exception). (Level AAA)</td>
<td>Level AAA</td>
</tr>
<tr>
<td>2.1.1 Keyboard. (Level A)</td>
<td>Level A</td>
</tr>
<tr>
<td>2.1.2 No Keyboard Trap. (Level A)</td>
<td>Level A</td>
</tr>
<tr>
<td>2.1.3 Keyboard (No Exception). (Level AAA)</td>
<td>Level AAA</td>
</tr>
<tr>
<td>2.2.1 Timing Adjustable. (Level A)</td>
<td>Level A</td>
</tr>
<tr>
<td>2.2.2 Pause, Stop, Hide. (Level A)</td>
<td>Level A</td>
</tr>
<tr>
<td>2.2.3 No Timing. (Level AAA)</td>
<td>Level AAA</td>
</tr>
<tr>
<td>2.2.4 Interruptions. (Level AAA)</td>
<td>Level AAA</td>
</tr>
<tr>
<td>2.2.5 Re-authenticating. (Level AAA)</td>
<td>Level AAA</td>
</tr>
<tr>
<td>2.3.1 Three Flashes or Below Threshold. (Level A)</td>
<td>Level A</td>
</tr>
<tr>
<td>2.3.2 Three Flashes. (Level AAA)</td>
<td>Level AAA</td>
</tr>
<tr>
<td>2.4.1 Bypass Blocks. (Level A)</td>
<td>Level A</td>
</tr>
<tr>
<td>2.4.2 Page Titled. (Level A)</td>
<td>Level A</td>
</tr>
</tbody>
</table>
### Accessibility, tags, and reflow

<table>
<thead>
<tr>
<th>Requirement</th>
<th>Pages</th>
<th>Techniques</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>2.4.3 Focus Order. (Level A)</strong></td>
<td>7.1, paragraph 2, 7.18.1; paragraph 2, 7.18.3</td>
<td>PDF3</td>
</tr>
<tr>
<td><strong>2.4.4 Link Purpose (In Context). (Level A)</strong></td>
<td>7.18.5</td>
<td>PDF11, PDF13</td>
</tr>
<tr>
<td><strong>2.4.5 Multiple Ways. (Level AA)</strong></td>
<td>PDFs can conform with this provision in several ways, including outlines (7.17), links (7.18.5), and page labels.</td>
<td>PDF2, General Techniques: <a href="http://www.w3.org/WAI/WCAG20/quickref/#qr-navigation-mechanisms-mult-loc">http://www.w3.org/WAI/WCAG20/quickref/#qr-navigation-mechanisms-mult-loc</a></td>
</tr>
<tr>
<td><strong>2.4.6 Headings and Labels. (Level AA)</strong></td>
<td>7.4</td>
<td>General Techniques: <a href="http://www.w3.org/WAI/WCAG20/quickref/#qr-navigation-mechanisms-descriptive">http://www.w3.org/WAI/WCAG20/quickref/#qr-navigation-mechanisms-descriptive</a></td>
</tr>
<tr>
<td><strong>2.4.7 Focus Visible. (Level AA)</strong></td>
<td>Not applicable</td>
<td>G149, G165, G195</td>
</tr>
<tr>
<td><strong>2.4.8 Location. (Level AAA)</strong></td>
<td>7.4, 7.17</td>
<td></td>
</tr>
<tr>
<td><strong>2.4.9 Link Purpose (Link Only). (Level AAA)</strong></td>
<td>7.18.5</td>
<td></td>
</tr>
<tr>
<td><strong>2.4.10 Section Headings. (Level AAA)</strong></td>
<td>7.4</td>
<td></td>
</tr>
<tr>
<td><strong>3.1.1 Language of Page. (Level A)</strong></td>
<td>7.2, paragraph 3.</td>
<td>PDF16, PDF19</td>
</tr>
<tr>
<td><strong>3.1.2 Language of Parts. (Level AA)</strong></td>
<td>7.2, paragraph 3.</td>
<td>PDF19</td>
</tr>
<tr>
<td><strong>3.1.3 Unusual Words. (Level AAA)</strong></td>
<td>Not addressed in ISO 14289. See ISO 32000-1, section 14.9.5.</td>
<td></td>
</tr>
<tr>
<td><strong>3.1.4 Abbreviations. (Level AAA)</strong></td>
<td>Not addressed in ISO 14289. See ISO 32000-1, section 14.9.5.</td>
<td></td>
</tr>
<tr>
<td><strong>3.1.5 Reading Level. (Level AAA)</strong></td>
<td>No Accessibility Support impact. This rule is design-specific. It's necessary that application or document authors consider this provision and ensure conformance.</td>
<td></td>
</tr>
<tr>
<td><strong>3.1.6 Pronunciation. (Level AAA)</strong></td>
<td>PDF provides several mechanisms for deploying media and other options for pronunciation assistance. Design-specific. It's necessary that authors and developers consider this provision and ensure conformance.</td>
<td></td>
</tr>
<tr>
<td><strong>3.2.1 On Focus. (Level A)</strong></td>
<td>7.18, paragraph 2</td>
<td>General Techniques: <a href="http://www.w3.org/WAI/WCAG20/quickref/#qr-consistent-behavior-receive-focus">http://www.w3.org/WAI/WCAG20/quickref/#qr-consistent-behavior-receive-focus</a></td>
</tr>
<tr>
<td><strong>3.2.2 On Input. (Level A)</strong></td>
<td>7.18, paragraph 2</td>
<td>PDF15</td>
</tr>
<tr>
<td><strong>3.2.3 Consistent Navigation. (Level AA)</strong></td>
<td>7.1, paragraph 1, 7.17</td>
<td>PDF14, PDF17, G61</td>
</tr>
</tbody>
</table>
Accessibility features in PDFs

A document or application is accessible if people with disabilities, such as mobility impairments, blindness, and low vision, can use it. Accessibility features in Acrobat, Acrobat Reader, and Adobe Portable Document Format (PDF) enable people with disabilities to use PDF documents, with or without screen readers, screen magnifiers, and braille printers.

Making PDFs accessible tends to benefit all users. For example, the document structure that enables a screen reader to read a PDF out loud also enables a mobile device to reflow and display the document on a small screen. Similarly, the preset tab order of an accessible PDF form helps all users, not just users with mobility impairments, fill the form more easily.

Accessibility features in Acrobat and Acrobat Reader fall into two broad categories. There are features to make the reading of PDF documents more accessible, and features to create accessible PDF documents. To create accessible PDF documents, use Acrobat, not Reader.

**Features for accessible reading of PDFs**

- Preferences and commands to optimize output for assistive software and devices, such as saving as accessible text for a braille printer
- Preferences and commands to make navigation of PDFs more accessible, such as automatic scrolling and opening PDFs to the last page read
- **Accessibility Setup Assistant** for easy setting of most preferences related to accessibility
- Keyboard alternates to mouse actions
- Reflow capability to display PDF text in large type and to temporarily present a multicolumn PDF in a single, easy-to-read column.
- Read **Out Loud** text-to-speech conversion
- Support for screen readers and screen magnifiers

**Features for creating accessible PDFs**

- Creation of tagged PDFs from authoring applications
- Conversion of untagged PDFs to tagged PDFs

### Accessibility, tags, and reflow

Last updated 10/4/2018
Accessibility, tags, and reflow

- Security setting that allows screen readers to access text while preventing users from copying, printing, editing, and extracting text
- Ability to add text to scanned pages to improve accessibility
- (Acrobat Pro) Tools for editing reading order and document structure
- (Acrobat Pro) Tools for creating accessible PDF forms

Acrobat Standard provides some functionality for making existing PDFs accessible. Acrobat Pro enables you to perform tasks, such as editing reading order, or editing document structure tags that are necessary to make some PDF documents and forms accessible.

Additional resources

For more information about accessibility features, see these resources:
- Acrobat accessibility, overview, new features, and FAQ: www.adobe.com/accessibility/products/acrobat/
- Information and news about accessibility in Adobe products: blogs.adobe.com/accessibility/pdf/
- Creating accessible PDF documents: www.adobe.com/accessibility
- General accessibility tips: http://acrobatusers.com/forum/accessibility/

About accessible PDFs

Accessible PDFs have the following characteristics.

Searchable text

A document that consists of scanned images of text is inherently inaccessible because the content of the document is images, not searchable text. Assistive software cannot read or extract the words, users cannot select or edit the text, and you cannot manipulate the PDF for accessibility. Convert the scanned images of text to searchable text using optical character recognition (OCR) before you can use other accessibility features with the document.

Alternate text descriptions (Acrobat Pro)

Screen readers cannot read document features such as images and interactive form fields unless they have associated alternate text. Screen readers can read web links; however, you can provide more meaningful descriptions as alternate text. Alternate text and tool tips can aid many users, including users with learning disabilities.

Fonts that allow characters to be extracted to text (Acrobat Pro)

The fonts in an accessible PDF must contain enough information for Acrobat to extract all of the characters to text for purposes other than displaying text on the screen. Acrobat extracts characters to Unicode text when you read a PDF with a screen reader or the Read Out Loud feature. Acrobat also extracts characters to Unicode when you save as text for a braille printer. This extraction fails if Acrobat cannot determine how to map the font to Unicode characters.

Reading order and document structure tags (Acrobat Pro)

To read a document's text and present it in a way that makes sense to the user, a screen reader or other text-to-speech tool requires a structured document. Document structure tags in a PDF define the reading order and identify headings, paragraphs, sections, tables, and other page elements.

Interactive form fields (Acrobat Pro)

Some PDFs contain forms that a person is to fill out using a computer. To be accessible, form fields must be interactive to let the user enter values into the form fields.

Navigational aids (Acrobat Pro)
Navigational aids in a PDF include links, bookmarks, headings, table of contents, and preset tab order for form fields. Navigational aids assist users in understanding the document without reading completely through it. Bookmarks are especially useful and can be created from document headings.

**Document language (Acrobat Pro)**

Specifying the document language in a PDF enables some screen readers to switch to the appropriate language.

**Security that doesn't interfere with assistive software (Acrobat Pro)**

Some PDF authors restrict users from printing, copying, extracting, adding comments, or editing text. The text of an accessible PDF must be available to a screen reader. You can use Acrobat to ensure that security settings don't interfere with the screen reader's ability to convert onscreen text to speech.

For more information about PDF accessibility, see [www.webaim.org/techniques/acrobat/](http://www.webaim.org/techniques/acrobat/).

**About tags, accessibility, reading order, and reflow**

PDF tags are similar in many ways to XML tags. PDF tags indicate document structure: which text is a heading, which content makes up a section, which text is a bookmark, and so on. A logical structure tree of tags represents the organizational structure of the document. Therefore, tags indicate the reading order and improve navigation, particularly for long, complex documents without changing the PDF appearance.

Assistive software determines how to present and interpret the content of the document by using the logical structure tree. Most assistive software depends on document structure tags to determine the appropriate reading order of text. Document structure tags let assistive software convey the meaning of images and other content in an alternate format, such as sound. An untagged document does not have structure information, and Acrobat must infer a structure based on the Reading Order preference setting. This situation often results in page items being read in the wrong order or not at all.

Reflowing a document for viewing on the small screen of a mobile device relies on these same document structure tags.

*Often, Acrobat tags PDFs when you create them. To determine whether a PDF contains tags, choose File > Properties, and look at the Tagged PDF value in the Advanced pane of the Description tab.*

In Acrobat Pro, the logical structure tree appears on the Tags panel. It shows document content as page elements nested at various levels.

**Reading Order tool for PDFs (Acrobat Pro)**

**Reading Order tool overview**

The Reading Order tool provides the easiest and quickest way to fix reading order and basic tagging problems. When you select the tool, a dialog box opens that lets you see overlay highlights that show the order of page content. Each highlighted region is numbered and highlighted with gray or colored blocks; the number indicates the region's placement in the page's reading order. After you check the reading order of the page, you can correct other, more subtle tagging issues as needed.
The **Reading Order** tool is intended for repairing PDFs that were tagged using Acrobat, not for repairing PDFs that were tagged during conversion from an authoring application. Whenever possible, return to the source file and add accessibility features in the authoring application. Repairing the original file ensures that you don't have to repeatedly touch up future iterations of the PDF in Acrobat.

You can use the **Reading Order** tool to perform the following accessibility tasks:

- Visually check, and then repair, the reading order of page content
- Tag fillable form fields and their labels
- Add alternate text to figures and descriptions to form fields
- Fix the tagging of simple tables, and prepare complex tables for more advanced manipulation in the logical structure tree
- Remove nonessential content, such as ornamental page borders, from the logical structure tree

To perform advanced reading order and tagging tasks, such as fixing complex tables, removing obsolete tags, and adding alternate text to links, use the Tags panel. For more information, see [Edit tags with the Tags panel](#).

**Tips for using the Reading Order tool**

- Save the document (or a copy of it) before you use the **Reading Order** tool. You can't use **Undo** to reverse changes made with this tool, so reverting to a saved document is the only way to undo such a change.

- Choose **View > Page Display > Single Page View**, when using the **Reading Order** tool. When you click the **Clear Page Structure** button, Acrobat clears tags from all visible pages, even pages that are only partially visible.

**Select the Reading Order tool**

- Choose **Tools > Accessibility**, and then choose **Reading Order** in the right pane. The Reading Order tool's dialog box is displayed.
Reading Order options
You can select Reading Order options from the dialog box, from the pop-up menu that appears when you right-click a highlighted region, or from the options menu in the Order panel. The Reading Order tool includes the following options:

- **Click here to learn about all the options**

  - **Text/Paragraph** Tags the selection as text.

  - **Figure** Tags the selection as a figure. Text contained within a figure tag is defined as part of the image and screen readers don't read it.

  - **Form Field** Tags the selection as a form field.

  - **Figure/Caption** Tags a selected figure and caption as a single tag. Any text contained in the tag is defined as a caption. Useful for tagging photos and captions and preventing caption text from being incorrectly added to adjacent text blocks. Figures may require alternate text.
Heading 1, Heading 2, Heading 3, Heading 4, Heading 5, Heading 6  Tags the selection as a first, second, third, fourth, fifth, or sixth level heading tag. You can convert heading tags to bookmarks to help users navigate the document.

Table  Tags the selection as a table after the selection is analyzed to determine the location of headings, columns, and rows.

Cell  Tags the selection as a table or header cell. Use this option to merge cells that are incorrectly split.

Formula  Tags the selection as a formula. Because speech software may handle formula tags differently from normal text, you may want to add a description using alternate text.

Note  Tags the selection as a note.

Reference  Tags the selection as a reference.

Background/Artifact  Tags the selection as a background element, or artifact, removing the item from the tag tree. That way, it doesn't appear in the reflowed document and screen readers don't read it.

Table Editor  Automatically analyzes the selected table into cells and applies the appropriate tags. The table must be tagged as a table before you can use the Table Editor command on it.

Show Page Content Groups  Shows content elements as highlighted areas that contain numbers to indicate the reading order. Specify the highlight color by clicking the color swatch.

Show Table Cells  Highlights the content of individual table cells. Specify the highlight color by clicking the color swatch.

Display Like Elements In A Single Block  Adjacent squares with the same tag type are collapsed into a single, bigger square with the common tag type that encompasses the original square.

Show Tables And Figures  Outlines each table and figure with a crossed-out box. The box also indicates whether the element includes alternate text. Specify the box color by clicking the color swatch.

Clear Page Structure  Removes the tagging structure from the page. Use this option to start over and create a new structure if the existing structure contains too many problems.

Show Order Panel  Opens the Order tab for reordering highlighted content.

Edit Alternate Text  Available in the menu that appears when you right-click a highlighted figure. Allows the user to add or edit a text description about the figure properties that a screen reader or other assistive technology reads.

Edit Form Field Text  Available in the menu that appears when you right-click a form field. Allows the user to add or edit a form field text description that a screen reader or other assistive technology reads.

Edit Table Summary  Available in the menu that appears when you right-click a highlighted table. Allows the user to add or edit a text description about the table properties that a screen reader or other assistive technology reads.

Check and correct reading order (Acrobat Pro)
You can quickly check the reading order of tagged PDFs by using the Reading Order tool. You can also use this tool to add alternate text to images and correct many types of tagging problems that are outlined in the report that Acrobat generates when you add tags to a PDF.
Reading-order problems are readily apparent when you use the Reading Order tool. Each section of contiguous page content appears as a separate highlighted region and is numbered according to its placement in the reading order. Within each region, text is ordered left to right and top to bottom. (You can change this order in the Touch Up preferences.) If a single highlighted region contains two columns of text or text that won't flow normally, divide the region into parts that can be reordered. Because highlighted regions are rectangular, they may overlap somewhat, especially if their page content is irregularly shaped. Unless page content overlaps or is contained within two highlighted regions, no reading order problem is indicated. Page content should belong to no more than one highlighted region.

You can change the reading order of the highlighted regions by moving an item in the Order panel or by dragging it on the page in the document pane. By reordering highlighted regions on the page, you can make a figure and caption read at the specific point that they are referenced in the text. By changing the order of a highlighted region, you effectively change the reading order of that item without changing the actual appearance of the PDF.

Check reading order with the Reading Order tool
• Click here to see the steps for checking reading order using the tool
  1 Select the Reading Order tool in the right pane.
  2 In the Reading Order dialog box, select Show Page Content Groups, and then click Page Content Order.  
    Note:  
    If highlighted regions don't appear in the document pane, the document doesn't contain tags.  
  3 Optionally, do any of the following:  
    • To specify a highlight color, click the color swatch, and then click the color you want.  
    • To highlight tables and figures, and to view alternate text for figures, select Show Tables And Figures.  
  4 Check the reading order of text within each highlighted region.  

Zooming in can make this step easier.

  5 Check the numbered order of all highlighted regions. If consecutive, numbered regions don't follow one another, reorder them in the Order panel.  
  6 Click Show Order Panel, and then select each content entry (in brackets [ ]) in the Order panel to highlight that content region in the document pane. Use this method to find numbered regions that you can't see or locate on the page.

Change the reading order in the Order panel
• Click here to see the steps for changing the reading order in the Order panel
  1 Select the Reading Order tool in the right pane.
  2 In the Reading Order dialog box, click Show Order Panel.  
  3 In the Order panel, navigate to view a list of highlighted regions that appear in the document pane.  
  4 In the Order panel, drag the tag for a highlighted region to the location you want. As you drag, a line appears to show potential locations. After you drag an item to a new location, the highlighted regions are renumbered to show the new reading order. You can select and move multiple, adjacent regions.
Change the reading order by dragging on the page
- Click here to see the steps for changing the reading order by dragging on the page
  1 Select the Reading Order tool.
  2 In the Reading Order dialog box, select Show Page Content Groups, and then click Page Content Order.
  3 In the document pane, place the pointer over the number for the highlighted region you want to move. Then, drag it to where you want it to be read. The text-insertion pointer shows target locations within the text.
When you release the highlighted region, the location of the text-insertion pointer becomes the dividing line. The underlying highlighted region is split into two new highlighted regions. All highlighted regions are renumbered to show the new reading order.

Edit tags with the Reading Order tool (Acrobat Pro)
You can use the Reading Order tool to create tags in untagged PDFs or to add new tags to an existing structure. However, this manual tagging doesn't provide the same level of detail to the tagging structure as the Add Tags To Document command, such as paragraphs, bulleted and numbered lists, line breaks, and hyphens. Before you clear the existing structure, make sure that manual tagging is your only recourse.
- Click here to see the steps for tagging a region
  1 Using the Reading Order tool, drag within the document pane to select a region of the page that contains one type of content (for example, a text block).
  2 Do one of the following:
    - To add more page content to the current selection, Shift-drag.
    - To remove page content from the current selection, Ctrl-drag.
  3 Click the appropriate button in the Reading Order dialog box to specify the tag type.

Change the tag for a region
If Acrobat tags a page element incorrectly, you can change the tag type for the highlighted region.
- Click here to see the steps for changing the tag for a region
  1 Select the Reading Order tool in the right pane.
  2 In the Reading Order dialog box, select Show Page Content Groups, and then click Page Content Order.
  3 To select a highlighted region, do one of the following:
    - Drag to select it.
    - Click the number of a highlighted region.
  4 Click the button for the tag type that you want for the highlighted region.

Add or remove content from a tagged region
The Reading Order tool always displays as few highlighted regions as possible. If content within a highlighted region doesn't flow properly, you may need to split a region to reorder it. Highlighted regions may also contain adjacent page content that is unrelated or that requires a different tag type. Page content may become orphaned from related elements, particularly if the content doesn't fit within a rectangular shape. Use the Reading Order tool to add or remove content from a region, or to split a region to reorder the content.
- Click here to see the steps for adding or removing content from a tagged region
  1 Select the Reading Order tool.
2 In the Reading Order dialog box, select Show Page Content Groups, and then click Page Content Order.

3 In the document pane, select a highlighted region.

4 Do one of the following:
   • To add content to the current selection, Shift-click the content you want to add. The pointer changes to include a plus sign (+).
   • To remove content from the current selection, Ctrl-click the content you want to remove. The pointer changes to include a minus sign (-).

5 Click the button for the tag type that you want for the highlighted region.

Split a region into two regions
   • Click here to see the steps for splitting a region into two regions

   1 Select the Reading Order tool.

   2 In the Reading Order dialog box, select Show Page Content Groups, and then click Page Content Order.

   3 In the document pane, drag to select a small portion of content near the boundary of the first region that you want to create.

   4 Click the Background/Artifact button in the dialog box. The highlighted region splits into two regions, numbered from right to left.

   5 To correct the reading order, click Show Order Panel, and drag the new highlighted region to the correct location in the Order panel.

   6 Drag to select the first content region you created, including the Background/Artifact. Then set the tag by clicking a button in the Reading Order dialog box.

Apply a heading tag
To help readers navigate a document and find the information they need, make sure that headings are tagged with the appropriate level to indicate their hierarchy in the content.

   • Click here to see the steps for applying a heading tag

   1 Select the Reading Order tool, and then select the heading text in the PDF.

   2 In the Reading Order dialog box, click the button corresponding to the appropriate heading tag (for example, Heading 1, Heading 2).

   Note:

   After applying heading tags, you can convert the headings to bookmarks to improve navigation. For more information, see Add tagged bookmarks.
Remove page elements from the tag structure

When tagging a PDF, Acrobat can't always distinguish between instructive figures and decorative page elements. Items that visually enhance page layout, such as decorative borders, lines, or background elements, can add clutter to the structure layout and should be removed. Therefore, Acrobat may incorrectly tag artifacts or page elements as figure tags. You can remove artifacts and irrelevant page elements from the tag structure by redefining them with the Background/Artifact tag or by deleting their tags. If a tagged image in the document doesn't contain useful or illustrative information for the user, you can remove the element from the tagging structure so that it isn't read out loud or reflowed.

- Click here to see the steps for removing page elements from the tag structure
  1. Select the Reading Order tool.
  2. In the Reading Order dialog box, select Show Page Content Groups, and click Page Content Order. Then, select Show Tables And Figures.
  3. Remove the page element by doing one of the following:
     - In the document pane, select the page element, and then click Background/Artifact in the dialog box.
     - In the Order panel, select the page element, and then press Delete.

Edit tags for figures and tables (Acrobat Pro)

You can use the Reading Order tool to add and edit tags and alternate text for figures and tables.

Apply a figure tag

You can select an element and define it as a figure by using the Reading Order tool. Once you define it as a figure, you can add alternate text to describe the figure.

- Click here to see the steps for applying a figure tag
  1. Using the Reading Order tool, select the figure.
  2. In the Reading Order dialog box, click Figure.
  3. In the document pane, right-click the region and choose Edit Alternate Text.
  4. Enter alternate text, and click OK.

Check and correct figure tags

You can use the Reading Order tool to identify and correct tagging results for figures. Determine whether figures include or require alternate text necessary to be read correctly with assistive technologies. Ideally, figure tags should identify image content that is meaningful to the document as a whole, such as graphs or illustrative photographs. If background/artifact elements that shouldn't be read are tagged as figures, redefine them as background/artifact.

- Click here to see the steps for checking and correcting figure tags
  1. Select the Reading Order tool, and then click Show Tables And Figures in the dialog box.
  2. Do any of the following:
     - If a figure isn't tagged as a figure, select the content region you want, and then click Figure or Figure/Caption in the dialog box.
     - To remove text that was incorrectly combined with a figure, drag to select the text, and click the Text/Paragraph button in the dialog box.
• To include a caption that is grouped with the figure, select the figure and caption, and click the Figure/Caption button in the dialog box.

Check and add alternate text for figures
If you want screen readers to describe graphical elements that illustrate important concepts in a document, you must provide the description using alternate text. Figures aren't recognized or read by a screen reader unless you add alternate text to the tag properties. If you apply alternate text to text elements, only the description, not the actual text, is read.

• Click here to see the steps for checking and adding alternate text for figures
  1. Select the Reading Order tool.
  2. Select Show Tables And Figures in the dialog box.
  3. Right-click the figure, and choose Edit Alternate Text from the pop-up menu.
  4. In the Edit Alternate Text dialog box, type a new (or edit an existing) description for the figure, and then click OK.

Edit table tags and tag unrecognized tables
Tables pose a special challenge for screen readers because they present textual or numerical data to be easily referenced visually. Content within table cells can be complex and might contain lists, paragraphs, form fields, or another table.

For best results when tagging tables, use the application that you created the document with to add tags when you create the PDF. If a PDF isn't tagged, you can add tags by using the Add Tags To Document command. Most tables are properly recognized using this command; however, the command may not recognize a table that lacks clear borders, headings, columns, and rows. Use the Reading Order tool to determine if the table has been properly recognized and to correct recognition problems. To add specialized formatting to tables and table cells, use the Tags panel.

You can use the Table Editor to automatically analyze a table into its components and apply the appropriate tags, but you may still need to check and correct some of these tags manually. By viewing table tags, you can determine whether columns, rows, and cells have been correctly identified. Tables that lack well-defined borders and rules are often tagged incorrectly or contain adjacent page elements. You can correct poorly tagged tables by selecting and redefining them; you can split combined cells by creating a tag for each cell.

To correct complex tagging problems for tables, you often must use the Tags panel.

• Click here to see the steps for editing table tags and tagging unrecognized tables
  1. Select the Reading Order tool, and then click Show Tables And Figures.
  2. If the table isn't clearly labeled in the document pane, drag to select the entire table, and then click Table in the dialog box.
  3. Click Show Table Cells to make sure that all cells in the table are defined as individual elements.
  4. If cells don't appear as separate elements, do one of the following:
     • If one or more cells are merged, use the Reading Order tool to select the area within a single cell, and then click Cell in the dialog box. Repeat for each merged cell.
     • If cells aren't highlighted, the table might not use standard table formatting. Re-create the table in the authoring application.
  5. If the table contains cells that are intended to span across two or more columns, set ColSpan and RowSpan attributes for these rows in the tag structure.
Remove or replace document structure tags (Acrobat Pro)

If adding tags to a PDF in Adobe Acrobat results in a tagging structure that is overly complicated or too problematic to fix, you can use the Reading Order tool to remove or replace the current structure. If the document contains mostly text, you can select a page and then remove headings, tables, and other elements to create a cleaner, simpler tagging structure.

Acrobat can retag an already tagged document after you first remove all existing tags from the tree.

Remove all tags from a PDF

- Click here to see the steps for removing all tags from a PDF
  1. Open the Tags panel (View > Show/Hide > Navigation Panels > Tags) and select the root (topmost) tag, Tags.
  2. In the Tags panel, select Delete Tag from the options menu.

Replace the existing tag structure

This procedure works best in pages that contain a single column of text. If the page contains multiple columns, each column must be selected and tagged individually.

- Click here to see the steps for replacing the existing tag structure
  1. Select the tool.
  2. In the document pane, drag to select the entire page. The selection includes both text and nontext elements.
  3. Ctrl-drag around nontext page elements, such as figures and captions, to deselect them until only text is selected on the page. Click Text/Paragraph in the Reading Order dialog box.
  4. In the document pane, select a nontext page element, such as a figure and caption, and click the appropriate button in the dialog box to tag it. Repeat until all page content is tagged.

Note:

After applying heading tags, you can convert the headings to bookmarks to improve navigation. For more information, see Add tagged bookmarks.

Note:

The Clear Page Structure command in the Touch Up Reading Order dialog box removes all tags from the currently visible pages.

Reading PDFs with reflow and accessibility features

Setting accessibility preferences

Acrobat provides several preferences that help make the reading of PDFs more accessible for visually impaired and motion-impaired users. These preferences control how PDFs appear on the screen and how they are read by a screen reader.

Most preferences related to accessibility are available through the Accessibility Setup Assistant, which provides onscreen instructions for setting these preferences. Some preferences that affect accessibility aren't available through the Accessibility Setup Assistant including preferences in the Reading, Forms, and Multimedia categories. You can set all preferences in the Preferences dialog box.
The names shown for some preferences in the Accessibility Setup Assistant are different from the names for the same preferences shown in the Preferences dialog box. Acrobat Help uses the names shown in the Preferences dialog box.

For more information about accessibility features, see www.adobe.com/accessibility.

**Set accessibility preferences with the Accessibility Setup Assistant**

1. Start the Accessibility Setup Assistant by doing one of the following:
   - Choose **Tools > Accessibility > Setup Assistant**.
   - (Windows only) Start Acrobat for the first time while a screen reader or screen magnifier is running.

2. Choose the option that is appropriate for your assistive software and devices.
   - The assistant presents only preferences that are appropriate for your assistive software and devices, according to the option that you choose.

3. Follow the onscreen instructions. If you click Cancel at any point, Acrobat uses default settings for the preferences that the assistant sets (not recommended).

**Set accessibility preferences with the Preferences dialog box**?

- Set preferences as appropriate for your assistive software and devices in various panels of the Preferences dialog box.

**Accessibility preferences**

**Accessibility preferences in Accessibility panel**

- **Replace Document Colors** When this preference is selected, you can choose from a list of contrasting color combinations for text and background, or you can create your own. These settings correspond to the Use High Contrast Colors For Document Text option in the Accessibility Setup Assistant.

- **Always Use Page Layout Style** Corresponds to the Override Page Layout Style option in the Accessibility Setup Assistant.

- **Always Use Zoom Setting** Corresponds to the Override Document Zoom option in the Accessibility Setup Assistant.

- **Use Document Structure For Tab Order When No Explicit Tab Order Is Specified** Improves navigation of form fields and links in documents that don't specify a tab order.

- **Always Display The Keyboard Selection Cursor** Select this option if you use a screen magnifier. This preference corresponds to the Always Display The Keyboard Selection Cursor option in the Accessibility Setup Assistant.

- **Always Use The System Selection Color** When selected, the default selection color (blue) is overridden with a color that the system specifies.

- **Show Portfolios In Files Mode** When selected, shows PDF Portfolio component files and file details in a list. Files mode provides a better reading experience for people with disabilities, such as mobility impairments, blindness, and low vision.

**Accessibility preferences in Documents panel**

- **Automatically Save Document Changes To Temporary File Every** When deselected, this preference disables the auto-save action. Each time a PDF is saved, the screen reader or magnifier must reload the document. This preference corresponds to the Disable Document Auto-Save option in the Accessibility Setup Assistant.

**Accessibility preferences in Forms panel**

- **Fields Highlight Color and Required Fields Highlight Color** These preferences specify what colors are used to highlight fillable form fields. They correspond to the Field Highlight Color and Required Field Highlight Color options in the Accessibility Setup Assistant.
Auto-Complete Enables Acrobat to automatically offer to complete some entries in form fields so that filling form fields requires fewer keystrokes. This preference doesn't correspond to an option in the Accessibility Setup Assistant.

Accessibility preferences in Multimedia panel

- Show Subtitles When Available
- Play Dubbed Audio When Available
- Show Supplemental Text Captions When Available
- Show Audio Description (Or Video Description, Or Descriptive Video) When Available
These preferences don't correspond to any options in the Accessibility Setup Assistant.

Accessibility preferences in Page Display panel

Zoom Sets the onscreen magnification of documents and allows low-vision readers to read reflowed PDFs more easily. This preference corresponds to the Override Document Zoom option in the Accessibility Setup Assistant.

Smooth Text Controls anti-aliasing of text. To disable smoothing of text and make text sharper and easier to read with a screen magnifier, choose None. This preference corresponds to the Disable Text Smoothing option in the Accessibility Setup Assistant.

Accessibility preferences in Reading panel

Reading Order Specifies the reading order of documents. The reading order preferences also appear in the Accessibility Setup Assistant.

- Infer Reading Order From Document (Recommended) Interprets the reading order of untagged documents by using an advanced method of structure-inference layout analysis.
- Left-To-Right, Top-To-Bottom Reading Order Delivers the text according to its placement on the page, reading from left to right and then top to bottom. This method is faster than Infer Reading Order From Document. This method analyzes text only; form fields are ignored and tables aren't recognized as such.
- Use Reading Order In Raw Print Stream Delivers text in the order in which it was recorded in the print stream. This method is faster than Infer Reading Order From Document. This method analyzes text only; form fields are ignored and tables aren't recognized as such.
- Override The Reading Order In Tagged Documents Uses the reading order specified in the Reading preferences instead what the tag structure of the document specifies. Use this preference only when you encounter problems in poorly tagged PDFs. This preference corresponds to the Override The Reading Order In Tagged Documents option in the Accessibility Setup Assistant.

Page Vs Document This preference determines how much of a document is delivered to a screen reader at a time. If a PDF isn't tagged, Acrobat may analyze the document and attempt to infer its structure and reading order. This process can take a long time for a long document. Consider setting Acrobat to deliver only the currently visible page so that it analyzes only a small piece of the document at a time. This consideration varies depending on the size and complexity of the document and on the features of the screen reader. When Acrobat delivers information to a screen reader, screen magnifier, or other assistive software, it loads information into a memory buffer that is directly available to the assistive software. The amount of information that is delivered to the memory buffer can affect how long Acrobat takes to perform tasks, such as opening the document, advancing to the next page, changing views, and carrying out commands.

Only Read The Currently Visible Pages This option is usually best when you use a screen magnifier. It improves performance by eliminating the need for the software to process parts of the document that aren't visible. When Acrobat sends only the currently visible pages of a PDF to the memory buffer, the assistive technology has access to those pages only. It cannot go to another page until the next page is visible and Acrobat has sent the page information to the memory buffer. Therefore, if this option is selected, you must use the navigation features of Acrobat, not the
features of the assistive technology, to navigate from page to page in the document. Also set the Default Page Layout option in preferences to Single Page if you choose to have Acrobat send only the currently visible pages to the assistive technology. Because Acrobat sends page information about all visible pages, the assistive technology receives information about pages that may be only partially visible (such as the bottom of one page or the top of the next), as well as those pages that are completely visible. If you use a page display setting other than Single Page, such as Continuous, and then you display the next page, the technology may not correctly track which portion of a previous page it has already read aloud. For instructions on setting the default page layout to Single Page, see Preferences for viewing PDFs.

This option corresponds to the Only Read The Currently Visible Pages option in the Accessibility Setup Assistant.

Read The Entire Document This option can be best if you use a screen reader that has its own navigation and search tools and that is more familiar to you than the tools in Acrobat. This option corresponds to the Read The Entire Document At Once option in the Accessibility Setup Assistant.

For Large Documents, Only Read The Currently Visible Pages This option is selected by default and is usually best if you use a screen reader with long or complex PDFs. It allows Acrobat to deliver an entire small document but revert to page-by-page delivery for large documents. This preference corresponds to the For Large Documents, Only Read The Currently Visible Pages option in the Accessibility Setup Assistant.

Confirm Before Tagging Documents When selected, lets the user confirm the options that are used before Acrobat prepares an untagged document for reading. Tagging can be a time-consuming procedure, especially for larger documents. This preference corresponds to the Confirm Before Tagging Documents option in the Accessibility Setup Assistant.

Read Out Loud Options Set preferences in to control volume, speed, and pitch of the voice used for Read Out Loud. You can choose to use the default voice or any of the voices that your operating system provides. You can also use the up and down arrows to read blocks of text. These preferences do not have corresponding options in the Accessibility Setup Assistant.

Navigate and control the application with the keyboard

You can navigate by using the keyboard instead of the mouse. Several keyboard access features are available in Mac OS; see the documentation for your operating system for details. In Windows, some of the keyboard shortcuts used to navigate in Acrobat differ from the keyboard shortcuts used in other Windows applications.

When you open Acrobat within a web browser, keyboard commands are mapped to the web browser first. Consequently, some keyboard shortcuts are not available in Acrobat or are available only after you shift the focus to the PDF.

For information about accessibility features, see www.adobe.com/accessibility.

Enable single-key accelerators

You can select some tools and perform some actions with single-key accelerators. Most keyboard shortcuts in Acrobat don't require that you enable single-key accelerators.

? In the Preferences dialog box under Categories, select General, and then select Use Single-Key Accelerators To Access Tools.

Note:

Some screen readers do not work with Acrobat single-key accelerators.
Scroll automatically

The automatic scrolling feature makes it easier to scan through long PDFs, especially reflowed documents. You can scroll through pages without using keystrokes or mouse actions.

Choose View > Page Display > Automatically Scroll.

1 Do any of the following:
   - To change the scrolling speed to a specific speed, press a number key (9 for fastest, 0 for slowest).
   - To increase or decrease the scrolling speed, press the Up Arrow or Down Arrow key, depending on the direction of scrolling.
   - To reverse the direction of scrolling, press the minus sign (-) key.
   - To jump to the next or previous page, press the Left Arrow or Right Arrow key.

To stop automatic scrolling, press Esc or choose View > Page Display > Automatically Scroll again.

Save as accessible text for a braille printer

Note:

This document uses the term “braille printer” to refer to any device that is used to convert accessible text to a form that a person with blindness or low vision can use.

You can save a PDF as accessible text to print on a braille printer. Accessible text can be imported and printed out as formatted grade 1 or 2 braille documents by using a braille translation application. See the documentation included with the braille translator for more information.

A text version of a PDF contains no images or multimedia objects. However, the text version of an accessible PDF contains alternate text descriptions for such objects if they have been provided.

Choose File > Export To > Text (Accessible).

Reflow a PDF

You can reflow a PDF to temporarily present it as a single column that is the width of the document pane. This reflow view can make the document easier to read on a mobile device or magnified on a standard monitor, without scrolling horizontally to read the text.

You cannot save, edit, or print a document while it is in Reflow view.

In most cases, only readable text appears in the reflow view. Text that doesn't reflow includes forms, comments, digital signature fields, and page artifacts, such as page numbers, headers, and footers. Pages that contain both readable text and form or digital signature fields don't reflow. Vertical text reflows horizontally.

Acrobat temporarily tags an untagged document before reflowing it. As an author, you can optimize your PDFs for reflow by tagging them yourself. Tagging ensures that text blocks reflow and that content follows the appropriate sequences, so readers can follow a story that spans different pages and columns without other stories interrupting the flow.

To quickly check the reading order of a document, view it in Reflow view.
(Acrobat Pro) If the tagged PDF doesn’t reflow the way you want, see if the content order or reading order of the PDF file contains inconsistencies. Also check the tagging process. You can use the Content pane or the Reading Order tool to resolve reflow problems.

Headings and columns (left) reflow in a logical reading order (right).

**Reflow a tagged PDF**

**Choose View > Zoom > Reflow.**

If the **Page Display** setting is Two Page View before you choose Reflow view, the **Page Display** setting automatically becomes Single Page View when the document is reflowed. If the **Page Display** setting is Two Page Scrolling before you choose Reflow view, the **Page Display** setting automatically becomes Enable Scrolling when the document is reflowed.

**Return to unreflowed view**

When in Reflow view, choose View > Zoom > Reflow.

**Reading a PDF with a screen reader**

Acrobat supports assistive software and devices, such as screen readers and screen magnifiers, that enable visually impaired users to interact with computer applications. When assistive software and devices are in use, Acrobat adds temporary tags to open PDFs to improve their readability. Use the **Accessibility Setup Assistant** to improve how Acrobat interacts with the types of assistive software and devices that you use. When using a screen reader, you can change your reading settings for the current document by choosing Tools > Accessibility > Change Reading Options.

See the documentation for your assistive software or device. Or, contact the vendor for more information about system requirements, compatibility requirements, and instructions for using this software or device with Acrobat.


**Read a PDF with Read Out Loud**

The Read **Out Loud** feature reads aloud the text in a PDF, including the text in comments and alternate text descriptions for images and fillable fields. In tagged PDFs, content is read in the order in which it appears in the document’s logical structure tree. In untaged documents, the reading order is inferred, unless a reading order has been specified in the Reading preferences.

Read **Out Loud** uses the available voices installed on your system. If you have SAPI 4 or SAPI 5 voices installed from text-to-speech or language applications, you can choose them to read your PDFs.
Note:

Read Out Loud isn't a screen reader, and some operating systems don't support it.

Activate or deactivate Read Out Loud
You must activate Read Out Loud before you can use it. You can deactivate Read Out Loud to free system resources and improve performance of other operations.

? Do one of the following:

- Choose View > Read Out Loud > Activate Read Out Loud.
- Choose View > Read Out Loud > Deactivate Read Out Loud.

You can also use the Select Object tool to locate text. Activate Read Out Loud, and then choose Tools > Interactive Objects > Select Object. Use the up/down and left/right arrow keys to navigate through the document. You can hear where the Select Object tool has been placed, such as a heading or paragraph.

Read a PDF with Read Out Loud
1 Navigate to the page that you want to read.
2 Do one of the following:

- Choose View > Read Out Loud > Read This Page Only.
- Choose View > Read Out Loud > Read To End Of Document.

Read PDF form fields out loud
1 In the Reading panel of the Preferences dialog box, select Read Form Fields in the Read Out Loud Options section.
2 In the PDF form, press Tab to select the first form field.
3 Make entries and selections as needed, and then press Tab to move to the next field, repeating this step until the form is completed. Acrobat reads the state of selected check boxes and radio buttons.

Note:

Read Out Loud does not echo your keystrokes. To hear what you have typed, use a screen reader.

Interrupt reading out loud

? Do one of the following:

- Choose View > Read Out Loud > Pause.
- Choose View > Read Out Loud > Stop.

About operating system accessibility tools

Accessibility tools in Windows

Windows XP, Vista, Windows 7, and Windows 8.x operating systems have built-in tools that provide increased or alternate access to information on the computer screen. Narrator is a light version of a screen reader. Magnifier is a screen magnification tool.

For more information on the accessibility tools in the Windows XP, Vista, Windows 7, or Windows 8.x operating systems, see the Microsoft accessibility website.
Accessibility tools in Mac OS

Mac OS X has built-in tools that provide increased or alternate access to information on the computer screen.

For more information on the accessibility tools in the Mac OS X operating system, see the Apple Inc. accessibility website.

Edit document structure with the Content and Tags panels (Acrobat Pro)

Correct reflow problems with the Content panel

Use the Content panel to correct reflow problems in a PDF that can't be corrected by using the Reading Order tool. Because you can damage a PDF by editing content objects, make sure that you're familiar with PDF structure before you change anything. For comprehensive information about PDF structure, see the PDF Reference Sixth Edition: Adobe Portable Document Format Version 1.7, on the PDF reference page (English only) of the Adobe website.

The Content panel provides a hierarchical view of the objects that make up a PDF, including the PDF object itself. Each document includes one or more pages, a set of annotations (such as comments and links), and the content objects for the page. The content objects consist of containers, text, paths, and images. Objects are listed in the order in which they appear on the page, like tags in the logical structure tree. However, PDFs don't require tags for you to view or change the object structure.

Choose View > Show/Hide > Navigation Panels > Content.

1 Expand the document name to view pages and objects.
2 Move a container or object by selecting it and doing one of the following:
   • Drag it to the location you want.
   • Choose Cut from the options menu, select the tag above the location you want to paste the cut tag, and choose Paste from the options menu.

   Note:
   Container elements can't be pasted directly to page elements. To move a container to another page, cut the container you want to move. Then select a container on the page you want to move the container to and choose Paste from the options menu. Then, drag the container out one level to the location that you want.

Content panel options

In the Content panel, use the options menu or right-click an object to choose from the following options:

New Container  Adds a container object at the end of the selected page or container.
Edit Container Dictionary  Specifies the dictionary for the container. Errors in this dialog box may damage the PDF. Available only for containers that include dictionaries.
Cut  Cuts and copies the selected object (not the related page content).
Paste  Pastes content directly below the selected object at the same hierarchical level.
Paste Child  Pastes content into the selected object as a child content item.
Delete  Removes the object (not the related page content) from the document.

Find Content From Selection  Searches for the object in the Content panel that contains the object selected in the document pane.

Find  Searches for unmarked (untagged) artifacts, content, comments, and links. Options allow you to search the page or document, and to add tags to found items.

Create Artifact  Defines selected objects as artifacts. Artifacts are not read by a screen reader or by the Read Out Loud feature. Page numbers, headers, and footers are often best tagged as artifacts.

Show in Tags Panel  Switches automatically to the Tags panel, and selects the tag corresponding to the content element.

Remove Artifact  Removes the artifact definition from the selected object.

Highlight Content  When selected, highlights appear in the document pane around content that relates to a selected object in the Content panel.

Show Metadata  Allows viewing and editing of image or object metadata.

Properties  Opens the Touch Up Properties dialog box.

About the Tags panel
The Tags panel allows you to view and edit tags in the logical structure tree, or tags tree, of a PDF. In the Tags panel, tags appear in a hierarchical order that indicates the reading sequence of the document. The first item in this structure is the Tags root. All other items are tags and are children of the Tags root. Tags use coded element types that appear in angle brackets (< >). Each element, including structural elements such as sections and articles, appears in the logical structure order by type, followed by a title and the element's content or a description of the content. Structural elements are typically listed as containers (parent tags). They include several smaller elements (child tags) within them.

Note:
For more information on logical structures, see the PDF Reference Sixth Edition: Adobe Portable Document Format Version 1.7, on the PDF reference page (English only) of the Adobe website.

Though you can correct most tagging issues by using the Reading Order tool, you must use the Tags panel to address detailed tagging of tables and substructure items, such as paragraphs, lists, and sections that require multiple languages. Add tags manually to a document in the Tags panel only as a last resort. First consider using the Add Tags To Document command.

Note:
Operations performed in the Tags panel cannot be undone with the Undo command. Save a backup copy of a document before you begin work on it in the Tags panel.

View tags in the Tags panel
Choose View > Show/Hide > Navigation Panels > Tags.

1  Do one of the following:
   •  Expand the tag for the section you want.
   •  Ctrl-click the plus sign (Windows) or Option-click the triangle (Mac OS) next to the Tags root to show all tags in the logical structure tree.
**Edit tags with the Tags panel**

You can edit a tag title, change a tag location, or change the tag type for an element. All page content must be tagged, marked as an artifact, or removed from the logical structure tree.

**Edit a tag title**

1. In the Tags panel, expand the section of the logical structure that you want to edit.
2. To edit the title, Select the tag, choose Properties from the options menu, enter text in the Title box, and click Close.

**Move a tag**

1. In the Tags panel, expand the Tags root to view all tags.
2. Select the Tag icon of the element that you want to move.
3. Do one of the following:
   - Drag the tag to the location you want. As you drag, a line appears at viable locations.
   - Choose Cut from the options menu, and select the tag that appears above the location you want to paste the cut tag. From the options menu, choose Paste to move the tag to the same level as the selected tag. Or choose Paste Child to move the tag within the selected tag.

**Change the element type**

1. In the Tags panel, expand the section of the logical structure that you want to change.
2. Select an element and choose Properties from the options menu.
3. Choose a new element type from the Type menu, and then click Close.

**Tags panel options**

In the Tags panel, use the options menu or right-click a tag in the logical structure tree to choose from the following options:

- **New Tag** Creates a tag in the logical structure tree after the currently selected item. Specify type and title of the new tag.
- **Cut** Removes the selected tag from its current location and puts it on the clipboard.
- **Paste** Places the tag that's on the clipboard into the location specified, replacing the selected tag.
- **Paste Child** Places the tag that's on the clipboard into the location specified, as a child of the selected tag.
- **Delete Tag** Removes the selected tag.
- **Find Tag From Selection** Searches for the tag in the Tags panel that contains the text or object selected in the document pane.
- **Create Tag From Selection** Creates a tag in the logical structure tree after the item selected in the document pane. Specify type and title of the new tag.
- **Find** Searches for artifacts, OCR suspects, and unmarked (untagged) content, comments, links, and annotations. Options allow you to search the page or document and add tags to found items.
- **Change Tag To Artifact** Changes selected tags to artifacts and removes the tagged content from the structure tree.
- **Copy Contents To Clipboard** Copies all content contained within the selected tags.
- **Edit Class Map** Allows you to add, change, and delete the class map, or style dictionary, for the document. Class maps store attributes that are associated with each element.
Edit Role Map  Allows you to add, change, and delete role maps for the document. Role maps allow each document to contain a uniquely defined tag set. By mapping these custom tags to predefined tags in Acrobat, custom tags are easier to identify and edit.

Tag Annotations When selected, all new comments and form fields are added to the tag tree after the selected tag element. Existing comments and form fields aren't added to the tag tree. Highlight and Underline comments are automatically associated and tagged with the text that they annotate and don't require this option.

Document Is Tagged PDF Flags the PDF as a tagged document. Deselect to remove the flag.

Note: This option doesn't necessarily indicate that the PDF conforms to PDF guidelines and should be used judiciously.

Highlight Content When selected, causes highlights to appear around content in the document pane when you select the related tag in the Tags panel.

Show Metadata Opens a read-only dialog box that contains reference information about the selected tag.

Properties Opens the Touch Up Properties dialog box.

Add alternate text and supplementary information to tags
Some tagged PDFs might not contain all the information necessary to make the document contents fully accessible. For example, if you want to make a document available to a screen reader, the PDF should contain alternate text for figures, language properties for portions of the text that use a different language than the default language for the document, and expansion text for abbreviations. Designating the appropriate language for different text elements ensures that the correct characters are used when you repurpose the document and that it is spell-checked with the correct dictionary.

You can add alternate text and multiple languages to a tag from the Tags panel. (If only one language is required, choose the language with File > Properties instead.) You can also add alternate text by using the Reading Order tool.

Note: Keep alternate text descriptions as concise as possible.

Add alternate text to links
Screen readers can read the URLs of web links out loud, but adding meaningful alternate text to links can help users immensely. For example, by adding alternate text you can have a screen reader tell a user to “go to the Acrobat accessibility page of adobe.com” rather than “go to http://www.adobe.com/products/acrobat/solutionsacc.html.”

You add alternate text to the <Link> tag of a link.

Note: Add alternate text only to tags that don't have child tags. Adding alternate text to a parent tag prevents a screen reader from reading any of that tag's child tags.

1 In the tag tree, select the <Link> tag for the link, and select Properties from the options menu.

2 In the Touch Up Properties dialog box, select the Tag panel.

3 Type alternate text for the link, and click Close.

Add alternate text for a figure
Choose View > Show/Hide > Navigation Panels > Tags.

1 Expand the logical structure tree to find and select the <Figure> tag element for the image.
To find a tag more easily, use the Reading Order tool to select the figure or text near the figure in the document pane. Then, choose Find Tag From Selection from the options menu in the Tags panel.

2 Choose Highlight Content from the options menu in the Tags panel to see a highlighted area in the document that corresponds to the tag.

3 Choose Properties from the options menu in the Tags panel.

4 In the Touch Up Properties dialog box, click the Tag panel.

5 For Alternate Text, type text that describes the figure.

Add alternate text for an abbreviated term
1 In the Tags panel, locate the abbreviated term by doing one of the following:
   • Expand the tag tree as needed to see the elements that contain the abbreviation.
   • Use the Touch Up Text tool or the Select tool to select the abbreviation in the document, and then choose Find Tag From Selection from the options menu to locate the text in the tag tree.

2 Select the tag for that element, and choose Properties from the options menu.

   Note:
   If the abbreviation includes additional text, cut the additional text and place it in a new <Span> child tag within the same <Span> parent tag.

3 In the Touch Up Properties dialog box, select the Tag panel.

4 For Alternate Text, type the unabbreviated version of the term.

5 Click Close.

Create a new child tag
1 In the Tags panel, select the parent node (the icon at the same level at which you want to create a child tag) in the Tags tree for which you want to create a child tag.

Choose New Tag from the options menu.

2 Select the appropriate tag type from the Type pop-up menu, or type a custom tag type, name the tag (optional), and then click OK.

Add tags to comments
When you tag a PDF that includes comments, the comments are tagged as well. However, if you add comments to a PDF that’s already tagged, your comments are untagged unless you enable comment tagging first.

   Note:
   To Enable comment tagging in a PDF, in the Tags panel, choose Tag Annotations from the options menu. Comments or markups that you add to the PDF are tagged automatically.

If a document contains untagged comments, you can locate them in the logical structure tree and tag them by using the Find command in the Tags panel.

1 In the Tags panel, choose Find from the options menu.
2 In the **Find Element** dialog box, choose Unmarked Comments from the Find pop-up menu, and click Find.

3 When the comment type appears in the Type field (for example, Text), click Tag Element, choose Annotation from the Type pop-up menu in the **New Tag** dialog box, and then click OK.

4 In the **Find Element** dialog box, click Find Next to locate and tag all comments, and then click Close.

**Correct table tags with the Tags panel**

Use the **Reading Order** tool to make sure that tables are tagged correctly. If you need to structure figures and text within the cells of your table, you may prefer to re-create the table in the authoring application before you convert it to an accessible PDF. Adding tags on a cell level in Acrobat is a labor-intensive procedure.

Before you make any changes to table elements, use the **Reading Order** tool to determine that the table is tagged correctly.

**Check table elements**

1 In the Tags panel, expand the tags root to view a table tag.

2 Select the table tag `<Table>` and verify that it contains one of the following elements:
   • **Table Rows**, each of which contains Table Header `<TH>` or Table Data `<TD>` cells.
   • `<THead>`, `<TBody>`, and `<TFoot>` sections, each of which contains Table Rows. (The Table Rows contain `<TH>` cells, `<TD>` cells, or both.)

3 Do one or more of the following:
   • If the tag for the table doesn't contain these elements, but rows, columns, and cells appear in the table in the document pane, use the **Reading Order** tool to select and define the table or individual cells.
   • If the table contains rows that span two or more columns, set ColSpan and RowSpan attributes for these rows in the tag structure.
   • Re-create the table in the authoring application, and then convert it to a tagged PDF.

**Set ColSpan and RowSpan attributes**

1 In the Tags panel, select a `<TD>` or `<TH>` element.

2 Choose Properties from the options menu.

3 In the **Touch Up Properties** dialog box, click the Tag panel, and then click Edit Attribute Objects.

4 Select Attribute Objects, and then click New Item to create a new Attribute Object Dictionary.

5 Expand the new dictionary, select the Layout attribute, and then click Change Item.

6 Change the Layout value to Table.

7 Select the Attribute Object Dictionary, and click New Item.

8 In the Add Key And Value dialog box, type **ColSpan** or **RowSpan** in the Key box, enter the number of columns or rows spanned in the Value box, choose Integer from the Value Type pop-up menu, and click OK.

**Standard PDF tags**

This section describes the standard tag types that apply to tagged PDFs. These standard tags provide assistive software and devices with semantic and structural elements to use to interpret document structure and present content in a useful manner.
The PDF tags architecture is extensible, so any PDF document can contain any tag set that an authoring application decides to use. For example, a PDF can have XML tags that came in from an XML schema. Custom tags that you define (such as tag names generated from paragraph styles of an authoring application) need a role map. The role map matches each custom tag to a standard tag here. When assistive software encounters a custom tag, the software can check this role map and properly interpret the tags. Tagging PDFs by using one of the methods described here generally produces a correct role map for the document.

Note:
You can view and edit the role map of a PDF by choosing Options > Edit Role Map in the Tags panel.

The standard Adobe element tag types are available in the New Tag dialog box. They are also available in the Touch Up Properties dialog box in Acrobat Pro. Adobe strongly encourages using these tag types because they provide the best results when tagged content is converted to a different format. These formats include HTML, Microsoft Word, or an accessible text format for use by other assistive technologies.

Block-level elements are page elements that consist of text laid out in paragraph-like forms. Block-level elements are part of a document's logical structure. Such elements are further classified as container elements, heading and paragraph elements, label and list elements, special text elements, and table elements.

Container elements
Container elements are the highest level of element and provide hierarchical grouping for other block-level elements.

Part   Part element. A large division of a document; may group smaller units of content together, such as division elements, article elements, or section elements.
Div  Division element. A generic block-level element or group of block-level elements.
Art  Article element. A self-contained body of text considered to be a single narrative.
Sect  Section element. A general container element type, comparable to Division (DIV Class="Sect") in HTML, which is usually a component of a part element or an article element.

Heading and paragraph elements
Heading and paragraph elements are paragraph-like, block-level elements that include specific level heading and generic paragraph (P) tags. A heading (H) element should appear as the first child of any higher-level division. Six levels of headings (H1 to H6) are available for applications that don't hierarchically nest sections.

Label and list elements
Label and list elements are block-level elements used for structuring lists.

L  List element. Any sequence of items of similar meaning or other relevance; immediate child elements should be list item elements.
Li  List item element. Any one member of a list; may have a label element (optional) and a list body element (required) as a child.
LBL  Label element. A bullet, name, or number that identifies and distinguishes an element from others in the same list.
LBody  List item body element. The descriptive content of a list item.
Accessibility, tags, and reflow

Special text elements
Special text elements identify text that isn’t used as a generic paragraph (P).

- **BlockQuote**  Block quote element. One or more paragraphs of text attributed to someone other than the author of the immediate surrounding text.

- **Caption**  Caption element. A brief portion of text that describes a table or a figure.

- **Index**  Index element. A sequence of entries that contain identifying text and reference elements that point out the occurrence of the text in the main body of the document.

- **TOC**  Table of contents element. An element that contains a structured list of items and labels identifying those items; has its own discrete hierarchy.

- **TOCI**  Table of contents item element. An item contained in a list associated with a table of contents element.

Table elements
Table elements are special elements for structuring tables.

- **Table**  Table element. A two-dimensional arrangement of data or text cells that contains table row elements as child elements and may have a caption element as its first or last child element.

- **TR**  Table row element. One row of headings or data in a table; may contain table header cell elements and table data cell elements.

- **TD**  Table data cell element. A table cell that contains nonheader data.

- **TH**  Table header cell element. A table cell that contains header text or data describing one or more rows or columns of a table.

Inline-level elements
Inline-level elements identify a span of text that has specific formatting or behavior. They are differentiated from block-level elements. Inline-level elements may be contained in or contain block-level elements.

- **BibEntry**  Bibliography entry element. A description of where some cited information may be found.

- **Quote**  Quote entry element. An inline portion of text that is attributed to someone other than the author of the text surrounding it; different from a block quote, which is a whole paragraph or multiple paragraphs, as opposed to inline text.

- **Span**  Span entry element. Any inline segment of text; commonly used to delimit text that is associated with a set of styling properties.

Special inline-level elements
Similar to inline-level elements, special inline-level elements describe an inline portion of text that has special formatting or behavior.

- **Code**  Code entry element. Computer program text embedded within a document.

- **Figure**  Figure entry element. A graphic or graphic representation associated with text.

- **Form**  Form entry element. A PDF form annotation that can be or has been filled out.

- **Formula**  Formula entry element. A mathematical formula.

- **Link**  Link entry element. A hyperlink that is embedded within a document. The target can be in the same document, in another PDF document, or on a website.
Creating accessible PDFs

Workflow for creating accessible PDFs
At a high level, the process of creating accessible PDFs consists of a few basic stages:

1. Consider accessibility before you convert a document to PDF.
2. As needed, add fillable form fields and descriptions, and set the tab order.
3. Add other accessibility features to the PDF.
4. Tag the PDF.
5. Evaluate the PDF and repair tagging problems.

These stages are presented in an order that suits most needs. However, you can perform tasks in a different order or iterate between some of the stages. In all cases, first examine the document, determine its intended purpose, and use that analysis to determine the workflow that you apply.

Additional resources
For more information about creating accessible PDFs, see these resources:

- Guide to creating accessible electronic documents, including PDFs: [http://www.section508.gov/content/build/create-accessible-documents/](http://www.section508.gov/content/build/create-accessible-documents/)

Consider accessibility before you convert a document to PDF
Whenever possible, think about accessibility when you create the source files in an authoring application, such as a word-processing or page-layout application.

Typical tasks in the authoring application include adding alternate text to graphics, optimizing tables, and applying paragraph styles or other document-structure features that can be converted to tags. For more information, see Creating a tagged PDF from an authoring application.

Add fillable form fields and descriptions, and set the tab order
If your PDF includes form fields, use Tools > Accessibility > Run Form Field Recognition to detect form fields and make them interactive (fillable).

Use the Forms tools to create fillable form fields, such as buttons, check boxes, pop-up menus, and text boxes. When you create a field, type a description in the Tooltip box in the Properties dialog box for that field. Screen readers read this text aloud to the user. For more information, see Create form fields.

You can also use the Reading Order tool in Acrobat Pro to add descriptions to form fields.

For information on setting the tab order to use document structure, see Set form field navigation.
Add other accessibility features to the PDF

In **Acrobat Pro**, this stage includes setting the document language, making sure that security settings don't interfere with screen readers, creating accessible links, and adding bookmarks. For more information, see Document language, Prevent security settings from interfering with screen readers, Accessible links, and Bookmarks.

In **Acrobat Standard**, this stage includes setting the document language, making sure that security settings don't interfere with screen readers, and adding bookmarks. For more information, see Document language, Prevent security settings from interfering with screen readers, and Bookmarks.

Tag the PDF

Improve the accessibility of PDFs by adding tags in Acrobat. If a PDF doesn't contain tags, Acrobat attempts to tag it automatically when users read or reflow it, and the results may be disappointing. With a tagged PDF, the logical structure tree sends the contents to a screen reader or other assistive software or hardware in an appropriate order.

For best results, tag a document when converting it to PDF from an authoring application. Examples of these applications include Adobe FrameMaker®, Adobe InDesign®, Microsoft Word, or OpenOffice Writer. If you do not have access to an authoring application that can generate a tagged PDF, you can tag a PDF any time by using Acrobat.

Tagging during conversion to PDF requires an authoring application that supports tagging in PDF. Tagging during conversion enables the authoring application to draw from the paragraph styles or other structural information of the source document to produce a logical structure tree. The logical structure tree reflects an accurate reading order and appropriate levels of tags. This tagging can more readily interpret the structure of complex layouts, such as embedded sidebars, closely spaced columns, irregular text alignment, and tables. Tagging during conversion can also properly tag the links, cross-references, bookmarks, and alternate text (when available) that are in the file.

To tag a PDF in Acrobat, choose Tools > Accessibility > Add Tags To Document. This command works on any untagged PDF, such as one created with Adobe PDF Printer. Acrobat analyzes the content of the PDF to interpret the individual page elements, their hierarchical structure, and the intended reading order of each page. Then, it builds a tag tree that reflects that information. It also creates tags for any links, cross-references, and bookmarks that you added to the document in Acrobat.

The **Add Tags To Document** command adequately tags most standard layouts. However, it cannot always correctly interpret the structure and reading order of complex page elements. These elements include closely spaced columns, irregular text alignment, nonfillable form fields, and tables that don't have borders. Tagging these pages by using the **Add Tags To Document** command can result in improperly combined elements or out-of-sequence tags. These issues cause reading order problems in the PDF.

About watermarks and screen readers

You can add a watermark to a tagged PDF without adding it to the tag tree. Not having a watermark appear in the tag tree is helpful for people who are using screen readers, because they won't hear the watermark read as a document content.

The best way to add a watermark that doesn't interfere with screen readers is to insert an untagged PDF of the watermark into a tagged PDF.

Evaluate the PDF and repair tagging problems (Acrobat Pro)

Once you have a tagged PDF, evaluate the document for reading order problems, tagging errors, and accessibility errors, and then repair them as needed.
Whichever method you use to tag the PDF, use Acrobat to touch up the tagging and reading order for complex page layouts or unusual page elements. For example, the **Add Tags To Document** command can’t always distinguish between instructive figures and decorative page elements such as borders, lines, or background elements. It may incorrectly tag all of these elements as figures. Similarly, this command may erroneously tag graphical characters within text, such as drop caps, as figures instead of including them in the tag that represents the text block. Such errors can clutter the tag tree and complicate the reading order that assistive technology relies on.

If you tag a document from within Acrobat, the application generates an error report after it completes the tagging process. Use this report as a guide to repair tagging problems. You can identify other tagging, reading order, and accessibility problems for any PDF by using the **Full Check** tool or the **Reading Order** tool. For more information, see [Check accessibility of PDFs (Acrobat Pro)](https://www.adobe.com/accessibility) and [Check and correct reading order (Acrobat Pro)](https://www.adobe.com/accessibility).

**Create a tagged PDF from a web page**

A PDF that you create from a web page is only as accessible as the HTML source that it is based on. For example, if the web page relies on tables for its layout design, the HTML code for the table may not flow in the same logical reading order as a tagged PDF would require, even though the HTML code is sufficiently structured to display all the elements correctly in a browser.

Depending on the complexity of the web page, you can do extensive repairs in **Acrobat Pro** by using the **Reading Order** tool or editing the tag tree in Acrobat.

To produce the most accessible PDFs from web pages you create, first establish a logical reading order in their HTML code. For best results, employ the [Web Content Accessibility Guidelines](https://www.w3.org/WAI/) that are published by the [World Wide Web Consortium (W3C)](https://www.w3.org/). For more information, see the guidelines on the W3C website.

1. Do one of the following:
   - In Acrobat, choose File > Create > **PDF From Web Page**, enter the web page address, and then click Settings.
   - In Microsoft Internet Explorer, in the Adobe PDF toolbar, click the Down Arrow on the Convert button and choose Preferences.

2. In the General tab, select **Create PDF Tags**, and then click OK.

3. Specify any other options as appropriate, and then click Create.

**Creating a tagged PDF from an authoring application**

In most cases, you create tagged PDFs from within an authoring application, such as Adobe FrameMaker®, Adobe InDesign, or Microsoft Word. Creating tags in the authoring application generally provides better results than adding tags in Acrobat.

PDFMaker provides conversion settings that let you create tagged PDFs in Microsoft Excel, PowerPoint, and Word. For more information about creating accessible PDFs, see [www.adobe.com/accessibility](https://www.adobe.com/accessibility).

For more information, see the documentation for your authoring application.

**About tags in combined PDFs**

You can combine multiple files from different applications in one operation to create a single PDF. For example, you can combine word-processing files with slide presentations, spreadsheets, and web pages. Choose File > **Create > Combine Files Into A Single PDF**.

During conversion, Acrobat opens each authoring application, creates a tagged PDF, and assembles these PDFs into a single tagged PDF.

**Last updated 10/4/2018**
The conversion process doesn't always correctly interpret the document structure for the combined PDF because the files being assembled often use different formats. Use Acrobat Pro to create an accessible PDF from multiple documents.

When you combine multiple PDFs into one tagged PDF, it is a good idea to retag the combined document. Combining tagged and untagged PDFs results in a partially tagged PDF that isn't accessible to people with disabilities. Some users, such as those using screen readers, are unaware of the pages that don't have tags. If you start with a mix of tagged and untagged PDFs, tag the untagged files before proceeding. If the PDFs are all untagged, add tags to the combined PDF after you finish inserting, replacing, and deleting pages.

When you insert, replace, or delete pages, Acrobat accepts existing tags into the tag tree of the consolidated PDF in the following manner:

- When you insert pages into a PDF, Acrobat adds the tags (if any) for the new pages to the end of the tag tree. This order occurs even if you insert the new pages at the beginning or the middle of the document.
- When you replace pages in a PDF, Acrobat adds the tags (if any) from the incoming pages to the end of the tag tree. This order occurs even if you replace pages at the beginning or the middle of the document. Acrobat retains the tags (if any) for the replaced pages.
- When you delete pages from a PDF, Acrobat retains the tags (if any) of the deleted pages.

Pages whose tags are out of order in the logical structure tree can cause problems for screen readers. Screen readers read tags in sequence down the tree, and possibly do not reach the tags for an inserted page until the end of the tree. To fix this problem, use Acrobat Pro to rearrange the tag tree. Place large groups of tags in the same reading order as the pages themselves. To avoid this step, plan on inserting pages to the end of a PDF, building the document from front to back in sequence. For example, if you create a title page PDF separately from the content, add the content PDF to the title page PDF, even though the content document is larger. This approach places the tags for the content after the tags for the title page. It's unnecessary to rearrange the tags later in Acrobat Pro.

The tags that remain from a deleted or replaced page don't connect to any content in the document. Essentially, they are large pieces of empty tag tree sections. These redundant tags increase the file size of the document, slow down screen readers, and can cause screen readers to give confusing results. For best results, make tagging the last step in the conversion process. Use Acrobat Pro to delete the tags of deleted pages from the tag tree.

For more information, see Create merged PDFs.

About tools for creating accessible PDF forms
Adobe offers several tools for the creation of accessible PDF forms:

Acrobat Pro, Acrobat Standard Use one of these applications to open untagged or tagged PDF forms (except PDF forms that are created from Adobe Designer) to add fillable form fields, such as text boxes, check boxes, and buttons. Then use the application's other tools to make the form accessible. Add descriptions to form fields, tag untagged forms, set the set tab order, manipulate tags, and perform the other PDF accessibility tasks.

Authoring applications Most authoring applications that you can use to design forms don't retain their fillable form fields when you convert the files to PDF. Use the forms tools in Acrobat Pro to add fillable form fields. Moreover, if you tag the form during conversion to PDF, the authoring application can generate inappropriate tags for the text labels of the form fields. In a complex form, for example, the text labels for all the fields can run together into a single line. Screen readers can't interpret these fields as individual labels. Such reading order problems can require time-consuming work in Acrobat Pro to split the labels apart. In this case, producing an untagged PDF form from the authoring application is sometimes the better course. You can then use the Forms tools in Acrobat Pro to add fillable form fields before you tag the entire document. Some forms are straightforward enough that you can produce a tagged PDF from the authoring application. Then perform light touch-up in Acrobat Pro after you add the fillable form fields.
Workflow for creating accessible PDF forms

Using Acrobat, you can open untagged and tagged PDF forms, add fillable form fields, add field descriptions and alternate text, set the tab order, and tag the forms (if they aren’t already tagged). You can also edit the tags of any tagged PDF form by using the Reading Order tool or the tag tree.

Design the form for accessibility.

Forms tend to have relatively complex layouts compared to documents that have a simple, single-column structure. The success that an application has in analyzing and tagging a form depends largely on the original formatting and layout of a document, and the types of fields that it uses.

When you design a form, include headings, instructions, and fields in which users are to enter data. At a minimum, give each field a label. Also add special instructions for fields that need them. Use graphics tools to draw lines and boxes. Don’t use characters, such as underscores and vertical bars, because these text characters can confuse screen readers.

Adding descriptions to form fields enables screen readers to identify the fields to users. Users hear the description read aloud when they tab to the field. Write descriptions that are terse but complete. For example, the description “First name” is appropriate for a first-name field. Don’t use instructions (such as “Enter first name”) as a description.

Set and test the tab order of a form.

The tab order for form fields enables people with disabilities to use a keyboard to move from field to field in a logical order. In PDF forms, set the tab order to Use Document Structure. You can test the tab order of a form by using the following keyboard commands:

- Tab to move focus to the next field
- Shift+Tab to move focus to the previous field
- Spacebar to select options
- Arrow keys to select options or list items

Tag the PDF form and correct tagging issues.

If the PDF form is already tagged, use the Reading Order tool in Acrobat to tag each form field. This tool also enables you to fix any reading order problems of the text labels for the form fields. For example, you may need to split merged lines of fields into individual fields.
Chapter 13: Searching and indexing

Creating PDF indexes

Create and manage an index in a PDF
You can reduce the time required to search a long PDF by embedding an index of the words in the document. Acrobat can search the index much faster than it can search the document. The embedded index is included in distributed or shared copies of the PDF. Users search PDFs with embedded indexes exactly as they search those without embedded indexes; no extra steps are required.

Add an index to a PDF
1 With the document open in Acrobat, choose Tools > Index. The Index toolset is displayed in the secondary toolbar.
2 In the secondary toolbar, click Manage Embedded Index.
3 In the Manage Embedded Index dialog box, click Embed Index.
4 Read the messages that appear, and click OK.

Note:
In Outlook and Lotus Notes, you have the option of embedding an index when you convert email messages or folders to PDF. This is especially recommended for folders containing many email messages.

Update or remove the embedded index in a PDF
1 Choose Tools > Index.
The Index toolset is displayed in the secondary toolbar.
2 In the secondary toolbar, click Manage Embedded Index.
3 Click either Update Index or Remove Index.

About the Catalog feature (Acrobat Pro)
You can define a specific group of PDFs as a catalog and create a unified index for that entire collection of documents. When users search the cataloged PDFs for specific information, the index makes the search process much faster.

When you distribute the collection on a CD, you can include the index with the PDFs.

You can catalog documents written in Roman, Chinese, Japanese, or Korean characters. The items you can catalog include the document text, comments, bookmarks, form fields, tags, object and document metadata, attachments, document information, digital signatures, image XIF (extended image file format) metadata, and custom document properties.
Preparing PDFs for indexing (Acrobat Pro)

Begin by creating a folder to contain the PDFs you want to index. All PDFs should be complete in both content and electronic features, such as links, bookmarks, and form fields. If the files to be indexed include scanned documents, make sure that the text is searchable. Break long documents into smaller, chapter-sized files, to improve search performance. You can also add information to a file's document properties to improve the file's searchability.

Before you index a document collection, it's essential that you set up the document structure on the disk drive or network server volume and verify cross-platform filenames. Filenames may be truncated and hard to retrieve in a cross-platform search. To prevent this problem, consider these guidelines:

- Rename files, folders, and indexes using the MS-DOS file-naming convention (eight characters or fewer followed by a three-character filename extension), particularly if you plan to deliver the document collection and index on an ISO 9660-formatted CD-ROM disc.
- Remove extended characters, such as accented characters and non-English characters, from file and folder names. (The font used by the Catalog feature does not support character codes 133 through 159.)
- Don't use deeply nested folders or path names that exceed 256 characters for indexes that will be searched by Mac OS users.
- If you use Mac OS with an OS/2 LAN server, configure IBM® LAN Server Macintosh (LSM) to enforce MS-DOS file-naming conventions, or index only FAT (File Allocation Table) volumes. (HPFS [High Performance File System] volumes may contain long unretrievable filenames.)

If the document structure includes subfolders that you don't want indexed, you can exclude them during the indexing process.

Adding metadata to document properties (Acrobat Pro)

To make a PDF easier to search, you can add file information, called metadata, to the document properties. (You can see the properties of the currently open PDF by choosing File > Properties, and clicking the Description tab.)

When adding data for document properties, consider the following recommendations:

- Use a good descriptive title in the Title field. The filename of the document should appear in the Search Results dialog box.
- Always use the same option (field) for similar information. For example, don't add an important term to the Subject option for some documents and to the Keywords option for others.
- Use a single, consistent term for the same information. For example, don't use biology for some documents and life sciences for others.
- Use the Author option to identify the group responsible for the document. For example, the author of a hiring policy document might be the Human Resources department.
- If you use document part numbers, add them as Keywords. For example, adding doc#=m234 in Keywords could indicate a specific document in a series of several hundred documents on a particular subject.
- Use the Subject or Keywords option, either alone or together, to categorize documents by type. For example, you might use status report as a Subject entry and monthly or weekly as a Keywords entry for a single document.

If you already have specialized training in Adobe PDF, you can define custom data fields, such as Document Type, Document Number, and Document Identifier, when you create the index. This is recommended only for advanced users and is not covered in Acrobat Complete Help.
Create an index for a collection (Acrobat Pro)

When you build a new index, Acrobat creates a file with the .pdx extension and a new support folder, which contains one or more files with .idx extensions. The IDX files contain the index entries. All of these files must be available to users who want to search the index.

1. Choose Tools > Index.
   The Index toolset is displayed in the secondary toolbar.

2. In the secondary toolbar, click Full Text Index With Catalog.
   The Catalog dialog box is displayed.

3. In the Catalog dialog box, click New Index.
   The New Index Definition dialog box is displayed.

   ![The New Index Definition dialog box.](image)

4. In Index Title, type a name for the index file.

5. In Index Description, type a few words about the type of index or its purpose.

6. Click Options, select any advanced options you want to apply to your index, and click OK.
In the Options dialog box, you can specify the advanced options for the new index.

7 Under **Include These Directories**, click **Add**, select a folder containing some or all of the PDF files to be indexed, and click **OK**. To add more folders, repeat this step.

**Note:**

*Any folder nested under an included folder will also be included in the indexing process. You can add folders from multiple servers or disk drives, as long as you do not plan to move the index or any items in the document collection.*

8 Under **Exclude These Subdirectories**, click **Add**, and select any nested folder that contains PDF files you do not want to be indexed. Click **OK** and repeat, as needed.

9 Review your selections. To edit the list of folders to be included or excluded, select the folder you want to change and click **Remove**.

10 Click **Build**, and then specify the location for the index file. Click **Save**, and then:

- Click **Close** when the indexing finishes.
- Click **Stop** to cancel the indexing process.

**Note:**

*If you stop the indexing process, you cannot resume the same indexing session but you don't have to redo the work. The options and folder selections remain intact. You can click Open Index select the partially finished index, and revise it.*

*If long path names are truncated in the Include These Directories and Exclude These Subdirectories options, hold the pointer over each ellipsis (...) until a tool tip appears, displaying the complete path of the included or excluded folder.*

**Indexing Options dialog box**

**Do Not Include Numbers**  Select this option to exclude all numbers that appear in the document text from the index. Excluding numbers can significantly reduce the size of an index, making searches faster.

**Add IDs To Adobe PDF v1.0 Files**  Select this option if your collection includes PDFs created before Acrobat 2.0, which did not automatically add identification numbers. ID numbers are needed when long Mac OS filenames are shortened as they are translated into MS-DOS filenames. Acrobat 2.0 and later versions automatically add identifiers.
Do Not Warn For Changed Documents When Searching  When this option is not selected, a message appears when you search documents that have changed since the most recent index build.

Custom Properties  Use this option to include custom document properties in the index; only custom document properties that already exist in the PDFs you index are indexed. Type the property, make a selection from the Type menu, and then click Add. These properties appear as a search option in the Search PDF window’s additional criteria pop-up menus when you search the resulting index. For example, if you enter the custom property Document Name and choose the string property from the Type menu, a user searching the index can then search within the custom property by selecting Document Name from the Use These Additional Criteria menu.

Note:  When you create custom fields in a Microsoft Office application in which the Convert Document Information option is selected in the PDFMaker application, the fields transfer over to any PDFs you create.

XMP Fields  Use this option to include custom XMP fields. The custom XMP fields are indexed and appear in the additional criteria pop-up menus to be searchable in the selected indexes.

Stop Words  Use to exclude specific words (500 maximum) from the index search results. Type the word, click Add, and repeat as needed. Excluding words can make the index 10% to 15% smaller. A stop word can contain up to 128 characters and is case sensitive.

Note:  To prevent users from trying to search phrases that contain these words, list words that aren’t indexed in the Catalog Read Me file.

Structure Tags  Use this option to make specific leaf-element tag nodes searchable in documents that have a tagged logical structure.

Note:  The Custom Properties, Stop Words, and Tags settings apply to the current index only. To apply these settings globally to any index you create, you can change the default settings for custom fields, stop words, and tags in the Catalog panel of the Preferences dialog box.

Catalog ReadMe files (Acrobat Pro)
It is often a good idea to create a separate ReadMe file and put it in the folder with the index. This ReadMe file can give people details about your index, such as:

• The kind of documents indexed.
• The search options supported.
• The person to contact or a phone number to call with questions.
• A list of numbers or words that are excluded from the index.
• A list of the folders containing documents included in a LAN-based index, or a list of the documents included in a disk-based index. You might also include a brief description of the contents of each folder or document.
• A list of the values for each document if you assign Document Info field values.

If a catalog has an especially large number of documents, consider including a table that shows the values assigned to each document. The table can be part of your ReadMe file or a separate document. While you are developing the index, you can use the table to maintain consistency.
Revise an index (Acrobat Pro)

You can update, rebuild, or purge an existing index.

1. Choose **Tools > Index**.
   The Index toolset is displayed in the secondary toolbar.

2. In the secondary toolbar, click **Full Text Index With Catalog**.
   The Catalog dialog box is displayed.

3. In the **Catalog** dialog box, click **Open Index**.

4. Locate and select the index definition file (PDX) for the index, and click **Open**.

5. If the index was created with Acrobat 5.0 or earlier, select **Create Copy** to create a new index (without overwriting the earlier version), or select **Overwrite Old Index** to overwrite the earlier index.

6. In the **Index Definition** dialog box, make any changes you want, and then click the function you want Acrobat to perform:
   - **Build** Creates a new IDX file with the existing information, and updates it by adding new entries and marking changed or outdated entries as invalid. If you make a large number of changes, or use this option repeatedly instead of creating a new index, search times may increase.
   - **Rebuild** Creates a new index, overwriting the existing index folder and its contents (the IDX files).
   - **Purge** Deletes the index contents (the IDX files) without deleting the index file itself (PDX).

Catalog preferences (Acrobat Pro)

You can set preferences for indexing that apply globally to all subsequent indexes you build. You can override some of these preferences for an individual index by selecting new options during the index-building process.

In the **Preferences** dialog box under **Categories**, select **Catalog**. Many of the options are identical to those described for the index-building process.

💡 The Force ISO 9660 Compatibility On Folders option is useful when you don’t want to change long PDF filenames to MS-DOS filenames as you prepare documents for indexing. However, you must still use MS-DOS file-naming conventions for the folder names (8 characters or fewer) even though this isn’t necessary for the filenames.

Scheduled index updates (Acrobat Pro)

Use the Catalog feature and a catalog batch PDX file (.bpdx) to schedule when and how often to automatically build, rebuild, update, and purge an index. A BPDX file is a text file that contains a list of platform-dependent catalog index file paths and flags. You use a scheduling application, such as **Windows Scheduler**, to display the BPDX file in Acrobat. Acrobat then re-creates the index according to the flags in the BPDX file.

**Note:**

To use BPDX files, in the Preferences dialog box under Catalog, select **Allow Catalog Batch Files (.bpdx) To Be Run**.
Moving collections and their indexes (Acrobat Pro)

You can develop and test an indexed document collection on a local hard drive and then move the finished document collection to a network server or disk. An index definition contains relative paths between the index definition file (PDX) and the folders containing the indexed documents. If these relative paths are unchanged, you don’t have to rebuild the index after moving the indexed document collection. If the PDX file and the folders containing the indexed documents are in the same folder, you can maintain the relative path simply by moving that folder.

If the relative path changes, you must create a new index after you move the indexed document collection. However, you can still use the original PDX file. To use the original PDX file, first move the indexed documents. Then copy the PDX file to the folder where you want to create the new index, and edit the include and exclude lists of directories and subdirectories, as necessary.

If the index resides on a drive or server volume separate from any part of the collection it applies to, moving either the collection or the index breaks the index. If you intend to move a document collection either to another network location or onto a CD, create and build the index in the same location as the collection.

Searching PDFs

You have lots of control and lots of possibilities for running effective and efficient searches in Adobe Acrobat. A search can be broad or narrow, including many different kinds of data and covering multiple Adobe PDFs.

If you work with large numbers of related PDFs, you can define them as a catalog in Acrobat Pro, which generates a PDF index for the PDFs. Searching the PDF index—instead of the PDFs themselves—dramatically speeds up searches. See Creating PDF indexes.

Search and replace features overview

You run searches to find specific items in PDFs. You can run a simple search, looking for a search term within in a single file, or you can run a more complex search, looking for various kinds of data in one or more PDFs. You can selectively replace text.

You can run a search using either the Search window or the Find toolbar. In either case, Acrobat searches the PDF body text, layers, form fields, and digital signatures. You can also include bookmarks and comments in the search. Only the Find toolbar includes a Replace With option.

The Search window offers more options and more kinds of searches than the Find toolbar. When you use the Search window, object data and image XIF (extended image file format) metadata are also searched. For searches across multiple PDFs, Acrobat also looks at document properties and XMP metadata, and it searches indexed structure tags when searching a PDF index. If some of the PDFs you search have attached PDFs, you can include the attachments in the search.
Note:

PDFs can have multiple layers. If the search results include an occurrence on a hidden layer, selecting that occurrence displays an alert that asks if you want to make that layer visible.

Access the search features

Where you start your search depends on the type of search you want to run. Use the Find toolbar for a quick search of the current PDF and to replace text. Use the Search window to look for words or document properties across multiple PDFs, use advanced search options, and search PDF indexes.

Display the Find toolbar

Open it by choosing Edit > Find (Ctrl/Command+F).

Open the Search window

Do one of the following:

- Choose Edit > Advanced Search (Shift+Ctrl/Command+F).
- On the Find toolbar, click the arrow ▼ and choose Open Full Acrobat Search.

Search appears as a separate window that you can move, resize, minimize, or arrange partially or completely behind the PDF window.

Arrange the PDF document window and Search window

In the Search window, click Arrange Windows  .

Acrobat resizes and arranges the two windows side by side so that together they almost fill the entire screen.

Note: Clicking the Arrange Windows button a second time resizes the document window but leaves the Search window unchanged. If you want to make the Search window larger or smaller, drag the corner or edge, as you would to resize any window on your operating system.

Find and replace text in PDFs

Find and replace text in a PDF

The Find toolbar searches the currently open PDF. You can selectively replace the search term with alternative text. You replace text one instance at a time. You cannot make a global change throughout a PDF or across multiple PDFs.

Choose Edit > Find (Ctrl/Command+F).

Type the text you want to search for in the text box on the Find toolbar.
Searching and indexing

2 To replace text, click Replace With to expand the toolbar, then type the replacement text in the Replace With text box.

3 (Optional) Click the arrow ▼ next to the text box and choose one or more of the following:
   - Whole Words Only Finds only occurrences of the complete word you type in the text box. For example, if you search for the word stick, the words tick and sticky aren’t found.
   - Case-Sensitive Finds only occurrences of the words that match the capitalization you type. For example, if you search for the word Web, the words web and WEB aren’t found.
   - Include Bookmarks Also searches the text in the Bookmarks panel.
   - Include Comments Also searches the text of any comments.

4 Click Next.
   Acrobat jumps to the first instance of the search term, which appears highlighted.

5 Click Replace to change the highlighted text, or click Next to go to the next instance of the search term. Alternatively, click Previous to go back to the previous instance of the search term.

Find text in multiple PDFs

The Search window enables you to look for search terms in multiple PDFs. For example, you can search across all PDFs in a specific location or all files in an open PDF Portfolio. The Replace With option is not available in the Search window.

Note:

If documents are encrypted (have security applied to them), you cannot search them as part of a multiple-document search. Open those documents first and search them one at a time. However, documents encrypted as Adobe Digital Editions are an exception and can be searched as part of a multiple-document search.

1 Open Acrobat on your desktop (not in a web browser).

2 Do one of the following.
   - In the Find toolbar, type the search text, and then choose Open Full Acrobat Search from the pop-up menu.
   - In the Search window, type the search text.

3 In the Search window, select All PDF Documents In. From the pop-up menu directly below this option, choose Browse For Location.

4 Select the location, either on your computer or on a network, and click OK.

5 To specify additional search criteria, click Show Advanced Options, and specify the options.

6 Click Search.

During a search, you can click a result or use keyboard shortcuts to navigate the results without interrupting the search. Clicking the Stop button under the search-progress bar cancels further searching and limits the results to the occurrences already found. It doesn’t close the Search window or delete the Results list. To see more results, run a new search.

Review and save PDF search results
Review search results
After you run a search from the Search window, the results appear in page order, nested under the names of each searched document. Each item listed includes a few words of context (if applicable) and an icon that indicates the type of occurrence.

Jump to a specific instance in the search results (single PDFs only)
1. If necessary, expand the search results. Then select an instance in the results to view it in the PDF.
2. To view other instances, click another instance in the results.

Sort instances in the search results
? Select an option from the Sort By menu near the bottom of the Search window. Results can be sorted by Relevance Ranking, Date Modified, Filename, or Location.

Icons shown with search results
The icon next to an instance of the search results indicates the search area in which the instance appears. Selecting an icon has the following effect:

Document icon 📄
Makes the document active in the document window. Expand the list to show the individual search results within that document.

(General) Search Result icon 📄
In PDFs, jumps to that instance of the search term, usually in the body text of the PDF. The instance of the search term is highlighted in the document.

Non-PDF Search Result or Metadata icon ⏹
In non-PDF files, opens the file; or if opening of that file type is restricted, opens a message dialog box.

Bookmark icon 📚
Opens the Bookmarks panel and highlights the instances of the search terms.

Comments icon 📣
Opens the Comments panel and highlights the instances of the search terms.

Layer icon ⏺
May open a message indicating that the layer is hidden and asking if you want to make it visible.

Attachment icon 📂
Opens a file that is attached to the searched parent PDF and shows the highlighted instances of the search terms.

Save search results
You can save the search results as a PDF or CSV file. For a video, see Saving Search Results in Acrobat.
? Click and choose Save results to PDF or Save results to CSV.

Advanced Search Options
By default, the Search window displays basic search options. Click Show More Options near the bottom of the window to display additional options. To restore the basic options, click Show Less Options near the bottom of the window.
You can set a preference so that More search options always appear in the Search window. In the Preferences dialog box under Categories, select Search.

**Look In**  Restricts the search to the current PDF, all of a currently open **PDF Portfolio** (if applicable), an index, or a location on your computer. If you choose to search an index, a location, or a PDF Portfolio, additional options appear under Use These Additional Criteria.

**What word or phrase would you like to search for**  Enter the text or phrase to search for.

**Return Results Containing**  Restricts your search results according to the option you choose:

- **Match Exact Word Or Phrase**  Searches for the entire string of characters, including spaces, in the same order in which they appear in the text box.
- **Match Any Of The Words**  Searches for any instances of at least one of the words typed. For example, if you search for *each of*, the results include any instances in which one or both of the two words appear: *each, of, each of, or of each.*
- **Match All Of The Words**  Searches for instances that contain all your search words, but not necessarily in the order you type them. Available only for a search of multiple PDFs or index definition files.
- **Boolean Query**  Uses the Boolean operators that you type with the search words into the **What Word Or Phrase Would You Like To Search For** box. Available only for searching multiple PDFs or PDF indexes.

**Note:** You cannot run wildcard searches using asterisks (*) or question marks (?) when searching PDF indexes.

**Use These Additional Criteria (text options)**  Includes the basic search options plus five additional options:

- **Proximity**  Searches for two or more words that are separated by no more than a specified number of words, as set in the Search preferences. Available only for a search of multiple documents or index definition files, and when Match All Of The Words is selected.
- **Stemming**  Finds words that contain part (the stem) of the specified search word. For example, a search for *opening* finds instances of *open, opened, opens,* and *openly.* This option applies to single words and phrases when you search the current PDF, a folder, or an index created with Acrobat 6.0 or later. Wildcard characters (*, ?) aren't permitted in stemming searches. Stemming isn't available if either Whole Words Only or Case-Sensitive is selected.
- **Include Bookmarks**  Searches the text of any bookmarks, as viewed in the Bookmarks panel.
- **Include Comments**  Searches the text of any comments added to the PDF, as viewed in the Comments panel.
- **Include Attachments**  Searches files that are attached to the current PDF or other attached PDFs (up to two levels deep).

**Use These Additional Criteria (document properties)**  Appears only for searches across multiple PDFs or PDF indexes. You can select multiple property-modifier-value combinations and apply them to searches. This setting does not apply to non-PDF files inside **PDF Portfolios**.

**Note:** You can search by document properties alone by using document property options in combination with a search for specific text.

**Check box**  Applies the criteria set in the three connected options to the search. (The check box is selected automatically when you enter information in any of the three options for that set. After you enter options, deselecting the check box doesn't clear the entries; they just aren't applied to the search.)

**First menu (property)**  Indicates the document characteristic to search for. The available options include Date Created, Date Modified, Author, Title, Subject, Filename, Keywords, Bookmarks, Comments, JPEG Images, XMP Metadata, and Object Data.
Second menu (modifier) Indicates the level of matching. If the first menu selection is a date, the available options in the second menu are Is Exactly, Is Before, Is After, Is Not. Otherwise, the available options are Contains and Does Not Contain.

Third box (value or text) Indicates the information to be matched, which you type in. If the first menu selection is a date, you can click the arrow to open a calendar that you can navigate to find and select the date you want.

Boolean operators
Commonly used Boolean operators include the following:

AND
Use between two words to find documents that contain both terms, in any order. For example, type paris AND france to identify documents that contain both paris and france. Searches with AND and no other Boolean operators produce the same results as selecting the All Of The Words option.

NOT
Use before a search term to exclude any documents that contain that term. For example, type NOT kentucky to find all documents that don't contain the word kentucky. Or, type paris NOT kentucky to find all documents that contain the word paris but not the word kentucky.

OR
Use to search for all instances of either term. For example, type email OR e-mail to find all documents with occurrences of either spelling. Searches with OR and no other Boolean operators produce the same results as selecting the Any Of The Words option.

^ (exclusive OR)
Use to search for all instances that have either term but not both. For example, type cat ^ dog to find all documents with occurrences of either cat or dog but not both cat and dog.

() Use parentheses to specify the order of evaluation of terms. For example, type white AND (whale OR ahab) to find all documents that contain either white and whale or white and ahab. (The query processor performs an OR query on whale and ahab and then performs an AND query on those results with white.)

To learn more about Boolean queries, syntax, and other Boolean operators that you can use in your searches, refer to any standard text, website, or other resource with complete Boolean information.

Search index files of cataloged PDFs
A full-text index is created when someone uses Acrobat to define a catalog of PDFs. You can search that index rather than running a full-text search of each individual PDF in the catalog. An index search produces a results list with links to the occurrences of the indexed documents.
Note:
To search a PDF index, you must open Acrobat as a stand-alone application, not within your web browser.

In Mac OS, indexes created with some older versions of Acrobat are not compatible with the Acrobat X Search feature. If you have upgraded recently, update the index before using Acrobat X to search.

Choose Edit > Advanced Search.

1 Type the search text, and then click Show More Options, near the bottom of the Search window.
2 For Look In, choose Select Index.
3 Select an index from the list, or click Add and add an index. Repeat as needed.

Note:
To read file data about a selected index, click Info. To exclude an index from the search, select it and click Remove.

4 Click OK to close the Index Selection dialog box, and then choose Currently Selected Indexes from the Look In menu.
5 Proceed with your search as usual.

Note:
Selecting the Match Whole Word Only option when searching indexes significantly reduces the time taken to return results. See Creating PDF indexes.

Search features preferences
In the Preferences dialog box under Categories, select Search.

Ignore Asian Character Width Finds both half-width and full-width instances of the Asian language characters in the search text.

Ignore Diacritics And Accents Finds the search terms with any variation of the alphabetical characters. For example, typing cafe finds both cafe and café. Likewise, typing café finds both versions. If this option isn’t selected, typing cafe doesn’t find café, and vice versa.

Always Show More Options in Advanced Search Shows the additional options available in the Search window, in addition to the basic options.

Show Document Title In Search Results Displays document titles in search results. If a document does not have a title, displays the filename. When deselected, displays filenames in search results.

Maximum Number Of Documents Returned In Results Limits the search results in the Search PDF window to a specific number of documents. The default value is 500, but you can enter any number from 1 to 10,000.

Range Of Words For Proximity Searches Limits the search results to those in which the number of words between the search terms isn’t greater than the number you specify. Accepts a range from 1 to 10,000.

Enable Fast Find Generates a cache of information from any PDF that you search. This cache reduces subsequent search times for that PDF.

Maximum Cache Size Limits the temporary cache of search information for the Fast Find option to the specified size in megabytes (from 5 to 100,000). The default setting is 100.

Purge Cache Contents Deletes the Fast Find option’s entire temporary cache of search information.
Chapter 14: Multimedia and 3D models

Add audio, video, and interactive objects to PDFs

Include audio, video, and interactive 3D objects in your PDF files. Add files directly to your PDF or link to files on the web.

This document provides instructions for Acrobat DC and Acrobat 2017. If you’re using Acrobat XI, see Acrobat XI Help.

Multimedia and PDFs (Acrobat Pro)

Adding video, sound, and interactive content transforms PDFs into multidimensional communication tools that increase interest and engagement in your documents.

All multimedia that are H.264 compliant can be played back in Adobe Reader 9 and later. (H.264, also known as MPEG-4 part 10, is a video compression standard that provides high-quality video without substantially increasing file size.) Video files of varying formats and filename extensions can be H.264 compliant.

Media files in other formats can be played back in earlier versions of Adobe Reader. However, users must install the appropriate application (such as QuickTime or Windows Media Player) to play the multimedia.

Another way to add multimedia is by entering a URL that refers to a video file or streaming media. Three types of URLs can be used: RTMP, HTTP, and HTTPS. On HTTP and HTTPS servers, H.264-compliant MOV and MP4 files are supported.

Interactive content developed in Flash and produced as SWF files (.swf) can be added to PDFs to provide complimentary tools for text. Examples of applications developed in Flash include an RSS Reader, calculator, and online maps.

Add multimedia files to a PDF

Acrobat Pro supports .mp3, .mov, .SWF files, and other files encoded in H.264 (with AAC audio). You can convert other file types into one of the supported formats by using Adobe Media Encoder. You can also add mp3 audio files to a PDF for playback on any platform.

Note:

FLV and F4V files are no longer supported in both Acrobat and PDFMaker. You cannot embed FLV and F4V files using either Acrobat or PDFMaker.

However, if a document has already FLV or F4V files embedded (for example, a PowerPoint presentation or a Word file), it will still be converted to PDFs.

1 Open
2 Choose Rich Media, and then select the Add Video, the Add Sound, or the Add SWF tool.
Multimedia and 3D models

3 Drag or double-click to select the area on the page where you want the video or sound to appear. The Insert dialog box opens.

If you double-click the page, Acrobat Pro places the upper-left corner of the video where you clicked. If you drag an area on the page, the media is placed within the area. The play area of the video is the exact size of the video frame (if Acrobat Pro is able to read the video clip dimensions).

4 Add a URL in the Name field, or click Browse to find the media file, and then click Open.

For URLs, use the full file address, including the video filename extension, such as .mov or .mp4.

5 Use the advanced options on the Insert dialog box to change the media if needed, and then click OK.

Not all of these options are available for all media types.

Snap To Content Proportions Ensures that the play area retains the height and width ratios of the original video or interactive content.

Show Advanced Options Opens the dialog for additional settings such as launch settings, playback controls, and video settings. The options available depend on the format of the media you are inserting.

Advanced multimedia options (Acrobat Pro)

To view advanced multimedia options when you insert video, sound, or interactive content, select Show Advanced Options in the Insert dialog box.

You can also change these options after multimedia has been added to a PDF. Double-click the multimedia with the Select Object tool (Tools > Rich Media > Select Object).

Note:

Video and sound quality settings can only be changed when a file is added to a PDF.

SWF tab Displays when you insert SWF files.

Pass Context Menu Click to SWF SWF file developers can select this option to replace the Acrobat Pro context menu with the context menu of the originating SWF file. When the user right-clicks the SWF file, the available options are from the originating file.

Launch Settings tab Use these settings to determine how the media is started and stopped, where it is displayed, and what is displayed when the media isn’t running.

Activation Settings Select options to determine when the media is played and stopped. From the Playback Style menu, select Play Content In Floating Window to have the video or interactive content run outside the page. Content in a floating window enables users to read the page and view the video or application at the same time.

Border Width Creates a black border around the video or interactive content. For sound, the border surrounds the poster image.

Poster Image To use an image that is not part of the file you are adding, select Create Poster From File. Click Browse to find the image you want to be displayed when the video, sound, or interactive content is not activated.

Resources tab Use this tab to list all files that are required to run a SWF file. When a file is displayed in the list of added files, you can click it to set the file properties.

Properties When you click a filename in the Resources list, the full filename (including the path) is displayed in the Name field. You can rename the resources to ensure that scripts run properly.

Controls tab Use to set up which playback controls (skins) are available.

Skin Select the set of playback controls (skin) you want to be displayed on the video.
Color  Click to open the color palette and choose a color for the controls.

Opacity  Sets the degree of transparency for the playback controls.

Autohide controls  When selected, hides the play controls when the mouse pointer is not over the multimedia.

Video tab  Available when you are adding a video.

Preview and Trim  Drag the Start and End markers below the slider bar to remove unwanted frames from the clip. This option is only available when a video clip is first added to a PDF.

Set Poster Image From Current Frame  The poster image is displayed when the video isn't playing. Drag the marker on the top of the slider bar to the frame you want to use, and then click Set Poster Image From Current Frame.

Chapter Points  Use Chapter Points to create markers in a video from which to launch specific actions. For example, in a training video, chapter points can link to additional information in a file or on the Web.

To create a chapter point, move the slider to the frame you want to use. In Chapter Points, click the plus sign. To add an action, highlight the chapter point in the list and click Actions.

Note: Generally, Chapter Point actions can be added only after the multimedia has been created. You can then edit the play area and add Chapter Point actions.

Insert video into Word and PowerPoint files (Acrobat Pro)

Acrobat Pro adds a feature to Word and PowerPoint that enables you to add video in .mov, .mp3, or .SWF format to a Word or PowerPoint document.

After adding a video to a Word or PowerPoint document, you can convert the document to PDF and edit the video properties if needed.

1 In the Word or PowerPoint document, select the position where you want the video to appear.

2 Click the Embed Flash button in the Acrobat ribbon.

3 Click the Browse button, and then locate the video you want to include.

4 Change the video settings as needed:
   • For video that is not in SWF format, set a poster image by moving the slider to the desired frame. Then click Set Poster Image From Current Frame.
   • To determine how the playback controls are displayed, select an option from the Skin menu.
   • To change the display size of the video, click Resize Video, and then change the width and height. Maintain the aspect ratio for best display.

5 Click OK to convert the video (if needed), and add it to the document.

Edit the play area (Acrobat Pro)

1 Select Tools > Rich Media > Select Object and click on a multimedia object.

When you move the tool over the play area, handles appear on the borders of the play area, even when the borders are invisible.

2 Click the play area to select it, and then do any of the following:
   • Move the clip by dragging its icon to a new location on the page.
   • Delete the clip by selecting it and pressing Delete.
Resizing a clip in Acrobat

• Resize the clip by dragging one of the corners of the frame until it is the desired size. Hold down Shift to retain the correct proportions for video clips.

Adding 3D models to PDFs (Acrobat Pro)

Add 3D models to a PDF page (Acrobat Pro)

You can use the 3D tool to place a 3D file (in U3D 3rd Edition or PRC format) on a PDF page. Acrobat Pro can create 3D PDFs but only from U3D ECMA 1 files.

After you place a 3D file, you can adjust the area or canvas in which the 3D model appears, edit the presentation properties for the 3D toolbar and content, and create additional views.

Add a 3D model to a page

1 Choose Tools > Rich Media > Add 3D.
2 Drag a rectangle on the page to define the canvas area for the 3D file.
3 In the Insert 3D dialog box, click Browse to select the 3D file, and then click Open. Click OK.

Note:

In the Insert 3D dialog box, check the Show Advanced Options to set initial 3D Properties for the file.

Move, delete, or resize the 3D canvas

1 Choose Tools > Rich Media > Select Object.

Note:

Be careful not to confuse the Select Object tool with the basic Select tool. Use the Select Object tool to adjust a 3D canvas.

2 Select the 3D canvas and change it as needed:
   • To move the canvas, drag it to a new location on the page.
   • To delete the canvas (and the 3D model), select it and press Delete.
   • To resize the canvas, drag the frame corners. The 3D content stays proportional within the adjusted frame.

3D properties (Acrobat Pro)

View 3D properties by using the Select Object Tool (Tools > Rich Media > Select Object) to double-click within an activated model.

3D tab

The options on the 3D tab determine how the 3D model is presented. Unlike the settings on the other tabs, 3D settings do not affect the imported file itself.

The options on the 3D tab are the same as the options on the 3D toolbar except for the following:

Animation Style For models created with animation, this setting determines how the animation runs in Acrobat.
Add Default Views  Allows you to use different model views. An *orthographic projection* (ortho) effectively removes a dimension, preserving the size ratio between objects but giving the 3D model a less realistic appearance. Orthographic projection is especially useful for viewing certain diagrams, such as 3D mathematical functions plotted on a graph. A *perspective projection* offers a more realistic scene in which objects in the distance appear smaller than objects of the same size in the foreground.

Show Toolbar  Displays the 3D toolbar along with the image. When this option is not selected, you can right-click the 3D image to view the 3D toolbar.

Open model tree  Displays the model tree on the Model Tree pane. The Model Tree has three panes. Each pane displays a specific type of information or controls.

Script  Specifies the JavaScript file that runs if a 3D model is enabled. Click Browse to add a JavaScript file to the PDF.

Launch Settings

Enable When  Specifies when the 3D model is activated. When the 3D model is enabled, you can interact with it by using the 3D navigation tools, for example.

Disable When  Determines how the 3D model can be deactivated. When a 3D model is disabled, the 2D preview image or poster appears in the canvas.

Playback Style  Enables you to display the 3D model in a floating window outside the page. If you select Play Content In Floating Window, you can select the size of the window (in pixels) from the Height and Width menus.

Border Width  Select to create a border around the 3D object.

Transparent Background  Removes any background color.

Poster Image  To replace the default view of the 3D model when it isn’t activated, select a poster image option. Click Browse to find the image you want.

Resources

Use the Resources tab to add files developed in Flash® to a 3D model for animation, effects, and textures. To bind a Flash resource, select it from the list of resources, and then select a binding type (Foreground, Background, or Material). To bind a material, also enter the material name for the part or parts where you want to display the material.

Add  Use to add SWF files for animations and backgrounds for the 3D model.

Add Directory  Select to add a directory of resource files to the 3D object.

Remove  Select a file in the list, and then click Remove to delete it from the file.

Name  Displays the name of the file that is selected from the list. You can also rename a resource, which is useful with scripting. For example, you can replace the name with the one used in a script.

Binding  When adding files that are developed in Flash as a resource for a 3D model, binding determines how those files interact. For example, you can identify a resource to run in the background and one to run in the foreground. After you add the files to the file list, select one, and in the Binding section, select either Background, Foreground, or Material.

Material  3D designers can use the Material field to define a material to use in a model. The material name can be associated with a resource by selecting Material in the Binding section.

FlashVars  Flash developers can use the FlashVars field to add ActionScript™ variables for the selected file.
Run a JavaScript
If a separate JavaScript file is associated with the 3D model PDF, you can activate it.

1. Open the PDF in Acrobat.
2. Click the 3D model with the Hand tool to enable it, and then right-click the 3D model and choose **Run A JavaScript**.
3. Find the JavaScript file you want to add, and click **Open**.

Displaying 3D models in PDFs
In Acrobat, you can view and interact with high-quality 3D content created in professional 3D CAD or 3D modeling programs and embedded in PDFs. For example, you can hide and show parts of a 3D model, remove a cover to look inside, and turn parts around as if holding them in your hands.

A 3D model initially appears as a two-dimensional preview image. Clicking the 3D model with the Hand or Select tool enables (or activates) the model, opens the 3D toolbar, and plays any animation.

Enable playing of 3D content in PDF
When you open a PDF with 3D content, you see a yellow bar at the top with the message - "3D content has been disabled. Enable this features if you trust this document."
Multimedia and 3D models

To enable 3D content in the current document:

Click the Options button and then select an appropriate option:

- Trust this document one time only
- Trust this document always

To enable 3D content permanently:

- Go to Edit > Preferences > 3D & Multimedia and then select the Enable playing 3D content checkbox.

For more information, see Enable 3D content in PDF.

3D toolbar overview

The 3D toolbar appears after you click the 3D model with the Hand tool. This action activates the 3D model and plays animations that are set to play when the file is enabled. The 3D toolbar always appears in the area above the upper-left corner of the 3D model and cannot be moved. A small arrow appears to the right of the Rotate tool, which you can click to either hide or expand the toolbar.

You can use the 3D toolbar to zoom in and out, rotate, and pan across the object. Use the Model Tree to hide or isolate parts, or make parts transparent.

You manipulate a 3D model by selecting and dragging various 3D navigation tools. When you navigate in 3D, it helps to think of it as viewing the stationary 3D model from a camera’s perspective. You can rotate, pan (move up, down, or side-to-side), and zoom in or out.

3D navigation tools

Rotate 🔄
Multimedia and 3D models

Turns 3D objects around relative to the screen. How the objects move depends on the starting view, where you start dragging, and the direction in which you drag.

**Note:**

*You can also use the Hand tool to rotate an object. Ensure that Enable 3D Selection For The Hand Tool is selected in the 3D panel of the Preferences dialog box.*

**Spin**

Turns a 3D model in parallel to two fixed axes in the 3D model, the x-axis and the z-axis.

**Pan**

Moves the model vertically and horizontally only. You can also pan with the Hand tool: Ctrl-drag.

**Zoom**

Moves you toward, or away from, objects in the scene when you drag vertically. You can also zoom with the Hand tool by holding down Shift as you drag.

**Walk**

Pivots horizontally around the scene when you drag horizontally. Moves forward or backward in the scene when you drag vertically; maintains a constant elevation level, regardless of how you drag. The Walk tool is especially useful for architectural 3D models. To change the walking speed, change the default display units in the Preferences (3D).

**Note:**

*The Walk tool is available when you select the Preferences setting that consolidates tools or when you right-click the 3D model and choose Tools > Walk.*

**Fly**

Navigates through a model while maintaining the surface orientation. Right-click and drag inside the 3D window. The Fly tool moves more slowly the closer you move toward an object. Drag the pointer right or left to turn.

To rotate the camera view, click the left mouse button inside the 3D window and drag to turn the camera view. To return to the starting camera direction, move the mouse back to the initial click point.

Use the mouse scroll wheel to move rapidly backward and forward along the camera view direction. This functionality is useful if you get lost within a model or fly into the surface.

**Camera properties**

Defines the camera angle, alignment, and other properties that define the lens through which a 3D model is viewed. Camera properties are components of views but are set independently.

**3D Measurement Tool**

Measures part sizes and distances in the 3D model.

**3D toolbar view controls**

**Default View**

Returns to a preset zoom, pan, rotation, and projection mode of the 3D model. Use the Options menu in the View pane of the Model Tree to set a different view as the default. Or use the Manage Views command on the 3D toolbar Views menu to set a different view as the default.
If an object ever moves out of your view, you have, in essence, turned your camera away from the object. Click the Default View icon on the 3D toolbar to move the object back into view.

**Views menu** Lists any views defined for the current 3D model.

**Toggle Model Tree**
Opens and hides the Model Tree.

**Play/Pause Animation**
Plays or pauses any JavaScript-enabled animation. The Play/Pause Animation pop-up menu opens a slider that you can drag back and forth to move to different times in the animation sequence.

**Use Orthographic/Perspective Projection**
Toggles between displaying perspective and orthographic projection of the 3D object.

**Model Render Mode menu**
Determines how the 3D shape appears. For an illustrated guide, see Examples of model rendering modes.

**Enable Extra Lighting menu**
Lists the different lighting effects that are available to enhance the illumination of the 3D object. Experiment to get the visual effects you want.

**Background Color**
Opens the color picker, which you can use to select a different color for the space surrounding the 3D object.

**Toggle Cross Section**
Shows and hides cross sections of the object. Click the pop-up menu to open the Cross Section Properties dialog box. For more information, see Create cross sections.

**Add Multimedia/3D Comment**
Enables you to add a sticky note to any part of the 3D model. The note stays with the view. See Commenting on 3D designs in PDFs.

### 3D preferences

In the 3D & Multimedia panel of the Preferences dialog box, you can determine whether the 3D toolbar and Model Tree are displayed by default. You can also specify a default renderer and determine whether animations are allowed.

**Enable Playing of 3D Content** The dynamic nature of 3D provides the potential for it to be subject to security vulnerabilities. Therefore, the auto-play of 3D content in PDFs is disabled by default. Select this option to enable 3D content in PDFs.

**Preferred Renderer** Specifies the rendering engine used to affect both performance and quality, so it's important to select the appropriate render. Depending on your system, you can change your render engine. If you select a DirectX® or OpenGL option, all rendering takes place using the graphics chip on the video adapter. If Software is selected, rendering takes more time, but the performance is often more consistent with the model rendering of the originating application.

**Enable Hardware Rendering For Legacy Video Cards** Forces the use of a hardware accelerator for even video adapters that do not support a pixel shader.
Enable Double-Sided Rendering Some model parts have two sides. To save time and space, you can deselect this option to render only the side facing the user. If the user looks inside a part rendered with only one side, the back side would be invisible.

Preferred 3D PMI Rendering Mode Specifies the PMI mode to use for rendering. You can select one of the following options:

- **Use Content Setting** — The rendering of the PMI uses the setting of each PMI to decide whether it uses the Z-buffer.
- **Always Render 3D PMI In Front Of Model** — The rendering of the PMI ignores the Z-buffer regardless of the setting in the file.
- **Always Render 3D PMI Using Z-buffer** — The rendering of the PMI always turns on Z-buffer regardless of the setting in the file.

Open Model Tree On 3D Activation Determines whether the **Model Tree** is displayed when the 3D model is activated. Choose **Use Annotation**'s Setting to use whichever setting the author used when adding the 3D model to the PDF.

Default Toolbar State Determines whether the 3D toolbar is shown or hidden when a 3D model is activated. Choose **Use Annotation**'s Setting to use whichever setting the author used when adding the 3D model to the PDF.

Enable Selection For The Hand Tool Lets the user select and highlight parts of the 3D model using the Hand tool. If this option is not selected, use the **Object Data** tool (Tools > Interactive Objects > **Select Object**) to select the object.

Consolidate Tools On The 3D Toolbar Selecting this option places the manipulation and navigation tools under the Rotate tool, thereby shortening the 3D toolbar.

Enable View Transitions Some 3D models include animated transitions between views. Deselect this option if you want to prevent this 3D animation.

Show 3D Orientation Axis Turns on or off an in-scene display of an axis that indicates the current orientation of the 3D scene.

Optimization Scheme For Low Framerate Specifies what happens to animations of complex models when the framerate becomes low. None does not compromise the visuals and leaves the framerate low. **Bounding Box** shows the three-dimensional planes enclosing the parts instead of the parts themselves, which keeps the framerate high. **Drop Objects** does not show some parts of the model, which keeps the framerate high.

Framerate Threshold Sets the minimum framerate, either by dragging the slider or entering a number in the value box. If the framerate drops below that number of frames per second, the Optimization Scheme For Low Framerate option goes into effect.

Measuring 3D objects in PDFs

Use the **3D Measurement Tool** to measure 3D models. You can create measurements between combinations of points or edges of the 3D model. As you move the pointer over the 3D model, specific points and edges are highlighted. The **3D Measurement Tool** supports four types of measurements: perpendicular distance between two straight edges, linear distance between two points, the radius of circular edges, and the angle between two edges (or three points).

You can associate 3D measurements with specific views. If the default view is active when a measurement is added, a new measurement view is created. This view is added to the view hierarchy in the **Model Tree**. The measurement is associated with that view only. The measurement shows up as a child of the view.

You can also display comments while taking measurements. These comments (also called measurement markups) are preserved after the document is closed.
 Multimedia and 3D models

Measure 3D objects

1 Click a 3D model in a PDF to enable it.
2 Click the 3D Measurement Tool icon on the 3D toolbar. (If the 3D toolbar view is set for consolidated tools, select the 3D Measurement tool from the pop-up menu next to the Navigation tool.)
3 Select the options you want in the Snap Enables and Measurement Types areas of the 3D Measurement Tool palette.
4 Right-click the model background, and change the options as needed. Leave the 3D Measurement Tool palette open.
5 Measure the 3D model:
   • To measure the distance between two positions on the 3D model, click to set a start point. Then move the pointer to another location or an edge.
   • To measure the circumference of a round shape, move the pointer to the edge of the shape so that a circle appears, and click once.
   • To create and set an annotation on the measurement, right-click the object background and select Change Markup Label. Type a markup label. Measure the 3D model as described previously. Click to set the end point for the measurement, and then click a third time to set the location of the measurement and label.
   • To save a measurement as a comment, select the Hand tool, right-click the measurement, and click Convert To Comment.
   • To discontinue a measurement, right-click and choose Cancel Measurement.
   • To delete a measurement markup, click it with the 3D Measurement Tool and press Delete.

Note:
To learn how to rotate, pan, zoom, and snap while you measure, right-click the model and choose 3D Measurement Navigation Tips.

Snap Enables options in the 3D Measurement Tool palette

3D Snap To Edge Endpoints
Snaps to the entire edge.

3D Snap To Linear Edges
Snaps to a straight-line segment of an edge.

3D Snap To Radial Edges

3D measurement display

Last updated 10/4/2018
Snaps to a circumference.

**3D Snap To Silhouettes**

Snaps to the apparent edge of a part, such as the side of a cylinder.

**3D Snap To Planar Faces**

Snaps to the geometric plane making up a face of the part.

### Measurement Types options in the 3D Measurement Tool palette

**3D Point To Point Measurement**

Measures the distance between two positions on the 3D model. Click to set a start point, and then click another location to set an end point or edge.

**3D Perpendicular Dimension**

Measures the distance between two edges taken at a right angle to the starting edge.

**3D Radial Dimension**

Measures the radius at the location clicked.

**3D Angle Measurement**

Measures the angle between two edges.

### Units and markup options

To use the Units and Markup measurement tools, select the 3D Measurement Tool, and then right-click inside the model.

**Define Model Units** Select to change the measurement units.

**Enable Coordinate Display** Displays or hides the coordinates of the mouse pointer location in the Measurement Info Window.

**Change Markup Label** Type the text that you want to appear with the measurement, both in the 3D model area and in the Comments panel. (Not available if Measurement Markup is not selected.)

**Disable Measurement Markup** Select when you want to take measurements in a model, but not add them to the document. The measurements are only visible while the current measurement is active. If you start another measurement or change tools, the markup disappears.

**Don’t Snap To 3D Content** Disables the ability to snap the insertion point to a likely target. Select this option to improve performance when you are working with a large model. Return to Snap To 3D Content to ensure precise measurement in 3D objects.

**3D Measurement Navigation Tips** Opens a dialog box that lists the keyboard shortcuts for several navigation shortcuts. You can use these shortcuts while you are measuring.

**Preferences** Opens the Measuring (3D) Preferences dialog box.

**Hide/Show Measurement Info Window** The Measurement Info Window displays the Units And Markup settings for the model. Select to remove the window from the model window.

**Hide/Show Measurement Toolbar** Removes/displays the 3D Measurement Tool palette.
Measuring preferences

Change the 3D Measuring preferences to determine how 3D data is measured. These options appear in the Measuring (3D) panel of the Preferences dialog box.

Note:

In Adobe Acrobat Reader, these preferences apply to PDFs that have commenting enabled.

Use Scales And Units From Model (When Present) Displays measurements based on the model units, if present, generated from the original 3D model. Deselect this option to specify the units of measurements manually. This setting can be changed in the 3D Measurement Tool palette.

Use Default Display Unit Uses units of measurement that you specify here rather than the measurement units in the 3D model.

Significant Digits To Display Specifies the maximum number of digits in the measurement number.

3D Measuring Line Color Specifies the color of the line that appears when you click or drag to measure an object.

Measure Feedback Size Sets the text size for the measurement display.

Angular Measurements Shown In Specifies units as either degrees or radians.

Circular Measurements Shown As Designates whether the diameter or radius is measured for circular parts.

Show Circle For Radial Measurements Displays the circumference associated with the radial measurement.

3D Snap Settings Turns on snap and specifies whether points, arcs, edges, silhouette edges, or faces are snapped to. Sensitivity indicates how close the pointer must be to the item being snapped to. For Snap Hint Color, specify the color of the snap line that appears when you hold the pointer over the 3D object.

Setting 3D views in PDFs

The default view of a 3D model lets you quickly revert to a starting point at any time as you interact with the model. A default view is different from a preview, which determines what the 3D model looks like when it's not activated. The list of all available views for the 3D model appears in the Views menu on the 3D toolbar and in the View pane of the Model Tree.

You can also create additional views of the 3D model in Acrobat that let you quickly navigate the 3D content as you want (such as top, bottom, left, right, inside, outside, exploded, or assembled). A view can include lighting, camera position, rendering mode, the Model Tree state, and transparency and cross section settings. Custom views can include precise camera properties.

You can link views to bookmarks in the Bookmarks panel, or you can use the Go To 3D View action to link views to buttons and links that you create on the page.

Default view

When you create a PDF from a 3D model or add a 3D file to an existing PDF, Acrobat creates an initial default view. The default view is generated independently of whether additional default views are created or views exist in the 3D file.

The characteristics of the default view generated are as follows:

- A perspective projection is used.
- The viewpoint is placed away from the object such that all visible nodes fill most of the field view.
Multimedia and 3D models

- The direction and orientation of the offset is mainly along the negative X-axis, with a relatively small offset along the negative Y-axis, and a smaller positive Z-axis offset.
- The camera points at the center of the visible nodes, oriented such that the Z-axis is vertical and upwards direction is positive in the displayed annotation.

Set the background color, render mode and lighting for the default view by checking the Show Advanced Options box in the Insert 3D dialog, selecting the 3D tab and adjusting the parameters shown.

Create a custom view
1  With the Hand tool, click the 3D model to enable it.
2  Use the Rotate, Pan, and Zoom tools in the 3D toolbar to change the view.
3  In the View Properties dialog box, select the display settings to include in the view.
   Properties that are not selected use the settings that were last displayed. For example, if Background Color is not selected, the background color of the view remains the same as the background that was previously displayed.

The view is listed as NewView in the View pane of the Model Tree. Select it to rename it.

Display a view
? Use these methods to change the view, as appropriate:
  • From the 3D toolbar, select the view from the Views pop-up menu.
  • In the Model Tree, click the view name.
  • Click the Default View icon.

Change the default view
? In the View pane of the Model Tree, do one of the following:
  • Select a view, and then choose Set As Default View from the Options menu.
  • Right-click a view, and then choose Set As Default View.

Note:
To create a new view, choose Views > Manage Views from the 3D toolbar or the context menu. In the subsequent Manage Views dialog that appears, click the New View button.

Change the poster to match the default view
1  Using the Select Object tool (Tools > Rich Media > Select Object,) double-click the 3D model.
2  In the Edit 3D dialog box, click the Launch settings tab.
3  Under the Poster Image area, select Retrieve poster from default view.
4  Click OK, and then save the PDF.
Add a 3D view to a bookmark or link
This process requires a 3D model with one or more defined views, which you can create. You can associate the view with an existing bookmark or link, or you can create a new one for this purpose.

1. Do one of the following:
   - To create a new bookmark, click the New Bookmark button at the top of the Bookmarks panel, and type a new name for the bookmark. Then, right-click it and choose Properties.
   - To create a new link, choose Tools > Edit PDF > Link > Add or Edit Link, and drag to create a link rectangle anywhere on the page. Then, under Link Action, in the Create Link dialog box, select Custom Link, and click Next.
   - To link a view to an existing bookmark or link, right-click the bookmark or link, and choose Properties.

2. In the Properties dialog box, click the Actions tab.

3. From the Select Action menu, choose Go To A 3D/Multimedia View, and then click Add.

4. In the Select A 3D View dialog box, select the 3D annotation for the 3D model from the list on the left, and then select a view option on the right:
   - Current View Matches the 3D rotation, pan, and zoom characteristics that are active in your document at the time you create the link or bookmark, whether or not this view is listed on the Model Tree as a defined view.
   - First View Changes to the view that appears at the top of the list in the Model Tree.
   - Last View Changes to the view definition that appears at the bottom of the list in the Model Tree.
   - Previous View Moves up the Model Tree list of defined views, one view at a time.
   - Next View Moves down the Model Tree list of defined views, one view at a time.
   - Named View Changes to the defined view that you select from the list appearing below this option.

5. (Optional) To make a bookmark or link also jump to a specific page and page view, choose Go To A Page View on the Selection Action menu, and click Add. Then use the scroll bars and zoom tools to adjust the page view before you click the Set Link button. When finished, click Close in the Properties dialog box.

Delete a 3D view
? Do one of the following:
   - On the 3D toolbar, open the Views pop-up menu and choose Manage Views. Select the views you want to remove, and click Delete View.
   - In the View pane of the Model Tree panel, select the views you want to remove. From within the View pane, either click the Delete button or click the Options button and choose Delete View.

Enable 3D content in PDF
The dynamic nature of 3D provides the potential for it to be subject to security vulnerabilities. Therefore, the autoplay of 3D content in PDFs is disabled by default.

Enable playing of 3D content in PDF
When you open a PDF with 3D content, you see a yellow bar at the top with the message - "3D content has been disabled. Enable this features if you trust this document."
Multimedia and 3D models

To enable 3D content in the current document:

Click the Options button and then select an appropriate option:

• Trust this document one time only
• Trust this document always

To enable 3D content permanently:

• Go to Edit > Preferences > 3D & Multimedia and then select the Enable playing 3D content checkbox.

Enable 3D content for trusted content

3D content has been integrated into the Trust Framework so that it's possible to display 3D content for trusted content even when 3D is disabled. The feature works as follows:

• Disable 3D content.
• Trust files, folders, and hosts as privileged locations via Edit > Preferences > Security (Enhanced) > Privileged Locations panel.
• When a PDF with 3D content opens:
  • If the file/location is present in the Privileged Locations, then the 3D content renders.

If it is not trusted, a Yellow Message Bar appears that says "3D content has been disabled. Enable this features if you trust this document." The Options button provides the Trust this document one time only and Trust this document always options for the current document.
Specific configuration for enterprise IT
Enterprise IT can configure the end-user settings via HKCU\Software\Adobe\Acrobat Reader\<version\>3D\bEnable3DContent. Enterprise IT can disable and lock 3D rendering so that the user cannot change the setting via HKLM\SOFTWARE\Policies\Adobe\(product name)\(version\)\FeatureLockDown\bEnable3D.

Adding multimedia to PDFs
Include audio, video, and interactive 3D objects in your PDF files. Add files directly to your PDF or link to files on the web.

This document provides instructions for Acrobat DC and Acrobat 2017. If you’re using Acrobat XI, see Acrobat XI Help.

Multimedia and PDFs (Acrobat Pro)
Adding video, sound, and interactive content transforms PDFs into multidimensional communication tools that increase interest and engagement in your documents.

All multimedia that are H.264 compliant can be played back in Adobe Reader 9 and later. (H.264, also known as MPEG-4 part 10, is a video compression standard that provides high-quality video without substantially increasing file size.) Video files of varying formats and filename extensions can be H.264 compliant.

Media files in other formats can be played back in earlier versions of Adobe Reader. However, users must install the appropriate application (such as QuickTime or Windows Media Player) to play the multimedia.

Another way to add multimedia is by entering a URL that refers to a video file or streaming media. Three types of URLs can be used: RTMP, HTTP, and HTTPS. On HTTP and HTTPS servers, H.264-compliant MOV and MP4 files are supported.

Interactive content developed in Flash and produced as SWF files (.swf) can be added to PDFs to provide complimentary tools for text. Examples of applications developed in Flash include an RSS Reader, calculator, and online maps.

Add multimedia files to a PDF
Acrobat Pro supports .mp3, .mov, .SWF files, and other files encoded in H.264 (with AAC audio). You can convert other file types into one of the supported formats by using Adobe Media Encoder. You can also add mp3 audio files to a PDF for playback on any platform.

Note:
FLV and F4V files are no longer supported in both Acrobat and PDFMaker. You cannot embed FLV and F4V files using either Acrobat or PDFMaker. However, if a document has already FLV or F4V files embedded (for example, a PowerPoint presentation or a Word file), it will still be converted to PDFs.

1. Open
2. Choose Rich Media, and then select the Add Video , the Add Sound , or the Add SWF tool.
Multimedia and 3D models

3 Drag or double-click to select the area on the page where you want the video or sound to appear. The Insert dialog box opens.

If you double-click the page, Acrobat Pro places the upper-left corner of the video where you clicked. If you drag an area on the page, the media is placed within the area. The play area of the video is the exact size of the video frame (if Acrobat Pro is able to read the video clip dimensions).

4 Add a URL in the Name field, or click Browse to find the media file, and then click Open.

For URLs, use the full file address, including the video filename extension, such as .mov or .mp4.

5 Use the advanced options on the Insert dialog box to change the media if needed, and then click OK.

Not all of these options are available for all media types.

Snap To Content Proportions Ensures that the play area retains the height and width ratios of the original video or interactive content.

Show Advanced Options Opens the dialog for additional settings such as launch settings, playback controls, and video settings. The options available depends on the format of the media you are inserting.

Advanced multimedia options (Acrobat Pro)

To view advanced multimedia options when you insert video, sound, or interactive content, select Show Advanced Options in the Insert dialog box.

You can also change these options after multimedia has been added to a PDF. Double-click the multimedia with the Select Object tool (Tools > Rich Media > Select Object).

Note:

Video and sound quality settings can only be changed when a file is added to a PDF.

SWF tab Displays when you insert SWF files.

Pass Context Menu Click to SWF SWF file developers can select this option to replace the Acrobat Pro context menu with the context menu of the originating SWF file. When the user right-clicks the SWF file, the available options are from the originating file.

Launch Settings tab Use these settings to determine how the media is started and stopped, where it is displayed, and what is displayed when the media isn’t running.

Activation Settings Select options to determine when the media is played and stopped. From the Playback Style menu, select Play Content In Floating Window to have the video or interactive content run outside the page. Content in a floating window enables users to read the page and view the video or application at the same time.

Border Width Creates a black border around the video or interactive content. For sound, the border surrounds the poster image.

Poster Image To use an image that is not part of the file you are adding, select Create Poster From File. Click Browse to find the image you want to be displayed when the video, sound, or interactive content is not activated.

Resources tab Use this tab to list all files that are required to run a SWF file. When a file is displayed in the list of added files, you can click it to set the file properties.

Properties When you click a filename in the Resources list, the full filename (including the path) is displayed in the Name field. You can rename the resources to ensure that scripts run properly.

Controls tab Use to set up which playback controls (skins) are available.

Skin Select the set of playback controls (skin) you want to be displayed on the video.
Color  Click to open the color palette and choose a color for the controls.

Opacity  Sets the degree of transparency for the playback controls.

Autohide controls  When selected, hides the play controls when the mouse pointer is not over the multimedia.

Video tab  Available when you are adding a video.

Preview and Trim  Drag the Start and End markers below the slider bar to remove unwanted frames from the clip. This option is only available when a video clip is first added to a PDF.

Set Poster Image From Current Frame  The poster image is displayed when the video isn't playing. Drag the marker on the top of the slider bar to the frame you want to use, and then click Set Poster Image From Current Frame.

Chapter Points  Use Chapter Points to create markers in a video from which to launch specific actions. For example, in a training video, chapter points can link to additional information in a file or on the Web.

To create a chapter point, move the slider to the frame you want to use. In Chapter Points, click the plus sign. To add an action, highlight the chapter point in the list and click Actions.

Note:
Generally, Chapter Point actions can be added only after the multimedia has been created. You can then edit the play area and add Chapter Point actions.

Insert video into Word and PowerPoint files (Acrobat Pro)

Acrobat Pro adds a feature to Word and PowerPoint that enables you to add video in .mov, .mp3, or .SWF format to a Word or PowerPoint document.

After adding a video to a Word or PowerPoint document, you can convert the document to PDF and edit the video properties if needed.

1  In the Word or PowerPoint document, select the position where you want the video to appear.

2  Click the Embed Flash button in the Acrobat ribbon.

3  Click the Browse button, and then locate the video you want to include.

4  Change the video settings as needed:
   •  For video that is not in SWF format, set a poster image by moving the slider to the desired frame. Then click Set Poster Image From Current Frame.
   •  To determine how the playback controls are displayed, select an option from the Skin menu.
   •  To change the display size of the video, click Resize Video, and then change the width and height. Maintain the aspect ratio for best display.

5  Click OK to convert the video (if needed), and add it to the document.

Edit the play area (Acrobat Pro)

1  Select Tools > Rich Media > Select Object and click on a multimedia object.

   When you move the tool over the play area, handles appear on the borders of the play area, even when the borders are invisible.

2  Click the play area to select it, and then do any of the following:
   •  Move the clip by dragging its icon to a new location on the page.
   •  Delete the clip by selecting it and pressing Delete.
• Resize the clip by dragging one of the corners of the frame until it is the desired size. Hold down Shift to retain the correct proportions for video clips.

Commenting on 3D designs in PDFs

Comments added to a 3D object are associated with specific views that are defined when the comments are added. If the view is changed—for example, if the 3D object is rotated or moved—the comments are no longer visible.

You have three ways to add comments to a 3D object:

• Using the 3D Comment Tool on the 3D toolbar to add comments to specific parts of a 3D model.

• Using the annotation tools available in the secondary toolbar of the Comment tool to add a variety of comment types to a 3D view.

• Converting a 3D measurement into a comment.

Note:

Adding comments to 3D model views requires version 7.0.7 or later of Acrobat or Reader.

When the view of a 3D object is changed, any comment associated with that object disappears (right).

If you don’t want a comment to be associated with a 3D view, add the comment outside the 3D object area.

Add a 3D Comment to an object

Comments created by using the 3D Comment Tool are like measurements in that they are associated with a specific part of the 3D geometry. When you add 3D comments to the default view of a model, a new view, called 3D Comment View is created. 3D comments added to other views are listed as components of that view in the Model Tree. You can edit and remove 3D comments the same way to edit and remove measurements.

1 Click the Add 3D Comment tool on the 3D toolbar.

Note:

The 3D toolbar appears when you hover the cursor over the 3D model. If the Add 3D Comment tool is not visible in the toolbar, then right-click the 3D model and choose Tools > Add 3D Comments. You can also expand the default 3D toolbar by right clicking the 3D model and choosing Tools > Expand 3D Tools.

2 Select a part of the model you want to add a 3D comment to.

3 In the Enter Comment String dialog box, type your comment.
Add comments from the Comment toolset

When you add comments by using the tools on the Comment toolset, a new view is created in the Model Tree called CommentView.

Note:
Adobe Reader users can add comments to a PDF if the document author enables commenting for that PDF.

1 Choose Tools > Comment.
   The Comment toolset is displayed in the secondary toolbar.
2 In the secondary toolbar, select a commenting tool, and then click inside the 3D object area.
3 Click inside the 3D object area to create a comment. A new view definition is also created in the Model Tree with a default name such as “CommentView1.”
4 To add more comments, do one of the following:
   • To create an additional comment in a view, make sure that the commenting view you want is selected in the Model Tree. Then click inside the 3D object area.
   • To create an additional comment in a new commenting view, make sure that no commenting view is selected in the Model Tree. Then click inside the 3D object area.

Note:
If you delete one of these automatically generated commenting views, the associated comments are still available. You can view and select them in the Comments panel or in the Model Tree, where they are listed under the views. Selecting a comment switches the 3D model to the same viewing configuration it had when the comment was added.

Convert 3D measurements to comments

Individual measurements can be converted to comments, so that they can be reviewed and annotated like other types of comments.

1 In the View pane of the Model Tree, right-click the plus sign next to the measurement view to display the list of individual measurements.

   Note:
   The measurement view is available only when you have added measurements by using the 3D Measurement Tool.
2 Right-click a measurement name and click Convert To Comment.
Display comments for a 3D object

1. Do one of the following:
   - In the Model Tree, select a view that contains comments.
   - Choose Tools > Comment, the comments are displayed in the comment list in the right pane.
   - In the View pane of the Model Tree, click Options and choose List Comments.

2. Double-click a comment to open its comment window.

3. Repeat steps 1 and 2 to see other comments associated with other views.
When you select a comment, the 3D model appears in the same view it was in when the comment was added.

Playing video, audio, and multimedia formats in PDFs

Play multimedia in PDFs
Using the Hand tool or the Select tool, click the play area of the video or sound file. When the pointer is positioned over the play area, it changes to the play mode icon.

Supported video, audio, and interactive formats
You can play the following types of multimedia in PDFs created using Adobe Acrobat or Adobe Acrobat Reader or earlier:

Interactive multimedia  Includes SWF files.

Video  Includes MOV, M4V, 3GP, and 3G2 video files that use H.264 compression. It also includes FLV, F4V, MP3, and MP4 files. You must have H.264 codecs installed on your computer to play files that use H.264 compression.

Audio  Includes audio files, such as MP3 and MP4

You can play these files on a page or activate them from a link, bookmark, form field, or page action. Each multimedia file includes a play area from which the media can be activated. The play area typically appears on the PDF page as an image or a rectangle, but can also be invisible.

Acrobat and Reader also let you play legacy multimedia files created using an earlier version of Acrobat. These include QuickTime, MPEG, ASF, RAM, and Windows® Media files. However, Acrobat and Reader X do not provide a way to create legacy multimedia files.

To help protect your computer from viruses, Acrobat asks you if you want to play multimedia files from unverified sources. You can change this default behavior in the Multimedia Trust preferences.

Using the Hand tool or the Select tool, click the play area of the video or sound file. When the pointer is positioned over the play area, it changes to the play mode icon.

Multimedia preferences (legacy)
Two types of PDF files require you to set multimedia preferences:

• PDF files created in Acrobat 8 and earlier.
• PDF files containing multimedia content that needs a plug-in or external player to play, rather than the built-in media player.

These files require you to identify an additional media player with which to run the multimedia.

Open the Preferences dialog box, and then select Multimedia (Legacy) from the left side of the dialog box.

Player Options  Choose the format in which you want to run legacy media content: QuickTime, Flash, Windows Media, or Windows built-in player.
Accessibility Options Specify if you want special features (if available) to appear when media plays, such as subtitles and dubbed audio. Specify the preferred language for the media, in case multiple languages are available.

Multimedia Trust preferences (legacy)
Acrobat and Reader play most multimedia files, such as audio or video, using the built-in media player. (For the supported file types, see Supported video, audio, and interactive formats.) Multimedia content that requires additional resources to play, such as an external player or plug-in, is considered “legacy” multimedia content. You can control the use of external players or plug-ins in the Multimedia Trust (Legacy) preferences.

Multimedia Trust (Legacy)
(Acrobat and Reader 10.1.1 or earlier) In Multimedia Trust preferences, you can specify whether to play embedded multimedia files in trusted or non trusted PDF documents. A trusted document is a document that you or an author you trust has approved. By setting your permissions to play multimedia only in trusted documents, you can prevent programs, macros, and viruses from potentially damaging your computer.

The list of trusted documents and authors is stored internally and can't be viewed. If you add a certified document to the list, both the document and the certificate of the author are added to the list of trusted documents. All documents that this author certified are trusted. (Trusted documents also include PDFs from authors in your list of trusted identities.)

In the Preferences dialog box, select Multimedia Trust (Legacy) from the Categories.

(Acrobat and Reader 10.1.1 or earlier) Display Permissions For Choose to set permissions for either trusted documents or other (non trusted) documents.

Allow Multimedia Operations Select this option to allow media clips to be played. When selected, you can change the permission settings for a particular player and enable options that determine the appearance of the media during playback.

Change Permission For Selected Multimedia Player To Select the player from the list, and then choose one of the following options from the menu:

Always Allows the player to be used without prompting.

Never Prevents the player from being used.

Prompt Asks the user whether the player can be used. If you select this option and allow the player to play the media in a particular document, that document becomes trusted.

Allow Playback Options Three playback options enable you to control how the video is displayed.

Allow Playback In A Floating Window With No Title Bars Select this option to run the video without a title bar. The result is that no title or close buttons are displayed.

Allow Document To Set Title Text In A Floating Playback Window Select this option to display a title bar when the video plays back in a floating window. To edit the text in the title bar, double-click the video with the Select Object Tool (Tools > Interactive Objects > Select Object). Select Edit Rendition, and then on the Playback Location tab, select Show Title Bar. Add the title bar text in the Title text field.

Allow Playback In Full-Screen Window This option automatically plays the video in full screen mode when it is played back. Full screen display can conflict with end-user security settings.

(Acrobat and Reader 10.1.1 or earlier) Clear Your List Of Trusted Documents Deletes the current list of trusted documents and authors. Use this option to prevent media from playing in documents that were previously trusted documents or created by trusted authors. This option is available only when a PDF that contains multimedia is open.

Last updated 10/4/2018
Add comments to videos (Acrobat Pro)

When you view a video, you can add comments to individual frames. Each comment is attached to a specific frame, so that when you view the comments, they appear in the context in which they were made.

1. With the video open (in a PDF file), open the Comment list pane.

   Note:
   
   To open the Comment list pane, choose Tools > Comment. The annotations and drawing markup tools are displayed in the secondary toolbar and comments are displayed in the right-hand pane.

2. Start the video and click Pause where you want to add a comment.

3. Select the commenting tool you want to use from the secondary toolbar, and then click the video frame to add the comment.

4. Click Play to continue the video.

The comments display in the Comments list.
Chapter 15: Color management

Keeping colors consistent

About color management in Adobe applications
Adobe color management helps you maintain the appearance of colors as you bring images in from external sources, edit documents and transfer them between Adobe applications, and output your finished compositions. This system is based on conventions developed by the International Color Consortium, a group responsible for standardizing profile formats and procedures so that consistent and accurate color can be achieved throughout a workflow.

By default, color management is turned on in color-managed Adobe applications. If you purchased the Adobe Creative Cloud, color settings are synchronized across applications to provide consistent display for RGB and CMYK colors. This means that colors look the same no matter which application you view them in.

If you decide to change the default settings, easy-to-use presets let you configure Adobe color management to match common output conditions. You can also customize color settings to meet the demands of your particular color workflow.

Keep in mind that the kinds of images you work with and your output requirements influence how you use color management. For example, there are different color-consistency issues for an RGB photo printing workflow, a CMYK commercial printing workflow, a mixed RGB/CMYK digital printing workflow, and an Internet publishing workflow.
**Basic steps for producing consistent color**

Consult with your production partners (if you have any) to ensure that all aspects of your color management workflow integrate seamlessly with theirs.

Discuss how the color workflow will be integrated with your workgroups and service providers, how software and hardware will be configured for integration into the color management system, and at what level color management will be implemented. (See Do you need color management?)

**Calibrate and profile your monitor.**

A monitor profile is the first profile you should create. Seeing accurate color is essential if you are making creative decisions involving the color you specify in your document. (See Calibrate and profile your monitor.)

**Add color profiles to your system for any input and output devices you plan to use, such as scanners and printers.**

The color management system uses profiles to know how a device produces color and what the actual colors in a document are. Device profiles are often installed when a device is added to your system. You can also use third-party software and hardware to create more accurate profiles for specific devices and conditions. If your document will be commercially printed, contact your service provider to determine the profile for the printing device or press condition. (See About color profiles and Install a color profile.)

**Set up color management in Adobe applications.**

The default color settings are sufficient for most users. However, you can change the color settings by doing one of the following:

- If you use multiple Adobe applications, use Adobe® Bridge to choose a standard color management configuration and synchronize color settings across applications before working with documents. (See Synchronize color settings across Adobe applications.)
- If you use only one Adobe application, or if you want to customize advanced color management options, you can change color settings for a specific application. (See Set up color management.)

*(Optional) Preview colors using a soft proof.*

After you create a document, you can use a soft proof to preview how colors will look when printed or viewed on a specific device. (See Proofing colors.)

*Note:*

A soft proof alone doesn’t let you preview how overprinting will look when printed on an offset press. If you work with documents that contain overprinting, turn on Overprint Preview to accurately preview overprints in a soft proof.

**Use color management when printing and saving files.**

Keeping the appearance of colors consistent across all of the devices in your workflow is the goal of color management. Leave color management options enabled when printing documents, saving files, and preparing files for online viewing. (See Color-managing PDFs for printing (Acrobat Pro) and Color-managing documents for online viewing.)

**Synchronize color settings across Adobe applications**

If you use Adobe Creative Cloud, you can use Adobe Bridge CC to automatically synchronize color settings across applications. This synchronization ensures that colors look the same in all color-managed Adobe applications.
If color settings are not synchronized, a warning message appears at the top of the Color Settings dialog box in each application. Adobe recommends that you synchronize color settings before you work with new or existing documents.

1 Open Bridge.
   To open Bridge from a Creative Cloud application, choose File > Browse In Bridge. To open Bridge directly, either choose Adobe Bridge CC from the Start menu (Windows) or double-click the Adobe Bridge CC icon (Mac OS).

2 Choose Edit > Color Settings.

3 Select a color setting from the list, and click Apply.
   If none of the default settings meet your requirements, select Show Expanded List Of Color Setting Files to view additional settings. To install a custom settings file, such as a file you received from a print service provider, click Show Saved Color Settings Files.

Set up color management

1 Select the Color Management category of the Preferences dialog box.

2 Select a color setting from the Settings menu, and click OK.
   The setting you select determines which color working spaces are used by the application, what happens when you open and import files with embedded profiles, and how the color management system converts colors. To view a description of a setting, select the setting and the description appears at the bottom of the dialog box.

   Note:
   Acrobat color settings are a subset of those used in InDesign, Illustrator, and Photoshop.

   In certain situations, such as if your service provider supplies you with a custom output profile, you may need to customize specific options in the Color Settings dialog box. However, customizing is recommended for advanced users only.

   Note:
   If you work with more than one Adobe application, it is highly recommended that you synchronize your color settings across applications. (See Synchronize color settings across Adobe applications.)

Managing process and spot colors

When color management is on, any color you apply or create within a color-managed Adobe application automatically uses a color profile that corresponds to the document. If you switch color modes, the color management system uses the appropriate profiles to translate the color to the new color model you choose.

Keep in mind the following guidelines for working with process and spot colors:

- Choose a CMYK working space that matches your CMYK output conditions to ensure that you can accurately define and view process colors.

- Use Lab values (the default) to display predefined spot colors (such as colors from the TOYO, PANTONE, DIC, and HKS libraries) and convert these colors to process colors. Using Lab values provides the greatest accuracy and guarantees the consistent display of colors across Creative Cloud applications.

   Note:
   Color-managing spot colors provides a close approximation of a spot color on your proofing device and monitor. However, it is difficult to exactly reproduce a spot color on a monitor or proofing device because many spot color inks exist outside the gamuts of many of those devices.
Color settings

About color working spaces
A working space is an intermediate color space used to define and edit color in Adobe applications. Each color model has a working space profile associated with it. You can choose working space profiles in the Settings menu of the Color Management category of the Preferences dialog box.

If an object has an embedded color profile that doesn’t match the working space profile, the application uses a color management policy to determine how to handle the color data. In most cases, the default policy is to preserve the embedded profile.

Working space options
Select the Color Management category of the Preferences dialog box.

To view a description of any profile, select the profile. The description appears at the bottom of the dialog box.

RGB Determines the RGB color space of the application. In general, it's best to choose Adobe RGB or sRGB, rather than the profile for a specific device (such as a monitor profile).

sRGB is recommended when you prepare images for the web or mobile devices, because it defines the color space of the standard monitor used to view images on the web. sRGB is also a good choice when you work with images from consumer-level digital cameras, because most of these cameras use sRGB as their default color space.

Adobe RGB is recommended when you prepare documents for print, because Adobe RGB's gamut includes some printable colors (cyans and blues in particular) that can't be defined using sRGB. Adobe RGB is also a good choice when working with images from professional-level digital cameras, because most of these cameras use Adobe RGB as their default color space.

CMYK Determines the CMYK color space of the application. All CMYK working spaces are device-dependent, meaning that they are based on actual ink and paper combinations. The CMYK working spaces Adobe supplies are based on standard commercial print conditions.

Grayscale Determines the grayscale color space of the application.

Note:
You can use the color space in an embedded output color space for viewing and printing. For more information on output intents, see Color conversion and ink management (Acrobat Pro).

Adobe applications ship with a standard set of working space profiles that have been recommended and tested by Adobe Systems for most color management workflows. By default, only these profiles appear in the working space menus.
About missing and mismatched color profiles

Unless specified otherwise, the document uses the working space profile associated with its color mode for creating and editing colors. However, some existing documents may not use the working space profile that you have specified, and some existing documents may not be color-managed. It is common to encounter the following exceptions to your color-managed workflow:

- You might open a document or import color data (for example, by copying and pasting or dragging and dropping) from a document that is not tagged with a profile. This is often the case when you open a document created in an application that either does not support color management or has color management turned off.
- You might open a document or import color data from a document that is tagged with a profile different from the current working space. This may be the case when you open a document that was created using different color management settings, or scanned and tagged with a scanner profile.

In either case, the application uses a color management policy to decide how to handle the color data in the document.

Color conversion options

Color conversion options let you control how the application handles the colors in a document as it moves from one color space to another. Changing these options is recommended only if you are knowledgeable about color management and very confident about the changes you make. To display conversion options, select the Color Management category of the Preferences dialog box.

**Engine** Specifies the Color Management Module (CMM) used to map the gamut of one color space to the gamut of another. For most users, the default Adobe (ACE) engine fulfills all conversion needs.

To view a description of an engine or intent option, select the option. The description appears at the bottom of the dialog box.

**Use Black Point Compensation** Ensures that the shadow detail in the image is preserved by simulating the full dynamic range of the output device. Select this option if you plan to use black point compensation when printing (which is recommended in most situations).

About rendering intents

A rendering intent determines how a color management system handles color conversion from one color space to another. Different rendering intents use different rules to determine how the source colors are adjusted; for example, colors that fall inside the destination gamut may remain unchanged, or they may be adjusted to preserve the original range of visual relationships when translated to a smaller destination gamut. The result of choosing a rendering intent depends on the graphical content of documents and on the profiles used to specify color spaces. Some profiles produce identical results for different rendering intents.

In general, it is best to use the default rendering intent for the selected color setting, which has been tested by Adobe Systems to meet industry standards. For example, if you choose a color setting for North America or Europe, the default rendering intent is Relative Colorimetric. If you choose a color setting for Japan, the default rendering intent is Perceptual.
You can select a rendering intent when you set color conversion options for the color management system, soft-proof colors, and print artwork:

**Perceptual**  Aims to preserve the visual relationship between colors so it's perceived as natural to the human eye, even though the color values themselves may change. This intent is suitable for photographic images with lots of out-of-gamut colors. This is the standard rendering intent for the Japanese printing industry.

**Saturation**  Tries to produce vivid colors in an image at the expense of color accuracy. This rendering intent is suitable for business graphics like graphs or charts, where bright saturated colors are more important than the exact relationship between colors.

**Relative Colorimetric**  Compares the extreme highlight of the source color space to that of the destination color space and shifts all colors accordingly. Out-of-gamut colors are shifted to the closest reproducible color in the destination color space. **Relative Colorimetric** preserves more of the original colors in an image than Perceptual. This is the standard rendering intent for printing in North America and Europe.

**Absolute Colorimetric**  Leaves colors that fall inside the destination gamut unchanged. Out-of-gamut colors are clipped. No scaling of colors to destination white point is performed. This intent aims to maintain color accuracy at the expense of preserving relationships between colors and is suitable for proofing to simulate the output of a particular device. This intent is particularly useful for previewing how paper color affects printed colors.

## Color-managing documents

### Color-managing documents for online viewing

Color management for online viewing is very different from color management for printed media. With printed media, you have far more control over the appearance of the final document. With online media, your document will appear on a wide range of possibly uncalibrated monitors and video display systems, significantly limiting your control over color consistency.

When you color-manage documents that are viewed exclusively on the web, Adobe recommends that you use the sRGB color space. sRGB is the default working space for most Adobe color settings, but you can verify that sRGB is selected in the **Color Management** preferences. With the working space set to sRGB, any RGB graphics you create will use sRGB as the color space.

When you export PDFs, you can choose to embed profiles. PDFs with embedded profiles reproduce color consistently under a properly configured color management system. Keep in mind that embedding color profiles increases the size of PDFs. RGB profiles are usually small (around 3 KB); however, CMYK profiles can range from 0.5 to 2 MB.

### Proofing colors

In a traditional publishing workflow, you print a hard proof of your document to preview how its colors look when reproduced on a specific output device. In a color-managed workflow, you can use the precision of color profiles to soft-proof your document directly on the monitor. You can display an onscreen preview of how your document's colors look when reproduced on a particular output device.

Keep in mind that the reliability of the soft proof depends upon the quality of your monitor, the profiles of your monitor and output devices, and the ambient lighting conditions of your work environment.

*Note:*
A soft proof alone doesn’t let you preview how overprinting looks when printed on an offset press. If you work with documents that contain overprinting, turn on Overprint Preview to accurately preview overprints in a soft proof.

Using a soft proof to preview the final output of a document on your monitor
A Document is created in its working color space. B Document’s color values are translated to color space of chosen proof profile (usually the output device’s profile). C Monitor displays proof profile’s interpretation of document’s color values.

Soft-proof colors (Acrobat Pro)
1 Choose Tools > Print Production. The Print Production tools are displayed in the right-hand pane.
2 In the right-pane, click Output Preview.
3 Choose the color profile of a specific output device from the Simulation Profile menu.
4 Choose any additional soft-proof options:
   - **Simulate Black Ink** Simulates the dark gray you really get instead of a solid black on many printers, according to the proof profile. Not all profiles support this option.
   - **Simulate Paper Color** Simulates the dingy white of real paper, according to the proof profile. Not all profiles support this option.

Color-managing PDFs for printing (Acrobat Pro)
When you create Adobe PDFs for commercial printing, you can specify how color information is represented. The easiest way to do this is using a PDF/X standard. For more information about PDF/X and how to create PDFs, search Help.

In general, you have the following choices for handling colors when creating PDFs:

- (PDF/X-3) Does not convert colors. Use this method when creating a document that is printed or displayed on various or unknown devices. When you select a PDF/X-3 standard, color profiles are automatically embedded in the PDF.
- (PDF/X-1a) Converts all colors to the destination CMYK color space. Use this method if you want to create a press-ready file that does not require any further color conversions. When you select a PDF/X-1a standard, no profiles are embedded in the PDF.

**Note:**
All spot color information is preserved during color conversion; only the process color equivalents convert to the designated color space.

Working with color profiles
About color profiles

Precise, consistent color management requires accurate ICC-compliant profiles of all of your color devices. For example, without an accurate scanner profile, a perfectly scanned image may appear incorrect in another program, simply due to any difference between the scanner and the program displaying the image. This misleading representation may cause you to make unnecessary, time-wasting, and potentially damaging “corrections” to an already satisfactory image. With an accurate profile, a program importing the image can correct for any device differences and display a scan’s actual colors.

A color management system uses the following kinds of profiles:

- **Monitor profiles** Describe how the monitor is currently reproducing color. This is the first profile you should create because viewing color accurately on your monitor allows for critical color decisions in the design process. If what you see on your monitor is not representative of the actual colors in your document, you will not be able to maintain color consistency.

- **Input device profiles** Describe what colors an input device is capable of capturing or scanning. If your digital camera offers a choice of profiles, Adobe recommends that you select Adobe RGB. Otherwise, use sRGB (which is the default for most cameras). Advanced users may also consider using different profiles for different light sources. For scanner profiles, some photographers create separate profiles for each type or brand of film scanned on a scanner.

- **Output device profiles** Describe the color space of output devices like desktop printers or a printing press. The color management system uses output device profiles to properly map the colors in a document to the colors within the gamut of an output device’s color space. The output profile should also take into consideration specific printing conditions, such as the type of paper and ink. For example, glossy paper is capable of displaying a different range of colors than matte paper.

Most printer drivers come with built-in color profiles. It’s a good idea to try these profiles before you invest in custom profiles.

- **Document profiles** (Not applicable to PDFs) Define the specific RGB or CMYK color space of a document. By assigning, or tagging, a document with a profile, the application provides a definition of actual color appearances in the document. For example, R=127, G=12, B=107 is just a set of numbers that different devices will display differently. But when tagged with the Adobe RGB color space, these numbers specify an actual color or wavelength of light—in this case, a specific color of purple.

When color management is on, Adobe applications automatically assign new documents a profile based on **Working Space** options in the **Color Settings** dialog box. Documents without assigned profiles are known as *untagged* and contain only raw color numbers. When working with untagged documents, Adobe applications use the current working space profile to display and edit colors.
Managing color with profiles

A Profiles describe the color spaces of the input device and the document. B Using the profiles’ descriptions, the color management system identifies the document’s actual colors. C The monitor’s profile tells the color management system how to translate the document’s numeric values to the monitor’s color space. D Using the output device’s profile, the color management system translates the document’s numeric values to the color values of the output device so the correct appearance of colors is printed.

About monitor calibration and characterization

Profiling software can both calibrate and characterize your monitor. Calibrating your monitor brings it into compliance with a predefined standard—for example, adjusting your monitor so that it displays color using the graphics arts standard white point color temperature of 5000° K (Kelvin). Characterizing your monitor simply creates a profile that describes how the monitor is currently reproducing color.

Monitor calibration involves adjusting the following video settings:

- **Brightness and contrast** The overall level and range, respectively, of display intensity. These parameters work just as they do on a television. A monitor calibration utility helps you set an optimum brightness and contrast range for calibration.

- **Gamma** The brightness of the midtone values. The values produced by a monitor from black to white are nonlinear—if you graph the values, they form a curve, not a straight line. Gamma defines the value of that curve halfway between black and white.

- **Phosphors** The substances that CRT monitors use to emit light. Different phosphors have different color characteristics.

- **White point** The color and intensity of the brightest white the monitor can reproduce.

Calibrate and profile your monitor

When you calibrate your monitor, you are adjusting it so it conforms to a known specification. Once your monitor is calibrated, the profiling utility lets you save a color profile. The profile describes the color behavior of the monitor—what colors can or cannot be displayed on the monitor and how the numeric color values in an image must be converted so that colors are displayed accurately.

1 Make sure your monitor has been turned on for at least half an hour. This gives it sufficient time to warm up and produce more consistent output.
2 Make sure your monitor is displaying thousands of colors or more. Ideally, make sure it is displaying millions of colors or 24-bit or higher.

3 Remove colorful background patterns on your monitor desktop and set your desktop to display neutral grays. Busy patterns or bright colors surrounding a document interfere with accurate color perception.

4 Do one of the following to calibrate and profile your monitor:
   - In Windows, install and use a monitor calibration utility.
   - In Mac OS, use the Calibrate utility, located on the System Preferences/Displays/Color tab.
   - For the best results, use third-party software and measuring devices. In general, using a measuring device such as a colorimeter along with software can create more accurate profiles because an instrument can measure the colors displayed on a monitor far more accurately than the human eye.

   Note:
   Monitor performance changes and declines over time; recalibrate and profile your monitor every month or so. If you find it difficult or impossible to calibrate your monitor to a standard, it may be too old and faded.

Most profiling software automatically assigns the new profile as the default monitor profile. For instructions on how to manually assign the monitor profile, refer to the Help system for your operating system.

Install a color profile
Color profiles are often installed when a device is added to your system. The accuracy of these profiles (often called generic profiles or canned profiles) varies from manufacturer to manufacturer. You can also obtain device profiles from your service provider, download profiles from the web, or create custom profiles using professional profiling equipment.

   - In Windows, right-click a profile and select Install Profile. Alternatively, copy the profiles into the WINDOWS\system32\spool\drivers\color folder.
   - In Mac OS, copy profiles into the /Library/ColorSync/Profiles folder or the /Users/[username]/Library/ColorSync/Profiles folder.

   After installing color profiles, be sure to restart Adobe applications.

Embed a color profile
You can embed a color profile in an object. Acrobat attaches the appropriate profile, as specified in the Convert Colors dialog box, to the selected objects in the PDF. For more information, see Color conversion and ink management (Acrobat Pro).

Convert colors to another profile (Acrobat Pro)
You convert colors in a PDF using the Convert Colors tool available in Print Production. For more information, see Color conversion and ink management (Acrobat Pro).

   - About color working spaces
Understanding color management

A color management system reconciles color differences among devices so that you can be reasonably certain of the colors your system ultimately produces. Viewing color accurately allows you to make sound color decisions throughout your workflow, from digital capture through final output. Color management also allows you to create output based on ISO, SWOP, and Japan Color print production standards.

Why colors sometimes don’t match

No device in a publishing system is capable of reproducing the full range of colors viewable to the human eye. Each device operates within a specific color space that can produce a certain range, or gamut, of colors.

A color model determines the relationship between values, and the color space defines the absolute meaning of those values as colors. Some color models (such as CIE L*a*b) have a fixed color space because they relate directly to the way humans perceive color. These models are described as being device-independent. Other color models (RGB, HSL, HSB, CMYK, and so forth) can have many different color spaces. Because these models vary with each associated color space or device, they are described as being device-dependent.

Because of these varying color spaces, colors can shift in appearance as you transfer documents between different devices. Color variations can result from differences in image sources; the way software applications define color; print media (newsprint paper reproduces a smaller gamut than magazine-quality paper); and other natural variations, such as manufacturing differences in monitors or monitor age.

What is a color management system?

Color-matching problems result from various devices and software using different color spaces. One solution is to have a system that interprets and translates color accurately between devices. A color management system (CMS) compares the color space in which a color was created to the color space in which the same color will be output, and makes the necessary adjustments to represent the color as consistently as possible among different devices.
A color management system translates colors with the help of color profiles. A profile is a mathematical description of a device's color space. For example, a scanner profile tells a color management system how your scanner "sees" colors. Adobe color management uses ICC profiles, a format defined by the International Color Consortium (ICC) as a cross-platform standard.

Because no single color-translation method is ideal for all types of graphics, a color management system provides a choice of rendering intents, or translation methods, so that you can apply a method appropriate to a particular graphics element. For example, a color translation method that preserves correct relationships among colors in a wildlife photograph may alter the colors in a logo containing flat tints of color.

Note:

Don't confuse color management with color correction. A color management system won't correct an image that was saved with tonal or color balance problems. It provides an environment where you can evaluate images reliably in the context of your final output.

Do you need color management?

Without a color management system, your color specifications are device-dependent. You might not need color management if your production process is tightly controlled for one medium only. For example, you or your print service provider can tailor CMYK images and specify color values for a known, specific set of printing conditions.

The value of color management increases when you have more variables in your production process. Color management is recommended if you anticipate reusing color graphics for print and online media, using various kinds of devices within a single medium (such as different printing presses), or if you manage multiple workstations.

You will benefit from a color management system if you need to accomplish any of the following:

- Get predictable and consistent color output on multiple output devices including color separations, your desktop printer, and your monitor. Color management is especially useful for adjusting color for devices with a relatively limited gamut, such as a four-color process printing press.

- Accurately soft-proof (preview) a color document on your monitor by making it simulate a specific output device. (Soft-proofing is subject to the limitations of monitor display, and other factors such as room lighting conditions.)

- Accurately evaluate and consistently incorporate color graphics from many different sources if they also use color management, and even in some cases if they don't.

- Send color documents to different output devices and media without having to manually adjust colors in documents or original graphics. This is valuable when creating images that will eventually be used both in print and online.

- Print color correctly to an unknown color output device; for example, you could store a document online for consistently reproducible on-demand color printing anywhere in the world.

Creating a viewing environment for color management

Your work environment influences how you see color on your monitor and on printed output. For best results, control the colors and light in your work environment by doing the following:

- View your documents in an environment that provides a consistent light level and color temperature. For example, the color characteristics of sunlight change throughout the day and alter the way colors appear on your screen, so keep shades closed or work in a windowless room. To eliminate the blue-green cast from fluorescent lighting, you can install D50 (5000° Kelvin) lighting. You can also view printed documents using a D50 lightbox.
• View your document in a room with neutral-colored walls and ceiling. A room's color can affect the perception of both monitor color and printed color. The best color for a viewing room is neutral gray. Also, the color of your clothing reflecting off the glass of your monitor may affect the appearance of colors on-screen.

• Remove colorful background patterns on your monitor desktop. Busy or bright patterns surrounding a document interfere with accurate color perception. Set your desktop to display neutral grays only.

• View document proofs in the real-world conditions under which your audience will see the final piece. For example, you might want to see how a housewares catalog looks under the incandescent light bulbs used in homes, or view an office furniture catalog under the fluorescent lighting used in offices. However, always make final color judgements under the lighting conditions specified by the legal requirements for contract proofs in your country.