Adobe Photoshop Lightroom Classic CC Help
Legal notices

## Contents

**Chapter 1: Introduction to Lightroom Classic CC**

- What’s new in Lightroom Classic CC ................................................. 1
- Lightroom Classic CC system requirements ........................................ 4
- Lightroom Classic CC | Common Questions ........................................ 7
- Lightroom Classic CC Key Concepts ................................................ 9
- Lightroom Classic CC tutorials ..................................................... 10
- Feature summary | Lightroom CC 2015.x/Lightroom 6.x releases .................. 10

**Chapter 2: Lightroom CC for mobile, TV, and the web**

- Adobe Photoshop Lightroom CC for mobile and Apple TV | FAQ .................. 58
- Work with Adobe Photoshop Lightroom CC for mobile ........................... 65
- Sync Lightroom Classic CC with Lightroom CC ecosystem ..................... 65
- Adobe Photoshop Lightroom CC on the web ....................................... 70
- Set up Adobe Photoshop Lightroom CC for Apple TV app ....................... 83
- View Lightroom photos and videos on your TV ................................... 86

**Chapter 3: Import photos**

- Import photos from a camera or card reader ...................................... 94
- Video tutorial: Transfer photos to your computer .................................. 97
- Import photos from a folder on a hard drive ...................................... 97
- Import photos from Photoshop Elements ........................................... 100
- Import photos from a tethered camera ............................................. 103
- Specify import options .................................................................... 105
- Set import preferences ................................................................. 108
- The Filename Template Editor and Text Template Editor ....................... 109

**Chapter 4: Workspace**

- Workspace basics ........................................................................ 112
- Set preferences for working in Lightroom Classic CC ............................ 115
- Display the Library on a second monitor ......................................... 118
- Personalize identity plates and module buttons ................................... 120
- Video tutorial: Creating Customized Identity Plates ............................. 120
- Watermark your photos .................................................................. 121
- Color management ........................................................................ 122

**Chapter 5: Viewing photos**

- View photos .................................................................................. 126
- Browse and compare photos ......................................................... 130
- Set Library view options .................................................................. 134
- Share photos for comments and feedback ......................................... 136
- Smart Previews ............................................................................. 141
- Video tutorial: Smart Previews ...................................................... 141

Last updated 10/15/2018
<table>
<thead>
<tr>
<th>Chapter</th>
<th>Title</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>6</td>
<td>Manage catalogs and files</td>
<td>144</td>
</tr>
<tr>
<td>7</td>
<td>Maps</td>
<td>168</td>
</tr>
<tr>
<td>8</td>
<td>Organize photos in Lightroom Classic CC</td>
<td>173</td>
</tr>
<tr>
<td>9</td>
<td>Process and develop photos</td>
<td>201</td>
</tr>
<tr>
<td>10</td>
<td>Export photos</td>
<td>285</td>
</tr>
</tbody>
</table>

### Chapter 6: Manage catalogs and files
- How Lightroom Classic CC catalogs work ........................................... 144
- Create and manage catalogs ......................................................... 145
- Back up a catalog ........................................................................ 150
- Locate missing photos ................................................................. 153
- Create and manage folders ............................................................. 154
- Manage photos within folders ......................................................... 163

### Chapter 7: Maps
- Work with the Map module ............................................................. 168

### Chapter 8: Organize photos in Lightroom Classic CC
- Face recognition ........................................................................ 173
- Video: Use facial recognition to organize your photos .................... 173
- Work with photo collections ......................................................... 179
- Group photos into stacks ............................................................... 185
- Video tutorial: Working with Image Stacks ..................................... 187
- Flag, label, and rate photos ............................................................ 189
- Use keywords ............................................................................. 193
- Video tutorial: Keyword overview ................................................ 194
- Metadata basics and actions ......................................................... 201
- Find photos in the catalog .............................................................. 204
- Work with video in Lightroom Classic CC ................................. 208
- Video tutorial: Working with DSLR video ................................... 208
- Advanced metadata actions .......................................................... 209
- Use the Quick Develop panel ....................................................... 213

### Chapter 9: Process and develop photos
- Develop module basics ................................................................. 215
- Create panoramas and HDR panoramas ....................................... 224
- HDR photo merge ........................................................................ 226
- Video: Capture high-contrast scenes with HDR merge ................. 227
- Correct distorted perspective in photos using Upright .................. 227
- Work with image tone and color .................................................. 234
- Apply local adjustments ............................................................... 248
- Video: Workflow enhancements in Lightroom Classic CC/Lightroom 6 249
- Develop module options .............................................................. 262
- Retouch photos ........................................................................... 267
- Cure red eye and pet eye effects .................................................. 277
- Use the Radial Filter tool .............................................................. 279
- Use the enhanced Spot Removal tool .......................................... 282

### Chapter 10: Export photos
- Export files to disk or CD .............................................................. 285
- Export photos from Lightroom Classic CC .................................. 288
- Video tutorial: Export and save your photos as JPEGs ............... 290
- Publish photos online .................................................................. 290
Export to hard drive using publish services .......................................................... 304
Presets for export, and other settings ................................................................. 306

Chapter 11: Work with external editors
External Editing preferences .................................................................................. 309
Open and edit Lightroom Classic CC photos in Photoshop or Photoshop Elements ................................................................. 310

Chapter 12: Slideshows
Create slideshows .................................................................................................. 316
Video tutorial: ...................................................................................................... 318
Video Tutorial: ..................................................................................................... 319
Slideshow module panels and tools ....................................................................... 319
Specify the slide layout ......................................................................................... 320
Add overlays to slides ............................................................................................ 324
Play and export slideshows ..................................................................................... 328
Video: Advanced video slideshows ......................................................................... 328

Chapter 13: Print photos
Print module basics ............................................................................................... 334
Print module layouts and templates .................................................................... 336
Work with print job options and settings ............................................................. 343

Chapter 14: Photo books
Create photo books ............................................................................................... 347

Chapter 15: Web galleries
Create web galleries .............................................................................................. 352
Video tutorial: Posting a web photo gallery to your website ................................ 355
Use the Web module panels and tools .................................................................. 356
Work with web gallery layouts ............................................................................. 357
Work with web gallery templates and settings .................................................... 359
Preview, export, and upload web photo galleries ............................................... 361
Video tutorial: Host a Adobe Photoshop Lightroom CC web gallery .................. 361

Chapter 16: Keyboard shortcuts
Keyboard shortcuts ............................................................................................... 364
Chapter 1: Introduction to Lightroom Classic CC

What's new in Lightroom Classic CC

The October 2018 release of Lightroom Classic CC (version 8.0) rolls out several new features and enhancements that enrich your digital imaging experience. Read on for a quick introduction to these features and links to resources offering more information.

Note:

- With the new **Auto-update** feature, your Creative Cloud apps are now automatically upgraded whenever a new version is available. For Lightroom Classic CC, you cannot have two versions of the app running simultaneously on your computer. Your existing app preferences and settings are migrated to the latest version. You can manage the update preferences using the Creative Cloud desktop app. [Learn more.]

- If the previous installation of Lightroom Classic CC was licensed and deployed by your IT admin using an enterprise serial number, you should not update to the latest version of Lightroom Classic. Click [here] for more information on reverting to a prior version to re-enable access.

**Depth range masking**

Beginning this release, a new range mask option is added to the local adjustment tools. Make selections based on a range of depth values in supported HEIC photos that contain embedded depth map data.
An illustrative example showing a depth mask created (based on depth data) over objects in the foreground to apply selective adjustments.

Using the Depth Range Mask, after making an initial selection mask on your photo with Adjustment Brushes or Radial Filter/Graduated Filters, you can refine the mask area based on the depth range of the selection:

1. From the Brush settings area in the Adjustment panel, choose the Range Mask type as Depth from the drop-down list. By default, Range Mask is set as Off.

2. To sample a depth range within the mask area, do any of the following:
   1. Adjust the Range slider to define the endpoints of the selected depth range.
   2. Select Depth Range Selector from the Range Mask panel. Click+drag an area on the photo you want to adjust.
   3. Select the Show Depth Mask check box to view the depth of the image in black and white representation and use the Smoothness slider to control the falloff at either ends of the selected depth range.

After refining the mask area, you can now apply selective adjustments from the Effect pop-up menu to create precise photographic edits.

For more Help information, see Work with Depth Range Mask

**Single-step HDR Panorama merge**

Create HDR Panos faster now that you can merge multiple bracketed exposures into multiple HDR photos and then stitch them into a panorama — all in one step.

Simply select your exposure-bracketed pano source photos in the grid and select Photo > Photo Merge > HDR Panorama. In the HDR Panorama Merge Preview dialog box, you can adjust other settings using Boundary Warp slider, Auto Crop and Create Stack checkboxes.
For detailed information, see Create panoramas and HDR panoramas.

**Faster tethering for Canon camera**

Experience greater speed and stability when tethering supported Canon camera models to Lightroom Classic CC.

1. Connect a supported Canon camera to your computer and choose **File > Tethered Capture (Canon) > Start Tethered Capture.**
2 In the Tethered Capture Settings dialog box, specify how you want to import the photos using: Session, Naming, Destination, Information, Disable Auto Advance, Save A Copy To Camera.

3 Click OK to start the photo-capture session.

4 Use the floating tethered capture bar to adjust the camera controls and develop settings.

   For more details, see Import photos from a tethered camera

   Additionally, tether support for the following Canon camera models has been provided in this release:
   • Canon EOS 2000D (Rebel T7)
   • Canon EOS M50

   For a full list of cameras that can be tethered to Lightroom Classic, see Tethered camera support.

Process version improvements

With Process Version 5 update, Lightroom Classic’s raw image processing has been updated to include improvements to image quality for high ISO raw files that reduces purple color cast in your low-light shots and you see less noise when you move the Dehaze slider to the left of zero (negative dehaze).

   To check the process version in Lightroom Classic, switch to the Develop module. In the Calibration panel, select the Process drop-down list to see a list of available versions.

   For related information, see Process versions.

HEVC file support (macOS)

Beginning with this release, Lightroom Classic CC supports Apple’s HEVC video format (High Efficiency Video Coding, also known as H.265) on macOS High Sierra v10.13 or later.

   For related information, see HEIC and HEVC media files support in Lightroom and Camera Raw.

Support for new cameras and lenses

For a full list of supported cameras and lens profiles, see these resources:
   • Supported camera models
   • Supported lens profiles

Lightroom Classic CC system requirements

Note:

You’re viewing help for Photoshop Lightroom Classic CC (formerly Lightroom CC). Not your version? View help for the all-new Photoshop Lightroom CC.

Applicable for October 2018 (8.0) release

System requirements for earlier releases Lightroom Classic CC system requirements | earlier releases
# Minimum system requirements for Lightroom Classic CC

## Windows

<table>
<thead>
<tr>
<th>Minimum requirement</th>
<th>Processor</th>
<th>Operating system</th>
<th>RAM</th>
<th>Hard disk space</th>
<th>Monitor resolution</th>
<th>Graphics processor acceleration requirements</th>
<th>Internet</th>
</tr>
</thead>
</table>
|                     | Intel® or AMD processor with 64-bit support*; 2 GHz or faster processor | Microsoft Windows 7 with Service Pack 1 (64-bit) or Windows 10** | 4 GB of RAM (12 GB recommended) | 2 GB of available hard-disk space for program installation. | 1024 x 768 display | • AMD: Radeon GPU with DirectX 12 or OpenGL 3.3 support.  
• Intel: Skylake or newer GPU with DirectX 12 support.  
• NVIDIA: GPU with DirectX 12 or OpenGL 3.3 support.  
• OpenGL 3.3 and DirectX 10-capable video adapter for GPU-related functionality.  
• 1 GB Video RAM (VRAM). 2 GB of dedicated VRAM (4 GB recommended) for large, high-resolution monitors, such as 4K- and 5K-resolution monitors. | Internet connection and registration are necessary for required software activation, validation of subscriptions, and access to online services.† |

* Dual-core processor recommended for HD or AVCHD video functionality.

** Not supported on Windows 8.1, Windows 10 versions 1511 and 1607.

† NOTE: Internet connection, Adobe ID, and acceptance of license agreement required to activate and use this product; the application attempts to validate your software every 30 days for month-to-month members and 99 days for annual members. This product may integrate with or allow access to certain Adobe or third-party hosted online services. Adobe services are available only to users 13 and older and require agreement to additional terms of use and the Adobe Privacy Policy. Applications and services may not be available in all countries or languages and may be subject to change or discontinuation without notice. Additional fees or membership charges may apply.

## macOS

<table>
<thead>
<tr>
<th>Minimum requirement</th>
<th>Processor</th>
<th>Operating system</th>
<th>RAM</th>
<th>Hard disk space</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Multicore Intel processor with 64-bit support*</td>
<td>macOS 10.12 (Sierra), macOS 10.13 (High Sierra), or macOS 10.14 (Mojave)</td>
<td>4 GB of RAM (12 GB recommended)</td>
<td>2 GB of available hard-disk space for program installation (cannot install on a volume that uses a case-sensitive file system or on removable flash storage devices).</td>
</tr>
<tr>
<td>Monitor resolution</td>
<td>1024 x 768 display</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>-------------------</td>
<td>-------------------</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
| Graphics processor acceleration requirements | • AMD: macOS 10.12 or macOS 10.13 with Metal support.  
• Intel: macOS 10.12 or macOS 10.13 with Metal support.  
• NVIDIA: macOS 10.12 or macOS 10.13 with Metal support.  
• OpenGL 3.3-capable video adapter for GPU-related functionality.  
• 1 GB of Video RAM (VRAM). 2 GB of dedicated VRAM (4 GB recommended) for large, high-resolution monitors, such as 4K- and 5K-resolution monitors. |
| Internet | Internet connection and registration are necessary for required software activation, validation of subscriptions, and access to online services.† |

* Dual-core processor recommended for HD or AVCHD video functionality.

† NOTE: Internet connection, Adobe ID, and acceptance of license agreement required to activate and use this product; the application attempts to validate your software every 30 days for month-to-month members and 99 days for annual members. This product may integrate with or allow access to certain Adobe or third-party hosted online services. Adobe services are available only to users 13 and older and require agreement to additional terms of use and the Adobe Privacy Policy. Applications and services may not be available in all countries or languages and may be subject to change or discontinuation without notice. Additional fees or membership charges may apply.

**Language versions available for Lightroom Classic CC**

Lightroom Classic CC is available in the following languages:

Deutsch
English
Español
Français
Italiano
Nederlands
Português (Brasil)
Svenska
???
???
???
???
Lightroom Classic CC | Common Questions

Note:
You're viewing help for Photoshop Lightroom Classic CC (formerly Lightroom CC). Not your version? View help for the all-new Photoshop Lightroom CC.

• What is Lightroom Classic CC and who is it for?
Whether you are a beginner or pro or somewhere in between, Adobe Photoshop Lightroom Classic CC includes all your essential tools for amazing photography on the desktop. With Lightroom Classic CC, you have access to powerful one-click tools and advanced controls to make your photos look amazing. Easily organize all your photos on your desktop and share them in a variety of ways.

Get Lightroom Classic CC as a part of the Creative Cloud Photography - new plan.

• Where can I learn more about new features in the latest version of Lightroom Classic CC?
See the What's New page for details.

• How does the most recent version compare with earlier versions of Lightroom Classic CC?
The latest version of Lightroom Classic CC enables you to organize, edit, and share your photographs from anywhere—on your computer, mobile device, or the web. Any changes you make are synced automatically across all your devices, so no more mixed up versions, multiple copies, or misplaced originals. Check out the Lightroom Classic CC version comparison chart.

• How does Lightroom Classic CC differ from Photoshop?
Lightroom Classic CC includes all the tools you need for most digital photography tasks in one intuitive solution. It’s your go-to app for organizing, enhancing, and sharing your images, every day. It helps photographers work faster and more efficiently with one image, a set of images, or a large image library. Photoshop is the industry standard in digital image editing, with advanced tools that photographers, graphic designers, and other graphics professionals use when they need complete control to perform detailed, pixel-level editing and work with multilayered files. Get both Lightroom Classic CC and Photoshop CC as a part of the Creative Cloud Photography plan.

• Does Lightroom Classic CC work on my mobile device?
Yes, in addition to Lightroom Classic CC for your Mac and PC, you can also get Lightroom CC for your mobile devices including the iPhone, iPad, and Android phones. Learn more about Lightroom CC on mobile devices. You can edit and organize photos in your desktop or mobile devices anytime. Any adjustment you make is seamlessly updated across devices. You can also share photos and get feedback with Lightroom web galleries and tell stories with your photos with Adobe Spark Video and Adobe Spark Page. Get Lightroom Classic CC as a part of the Creative Cloud Photography plan.

• What are the minimum system requirements to run Lightroom Classic CC on desktop?
See the Lightroom Classic CC system requirements for information.

• Does Lightroom Classic CC work the same on PC and Mac?
Yes. Lightroom Classic CC on your desktop has the same features and delivers the same best-in-class results no matter which platform you use. You can organize, edit, and share your photographs from anywhere—Lightroom Classic CC on your computer, Lightroom CC mobile device, or Lightroom CC on the web. Any changes you make are synced automatically across all your devices, so no more mixed-up versions, multiple copies, or misplaced originals. Get Lightroom Classic CC as a part of the Creative Cloud Photography - new plan.

• What file formats does Lightroom Classic CC support?
Lightroom Classic CC supports most native camera raw file formats in addition to PNG, DNG, TIFF, and JPEG formats. In other words, it supports the formats primarily used in digital cameras. Lightroom Classic CC also supports the PSD file format for enhanced integration with Photoshop. For a complete list of raw format support by camera make and model, see the Camera Raw page.

• **How does Lightroom Classic CC handle my photos when I make edits?**

Lightroom Classic CC offers a nondestructive editing environment, which means your original photographs are never changed. Instead, the changes you make to your photographs are stored in metadata as a series of instructions. Whether you’re viewing them onscreen, creating a web gallery, or making prints, Lightroom Classic CC is simply applying those instructions to the original, untouched photo file. This provides you complete flexibility and control, because any change you apply to an image is 100% reversible at any time.

• **What are the benefits of getting Lightroom Classic CC as a part of the Creative Cloud Photography plan?**

The Creative Cloud Photography plan is the perfect solution for anyone interested in photography, from photo enthusiasts to professionals. The plan includes everything you need to organize, edit, enhance, and share images on your desktop or mobile device—anytime, anywhere. See a comparison of Lightroom Classic CC as a part of the Creative Cloud Photography plan and previous versions of Lightroom Classic CC. In addition to Lightroom Classic CC, the Creative Cloud Photography plan includes Photoshop CC and the ability access your Lightroom synced images mobile apps like Photoshop Mix, Adobe Spark Video, and Adobe Spark Page.

• **Can I access my images in Lightroom Classic CC on desktop after my membership ends?**

Lightroom Classic CC on desktop will continue to launch and allow access to your files after your membership ends. However, the Develop and Map modules are disabled. Also, after your membership ends, synchronization with Lightroom CC on mobile devices will no longer function.

• **Is Lightroom Classic CC on desktop compatible with Windows 10?**

Yes. Learn more ›

• **Is Lightroom Classic CC on desktop compatible with macOS Sierra (v10.12)?**

Yes. Learn more ›

• **Can I try Lightroom Classic CC for free?**

With a free Creative Cloud membership, you can download a trial of Lightroom Classic CC and other applications in Creative Cloud.

• **How can I purchase Lightroom Classic CC?**

Get Lightroom Classic CC as a part of the Creative Cloud Photography plan or learn more about purchasing options on the Creative Cloud plans page.

• **How do I get started with Lightroom Classic CC?**

Learn how to get set and get started with step-by-step-tutorials as well as comprehensive product support from Adobe and our knowledgeable community. Additional materials can be found on the Lightroom Classic CC Learn & Support page, Lightroom Classic CC product page, and the Lightroom Classic CC YouTube channel.

• **Where can I find the user’s manual?**

You can find web and PDF versions of the Lightroom manual on the Lightroom Classic CC Help page.

• **Where can I get help with download, installation, sign-in, and activation?**

For assistance, visit Contact Adobe Support page.
Lightroom Classic CC Key Concepts

Digital Image Basics
- Color mode or Image mode
- Compression
- Resolution
- Sample
- Selection
- Zoom

Special Effects
- Blur
- Clone
- Gradient
- Grayscale
- Sepia tone
- Vignette

Photo Adjustments
- Color cast
- Contrast
- Exposure
- Highlight & Shadow
- Lighten
- Saturation & Desaturation
- Sharpen

Transformations
- Bounding box
- Crop
- Resample
- Resize
- Rotate
- Scale
- Transform

Layers
- Transparency & Opacity
Lightroom Classic CC tutorials

Feature summary | Lightroom CC 2015.x/Lightroom 6.x releases

Note:

The October 2017 and later releases of Lightroom Classic CC are now available! See What's new in Lightroom Classic CC.

The 2015.x/6.x releases of Lightroom roll out several new features and enhancements that enrich your digital imaging experience. Read on for a quick introduction to these features and links to resources offering more information.

Lightroom 6.14 | December 2017

Note:

Lightroom 6.14 is the last perpetual, standalone version of Lightroom.

While you may continue to purchase and use Lightroom 6 with a perpetual license, Adobe will no longer provide updates to the software. Consider upgrading to the Creative Cloud Photography plan to get the latest updates in Lightroom Classic CC and the all-new Lightroom CC, and ensure that the software works with raw files from the newest cameras.

Support for new cameras and lenses

Enhanced in this release of Lightroom

Last updated 10/15/2018
Introduction to Lightroom Classic CC

For a full list of supported cameras and lens profiles, see these resources:

- Supported camera models
- Supported lens profiles

**Fixed customer issues**

Issues fixed in Lightroom 6.14 (December 2017)

- Inconsistent capture date/time for photos and videos
- Issue with extension upper case when converting to DNG on import

**Lightroom 6.13 | October 2017**

**Support for new cameras and lenses**

- Enhanced in this release of Lightroom

For a full list of supported cameras and lens profiles, see these resources:

- Supported camera models
- Supported lens profiles

**Fixed customer issues**

Issues fixed in Lightroom 6.13 (October 2017)

- Non-alphabetical order of external editing presets (macOS High Sierra-only; this issue won’t appear now if the template file is available in the Presets folder)
- Black panel in Full-screen mode (macOS High Sierra)
- Non-responsive state while accessing face-tagging
- Blurb Book module page numbering anomaly

**Lightroom for Apple TV 1.1 | August 2017**

This release of Lightroom for Apple TV rolls out the following new features and improvements.

**Support for video playback**

- New in this release of Lightroom for Apple TV

Lightroom for Apple TV now allows you to play your synced Lightroom videos.

**Live update of Collections**

- New in this release of Lightroom for Apple TV

Now when you add new photos into a synced Collection using Lightroom CC, Lightroom web, or Lightroom for mobile while you’re viewing that Collection’s photos in Lightroom for Apple TV, the contents are updated automatically.

**Support for tvOS fast scrolling**

- New in this release of Lightroom for Apple TV
Swipe along the right edge of the Apple TV remote’s touch surface to scroll rapidly through your Lightroom photos and videos.

**Support for Apple TV dark/light mode**
Lightroom now supports the Dark or Light background setting of your Apple TV.
To know how to choose a dark or light background appearance, see Apple’s documentation: https://support.apple.com/en-us/HT204905.

**Other enhancements**
- General stability improvements.

For Help documentation, see the following articles:
- Set up Adobe Photoshop Lightroom CC for Apple TV app
- View Lightroom photos and videos on your TV
- FAQ | Lightroom for Apple TV

**Lightroom for mobile | Android 3.0 | July 2017**
This release of Lightroom for mobile (Android) rolls out a new user-interface, support for new camera and lenses, and general stability improvements.

**New user-interface**
- New in this release of Lightroom for mobile (Android)

With this release, Lightroom for mobile is now fully Android-native. Take a look at the new user-interface, which has been from the ground up!
The new user-interface of Lightroom for mobile (Android)

For Help documentation, see Work with Lightroom for mobile (Android).
For detailed information about the new edit experience, see Edit photos.

Support for new cameras and lenses

For a full list of supported cameras and lens profiles, see these resources:

- Supported camera models
- Supported lens profiles

Other enhancements

- General stability improvements.

Lightroom CC 2015.12/Lightroom 6.12

Lightroom CC 2015.12/Lightroom 6.12 rolls out support for new cameras and lens profiles, and bug fixes.

Support for new cameras and lenses

Enhanced in this release of Lightroom
For a full list of supported cameras and lens profiles, see these resources:

- Supported camera models
- Supported lens profiles

**Fixed customer issues**

**Issues fixed in this release of Lightroom**

- Restriction on exporting a catalog with dots in the filename.
- HSL Target Adjustment tool erratic behavior.
- Issue adding more than one line of text using identity plate in Print module.
- Navigator preview pane shows wrong photo.
- The inability to use larger sample sizes with the White Balance Eyedropper tool.
- Image “blinks” when toggling between “Before Only” and “After only” views in Develop module.
- SDK LrDevelopController no longer works with ToneCurve PV 2012 Settings.
- Export from DNG to JPG for Flickr results in an error.
- GPS data from iPhone video not captured.
- iPhone video capture time is shifted upon import.
- Moving files causing erratic deletion of files.
- Filmstrip covers/overlaps filter and breadcrumb bar.
- Map module flashing “map offline”.

**Lightroom for mobile | iOS 2.8 | July 2017**

This release of Lightroom for mobile iOS rolls out the following new features and improvements for iPhone and iPad.

**iPhone**

- New Brush Selection tool to selectively apply Exposure, Brightness, Clarity, and other adjustments to a specific part of a photo. Apple Pencil support for pressure-sensitive application of enhancements. 3D Touch support for pressure-sensitive application of enhancements on devices that support 3D Touch.
- New Show Highlight Clipping feature in the in-app camera that shows you the over-exposed areas prior to capture.
- Direct controls to adjust noise reduction and sharpening in your photos.
- Improved virtual level within the in-app camera with haptic feedback.
- Support for new cameras and lenses.
- General stability improvements.

**iPad**

- New Brush Selection tool to selectively apply Exposure, Brightness, Clarity, and other adjustments to a specific part of a photo. Apple Pencil support for pressure-sensitive application of enhancements.
- Improved user interface designed specifically for iPad.
- Direct control to adjust Noise Reduction and Sharpening.
- Support for new cameras and lenses.
- General stability improvements.
New Brush Selection tool to apply selective edits

New in this release of Lightroom for mobile (iOS)

In the Selective edit controls, the new Brush Selection tool lets you select specific parts of an image by brushing over them and apply adjustments such as Exposure, Clarity, Brightness, and other.

(iPhone) Apply selective edits using Brush Selection tool
(iPad) Apply selective edits using Brush Selection tool

For more details about the Brush Selection tool, see Apply Selective edits.

New Show Highlight Clipping feature in the in-app camera

New in this release of Lightroom for mobile (iOS)

When using Lightroom’s in-app camera, you can now tap ( ▲ ) to show a highlight clipping overlay on the over-exposed areas in the live capture view. This overlay enables you to spot the over-exposed areas prior to capturing the shot and adjust the exposure or composition.
Direct controls for noise reduction and sharpening

New in this release of Lightroom for mobile (iOS)

Lightroom for mobile (iOS) now features direct controls to sharpen your photo and bring out details in them. To access these new noise reductions and sharpening controls:

(iPhone) In the Edit panel in the Loupe view, tap Details icon at the bottom of the screen.

(iPad) In the Edit panel menu in the Loupe view, tap Details accordion.
(iPhone) Noise reduction and sharpening controls
For more details, see Adjust Noise Reduction and Sharpening.

**Support for new cameras and lenses**

Enhanced in this release of Lightroom for mobile iOS

For a full list of supported cameras and lens profiles, see these resources:

- Supported camera models
- Supported lens profiles

**Lightroom CC 2015.10.1/Lightroom 6.10.1**

Lightroom CC 2015.10.1/Lightroom 6.10.1 rolls out support for new cameras and lens profiles, and bug fixes.

**Support for new cameras and lenses**

Enhanced in this release of Lightroom

For a full list of supported cameras and lens profiles, see these resources:

- Supported camera models
- Supported lens profiles

**Fixed customer issues**

Issues fixed in this release of Lightroom

- Fixed the erroneous Camera Raw plug-in compatibility warning displayed in Lightroom when you 'Edit In Photoshop'. See this tech note for more details.
Lightroom for mobile | iOS 2.7.4 | May 2017

This release of Lightroom for mobile iOS rolls out the support for new cameras and lenses, bug fixes, and performance improvements.

**Support for new cameras and lenses**

- Enhanced in this release of Lightroom for mobile iOS
- For a full list of supported cameras and lens profiles, see these resources:
  - Supported camera models
  - Supported lens profiles

**Other enhancements**

- A fix that resolves an issue that affected some users with photographs named with special characters.
- A fix for a bug that caused a crash for some users when relaunching the Lightroom for mobile app.
- A fix for loading images into Lightroom for mobile iOS from Google Photos or Snapseed.
- A fix that resolves an issue when loading images that were synced to Apple Photos from iTunes.
- General stability improvements.

For Help documentation, see [Work with Lightroom for mobile (iOS)](https://helpx.adobe.com/lightroom-ios.html).

Lightroom for mobile | Android 2.3.4 | May 2017

This release of Lightroom for mobile Android introduces HDR support on Samsung S8 and S8+ mobile devices, support for new cameras and lenses, and bug fixes and performance improvements.

**Support for HDR on Samsung S8 and Samsung S8+ mobile devices**

- New in this release of Lightroom for mobile Android

Beginning with 2.3.4, Lightroom for mobile (Android) now supports HDR mode on Samsung S8 and Samsung S8+ mobile devices.

*Note:*

(Android) The support for capturing high-contrast scenes in the HDR mode is now available on: Samsung S8, Samsung S8+, Samsung S7, Samsung S7 Edge, Google Pixel, and Google Pixel XL mobile devices only.

For more details about the HDR capture mode, see [Capture high-contrast scenes in the new HDR mode (Android)](https://helpx.adobe.com/lightroom-android.html).

**Other enhancements**

- Improved HDR quality and ghost reduction.

**Support for new cameras and lenses**

- Enhanced in this release of Lightroom for mobile Android
- For a full list of supported cameras and lens profiles, see these resources:
  - Supported camera models
  - Supported lens profiles
Lightroom CC 2015.10/Lightroom 6.10

Support for new cameras and lenses

Enhanced in this release of Lightroom

Lightroom CC 2015.10/Lightroom 6.10 rolls out support for new cameras and lens profiles.

See these resources:

- Supported camera models
- Supported lens profiles

Fixed customer issues

Issues fixed in this release of Lightroom

- Reduced the occurrence of Lightroom panels intermittently appearing black on macOS. See this tech note for more details.
- Lightroom displaying captured time as GMT instead of local lime for videos shot and imported from Apple iPhone 6
- Can’t access Auto Import Settings from the File menu
- Lightroom Color presets missing after update
- Lightroom Slideshow Audio Balance Slider doesn’t completely mute
- Incorrect filename on Export issue
- Erratic cursor movements when working on the point tone curve
- Lightroom Tone Curve points do not move correctly with Wacom stylus
- Tone Curve freezes after several drags
- Lightroom crash when disconnecting device in the Import dialog.
- Thumbnails not displaying for Live photo videos
- Lightroom displaying incorrect dialog message when deleting image from an unsynced collection

Lightroom for mobile | iOS 2.7.3 | April 2017

This release of Lightroom for mobile iOS rolls out the support for new cameras and lenses, bug fixes, and performance improvements.

Support for new cameras and lenses

Enhanced in this release of Lightroom for mobile iOS

For a full list of supported cameras and lens profiles, see these resources:

- Supported camera models
- Supported lens profiles
Other enhancements

- Resolved an issue that some users were facing when importing images.
- Fixed an issue that caused a crash for some users in the crop mode.
- General stability improvements.

For Help documentation, see Work with Lightroom for mobile (iOS).

Lightroom for mobile | Android 2.3.3 | April 2017

This release of Lightroom for mobile Android introduces the support for Samsung DeX on compatible Samsung mobile devices.

Support for Samsung DeX

New in this release of Lightroom for mobile Android

- The layout of the Lightroom for mobile Android app has been optimized for large screen viewing experience to support Samsung DeX. When you resize the Lightroom app window on the connected monitor, the app content and thumbnails scale accordingly.
- When you plug your phone into the DeX Station, any edits that you’ve made in the Lightroom for mobile app before plugging your phone are automatically saved. The app opens up in the Grid view on the connected monitor.
- When viewing your photo in the Loupe view, you can use mouse scroll to zoom in and zoom out. You can also the use the keyboard shortcuts supported by Lightroom for mobile. For details, see Keyboard shortcuts.
- Your Lightroom notifications appear in the lower-right corner of the user interface on the connected monitor.

Note:

Lightroom’s in-app camera (capture module) is not available when your mobile device is connected to the DeX Station.

For Help documentation, see Work with Lightroom for mobile (Android).


Lightroom for mobile | iOS 2.7.1 | March 2017

This release of Lightroom for mobile iOS rolls out the bug fixes and performance improvements for iPhone and iPad.

Enhancements

- Fixed an issue that prevented a small number of users from being able to open the app.
- Bug fixes and performance improvements.

For Help documentation, see Work with Lightroom for mobile (iOS).

Lightroom CC 2015.9/Lightroom 6.9

Support for new cameras and lenses

Enhanced in this release of Lightroom

Lightroom CC 2015.9/Lightroom 6.9 rolls out support for new cameras and lens profiles.
See these resources:

- Supported camera models
- Supported lens profiles

**Fixed customer issues**

Issues fixed in this release of Lightroom

- Fixed Lightroom displaying captured time as GMT instead of local time for videos shot and imported from Apple iPhone 6.
- Fixed erratic cursor movements when working on the point tone curve.
- Resolved the Develop module locking issue after deleting images while using two displays.
- Instead of deleting currently selected photo, Lightroom deletes face tag from previous viewed photo.
- Unable to change the image after deleting a rejected photo in the Develop module.
- Fixed export performance degradation issue.
- Resolved Slideshow not responding or crashing issue while exporting slideshow as a video and simultaneously performing some task in Lightroom running on Windows 10.
- Clicking the Google icon in Map Module disables functionality.
- Can’t access Auto Import settings in attached catalog once set.
- Editing using Smart Preview, zooms twice if navigated to the Development view.

**Updates to Lightroom for mobile (iOS 2.7 and Android 2.3) | March 2017**

Lightroom for mobile (iOS) 2.7 and Lightroom for mobile (Android) 2.3 releases roll out new features and user interface improvements.

**Capture high-contrast scenes in the new HDR mode**

New in this release of Lightroom for mobile (iOS and Android)

*Note:*

(iOS) Beginning with version 2.7, Lightroom for mobile (iOS) supports HDR capture mode on any iPhone or iPad device that has at least a 12-megapixel camera, running at iOS 10.0 or newer.

(Android) Beginning with version 2.3, Lightroom for mobile (Android) currently supports HDR mode only on Samsung S7, Samsung S7 Edge, Google Pixel, and Google Pixel XL mobile devices.
When you trigger the capture button in the new **High Dynamic Range (HDR)** mode to capture a high-contrast scene, Lightroom for mobile automatically does all the processing in the background to create a raw HDR image:

- Lightroom mobile analyzes your scene to determine the appropriate spread of exposure values to capture multiple exposure-bracketed images.
- Auto aligns the exposure bracketed images to compensate for any hand movements when capturing your HDR shot.
- De-ghosts the exposure bracketed images to compensate for any moving objects like cars, people, or foliage in the captured scene.
- Auto tones the image to give you an evenly-toned merged HDR image.
- Merges the multiple exposure images to create a 32-bit floating point **DNG** file — your processed raw HDR image.

The resulting raw HDR file is similar to the type of file you would get when using the HDR merge functionality within Lightroom CC on your desktop.

The generated raw HDR files are large in size and require a lot of processing in the background as explained above. Therefore, it takes some time for your HDR image to appear in the Lightroom photos view or the view grid after capturing the shot.
For more details about the HDR capture mode, see the following:

- Capture high-contrast scenes in the new HDR mode (iOS)
- Capture high-contrast scenes in the new HDR mode (Android)

**Export Original**

Green New in this release of Lightroom for mobile (iOS)

Lightroom for mobile (iOS) now allows you to download/export an Original JPG or DNG photo that you captured using the in-app camera to your camera roll.

For details, see [Export original photo captured using the in-app camera](#).

**New rating and flagging gestures in the Rate and Review panel**

Blue Enhanced in this release of Lightroom for mobile (iOS)

**Rate and Review** Cycle through your collection to quickly rate and flag your photos. For more information, see [Rate and Review panel](#).

(Left) Rating a photo. (Right) Flagging a photo in Rate and Review panel.
To quickly rate a photo in the Rate & Review panel, you can now flick upward or downward in left-half of the screen. A rating overlay appears showing you the current rating as you flick.

**Flag a photo**

To quickly flag a photo as pick, rejected, or unflagged in the Rate & Review panel, flick upward or downward in right-half of the screen. A flag overlay appears showing you the current selection as you flick.

**New setting to prevent the device from sleeping**

Enhanced in this release of Lightroom for mobile (iOS)

Enabling the new Prevent From Sleep setting prevents your device from sleeping while connected to a power source.

For details about other settings in Lightroom for mobile, see Lightroom app’s Sidebar.

**Other UI improvements**

Enhanced in this release of Lightroom for mobile (iOS)

- When editing your photo in the Loupe view > Edit panel, you can now swipe up on the screen to bring up Light, Color, and Effects menu controls.
- In the Light, Color, and Effects edit menus, UI labels for Curve, HSL (renamed to MIX), and Split Tone have been updated.

For additional details, see Edit photos.

**Apply local adjustments**

New in this release of Lightroom for mobile (Android)

Local adjustment controls in the Loupe view allow you to make corrections to a specific area of a photo. For example, you may want to lighten a face to make it stand out in a portrait. To make local corrections, you can apply adjustments using the Radial Selection tool and the Linear Selection tool.

For details, see Apply local adjustments to linear or radial gradients.

**Lightroom for mobile | iOS 2.6.1 | January 2017**

This release of Lightroom for mobile iOS rolls out the bug fixes and performance improvements for iPhone and iPad.

**Enhancements**

- Bug fixes and performance improvements.

For Help documentation, see Work with Lightroom for mobile (iOS).

**Lightroom CC 2015.8/Lightroom 6.8**

**Work in Reference View in the Develop module**

New in this release of Lightroom

Available only for Creative Cloud members
Reference View in the **Develop** module provides a dedicated 2-Up view which lets you place a Reference (static) photo next to an Active (editable) photo. This view is useful when you want to edit a photo to make it look like a different, reference photo. Here are some examples:

- Matching the look of a photo for preset creation.
- Determining the white balance consistency in photos.
- Balancing the image attributes across photos that you want to use together in a layout or presentation.
- Fine-tuning the applied camera matching profiles to the look of camera generated JPG files.

   For more details, see the following:

   - Reference View
   - Apply develop adjustments across multiple photos in Reference View
   - View RGB and LAB color values in Reference View

**Support for new cameras and lenses**

> Enhanced in this release of Lightroom

Lightroom CC 2015.8/6.8 rolls out support for new cameras and lens profiles.

> See these resources:

- Supported camera models
Supported lens profiles

Fixed customer issues

Issues fixed in this release of Lightroom

- Released a new set of Camera Matching Profiles for Canon 5D Mark IV.
- Improved support for Canon 5D Mark IV dual pixel raw images. See this note for further details.
- Lightroom would show an error dialog when attempting to open an image in Photoshop. Please note that this only occurred on Windows and only when selecting 'Open in Photoshop' as a Post-Processing item in the Export dialog.
- Fixed issues relating to the Point Curve as reported here and here.
- Fixed some memory leaks.
- Library collection panel scrolled unexpectedly when you duplicate/ rename/ delete a collection set.
- Problem with watermark opacity in export slideshow.
- Will not export both portrait and landscape oriented pictures as a slideshow video in 720 or 1080.
- Slideshow not working, only getting black screen.
- Selected Published Folder or Collection is not deselected if a folder is selected.
- Background images in Slideshow sometimes appeared pixelated.
- Allow image panning by holding down space bar and then swipe with two fingers when local correction tool (such as the Local Adjustment Brush or Radial Filter) is activated.
- Resolved inconsistent preset sorting issue.
- Resolved issues when importing from an Apple iPhone or iPad using USB.
- Video files from Sony cameras were not being imported into Lightroom.
- Opening photos in Photoshop from Lightroom using Edit In does not work correctly for some operations.
- Map and Web modules do not work correctly with 4K UHD monitor.
- Sort by capture time doesn't always work on 2015.7/6.7.

Lightroom for mobile | iOS 2.6 | December 2016

This release of Lightroom for mobile iOS rolls out the following new features and improvements for iPhone and iPad.

iPhone

- Simplified edit interface with pro-level control
- New Info panel in the Loupe view

iPhone and iPad

- Redesigned capture interface
- Support for new cameras and lenses
- Bug fixes and performance improvements
Simplified edit interface with pro-level control

New in this release of Lightroom for mobile iOS (iPhone only)

Panels in Lightroom for mobile iOS (iPhone)
With the new edit experience in Lightroom for mobile on your iPhone, when you open a photo in Loupe view, you can choose to work in the following panels.

**Edit**  Manually edit the photo with various slider controls such as White Balance, Temperature, Exposure, Contrast, and more, at your fingertips. Crop your photos and apply selective edits to specific parts of your photo.

**Info**  Change the Title, Caption, and Copyright of your photos. Rate and flag your photo. View the metadata associated with your photo.

**Rate and Review**  Cycle through your collection to quickly rate and flag your photos.

**Activity**  Post and view comments on your photos that are part of a shared collection.

**Note:**

To see a *Before* view at any point while editing your photo, you can now tap the (ئت) icon at the top of the screen. As an enhancement in this release, this new dedicated icon for a Before view replaces the three-finger tap gesture.

For more details, see [Edit photos on iPhone](#).

**New Info panel in the Loupe view**

New in this release of Lightroom for mobile iOS (iPhone only)
The new **Info** panel in the Loupe view allows you to easily add a Title, Caption, and Copyright to your photo. You can also provide a Star rating and Flag photos in this panel.

Additionally, the **Info** panel displays the metadata associated with your photo.

![Info panel in Lightroom for mobile (iOS)](image)

For more details, see [Info panel](#).

### iPhone and iPad

**Redesigned capture interface**

File icon New in this release of Lightroom for mobile iOS (iPhone and iPad)

The redesigned capture interface now allows you to capture photos in two modes — **AUTO** and **PRO**. With the new Pro mode, your iPhone and Lightroom is now your DSLR camera.
Manually control the shutter speed, ISO, and focus distance in the Pro mode. Lightroom for mobile (iOS) now features a new Professional mode that provides you more control over the in-app camera. While capturing photos in the Pro mode, you can use the adjustment sliders to achieve the desired creative effect in your photos: set a fast or slow shutter speed to control the duration of exposure to light, set the ISO to control the sensitivity to light, and change the focus distance of your device’s camera.

**Exposure compensation.** Set the desired exposure level for your photos by simply swiping across the in-app camera’s viewfinder screen.

**Auto Exposure Lock.** Tap (·) icon at lower-right corner to lock the in-app camera’s automatic exposure to its current setting.

**Shoot in different crop ratios.** You can now shoot your photos through different crop ratio overlays that are displayed on the viewfinder screen while using the in-app camera: 16:9, 3:2, 4:3, and 1:1. This allows you to preview your photo at the desired crop ratio even before you capture it. When you shoot through any crop ratio overlay, the crop applied on the photo is nondestructive. You can change the aspect ratio of your photo later when you edit it.

For more details, see Work with Lightroom for mobile (iOS) | Capture.
Support for new cameras and lenses

- Enhanced in this release of Lightroom for mobile iOS (iPhone and iPad)
- For a full list of supported cameras and lens profiles, see these resources:
  - Supported camera models
  - Supported lens profiles

Other Enhancements

- Bug fixes and performance improvements.

Lightroom for mobile | Android 2.2 | November 2016

Import photos from a plugged-in camera with PTP support

- New in this release of Lightroom for mobile (Android)

Beginning with this release, Lightroom for mobile (Android) app now supports Picture-transfer-protocol (PTP). You can now directly import photos (including raw images) from a plugged-in camera into Lightroom for mobile.

Here are the broad steps to import photos from a plugged in camera:

1. Connect your Android mobile device with the DSLR camera using a supported USB OTG cable.
2. In the Notification bar of your Android device, tap the USB connection notification that appears after connecting your camera.
3. In the app picker on your Android device, choose the Lightroom app for the connected USB device.
4 The import interface of Lightroom for mobile now displays the thumbnails of all images from the plugged in camera. The name of the camera is displayed at the top.

5 In the import interface, select photos that you want to import into Lightroom for mobile. Tap Add Photos at the bottom of the screen.

6 In the Lightroom Import screen that appears, choose a Collection from your existing Lightroom Collections in which you want to import the selected photos or create a new Collection. By default, Lightroom Photos Collection is selected. Tap Add to <Collection name> at the bottom of the screen.

7 Lightroom for mobile begins copying the Originals (original image files) from the plugged in camera to your Android device. The Copy to Lightroom dialog displays the progress and notifies you when the copying process is complete. At this point, you can unplug the connected camera.

8 Once the copying process is complete, Lightroom for mobile app begins importing the copied images into the selected Collection. In the Notification bar of your Android device, Lightroom for mobile displays import notifications about the progress and completion status. You can continue to use the Lightroom for mobile app while the import process runs in the background.

For more details, see Add or import photos from a Camera connected in PTP mode.

New import experience

New in this release of Lightroom for mobile (Android)

New import interface

This release features a new user interface when adding/importing photos from your mobile device’s camera roll or gallery into Lightroom.
Importing photos from Camera roll or Gallery in Device Folders view.

Tapping Add Photos in any view now launches the new import interface in Lightroom for mobile (Android). This new interface displays the thumbnails of all the images stored on your mobile device. You can choose to navigate through the thumbnails based on two views:

- **Time view.** Displays the image thumbnails segmented based on the capture time of the photo.
- **Device Folders view.** Displays the image thumbnails segmented based on the folder structure on your mobile device.

**Import notifications**

While an import is in progress, Lightroom for mobile (Android) now displays import notification about the progress and status in your Android device’s Notification bar. After the import is complete, you can clear the notification from the Notification bar.

For more details, see [Add or import photos from Camera Roll or Gallery](#).

**Apply lens corrections, camera profile corrections, and copyright**

New in this release of Lightroom for mobile (Android)

Lightroom for mobile (Android) now allows you to apply Lens Profile corrections, Camera Profile corrections, and Copyright metadata on your photos.

- **Lens corrections.** You can now apply lens corrections on all photos or only for raw photos while importing them by enabling the import setting from the Sidebar. You can also turn on/off the lens profile correction manually while editing the photo by choosing **Lens Corrections** in the Edit menu.

- **Copyright.** You can also add your copyright metadata to the photos while importing them into Lightroom for mobile app by enabling import setting from the Sidebar.
Camera profile corrections. Lightroom for mobile automatically applies the camera profile to your photos based on the image metadata. You cannot apply this correction manually.

For details, see App preferences and options and Apply adjustments.

Lightroom for mobile | Android 2.1.2 | October 2016

Support for Samsung S Pen

New in this release of Lightroom for mobile (Android)

Beginning with this release, Lightroom for mobile (Android) app now supports using S Pen on compatible Samsung devices.

Before/after preview using S Pen

To view a before/after preview while editing you photo, press the S Pen button and tap on the edited photo.

Adjust hues in Color/B&W mode using S Pen

To adjust a particular Hue while working in the Color/B&W mode, press the S Pen button and hover over any Hue to select it. Now, you can move the S Pen left or right across the device screen to adjust the selected Hue.
For more details, see Apply Adjustments.

New Presets for Samsung devices

In this release, new presets have been added in Lightroom for mobile (Android) for Samsung users.

- Bright & Punchy
- Light & faded
- Warm Vintage
- Cool Cyan
- Clean B&W
- Faded B&W

To learn more about presets, see Apply Presets.

Updates to Lightroom for mobile | iOS 2.5.1 | September 2016

- Support for iPhone 7 and iPhone 7 Plus
  - Optimized for iPhone 7
  - Support for iPhone 7 Plus dual lens camera
  - Improved color, lens, and noise profiles for iPhone 7 and 7 Plus DNG files
  - Bug fixes and performance improvements

For Help documentation, see Work with Lightroom for mobile (iOS).

Lightroom CC 2015.7/Lightroom 6.7

Publish photos to Adobe Stock

Available only for Creative Cloud members
New in this release of Lightroom

Using the Publish Services panel in the Library module, you can now send your photos directly from Lightroom to Adobe Stock. Use your existing Creative Cloud account credentials to establish a connection between Adobe Stock Contributor portal (https://contributor.stock.adobe.com/) and Lightroom, then drag photos from the Grid view to the Adobe Stock photoset in the Publish Services panel. Finally, publish the photos from Lightroom. Now, you can go to the Adobe Stock Contributor portal to tag the uploaded images and submit them to Adobe Stock for moderation.

For details, see Publish from Lightroom Classic CC to Adobe Stock

Edit Smart Previews instead of Originals preference

New in this release of Lightroom

To increase Lightroom’s performance while editing your photos in the Develop module, you can now set a new preference option Use Smart Previews Instead Of Originals For Image Editing to edit Smart Previews of your photos even when Originals are available.

To set this preference:

1. Choose Edit > Preferences.
2. In the Preferences dialog, select the Performance tab.
3. In the Develop section, select Use Smart Previews Instead Of Originals For Image Editing.
4. Click OK and then restart Lightroom.

Note:

When you zoom to 100% (1:1 mode) in the Develop module, Lightroom switches to Originals even if the Use Smart Previews Instead Of Originals For Image Editing preference is enabled.

For details, see Edit Smart Previews instead of Originals to improve performance.

All Synced Photographs collection

New in this release of Lightroom
In the Library module, the new All Synced Photographs collection in the Catalog panel displays all the Lightroom photos (including the ones that are not a part of any Collection) that are synced to the Lightroom mobile clients. Therefore, the photos that appear in the All Photos view in Lightroom on the web, Lightroom Photos view in Lightroom for mobile (iOS), and Lightroom Photos view in Lightroom for mobile (Android) are same as the All Synced Photographs collection in Lightroom desktop.

For details, see Work with All Synced Photographs collection.

**Compatibility fixes for macOS Sierra**
Compatibility fixes have been made in this release of Lightroom so it runs smoothly when you update to macOS Sierra.

*Note:*
- Adobe recommends updating to Lightroom CC 2015.7/Lightroom 6.7 before updating to macOS Sierra.
- Lightroom CC 2015.7/Lightroom 6.7 on Mac requires Mac OS X 10.10 or later.

**Presets preferences removed**
Beginning with Lightroom CC 2015.7/Lightroom 6.7, two Lightroom preferences have been removed by Adobe and will not be available anymore.

In the **Preferences** dialog, the following preferences are not available anymore in the **Presets** tab (under **Default Develop Settings**):
- **Apply Auto Tone Adjustment**
- **Apply Auto Mix When First Converting To Black And White**

To apply the develop settings associated with these removed preferences on your photos, follow the workaround steps suggested in Lightroom Presets preferences removed.

**Updates to Lightroom for mobile | iOS 2.5 | September 2016**

**Support for RAW image capture**
Lightroom for mobile (iOS) now supports capturing DNG raw images on your iOS device.

With iOS 10 update, Apple has provided RAW capture capability on iPhone 6S, iPhone 6S Plus, iPhone SE, and iPad Pro (9.7 inches) models only. Therefore, the support for capturing RAW images provided by Adobe Lightroom for mobile (iOS) is limited to these iOS devices running on iOS 10. This feature is currently not available on other iOS devices.

*Note:*
- Profile support for iPhone 7 is currently not provided in Lightroom for mobile iOS 2.5 release.
- iPhone 6 DNG profile is not supported in the current version of Lightroom desktop (Lightroom CC 2015.6/Lightroom 6.6).

To capture RAW images:

In the camera module, tap the capture file format badge (DNG, by default) at the top of the viewfinder to switch between JPEG and DNG capture options. Choose **DNG** to shoot photos in Digital Negative (DNG) raw format.

For details, see Work with Lightroom for mobile (iOS) | Capture.

**New wide gamut P3 color space support**
In addition to supporting the DNG format, Lightroom for mobile iOS 2.5 also adds support for the new wide gamut P3 color space found in the iPad Pro 9.7, and iPhone 7 and 7 Plus. This wide gamut color space provides 25% more color than the sRGB color space, ensuring that any edits you make in Lightroom accurately reflect the colors in your photos.

**Lightroom for Apple TV 1.0 | July 2016**

You can now install Lightroom for Apple TV on your Apple TV (4th generation) to view your Lightroom photos and Collections uploaded in the cloud and enjoy slideshows on your TV. You can swipe through your collections to quickly find the photo you're looking for or zoom in to 200% on your photos to view every detail on the big screen. If you make any changes to your photos or Collections in Lightroom desktop, Lightroom for mobile, or Lightroom on the web while the Lightroom for Apple TV app is running, you can easily sync the latest edits using the Reload Collections option in Settings.

For more details, see the following:
- Set up Adobe Photoshop Lightroom CC for Apple TV app
- View Lightroom photos and videos on your TV
- FAQ | Lightroom for Apple TV

**Updates to Lightroom for mobile (iOS and Android) | July 2016**

**Lightroom for mobile | iOS 2.4**

The latest release of Lightroom for mobile (iOS) rolls out two exciting features for Creative Cloud members.

**Support for raw images**
- Available only for Creative Cloud members

With this Technology Preview feature in Lightroom for mobile (iOS), you can now import and edit the raw photos you shoot with your professional camera. You can also sync these photos and edits back to Lightroom CC on your computer.

- For more details, see Edit photos.
- For a list of supported cameras, see http://www.adobe.com/go/supported_cameras.

**Local adjustments**
- Available only for Creative Cloud members

Local Adjustments let you selectively apply exposure, brightness, clarity, and other adjustments to a specific part of a photo.

- For details, see Apply adjustments.

**Other enhancements**
- Available for all Lightroom users

- Support for keyboard shortcuts if you’re using a physical keyboard
- Add your copyright information to photos when you import them
- Support for the latest Adobe Camera Raw version
Lightroom for mobile | Android 2.1

The latest release of Lightroom for mobile (Android) features a new and improved in-app camera. The new interface makes it even easier to capture photos at their best, providing a modern mobile capture experience. When supported by the device, take control over the shutter speed, ISO, white balance, focus, and more.

+ Add the new Lightroom Camera widget to directly access the in-app camera.

With the latest version Lightroom for mobile (Android) installed, you can now choose to add a Lightroom Camera widget on your phone. Tapping the Lightroom Camera widget launches the Lightroom app and takes you directly into the camera function of the app.

+ Manually control the shutter speed, ISO, and focus distance in the Professional mode. Lightroom for mobile (Android) now features a new Professional mode that provides you more control over the in-app camera. While capturing photos in the Pro mode, you can use the adjustment sliders to achieve the desired creative effect in your photos: set a fast or slow shutter speed to control the duration of exposure to light, set the ISO to control the sensitivity to light, and change the focus distance of your device’s camera.

**Note:**

*Beginning with version 2.1, Lightroom for mobile supports manually controlling the shutter speed, ISO, and focus distance on devices running Android versions 5.0 (Lollipop) and later. However, these capabilities are available on your device only if the support has been enabled/set by the device manufacturer.*

+ Set and lock the exposure compensation. In Lightroom for mobile (Android), you can now set the desired exposure level for your photos by simply swiping across the in-app camera’s viewfinder screen. Once you have set the exposure level, you can lock the exposure compensation at its current value by tapping the (0) icon at lower-right corner of the Capture interface.

**Note:**

*You can lock the exposure compensation in Automatic mode only.*

+ Auto white balance lock. While using the in-app camera, you can now aim your camera at a neutral colored surface (with no color cast) in the scene and lock the white balance. This helps you counter the effect of color casts in your photo caused due to light sources of different color temperatures.

+ Shoot in different crop ratios. You can now shoot your photos through different crop ratio overlays that are displayed on the viewfinder screen while using the in-app camera: 16:9, 3:2, 4:3, and 1:1. This allows you to preview your photo at the desired crop ratio even before you capture it.

**Note:**

*When you shoot through any crop ratio overlay, the crop applied on the photo is nondestructive. You can change the aspect ratio of your photo later when you edit it.*

For more information, see Work with Lightroom for mobile | Capture.
Improved full-resolution export of photos. You can now save Lightroom for mobile (Android) photos to your device gallery at their native resolution in the highest available quality.

For more information, see Save photos after editing them.

Lightroom CC 2015.6

Guided Upright to correct distorted perspective in photos

New in this release of Lightroom

This feature is available only in Lightroom CC.

The existing Upright feature in Lightroom now features a new Guided Upright option to correct tilted or skewed perspectives in your photos. Guided Upright tool in the new Transform panel allows you to draw up to four guides (line segments) directly on the photo to indicate the image features to be aligned with horizontal or vertical axis. As you draw the guides, the photo transforms interactively.

For example, you can draw two guides on the edges of the building to correct converging verticals, or draw three or four guides to correct both converging verticals and horizontals.

The existing Upright modes (Level, Vertical, Auto, Full) and the manual transform control sliders (Vertical, Horizontal, Rotate, Scale, and Aspect) have now been moved from the Lens Corrections panel into the new Transform panel.
Updates to Lightroom for mobile | iOS 2.3 | April 2016

Directly access photos from your Camera Roll. In Lightroom on mobile (iOS), you can now directly access the photos on your device’s Camera Roll from the Collections view and the Lightroom photos view. The photo selected from the Camera Roll now opens in Camera Roll edit view where you can apply Crop, Presets, and Adjustments. When you accept the edits, the photo is automatically added to Lightroom. See Directly access photos from Camera roll (iOS only) for details.

Lightroom CC 2015.5/Lightroom 6.5

Support for new cameras and lenses

Enhanced in this release of Lightroom

Lightroom CC 2015.5/6.5 rolls out support for new cameras and lens profiles.

See these resources:
- Supported camera models
- Supported lens profiles

Lightroom CC 2015.4/Lightroom 6.4

Boundary Warp while previewing merged panoramas

This feature is available only in Lightroom CC.

The Panorama Merge Preview dialog now features a Boundary Warp slider setting ( 
0-100

As you adjust this setting, Lightroom intelligently warps the panorama boundaries to remove undesired areas of transparency.

 Boundary Warp in action; adjusting the slider from 0 (above) to 100 (below)

You can use Boundary Warp together with the Auto Crop setting. When you select Auto Crop, Camera Raw crops the areas of transparency visible at the current value of the Boundary Warp setting.
Selecting Auto Crop when the Boundary Warp slider is at 30

For more information, see Create panoramas and HDR panoramas

Metadata improvements to merged panoramas

Enhanced in this release of Lightroom

Merged panoramas generated using Lightroom now include metadata compatible with the Photoshop Adaptive Wide Angle filter. See Use the Adaptive Wide Angle filter in Photoshop Help.

Specify Lightroom mobile sync location

Enhanced in this release of Lightroom
In Lightroom mobile preferences tab, you can now choose a preferred location in Lightroom desktop to sync photos with your Lightroom for mobile and also specify a subfolder structure formatted by image capture date.

For more information, see Set sync preferences

Other enhancements

- ✔️ (Mac-only) Support for placing photos as Linked Smart Objects in Photoshop CC by Option+dragging them from the Library grid to Photoshop.

- ✔️ Bug fixes and performance enhancements

Updates to Lightroom on mobile | Android 1.4 | December 2015

- ✔️ Free Lightroom. Unleash your creativity with free access to all the editing capabilities in Lightroom for as long as you'd like on your smartphone or tablet. Sign up for an Adobe ID and get a time-limited trial that allows you to sync photos and edits across devices, access to Lightroom on desktop and the web, access Photoshop CC, and more. After your trial has expired, you’ll continue your access to all the editing capabilities for free on your smartphone or tablet.

Updates to Lightroom on mobile | iOS | December 2015

- ✔️ iPad Pro support. Take advantage of the iPad Pro's brilliant visual experience while adjusting color, tone or brightness in your photos. iOS 9's Split View and Slide Over multitasking enhancements make Lightroom for mobile & iPad Pro the best combination for photographers on the go.

- ✔️ Shoot-through Presets. Apply one of five new, specially formulated presets while capturing a photo from the Adobe in-app camera. Preview how the presets will be applied to your photo before you capture, and enjoy the freedom of adjusting settings after capture with full non-destructive capabilities. Shoot-through presets are available for 64-bit devices only, such as the iPhone 5s and later and iPad Air and later.

- ✔️ Tone Curve–Point Curve Mode. Now take color control to the next level with a full function Tone Curve tool, enabling access to RGB as well as individual red, green and blue color channels in your photo.
• **Split Tone adjustments.** Create a distinctive look to your photos by applying a color tone to the highlights or shadows or to replicate the look of a split-toned black and white photo.

• **Notification Center widget.** Get instant access to the Adobe in-app camera by enabling the Lightroom for mobile Notification Center widget. Automatically launch the in-app camera with a single swipe down.

• **3D Touch support on iPhone 6s/6s Plus.** Get direct access to the in-app Adobe camera from your home screen and a quick preview of your photo with Peek and Pop within the Grid View.

• **Usability improvements throughout the app.** Add photos to multiple collections easier, import photos faster, improved gesture support, and more, get you quickly organizing, creating, and sharing amazing images anywhere you are

### Lightroom CC 2015.3/Lightroom 6.3

**Earlier import experience reinstated**

䲢 Reinstated in this release of Lightroom

This update reinstates the import experience in Lightroom CC 2015.1/Lightroom 6.1 and earlier versions. For more information, see:

• Import photos from a camera or card reader
• Import photos from a folder on a hard drive
• Import photos from Photoshop Elements
• Specify import options
• Set import preferences

### Lightroom CC 2015.2/Lightroom 6.2

**Unified import experience**

 Enrique New in this release of Lightroom

*Note:*

This feature has been deprecated in Lightroom CC 2015.3/Lightroom 6.3 and is not available anymore.
Lightroom now features a unified experience that lets you import photos from your computer, digital cameras, memory cards, and more. If you have a Photoshop Elements catalog on your computer, you can also quickly import it into Lightroom.

Here are the broad steps to import photos:

1. Click **File > Import Photos And Video**. Alternatively, in the **Library** view left pane, click **Import**.
2. Choose the source from which you want to import photos. Lightroom automatically detects folders on your hard drive containing photos, any connected camera or camera card, and any available Photoshop Elements catalog on your computer.
3. Preview the photos in the source folder.
4. If necessary, choose the photos that you want to import. By default, all photos in the source folder are imported.
5. Choose how you want to import the files into the catalog—as copies or by reference—and specify the destination folder where you want to store the files.
6. Optionally, add keywords and metadata. If necessary, specify other advanced options for the imported files.

**Dehaze as a local adjustment**

This feature is available only in Lightroom CC 2015.2.

Dehaze is now available as a local adjustment. While working with the Radial Filter, Graduated Filter, or the Adjustment Brush, adjust the Dehaze slider control.

For more information, see:

- **Apply local adjustments**
- **Use the Radial Filter tool**
**Updates to Lightroom on mobile**

**iOS**

- Lightroom on iOS now lets you capture photos using your device’s front and back cameras. You can set a timer to capture photos automatically or capture photos in the rapid mode. While capturing photos, you can make real-time adjustments to the scene. For details, see [Work with Lightroom for mobile | Capture](#).

- Lightroom on iOS now features a top-level collection named Lightroom Photos that displays all your photos organized by timeline.

- Although we strongly recommend signing in, you can now use Lightroom on iOS without doing so. Any edits that you make to your images remain local to your device until you sign in.

- Improved grid layout for greater usability

**Android**

New adjustments:

- Tone Curve

- HSL and color adjustments

- Vignettes

**Edit photos using Lightroom on the web**

New in this release of Lightroom

You can now make edits, such as the following, to your photos using Lightroom on the web:

- Crop photos

- Make adjustments to photos

- Apply presets to photos

For more information, see [Adobe Photoshop Lightroom CC on the web](#).
Behance publish service plug-in

⚠️ Deprecated in this release of Lightroom

- The Behance Publish Service plug-in has been removed. See this knowledgebase article.

Lightroom CC 2015.1/Lightroom 6.1

Dehaze

⚠️ This feature is available only in Lightroom CC 2015.1.

Lightroom lets you easily decrease or increase the amount of haze or fog in a photograph. Follow these steps:

1. In the Develop module, start by making basic adjustments to the photograph. For example, adjust the White Balance, Exposure, and Contrast for the photo in the Basic panel of the module.

2. Switch to the Effects panel of the Develop module. Adjust the Dehaze slider control. As you move the slider to the right, Lightroom reduces the amount of haze or fog visible in the photo.

You can copy, sync, save, or choose to auto-sync the Dehaze slider setting in a preset. An option to let you do so is available under Effects in Copy, Sync, and New Preset dialogs.

💡 For more information, see Vignette, grain, and dehaze effects.
Local adjustments: Whites and Blacks sliders

This feature is available only in Lightroom CC 2015.1.

Local adjustment controls in Lightroom now include Whites and Blacks sliders. These controls let you selectively adjust the white and black points in photos. For example, you may want to enhance the color of the tires on a vehicle using the Blacks slider.

These sliders are available when you use the Adjustment Brush, Graduated Filter, or Radial Filter in Lightroom.

For more information, see Apply local adjustments.

Updates to Lightroom on mobile

New in this release of Lightroom

iOS (version 1.5.1)

• Import videos and sync them with web/desktop
• Adjustments: Tone Curve, Color Mix, and Vignettes

Android (version 1.2)

• Copy and paste: Edit images faster by copying image adjustments and pasting them onto another photo
• Segmented view: Easily find your favorite images! The new Segmented view in Collections gives you a different way to view and engage with your photos.
• Crop improvements: Crop the perfect photo with a redesigned experience that enables you to quickly adjust, align, and auto-straighten.

For more information, see Lightroom CC for mobile.

Lightroom CC 2015/Lightroom 6

GPU-related enhancements

New in this release of Lightroom

Lightroom now provides a new preference that lets you use your computer’s graphics processing unit (GPU). For optimal performance, many Develop module operations can now make use of the GPU.

Select Preferences > Performance, and then select Use Graphics Processor.

Note:

Lightroom requires a GPU with OpenGL 3.3 or later. If you’re running Lightroom on Mac OS X, you can use the GPU on Mac OS X version 10.9 or later.

For more information, see the Lightroom GPU troubleshooting and FAQ.

Face recognition

New in this release of Lightroom

Lightroom lets you quickly organize and find images using facial recognition technology. Lightroom scans your image catalog to find potential faces for your review and confirmation.

In the Library module, switch to the People view, and then choose to find faces in your catalog.
For more information, see Face recognition.

Lightroom suggests names for similar photos.
New in this release of Lightroom

You can merge multiple exposure-bracketed images into a single HDR image. Lightroom lets you preview the merged file and adjust the amount of deghosting before adding it as a DNG file to your catalog.

In the Library or Develop modules, select the images and then choose Photo > Photo Merge > HDR.

For more information, see HDR photo merge.
Panorama merge

New in this release of Lightroom

Lightroom lets you easily merge photos of a landscape into a breathtaking panorama. You can see a quick preview of the panorama and make adjustments to it before the merged image is generated.

While previewing the panorama, you can choose to **Auto Crop** the merged image to remove undesired areas of transparency. You can also specify a layout projection—**Spherical**, **Perspective**, or **Cylindrical**—or let Lightroom choose the appropriate projection automatically.

In the Library or Develop modules, select the source images and then choose **Photo > Photo Merge > Panorama**.

For more information, see [Create panoramas and HDR panoramas](#).
Cure pet eye effect

Working in much the same way as red eye correction, pet eye correction in Lightroom helps you cure unnatural pet eye colors captured in photos.

1. In the Develop module, click the Red Eye Correction tool icon.
2. Click Pet Eye and drag from the center of the eye to select the pupil.
3. Adjust the settings as necessary.

For more information, see Cure red eye and pet eye effects.

Filter brushes

You can modify Graduated Filter and Radial Filter masks using brush controls. Once you’ve added a mask, to access brush controls, select the Brush option next to New/Edit.

Lightroom lets you customize three different filter brushes: A (+), B (+), and Erase (-). You can customize several settings for these brushes.
Settings for a filter brush

For more information, see Modify a Graduated Filter or Radial Filter using brush controls.

**Slideshow-related improvements**

*Enhanced in this release of Lightroom*

- You can now adjust the amount of panning and zooming using a convenient slider control. Setting the slider to Low causes minimal panning and zooming.

Preference for the Pan and Zoom slider

- You can now add up to 10 music tracks to slideshows. The tracks play sequentially in the order that you choose. You can add, reorder, or remove the tracks in the Music panel.
- Lightroom can now automatically synchronize slide transitions to music.

Automatically synchronize slides to music.

For more information, see Play and export slideshows.

**Improvements to the Web module**

*Enhanced in this release of Lightroom*

In addition to the classic HTML gallery, three new gallery styles are now available:

- Grid
- Square
- Track
These galleries are designed to work with desktop and mobile web browsers.

**Support for touch-enabled computers**

New in this release of Lightroom

Lightroom now offers a touch workspace experience. You can switch to the touch workspace from anywhere in the app by clicking the Touch icon available only on touch-enabled devices, such as the Microsoft Surface Pro 3.

Once you’ve switched to the touch workspace, you have access to the controls available in Lightroom for mobile and more. Among other things, you can do the following in the touch workspace:

- Scroll through panels and filmstrips
- Add flags
- Zoom in/out in the Loupe and Grid views
- Access your user-created presets and local corrections

**Other enhancements**

**Library module**

- New 250% option in the Windows UI scaling preference.
- Now you can filter the Collection list in much the same way as the Keyword list. Click + in the Collections panel and then enable Show Collection Filter.
- A new preview size called Auto is now available. Auto automatically builds previews at your monitor’s resolution.
- Flag and Rating categories are now available as part of Metadata filters.

**Book module**

- Photo text-metadata settings are now saved with custom pages.

**Slideshow module**

- You can now preview slideshows at your screen aspect ratio or at your intended output aspect ratio (16x9 or 4x3).

**Develop module**

- New Auto option added to the Crop tool enables you to apply an adjustment similar to the Level Upright option in the Crop panel.
- Now you can reposition Adjustment Brush strokes by selecting and dragging Edit pins.
- Mask overlays for the Gradient and Radial filters are now accessible using the same menu commands and keyboard shortcuts that display the mask overlay for the local adjustment brush.
- New keyboard shortcut to cycle through Upright modes: Control+/Ctrl+Tab. You can preserve your crop using the keyboard combination Option+Control+Tab (Mac).
- CMYK support while soft-proofing.

**What’s changed**

- The Email Photo keyboard shortcut (Ctrl+/Control+M) has been reassigned for initiating a Panorama Merge operation.
Chapter 2: Lightroom CC for mobile, TV, and the web

Adobe Photoshop Lightroom CC for mobile and Apple TV | FAQ

Powered by the magic of Adobe Photoshop technology, Adobe Photoshop Lightroom CC for mobile lets you craft and share professional-quality images from your iPad, iPad Pro, iPhone, Android device, or Chromebook.

Adobe Photoshop Lightroom CC for Apple TV allows you to view your Lightroom photos and enjoy slideshows on your TV. It lets you swipe through your collections to quickly find the photo you’re looking for or zoom in on your photos to view every detail on the big screen.

Lightroom CC for mobile

General information
• What is Adobe Photoshop Lightroom CC for mobile?

Lightroom CC for mobile and tablets is a free app that gives you a powerful, yet simple solution for capturing, editing and sharing your photos. And you can upgrade for premium features that give you precise control with seamless access across all your devices – mobile, desktop and web.

Craft and share pro-quality images from your smartphone or tablet using simple yet powerful tools built with Adobe Photoshop technology. Perfect your shots in a tap with more than 30 presets. Experiment with color, adjust clarity, and add vignettes.

• What features do I get for free? What additional features do I get when I purchase a Creative Cloud Photography subscription?

You can use all the capture, organization, and sharing features in Adobe Photoshop Lightroom CC for mobile for free. You can also use most of the editing features for free.

When you purchase a Creative Cloud Photography plan subscription you also get:
• The ability to edit raw files and access to the Selective edits tool in Adobe Photoshop Lightroom CC for mobile.
• The ability to sync your Lightroom photos on all your devices including your computer.
• Photoshop CC — the world’s most powerful photo-editing tool.
• A customized website to showcase your photos powered by Adobe Portfolio.
• The ability to access the photos you have in Lightroom in other Adobe mobile apps including Photoshop Mix, Photoshop Fix, Adobe Spark Page, Adobe Spark Video, and more.
Lightroom CC for mobile, TV, and the web

For additional details, see Creative Cloud Photography plans | Common questions.

You can also try all of these for free as part of a trial for the Creative Cloud Photography plan.

- **Does the mobile app work with Lightroom on my desktop?**
  You can sync photos and edits between Adobe Photoshop Lightroom CC for mobile and the Lightroom Classic CC or Lightroom CC desktop app if you have an active subscription or trial for the Creative Cloud membership plans.
  For more information, see Creative Cloud Photography plans | Common questions.
  If you own a version of Lightroom with a perpetual license, you will not be able to sync photos between Lightroom on your desktop and Lightroom CC on your mobile device.

- **How can I try Adobe Photoshop Lightroom CC for mobile?**
  The best way to get Adobe Photoshop Lightroom CC for mobile is to visit the app store for your mobile device and search for 'Lightroom'.

- **What platforms and devices are supported by Adobe Photoshop Lightroom CC for mobile?**
  **iOS**
  Lightroom for mobile supports iOS 10 and later running on iPad Pro, iPad 4 and later, iPad Mini 2 and later, iPhone 5, iPhone 5s, iPhone 5c, iPhone 6, iPhone 6S, iPhone 6 Plus, iPhone 6S Plus, iPhone 7, iPhone 7 Plus, iPhone 8, iPhone 8 Plus, iPhone X, and iPod Touch 5th Generation.
  **Android**
  Lightroom for mobile supports phones running Android 5.x (Lollipop) and later.
  Ensure that the Android phone on which you want to install Lightroom for mobile meets the following system requirements:

  **Minimum system requirements**
  • Processor: Quad Core CPU with 1.5 GHz frequency and ARMv7 architecture
  • RAM: 1 GB
  • Internal storage: 8 GB
  • Android OS version: 5.x (Lollipop) and later

  **Recommended system requirements**
  • Processor: Quad Core CPU with 2.2 GHz frequency and ARMv8 architecture
  • RAM: 4 GB and above
  • Internal storage: 8 GB and above
  • Android OS version: 5.x (Lollipop) and later

- **Which languages is Adobe Photoshop Lightroom CC for mobile available in?**
  Adobe Photoshop Lightroom CC (iOS and Android) for mobile is available in English, French, Canadian French, German, Japanese, Italian, Spanish, Brazilian Portuguese, Korean, Russian, Simplified Chinese, Traditional Chinese, and Thai.
  Additionally, Lightroom CC for mobile (iOS) is also available in Dutch and Swedish.

- **What file formats does Adobe Photoshop Lightroom CC for mobile support?**
Lightroom CC for mobile supports JPEG, PNG, Adobe DNG image formats. If you are a paid Creative Cloud member or have an active Creative Cloud trial you can also import and edit raw files from your camera using your iPad, iPad Pro, iPhone, Android device, or Chromebook.

The Lightroom Classic CC and Lightroom CC desktop apps support file formats including raw images from virtually any DSLR camera, JPEG, and PNG files. Lightroom Classic CC and Lightroom CC desktop apps automatically render a smart preview of your raw photos and sync that smart preview to your mobile device. Smart previews are smaller versions of your original raw file that retain all the flexibility of a raw file at a fraction of the size.

The original files uploaded from Lightroom Classic CC remain on your desktop and are not stored, synced, or used by Adobe Photoshop Lightroom CC for mobile. Lightroom CC desktop app uploads all your original photos to the cloud. This means that all your photos are safely backed up.

**What happens to my synced images when my Lightroom trial or subscription ends?**

You maintain complete ownership of your images at all times. However, if your subscription ends, you will no longer be able to view, edit, or sync your photos in Lightroom on mobile devices. With Lightroom on your iPad, iPad Pro, iPhone, Android device, or Chromebook, you can continue to view and edit your photos for free, but you will lose access to syncing capabilities across your devices. You can continue to view and edit your photos using Lightroom Classic CC desktop.

**Does syncing images to Adobe Photoshop Lightroom CC for mobile use a portion of the cloud storage I get with my Creative Cloud membership?**

Yes, images from Lightroom CC for mobile count against your cloud storage provided with Creative Cloud.

**Can Adobe Photoshop Lightroom CC for mobile be used as a backup service?**

Yes, Lightroom CC automatically backs up all your photographs to the cloud and lets you access and work with your photos from any desktop or mobile device.

**Does Adobe Photoshop Lightroom CC for mobile store my original image files online?**

Yes, Lightroom CC offers cloud storage and stores your all your original images in the Creative Cloud.

**How does Lightroom sync the raw files I have stored on my computer or external hard drive?**

When you sync raw files from Lightroom Classic CC on your desktop to Lightroom CC for mobile, Lightroom Classic automatically renders a smart preview of your raw photos and syncs that smart preview to your mobile device. Smart previews are smaller versions of your original raw file that retain all the flexibility of a raw file at a fraction of the size.

When you upload raw files from Lightroom CC on your desktop, it automatically backs your original file to the cloud and lets you access and work with your photo from any desktop or mobile device.

**Why does use of sync with Adobe Photoshop Lightroom CC for mobile require a Creative Cloud membership?**

An extensive cloud infrastructure is required to sync image data and edits between the desktop and mobile devices. Given that Creative Cloud already provides such an infrastructure, as well as a membership plan specifically for photography enthusiasts, Creative Cloud was a good fit for powering the sync of photos and edits across Adobe Photoshop Lightroom CC for mobile, desktop, and the web.

**Can I import raw files transferred to my device using the Camera Connection Kit into Adobe Photoshop Lightroom CC for mobile?**

If you are a Creative Cloud member or have an active Creative Cloud trial, you have access to a Technology Preview that lets you import and edit raw files from your camera using Adobe Photoshop Lightroom CC for mobile on your iPad, iPad Pro, iPhone, Android device, or Chromebook.
• **How many desktop catalogs can I sync Adobe Photoshop Lightroom CC for mobile with?**

You can only sync one catalog between Lightroom Classic CC on your desktop and Adobe Photoshop Lightroom CC for mobile.

Before switching your synced catalog, ensure that all items have fully synced with your desktop Lightroom catalog.

• **Does Lightroom CC on Chromebook work with a wired Internet connection?**

Lightroom CC on Chromebooks does not support wired Internet connection setup via Ethernet LAN port or USB Ethernet adapter. Adobe is working to provide this support in a future version of the app. Currently, Lightroom CC on Chromebooks works with Wi-Fi and cellular data connections only.

• **Does Lightroom CC for mobile use my cellular network’s bandwidth when 'Use Cellular Data' option is turned off in the app settings?**

   **LinkWhen Use Cellular Data is turned on**

When you enable the **Use Cellular Data** option in the **app preferences**, Lightroom CC for mobile uses your cellular network’s Internet bandwidth to:

• Download an image for editing from the cloud when you open it in the Loupe view.
• Sync any image adjustments or metadata changes to the cloud.
• Upload any recently added images to the cloud.

However, if a WiFi connection is available on your mobile device, Lightroom CC for mobile prioritizes the WiFi connection over your cellular network’s Internet connection.

   **When Use Cellular Data is turned off**

When you disable the **Use Cellular Data** option in the **app preferences** and there is no network connection, Lightroom CC for mobile displays the **Syncing Interrupted** icon in the Albums view. In this scenario, you can choose to download the Smart Preview of an image for editing and force sync any image adjustments using your cellular network’s data.

To download a Smart Preview of an image using your cellular network’s data, do the following:

1. Open the image for editing in the Loupe view.
2. Tap the (!) icon at the upper-right corner and then choose **Download Smart Preview**.

To force sync any pending image adjustments using your cellular network’s data, do the following:
1. After making adjustments to the image in the Loupe view, tap the (!) icon at the upper-right corner of the screen.

2. Tap Force Sync.

- **How can I tell if my iOS or Android mobile device supports the High Dynamic Range (HDR) capturing mode?**
  
  Make sure that you are running the latest Adobe Photoshop Lightroom CC for mobile app version on your device.

  - **(iOS)**
    
    Beginning with version 2.7, Adobe Photoshop Lightroom CC for mobile (iOS) supports HDR capture mode on any iPhone or iPad device that has at least a 12-megapixel camera, running at iOS 10.0 or newer.

    For more information on HDR capture mode, refer to [Capture high-contrast scenes in the HDR mode (iOS)](#).

  - **(Android)**
    
    With the latest update, the HDR mode is available only for Samsung S8, Samsung S8+, Samsung S7, Samsung S7 Edge, Samsung Note 8, Google Pixel, Google Pixel 2, Google Pixel XL, Google Pixel 2 XL, and One Plus 5 mobile devices.

    **HDR as Technology Previews feature:** On other compatible Android mobile devices that meet the specifications listed below, the HDR mode is available as a Technology Previews feature that you can enable from the sidebar menu.

    - 3 GB RAM or more
    - Android OS version 6.0 (Marshmallow) or later
    - App version is 'Arm8'.
    - DNG capture is supported

    To check the specification for your device: In the sidebar menu, go to **Device Info & Storage > Device Info**.

    For more information on HDR capture mode, refer to [Capture high-contrast scenes in the HDR mode (Android)](#).

- **How can I tell if my iPhone or iPad supports capturing in the Adobe DNG format?**

  Beginning with version 2.5, Adobe Photoshop Lightroom CC for mobile (iOS) supports DNG raw image capture on any iPhone or iPad device that has at least a 12-megapixel camera, running at iOS 10.0 or newer.

- **How can I tell if my Android device supports capturing in the Adobe DNG raw file format?**
Beginning with version 2.0, Adobe Photoshop Lightroom CC for mobile supports DNG raw image capture on devices running Android versions 5.0 (Lollipop) and later. However, this capability is available only on those devices that support capturing DNG raw images. Support for DNG capture is enabled/set solely by the device manufacturers.

To check if your device supports DNG capture:

1. First ensure that the latest version of the Lightroom app is installed on your mobile device.
2. In the Collections view, tap ( ) icon at the upper-left corner of the screen to bring up the sidebar menu.
3. In the menu, tap Device Info & Storage > Device Info.
4. Check whether DNG Capture Supported displays Yes or No. If it displays Yes, you can capture raw images using the in-app camera.

• How do I know if my Android phone supports the advanced editing features in Adobe Photoshop Lightroom CC for mobile?

Generally speaking, a newer Android phone is required to use the advanced editing features. Adobe Photoshop Lightroom CC for mobile automatically detects and gives you access to the advanced features that your phone supports. We are working on a comprehensive list of supported devices and will update this FAQ with that list as soon as possible.

• How do I cancel my monthly Lightroom CC subscription purchased through Apple iTunes App Store or Google Play Store?

(iOS)

All Lightroom CC for mobile (iOS) subscriptions that you purchase via App Store are managed by Apple through your iTunes account. You can cancel your subscription using the App Store app on your mobile device.

For help instructions, see Apple’s documentation: https://support.apple.com/en-us/HT202039

(Android)

All Lightroom CC for mobile (Android) subscriptions that you purchase via Google Play Store are managed by Google. You can cancel your subscription using the Google Play Store app on your mobile device.

For help instructions, see Google’s documentation: https://support.google.com/googleplay/answer/7018481

Use Adobe Photoshop Lightroom CC for mobile

• How do I get started with Adobe Photoshop Lightroom CC for mobile?

Visit the Adobe Photoshop Lightroom CC for mobile getting started page, download the mobile app, and follow the steps.

• How can I get help using Adobe Photoshop Lightroom CC for mobile on my devices?

See Work with Adobe Photoshop Lightroom CC for mobile.

Lightroom CC for Apple TV
General Information

• Which versions of Apple TV hardware are supported by Adobe Photoshop Lightroom CC for Apple TV?
  The Adobe Photoshop Lightroom CC for Apple TV app requires an Apple TV 4th generation or newer running on tvOS 11.0 or later.

• Why are some of my photos truncated on the left and right sides when viewing Albums?
  If your picture appears cropped or truncated, adjust the zoom or overscan settings of your display device.
  For more details, refer to Apple’s support article https://support.apple.com/en-us/HT202763.

• Can I edit or curate my photos in Adobe Photoshop Lightroom CC for Apple TV?
  No, Adobe Photoshop Lightroom CC for Apple TV is focused on the experience of viewing your photos and videos.
  To edit and curate your photos, use Lightroom CC on desktop, mobile (Android and iOS), web, or Lightroom Classic on desktop.

• Can I use a non-Apple remote with Adobe Photoshop Lightroom CC for Apple TV?
  Yes, if the remote works with Apple TV, it should work with the Adobe Photoshop Lightroom CC for Apple TV app.
  On certain non-Apple remotes, panning around the photo while zoomed in does not work and fast scrolling may also not be available.

• Can I add music to my slideshows in Adobe Photoshop Lightroom CC for Apple TV?
  No, adding music to slideshows is not supported in Adobe Photoshop Lightroom CC for Apple TV 1.1.
  However, you may play music from another app on your Apple TV while the slideshow is running. To keep playing the background music from another app, start or pause the slideshow in Adobe Photoshop Lightroom CC for Apple TV by long pressing on the remote’s touch surface.

• Are different slide transitions available for slideshows in Adobe Photoshop Lightroom CC for Apple TV?
  No, there is just one standard transition available in Lightroom CC for Apple TV.

• What color space does Adobe Photoshop Lightroom CC for Apple TV use to show photos?
  Adobe Photoshop Lightroom CC for Apple TV uses sRGB color space.
  For more information, See FAQ | Color in Lightroom.

• I’ve made changes to my photos in Adobe Photoshop Lightroom CC on the web, Adobe Photoshop Lightroom CC for mobile, or Lightroom Classic CC desktop but they aren’t showing up in Adobe Photoshop Lightroom CC for Apple TV. What can I do?
  While these edits should sync automatically, if needed you can go to Settings and select Reload Albums.

• In which languages is Adobe Photoshop Lightroom CC for Apple TV available?
  Adobe Photoshop Lightroom CC for Apple TV is available in English, French, German, and Japanese.

Use Adobe Photoshop Lightroom CC for Apple TV

• How do I get started with Adobe Photoshop Lightroom CC for Apple TV?
  To set up the Adobe Photoshop Lightroom CC for Apple TV app on Apple TV, read Set up Adobe Photoshop Lightroom CC for Apple TV app and follow the steps to get the app from the App Store and sign in with your Adobe ID.

• How can I get help using Adobe Photoshop Lightroom CC for Apple TV?
  Read View Lightroom photos on your TV to learn about the app interface and settings.
More information

- Work with Adobe Photoshop Lightroom CC for mobile (iOS)
- Work with Adobe Photoshop Lightroom CC for mobile (Android)
- Setting up Lightroom Classic CC desktop to sync with Lightroom on mobile
- Access and edit Lightroom mobile photos on your computer
- Set up Adobe Photoshop Lightroom CC for Apple TV
- View Lightroom photos and videos on your TV

Work with Adobe Photoshop Lightroom CC for mobile

<table>
<thead>
<tr>
<th>Lightroom CC for mobile iOS</th>
<th>Lightroom CC for mobile Android</th>
<th>Set up Adobe Photoshop Lightroom CC for Apple TV app</th>
<th>Adobe Photoshop Lightroom CC on the web</th>
</tr>
</thead>
</table>

Sync Lightroom Classic CC with Lightroom CC ecosystem

Note:

You’re viewing help for Photoshop Lightroom Classic CC (formerly Lightroom CC). Not your version? View help for the all-new Photoshop Lightroom CC.

This article describes how to set up and use Lightroom Classic CC desktop to sync photos with other Lightroom CC and Adobe Creative Cloud mobile app. If you’re looking for information on how to use the Adobe Lightroom CC for mobile app, see Lightroom CC for mobile.

Set up Lightroom Classic CC for sync

Note:

Do you use Lightroom Classic CC and Lightroom CC along with syncing services such as Microsoft OneDrive or Apple iCloud Drive on your computer? To avoid unintentionally consuming your syncing client’s online storage, make sure that you exclude the Location for Lightroom CC Ecosystem’s Images in your syncing client’s settings. Alternatively, in the Set sync preferences, you can specify another folder location for downloading Lightroom CC ecosystem’s images that is not marked for uploading to your syncing service’s online storage.

1 Click Help > Updates. Ensure that you are running the latest version of Lightroom Classic CC.

2 Click the Get Started With Lightroom CC at the upper-left corner of the screen. Sign In to Lightroom Classic CC desktop with your Adobe ID.
The activity center is at the upper-left corner of the Lightroom Classic CC desktop interface.

3 On the sign in screen, enter your Adobe ID and password, and then click **Sign In**.

4 After signing in, click your user name that now appears at the upper-left corner and ensure that the **Sync With Lightroom CC** option is turned on.

**Note:**

On the Sign in screen, you might get an option to choose between a personal or an enterprise account. For more information, see *Switch from Adobe ID to Enterprise ID*.

**Set up Collections**

To sync with Adobe Photoshop Lightroom CC for mobile clients, photographs must be in Collections. Photos within a synced Collection are automatically available in Lightroom CC on your desktop, mobile, and web.

1 While creating Collections, in the Create Collection dialog, select the **Sync With Lightroom CC** check box.
2 If you have existing Collections, you can set them up to sync with Lightroom CC, too.

![Image of Collections panel]

Click the Sync icon to ensure that the pictures in the Collections are synced with your device
A Non-synced Collection  B Synced Collection (bi-directional arrow icon)

You can also right click an existing Collection, and click **Sync With Lightroom CC** from the context menu.

3 To stop a Collection from syncing with your device, do one of the following in the Collections panel:
   - Click the sync icon next to the name of the Collection.
   - Right-click a Collection and deselect **Sync With Lightroom CC** from the context menu.

### Set sync preferences

In the Sync tab of the Preferences dialog, you can specify the settings for syncing Lightroom photos between Lightroom Classic CC on your desktop and Lightroom CC ecosystem. To access the sync preferences, choose **Edit** (Win)/**Lightroom Classic CC** (Mac) menu > **Preferences** > **Sync** tab.
Adobe Photoshop Lightroom CC mobile preferences

Account

In the Sync preferences tab, you can view more information about your account. You can also delete synced information. Delete All Data deletes all information about your photos from Lightroom CC including previews, metadata, and develop settings. However, it doesn’t delete your original photos. They remain on your machine and aren’t affected. All the collections are also preserved, but their Lightroom CC sync settings are reset.

Options

You can select Prevent System Sleep During Sync option to stop your computer from sleeping while Lightroom Classic CC desktop is syncing images with Lightroom CC ecosystem of apps.

Location

By default, Lightroom Classic CC desktop syncs your Lightroom CC ecosystem images at:

- (Win) C:\Users\[user name]\Pictures
- (Mac) /Users/[user name]/Pictures
You can use the following options to choose a preferred location for Lightroom CC ecosystem images and also specify a folder structure.

**Specify Location for Lightroom CC Ecosystem’s Images** Link Choose a preferred path for downloading Lightroom CC ecosystem images.

**Use Subfolders Formatted By Capture Date** Select this option to choose a preferred subfolder format for downloading Lightroom CC ecosystem’s images within the location specified above.

### Access synced Lightroom Classic CC photos in Adobe Creative Cloud mobile app

Photos within the synced collections in Lightroom Classic CC on your desktop are automatically available in other Adobe Photoshop Lightroom CC mobile clients and Adobe Creative Cloud mobile app.

To sync your Lightroom Classic CC collections with Adobe Creative Cloud mobile app:

1. In Lightroom Classic CC on your desktop, ensure that **Sync With Lightroom CC** option is ‘on’.
   
   See [Set up Lightroom Classic CC for sync](#) for details.

2. In the **Collections** panel, ensure that **Sync With Lightroom CC** option is set for those collections that you want to sync.
   
   See [Set up Collections](#) for details.

3. Open Adobe Creative Cloud app on your Android or iOS mobile device and sign in with your Adobe ID.

4. In the Creative Cloud app, access the sidebar menu and then tap **My Assets**.

5. Navigate to the **Lightroom** tab.
Synced Lightroom Classic CC collections in the Creative Cloud mobile app.

You can access all the synced Lightroom Classic CC collections in this tab.

Adobe Photoshop Lightroom CC on the web

With Adobe Photoshop Lightroom CC on the web, you can easily access, organize, and share your photos. Adobe Photoshop Lightroom CC on the web also allows you to edit photos, including cropping, making adjustments, and applying presets.

To use Lightroom CC on the web, visit lightroom.adobe.com and sign in using your Adobe ID, Facebook, or Google account.
Sign in

Sign in to Adobe Photoshop Lightroom CC on the web

2. You can sign in with your Adobe ID, Facebook, or Google account when you click Sign In. You can also click Try for Free to start your Lightroom CC trial.

Once you are signed in, the first window displays your photos in the All Photos view. This is a timeline-based view of all your Lightroom cloud photos, segmented by months. Your photos that are not a part of any album are also displayed here.

Get to know the workspace

- Dashboard view
- All Photos view
- Albums view
- Grid view (viewing all your photos)
- Loupe view (viewing a single photo and preparing to edit a photo)

Dashboard view

The Dashboard view on the left panel of the screen provides to you a list of your recent activities, including:

- Your Stats Displays the total number of your uploaded photos, videos, and albums.
- News and Updates Gives you the list of the latest updates in features and enhancements.
- Lightroom CC Download Lightroom CC to your Mac or Windows computer.
- Lightroom mobile Download and install Lightroom for mobile on your iOS or Android device.

You can also view courses and tutorials on how to use Lightroom CC with Photoshop.
All Photos view

The first window that opens is the All Photos view. This view is a timeline-based view of all the photos in all your albums that you created in Adobe Photoshop Lightroom CC for mobile, desktop, or web.

Use the search bar to search your photos using keywords. You can also filter your media files based on star ratings, flags, and file type (photos or videos). Click to do so. You can also choose to sort your photos by capture date or relevancy by clicking .
Albums view
Click Show All in the left panel of the screen to view all the albums that you have created in Adobe Photoshop Lightroom CC for mobile, desktop, or web. Click Create Album to create an album or in the left panel to create an album or folder.

Each listed album has the following icons at the lower-right corner. Each icon allows you to:
- Upload photos to your album.
- Share your album.
- Edit album settings such as Title and Cover photo. You can also share your album publicly, create slideshow, and delete the album.

Grid view (viewing all your photos)
You can view all the photos in an album using the grid view. Click an album to view its photos in the grid view.
You can search photos using keywords in the search bar at the top panel of the screen. You can also filter photos by clicking . To upload more photos, create a slideshow, and share an album, click the respective option given in the top panel of the screen.

To sort your photos, click the icon at the upper-right side of the screen:

- **Flag state** Click a flag state to view photos based on their flag status - Unflagged, Picked, or Rejected.
- **Sort by Capture time** Select one of the given sorting options to reorder the display of photos based on the capture time criteria. Clicking the option again toggles between ascending and descending orders.
- **Custom Order** Sort your photos based on a custom sort order specified in Lightroom Classic CC or Lightroom CC on desktop.

**Loupe view (viewing a single photo and preparing to edit a photo)**

Click a photo in the Grid view to view the photo in Loupe View. This view displays one photo at a time. Click **Edit this photo** to access the edit mode where you can apply Adjustments, Presets, and also use the Cropping tool.

The Loupe view is the window where you perform most of your actions on a photo. In addition to modifying the photo, you can set a flag, like, star rate, and add comments.

In the right panel of the screen, click to share the photo and click to download the original or latest version file.
Organize

- Add photos or videos to an album
- Organize albums into folders
- Search and filter photos
- View photo metadata
- Set a flag or rating
- Delete a photo

Add photos or videos to an album

You can add photos in the All Photos view or to a desired album. You can browse and select your photos to upload or drag-and-drop them to the desired album.

Browse and select photos

1. Select All Photos view or an album that you've created to which you want to add the photos.
2. Do one of the following:
   - Click (below Lr icon) at the upper-left corner of the screen.
   - Click in the top panel just above the grid.
3. In the dialog box that appears, browse to the folder path and select one or more photos that you want to add. Click Open.
4. A blue upload progress bar appears at the top of the screen. You can also click at the upper-right corner to view the upload progress. When the upload is complete, click Refresh in the blue pop-up note that appears to view the uploaded photos.

The album to which you've added the photos displays NEW over that album.
Drag-and-drop photos from your computer

1. Select All Photos view or any album that you've created to which you want to add the photos.

2. From the File explorer (Win) or Finder (Mac) on your computer, navigate to the required folder and select one of more photos or videos that you want to upload.

3. Drag the selected files to the Lightroom CC web page in your web browser. A blue highlight appears over the grid area. Drop the selected photos over this area.

Alternatively, you can drag the selected files over any album in the Albums panel on the left. A blue highlight appears over that album. Drop the selected files over the desired album.

4. A blue upload progress bar appears at the top of the screen. You can also click at the upper-right corner to view the upload progress. When the upload is complete, click Refresh in the blue pop-up note that appears to view the uploaded photos.

The album to which you've added the photos displays NEW over that album.
Organize albums into folders
Folders can contain albums or other folders and are listed in the Albums panel.

To create a folder:
1. In the Albums panel on the left, click the + icon.
2. Click Create Folder.
3. Drag one or more albums under the folder.
4. You can also create subfolders and add albums to them.

Search and filter photos
Find photos easily using keywords in the Search bar. You can also search photos based on objects in them. For example, you can quickly search for all photos that have mountains or cars in them.

To filter photos, click next to the Search bar and you can use the following filtering options:
- Ratings: Use to view photos rated higher than a specific star rating. For example, you can view photos rated three stars or higher.
- Flags: Find photos that are flagged, rejected, or unflagged.
- Show photos only
- Show videos only

View photo metadata
Select a photo in the grid view and click the Show info icon on the right panel of the screen. You can view the Info panel that displays photo metadata such as camera, dimensions, file size, and more. You can also add and edit the Title and Caption of the selected photo.

Set a flag or rating
In the Loupe view, use the icons in the bottom panel of the screen to flag or rate the selected photo.
Delete a photo

Note:

When you delete a photo, it is deleted from your Lightroom photos, all synced devices, albums, and shared galleries. This action is undoable and the deleted photo cannot be retrieved later.

To delete a photo:

1. In the grid view of All Photos or when you open an album, click at the upper-right corner of the photo thumbnail to select the photo.
   
   To select contiguous photos in the grid view, press and hold the Shift key and click the first photo and then the last photo.

2. Click Delete on the top panel.
   
   This will permanently delete the photo and it will be removed from your Lightroom photos, all synced devices, all albums and shared galleries. This action cannot be undone.

Edit photos

- Crop, rotate, and straighten a photo
- Add presets
- Apply adjustments
- Revert to original photo
- Undo edits

Crop, rotate, and straighten a photo

You can crop using an aspect ratio, rotate, straighten, and flip the selected photo.

In the Loupe view, click Edit this photo at the upper-left corner of the screen. In the Edit mode, you can apply extensive edits on the selected photo and have the edits synced to all your connected devices.

To crop the photo, select an aspect ratio and drag the edges and corners of the cropping guide.
You can also:

**Flip and Rotate** Flip or rotate the photo on the vertical or horizontal axis. **Straighten** Drag the Angle slider to straighten the photo. You can also click **Auto** to automatically straighten the photo.

**Add presets**
You can apply a preset from a list of given preset effects. To apply a preset, select a preset and click Save and Exit.

---

**Apply adjustments**
View the histogram and edit the photo using various slider controls in the drop-down panels of Profile, Light, Color, Effects, and Split Toning. To modify the photo, select one of the adjustment drop-down panels, and use the slider controls.

**Profile**
In the Profile panel, click the drop-down list or **Browse** to choose and apply various profiles to your photo. Profiles allow you to control how colors and tonality are rendered in your photos. To know more about profiles, see **Profile**.

**Auto**
In the Light panel, click **AUTO** to automatically apply the best edits for slider controls such as Exposure, Contrast, Highlights, Shadows, Whites, and Blacks in your photo.

**Light**
In the Light panel, you can adjust the overall tonal range of your photo. To know more, see **Light**.

**Color**
Use the slider controls in the Color panel to adjust colors in your photo. To know more, see **Color**.

**Effects**
In the Effects panel, apply effects to your photo such as Clarity, Dehaze, Vignette, and Grain. To know more about these effects, see **Effects**.
Split Toning
In the Split Toning panel, you can create a split tone effect in which a different color is applied to the Shadows and Highlights in your photo. To know more, see Split Toning.

Revert to original photo
In the editing screen, click Revert to Original at the top panel to return to the original and unedited photo.

Undo edits
In the top panel of the editing screen, click Undo Edits to undo the latest edits applied to the photo.

Download or share
- Share an album
- Like or add comments in a shared album
- Share selected photos
- Download a photo

You can easily share your photos or albums as a public URL, customize the theme and display of your photos, and post them on Facebook, Twitter, and Google+. You can also share them on your Lightroom Gallery and publish them as an online project using Adobe Portfolio. You can download a JPG file of the edited photo or download the original photo in Lightroom CC.

Share an album
1. From the Albums panel on the left, select an album that you want to share.
2. From the upper panel of the screen, click .

You can find the following options to share:

Share This Album Open share settings for this album.
Add Album to Gallery Share this album and all of its photos on your Gallery.

Last updated 10/15/2018
Create a new share Share photos and add custom text and layout.

You can also send to:

Adobe Portfolio A personalized website to showcase your photography.

3 Select one of the given options:

Share This Album View the Album Settings dialog box. In this dialog box, you can use the following tabs to:

- **General** Edit title and set cover photo.
- **Share** Share the album as a public URL.
- **Slideshow** Create a slideshow.
- **Delete** Delete the album.

Add Album to Gallery Post or share your album publicly as a URL using Lightroom Gallery.

Create a new share Edit album settings and share the photos. You can also set display settings from Theme and Appearance. Once you're done editing, a public URL is created which you can post on Facebook, Twitter, or Google+.

Send To: Adobe Portfolio Publish the album as a new Page on Adobe Portfolio.

Share selected photos

1 In the grid view of All Photos or in an open album, select the photos you want to share. To select a photo, hover over it, and click ✔ at the upper-right corner of the photo. You can then click multiple photos to select them.

2 Click Share from the top panel. A dialog box with the number of selected photos appears with the following option to share:

Create a new share Share photos and add custom text and layout.

You can also send to:

Adobe Portfolio A personalized website to showcase your photography.
3 Select one of the following to:

**Share**: Create a new share  Edit settings such as Title, Author, Cover photo, and more. You can also define the display settings such as Theme and Appearance. Once you’re done editing, a public URL is created which you can share on Facebook, Twitter, or Google+.

**Send To**: Adobe Portfolio  Publish your photos as an online project on Adobe Portfolio.
Like or add comments in a shared album
You can like or add comments on photos in a shared album. To do this, open a shared album and click a desired photo to view it in the Loupe view. Click on the right panel of the screen to access the Activity panel. You can then like or add comments to that photo.

Download a photo
Click a photo to view it in the Loupe view and click on the right panel of the screen to download the photo. You can then choose to download Original or Latest version.

Original Download the original photo that you uploaded. Only you can download Original. People viewing your shared photo cannot download Original.

Latest version Download the latest edited photo in JPG format.

Set up Adobe Photoshop Lightroom CC for Apple TV app
Learn how to download and set up the Adobe Photoshop Lightroom CC for Apple TV app on your Apple TV (4th generation or newer). Once you set up the app, you can start viewing all your synced Lightroom cloud photos and videos on your TV screen.

Note:
Adobe Photoshop Lightroom CC for Apple TV app is compatible with Apple TV 4th generation or newer running on tvOS 11 or later. To check your device model and the tvOS version, choose Settings > General > About from the Apple TV home screen. For additional details, refer to Apple's documentation: https://support.apple.com/en-us/HT200008.
To set up the Adobe Photoshop Lightroom CC for Apple TV app on Apple TV (4th generation or newer), you can follow the steps below to get the app from the App Store and sign in with your Adobe ID, Facebook, or Google.

1. Go to the App Store on your Apple TV (4th generation or newer). Search for 'Lightroom' and download the Adobe Photoshop Lightroom CC app.

![Download Adobe Photoshop Lightroom CC for Apple TV from the App Store](image)

2. Open the Adobe Photoshop Lightroom app and navigate to the Sign-in screen.

An authorization code appears on this screen.

*Note:*

The authorization code expires after a duration of ten minutes, indicated by the timer displayed below the code. As soon as the timer winds down completely, the current authorization code resets automatically and a new code appears.

![6-digit code shown on your TV](image)

3. Visit lightroom.adobe.com/tv on your computer's or mobile device's web browser.

4. Sign in with your Adobe ID, Facebook, or Google.

5. Once you are signed in, enter the 6-digit authorization code currently displaying on your TV and click/tap Finish in your web browser.

*Last updated 10/15/2018*
Enter the 6-digit code in the web browser

When the authorization is successful, Lightroom CC for Apple TV automatically displays your Lightroom cloud photos on the TV.

Note:

- Starting in Lightroom CC on desktop? To know how to create Albums, see Add your photos to an album.
- Starting in Lightroom Classic CC on desktop? To know how to set up synced Collections in Lightroom Classic CC on your desktop, see Set up Collections.
- Starting on a mobile device? See Getting started with Adobe Photoshop Lightroom CC for mobile.

Your Lightroom CC Albums displayed on the TV

You are now ready use the Adobe Photoshop Lightroom CC for Apple TV app to view your Lightroom cloud photos and videos, and run slideshow of your photos/videos on your TV.
View Lightroom photos and videos on your TV

The Adobe Photoshop Lightroom CC for Apple TV app allows you to view your Lightroom cloud photos, videos, and Albums and enjoy slideshows on your TV. If you make any changes to your photos or Albums in Lightroom CC on your desktop, mobile, web, or Lightroom Classic CC desktop, while the Lightroom CC for Apple TV app is running, the app updates to show those changes. You can swipe through your albums to quickly find the photo you’re looking for or zoom in on your photos to view every detail on the big screen.

Read this article to learn about the app interface and settings.

Note:

To upload videos for playback on Lightroom CC for Apple TV, import and sync videos from the all-new Lightroom CC desktop app, Lightroom CC for mobile (iOS or Android), or Lightroom CC on the web (lightroom.adobe.com).

Lightroom Classic CC can import videos, but cannot sync them to the cloud.

Albums

When you open the Adobe Photoshop Lightroom CC for Apple TV app for the first time, the first view that is shown on your TV is the Albums view.

- The Albums view shows all the Folders and Albums that have been synced/uploaded to the cloud from Lightroom CC on your desktop, mobile, web, or Lightroom Classic CC on desktop.
- For each folder, the title of the folder, and the number of albums in that folder are displayed.
  - Lightroom CC on your desktop, mobile (Android and iOS), and web lets you create and manage your albums into folders, making it easier to keep track of all of your albums.
  - Folders contain albums, or sub-folders, but do not display photos. To view your photos, navigate inside the albums.
For each album, the cover photo, the title of the album, and the number of photos in that album are displayed.

**Browse your Albums** In the Albums view, swipe left, right, up, or down on the touch surface of your Apple TV remote to scroll through the albums. To browse the albums within a folder, select a folder and click the touch surface of the remote. The albums within that folder are displayed. To exit a folder, press the Menu button on the Apple TV remote.

---

**Browse through your Folders and Albums in Lightroom CC for Apple TV**

**View photos and videos in an Album (Grid view)**
To view the photos and videos within an Album, select the Album in the Albums view and click the touch surface of the remote. The photos are displayed in a Grid view.

**Browse photos in an Album** Open any Album and swipe left, right, up, or down on the touch surface of the remote to scroll through the photos and videos within that Album.

*Note:*
Adobe Photoshop Lightroom CC for Apple TV now supports tvOS fast scrolling. When viewing a large Album, swipe along the right edge of the Apple TV remote’s touch surface to choose a specific month within your Album.

**All Photos**
To navigate to the All Photos view from the Albums view (default), press the Menu button on the Apple TV remote.

All Photos view is a timeline-based view of all your Lightroom cloud photos and videos including the ones that are not a part of any Album, segmented by the month of a year.

*Note:*
To upload videos for playback on Lightroom CC for Apple TV, import and sync videos from the all-new Lightroom CC desktop app, Lightroom CC for mobile (iOS or Android), or Lightroom CC on the web (lightroom.adobe.com).
Lightroom Classic CC can import videos, but cannot sync them to the cloud.

**Browse your Lightroom photos and videos** In the All Photos view, swipe left, right, up, or down on the touch surface of your Apple TV remote to scroll through all your Lightroom photos and videos synced from Lightroom CC on your desktop, mobile, web, or Lightroom Classic CC on desktop.

**Note:**

Adobe Photoshop Lightroom CC for Apple TV supports tvOS fast scrolling. Swipe along the right edge of the Apple TV remote’s touch surface to scroll rapidly through your photos and videos.
View a photo on full screen (Loupe view)

While browsing through the photos within an Album (Grid view) or browsing through all your Lightroom cloud photos (All Photos view), click the touch surface of the remote to view the selected photo on the full screen of your TV (Loupe view).

**Filmstrip view of the photos** While viewing a photo or a video on the full screen of your TV (Loupe), swipe down on the touch surface of the remote to bring up a Filmstrip view at the top the screen. The Filmstrip view shows a small preview of the images and videos in the Albums view or All Photos view.

- In the Filmstrip, swipe left or right on the touch surface to quickly navigate through the photos and videos.
- Swipe up on the touch surface to hide the Filmstrip.
Navigate quickly through your photos. In the Loupe view, swipe down on the touch surface of your remote to bring up the Filmstrip.

**Zoom a photo**  While viewing any photo on the full screen of your TV (Loupe view), click the touch surface of the remote to zoom your photo to 200%. While you are zoomed in, you can pan across the photo by swiping left, right, up, or down on the touch surface of the remote. This allows you to view specific parts of your photo in greater detail.

View your photo in greater detail. Click the touch surface to zoom in to 200% and then swipe on the touch surface to pan across the photo.
Sort or filter your photos and videos

Sort the display order your photos and videos
While browsing through the photos within an Album (Grid view) or browsing through all your Lightroom cloud photos (All Photos view), swipe toward the left to select the ( ) icon and then click the touch surface of the remote to view the sorting options. Now, select and click any of the following options:

**Newest first**  Displays the newest photos first based on their capture time.

**Oldest first**  Displays the oldest photos first based on their capture time.

**Custom Order**  Sorts the photos based on a custom sort order specified in Lightroom CC or Lightroom Classic CC on desktop.

Filter your photos and videos
While browsing through the photos within an Album (Grid view) or browsing through all your Lightroom cloud photos (All Photos view), select the ( ) icon on the left to reveal the filtering options.

**Flag state**
Display photos based on their flag status—Picked. Select the flag icon, then click the touch surface of the remote to select a flag state.

**Star Rating**
Display only those photos that meet a certain star rating. Select the Star rating option, then swipe down or up to select the number of stars, and click the touch surface of the remote.

**Clear all filters**
To remove any filtering criteria that you've already set, click the ( ) filter icon on left to show all your photos again.
Play a slideshow of your photos and videos

Press and hold the touch surface to begin a slideshow of the selected Album (or beginning with a specific photo). A play overlay icon appears briefly on the screen indicating the start of the slideshow. Click the touch surface to pause the slideshow. Alternatively, you can also use the Play/Pause button on the Apple TV remote.

- To run a slideshow of the photos and videos within an Album, press and hold the touch surface on your remote while browsing through your Albums (Albums view), while browsing through the photos/videos within the Album (Grid view), or while viewing an Album photo/video on full screen (Loupe view).
- To run a slideshow of all your Lightroom cloud photos and videos, press and hold the touch surface on your remote while browsing through your photos/videos in the All Photos view.
- To pause the slideshow, click the touch surface on your remote again.

Search

To navigate to Search, Press the 'Menu' button on the remote one or more times until the view menu becomes available at the top of the screen.

Find photos within an album or All Photos view by typing in the Search bar at the top. Aside from searching photos by metadata and keywords, Lightroom CC for AppleTV can also find and display photos based on the objects in them.

For example, you can try searching for things like dog or boat, as well as metadata like keywords or cameras.

Note:

If using Apple TV remote with Siri enabled on your Apple TV, you can speak search words to Lightroom CC. To do so:

1. Navigate to the Search screen, so that the text entry box becomes highlighted.
2. Now, hold down the Siri button while speaking one or more words to search. Before you start speaking, ensure that the text entry box is highlighted.
Settings
To navigate to Settings, Press the 'Menu' button on the remote one or more times until the settings screen becomes available in the menu at the top of the screen.

Reload Albums  Reloads your photos and videos in Lightroom CC for Apple TV after you've made changes to your photos in Lightroom CC on your desktop, mobile, web, or Lightroom Classic CC on desktop.

Slide Duration  Sets the transition speed of your photos and videos during a slideshow. Choose Slow, Medium, or Fast.

About Lightroom CC for Apple TV  Shows the names of the awesome people who made Lightroom CC for Apple TV.

Collect Usage Data  Choose Yes, to send non-personalized, anonymous usage data to Adobe. This helps us understand the workflows and how the app is used in the real world.
Chapter 3: Import photos

Import photos from a camera or card reader

Note:

You’re viewing help for Photoshop Lightroom Classic CC (formerly Lightroom CC). Not your version? View help for the all-new Photoshop Lightroom CC.

When you import photos into Lightroom Classic CC, you create a link between the photo itself and the record of the photo in the catalog. In the case of importing from a camera or card reader, Lightroom Classic CC copies the photos to your hard drive and adds the links to the photos in the catalog.

When importing, you work from left to right in the import window. First, on the left, identify what files you want to import (the source files). Then, in the middle of the window, choose how you want to import them into the catalog (when importing from a camera or card, you copy them). Finally, on the right, specify where you want to store the files (the destination folder) and other options for the imported files.

Important: When importing for the first time, think through how you want to organize your photos and where you plan to store them before you start. Planning ahead can help minimize the need to move photos later and possibly lose track of them in your catalog.
Import photos

1. Connect the camera or camera card reader to your computer.

If necessary, see your camera’s documentation for instructions on how to connect the camera to the computer.

To have Lightroom Classic CC start automatically when you plug in a camera or card reader, choose Lightroom Classic CC > Preferences (Mac OS) or Edit > Preferences (Windows). In General, look under Import Options and select Show Import Dialog When A Memory Card Is Detected.

2. Open Lightroom Classic CC and the import window.

In Lightroom Classic CC, click the Import button in the Library module or choose File > Import Photos And Video to open the import window.

3. Point Lightroom Classic CC to the camera or card reader.

On the left side of the import window, use the Source panel to navigate to the device or card that contains the photos you want to import: Click From or Select A Source to find the device.

A camera selected as the import source

If you’re importing from an attached camera card, select Eject After Import to automatically disconnect the card after Lightroom Classic CC finishes importing photos.

4. Preview and select photos.

In the center of the import window, click one of the following:

- **Copy** Copies the photo files to the folder you choose, including any sidecar files.
- **Copy As DNG** Copies photos to the folder you choose and converts any camera raw files to the Digital Negative (DNG) format.

**Note:**

The *Add* and *Move* import methods are not available when importing from a camera or camera card.

Then, select the photos that you want to import. Use the options above and below the preview area to help you select.

- **All Photos** Displays all photos in the selected source location.
- **New Photos** Displays photos in the selected source location that are new since you last imported from this location into Lightroom Classic CC and ignores suspected duplicates.

Suspected duplicates are dimmer than other photos in the Grid view and cannot be selected.

- **Grid view icon** and **Loupe view icon** Toggle between Grid and Loupe view in the preview area.
Check All and Uncheck All Select and deselect, respectively, all photos in the preview area.

Sort  Lets you sort the previews by capture time, selected state, filename, or type of media (photos and videos).

You can also use standard key commands to select multiple photos in the Grid view: Shift-click to select contiguous photos or Ctrl-click (Windows) or Command-click (Mac OS) to select discrete photos. After photos are selected, as indicated by the light gray border, click a check box in any selected photo border to check them all. Lightroom Classic CC imports photos that are checked.

Note:

Lightroom Classic CC supports photos up to 65,000 pixels long or wide, up to 512 megapixels. For a complete list of supported file formats, see Supported file formats.

5. Tell Lightroom Classic CC where to put your photos.

On the right side of the import window, click To and specify where you want to save your copied photos. You can select a location on your hard drive, on an attached external drive, or on a networked drive.

You can also open the Destination panel on the right side of the import window to create a subfolder in your chosen location.

In Grid view, the Destination Folders option above the preview area shows the path to the folder or folders you’ve selected to save the photos.

6. Specify file-handling and other import options.

Use the File Handling, File Renaming, and Apply During Import panels on the right side of the import window to customize how your photos are imported. For explanations of all of the import options in these panels, see Specify import options.

7. Click Import.

Lightroom Classic CC displays a progress bar in the upper-left corner of the window as it imports the photos. Then it shows you the thumbnails in the Library module.
Import photos

Video tutorial: Transfer photos to your computer

Import photos from a folder on a hard drive

Note:

You're viewing help for Photoshop Lightroom Classic CC (formerly Lightroom CC). Not your version? View help for the all-new Photoshop Lightroom CC.

When you import photos into Lightroom Classic CC, you create a link between the photo itself and the record of the photo in the catalog.

When importing, you work from left to right in the import window. First, on the left, identify what files you want to import (the source files). Then, in the middle of the window, choose how you want to import them into the catalog (add, move, or copy them). Finally, on the right, specify where you want to store the files (the destination folder) and other options for the imported files.

Important: When importing for the first time, think through how you want to organize your photos and where you plan to store them before you start to import. Planning ahead can help minimize the need to move photos later and possibly lose track of them in your catalog.

1 Do one of the following to open the import window:
   • Click the Import button in the lower-left corner of the Library module.
   • From the main menu, choose File > Import Photos And Video.
   • Drag a folder or individual files from the Explorer (Windows) or Finder (Mac OS) into the Grid view, and then skip Step 2.
The Lightroom Classic CC import window
A Preview area  B Source panel  C Toggle Minimal import  D Options and Destination panels

2 In the upper-left corner of the import window, click Select A Source or From, or use the Source panel on the left side of the import window to navigate to the files you want to import.

Note:
Connected networks appear in the Source panel. To add a network location, click From or Select A Source, choose Other Source, and navigate to the networked folder. On Windows, click the Plus button to the right of the Source panel name and choose Add Network Volume.

3 In the top center of the import window, specify how you want to add the photos to the catalog:

   **Copy As DNG**  Copies photos to the folder you choose and converts any camera raw files to the Digital Negative (DNG) format.

   **Copy**  Copies the photo files to the folder you choose, including any sidecar files.

   **Move**  Moves the photo files to the folder you choose, including any sidecar files. Files are removed from their current location.

   **Add**  Keeps the photo files in their current location.

4 Select the photos that you want to import from the preview area in the center of the import window. A check mark in the upper-left corner of the thumbnail indicates that the photo is selected for import.

   - To filter photos in the preview, select any of the following:

     **All Photos**  Removes all filters.

     **New Photos**  Excludes suspected duplicates and previously imported photos.

     **Destination Folders** (Available only when copying or moving photos into a catalog) Groups photos by their destination folder.
Import photos

Select Destination Folders (above the preview area) to see photos organized by the folders where they will be saved. The Destination panel (right) shows the folders that will be added in italics and the number of photos that will be saved in that location.

- Click the Loupe view button in the toolbar to zoom in to a single photo.
- Click Check All or Uncheck All in the toolbar to globally select or deselect all photos in the folder.
- Click the Sort pop-up menu in the toolbar to sort photos by capture time, checked state, filename, or media type (image or video file).
- Drag the Thumbnails slider to adjust the size of the thumbnails in the grid.
- Click the box in the upper-left corner of a preview to select or deselect specific photos. Or, Alt-click (Windows) or Option-click (Mac OS) anywhere on the thumbnail to select and deselect photos.

If you’re importing photos by moving or copying them, specify where to put them: In the upper-right corner of the window, click To and choose a location for the photos. Or click a location in the Destination panel and specify other options:

**Into Subfolder**  Copies or moves the imported photos into a new folder. Type the name of the new folder in the text field.

**Organize**  Organize the photos in the new subfolder in one of three ways: preserve the original folder hierarchy of the source folder; create subfolders by date; or put all photos into one folder.

**Date Format**  Choose a format for the dates.
Folder names that are italicized in the Destination panel indicate new folders that will be created when you import. Review the Destination panel carefully to help ensure that you are correctly importing the photos to your intended location.

6 Specify other options for the imported files using the panels on the right side of the window. See Specify import options.

7 Click Import.

**Import photos from Photoshop Elements**

*Note:*

You’re viewing help for *Photoshop Lightroom Classic CC* (formerly Lightroom CC). Not your version? View help for the all-new *Photoshop Lightroom CC*.

**Automatically import photos from Photoshop Elements to Lightroom Classic CC**
If you have Lightroom Classic CC, likely as part of the Creative Cloud Photography plan, you can quickly transfer all your photos from Elements to Lightroom Classic CC with just a click. In Lightroom Classic CC, select **File > Upgrade Photoshop Elements Catalog**. Information from your Elements catalog; including photo ratings, people tags, and other data; is preserved in Lightroom Classic CC.

**Note:**

*With the Creative Cloud Photography plan, you can take your digital photography to the next level. Creative Cloud Photography plan gives you access to all the essential photography tools, including Lightroom Classic CC and Photoshop, that let you quickly create incredible pro-quality digital images. Read more about the Creative Cloud Photography plan.*

**Import a Photoshop Elements catalog**

1. If you don’t already have Lightroom Classic CC, [download and install it](#) on your computer.
2. In the Library module, choose **File > Upgrade Photoshop Elements Catalog**.

![Lightroom Menu](image)

*Transfer your photos from Elements to Lightroom Classic CC*

- The **Upgrade Photoshop Elements Catalog** dialog appears, displaying the name of the most-recently-opened Elements catalog. Do one or more of the following tasks in this dialog:
  - If necessary, choose a different catalog from the **Photoshop Elements Catalog** pop-up menu.
  - To change the destination of the new Lightroom Classic CC catalog, click **Change** and navigate to a different folder.
Import photos

The Update Photoshop Elements Catalog dialog

Click Upgrade to import the Elements catalog into a new Lightroom Classic CC catalog. Lightroom Classic CC displays a progress bar indicating the status of the operation.

Progress bar: Lightroom Classic CC catalog creation

Important considerations

• Any albums you may have created in Elements are now represented as Collections in Lightroom Classic CC.
• Information added using the Events feature in Elements Organizer will not appear in Lightroom Classic CC. You can create tags for the events you’ve identified in Elements Organizer and the tag information will be imported into Lightroom Classic CC.
• Lightroom Classic CC imports photos and data from Photoshop Elements 6 through Elements 13 on Windows and from Photoshop Elements 9 through 13 on Mac OS.

Import photos from a different Lightroom Classic CC catalog

When you import photos from a different Lightroom Classic CC catalog into the current catalog, you can specify options to handle new photos and photos that already appear in the current catalog.

Note:
Catalogs from earlier versions of Lightroom Classic CC, including public beta releases, must be opened and updated before they can be imported into another catalog. See Upgrade a catalog from an earlier version of Lightroom Classic CC.

1 Choose File > Import From Another Catalog.

2 Navigate to the catalog you want to import and click Open (Windows) or Choose (Mac OS).

3 Specify the photos to import:
   • Under Catalog Contents, make sure the folders containing the photos to import are selected.
   • To select or deselect individual photos, click Show Preview, and click the box in the upper-left corner of any preview image. You can also choose Check All or Uncheck All.

4 In the New Photos area, choose an option from the File Handling menu:
   - **Add New Photos To Catalog Without Moving** Imports photos at their current location.
   - **Copy New Photos To A New Location And Import** Imports photos to a new location. Click Choose and specify the folder.
   - **Don’t Import New Photos** Only photos that exist in the current catalog are imported. Lightroom Classic CC determines a photo is a duplicate (already in the catalog) if it has the same, original filename; the same Exif capture date and time; and the same file size.

5 In the Changed Existing Photos area, do any of the following:
   • Replace metadata, Develop settings, and negative files to override all the settings in the current catalog. If you choose this option, you can select the Preserve Old Settings As A Virtual Copy option to keep a backup. You can also select the Replace Non-Raw Files Only option to avoid replacing raw negatives. If changes to raw negative files affect only metadata, selecting this option helps save time.
   • Replace metadata and Develop settings only to leave the negative files (the source photos) unchanged. If you choose this option, you can select the Preserve Old Settings As A Virtual Copy option to keep a backup.
   • Replace nothing to import only new photos.
   • If photos in the current catalog are missing and can be found in the imported catalog, indicate whether you want to update the metadata and Develop settings for these files. Select the Preserve Old Settings As A Virtual Copy option to keep a backup. If the photos missing in the current catalog appear in the imported catalog, specify whether the missing files are copied and where they copied to.

6 Click Import.

### Import photos from a tethered camera

**Note:**

You’re viewing help for Photoshop Lightroom Classic CC (formerly Lightroom CC). Not your version? View help for the all-new Photoshop Lightroom CC.

When supported Canon or Nikon digital cameras are connected to the computer, you can import photos directly into a Lightroom Classic CC catalog. You can bypass the camera’s capture software and import from a camera card.

1 Connect a supported camera to your computer and open Lightroom Classic CC.
   
   For a list of cameras that can be tethered to Lightroom Classic CC, see Tethered camera support | Lightroom Classic CC.

2 For Canon cameras, choose File > Tethered Capture (Canon) > Start Tethered Capture.
For Nikon and other cameras, choose File > Tethered Capture (Nikon & Other) > Start Tethered Capture.

3 In the Tethered Capture Settings dialog box, specify how you want to import the photos:

Session The session is the name of the folder that stores the captured photos. Select Segment Photos By Shots to create subfolders within the session. You can name the subfolders after clicking OK.

Naming Choose a filenaming convention for the photos. Session Name - Sequence uses the name entered in Session. For any naming convention that uses a numerical sequence, specify the Start Number. See Naming options and The Filename Template Editor and Text Template Editor.

Destination Choose a location for the session folder.

Information Add metadata and keywords to the imported photos, if desired. See Apply metadata and keywords to photos when importing.

Disable Auto Advance (for Canon cameras only) Select this option if you don’t want Lightroom Classic CC to automatically select the most recently captured photo. Deselect this option to display the most recently captured photo in the preview area.

Save A Copy To Camera (for Canon cameras only) Select this option to save a copy of the captured photo in your camera’s memory card.

4 Click OK to start the photo-capture session.

5 Use the floating tethered capture bar to adjust the camera controls and develop settings.

• Click the shutter release button (the large round circle) to capture a photo. Or, press the camera’s shutter release button.

• Optionally, choose a preset to apply on import from the Develop Settings pop-up menu. See Apply Develop settings to photos when importing.

• Click the Settings button in the lower-right corner of the floating bar to edit capture settings.

Nikon and other cameras

• The floating capture bar displays the values of Shutter Speed, Aperture, ISO, and White Balance as set in your camera; you can’t adjust these camera controls from the floating bar.

• If you are segmenting photos by shots, press Ctrl+Shift+T (Windows) or Command+Shift+T (macOS) to create a new shot.

• Press Ctrl+T (Windows) or Command+T (Mac OS) to show/hide the floating tethered capture bar.

• By default, Lightroom Classic CC selects and displays the most recently captured photo in the preview area. Choose File > Tethered Capture (Nikon & Other Cameras) and deselect Auto Advance Selection if you do not want Lightroom Classic CC to automatically select the most recently captured photo.

• Close the floating tethered capture bar or choose File > Tethered Capture (Nikon & Others) > Stop Tethered Capture to end the session.

Canon cameras

• You can control the Shutter Speed, Aperture, ISO, and White Balance of the tethered camera from the floating capture bar.

• Close the floating tethered capture bar or choose File > Tethered Capture (Canon) > Stop Tethered Capture to end the session.

Note:
If you're having problems with tethered shooting, see Troubleshoot tethered capture in Lightroom Classic CC.
Import photos

Specify import options

Note:
You’re viewing help for Photoshop Lightroom Classic CC (formerly Lightroom CC). Not your version? View help for the all-new Photoshop Lightroom CC.

After you choose the photos you want to import (see Import photos from a folder on a hard drive or Import photos from a camera or card reader), use the File Handling, File Renaming, and Apply During Import panels on the right side of the import window to specify options for the photos you are bringing into your Lightroom Classic CC catalog.

Back up photos during import

If you’re copying or moving photos into the catalog, you can create a one-time copy, or backup, of the original photo files. In the File Handling panel on the right side of the import window, select Make A Second Copy To and specify a location.

Note:
You still need to regularly back up your photos and catalog. For more detailed information on backing up Lightroom Classic CC, see Back up a catalog.

Ignore duplicates when importing

Lightroom Classic CC determines a photo is a duplicate of another file in the catalog if it has the same, original filename; the same Exif capture date and time; and the same file size. You can instruct Lightroom Classic CC to disregard duplicate files when importing.

? In the File Handling panel on the right side of the import window, select Don't Import Suspected Duplicates.

Specify initial previews

As photos are imported, Lightroom Classic CC can immediately display a photo’s embedded preview, or display high-quality previews as the program renders them. Embedded previews are created by cameras and are not color managed, so embedded previews don't match how Lightroom Classic CC interprets the camera raw files. Previews rendered by Lightroom Classic CC take longer to generate but are color managed.

? In the File Handling panel on the right side of the import window, choose an option from the Build Previews menu:

**Minimal**  Immediately display images using the smallest previews embedded in the photos. Lightroom Classic CC renders standard-size previews when needed.

**Embedded & Sidecar**  Display the largest possible preview available from the camera. This option may take longer than a Minimal preview but is still faster than rendering a standard-size preview. For more details, see Work with Embedded Previews.

**Standard**  Display previews as Lightroom Classic CC renders them. Standard-size previews use the Adobe RGB color space and are what you see in the Fit zoom level of the Loupe view. Specify the Standard preview size in the Catalog Settings dialog box. See Export a catalog.

**1:1**  Display previews that are a 100% view of actual pixels.

? To create Smart Previews for your imported photos, select Build Smart Previews.

Smart Previews allow you to edit images that are not physically connected to your computer. Smart Preview files are a lightweight, smaller, file format based on the lossy DNG file format. See Smart Previews for more information.
Work with Embedded Previews

Embedded previews are generated when you select Build Previews option as Embedded & Sidecar in the File Handling menu at the upper-right corner of the Import window.

When you select this preview option, you can scroll through a large set of images quickly in the Library module and also perform 1:1 zoom quicker. The rendering of Embedded previews is prioritized based on the folder you are viewing. For example, if you import and add images to multiple folders, you can immediately begin scrolling through the images as they get added.

In the Library module, Embedded Previews are indicated by icon in the Grid view and Embedded Preview overlay text in the Loupe view as shown below.

(Lef) Embedded Preview icon at the upper-left of the image thumbnail in the Grid view. (Right) Embedded Preview overlay text at the lower-right corner of the image in the Loupe view.

Replace Embedded Previews with Standard Previews

The Library module retains Embedded Previews until you edit them or you choose to generate other previews. A preference setting in Lightroom Classic preferences allows you automatically replace Embedded Previews with Standard Previews automatically whenever your system is idle. To select this preference setting, do the following:

1. From the menu bar, choose Edit (Win)/Lightroom (Mac) > Preferences.
2. In the Preferences dialog, go to the General tab.
3  In the **Import Options** section, select **Replace Embedded Previews With Standard Previews during Idle Time**. By default, this option is deselected.

**Rename photos when importing**

When copying or moving photos into the catalog during import, you can specify how the files are named.

1  In the File Renaming panel on the right side of the import window, select Rename Files.

2  Choose a naming option from the Template pop-up menu. For descriptions of the choices, see **Naming options**. If you choose an option that uses a custom name, type the name in the Custom Text field.

3  (Optional) If you don't want a custom numeric sequence to start with "1," enter a value in the Start Number field.

**Apply Develop settings to photos when importing**

Any Develop settings preset can be applied to photos as they are imported. This is especially useful for applying Develop settings to photos from a camera for which you created a Develop preset.

?  In the Apply During Import panel on the right side of the import window, choose a setting from the Develop Settings menu.

**Apply metadata and keywords to photos when importing**

?  In the Apply During Import panel on the right side of the import window, choose any of the following options from the Metadata menu:

- To not apply metadata to photos during import, choose None.
- To apply a set of metadata that you saved as a template, choose a metadata preset from the menu.
- To apply a new set of metadata to photos while importing, choose New and enter the information in the New Metadata Preset dialog box.

**Note:**

*When adding metadata to photos, Lightroom Classic CC doesn't apply the data to proprietary camera raw files but to their sidecar XMP files.*

?  To add keywords to photos while importing, type them in the Keywords text box. Use commas to separate the keywords.

**Naming options**

Lightroom Classic CC uses the same naming options for importing, renaming, and exporting photos.

**Custom Name (x of y)** Names the photos using a custom name, followed by sequential numbers in relation to the total number of photos being imported. For example, 1 of 10, 2 of 10, 3 of 10, and so on.

**Custom Name - Original File Number** Names the photos using a custom name, followed by the numeric portion of the photos’ original filenames.

**Custom Name - Sequence** Names the photos using a custom name, followed by sequential numbers starting with the number you specify.

**Custom Name** Names the photos using a name you specify.

**Date - Filename** Names the photos using the creation (capture) date, followed by the photos’ complete original filenames.
Import photos

**Filename - Sequence** Names the photos using the photos’ original filenames, followed by sequential numbers starting with the number you specify.

**Filename** Names the photos using the photos’ original filenames.

**Shoot Name - Original File Number** (Import) Names the imported photos using the shoot name, followed by the numeric portion of the photos’ original filenames.

**Shoot Name - Sequence** (Import) Names the imported photos using the shoot name, followed by sequential numbers starting with the number you specify.

**Session Name - Sequence** (Tethered capture import) Names the photos using the session name, followed by sequential numbers starting with the number you specify.

**Edit** Names the photos using the options you set in the Filename Template Editor. See The Filename Template Editor and Text Template Editor.

**Import using presets**

If you have certain configurations of import options that you reuse frequently, you can save them as presets to speed the import process.

- To create an import preset, specify import options and then chose Import Preset > Save Current Settings As New Preset at the bottom of the import window.
- To apply an import preset, select it from the Import Preset menu at the bottom of the import window, and click Import.
- To delete, update, or rename an import preset, select it in the Import Preset menu and then choose the appropriate command in the Import Preset menu.

**Import photos using fewer options**

You can import folders of photos using a simplified import window that offers quick access to key import options, including presets. The minimal import window does not display thumbnail previews.

1. Click the Show Fewer Options button in the lower-left corner of the import window.
2. Click Select A Source on the left side of the window to choose the path for the photos you want to import.
3. In the middle of the import window, specify whether you want to Copy As DNG, Copy, Move, or Add the photos to the catalog.
4. Click To on the right side of the window and specify a destination.
5. (Optional) Apply a metadata preset, add keywords, and destination subfolder options.

**Set import preferences**

*Note:*

You’re viewing help for Photoshop Lightroom Classic CC (formerly Lightroom CC). Not your version? View help for the all-new Photoshop Lightroom CC.
You set import preferences in the General and File Handling panels of the Preferences dialog box. You can also change some preferences in the Auto Import Settings dialog box (see Specify Auto Import settings). Finally, you specify import previews in the Catalog Settings dialog box (see Export a catalog).

1. From the Lightroom Classic CC main menu, choose Edit > Preferences (Windows) or Lightroom Classic CC > Preferences (Mac OS).

2. In the General preferences, specify the following import options:
   - **Show Import Dialog When A Memory Card Is Detected** Allows the import dialog box to open automatically after connecting a camera or memory card reader to your computer.
   - **Select the Current/Previous Import collection during import** Opens the completed import in a collection when the import process finishes.
   - **Ignore Camera-Generated Folder Names When Naming Folders** Tells Lightroom Classic CC to not use the folder names that your camera creates.
   - **Treat JPEG Files Next To Raw Files As Separate Photos** For photographers who capture raw + JPEG photos on their cameras. Selecting this option imports the JPEG as a standalone photo. If selected, both the raw and the JPEG files are visible and can be edited in Lightroom Classic CC. If deselected, Lightroom Classic CC treats the duplicate JPEG as a sidecar file, and the raw file appears with the raw file extension and +jpg.

3. In the File Handling panel, specify the following options:
   - **Import DNG Creation** Choose the type of file extension (upper-case or lower-case), Camera Raw version compatibility, and JPEG preview size for imported DNG files. For more information on DNG files and DNG creation options, see Convert photos to DNG.
   - **Reading Metadata** Select the options to recognize a period (.) or forward slash (/) between keywords as designating keyword hierarchies.
   - **File Name Generation** Specify which characters and spaces in the filenames of imported photos are illegal, and determine how they're replaced.

### The Filename Template Editor and Text Template Editor

**Note:**

You're viewing help for Photoshop Lightroom Classic CC (formerly Lightroom CC). Not your version? View help for the all-new Photoshop Lightroom CC.

The Filename Template Editor and the Text Template Editor let you specify text strings for different uses. Using the Filename Template Editor, you can use the text strings to name files as they're being imported or exported. Using the Text Template Editor, you can use text strings to add captions to photos in a slideshow, add text overlays to photos being printed, and add titles and other text to web gallery pages.

A token is a text string that is replaced by the corresponding option you set. In the Filename Template Editor and the Text Template Editor, tokens specify the content data that replaces the text string. Tokens save you the effort of manually typing content data and let you leverage the data already in the photo files.

The Filename Template Editor and the Text Template Editor include the following elements:

- **Preset** Chooses, saves, deletes, or renames presets.
- **Image Name** Specifies a text string option using the filename or folder name.
Numbering  Specifies three types of numbering: Import, which is a sequential number for each import operation; Image, which sequentially numbers each photo that has been imported into the catalog; and Sequence, which numbers each photo in sequence, letting you choose a new Start Number each time you import. (This element is not available in the Filename Template Editor when exporting photos.) Specify the starting Import and Image numbers in the File Handling tab of the Catalog Settings dialog box. See Export a catalog.

Additional  Specifies a text string option using the creation (capture) date and time, or Exchangeable Image Format (EXIF) data. This element is available in the Filename Template Editor only when importing or auto-importing photos.

Sequence And Date  Specifies a text string option using sequential numbers and creation (capture) date and time. This element is available in the Filename Template Editor only when exporting photos.

Metadata  Specifies a text string option using IPTC or EXIF metadata. This element is available in the Filename Template Editor only when exporting photos.

EXIF Data  Specifies a text string option using EXIF data. This element is available in the Text Template Editor only when creating slideshows, printing photos, or creating web photo galleries.

IPTC Data  Specifies a text string option using EXIF data. This element is available in the Text Template Editor only when creating slideshows, printing photos, or creating web galleries.

Custom  Uses the options you specify for the text string.

Open the Filename Template Editor and choose presets
1  Do any of the following to open the Filename Template Editor:
   • In the File Renaming panel on the right side of the import window, choose Edit from the Template menu when importing photos by copying or moving files. See Rename photos when importing.
   • Choose File > Auto Import > Auto Import Settings, and then choose Edit from the File Naming menu in the Auto Import Settings dialog box. See Specify Auto Import settings.
   • Choose File > Export, and then choose Edit from the Template menu in the File Naming area of the Export dialog box.
   • Choose Library > Rename Photo, and then choose Edit from the Template menu in the File Naming area of the Rename dialog box.
2  Choose a preset from the Preset menu.

Open the Text Template Editor and choose presets
1  Do any of the following to open the Text Template Editor:
   • In the Slideshow module, add text to the slide layout. Make sure that the text is selected in the work area, and then choose Edit from the Custom Text menu in the toolbar. See Add text and metadata to slides.
   • In the Page panel of the Print module, select Photo Info, then choose Edit from the Custom Settings pop-up menu. See Print filename, caption, and other information (Single Image/Contact Sheet layouts).
   • In the Web module, select Title or Caption in the Image Info panel, then choose Edit from the Title or Caption pop-up menu. See Add titles, description, and contact information to web photo galleries.
2  Choose a preset from the Preset menu.
Create and save filename and text template presets

1. In the Filename Template Editor dialog box or the Text Template Editor dialog box, choose an option and then click Insert for as many categories as you want. This action creates the text string.

   For example, choose Filename from the Image Name menu and then click Insert. A token is added to the Example window just below the Preset menu. Add one or as many tokens as you want.

2. To change a token, move your pointer over the token displayed in the Example window. Click the triangle to see more options, and then choose an option from the pop-up menu.

3. To delete tokens, select one or more tokens in the window and then press the Delete key.

   If you don't want to save your token settings as a preset and want to use them immediately, skip the next step and click Done.

4. (Optional) To save your settings for reuse, choose Save Current Settings As New Preset from the Preset menu. In the New Preset dialog box, type a name in the Preset Name field and click Create.

Rename filename and text template presets

1. In the Filename Template Editor or Text Template Editor, choose a preset from the Preset menu.

2. Choose Rename Preset from the Preset menu.

Delete filename and text template presets

1. In the Filename Template Editor or Text Template Editor, choose a preset from the Preset menu.

2. Choose Delete Preset from the Preset menu.
Chapter 4: Workspace

Workspace basics

Note:
You're viewing help for Photoshop Lightroom Classic CC (formerly Lightroom CC). Not your version? View help for the all-new Photoshop Lightroom CC.

Lightroom Classic CC application workspace

Lightroom Classic CC is a complete toolbox for professional photographers, organized into modules. Each module focuses on a specific portion of the photographic workflow: the Library module is for importing, organizing, comparing, and selecting photos; the Develop module is for adjusting color and tone, or creatively processing photos; and the Slideshow, Print, and Web modules are for presenting your photos.

Each of the modules in the Lightroom Classic CC workspace includes panels that contain options and controls for working on your photos.

The Lightroom Classic CC workspace in the Grid view

A Library Filter bar  B Image display area  C Identity plate  D Panels for working with source photos  E Filmstrip  F Module Picker  G Panels for working with metadata, keywords, and adjusting images  H Toolbar
The Filmstrip, located at the bottom of the workspace in every module, displays thumbnails of the contents of the folder, collection, keyword set, or metadata criteria that is currently selected in the Library module. Each module uses the contents of the Filmstrip as the source for the tasks performed in it. To change the selection in the Filmstrip, go to the Library module and select different photos. See Filmstrip.

To work in Lightroom Classic CC, first select the images you want to work with in the Library module. Then click a module name in the Module Picker (upper-right in the Lightroom Classic CC window) to begin editing, printing, or preparing your photos for presentation in an on-screen slide show or web gallery.

Hold down Ctrl+Alt/Command+Option and press a number from 1 through 5 to switch to any of the five modules.

The activity monitor displays over the identity plate when Lightroom Classic CC is busy with a task.

• To cancel a process, click the X beside the progress bar.
• To switch and view another process in progress, click the triangle beside the progress bar.

Manage panels and the screen view
You can customize the Lightroom Classic CC workspace by displaying only the panels you want, or by hiding some or all of the panels to maximize the display of your photos.

Open or close a panel
? Click the panel header. To open or close all panels in a group, Ctrl-click (Windows) or Command-click (Mac OS) a panel name.

Open or close one panel at a time
? Right-click (Windows) or Control-click (Mac OS) a panel header and choose Solo mode, or Alt-click (Windows) or Option-click (Mac OS) a panel header.

Solo mode applies independently to a set of panels. The triangle in the panel header is solid when not in Solo mode.

Scroll through a group of panels
? Drag the scroll bar or use the scroll wheel on your mouse.

Show or hide panel groups
• To show or hide a single panel group, click the Show/Hide Panel Group icon ». A solid icon indicates the panel group is showing.
• To show or hide both side panel groups, choose Window > Panels > Toggle Side Panels, or press the Tab key.
• To hide all panels, including side panels, the Filmstrip, and Module Picker, choose Window > Panels > Toggle All Panels, or press Shift-Tab.

Set how panel groups show or hide automatically
? Right-click (Windows) or Control-click (Mac OS) the outside edge of the panel group (beyond the scroll bar) and then choose an option:

Auto Hide & Show Displays the panel as you move the pointer to the outside edge of the application window. Hides the panel as you move the pointer away from the panel.

Auto Hide Hides the panel as you move the pointer away from the panel. You must open the panel manually.
Manual  Turns off automatic show/hide behavior.

Sync With Opposite Panel  Applies the same hide/show panel behavior to the left and right panels or to the top and bottom panels.

Resize the width of a panel group

?  Move the pointer over the inside edge of a panel group, and when the pointer becomes a double-arrow, drag the panel.

Remove or restore a panel from a group

If you don't use a panel often, you can hide it from view.

?  Right-click (Windows) or Control-click (Mac OS) on any panel header in the group, and then choose the panel name.

Change the Lightroom Classic CC screen mode

You can change the screen display to hide the title bar; the title bar and the menus; or the title bar, menus, and panels.

•  Choose Window > Screen Mode, and then choose an option.
•  When in Normal, Full Screen With Menubar, or Full Screen mode, press the F key to cycle through those three modes.
•  Press Ctrl+Alt+F (Windows) or Command+Option+F (Mac OS) to switch to Normal screen mode from Full Screen With Menubar or Full Screen mode.
•  Press Shift+Ctrl+F (Windows) or Shift+Command+F (Mac OS) to enter Full Screen And Hide Panels mode, which hides the title bar, menus, and panels.
•  When in Full Screen And Hide Panels screen mode, press Shift-Tab and then the F key to display the panels and menu bar.

Note:

Full Screen mode and Full Screen And Hide Panels mode in Mac OS hide the Dock. If you start Lightroom Classic CC and do not see the Minimize, Maximize, or Close buttons for the application, press the F key once or twice until they appear.

Turn off all settings in a panel

You can temporarily turn off all the settings in a panel of the Develop module or the filtering in the Filmstrip.

?  Click the Panel On/Off icon.

Dim or hide the Lightroom Classic CC workspace

Use Lights Out to dim or black out the Lightroom Classic CC workspace so that your photo stands out on screen.

?  Choose Window > Lights Out and then choose an option. You can press the L key to cycle through the three options.

Customize Lights Out in the Interface Preferences by specifying the dim level and screen color.

The toolbar

You can hide the toolbar or customize it in the Library and Develop modules to include the items you need.
Show controls in the Library module toolbar

Depending on which view is active in the Library module, the toolbar contains controls for browsing photos, applying metadata, starting an impromptu slide show, rotating photos, and applying ratings, flags, or labels. The toolbar Info box displays the filename of the selected photo.

1 To show controls in the toolbar, choose any of the following from the toolbar pop-up menu:
   
   **View Modes**  Lets you select Grid View, Loupe View, Compare View, or Survey View.
   
   **Painter**  (Grid view only) Lets you apply keywords and other attributes quickly by dragging the Painter tool across photos.
   
   **Sorting**  (not available in Compare view) Specifies the sort direction or sorting criteria for displaying the photo thumbnails.
   
   **Flagging**  Assigns, removes, and displays a Pick or Rejected flag for selected photos.
   
   **Rating**  Assigns, removes, and displays rating stars for selected photos.
   
   **Color Label**  Assigns, removes, and displays color labels for selected photos.
   
   **Rotate**  Rotates selected photos clockwise or counterclockwise.
   
   **Navigate**  Selects the previous or next image.
   
   **Slideshow**  Plays an impromptu slide show of the photos.
   
   **Thumbnail Size**  (Grid view only) Sets the size of the photo thumbnails.
   
   **Zoom**  (Loupe view only) Zooms the view in or out.
   
   **Info**  Displays the filename of the selected photo.
   
   **Compare**  (Compare view only) Displays options for zooming, swapping, and selecting compared photos.
   
   **Label**  (Survey view only) Displays Survey view label.

2 (Optional) Choose a selected item in the toolbar pop-up menu to remove the control from the toolbar.

Show or hide the toolbar

? Choose View > Show/Hide Toolbar or press the T key to toggle the toolbar on or off.

Change toolbar icons

? On the right side of the toolbar, click the menu ▼ and select or deselect items to display in the toolbar.

Set preferences for working in Lightroom Classic CC

Note:

You're viewing help for Photoshop Lightroom Classic CC (formerly Lightroom CC). Not your version? View help for the all-new Photoshop Lightroom CC.

You can set preferences to change the Lightroom Classic CC user interface.

Note:
If you reset your preferences without noting your current catalog’s name and location, it can appear that your catalog has disappeared when you restart Lightroom Classic CC. Before you reset your preferences, refer to Recover catalog and images after resetting preferences, which contains steps to avoid this confusion.

Open the Preferences dialog box
- On Windows, choose Edit > Preferences.
- On Mac OS, choose Lightroom Classic CC > Preferences.

Restore preferences to default settings
To restore Lightroom Classic CC preferences to their default settings, use any one of the following methods:

Method 1: Use keyboard shortcut
1. Quit Lightroom Classic CC.
   - Mac OS: Press and hold the Shift + Option + Delete keys.
   - Windows: Press and hold the Shift + Alt keys.
2. While holding down the keys, launch Lightroom Classic CC. The following dialog box appears:

   ![Windows] Restore Lightroom Classic CC preferences dialog
   ![Mac] Reset Lightroom Classic CC preferences dialog

3. Click Yes (Win) or Reset Preferences (Mac) to confirm.

Method 2: Manually delete the preferences file
1. Navigate to the following location:
   - Mac OS: /Users/[user name]/Library/Preferences/
   - Windows 7, 8, 10: %APPDATA%\Adobe\Lightroom\Preferences\%

   Note:
(Mac OS): The user Library file is hidden by default on Mac OS X 10.7 and later. For temporary access to the user Library file, press Option and choose Go > Library in the Finder.

(Windows): The AppData folder is hidden by default. To view it, choose Start > Control Panel > Appearance and Personalization > Folder Options. In the Advanced area of the View tab, make sure that Show Hidden Files and Folders is selected. Then click OK.

2 Drag the following file to the Recycle Bin (Windows) or to the Trash (Mac OS):
   - Mac OS: com.adobe.LightroomClassicCC7.plist
   - Windows: Lightroom Classic CC 7 Preferences.agprefs

3 Restart your computer and launch Lightroom Classic CC.

Note:

For more information on important Lightroom files, see the following links:

- Preference file and other file locations | Lightroom Classic CC and Lightroom 6
- Preference file and other file locations | Lightroom 5

Store presets with your catalog

By default, the presets and templates that you create in Lightroom Classic CC and your catalog are stored at different locations within the user account folder path on your computer. To know the default locations on macOS and Windows, see 'Presets and templates' and 'Catalog' locations in Preference file and other file locations | Lightroom Classic CC and Lightroom 6 and Preference file and other file locations | Lightroom 5.

![Preset preferences in Lightroom Classic CC](image)

If you use a specific catalog on multiple computers, you can choose to store your presets and templates with that catalog. To do so:

1 From the menu bar, choose **Lightroom Classic CC (Mac) / Edit (Win) > Preferences.**
2 In the Preferences dialog, go to the Presets tab and select Store Presets With This Catalog.

Note:

When you enable the Store Presets With This Catalog option, Lightroom Classic CC doesn’t copy or move your existing presets and templates within the associated catalog folder. Only the new presets and templates that you subsequently create are stored in the 'Lightroom Classic CC Settings' folder within the catalog folder. Clicking the Show Lightroom Classic CC Presets Folder (Preferences dialog > Presets tab) now takes you to the catalog folder on your hard drive instead of the default location.

Any new presets or templates that you now create after selecting the Store Presets With This Catalog option will be stored in a new folder named 'Lightroom Classic CC Setting' created within the associated catalog folder.

The advantage of using this option is that the presets and templates are available in Lightroom Classic CC when you launch the associated catalog on another computer. These presets and templates include Develop presets, Export presets, External Editor presets, Filename presets, Filter presets, FTP presets, Keyword sets, Label sets, Local Adjustment presets, Metadata presets, Print templates, text templates, Watermarks, and Web templates.

For related information, see the following resources:

• Julieanne Kost’s blog post on Storing Presets and Templates with a Catalog.
• Julieanne Kost’s video tutorial on how to move a catalog between two computers: How to migrate Lightroom Classic CC to another computer.

Reset presets to their original settings

? In the Presets Preferences, click any of the Restore buttons in the Lightroom Classic CC Defaults area.

Restore prompts you chose not to display

? In the General Preferences, click Reset All Warning Dialogs in the Prompts area.

Change the interface font size or the panel end marker

? In the Interface Preferences, choose options from the Panels menus.

Change the language setting

Lightroom Classic CC can display menus, options, and tool tips in multiple languages.

1 Choose Edit > Preferences (Windows) or Lightroom Classic CC > Preferences (Mac OS).
2 In the General tab, choose a language from the Language pop-up menu.
3 Close Preferences and restart Lightroom Classic CC.

The new language takes effect the next time you start Lightroom Classic CC.

Display the Library on a second monitor

Note:

You’re viewing help for Photoshop Lightroom Classic CC (formerly Lightroom CC). Not your version? View help for the all-new Photoshop Lightroom CC.
You can open a window that displays a second view of the Library. This second window displays the photos that are selected in the Library module, and uses the Library module view options that are specified in the primary Lightroom Classic CC window for Grid and Loupe view. The second window can stay open regardless of which module you’re working in, so it’s easy to view and select different photos at any time. If you have a second monitor connected to the computer that runs Lightroom Classic CC, you can display the second window on that screen.

When working with multiple windows, Lightroom Classic CC applies commands and edits to the photo or photos that are selected in the main application window regardless of what is selected in the second window. To apply a command to one or more selected photos in the second window, right-click (Windows) or Control-click (Mac OS) the selected photos in Grid, Compare, or Survey view in the second window and choose a command.

1. Click the Second Window button in the Filmstrip to open the second window.

By default, the second window opens the selected photo in Loupe view. If you have a second monitor connected to the computer, the second window automatically opens on that monitor in full-screen display. Otherwise, Lightroom Classic CC opens a floating Secondary Display window.

2. To change the view mode of the Lightroom Classic CC Library second window, right-click the Second Window button and choose an option from the menu. Or, click Grid, Loupe, Compare, or Survey in the second window. If you have a second monitor, you can also select the Slideshow option.

3. Specify view options.
   - **Grid** Resize thumbnails by dragging the Thumbnails slider and filter photos using the Library Filter bar. See Find photos using the Library Filter bar.
   - **Loupe** Choose Normal, Live, or Locked. Normal displays the most-selected photo from the primary window. Live displays the photo that is under the pointer in the Filmstrip or Grid view in the primary window. Locked displays the selected photo even if you choose a different photo in the primary window. In all Loupe modes in the second window, you can adjust the zoom level.
You can lock any photo by right-clicking (Windows) or Control-clicking (Mac OS) it in the main window and choosing Lock To Second Monitor. Or select the photo and press Ctrl+Shift+Enter (Windows) or Command+Shift+Return (Mac OS). The photo that is currently locked to the second monitor displays a second-window badge in the Filmstrip and in the thumbnail in Grid view of the main window.

**Compare**  Offers the same functionality as the Compare view in the primary window. See Compare photos in the Library module.

**Survey**  Offers the same functionality as the Survey view in the primary window. See Compare photos in the Library module.

**Slideshow**  (Available with a second monitor) Allows you to play a full-screen slide show of the currently selected folder or collection on a second monitor. Click Play to play the slide show; click the slide or press Esc to end it. To override the current options in the Slideshow module for Intro Screen, Pause On Intro, Ending Screen, and Repeat, select Override and then select the option.

4  (Available with a second monitor) Display the second window as a floating window by clicking the Second Monitor button in the main window and deselecting Full Screen.

5  (Available in Full Screen mode on a second monitor) Click the Second Monitor button in the main window and choose Show Second Monitor Preview to open a small floating window that lets you remotely control the second monitor display. Use the Second Monitor preview window to toggle between Grid, Loupe, Compare, Survey, and Slideshow views on the second monitor. You can also use the Second Monitor preview window to control playback of the slide show. The Second Monitor preview window is meant to be used when your second monitor is not visible from your location.

6  To close the second window, click the Second Window button, or click it and deselect Show.

### Personalize identity plates and module buttons

**Note:**

You're viewing help for Photoshop Lightroom Classic CC (formerly Lightroom CC). Not your version? View help for the all-new Photoshop Lightroom CC.

You can personalize the Lightroom Classic CC workspace, slide shows, and printed output using identity plates that include your name and logo.

### Video tutorial: Creating Customized Identity Plates

**Video tutorial: Creating Customized Identity Plates**

1  Do one of the following to open the Identity Plate Editor:
   • Choose **Edit > Identity Plate Setup** (Windows) or **Lightroom Classic CC > Identity Plate Setup** (Mac OS).
   • In the Overlays panel of the Slideshow module or the Page panel of the Print module, click the Identity Plate preview and choose **Edit** from the pop-up menu.

2  In the Identity Plate Editor, select one of the following:
   • **Use A Styled Text Identity Plate**  Uses the text you enter in the box with the font characteristics that you specify in the menus below the box.
Tip: (Mac OS) To create a multiline text identity plate, press Option+Return in the text box. Lightroom Classic CC displays just the first line of an identity plate to the left of the Module Picker. However, all lines appear when the identity plate is selected as an output overlay in the Slideshow, Print, or Web module.

Use A Graphical Identity Plate  Uses a graphic that is no more than 41 pixels high (Mac OS) or 46 pixels high (Windows) that you drag into the box. The graphic can be a BMP, JPG, GIF, PNG, or TIFF (Windows), or JPG, GIF, PNG, TIFF, PDF, or PSD (Mac OS). The resolution of graphical identity plates may be too low for printed output.

3 Choose Save As from the Enable Identity Plate menu, and give your identity plate a name.

4 To display your identity plate on the left side of the Module Picker, select Enable Identity Plate and choose one of your saved identity plates from the menu to the right.

5 In the pop-up menus in the right side of the dialog box, customize the font, size, and color of the Module Picker buttons. The first color picker box sets the color of the current module, and the second box sets the color for unselected modules.

Watermark your photos

Note: You’re viewing help for Photoshop Lightroom Classic CC (formerly Lightroom CC). Not your version? View help for the all-new Photoshop Lightroom CC.

Create a copyright watermark

1 In any module, choose Edit > Edit Watermarks (Windows) or Lightroom Classic CC > Edit Watermarks (Mac OS).

2 In the Watermark Editor dialog box, select a Watermark Style: Text or Graphic.

3 Do either of the following:
   • (Text watermark) Type the text under the preview area and specify Text Options: font, style, alignment, color, and drop shadow. OpenType fonts are not supported.
   • (Graphic watermark) Click Choose in the Image Options pane and then navigate to and choose the PNG or JPEG that you want to use.

4 Specify Watermark Effects:
   Opacity  Adjust the level of transparency of the watermark.
   Size  Proportional scales the watermark larger or smaller. Fit sizes the watermark across the width of the photo. Fill sizes the watermark to fill the height and width of the photo.
   Inset  Repositions the watermark horizontally or vertically in the photo.
   Anchor  Anchor the watermark to one of nine anchor points in the photo, and rotate the watermark left or right.

If you have trouble seeing the watermark on final images, experiment with a larger size or different position on the photo.
Manage copyright watermarks

- In any module, choose Edit > Edit Watermarks (Windows) or Lightroom Classic CC > Edit Watermarks (Mac OS).
- If you have multiple photos selected in the Filmstrip, click the Left ⬅ and Right ➤ navigation arrow buttons to preview the watermark on each photo.
- To save the current settings as a preset and exit the Watermark Editor, click Save. To save the watermark and continue working in the Watermark Editor, click the preset menu (in the upper-left corner of the window) and choose Save Current Settings As New Preset. Type a name in the New Preset dialog box and click Create.
- To select a watermark, choose it in the preset menu in the upper-left corner of the window.
- To edit a watermark, choose it in the preset menu and change the settings. Then, click the preset menu again and choose Update Preset [name].
- To rename a copyright watermark, choose it in the preset menu, then click the menu again and choose Rename Preset [name].
- To delete a copyright watermark, choose it in the preset menu, then click the menu again and choose Delete Preset [name].

Apply a copyright watermark to images

For instructions on how to apply copyright watermarks to photos, see:

- Watermarking
- Display a copyright watermark in a slideshow
- Print photos with a copyright watermark
- Display a copyright watermark in web photo galleries

Color management

Note:

You’re viewing help for Photoshop Lightroom Classic CC (formerly Lightroom CC). Not your version? View help for the all-new Photoshop Lightroom CC.

The color conundrum

No device in the digital photographic workflow can reproduce the full range of colors viewable to the human eye. Each device operates within a specific color space, which simply describes a range, or gamut, of colors that the device can record, store, edit, or output. Some color spaces are bigger than others. For example, the CIE Lab space is large; the sRGB space, used by many web browsers, is relatively small.

In addition, each device describes color either additively, using the RGB color model, or subtractively, using the CMYK color model. Cameras and monitors use RGB; printers use CMYK.
Because of these varying color spaces, colors often look different depending on where you view them. Color management systems use profiles to reconcile color differences among devices so that you can confidently predict the color that you’ll see when you share or print photos.

Lightroom Classic CC simplifies color management by displaying colors using device-independent color spaces. This means that all you need to do before working in Lightroom Classic CC is to Calibrate your monitor. Then, when you’re in Lightroom Classic CC, choose color settings or color profiles when you’re ready to output your photos.
How Lightroom Classic CC manages color

Lightroom Classic CC primarily uses the Adobe RGB color space to display colors. The Adobe RGB gamut includes most of the colors that digital cameras can capture as well as some printable colors (cyans and blues, in particular) that can't be defined using the smaller, web-friendly sRGB color space.

Lightroom Classic CC uses Adobe RGB:

• for previews in the Library, Map, Book, Slideshow, Print, and Web modules
• when printing in Draft mode
• in exported PDF slideshows and uploaded web galleries
• when you send a book to Blurb.com (If you export books as PDF or JPEG from the Book module, however, you can choose sRGB or a different color profile.)
• for photos uploaded to Facebook and other photo-sharing sites using the Publish Services panel

In the Develop module, by default Lightroom Classic CC displays previews using the ProPhoto RGB color space. ProPhoto RGB contains all of the colors that digital cameras can capture, making it an excellent choice for editing images. In the Develop module, you can also use the Soft Proofing panel to preview how color looks under various color-managed printing conditions.

![Diagram](image)

Using a soft proof to preview the final output of an image in Lightroom Classic CC
A Image is edited in the Develop module. B Image's color values are translated to the color space of chosen print conditions C Lightroom Classic CC displays proof profile's interpretation of the image's color values.

When you export or print photos from Lightroom Classic CC, you can choose a profile or a color space to determine how the colors you see in Lightroom Classic CC will appear on the device you're sending the photo to. For example, you can export using sRGB if you're going to share photos online. If you're printing (other than Draft mode), you can choose a custom color profile for your device.

See File settings and Set print color management.

Calibrate your monitor

To help Lightroom Classic CC display colors reliably and consistently, calibrate your monitor. When you calibrate your monitor, you are adjusting it so that it conforms to a known specification. After your monitor is calibrated, you can optionally save the settings as a color profile for your monitor.

1 If you are calibrating a CRT monitor, make sure it has been turned on for at least a half hour. This gives it sufficient time to warm up and produce more consistent output.
2 Set the ambient lighting in your room to be consistent with the brightness and color of the lighting conditions that you usually work under.
3 Make sure your monitor is displaying thousands of colors or more. Ideally, make sure it is displaying millions of colors or 24-bit or higher.
4 Remove colorful background patterns on your monitor desktop, and set your desktop to display neutral grays. Busy patterns or bright colors surrounding a document interfere with accurate color perception.
For best results, calibrate and profile your monitor using third-party software and measuring devices. In general, using a measuring device such as a colorimeter along with software can create more accurate profiles because an instrument can measure the colors displayed on a monitor far more accurately than the human eye.

Otherwise, use the monitor calibration tools that come with Windows or Mac OS. To calibrate your monitor using the utility in your operating system see one of the following:

- **OS X Mavericks**: Calibrate your display (Apple Support)
- **OS X Mountain Lion**: Calibrate your display (Apple Support)
- **Calibrate your display in Windows 7** (Microsoft Support)
- **Get the best display on your monitor** (Microsoft Support)

**Note:**

Monitor performance changes and declines over time; recalibrate and profile your monitor every month or so. If you find it difficult or impossible to calibrate your monitor to a standard, it may be too old and faded.

Most profiling software automatically assigns the new profile as the default monitor profile. For instructions on how to manually assign the monitor profile, see your operating system's Help.

### Install a color profile

Color profiles are often installed when a device is added to your system. The accuracy of these profiles (often called generic profiles or canned profiles) varies from manufacturer to manufacturer. You can also obtain profiles from a custom profile service, download profiles from the web, or create custom profiles using professional profiling equipment.

1. To install a color profile, copy it to one of the following locations:

   - **Windows 7, 8**: \Windows\system32\spool\drivers\color
   - **Mac OS**: /Library/ColorSync/Profiles or /Users/[user name]/Library/ColorSync/Profiles

   **Tip**: By default on Mac OS 10.7 (Lion), the user Library folder is hidden. If you don't see it in the Finder, press Option and click the Go menu. Then, choose Library. See [Access hidden user library files | Mac OS 10.7 and later](#).

2. Restart Lightroom Classic CC.
Chapter 5: Viewing photos

View photos

Note:
You’re viewing help for Photoshop Lightroom Classic CC (formerly Lightroom CC). Not your version? View help for the all-new Photoshop Lightroom CC.

Filmstrip

The Filmstrip displays the photos you are working on as you move between modules. It contains photos from the currently selected Library folder, collection, or keyword set. Move between photos in the Filmstrip using the Left and Right Arrow keys, or by choosing a different source from the Filmstrip Source Indicator pop-up menu to the right of the navigation buttons.

Hide or show the Filmstrip

- Click the Show/Hide Filmstrip icon at the bottom of the Filmstrip.
- Choose Window > Panels > Show/Hide Filmstrip.

Change the photos displayed in the Filmstrip

- Choose an item in a panel on the left side of the Library module, or select criteria from the Library Filter bar, Keyword List panel, or Metadata panel to choose photos.
- Click the Source Indicator in the Filmstrip, and choose a new source from the pop-up menu. You can choose All Photographs, Quick Collection, Previous Import, or a previously viewed source. Previously viewed Filmstrip sources are listed, unless you choose Clear Recent Sources.

After you choose a source or sources, the Grid view also displays the photos that are displayed in the Filmstrip. If you select multiple folders or collections, Multiple Sources appears in the Source Indicator.

If the Grid view does not display all photos when multiple sources are selected, choose Filters Off from the Library Filter bar.
Viewing photos

Change the size of Filmstrip thumbnails
- Place the pointer over the top edge of the Filmstrip. When the pointer changes to a double arrow, drag the Filmstrip edge up or down.
- Double-click the top edge of the Filmstrip to switch between the last two sizes of thumbnails.

Scroll through photos in the Filmstrip
- Drag the scroll bar at the bottom of the Filmstrip, click the arrows on the sides, or drag the top edge of a thumbnail frame.
- Press the Left and Right Arrow keys to navigate through thumbnails in the Filmstrip.

Show ratings and picks in Filmstrip thumbnails
- Choose Edit > Preferences (Windows) or Lightroom Classic CC > Preferences (Mac OS), and click the Interface tab. In the Filmstrip area, select Show Ratings And Picks.

Rearrange thumbnails in the Filmstrip and Grid view
- Select a collection or a folder that does not contain any subfolders, and then drag a thumbnail to a new location.

Loupe view

Zoom an image
You can use the Navigator panel in the Library module or the Develop module to set the level of magnification for an image in Loupe view. Lightroom Classic CC saves the last level you used and lets you switch between that level and the current level when you click the photo with the pointer. You can also toggle between four levels using the Zoom In and Zoom Out commands.

The settings remain in effect until you select a different zoom level in the Navigator panel or choose a new command from the View menu.

Note:
When two images are in Compare view in the Library module, setting a zoom level in the Navigator panel or choosing a zoom command automatically displays the selected image in Loupe view.

Set the zoom levels for the pointer
1 In the Navigator panel, select either Fit or Fill for the first zoom level.
2 For the second zoom level, select either 1:1 (a 100% view of actual pixels) or choose an option from the pop-up menu.

Note:
Zoom levels for the pointer are also available in the secondary window.

Switch between zoom levels
- To switch between the two zoom levels set in the Navigator panel, click the photo with the pointer or press the spacebar. The pointer changes to the Zoom tool whenever it is possible to zoom in. You can also click the photo to switch between zoom levels in the secondary window.
• To switch between four zoom levels, press Ctrl-+ or Ctrl-- (Windows) or Command-+ or Command-- (Mac OS). If you choose a Zoom command from the View menu, the level switches between the four settings in the Navigator panel (Fit, Fill, 1:1, and the option chosen from the menu).

To zoom the photo to the center of the screen, select Zoom Clicked Point To Center in the Interface Preferences.

Pan the image
When the photo is zoomed and parts are not visible, use the Hand tool on the photo or the pointer on the Navigator panel to move hidden areas into view. The Navigator panel always displays the entire image with a frame overlay to represent the edges of the main view.

Note:
Panning is synchronized in the Before and After views in the Develop module.

• Drag the Hand tool in the Loupe view to move the image. You can also pan with the Hand tool in the Loupe view in the secondary window.
• Drag the pointer in the Navigator panel to move the image in Loupe view.
• Click the pointer in the Navigator panel to move the image to that location in Loupe view.

Temporarily zoom in to pan the image
• Press and hold the space bar to temporarily zoom in.
• Press and hold the mouse button down to zoom in, and then drag in either the photo or the Navigator to pan the photo.

Display the Info Overlay on a photo
You can display information about a photo in Loupe view in the Library; in Loupe view or Before and After views in the Develop module; and in Loupe view in the secondary window. You can display two sets of metadata and customize which information appears in each set.

? Choose View > Loupe Info > Show Info Overlay, or choose the specific info set to display. Or, press the I key to display, hide, and cycle through the info sets.

Change the info displayed in the Info Overlay
1 In the Library or Develop module, choose View > View Options.
2 If working in the Library, make sure the Loupe View is selected.
3 In the Loupe Info fields, choose the options you want to display for each set from the menus.

Grid view

Show photos in the Grid view and the Filmstrip
Lightroom Classic CC provides many ways to show specific photos in the Grid view and the Filmstrip. The method you use depends on which photos you want to see. The Catalog panel lets you instantly display all photos in the catalog or the Quick Collection, as well as the most recently imported photos.
Viewing photos

Note:

You can also show photos in the Grid view and the Filmstrip by selecting folders, collections, keywords, or by searching for photos. You can refine a selection by using the options in the Library Filter bar.

In the Catalog panel, select any of the following:

- **All Photographs**  Shows all the photos in the catalog.
- **All Synced Photographs**  Shows all the photos that are synced with other Adobe Photoshop Lightroom CC mobile clients. For more details see Work with All Synced Photographs collection.
- **Quick Collection**  Shows photos in the Quick Collection. To learn about grouping photos in the Quick Collection, see Work with the Quick Collection.
- **Previous Import**  Shows photos from the most recent import.

Other categories, such as Previous Export As Catalog, may also appear in the Catalog panel.

**Navigate between photos**

In the Library module, you navigate between images by selecting the previous or next photo.

- In any view of the Library module, do one of the following:
  - To select the previous photo, press the Left Arrow key, click the Select Previous Photo icon in the toolbar, or choose Library > Previous Selected Photo.
  - To select the next photo, press the Right Arrow key, click the Select Next Photo icon in the toolbar, or choose Library > Next Selected Photo.
    
    **note**: Make sure Navigate is chosen from the toolbar menu for the Select Previous Image and Select Next Image icons to appear.

**Rearrange photos in the Grid view**

- In the Grid view, do any of the following to rearrange photos in the grid:
  - Click the Sort Direction icon in the toolbar.
  - Choose a sort option from the Sort pop-up menu in the toolbar.
  - If you have selected a regular collection or the lowest folder in a folder hierarchy, drag from the center of a thumbnail to sort in any order.

  **Note:**

  If you have selected a smart collection or a folder that contains other folders, User Order is not available in the Sort pop-up menu, and you cannot drag to sort photos in any order.

**View raw+JPEG photos**

Some cameras capture raw and JPEG versions of photos. In order to view and work with the JPEG version of the photo, you must instruct Lightroom Classic CC to import and recognize the JPEG version as a standalone file. See Set import preferences.

**Change the thumbnail size in the Grid view**

1  In the Grid view, choose Thumbnail Size from the toolbar menu.

   The Thumbnails control is not available unless this option is selected.

2  Drag the Thumbnails slider.
Switching between Grid, Loupe, Compare, and Survey views

In the Library module, you can view thumbnails in the Grid view, a single photo in Loupe view, two photos in Compare view, or two or more photos in Survey view.

In the Library module, do any of the following:
- Click the Grid View, Loupe View, Compare View, or Survey View icon in the toolbar.
- Choose View > Grid, Loupe, Compare, or Survey.
- Choose View and then choose either Toggle Loupe View or Toggle Zoom View to toggle between the chosen view and the previous view.
- With one or more photos selected in the Grid view, choose Photo > Open In Loupe to switch to the Loupe view. If more than one photo is selected, the active photo opens in the Loupe view. Use the Right and Left Arrow keys to cycle between selected photos in the Loupe view.

For more information on comparing photos in Lightroom 3 and Lightroom 4, see Comparing similar photos, from Adobe Digital Imaging How-Tos.

Browse and compare photos

Note:
You're viewing help for Photoshop Lightroom Classic CC (formerly Lightroom CC). Not your version? View help for the all-new Photoshop Lightroom CC.

Filter photos in the Filmstrip and Grid view

You can restrict, or filter, the photos displayed in the Filmstrip and the Grid view to photos with a specific flag status, star rating, color label, or kind of file (master photo, virtual copy, video).

Apply filters

To filter the photos displayed in the Filmstrip and Grid view, do one of the following:
- Choose File > Library Filters > Filter By [criteria].
- Press \ to open the Library Filter bar at the top of the Library module. Select Attribute and then select icons to filter the display.
- In the Filmstrip, click Filter, and then select icons to filter the display based on flag status, edit status, star rating, or color label.

Learn More. George Jardine discusses how to organize photos and find them fast using the Filter Bar.

Control filter behavior for a folder or collection

By default, filter behavior is not sticky. If you apply a filter to a folder or collection and then navigate away from that folder or collection, the filter is cleared when you return to the original location.
- To control filters for a selected a folder or a collection, choose File > Library Filters and any of the following:
Enable Filters  Turns on the last-used filters that were applied to the folder or collection.

Lock Filters  Applies the current filters to subsequently selected folders or collections.

Remember Each Source's Filters Separately  Available when filters are locked. Applies the last-used filters for the
selected folder or collection.

• To make filters “stick” so that they are active when you return to a previously filtered folder or collection, choose
File > Library Filters > Lock Filters and then File > Library Filters > Remember Filters.

Select photos in the Grid view and the Filmstrip
You select photos in the Grid view that you want to work with in the Library or other modules. The photos you select
are reflected in the Filmstrip. Likewise, the specific photos selected in the Filmstrip are displayed in the Grid view.

When you select a photo, it becomes the active photo. You can select multiple photos, but only one photo at a time is
the active photo. Selected photos are indicated in the grid and the Filmstrip by a thin white border and a cell color that
is lighter than unselected photos. The lightest colored cell indicates the active photo.

When you have several photos selected, you can click any selected photo to make it active without deselecting the other
photos. If you click a photo outside the selection, it becomes the active photo, and all other photos are deselected.

When you have more than one photo selected in the Grid view and you make changes such as applying ratings, labels,
or adding metadata, those changes are applied to all of the selected photos.

When you have more than one photo selected in the Filmstrip and you’re in Loupe, Compare, or Survey view, changes
such as adding ratings, labels, or metadata are applied only to the active photo.

Note:
You can also select or deselect flagged photos in the Grid view and the Filmstrip. See Select flagged photos.

1 (Optional) In the Library module, select items in the Catalog, Folders, or Collections panel to display the photos you want to use. If desired, specify criteria in the Library Filter bar to narrow the selection.

Note:
You can also select photos using the Keyword List and Metadata panels. Click the arrow to the right keyword count or metadata criteria. Photos that contain that tag or criteria display in the Grid view and the Filmstrip.

2 In the Grid view or the Filmstrip, do any of the following:
- To select a photo, click a photo thumbnail.
- To select noncontiguous photos in the Grid view or the Filmstrip, click the first photo and then Ctrl-click (Windows) or Command-click (Mac OS) additional photos.
- To select a photo and all photos between it and the active photo, Shift-click a photo.
- To select all photos, choose Edit > Select All or press Ctrl+A (Windows) or Command+A (Mac OS).
- To deselect all photos, choose Edit > Select None or press Ctrl+D (Windows) or Command+D (Mac OS).
- To deselect all photos except the active one, choose Edit > Select Only Active Photo, or press Shift+Ctrl+D (Windows) or Shift+Command+D (Mac OS).
- To change the active photo in a group of selected photos, click a different photo thumbnail.
- To select a new active photo and deselect all other photos in a group of selected photos, click a photo's grid cell border.
- To deselect the active photo in a group of selected photos, choose Edit > Deselect Active Photo or press / . The next photo in the multiple-photo selection becomes the active photo.
- To deselect selected photos and select all the photos that were unselected, choose Edit > Invert Selection.

When you select multiple photos, the first photo you select is the primary selection (active photo), indicated by the brighter highlighted frame.

After selecting photos, add them to the Quick Collection to easily prepare them for printing, presenting in a slide show, assembling into a web gallery, or exporting.

Compare photos in the Library module
Lightroom Classic CC lets you view large previews of one or more photos for tasks like picking out the best photo in a series. You can view side-by-side previews of two photos in the Compare view, or view tiled previews of two or more photos in the Survey view.

In the Compare view, one photo is the select (active) and the other is the candidate. Using controls in the toolbar, you can swap the select and candidate photos, zoom in and out of one or both views simultaneously, and specify when you’re done comparing.

In the Survey view, the selected (active) photo has a white border. You can designate the active photo by clicking it in the image display area. All photos have a Deselect Photo icon in the lower-right corner for removing the photos from the Survey view. (On Mac OS, move the pointer over the photo to see the icon.)

Both views provide access to rating stars, color labels, and Pick or Rejected flags for each photo. Both views also let you deselect photos to narrow down the images under consideration. See Flag, label, and rate photos.
You can always switch between the Compare and Survey views while comparing photos. You can also display Compare and Survey views in a second window on a second monitor. See Displaying the Library on a second monitor.

**Compare photos in the Compare view**

1. In the Grid view or the Filmstrip, select two photos and then do one of the following:
   - Click the Compare View icon in the toolbar.
   - Choose View > Compare.

   **Note:**

   If you select only one photo and then switch to Compare view, Lightroom Classic CC uses the currently selected photo and either the last previously selected photo or an adjacent photo in the Grid view or the Filmstrip.

2. Do any of the following to adjust the photo previews:
   - To zoom in or out of both photos simultaneously, make sure the Link Focus icon is displayed in the toolbar and then drag the Zoom slider.
   - To zoom in or out of one photo, select the photo, make sure the Unlink Focus icon is displayed in the toolbar, and then drag the Zoom slider.

   **Note:** Clicking the toolbar icon toggles between Link Focus and Unlink Focus.

3. Set the rating stars, color labels, or Pick or Rejected flags for the photos.

4. Do any of the following to specify different selected and candidate photos:
   - Click Swap in the toolbar to reverse the selected and candidate photos.
   - Click the Select Next Photo icon in the toolbar (or press the Right Arrow key) to compare subsequent photos with the first selection. Select Previous Photo to compare previous photos with the first selection. Press the Up arrow to replace the selected photo with the current selection and replace the candidate selection with the next image.

   - Click the Deselect Photo icon in the lower-right corner below the photo.

   - Select the Candidate photo and then click Make Select in the toolbar.

5. Repeat steps 2 through 4 as needed.

6. Click a different view button to exit the Compare view.

**Compare photos in the Survey view**

1. In the Grid view or the Filmstrip, select two or more photos and then do one of the following:
   - Click the Survey View icon in the toolbar.
   - Choose View > Survey.

   **Note:**

   You can always add more photos to your comparison at any time by selecting them in the Filmstrip. Keep in mind that the previews in the Survey view are smaller when more photos are selected. See Select photos in the Grid view and the Filmstrip.

2. In the Survey view, do any of the following:
   - To specify the select photo, click a photo in the work area or in the Filmstrip, or click the Select Previous Photo or Select Next Photo icon in the toolbar.
Viewing photos

Note:

Navigate must be chosen in the Survey view toolbar pop-up menu for the icons to appear.

- To delete photos, click the Deselect Photo icon \( \times \) in the lower-right corner of a photo.
- To rate, label, or flag photos, click the rating stars, color labels, and Pick or Rejected flags beneath the photos.

Set Library view options

Note:

You’re viewing help for Photoshop Lightroom Classic CC (formerly Lightroom CC). Not your version? View help for the all-new Photoshop Lightroom CC.

Set Library view options for the Grid view

The Library View Options determine how photos look in the Grid view. You can specify different combinations of elements, ranging from showing only thumbnails, to thumbnails accompanied with photo information, filters, and Rotation buttons.

1 In the Library module, choose View > View Options.
2 In the Grid View tab of the Library View Options dialog box, select Show Grid Extras to view information and icons in the photo thumbnail cells. (Show Grid Extras is selected by default.)
   Deselecting this option shows photo thumbnails with no additional information in the Grid view.
3 In the Options area of the dialog box, select any of the following items:
   - **Show Clickable Items On Mouse Over Only** Shows clickable items, such as Rotation buttons and flags, only when the pointer moves over the cell. Deselecting this option means that clickable items are always displayed.
   - **Tint Grid Cells With Color Labels** Displays the label colors in the background of each cell.
   - **Show Image Info Tooltips** Displays a description of an item, such as a photo, badge, or pick flag, when you hold the pointer over the item.
4 In the Cell Icons area of the dialog box, select any of the following items to appear in cells:
   - **Flags** Makes Pick or Rejected flags available in the upper-left corner of the thumbnail cell.
   - **Quick Collection Markers** Shows the Quick Collection marker in the upper-right corner of the photo thumbnail.
   - **Thumbnail Badges** Shows thumbnail badges indicating which photos have keywords, cropping applied, or image adjustments.
   - **Unsaved Metadata** When you’ve added metadata or keywords to a photo in Lightroom Classic CC without saving the metadata to file, the Metadata File Needs To Be Updated icon \( \mathbb{P} \) appears in the upper-right corner of the cell area. See View unsaved metadata.
5 In the Compact Cell Extras area, select any of the following to appear in compact cells:
   - **Index Number** Shows the order number of the photo in the Grid view.
   - **Rotation** Makes Rotation buttons available.
   - **Top Label** Shows the top label you choose from the menu.
   - **Bottom Label** Shows the bottom label you choose from the menu.
6  In the Expanded Cell Extras area, select any of the following to appear in expanded cells:
   
   **Show Header With Labels** Shows the header area of the thumbnail cell. The header area can display up to four labels that you choose from the menus.

   **Show Rating Footer** Shows the footer items you select.

   **Use Defaults** Restores the grid view options to their factory-set defaults.

7  From the Show Grid Extras menu, choose one of the following to set the size of the thumbnail cells in the Grid view:

   **Expanded Cells** Displays the most photo information available in the Grid view, including a header with up to four metadata labels.

   **Compact Cells** Displays smaller cells with less photo information so that more thumbnails are visible in the Grid view.

### Change the Grid view options

You can quickly change the Grid view options by choosing from the Grid View Style menu. The views are based on the default or custom view options set in the Library View Options.

7  In the Grid view, choose View > Grid View Style and choose any of the following:

   **Show Extras** Shows or hides cell extras set in the Library View Options.

   **Show Badges** Shows or hides keyword tags, cropping, and image adjustment badges.

   **Compact Cells** Shows compact cells in the Grid view.

   **Expanded Cells** Shows expanded cells in the Grid view.

   **Cycle View Style** Cycles through the different views available in the Grid View Style menu.

### Set Library view options for Loupe view

The Library View Options determine what information displays with your photos in the Loupe view. You can specify two different sets of information.

1  In the Library module, choose View > View Options.

2  In the Loupe View tab of the Library View Options dialog box, select Show Info Overlay to display information with your photos. (Show Info Overlay is selected by default.)

   Deselecting this option displays photos with no information overlay in the Loupe view.

3  In the Loupe Info 1 and Loupe Info 2 areas of the dialog box, use the menus to choose what displays in the two Info Overlays in the Loupe view. You can select up to three items in each overlay, including the filename, metadata, or no data.

4  Select Show Briefly When Photo Changes to briefly display the Info Overlays only when photos change in the Loupe view.

5  Under General area of the dialog box, select Show Messages When Loading Or Rendering Photos to display overlays in the Loupe view during a process.

6  From the Show Info Overlay menu, choose Info 1 or Info 2 to select the currently active Info Overlays in Loupe view.
Change the Loupe view info overlay

? In the Library module, choose View > Loupe Info and then choose any of the following:

- **Show Info Overlay**  Displays the Info Overlay specified in the Library View Options.
- **Info 1**  Displays the Info 1 Overlay.
- **Info 2**  Displays the Info 2 Overlay.
- **Cycle Info Display**  Cycles through the two Info Overlay sets.

Share photos for comments and feedback

**Note:**

You’re viewing help for Photoshop Lightroom Classic CC (formerly Lightroom CC). Not your version? View help for the all-new Photoshop Lightroom CC.

Share an album

The Sync with Adobe Photoshop Lightroom CC mobile feature enabled you to keep your photos and collections with you wherever you went. You could work on photos from any location, and the changes and modifications were automatically synced back to Lightroom Classic CC desktop or mobile.

The new Share feature in Lightroom Classic CC enables you to now share your pictures with others. You can seek feedback, comments, and see what kinds of photos viewers are interested in. Importantly:

1. Any collection synced with Adobe Photoshop Lightroom CC mobile can be shared.
2. When you share a collection for commenting and feedback, you receive a URL of the location of the photos (on https://lightroom.adobe.com/). This URL can be accessed by anyone with a valid Adobe ID.

Setting up a shared album

- Share an album (using Lightroom Classic CC desktop)
- Share an album (using Adobe Photoshop Lightroom CC web)

Adding comments and feedback

- Add comments (using Lightroom Classic CC desktop)
- Add comments (using Adobe Photoshop Lightroom CC web)
- Add comments (using Adobe Photoshop Lightroom CC mobile)

Tracking notifications

- Notifications (Adobe Photoshop Lightroom CC web)
- Notifications (Adobe Photoshop Lightroom CC web)
- Notifications (Adobe Photoshop Lightroom CC mobile)

Deleting comments and feedback

- Deleting review comments (Lightroom Classic CC desktop)
- Deleting reviewing comments (Adobe Photoshop Lightroom CC web)

Canceling an album share or sync
Share an album (using Lightroom Classic CC desktop)
1 If the collection you would like to share is not synced, in the Library tab, right-click the collection and click Sync with Adobe Photoshop Lightroom CC mobile.
2 Do one of the following:
   • Right-click the shared collection, click Adobe Photoshop Lightroom CC mobile links, and then click Share Collection.
   • Switch to Grid view (G), and then click the Share button at the top-right corner of the view.
3 Switch to grid view, and right-click the URL at the top-right corner of the view. Choose Copy to Clipboard.
4 Share the copied URL with those you want feedback and comments from.

Share an album (using Adobe Photoshop Lightroom CC web)
1 Log into Adobe Photoshop Lightroom CC web using https://lightroom.adobe.com, using the Adobe ID you use with Lightroom Classic CC.
2 Click an album that has not been shared.

   Shared albums (available for commenting) have an open lock symbol (☐) on their thumbnail image.
3 In the upper-left corner of the browser window, click Share (☐), and select Sharing Options.
4 To share the album, click Shared. A shareable URL to the album is created.
5 (Optional) Select the type of images you want to share, based on how they are flagged (All, Picked, Unflagged, Rejected)
6 Share the URL generated in Step 4 with those you want feedback or comments from.

Notifications (Lightroom Classic CC desktop)
When a comment is posted for a photo, the collection and photo thumbnails display with a yellow badge (☐) to indicate feedback activity.

The yellow badge indicates activity for one or more photos in the collection
Viewing photos

To review the latest comments in Lightroom Classic CC desktop, do one of the following:

• In the Collections panel, click the yellow notification badge on a collection, and then choose Review Comments, or,
• Select a collection, switch to Grid view (G), and then set the Sort drop-down to Last Comment Time

The comments are displayed in the Comments panel.

Notifications (Adobe Photoshop Lightroom CC web)

When a comment is posted for a photo, the Adobe Photoshop Lightroom CC web interface does not provide a real-time indication of feedback activity. However, in thumbnail view, each photo indicates if they have comments or if they have been favorited.

• Image has comments:
• Image has been marked favorite:

![Image](image.png)

*The icons in the top-right and lower-right corners indicate comments and favorite activity.*

![Emojis](emojis.png)

*While viewing a photo on Adobe Photoshop Lightroom CC web, the number of comments and likes are indicating with individual counts.*

Notifications (Adobe Photoshop Lightroom CC mobile)

If you have installed Adobe Photoshop Lightroom CC mobile on your connected mobile device, you get a notification that a comment has been posted.

1. Start Adobe Photoshop Lightroom CC mobile
2. Tap the comment icon to pull up a list of comments that have been posted for your shared photos.
3. You can read the comment here, or tap the comment to go to the photo.
4. If you choose to go to the photo, you will be able to view the comments and likes that the photo has received.

Comments and feedback

Add comments (using Lightroom Classic CC desktop)

1. In Lightroom Classic CC desktop, while in the Library pane, select a photo from your shared collection.
2. In the right pane, open the Comments panel and type into the space available to type a comment.
Viewing photos

Add comments (using Adobe Photoshop Lightroom CC web)

1 Log into Adobe Photoshop Lightroom CC web and select a shared album, and then click a photo.

Shared albums (available for commenting) have an open lock symbol (⤢️) on their thumbnail image.

2 Do one of the following:
   - If the Comments & Likes pane is not open, tap the speech bubble (💬) at the lower-right corner of the browser window. Then, type a comment in the text box provided.
   - If the Comments & Likes pane is open, type a comment in the text box provided.

3 Click Post Comment or press the Enter/Return key. The comment is added to the Comments & Likes pane.
Add comments (using Adobe Photoshop Lightroom CC mobile)
1. In Adobe Photoshop Lightroom CC mobile, navigate to a photo that is shared with others, and open it.
2. Tap the comment icon (.leave), type in the text you want to enter, and then post your comment.

Deleting review comments (Lightroom Classic CC desktop)
Each comment and activity of marking as favorite is listed sequentially in Lightroom Classic CC desktop. Deleting comments is most convenient using this interface. To delete a comment, do the following:
1. Click the comments notification (yellow badge) on the collection or a photo thumbnail (in Grid (G) or Loupe (E) view). The comments are displayed in the Comments panel.
2. Right-click a comment and select Delete Comment.

Important: Deleting a comment is an action that cannot be undone.

Deleting reviewing comments (Adobe Photoshop Lightroom CC web)
Comments: Owners of a shared album can delete any comment posted on a photo, while viewers of an album can only delete their own comments.

- To delete a comment, hover the mouse pointer close to the right edge of a comment. When the bin icon appears, click it and confirm the delete action.

Likes: Owners and viewers of a Shared album can only cancel their own actions that caused a photo to be marked favorite.

- To cancel a like, click the like icon (.

Feedback and comments for a photo

Last updated 10/15/2018
Canceling an album share or sync
When you cancel sharing of a collection, the album and photos within are no longer accessible to users. If you share the folder again, the comments and likes are restored to the photos. However, if you cancel the sync of the album with Adobe Photoshop Lightroom CC mobile, all references to the album are removed from Adobe Photoshop Lightroom CC web. You will no longer be able to see the pictures on Adobe Photoshop Lightroom CC web, and restoring the sync and share will also not help in restoring those comments and likes.

Smart Previews

Note:
You’re viewing help for Photoshop Lightroom Classic CC (formerly Lightroom CC). Not your version? View help for the all-new Photoshop Lightroom CC.

Importing photographs into your catalog establishes a link between the catalog and the physical file. The photograph can exist on an internal or external drive. In previous versions of Lightroom Classic CC, you could edit images that were contained on drives connected to Lightroom Classic CC.

Smart Previews in Lightroom Classic CC allow you to edit images that are not physically connected to your computer. Smart Preview files are a lightweight, smaller, file format, based on the lossy DNG file format.

Video tutorial: Smart Previews

Video tutorial: Smart Previews

Advantages of Smart Previews

• Smart Previews are much smaller than the original photos. You can free up disk space on devices with smaller storage capacities (for example, SSD drives) by choosing to keep original files on a high-capacity external device (for example, NAS devices or external discs). For example, 500 raw images from a high-end DSLR camera may occupy 14 GB of disk space. The Smart Preview files for the same images amounted to 400 MB of disk space.

• Continue to work with your Smart Preview files even when the device containing your original photographs is disconnected. You can perform all edits that you would perform on the original file.

• Automatically sync any edits made on Smart Preview files with your original files, as soon as the device is reconnected to your computer.

• Once created, your Smart Preview files are always up to date. When your storage device is connected, any edits you make to the original file are applied instantly to the Smart Previews as well.

Create Smart Previews

There are several ways to generate Smart Preview files:

Import When you import new images into your catalog, select Build Smart Previews (Import dialog > File Handling section). Smart Previews are created for all the images imported into the catalog.

Export When you export a set of photographs as a catalog, you can choose to build and include Smart Previews in the exported catalog. Click File > Export as Catalog, and then select the Build/Include Smart Previews checkbox.
On the fly  You can create Smart Preview files on demand. Select the files for which you want Smart Previews, and then click Library > Previews > Build Smart Previews.

Note:

Smart Previews are stored in the [Catalog Name] Smart Previews.lrdata file, located in the same folder as the catalog.

Work with Smart Previews

You can identify the Smart Preview status of a photograph based on the information displayed below the Histogram:

![Image](image1.jpg)

Original: You are viewing the original image. No Smart Preview exists for this file.

![Image](image2.jpg)

Smart Preview: You are viewing a Smart Preview. Lightroom Classic CC cannot detect the device containing the original file.

![Image](image3.jpg)

Original + Smart Preview: You are viewing the original file. A corresponding Smart Preview exists.

![Image](image4.jpg)

Status icons displayed when multiple images are selected in Grid view (G):

A Originals without Smart Previews  B Originals with Smart Previews  C Smart Previews only (Disconnected from Original)  D Original file missing (normal preview displayed)
Delete Smart Previews

Do one of the following:

• In the Library or Develop module, for a photo that has a Smart Preview, click the status **Original + Smart Preview** below the Histogram, and then click **Discard Smart Preview**.

• In Library or Develop module, click **Library > Previews > Discard Smart Previews**.
Chapter 6: Manage catalogs and files

How Lightroom Classic CC catalogs work

Note:
You’re viewing help for Photoshop Lightroom Classic CC (formerly Lightroom CC). Not your version? View help for the all-new Photoshop Lightroom CC.

What’s in a catalog?
A catalog is a database that stores a record for each of your photos. This record contains three key pieces of information about each photo:

1. A reference to where the photo is on your system
2. Instructions for how you want to process the photo
3. Metadata, such as ratings and keywords that you apply to photos to help you find or organize them

When you import photos into Lightroom Classic CC, you create a link between the photo itself and the record of the photo in the catalog. Then, any work you perform on the photo — such as adding keywords or removing red eye — is stored in the photo’s record in the catalog as additional metadata. When you’re ready to share the photo outside Lightroom Classic CC — upload it to Facebook, print it, or create a slideshow, for example — Lightroom Classic CC applies your metadata changes, which are like photo-developing instructions, to a copy of the photo so that everyone can see them. Lightroom Classic CC never changes the actual photos captured by your camera. In this way, editing in Lightroom Classic CC is nondestructive. You can always return to the original, unedited photo.

Video tutorial: The Lightroom Classic CC catalog

The way Lightroom Classic CC works is different from a file browser such as Adobe Bridge. File browsers need direct, physical access to the files they display. Files must actually be on your hard drive, or your computer must be connected to a storage media that contains the files, for Adobe Bridge to show them. Because Lightroom Classic CC uses a catalog to keep track of the photos, you can preview photos in Lightroom Classic CC whether they are physically on the same computer as the software.

The advantages of the catalog-based workflow

The Lightroom Classic CC catalog workflow provides two distinct advantages for photographers:

1. Your photos can be stored anywhere
2. Your edits are nondestructive
Lightroom Classic CC offers flexibility in managing, organizing, and editing photos because your photos can be anywhere — on the same computer with the Lightroom Classic CC application, on an external hard disk, or perhaps on a network drive. Because the catalog stores a preview of each photo, you can work with your photos in Lightroom Classic CC and see your editing changes as you work. And all the while, Lightroom Classic CC doesn’t touch your original photo files.

**Best practices for working with Lightroom Classic CC catalogs**

It’s wise to approach your work in Lightroom Classic CC with some forethought. You can move catalogs and photos, put photos in multiple catalogs, and combine or merge catalogs, but doing so can be confusing. In addition, links between your catalog and your photos may break. Follow these steps to plan your catalog setup and to minimize having to shuffle catalogs and photos around between computers and drives.

1. Decide in advance where you want to store your Lightroom Classic CC catalog. You can’t store it on a network. You’ll probably store it on your computer’s hard drive or an external disk. After you decide where you’ll save the catalog, consider the specific folder or path where you’ll put it.

2. Determine where you want to keep your photos. How much disk space is on your hard drive? Will it be enough? If you’re working on multiple computers, consider keeping your catalog and photos on an external drive that you can plug into either system. Copy or move your photos to that location before you import them into Lightroom Classic CC.

3. Finally, start Lightroom Classic CC and import photos into the catalog by adding them in place.

Two final recommendations:

- Although you can have multiple Lightroom Classic CC catalogs, try to work with just one. There’s no upper limit to the number of photos you can have in a catalog, and Lightroom Classic CC offers myriad ways to sort, filter, and otherwise organize and find photos within a catalog. For example, you can use folders, collections, keywords, labels, and ratings. With a little thought and practice, you can probably find ways to organize and manage all of your photos successfully in one catalog.

- After you start working in Lightroom Classic CC, if you need to move or rename photos — say that your hard drive fills up and you have to switch to an external drive — perform those tasks from within Lightroom Classic CC. Do not use the Explorer (Windows) or Finder (Mac OS) to move photos. If you do, you’ll likely encounter the dreaded “photos are missing” error and you’ll have to relink everything.

---

**Create and manage catalogs**

*Note:*

You’re viewing help for Photoshop Lightroom Classic CC (formerly Lightroom CC). Not your version? View help for the all-new Photoshop Lightroom CC.

**Create a catalog**

When you create a catalog, you create a folder for it, too. The name of the folder is the same as the name of the catalog, without the catalog suffix. For example, if you name the folder “Wedding Photos,” the catalog file will be “Wedding Photos.Lrcat.” When you add photos to the catalog, Lightroom Classic CC creates a preview cache file (such as “Wedding Photos Previews.Lrdata”) and puts it in the folder with the catalog.

1. Choose File > New Catalog.
2 Specify the name and location of the new catalog folder, and then click Save (Windows) or Create (Mac OS). Lightroom Classic CC resets and displays an empty Library module, ready for you to import photos.

**Open a catalog**

When you open a different catalog, Lightroom Classic CC closes the current catalog and relaunches.

1 Choose File > Open Catalog.

2 In the Open Catalog dialog box, specify the catalog file and then click Open.
   
   You can also choose a catalog from the File > Open Recent menu.

3 If prompted, click Relaunch to close the current catalog and relaunch Lightroom Classic CC.

You can also change general preferences to specify which catalog opens when Lightroom Classic CC starts. See Change the default catalog.

**Upgrade a catalog from an earlier version of Lightroom Classic CC**

You can open, or import, a catalog from an earlier version of Lightroom Classic CC, including a beta version, in a more recent version of Lightroom Classic CC. When you do, Lightroom Classic CC upgrades it. The new, updated catalog contains all of the metadata associated with the previous catalog and photos.

1 Do one of the following:
   
   • Start Lightroom Classic CC for the first time.
   
   • If you’ve opened Lightroom Classic CC previously, choose File > Open Catalog.

2 Navigate to the old catalog .lrcat file, and then click Open.

3 If prompted, click Relaunch to close the current catalog and restart Lightroom Classic CC.

4 (Optional) In the Lightroom Classic CC Catalog Upgrade dialog box, change the destination for the upgraded catalog.

5 Click Upgrade.
Important: When you upgrade a catalog, Lightroom Classic CC leaves the old catalog untouched, makes a copy of the old catalog, and renames its previews file. So, in addition to your new, upgraded catalog, you'll also have:

- old catalog.lrcat
- old catalog-2.lrcat
- old catalog Previews 2.lrdata

You can keep or delete these files.

Copy or move a catalog

Note: Before copying or moving a catalog and preview files, back them up.

1 Locate the folder that contains the catalog and preview files. In Lightroom Classic CC, choose Edit > Catalog Settings (Windows) or Lightroom Classic CC > Catalog Settings (Mac OS).

2 In the Information area of the General panel, click Show to go to the catalog in the Explorer (Windows) or Finder (Mac OS).

3 Quit Lightroom Classic CC.

4 In the Explorer (Windows) or Finder (Mac OS), copy or move the catalog.lrcat, Previews.lrdata, and (if present) Smart Previews.lrdata files to the new location.

5 Double-click the .lrcat file in the new location to open it in Lightroom Classic CC.

6 (Optional) If Lightroom Classic CC can't find folders or photos in the copied or moved catalog, a Question Mark icon appears by folder names in the Folders panel and an Exclamation Point icon appears in photo thumbnails in the Grid view. To restore folder links, right-click (Windows) or Control-click (Mac OS) a folder with a Question Mark icon and choose Find Missing Folder. To relink individual photos, see Locate missing photos.

Export a catalog

You can create a catalog that contains a subset of a larger catalog by selecting the photos and exporting them as a new catalog. This is useful when, for example, you import photos into a catalog on a laptop and then later add them to a master catalog on a desktop computer.

1 Select the photos you want to add to the new catalog.

2 Choose File > Export As Catalog.
3 Specify the name and location of the catalog.

4 Indicate whether you want to export the negative files and previews, and then click Save (Windows) or Export Catalog (Mac OS).

“Negative files” refers to the original files that were imported into Lightroom Classic CC.

The new catalog contains links to the selected photos and their information. You must open the new catalog to view it.

5 (Optional) To combine catalogs, import the new catalog into another. See Import photos from a different Lightroom Classic CC catalog.

Delete a catalog
Deleting a catalog erases all the work you’ve done in Lightroom Classic CC that isn’t saved in the photo files. While the previews are deleted, the original photos being linked to are not deleted.

7 Using the Explorer (Windows) or Finder (Mac OS), locate the folder that contains your catalog and drag it to the Recycling Bin (Windows) or Trash (Mac OS).

Important: Make sure that the folder you delete contains only the catalog files you intend to erase, and not additional files.

To enhance performance, Lightroom Classic CC builds a Previews folder next to the .lrcat file in the Explorer (Windows) or Finder (Mac OS). It is safe to delete this folder as long as its name matches the .lrcat file name. If you delete a Previews folder that’s still needed by a catalog, Lightroom Classic CC will regenerate it when you work in that catalog, but it will run more slowly until the previews are rebuilt.

Change the default catalog
By default, Lightroom Classic CC opens the most current catalog at startup. This behavior can be changed to opening a different catalog or to always prompting you to choose a catalog.

1 Choose Edit > Preferences (Windows) or Lightroom > Preferences (Mac OS).

2 In the General tab, choose one of the following from the When Starting Up Use This Catalog menu:

   Load Most Recent Catalog  Opens the most recent catalog you’ve been working with.

   Prompt Me When Starting Lightroom Classic CC  Opens the Select Catalog dialog box at startup so you can choose.

   A catalog in the default location  Lightroom Classic CC lists all of the catalogs in \Pictures\Lightroom (Windows) or /Pictures/Lightroom (Mac OS) for you to choose.

   Other  Allows you to navigate to a specific catalog file (.lrcat) and select it as the default catalog to open at startup.

Customize catalog settings
You can specify many preferred behaviors for Lightroom Classic CC catalogs in the Catalog Settings dialog box.

1 Choose Edit > Catalog Settings (Windows) or Lightroom > Catalog Settings (Mac OS).

2 In the General tab, specify any of the following:

   Information  Provides information such as the location, filename, and creation date of the catalog. Click Show to view the catalog file in Explorer (Windows) or Finder (Mac OS).

   Backup  Lets you specify the frequency with which the current catalog is backed up. See Back up a catalog.
Manage catalogs and files

3 In the File Handling tab, specify any of the following:

**Preview Cache** Determines how Lightroom Classic CC renders three types of image previews. All previews are stored in the preview cache file in the folder where your catalog is located.

**Standard Preview Size** Specifies the maximum length, in pixels, of the long side of full-size rendered previews. Choose a size that is equal to or larger than your screen resolution. For example, if your screen resolution is 1920 x 1200 pixels, choose Standard Preview Size > 2048 Pixels. If your screen resolution exceeds 2048 pixels, Lightroom Classic CC generates a 1:1 preview instead.

**Preview Quality** Specifies the appearance of the thumbnail previews. Low, Medium, and High are similar to the quality scale for JPEG images.

**Automatically Discard 1:1 Previews** This setting specifies when 1:1 previews are discarded based on the most recent access to the preview. 1:1 previews have the same pixel dimensions as the original photos, and show sharpening and noise reduction. They are rendered as needed and can make the catalog preview file large, so it's good to discard them periodically.

**Smart Previews** Indicates how much disk space is being used by Smart Previews. For information on using Smart Previews, see Smart Previews.

**Import Sequence Numbers** Specifies starting sequence numbers for photos as you import into the catalog. Import Number is the first number in a series that identifies how many import operations are performed. Photos Imported is the first number in a series that identifies how many photos have been imported into the catalog. See The Filename Template Editor and Text Template Editor.

4 In the Metadata tab, select any of the following:

**Offer Suggestions From Recently Entered Values** When you start typing a metadata entry that resembles a previous entry, one or more suggestions appear as you type. Deselect this option to turn it off. Click Clear All Suggestion Lists to clear previous entries.

**Include Develop Settings In Metadata Inside JPEG, TIFF, PNG, And PSD Files** Deselect this option to prevent Lightroom Classic CC from including Develop module settings in the XMP metadata of JPEG, TIFF, PNG, and PSD files.

**Automatically Write Changes Into XMP** Select this option to save metadata changes directly to the XMP sidecar files, making the changes visible in other applications. Deselect this option to save metadata settings only in the catalog. For information on saving XMP changes manually, see About metadata and XMP.

**Enable Reverse Geocoding of GPS Coordinates To Provide Address Suggestions** Allows Lightroom Classic CC to send your photo's GPS coordinates, if available, to Google so that Lightroom Classic CC can determine the city, state, and country of the photo and add that information into the IPTC Location metadata.

**Export Reverse Geocoding Suggestions Whenever Address Fields Are Empty** If selected, Lightroom Classic CC includes Google-suggested IPTC Location metadata in photos when you export them.

**Write Date Or Time Changes Into Proprietary Raw Files** This option controls whether Lightroom Classic CC writes a new date and time to proprietary raw files when you use the Metadata > Edit Capture Time command to change a photo's capture time metadata. By default, this option is not selected.

**Optimize the catalog**

After you have imported, edited, and perhaps removed a number of files, Lightroom Classic CC may run slower. When that happens, optimize your catalog to improve performance.

Choose File > Optimize Catalog.
Back up a catalog

Note:
You’re viewing help for Photoshop Lightroom Classic CC (formerly Lightroom CC). Not your version? View help for the all-new Photoshop Lightroom CC.

Plan your backup strategy
Lightroom Classic CC allows you to schedule regular catalog backups when you exit the software. Backups executed from Lightroom Classic CC include only the catalog file. You must independently back up your edited photos and anything exported from Lightroom Classic CC.

Performing frequent, regular catalog backups is only part of what should be a comprehensive backup strategy. When formulating a backup strategy:

• Remember that the more frequently you back up your catalog and photos, the less data you stand to lose when a crash or corruption occurs.
• If possible, store the backup copies of your photos and catalog on a separate hard disk from your working files.
• Consider using dedicated backup software to automate the process and synchronize changes between your working and backup files.
• If you’re worried that your backup files might be accidentally erased, create redundant backups on additional disks, or on read-only media such as DVDs.
• For greater security, store your backup disk in a separate location from your working disk, preferably offsite or in a fire-proof safe.
• Consider making copies of your photos when you import them. Remember that this gives you only a copy of your original photos, not your edited photos. See Back up photos during import.

By default, Lightroom Classic CC saves backed up catalogs to the following locations:

- **Windows**: C:\Users\[user name]\Pictures\Lightroom\[catalog name]\Backups\[catalog name].YYYY-MM-DD HRMN.
- **Mac OS**: /Users/[user name]/Pictures/Lightroom/[catalog name]/Backups/[catalog name].YYYY-MM-DD HRMN.

Inside the Backups folder, Lightroom Classic CC creates a folder with the date and time of the backup: YYYY-MM-DD HRMN. (The time is represented by a 24-hour clock without a colon between hours and minutes.) The backed up catalog is saved inside the date-stamped folder, with the same name as the working catalog. Lightroom Classic CC writes a new catalog every time it creates a backup. To save space on your hard disk, delete or compress old backup files. In addition, make sure that you have write permissions for the location where you decide to save your backup.

Note:
Running Mac OS X Time Machine™ backup or restore operations while Lightroom Classic CC is in use is not recommended.

On Mac, Lightroom Classic CC/Lightroom 6.1 doesn’t zip catalogs larger than 4 GB. This is because the default Mac OS unzip utility is unable to handle archives larger than 4GB and reports such zipped catalogs as “corrupted”.

Schedule catalog backups
1 Choose Edit > Catalog Settings (Windows) or Lightroom Classic CC > Catalog Settings (Mac OS).
Manage catalogs and files

2 In the Backup area of the General panel, choose an option from the Back Up Catalog pop-up menu:

When Lightroom Classic CC Next Exits Backs up the catalog the next time you exit Lightroom Classic CC, and then the Back Up Catalog option switches to Never.

Every Time Lightroom Classic CC Exits Backs up the catalog every time you exit Lightroom Classic CC, so changes from every working session are always backed up.

Once A Day, When Exiting Lightroom Classic CC Backs up the catalog the first time you exit Lightroom Classic CC each day. If you exit Lightroom Classic CC more than once a day, additional changes are not backed up until the next day.

Once A Week, When Exiting Lightroom Classic CC Backs up the catalog once a week. If you exit Lightroom Classic CC more frequently, additional changes are not backed up until the next week.

Once A Month, When Exiting Lightroom Classic CC Backs up the catalog once a month. If you exit Lightroom Classic CC more frequently, additional changes are not backed up until the next month.

Never No backups are performed by Lightroom Classic CC. (Not recommended.)

Back up a catalog automatically

1 Exit Lightroom Classic CC when a catalog backup is scheduled in your Catalog Settings.

2 In the Back Up Catalog dialog box, click Back Up to back up the catalog at the default location and quit Lightroom Classic CC.

Optionally, select any of the following before you click Back Up:

Backup Folder Shows you the default location where Lightroom Classic CC saves backups. Click Choose to back up to a different location.

Test Integrity Before Backing Up Checks for catalog corruption before Lightroom Classic CC completes the backup. Testing integrity increases the time it takes to back up the catalog but reduces the risk of data loss.

💡 You can also test catalog integrity when you open a catalog. In the General panel of the Preferences dialog box, select When Starting Up Use This Catalog > Prompt Me When Starting Lightroom Classic CC. Then, start Lightroom Classic CC. In the Select Catalog dialog box, select Test Integrity Of This Catalog and then click Open.

Optimize Catalog After Backing Up Cleans up and reorganizes your database file to make it run faster and more efficiently.

Skip Until Tomorrow If you’ve opted to back up your catalog once a day, click to postpone the operation for a day.

Skip Until Next Week If you’ve opted to back up your catalog once a week, click to postpone the operation for a week.

Skip Until Next Month If you’ve opted to back up your catalog once a month, click to postpone the operation for one month.

Skip This Time Click to postpone the backup until the next time you quit Lightroom Classic CC.
Manage catalogs and files

Back up a catalog manually

1. Choose Edit > Catalog Settings (Windows) or Lightroom > Catalog Settings (Mac OS).
2. Choose Back Up Catalog > When Lightroom Classic CC Next Exits.
3. Close the window and then quit Lightroom Classic CC.

Restore a backup catalog

1. Choose File > Open Catalog.
2. Navigate to the location of your backed up catalog file.
3. Select the backed up .lrcat file and click Open.
4. (Optional) Copy the backed up catalog to the location of the original catalog to replace it.

Video tutorial: Backing up your catalog

Video tutorial: Backing up your catalog
Locate missing photos

Note:

You’re viewing help for Photoshop Lightroom Classic CC (formerly Lightroom CC). Not your version? View help for the all-new Photoshop Lightroom CC.

If you move image files in the Finder (Mac OS) or Explorer (Windows), the link between the files and the Lightroom Classic CC catalog breaks. When a catalog can’t find a photo, Lightroom Classic CC displays a Photo Is Missing icon (î) in image cells in the Grid view and the Filmstrip. In the Develop module, Lightroom Classic CC indicates that the photo could not be found, or is offline or missing.

Follow the steps below to help locate your missing photos and restore links to the catalog.

1. (Optional) In the Library module, choose Library > Find All Missing Photos to display missing files in the Grid view.
2. Click the Photo Is Missing icon (î or ï) in a thumbnail cell in the Grid view.

   The Photo Is Missing icon also appears at the bottom of the Histogram panel. You can click it there, too.

   A dialog box opens and displays the last known location of the missing photo.

3. Click the Locate button, navigate to where the photo is currently located, and then click Select.
4. (Optional) In the Locate dialog box, select Find Nearby Missing Photos to have Lightroom Classic CC search for other missing photos in the folder and reconnect them as well.
If an entire folder of photos is missing — the folder is dim in the Folders panel and has a question mark icon (_toolbar_220 Glyph) — you can relink all the photos at once by right-clicking (Windows) or Control-clicking (Mac OS) on the folder and choosing Find Missing Folder from the context menu. See Locate missing folders.

Create and manage folders

Note:

You’re viewing help for Photoshop Lightroom Classic CC (formerly Lightroom CC). Not your version? View help for the all-new Photoshop Lightroom CC.

The folders that contain your photos are displayed in the Folders panel of the Library module. The folders in the Folders panel reflect the folder structure on the volume itself and appear in alphanumeric order. Click the disclosure triangle to the right of a volume name to see the folders on that volume. Click the triangle to the left of a folder to see any subfolders it contains.

![Folders panel displaying folders and many photos they contain](image)

You can add and move folders in the Folders panel, rename folders, and delete them. Changes you make to folders in Lightroom Classic CC are applied to the folders themselves on the volume.

Add an existing folder that contains images

Whenever you import photos, the folders in which they are located are added automatically to the Folders panel. You can add folders and import the photos they contain using the Folders panel.

1 In the Folders panel of the Library module, click the Plus icon (+) and choose Add Folder.

2 Do one of the following:
   - (Windows) In the Browse For Folders dialog box, navigate to the location you want, select the folders you want, and then click OK. Or, navigate to the location you want and click Make New Folder. Type a name to replace the New Folder name.
   - (Mac OS) In the Choose Or Create New Folder dialog box, navigate to the location you want, select the folder you want, and then click Choose. Or, navigate to the location you want and click New Folder. Type a name for the folder and then click Create. Then click Choose.
3 If necessary, specify options in the Import Photos dialog box, and click Import.

*If you have multiple copies of a folder and you want to change the location that Lightroom Classic CC points to, right-click (Windows) or Control-click (Mac OS) the folder and choose Update Folder Location.*

**Add a subfolder**

1 In the Folders panel of the Library module, select the folder in which you want to create the new folder. Then, click the Plus icon (+) at the top of the Folders panel and choose Add Subfolder.

2 In the Create Folder dialog box, type the Folder name.

3 If photos are selected, determine whether you want to copy the selected photos to the new folder, and then click Create.

In the Folders panel, the new folder appears in the hierarchy you specified. The new folder also appears in Windows Explorer or Mac OS Finder.

*You can tell if a folder contains subfolders by looking at the disclosure triangle to the left of the folder icon. If the triangle is solid, the folder contains subfolders. If the triangle is faint and dotted, the folder doesn't contain subfolders.*

**Add a parent folder**

7 To add a new parent folder to the Folders panel hierarchy, select a top-level folder, right-click (Windows) or Control-click (Mac OS), and choose Add Parent Folder.

**Create collections or collection sets from folders**

**Create a collection from a folder**

1 In the Folders panel of the Library module, select a folder.

2 Right-click (Windows) or Control-click (macOS) and choose Create Collection "[Folder Name]" from the context-menu.

3 The Create Collection dialog box appears.

   Follow the instructions to Create a collection from Step 2 onwards.

4 All the photos contained in the selected folder, including its subfolders (if any), are added to the collection.

   The collection appears in the Collections panel.

   **Note:**

   *In the Create Collection dialog box, the **Name** field picks the selected folder’s name by default. If a collection already exists with the same name, Lightroom Classic displays ‘The name is already in use.’ message at the lower-left corner of the dialog box and the **Create** button is disabled. Specify a different name to proceed.*

**Create collections from multiple folders**

1 In the Folders panel of the Library module, select two or more folders.
Manage catalogs and files

2 Right-click (Windows) or Control-click (macOS) and choose **Create Collections From Selected Folders** from the context-menu.

3 Lightroom Classic creates a collection corresponding to each of the selected folders. The collections appear in the **Collections** panel.

   All the photos contained in the selected folder, including its subfolders (if any), are added to the collection.

   **Note:**

   While creating collections corresponding to your selected folders, Lightroom Classic assigns them the folder’s name by default. If a collection already exists with the same name, Lightroom Classic displays a dialog prompt: *There is already a collection at the top level with the same name*.

   To proceed, consider Rename a collection or collection set or Rename folders and then create collections from the selected folders again.

**Create a collection set from a folder**

In the **Folders** panel, you create a collection set from a folder that contains subfolders. The collection set created in the **Collections** panel have the same hierarchy as that of the folders and its subfolders.

**Note:**

You can’t create a collection set from a folder that doesn’t contain any subfolders.

1 In the **Folders** panel of the **Library** module, select a folder that also contains subfolders.

2 Right-click (Windows) or Control-click (macOS) and choose **Create Collection Set *[Folder Name]*** from the context-menu.

3 The **Create Collection Set** dialog box appears.

   Follow the instructions to Create a collection set from Step 2 onwards.

4 The collection set appears in the **Collections** panel.

   **Note:**

   In the **Create Collection Set** dialog box, the **Name** field picks the selected folder’s name by default. If a collection set already exists with the same name, Lightroom Classic displays *That name is already in use.* message at the lower-left corner of the dialog box and the **Create** button is disabled. Specify a different name to proceed.

**Create collection sets from multiple folders**

In the **Folders** panel, you can create collection sets from folders that contain subfolders. The collection sets created in the **Collections** panel have the same hierarchy as that of the corresponding folders and its subfolders.

**Note:**

You can’t create a collection set from a folder that doesn’t contain any subfolders.

1 In the **Folders** panel of the **Library** module, select two or more folders that also contain subfolders.

2 Right-click (Windows) or Control-click (macOS) and choose **Create Collection Sets From Selected Folders** from the context-menu.

3 Lightroom Classic creates a collection set corresponding to each of the selected folders. The collection sets appear in the **Collections** panel.
Manage catalogs and files

Add a color label to folders
1 In the Folders panel of the Library module, select one or more folders and right-click (Win) / Control-click (Mac) to bring up the context-menu.
2 From the context-menu, choose Add Color Label and then select any color from the submenu.

![Red and Green color labels assigned to the folders](image)

A vertical color strip appears next to the image count of the folder.

Remove color labels from folders
Select one or more folders that have a color label. Right-click (Windows) / Control-click (macOS) and choose Add Color Label > None from the context-menu.

Filter color labeled folders

![Filter color labeled folders in the Folders panel](image)

To filter all the folders that have been assigned a color label:
1 In the search bar of at the top of the Folders panel, click the ( ) icon.
2 Choose Labeled Folders from the drop-down list.

Mark favorite folders
1 In the Folders panel of the Library module, select one or more folders.
2 Right-click (Windows) or Control-click (macOS) and choose Mark Favorite (if you've selected a single folder) or Mark Favorites (if you've selected multiple folders) from the context-menu.
Manage catalogs and files

Folders marked as favorite in the Folders panel

A star icon appears over the folder that you've marked as favorite.

Unmark favorite folders
Select one or more folders marked as favorite. Right-click (Windows) or Control-click (macOS) and choose Unmark Favorite (if you've selected a single folder) or Unmark Favorites (if you've selected multiple folders) from the context-menu.

Unmark folders marked favorite as a group
If you had selected a group of folders and collectively marked them as 'Favorites', Lightroom Classic doesn't display the option to 'Unmark Favorite' if you try to individually unfavorite any of these folders. You will have to unfavorite these folders as part of the original group.

To identify the folders marked favorite as a group and unmark them, do the following:

1. In the Folders panel, select the folders that you marked favorite as a group.

Alternatively, click the Source Indicator in the Filmstrip to quickly identify the group of favorite folders.

Source Indicator in the Filmstrip - Library module

In the Source Indicator pop-up menu, identify and choose the group of favorite folders listed under Favorite Sources.
Manage catalogs and files

When you choose group of folders from the Source Indicator pop-up menu, all the folders in that group get selected in the Folders panel.

1. In the Folders panel, right-click (Windows) or Control-click (macOS) the selected favorite folders and choose Unmark Favorites from the context-menu.

Filter favorite folders

To filter the folders marked as favorite:

1. In the search bar of at the top of the Folders panel, click the icon.
2. Choose Favorite Folders from the drop-down list.

Search folders

Use the search field at the top of the Folders panel to find folders based on the entered text.

1. In the Library module, click the Filter Folders field at the top of the Folders panel.
Enter the search text.

The **Folders** panel displays a filtered list of folders matching the entered search text.

To remove the filtering, click the cross icon in the search field.

**Move folders**

You can move folders into other folders in Lightroom Classic CC. You cannot copy folders in Lightroom Classic CC.

- In the Folders panel of the Library module, select one or more folders and drag into another folder.

**Video tutorial: Move folders around in Lightroom Classic CC**

*Keep the Lightroom Classic CC database up-to-date with your photos' locations, by using Lightroom Classic CC to move your photos and folders.*

**Rename folders**

1. In the Folders panel of the Library module, select a folder.
2. Right-click (Windows) or Control-click (Mac OS) and choose Rename from the menu.
3. Overwrite the folder name.

**View the contents of a folder**

Lightroom Classic CC displays the number of photos in a folder to the right of the folder name. If you later add photos to a folder in the Explorer (Windows) or Finder (Mac OS), you’ll need to import the new photos into Lightroom Classic CC or synchronize the folder to update the number displayed in the Folders panel.

1. In the Library module, do any of the following:
   - Select one or more items in the Folders panel.
   - Select a photo, and in the Metadata panel, click the right-pointing arrow next to the Folder field to display that photo’s folder.

By default, selecting a folder shows all photos in that folder and all subfolders in the Grid view and the Filmstrip. To show only the photos in the selected folder, choose Library > Include Photos From Subfolders to deselect it.
Synchronize folders

If the contents of a folder in your catalog don't match the contents of the same folder on the volume, you can synchronize the two folders. When you synchronize folders, you have the option of adding files that have been added to the folder but not imported into the catalog, removing files that have been deleted, and scanning for metadata updates. The photos in the folder and all subfolders can be synchronized. You can determine which folders, subfolders, and files are imported.

1 In the Folders panel, select the folder you want to synchronize.
2 Choose Library > Synchronize Folder.
3 In the Synchronize Folder dialog box, do any of the following:
   - To import photos that appear in the folders but have not been imported in the catalog, select Import New Photos. If you select Show Import Dialog Before Importing, you can specify which folders and photos are imported.
   - To remove photos that have been deleted from the folder but not from the catalog, select Remove Missing Photos From Catalog. If this option is dimmed, no files are missing. (You can choose Show Missing Photos to display the photos in Grid view.)
   - To scan for any metadata changes made to the files in another application, choose Scan For Metadata Updates.

Note:
The Synchronize Folder command does not detect duplicate photos in a catalog. When you select Show Import Dialog Before Importing in the Synchronize Folder dialog, you can instruct Lightroom Classic CC to disregard duplicate files by selecting Don’t Import Suspected Duplicates option in the Import dialog. For details, see Ignore duplicates when importing.

4 Click Synchronize.
5 If the Import Photos dialog box opens, confirm the folders and files you want to import, and then click Import.

If you have a missing folder that is also empty, use the Synchronize Folder command to remove it from the catalog.

Locate missing folders

If a folder is moved in the operating system instead of in Lightroom Classic CC, the link between the catalog and the folder breaks, and a question-mark icon 🔄 appears on the folder in the Folders panel.

1 To restore the link, right-click (Windows) or Control-click (Mac OS) on the folder and choose Find Missing Folder from the context menu.
2 Navigate to the file path of the moved folder and click Choose.

For instructions on relinking individual missing photos, see Locate missing photos.

Delete folders

1 In the Folders panel of the Library module, select one or more folders and click the Minus icon (-). Or, right-click (Windows) or Control-click (Mac OS) and choose Remove.
2 Click Continue in the dialog box.
The folder and its photos are removed from the catalog and the Folders panel. The original folder and photos are not deleted from the hard drive.

**View volume information**

The Folders panel provides information about the storage resources for each volume listed. For example, you can see whether a volume is online or offline and how much disk space is available. Volume information updates dynamically as you import and work with photos in Lightroom Classic CC.

- To change the information you see for a volume, right-click (Windows) or Control-click (Mac OS) the volume name and choose any of the following:
  - **Disk Space** Displays used/total disk space on the volume.
  - **Photo Count** Displays how many photos in the catalog are on the volume.
  - **Status** Indicates whether the volume is online or offline.
  - **None** Hides all volume information.

- Right-click (Windows) or Control-click (Mac OS) a volume name and choose Show In Explorer (Windows) or Show In Finder (Mac OS) to open that volume in an Explorer or Finder window.
- Right-click (Windows) or Control-click (Mac OS) a volume name and choose Properties (Windows) or Get Info (Mac OS) window for that volume.
- To change the information provided by the colored LED next to the volume name, right-click (Windows) or Control-click (Mac OS) it and choose one of the following:
  - **Show Status** Indicates whether a volume is online (green) or offline (red).
  - **Show Status And Free Space** Indicates whether a volume is online or offline, as well as how full the resource is:
    - **Green** 10 GB or more of space is free.
    - **Yellow** Less than 10 GB of space is free.
    - **Orange** Less than 5 GB of space is free.
    - **Red** Less than 1 GB of space is free and the tool tip warns that the volume is nearly full. When less than 1 MB of space is free, the tool tip warns that the volume is full.
    - **Gray** Volume is offline and photos on that volume are unavailable for editing. When photos are unavailable, only low-resolution previews display in Lightroom Classic CC.

**Choose how a folder name displays**

? In the Folders panel of the Library module, click the Plus icon (+) at the top of the panel and choose one of the following Root Folder Display options:

  - **Folder Name Only** Displays only the name of top-level folders in the Folders panel. For example, 2011.
  - **Path From Volume** Displays the full path and the name of top-level folders in the Folders panel. For example, Users/[user name]/Pictures/2011.
  - **Folder And Path** Displays the name of top-level folders followed by the folder’s path in the Folders panel. For example, 2011 - Users/[user name]/Pictures/2011.

💡 You may need to drag the right edge of the panel to expand it to see the full path and name.
Manage photos within folders

Note:
You're viewing help for *Photoshop Lightroom Classic CC* (formerly Lightroom CC). Not your version? View help for the all-new *Photoshop Lightroom CC*.

Video tutorial: How to add, edit, and sync photos
Craft incredible images everyday, everywhere. Here is how to get started.

Rename photos
1 In the Grid view or the Filmstrip in the Library module, select one or more photos and then choose Library > Rename Photo(s).

2 In the Rename Photos dialog box, choose an option from the File Naming menu. Choose Edit to specify a custom name using the Filename Template Editor. See Naming options and The Filename Template Editor and Text Template Editor.

   If you specify a naming option that uses a sequence, Lightroom Classic CC numbers the photos sequentially. If you don't want the numbering to begin with “1,” type a different number in the Start Number box.

To quickly rename a single photo in the Library module, select it and type the new name in the File Name field of the Metadata panel.

Move photos to a different folder
1 (Optional) If you're not moving photos to an existing folder, create a new folder. See Create and manage folders.

2 In the Grid view of the Library module, select the photo or photos you want to move.

   If the photos you're moving are on an external hard drive, make sure the drive is powered on before you try to move them.

3 Drag the photo or photos to the destination folder in the Folders panel: Drag from the center of the thumbnail, not from the edge.

   Note:

   You cannot copy photos in Lightroom Classic CC.

   The photos are moved to the destination folder in Lightroom Classic CC as well as on the hard drive.

Video tutorial: Moving folders around after the fact

Open a photo in its folder in the Library module
1 Select the photo and choose Photo > Show In Folder In Library.

The photo is selected in the Grid view and its folder is selected the Folders panel.
Open a file in Explorer or Finder

? Select the photo and choose Photo > Show In Explorer (Windows) or Show In Finder (Mac OS).
The file is selected in an Explorer or Finder window.

Rotate photos

Photos imported into the catalog are automatically rotated if the Exchangeable Image Format (EXIF) data includes orientation metadata. Otherwise, you can manually rotate photos.

? In the Library module, do one of the following:
  - In Grid view, select one or more photos, move the pointer over a thumbnail, and click one of the rotate icons in the lower corner of any cell. Or, choose choose Photo > Rotate Left or Photo > Rotate Right. All selected photos are rotated.
  - In Loupe or Survey view, click a rotate icon in the toolbar to rotate the active photo.
    
    note: If the toolbar doesn't show the Rotate icons, choose Rotate from the toolbar pop-up menu.
  - In Loupe, Compare, or Survey view, choose Photo > Rotate Left or Rotate Right to rotate the active photo.

Flip photos

1  In the Grid view or the Filmstrip of the Library module, select one or more photos.
2  Choose one of the following from the Photo menu:
   
   Flip Horizontal  Flips photos horizontally along the vertical axis.
   
   Flip Vertical  Flips photos vertically along the horizontal axis.
   
   In Loupe, Compare, and Survey views, only the active photo is flipped.

Choose View > Enable Mirror Image Mode to flip all photos in the catalog horizontally along the vertical axis.

Rotate or flip photos using the Painter tool

1  In the Grid view, select the Painter tool in the toolbar, and then choose Rotation from the Paint menu in the toolbar.
   
   Note:
   
   If the Painter tool does not appear in the toolbar, choose Painter from the toolbar menu.
2  Choose the one of the Rotate or Flip options in the toolbar, and then click or drag across photos to apply the setting.
3  To disable the Painter, click the circular well in the toolbar. When disabled, the Painter icon is visible in the toolbar.

Remove photos from catalogs

1  Select one or more photos in the Grid view, or select a single photo in the Filmstrip in Loupe, Compare, or Survey view in the Library module.
2  Do one of the following:
   
   •  Press the Backspace key (Windows) or Delete key (Mac OS).
   
   •  Choose Photo > Delete Photo(s).
Manage catalogs and files

**Note:**
When viewing a collection, pressing the Backspace key (Windows) or Delete key (Mac OS) removes the selected photo(s) from the collection, not from the catalog, and no Confirm dialog box appears. To remove a photo from a collection as well as from the catalog, select the photo and press Ctrl+Alt+Shift+Delete (Windows) or Command+Option+Shift+Delete (Mac OS). See Remove photos from a collection.

3 In the Confirm dialog box, click one of the following:

**Remove**  Removes photos from the catalog but doesn't send them to the Recycle Bin (Windows) or Trash (Mac OS).

**Delete From Disk**  Removes photos from the catalog and sends them to the Recycle Bin (Windows) or Trash (Mac OS).

If more than one photo is selected in the Filmstrip in Loupe, Compare, or Survey view, only the active photo is deleted.

**Note:**
Selecting photos and pressing the Delete key (Windows) or Forward Delete key (Mac OS, full-size keyboards only) also removes photos from the catalog but doesn't send them to the Recycle Bin (Windows) or Trash (Mac OS).

**Update photos changed by another application**

In the Grid view, Lightroom Classic CC displays alerts in image cells when the photos in your catalog have been changed by another application. For example, if a photo has a one-star rating in Lightroom Classic CC, and the photo has been updated to a two-star rating in another application, you need to decide which rating to respect. Both cannot co-exist together. Lightroom Classic CC lets you resolve conflicting photo metadata by either overwriting its data in the catalog with metadata from the photo or its sidecar XMP file, or overwriting the metadata in the photo file or sidecar XMP file with its stored data in the catalog.

1 In the Grid view, click the alert icon in a cell.

2 In the Confirm dialog box, select one of the following:

**Import Settings From Disk**  Imports the metadata from the photo or its sidecar XMP file, which overwrites the photo's data in the catalog.

**Overwrite Settings**  Exports metadata from the catalog to the photo file and overwrites the data in the photo or its sidecar XMP file.

**Do Nothing**  Takes no action. If you select this option, be sure that the photo's metadata in the catalog doesn't conflict with data in the photo or its sidecar XMP file.

For more information, see Synchronize Lightroom Classic CC metadata with Camera Raw and Adobe Bridge.

**Convert photos to DNG**

Lightroom Classic CC lets you convert camera raw files to DNG for archiving and taking advantage of DNG features. When photos are converted to DNG, the DNG files replace the originals in the catalog. You have the option of deleting or preserving the originals on disk after the conversion.

1 Select one or more photos in the Grid view, or select a single photo in the Filmstrip in Loupe, Compare, or Survey view. Then, choose Library > Convert Photo(s) To DNG.

**Note:**
If more than one photo is selected in the Filmstrip in Loupe, Compare, or Survey view, only the active photo is converted to DNG.
2 In the Convert Photo(s) To DNG dialog box, select any of the following conversion options:

- **Only Convert RAW Files**  Ignores photos that are not camera raw files. Deselecting this option converts all selected photos, including JPEGs, TIFFs, and PSDs.

- **Delete Originals After Successful Conversion**  Deletes the original photo file after the conversion process ends. Deselecting this option preserves the original file on disk.

- **File Extension**  Makes the file extension .dng or .DNG.

- **Compatibility**  Specifies the versions of Camera Raw and Lightroom Classic CC that can read the file. Use the tool tips to help you choose.

- **JPEG Preview**  Determines whether the exported JPEG preview is full sized, medium sized, or not created.

- **Embed Fast Load Data**  Allows images to load faster in the Develop module but increases file size slightly.

- **Use Lossy Compression**  Significantly reduces file size but may cause a decrease in image quality.

- **Embed Original Raw File**  Stores all of the original camera raw data in the DNG file.

For more on DNG, see [Supported file formats](#).

**Adobe recommends**

Adobe recommends

### Create virtual copies

You can have multiple versions of photos by applying different adjustment settings to virtual copies of the original (master) photos. Virtual copies don’t exist as actual photos or duplicates of photos. Virtual copies are metadata in the catalog that stores the different sets of adjustments.

You create a virtual copy of a photo and then apply adjustment settings to it. If you want another version of the master photo, you create another virtual copy and apply the new settings to it. You can create as many virtual copies of a master photo as you wish. You can even make one of the virtual copies a master, making the previous master a virtual copy.

If you create a virtual copy while in a collection, the copy is stacked with the photo in its folder, not in the collection; this stacking is not visible when viewing the collection.

In the Grid view or the Filmstrip, the master photo displays the number of images in the upper-left corner of the thumbnail. The virtual copies display page-turn icons on the left side of their thumbnails.

![Original (master) photo](#) ![Virtual copies indicated by page-turn icon](#)

Virtual copies become actual photos when they are exported as a copy of the master photo or edited as a copy in an external editor.
When you create a virtual copy of a photo, “Copy 1” (or “Copy 2,” “Copy 3,” and so on) is added automatically to the Copy Name field in the Metadata panel.

- In the Grid view in the Library or in the Filmstrip in any module, right-click (Windows) or Control-click (Mac OS) a photo and choose Create Virtual Copy from the context menu.
- In the Grid view in the Library or in the Filmstrip in any module, right-click (Windows) or Control-click (Mac OS) to select multiple photos and choose Create Virtual Copies from the context menu.

**Tip:** If the copy does not appear in the Grid view, the photos may be part of a collapsed stack. Try choosing **Photo > Stacking > Expand All Stacks**. If that doesn’t work, make sure the **Library > Enable Filters** option is unchecked. Try using a different display method, such as choosing All Photographs in the Catalog panel.

- In the Library module, select a virtual copy of a photo in the Grid view or the Filmstrip and choose **Photo > Set Copy As Master**.
- To delete or remove a virtual copy, expand the virtual copy stack in its folder in the Library module (press S). Then right-click (Windows) or Control-click (Mac OS) the virtual copy in the Grid view or the Filmstrip and choose **Delete Photo**.

**Note:** A stack created using the Create Virtual Copy option is not visible unless you’ve selected the folder containing the master or you’re in All Photographs. You cannot view, expand, collapse, or edit such a stack when viewing a collection.
Chapter 7: Maps

Work with the Map module

Note:
You're viewing help for Photoshop Lightroom Classic CC (formerly Lightroom CC). Not your version? View help for the all-new Photoshop Lightroom CC.

View photos on a map
The Map module lets you see where your photos were captured on a Google map. It uses GPS coordinates embedded in your photos’ metadata to plot the photos on the map.

Most mobile phone cameras, including iPhones, record GPS coordinates in metadata. If your camera doesn’t record GPS coordinates you can add it in the Map module, or import a track log from a GPS device.

You must be online to use the Map module. Maps appear in the language that your default web browser uses, which may be different from the language version of Lightroom Classic CC that you’re using.

To see if a photo is tagged with GPS metadata, choose the Location preset in the Metadata panel of the Library or Map module. Then, look for coordinates in the GPS field.
Navigate the map

To navigate the map in the Map module, do any of the following:

• Double-click the map to zoom in to that location.
• Drag the Zoom slider in the toolbar to zoom in or out.
  
  Note: The Map module also supports zooming using a mouse wheel and multitouch gestures on a trackpad.
• Press Alt (Windows) or Option (Mac OS) and drag in the preview area to zoom in to that area.
• Drag the map to reposition it in the preview area.
• Enter a location in the Search field in the upper-right corner of the preview area to go to that location.
• Specify the map’s appearance by choosing an option from the Map Style menu in the toolbar:

  Satellite  Displays satellite photography of the location.
  Road Map  Displays roads and geopolitical borders and landmarks on a flat, graphical background.
  Hybrid  Overlays roads and geopolitical data on satellite photography.
  Terrain  A graphical representation of the landscape.
  Light or Dark  A light or dark low-contrast depiction of road map data.

Create collection from a photo pin on the map

To create a collection from a group of photos at the same location on the map, do the following:

1 In the Map module, right-click (Windows) or Control-click (macOS) a photo pin.
2 Choose Create Collection from the context-menu.
3 The Create Collection dialog box appears. Follow the instructions to Create a collection from Step 2 onwards.

The collection appears in the Collections panel.

Work with photos and GPS data

• To add GPS coordinates to photos (and add the photos to the map), do any of the following:
  
  • Drag photos from the Filmstrip and drop them onto the map.
  • Select one or more photos in the Filmstrip and Ctrl-click (Windows) or Command-click (Mac OS) the map location.
  • Select one or more photos in the Filmstrip and right-click (Windows) or Control-click (Mac OS) the map location and choose Add GPS Location To Selected Photos.
  • To see a thumbnail preview of photos at a certain location, click a photo pin.
Maps

Note:

Choose View > Show Map Key for an overlay that explains the photo pins.

Key to Map module preview pins

- To remove GPS metadata from photos (and remove the photos from the map), do any of the following:
  - Select the photo's pin on the map and press Delete.
  - Right-click (Windows) or Control-click (Mac OS) the pin and choose Delete GPS Location.
  - Select the photo in the Filmstrip in the Map module and press Delete.
- Click the GPS Tracklogs button and choose Load Tracklog to upload GPS data (a GPX file) from a third-party device.
- The Location Filter shows you which photos in the Filmstrip appear on the map:
  - Visible On Map Shows which photos in the Filmstrip are in the current map view.
  - Tagged/Untagged Shows which photos in the Filmstrip are tagged or untagged with GPS data.
  - None Clears location filters.

Note:

You can omit GPS metadata from photos when you export them. In the Export dialog box, go to the Metadata panel and choose Remove Location Info.

Match photos to a track log for auto-tagging GPS coordinates

Load a track log

To load a track log (GPX file only), click Map > Tracklog > Load Tracklog.

Once you load the track log (GPX file) in the Map module, Lightroom Classic CC looks for photos (in the current catalog selection) whose capture dates match with the track log dates. If matches are found, Lightroom Classic CC allows you to automatically tag the GPS coordinates of a selection of matching photos using Auto-Tag option. To do so:

1  In the Map module, select the matching photos in the filmstrip.
2  Choose Map > Tracklog > Auto-Tag Selected Photos.

Set the time zone offset

If your photos were captured while travelling in another time zone or your camera’s clock was not set correctly, the photos may not match the recorded track log. In such cases, you can set a time zone offset value (in hours) in Lightroom Classic CC. This value lets you shift the times in the track log to match your camera’s time/photo capture times; so you can then use the Auto-Tag option to place the photos on the track.
To set the time zone offset:

1. In the Map module, select those photos in the filmstrip that you want to match to the track log.
2. Choose **Map > Tracklog > Set Time Zone Offset**.
   - In the **Offset Time Zone** dialog, adjust the Offset slider.
3. Click **OK**.

The **Offset Time Zone** dialog displays the range of capture times of the selected photos and the range of times in the track log. Adjust the Offset slider to a value where these ranges overlap each other.

**Note:**
If the Offset slider value does not seem to match the track log timezone and the timezone of your photos, Lightroom Classic CC indicates it by highlighting the track log time in red. However, you can still set that Offset value.

**Save locations**

For photos captured within a defined proximity, you can create a saved location. For example, if you travel to Greece for a photo shoot for a client, you can create a saved location that encompasses the islands you visited.

1. In the Map module, navigate to a location on the map and click the + button in the Saved Locations panel. The Saved Location panel is on the left side of the Lightroom Classic CC window.
2. In the New Location dialog box, enter a name for the location and select a folder to save it in.
   - **Radius** Defines a radius, in feet, miles, meters, or kilometers, from the center of the visible map area.
   - **Private** Removes all IPTC location metadata, including GPS coordinates, Sublocation, City, State/Province, Country, and ISO Country Code, when photos in the saved location are exported from Lightroom Classic CC.
3. Click Create.

The location appears on the map marked by a white circle, with one pin 📍 in the center and another pin on the perimeter.

4. When working with saved locations, do any of the following:
   - Select or deselect a location in the Saved Locations panel to view it on the map.

   ![Saved Locations panel in the Map module](image)

   The Saved Locations panel in the Map module

   - To add photos to the location, do one of the following:
     - Drag one or more photos from the Filmstrip into the white circle in the map.
     - Select one or more photos in the Filmstrip and select the check box next to the location name in the Saved Locations panel.
   - To go to a location on the map, click the right-arrow button by the location name in Saved Locations panel.
   - To edit a location, right-click (Windows) or Control-click (Mac OS) it in the Saved Locations panel and choose Location Options.
Tip: You can also drag the pin at the top of the location circle in the map to adjust the radius. Drag the pin in the center of the circle to move the location on the map.

- To remove a location, select it in the Saved Locations panel and click the minus button. Or, right-click (Windows) or Control-click (Mac OS) it in the Saved Locations panel or on the map and choose Delete.

From an expert:
Chapter 8: Organize photos in Lightroom Classic CC

Face recognition

Note:
You're viewing help for Photoshop Lightroom Classic CC (formerly Lightroom CC). Not your version? View help for the all-new Photoshop Lightroom CC.

Lightroom Classic CC lets you quickly organize and find images using facial recognition technology. Lightroom Classic CC scans your image catalog to find potential faces for your review and confirmation.

Video: Use facial recognition to organize your photos

Video: Use facial recognition to organize your photos

Index faces

1 In the Library module, switch to the People view. To do so, select View > People or press O. Alternatively, you can click the icon on the toolbar.

2 Lightroom Classic CC prompts you to find faces in your catalog. Click one of the following options:

   Start Finding Faces In Entire Catalog  Enables background face indexing. Lightroom Classic CC detects faces in all photos in your catalog. Depending upon the size of your catalog, full indexing may take a while.

   Only Find Faces As-Needed  Leaves background face indexing disabled. Detects faces only in folders and collections that you select.
3 If you chose to find faces in the entire catalog, wait for indexing to complete. You can continue to work as Lightroom Classic CC indexes your images. Lightroom Classic CC uses imaging characteristics to find faces, and then stacks images of similar faces together.

Once the initial indexing is complete, face indexing continues to run in the background. Faces in any images added later to the catalog are automatically detected.

**Tag images**

To tag an identified stack, simply type a name beneath it in the **Unnamed People** area. All photos in the stack are automatically tagged with that name.
Tag a stack of images

All stacks tagged with the same person are merged. As you begin typing a name that you’ve entered earlier, Lightroom Classic CC autocompletes it.

As you tag stacks and images, Lightroom Classic CC moves them from the Unnamed People area in the People view to the Named People area.

The Named People area begins to populate

Note:

Lightroom Classic CC automatically adds these names to your keyword list as People keywords.
Tag images individually
Instead of working with a stack as a whole, you can tag one or more images. Do the following:

1. Expand the stack by clicking the count of images in it. Alternatively, with the stack selected, press S to expand the stack.

2. Select one or more images in the stack.

3. Tag the selected images in one of the following ways:
   - Drag and drop the images on a stack in the Named People area.
   - Drag and drop a people keyword from the keyword list on the images.
   - Tag the images one-by-one by entering names beneath them.

If you notice some images in the Unnamed People area that are not part of any stack, you can use these approaches to tag them.

Confirm name suggestions
Once the Named People area has some tagged images, Lightroom Classic CC identifies similar images and prompts you to confirm the suggested names.

1. Double-click a person in the Named People area.

2. In the single-person view, review the suggested names in the Similar area.
Organize photos in Lightroom Classic CC

Lightroom Classic CC suggests names for similar photos

? Click the checkmark next to a tag guess to confirm it.

Confirm a suggested name

Tag images in the Loupe view

Tag detected faces
You can also tag images in the Loupe view.

1  Click the Draw Face Region icon ( ).

2  Once Lightroom Classic CC identifies one or more faces in the image, tag them.
Organize photos in Lightroom Classic CC

Tag a detected face

1. Click the **Draw Face Region** icon (editar).
2. Draw a rectangular face region on the image.
3. Enter a name to tag the face.
4. If necessary, tag more faces.

Tag undetected faces

If a face is not easily discernible in an image, Lightroom Classic CC may not be able to detect it. You can draw face regions manually in such cases.

1. Click the **Draw Face Region** icon (editar).
2. Draw a rectangular face region on the image.
3. Enter a name to tag the face.
4. If necessary, tag more faces.

Disable automatic face indexing

You can disable face indexing in Catalog Settings. Do the following:

1. (Mac) Select **Lightroom > Catalog Settings**.
   (Windows) Select **Edit > Catalog Settings**.
2. On the Metadata tab, deselect **Automatically Detect All Faces In All Photos**.
3. Close the Catalog Settings dialog box.

Find faces again

Lightroom Classic CC 7.3 (April 2018 release) has been optimized for more accurate detection of faces in your catalog photos.

Last updated 10/15/2018
If you’ve previously run face-detection manually on your photos, perform the steps recommended below to upgrade the existing face records in your catalog to the new face engine. You can perform these steps at any time after updating to Lightroom Classic CC 7.3. If you don’t perform the recommended steps, the existing face records are upgraded as-needed for displaying in the People view.

**Note:**

The steps listed below are not required if you have enabled the **Automatically Detect All Faces In All Photos** option in Catalog Settings. In this case, Lightroom Classic automatically upgrades the existing face records in the background.

**Recommended steps to upgrade the face records**

1. In *Library* module, select *All Photographs* in the *Catalog* panel.
2. Select all photos in the Grid view or the Filmstrip. To select all photos, choose *Edit > Select All* or press Ctrl+A (Windows) or Command+A (macOS).
3. From the menu bar, choose *Library > Find Faces Again*.
4. In the *Find Faces Again* dialog, ensure that the following options are selected.
   - **Skip Over Photos That Have Not Been Previously Indexed**
   - **Skip Over Photos With Manually Confirmed Faces**
   - Click *Confirm*.

Lightroom Classic now re-runs face detection to upgrade the existing face records but excludes photos that have never had face detection run before. Any photos that have at least one confirmed face or at least one manually drawn face region are also excluded to preserve your previous edits; the unconfirmed faces is those photos remain unconfirmed.

**Work with photo collections**

**Note:**

*You’re viewing help for Photoshop Lightroom Classic CC (formerly Lightroom CC). Not your version? View help for the all-new Photoshop Lightroom CC.*

**Types of collections**

Collections are a way to group photos in one place for easy viewing or for performing a variety of tasks. For example, you can assemble photos in a collection into a slide show, contact sheet, or a web photo gallery. Once created, collections are listed in the Collections panel of every module. They can be selected anytime you need them. You can create as many collections as you need.

- **Regular collection** A group of any photos you choose to put in a group.
- **Smart collection** Collections based on rules that you define. For example, you can create a smart collection of all photos that have a five-star rating and a red color label. Photos that meet the criteria are automatically added to the smart collection.
- **Quick collection** You can temporarily group photos for certain tasks into the Quick Collection. Unlike regular or smart collections, there can be only one Quick Collection at a time in the catalog.
Here are some things to keep in mind about working with collections:

- Make sure that you understand the difference between catalogs and collections: Collections are groups of photos within a catalog.
- Photos can belong to more than one collection.
- You can stack photos in a collection but you cannot stack photos from different collections, or from collections and folders. A stack created in a collection is visible only when viewing that single collection.
- You can change the sort order of the photos in a regular collection, but you cannot sort by User Order or drag photos to rearrange them in a smart collection.
- Removing a photo from a collection doesn't remove the photo from the catalog or send it to the Recycle Bin (Windows) or Trash (Mac OS).
- You can create collection sets to organize your collections.
- You can explicitly save Slideshow, Print, and Web module settings as output collections. See Save slideshow settings as a slideshow collection, Save print settings as a print collection, and Save web settings as a web collection.

Note:
For a video about using keywords to organize your photos, see Keyword overview.

Work with collections and collection sets

Create a collection

Note:
Drag a folder from the Folders panel to the Collections panel to quickly create a collection.

1 In the Grid view, select photos and do one of the following:
   - Choose Library > New Collection.
   - Click the Plus icon (+) in the Collections panel and choose Create Collection.
2 In the Create Collection dialog box, type a name in the Collection box.
3 If you want the collection to be part of a collection set, choose it from the Set menu. Otherwise, choose None.
4 Select the Include Selected Photos option.
5 If you want make this collection available in Lightroom CC across devices, select the Sync with Lightroom CC option.
6 Click Create.

The collection appears in the Collections panel with a photo-print icon. Photos that are part of a collection display a Photo Is In Collection badge in the Grid view and the Filmstrip.

Create a collection set

A collection set is a container that includes one or more collections. Collection sets give you flexibility in organizing and managing your photos. A collection set does not actually contain photos; it only contains collections, including regular collections, smart collections, and output creations. A collection set has a filing box icon.

1 In the Library module, do one of the following:
   - Choose Library > New Collection Set.
• Click the Plus icon (+) in the Collections panel and choose Create Collection Set.

2 In the Create Collection Set dialog box, type a name for your collection set.

3 If you want the new set to be part of an existing set, choose the existing set from the Set menu. Otherwise, choose None.

4 Click Create.

5 In the Collections panel, drag any collection into a collection set folder to add it to the set.

**Delete a collection or collection set**

When you delete a collection, no photos are removed from the catalog or deleted from disk.

? In the Collections panel, do one of the following:

• Select a collection or collection set and click the Minus icon (-).

• Right-click (Windows) or Control-click (Mac OS) a collection or collection set and choose Delete.

**Add photos to a collection**

? Drag photos from the Grid view to a collection in the Collections panel.

**Identify photos in a collection**

• Photos in a collection display the Photo Is In Collection badge in the Grid view and the Filmstrip. Click the badge to see which collections the photo is in.

  **Note:** Smart collections are not listed.

• In a collection, Ctrl-click (Mac OS) or right-click (Windows) a photo and choose Go To Folder In Library to go to the folder that contains the photo.

**Remove photos from a collection**

1 Select a collection in the Collections panel.

2 In the Grid view, select the photos and choose Photo > Remove From Collection, or press Delete.

**Copy or move photos between collections**

1 In the Library module, select a collection in the Collections panel.

2 In the Grid view, select photos.

3 To copy the selected photos, drag them to the collection in the Collections panel that you want to add them to.

4 To move the selected photos, delete the photos from the original collection after dragging them to the new collection.

**Sort collections**

• In the Collections panel, click the Plus icon (+) and do one of the following:

  • Choose Sort By Name to sort collections alphabetically.
  
  • Choose Sort By Kind to sort collections by type.

**Rename a collection or collection set**

1 In the Collections panel, right-click (Windows) or Control-click (Mac OS) a collection or collection set, and choose Rename from the menu.
2 Overwrite the name of the collection.

Set a target collection
A target collection allows you to override the temporary Quick Collection. A target collection lets you make any permanent collection behave as a Quick Collection for as long as it is targeted. Targeted collections are an easy way to quickly group photos together for further processing.

1 In the Collections panel, select the collection that you want to target.

   Note:
   A collection set cannot be a target.

2 Right-click (Windows) or Control-click (Mac OS) and choose Set As Target Collection.
   A white plus icon next to the collection name indicates that it is targeted.

3 To add a photo to a target collection, select the photo in any module and press the B key.

4 To remove a photo from a target collection, select target collection, and then select the photo in the Grid view, and press the B key.

5 To turn off the target, select the collection, right-click (Windows) or Control-click (Mac OS), and deselect Set As Target Collection.

Work with the Quick Collection
Use the Quick Collection to assemble a temporary group of photos to work with in any module. You can view the Quick Collection in the Filmstrip or in the Grid view, and you can convert the Quick Collection to a permanent collection.

Video tutorial: The Quick Collection

Add photos to the Quick Collection
1 Select one or more photos in the Filmstrip or the Grid view.

2 In the Library or Develop module, choose Photo > Add To Quick Collection. In the Slideshow, Print, or Web modules, choose Edit > Add To Quick Collection.

   From any module, select a photo and press the B key. Or move the pointer over a thumbnail image and click the circle in its upper-right corner.

View photos in the Quick Collection
• In the Library module, select Quick Collection in the Catalog panel.
• In the Filmstrip Source Indicator menu, choose Quick Collection.

Remove photos from or clear the Quick Collection
1 Display the Quick Collection in the Filmstrip or Grid view.

2 Select one or more photos in the collection.
In the Library or Develop module, choose Photo > Remove From Quick Collection. In the Slideshow, Print, or Web modules, choose Edit > Remove From Quick Collection.

From any module, select the photo and press the B key. Or move the pointer over a thumbnail image and click the circle in its upper-right corner.

Convert the Quick Collection to a collection
A Quick Collection can be saved as a collection. You have the option of clearing the Quick Collection after saving it.

1. In any module, choose File > Save Quick Collection.
2. In the Save Quick Collection dialog box, type a name in the Collection Name box.
3. Specify one of the following actions:
   - Select Clear Quick Collection After Saving to clear the Quick Collection after it's saved as a collection.
   - Deselect Clear Quick Collection After Saving to preserve the Quick Collection after it's saved as a collection.
4. Click Save.

Work with smart collections
A smart collection is a collection based on metadata criteria that you specify. Smart collections automatically include all photos that meet the criteria. You don’t manually add or remove photos from a smart collection.

Lightroom Classic CC includes a set of five default smart collections: Colored Red, Five Stars, Past Month, Recently Modified, and Without Keywords.

Create a smart collection
1. In the Library module, do one of the following:
   - Choose Library > New Smart Collection.
   - Click the Plus icon (+) in the Collections panel and choose Create Smart Collection.
2. In the Create Smart Collection dialog box, type a name for your smart collection.
3. If you want the smart collection to be part of an existing set, choose the set from the Set menu. Otherwise, choose None.
4. Specify the rules for the smart collection by choosing options from the pop-up menus.
   - Note: The rules used to define searchable text conditions for smart collections are the same as the rules used to search for text with the Library Filter bar. For definitions, see Find photos using the Text filter.
5. (Optional) Click the Plus icon (+) to add additional criteria. Click the Minus icon (-) to remove criteria.
6. (Optional) Alt-click (Windows) or Option-click (Mac OS) the Plus icon (+) to open nested options that let you refine criteria.
7. Choose to match all or any of the criteria from the Match menu.
8. Click Create.
Lightroom Classic CC adds the smart collection to the Collections panel and adds all the photos in the catalog that meet the specified rules. Smart collections have a photo-print icon with a gear in the lower-right corner.

**Edit smart collections**
You can change the criteria and rules for a smart collection at any time.

1. Right-click (Windows) or Control-click (Mac OS) a smart collection in the Collections panel and choose **Edit Smart Collection**.
2. Choose new rules and options in the Edit Smart Collection dialog box.
3. Click **Save**.

*Note:*
You cannot sort by User Order or drag photos to rearrange them in a smart collection.

**Share smart collection settings**
You can share smart collections by exporting smart collection settings and then importing those settings into a different catalog. Lightroom Classic CC applies a .lrsmcol filename extension to smart collection settings files.

Exporting a smart collection exports the rules for the smart collection. It does not export the photos that are in the smart collection.

When you import smart collection rules, Lightroom Classic CC creates the smart collection to the Collections panel and adds any photos in the catalog that meet the smart collection criteria.

- To export a smart collection, right-click (Windows) or Control-click (Mac OS) it in the Collections panel and choose **Export Smart Collection Settings**. Specify the name and location of the exported smart collection settings file and then click **Save**.
- To import a smart collection, right-click (Windows) or Control-click (Mac OS) it in the Collections panel and choose **Import Smart Collection Settings**. Navigate to and select a smart collection .lrsmcol settings file and click **Import**.

**Work with All Synced Photographs collection**

In the Library module, the All Synced Photographs collection in the **Catalog** panel displays all the Lightroom Classic CC photos (including the ones that are not a part of any Collection) that are synced to the Adobe Photoshop Lightroom CC mobile clients. Therefore, the photos that appear in the All Photos view in Adobe Photoshop Lightroom CC on the web, Lightroom Classic CC Photos view in Adobe Photoshop Lightroom CC for mobile (iOS), and Lightroom Classic CC Photos view in Adobe Photoshop Lightroom CC for mobile (Android) are same as the All Synced Photographs collection in Lightroom Classic CC desktop.
Add photos to All Synced Photographs collection

You can drag a photo directly into the All Synced Photographs collection in the Catalog panel (Library module) to sync that photo with all your Adobe Photoshop Lightroom CC mobile clients — even if that photo is not a part of any synced collection.

Note:
To add photos to the All Synced Photographs collection, the Sync with Adobe Photoshop Lightroom CC mobile option should be ON. To know how to turn on sync, see Sync Lightroom Classic CC with Lightroom CC ecosystem.

Remove photos from All Synced Photographs collection

Deleting photos from the All Synced Photographs collection removes them from all your Adobe Photoshop Lightroom CC mobile clients, but not from Lightroom Classic CC desktop.

1 In the Library module, select All Synced Photographs in the Catalog panel.
2 In the Grid view, select the photos and choose Photo > Remove From All Synced Photographs, or press Delete.

Note:
Deleting a synced collection, unsyncing a synced collection, or removing a photo from a synced collection does not remove the photos from All Synced Photographs. If you want to stop syncing a photo across your Adobe Photoshop Lightroom CC mobile clients, remove it from All Synced Photographs.

Export a collection as a catalog

You can export a collection of photos as a new catalog. When you create a catalog from a collection of photos, the settings in the photos are exported to the new catalog.

Note:
Exporting a smart collection as a catalog adds the photos in the smart collection to the new catalog. It does not export the rules or criteria that constitute the smart collection.

1 Select the collection or smart collection that you want to use to create a catalog.
2 Right-click (Windows) or Control-click (Mac OS) the collection name and choose Export This Collection As A Catalog.
3 Specify the name, location, and other options for the catalog, and then click Save (Windows) or Export Catalog (Mac OS).

Group photos into stacks

Note:
You’re viewing help for Photoshop Lightroom Classic CC (formerly Lightroom CC). Not your version? View help for the all-new Photoshop Lightroom CC.

You can create stacks to group a set of visually similar photos together, making them easy to manage. Stacks are useful for keeping multiple photos of the same subject or a photo and its virtual copies in one place, and they reduce clutter in the Grid view and the Filmstrip.
For example, you may want to create a stack to group multiple photos of a portrait session taken with the same pose, or for photos taken at an event using your camera’s burst mode or auto-bracket feature. When you take photos this way, you end up with many similar variations of the same photo, but you usually want only the best one to appear in the Grid view or the Filmstrip. Stacking the photos lets you easily access them all in one place instead of having them scattered across rows of thumbnails.

When grouping photos in a stack, the photos are stacked according to their sort order in the Grid view, with the active photo at the top of the stack.

A stack is collapsed when stacked photos are grouped under the thumbnail of the top photo in the Grid view or the Filmstrip. A stack is expanded when all photos in a stack are visible in the Grid view or the Filmstrip.

Stacks are specific to the folder or collection in which they were created. The photos in a stack must all be from the same folder or the same collection; you cannot create stacks while in a smart collection or a published collection.

You can only view a stack in a folder when that folder (or other folders) is selected as a source, or when All Photographs is selected. You can only view a stack in a collection when just that one collection is selected as a source. Stacks are not visible when a mix of folders and collections is selected.

Here are a few tips for working with stacks:

- Any Develop adjustments, ratings, flags, or color labels applied to a collapsed stack affect only the photo at the top of the stack.
- If you select a photo in a stack and add it to a Quick Collection or collection, only the selected photo—not the entire stack—is added.
- When you search for photos, the top photo in a stack shows the number of photos in the stack in the upper-left corner.

The top photo in a stack displays the number of photos in a stack.
Video tutorial: Working with Image Stacks

Stack photos
1 In the Grid view or the Filmstrip in the Library module, select the photos you want to stack.

Note:
Stacked photos must be located in the same folder or the same collection. You cannot stack photos while in a smart collection or a published collection.

2 Choose Photo > Stacking > Group Into Stack.

The stacked photos are arranged contiguously and display stacking order numbers in the upper-left corner of their thumbnails. The top photo in the stack is “1,” the next photo is “2,” and so forth.

Note:
If you select two stacks and choose Photo > Stacking > Group Into Stack, only the top photo from the second stack is moved into the stack you selected first.

Unstack photos
1 In the Grid view or the Filmstrip in the Library module, select the thumbnail of a collapsed stack. Or, if the stack is expanded, select any photo in the stack. You don't have to select all photos in the stack.

2 Choose Photo > Stacking > Unstack.

Add photos to a stack
1 In the Grid view or the Filmstrip in the Library module, select the stack and one or more photos that you want to add to the stack.

2 Choose Photo > Stacking > Group Into Stack.

Expand and collapse stacks
Expanding a stack displays all the photos in the stack. When you collapse a stack, all the photos are grouped under the thumbnail of the top photo. The number of photos in the stack is displayed in the upper-left corner of the thumbnail.

? In the Grid view or the Filmstrip in the Library module, do any of the following:

• To expand a stack, right-click (Windows) or Control-click (Mac OS) a collapsed stack and choose Stacking > Expand Stack, or click the stacking number displayed in the upper-left corner of the photo. You can also select a collapsed stack and choose Photo > Stacking > Expand Stack.

• To expand all stacks, right-click (Windows) or Control-click (Mac OS) any photo and choose Stacking > Expand All Stacks, or select any photo and choose Photo > Stacking > Expand All Stacks.

• To collapse a stack, right-click (Windows) or Control-click (Mac OS) a photo in the stack and choose Stacking > Collapse Stack, or click the stacking number in the upper-left corner of the photo. You can also select a photo in the stack and choose Photo > Stacking > Collapse Stack.

• To collapse all stacks, right-click (Windows) or Control-click (Mac OS) any photo and choose Stacking > Collapse All Stacks, or select any photo and choose Photo > Stacking > Collapse All Stacks.
Remove or delete photos from a stack

Removing photos from a stack keeps them in the Lightroom Classic CC catalog. Deleting photos from a stack removes them from both the stack and the catalog. Using the Delete Photos command, you also have the option of removing photos from the catalog and deleting them from the hard drive.

1 In the Grid view or the Filmstrip in the Library module, expand a stack.
2 Select one or more photos in the stack and do one of the following:
   • To remove photos from the stack, choose Photo > Stacking > Remove From Stack.
   • To delete photos from the stack, choose Photo > Delete Photos. You can also right-click (Windows) or Control-click (Mac OS) a thumbnail and choose Delete Photo from the menu.

Rearrange photos in a stack

? In the Grid view or the Filmstrip in the Library module, select a photo in an expanded stack and do any of the following:
   • To make it the top photo, choose Photo > Stacking > Move To Top Of Stack.
   • To move it up in the stack, press Shift-Left bracket, or choose Photo > Stacking > Move Up In Stack.
   • To move it down in the stack, press Shift-Right bracket, or choose Photo > Stacking > Move Down In Stack.

Split a stack into two stacks

Photos within a stack can be grouped into a new separate stack using the Split Stack command. When split, the original stack contains the remaining photos that were grouped into a new stack.

1 In the Grid view or the Filmstrip in the Library module, expand the stack.
2 Select the photos you want grouped in a different stack.
   
   Note:
   The Split Stack command is not available if you select only the top photo in a stack.
3 Choose Photo > Stacking > Split Stack.

Automatically stack photos by capture time

Lightroom Classic CC can automatically stack photos in a folder or a collection based on their capture time. You specify a duration between capture times to create a new stack. For example, suppose you specify 1 minute for the duration. All contiguous photos with capture times less than 1 minute apart are grouped in one stack. A new stack is created when the next contiguous photo has a capture time that is 1 minute or more later than the previous photo's capture time. In turn, the new stack groups contiguous photos with capture times less than 1 minute apart from each other, and so forth.

You can specify a duration between capture times of 0 seconds to 1 hour. Specifying shorter durations creates more stacks. Specifying longer durations creates fewer stacks.

1 Select a folder in the Folders panel or a collection in the Collections panel.
   Lightroom Classic CC auto-stacks all photos in the folder or collection regardless of which photos are selected in the content area or the Filmstrip.
2 Choose Photo > Stacking > Auto-Stack By Capture Time.
In the Auto-Stack By Capture Time dialog box, drag the Time Between Stacks slider to specify the minimum duration between capture times that creates a new stack.

**Flag, label, and rate photos**

*Note:*

You’re viewing help for *Photoshop Lightroom Classic CC* (formerly Lightroom CC). Not your version? View help for the all-new *Photoshop Lightroom CC*.

**View ratings, flags, and labels**

In the Library module, photos can display rating stars, flags, and color labels, depending on the view options you set.

*Note:*

*Slide shows can display photos with rating stars. See Display ratings in a slideshow.*

? In the Library module, do any of the following to show ratings, flags, and labels:

- To show flags and labels in the thumbnail cells of the Grid view, choose View > View Options. Then, in the Grid View tab of the Library View Options dialog box, select Flags and Tint Grid Cells With Label Colors. To display rating stars, choose Rating from the Top Label or Bottom Label menu.
- To show ratings, flags, and labels in the toolbar in the Grid or Loupe view, choose one or more of the following from the toolbar menu: Rating, Flagging, or Color Label.

*Note:*

*Ratings, flags, and labels are always available beneath photos displayed in the Compare and the Survey views.*

**Set rating stars**

When assigning ratings to files, you can award from zero to five stars. Rating stars can be set or displayed in any view of the Library module. Once photos are rated, you can click a rating filter button in the Filmstrip or in the Library Filter bar to display and work on photos that you’ve rated with a specific number of stars. See *Filter photos in the Filmstrip and Grid view* and *Find photos using the Attribute filter*.

- With one or more photos selected in the Grid view, or with a single photo selected in the Filmstrip in Loupe, Compare, or Survey view, choose Photo > Set Rating. Then, choose a rating from the submenu.

  *Note: If more than one photo is selected in the Filmstrip in Loupe, Compare, or Survey view, the rating is applied only to the active photo.*

- Press a number from 1 through 5 to set the rating. Hold down Shift and press the number to set the rating to select the next photo.

*In the Compare and Survey views, you can click one of the five dots under the photos to assign rating stars. Clicking the first dot assigns one rating star, clicking the second dot assigns two rating stars, clicking the third dot assigns three rating stars, and so forth.*
Set rating stars in thumbnails in the Grid view
1 In the Grid view, select one or more photos.
2 Click one of the five dots below the thumbnail in a cell.
   Clicking the first dot assigns a one-star rating, clicking the second dot assigns two rating stars, clicking the third dot assigns three rating stars, and so forth.
   
   Note:
   To display rating stars in compact thumbnail cells, choose Bottom Label > Rating in the Library View Options. To display rating stars in Expanded thumbnail cells, select Show Rating Footer in Library View Options. See Set Library view options for the Grid view.

Set rating stars using the Painter tool
1 In the Grid view, select the Painter tool in the toolbar, and then choose Rating from the Paint menu in the toolbar.
   
   Note:
   If the Painter tool does not appear in the toolbar, choose Painter from the toolbar menu.
2 Specify the rating in the toolbar, and then click or drag across photos to apply the rating.
3 To disable the Painter, click the circular well in the toolbar. When disabled, the Painter icon is visible in the toolbar.

Set rating stars in the Library toolbar
? With one or more photos selected in the Grid view, or with a single photo selected in the Filmstrip in Loupe or Survey view, click a rating star in the toolbar.
   
   Clicking the first dot assigns a one-star rating, clicking the second dot assigns two rating stars, clicking the third dot assigns three rating stars, and so forth. If more than one photo is selected in the Filmstrip in Loupe or Survey view, the rating is applied only to the active photo.
   
   Note:
   For rating stars to appear in the toolbar, choose Rating from the toolbar menu. See Show controls in the Library module toolbar.

Set rating stars in the Metadata panel
1 With one or more photos selected in the Grid view, or with a single photo selected in the Filmstrip in Loupe, Compare, or Survey view, choose Default, All, Minimal, or Quick Describe from the pop-up menu at the top of the Metadata panel.
2 In the Metadata panel, click one of the five dots next to Rating.
   Clicking the first dot assigns one rating star, clicking the second dot assigns two rating stars, clicking the third dot assigns three rating stars, and so forth. If more than one photo is selected in the Filmstrip in Loupe, Compare, or Survey view, the rating is applied only to the active photo.

Change ratings
? In the Library module, do any of the following to change rating stars in either the thumbnail cell, toolbar, or Metadata panel:
   • Click a different rating star to increase or decrease the rating. Clicking a one-star rating removes the rating.
   • Choose Photo > Set Rating, and then choose a different rating or whether to decrease or increase the rating.
You can select photos and press ] to increase the rating or press [ to decrease the rating.

Remove ratings
With one or more photos selected in the Grid view, or with a single photo selected in the Filmstrip in Loupe, Compare, or Survey view, choose Photo > Set Rating > None. If more than one photo is selected in the Filmstrip in Loupe, Compare, or Survey view, the rating is removed only from the active photo.

Note:
You can also click the stars in a thumbnail cell, in the Library toolbar, or in the Metadata panel to remove ratings. If a photo has a five-star rating, for example, click the fifth star to remove the rating. If a photo has a four-star rating, click the fourth star to remove the rating, and so on.

Flag or reject photos
Flags designate whether a photo is a pick ✅, rejected ❌, or unflagged. Flags are set in the Library module. Once photos are flagged, you can click a flag filter button in the Filmstrip or in the Library Filter bar to display and work on photos that you’ve labeled with a particular flag. See Filter photos in the Filmstrip and Grid view and Find photos using the Attribute filter.

Flag states are not saved to XMP. They are not visible or available outside of the Lightroom Classic CC catalog.

In the Library module, do one of the following:

• Select one or more photos in the Grid view, or select a single photo in the Filmstrip in Loupe, Compare, or Survey view. Then, choose Photo > Set Flag and choose the flag you want. If more than one photo is selected in the Filmstrip in Loupe, Compare, or Survey view, the flag is applied only to the active photo.

• Select one photo in the Grid view or the Filmstrip and press the letter P to flag the image a pick or the letter X to mark it as rejected. Hold down Shift and press P or X to set the flag and select the next photo. Hold down Ctrl (Windows) or Command (Mac OS) and press the Up Arrow or Down Arrow to increase or decrease the flag status, respectively.

• (Grid view only) Click the Flag icon in the upper-left corner of the photo thumbnails to apply or remove the Pick flag. Photos with a Reject flag appear dimmed in the Grid view.

  Note: To show or set flags in the thumbnail cells of the Grid view, make sure that Flags is selected in the Grid View tab of the Library View Options dialog box. (Choose View > View Options.)

• (Compare and Survey views only) Click the Pick or Rejected flag below the photos.

Flag photos in the Library toolbar
With one or more photos selected in the Grid view, or with a single photo selected in the Filmstrip in the Loupe or Survey view, click the desired flag in the toolbar. If more than one photo is selected in the Filmstrip in Loupe or Survey view, the flag is applied only to the active photo.

Note:
To show or set flags in the toolbar, choose Flagging from the toolbar menu.

Flag photos using the Painter tool
In the Grid view, select the Painter tool in the toolbar, and then choose Flag from the Paint menu in the toolbar.
Organize photos in Lightroom Classic CC

2 Specify the flag status in the toolbar, and then click or drag across photos to apply the flag setting.

Quickly unflag or reject photos
The Refine Photos command causes unflagged photos to be flagged as rejected, and picked photos to be unflagged.
1 In the Folders panel or the Collections panel, select a folder or a collection.
2 Choose Library > Refine Photos.
3 Click Refine in the Refine Photos dialog box.

Select flagged photos
? In the Library module, do any of the following:
• To select flagged photos in the Grid view or the Filmstrip, choose Edit > Select Flagged Photos.
• To deselect unflagged photos in the Grid view or the Filmstrip, choose Edit > Deselect Unflagged Photos.

Set labels and color groups
Labeling photos with a certain color is a flexible way to quickly mark a large number of photos. For example, suppose you've just imported a large number of photos and are viewing them in the Grid view. As you review each new photo, you can label the ones you want to keep. After this initial pass, you can click the color label filter buttons in the Filmstrip to display and work on photos that you've labeled with a particular color. See Filter photos in the Filmstrip and Grid view and Find photos using the Attribute filter.
? In the Library module, do one of the following:
• Select one or more photos in the Grid view, or select a single photo in the Filmstrip in Loupe, Compare, or Survey view. Then, choose Photo > Set Color Label and choose a label from the submenu. If more than one photo is selected in the Filmstrip in Loupe, Compare, or Survey view, the label is applied only to the active photo.
• (Grid view only) Move the pointer over the Color Label icon at the bottom of the thumbnail cell and then click a color label.
  Note: To show or set color labels in thumbnail cells, select Include Color Label in the Grid View tab of the Library View Options dialog box. (Choose View > View Options.)
• (Grid, Compare, or Survey view only) Click a color label icon below the photos.

Set color labels in the Library toolbar
? With one or more photos selected the Grid view, or with a single photo selected in the Filmstrip in Loupe or Survey view, click a color label in the toolbar. If more than one photo is selected in the Filmstrip in Loupe or Survey view, the label is applied only to the active photo.
  Note:
  To show or set color labels in the Library module toolbar, choose Color Label from the toolbar pop-up menu.

Set color labels using the Painter tool
1 In the Grid view, select the Painter tool in the toolbar, and then choose Label from the Paint menu in the toolbar.
  Note:
  If the Painter tool does not appear in the toolbar, choose Painter from the toolbar menu.
2 Select the color label in the toolbar, and then click or drag across photos to apply the label.
To disable the Painter, click the circular well in the toolbar. When disabled, the Painter icon is visible in the toolbar.

### Edit color label sets

You can assign names to color labels in the Edit Color Label Set dialog box. The name is then added to the photo’s metadata when you apply the label.

1. In the Library module, choose Metadata > Color Label Set > Edit.
2. In the Edit Color Label Set dialog box, type a name next to a color.
3. (Optional) Choose Save Current Setting As New Preset from the Preset menu, type a name in the Preset Name text box, and then click Create.
4. Click Change.

### Delete or rename color label sets

1. In the Library module, choose Metadata > Color Label Set > Edit.
2. In the Edit Color Label Set dialog box, choose a preset from the Preset menu.
3. Do any of the following:
   - To delete the preset, choose Delete Preset [preset name]. Click Delete in the alert dialog that opens.
   - To rename the preset, choose Rename Preset [preset name]. Type a name in the Preset Name text box, and then click Rename.

### Use keywords

**Note:**

You’re viewing help for Photoshop Lightroom Classic CC (formerly Lightroom CC). Not your version? View help for the all-new Photoshop Lightroom CC.

Keywords are customer-added image metadata that describes the contents of a photo. They help you identify, search for, and find photos in the catalog. Once applied to photos, keywords can be read by Adobe applications such as Adobe Bridge, Photoshop, or Photoshop Elements, or other applications that support XMP metadata.

Lightroom Classic CC provides several ways to apply keywords to photos. You can type or select them in the Keywording panel, or drag photos to specific keywords in the Keyword List panel.

In the Grid view, photos with keywords display a thumbnail badge 🕹️. All keywords in the catalog are viewed in the Keyword List panel. You can add, edit, rename, or delete keywords at any time. When creating or editing keywords, you can specify synonyms and export options. Synonyms are related terms for keywords. When you select photos that contain keywords with synonyms, the synonyms appear in the Keywording panel when Keyword > Will Export is selected.

Keywords can contain other, nested keywords. For example, the keyword animals might contain the keywords dogs and cats. The keyword dogs, in turn, might contain Australian Shepherd, Border Collie, and so on.

Also, you can organize keywords into groups called keyword sets. By choosing a specific keyword set, relevant keywords are more accessible. This is especially useful as you add more keywords to the catalog.

For more about creating and using keywords, watch the following video tutorial.
Organize photos in Lightroom Classic CC

Video tutorial: Keyword overview

View keywords
All keywords are located in the Keyword List panel. Each keyword displays the number of photos containing it.

In the Library module, do any of the following:
• To view the keywords in the catalog, expand the Keyword List panel.
• To view keywords for one photo, select it in the Grid view or in the Filmstrip in Loupe, Compare, or Survey view and look in the Keywords area of the Keywording panel. Or look at the Keyword List panel: A check mark to the left of a keyword in the Keyword List panel indicates that the selected photo contains that tag.
• To view keywords for more than one photo, select the photos in the Grid view and look in the Keywords area of the Keywording panel. An asterisk appears to next to the keywords not shared by all the selected photos. In the Keyword List panel, a minus sign to the left of a keyword indicates the tag is not shared by all selected photos.

Create keywords
1 With one or more photos selected in the Grid view, or with a single photo selected in the Filmstrip in Loupe, Compare, or Survey view, do any of the following:
   • Type in the field labeled Click Here To Add Keywords in the Keyword area of the Keywording panel. Then, press Enter (Windows) or Return (Mac OS). Skip the rest of the steps in this procedure.
   • Click the Plus icon (+) in the Keyword List panel.

   Note:
   Commas, semicolons, and pipes ( | ) are not allowed in keywords, as they are used to delimit keyword lists. Keywords cannot end with an asterisk (*). Keywords and synonyms cannot start or end with a space or tab character.

2 In the Create Keyword dialog box, type a name for the keyword.
3 Type synonyms for the keyword. Use commas to separate the synonyms.
4 Select any of the following options:
   Put Inside “[keyword]” (Available if an existing keyword is selected when you create a keyword) Nests the new keyword under the selected keyword so that it is contained by the higher-level keyword.
   Add To Selected Photos Applies the keyword to the selected photos.
   Include On Export Includes the keyword when exporting photos. When this option is deselected, the keyword is not included.
   Export Containing Keywords Includes higher-level keywords that contain the keyword when exporting photos.
   Export Synonyms Includes synonyms associated with the keyword when exporting photos.

If more than one photo is selected in Loupe, Compare, or Survey view, keywords are added only to the active photo.

To automatically nest new keywords under a particular higher-level tag, right-click (Windows) or Control-click (Mac OS) the higher-level tag in the Keyword List panel and choose Put New Keywords Inside This Keyword. A dot appears next to the parent keyword, and all new tags become children to that keyword until you deselect the option in the context menu.

Last updated 10/15/2018
**Edit keywords**

1. In the Library module, right-click (Windows) or Control-click (Mac OS) a keyword in the Keyword List panel, and choose Edit Keyword Tag from the menu.

2. In the Edit Keyword Tag dialog box, type any changes to the keyword name, add synonyms, or set any of the following keyword options:
   - **Include On Export** Includes the keyword when exporting photos. When this option is deselected, the keyword is not included.
   - **Export Containing Keywords** Includes higher-level keywords that contain the keyword when exporting photos.
   - **Export Synonyms** Includes synonyms associated with the keyword when exporting photos.

**Rename keywords**

1. In the Library module, right-click (Windows) or Control-click (Mac OS) a keyword in the Keyword List panel, and choose Edit Keyword Tag from the menu.

2. In the Edit Keyword Tag dialog box, rename the keyword and click Save.

**Add keywords to photos**

The Keywording panel of the Library module lets you add keywords to photos by either typing a new keyword or applying keywords from a keyword set. You can also add keywords to photos by dragging photos to keywords in the Keyword List panel. And you can apply keywords to photos using the Painter tool. See [Add or remove keywords using the Painter tool](#).

When you add keywords to photos, the changes are stored in Lightroom Classic CC, but the keywords aren’t saved to the files unless the Automatically Write Changes Into XMP option is selected in the Catalog Settings dialog box. To save the keywords to the files manually, choose Metadata > Save Metadata To File.

1. To apply keywords to more than one photo at a time, select them in the Grid view. Or, select a single photo in the Filmstrip in Loupe, Compare, or Survey view.

   **Note:**

   *If more than one photo is selected in the Filmstrip in Loupe, Compare, or Survey view, the keywords will be added only to the active photo.*

2. Do any of the following:
   - Type keywords in the field labeled Click Here To Add Keywords in the Keywords area of the Keywording panel. Separate keywords using commas.
   - Click a keyword in the Keyword Suggestions area of the Keywording panel. Keyword suggestions are based on a variety of criteria, including existing keywords applied to the selected photo and to other photos captured within a relatively close period of time.
   - Click a keyword from a keyword set in the Keyword Set area of the Keywording panel.
   - Click the target box to the left of a keyword in the Keyword List panel. A check mark indicates the selected photo contains that keyword.
   - (Grid view only) Drag selected photos to keywords in the Keyword List panel. Or, drag a keyword from the Keyword List panel to the selected photos.

   **Note:**

   *You can also add keywords to photos as they are imported into Lightroom Classic CC.*
When keywords are added to photos, the Keyword List panel updates to reflect the total number of photos that use the tag.

**Copy and paste keywords**

1. In the Grid view, select the photo with the keywords you want to copy.
2. In the applied tags area of the Keywording panel, select the keywords. Right-click (Windows) or Control-click (Mac OS) and choose Copy.
3. Select the photos in the Grid view to which you want to add keywords.
4. Click in the applied tags area of the Keywording panel and the right-click (Windows) or Control-click (Mac OS) and choose Paste.

**Remove or delete keywords from photos or the catalog**

- With one or more photos selected in the Grid view, or with one photo selected in the Filmstrip in Loupe, Compare, or Survey view, do any of the following:
  - To remove keywords from photos, choose Keyword Tags > Enter Keywords in the Keywording panel. Then, select one or more keywords in the text box in the panel and delete them. If more than one photo is selected in the Filmstrip in Loupe, Compare, or Survey view, the keywords are removed only from the active photo.
  - To permanently delete a keyword from photos and the catalog, right-click (Windows) or Control-click (Mac OS) the keyword in the Keyword List panel and choose Delete from the menu. You can also select keywords and click the Minus icon (-) at the top of the Keyword List panel.
  
  **Note:** If you accidentally delete keywords, immediately press Ctrl+Z (Windows) or Command+Z (Mac OS) to undo the deletion.
  - To automatically delete any unused keywords from the catalog, choose Metadata > Purge Unused Keywords.
  
  **Note:** Deleting keywords using the Purge Unused Keywords command cannot be undone.

When you remove keywords from photos, the Keyword List panel updates to reflect the total number of photos that use the tag.

**Import and export keywords**

Importing and exporting keywords lets you share the keywords you created to identify photos. For example, keywords can be exported from one catalog and imported into another catalog on the same or a different computer. You can also import keywords from other applications, such as Adobe Bridge 2.1. Lightroom Classic CC imports keyword lists saved as plain-text files. If the list contains special characters, the list must be tab-delimited and saved in UTF-8 format.

Exporting keywords writes the keywords to a text file. When you create or edit keywords, you can specify whether to include them during the export. When you import keywords from a text file, they become keywords in the catalog and appear in the Keyword List panel.

- In the Library module, do any of the following:
  - To import keywords into the catalog, choose Metadata > Import Keywords, navigate to and select the text file or catalog file containing keywords, and then click Open (Windows) or Choose (Mac OS).
  - To export all exportable keywords from the catalog, choose Metadata > Export keywords, select a location for the keywords file, and then click Save.
Create and apply keyword shortcuts

Keyword shortcuts let you quickly apply one or more keywords to multiple photos. After you define the shortcut, you apply it using the Add Keyword command in the context menu, or by using the Painter tool. See Add or remove keywords using the Painter tool.

1 In the Library module, do one of the following:
   • Right-click (Windows) or Control-click (Mac OS) one keyword in the Keyword List panel and choose Use This As Keyword Shortcut from the menu. Skip step 2.
   • Choose Metadata > Set Keyword Shortcut.

2 In the Set Keyword Shortcut dialog box, type one or more keywords, separating them with commas, and then click Set.

Lightroom Classic CC provides hints as you type. To choose a keyword hint, click it in the pop-up list.

A Plus sign (+) next to a keyword in the Keyword List panel indicates that it is part of the current keyword shortcut.

3 To apply the keyword shortcut, select one or more photos in the Grid view or the Filmstrip, right-click (Windows) or Control-click (Mac OS), and choose Add Keyword [Name Of Keyword].

Add or remove keywords using the Painter tool

Once you’ve specified the keywords for the keyword shortcut, you can quickly apply the keyword shortcut to photos using the Painter tool.

Note:
If the Painter tool does not appear in the toolbar, choose Painter from the toolbar menu.

1 In the Library module, do one of the following:
   • Choose Metadata > Enable Painting.
   • In the Grid view, click the Painter tool icon in the toolbar.

When the Painter tool is enabled, the pointer becomes a painter icon and the Painter icon is no longer visible in the toolbar.

2 If necessary, choose Keywords from the Paint menu in the toolbar.

3 If necessary, type the keyword or keywords you want to add or remove in the toolbar field.

4 Do any of the following:
   • To apply a keyword shortcut to a single photo, click the photo using the Painter tool.
   • To apply a keyword shortcut to multiple photos, click and drag across the photos in the Grid view.
   • To remove a keyword shortcut, press Alt (Windows) or Option (Mac OS) to change the Painter tool to an eraser. Click the photo again, or click and drag across multiple photos, with the eraser.

   Tip: Filter the photos in Grid view by clicking the white arrow at the far right of the keyword in the Keyword List panel so that only the photos containing the keywords you want to remove are displayed.

5 To disable the Painter, click the circular well in the toolbar. When disabled, the Painter icon is visible in the toolbar.
Quickly assign keywords from keyword sets
While assigning keywords using the Painter tool, you can now quickly assign multiple keywords from convenient keyword sets.

Do the following:

1. In the Library module, select one or more photos. Ctrl/Cmd+click to select multiple photos.
2. Click the Painter tool ( ) and then press the Shift key. A keyword assignment dialog box is displayed.

![Quick keyword assignment dialog]

? Select a keyword set from the pop up menu.

![Keyword sets]

1. Select one or more keywords from the keyword set. Click Select All if necessary.
2. If necessary, select a different keyword set from the pop up menu. Select additional keywords from it.
3. Hover the Painter tool pointer over the selected photos and click them. The keywords you selected are assigned to the photos.
4. If necessary, assign the keywords to additional photos by moving the pointer and clicking them. Press Esc to exit the paint mode.

Video tutorial: Copying Keywords with the Spray Can

Keyword sets
As you add increasing numbers of keywords to the catalog, it’s important to create keyword sets so you can easily access relevant keywords. For example, you can create keyword sets of up to nine keywords for certain events, locations, people, or assignments. Keyword sets do not change how keywords are written to the photo’s metadata. They simply provide different ways to organize keywords. Keywords can belong to more than one keyword set.
Create keyword sets

In the Library module, do any of the following:

- To convert the Recent Keywords set into a saved keyword set, click the Keyword Set pop-up menu in the Keywording panel and choose Save Current Settings As New Preset. Type a name for the keyword set and click Create.

- To include specific keywords in a keyword set, make sure that a keyword set is chosen in the Keywording panel. Then, either choose Keyword Set > Edit Set in the Keywording panel or choose Metadata > Keyword Set > Edit. Type or overwrite keywords in the text boxes, and choose Save Current Settings As New Preset from the Preset menu. In the New Preset dialog box, type a name for the keyword set and click Create.

Choose keyword sets

In the Keywording panel of the Library module, choose a keyword set from the Keyword Set pop-up menu:

- **Recent Keywords** Displays the most recently used keywords.
- **Outdoor Photography** Displays keywords associated with nature photography.
- **Portrait Photography** Displays keywords associated with portrait photography.
- **Wedding Photography** Displays keywords associated with wedding photography.

Edit keyword sets

1. In the Library module, choose Edit Set from the Keyword Set pop-up menu in the Keywording panel.

2. In the Edit Keyword Set dialog box, type keywords in the text boxes. Overwrite or select and delete keywords that you don't want to include in the keyword set.

3. (Optional) To create a keyword set, choose Save Current Settings As New Preset from the Preset menu. Then, in the New Preset dialog box, type a name for the keyword set and click Create.

4. Click Change to update the keyword sets.

Rename or delete keyword sets

1. In the Library module, choose Edit Set from the Keyword Set pop-up menu in the Keywording panel.

   **Note:**
   
   *The Edit option isn't visible if Recent Keywords is chosen in the Set pop-up menu.*

2. In the Edit Keyword Set dialog box, choose the keyword set from the Preset menu.

3. Do one of the following:
   - To rename the keyword set, choose Rename Preset "Name Of Keyword Set" from the Preset menu.
   - To delete the keyword set, choose Delete Preset "Name Of Keyword Set" from the Preset menu.

Check and correct keyword spelling (Mac OS)

When you check the spelling of keywords, Lightroom Classic CC questions any words that aren't in its dictionary. If a questioned word is spelled correctly, you can confirm its spelling by adding the word to the dictionary. If a questioned word is misspelled, you can correct it.

**Note:**
These instructions are for Mac OS X v. 10.6. Spell-check commands and options in other versions of Mac OS X may vary.

1. In the Library module, click in the Keywords text box of the Keywording panel.
2. Choose Edit > Spelling > Show Spelling And Grammar.
3. (Optional) Choose a language from the pop-up menu in the Spelling and Grammar dialog box. This is the language for the dictionary Lightroom Classic CC uses to check spelling.
4. As Lightroom Classic CC finds unfamiliar words and other possible errors, click one of the following:
   - **Ignore** Continues the spelling check without changing the text.
   - **Learn** Stores the unrecognized word in the dictionary, so that subsequent occurrences are not flagged as misspellings.
   - **Define** Looks up the word in the dictionary.
   - **Guess** Suggests possible corrections for the word.
   - **Find Next** Continues the spelling search.
   - **Change** Corrects a misspelling. Make sure that the correctly spelled word is in the text box and click Change.

**Highlight misspelled words (Mac OS)**

1. After entering keywords in the Library module, click in the Keywords text box of the Keywording panel.
2. Choose Edit > Spelling > Check Spelling.
   The first misspelled word in the text box is highlighted.
3. Control-click the highlighted word and choose one of the following:
   - **[Suggested spelling corrections]** Lightroom Classic CC lists suggested spelling corrections at the top of the context menu. Choose a word to correct the spelling.
   - **Ignore Spelling** Continues the spelling check without changing the text.
   - **Learn Spelling** Stores the unrecognized word in the dictionary, so that subsequent occurrences are not flagged as misspellings.

   **Note:**
   You can also choose Spelling And Grammar > Show Spelling And Grammar from the context menu to open a dialog box for more options.

**Check spelling as you type (Mac OS)**

Lightroom Classic CC can automatically check the spelling as you type keywords. When you misspell a word, it's underlined.

1. In the Library module, click the Keywords text box of the Keywording panel.
2. Choose Edit > Spelling > Check Spelling While Typing.

**Type special characters (Mac OS)**

? In the Library module, choose Edit > Special Characters.

For more information on creating special characters, consult the Mac OS Help.
Metadata basics and actions

Note:
You're viewing help for Photoshop Lightroom Classic CC (formerly Lightroom CC). Not your version? View help for the all-new Photoshop Lightroom CC.

About metadata and XMP
Metadata is a set of standardized information about a photo, such as the author's name, resolution, color space, copyright, and keywords applied to it. For example, most digital cameras attach some basic information about a file, such as height, width, file format, and the time the image was taken. Lightroom Classic CC also supports the information standard developed by the International Press Telecommunications Council (IPTC) to identify transmitted text and images. This standard includes entries for descriptions, keywords, categories, credits, and origins. You can use metadata to streamline your workflow and organize your files.

File information is stored using the Extensible Metadata Platform (XMP) standard. XMP is built on XML. In the case of camera raw files that have a proprietary file format, XMP isn't written into the original files. To avoid file corruption, XMP metadata is stored in a separate file called a sidecar file. For all other file formats supported by Lightroom Classic CC (JPEG, TIFF, PSD, and DNG), XMP metadata is written into the files in the location specified for that data. XMP facilitates the exchange of metadata between Adobe applications and across publishing workflows. For example, you can save metadata from one file as a template, and then import the metadata into other files.

Metadata that is stored in other formats, such as EXIF, IPTC (IIM), and TIFF, is synchronized and described with XMP so that it can be more easily viewed and managed.

Specify where to write metadata changes
Lightroom Classic CC automatically writes adjustments and settings metadata to the catalog. You can also instruct Lightroom Classic CC to write the changes to XMP. In order for changes made in Lightroom Classic CC to be recognized by other applications, metadata must be written to XMP.

1. Choose Edit > Catalog Settings (Windows) or Lightroom Classic CC > Catalog Settings (Mac OS).
2. Click the Metadata tab, and then do either of the following:
   • To write adjustments and settings metadata to XMP, select Automatically Write Changes Into XMP.
   • To write adjustments and settings metadata only to the catalog, deselect Automatically Write Changes Into XMP.

If you don’t write adjustments and settings metadata to XMP automatically, you can select a file and choose Metadata > Save Metadata To File.

Save metadata changes to a file manually
To manually save metadata changes to a photo in Lightroom Classic CC, do one of the following:

• Select one or more photos in the Grid view of the Library module and choose Metadata > Save Metadata To File(s), or press Ctrl+S (Windows) or Command+S (Mac OS).
• Click the Metadata File Needs To Be Updated icon in a thumbnail in the Grid view of the Library module, and then click Save.
• If you’re working with a DNG file, choose Metadata > Update DNG Previews & Metadata to save metadata changes to the file and also generate a preview based on the current raw processing settings.
View photo metadata

In the Library module, the Metadata panel displays the filename, file path, rating, text label, and EXIF and IPTC metadata of selected photos. Use the pop-up menu to choose a set of metadata fields. Lightroom Classic CC has premade sets that display different combinations of metadata.

With one or more photos selected in the Grid view, or with a single photo selected in the Filmstrip in Loupe, Compare, or Survey view, choose any of the following from the pop-up menu at the top of the Metadata panel:

- **Default**  Shows the filename, copy name, folder, rating, text label, and a subset of IPTC and EXIF metadata.
- **All Plug-In Metadata**  Displays custom metadata created by third-party plug-ins. If you don't have any plug-ins installed, filename, copy name, and folder are displayed.
- **EXIF**  Shows the filename, file path, dimensions, and EXIF camera metadata such as Exposure, Focal Length, ISO Speed Rating, and Flash. If your camera records GPS metadata, the information appears as EXIF metadata.
- **EXIF and IPTC**  Shows the filename, size, type, location, metadata status, as well as all EXIF and basic IPTC metadata.
- **IPTC**  Shows the filename and basic IPTC metadata: Contact, Content, Image, Status, and Copyright metadata.
- **IPTC Extension**  Shows the filename and IPTC metadata for model and artwork releases and other types of licensing rights.
- **Large Caption**  Shows a large caption edit box and the copyright box.
- **Location**  Shows the filename, copy name, folder, title, caption, and location fields, including GPS coordinates.
- **Minimal**  Shows the filename, rating, plus Caption and Copyright metadata.
- **Quick Describe**  Shows the filename, copy name, file path, rating, and the following EXIF and IPTC metadata: Dimensions, Date Time, Camera, Title, Caption, Copyright, Creator, and Location.

In the Metadata panel, if an IPTC metadata field displays an arrow, clicking the arrow is a quick way to find and view all photos containing the specific metadata.

If multiple photos with different metadata settings are selected, the metadata fields display <mixed>. To show the metadata for the photo that's targeted (active) within the selection, choose Metadata > Show Metadata For Target Photo Only. If more than one photo is selected in the Filmstrip in Loupe, Compare, or Survey view, the Metadata panel displays metadata only for the active photo.

Add and edit IPTC metadata

Metadata is added to photos by entering the information in the Metadata panel. Premade metadata sets make it easy to make all or only a subset of the photo's metadata available for adding or editing.

**Note:**

Choosing a metadata preset, copying and pasting metadata from another photo, and synchronizing metadata are quick ways to add metadata to photos that will share the same metadata.

1 With one or more photos selected in the Grid view, or with a single photo selected in the Filmstrip in Loupe, Compare, or Survey view, choose a metadata set from the pop-up menu at the top of the Metadata panel. See View photo metadata.

2 Do any of the following:
   - To add metadata, type in a metadata text box.
• To add metadata from a preset, choose a metadata preset from the Preset menu.
• To edit metadata, overwrite an entry in a metadata text box.
• To perform a related action, click the action icon to the right of the metadata field. For example, to view all photos with the specified label, click the icon to the right of the Label field.

Tip: Separate fields are available for sending e-mail and for jumping to a website link. By clicking the link to the right of Website, for example, you can open the browser to the specified website.

If more than one photo is selected in the Filmstrip in Loupe, Compare, or Survey view, the metadata is added only to the active photo.

Change the photo capture time

Sometimes you need to change the capture time for your photos. For example, you might need to change the capture times if you traveled to a different time zone and didn't change your camera's date/time setting before you started photographing, or if you imported a scanned photo into Lightroom Classic CC, the photo would contain the creation date of when it was scanned, rather than when it was taken.

In order to save an edited capture time to a raw photo, you must enable the option in the Catalog Settings dialog box. See Export a catalog.

Changing the capture time changes the Date Time Original EXIF metadata in the Metadata panel. For most cameras, Date Time Original and Date Time Digitized are the same, so Date Time Digitized changes, too. The Date Time metadata indicates the last time the photo was updated and is not affected when you change the capture time.

Note:
The Edit Capture Time command cannot be undone by pressing Ctrl+Z (Windows) or Command+Z (Mac OS). You would need to use the Revert Capture Time To Original command.

1 With one or more photos selected in the Grid view, or with a single photo selected in the Filmstrip in Loupe, Compare, or Survey view, do one of the following:
   • Choose Metadata > Edit Capture Time.
   • In the Metadata panel with EXIF information displayed, click the arrow in the Date Time field.

2 In the Edit Capture Time dialog box, select the type of adjustment:
   Adjust To A Specified Date And Time  Changes the capture time to the date and time you specify.
   Shift By Set Number Of Hours (Time Zone Adjust)  Changes the capture time by the number of hours you add to or subtract from the original time.
   Change To File Creation Date For Each Image  Changes the capture time in the camera EXIF data to the file creation date. If you select this option, skip step 3.

3 In the New Time area of the dialog box, do one of the following:
   • If you selected Adjust To A Specified Date And Time, type a new date and time in the Corrected Time text box. You can also select the date and time values and then use the Up or Down Arrow buttons to increase or decrease the values.
   • If you selected Shift By Set Number Of Hours, choose a value from the pop-up menu to adjust the time forward or back.

Note:
If more than one photo is selected in the Grid view, Lightroom Classic CC changes the capture time for the active photo by the specified adjustment. (The active photo is previewed in the Edit Capture Time dialog box.) Other photos in the selection are adjusted by the same amount of time. If more than one photo is selected in the Filmstrip in Loupe, Compare, or Survey view, the capture time is changed only on the active photo.

(Optional) To revert the capture time back to the original, select the photos in the Grid view or the Filmstrip and choose Metadata > Revert Capture Time To Original.

Find photos in the catalog

Note:
You’re viewing help for Photoshop Lightroom Classic CC (formerly Lightroom CC). Not your version? View help for the all-new Photoshop Lightroom CC.

Find photos using the Library Filter bar

The Library Filter bar at the top of the Grid view of the Library module offers three modes for filtering photos: Text, Attribute, and Metadata. You can select and use any one mode, or combine them to perform more complex filtering.

Text  Allows you to search any indexed metadata text field, including filename, caption, keywords, and EXIF and IPTC metadata.

Attribute  Filters by flag status, edit status, star ratings, color labels, and copies.

Metadata  Provides up to eight columns of metadata criteria that you can select to filter photos.
  - Click any mode name to show and hide its options. The mode label is white when those options are open. One, two, or all three filter modes can be open at once.
  - Shift-click a second or third label to open multiple modes at once.
  - Click None to hide and turn off all filter modes.

  Note: When Metadata filter options are open, you can resize the Library Filter bar by moving the pointer over the lower edge of the bar. When it becomes a double-arrow, drag the edge up or down.

Find photos using the Text filter

The Text filter lets you search through the catalog or selected photos using a text search field. You can search any indexed field or choose specific fields, and you can specify how the search criteria is matched.

The found photos that are displayed in the Grid view and the Filmstrip depend on whether you searched the entire catalog, specific folders or collections, or the Quick Collection. The number of photos that match the search criteria appears in the Filmstrip Source Indicator.

1  In the Library module, select a source in the Catalog, Folders, or Collections panel.

2  In the Library Filter bar, select Text.

3  Choose fields to search from the Any Searchable Field pop-up menu.

  Any Searchable Field  Includes Searchable Metadata, Caption, File Path, virtual copy name, keywords, custom metadata, and collection names.

  Filename, Copy Name, Title, Captions, Keywords  Searches each of these metadata fields, respectively. Copy Name refers to the name of a virtual copy.
Organize photos in Lightroom Classic CC

**Searchable Metadata** Includes Searchable IPTC, Searchable EXIF, and Title.

**Searchable EXIF** Includes Make, Model, Serial Number, and Software.

**Searchable IPTC** Includes Contact: Creator, Job Title, Address, City, State/Province, Postal Code, and Country; Content (Mac OS) / IPTC (Windows): Headline, IPTC Subject Code, and Description Writer; Image: Intellectual Genre, IPTC Scene Code, Sublocation, City, State/Province, Country, and ISO Country Code; Status (Mac OS)/Workflow (Windows): Title, Job Identifier, Instructions, Creditline, and Source; Copyright: Rights Usage Terms and Copyright Info URL.

**Any Searchable Plug-In Field** Includes searchable metadata fields created by third-party plug-ins.

4 Choose a search rule from the Contains All pop-up menu.

- **Contains** Searches for the specified alphanumeric sequence(s), including partial words. For example, performing a Contains search for *flo* returns results that include the word *flower*. If multiple sequences are entered, Lightroom Classic CC finds photos that contain any of the individual sequences.

- **Contains All** Searches for text that contains all specified alphanumeric sequences. Say, for example, you have a folder of photos of a family gathering, and each photo is tagged with the names of the individuals in the shot. You could perform a Contains All search on *Joh* and *Su* to find all photos that contain both John and Susan. Simply enter a space between search terms.

- **Contains Words** Searches for text that contains all specified alphanumeric sequences as whole words. To find photos with the keyword *flower* using a Contains Word search, for example, type *flower*.

- **Doesn’t Contain** Searches for text that does not contain any specified sequence.

- **Starts With** Searches for text that begins with the specified alphanumeric sequence.

- **Ends With** Searches for text that ends with the specified alphanumeric sequence.

5 Type the text in the search box.

- Add an exclamation point (!) before any word to exclude it from the results. Add a plus sign (+) before any word to apply the Starts With rule to that word. Add a plus sign (+) after any word to apply the Ends With rule to that word.

The photos with the specified text criteria appear in the Grid view and the Filmstrip.

6 (Optional) To refine your search, apply an Attribute or Metadata filter.

Note:

*When two or more filters are specified, Lightroom Classic CC returns photos that match all criteria.*

**Find photos using the Attribute filter**

The Attribute options in the Library Filter bar let you filter photos by flag status, edit status, star ratings, labels, and copy. The Attribute options are also available in the Filmstrip. See Filter photos in the Filmstrip and Grid view.

1 In the Library module, select a source in the Catalog, Folders, or Collections panel.

2 In the Library Filter bar, select Attribute.

3 Click an option to filter the selected photos by flag status, edit status, star rating, color label, or copy.

The photos with the specified filter criteria appear in the Grid view and the Filmstrip.
Organize photos in Lightroom Classic CC

Attribute filters in the Library Filter bar

4 (Optional) To refine your search, apply a Text or Metadata filter.

Note:

When two or more filters are specified, Lightroom Classic CC returns photos that match all criteria.

Find photos using Metadata filter
You can find photos by selecting specific metadata criteria using the Metadata options in the Library Filter bar. Lightroom Classic CC supports metadata embedded in photos by your digital camera and by other applications such as Photoshop or Adobe Bridge.

1 In the Library module, select a source in the Catalog, Folders, or Collections panel.
2 In the Library Filter bar, select Metadata.
3 Choose a metadata category from the left column by clicking the header and choosing from the pop-up menu. Then, choose an entry in that column. For example, choose Edit, and then select Edited or Unedited. Lightroom Classic CC displays the number of selected photos that match that criteria next to the entry.

Shift-click and Ctrl-click (Windows) or Command-click (Mac OS) to select multiple entries in a column.

4 In the next column, choose another metadata category, and choose an entry from that column.
5 Continue to choose as many metadata categories and criteria as you like. Click the pop-up menu at the right side of any column header to add or remove the column, change the sort order, and switch between hierarchical and flat view.

The photos with the specified metadata are displayed in the Grid view and the Filmstrip.

6 (Optional) To refine your search, apply a Text or Attribute filter.

Note:

When two or more filters are specified, Lightroom Classic CC returns photos that match all criteria.

You can also find photos by clicking the right-pointing arrow that appears next to certain metadata text boxes in the Metadata panel.
Video tutorial: Filter photographs based on metadata

Customize the Library Filter bar
Lightroom Classic CC provides six predefined filters to let you quickly perform common filters and restore default settings.

- In the Library Filter bar or the Filmstrip, choose any of the following from the Custom Filter menu:
  - Default Columns: Opens the Metadata options to the default four columns: Date, Camera, Lens, and Label, and all metadata selected in each category.
  - Filters Off: Turns off all filters and hides all filter options.
  - Flagged: Displays photos with a Pick flag.
  - Location Columns: Filters photos by Country, State/Province, City, and Location metadata categories.
  - Rated: Displays photos with a star rating of one or higher.
  - Unrated: Displays photos that have no star rating.

Use Library Filter presets

Save Library Filter bar settings as a preset
To expedite common searches and filter operations, save your filter criteria as a preset.

1. Using the Text, Attribute, and Metadata options in the Library Filter bar, specify criteria to filter your photos.
2. Choose Save Current Settings As New Preset from the Custom Filter menu at the right side of the Library Filter bar or the Filmstrip.
3. Type a name for the preset in the New Preset dialog box, and click Create.

Apply a Library Filter bar preset
- To apply a filter preset, select it from the Custom Filter menu.

Delete a Library Filter bar preset
- To delete a filter preset, select it from the Custom Filter menu and then choose Delete Preset [Preset Name].

Rename a Library Filter bar preset
- To rename a filter preset, select it from the Custom Filter menu and then choose Rename Preset [Preset Name].

Find photos using collections
Besides letting you view and organize photos, selecting collections provides a way to find specific photos.

1. In the Collections panel, select one or more items.
   - The photos in the collections are displayed in the Grid view and the Filmstrip. Selecting a collection set includes all of the collections in the set.
2. (Optional) To refine your search, apply a Text, Attribute, or Metadata filter using the Library Filter bar.
Find photos using keyword tags
Using the Keyword List panel, you can find photos that contain specific keyword tags.

1 In the Keyword List panel, select a keyword tag and click the right-pointing arrow next to the photo count. Lightroom Classic CC displays all of the photos in the catalog that contain that keyword tag in the Grid view and the Filmstrip. Lightroom Classic CC also opens the Library Filter bar and displays Metadata keyword criteria.

2 (Optional) To refine your search, apply a Text, Attribute, or additional Metadata filter using the Library Filter bar.

Work with video in Lightroom Classic CC

Note:
You’re viewing help for Photoshop Lightroom Classic CC (formerly Lightroom CC). Not your version? View help for the all-new Photoshop Lightroom CC.

Working with video in the Library module of Lightroom Classic CC offers some simple tools for previewing, setting poster frames, and creating stills from frames that can be exported to the Develop module. Lightroom Classic CC imports many common digital video files from digital still cameras. You can preview video clips in the Loupe view of the Library module, scrub videos, set poster frames, and more.

To know about the supported video formats, see Supported video file formats in Lightroom Classic CC.

Video tutorial: Working with DSLR video

Video tutorial: Working with DSLR video

- To import video files into Lightroom Classic CC, follow the same steps as you would to import photos. See Import photos from a folder on a hard drive.
- To preview a video, double-click it in the Grid view of the Library module to enter Loupe view. Then, click the Play button in video playback control bar. Click the Pause button to pause playback.
- To manually preview (scrub) the clip, drag the current-time indicator in the video playback control bar.
- To set a new thumbnail image (poster frame), move the current-time indicator to the desired frame, then click Frame button and choose Set Poster Frame.
- To create a JPEG still image from the current frame, click the Frame button and choose Capture Frame.

Note: Lightroom Classic CC stacks the capture frame with the video clip. The stack is only visible when viewing All Photographs or the folder containing the clip. If you captured the frame while in a collection, the frame will be added to the collection but the stack will only be visible when in All Photographs or the containing folder. Neither the frame nor the stack will be visible when viewing smart collections, published collections, Quick Collection, Previous Import, or other built-in collections.
- To shorten the clip, click the Trim Video button and then drag the start or end marker to the desired location.
Drag the marker to trim video clips in Lightroom Classic CC.

• To export videos from Lightroom Classic CC, follow the same steps as you would to export photos. See Export files to disk or CD.

Note:
You cannot open videos directly from Lightroom Classic CC into Photoshop.

Note:
If you edit the metadata of a video file in the Library module, the changes are stored in the Lightroom Classic CC catalog. The information is not available to other applications. You cannot see or edit the video camera's capture time in Lightroom Classic CC.

Advanced metadata actions

Note:
You're viewing help for Photoshop Lightroom Classic CC (formerly Lightroom CC). Not your version? View help for the all-new Photoshop Lightroom CC.

Copy and paste metadata between photos

Copying and pasting metadata from one photo to selected photos provides a fast way to add information and IPTC metadata to photos. Using the Copy Metadata and Paste Metadata commands saves you the effort of repeatedly typing the same metadata into photos.

1 In the Grid view, select a photo that you want to copy metadata from and choose Metadata > Copy Metadata.
2 In the Copy Metadata dialog box, select the information and IPTC metadata that you want to copy, and then click Copy.
3 Select photos in the Grid view, and choose Metadata > Paste Metadata.

Synchronize metadata between photos in the catalog

Specific metadata in selected photos can be synchronized with metadata in another photo. This provides a fast way to add information and IPTC metadata to photos. Synchronizing metadata saves you the effort of repeatedly typing the same metadata into photos.

1 Select a photo in the Grid view that has metadata that other photos will synchronize to. This becomes the active photo.
2 Ctrl-click (Windows) or Command-click (Mac OS) to select photos that will synchronize with the active photo. Shift-click to select contiguous photos.
3 Do one of the following:
   • Click the Sync button below the panels on the right.
   • Choose Metadata > Sync Metadata.
4 In the Synchronize Metadata dialog box, select the metadata that you want and then click Synchronize.

   Note:

   The metadata you select to synchronize overwrites existing metadata in the selected photos.

5 (Optional) Choose Metadata > Enable Auto Sync or click the Enable Auto Sync switch on the Sync button to automatically apply metadata changes to all selected photos as you edit.

Synchronize Lightroom Classic CC metadata with Camera Raw and Adobe Bridge

By default, Lightroom Classic CC metadata is saved to the catalog file. For Camera Raw, Photoshop, and Adobe Bridge to view changes to Lightroom Classic CC metadata, including Develop module adjustment settings, metadata changes must be saved to XMP in Lightroom Classic CC. When you save metadata to a raw file, the changes are saved in an XMP sidecar file. With other file types, the metadata is saved in the file itself.

Note:

Keyword hierarchies created in any of these applications are preserved, and no data is lost, even though they might not appear in one or more of the applications. Versions earlier than Camera Raw 4.1 may not recognize some of the Develop module adjustments made in Lightroom Classic CC.

Automatically save metadata changes to photos in Lightroom Classic CC

The easiest way to make sure that Adobe Bridge and Camera Raw see metadata changes made in Lightroom Classic CC is to automatically save those changes as you work.

1 Choose Edit > Catalog Settings (Windows) or Lightroom Classic CC > Catalog Settings (Mac OS).
2 In the Metadata tab, select Automatically Write Changes Into XMP.

View unsaved metadata

Lightroom Classic CC displays three types of icons in the Grid view of the Library module to identify unsaved metadata:

Metadata File Needs To Be Updated

Indicates unsaved metadata changes made to the photo in Lightroom Classic CC.

Metadata Was ChangedExternally

Indicates metadata changes made to the photo in an external application and not applied in Lightroom Classic CC.

Error Saving Metadata

Indicates an error saving metadata in Lightroom Classic CC. This icon appears when the same metadata for a photo has been changed both in Lightroom Classic CC and externally.

Display these icons using the Grid view options.

1 In the Library module, choose View > View Options.
2 Click the Grid View tab in the Library View Options dialog box.
3 Select the Unsaved Metadata option in the Cell Icons area.

   Note:

   You can also look in the Metadata Status field in the Metadata panel to see if metadata needs to be updated.
Organize photos in Lightroom Classic CC

Resolve metadata conflicts between Lightroom Classic CC, Adobe Bridge, and Camera Raw

To synchronize metadata in the Lightroom Classic CC catalog, do one of the following in the Grid view of the Library module:

- Click the Metadata Was Changed Externally icon or the Error Saving Metadata icon on a thumbnail. To apply the metadata from Camera Raw or Adobe Bridge, choose Import Settings From Disk. To disregard changes from Camera Raw or Adobe Bridge and apply catalog metadata to the photo, choose Overwrite Settings.
- Select a thumbnail with a Metadata Was Changed Externally icon or an Error Saving Metadata icon and choose Metadata > Read Metadata From File. Click Read to overwrite catalog settings and apply the changes made in Bridge or Camera Raw.

Metadata panel actions

Clicking the buttons to the right of the metadata fields in the Metadata panel lets you perform a variety of actions, such as opening the folder in which an image appears, saving metadata to the file, resolving metadata conflicts, jumping to a virtual copy's master, and more. Hold the mouse pointer over each button to display a tooltip description.

Create and apply metadata presets

Create a metadata preset

Specific metadata can be saved as a preset for reuse on one or more photos. Using a metadata preset saves you the effort of manually entering the same information for different photos.

1 From the Preset menu in the Metadata panel, choose Edit Presets.
2 Type information for any of the following groups:
   - Basic Info  Lets you enter metadata for a caption, rating stars, and a text label.
   - IPTC Content  Writes metadata for a brief summary of the photo, a newscode found at the newscodes.org website, and the name of the person who wrote the photo description.
   - IPTC Copyright  Writes metadata for the name of the copyright holder, usage rights granted for the photo, and web address of the copyright holder.
   - IPTC Creator  Writes metadata for the name, address, contact information, website, and job title of the author of the photo.
   - IPTC Image  Writes metadata for a publication description using guidelines listed at newscodes.org, a description of the photo using guidelines specified by newscodes.org, and information about where the photograph was taken.
   - IPTC Status  Writes metadata for the title of the photo, any job number used for the photo assignment, instructions for transmission, usage or rights of the photo, the name of the photographer, company or agency, and the owner of the photo.
   - IPTC Extension  Writes metadata for five categories of supplemental information about the content of the image: Administrative, Artwork, Description, Models, and Rights.
   - Keywords  Writes metadata for the listed keywords, appending them to any existing keywords applied to the photo.
3 Select the metadata to include in the preset by doing any of the following:
   - To include all the metadata, click Check All.
To include none of the metadata, click **Check None**. You’ll probably use this button when you want to start over selecting which metadata to include.

To include only the metadata for which you entered information, click **Check Filled**.

**Note:**

*If you manually entered metadata in the Metadata panel before choosing Edit Presets, the fields you edited are checked in the Edit Metadata Presets dialog box.*

- To specify individual metadata, click the boxes next to a metadata box.
- To include an entire metadata group, click the boxes next to the name (for example, IPTC Content, IPTC Copyright, and so on).

4 Choose **Preset > Save Current Settings As New Preset**, type a name for the preset, and click **Create**.

5 In the Edit Metadata Presets dialog box, click **Done**.

**Apply a metadata preset**

? With photos selected in the Grid view or in the Filmstrip in Loupe, Compare, or Survey view, choose a preset from the Preset menu in the Metadata panel.

**Apply a metadata preset using the Painter tool**

1 In the Grid view, select the Painter tool in the toolbar, and then choose **Metadata** from the Paint menu in the toolbar.

**Note:**

*If the Painter tool does not appear in the toolbar, choose Painter from the toolbar menu.*

2 Choose the preset in the toolbar, and then click or drag across photos to apply the preset.

3 To disable the Painter, click the circular well in the toolbar. When disabled, the Painter icon is visible in the toolbar.

**Edit a metadata preset**

1 From the Presets menu in the Metadata panel, choose **Edit Presets**.

2 Choose the preset you want to edit from the Preset pop-up menu.

3 Edit the metadata fields and change settings.

4 Click the Preset pop-up menu again and choose **Update Preset [preset name]**. Then, click **Done**.

**Rename or delete a metadata preset**

1 Choose **Metadata > Edit Metadata Presets**.

2 Click the **Preset** pop-up menu and choose the preset you want to rename or delete.

3 Click the **Preset** pop-up menu again and choose **Rename Preset [preset name]** or **Delete Preset [preset name]**. Alternatively, you can delete metadata presets in the OS by dragging them from one of the following locations to the Recycle Bin (Windows) or the Trash (Mac OS):

Mac OS  /Users/[user name]/Library/Application Support/Adobe/Lightroom/Metadata Presets/

Windows 7 and 8  \Users\[user name]\App Data\Roaming\Adobe\Lightroom\Metadata Presets
Use the Quick Develop panel

Note:
You're viewing help for Photoshop Lightroom Classic CC (formerly Lightroom CC). Not your version? View help for the all-new Photoshop Lightroom CC.

Adjust photos in the Library with Quick Develop

The Quick Develop panel in the Library module gives you the convenience of quickly applying image color and tone adjustments to one or more photos without leaving the Library module. Adjustments made to multiple photos using the Quick Develop panel are relative, not absolute. Any Quick Develop settings you make are recorded in the History panel of the Develop module, and corresponding slider controls adjust accordingly in the Basic panel.

Watch this video tutorial from Infinite Skills to learn more about Quick Develop: Adobe Photoshop Lightroom 4 Tutorial | Working with Quick Develop

Click the triangle button on the right side of any section in the Quick Develop panel to show or hide that section.

1 In the Library module, select one or more photos in the Grid view.
2 In the Quick Develop panel, do any of the following:
   • Choose a Develop preset from the Saved Preset pop-up menu. The menu automatically changes to Custom whenever you adjust other settings in the Quick Develop panel. By choosing the Default Settings preset, photos are automatically reset to Lightroom Classic CC default import settings.
     Tip: To quickly navigate the Saved Preset list, type a letter to go to that part of the list. For example, type S to go to the Sharpening preset.
   • Crop photos by choosing a new crop ratio from the pop-up menu. To add more choices to the list, select Enter Custom, type new crop dimensions for the width and height in the Aspect Ratio boxes, and click OK.
   • Change photos to grayscale by selecting Grayscale from the Treatment menu.
   • Apply a white balance preset by choosing it from the White Balance pop-up menu.
   • Fine-tune the white balance by adjusting the Temperature and Tint settings. Click the arrow buttons to incrementally increase or decrease the Kelvin temperature, green tint, or magenta tint.
   • Adjust individual tone settings by clicking their arrow buttons. For example, adjust overall image brightness by clicking the Exposure buttons. Each click adjusts the exposure in increments of a third of an f-stop or one full stop.
   • Click the Auto Tone button to apply automatic Lightroom Classic CC settings for Exposure, Blacks, Brightness, and Contrast.
     Tip: To adjust the tone automatically in photos, select the Apply Auto Tone Adjustments option in Presets preferences.
   • Adjust the Vibrance setting to change the saturation of all lower-saturated colors with less effect on the higher-saturated colors.

The single-arrow buttons adjust the settings in smaller increments than the double-arrow buttons.
Reset Quick Develop adjustments

- As you try out different adjustments in the Quick Develop panel, you can undo them by pressing Ctrl+Z (Windows) or Command+Z (Mac OS).
- To reset a photo to the Lightroom Classic CC default import settings, click the Reset All button at the bottom of the Quick Develop panel or choose Photo > Develop Settings > Reset.
- To remove all settings completely, choose General - Zeroed from the Saved Preset pop-up menu in the Quick Develop panel.
Chapter 9: Process and develop photos

Develop module basics

Note:
You’re viewing help for Photoshop Lightroom Classic CC (formerly Lightroom CC). Not your version? View help for the all-new Photoshop Lightroom CC.

The Develop module contains two sets of panels and a toolbar for viewing and editing a photo. On the left are the Navigator, Presets, Snapshots, History, and Collections panels for previewing, saving, and selecting changes you’ve made to a photo. On the right are the tools and panels for making global and local adjustments to a photo. The toolbar contains controls for tasks such as changing between Before and After views, playing an impromptu slideshow, and zooming.

Module overview
- The Histogram panel in the Develop module allows you to measure color tones as well as make tonal adjustments to the photo.
- Additional information about the Smart Preview status of the photograph is displayed below the histogram/EXIF information/RGB values.
- The tools in the tool strip let you fix red eye, remove dust and spots, crop and straighten photos, and apply adjustments to specific areas of a photo.
Process and develop photos

- The Basic panel contains the main tools for adjusting the photo’s white balance, color saturation, and tonal scale.
- The Tone Curve and HSL/Color/B&W panels contain tools for fine-tuning your color and tonal adjustments.
- The Split Toning panel colors monochrome images or creates special effects with color images.
- The Detail panel lets you adjust sharpness and reduce noise.
- The Lens Corrections panel lets you correct chromatic aberration and lens vignetting caused by the camera lens.
- The Effects panel lets you apply a vignette to a cropped photo, add a film-grain effect, or adjust the amount of haze or fog in a photograph.
- The Camera Calibration panel makes adjustments to the default calibration settings for your camera.

Views in the Develop module

Reference View

Available only for Creative Cloud members

Reference View in the Develop module provides a dedicated 2-Up view which lets you place a Reference (static) photo next to an Active (editable) photo. This view is useful when you want to edit a photo to make it look like a different, reference photo. Here are some examples:

- Matching the look of a photo for preset creation.
- Determining the white balance consistency in photos.
- Balancing the image attributes across photos that you want to use together in a layout or presentation.
- Fine-tuning the applied camera matching profiles to the look of camera generated JPG files.

1 Launch Reference View

You can launch Reference View from the Develop module and the Library module.

To launch Reference View from the Library module:

a In the Grid view or Loupe view, select the photo you want to edit.

b Do any of the following:

- From the menu bar, select Photo > Open in Reference View or press Shift+R keys.
- Right-click a photo and choose Open in Reference View from the context menu.

To launch Reference View from the Develop module, do any of the following:

- With a photo selected, click icon located in the toolbar.

The selected photo is added to the Active window in Reference View where you can edit this photo.
2 Select a reference photo

- In Reference View, drag-and-drop a photo from the Filmstrip onto the Reference window to set it as the reference photo.

You can also set a reference photo from the grid in the Library module or the Loupe view in the Develop module by right-clicking a photo and choosing Set As Reference Photo from the context menu.
To change the Reference Photo while in Reference View, do any of the following:

- Right-click a photo in the Filmstrip and select **Set As Reference Photo** from the context menu.
- Drag-and-drop a new photo to the Reference window.
- Switch to the Library module, right-click a photo in the grid, and select **Set As Reference Photo** from the context menu.

By default, Reference View displays the Reference photo and the Active photo side-by-side on the screen. To switch to the display to **Top/Bottom** in Reference View, do any of the following:

- Click the icon located in the toolbar to toggle between Reference View - Left/Right and Reference View - Top/Bottom display.
- Choose Reference View - Top/Bottom option from the pop-up menu.

### 3 Edit the Active photo

Using the tools and panels on the right, you can now work on editing the Active photo to visually match its characteristics and looks with the Reference photo.

To see a **Before** view of your Active photo while editing your photo in Reference View, press `\` key. Lightroom Classic CC displays the previous version of your photo in the Active window. The word "Active (Before)" appears in the upper-left corner of the Active window.

---

**Note:**

While in Reference View, you can use all the develop tools to edit your **Active photo** — except the **Crop** tool. Apply most of the local edits to your photo including crop, before you launch Reference View.

When you select the Crop tool, Lightroom Classic CC displays the **Selecting the Crop tool will exit Reference View** dialog. You can click **Continue** to exit. Otherwise, click **Cancel** to remain in Reference View.
To change the Active Photo while in Reference View, do any one of the following:

• Select a different photo in the Filmstrip
• Drag a new photo to the Active window.
• Click the Reference Photo lock icon in the toolbar, switch to the Library module, select a new photo, and then choose Photo > Open in Reference View from the menu bar.

Note:

By default, Lightroom Classic CC clears the current Reference photo when you switch away from the Develop module to any other module. To lock the current Reference photo to the Reference window, click the Reference Photo lock icon in the toolbar before switching away from the Develop module.

While working in the Reference View in the Develop module, the area under the Histogram displays the RGB/LAB color values for individual pixels appearing under the Hand or Zoom tool when you move it over the Reference/Active photo:

Reference/Active R [Reference value]/[Active value] G [Reference value]/[Active value] B [Reference value]/[Active value] %

You can refer to these color values while adjusting the tone and color of your Active image. For details, see View RGB and LAB color values in Reference View.

4 Exit Reference View

To exit Reference view, do any of the following:

• To remain in the Develop module, press the Loupe icon in the toolbar or press the D key.
• To return to the Library module, click Library in the Module picker, or press the G or E keys.

While working in Reference View, you can also apply selected Develop settings of the current Active photo across multiple photos. See Apply develop adjustments across multiple photos in Reference View.

View Before and After photos

You can compare two versions of a photo as you apply Develop settings to it. The Before view first displays the photo as it was originally imported, including any presets that were applied. The photo remains unchanged unless you copy settings to it. The After view shows changes as you make them. Zooming and panning are synchronized in the two views.

• To switch the Before and After views one at a time in Loupe view, press the backslash (\ ) key or choose View > Before/After > Before Only. The word "Before" appears in the lower-right of the image.
• To display the Before and After photos in two views together, click the Before And After Views button in the toolbar to toggle through the choices or choose an option from the pop-up menu.

Before/After Left/Right:
Displays two whole versions of the photo in two views, side-by-side on the screen.

Before/After Left/Right Split :
Displays two halves of the photo split into two views, side-by-side on the screen.

Before/After Top/Bottom:
Displays two whole versions of the photo in two views, one on top of the other.

Before/After Top/Bottom Split:
Displays two halves of the photo split into two views, one on top of the other.

**Copy settings to the Before or After version of a photo**

When you are working in a Before and After view of your photo, you can apply the settings of one version to the other, and vice versa.

- In the toolbar, click the Copy Settings From The Before Photo To The After Photo button.
- In the toolbar, click the Copy Settings From The After Photo To The Before Photo button.
- Click Swap Before And After Settings.
- Choose Settings > Copy After’s Settings To Before.
- Choose Settings > Copy Before’s Settings To After.
- Choose Settings > Swap Before And After Settings.

**Note:**

These menu commands are also available when you’re viewing Before and After versions of your photo in Loupe view.

All of the current settings for one version are copied to the other version. To copy a single history setting, right-click (Windows) or Control-click (Mac OS) a state in the History panel and choose Copy History Step Settings To Before.

**Develop module buttons and tools**

**Show or hide the Develop toolbar**

Choose View > Show Toolbar or Hide Toolbar, or press the T key.

**Tools in the tool strip**

Tools for performing local edits to specific areas of a photo are located in the tool strip under the Histogram panel. Select any tool to display its options in the tool drawer. Deselect the tool to close the drawer and revert to the Hand or Zoom tool.

- **Crop Overlay** Includes the Crop Overlay tool, Crop Frame tool, Aspect Ratio Lock button and options, Straighten tool, and Straighten slider.
- **Spot Removal** Includes Clone or Heal options and the Size slider. Click Reset to clear the changes to the photo.
- **Red Eye Correction** Includes Pupil Size and Darken sliders. Click Reset to clear the changes to the photo.
- **Graduated Filter** Includes options for making tonal adjustments across a region of a photo.
- **Radial Filter** Includes options for creating multiple, off-center, vignetted areas to highlight specific portions of a photo.
- **Adjustment Brush** Includes options for brushing Exposure, Clarity, Brightness, and other tonal adjustments on specific areas of a photo.

**Additional Develop module buttons and tools**

- **Hand/Zoom tool** When you hold the pointer over the photo, R, G, and B color values display under the Histogram. The tool that appears changes depending on your view. The Zoom tool is selected if the magnification is Fit. The Hand tool is selected if the magnification is Fill, 1:1, or higher. Click the photo to toggle between Fit and 1:1.
- **White Balance Selector** Click this tool in the Basic panel, choose it from the View menu, or press W to select it. Options appear in the toolbar.
Targeted Adjustment  Lets you adjust certain color and tone sliders by dragging the tool in the photo. Select it in the Tone Curve or HSL/Color/B&W panels, or choose it from the View menu. Once the tool is selected, you can choose different targets from the Target Group pop-up menu in the toolbar.

Loupe View  Although this single-photo view is available in both the Develop and Library modules, the keyboard shortcut for Loupe view in the Develop module (the D key) is different from the keyboard shortcut in the Library module (the E key). The Loupe View button, located in the toolbar, lets you quickly switch to Loupe view in each module.

Copy and Paste  These buttons at the bottom of the left panels let you copy or paste the current settings to a selected photo.

Previous, Sync, and Auto Sync  These buttons at the bottom of the right panels toggle according to whether you have one or more photos selected in the Filmstrip. If only one photo is selected, the Previous button lets you copy and paste all of the settings of the previously selected photo to the currently selected photo on the Filmstrip. If multiple files are selected, the Sync button lets you choose which of the current settings to paste from the currently selected photo onto the other selected photos. Auto Sync adjusts the selected photos automatically after each slider is moved. Press Ctrl (Windows) or Command (Mac OS) to turn the Sync button into the Auto Sync button.

Before and After views  The Before And After Views button in the toolbar offers four choices. You can arrange two photo views side by side or top to bottom, display the whole photo in both views, or split the photo in two. Click the Loupe View button to turn off Before and After views.

Copy settings  These three buttons let you copy and paste the current settings from the After view to the Before view, from the Before view to the After view, or swap between the views. They appear in the toolbar when you have selected the Before and After view in the Develop module.

Select tools and options
Click the tool or choose it from the Tools menu. To deselect a tool, click it, click Done, or select a different tool.

Work with Develop presets

Preview and apply a Develop preset
Import Develop presets
Manage Develop presets
Create a Develop preset
Update a Develop preset
Delete a custom preset

Determine where custom presets are stored

Presets provide a way to save a group of settings and apply them to other photos. Once you create and add a preset to the Presets panel in the Develop module, it remains there until you delete it. The presets also appears in the list of Develop settings which you can apply while importing photos.

Preview and apply a Develop preset

A set of default presets is listed in the Presets panel of the Develop module. Click the Lightroom Classic CC Presets folder to display the default presets.

• To preview the effects of a preset on your photo, move the pointer over it in the Presets panel. The effect is displayed on your photo in the Loupe view and in the Navigator panel.
• To apply a preset to the photo, click it in the Presets panel.

Note:

In Lightroom Classic CC 7.4 (June 2018 release), a new preference option has been added that allows you to disable the live preset preview on your photo in the Loupe view.

1 Choose Edit > Preferences (Win) or Lightroom > Preferences (Mac).
2 In the Preferences dialog, go the Performance tab.
3 In the Performance tab, deselect Enable Hover Preview Of Preset In Loupe.
4 Click OK.

Import Develop presets

Note:

Beginning with Lightroom Classic CC 7.5 (August 2018 release), you can also bulk import XMP presets and profiles, DCP profiles, and LCP profiles as part of a zip file. However, .lrtemplate presets can’t be imported as part of a zip file.

1 In the Presets panel, click the plus (+) icon at the upper-right corner and choose Import Presets from the menu.
2 In the import dialog that appears, select the preset files or a .zip file containing presets.
3 Click OK.

Manage Develop presets

Introduced in Lightroom Classic CC 7.4 (June 2018 release)

Using the Manage Presets option, you can show or hide various Develop preset groups that are displayed in the Presets panel and other places where the Develop presets list appears.

To show/hide preset groups, follow the steps below:

1 In the Develop module, click the plus (+) icon at the upper-right corner of the Presets panel and choose Manage Presets from the menu.
2 In the Manage Presets dialog, select the preset groups that you want to show. Deselect the preset groups that you want to hide.
3 Click **Save**.

**Presets** panel now displays only those preset groups which you’ve selected using the Manage Presets dialog.

To show all the hidden preset groups, you can right-click (Win) / Control-click (Mac) any preset group in the **Presets** panel and choose **Reset Hidden Presets** from the menu.

**Create a Develop preset**

Presets you create are based on the current settings of the selected photo.

1 In the Develop module, click the Create New Preset (+) button at the top of the Presets panel or choose Develop > New Preset.

2 Click Check All to select everything or click Check None to deselect everything, and then click to select each of the settings to include in the preset.

3 Type a name in the Preset Name box, specify which folder the preset should appear in, and click **Create**.
   
The preset is added to the list in the Presets panel in the specified folder.

**Update a Develop preset**

1 Select a user preset and modify settings as needed.

2 Right-click (Windows) or Control-click (Mac OS) a preset in the Presets panel and choose Update With Current Settings.

3 Specify the settings you want to include in the preset and click **Update**.
Delete a custom preset
You cannot delete built-in Lightroom Classic CC presets. You can delete only custom presets.

In the Develop module, right-click (Windows) or Control-click (Mac OS) a preset in the Presets panel and choose Delete.

Note:
Do not press the Delete key on your keyboard; this deletes the currently selected photo.

Determine where custom presets are stored
By default, custom (user) presets are stored in a folder in the Lightroom Classic CC folder. For the specific locations on Mac OS and Windows, see Preference file and other file locations in Lightroom Classic and Lightroom 6.

- To store user presets in a folder with the catalog, in the Presets panel of the Preferences dialog box, select Store Presets With Catalog.
- To see where a user preset is located, right-click (Windows) or Control-click (Mac OS) it in the Presets panel of the Develop module and choose Show In Explorer (Windows) or Show In Finder (Mac OS).

1 In the Develop module, click the plus (+) icon at the upper-right corner of the Presets panel and choose Import Presets from the menu.
2 In the Import Preset dialog, navigate to the required folder path and select the presets you want to import.
3 Click Import.

In the Presets panel, the imported Develop presets are available under the User Presets group.

Undo image adjustments
Lightroom Classic CC provides several ways to undo, or reset, adjustments you make to photos as you're working in the Develop module.

Save a snapshot or preset of your settings before undoing them so that you don't completely lose the settings.

To undo adjustments in the Develop module, do any of the following:

- Click the Reset button to revert back to the Lightroom Classic CC default settings.
- Click the General - Zeroed preset in the Presets panel to remove all settings completely.
- Select an earlier version in the History panel or Snapshots panel that occurred before you applied the settings.
- Double-click individual slider controls to reset the sliders to zero.
- Choose Undo from the Edit menu. Lightroom Classic CC tracks each setting you make. You can undo all of them by choosing Undo multiple times.

Create panoramas and HDR panoramas

Note:
You’re viewing help for Photoshop Lightroom Classic CC (formerly Lightroom CC). Not your version? View help for the all-new Photoshop Lightroom CC.
Lightroom Classic CC lets you easily merge standard exposure photos into a breathtaking panorama. In a single step, you can also merge multiple exposure-bracketed photos (with consistent exposure offsets) to create an HDR panorama. You can see a quick preview of the resulting panorama or HDR panorama created and make adjustments to it before the final merged image is generated.

**Merge photos to create panorama and HDR panorama**

1. Select the source images in Lightroom Classic CC.
   - For standard exposure photos, select **Photo > Photo Merge > Panorama** or press Ctrl (Win) / Control (Mac) + M to merge them into a panorama.
   - For exposure bracketed photos, select **Photo > Photo Merge > HDR Panorama** to merge them into an HDR panorama. Single-step HDR Panorama merge does not work with Smart Previews.

2. In the **Panorama Merge Preview / HDR Panorama Merge Preview** dialog box, choose a layout projection:
   - **Spherical**: Aligns and transforms the images as if they were mapped to the inside a sphere. This projection mode is great for really wide or multirow panoramas / HDR panorama. **Perspective**: Projects the panorama / HDR panorama as if it were mapped to a flat surface. Since this mode keeps straight lines straight, it is great for architectural photography. Really wide panoramas may not work well with this mode due to excessive distortion near the edges of the resulting panorama. **Cylindrical**: Projects the panorama / HDR panorama as if it were mapped to the inside of a cylinder. This projection mode works really well for wide panoramas, but it also keeps vertical lines straight.

   All of these projection modes work equally well for both horizontal and vertical panoramas / HDR panoramas.

3. While previewing the panorama / HDR panorama, select **Auto Crop** to remove undesired areas of transparency around the merged image.
4 You can use **Boundary Warp** slider setting (0-100) to warp panoramas / HDR panoramas to fill the canvas. Use this setting to preserve image content near the boundary of the merged image, that may otherwise be lost due to cropping. The slider controls how much **Boundary Warp** to apply. Higher slider value causes the boundary of the panorama/ HDR panorama to fit more closely to the surrounding rectangular frame.

5 To group the source images and the panorama / HDR panorama image into a stack (after the images are merged), select the **Create Stack** option. The merged panorama / HDR panorama image will be displayed at the top of the stack.

The **Create Stack** options has been introduced in Lightroom Classic CC 7.4 (April 2018 release)

6 Once you’ve finished making your choices, click **Merge**. Lightroom Classic CC creates the panorama / HDR panorama and places it in your catalog.

You can apply all Develop module settings to panoramas / HDR panoramas just as you would apply them to individual images.

**Video tutorial**

**HDR Raw Panoramas in Lightroom Classic CC**

**HDR photo merge**

**Note:**

*You’re viewing help for Photoshop Lightroom Classic CC (formerly Lightroom CC). Not your version? View help for the all-new Photoshop Lightroom CC.*

Lightroom Classic CC lets you merge multiple exposure-bracketed images into a single HDR image.
Process and develop photos

Images of the same objects at different exposure levels ("-1" and "+1" images)

1. Cmd/Ctrl-click the images in Lightroom Classic CC to select them.
2. Select **Photo > Photo Merge > HDR**. or press Ctrl+H.
3. In the **HDR Merge Preview** dialog, deselect the **Auto Align** and **Auto Tone** options if necessary.
   - **Auto Tone**: Provides a good starting point for an evenly-toned merged image. **Auto Align**: Useful if the images being merged have slight movement from shot to shot. Enable this option if the images were shot using a handheld camera. Enabling this option may not be necessary if the images were shot using a tripod. You can preview the effects of these settings right within the dialog box.

Sometimes, after the exposure-bracketed images are merged, some areas in the HDR image may appear unnaturally semi-transparent. Select one of the following deghosting option in the **HDR Merge Preview** dialog box to correct these anomalies: **None**, **Low**, **Medium**, or **High**. Try **Low** dehosting first to obtain a clean merged image. Try higher settings if necessary. **Low**: Cures little or minor movement between frames. **Medium**: Cures considerable movement between frames. **High**: Cures high movement between frames. You can preview the effect of these settings right within the dialog box. If necessary, choose to view the deghost overlay.

2. To group the exposure-bracketed images and the HDR image into a stack (after the images are merged), select the **Create Stack** option. The merged HDR image will be displayed at the top of the stack. The Create Stack options has been introduced in Lightroom Classic CC 7.4 (April 2018 release)
3. Click **Merge** to create the HDR image (.dng). Lightroom Classic CC creates the image and displays it in your catalog.

**Video: Capture high-contrast scenes with HDR merge**

**Correct distorted perspective in photos using Upright**

**Note:**

You're viewing help for **Photoshop Lightroom Classic CC** (formerly Lightroom CC). Not your version? View help for the all-new **Photoshop Lightroom CC**.

**Note:**
About Upright perspective correction

Using an incorrect lens or holding a shaky camera can cause the perspective of photographs to be tilted or skewed. These types of distortion are particularly evident in photographs that contain vertical lines or geometric shapes. With Upright feature in the Transform panel, you can easily correct those photos that have a distorted vertical or horizontal perspective.

The Upright feature provides four options of automatic perspective correction - Auto, Level, Vertical, Level, Full - and a Guided option. After applying an Upright option, you can refine the adjustment by manually modifying the slider-based transform options.

Note:

Apply lens correction profiles for your camera and lens combination before you correct perspective using the Upright feature. Applying the lens correction profile first results in better image analysis for upright correction.

Using Upright modes to correct lens distortion

1. (Optional) In the Develop module, navigate to the Lens Corrections panel. In the Basic tab, select the Enable Profile Corrections check box.

   Enabling lens corrections in the Lens Correction panel based on your camera and lens combination is highly recommended, before processing the photo with the Upright modes.

2. Navigate to the Transform panel. From the five Upright options available, click an option to apply the correction to the photo.

   Level: Corrects horizontal distortions.

   Vertical: Corrects vertical distortions.

   Auto: Corrects both vertical and horizontal distortions while balancing the overall image, and preserving as much of the original image as possible.

   Full: Combination of full Level, Vertical, and Auto perspective corrections.

   Guided: Allows you to draw two or more guides on your photo to customize perspective correction. To do so: 1. Click the Guided Upright tool icon on the upper-left corner of the Transform panel and then draw the guides directly on your photo. 2. Once you have drawn at least two guides, the photo transforms interactively.
Guided Upright Tool for customized perspective correction

Applying an Upright option resets the crop and any Transform settings previously applied. To preserve those settings, press and hold the Option (Mac)/Alt key (Win) when selecting an Upright mode.

Note:
While trying out the five Upright modes, if you select or clear the Enable Profile Corrections check box, click Update (on the upper-right corner of the Transform panel).
3 Cycle through the **Upright** modes until you find the most preferable setting.

The five **Upright** modes correct and manage distortion and perspective errors. The best setting varies from one photo to another. Experiment with the five settings before deciding on the best possible **Upright** mode for your photo.

When correcting the perspective of a photo, you may get white areas near the image boundaries. To prevent this, select the **Constrain Crop** option to automatically crop the photo according to the original dimensions.

4 In addition to the auto correction options, you can also manually adjust the perspective of a photo. Use the sliders to fine-tune the perspective corrections: **Vertical**, **Horizontal**, **Rotate**, **Aspect**, **Scale**, **X Offset**, **Y Offset**.

**Copy or sync Transform settings**

Upright can be copied (**Copy Settings**) or synchronized (**Sync Settings**), for use on one or more photographs. Three options have been provided in the **Copy Settings** and **Synchronize Settings** dialogs. The options are:

- **Upright Mode** When you select **Upright Mode**, the mode that was selected is copied. However, the image that the settings were copied to, is corrected based on the content of the specific image.

- **Upright Transforms** When you select **Upright Transforms**, the exact **Upright** transformation is copied/synced. Selecting the Upright Transforms check box automatically selects the Upright Mode check box.

- **Upright Adjustments** When you select **Upright Adjustments**, the current values of the **Vertical**, **Horizontal**, **Rotate**, **Aspect**, **Scale**, **X Offset**, and **Y Offset** adjustment sliders are copied.

Choosing when to use the **Upright Mode** or **Upright Transforms** options:
When you use **Upright** modes, each image is analyzed and transformed according to the data it contains. Therefore, an image that is analyzed in a particular way may be analyzed slightly differently under different lighting conditions or camera angle.

- **Upright Mode**: Use when most images that you are processing are different, and must be analyzed individually, to transform them according to their own information. For example, you took shots of multiple scenes across a city, but many images are slightly tilted. You can use the Level Upright mode to one image, and then copy the setting to all other images.

- **Upright Transforms**: Use when you want each image to be transformed in precisely the same way. For example, you took multiple images of the same scene for an HDR workflow, but the images are slightly tilted. You can use the **Level Upright** mode on image, and copy the exact same transformation to each of the images being used for the HDR image.

**Before-and-after examples**

![Sample image. Results for various Upright modes are displayed below.](image)

In addition to applying Upright mode, these settings have been enabled for all the samples shown below:

- Enable **Profile Corrections**
- **Constrain Crop**
Auto Upright mode

Level Upright mode
Process and develop photos

Work with image tone and color

Note:
You're viewing help for Photoshop Lightroom Classic CC (formerly Lightroom CC). Not your version? View help for the all-new Photoshop Lightroom CC.

Apply a profile to your image

Browse and apply profiles
Import profiles
Add a profile to Favorites
Manage profiles

Profiles allow you to control how colors and tonality are rendered in your photos. The profiles provided in the Profile area of the Basic panel are intended to serve as a starting point or foundation for making image edits.

Applying a profile on your photo doesn't change or overwrite the value of other edit control sliders. Therefore, you can make edits to your photos as you like and then choose to apply a profile on top of your edited image.

Browse and apply profiles

1 In the Basic panel of the Develop module, locate the Profile area (below the Treatment area) at the top.
2 Use the Profile pop-up menu to quickly access Adobe profiles and the profiles that you've marked as favorite. (explained in Step 3 below).
   To browse and apply other creative profiles in the Profile Browser, do any of the following:
   • Choose Browse from the Profile pop-up menu.
   • Click the profile browser icon 📷 on the right.
Profile area in the Basic panel

Profile Browser

Note:
When you import photos, Adobe Color and Adobe Monochrome profiles are applied by default to color and black-and-white photos respectively.

3 In Profile Browser, expand any of the profile groups to view the profiles available in that group.

To expand all the profile groups in Profile Browser, right-click (Win) / Control-click (Mac) any profile group and choose Expand All from the menu.

To collapse all the profile groups in Profile Browser, right-click (Win) / Control-click (Mac) any profile group and choose Collapse All from the menu.

Note:
In Profile Browser, use the pop-up menu above the Favorites profile groups to view the profiles as a List, as Grid thumbnails, or Large thumbnails. You can also filter the profiles to be displayed by ‘type’ - Color or B&W.

Favorites: Displays profiles that you've marked as favorite. See Add a profile to Favorites.
Profiles for raw photos

The following profile groups appear when you are editing a raw photo.

**Adobe Raw**: Adobe Raw profiles significantly improve color rendering and provide a good starting point for editing your raw images. **Adobe Color** profile—which is designed to provide a good color/tone balance for any image—is applied by default to the raw photos that you import in Lightroom Classic.

**Camera Matching**: Displays profiles based on the camera make/model of your raw photo. Use Camera Matching profiles if you prefer the color rendering in your raw files to match what you see on your camera’s display screen.

**Legacy**: Displays legacy profiles that were also provided in the earlier versions of the Lightroom app.

**Creative profiles for raw and non-raw photos**

Creative profiles work on any file type including raw photos, JPEGs, and TIFFs. These profiles are designed to create a certain style or effect in your photo.

**Artistic**: Use these profiles if you want the color rendering in your photo to be more edgy, with stronger color shifts.

**B&W**: Use these profiles to get optimal tone shifts required for black and white work.

**Modern**: Use these profiles to create unique effects that fit in with the modern photography styles.

**Vintage**: Use these profiles to replicate the effects of vintage photos.
Note:

When you apply any of the Artistic, B&W, Modern, and Vintage profiles, Lightroom Classic provides an additional Amount slider that allows to control profile intensity. For other profiles, the Amount slider is dimmed/inactive.

4 Move the pointer over any profile to preview its effect in your photo. Click the profile to apply it to your photo.

To go back to the Basic panel, click Close at the upper-right corner of the Profile Browser panel.

Import profiles
1 In the Basic panel of the Develop module, locate the Profile area (below the Treatment area) at the top.
2 Do any of the following:
   • Choose Browse from the Profile pop-up menu.
   • Click the profile browser icon on the right.
3 In Profile Browser, click the plus (+) icon at the upper-left corner and choose Import Profiles from the menu.
4 In the import dialog that appears, select the profiles that you want to import. You can also import a .zip file containing profiles.

*Note:*

You can import XMP presets and profiles, DCP profiles, and LCP profiles as part of a zip file. However, .lrtemplate presets can't be imported as part of a zip file.

5 Click OK.

*Note:*

To manually install or copy your profiles, see *Manually install profiles.*

**Add a profile to Favorites**

To add a profile to Favorites profile group:

- When browsing the profiles in the Grid or Large view, hover on the profile thumbnail and click the star icon that appears at the upper-right corner of the thumbnail.
- When browsing the profiles in the List view, hover on the profile and click the star icon that appears next to the profile's name.

You can also access your favorite profiles from the Profiles pop-menu.

**Manage profiles**

*Introduced in Lightroom Classic CC 7.4 (June 2018 release)*

Using the Manage Profiles option, you can show or hide various profile groups that are displayed in the Profile browser - Basic, Adobe Raw, Camera Matching, Legacy, Artistic, B&W, Modern, Vintage, or any other profiles that you've imported.

To show/hide profile groups, follow the steps below:

1 In Profile Browser, right-click (Win) / Control-click (Mac) any profile group and choose Manage Profiles from the menu.

2 In the Manage Profiles dialog, select the profile groups that you want to show in Profile Browser. Deselect the profile groups that you want to hide from Profile Browser.
3 Click Save.

Profile Browser now displays only those profile groups which you’ve selected using the Manage Profiles dialog.

To show all the hidden profile groups, you can right-click (Win) / Control-click (Mac) any profile group in Profile Browser and choose Reset Hidden Profiles from the menu.

Set the white balance

You can adjust the white balance of a photo to reflect the lighting conditions under which it was taken—daylight, tungsten, flash, and so on.

You can either choose a white balance preset option or click a photo area that you want to specify as a neutral color. Lightroom Classic CC adjusts the white balance setting, and then you can fine-tune it using the sliders provided.

Note:

White balance preset options are available only for raw and DNG photos. White balance for all photos can be edited using the sliders.

Choose a white balance preset option

In the Basic panel of the Develop module, choose an option from the WB pop-up menu. As Shot uses the camera’s white balance settings, if they are available. Auto calculates the white balance based on the image data.

Lightroom Classic CC applies the white balance setting and moves the Temp and Tint sliders in the Basic panel accordingly. Use these sliders to fine-tune the color balance. See Fine-tune the white balance using the Temp and Tint controls.

Note:

If the camera’s white balance settings are not available, then the Auto option is the default.
**Specify a neutral area in the photo**

1. In the Basic panel of the Develop module, click the White Balance Selector tool to select it, or press the W key.

2. Move the White Balance Selector into an area of the photo that should be a neutral light gray. Avoid spectral highlights or areas that are 100% white.

3. Set options in the toolbar as needed.
   - **Auto Dismiss** Sets the White Balance Selector tool to dismiss automatically after clicking only once in the photo.
   - **Show Loupe** Displays a close-up view and the RGB values of a sampling of pixels under the White Balance Selector.
   - **Scale Slider** Zooms the close-up view in the Loupe.
   - **Done** Dismisses the White Balance Selector tool, and the pointer changes to the Hand or Zoom-in tool by default.

   *The Navigator displays a preview of the color balance as you move the White Balance Selector over different pixels.*

4. When you find an appropriate area, click it.

   The Temp and Tint sliders in the Basic panel adjust to make the selected color neutral, if possible.

**Fine-tune the white balance using the Temp and Tint controls**

In the Basic panel of the Develop module, adjust the Temp and Tint sliders.

- **Temp** Fine-tunes the white balance using the Kelvin color temperature scale. Move the slider to the left to make the photo appear cooler, and right to warm the photo colors.

   You can also set a specific Kelvin value in the Temp text box to match the color of the ambient light. Click the current value to select the text box and enter a new value. For example, photographic tungsten lights are often balanced at 3200 Kelvin. If you shoot under photo tungsten lights and set the image temperature to 3200, your photos should appear color balanced.

   One of the benefits of working with raw files is that you can adjust the color temperature as if you were changing a setting in a camera during capture, allowing a broad range of settings. When working with JPEG, TIFF, and PSD files, you work in a scale of -100 to 100 rather than the Kelvin scale. Non-raw files such as JPEG or TIFF include the temperate setting in the file, so the temperate scale is more limited.

- **Tint** Fine-tunes the white balance to compensate for a green or magenta tint. Move the slider to the left (negative values) to add green to the photo; move it to the right (positive values) to add magenta.

   *Tip:* If you see a green or magenta color cast in the shadow areas after adjusting the temperature and tint, try removing it by adjusting the Shadows Tint slider in the Camera Calibration panel.

**Adjust overall image tonal scale**

You adjust the overall image tonal scale using the tone controls in the Basic panel. As you work, keep an eye on the end points of the histogram, or use the shadow and highlight clipping previews.

1. (Optional) In the Tone area of the Basic panel, click Auto to set the overall tonal scale. Lightroom Classic CC sets the sliders to maximize the tonal scale and minimize highlight and shadow clipping.

2. Adjust the tone controls:

   *Note:*
The tone controls that are available depend on whether you are working in Process Version 2012, 2010, or 2003, as noted.

You can increment the slider values by selecting the value and using the Up and Down arrow keys. Double-clicking the slider control resets the value to zero.

**Exposure** (All) Sets the overall image brightness. Adjust the slider until the photo looks good and the image is the desired brightness.

Exposure values are in increments equivalent to aperture values (f-stops) on your camera. An adjustment of +1.00 is similar to opening the aperture 1 stop. Similarly, an adjustment of −1.00 is similar to closing the aperture 1 stop.

**Contrast** (All) Increases or decreases image contrast, mainly affecting midtones. When you increase contrast, the middle-to-dark image areas become darker, and the middle-to-light image areas become lighter. The image tones are inversely affected as you decrease contrast.

**Highlights** (PV2012) Adjusts bright image areas. Drag to the left to darken highlights and recover “blown out” highlight details. Drag to the right to brighten highlights while minimizing clipping.

**Shadows** (PV2012) Adjusts dark image areas. Drag to the left to darken shadows while minimizing clipping. Drag to the right to brighten shadows and recover shadow details.

**Whites** (PV2012) Adjusts white clipping. Drag to the left to reduce clipping in highlights. Drag to the right to increase highlight clipping. (Increased clipping may be desirable for specular highlights, such as metallic surfaces.)

**Blacks** (PV2012) Adjusts black clipping. Drag to the left to increase black clipping (map more shadows to pure black). Drag to the right to reduce shadow clipping.

**Blacks** (PV2010 and PV2003) Specifies which image values map to black. Moving the slider to the right increases the areas that become black, sometimes creating the impression of increased image contrast. The greatest effect is in the shadows, with much less change in the midtones and highlights.

**Recovery** (PV2010 and PV2003) Reduces the tones of extreme highlights and attempts to recover highlight detail lost because of camera overexposure. Lightroom Classic CC can recover detail in raw image files if one or two channels are clipped.

**Fill Light** (PV2010 and PV2003) Lightens shadow to reveal more detail while maintaining blacks. Take care not to over apply the setting and reveal image noise.

**Brightness** (PV2010 and PV2003) Adjusts image brightness, mainly affecting midtones. Adjust Brightness after setting Exposure, Recovery, and Blacks sliders. Large brightness adjustments can affect shadow or highlight clipping, so you may want to readjust the Exposure, Recovery, or Blacks slider after adjusting brightness.

### Adjust the tonal scale using the histogram

#### About histograms

A histogram is a representation of the number of pixels in a photo at each luminance percentage. A histogram that stretches from the left side of the panel to the right side indicates a photo that takes full advantage of the tonal scale. A histogram that doesn't use the full tonal range can result in a dull image that lacks contrast. A histogram with spikes at either end indicates a photo with shadow or highlight clipping. Clipping can result in the loss of image detail.
A histogram is made up of three layers of color that represent the Red, Green, and Blue color channels. Gray appears when all three channels overlap; yellow, magenta, and cyan appear when two of the RGB channels overlap (yellow equals the Red + Green channels, magenta equals the Red + Blue channels, and cyan equals the Green + Blue channels).

**Adjust images using the histogram**

In the Develop module, specific areas of the Histogram panel are related to the tone sliders in the Basic panel. You can make adjustments by dragging in the histogram. Your adjustments are reflected in the Basic panel sliders.

1. Move the pointer into an area of the histogram you want to adjust. The affected area is highlighted, and the affected tone control is displayed in the lower left of the panel.
2. Drag the pointer left or right to adjust the corresponding slider value in the Basic panel.

**View RGB color values**

The area under the histogram in the Develop module displays the RGB color values for individual pixels appearing under the Hand or Zoom tool when you move it over the photo.

You can use this information to determine whether any areas of the photo are clipped, such as whether an R, G, or B value is 0% black or 100% white. If at least one channel in the clipped area has color, then you might be able to use it to recover some detail in the photo.

**View RGB and LAB color values in Reference View**

While working in the Reference View in the Develop module, the area under the histogram displays the RGB/LAB color values for individual pixels appearing under the Hand or Zoom tool when you move it over the Reference/Active photo.

If the dimensions of the Reference photo and the Active photo/cropped Active photo match, the readings are displayed in the following manner:
Process and develop photos

Reference/Active R [Reference value]/[Active value] G [Reference value]/[Active value] B [Reference value]/[Active value] %

• If the dimensions of the Reference and Active photos do not match, only the color value for the image you are currently hovering on is displayed. The color value for the other image is displayed as '---'.

• If either the Reference photo or the Active is not set currently, its color value is displayed as '-.-'.

When you toggle the Before view of the Active photo, the color values are displayed in a similar manner for the Reference/Active (Before) photos.

Reference/Active (Before) R [Reference value]/[Active Before value] G [Reference value]/[Active Before value] B [Reference value]/[Active Before value] %

By default, RGB color values are displayed. To display the LAB color values, right-click the histogram and choose Show Lab Color Values.

For more details about the Before view, see View Before and After photos.

Preview highlight and shadow clipping

You can preview tonal clipping in a photo as you work on it. Clipping is the shifting of pixel values to the highest highlight value or the lowest shadow value. Clipped areas are either completely white or completely black, and have no image detail. You can preview clipped areas as you adjust the tone sliders in the Basic panel.

Clipping indicators ▲ are located at the top of the Histogram panel in the Develop module. The black (shadow) clipping indicator is on the left, and the white (highlight) indicator is on the right.

• Move the Blacks slider and watch the black clipping indicator. Move the Recovery or Whites sliders and watch the white clipping indicator. An indicator turns white when clipping in all channels occurs. A colored clipping indicator means one or two channels are clipped.

• To preview clipping in the photo, move the mouse over the clipping indicator. Click the indicator to keep the preview on.

Clipped black areas in the photo become blue, and clipped white areas become red.
• To view clipped image areas for each channel, press Alt (Windows) or Option (Mac OS) while moving a slider in the Basic panel of the Develop module.

  For the Recovery and Whites sliders, the image turns black, and clipped areas appear white. For the Blacks slider, the image turns white and clipped areas appear black. Colored areas indicate clipping in one color channel (red, green, blue) or two color channels (cyan, magenta, yellow).

**Set overall color saturation**

In the Presence area of the Basic panel, change the color saturation (vividness or color purity) of all colors by adjusting the Clarity, Vibrance, and Saturation controls. (To adjust saturation for a specific range of colors, use the controls in the HSL/Color/Grayscale panel.)

**Clarity** Adds depth to an image by increasing local contrast. When using this setting, it is best to zoom in to 100% or greater. To maximize the effect, increase the setting until you see halos near the edge details of the image, and then reduce the setting slightly.

**Dehaze** Controls the amount of haze in a photograph. Drag to the right to remove haze; drag to the left to add haze.

*Note:*

Dehaze is also available as a local adjustment. While working with the Radial Filter, Graduated Filter, or the Adjustment Brush, adjust the Dehaze slider control. For more information, see **Apply local adjustments** and **Use the Radial Filter tool**.

**Vibrance** Adjusts the saturation so that clipping is minimized as colors approach full saturation, changing the saturation of all lower-saturated colors with less effect on the higher-saturated colors. Vibrance also prevents skin tones from becoming over saturated.

**Saturation** Adjusts the saturation of all image colors equally from –100 (monochrome) to +100 (double the saturation).

**Video tutorial: Work with Clarity, Vibrance, and Saturation**

Learn how to use the Clarity, Vibrancy, and Saturation tools to create above average images.

**Fine-tune the tonal scale using the Tone Curve panel**

The graph in the Tone Curve panel of the Develop module represents changes made to the tonal scale of a photo. The horizontal axis represents the original tone values (input values), with black on the left and progressively lighter values toward the right. The vertical axis represents the changed tone values (output values), with black on the bottom and lighter values progressing to white at the top. Use the tone curve to tweak the adjustments you make to a photo in the Basic panel.
If a point on the curve moves up, it becomes a lighter tone; if it moves down, it becomes darker. A straight, 45-degree line indicates no changes to the tonal scale: The original input values exactly match the output values. You may see a tone curve that isn’t straight when you first view a photo that you haven’t adjusted. This initial curve reflects default adjustments that Lightroom Classic CC applied to your photo during import.

The Darks and Lights sliders affect mainly the middle region of the curve. The Highlight and Shadows sliders affect mainly the ends of the tonal range.

To make adjustments to the tone curve, do any of the following:

- Click on the curve and drag up or down. As you drag, the affected region is highlighted and the related slider moves. The original and new tonal values are displayed in the upper-left of the tone curve.
Process and develop photos

- Drag any of the four Region sliders left or right. As you drag, the curve moves within the affected region (Highlights, Lights, Darks, Shadows). The region is highlighted in the tone curve graph. To edit curve regions, drag the split controls at the bottom of the tone curve graph.

- Click to select the Targeted Adjustment tool in the upper-left of the Tone Curve panel and then click on an area in the photo that you want to adjust. Drag or press the Up and Down Arrow keys to lighten or darken the values for all similar tones in the photo.

- Choose an option from the Point Curve menu: Linear, Medium Contrast, or Strong Contrast. The setting is reflected in the curve but not in the region sliders.

  **Note:** The Point Curve menu is blank for photos imported with metadata and previously edited with the Adobe Camera Raw tone curve.

To make adjustments to individual points on the tone curve, choose an option from the Point Curve menu, click the Edit Point Curve button, and do any of the following:

- Choose an option from the Channel pop-up menu. You can edit all three channels at once, or choose to edit the Red, Green, or Blue channel individually.

- Click to add a point.

- Right-click (Windows) or Control-click (Mac OS) and choose Delete Control Point to remove a point.

- Drag a point to edit it.

- To return to a linear curve at any time, right-click (Windows) or Control-click (Mac OS) anywhere in the graph and choose Flatten Curve.

**Video tutorial: Adjustments with the Tone Curve**

**Adjustments with Tone Curves**

**Fine-tune image colors with HSL sliders**

Use the HSL and Color panels in the Develop module to adjust individual color ranges in your photo. For example, if a red object looks too vivid and distracting, you can adjust it using the Saturation slider for Red. Note that all similar reds in the photo will be affected.

The adjustments you make in the HSL and Color panels produce similar results, but the two panels organize the sliders in different ways. To open a panel, click its name in the HSL/Color/B&W panel header.

The slides in these panels work on specific color ranges:

- **Hue** Changes the color. For example, you can change a blue sky (and all other blue objects) from cyan to purple.

- **Saturation** Changes the color vividness or purity of the color. For instance, you can change a blue sky from gray to highly saturated blue.

- **Luminance** Changes the brightness of the color range.

**Make adjustments in the HSL panel**

- In the HSL panel, select Hue, Saturation, Luminance, or All to display the sliders you want to work with.

  - Drag the sliders or enter values in the text boxes to the right of the sliders.

  - Click the Targeted Adjustment tool in the upper-left of the panel, move the pointer over an area in the photo that you want to adjust, and then click the mouse. Drag the pointer, or press the Up and Down Arrow keys to make the adjustment.
Make adjustments in the Color panel

1. In the Color panel, click a color chip to display the range of colors you want to adjust.
2. Drag the sliders or enter values in the text boxes to the right of the sliders.

Adjust the color calibration for your camera

Note:

Beginning with Lightroom Classic CC 7.3 (April 2018 release), the Profile option has been moved from the Calibration panel to the Basic panel at the top. For more information, see Apply a profile to your image.

1. Select a photo, and then set options in the Calibration panel.
   - **Process** The process version corresponds to the version of Camera Raw in which the profile first appeared. Choose an ACR profile if you want consistent behavior with legacy photos.
   - **Shadows** Corrects for any green or magenta tint in the shadow areas of the photo.
   - **Red, Green, and Blue Primary** The Hue and Saturation sliders adjust the red, green, and blue in the photo. In general, adjust the hue first, and then adjust its saturation. Moving the Hue slider to the left (negative value) is similar to a counterclockwise move on the color wheel; moving it to the right (positive value) is similar to a clockwise move. Moving the Saturation slider to the left (negative value) desaturates the color; moving it to the right (positive value) increases saturation.

2. Save the adjustments as a Develop preset. See Work with Develop presets.
   - You can apply this preset to other photos taken with the same camera, under similar lighting conditions.

You can also customize camera profiles using the standalone DNG Profile Editor utility. The free DNG Profile Editor and documentation for it are available for download at DNG Profiles - Adobe Labs.

Note:

Leave the Camera Calibration panel sliders set to 0 when adjusting camera profiles with the DNG Profile Editor.

Save default settings for cameras

You can save new camera raw defaults for each camera model. Change preference options to determine whether the camera serial number and ISO settings are included in the defaults.

1. Open Presets preferences, and then select whether you want the camera serial number and the camera ISO setting to be included in the defaults.
2. In Develop module, select a raw file, change settings, and choose Develop > Set Default Settings.
3. Choose Update To Current Settings.

In Presets preferences, you can choose Reset Default Develop Settings to revert to the original settings.

Work in grayscale

Convert a photo to gray tones

Black & White Mix in the B&W panel converts color images to monochrome grayscale images, providing control over how individual colors convert to gray tones.

1. Convert the photo to grayscale by selecting Black & White in the Treatment area of the Basic panel or by pressing V.
2 Adjust the photo’s tonal range using the settings in the Basic and Tone Curve panels.
3 In the HSL/Color/B&WC panel, darken or lighten the gray tones that represent colors in the original photo.
   • Drag the individual color sliders to adjust the gray tone for all similar colors in the original photo.
   • Click Auto to set a grayscale mix that maximizes the distribution of gray tones. Auto often produces excellent results that can be used as a starting point for tweaking gray tones using the sliders.
   • Click the Targeted Adjustment tool in the upper-left of the B&W panel, move the pointer over an area of the photo you want to adjust, and click the mouse. Drag the tool, or press the Up and Down Arrow keys, to lighten or darken the grays for all similarly colored areas of the original photo.

To apply grayscale mix automatically when converting photos to grayscale, select the Apply Auto Mix When First Converting To Black And White in the Presets area of the Preferences dialog box.

**Tone a grayscale photo**

Use the sliders in the Split Toning panel to color a grayscale photo. You can add one color throughout the tonal range, such as a sepia effect, or create a split tone effect in which a different color is applied to the shadows and the highlights. The extreme shadows and highlights remain black and white.

You can also apply special effects, such as a cross-processed look, to a color photo.

1 Select a grayscale photo.
2 In the Split Toning panel of the Develop module, adjust the Hue and Saturation sliders for the Highlights and Shadows. Hue sets the color of the tone; Saturation sets the strength of the effect.
3 Set the Balance slider to balance the effect between the Highlight and Shadow sliders. Positive values increase the effect of the Highlight sliders; negative values increase the effect of the Shadow sliders.

**Work with single-channel grayscale images**

Grayscale mode images from Photoshop have no color data, but you can make tonal adjustments to them in Lightroom Classic CC using the tone adjustments in the Basic panel or Tone Curve panel. You can also apply color toning effects using the options in the Split Toning panel. Lightroom Classic CC handles the photo as an RGB image and exports it as RGB.

**Video tutorial: Work with B&W adjustments**

Explore how to take an image from color to black and white in some very creative ways.

**Apply local adjustments**

**Note:**

You’re viewing help for Photoshop Lightroom Classic CC (formerly Lightroom CC). Not your version? View help for the all-new Photoshop Lightroom CC.
The controls in the adjustment panels in the Develop module let you affect the color and tone of an entire photo. But sometimes you don’t want to make adjustments globally, to the entire photo. You want to make corrections to a specific area of a photo. For example, you may want to lighten a face to make it stand out in a portrait or enhance the blue sky in a landscape. To make local corrections in Lightroom Classic CC, you can apply color and tonal adjustments using the Adjustment Brush tool and the Graduated Filter tool.

The Adjustment Brush tool lets you selectively apply Exposure, Clarity, Brightness, and other adjustments to photos by “painting” them onto the photo.

The Graduated Filter tool lets you apply Exposure, Clarity, and other tonal adjustments gradually across a region of a photo. You can make the region as wide or as narrow as you like.

As with all other adjustments applied in the Develop module in Lightroom Classic CC, local adjustments are nondestructive and are not permanently applied to the photo.

Video tutorial: Adjustment Brush basics

Video: Workflow enhancements in Lightroom Classic CC/Lightroom 6

Apply an adjustment brush or filter effect

1. Select a photo to edit in the Library module and press D to switch to the Develop module. To switch to a different photo in the Develop module, choose it from the Collections panel or the Filmstrip.

2. Select the Adjustment Brush tool or the Graduated Filter tool in the tool strip of the Develop module.

3. Choose the type of adjustment you want to make from the Effect pop-up menu, or drag the sliders:
   - **Temp**: Adjusts the color temperature of an area of the image, making it warmer or cooler. A graduated filter temperature effect can improve images captured in mixed-lighting conditions.
   - **Tint**: Compensates for a green or magenta color cast
   - **Exposure**: Sets the overall image brightness. Applying an Exposure local correction can achieve results similar to traditional dodging and burning.
   - **Highlights**: Recovers detail in overexposed highlight areas of an image
   - **Shadows**: Recovers detail in underexposed shadow areas of an image
   - **Whites**: Adjusts the white points in a photo
   - **Blacks**: Adjusts the black points in a photo
   - **Contrast**: Adjusts image contrast, mainly affecting midtones
   - **Saturation**: Adjusts the vividness of the color
   - **Clarity**: Adds depth to an image by increasing local contrast
   - **Dehaze**: Reduces or increases existing haze in a photo
   - **Sharpness**: Enhances edge definition to bring out details in the photo. A negative value blurs details.
Noise  Reduces luminance noise, which can become apparent when shadow areas are opened.
Moiré  Removes moiré artifacts, or color aliasing
Defringe  Removes fringe colors along edges
Color  Applies a tint to the area affected by the local correction. Select the hue by clicking the Color swatch. The Color effect is preserved if you convert the photo to black and white.
Other effects  Additional effects are available for specific tasks, such as whitening teeth, enhancing irises, or softening skin tones.

Note: If Burn (Darken), Dodge (Lighten), Iris Enhance, Soften Skin, or Teeth Whitening is not available, choose Lightroom Classic CC > Preferences (Mac OS) or Edit > Preferences (Windows). In the Presets panel, click Restore Local Adjustment Presets.

4 Drag the individual effect sliders to increase or decrease the values.

5 (Adjustment Brush tool only) Specify options for Adjustment Brush A:
   Size  Specifies the diameter of the brush tip in pixels.
   Feather  Creates a soft-edged transition between the brushed area and the surrounding pixels. When you use the brush, the distance between the inner and outer circle represents the feather amount.
   Flow  Controls the rate of application of the adjustment.
   Auto Mask  Confines brush strokes to areas of similar color.
   Density  Controls the amount of transparency in the stroke.

6 Drag in the photo to apply the effect.
   A pin appears at the initial application point, and the Mask mode changes to Edit. For a Graduated Filter effect, three white guides represent the center, low, and high ranges of the effect.

Modify a Graduated Filter or Radial Filter using brush controls
You can modify Graduated Filter masks using brush controls. Once you've added a mask, to access brush controls, select the Brush option next to New/Edit.

As appropriate, use the + and - (Erase) brushes. Lightroom Classic CC lets you customize three different filter brushes: A (+), B (+), and Erase (-). You can customize the following settings for these brushes:

- **Size**: The size of the brush
- **Feather**: The amount of feathering for the brush
- **Flow**: How much paint is applied to the area for every stroke. For example, if the Flow is set to 20%, 20% paint strength is applied for the first stroke. The subsequent stroke brings up the paint strength to 40%.
- **Density**: The maximum opacity that the brush paints. If you have this setting at 40%, for example, the brush will not paint opacity greater than 40%.
Enable the AutoMask option to paint inside the edges of an area. Lightroom Classic CC masks the area to ensure that your brushstrokes don’t go beyond it. When you paint, ensure that the core part of the brush is inside the area you want to paint.

To reset any changes made to the three brushes: A, B, and Erase and revert them to their default states, click Reset Brushes.

**Edit an Adjustment Brush or Graduated Filter/Radial Filter effect**

To edit an Adjustment Brush or Graduated Filter effect, you can do any of the following:

- Press H to hide or show the pin and Graduated Filter guides, or choose a display mode from the Show Edit Pins menu in the toolbar.
- Press O to hide or show a mask overlay of the Adjustment Brush tool effect, or use the Show Selected Mask Overlay option in the toolbar.
- Press Shift+O to cycle through a red, green, or white mask overlay of the Adjustment Brush tool effect.
- Drag the Effect sliders.
- Press Ctrl+Z (Windows) or Command+Z (Mac OS) to undo your adjustment history.
- Click Reset to remove all adjustments of the selected tool.
- Remove an Adjustment Brush effect or a Graduated Filter effect by selecting its pin and pressing Delete.
- (Adjustment Brush tool) Move the pointer over the pin and drag the double-pointing arrow to the right to increase the effect, or to the left to decrease the effect.
- (Adjustment Brush tool) To undo part of the adjustment, select the Erase brush option, and paint over the adjustment.
- (Graduated Filter tool) Drag the pin to move the center point of the effect.
- (Graduated Filter tool) Position the pointer over the center white line until a curved, double-pointing arrow appears, and then drag to rotate the effect.
- (Graduated Filter tool) Drag an outer white line toward the edge of the photo to expand the effect at that end of the spectrum. Drag toward the center of the photo to contract the effect at that end of the spectrum.

**Apply local adjustments with color, luminance, or depth range mask**

Using the Work with Color Range Mask, Work with Luminance Range Mask and Work with Depth Range Mask controls, you can quickly create a precise masking area on your photo for applying local adjustments.

You begin by creating a quick initial masking selection with Adjustment Brushes or Radial Filter/Graduated Filter. Then, refine your selection using the Color Range Selector to sample colors within the mask area, Luminance Range Selector or slider to set the luminance range endpoints of the selection mask, or Depth Range Selector or slider to set the depth range endpoints of the selection mask.
Work with Depth Range Mask

Note:

Depth Range Mask is available for only those photos that have embedded depth map data. As of now, this is limited to HEIC files captured on Apple iPhone 7+, 8+ and X, XS, XS MAX, XR (see the list of supported Apple iPhones) using the Portrait mode in the built-in iOS camera app. If there is no available depth info for an image, Depth option is disabled in the Range Mask drop-down.

After making an initial selection mask on your photo with Adjustment Brushes or Radial Filter/Graduated Filters, you can refine the mask area based on the depth range of the selection.

1 Select a photo to edit in the Library module and press D to switch to the Develop module. To switch to a different photo in the Develop module, choose it from the Collections panel or the Filmstrip.

![HEIC photo with depth information to be edited in Develop module](image)

2 Select the Adjustment Brush tool, the Graduated Filter tool, or the Use the Radial Filter tool tool from the tool strip of the Develop module. Then, create an initial selection mask over a specific area of your photo that you want to correct.
3 From the Brush settings area in the Adjustment panel, choose the Range Mask type as Depth from the drop-down list. By default, Range Mask is set as Off.

4 To select a depth range within the mask area, do any of the following:
   - Adjust the Range slider to define the endpoints of the selected depth range.
   - Select Depth Range Selector 🗝️ from the Range Mask panel. Click+drag an area on the photo you want to adjust. It is recommended to choose a smaller area using the Depth Range Selector tool to narrow down on a specific depth range.

The Depth Range Selector tool is an optional shortcut to refine the Range slider based on your selection.
Visualizing the depth mask created over objects in the foreground to apply selective adjustments.

5 Select the **Show Depth Mask** check box to view the depth of the image in black and white representation. The part of photo in white represents the foreground, while the part of photo in black represents the background. The red color shows the actual area masked which is an intersection of depth and local adjustment applied.

Use the **Smoothness** slider to adjust how smooth the falloff is at either end of the selected depth range.

**Note:**

For a more precise view of the mask area, press Alt (Win)/Option (Mac) key area while moving the **Range** or **Smoothness** slider to get black and white visualization over your photo.
After refining the mask area, you can now make selective adjustments from the **Effect** pop-up menu to create precise photographic edits.

**Work with Color Range Mask**
After making an initial selection mask on your photo with Adjustment Brushes or Radial Filter/Graduated Filters, you can refine the selection mask based on the colors that you sample within the mask area.

1. Select a photo to edit in the Library module and press D to switch to the Develop module. To switch to a different photo in the Develop module, choose it from the Collections panel or the Filmstrip.
Process and develop photos

2 Select the Adjustment Brush tool, the Graduated Filter tool, or the Use the Radial Filter tool tool from the tool strip of the Develop module. Then, create an initial selection mask over a specific area of your photo that you want to correct.

3 From the Brush settings area in the Adjustment panel, choose the Range Mask type as Color from the drop-down list. By default, Range Mask is set as Off.
4 Use Color Range Selector to sample color within the mask area. Do any of the following:
   • To sample a single color within the mask area, click Color Range Selector at the required location on your photo.
   • For more accurate color selection, do any of the following:
     • Click+drag an area around the colors in the photo that you want to adjust.
     • Shift+click to add multiple color samples. You can add up to five color samples by holding Shift while clicking on the image.
   • To remove an existing color sample within the color range mask, Option(Mac)/Alt(Win)+click the sample that you want to remove.

A Color Range Mask covering the background tones in the photo. The Color Range Mask has been created by selecting an area that includes all background colors using Color Range selector near the upper-left of the photo. Then, using the Color Range slider to reduce the effect on the leaves.

5 Adjust the Amount slider to narrow or broaden the range of selected colors.

Note:

For a more precise view of the mask area, press Alt (Win)/Option (Mac) key area while moving the Amount slider to get black and white visualization over your photo.

Press Esc key to exit color sampling.
Local adjustments applied to the color mask. Decreased Exposure, Highlights, and Saturation in the Effects menu to darken the background and make the leaves stand out more.

After refining the mask area, you can now make selective adjustments from the Effect pop-up menu to create precise photographic edits.

**Work with Luminance Range Mask**

After making an initial selection mask on your photo with Adjustment Brushes or Radial Filter/Graduated Filters, you can refine the mask area based on the luminance range of the selection.

1. Select a photo to edit in the Library module and press D to switch to the Develop module. To switch to a different photo in the Develop module, choose it from the Collections panel or the Filmstrip.
2 Select the Adjustment Brush tool, the Graduated Filter tool, or the Use the Radial Filter tool tool from the tool strip of the Develop module. Then, create an initial selection mask over a specific area of your photo that you want to correct.

3 From the Brush settings area in the Adjustment panel, choose the Range Mask type as Luminance from the drop-down list. By default, Range Mask is set as Off.
A Luminance Range Mask covering the lighter yellow clouds that occupy the majority of the central part of the scene.

4 To select a luminance range within the mask area, do any of the following:
   • Adjust the Range slider to define the endpoints of the selected luminance range.
   • Select Luminance Range Selector 🕹️ from the Range Mask panel. Click+drag an area on the photo you want to adjust. It is recommended to select a small area to narrow down on a specific luminance range.

The Luminance Range Selector tool is an optional shortcut to refine the Range slider based on your selection.

5 Select the Show Luminance Mask check box to view the luminance information of the photo in black and white representation. The part in red color shows the actual area masked which is an intersection of luminance and local adjustment applied.

6 Use the Smoothness slider to adjust how smooth the falloff is at either end of the selected luminance range.

Note:

For a more precise view of the mask area, press Alt (Win)/Option (Mac) key area while moving the Range or Smoothness slider to get black and white visualization over your photo.
Local adjustments applied to the Luminance Range Mask. Increased Temperature, Contrast, and Highlights in the Effects menu to enhance the color contrast in the scene.

After refining the mask area, you can now make selective adjustments from the Effect pop-up menu to create precise photographic edits.

**Work with multiple local adjustments**

When applying and working with multiple local adjustments, keep in mind the following:

- Click any pin to select it. A selected pin has a black center. Non-selected pins are solid white.
- Press H once to show the selected pin; press H again to hide all pins; press H a third time to show all pins.
- When the Adjustment Brush tool is selected, only adjustment pins are available to edit. When the Graduated Filter tool is selected, only graduated filter pins are available to edit.
- The Adjustment Brush tool drawer allows you to specify options for two brushes, A and B. Select a brush by clicking the letter, or switch between brushes by pressing the slash key (/). Brush options “stick” regardless of the effect you choose to apply until you change them.

**Create local adjustment effect presets**

To create local adjustment effect presets, follow these steps:

1. Using either the Graduated Filter or Adjustment Brush tool, apply an effect.
2. Choose Save Current Settings As New Preset from the Effect pop-up menu.
3. In the New Preset dialog box, type a name in the Preset Name box and click Create.
The preset appears in the Effect pop-up menu.

Note:
Adjustment Brush tool presets do not include brush options.

Develop module options

Note:
You're viewing help for Photoshop Lightroom Classic CC (formerly Lightroom CC). Not your version? View help for the all-new Photoshop Lightroom CC.

Process versions
The process version is the Camera Raw technology that Lightroom Classic CC uses to adjust and render photos in the Develop module. Depending on which process version you use, different options and settings are available to you in the Develop module.

If you're not sure which process version your image uses, do one of the following:
- Click Settings > Process. A check symbol appears next to the process version used.
- Open the Camera Calibration panel and look at the Process menu.

Process Version 5 (Introduced in Lightroom Classic CC 8.0, October 2018 release) Process version 5 offers improved negative Dehaze and improvements to image quality for high-quality ISO raw files. You'll see less noise when you move the Dehaze slider to the left of zero (negative dehaze), and less of a purple/magenta Fine-tune the white balance using the Temp and Tint controls in your low-light shots with improved shadow details.

Process Version 2012 Images edited for the first time in Lightroom 4 and later use process version 2012. PV2012 offers new tone controls and new tone-mapping algorithms for high-contrast images. With PV2012, you can adjust Highlights, Shadows, Whites, Blacks, Exposure, and Contrast in the Basic panel. You can also apply local corrections for white balance (Temp and Tint), Highlights, Shadows, Noise, and Moiré.


Process Version 2003 The original processing engine, used by Lightroom 1 and 2.

1 To update a photo to PV2012, do any of the following in the Develop module:
   - Click the Update To Current Process 2012 button in the lower-right corner of the histogram (Ctrl/Cmd + 0).
   - Click the Update To Current Process 2012 button in the lower-right corner of the photo.
   - Choose Settings > Process > 2012 (Current).
   - In the Camera Calibration panel, choose Process > 2012 (Current).

2 If the Update Process Version dialog box appears, select any of the following
   - Review Changes Via Before/After Opens the updated photo in a Before/After view so you can inspect the changes. See View Before and After photos.
   - Update Updates the one selected photo.

Last updated 10/15/2018
**Update All Selected Photos**  Updates all photos currently selected in the Filmstrip, not just the active photo.

**Update All Filmstrip Photos**  Updates all photos in the Filmstrip, not just the one that is selected.

**Note:**

*Updating to Process Version 2012 may incur significant visual changes to your photos. It’s a good idea to update images one at a time until you are familiar with the new processing technology.*

**Soft-proof images**

*Soft-proofing* is the capability to preview in how onscreen photos appear when printed, and optimize them for a particular output device. Soft-proofing in the Lightroom Classic CC lets you evaluate how images appear when printed, and adjust them so that you can reduce surprising tone and color shifts.

1 With an image open in the Develop module, select the Soft Proofing box in the toolbar.

   The preview background turns white, a Proof Preview label appears in the upper-right corner of the preview area, and the Soft Proofing panel opens.

![Soft-proofing options in the Develop module](image)

2 Use the options in the Soft Proofing panel to see if your colors are in *gamut*, or range, for your display or output device.

   **Show/Hide Monitor Gamut Warning**  Colors that are outside your display's color capabilities appear blue in the image preview area.

   **Show/Hide Destination Gamut Warning**  Colors that are outside your printer's rendering capabilities appear red in the image preview area.

   **Note:**

   *Colors that are outside the gamut of both the monitor and destination device appear pink in the image preview area.*

   **Profile**  A *profile* is a mathematical description of a device's color space. By default, the Lightroom Classic CC Develop module displays images using your monitor profile. You can simulate a different output color space by choosing it from the Profile menu.

   **Intent**  The *rendering intent* determines how colors are converted from one color space to another. *Perceptual* aims to preserve the visual relationship between colors so they are perceived as natural to the human eye, even though the color values may change. Perceptual is suitable for images with lots of saturated, out-of-gamut colors.
Relative compares the extreme highlight of the source color space to that of the destination color space and shifts all colors accordingly. Out-of-gamut colors shift to the closest reproducible colors in the destination space. Relative preserves more of the original colors in an image than Perceptual.

**Simulate Paper & Ink** Simulates the dingy white of real paper and the dark gray of real black ink. Not available for all profiles.

3 To edit your photo to bring it within a desired color space, click Create Proof Copy. Lightroom Classic CC creates a virtual copy that you can adjust to print as you desire. Then, make your adjustments.

Note:

*If you start adjusting photos and forget to click Create Proof Copy, Lightroom Classic CC asks if you want to create a virtual copy for soft proofing. Click Create Proof Copy to preserve your original image and work on a copy. Click Make This A Proof to edit the original image. Remember that all editing in Lightroom Classic CC is non-destructive. If you choose to edit the original image, you can still change your mind or undo your changes later.*

### Apply Develop adjustments to other photos

As you make adjustments to a photo in the Develop module or in the Quick Develop panel of the Library module, Lightroom Classic CC keeps a record of the settings. You can copy these settings and apply them to different versions of the photo and to other photos selected in the Filmstrip.

#### Copy and paste Develop settings

You can copy and paste individual Develop settings from the current photo to another photo in Library and Develop modules. To paste settings to multiple photos, you must be in the Library module.

1. To copy the current photo’s Develop settings, do one of the following:
   - In the Develop module, click the Copy button to the left of the toolbar, choose Edit > Copy, or choose Settings > Copy Settings. Select the settings you want and click Copy.
   - In the Library module, choose Photo > Develop Settings > Copy Settings. Select the settings you want and click Copy.

Note:

* (Mac OS) The Edit > Copy command in the Library module copies text and metadata. The Edit > Copy command in the Develop module copies selected text in a panel or copies the Develop settings of a selected photo.

2. To paste the copied Develop settings to one other photo, select that photo in the Filmstrip in the Library or Develop module and do one of the following:
   - In the Develop module, click the Paste button, choose Edit > Paste, or choose Settings > Paste Settings.
   - In the Library module, choose Photo > Develop Settings > Paste Settings.

Note:

* (Mac OS) The Edit > Paste command in the Library module pastes copied text and metadata.

3. To paste the copied Develop settings to multiple photos, select the photos in the Grid view or the Filmstrip of the Library module and choose Photo > Develop Settings > Paste Settings.

Note:

* (Mac OS) The Edit > Paste command in the Library module pastes copied text and metadata.
Apply Develop presets using the Painter tool

1. In the Grid view of the Library module, select the Painter tool in the toolbar, and then choose Settings from the Paint menu in the toolbar.

**Note:**

*If the Painter tool does not appear in the toolbar, choose Painter from the toolbar menu.*

2. Choose a Develop preset, such as Creative - Aged Photo, from the pop-up menu in the toolbar, and then click or drag across photos to apply the setting.

3. To disable the Painter, click the circular well in the toolbar. When disabled, the Painter icon is visible in the toolbar.

Synchronize settings across multiple photos

The Synchronize command in the Library and Develop modules allows you to apply selected Develop settings of the current photo to other photos in the Filmstrip. (The current photo is indicated by a brighter white border in the Filmstrip thumbnail.)

**Note:**

*When only one photo is selected in the Filmstrip, the Sync Settings command is not available. In the Develop module, the Sync button becomes the Previous button; in the Library module, the Sync Settings button is inactive.*

- Shift-click or Ctrl-click (Windows) or Command-click (Mac OS) to select other photos in the Filmstrip to synchronize with the current photo, and then do one of the following:
  - In the Develop module, click the Sync button or choose Settings > Sync Settings. Select the settings to copy and click Synchronize.
  - In the Develop module, click the Enable Auto Sync switch on the left side of the Sync button to enable Auto Sync mode. Then, drag sliders or make adjustments, and the adjustments are applied to all selected photos.
  - In the Library module, click the Sync Settings button or choose Photo > Develop Settings > Sync Settings. Select the settings to copy and click Synchronize.

Any settings that you may have previously selected or deselected in the Copy Settings dialog box are also set by default in the Synchronize Settings dialog box.

Apply develop adjustments across multiple photos in Reference View

While working in Reference View in the Develop module, you can apply selected Develop settings of the current Active photo to other photos in the Filmstrip.

1. In Reference View, choose a Reference photo. For details, see Reference View.

2. Select all the photos in the Filmstrip on which you want to apply the develop adjustments.

**Note:**

*Lightroom Classic CC automatically sets the most selected photo from your Filmstrip selection as the Active photo.*

3. At the lower-right corner of the screen, click the Enable Auto Sync switch on the left side of the Sync button to enable Auto Sync mode. For details, see Synchronize settings across multiple photos.

4. Now make adjustments in the Active photo to visually match the characteristics of the Reference photo. The adjustments are applied to all selected photos.
Apply settings of a previously selected photo
You can copy all the settings of the photo you last selected in the Filmstrip (even if you didn’t make any adjustments to it) and apply them to the currently selected photo. Do one of the following:

• In the Develop module, click the Previous button to the right of the toolbar, or choose Settings > Paste Settings From Previous.
• In the Library module, choose Photo > Develop Settings > Paste Settings From Previous.

Note:
When multiple photos are selected in the Filmstrip, the Previous button in the Develop module turns into the Sync button.

Manage image history and snapshots

Create snapshots
During the editing process, you can name and save any state of a photo as a snapshot. Each snapshot you create is listed alphabetically in the Snapshots panel.

Roll the pointer over the list of snapshots to preview each one in the Navigator.

Add a snapshot
1 In the Develop module, select an earlier state or the current state of your photo in the History panel.
2 Click the Create Snapshot (+) button in the Snapshots panel header (or choose Develop > New Snapshot).
   All the settings for the selected history state are recorded in the snapshot.
3 Type a new name, and press Return.

Delete a snapshot
In the Snapshots panel of the Develop module, select the snapshot and click the Delete Selected Snapshot (-) button in the panel header.

Note:
Do not press the Delete key on your keyboard; this will delete the currently selected photo.

Track image adjustments in the History panel
The History panel keeps a record of the date and time that a photo was imported into Lightroom Classic CC, including any preset that was applied at the time. Afterward, whenever you make an adjustment to the photo, Lightroom Classic CC saves that adjustment as a state and lists it with all the other states chronologically in the History panel. You can change the names of the states, but you cannot change the order in which they are listed.

• Preview each state of the photo by rolling the pointer over the list in the History panel and viewing the effects in the Navigator panel.
• Select a state in the History panel to reapply it to the photo or to save it as a snapshot.
• Double-click a state to select its name, type a new name, and press Enter or Return.
• Right-click (Windows) or Control-click (Mac OS) a state and choose Copy History Step Settings To Before to copy a single adjustment.

• Click the Clear All button (the X) on the History panel header to remove all states from the listing.

💡

*When the list of states gets too long in the History panel, create snapshots of the states you want to keep. Then, clear the panel by clicking the Clear All button. This removes the list of states without affecting the current image settings.*

### Edit Smart Previews instead of Originals to improve performance

To increase Lightroom's performance while editing your photos in the Develop module, Lightroom Classic CC provides you a preference option to edit Smart Previews of your photos even when Originals are available. Although this may display a decreased quality of your photo while editing, however, the final output remains full size/quality.

To set this preference:

1. Choose **Edit > Preferences**.

2. In the Preferences dialog, select the **Performance** tab.

3. In the Develop section, select **Use Smart Previews Instead Of Originals For Image Editing**.

4. Click **OK** and then restart Lightroom Classic CC.

**Note:**

*When you zoom to 100% (1:1 mode) in the Develop module, Lightroom Classic CC switches to Originals even if the Use Smart Previews Instead Of Originals For Image Editing preference is enabled.*

### Retouch photos

**Note:**

You're viewing help for Photoshop Lightroom Classic CC (formerly Lightroom CC). Not your version? View help for the all-new Photoshop Lightroom CC.

### Adjust crop and rotation

The Develop module contains tools and controls for cropping and straightening photos. Lightroom Classic CC crop and straighten controls work by first setting a crop boundary, and then moving and rotating the image in relation to the crop boundary. Or, you can use more traditional crop and straighten tools and drag directly in the photo.

As you adjust the crop overlay or move the image, Lightroom Classic CC displays a grid of thirds within the outline to help you compose your final image. As you rotate an image, a finer grid appears to help you align to the straight lines in the image.

#### Video tutorial: Crop an image

The Crop view in Lightroom Classic CC allows you to non-destructively crop and rotate a photo. Applies to Lightroom versions 4 & 5.
Crop a photo

1 Select the Crop Overlay tool in the tool strip, or press R.
   An outline with adjustment handles appears around the photo.

2 Drag in the photo with the Crop Frame pointer or drag a crop handle to set the crop boundary. Corner handles adjust both image width and height.

   Note:
   After you drag a crop handle, select the Crop Frame tool to use it.

3 Reposition the photo by dragging the photo within the crop frame using the Hand tool.

4 (Optional) Select Constrain To Warp to keep the crop bounding box within the image area when lens corrections have been applied. Constrain To Warp prevents the photo from becoming distorted.

5 Click the Crop Overlay tool or press Enter (Windows) or Return (Mac OS) when you’re finished cropping and straightening.

Press O to cycle through grid overlays in the crop area. To display the grid only when cropping, choose Tools > Tool Overlay > Auto Show. To turn off the grid, choose Tools > Tool Overlay > Never Show.

Crop to a specified aspect ratio

1 Select the Crop Overlay tool in the tool strip.
   The padlock icon in the tool drawer indicates and controls whether the crop controls are constrained.

2 Choose an aspect ratio from the Aspect pop-up menu next to the padlock. Choose Original to specify the photo’s original aspect ratio. Choose Enter Custom to specify an aspect ratio that is not listed.

Press Shift+A to select the Crop Overlay tool with the last-used aspect ratio.

Lightroom Classic CC stores up to five custom crop ratios. If you create more than that, the older ones drop off the list.

3 Drag a crop handle to set the crop outline or drag with the Crop Frame tool.

Press Shift as you drag a crop handle to temporarily constrain to the current aspect ratio.

Switch crop orientation

1 Select the Crop Overlay tool in the tool strip.

2 Drag in the photo to set the crop boundary.

3 Press X to change the orientation from landscape to portrait or portrait to landscape.

Straighten a photo

? Select the Crop Overlay tool in the tool strip, and do one of the following:
   • Rotate the photo using the Angle slider.
• Rotate the photo by moving the pointer outside a corner crop handle to display the Rotate icon \rotate[90], and then drag to rotate the image. The axis of rotation is the center of the crop rectangle.
• Select the Angle tool \angle, and then drag in the photo along a line that you want to be horizontal or vertical.

Holding down Alt (Windows) or Option (Mac OS) with the Straighten tool selected displays a grid that helps you straighten the photo.

Clear or undo a crop or straighten adjustment
?
Click Reset in the Crop Overlay tool drawer.

Rotate or flip a photo in the Develop module
• To rotate a photo in 90-degree increments, choose Photo > Rotate Left or Rotate Right. To rotate a photo to less than 90 degrees, see Straighten a photo. The photo rotates in a clockwise or counterclockwise direction around its center point.
• To flip a photo horizontally from front to back so that you’re looking at a mirror image, choose Photo > Flip Horizontal. Objects that appeared on the left side appear on the right side, and vice versa. Text in the photo will show in reversed mirror image.
• To flip a photo vertically from front to back so that you’re looking at a mirror image upside down, choose Photo > Flip Vertical.

Sharpening and noise reduction

Sharpen a photo
You sharpen photos at two stages in the Lightroom Classic CC workflow: as you view and edit photos, and when you print or export them. Sharpening is part of the camera default that Lightroom Classic CC automatically applies to your photos.

When Lightroom Classic CC exports, prints, or rasterizes a photo for editing in an external editor, the sharpen setting for the image is applied to the rendered file.

1 In the Develop module, zoom in on the photo to at least 100%.
2 Drag in the Navigator panel to see an area of the photo that highlights the effect of the sharpening adjustment.
3 In the Detail panel, adjust any of the following Sharpening settings:

  Amount Adjusts edge definition. Increase the Amount value to increase sharpening. A value of zero (0) turns off sharpening. In general, set Amount to a lower value for cleaner images. The adjustment locates pixels that differ from surrounding pixels based on the threshold you specify and increases the pixels’ contrast by the amount you specify.

  Radius Adjusts the size of the details that sharpening is applied to. Photos with very fine details may need a lower radius setting. Photos with larger details may be able to use a larger radius. Using too large a radius generally results in unnatural-looking results.

  Detail Adjusts how much high-frequency information is sharpened in the image and how much the sharpening process emphasizes edges. Lower settings primarily sharpen edges to remove blurring. Higher values are useful for making the textures in the image more pronounced.
**Masking** Controls an edge mask. With a setting of zero (0), everything in the image receives the same amount of sharpening. With a setting of 100, sharpening is mostly restricted to those areas near the strongest edges.

Press Alt (Windows) or Option (Mac OS) while dragging a slider to see the areas being affected (white) versus the areas masked out (black).

Tip: To turn off sharpening, set the Amount slider to zero (0) or click the Detail panel On/Off icon.

**Video tutorial: Sharpen an image**

Most digital photographs could benefit from a bit of sharpening. Learn the best ways to sharpen an image.

**Reduce image noise**

Image noise is extraneous visible artifacts that degrade image quality. Image noise includes luminance (grayscale) noise, which makes an image look grainy, and chroma (color) noise, which is usually visible as colored artifacts in the image. Photos taken with high ISO speeds or less-sophisticated digital cameras can have noticeable noise.

Moving the Color slider to the right reduces chroma noise (lower right). Notice fewer color pixels compared to the original (upper right).

1. (Optional) Zoom in on the photo to at least 1:1 to better see image noise and the effects of the sliders.
2. Drag the 1:1 image preview in the Detail panel of the Develop module to see the area of the photo that looks grainy or displays colored artifacts.
3. In the Noise Reduction area of the Detail panel, adjust any of the sliders. The first three sliders affect luminance noise. The last two sliders affect color noise.

   **Luminance** Reduces luminance noise.
   **Detail** Controls the luminance noise threshold. Useful for very noisy photos. Higher values preserve more detail but may produce noisier results. Lower values produce cleaner results but may also remove some detail.
   **Contrast** Controls luminance contrast. Useful for very noisy photos. Higher values preserve contrast but may produce noisy blotches or mottling. Lower values produce smoother results but may also have less contrast.
   **Color** Reduces color noise.
**Detail**  Controls the color noise threshold. Higher values protect thin, detailed color edges but may result in color speckling. Lower values remove color speckles but may result in color bleeding.

*To turn off noise reduction, set the Sharpening Amount slider to zero or click the Detail panel On/Off icon.*

**Video tutorial: Remove image noise in Lightroom Classic CC**
Learn how to quickly remove image noise, even in the most extreme situations.

**Correct lens distortion and adjust perspective**

**About lens distortion**
Camera lenses can exhibit different types of defects at certain focal lengths, f-stops, and focus distances. You can correct for these apparent lens distortions using the Lens Corrections panel of the Develop module.

**Vignetting** causes the edges of an image, especially the corners, to be darker than the center. It is particularly noticeable when the photo contains a subject that is supposed to be an even shade or tone, such as the sky in a landscape image.

**Barrel distortion** causes straight lines to appear to bow outward.

**Pincushion distortion** causes straight lines to appear to bend inward.

**Chromatic aberration** Chromatic aberration appears as a color fringe along the edges of objects. It is caused by the failure of the lens to focus different colors to the same spot, aberrations in sensor microlenses, and by flare. Lightroom Classic CC provides a checkbox to automatically correct blue-yellow and red-green fringes, also known as lateral chromatic aberration.

Lightroom 4.1 and later provides slider controls to correct purple/magenta and green aberration (axial chromatic aberration). Axial chromatic aberration often occurs in images made with large apertures.

![Original photo with blue/yellow fringing (left), and after fixing chromatic aberration (lower right).](image)

**Correct image perspective and lens flaws automatically**

**Video tutorial: Lens correction in Lightroom Classic CC**
Learn about the Lens Correction feature in Lightroom 5. This feature can make a photo taken with an inexpensive lens look fantastic.
The Profile options in the Lens Corrections panel of the Develop module correct distortions in common camera lenses. The profiles are based on Exif metadata that identifies the camera and lens that captured the photo, and the profiles compensate accordingly.

Lens profiles are saved in the following locations:

**Mac OS**
/Library/Application Support/Adobe/CameraRaw/LensProfiles/1.0/

**Windows Vista or Windows 7**
C:\ProgramData\Adobe\CameraRaw\LensProfiles\1.0/

**Note:**
The lens profiles that are available in the Lens Corrections panel depend on whether you're adjusting a raw or a non-raw file. For more information and a list of supported lenses, see the Adobe Support article [Supported lenses](https://helpx.adobe.com/lightroomclassic/support/lens-profiles.html).

1. In the Lens Corrections panel of the Develop module, click Profile and select Enable Profile Corrections.
2. To change the profile, select a different Make, Model, or Profile.
   **Note:**
   *Some cameras have only one lens, and some lenses have only one profile.*
3. Customize the correction by adjusting the Amount sliders:
   - **Distortion** The default value 100 applies 100% of the distortion correction in the profile. Values over 100 apply greater correction to the distortion; values under 100 apply less correction to the distortion.
   - **Vignetting** The default value 100 applies 100% of the vignetting correction in the profile. Values over 100 apply greater correction to vignetting; values under 100 apply less correction to vignetting.
4. (Optional) To apply your changes to the default profile, click Setup and choose Save New Lens Profile Defaults.

**Correct chromatic aberration**
In the Develop module Lens Correction panel, click Color to display the chromatic aberration and defringe controls.

**Note:**
To get a better view of the result, zoom in on the image area that shows the aberration.

For more details about color aberration and how to remove it, see [New Color Fringe Correction Controls](https://helpx.adobe.com/lightroomclassic/support/color-fringe-correction.html) in the Lightroom Classic CC Journal.

**Remove red-green and blue-yellow color shifts**
1. Select the Remove Chromatic Aberration checkbox.

**Remove global purple and green fringes with the eyedropper**
1. Click the eyedropper tool in the Color Corrections Color panel.
2. Press the spacebar to pan and zoom into the fringe area. (Setting your default zoom to 2:1 or 4:1 helps you view the fringe colors.)
3. Click purple and green fringe colors.
   The sliders are automatically adjusted for that color. If you click a color outside of the purple or green hue ranges, you’ll see an error message.
The end of the eyedropper will change to purple or green if the color under the eyedropper is within the purple or green hue ranges.

**Remove global purple/magenta and green fringes**

Adjust the purple and green Amount slider. The higher the amount, the more color defringing. Take care not apply an adjustment that affects purple or green objects in your image.

You can adjust the purple or green hue range affected by the Amount slider using the Purple Hue and the Green Hue sliders. Drag either end point control to expand or decrease the range of affected colors. Drag between the end point controls to move the hue range. The minimum space between end points is 10 units. The default spacing for the green sliders is narrow to protect green/yellow image colors, like foliage.

*Note:*

You can protect edges of purple and green objects using local adjustment brush. See Remove local color fringes.

Press the Alt/Option key as you drag any of the sliders to help visualize the adjustment. The fringe color becomes neutral as you drag to remove the color.

**Remove local color fringes**

Local brush and gradient adjustments remove fringes of all colors.

*Note:*

For best results, perform any Transform lens corrections before applying local color fringe adjustments.

1. Select the brush or gradient tools and drag in the image. See Apply local adjustments.
2. Adjust the Defringe slider. A plus value removes the color fringe. Minus values protect image areas from defringing that you apply globally. Minus 100 protects the area from any defringing. For example, applying a strong global purple defringe may desaturate or alter edges of purple objects in your image. Painting with Defringe -100 over those areas will protect them and keep them at their original color.

*Note:*

Local defringe is available for Process 2012 only.

**Correct image perspective and lens flaws manually**

Transform and vignette corrections can be applied to original and cropped photo edges. Lens vignettes adjust exposure values to brighten dark corners.

1. In the Lens Corrections panel, click Manual.
2. Under Transform, adjust any of the following:
   - **Distortion** Drag to the right to correct barrel distortion and straighten lines that bend away from the center. Drag to the left to correct pincushion distortion and straighten lines that bend toward the center.
   - **Vertical** Corrects perspective caused by tilting the camera up or down. Makes vertical lines appear parallel.
   - **Horizontal** Corrects perspective caused by angling the camera left or right. Makes horizontal lines parallel.
   - **Rotate** Corrects for camera tilt. Uses the center of the original, uncropped photo as the axis of rotation.
   - **Scale** Adjusts the image scale up or down. Helps to remove empty areas caused by perspective corrections and distortions. Displays areas of the image that extend beyond the crop boundary.
   - **Constrain crop** Constrains the crop to the image area so that gray border pixels are not included in the final photo.
3 Under Lens Vignetting adjust either or both of the following:

- **Amount**: Move the Amount slider to the right (positive values) to lighten the corners of the photo. Move the slider to the left (negative values) to darken the corners of the photo.

- **Midpoint**: Drag the Midpoint slider to the left (lower value) to apply the Amount adjustment to a larger area away from the corners. Drag the slider to the right (higher value) to restrict the adjustment to an area closer to the corners.

### Vignette, grain, and dehaze effects

#### Apply a postcrop vignette

To apply a dark or light vignette for artistic effect to a photo, use the Post-Crop Vignetting options in the Effects panel. A postcrop vignette can be applied to a cropped or uncropped photo.

Lightroom Classic CC postcrop vignette styles adaptively adjust the exposure of the cropped image, preserving the original image contrast and creating a more visually pleasing effect.

1 In the Post-Crop Vignetting area of the Effects panel of the Develop module, choose an option from the Style menu:
   - **Highlight Priority**: Enables highlight recovery but can lead to color shifts in darkened areas of a photo. Suitable for photos with bright image areas such as clipped specular highlights.
   - **Color Priority**: Minimizes color shifts in darkened areas of a photo but cannot perform highlight recovery.
   - **Paint Overlay**: Mixes the cropped image values with black or white pixels. Can result in a flat appearance.

2 Adjust the sliders:
   - **Amount**: Negative values darken the corners of the photo. Positive values lighten the corners.
   - **Midpoint**: Lower values apply the Amount adjustment to a larger area away from the corners. Higher values restrict the adjustment to an area closer to the corners.
   - **Roundness**: Lower values make the vignette effect more oval. Higher values make the vignette effect more circular.
   - **Feather**: Lower values reduce softening between the vignette and the vignette's surrounding pixels. Higher values increase the softening.
   - **Highlights**: (Highlight Priority and Color Priority only) Controls the degree of highlight contrast preserved when Amount is negative. Suitable for photos with small highlights, such as candles and lamps.

#### Simulate film grain

The Grain section of the Effects panel has controls for creating a stylistic effect reminiscent of particular film stocks. You can also use the Grain effect to mask resampling artifacts.

Together, the Size and Roughness controls determine the character of the grain. Check grain at varying zoom levels to ensure that the character appears as desired.
Amount  Controls the amount of grain applied to the image. Drag to the right to increase the amount. Set to zero to
disable grain.

Size  Controls grain particle size. At sizes of 25 or greater, blue is added to make the effect look better with noise
reduction.

Roughness  Controls the regularity of the grain. Drag to the left to make the grain more uniform; drag to the right to
make the grain more uneven.

Dehaze

Note:

Beginning with Lightroom Classic CC 7.3 (April 2018 release), the Dehaze slider has been moved from the Effects panel to
the Basic panel of Develop module. See Set overall color saturation.

Lightroom Classic lets you easily decrease or increase the amount of haze or fog in a photograph. Once you have made
basic adjustments to the photograph, switch to the Effects panel of the Develop module and adjust the Dehaze slider
control.
Reduce the amount of haze or fog in a photograph

**Amount**  Controls the amount of haze in a photograph. Drag to the right to remove haze; drag to the left to add haze. 

**Note:** Dehaze is also available as a local adjustment. While working with the Radial Filter, Graduated Filter, or the Adjustment Brush, adjust the Dehaze slider control. For more information, see [Apply local adjustments](#) and [Use the Radial Filter tool](#).
Cure red eye and pet eye effects

Note:
You’re viewing help for Photoshop Lightroom Classic CC (formerly Lightroom CC). Not your version? View help for the all-new Photoshop Lightroom CC.

Using the Red Eye Correction tool in Adobe Lightroom Classic CC is a quick and easy way to correct red eye in your photos. Working in much the same way as red eye correction, pet eye correction in Lightroom Classic CC helps you cure unnatural pet eye colors captured in photos.

Follow along with the images below to learn how to Link touch up your photographs in just a few clicks.

Step 1

Step 3

Step 5
Cure red eye and pet eye effects

1. Switch to the Develop module.
2. Click the Red Eye Correction tool icon.
3. Click Red Eye or Pet Eye.

The Red Eye Correction icon
Process and develop photos

4 Starting at the center, draw a circle over the affected eye.
5 Adjust the available settings.
6 Click Done.

**Use the Radial Filter tool**

*Note:*
You’re viewing help for Photoshop Lightroom Classic CC (formerly Lightroom CC). Not your version? View help for the all-new Photoshop Lightroom CC.

The background or elements surrounding the primary object of your photograph can distract the viewer. To draw attention to the focal point, you can create a vignette effect. The **Radial Filter** tool enables you to create multiple, off-center, vignette areas to highlight specific portions of a photograph.

With the **Radial Filter** tool, you can make local adjustments with an elliptical mask. You can use the **Radial Filter** tool to draw an elliptical area around the subject, and choose to reduce the exposure, saturation, and sharpness of the portions outside the selected mask.

*The background is too prominent in the image Two Radial Filters applied to the image to accentuate the subject*

- Press Shift + M to toggle the **Radial Filter** tool.
- Video tutorial: The Radial Filter tool
  - The Radial Filter allows you to apply selective adjustments to photographs in interesting ways.

**Apply a Radial Filter to enhance a photo**

1 In the Develop module, select the **Radial Filter** tool from the toolstrip.
The Radial Filter tool (Shift + M) is available in the Develop module.

Note:

The Whites and Blacks sliders are available only in Lightroom CC 2015.1

2 Do one of the following:

- To create a Radial Filter, click and drag the mouse across the region of interest. This will draw an elliptical shape, which determines the area that is either affected or excluded from the adjustments you perform.
- To edit an existing Radial Filter, click any of the gray handles on the photo.

While drawing, press Shift to constrain the Radial Filter to a circle.

3 To determine what area of the photo is modified, select or clear the Invert Mask checkbox. The checkbox, by default, is not selected.

- Invert Mask not selected (default): Changing any setting affects the image region outside the marquee area.
- Invert Mask selected: Changing any setting affects the image region inside the marquee area.

4 Adjust the size (width and height) and orientation of the Radial Filter added. Select a filter, and:

- Click and drag the center of the filter to move and reposition it.
- Hover the pointer any of the four filter handles, and when the pointer icon changes, click and drag to change the size of the filter.
• Hover the pointer close to the edge of the filter, and when the pointer icon changes, click and drag the edge of the filter to change the orientation.

The filter area is represented by an elliptical marquee area.

5 Use the adjustment sliders (shown in step 1) to create the desired visual changes. Use the Feather slider to adjust the visual falloff of the applied adjustment.

6 Repeat steps 2 through 5 to continue adding or editing filters.

7 Click Reset, to remove all the Radial Filters applied to your image.

**Keyboard shortcuts and modifiers for the Radial Filter tool**

**New adjustments**

• Press and hold Shift + drag, to create an adjustment that is constrained to a circle.

**Editing adjustments**

• While dragging one of the four handles to resize an adjustment, press and hold the Shift key, to preserve the aspect ratio of the adjustment shape.

**Deleting adjustments**

• While an adjustment is selected, press the Delete key to delete the adjustment.

**Adjustments with maximum coverage**

• Press Command/Control and double-click an empty area, to create an adjustment that is centered and covers the cropped image area.

• Press Command/Control and double-click within an existing adjustment, to expand that adjustment to cover the cropped image area.

• Double-click without pressing the Cmd/Ctrl key commits and dismisses the Radial Filter tool.
Use the enhanced Spot Removal tool

Note:

You’re viewing help for Photoshop Lightroom Classic CC (formerly Lightroom CC). Not your version? View help for the all-new Photoshop Lightroom CC.

Remove unwanted aspects of a photo in a few simple steps with the enhanced Spot Removal tool.

About the enhanced Spot Removal tool

The Spot Removal tool in Lightroom Classic CC lets you repair a selected area of an image by sampling from a different area of the same image. For example, you can clean up a picture of a landscape by removing any objects that are unnecessary (people, overhead electrical wiring, and more).

The photograph of a landscape contains a person (image left). The person can be removed from the scene using the enhanced Spot Removal tool (image right).

Video tutorial: How to get rid of something in your photo

How to get rid of something in your photo

Using the Spot Removal tool

1. In the Develop module, select the Spot Removal tool from the toolstrip, or press Q.
2. Select one of the following:
   - Heal Matches the texture, lighting, and shading of the sampled area to the selected area. Clone Duplicates the sampled area of the image to the selected area.
3. (Optional) In the Spot Removal tool options area, drag the Size slider to specify the size of the area that the tool affects.

💡 You can scroll up/down to increase/decrease the radius of the tool. Or, you can use the bracket keys on your keyboard to change the brush size:
- Left bracket ([]) reduces the tool radius size.
- Right bracket (]) increases the tool radius size.
4 In the photo, click and drag the part of the photo to retouch.
   • A white marquee area designates your selection.
   • Another white marquee area with an arrow pointing at the selection designates the sampled area.

Identify the part of the image to clean (the person, in this case), and then use the Spot Removal tool to paint the area. Use the pins (image right) to reposition the selected or sample areas.

5 (Optional) To change the sampled area that is selected by default, do one of the following:
   • **Automatically** Click the handle of a selected area, and press the forward slash (/). A new area is sampled. Press the forward slash key until you find a sample area that fits best.
   • **Manually** Use the handle of the sampled area to drag and select a new area.

💡 When you select larger portions of an image using longer strokes, the right sample area match is not found immediately. To experiment with various options, click the forward slash (/), and the tool auto-samples more areas for you.

6 To remove all the adjustments made using the **Spot Removal** tool, click the **Reset** button below the toolstrip.

**Keyboard shortcuts and modifiers**

Circular spot:
   • Single click creates a circular spot, and automatically finds a source.
   • Control/Command + click to create a circular spot; drag to set the source of the spot.
   • Command/Control + Option/Alt + click to create a circular spot; drag to set the size of the spot.

Delete a selected area or spot:
   • Select a pin, and press Delete to remove the adjustment.
   • Press Option/Alt and click a spot to delete it.
   • Press Option/Alt and drag the mouse to draw a marquee, and automatically delete spots that are within the marquee.

**Cleaning up a photo with the Visualize Spots feature**

When you print a photo at full resolution, the printed output may contain many imperfections that were not visible on a computer screen. These imperfections may include dust on a camera sensor; blemishes on someone’s skin in a portrait, or tiny wisps of cloud in an otherwise blue sky. At full resolution, these imperfections can be distracting.

The Visualize Spots feature helps you see and fix these imperfections before you print.
When the Spot Removal tool is selected, the Visualize Spots option and slider are available below the image. When you select the Visualize Spots option, the image is inverted, and you can see imperfections more clearly. You can vary the contrast levels using the slider, to look for imperfections in greater or lesser detail. You can then use the Spot Removal tool to remove distracting elements.

1 Select the Spot Removal tool from the toolstrip, and then select the Visualize Spots checkbox from the toolbar.

   The image is inverted, and the outlines of the elements of the image are visible.

   ![Visualize Spots option is off (left). When you select the Visualize Spots option (right), more details becomes available for cleanup using the Spot Removal tool. For example, specks of dust on the hat in the photo are more clearly visible in this view.](image)

2 Use the Visualize Spots slider to vary the contrast threshold of the inverted image. Move the slider to different contrast levels, to view imperfections like dust, dots, or other unwanted elements.

3 Use the Spot Removal tool to clean up elements of the photo. Clear the Visualize Spots checkbox to view the resulting image.

4 Repeat steps 2 and 3 until satisfied.
Chapter 10: Export photos

Export files to disk or CD

Note:
You're viewing help for Photoshop Lightroom Classic CC (formerly Lightroom CC). Not your version? View help for the all-new Photoshop Lightroom CC.

To export photos to hard disk, CD, or DVD, follow these steps. The settings listed in step 3 are discussed on this page.

1 Select the photos and/or videos you want to export, and choose File > Export.

   By default, Lightroom Classic CC exports photos to the hard disk, as indicated in the Export To pop-up menu at the top of the dialog box.

2 To export photos or videos to a disc, choose Export To > CD/DVD.


Export location

1 Choose a destination from the Export To pop-up menu.

2 (Optional) Select Put In Subfolder if you want the photos exported to a subfolder within the destination folder. Type a name for the subfolder.

3 (Optional) Check Add To This Catalog to automatically add the exported photos to the current Lightroom Classic CC catalog. If you're exporting to the same folder as the original, check Add To Stack to stack the re-imported photo with the original. If you're exporting while viewing a collection, the stack is created in the containing folder and only visible when that folder or All Photographs is selected as a source.

4 Specify what to do if a file with the same name exists at the destination:
   
   Ask What To Do Displays an alert that lets you resolve the naming conflict by choosing a new name, overwriting the existing file, or not exporting the file.

   Choose A New Name For The Exported File Assigns a different name for the exported file by adding a hyphen and a numeric suffix.

   Overwrite WITHOUT WARNING Replaces the existing file with the file that you are exporting and does not warn you of the conflict.

   Skip Does not export the photo.

File naming

1 Choose an option from the Rename To pop-up menu.

2 If you chose an option that uses custom text, enter the custom name in the Custom Text box.
3 If you use a numeric sequence and you don’t want it to start with “1,” enter a different value in the Start Number text box.

4 For more options, choose Rename To > Edit.
   For more information about custom names, see Naming options.

**Video**

1 Select Include Video Files.

2 Choose a Video Format and Quality settings:
   - **H.264** H.264 is a highly compressed video format commonly used for playback on mobile devices. Choose Quality > Low for videos to be played on mobile devices; choose Quality > Medium for playback in a web browser.
   - **DPX** Digital Picture Exchange (DPX) is a standard that is derived from the Kodak Cineon format and is common for visual effects work. DPX files are exported at 1920-x-1080 but you can specify a Quality setting of 24p, 25p, or 30p.
   - **Original** Exports the video in the same format, and at the same speed, as the original clip.

   *The Source information displays the resolution and frame rate of the video file in Lightroom Classic CC. Use the Target information to see the resolution, frame rate, and estimated file size of the exported video in the chosen Video Format and Quality. If you have more than one video selected, the Source information appears for the most-selected file.*

**File settings**

Click the Format pop-up menu and choose JPEG, PSD, TIFF, DNG, or Original. Then, specify the appropriate options for that format.

The Digital Negative (DNG) format saves your camera raw files in an archival form.

**Note:**

If you choose Original, Lightroom Classic CC exports the image data in the same format that the original was captured in, and no File Settings options are available. When exporting original raw files, metadata changes are exported in an accompanying sidecar file.

- **Quality** (JPEG) Specifies the amount of compression. JPEG uses lossy compression, discarding data to make a file smaller. Drag the Quality slider or enter a value between 0 and 100 in the Quality box.
- **Color Space** (JPEG, PSD, TIFF) Converts the photos to sRGB, AdobeRGB, or ProPhoto RGB color space and tags the photos with the color profile. Choose Other to select a custom color profile.
- **Limit File Size To** (JPEG) Specifies a maximum file size for the exported file.
- **Bit Depth** (PSD, TIFF) Saves the image with a bit depth of 8 or 16 bits per channel.
- **Compression** (TIFF) Specifies ZIP compression, LZW compression, or no compression. ZIP and LZW are lossless compression methods that reduce file size without discarding image data.

*note: LZW compression is not available if Bit Depth is set to 16 bits/component.*

- **Compatibility** (DNG) Specifies the versions of Camera Raw and Lightroom Classic CC that can read the file.
- **JPEG Preview** (DNG) Determines whether the exported JPEG preview is full sized, medium sized, or not created.
Embed Fast Load Data (DNG) Allows images to load faster in the Develop module but increases file size slightly.
Use Lossy Compression (DNG) Significantly reduces file size but may cause a decrease in image quality.
Embed Original Raw File (DNG) Stores the original camera raw data in the DNG file.

Image sizing
If you choose JPEG, PSD, or TIFF as your export file format, specify the image size.
Resize To Fit Sets a maximum size for the width or height of photos, which determines how many pixels the photos have and specifies the fineness of detail in the exported images. Select an option and specify measurements in inches, centimeters, or pixels. If you check Don't Enlarge, Lightroom Classic CC disregards width or height settings that would enlarge the photo.
Width & Height Resizes the photo to fit within the specified width and height, retaining the original aspect ratio. Specifying 400 x 600, for example, produces a 400 x 600 portrait photo or a 400 x 267 landscape photo.
Dimensions Applies the higher value to the longer edge of the photo and the lower value to the shorter edge regardless of the photo's original aspect ratio. Specifying 400 x 600, for example, produces a 400 x 600 portrait photo or a 600 x 400 landscape photo.
Long Edge and Short Edge Applies the value to the long or short edge of the photo and uses the original aspect ratio of the photo to calculate the other edge.
Note: The long edge of an exported photo cannot exceed 65,000 pixels.
Megapixels Sets the number of megapixels and resolution (in dots per inch) of the exported photo.
Resolution Specify a resolution (in pixels per inch or pixels per centimeter) for files intended for print output. For inkjet printing, 180 ppi to 480 ppi is suitable. For offset or lab prints, check with your service provider.

Output sharpening
You can apply an adaptive output sharpening algorithm to your JPEG, PSD, an TIFF photos when you export. The amount of sharpening that Lightroom Classic CC applies is based on the output media and resolution you specify. Output sharpening is performed in addition to any sharpening you apply in the Develop module.
1 Select the Sharpen For box in the Output Sharpening area of the Export dialog box.
2 Specify whether you are exporting for Screen, Matte Paper, or Glossy Paper output.
3 Change the Amount pop-up menu to Low or High to decrease or increase the amount of sharpening applied. In most cases, you can leave the Amount set to the default option, Standard.

Metadata
Tell Lightroom Classic CC how to handle metadata and keywords associated with exported photos.
Copyright Only Includes only IPTC Copyright metadata in the exported photo. This option is not available for DNG files.
Copyright & Contact Info Only Includes only IPTC Contact and Copyright metadata in the exported photo. This option is not available for DNG files.
All Except Camera Raw & Camera Info Includes all metadata in the exported photo except EXIF camera metadata such as Exposure, Focal Length, and Date Time metadata. This option is not available for DNG files.
All Includes all metadata in the exported photo. This option is not available for DNG files.
Remove Location Info  Removes GPS metadata from photos, even if All Except Camera Raw & Camera Info or All is chosen from the pop-up menu. This option is not available for DNG files.

Write Keywords As Lightroom Classic CC Hierarchy  Uses the pipe character ( | ) to indicate parent/child relationships (such as "Names|Maria") in the metadata fields.

Watermarking
For JPEG, PSD, or TIFF files, select the Watermark box to include a copyright watermark on exported photos.

Simple Copyright Watermark  Includes the contents of the Copyright metadata field as a watermark on the exported photo. If the Copyright field is empty, no watermark is applied.

Custom  Choose a custom watermark whose name appears in the Watermark pop-up menu. To create a custom watermark, click Edit Watermark. See Using the Watermark Editor.

Note: If you experience problems with watermarks not being applied to exported photos, make sure you are using the latest update. In Lightroom Classic CC, choose Help > Check For Updates. For additional troubleshooting, visit the Lightroom Classic CC user forum.

Post-Processing
Choose any of the following from the After Export menu.

Do Nothing  Exports the photos with no further action afterward.

Show In Explorer/Finder  Displays the exported file(s) in an Explorer (Windows) or Finder (Mac OS) window.

Open In Photoshop / Photoshop Elements  Opens the exported photo(s) in Photoshop or Photoshop Elements. Photoshop or Photoshop Elements must be installed on your computer for this to work.

Open In [Additional External Editor]  Opens the exported photo(s) in the application is specified as an additional external editor in Lightroom Classic CC preferences.

Open In Other Application  Opens the exported photo(s) in the application you specify in the Application pop-up menu.

Go To Export Actions Folder Now  Opens the Export Actions folder, where you can place any executable (application) or a shortcut or alias of an executable (application). See Create export actions.

Export photos from Lightroom Classic CC

Note:
You’re viewing help for Photoshop Lightroom Classic CC (formerly Lightroom CC). Not your version? View help for the all-new Photoshop Lightroom CC.

In Lightroom Classic CC, you don’t save photos in the traditional sense. Instead, you export photos. You can export photos in various file formats suitable for a wide range of uses.
For example, you can:

- Export photos as JPEGs to share online or as TIFFs for a print publication.
- Export to a folder on a computer or to an attached or networked drive, such as a Flash drive.
- Burn the photos to a disc after exporting so you can share them on a CD or DVD.

When you export photos, you create new files that include Develop module adjustments and other changes you've made to the photos' XMP metadata. When exporting, you can choose a photo's filename, color space, pixel dimensions, and resolution. You can save export settings as presets for reuse.

In addition, you can use the Publish Services panel to export and upload JPEG photos directly from Lightroom Classic CC to photo-sharing websites. You can also upload layouts from the Book module to Blurb.com. See Publish photos online and Create photo books.

To export photos from Lightroom Classic CC to a computer, hard drive, or Flash drive, follow these basic steps:

1. **Select the photos to export.**
   Select photos from the Grid view or the Filmstrip. See Select photos in the Grid view and the Filmstrip.

2. **Open the Export dialog box.**
   Choose File > Export, or click the Export button in the Library module. Then, choose Export To > Hard Drive in the pop-up menu at the top of the Export dialog box.

   ![The top of the Export dialog box indicates how many photos will be exported. Expandable panels provide options to rename files, select a file format, and more.](image)

To export to a Flash drive, choose Export To > Hard Drive, and in the Export Location panel, choose Export To > Specific Folder. Then, click Choose and navigate to the Flash drive.
3. (Optional) Choose an export preset.

Lightroom Classic CC has several presets to make it easier to export photos to disk in specific file formats. For example, the For Email preset generates a 72-dpi JPEG image and automatically sends the email from Lightroom Classic CC. If desired, select a preset from the left side of the Export dialog box and skip to step 6. See Export photos using presets.

4. Specify export options.

Specify a destination folder, naming conventions, and other options in the various Export dialog box panels. For example, use the File Settings panel to choose a format for your exported photos — JPEG, PDF, TIFF, DNG, or the original format — and choose a color space. See File settings.

In the Image Sizing panel, specify how to size the image — dimensions and resolution. See Image sizing.

For information on settings in the other panels, see Export files to disk or CD.

5. (Optional) Save your export settings.

To save your export settings for reuse, click Add at the bottom of the Preset panel on the left side of the Export dialog box. See Save export settings as presets.

6. Click Export.

**Video tutorial: Export and save your photos as JPEGs**

Video tutorial: Export and save your photos as JPEGs

**Publish photos online**

**Note:**

You’re viewing help for *Photoshop Lightroom Classic CC* (formerly Lightroom CC). Not your version? View help for the all-new *Photoshop Lightroom CC*.

**Email photos from Lightroom Classic CC**

Configure email account settings for Lightroom Classic CC

Remove an email account
Update the password of an email account

Send photos as email attachments

Add email addresses and create groups in Lightroom Classic CC Address Book

Export photos with custom settings to email

Lightroom Classic CC allows you to create email messages and send photos to people using your default email application. You can also use an Internet/web-based email providers such as Gmail.

**Configure email account settings for Lightroom Classic CC**

To begin sending your photos by email directly from Lightroom Classic CC, first setup your email account using **Lightroom Classic CC Email Account Manager**. Lightroom Classic CC allows you to configure multiple email accounts associated with various service providers.

1. In any module except the Book module, choose **File > Email Photo**.

   Lightroom Classic CC displays an email creation dialog.

2. In the email creation dialog, click the **From** pop-up menu and choose **Go To Email Account Manager**.

   **Note:**

   *In the From menu, Lightroom Classic CC automatically adds the default email application set on your computer such as Microsoft Outlook (Windows) and Apple Mail (Mac).*

   The **Lightroom Classic CC Email Account Manager** window appears.

3. To begin configuring a new email account, click **Add** at the lower-left corner of the window.
In the **New Account** window that appears, specify the following:

**Account Name**  Specify an alias name for the account. Choose a name that will help you recognize the email id that you want to associate with this account.

**Service Provider**  Choose a service provider from the drop-down list. If your service provider is not in the list, choose Other.

Click **OK**.

**Note:**

*If you choose any of the listed service providers — AOL Mail, Gmail, Windows Live Hotmail, Yahoo! Mail — Lightroom Classic CC automatically populates the Outgoing Server Settings (explained in the next step). If you choose Other, contact your email service provider or see the provider's website to get the correct details for your account.*

4 In the **Lightroom Classic CC Email Accounts Manager** window, specify the following:
Configuring a Gmail account in Lightroom Classic CC Email Accounts Manager

**Outgoing Server Settings**

For common service providers, such as Gmail, Lightroom Classic CC automatically adds SMTP server and port settings, as well as the security and authentication options.

For more information about specifying these settings, contact your email service provider or see the provider’s website.

**Credential Settings**

Enter your Email Address and Password.

*Note:*

*In the User Name text box, ensure that you enter the full email address.*

In the left column of the window, the gray circular icon next to the Account Name and the 'Not Validated' label indicate that your account credentials are yet to be validated in Lightroom Classic CC.

5 Once you have specified all the account credentials in the previous step, click **Validate** to have Lightroom Classic CC establish a connection with the outgoing mail server.

*Note:*

*For a successful validation, check the following:*

- Ensure that your computer has a working Internet connection.
- If you have installed an anti-virus program that blocks certain network access, manually add the Adobe Lightroom Classic CC executable to the list of trusted programs in the anti-virus settings.
• If you are on a corporate network, contact your network administrator about your network's firewall configuration and how to configure your outgoing email server correctly.

If the validation is successful, the circular icon next to the Account Name (in the left column) turns green and a label 'Validated' is displayed. You can now use this email account to directly send photos by email from Lightroom Classic CC.

If you're facing problem validating your Gmail account in Lightroom Classic CC, see Unable to validate email account in Lightroom Classic CC for a solution.

Remove an email account
To remove an existing email account in Lightroom Classic CC, do the following:

1 In any module except the Book module, choose File > Email Photo.
2 In the email creation dialog, click the From pop-up menu and choose Go To Email Account Manager.
3 In the Lightroom Classic CC Email Account Manager window appears, choose the email account that you want to remove from the left column.
4 Click Remove at the lower-left corner of the window.

Update the password of an email account
To update or change the password of an existing email account in Lightroom Classic CC, do the following:

1 In any module except the Book module, choose File > Email Photo.
2 In the email creation dialog, click the From drop down menu and choose Go To Email Account Manager.
3 In the Lightroom Classic CC Email Account Manager window appears, choose the email account that you want to update from the left column.
4 In the Credential Settings section, enter the new Password.
5 Click Validate to have Lightroom Classic CC establish a connection with the outgoing mail server.

Send photos as email attachments
1 In the Grid view of the Library module or in the Filmstrip, select one or more files that you want to share via email. Selected files can be photos or videos.
2 Choose File > Email Photo or press the keys Cmd (Mac)/Ctrl (Win) + Shift + M.
In the email message window, do the following:

**To** Enter one or more email addresses. When sending to multiple recipients, use ‘;’ (semicolon) between the email addresses to separate them. You can also add email addresses or groups from Lightroom Classic CC Address Book by clicking Address in the upper-right corner of the window. For details, see Add email addresses and create groups in Lightroom Classic CC Address Book.

**Subject** (Optional) Enter the subject line of the email.

**Body** (Optional) When sending email using a web-based email account such as Gmail, Lightroom Classic CC allows you to enter the body text/message of your email. You can also use the formatting options provided in the email message window.

**From** (Optional) To change the email account that sends the message, click the From pop-up menu and choose a different email account. To know how to configure a new email account, see Configure email account settings for Lightroom Classic CC.

**Note:**

In the From menu, Lightroom Classic CC automatically adds the default email application set on your computer such as Microsoft Outlook (Windows) and Apple Mail (Mac).

**Note:**

Select Include Caption Metadata As A Description Label to send caption metadata with the photo in the body of the email.
4. Click the **Preset** button and choose a size for the attached photo or photos.

    **Note:**

    *Based on the selected Preset, Lightroom Classic CC converts the selected photos (including raw images) to JPEG attachments for emailing.*

5. Click **Send**.

   - If you chose an email application saved on your computer, the email message opens in that application. Add a message if desired, and then click Send in your email application.
   - Otherwise, if you chose a validated web-based email account, Lightroom Classic CC directly sends the email.

**Add email addresses and create groups in Lightroom Classic CC Address Book**

Lightroom Classic CC Address Book allows you to save email addresses of your contacts and also create mailing groups consisting of one or more email addresses.

Once you have saved the addresses, Lightroom Classic CC automatically suggests the matching contacts as you start typing in the ‘To’ box in the email message window. For more details, see **Send photos as email attachments**.

1. In any module except the Book module, choose **File > Email Photo**.

2. In the email message window, click **Address** at the upper-right corner.

3. In the **Lightroom Classic CC Address Book** window that appears, click **New Address**.
In the New Address window, do the following:

**Name**  Enter an alias name of the contact that you want to add.

**Address** Enter a valid email address of the contact.

Click OK.

The address now appears in the Lightroom Classic CC Address Book window.

4 To create a Group, click New Group in the Lightroom Classic CC Address Book window.

In the New Group window, do the following:

**Name** Enter a name for the group that you want to create.

In the left column, select one or more addresses and click (>>) icon to move them to the right column.

Click OK.

The selected addresses are added in the group. The group now appears in the Lightroom Classic CC Address Book window.

**Export photos with custom settings to email**

When exporting photos to email (Export To > Email), Lightroom Classic CC allows you to apply custom settings on the exported photos — File Naming, Video, File Settings, Image Sizing, Output Sharpening, Metadata, Watermarking — and opens an email message window to allow you to send the attached photos to someone using email. You can also save the export settings as presets for reuse.

Based on your custom setting or preset in the Export dialog, Lightroom Classic CC converts the photos selected for exporting (including raw images) to JPEG email attachments.

To export photos from Lightroom Classic CC to email, follow these steps:

1 In the Grid view of the Library module or in the Filmstrip, select one or more files that you want to share via email. Selected files can be photos or videos.
Export photos

2 Choose File > Export, or click the Export button in the Library module. Then, choose Export To > Email in the pop-up menu at the top of the Export dialog box.

![Export dialog box](image)

3 Specify the export settings such as a destination folder, naming conventions, and other options in the various Export dialog box panels.

Use the File Settings panel to choose a color space, output quality, and file size. When you are exporting to email, Image Format is set as JPEG and cannot be changed. For details, see File settings.

In the Image Sizing panel, specify how to size the image — dimensions and resolution. For details, see Image sizing.

For information on settings in the other panels, see Export files to disk or CD.

**Note:**

_In the Presets column on the left, you can also use the For Email Lightroom Classic CC preset, which generates a 72-dpi JPEG image and automatically sends the email from Lightroom Classic CC._

4 (Optional) To save your export settings for reuse, click Add at the bottom of the Preset panel on the left side of the Export dialog box. See Save export settings as presets.

5 Click Export.

Lightroom Classic CC open the email message window with the export photos as attachments.

- If you saved your custom export settings in the previous step, the email message window displays the name of the Preset at the lower-left corner.
- Otherwise, the email message window displays the Preset option as Custom Settings Defined In The Export Options Dialog.

To proceed further, see Send photos as email attachments.

Last updated 10/15/2018
Publish from Lightroom Classic CC to Facebook

Note:
You can no longer upload photos using the Facebook publish service in Lightroom Classic CC. See this tech note for more information.

The Publish Services panel in the Library module allows you to send photos directly from Lightroom Classic CC to Facebook. First, establish a connection between Facebook and Lightroom Classic CC, then create a publish collection of photos to publish. Finally, upload the photos.

Video tutorial: Share photos on Facebook
Learn how to publish photos on Facebook and track Likes and comments all from within Lightroom Classic CC.

Create a Facebook connection
The Publish Services connection allows Lightroom Classic CC to communicate with your Facebook account.

1  In the Publish Services panel on the left side of the Library module, click the Facebook connection Set Up button.

2  In the Lightroom Classic CC Publishing Manager dialog box, look under Facebook Account and click Authorize On Facebook.

3  Follow the prompts to allow Facebook to communicate with Lightroom Classic CC.

4  Specify additional export options in the Publishing Manager:
   - Publish Service  A description that appears next to the connection name in the Publish Services panel.
   - Facebook Album  Choose a Facebook album to which you want to upload.
   - Facebook Title  Set photo titles using a photo's filename, IPTC Title metadata, or Leave Blank. Choose the preferred behavior when updating photos: Replace Existing Title or Leave Existing Title.

   Note:
   For information on File Naming, File Settings, Image Sizing, and other export options, see Export files to disk or CD.

5  (Optional) To change your Facebook connection settings at any time, click the + button at the top of the Publish Services panel and choose Facebook > Edit Settings.
Add and manage photos in a Facebook collection

Photos that you want to upload to Facebook are managed in a Facebook publish collection.

1 To create a collection of photos to export to Facebook, right-click (Windows) or Control-click (Mac OS) the Facebook connection in the Publish Services panel and choose one of the following:

   **Create Collection** A collection of any photos you choose. Give the collection a Name, indicate if you want to include selected photos, and choose or create a Facebook album to upload to.

   **Create Smart Collection** A collection of photos based on rules you define. See [Work with smart collections](#). Give the smart collection a Name and choose or create a Facebook album to upload to.

2 For a regular Facebook collection, drag photos from the Grid view to the collection in the Publish Services panel. If you create a smart collection, the photos that match your rules appear in the collection.

3 To manage your Facebook collections, do any of the following:
   
   • To edit, rename, or delete a collection, right-click (Windows) or Control-click (Mac OS) it in the Publish Services panel and choose Edit Collection, Rename, or Delete.
   
   • To remove an unpublished photo from a regular collection, select it in the publish collection and press Delete.
   
   • To add or remove photos in a smart collection, change the rules for the smart collection.
   
   • To view the photos in a collection, select the collection in the Publish Services panel. The photos are organized in the following categories, or queues, in the image display area:

   - **New Photos To Publish** Photos that have not been published.
   
   - **Modified Photos To Republish** Photos that were edited in the Library or Develop module after they were exported.
   
   - **Published Photos** Photos that have not been modified since they were published.
   
   - **Deleted Photos To Remove** When you press Delete to remove previously-exported photos from a collection, Lightroom Classic CC marks them as Deleted Photos To Remove. They are removed from the collection in Lightroom Classic CC the next time you click Publish; you must remove them from Facebook using your browser on the Facebook website.

Upload to Facebook

Photos waiting to be published appear in one of two queues: New Photos To Publish or Modified Photos To Republish. Lightroom Classic CC uploads everything in both queues when you publish a collection.

1 To publish to Facebook, do one of the following:
   
   • Select a Facebook collection in the Publish Services panel and click Publish.
   
   • Right-click (Windows) or Control-click (Mac OS) a Facebook collection and choose Publish Now.

2 If prompted, click Replace to update published photos with newer versions.

*Note:*

If you experience problems uploading to Facebook using the Publish Services panel, make sure you are using the latest update: In Lightroom Classic CC, choose Help > Check For Updates. Also, see the Facebook Help Center topic [Uploading Photos & Profile Pictures](#) for restrictions on photos and albums. For example, albums cannot include more than 200 photos.
Publish from Lightroom Classic CC to Flickr

The Publish Services panel in the Library module allows you to send photos directly from Lightroom Classic CC to Flickr. First, establish a connection between Flickr and Lightroom Classic CC, then create a publish collection of photos to publish. Finally, upload the photos. You can also make and view Flickr comments in the Comments panel in the Library module of Lightroom Classic CC.

Create a Flickr connection

The Publish Services connection allows Lightroom Classic CC to communicate with your Flickr account.

1 In the Publish Services panel on the left side of the Library module, click the Flickr connection Set Up button.

2 In the Lightroom Classic CC Publishing Manager dialog box, look under Flickr Account and click Log In.

3 Follow the prompts to allow Flickr to communicate with Lightroom Classic CC.

4 Specify additional export options in the Publishing Manager:
   - **Publish Service** A description that appears next to the connection name in the Publish Services panel.
   - **Flickr Title** Set photo titles using a photo's filename, IPTC Title metadata, or Leave Blank. Choose the preferred behavior when updating photos: Replace Existing Title or Leave Existing Title.

   **Note:**

   For information on File Naming, File Settings, Image Sizing, and other options, see Export files to disk or CD.

5 (Optional) To change your Flickr connection settings at any time, click the + button at the top of the Publish Services panel and choose Flickr > Edit Settings.

Add and manage photos in a Flickr photoset

Photos that you want to upload to Flickr are managed in a publish collection, also called a photoset.

1 To create a Flickr photoset, right-click (Windows) or Control-click (Mac OS) the Flickr connection in the Publish Services panel and choose one of the following:
   - **Create Photoset** A collection or set of any photos that you choose that resides in your Flickr Photostream.
   - **Create Smart Photoset** A photoset based on rules that you define. See Work with smart collections.

2 For a regular photoset, drag photos from the Grid view to the Flickr photoset in the Publish Services panel. If you create a smart photoset, the photos that match your rules appear in the collection.

3 To manage your Flickr photosets, do any of the following:
   - To edit, rename, or delete a photoset, right-click (Windows) or Control-click (Mac OS) it in the Publish Services panel and choose Edit Collection, Rename, or Delete.
   - To remove an unpublished photo from a regular photoset, select it in the photoset and press Delete.
• To add or remove photos in a smart photoset, change the rules of the smart photoset.

• To view the photos in a photoset, select the photoset in the Publish Services panel. The photos are organized in the following categories, or queues, in the image display area:

**New Photos To Publish**
Photos that have not been exported.

**Modified Photos To Republish**
Photos that were edited in the Library or Develop module after they were exported.

**Published Photos**
Photos that have not been modified since they were exported.

**Deleted Photos To Remove**
When you press Delete to remove published photos from a photoset, Lightroom Classic CC marks them as Deleted Photos To Remove. They are removed from the photoset in Lightroom Classic CC and from Flickr the next time you click Publish.

### Upload to Flickr

Photos waiting to be published appear in one of two queues: New Photos To Publish or Modified Photos To Republish. Lightroom Classic CC uploads everything in both queues when you publish a photoset.

1. To publish photos to Flickr, do one of the following:
   - Select a photoset and click Publish.
   - Right-click (Windows) or Control-click (Mac OS) a photoset and choose Publish Now.

2. If prompted, click Replace to update published photos with newer versions.

*Note:*

*If you experience problems uploading to Flickr using the Publish Services panel, make sure you are using the latest update: In Lightroom Classic CC, choose Help > Check For Updates.*

### Publish from Lightroom Classic CC to Adobe Stock

The Publish Services panel in the Library module allows you to send photos directly from Lightroom Classic CC to Adobe Stock. Use your existing Creative Cloud account credentials to establish a connection between Adobe Stock Contributor portal ([https://contributor.stock.adobe.com/](https://contributor.stock.adobe.com/)) and Lightroom Classic CC, then drag photos from the Grid view to the Adobe Stock photoset in the Publish Services panel. Finally, publish the photos from Lightroom Classic CC.

Now, you can go to the Adobe Stock Contributor portal to tag the uploaded images and submit them to Adobe Stock for moderation. Adobe Stock Contributor portal automatically extracts the Lightroom Classic CC Keywords associated with your images and displays them as tagged Keywords. For more details, see [Adobe Stock | Contributor FAQ](https://stock.adobe.com/ContributorFAQ).

### Set up the Adobe Stock publishing service

![Adobe Stock Publishing Service](https://via.placeholder.com/150)
Setting up the Adobe Stock publishing service establishes a link between the Adobe Stock Contributor portal and Lightroom Classic CC.

1. In the Publish Services panel on the left side of the Library module, click the Adobe Stock connection Set Up button.

2. In the Lightroom Classic CC Publishing Manager dialog box, look under Adobe Stock.

3. Specify the settings in the Lightroom Classic CC Publishing Manager:
   - **Publish Service**: A description that appears next to the connection name in the Publish Services panel.
   - **Adobe Stock Account**: Select the first link. When you set up the publishing service for the first time, it takes you through an on-boarding sequence. Log in using your existing Creative Cloud credentials.

   **Note:**
   
   For information on Adobe Stock account creation, see Adobe Stock Contributor | Get started.

4. After completing the on-boarding process, ensure that you select Save in the dialog.

5. (Optional) To change your Adobe Stock connection settings at any time, click the + button at the top of the Publish Services panel and choose Adobe Stock > Edit Settings.

**Add and manage photos in the Submit to Adobe Stock collection**

Photos that you want to upload to Adobe Stock should be added to the **Published** collection. The default name of this collection is Submit to Adobe Stock.

1. To add photos, do one of the following:
   - Set the Adobe Stock collection in the Publish Services panel as the Target collection
     1. Right-click / Command-click the Adobe Stock collection, and then click Set as Target Collection.
     2. To add a file to the queue of files ready to be published:
        - Press B, or,
        - Right-click/Command-click a file, and then click
        - Drag photos from the Grid view to the Adobe Stock **Published** collection in the Publish Services panel.

   3. To manage your Adobe Stock collection:
      - To rename the collection, double-click the collection in the Publish Services panel and type a new name. The default name of the collection is Submit to Adobe Stock.
      - To remove a photo from the collection, right-click the photo, and select Remove from Collection.
      - To view the photos in a collection, select the photoset in the Publish Services panel. The photos are organized in the following categories, or queues, in the image display area:

   **New Photos To Publish** Photos that have not been published to Adobe Stock.
   **Published Photos** Photos that have not been modified since they were previously published.
   **Deleted Photos To Remove** When you press Delete to remove previously published photos, Lightroom Classic CC marks them as Deleted Photos To Remove. They are removed from the collection in the Publishing Services panel in Lightroom Classic CC. However, the deleted photos aren’t automatically removed from the Adobe Stock Contributor portal — you need to remove them manually.

**Upload to Adobe Stock**

Photos waiting to be published appear in the **New Photos To Publish** queue. When you click Publish, Lightroom Classic CC uploads everything in this queue to your Adobe Stock Contributor portal’s **New** section.
Export photos

Note:

Make sure that the selection of images you want to upload to Adobe Stock meets the Technical requirements for photos. If your selection contains images that do not meet these file specifications, Lightroom Classic CC displays the errors in the Unable To Upload All Assets dialog. To continue, remove the non-confirming images from your selection and publish again.

1 To publish photos to Adobe Stock, do one of the following:
   • Right-click / command-click the collection in the Publishing Services panel, and then select Publish Now.
   • Click the Publish button below the module buttons (above the image display area).

2 When the upload completes successfully, Lightroom Classic CC displays the Image(s) successfully Uploaded dialog. You can click Continue To Adobe Stock link in this dialog to continue to the Adobe Stock Contributor portal. See Adobe Stock | Upload and manage content for more details.

3 Visit https://contributor.stock.adobe.com/ to finalize your submission.
   On the Uploads page in the Adobe Stock Contributor portal, select your uploaded image and add the title, category, and keywords. Lightroom Classic CC Keywords associated with your images automatically appear in the Keyword section. You can review and edit these keywords.

Note:

If you choose answer to the question Does your file show recognizable people and/or property? as Yes, you need to upload a model release or a property release. If you already have an existing release, you can search for it and select from a list of previously uploaded releases.

To create a new release, click Create A New Release > Download template to download the release and, when completed, upload it as a JPEG file.

4 After you fill in all the requested fields for the title, keyword section, and category, click Save and then Submit to have Adobe review your photo.

Note:

When submitting your photo for the first time, you need to upload a proof of your identity, e.g., a JPEG file of your driving license or passport.

Export to hard drive using publish services

Note:

You’re viewing help for Photoshop Lightroom Classic CC (formerly Lightroom CC). Not your version? View help for the all-new Photoshop Lightroom CC.

The Publish Services panel in the Library module allows you to export a collection of photos to your hard drive. Publishing to your hard drive folder is an expedient way to prepare photos for upload to a mobile phone or tablet device, such as an iPad.

Set up a hard drive connection

The Publish Services connection allows you to define options for the export operation.

1 In the Publish Services panel on the left side of the Library module, click the hard drive connection Set Up button.
2 In the Lightroom Classic CC Publishing Manager dialog box, enter a Publish Services Description.

3 Specify additional export options. For information on Export Location, File Naming, File Settings, Image Sizing, and other export options, see Export files to disk or CD.

4 (Optional) To change your hard drive connection settings at any time, click the + button at the top of the Publish Services panel and choose Hard Drive > Edit Settings.

Add and manage photos in a hard drive folder

Photos that you want to export to your hard drive are managed in publish collections, also known as folders.

1 To create a hard drive folder, right-click (Windows) or Control-click (Mac OS) the hard drive connection in the Publish Services panel and choose one of the following:

   Create Published Folder   A collection of any photos that you choose, saved in a folder.

   Create Published Smart Folder   A folder of photos based on rules that you specify. See Work with smart collections.

   Create Published Folder Set   A group of published folders.

2 For a regular folder, drag photos from the Grid view to the folder in the Publish Services panel. If you create a smart folder, the photos that match your rules automatically appear in the folder.

3 To manage your hard drive collections, do any of the following:

   • To edit, rename, or delete a folder, right-click (Windows) or Control-click (Mac OS) it in the Publish Services panel and choose Edit Collection, Rename, or Delete.

   • To remove an unpublished photo from a regular hard drive folder, select it in the folder and press Delete.

   • To add or remove photos in a smart folder, change the rules of the smart folder.

   • To view the photos in a hard drive folder, select the folder in the Publish Services panel. The photos are organized in the following categories, or queues, in the image display area:

   New Photos To Publish   Photos that have not been exported.

   Modified Photos To Republish   Photos that were edited in the Library or Develop module after they were exported.

   Published Photos   Photos that have not been modified since they were exported.

   Deleted Photos To Remove   When you press Delete to remove one or more published photos from a folder, Lightroom Classic CC marks them as Deleted Photos To Remove. They are removed from the folder the next time you click Publish.
Export photos to hard drive

Photos waiting to be published appear in one of two queues: New Photos To Publish or Modified Photos To Republish. Lightroom Classic CC uploads everything in both queues when you publish a folder or folder set.

1 To publish photos to a hard drive connection, do one of the following:
   • Select a hard drive folder and click Publish.
   • Right-click (Windows) or Control-click (Mac OS) a hard drive folder and choose Publish Now.

2 If prompted, click Replace to update published photos with newer versions.

Presets for export, and other settings

Note:
You’re viewing help for Photoshop Lightroom Classic CC (formerly Lightroom CC). Not your version? View help for the all-new Photoshop Lightroom CC.

Export photos using presets

Export presets make it faster to export photos for common uses. For example, you can use a Lightroom Classic CC preset to export JPEG files suitable to e-mail to clients or friends.

Video tutorial: Saving export presets

Video tutorial: Saving export presets

Export photos using presets

1 Select the photos you want to export and then choose File > Export With Preset or click the Export button.

2 Choose a preset. Lightroom Classic CC offers the following built-in export presets:

   **Burn Full-Sized JPEGs**  Exports photos as JPEGs converted to and tagged as sRGB with maximum quality, no scaling, and a resolution of 240 pixels per inch. By default, this preset saves the exported files to the Files On CD/DVD destination specified at the top of the Export dialog box, in a subfolder named Lightroom Classic CC Burned Exports.

   **Export To DNG**  Exports photos in DNG file format. By default, this preset specifies no postprocessing action and allows you to choose a destination folder after you click Export.

   **For Email**  Opens a message to allow you to send the photos to someone using email. See Email photos from Lightroom Classic CC.

   **For Email (Hard Drive)**  Exports photos to the hard drive as sRGB JPEG files. Exported photos have a maximum size of 640 pixels (width or height), medium quality, and a resolution of 72 pixels per inch. Upon completion, Lightroom Classic CC shows the photos in the Explorer (Windows) or the Finder (Mac OS). Choose the destination folder after you click Export.
Save export settings as presets
1  In the Export dialog box, specify the export settings you want to save.
2  Click Add at the bottom of the Preset panel on the left side of the dialog box.
3  In the New Preset dialog box, type a name in the Preset Name box and click Create.

Export photos using the previous settings
You can export photos using the same settings from the most recent export session that was set manually, including modified presets. Otherwise, the Export With Previous command does not work with export presets.
1  Select the photos to export.
2  Choose File > Export With Previous.

Create export actions
You can put any item in the Export Actions folder that can be opened with a set of photo files. For example, you can place an executable file or shortcut (Windows), or application or alias (Mac OS) in the Export Actions folder. Items added to the folder are listed in the After Export menu of the Export dialog box the next time you export photos.

You can also add Photoshop droplets or script files to the Export Actions folder.
1  Do any of the following to open the Export Actions folder:
   •  In the Export dialog box, choose After Export > Go To Export Actions Folder Now.
   •  Windows 7 and 8: Navigate to \Users\[user name]\AppData\Roaming\Adobe\Lightroom\Export Actions\.
   •  Mac OS: Navigate to /Users/[user name]/Library/Application Support/Adobe/Lightroom/Export Actions/.
2  Add the item to the Export Actions folder.

Export plug-ins
Lightroom Classic CC supports plug-ins from third parties that add functionality to the Export dialog box. Depending on what third-party plug-ins you have installed, different options may be available in the Export dialog box. Check with the plug-in developer for support or documentation for their software.
Plug-ins located in the following folders are automatically loaded by Lightroom Classic CC and can be enabled and disabled by the Plug-In Manager, but not removed:
   •  Mac OS: /Library/Application Support/Adobe/Lightroom/Modules
   •  Windows 7 and 8: C:\Users\[user name]\AppData\Roaming\Adobe\Lightroom\Modules
For documentation on the Lightroom Classic CC SDK, visit www.adobe.com/go/devnet.
Manage export plug-ins

1 Choose File > Plug-In Manager or click the Plug-In Manager button in the lower-left corner of the Export dialog box.

The Lightroom Classic CC Plug-In Manager dialog box lists installed plug-ins in the left panel.

2 Do any of the following:
   • Select a plug-in from the left panel to view information about it in the main panel.
   • To add a plug-in to Lightroom Classic CC, click the Add button. Navigate to the plug-in, select it, and then click Add Plug-In.
   • To remove a plug-in from Lightroom Classic CC, select it from the left panel and then click Remove.
   • Click Plug-In Exchange to go to the Adobe website and search for plug-ins.

3 Click Done to close the Lightroom Classic CC Plug-In Manager and return to the Export dialog box.
Chapter 11: Work with external editors

External Editing preferences

Note:
You’re viewing help for Photoshop Lightroom Classic CC (formerly Lightroom CC). Not your version? View help for the all-new Photoshop Lightroom CC.

You use External Editing preferences to specify the file format and other options for editing camera raw and DNG files in Photoshop Elements and external image-editing applications that cannot read the mosaic sensor data in camera raw files. The options that you specify in External Editing preferences are also used by Photoshop when you save camera raw and DNG files from Lightroom Classic CC in Photoshop. Finally, you also use External Editing preferences to select external image-editing applications.

1. Choose Edit > Preferences (Windows) or Lightroom Classic CC > Preferences (Mac OS).
2. Click External Editing.

Set preferences for working with camera raw files in external editors

Lightroom Classic CC opens camera raw and DNG files directly in Photoshop CS3 (10.0.1) or later. However, Lightroom Classic CC must send either TIFF or PSD copies of camera raw and DNG files to Photoshop Elements and to other external editors that cannot read raw data. In the External Editing preferences, you specify the file format, color space, bit depth, and compression for the TIFF and PSD files that Lightroom Classic CC sends to these editors. To best preserve color details in photos sent from Lightroom Classic CC, 16-bit ProPhoto RGB is recommended. If you open camera raw files from Lightroom Classic CC directly into Photoshop and save them there, Photoshop uses the settings you specify in Lightroom Classic CC External Editing preferences for the files that it saves.

7. In the External Editing preferences dialog box, choose options from the following menus:

   File Format  Saves camera raw images in either TIFF or PSD format. See Supported file formats.
   Color Space  Converts photos to the sRGB, AdobeRGB, or ProPhoto RGB color space and tags them with the color profile. See How Lightroom Classic CC manages color.
   Bit Depth  Saves photos with a bit depth of 8 bits or 16 bits per color channel (red, green, and blue). Files that are 8 bit are smaller and more compatible with various applications, but do not preserve the fine tonal detail of 16-bit files.
   Compression  (TIFF only) Applies either ZIP compression or no compression to photos. ZIP is a lossless compression method that is most effective for images that contain large areas of single color.
   Template  Uses the template you specify to name the file. Select a template and specify custom text or the start number of the filenames. See The Filename Template Editor and Text Template Editor.
Choose an external editor
You can designate an application to be used as an external editor in the External Editing preferences dialog box. After you choose an application, you can always use Preferences to change to a different application.

1. In the External Editing preferences, click Choose in the Additional External Editor area.
2. Navigate to and select the application to use, and then click Open (Windows) or Choose (Mac OS).

   Note:
   You can also select an external editor by choosing Photo > Edit In Other Application from the Library or Develop module. You’ll be prompted to navigate to and select the application to use. After you choose an external editor, the name of the application appears as Edit In [Name of Application] in the Photo menu.

Create an external editor preset
You can create presets for external editors in the External Editing preferences dialog box. External editor presets allow you to specify multiple applications as external editors and create different photo-handling options for multiple uses with one or more external editors.

1. In the External Editing preferences, choose an application and specify camera raw file options.
2. Choose Preset > Save Current Settings As New Preset.
3. Type a name for the preset and click Create.

   Lightroom Classic CC adds the new preset to the Preset menu.

Edit an external editor preset
1. In the External Editing preferences, choose an external editor preset from the Preset menu.
2. Change the application or camera raw file options.

   Lightroom Classic CC appends “(edited)” to the end of the preset name.
3. Do one of the following:
   - Choose Preset > Save Current Settings As A New Preset to create a new preset. Type a name for the new preset and click Create.
   - Choose Preset > Update Preset “[preset name]” to overwrite the existing preset with your changes.

Open and edit Lightroom Classic CC photos in Photoshop or Photoshop Elements

Note:
You’re viewing help for Photoshop Lightroom Classic CC (formerly Lightroom CC). Not your version? View help for the all-new Photoshop Lightroom CC.
Open and edit photos in Photoshop Elements

You can perform additional editing to your photos using Photoshop Elements from within Lightroom Classic CC. You must have Photoshop Elements installed on your computer for this feature to be available.

1. In the Library module or Develop module, select the photo you want to edit. Then, choose Photo > Edit In Adobe Photoshop Elements.

2. (JPEG, TIFF, and PSD only) In the Edit Photo dialog box, select one of the following:
   - **Edit A Copy With Lightroom Classic CC Adjustments**: Applies any Lightroom Classic CC adjustments you’ve made to a copy of the file and sends that file to Photoshop Elements for editing.
   - **Edit A Copy**: Edits a copy of the original file without Lightroom Classic CC adjustments.
   - **Edit Original**: Edits the original file without Lightroom Classic CC adjustments.

   **Note:**

   To stack the edited photo with the original in the containing folder, select Edit (Win)/Lightroom Classic CC (macOS) > Preferences > External Editing > Stack With Original. If you edit a photo while viewing a collection, two stacks will be created, one in the folder and one in the collection.

3. (JPEG, TIFF, and PSD only) Click Edit.

   If you edit a copy of the photo, Lightroom Classic CC automatically adds the copy, with -Edit appended to the filename, to the catalog as you open it in Photoshop Elements.

4. Edit the photo as desired in Photoshop Elements and then choose File > Save.

   Edited camera raw and DNG files are automatically added to the Lightroom Classic CC catalog with Join up appended to the filename. The file format is either TIFF or PSD, depending on what is specified in External Editing preferences.

   JPEG, TIFF, and PSD files edited as copies with adjustments are also saved according to the format specified in External Editing preferences.

   **Note:**

   When saving changes to JPEG, TIFF, and PSD images in Photoshop Elements, make sure the filename and format are the same as the copy or the original in Lightroom Classic CC if you want the photo to be updated in the catalog.

5. Switch to Lightroom Classic CC to see the edited photo in the catalog.

   **Note:**

   When saving from Photoshop Elements, be sure to turn on the Maximize Compatibility option so that Lightroom Classic CC can read the images.

Open and edit photos in Photoshop

You can perform additional editing to your photos using Photoshop from within Lightroom Classic CC. You must have Photoshop installed on your computer for this feature to be available.

1. In the Library module or Develop module, select the photo you want to edit. Then, choose Photo > Edit In Adobe Photoshop.

2. In the Edit Photo dialog box, select one of the following:
   - **Edit A Copy With Lightroom Classic CC Adjustments**: Applies any Lightroom Classic CC adjustments you’ve made to a copy of the file and sends that file to Photoshop for editing.
**Edit A Copy** Edits a copy of the original file without Lightroom Classic CC adjustments. This option is applicable for JPEG, TIFF, and PSD files only; not for camera raw or DNG files.

**Edit Original** Edits the original file without Lightroom Classic CC adjustments. This option is applicable for JPEG, TIFF, and PSD files only; not for camera raw or DNG files.

**Note:**

To stack the edited photo with the original in the containing folder, select **Edit (Win)/Lightroom Classic CC (macOS) > Preferences > External Editing > Stack With Original**. If you edit a photo while viewing a collection, two stacks will be created, one in the folder and one in the collection.

3 Click Edit.

When opening a raw image from Lightroom Classic CC in Photoshop, if the Adobe Camera Raw versions in both Lightroom Classic CC and Photoshop are not the same, Lightroom Classic CC displays a message prompting you to update the Photoshop Camera Raw plug-in for full compatibility.

For details about updating Photoshop and Adobe Camera Raw to the latest version, see **Keep Photoshop up to date**.

In this dialog, select/click any of the following:

**Don't show again** Select this option if you don’t want to see this dialog in the future. The raw image from Lightroom Classic CC opens directly in Photoshop. However, some of your Lightroom Classic CC edits may not appear in Photoshop if the Camera Raw versions are incompatible.

**Render using Lightroom Classic CC** Lightroom Classic CC processes your raw file to render a new TIFF or PSD file, which automatically opens in Photoshop. The file format of the rendered file — TIFF or PSD — is based on the File Format preference that you've specified for external editing (Edit > Preferences > External Editing). All the edits that you've made in Lightroom Classic CC appear in Photoshop when you render using Lightroom Classic CC.

**Open Anyway** Continues to open your raw file in Photoshop. However, some of your Lightroom Classic CC edits may not appear in Photoshop due to the incompatibility between the Adobe Camera Raw versions.

4 If you edit a copy of the photo, Lightroom Classic CC automatically adds the copy, with -Edit appended to the filename, to the catalog as you open it in Photoshop.

Edit the photo as desired in Photoshop and then choose File > Save.

Edited camera raw and DNG files are automatically added to the Lightroom Classic CC catalog with -Edit appended to the filename. The file format is either TIFF or PSD, depending on what is specified in External Editing preferences.

JPEG, TIFF, and PSD files edited as copies with adjustments are also saved according to the format specified in External Editing preferences.

**Note:**
When saving changes to JPEG, TIFF, and PSD images in Photoshop, make sure the filename and format are the same as the copy or the original in Lightroom Classic CC if you want the photo to be updated in the catalog.

5 Switch to Lightroom Classic CC to see the edited photo in the catalog.

Note:
When saving from Photoshop, be sure to turn on the Maximize Compatibility option so that Lightroom Classic CC can read the images. Photoshop CS3 and later automatically save PSD files from Lightroom Classic CC with maximum compatibility.

Additional information
The primary external editor feature of Lightroom Classic CC has functions designed to work specifically with Photoshop. While Photoshop Elements has limited support for some of these functions, it does not meet the requirements for the intended use.

- **Open as Smart Object** - Photoshop Elements does not allow for the creation of Smart Objects.
- **Merge to Panorama** - Make sure that you're in the Expert edit mode in Photoshop Elements to create Panoramas.
- **Merge to HDR** - Photoshop Elements does not support 32-bit images or have a Merge to HDR function.
- **Open as Layers** - Make sure that you're in the Expert edit mode in Photoshop Elements to work with layers.

**Open photos as Smart Objects in Photoshop**

Note:
You must have Photoshop CS3 10.0.1 or later installed on your computer for this feature to be available. Instructions are for Photoshop CS5.

1 In the Library or Develop module, select the photo you want to edit.
2 Choose Photo > Edit In > Open As Smart Object In Photoshop.
3 Edit the photo in Photoshop and then choose File > Save.

The newly saved photo is automatically added into the Lightroom Classic CC catalog as a TIFF file.

**Open photos as layers in Photoshop**

Note:
You must have Photoshop CS3 10.0.1 or later installed on your computer for this feature to be available. Instructions are for Photoshop CS5.

1 In the Library or Develop module, select two or more photos to edit.
2 Choose Photo > Edit In > Open As Layers In Photoshop.

Photoshop opens the photos as one layered file.
3 Edit the image in Photoshop and then choose File > Save.

The newly saved photo is automatically added to the Lightroom Classic CC catalog as a TIFF file.

**Merge photos as panoramas in Photoshop**

Note:
You must have Photoshop CS3 10.0.1 or later installed on your computer for this feature to be available. Instructions are for Photoshop CS5.

1 In the Library or Develop module, select two or more photos to merge to a panoramic image.
2 Choose Photo > Edit In > Merge To Panorama In Photoshop.
3 In the Photomerge dialog box, check your source photos and specify other options, and then click OK.
   Photoshop merges the photos into a multi-layer image, adding layer masks to create optimal blending where the photos overlap.
4 Edit the panorama as desired in Photoshop and then choose File > Save.
   The saved panorama is automatically added to the Lightroom Classic CC catalog as a TIFF file.
You can also learn how to assemble individual frames into a seamless photograph with a tutorial on creating composite panoramic images in Photoshop.

Merge photos to HDR in Photoshop
High dynamic range (HDR) images combine multiple photos captured at different exposures. HDR images allow you to represent a wider and more realistic range of dark and bright regions of a scene in a single photo.

Learn how to assemble the individual frames of an HDR (high dynamic range) composition with a tutorial on creating HDR images using Photoshop and Lightroom Classic CC.

The merge-to-HDR feature in Lightroom Classic CC requires that you have one of the following combinations of Photoshop and Camera Raw installed on your computer:
- Photoshop CS3 10.0.1 and Camera Raw 4.6 or later
- Photoshop CS4 and Camera Raw 5.7 or later
- Photoshop CS5 and Camera Raw 6.2
- Photoshop CS6 and Camera Raw 7.1

Note:
The following instructions are for Photoshop CS5 and CS6.

1 In the Library or Develop module, select two or more photos to merge to HDR.
2 Choose Photo > Edit In > Merge To HDR Pro In Photoshop.
3 If one or more photos lacks exposure metadata, specify values in the Manually Set EV dialog box.
4 If you plan to tone map the image in Lightroom Classic CC, choose 32 Bit from the Mode menu in the Photoshop Merge To HDR Pro dialog box and click OK. (Lightroom 4.1 and later.)
   Note:
   You can also tone map the image in the Merge to HDR Pro dialog box and then choose 32, 16, or 8 bit modes.
   Photoshop merges the photos into a background layer in one HDR image.
5 Choose File > Save.
   The saved photo is automatically added to the Lightroom Classic CC catalog.
Open and edit photos in third-party imaging applications

1. In the Library module or Develop module, select the photos you want to edit and then do one of the following:
   - Choose Photo > Edit In > Edit In [Name of Application].
   - If you have created an external editor preset, choose Photo > Edit In > Edit In [Name of Preset].
   
   **Note:**
   If you’re editing using another application for the first time, choose Photo > Edit In > Edit In Other Application. Navigate to and choose the application you want to use. Once you choose the application for editing photos, the name of the application is added to the Edit In command. You can always choose a different editing application in the External Editing preferences.

2. In the Edit Photo With dialog box, specify the editing option you want to use and click Edit.
Chapter 12: Slideshows

Create slideshows

Note:
You’re viewing help for Photoshop Lightroom Classic CC (formerly Lightroom CC). Not your version? View help for the all-new Photoshop Lightroom CC.

Most of the work of creating slideshows in Lightroom Classic CC is done in the Slideshow module, where you can select layout templates, choose transitions, and set playback options.

In the Slideshow module, the left panels contain a list of templates and previews of their layouts. The Slide Editor view in the center of the workspace displays the photos in the selected slide template. The toolbar below the Slide Editor contains controls for playing a preview of the slideshow, refining the selection, and adding text to the slides. The right panels contain controls for modifying the template, adding text to the slide layout, and selecting playback settings. See Slideshow module panels and tools.
You can also play an “impromptu” slideshow in any module by choosing Window > Impromptu Slideshow. An impromptu slideshow uses the current template and settings in the Slideshow module. Playing an impromptu slideshow in the Library module is a convenient way to quickly view images in a folder at full-screen size and rate, rotate, or delete photos using keyboard shortcuts.

To create a slideshow in Lightroom Classic CC, follow these basic steps:

1. **Select the photos you want to include in your slideshow.**

   In the Library module, select photos in the Grid view or Filmstrip. Or use the Folders or Collections panel to select an entire folder or a collection of photos to use for the slideshow. See Select photos in the Grid view and the Filmstrip.

2. **Arrange the slide order.**

   Switch to the Slideshow module. If your source photos are in a collection or in a folder that doesn’t contain any subfolders, drag the photos in the Filmstrip to arrange them in the desired order. See Rearrange slide order.

   Alternatively, let Lightroom Classic CC choose the order in which the slides play: In the Playback panel on the right side of the Slideshow module, select Random Order. See Randomize the slide order.

3. **Choose a template for the slideshow.**

   A template provides a basic layout for your slides.

   On the left side of the Slideshow module, move the pointer over a name in the Template Browser; a preview of the template appears in the Preview panel above the Template Browser. Click a template name to select it for your slideshow. See Choose a slideshow template.

4. **(Optional) Customize the template.**

   Customize your slideshow by modifying the options in the Options, Layout, Overlays, Backdrop, and Titles panels. For example, add a drop shadow; specify whether to show your identity plate or a caption; and specify a color or image for the background. See Add overlays to slides and Set the slide background.

Customize your slideshow using the Options, Layout, Overlays, Backdrop, and Titles panels.
5. Set playback options.

Using the options in the Music and Playback panels, set slide duration and transition options. You can also specify introductory and ending slides, and select a music playlist to accompany the slideshow. See Set slide and transition duration and Play music with a slideshow.

Add music and interstitial slides using the Playback panel.

6. Preview or play the slideshow.

Click the Preview button in the lower-right corner of the Slideshow module to see the slideshow play in the Slideshow Editor view. Click the Play button to play the slideshow in full-screen mode. Use the buttons in the toolbar to pause, stop, or advance slides. See Preview a slide show and Play a slideshow.

7. (Optional) Export the slideshow.

To share your slideshow, save it as an MP4 video that can play with transitions and music. Or, save it as a static PDF document that others can open. Click the Export Video or Export PDF button in the lower-left corner of the Slideshow module. See Export a slideshow for information on the video and PDF options.

8. (Optional) Save the layout as a custom template or as a slideshow collection.

Save your slideshow layout as a custom template so you can reuse it easily. Or save the slideshow settings as a slideshow collection. A slideshow collection lets you easily return to a specific set of slide show options for a collection of photos. See Create custom slideshow templates and Save slideshow settings as a slideshow collection.

Video tutorial:
Video Tutorial:

Slideshows module panels and tools

Note:
You're viewing help for Photoshop Lightroom Classic CC (formerly Lightroom CC). Not your version? View help for the all-new Photoshop Lightroom CC.

In the Slideshow module, you specify the photo and text layout of the slides in your presentation.

The Slideshow module includes the following panels:

**Preview** Displays the layout of a template with a thumbnail preview. Moving the pointer over a template name displays that layout in the Preview panel.

**Template Browser** Selects or previews the slide layout for photos.

**Collections** Displays the collections in the catalog.

**Options** Determines how the photos appear in the slide layout and whether they have a border or cast shadow.

**Layout** Customizes the page layout by specifying the size of the image cell in the slide template.

**Overlays** Specifies the text and other objects that are displayed in the slide with the photo.

**Backdrop** Specifies the colors or image behind the photo on each slide.
**Titles**  Specifies introductory and ending slides for the show.

**Playback**  Specifies how long each slide is displayed in the presentation, the duration of the transition between slides, whether music plays with the slideshow, and whether the photos appear in random order.

---

## Specify the slide layout

**Note:**

You’re viewing help for Photoshop Lightroom Classic CC (formerly Lightroom CC). Not your version? View help for the all-new Photoshop Lightroom CC.

### Choose a slideshow template

Slideshow templates provide a quick way to define the look and behavior of your presentation. They specify whether the slides have borders, drop shadows, text, or logo, and the color or image behind each photo.

Lightroom Classic CC comes with several templates you can select from the Template Browser. Moving the pointer over a template name in the Template Browser of the Slideshow module displays a template preview at the top of the left panel.

You can customize the settings in a slideshow template using the controls in the panels on the right side of the Slideshow module or by moving elements in the Slide Editor view. You can save your modifications as a custom template, which appears in the Template Browser list.

**Premade slideshow templates**

- **Caption And Rating**  Centers the photo on a gray background with rating stars and caption metadata visible.
- **Crop To Fill**  Displays the photos full screen. Portions of the images (especially vertical images) might be cropped to fill the screen’s aspect ratio.
- **Default**  Centers the photo on a gray background with rating stars, filename, and your identity plate visible.
- **EXIF Metadata**  Centers photos on a black background with rating stars, EXIF information, and your identity plate visible.
- **Widescreen**  Displays the full frame of each photo, adding black bars to fill the aspect ratio of the screen.

### Preview and select a slideshow template

- To preview a template, position the pointer over the template name in the Template Browser panel. The template preview displays the currently selected slide with the template options applied.
- To select a template, click the template name in the Template Browser panel.

### Specify how photos fill a slide’s image cell

By default, slideshow templates (except Crop To Fill) scale photos so that the entire image fits within the slide’s image cell. The slide background shows in the spaces where the aspect ratio of the photos and the image cells don’t match. You can set an option so that all photos completely fill the space in the image cells. When this option is selected, portions of the photos (especially vertical images) might be cropped to fill the image cell’s aspect ratio.

?  In the Options panel of the Slideshow module, select Zoom To Fill Frame.
Add a border or cast shadow to a slideshow image

To make photos in a slideshow stand out from the background, add a border or a cast shadow to each photo. Your adjustments are displayed in the Slide Editor view.

1. In the Template Browser of the Slideshow module, select any template except Crop To Fill.

2. In the Options panel, do any of the following:
   - To add a border, select Stroke Border. Click the color box on the right to open the color pop-up window and specify a border color.
   - To adjust the border width, either drag the Width slider or type a pixel value in the box to the right of the slider.
   - To add a cast shadow, select Cast Shadow and use the controls to adjust it:
     - **Opacity** Sets the shadow’s lightness or darkness.
     - **Offset** Sets the shadow’s distance from the image.
     - **Radius** Sets the hardness or softness of the shadow’s edge.
     - **Angle** Sets the direction of the drop shadow. Turn the knob or move the slider to adjust the shadow’s angle.

Set the slide margins

The controls in the Layout panel of the Slideshow module set the margins that define the image cell in a slide template.

1. In the Template Browser, select any template except Crop To Fill and do any of the following in the Layout panel:
   - To adjust all margins simultaneously and maintain their relative proportions, make sure the Link All box is selected.
   - To change the size of a margin independently of the other margins, deselect the link box next to the specific margin.

2. Move one or more sliders in the Layout panel or drag the guides in the Slide Editor view.
Drag an image to the Slide Editor view to adjust the layout margins

Set the slide background
You can set slide background colors or use a background image throughout an entire slideshow. If all the background options are deselected, the slide background is black.

Add a background
1. In the Template Browser, select any template except Crop To Fill.
2. In the Backdrop panel, select any combination of the following options:
   - **Color Wash** Applies a gradient wash color on top of the background color and background image. The gradient transitions from the background color to the color you set in the color box on the right. See Add a color wash to a slide background.
   - **Background Image** Uses an image that you drag from the Filmstrip into the background of the slide. Use the Opacity slider to adjust the image’s transparency and partially show the background color.
   - **Background Color** Uses the background color you specify. Click the color box on the right to select a color from the color pop-up window.

Add a color wash to a slide background
1. In the Backdrop panel of the Slideshow module, select Color Wash.
2. Click the color box on the right and select a color from the color pop-up window.
3. Specify the appearance of the color:
   - **Opacity** Sets the opaqueness or transparency of the color wash overlay.
   - **Angle** Sets the direction of the gradient transition of the background color or background image to the color wash. Turn the Angle dial, move the slider, or enter a value in degrees.

Rotate slides
Individual slides can be rotated clockwise or counterclockwise.
1. In the Slideshow module, navigate to the slide you want to rotate.
2 From the Lightroom Classic CC main menu, choose Slideshow > Rotate Left (CCW) or Rotate Right (CW).

Rearrange slide order
1 In the Library module, choose a regular collection or a folder that does not contain subfolders as the source for your slideshow. Make your selection in the Folders panel or the Collections panel.

For an accurate view of what's in a selected folder in the Library module, and to be sure you are in the lowest folder in the hierarchy, select a folder in the Folders panel, click the Library menu, and make sure Show Folders In Subfolders is unchecked.

2 In the Slideshow module, drag photos in the Filmstrip to rearrange them. Drag from the center of the thumbnail, not the edge.

Note:
You cannot drag to rearrange photos in the Slideshow module if you have chosen a smart collection or if you have chosen All Photographs or Previous Import in the Catalog panel of the Library module.

Create custom slideshow templates
Modifications you make to the colors, layout, text, and output settings can be saved as a custom template. After you save it, the custom template is listed in the Template Browser for reuse. You can create new folders in the Template Browser to help organize your templates.

Save custom slideshow templates
1 In the Template Browser of the Slideshow module, select a template on which to base your custom template, and modify the layout.
2 Specify the settings you want in the Options, Layout, Overlays, Backdrop, and Playback panels.
3 Click the Plus sign (+) in the Template Browser panel.
4 Overwrite “Untitled Template” to give your custom template a name, and specify a folder (such as “User Templates”) for the template.

Create and organize template folders
1 Right-click (Windows) or Control-click (Mac OS) the area where you want the folder to appear and choose New Folder.
2 Type the name of the folder and click OK.
3 Drag a template to a folder name to move the template to that folder.
   If you drag a Lightroom Classic CC preset template to a different folder, the template is copied to that folder.

Update custom templates
1 Modify colors, layout, text, and output settings as needed.
2 Right-click (Windows) or Control-click (Mac OS) a template in the Template Browser and choose Update With Current Settings.
Delete custom templates

? Do one of the following:

• Right-click (Windows) or Control-click (Mac OS) a template in the Template Browser and choose Delete from the context menu.

• Select a template in the Template Browser and click the Remove button.

Note:

You cannot delete Lightroom Classic CC preset templates.

Import and export templates

You can export templates you’ve created to share with colleagues or to use on a different computer. Templates are saved with an .lrtemplate extension.

• To export a template, right-click (Windows) or Control-click (Mac OS) a template and choose Export. Type the name of the template file and click Save.

• To import a template, right-click (Windows) or Control-click (Mac OS) the area where you want the template to appear and choose Import. Double-click the template file.

Save slideshow settings as a slideshow collection

When you save slideshow settings as a slideshow collection, you can add new photos to the collection, and they automatically include the slideshow settings. This is different from a custom template, which includes the slideshow options but no photos. A slideshow collection applies the output settings to the photos in the collection.

1 In the Library module, select the photos for the slideshow.

2 In the Slideshow module, select a template and specify the settings you want in the Options, Layout, Overlays, Backdrop, and Playback panels.

3 In the Filmstrip, select the photos to include them in the slideshow collection.

4 Click the Plus icon (+) in the Collections panel and choose Create Slideshow.

5 Type a name for your slideshow collection in the Create Slideshow dialog box. Choose a collection set from the Set pop-up menu to add the collection to an existing set, or choose None.

6 Under Slideshow Options, select Include Selected Photos. Select Make New Virtual Copies if you want the collection to include virtual copies instead of the original photos.

7 Click Create.

Lightroom Classic CC adds the slideshow collection to the Collections panel and gives it a slide icon ■.
2 If necessary, do any of the following:

- To use a different identity plate, click the Identity Plate preview and choose from the pop-up menu.
- To adjust the opacity or scale of the identity plate, move the sliders or enter a percentage value.
  
  **Note:** You can also scale the identity plate by clicking the identity plate text in the Slide Editor view and dragging a bounding box handle.

- To change the original color of your text identity plate, select Override Color and then choose a new color by clicking the color swatch to the right.
- To move the identity plate, click the identity plate text in the Slide Editor view and drag inside the bounding box.
- To move the identity plate behind the photos, select Render Behind Image.
  
  **Note:** Make sure that the template layout lets enough of the identity plate show from behind the photos.

---

**Display a copyright watermark in a slideshow**

1 In the Overlays panel of the Slideshow module, select Watermarking.

2 Choose a watermark from the pop-up menu.

**Display ratings in a slideshow**

The rating stars that you give to photos in the Library module can be displayed in a slideshow.

1 In the Overlays panel of the Slideshow module, select Rating Stars.

2 Click the color box on the right and choose the color you want for the stars from the pop-up window.

3 Change the size of the stars by doing one of the following:

- Adjust the Scale slider or enter a Scale percentage value.
- Click the rating stars in the Slide Editor view and drag one of the bounding box handles.
4 Click the rating stars in the Slide Editor view, and then do any of the following to position them in the slide layout:
   • Drag from within the bounding box.
   • Click the Rotate Left or Rotate Right in the toolbar.

As you move the rating stars, the bounding box tethers itself to points on the image border. This behavior allows the stars to float next to or within an image at a consistent distance from the image border, regardless of the size or orientation of the image.

Add text and metadata to slides
You can add text that appears on every slide, or a unique caption on each slide. For example, you can display the stars rating that you applied to an image, or the caption that is recorded in an image's metadata.

1 In the toolbar on the Slideshow module, click ABC.
   The Custom Text pop-up menu and text box appear in the toolbar.

2 Do any of the following in the toolbar:
   • To create text that displays on all the slides, type the text in the Custom Text box and press Enter (Windows) or Return (Mac OS).
   • To display a caption that is different for each slide, click the Custom Text pop-up menu and choose a metadata option.
   • To use the Text Template Editor to specify the text that appears under each slide, click the Custom Text pop-up menu and choose Edit. Then, select tokens to create a custom text string. See The Filename Template Editor and Text Template Editor.

Text Overlays is automatically selected in the Overlays panel, and the text and bounding box appear in the Slide Editor view.

3 Format the text by doing any of the following in the Text Overlays section of the Overlays panel:
   • To choose a text color, click the color box to the right of Text Overlays and choose a color from the pop-up window.
   • To adjust the text opacity, drag the Opacity slider or enter a percentage value.
   • To choose a font, click the triangle next to the font name and choose from the pop-up menu.
   • To choose a font face, click the triangle next to the face name and choose from the pop-up menu.

4 Do any of the following to position or scale the text or object in the Slide Editor view:
   • To adjust the size of the text, drag one of the bounding box handles.
   • To move the text to a specific location, drag from within the box.

As you move the text, the bounding box tethers itself to points on the image border. This behavior allows the text to float next to an image or within an image at a consistent distance from the border, regardless of the size or orientation of the images.

5 (Optional) If you want to add another text box, click ABC in the toolbar and specify the text options.
   Add as many text boxes as needed.

Add a drop shadow to text in a slideshow (Mac OS)
1 In the Slideshow module, click the text in the Slide Editor view.
   The text is selected and a bounding box appears.
In the Overlays panel, select Shadow. A preview of the drop shadow with default values appears in the Slide Editor view.

Adjust the Shadow options:

- **Opacity** Sets the shadow's lightness or darkness.
- **Offset** Sets the shadow's distance from the image.
- **Radius** Sets the hardness or softness of the shadow's edge.
- **Angle** Sets the direction of the cast shadow. Turn the knob or move the slider to adjust the shadow's angle.

Move and rotate text and other objects in a slide

All text elements, rating stars, and an identity plate can be moved anywhere in a slideshow template layout. Selecting them in the Slide Editor view displays a bounding box. The bounding boxes are anchored to points on the image's border, which allows the text or object to float next to an image or within an image at a consistent distance from the image's border, regardless of the size or orientation of the images.

1. In the Slideshow module, click the text, rating stars, or identity plate in the Slide Editor view to display its bounding box.

2. Do any of the following:
   - Drag the bounding box to the location you want. To set the anchor point to a fixed location, click it. The anchor point becomes yellow when fixed.
   - In the toolbar, click Rotate Left or Rotate Right.

Scale the text and other objects in a slide

1. Click the text, rating stars, or identity plate in the Slide Editor view.

2. Drag a bounding box handle to adjust the size of the text or object.
Remove text and other objects from a slide

You can remove text from a slide layout. You can also temporarily turn off the text overlay so that it's no longer visible in the slideshow. Temporarily turning off the text gives you the option of restoring it at any time by turning the text overlay back on.

? Do any of the following:

• To permanently remove text from a slide layout, click the text or object in the Slide Editor view to select it, and then press the Delete key.

• To turn off text visibility, deselect Text Overlays in the Overlays panel.

  Note: Deselecting Text Overlays does not turn off the visibility of the identity plate or rating stars.

• To turn off the visibility of your identity plate or rating stars, either deselect Identity Plate or Rating Stars in the Overlays panel, or select the object in the Slide Editor view and press the Delete key. You can always restore your identity plate or rating stars to a slide layout by selecting their options in the Overlays panel.

Play and export slideshows

Note:

You’re viewing help for Photoshop Lightroom Classic CC (formerly Lightroom CC). Not your version? View help for the all-new Photoshop Lightroom CC.

Video: Advanced video slideshows

Video: Advanced video slideshows
Set slide and transition duration

The playback settings don't apply to exported PDF slideshows. The slide duration and fade transition are fixed in PDF slideshows.

- In the Playback panel of the Slideshow module, make sure that Slide Duration is selected. Then, adjust the sliders or enter a value for the following options:

  **Slide Length**
  
  Sets the time (in seconds) that each photo is displayed.

  **Crossfades**
  
  Sets the time (in seconds) of the fade transition between slides.

- To create a transitional fade to a solid color between slides, select the Fades Color option, and then click the color box and choose a color from the pop-up window.

Add beginning and ending slides

You can add a solid-colored slide at the beginning and end of your slide show for a gradual transition into and out of the presentation. You can display your identity plate on these slides.

1. In the Titles panel of the Slideshow module, select the Intro Screen and Ending Screen options.
2. For each type of slide, specify the following options:
   - Click the color box to specify a slide color from the pop-up window.
   - Select Add Identity Plate to display your identity plate on the slide. By default, the identity plate is white.
   - To change the color of the identity plate, select Override Color and then click the color box and choose a new color from the pop-up window.
   - To adjust the size of the identity plate, drag the Scale slider or type in a value.

Play music with a slideshow

Lightroom Classic CC can play any .mp3, .m4a, or .m4b music file as a soundtrack to a slideshow. Music plays as the slideshow is viewed from within Lightroom Classic CC or exported as a video. Music does not play in exported PDF slideshows.

1. In the Music panel of the Slideshow module, click Add Music and then navigate to the music file you want to use.
2. You can now add up to 10 music tracks to slideshows. The tracks play sequentially in the order that you choose. You can add, reorder, or remove the tracks in the Music panel.
3. (Optional) Click Fit To Music in the Playback panel to adjust the duration of the slideshow to the length of the audio track.
4. (Optional) Click Sync Slide to Music in the Playback panel to automatically synchronize slide transitions to music.
Randomize the slide order

Selecting Random Order plays your slides in random order when you play the slideshow in Lightroom Classic CC or export to video.

1. In the Playback panel of the Slideshow module, select Random Order.

**Note:**

Deselecting this option restores the slides to the original order visible in the **Filmstrip** at the bottom. To change the order of your photos when you play the slideshow manually, simply drag and arrange your photos within the **Filmstrip**.

Preview a slide show

You can preview a slideshow as you build it in the Slide Editor view.

1. Use the controls in the toolbar to stop ♫, display the previous slide ←, display the next slide →, or play/pause ▶ the slideshow.

2. Use the quality option in Playback panel to set the quality of the preview. Draft is the fastest preview but lowest quality whereas high is the slowest preview but high quality.

**Note:**

*The quality option is only used for preview inside of Lightroom Classic CC and is not a part of export settings.*

Play a slideshow

You can play a slideshow from within Lightroom Classic CC. When you play it, the presentation fills the computer screen.

1. Click Play at the bottom of the right panel in the Slideshow module.

2. Override the playback settings using the following keys:

   - **Right Arrow** Advances to the next slide.
   - **Left Arrow** Moves back one slide.
   - **Spacebar** Pauses or resumes playback.
   - **Escape** Ends the slide show.

3. To have your slideshow play back continually, select Repeat in the Playback panel.

4. You can now set a preference for the extent of movement that you’d like with the Pan And Zoom slider. Setting this preference to Low causes minimal panning and zooming.
Play an impromptu slideshow

An impromptu slideshow is a full-screen slide show you can quickly play from any Lightroom Classic CC module. The impromptu slideshow uses the current template and settings in the Slideshow module.

1. In any module, display the photos you want to show in the Filmstrip.
   - If you want to show some but not all photos in the Filmstrip, select the photos you want.
2. Press Ctrl-Enter (Windows) or Command-Return (Mac OS) to start the impromptu slideshow.
   - **Note:** You can also play an impromptu slideshow by choosing Window > Impromptu Slideshow from the main menu in Lightroom Classic CC.
3. Override the current Duration settings by using the following keys:
   - **Right Arrow** Advances to the next slide.
   - **Left Arrow** Moves back one slide.
   - **Spacebar** Pauses and resumes play of the slideshow.
   - **Escape** Ends the slideshow.

Export a slideshow

Export a slideshow as PDF

You can export a slideshow as a PDF file so that you can view it on other computers. PDF slideshow transitions work when viewed using Adobe Acrobat or the free Adobe Reader. Exported PDF slideshows don’t include music, randomized images, or the duration settings you specify in Lightroom Classic CC.

1. In the Slideshow module, click Export PDF on the lower left.
2. In the Export Slideshow To PDF dialog box, type a name for the slideshow in the File Name (Windows) or Save As (Mac OS) box.
3. Navigate to and select a location to save the PDF file.
4. Set the following options:
   - **Quality** Renders each slide at a specified JPEG quality setting. Lower quality slides yield a smaller slide show file size. Drag the Quality slider or enter a numeric value from 0 to 100 (with 100 representing the highest quality, and 0 representing the lowest).
   - **Note:** Photos are embedded with sRGB profiles.
**Width and Height** Specify the pixel dimensions for the slideshow. Lightroom Classic CC resizes the slides to fit within the dimensions without cropping or changing the slide's aspect ratio. The pixel dimensions of your computer display are the default size.

**Common Sizes** Specifies common dimensions for a slideshow, such as 640 x 480, and enters those values in the Width and Height fields. Screen applies the dimensions of your display.

**Automatically Show Full Screen** Displays slides at the full size of the screen that the slideshow is displayed on. The full-screen option works when the slideshow is played in Adobe Reader or Adobe Acrobat.

5 Click Save (Windows) or Export (Mac OS).

**Export a slideshow as JPEGs**
You can export a slideshow as a series of JPEG files that you can share with clients or other people. Each JPEG file includes the slide's layout, background, and cell options. No transitions or playback options are exported.

1 In the Slideshow module, press Alt (Windows) or Option (Mac OS) and then click the Export JPEG button on the lower left.

2 In the Export Slideshow To JPEGs dialog box, type a name for the slideshow in the File Name (Windows) or Save As (Mac OS) box. The name is used for a folder that contains the JPEG images. The JPEG images use the filename you specify plus a sequence number and the .jpeg filename extension.

3 Navigate to and select a location to save the folder that contains the JPEG images.

4 Set the following options:

   **Quality** Renders each JPEG at a specified quality setting. Lower-quality images yields a smaller file size. Drag the Quality slider or enter a numeric value from 0 to 100 (with 100 representing the highest quality, and 0 representing the lowest).

   **Note**: Photos are embedded with sRGB profiles.

   **Width and Height** Specifies the pixel dimensions for the exported JPEG files. Lightroom Classic CC resizes the slides to fit within the dimensions without cropping or changing the slides' aspect ratio. The pixel dimensions of your computer display are the default size.

   **Common Sizes** Specifies common dimensions for the files, such as 640 x 480, and enters those values in the Width and Height fields. Screen applies the dimensions of your display.

5 Click Save (Windows) or Export (Mac OS).

**Export a slideshow as video**
You can export a slideshow as a video file that you can watch on other computers. Lightroom Classic CC saves video slideshows as H.264 MPEG-4 files complete with slide layout, soundtrack, and other playback options. The exported video is compatible with Adobe Media Player, Apple Quicktime, and Windows Media Player 12.

1 In the Slideshow module, click Export Video on the lower left.

2 In the Export Slideshow To Video dialog box, enter a filename and choose where you want to save the video.

3 Choose a Video Preset to determine pixel size and frame rate. Use the guidelines in the dialog box to help you choose.

   **480 X 270 (16:9)** Optimized for Android and iOS mobile devices.
640 X 480 (4:3) Optimized for small handheld devices and web.

720p (16:9) Optimized for online sharing on social media platforms such as Youtube, Facebook, etc.

1080p (16:9) Optimized for high quality HD video.

4 Click Save (Windows) or Export (Mac OS).

**Video tutorial: Exporting slideshows to PDF and video**

Video tutorial: Exporting slideshows to PDF and video
Chapter 13: Print photos

Print module basics

Note:
You’re viewing help for Photoshop Lightroom Classic CC (formerly Lightroom CC). Not your version? View help for the all-new Photoshop Lightroom CC.

The Print module lets you specify the page layout and print options for printing photos and contact sheets on your printer.

Print module panels

The Print module includes the following panels:

Preview Displays the layout of a template. Moving the pointer over a template name in the Template Browser displays the page layout for that template in the Preview panel.

Template Browser Selects or previews the layout for printing photos. Templates are organized into folders that include Lightroom Classic CC presets and user-defined templates.

Collections Displays the collections in the catalog.

Layout Style Indicates whether the selected template is a Single Image/Contact Sheet, Picture Package, or Custom Package layout. Single Image/Contact Sheet layouts let you print one or more photos at the same size. Picture Package
layouts let you print one photo in various sizes. Custom Package layouts let you print more than one photo at more than one size.

**Image Settings**  Determines how the photos fill the cells in a page layout.

**Layout**  (Single Image/Contact Sheet layouts) Specifies margins, number of rows and columns, and cell size in a Grid page layout.

**Guides**  (Single Image/Contact Sheet layouts) Shows rulers, bleeds, margins, image cells, and dimensions in a Grid page layout.

**Rulers, Grid & Guides**  (Picture Package and Custom Package layouts) Determines whether and how rulers, page grid, and bleeds appear.

**Cells**  (Picture Package and Custom Package layouts) Adds cells and pages to layouts.

**Page**  Specifies the text and other items that get printed with the photos.

**Print Job**  Specifies the print resolution, color management, and sharpening.

---

**Video tutorial: Print photos**

**Video tutorial: Print photos**

---

**View different pages in the Print module**

When your print job has multiple pages, you can quickly navigate to different pages.

? With a multiple-page print job open in the Print module, do any of the following in the toolbar:

- To step forward or backward to a different page, click the Left or Right navigation arrows.
- To move back to the first page, click the Show First Page icon.
- To quickly move forward and backward to different pages, drag the pointer across the page number box (on the right side of the toolbar).
- To move to a specific page, double-click the page number in the toolbar and type a page number in the Go To Page dialog box.

---

**Select a printer and paper size**

The Print module has buttons that open the Print Setup dialog box (Windows) or Page Setup dialog box (Mac OS) to set the print orientation and paper size, and that open the Print Setup dialog box (Windows) or Print dialog box (Mac OS) to choose a printer and specify printer driver settings.

---

**Select a paper size**

1 In the Print module, click the Page Setup button in the lower-left corner of the window.

2 In the Print Setup dialog box (Windows) or Page Setup dialog box (Mac OS), choose a printer from the Name (Windows) or Format For (Mac OS) menu.

   **Note:**

   (Mac OS) Choose Any Printer from the Format For menu if you want to apply the page setup settings to all printers used by your computer.

3 Choose a paper size from the Size (Windows) or Paper Size (Mac OS) menu.

4 Choose an orientation.
Choose a printer
1 In the Print module, click the Print Settings button.
2 Choose a printer and specify the settings:
   • (Windows) In the Print Setup dialog box, choose a printer from the Name menu, click Properties, and then click the Advanced button to specify printer settings in the Advanced Options dialog box.
   • (Mac OS) In the Print dialog box, choose a printer and then specify printer settings. Use the pop-up menu below the Presets menu to choose the options to set.

Note:
(Mac OS) Before clicking Save, choose Save As from the Presets menu if you want to save your printer settings as a preset. You can have multiple presets for a printer.

Print module layouts and templates

Note:
You're viewing help for Photoshop Lightroom Classic CC (formerly Lightroom CC). Not your version? View help for the all-new Photoshop Lightroom CC.

Laying out photos in a print template

About print templates
Templates contain layouts for printing your photos, including any text overlays and print job settings. The Lightroom Classic CC Template Browser in the Print module contains premade templates for common tasks, such as making contact sheets. The Template Browser also lists custom templates you have saved. Moving the pointer over a name in the Template Browser displays its page layout in the Preview panel at the top of the left column. Clicking a template name displays a preview of selected photos in the work area. The preview updates when you choose a different template or specify different print options, such as add text overlays.

Lightroom Classic CC offers three types of layout templates:
• Single Image/Contact Sheet templates let you print one or more photos all at the same size in various configurations, such as in a 2-up greeting card.
• Picture Package templates let you print one photo in various sizes, such as for school photos and wedding portraiture.
• Custom Package templates let you print various photos at various sizes, in any configuration.

All templates have image cells for containing photos and margin information. If you specify overlay options, a template can also contain text areas. The image cells and margins in a template scale to accommodate the paper size you specify. Print job settings, including the paper size and printer, are also saved in a print template.
You can create new templates by modifying the settings of existing templates. Select a template, use the controls in the right panels, specify the paper size and printer settings in the toolbar, and then add a custom template. You can also modify the image cells in a template by dragging the margin guides or cell boundaries. Layout setting modifications, overlays, and print job specifications can be saved as a custom template.

**Choose a print template**
1. In the Library module, select the photo or photos you want to print.
2. In the Template Browser panel in the Print module, select a template. The Layout Style panel indicates the layout the template is:
   - **Single Image/Contact Sheet**: Allows you to print one or more photos at the same size on a page.
   - **Picture Package**: Allows you to print one photo in various sizes on a page.
   - **Custom Package**: Allows you to print one or more photos, in any configuration of sizes, on a page, and allows multiple page layouts.
3. (Custom Package templates) Drag one or more photos from the Filmstrip to the page preview.

**Adobe recommends**

Specify how photos fill an image cell
You can specify photos to scale and rotate so that their entire image fits within an image cell. Blank spaces fill the areas where the aspect ratio of the photos and the image cells don’t match. You can also set an option so that photos completely fill the space within an image cell. When this option is selected, portions of the photos (especially vertical images) might be cropped to fill the aspect ratio of the image cells.

7. In the Image Settings panel of the Print module, select any of the following options, depending on which layout you’re using:
   - **Zoom To Fill** (Single Image/Contact Sheet and Picture Package layouts) Fills the entire image cell with a photo, cropping the edges of the image as necessary.
   - **Rotate To Fit** (Single Image/Contact Sheet and Picture Package layouts) Rotates images if necessary to produce the largest image that fits in each image cell.

Tip: If an image cell doesn’t display the portion of a photo you want, drag the photo in the cell to reposition it. In a Picture Package layout, Ctrl-drag (Windows) or Command-drag (Mac OS).
Repeat One Photo Per Page (Single Image/Contact Sheet layouts) Repeats the selected in every image cell on the page in a Grid template layout.

Photo Border (Picture Package and Custom Package layouts) Adds a border of the specified width to the photo in each image cell.

Inner Stroke (All layouts) Adds an inner stroke of the specified width and color to the photo in each image cell.

Specify rulers and guides

- (Single Image/Contact Sheet layout) In the Guides panel of the Print module, select or deselect Show Guides. Specify whether you want to show or hide rulers, page bleed guides, margins and gutters, and image cells.
- (Picture Package and Custom Package layouts) In the Rulers, Grid & Guides panel, select whether you want to view a page ruler, a layout grid, or page bleed guides. Specify a unit of measure for the ruler, snap behavior for the grid, and whether to display image dimensions with the bleed layout.

Modify page margins and cell size (Single Image/Contact Sheet layouts)

1 In the Guides panel, select Show Guides and do any of the following:
   - Drag a guide in the work area to modify a cell or margin.
   - Use the sliders or enter values in the Layout panel.
   - Select Keep Square to make the cell shape of the image square.

2 In the Layout panel, specify the following options:
   - Ruler Units Sets the ruler measurement units used in the work area.
   - Margins Sets the page margins. All cells fit within the margins. Move the slider, enter a margin value, or drag the margin indicators in the work area.
   - Page Grid Defines the number of image cell rows and columns on a page.
   - Cell Spacing Defines the space between cells for rows and columns.
   - Cell Size Defines the size of the image cells.
Print a contact sheet
1 In the Library module, select photos for the contact sheet.

   The photos can be put into the Quick Collection, or you can create a collection to save the photo selection for reuse.

2 In the Print module, choose a contact sheet template from the Template Browser.
3 If necessary, choose a paper size and printer.
4 In the Page panel, select the text options you want printed.
5 (Optional) In the Print Job panel, select Draft Mode Printing.
6 Click Print.

Customize package layouts
You can add as many image cells as you like to a Picture Package or Custom Package layout, and arrange them on the page automatically or manually. Lightroom Classic CC offers six standard photo cell sizes. If you add more photos than fit on a page, Lightroom Classic CC automatically adds pages to the layout.

1 In the Cells panel, click to add cells in the desired size or sizes to the layout. Lightroom Classic CC optimizes their placement on the page for the fewest cuts.

   Note:
   Alt-drag (Windows) or Option-drag (Mac OS) to duplicate a cell.

2 (Optional) Drag the image cells on the page to rearrange them.
3 (Optional) To resize a cell, select it in the work area and drag the handles from the side or from a corner. Or adjust the Height or Width slider in the Adjust Selected Cell area of the Cells panel.
4 Select any of the following options in the Cells panel:
   New Page Adds a page to the layout.
   Auto Layout (Picture Package layouts) Optimizes the arrangement of the photos on the page for the fewest cuts.
   Clear Layout Erases the page layout.

   Note:
   To delete a page, click the red X in the upper-left corner of the page in the work area.

You can save custom picture package layouts as a custom print template.
Printing overlay text and graphics

Print your identity plate

1. In the Page panel of the Print module, select Identity Plate.
2. (Optional) To choose or create a different identity plate, click the triangle on the lower-right of the identity plate preview window, and choose from the pop-up menu. See Personalizing identity plates and module buttons.
3. To adjust the opacity or scale of the identity plate, move the sliders or enter a percentage value.
   
   **Note:**
   
   You can also scale the identity plate by clicking the identity plate text in the work area and dragging a slide or corner of the bounding box.
4. To rotate the identity plate, click the Rotate button (0°) and choose Rotate Onscreen 90°, Rotate Onscreen 180°, or Rotate Onscreen -90°.
5. To move the identity plate, drag it or press the Up Arrow, Down Arrow, Left Arrow, and Right Arrow keys.
6. To have the identity plate appear on every photo in a multiphoto template, select Render On Every Image. The identity plate is centered on each photo and can be scaled or rotated using the controls in the Overlays panel.
7. To have the identity plate text appear behind the photos, select Render Behind Image.
   
   **Note:**
   
   Make sure the template layout lets enough of the identity plate show from behind the photos.
Print photos

Print borders in Single Image/Contact Sheet layouts
1 In the Image Settings panel, select Stroke Border.
2 (Optional) Do any of the following:
   • To change the border color, click the color swatch and select a color in the color pop-up window that opens.
   • To adjust the width of the border, drag the Width slider.

Print borders and strokes in Picture Package and Custom Package layouts
1 In the Image Settings panel, select Photo Border.
2 (Optional) To adjust the width of the border, drag the Width slider.
3 Select Inner Stroke to add an inner stroke to the border.
4 (Optional) Do any of the following:
   • To change the inner stroke color, click the color swatch and select a color in the pop-up window that opens.
   • To adjust the width of the stroke, drag the Width slider.
Print photos

Print a colored background
? In the Page panel, select Page Background Color, and then click the color swatch and choose a color.

Print photos with a copyright watermark
? In the Page panel, select Watermarking and choose a watermark from the pop-up menu.

Print filename, caption, and other information (Single Image/Contact Sheet layouts)
You can print information about photos, such as the filename, title, caption, and keywords, on Single Image/Contact Sheet photo layouts. The information is taken from the metadata that you enter in the Library module. The information prints below each photo. See also Advanced metadata actions.

1 In the Page panel, select Photo Info and then click Custom Settings and choose one of the following:
  - Caption Prints the photo caption.
  - Custom Text Prints the text that you type into the Custom Text box.
  - Date Prints the creation date of the photo.
  - Equipment Prints information about the camera and lens used to take the photo.
  - Exposure Prints the shutter speed and f/stop information.
  - Filename Prints the name of the photo file.
  - Sequence Prints different sequential numbers on the photos based on how many photos you're printing. For example, if you've selected nine photos to print, the sequential numbers would be 1/9, 2/9, 3/9, and so forth.
  - Title Prints the photo title.
  - Edit Shows the photo information that you specify using the Text Template Editor dialog box.

2 Click the triangle to the right of Font Size and choose a size (in points) from the pop-up menu.

Print page numbers, print info, and crop marks (Single Image/Contact Sheet layouts)
You can add page numbers, printing information, and crop marks to the bottom of a Single Image/Contact Sheet layout.

? In the Page panel of the Print module, select Page Options, and then select any of the following items:
  - Page Numbers Prints page numbers on the lower-right of each page.
  - Page Info Prints the Print Sharpening setting, Profile setting, and the printer name at the bottom of each page.
  - Crop Marks Prints crop marks around each photo to use as cutting guides after printing.

Show cut guides (Picture Package and Custom Package layouts)
? In the Page panel, select Cut Guides, and then choose whether to view Lines or Crop Marks in the preview area.

Work with custom print templates
Saving a custom template preserves any modifications you've made to the image cells and margins, as well as any overlays and print settings you've specified. After it is saved, the custom template is listed in the Template Browser for reuse. You can create new folders in the Template Browser to help organize your templates.

Save custom print templates
1 In the Template Browser of the Print module, select any template on which to base your custom template.
2 Modify the layout and specify options in the panels on the right side of the Print module.
3 Click the Plus icon (+) in the Template Browser in the Print module.
4 Overwrite “Untitled Template” to give your custom template a name, and specify a folder (such as “User Templates”) for the template.

Create and organize template folders
1 Right-click (Windows) or Control-click (Mac OS) in the Template Browser and choose New Folder.
2 Type the name of the folder and click OK.
3 Drag a template to a folder name to move the template to that folder.

If you drag a Lightroom Classic CC preset template to a different folder, the template is copied to that folder.

Update custom templates
1 Modify colors, layout, text, and output settings as needed.
2 Right-click (Windows) or Control-click (Mac OS) a template in the Template Browser and choose Update With Current Settings.

Delete custom templates
You cannot delete Lightroom Classic CC preset templates.
1 Do one of the following:
   • Right-click (Windows) or Control-click (Mac OS) a template in the Template Browser and choose Delete from the context menu.
   • Select a template in the Template Browser and click the Minus (-) icon.

Import and export templates
You can export templates you’ve created to share with colleagues or to use on a different computer. Templates are saved with an .lrtemplate extension.
• To export a template, right-click (Windows) or Control-click (Mac OS) a template and choose Export. Type the name of the template file and click Save.
• To import a template, right-click (Windows) or Control-click (Mac OS) the area where you want the template to appear and choose Import. Double-click the template file.

Work with print job options and settings

Note:
You’re viewing help for Photoshop Lightroom Classic CC (formerly Lightroom CC). Not your version? View help for the all-new Photoshop Lightroom CC.

Specify options in the Print Job panel
Print photos

Print in draft mode
You can use Draft Mode Printing to print contact sheets and quick drafts of a photo. In this mode, Lightroom Classic CC uses cached photo previews when printing. If you select photos that haven't been fully cached and print them using Draft Mode Printing, Lightroom Classic CC sends their thumbnail data to the printer, and the print quality of those photos might not be what you expect. Sharpening and color management controls aren't available using Draft Mode Printing.

? In the Print Job panel of the Print module, select Draft Mode Printing.

Print to JPEG
You can save photos as JPEG files in the Print module for sharing with a print service provider. When you print to JPEG, Lightroom Classic CC lets you choose a resolution, apply print sharpening, and set the compression quality. You can also specify dimensions of the file and apply an RGB ICC profile and a rendering intent.

Printing multiple images to a single JPEG image
Printing multiple images to a single JPEG image
1 In the Print Job panel of the Print module, choose Print To > JPEG File.
2 Specify a resolution between 72 ppi and 600 ppi in the File Resolution box.
3 Specify the amount of Print Sharpening desired: Low, Medium, or High.
4 Specify the amount of compression using the JPEG Quality slider. JPEG uses lossy compression, discarding data to make a file smaller. Drag the slider or enter a value from 0 through 100.
5 Specify custom file dimensions by selecting Custom File Dimensions and entering values in the width and height fields.
6 Specify color management options.

Set print resolution
In the Print module, the Print Resolution setting specifies the pixels per inch (ppi) of the photo for the printer. Lightroom Classic CC resamples the image data if needed, depending on the print resolution and the print dimensions. The default value of 240 ppi is satisfactory for most print jobs, including high-end inkjet prints. Refer to your printer's documentation to determine its optimal resolution.

? In the Print Job panel of the Print module, do either of the following:
• To control the print resolution, select Print Resolution and specify a different value, if necessary.
• To use the native resolution of the photo (as long as it isn't lower than 72 ppi or higher than 720 ppi), deselect Print Resolution.

Sharpen a photo for print
Print Sharpening lets you sharpen the image before it's sent to the printer. Print sharpening is performed in addition to any sharpening that you apply in the Develop module. The amount of print sharpening that is automatically applied is based on the file's output resolution and the output media. When Draft Mode Printing is enabled, Print Sharpening is disabled. In most cases, you can leave Print Sharpening set to its default option, Low.

? In the Print Job panel of the Print module, do one of the following:
• (Optional) Select Print Sharpening and specify Low, Standard, or High sharpening using the pop-up menu on the right. Then, specify whether you are printing to Matte or Glossy media. Matte includes watercolor, canvas, and other nonshiny types of paper. Glossy includes luster, semigloss, photo gloss, and other shiny types of paper.
Note:

The paper type specified in the Print Job panel is used to calculate print sharpening. Some printer drivers may also include a paper type option in the Print dialog box that must be specified separately.

- Deselect Print Sharpening if you don't want any sharpening applied in the Print module. This option is useful when the sharpening you have applied in the Develop module produces the desired results.

Print 16-bit color

In the Print Job panel, select 16 Bit Output if you are printing to a 16-bit printer under Mac OS 10.5 (Leopard) or higher.

Note:

If you select 16 Bit Output and print to a printer that does not support it, print performance is slowed, but quality is not affected.

Set print color management

You can specify whether Lightroom Classic CC or the printer driver handles color management during printing. If you want to use a custom printer color profile created for a specific printer and paper combination, Lightroom Classic CC handles the color management. Otherwise, the printer manages it. If Draft Mode Printing is enabled, the printer automatically handles color management.

Note:

Custom printer color profiles are usually created using special devices and software that generate the profile files. If printer color profiles are not installed on your computer or if Lightroom Classic CC cannot locate them, Managed By Printer and Other are the only options available in the Profile area of the Print Job panel.

1 In the Color Management area of the Print Job panel, choose one of the following from the Profile pop-up menu:

- To use a printer color profile to convert the image before sending it to the printer, choose a specific RGB profile listed in the menu.

Note:

If you choose a custom printer color profile in Lightroom Classic CC, make sure color management is turned off in the printer driver software. Otherwise, your photos will be color-converted twice, and the colors might not print as you expect. See your printer's documentation for instructions on turning off color management in the driver software. Lightroom Classic CC does not recognize CMYK printer profiles.

- To send the image data to the printer driver without first converting the image according to a profile, choose Managed By Printer.

- To select printer profiles to appear in the Profile pop-up menu, choose Other and then select the color profiles in the Choose Profiles dialog box.

Note:

Generally, you'll choose this option if no profiles are listed in the Profile pop-up menu, or if the profile you want isn't listed. Lightroom Classic CC tries to find custom print profiles on your computer. If it's unable to locate any profiles, choose Managed By Printer and let the printer driver handle the print color managing.
2 If you specify a profile, choose a rendering intent to specify how colors are converted from the image's color space to the printer's color space:

**Perceptual** Perceptual rendering tries to preserve the visual relationship between colors. Colors that are in-gamut may change as out-of-gamut colors are shifted to reproducible colors. Perceptual rendering is a good choice when your image has many out-of-gamut colors.

**Relative** Relative rendering preserves all in-gamut colors and shifts out-of-gamut colors to the closest reproducible color. The Relative option preserves more of the original color and is a good choice when you have few out-of-gamut colors.

*Note:*

*The printer's color space will generally be smaller then the image's color space, often resulting in colors that can't be reproduced. The rendering intent you choose attempts to compensate for these out-of-gamut colors.*

3 (Optional) To achieve colors in print that more closely resemble the bright and saturated look of onscreen colors in Lightroom Classic CC, select **Print Adjustment**. Then, drag the Brightness and Contrast sliders.

*Note:*

*Dragging the Brightness and Contrast sliders produces tone curve adjustments. These adjustments do not preview onscreen. It may take some experimentation to determine what settings work best for your individual photos and your specific printer.*

**Save print settings as a print collection**

When you save print settings as a print collection, you can add new photos to the collection and they automatically include the print settings. This is different from custom templates, which include the output options but no photos. A print collection applies the print settings to the photos in the collection.

1 In the Library module, select the photos you want to print.

2 In the Print module, select a template and specify the settings you want in the panels on the right side of the module.

3 In the Filmstrip, select the photos to include them in output creation.

4 Click the **Plus** icon (+) in the Collections panel and choose **Create Print**.

5 Type a name for your print collection in the Create Print dialog box. Choose a collection set from the Set pop-up menu to add the collection to an existing set, or choose **None**.

6 Under Print Options, select **Include Selected Photos** (contact sheet) or **Include Referenced Photos** (packages). Select **Make New Virtual Copies** if you want the output creation to include virtual copies instead of the original photos.

7 Click **Create**.

Lightroom Classic CC adds the print collection to the Collections panel and gives it a page layout icon 📃.
Chapter 14: Photo books

Create photo books

Note:

You're viewing help for Photoshop Lightroom Classic CC (formerly Lightroom CC). Not your version? View help for the all-new Photoshop Lightroom CC.

About the Book module

Using the Book module you can design photographic books and upload them to the on-demand print website Blurb.com. You can also save your books as Adobe PDF or individual JPEG files.

Video tutorial: Lightroom Classic CC - Book Module Basics

Create a photo book

To create a book, follow these steps:

   
   **Default Photo Zoom**  When photos are added to a cell, they can automatically zoom to fill, or zoom to fit. You can override the preference by right-clicking (Win) or Control-clicking (Mac) a photo in the preview area and toggling Zoom Photo To Fill Cell on or off.

   **Start New Books By Autofilling**  When you start a book, pages are automatically added using the current Auto Layout preset and the photos that are in the Filmstrip.
Fill Text Boxes With  Layouts that include text boxes can automatically fill with the photo's Title, Caption, or File Name metadata. The option Filler Text displays placeholder text in the field to help you see whether the title, caption, or file name metadata is missing or not.

Note:
To see filler text, select the Filler Text option in the Guides panel.

Constrain Captions To Safe Text Area  Constrains photo and page caption fields to printable areas of the page. For example, if you adjust the Page Caption Offset, Constrain Captions To Safe Text Area prevents you from accidentally moving the caption outside the printable margins of the page.

2  In the Library module, select the photos you want to include in the book. See Select photos in the Grid view and the Filmstrip.

In the Book module, you can also select photos in the Collections panel and the Filmstrip.

3  In the Book module, use the panels along the right side of the application window to specify options.

Book Settings  Choose whether you want to output to Blurb Photo Book, Blurb Magazine, Blurb Trade Book, PDF, or JPEG, and specify the book size and type of cover (hardcover or softcover).

If printing to Blurb, the Estimated Price updates as you work based on your paper type and the number of pages in your book. For more information on Blurb, book sizes and cover and paper options, see the About Blurb Books FAQ on Blurb.com. For the exact print size, see the Blurb Book Dimensions specifications guide.

For PDF output, choose JPEG Quality, a Color Profile, the File Resolution, and whether you want to apply sharpening.

Auto Layout  Automate the layout of books. Choose a preset and then click Auto Layout. To start over, click Clear Layout. If you are publishing to Blurb, auto-layout is limited to books of 240 pages. If you are publishing to PDF, there is no page limit.

Thumbnails in the Filmstrip display a number that indicates how many times that photo appears in the book.

Page  Select the Page Numbers check box to show page numbers on the pages of a book. On enabling the check box, Location allows you to choose the position of the page number on a page and Display lets you decide whether you want the page numbers to be displayed only on the left page, or the right page, or both. Click Add Page to add a page next to the currently selected page. The new page takes on the formatting of the selected page or template. Click Add Blank to add a blank page next to the currently selected page. If no page is selected, Lightroom Classic CC adds the page to the end of the book.

Guides  Turn guides on or off in the image preview area. Guides do not print. They are used only to help you position photos and text on the page.

Page Bleed  The Page Bleed guide appears as a wide gray border around the edges of the page. Page bleed indicates the parts of the photos that are beyond the page boundary. Full bleed photos go to the very edge of the page.

Text Safe Area  The Text Safe Area guide appears as a thin gray line inside the page perimeter. Text that falls outside this area doesn't appear on the page.

Note:
Caption fields also have a thin gray line to represent the perimeter of the field.

Photo Cells  Photo cell guides appear as gray boxes with a cross hair in the middle. These indicate unfilled photo cells.
**Filler Text**  Placeholder text appears in empty page and photo caption fields.

**Note:**

You must select the Fill Text Boxes With > Filler Text option in Book Preferences in order for filler text to appear.

**Cell**  Drag the Padding slider to add space, in points, around an image or text in its cell. Using padding is an effective way to customize the appearance of an image in its cell and therefore to customize individual page templates, as well. By default, padding is applied uniformly to all sides. Click the triangle to the right of the Padding title to apply different amounts of padding to each side of a cell. You can select multiple cells in the preview area and apply padding to all of them at once.

**Text**  Allows you to add text fields to individual photos and to entire pages. When you click a photo, a transparent button Add Photo Text is displayed. Clicking the button lets you start adding text immediately. This tip applies to photos and pages.

**Photo Text**  The caption for the photo can be positioned above, below, or over the selected image cell or cells. You can use the Title or text from the photo’s metadata, or enter a custom caption by typing directly into the text field.

**Offset**  Adjusting the Offset amount moves the text above, below, or on the photo, relative to where you’ve anchored it.

- **Above**: Positions the caption text between the top edge of the photo and the top edge of the page.
- **Below**: Positions the caption text between the bottom edge of the photo, and the bottom edge of the page.
- **Over**: By default, the position of the caption is on the photo, at the bottom edge. Increasing this value moves the position of the caption toward the top edge of the photo.

**Note:** If the dimensions of the photo exceed the top and bottom page edges, the Offset is automatically set to Over.

**Align With Photo**  Keeps the left edge of the caption in line with the left edge of the photo when zooming or padding is applied to the photo.

**Page Text**  The caption for the page can be positioned at the top or the bottom of the page. Enter the caption in the page text field in the preview area.

**Offset**  Adjusting the Offset amount moves the caption up or down on the page, relative to where you’ve anchored it (Top or Bottom). For example, increasing the offset to a page caption at the top of the page moves the caption lower down on the page. Increasing the offset to a photo caption positioned below the photo moves the caption lower on the page, away from the photo.

**Type**  Choose a font, style, color, point size, and opacity. Click the triangle to specify additional typographic options, including tracking, baseline shift, leading, kerning, columns, and gutter. You can also specify horizontal and vertical alignment.

**Background**  You can apply a photographic, graphic, or colored background to the pages of your book. To add a background, do one of the following:

1  Select one or more pages in the preview area of the Book module.

2  (Optional) Select Apply Background Globally to apply it to all of the pages of your book, except the covers, even if they are not selected.

3  Do one of the following:

   - Drag a photo from the Filmstrip onto the Drop Photo Here placeholder in the Background panel. Drag the Opacity slider to adjust the degree of transparency.

   - In the Background panel, click the arrow and select a graphic background. Click the color swatch to change the color of the graphic, and drag the Opacity slider to adjust the degree of transparency.
4 Do any of the following to edit a page in the preview area.

- Add a new cell to the page. To do so:
  1. Select the page in the preview area.
  2. Right-click (Win) / Control-click (Mac) anywhere on the page and choose **Add Cell > Photo** or a **Photo Description** from the context-menu.

- Resize or move the cells within a page. To do so:
  1. Select a cell. A bounding box appears around the cell.
  2. To move the selected cell to a specific location on the page, drag the square icon at the center of the bounding box. Alternatively, use Alt (Win)/Option (Mac) + Arrow keys to move the selected cell.
  3. To adjust the size of the selected cell, drag one of the corner handles of the bounding box.

- Arrange a cell to the front or back. To do so:
  1. Select a cell.
  2. Right-click (Win) / Control-click (Mac) and choose one of the **Send to Back** or **Bring To Front** options from the context-menu.

- Drag pages to rearrange them.

- Click the **Change Page Layout** button in the lower-right corner of a page preview to choose a different layout.

- Drag a photo from one cell to another to swap them.

- Select one or more photos and drag the zoom slider to adjust the photo’s size in the cell.

- Type in any text field.

- Save your page modifications as a custom page. To do so:
  1. Select a page in the preview area.
  2. Right-click (Win) / Control-click (Mac) anywhere on the page and choose **Save As Custom Page** from the context-menu. You can access the saved custom page in the **Page** panel on the right.

- Select multiple cells or pages to edit their properties together.

- Right-click (Win) or Control-click (Mac) a cell or a page and choose **Remove Photo** or **Remove Page** to delete it from the book.

- Click the appropriate button in the toolbar to work in Multi-Page View, Spread View, or Single Page View.

5 To save your book so that you can return to working on it after exiting the **Book** module, click the **Create Saved Book** button in the preview area.

In the **Create Book** dialog box, name the book, indicate if you want to save it inside a collection set, and choose other options. Then, click **Create**.

Saved books appear in the **Collections** panel with a book icon 📚.

6 When your book is ready, click one of the following:

**Export Book To PDF** Renders a paginated PDF file of your book and saves it to the location you specify. You can use the PDF as a proof and share it with clients, or upload the PDF to a service provider or printing website.

**Export Book to JPEG** Renders a JPEG file for each page in the book.

**Send Book To Blurb** Connects you to **Blurb** and prompts you to sign up or sign in. Then, uploads the book to your **Blurb** account for previewing and printing.

When uploading to **Blurb**:

- Books must be 20 – 240 pages, not including front and back cover.
• **Blurb** prints at 300 dpi. If an image is less than 300 dpi, a warning icon ![image] appears in the upper-right corner of the image cell in the preview area. Click the warning to see the resolution the image can print. **Blurb** recommends a minimum of 200 dpi for optimum quality.

• For help with printing, pricing, ordering, and other **Blurb** issues, visit **Blurb.com Customer Support**.

**Pause and Resume the upload of Book to Blurb**  In the Activity and Status area at the upper-left corner of the window (next to the Lightroom icon), you can pause and resume the upload of the pages to Blurb in the expanded progress bar.
Chapter 15: Web galleries

Create web galleries

Note:
You’re viewing help for Photoshop Lightroom Classic CC (formerly Lightroom CC). Not your version? View help for the all-new Photoshop Lightroom CC.

Note:
Beginning with Lightroom CC 2015/Lightroom 6, the support for Flash galleries has been removed.

The Web module in Lightroom Classic CC lets you create web photo galleries, which are websites that feature your photography. In a web gallery, thumbnail versions of images link to larger versions of the photos, on the same page or on another page.

The panels on the left side of the Web module in Lightroom Classic CC contain a list of templates and previews of their page layouts. The center pane is the image display area, which automatically updates as you make changes and lets you navigate between the pages in your gallery. Panels on the right have controls for specifying how the photos appear in the template layout, modifying the template, adding text to the web page, previewing the web gallery in a browser, and specifying settings for uploading the gallery to a web server. For more details on the Web module, see Use the Web module panels and tools.

The Web module
A Type of web gallery  B Template Browser  C Preview button  D Navigation buttons  E Panels for customizing layout and specifying output options
Lightroom Classic CC can create HTML web gallery:

**HTML Gallery** Produces a web page of thumbnail images that link to pages with larger versions of the photos. Airtight galleries are HTML.

To create a web gallery in Lightroom Classic CC, follow these basic steps:

1. **Select the photos you want to include in your gallery.**

   In the Library module, select images in the Grid view or Filmstrip. See [Browse and compare photos](#).

   In the Library module, you can also use the Folders or Collections panel to select a folder or a collection of photos to use in the web gallery.

2. **Arrange the photo order.**

   Switch to the Web module. The photos you selected appear in both the Filmstrip and in the work area in the center of the Web module.

   If your source photos are in a collection or a folder that doesn't contain any subfolders, drag photos in the Filmstrip to rearrange them in the order that you want them to appear in the gallery. See [Rearrange web gallery photo order](#).

   You can filter the photos in the Web module Filmstrip by clicking the Use pop-up menu in the toolbar and choosing All Photos, Selected Photos, or Flagged Photos.

3. **Choose a template for the gallery.**

   On the left side of the Web module, move the pointer over a name in the Template Browser; a preview of the template appears in the Preview panel above the Template Browser. Click a template name to select it for your gallery. See [Choose a web gallery template](#).

4. **Enter website information.**

   In the Site Info panel on the right side of the module, type a title for your website (Site Title), a title for your gallery (Collection Title), and a description (Collection Description). You can also enter your e-mail address so that visitors to your gallery can click your name to send you an email. See [Add titles, description, and contact information to web photo galleries](#).
Provide titles and a description for your gallery in the Site Info panel.

5. (Optional) Customize the gallery’s look and layout.

In the Color Palette panel on the right side of the module, click the color box next to an element to choose a new color for it. See Choose colors for gallery elements.

In the Appearance panel, modify the gallery layout by setting the Grid Pages and Image Pages options (for HTML galleries). See Specify the appearance of Lightroom Classic CC HTML galleries.
6. Add titles and captions to images.

In the Image Info panel, choose the metadata you want to display as the title and caption for each photo. Leave the Title and Caption boxes deselected if you don’t want text to appear under the photos. See Display photo titles and captions in web photo galleries.

7. (Optional) Add a copyright watermark.

Display a copyright watermark on web gallery photos by selecting a watermark in the Output Settings panel. See Display a copyright watermark in web photo galleries.

8. Specify output settings.

In the Output Settings panel, specify the quality of the enlarged view of your photos and whether to apply output sharpening.

9. Preview your web gallery in a browser.

At the lower-left corner of the Web module, click Preview In Browser. Lightroom Classic CC opens a preview of your web gallery in your default browser. See Preview a web photo gallery.

10. Export or upload your web photo gallery.

After you finish your gallery, you can either export the files to a specific location or upload the gallery to a web server. In the Upload Settings panel, choose Web Server from the FTP Server menu, or choose Edit Settings to specify settings in the Configure FTP File Transfer dialog box. If necessary, consult your ISP for help with FTP settings. See Preview, export, and upload web photo galleries.

11. (Optional) Save the layout as a custom template or as a web collection.

If you plan to reuse your web gallery settings, including layout and upload options, save the settings as a custom web template. Or save the settings as a web collection to preserve a set of specific Web module options with a collection of photos. See Create custom web gallery templates and Save web settings as a web collection.

**Video tutorial: Posting a web photo gallery to your website**

Video tutorial: Posting a web photo gallery to your website
Use the Web module panels and tools

Note:
You’re viewing help for Photoshop Lightroom Classic CC (formerly Lightroom CC). Not your version? View help for the all-new Photoshop Lightroom CC.

The Web module lets you specify a website's layout.

The Web module includes the following panels:

- **Preview** Displays the layout of a template. An icon on the lower-left side of the panel indicates whether the template is for a Lightroom Classic CC HTML gallery or Lightroom Classic CC Flash gallery.

- **Template Browser** Displays a list of web photo gallery templates. Moving the pointer over the template names displays its page layout in the Preview.

- **Collections** Displays the collections in the catalog.

- **Layout Style** Selects the default Lightroom Classic CC Flash Gallery or Lightroom Classic CC HTML Gallery templates, or one of three Airtight Interactive gallery layouts.

- **Site Info** Specifies the title of your web photo gallery, the collection title and description, contact information, and the web or mail link.

- **Color Palette** Specifies the colors for text, web page background, cells, rollover, grid lines, and index numbers.

- **Appearance** Specifies the image cell layout (for a Lightroom Classic CC HTML gallery) or page layout (for a Lightroom Classic CC Flash gallery). Also specifies whether an identity plate appears on the web pages and lets you add drop shadows and define section borders.

- **Image Info** Specifies the text displayed with the image previews.

- **Output Settings** Specifies the maximum pixel dimension of the photos and JPEG quality, and whether to add a copyright watermark.
Upload Settings  Specifies upload settings to send your web gallery to a server.

You can filter your selected photos in the Web module by clicking Use in the toolbar and choosing All Photos, Selected Photos, or Flagged Photos.

Work with web gallery layouts

Note:
You’re viewing help for Photoshop Lightroom Classic CC (formerly Lightroom CC). Not your version? View help for the all-new Photoshop Lightroom CC.

Note:
Beginning with Lightroom CC 2015/Lightroom 6, the support for Flash galleries has been removed.

Choose a web gallery template
Lightroom Classic CC has premade HTML5 web gallery templates that you can select in the Template Browser. You can customize premade templates and create new custom templates by specifying certain elements—such as colors, gallery layout, text, and an identity plate—for your gallery. Custom templates are listed in the Template Browser of the Web module. See Work with web gallery templates and settings.

? In the Web module, click a template in the Template Browser.

The preset templates appear under the Lightroom Classic CC Templates folder, but you can add new folders and custom templates. Click the arrow next to a folder to expand or collapse it.

To download a variety of third-party web gallery templates, visit www.adobe.com/go/exchange.

Rearrange web gallery photo order
If the source for your web photo gallery is a collection or a folder that does not contain subfolders, you can manually rearrange the photos in the gallery.

? In the Web module, drag photos in the Filmstrip to rearrange them.

Choose colors for gallery elements
1  In the Color Palette panel, click the color box beside an element.
2  Choose from the color pop-up window.

Specify the appearance of Lightroom Classic CC HTML galleries
1  Select an HTML gallery in the Template Browser.
2  In the Appearance panel, do any of the following:
• To add drop shadows to all photos, select Add Drop Shadows To Photos.
• To add a horizontal rule under the site title, select Section Borders. Click the color picker to choose a color for the rule.
• To specify the grid layout on the thumbnail index page, click in the grid to set the number of rows and columns.
• To display an index number in the upper-left corner of each photo thumbnail, select Show Cell Numbers.
• To add borders to photo thumbnails, select Photo Borders in the Grid Pages section of the panel, and then choose a border color from the color picker.
• To specify the size of large-image pages, drag the Size slider or enter a pixel value.
• To display a border around photos on large-image pages, select Photo Borders in the Image Pages section of the panel. Drag the Width slider or enter a pixel value to define the size of the border.

Display a copyright watermark in web photo galleries
• In the Output Settings panel, select Watermarking and choose an option from the pop-up menu:
  • Choose a text or graphical watermark that you have created in the Watermark Editor.
  • Choose Simple Copyright Watermark to use the IPTC copyright metadata as the watermark.
  • Choose Edit Watermarks to open the Watermark Editor.

Lightroom Classic CC displays the watermark on both thumbnails and large images in the gallery. However, the watermark is not always visible on small thumbnails.

Tip: To display copyright metadata below the large photos in the gallery, in the Image Info panel, choose Caption > Edit. Then, insert the copyright IPTC metadata token.

Add titles, description, and contact information to web photo galleries
Website titles, photo collection titles and descriptions, contact information, and a web or mail link appear on every web page in your web photo gallery.

? In the Site Info panel or in the work area, do either of the following:
• Overwrite the text in the corresponding boxes with site and collection titles, a collection description, contact info, and a web or mail link. In the work area, double-click the text to activate the box you want to type in. The information you type appears on every web page.
• Delete the text in the corresponding boxes so that web pages do not contain any titles, description, contact info, or a web or mail link.

Each time you enter a site title, collection title, collection description, or contact info, Lightroom Classic CC stores the information as a preset. When creating other web photo galleries, click the triangles to the right of Site Title, Collection Title, Collection Description, Contact Info, and Web Or Mail Link to choose a preset from the pop-up menu.

Add your identity plate to web photo galleries
You can use your identity plate as your website or gallery title.

1 In the Site Info panel, select Identity Plate.
2 (Optional) To use a different identity plate, click the triangle in the lower-right corner of the identity plate preview area and choose from the menu.
Display photo titles and captions in web photo galleries

You can add titles and captions beneath the large versions of the images in your web photo gallery. You can either type the title and caption that you want to appear below every photo, or specify that metadata be displayed with each photo. For example, if you entered caption metadata for your photos in the Library module, you can display the caption metadata that is specific to the photos in your web gallery.

In the Image Info panel, do any of the following:

- To display the same title and caption under all photos, choose Custom Text from the pop-up menus next to Title and Caption, and then enter the title and caption in the boxes below those options.
- To display a different caption or title for each photo, click the Custom Settings menu to the right of Title or Caption, and choose Edit. In the Text Template Editor that appears, insert the IPTC title or caption metadata element, and click Done.
- To display information from a photo’s metadata, click the Custom Settings menu to the right of Title or Caption, and choose the metadata that you want from the pop-up menu.

Work with web gallery templates and settings

Create custom web gallery templates

Modifications you make to the colors, layout, text, and output settings can be saved as a custom web gallery template. After you save it, the custom template is listed in the Template Browser for reuse. You can create new folders in the Template Browser to help organize your templates.

Save custom web gallery templates

1. In the Template Browser of the Web module, select a template on which to base your custom template, and modify the layout.
2. Specify the settings you want in the Site Info, Color Palette, Appearance, Output Settings, Image Info, and Output Settings panels.
3. Click the Plus icon (+) in the Template Browser in the Web module.
4. Overwrite “Untitled Template” to give your custom template a name, and specify a folder (such as “User Templates”) for the template.
**Create and organize template folders**

1. Right-click (Windows) or Control-click (Mac OS) the area where you want the folder to appear and choose New Folder.
2. Type the name of the folder and click OK.
3. Drag a template to a folder name to move the template to that folder.

If you drag a Lightroom Classic CC preset template to a different folder, the template is copied to that folder.

**Update custom templates**

1. Modify colors, layout, text, and output settings as needed.
2. Right-click (Windows) or Control-click (Mac OS) a template in the Template Browser and choose Update With Current Settings.

**Delete custom templates**

You cannot delete Lightroom Classic CC preset templates.

- Do one of the following:
  - Right-click (Windows) or Control-click (Mac OS) a template in the Template Browser and choose Delete from the context menu.
  - Select a template in the Template Browser and click the Remove button.

**Import and export templates**

You can export templates you’ve created to share with colleagues or to use on a different computer. Templates are saved with an .lrtemplate extension.

- To export a template, right-click (Windows) or Control-click (Mac OS) a template and choose Export. Type the name of the template file and click Save.
- To import a template, right-click (Windows) or Control-click (Mac OS) the area where you want the template to appear and choose Import. Double-click the template file.

**Save web settings as a web collection**

When you save web gallery settings as a web collection, you can add new photos to the collection and they automatically include the web settings. This is different from custom templates, which include the output options but no photos. A web collection applies the web settings to the photos in the collection.

1. In the Library module, select the photos for the web photo gallery.
2. In the Web module, select a template. Specify the settings you want in the Site Info, Color Palette, Appearance, Image Info, Output Settings, and Upload Settings panels.
3. In the Filmstrip, select the photos to include them in web collection.
4. Click the Plus icon (+) in the Collections panel and choose Create Web Gallery.
5. Type a name for your web collection in the Create Web Gallery dialog box. Choose a collection set from the Set pop-up menu to add the collection to an existing set, or choose None.
6. Under Web Gallery Options, select Include Selected Photos. Select Make New Virtual Copies if you want the collection to include virtual copies instead of the original photos.
7. Click Create.
Lightroom Classic CC adds the web collection to the Collections panel and gives it a grid icon.

**Preview, export, and upload web photo galleries**

*Note:*
You’re viewing help for Photoshop Lightroom Classic CC (formerly Lightroom CC). Not your version? View help for the all-new Photoshop Lightroom CC.

**Video tutorial: Host a Adobe Photoshop Lightroom CC web gallery**

**Preview a web photo gallery**
You can preview your web gallery in the Web module or in your default browser before saving or uploading it.

? In the Web module, do either of the following:

- To preview your web photo gallery in a browser, click Preview In Browser in the lower-left corner of the window.
- To update the web gallery preview in the Web module work area, choose Web > Reload from the Lightroom Classic CC main menu.

*Note:*
The web gallery preview in Lightroom Classic CC updates as you make changes to the gallery, so you usually won't need to use the Reload command.

**Save a web photo gallery locally**
1 In the Web module, click the Export button.
2 In the Save Web Gallery dialog box, type a name for the gallery in the Filename text box and then specify a location for saving the files of your web photo gallery.
3 Click Save.

**Upload a web photo gallery**
You can specify the FTP server information in the Upload Settings panel and use the FTP capabilities in Lightroom Classic CC to upload your gallery to a web server. After you click the Upload button, Lightroom Classic CC automatically generates the necessary files and then transfers them to the web server you specify.

To use a separate FTP application for uploading your files, or to generate a gallery for offline viewing, you can first export the files. When you click the Export button, Lightroom Classic CC creates a folder containing HTML files, image files, and other web-related files. If you’re saving a Flash gallery, the necessary SWF files are included. The folder is saved in a location that you specify.

*Note:*

Last updated 10/15/2018
Web gallery photos and image thumbnails are saved as JPEGs with embedded sRGB profiles.

1 In the Upload Settings panel, choose a web server preset from the FTP Server pop-up menu.
2 Select Put In Subfolder and type the name of the folder (web output folder) that will contain your web photo gallery.
   The Upload Settings panel displays the server output path (server path with subfolder containing the web gallery files).
3 Click the Upload button.
4 In the Enter Password dialog box, type the password to access the web server and click Upload.

Create and manage FTP presets
You can set up one or more FTP presets for uploading web photo galleries to specific web servers.

Create an FTP preset
1 In the Upload Settings panel on the right side of the Web module, choose Edit from the FTP Server pop-up menu.
2 Enter the URL of the web server in the Server box, and your username and password for accessing the web server.
   You can let Lightroom Classic CC remember the password in the preset.
3 Do one of the following to specify the path to the appropriate directory on the web server:
   • Type the path in the Server Path box.
   • Click Browse and navigate to the directory.
4 (Optional) Specify a web server port.
   Note:
   Port 21 is the default web server port for the FTP protocol and is usually the port to use.
5 (Optional) Choose Passive from the pop-up menu labeled Passive Mode For Data Transfers. Passive mode helps data transmission through a firewall.
6 Choose Save Current Settings As New Preset from the Preset menu at the top of the dialog box.
7 In the New Preset dialog box, type a name for the new preset and click Create.
8 Click OK in the Configure FTP File Transfer dialog box.
   The FTP preset is added to the FTP Server menu.
9 (Optional) To create another FTP preset, choose FTP Server > Edit in the Upload Settings panel. Then specify the configuration for the preset and repeat steps 6 through 8.

About specifying a server path
The server path specifies the location on the web server for placing the web gallery folder you're uploading.

When typing the server path, use slashes for designating the directory and sub-directories. For example:
/root_directory_name/www/In this example, “root directory” is the name of the root level, the directory you must enter to access space on the web server, and “www” is the name of the specific sub-folder where the web files will be uploaded. Check with your web hosting provider to verify the path for accessing your public folder on the web server.

/root_directory_name/www/
Edit an FTP preset
1 In the Upload Settings panel on the right side of the Web module, choose FTP Server > Edit.
2 Choose the preset that you want to edit from the Preset menu at the top of the Configure FTP File Transfer dialog box.
3 Change the configuration for the preset and then choose Update Preset [Name Of Preset] from the Preset menu.
4 Click OK.

Delete an FTP preset
1 In the Upload Settings panel on the right side of the Web module, choose Edit from the FTP Server menu.
2 Choose a preset from the Preset menu.
3 Choose Delete Preset [Name Of Preset] from the Preset menu.
4 Click Delete to complete the operation, then click OK to close the Configure FTP File Transfer dialog box.
Chapter 16: Keyboard shortcuts

Keyboard shortcuts

Note:

You’re viewing help for Photoshop Lightroom Classic CC (formerly Lightroom CC). Not your version? View help for the all-new Photoshop Lightroom CC.

Keys for working with panels

<table>
<thead>
<tr>
<th>Result</th>
<th>Windows</th>
<th>Mac OS</th>
</tr>
</thead>
<tbody>
<tr>
<td>Show/hide side panels</td>
<td>Tab</td>
<td>Tab</td>
</tr>
<tr>
<td>Show/hide all panels</td>
<td>Shift + Tab</td>
<td>Shift + Tab</td>
</tr>
<tr>
<td>Show/hide toolbar</td>
<td>T</td>
<td>T</td>
</tr>
<tr>
<td>Show/hide Module Picker</td>
<td>F5</td>
<td>F5</td>
</tr>
<tr>
<td>Show/hide Filmstrip</td>
<td>F6</td>
<td>F6</td>
</tr>
<tr>
<td>Show/hide left panels</td>
<td>F7</td>
<td>F7</td>
</tr>
<tr>
<td>Show/hide right panels</td>
<td>F8</td>
<td>F8</td>
</tr>
<tr>
<td>Toggle solo mode</td>
<td>Alt-click a panel</td>
<td>Option-click a panel</td>
</tr>
<tr>
<td>Open a new panel without closing soloed panel</td>
<td>Shift-click a panel</td>
<td>Shift-click a panel</td>
</tr>
<tr>
<td>Open/close all panels</td>
<td>Ctrl-click a panel</td>
<td>Command-click a panel</td>
</tr>
<tr>
<td>Open/close left panels, top to bottom</td>
<td>Ctrl + Shift + 0 - 5</td>
<td>Command + Control + 0 - 5</td>
</tr>
<tr>
<td>Open/close right panels, Library and Develop modules, top to bottom</td>
<td>Ctrl + 0 - 9</td>
<td>Command + 0 - 9</td>
</tr>
<tr>
<td>Open/close right panels, Slideshow, Print, and Web modules, top to bottom</td>
<td>Ctrl + 1 - 7</td>
<td>Command + 1 - 7</td>
</tr>
</tbody>
</table>

Keys for navigating modules

<table>
<thead>
<tr>
<th>Result</th>
<th>Windows</th>
<th>Mac OS</th>
</tr>
</thead>
<tbody>
<tr>
<td>Go to Library module</td>
<td>Ctrl + Alt + 1</td>
<td>Command + Option + 1</td>
</tr>
<tr>
<td>Go to Develop module</td>
<td>Ctrl + Alt + 2</td>
<td>Command + Option + 2</td>
</tr>
<tr>
<td>Go to Slideshow module</td>
<td>Ctrl + Alt + 3</td>
<td>Command + Option + 3</td>
</tr>
<tr>
<td>Go to Print module</td>
<td>Ctrl + Alt + 4</td>
<td>Command + Option + 4</td>
</tr>
</tbody>
</table>
### Keyboard shortcuts

<table>
<thead>
<tr>
<th>Result</th>
<th>Windows</th>
<th>Mac OS</th>
</tr>
</thead>
<tbody>
<tr>
<td>Go to Web module</td>
<td>Ctrl + Alt + S</td>
<td>Command + Option + S</td>
</tr>
<tr>
<td>Go back / go forward</td>
<td>Ctrl + Alt + Left Arrow / Ctrl + Alt + Right Arrow</td>
<td>Command + Option + Left Arrow / Command + Option + Right Arrow</td>
</tr>
<tr>
<td>Go back to previous module</td>
<td>Ctrl + Alt + Up Arrow</td>
<td>Command + Option + Up Arrow</td>
</tr>
</tbody>
</table>

#### Keys for changing views and screen modes

<table>
<thead>
<tr>
<th>Result</th>
<th>Windows</th>
<th>Mac OS</th>
</tr>
</thead>
<tbody>
<tr>
<td>Go to Web module</td>
<td>Ctrl + Alt + S</td>
<td>Command + Option + S</td>
</tr>
<tr>
<td>Go back / go forward</td>
<td>Ctrl + Alt + Left Arrow / Ctrl + Alt + Right Arrow</td>
<td>Command + Option + Left Arrow / Command + Option + Right Arrow</td>
</tr>
<tr>
<td>Go back to previous module</td>
<td>Ctrl + Alt + Up Arrow</td>
<td>Command + Option + Up Arrow</td>
</tr>
</tbody>
</table>

#### Keys for using a secondary window

**Note:**

The shortcuts for using the secondary window are the same as the equivalent shortcuts in the Library module, with the Shift key added.

<table>
<thead>
<tr>
<th>Result</th>
<th>Windows</th>
<th>Mac OS</th>
</tr>
</thead>
<tbody>
<tr>
<td>Open secondary window</td>
<td>F11</td>
<td>Command + F11</td>
</tr>
<tr>
<td>Enter Grid view</td>
<td>Shift + G</td>
<td>Shift + G</td>
</tr>
<tr>
<td>Enter normal Loupe view</td>
<td>Shift + E</td>
<td>Shift + E</td>
</tr>
<tr>
<td>Enter locked Loupe view</td>
<td>Ctrl + Shift + Enter</td>
<td>Command + Shift + Return</td>
</tr>
<tr>
<td>Enter Compare view</td>
<td>Shift + C</td>
<td>Shift + C</td>
</tr>
<tr>
<td>Enter Survey view</td>
<td>Shift + N</td>
<td>Shift + N</td>
</tr>
<tr>
<td>Enter Slideshow view</td>
<td>Ctrl + Alt + Shift + Enter</td>
<td>Command + Option + Shift + Return</td>
</tr>
</tbody>
</table>

Last updated 10/15/2018
# Keyboard shortcuts

<table>
<thead>
<tr>
<th>Result</th>
<th>Windows</th>
<th>Mac OS</th>
</tr>
</thead>
<tbody>
<tr>
<td>Enter full-screen mode (requires a second monitor)</td>
<td>Shift + F11</td>
<td>Command + Shift + F11</td>
</tr>
<tr>
<td>Show/hide Filter bar</td>
<td>Shift + \</td>
<td>Shift + \</td>
</tr>
<tr>
<td>Zoom in / zoom out</td>
<td>Ctrl + Shift + = / Ctrl + Shift -</td>
<td>Command + Shift + = / Command + Shift + -</td>
</tr>
</tbody>
</table>

## Keys for managing photos and catalogs

<table>
<thead>
<tr>
<th>Result</th>
<th>Windows</th>
<th>Mac OS</th>
</tr>
</thead>
<tbody>
<tr>
<td>Import photos from disk</td>
<td>Ctrl + Shift + I</td>
<td>Command + Shift + I</td>
</tr>
<tr>
<td>Open catalog</td>
<td>Ctrl + O</td>
<td>Command + Shift + O</td>
</tr>
<tr>
<td>Open Preferences</td>
<td>Ctrl + , (comma)</td>
<td>Command + , (comma)</td>
</tr>
<tr>
<td>Open Catalog Settings</td>
<td>Ctrl + Alt + , (comma)</td>
<td>Command + Option + , (comma)</td>
</tr>
<tr>
<td>Create new subfolder (segmented tethered capture)</td>
<td>Ctrl + Shift + T</td>
<td>Command + Shift + T</td>
</tr>
<tr>
<td>Hide/show tether capture bar</td>
<td>Ctrl + T</td>
<td>Command + T</td>
</tr>
<tr>
<td>Create a new folder in the Library module</td>
<td>Ctrl + Shift + N</td>
<td>Command + Shift + N</td>
</tr>
<tr>
<td>Create virtual copy (Library and Develop module only)</td>
<td>Ctrl + ‘ (apostrophe)</td>
<td>Command + ‘ (apostrophe)</td>
</tr>
<tr>
<td>Show in Explorer/Finder (Library and Develop module only)</td>
<td>Ctrl + R</td>
<td>Command + R</td>
</tr>
<tr>
<td>Go to next/previous photo in the Filmstrip</td>
<td>Right Arrow/Left Arrow</td>
<td>Right Arrow/Left Arrow</td>
</tr>
<tr>
<td>Select multiple folders or collections (in Library, Slideshow, Print, and Web modules)</td>
<td>Shift-click or Ctrl-click</td>
<td>Shift-click or Command-click</td>
</tr>
<tr>
<td>Rename photo (in Library module)</td>
<td>F2</td>
<td>F2</td>
</tr>
<tr>
<td>Delete selected photo(s) from catalog</td>
<td>Alt + Backspace</td>
<td>Option + Delete</td>
</tr>
<tr>
<td>Delete selected photo(s) and move to Recyling Bin (Windows) or Trash (Mac OS)</td>
<td>Ctrl + Alt + Shift + Backspace</td>
<td>Command + Option + Shift + Delete</td>
</tr>
<tr>
<td>Delete rejected photo(s)</td>
<td>Ctrl + Backspace</td>
<td>Command + Delete</td>
</tr>
<tr>
<td>Edit in Photoshop</td>
<td>Ctrl + E</td>
<td>Command + E</td>
</tr>
<tr>
<td>Open in other editor</td>
<td>Ctrl + Alt + E</td>
<td>Command + Option + E</td>
</tr>
<tr>
<td>Export selected photo(s)</td>
<td>Ctrl + Shift + E</td>
<td>Command + Shift + E</td>
</tr>
<tr>
<td>Export with previous settings</td>
<td>Ctrl + Alt + Shift + E</td>
<td>Command + Option + Shift + E</td>
</tr>
<tr>
<td>Open plug-in manager</td>
<td>Ctrl + Alt + , (comma)</td>
<td>Command + Option + Shift + , (comma)</td>
</tr>
<tr>
<td>Print selected photo</td>
<td>Ctrl + P</td>
<td>Command + P</td>
</tr>
<tr>
<td>Open Page Setup dialog box</td>
<td>Ctrl + Shift + P</td>
<td>Command + Shift + P</td>
</tr>
</tbody>
</table>

Last updated 10/15/2018
### Keys for comparing photos in the Library module

<table>
<thead>
<tr>
<th>Result</th>
<th>Windows</th>
<th>Mac OS</th>
</tr>
</thead>
<tbody>
<tr>
<td>Switch to Loupe view</td>
<td>E or Enter</td>
<td>E or Return</td>
</tr>
<tr>
<td>Switch to Grid view</td>
<td>G or Esc</td>
<td>G or Esc</td>
</tr>
<tr>
<td>Switch to Compare view</td>
<td>C</td>
<td>C</td>
</tr>
<tr>
<td>Switch to Survey view</td>
<td>N</td>
<td>N</td>
</tr>
<tr>
<td>Switch from Grid to Loupe view</td>
<td>Spacebar or E</td>
<td>Spacebar or E</td>
</tr>
<tr>
<td>Swap select and candidate photos in Compare view</td>
<td>Down Arrow</td>
<td>Down Arrow</td>
</tr>
<tr>
<td>Make next photos select and candidate in Compare view</td>
<td>Up Arrow</td>
<td>Up Arrow</td>
</tr>
<tr>
<td>Toggle Zoom view</td>
<td>Z</td>
<td>Z</td>
</tr>
<tr>
<td>Zoom in / zoom out in Loupe view</td>
<td>Ctrl + = / Ctrl + -</td>
<td>Command + = / Command + -</td>
</tr>
<tr>
<td>Scroll up/down zoomed photo in Loupe view (also works in Develop and Web modules)</td>
<td>Page Up / Page Down on full-size keyboard</td>
<td>Page Up / Page Down on full-size keyboard</td>
</tr>
<tr>
<td>Go to beginning/end of Grid view</td>
<td>Home / End</td>
<td>Home / End</td>
</tr>
<tr>
<td>Play impromptu slide show</td>
<td>Ctrl + Enter</td>
<td>Command + Return</td>
</tr>
<tr>
<td>Rotate photo right (clockwise)</td>
<td>Ctrl + ]</td>
<td>Command + ]</td>
</tr>
<tr>
<td>Rotate photo left (counterclockwise)</td>
<td>Ctrl + [</td>
<td>Command + [</td>
</tr>
<tr>
<td>Increase/decrease Grid thumbnail size</td>
<td>= / -</td>
<td>= / -</td>
</tr>
<tr>
<td>Scroll up/down Grid thumbnails</td>
<td>Page Up / Page Down on full-size keyboard</td>
<td>Page Up / Page Down on full-size keyboard</td>
</tr>
<tr>
<td>Toggle cell extras</td>
<td>Ctrl + Shift + H</td>
<td>Command + Shift + H</td>
</tr>
<tr>
<td>Show/hide badges</td>
<td>Ctrl + Alt + Shift + H</td>
<td>Command + Option + Shift + H</td>
</tr>
<tr>
<td>Cycle Grid views</td>
<td>J</td>
<td>J</td>
</tr>
<tr>
<td>Open Library view options</td>
<td>Ctrl + J</td>
<td>Command + J</td>
</tr>
<tr>
<td>Select multiple discrete photos</td>
<td>Ctrl-click</td>
<td>Command-click</td>
</tr>
<tr>
<td>Select multiple contiguous photos</td>
<td>Shift-click</td>
<td>Shift-click</td>
</tr>
<tr>
<td>Select all photos</td>
<td>Ctrl + A</td>
<td>Command + A</td>
</tr>
<tr>
<td>Deselect all photos</td>
<td>Ctrl + D</td>
<td>Command + D or Command + Shift + A</td>
</tr>
<tr>
<td>Select only active photo</td>
<td>Ctrl + Shift + D</td>
<td>Command + Shift + D</td>
</tr>
<tr>
<td>Deselect active photo</td>
<td>/</td>
<td>/</td>
</tr>
<tr>
<td>Add previous/next photo to selection</td>
<td>Shift + Left/Right Arrow</td>
<td>Shift + Left/Right Arrow</td>
</tr>
<tr>
<td>Select flagged photos</td>
<td>Ctrl + Alt + A</td>
<td>Command + Option + A</td>
</tr>
<tr>
<td>Deselect unflagged photos</td>
<td>Ctrl + Alt + Shift + D</td>
<td>Command + Option + Shift + D</td>
</tr>
<tr>
<td>Group into stack</td>
<td>Ctrl + G</td>
<td>Command + G</td>
</tr>
<tr>
<td>Unstack</td>
<td>Ctrl + Shift + G</td>
<td>Command + Shift + G</td>
</tr>
</tbody>
</table>
### Keys for rating and filtering photos

<table>
<thead>
<tr>
<th>Result</th>
<th>Windows</th>
<th>Mac OS</th>
</tr>
</thead>
<tbody>
<tr>
<td>Toggle stack</td>
<td>5</td>
<td>5</td>
</tr>
<tr>
<td>Move to top of stack</td>
<td>Shift + 5</td>
<td>Shift + 5</td>
</tr>
<tr>
<td>Move up in stack</td>
<td>Shift + [</td>
<td>Shift + [</td>
</tr>
<tr>
<td>Move down in stack</td>
<td>Shift + ]</td>
<td>Shift + ]</td>
</tr>
<tr>
<td>Set star rating</td>
<td>1 - 5</td>
<td>1 - 5</td>
</tr>
<tr>
<td>Set star rating and go to next photo</td>
<td>Shift + 1 - 5</td>
<td>Shift + 1 - 5</td>
</tr>
<tr>
<td>Remove star rating</td>
<td>0</td>
<td>0</td>
</tr>
<tr>
<td>Remove star rating and go to next photo</td>
<td>Shift + 0</td>
<td>Shift + 0</td>
</tr>
<tr>
<td>Increase/decrease rating by one star</td>
<td>1 / [</td>
<td>1 / [</td>
</tr>
<tr>
<td>Assign a red label</td>
<td>6</td>
<td>6</td>
</tr>
<tr>
<td>Assign a yellow label</td>
<td>7</td>
<td>7</td>
</tr>
<tr>
<td>Assign a green label</td>
<td>8</td>
<td>8</td>
</tr>
<tr>
<td>Assign a blue label</td>
<td>9</td>
<td>9</td>
</tr>
<tr>
<td>Assign a color label and go to next photo</td>
<td>Shift + 6 - 9</td>
<td>Shift + 6 - 9</td>
</tr>
<tr>
<td>Flag photo as a pick</td>
<td>P</td>
<td>P</td>
</tr>
<tr>
<td>Flag photo as a pick and go to next photo</td>
<td>Shift + P</td>
<td>Shift + P</td>
</tr>
<tr>
<td>Flag photo as a reject</td>
<td>X</td>
<td>X</td>
</tr>
<tr>
<td>Flag photo as a reject and go to next photo</td>
<td>Shift + X</td>
<td>Shift + X</td>
</tr>
<tr>
<td>Unflag photo</td>
<td>U</td>
<td>U</td>
</tr>
<tr>
<td>Unflag photo and go to next photo</td>
<td>Shift + U</td>
<td>Shift + U</td>
</tr>
<tr>
<td>Increase/decrease flag status</td>
<td>Ctrl + Up Arrow / Ctrl + Down Arrow</td>
<td>Command + Up Arrow / Command + Down Arrow</td>
</tr>
<tr>
<td>Cycle flag settings</td>
<td>' (back quote)</td>
<td>' (back quote)</td>
</tr>
<tr>
<td>Refine photos</td>
<td>Ctrl + Alt + R</td>
<td>Command + Option + R</td>
</tr>
<tr>
<td>Show/hide Library Filter bar</td>
<td>\</td>
<td>\</td>
</tr>
<tr>
<td>Open multiple filters in the Filter bar</td>
<td>Shift-click filter labels</td>
<td>Shift-click filter labels</td>
</tr>
<tr>
<td>Toggle filters on/off</td>
<td>Ctrl + L</td>
<td>Command + L</td>
</tr>
<tr>
<td>Find photo in the Library module</td>
<td>Ctrl + F</td>
<td>Command + F</td>
</tr>
</tbody>
</table>
## Keys for working with collections

<table>
<thead>
<tr>
<th>Result</th>
<th>Windows</th>
<th>Mac OS</th>
</tr>
</thead>
<tbody>
<tr>
<td>Create a new collection in the Library module</td>
<td>Ctrl + N</td>
<td>Command + N</td>
</tr>
<tr>
<td>Add to Quick Collection</td>
<td>B</td>
<td>B</td>
</tr>
<tr>
<td>Add to Quick Collection and go to next photo</td>
<td>Shift + B</td>
<td>Shift + B</td>
</tr>
<tr>
<td>Show Quick Collection</td>
<td>Ctrl + B</td>
<td>Command + B</td>
</tr>
<tr>
<td>Save Quick Collection</td>
<td>Ctrl + Alt + B</td>
<td>Command + Option + B</td>
</tr>
<tr>
<td>Clear Quick Collection</td>
<td>Ctrl + Shift + B</td>
<td>Command + Shift + B</td>
</tr>
<tr>
<td>Set as target collection</td>
<td>Ctrl + Alt + Shift + B</td>
<td>Command + Option + Shift + B</td>
</tr>
</tbody>
</table>

## Keys for working with metadata and keywords in the Library module

<table>
<thead>
<tr>
<th>Result</th>
<th>Windows</th>
<th>Mac OS</th>
</tr>
</thead>
<tbody>
<tr>
<td>Add keywords</td>
<td>Ctrl + K</td>
<td>Command + K</td>
</tr>
<tr>
<td>Edit keywords</td>
<td>Ctrl + Shift + K</td>
<td>Command + Shift + K</td>
</tr>
<tr>
<td>Set a keyword shortcut</td>
<td>Ctrl + Alt + Shift + K</td>
<td>Command + Option + Shift + K</td>
</tr>
<tr>
<td>Add/remove keyword shortcut from selected photo</td>
<td>Shift + K</td>
<td>Shift + K</td>
</tr>
<tr>
<td>Enable painting</td>
<td>Ctrl + Alt + K</td>
<td>Command + Option + K</td>
</tr>
<tr>
<td>Add a keyword from a keyword set to selected photo</td>
<td>Alt + 1-9</td>
<td>Option + 1-9</td>
</tr>
<tr>
<td>Cycle forward / backward through keyword sets</td>
<td>Alt + 0 / Alt + Shift + 0</td>
<td>Option + 0 / Option + Shift + 0</td>
</tr>
<tr>
<td>Copy/paste metadata</td>
<td>Ctrl + Alt + Shift + C / Ctrl + Alt + Shift + V</td>
<td>Command + Option + Shift + C / Command + Option + Shift + V</td>
</tr>
<tr>
<td>Save metadata to file</td>
<td>Ctrl + S</td>
<td>Command + S</td>
</tr>
<tr>
<td>Open Spelling dialog box</td>
<td>Command + :</td>
<td></td>
</tr>
<tr>
<td>Check spelling</td>
<td>Command + :</td>
<td></td>
</tr>
<tr>
<td>Open Character palette</td>
<td>Command + Option + T</td>
<td></td>
</tr>
</tbody>
</table>

## Keys for working in the Develop module

<table>
<thead>
<tr>
<th>Result</th>
<th>Windows</th>
<th>Mac OS</th>
</tr>
</thead>
<tbody>
<tr>
<td>Convert to grayscale</td>
<td>V</td>
<td>V</td>
</tr>
<tr>
<td>Auto tone</td>
<td>Ctrl + U</td>
<td>Command + U</td>
</tr>
<tr>
<td>Auto white balance</td>
<td>Ctrl + Shift + U</td>
<td>Command + Shift + U</td>
</tr>
<tr>
<td>Edit in Photoshop</td>
<td>Ctrl + E</td>
<td>Command + E</td>
</tr>
<tr>
<td>Copy/paste Develop settings</td>
<td>Ctrl + Shift + C / Ctrl + Shift + V</td>
<td>Command + Shift + C / Command + Shift + V</td>
</tr>
<tr>
<td>Paste settings from previous photo</td>
<td>Ctrl + Alt + V</td>
<td>Command + Option + V</td>
</tr>
</tbody>
</table>

Last updated 10/15/2018
<table>
<thead>
<tr>
<th>Action</th>
<th>Shortcuts</th>
</tr>
</thead>
<tbody>
<tr>
<td>Copy After settings to Before</td>
<td>Ctrl + Alt + Shift + Left Arrow</td>
</tr>
<tr>
<td>Copy Before settings to After</td>
<td>Ctrl + Alt + Shift + Right Arrow</td>
</tr>
<tr>
<td>Swap Before and After settings</td>
<td>Ctrl + Alt + Shift + Up Arrow</td>
</tr>
<tr>
<td>Increase/decrease selected slider in small increments</td>
<td>Up Arrow / Down Arrow or + / -</td>
</tr>
<tr>
<td>Increase/decrease selected slider in larger increments</td>
<td>Shift + Up Arrow / Shift + Down Arrow or Shift + + / Shift + -</td>
</tr>
<tr>
<td>Cycle through Basic panel settings</td>
<td>. (period) / , (comma)</td>
</tr>
<tr>
<td>Reset a slider</td>
<td>Double-click slider name</td>
</tr>
<tr>
<td>Reset a group of sliders</td>
<td>Alt-click group name</td>
</tr>
<tr>
<td>Reset all settings</td>
<td>Ctrl + Shift + R</td>
</tr>
<tr>
<td>Sync settings</td>
<td>Ctrl + Shift + S</td>
</tr>
<tr>
<td>Sync settings bypassing Synchronize Settings dialog box</td>
<td>Ctrl + Alt + S</td>
</tr>
<tr>
<td>Toggle Auto Sync</td>
<td>Ctrl-click Sync button</td>
</tr>
<tr>
<td>Enable Auto Sync</td>
<td>Ctrl + Alt + Shift + A</td>
</tr>
<tr>
<td>Match total exposures</td>
<td>Ctrl + Alt + Shift + M</td>
</tr>
<tr>
<td>Select White Balance tool (from any module)</td>
<td>W</td>
</tr>
<tr>
<td>Select the Crop tool (from any module)</td>
<td>R</td>
</tr>
<tr>
<td>Constrain aspect ratio when Crop tool is selected</td>
<td>A</td>
</tr>
<tr>
<td>Crop to same aspect ratio as previous crop</td>
<td>Shift + A</td>
</tr>
<tr>
<td>Crop from center of photo</td>
<td>Alt-drag</td>
</tr>
<tr>
<td>Cycle Crop grid overlay</td>
<td>O</td>
</tr>
<tr>
<td>Cycle Crop grid overlay orientation</td>
<td>Shift + O</td>
</tr>
<tr>
<td>Switch crop between portrait and landscape orientation</td>
<td>X</td>
</tr>
<tr>
<td>Reset crop</td>
<td>Ctrl + Alt + R</td>
</tr>
<tr>
<td>Select the Guided Upright tool (also works in the Library module when a photo is selected)</td>
<td>Shift + T</td>
</tr>
<tr>
<td>Select the Spot Removal tool</td>
<td>Q</td>
</tr>
<tr>
<td>Toggle Brush between Clone and Heal modes when Spot Removal tool is selected</td>
<td>Shift + T</td>
</tr>
<tr>
<td>Select the Adjustment Brush tool (from any module)</td>
<td>K</td>
</tr>
<tr>
<td>Select the Graduated Filter tool</td>
<td>M</td>
</tr>
<tr>
<td>Toggle Mask between Edit and Brush modes when the Graduated Filter or Radial Filter is selected</td>
<td>Shift + T</td>
</tr>
<tr>
<td>Keyboard shortcuts</td>
<td>Ctrl +</td>
</tr>
<tr>
<td>----------------------------------------------------------------------------------</td>
<td>--------</td>
</tr>
<tr>
<td>Increase/decrease brush size</td>
<td>[ / ]</td>
</tr>
<tr>
<td>Increase/decrease brush feathering</td>
<td>Shift + [ ] / Shift + [ ]</td>
</tr>
<tr>
<td>Switch between local adjustment brush A and B</td>
<td>/</td>
</tr>
<tr>
<td>Temporarily switch from brush A or B to Eraser</td>
<td>Alt-drag</td>
</tr>
<tr>
<td>Paint a horizontal or vertical line</td>
<td>Shift-drag</td>
</tr>
<tr>
<td>Increase/decrease Amount</td>
<td>Drag adjustment pin right/left</td>
</tr>
<tr>
<td>Show/hide local adjustment pin</td>
<td>H</td>
</tr>
<tr>
<td>Show/hide local adjustment mask overlay</td>
<td>O</td>
</tr>
<tr>
<td>Cycle local adjustment mask overlay colors</td>
<td>Shift + O</td>
</tr>
<tr>
<td>Select Targeted Adjustment tool to apply a Tone Curve adjustment</td>
<td>Ctrl + Alt + Shift + T</td>
</tr>
<tr>
<td>Select Targeted Adjustment tool to apply a Hue adjustment</td>
<td>Ctrl + Alt + Shift + H</td>
</tr>
<tr>
<td>Select Targeted Adjustment tool to apply a Saturation adjustment</td>
<td>Ctrl + Alt + Shift + S</td>
</tr>
<tr>
<td>Select Targeted Adjustment tool to apply a Luminance adjustment</td>
<td>Ctrl + Alt + Shift + L</td>
</tr>
<tr>
<td>Select Targeted Adjustment tool to apply a Grayscale Mix adjustment</td>
<td>Ctrl + Alt + Shift + G</td>
</tr>
<tr>
<td>Deselect Targeted Adjustment tool</td>
<td>Ctrl + Alt + Shift + N</td>
</tr>
<tr>
<td>Show clipping</td>
<td>J</td>
</tr>
<tr>
<td>Rotate photo right (clockwise)</td>
<td>Ctrl + [ ]</td>
</tr>
<tr>
<td>Rotate photo left (counterclockwise)</td>
<td>Ctrl + [ ]</td>
</tr>
<tr>
<td>Toggle between Loupe and 1:1 Zoom preview</td>
<td>Spacebar or Z</td>
</tr>
<tr>
<td>Zoom in / zoom out</td>
<td>Ctrl + = / Ctrl + -</td>
</tr>
<tr>
<td>Play impromptu slide show</td>
<td>Ctrl + Enter</td>
</tr>
<tr>
<td>View Before and After left/right</td>
<td>Y</td>
</tr>
<tr>
<td>View Before and After top/bottom</td>
<td>Alt + Y</td>
</tr>
<tr>
<td>View Before and After in a split screen</td>
<td>Shift + Y</td>
</tr>
<tr>
<td>View Before only</td>
<td>\</td>
</tr>
<tr>
<td>Create a new snapshot</td>
<td>Ctrl + N</td>
</tr>
<tr>
<td>Create a new preset</td>
<td>Ctrl + Shift + N</td>
</tr>
<tr>
<td>Create a new preset folder</td>
<td>Ctrl + Alt + N</td>
</tr>
<tr>
<td>Open Develop view options</td>
<td>Ctrl + J</td>
</tr>
</tbody>
</table>
### Keys for working in the Slideshow module

<table>
<thead>
<tr>
<th>Result</th>
<th>Windows</th>
<th>Mac OS</th>
</tr>
</thead>
<tbody>
<tr>
<td>Play slide show</td>
<td>Enter</td>
<td>Return</td>
</tr>
<tr>
<td>Play impromptu slide show</td>
<td>Ctrl + Enter</td>
<td>Command + Return</td>
</tr>
<tr>
<td>Pause slide show</td>
<td>Spacebar</td>
<td>Spacebar</td>
</tr>
<tr>
<td>Preview slide show</td>
<td>Alt + Enter</td>
<td>Option + Return</td>
</tr>
<tr>
<td>End slide show</td>
<td>Esc</td>
<td>Esc</td>
</tr>
<tr>
<td>Go to next slide</td>
<td>Right Arrow</td>
<td>Right Arrow</td>
</tr>
<tr>
<td>Go to previous slide</td>
<td>Left Arrow</td>
<td>Left Arrow</td>
</tr>
<tr>
<td>Rotate photo right (clockwise)</td>
<td>Ctrl + ]</td>
<td>Command + ]</td>
</tr>
<tr>
<td>Rotate photo left (counterclockwise)</td>
<td>Ctrl + [</td>
<td>Command + [</td>
</tr>
<tr>
<td>Show/hide guides</td>
<td>Ctrl + Shift + H</td>
<td>Command + Shift + H</td>
</tr>
<tr>
<td>Export PDF slide show</td>
<td>Ctrl + J</td>
<td>Command + J</td>
</tr>
<tr>
<td>Export JPEG slide show</td>
<td>Ctrl + Shift + J</td>
<td>Command + Shift + J</td>
</tr>
<tr>
<td>Export video slide show</td>
<td>Ctrl + Alt + J</td>
<td>Command + Option + J</td>
</tr>
<tr>
<td>Create a new slide show template</td>
<td>Ctrl + N</td>
<td>Command + N</td>
</tr>
<tr>
<td>Create a new slide show template folder</td>
<td>Ctrl + Shift + N</td>
<td>Command + Shift + N</td>
</tr>
<tr>
<td>Save slide show settings</td>
<td>Ctrl + S</td>
<td>Command + S</td>
</tr>
</tbody>
</table>

### Keys for working in the Print module

<table>
<thead>
<tr>
<th>Result</th>
<th>Windows</th>
<th>Mac OS</th>
</tr>
</thead>
<tbody>
<tr>
<td>Print</td>
<td>Ctrl + P</td>
<td>Command + P</td>
</tr>
<tr>
<td>Print one copy</td>
<td>Ctrl + Alt + P</td>
<td>Command + Option + P</td>
</tr>
<tr>
<td>Open Page Setup dialog box</td>
<td>Ctrl + Shift + P</td>
<td>Command + Shift + P</td>
</tr>
<tr>
<td>Open Print Settings dialog box</td>
<td>Ctrl + Alt + Shift + P</td>
<td>Command + Option + Shift + P</td>
</tr>
<tr>
<td>Go to first page</td>
<td>Ctrl + Shift + Left Arrow</td>
<td>Command + Shift + Left Arrow</td>
</tr>
<tr>
<td>Go to last page</td>
<td>Ctrl + Shift + Right Arrow</td>
<td>Command + Shift + Right Arrow</td>
</tr>
<tr>
<td>Go to previous page</td>
<td>Ctrl + Left Arrow</td>
<td>Command + Left Arrow</td>
</tr>
<tr>
<td>Go to next page</td>
<td>Ctrl + Right Arrow</td>
<td>Command + Right Arrow</td>
</tr>
<tr>
<td>Show/hide guides</td>
<td>Ctrl + Shift + H</td>
<td>Command + Shift + H</td>
</tr>
<tr>
<td>Show/hide rulers</td>
<td>Ctrl + R</td>
<td>Command + R</td>
</tr>
<tr>
<td>Show/hide page bleed</td>
<td>Ctrl + Shift + J</td>
<td>Command + Shift + J</td>
</tr>
<tr>
<td>Show/hide margins and gutters</td>
<td>Ctrl + Shift + M</td>
<td>Command + Shift + M</td>
</tr>
<tr>
<td>Show/hide image cells</td>
<td>Ctrl + Shift + K</td>
<td>Command + Shift + K</td>
</tr>
<tr>
<td>Show/hide dimensions</td>
<td>Ctrl + Shift + U</td>
<td>Command + Shift + U</td>
</tr>
</tbody>
</table>
### Keyboard shortcuts

<table>
<thead>
<tr>
<th>Result</th>
<th>Windows</th>
<th>Mac OS</th>
</tr>
</thead>
<tbody>
<tr>
<td>Play impromptu slide show</td>
<td>Ctrl + Enter</td>
<td>Command + Return</td>
</tr>
<tr>
<td>Rotate photo right (clockwise)</td>
<td>Ctrl + ]</td>
<td>Command + ]</td>
</tr>
<tr>
<td>Rotate photo left (counterclockwise)</td>
<td>Ctrl + [</td>
<td>Command + [</td>
</tr>
<tr>
<td>Create a new print template</td>
<td>Ctrl + N</td>
<td>Command + N</td>
</tr>
<tr>
<td>Create a new print template folder</td>
<td>Ctrl + Shift + N</td>
<td>Command + Shift + N</td>
</tr>
<tr>
<td>Save print settings</td>
<td>Ctrl + S</td>
<td>Command + S</td>
</tr>
</tbody>
</table>

### Keys for working in the Web module

<table>
<thead>
<tr>
<th>Result</th>
<th>Windows</th>
<th>Mac OS</th>
</tr>
</thead>
<tbody>
<tr>
<td>Reload web gallery</td>
<td>Ctrl + R</td>
<td>Command + R</td>
</tr>
<tr>
<td>Preview in browser</td>
<td>Ctrl + Alt + P</td>
<td>Command + Option + P</td>
</tr>
<tr>
<td>Play impromptu slide show</td>
<td>Ctrl + Enter</td>
<td>Command + Return</td>
</tr>
<tr>
<td>Export web gallery</td>
<td>Ctrl + J</td>
<td>Command + J</td>
</tr>
<tr>
<td>Create a new web gallery template</td>
<td>Ctrl + N</td>
<td>Command + N</td>
</tr>
<tr>
<td>Create a new web gallery template folder</td>
<td>Ctrl + Shift + N</td>
<td>Command + Shift + N</td>
</tr>
<tr>
<td>Save web gallery settings</td>
<td>Ctrl + S</td>
<td>Command + S</td>
</tr>
</tbody>
</table>

### Keys for using Help

<table>
<thead>
<tr>
<th>Result</th>
<th>Windows</th>
<th>Mac OS</th>
</tr>
</thead>
<tbody>
<tr>
<td>Display current module shortcuts</td>
<td>Ctrl + /</td>
<td>Command + /</td>
</tr>
<tr>
<td>Hide current module shortcuts</td>
<td>Click</td>
<td>Click</td>
</tr>
<tr>
<td>Go to current module Help</td>
<td>Ctrl + Alt + /</td>
<td>Command + Option + Shift + /</td>
</tr>
<tr>
<td>Open Community Help</td>
<td>F1</td>
<td>F1</td>
</tr>
</tbody>
</table>