Legal notices
Contents

Chapter 1: Get started
What's new in Adobe Media Encoder CC ................................................................. 1
Adobe Media Encoder CC system requirements ...................................................... 3

Chapter 2: Encoding quick start and basics
Using the Preset Browser ....................................................................................... 8
Encode video or audio items in Adobe Media Encoder .......................................... 15
File formats supported for import with Media Encoder ........................................ 23
Working with log files ............................................................................................ 27
Files supported for export with Media Encoder .................................................... 27
Default keyboard shortcuts .................................................................................... 30
About video and audio encoding and compression ............................................... 34
Compression tips .................................................................................................... 37
Set preferences ....................................................................................................... 38
Keyboard shortcuts ................................................................................................. 45

Chapter 3: Encoding and exporting
Create custom presets for Media Encoder ............................................................... 46
IRT compliance ......................................................................................................... 47
Export settings reference for Media Encoder ......................................................... 49
Encode and export video and audio with Media Encoder ........................................ 74
Managing the media cache database ..................................................................... 77
Chapter 1: Get started

What's new in Adobe Media Encoder CC

The October 2018 release of Adobe Media Encoder (version 13.0) rolls out exciting new features for video editors, online content creators, audio and video professionals. Read on for a quick introduction to these features and links to resources offering more information.

Display color management

You can now work with a range of displays and sequence setting that match your target delivery formats. Color manager manages display frames as per the monitor settings. By default, Enable Display Color Management is disabled. This parameter affects thumbnails and Encode Preview Window. Exported media is unaffected by this setting.

For more information, see General preferences.
Virtual Reality 180 support

You can create VR 180 video with optimized ingest, editorial, and effects, for monoscopic and stereoscopic content that puts your audience right in the middle of the action. Adobe Media Encoder support horizontal and vertical views of VR 180 while encoding/exporting media.

For more information, see Video export settings.

Enhancements in import formats

- Removal of prompt when you need to install the HEVC codec. Support for the native macOS HEVC hardware and software decoders. See System requirements for more information about support for hardware acceleration decoding.
- When importing unsupported QuickTime files, you now see a dialog in the lower-right corner of the screen indicating why the file is unsupported.
- Hardware accelerated decode is now supported for all models of mac (mac OS 10.13 and later) that have supported Intel chipset.
- HEIF files are now supported (macOS 10.13.4 and later). For more information, refer to System requirements.
- HEVC decoding is now available in the trial version.
- Decode support for Sony Venice X-OCN V2 media including anamorphic sources.
- Decode support for ARRI Alexa LF media.
Get started

- Native decoding support for the QuickTime-wrapped HAP codec.

For more information, see File formats supported for import with Media Encoder.

Note:

HEIF format support is dependent on the Operating System components of your machine. For more information on the minimum OS requirements, see System requirements.

Adobe Media Encoder CC system requirements

Applicable for: October 2018 (13.0) release

System requirements for earlier releases: Media Encoder CC system requirements | earlier releases

Minimum system requirements for Media Encoder CC

Windows

<table>
<thead>
<tr>
<th>Minimum requirement</th>
</tr>
</thead>
<tbody>
<tr>
<td>Processor: Intel 6thGen or newer CPU</td>
</tr>
<tr>
<td>Operating system: Microsoft Windows 10 (64-bit), version 1703 or later (required)</td>
</tr>
<tr>
<td>RAM: 16 GB of RAM</td>
</tr>
<tr>
<td>Hard disk space: 4GB of available hard-disk space; additional free space required during installation (cannot install on removable flash storage devices)</td>
</tr>
<tr>
<td>Monitor resolution: 1920 x 1080 or greater display resolution</td>
</tr>
<tr>
<td>GPU: Adobe-recommended GPU card for GPU-accelerated performance (see Premiere Pro System Requirements)</td>
</tr>
<tr>
<td>Ethernet: 10 Gigabit ethernet for 4K shared network workflows (1Gb for HD-only)</td>
</tr>
<tr>
<td>Internet: Internet connection and registration are necessary for required software activation, validation of subscriptions, and access to online services.*</td>
</tr>
</tbody>
</table>

macOS

<table>
<thead>
<tr>
<th>Minimum requirement</th>
</tr>
</thead>
<tbody>
<tr>
<td>Processor: Intel 6thGen or newer CPU</td>
</tr>
<tr>
<td>Operating system: macOS X v10.12 or later (v10.13 required for hardware-acceleration)</td>
</tr>
<tr>
<td>RAM: 16 GB of RAM</td>
</tr>
</tbody>
</table>
Minimum system requirements for HEIF support

To import HEIF format files, ensure that you have the following minimum system requirements:

### mac OS
Version 10.13.4 and upwards.

* **NOTICE TO USERS:** Internet connection, Adobe ID, and acceptance of license agreement required to activate and use this product. This product may integrate with or allow access to certain Adobe or third-party hosted online services. Adobe services are available only to users 13 and older and require agreement to additional terms of use and the Adobe Privacy Policy. (see [http://www.adobe.com/legal.html](http://www.adobe.com/legal.html)) Applications and services may not be available in all countries or languages and may be subject to change or discontinuation without notice. Additional fees or membership charges may apply.

### Recommended AMD and NVIDIA video adapters for GPU acceleration

Windows CUDA:

- NVIDIA GeForce GT 650M
- NVIDIA GeForce GT 750M
- NVIDIA GeForce GT 755M
- NVIDIA GeForce GTX 675MX
- NVIDIA GeForce GTX 680
- NVIDIA GeForce GTX 680MX
- NVIDIA GeForce GTX 690
- NVIDIA GeForce GTX 770
- NVIDIA GeForce GTX 775M
- NVIDIA GeForce GTX 780
- NVIDIA GeForce GTX 780M
- NVIDIA GeForce GTX TITAN
- NVIDIA Quadro K1100M
- NVIDIA Quadro K2000
- NVIDIA Quadro K2100M
- NVIDIA Quadro K2200
- NVIDIA Quadro K2000M

### Other System Requirements

<table>
<thead>
<tr>
<th>Requirement</th>
<th>Requirement Details</th>
</tr>
</thead>
<tbody>
<tr>
<td>Hard disk space</td>
<td>4GB of available hard-disk space; additional free space required during installation (cannot install on removable flash storage devices)</td>
</tr>
<tr>
<td>Monitor resolution</td>
<td>1920 x 1080 or greater display resolution</td>
</tr>
<tr>
<td>GPU</td>
<td>Adobe-recommended GPU card for GPU-accelerated performance (see Premiere Pro System Requirements).</td>
</tr>
<tr>
<td>Ethernet</td>
<td>10 Gigabit ethernet for 4K shared network workflows (1Gb for HD only)</td>
</tr>
<tr>
<td>Internet</td>
<td>Internet connection and registration are necessary for required software activation, validation of subscriptions, and access to online services.*</td>
</tr>
</tbody>
</table>

*Applications and services may not be available in all countries or languages and may be subject to change or discontinuation without notice. Additional fees or membership charges may apply.*
• NVIDIA Quadro K3000M
• NVIDIA Quadro K4000
• NVIDIA Quadro K4000M
• NVIDIA Quadro K4100M
• NVIDIA Quadro K4200
• NVIDIA Quadro K5000
• NVIDIA Quadro K5000M
• NVIDIA Quadro K5200
• NVIDIA Quadro K6000
• NVIDIA Quadro M2000
• NVIDIA Quadro M4000
• NVIDIA Quadro M5000
• NVIDIA Quadro M5500
• NVIDIA Quadro M6000
• NVIDIA Tesla K10

Mac CUDA:
• GeForce GTX 675MX
• GeForce GTX 680
• GeForce GTX 680MX
• GeForce GT 750M
• GeForce GT 755M
• GeForce GTX 775M
• GeForce GTX 780M
• Quadro K5000

Windows OpenCL:
• AMD FirePro S7000
• AMD FirePro S9000
• AMD FirePro W2100
• AMD FirePro W4100
• AMD FirePro W5000
• AMD FirePro W5100
• AMD FirePro W7000
• AMD FirePro W7100
• AMD FirePro W8000
• AMD FirePro W8100
• AMD FirePro W9000
• AMD FirePro W9100
• AMD FirePro W4170M
• AMD FirePro M5100
• AMD FirePro M6100
• AMD Radeon R9 280
• AMD Radeon R9 280X
• AMD Radeon R9 285
• AMD Radeon R9 290
• AMD Radeon R9 290X
• AMD Radeon R9 295X2
• AMD Radeon R7 265
• AMD Radeon R7260X
• AMD Radeon HD 8470
• AMD Radeon HD 8550M
• AMD Radeon HD 8570
• AMD Radeon HD 8570M
• AMD Radeon HD 8670
• AMD Radeon HD 8670M
• AMD Radeon HD 8690M
• AMD Radeon HD 8730M
• AMD Radeon HD 8740
• AMD Radeon HD 8750M
• AMD Radeon HD 8760
• AMD Radeon HD 8770M
• AMD Radeon HD 8790M
• AMD Radeon HD 8870
• AMD Radeon HD 8950
• AMD Radeon HD 8970
• Intel® HD Graphics 5000
• Intel® HD Graphics 6000
• Intel® Iris Graphics 6100
• Intel® Iris Pro Graphics 6300
• Intel® Iris Pro Graphics P6300
• Intel® Iris Graphics 540/550
• Intel® Iris Pro Graphics 580
• Intel® Iris Pro Graphics P580
Mac OpenCL:
- AMD FirePro D300
- AMD FirePro D500
- AMD FirePro D700
- AMD Radeon R9 M290X
- AMD Radeon R9 M380
- AMD Radeon R9 M390
- AMD Radeon R9 M395X
- Intel® HD Graphics 6000
- Intel® Iris™ Graphics 6100
- Intel® Iris™ Pro Graphics 6200
Chapter 2: Encoding quick start and basics

Using the Preset Browser

The Preset Browser provides you with options that help streamline your workflow in Adobe Media Encoder.

To learn more about using the preset browser, see this video from video2brain.

System presets

System presets in the browser are organized as categories based on their use (such as Broadcast, Web Video) and device destination (such as DVD, Blu-ray, Camera, Tablet). You can modify these presets to create custom presets, also called User Presets.

In the Preset Browser, you can quickly find a preset using search, or using the enhanced navigation provided by the collapsible folder structure.

Custom presets, preset groups, and aliases

To create a custom User preset, do one of the following:

• Choose Preset > Create Encoding Preset to create a new encoding preset.

• Choose Preset > Create Ingest Preset to create a new ingest preset. To see more information about this feature, see Ingest Preset.

• Click the Create New Preset button in the Preset Browser and choose New Encoding Preset or New Ingest Preset from the pop up menu.

To create a new Preset Group, do one of the following:

• Choose Preset > Create Group

• Click the Create New Preset Group button in the Preset Browser

Preset Groups can contain user presets, aliases to presets, or other preset groups.

To create an alias to a system or user preset, do one of the following:

• Select a system or user preset in the Preset Browser and choose Preset > Create Alias

• Drag a system preset to the User Presets & Groups section of the Preset Browser

• Hold the Alt (Windows) or Opt (Mac) key down and drag a user preset to a different location in the User Presets & Groups section of the Preset Browser.

Managing Presets

To manage presets, use the Preset menu or the options in The Preset Browser (Window > Preset Browser). You can also right-click a preset in the Preset Browser to view the context menu for the available options.
Modify user presets

- To rename a preset, click the name of a selected preset. Type a name for the preset and press Enter. Alternatively, select Preset > Rename to rename a preset.
- To modify preset settings, select a preset, and select Preset > Settings.
- To delete a preset, select the preset and press Delete. Alternatively, select Preset > Delete.

Note:

Only custom presets can be edited. Changes to system presets can be saved as new user presets by clicking the Save A Copy button in the Preset Settings dialog.

Show the location of a preset in Finder or Explorer

Right-click the preset in the Preset Browser and select Reveal Preset File.

Quickly find a preset in the browser

As you type in the search field, the Preset Browser filters the preset list to match your search string. All columns are scanned for matching results.
Import and export presets
Presets can be imported and exported as EPR files. EPR files are saved in the XML format.

- Select Preset > Import to import EPR files. Imported presets appear in the User Presets and Groups section.
- Select Preset > Export to export selected presets as EPR files.

Note:
You can also drag-and-drop EPR files to the User Presets and Groups section.

Apply presets or preset groups to the Queue
To apply presets to sources in the Queue, do one of the following:

- Drag presets, preset groups, or aliases from the Preset Browser and drop them on sources or outputs in the Queue.
  - Dropping a preset on a source adds an output to the source.
  - Dropping a preset on an existing output replaces the settings of the output with the settings of the preset.
- To add an output to the source, drag a source from the Queue to a preset, preset group, or alias in the Preset Browser.
- To replace the settings of the output with the settings of the preset, drag an output from the Queue to a preset, preset group, or alias in the Preset Browser.
- Select a source in the Queue and double-click a preset, preset group, or alias in the Preset Browser.
- Select a source in the Queue. Select presets, preset groups, or aliases selected in the Preset Browser. Click Apply Preset.

Apply presets or preset groups to Watch Folders
To apply presets to watch folders in the Watch Folders panel, do one of the following:

- Drag presets, preset groups, or aliases from the Preset Browser and drop them on watch folders or outputs in the Watch Folders panel.
  - Dropping presets on a watch folder adds new outputs to the watch folder.
  - Dropping presets on an existing output replaces the settings of the output with the settings of the preset.
- To add an output to the watch folder, drag a watch folder from the Watch Folders panel to a preset, preset group, or alias in the Preset Browser.
- To replace the settings of the output with the settings of the preset, drag an output from the Watch Folders panel to a preset, preset group, or alias in the Preset Browser.
- Select a watch folder in the Watch Folders panel. Alt + double-click (Win) or Opt + double-click (Mac) a preset, preset group, or alias in the Preset Browser.
- Select a watch folder in the Watch Folders panel. Select presets, preset groups, or aliases in the Preset Browser. Alt + click (Win) or Opt + click (Mac) the Apply Preset button.
Apply presets to Premiere Pro sequences, After Effects compositions, and media assets during import

To apply presets to Adobe Premiere Pro sequences, do one of the following:

- Navigate within an Adobe Premiere Pro project in the Media Browser and drag-and-drop sequences to a preset, preset group, or alias in the Preset Browser.
- Drag a sequence from the Project panel of an open Adobe Premiere Pro project and drop it on a preset, alias, or preset group in the Preset Browser.

Note:

This procedure is the only way to add multiple presets to Adobe Premiere Pro sequences in a single step. The Export Settings dialog in Adobe Premiere Pro allows you to apply single presets when exporting sequences to Adobe Media Encoder.

Apply presets to After Effects compositions

- Navigate within an Adobe After Effects project in the Media Browser and drag-and-drop compositions to a preset, preset group, or alias in the Preset Browser.
- Drag a composition from the Project panel of an open After Effects project to a preset, preset group, or alias in the Preset Browser.

Apply presets to video and audio assets

- Drag media files from the Media Browser to a preset, preset group, or alias in the Preset Browser.
- Drag video and audio assets from Finder or Windows Explorer and drop them on a preset, preset group, or alias in the Preset Browser.

Important considerations when applying presets

- Dropping a single preset on an output replaces the output. The new outputs inherit the output path, output name, and source range settings from the targeted output.
- Dropping a single preset on a source adds an output.
- Dropping a preset group (or multiple selected presets) on an output adds outputs. The new outputs inherit the output path, output name, and source range settings from the targeted output.
- Dropping a preset group (or multiple selected presets) on a source adds outputs. Settings such as output path from existing outputs are not inherited.

Using Ingest Presets with Media Encoder

Adobe Media Encoder now allows you to ingest media files from a camera onto a local drive so that you can quickly start editing in Premiere Pro. You can now launch AME, select the clips you want to ingest using the Media Browser and set In/Out points if necessary.

Ingest the clips by dragging them to an Ingest preset in the Preset Browser, or by dragging them directly to the Queue and applying an Ingest preset to the new sources there. The Ingest Preset Settings dialog lets you choose a destination on your local machine to copy the camera files to, choose a Transcode format, and set up Metadata or rename your assets if necessary. When the queue is done processing, you can import the files to your Premiere Pro project to begin editing.
Ingest Preset settings
To copy files from a camera or networked volume, turn on 'Copy files to destination' and specify a location for the ingested files by clicking 'Browse For Location' and selecting a destination folder. To ensure that the copied files match the original, select Verify and choose one of the following options:

- **MD5 Comparison**: Performs an MD5 check and ensures that the source file is the same as the ingested file.
- **File Size Comparison**: Checks whether the file size of the ingested file is the same as the size of the original movie clip.
- **Bit by Bit Comparison**: Does a CRC check and verifies whether the checksum of the source file is the same as the ingested file. If the files are different, the checksums don’t match, and the test fails.

To transcode files during ingest, turn on 'Transcode files to destination' and specify a location for the ingested files by clicking 'Browse For Location' and selecting a destination folder. Next, choose a transcoding Format and Preset from any of the installed system presets or choose a custom Encoding preset that you previously created or imported to the Preset Browser.

### Adding Metadata to Files During Ingest

You can add metadata during ingest by creating a custom form (or schema) to be applied to each ingested file as XMP metadata. To add metadata, turn on 'Add File Metadata' in the File Metadata section. To create a preset, do the following:

1. Click the **downward arrow icon** next to the list of metadata presets and choose **New Preset**.
2. Click + to add a metadata field.
3. Enter a name for the metadata field. Ensure that the name doesn’t contain spaces.
4. For mandatory fields, click the check box next to the asterisk *.
5. Optionally, in **Input Metadata Value**, enter the value for the preset.
6. To add more fields, click the + button again.
7. Click **Save** to save the preset.

**Note:**

The metadata name and the metadata value together are called the metadata pair or key-value pair. You can choose to provide a default value to the name or add the value dynamically during ingest.

To edit a preset, do the following:

1. Select a **preset** in the menu.
2. Click the **downward icon** next to the menu and select **Edit**. Edit the values as required and click **Save**.
3. To save the preset with a different name, select **Save As**. Enter a new name for the preset.
4. To go back to the Metadata panel without saving changes, click x. To delete a preset, click the **Trash** icon.

Metadata presets can be shared with other users by sending them the preset file. This can be helpful by establishing consistent sets of metadata that your teams can leverage when organizing assets and content. To locate the presets on your computer, click the **downward icon** next to the **Preset** menu, and select **Show in Explorer** or **Show in Finder**. To import a preset, click the downward arrow next to the **Preset** menu and select **Import Preset**. Select the presets that you want to import and click **Open**. File Metadata presets are saved as .PLMP files in the following location:

- **Windows**: C:\Users\Documents\Adobe\Adobe Media Encoder\10.0\Presets\Metadata\`
- **Mac**: HD/Users//Documents/Adobe/Adobe Media Encoder/10.0/Presets/Metadata/
Renaming files during ingest

You can rename files during ingest by creating renaming presets that add specific strings to the output file name.

Note:

*Files that are a part of a complex folder structure (like P2) are not renamed.*

To rename files on ingest, turn on 'Rename files' in the File Rename section. To create a preset for naming files, do the following:

1. Click the downward arrow icon next to the list of renaming presets and choose New Preset.
2. Click "+" to add an element to your custom naming preset.
3. Custom Text: Type characters you want added to the output file name. For example, your company's name, the project name, or a separator between two elements.
4. Date: Choose 'Ingest Date' to use the date files are added to the queue. Choose 'Creation Date' to use the timestamp date from the source files.
5. Time: Choose 'Ingest Time' to use the time files are added to the queue. Choose 'Creation Time' to use the timestamp time from the source files.
6. File Name: Adds the source file name (without the extension) as an elements in the new output name.

To add additional elements, click the "+" button again. Click Save to save the preset, enter a name for the preset, and ensure that the name doesn’t contain spaces.

To edit file renaming presets, follow these steps:

1. Select the preset in the menu.
2. Click the downward icon next to the menu, and select
3. Edit the values as required and click Save.
4. To save the preset with a different name, select Save As and enter a new name for the preset.
5. To go back to the File Rename panel without saving changes, click "x".
6. To delete a preset, click the Trash icon.

Consistent naming conventions can be useful in collaborative workflows. You can share renaming presets with other users by sending them the preset file. To locate the presets on your computer, click the downward icon next to the Preset menu and select Show in Explorer or Show in Finder. To import a preset, click the downward arrow next to the Preset menu and select Import Preset. Select the presets that you want to import and click Open. File Rename presets are saved as .PLRP files in the following location:

- Windows: C:\Users\[User]\Documents\Adobe\Adobe Media Encoder\10.0\Presets\Rename\n- Mac: HD/Users//Documents/Adobe/Adobe Media Encoder/10.0/Presets/Rename/

Working with Ingest Outputs in the Queue Panel

Ingest outputs in the queue behave in a way similar to Encoding outputs but with some important differences. The format of ingest outputs is always shown as 'Ingest'. If transcoding is enabled, the ingest output's tool tip will show the format and preset of the encoding preset it is associated with. For example: 'H.264 (Match Source - High bitrate)'

Last updated 10/15/2018
You can change an ingest output to an encoding output by choosing a different format from the Format popup menu. Conversely, you can change an encoding output to an ingest output by changing it’s format to ‘Ingest’. To edit an ingest output, do one of the following:

- Select the output and choose Preset > Settings
- Click the hot-text in the Format or Preset columns

This opens the Ingest Settings dialog where you can make any necessary changes. In order to save your settings click the OK button. This changes the ingest output’s Preset Name to ‘Custom’ in the Queue.

Ingest destinations are shown in the Output File column. If both Copy and Transcode option are enabled you can toggle between the two paths by using the popup arrow to the left of the destination path. Click the destination’s hot-text link to open the destination folder.

![Ingest job in Queue](image)

**Encode video or audio items in Adobe Media Encoder**

**The encoding process**

To encode a video or audio item, add the item to the encoding queue in Adobe Media Encoder, and then select encoding presets or create your own custom settings. You can instruct the application to start encoding after you add an item to the queue, or you can tell the application to wait until you decide to start encoding.

**Add an item to the encoding queue** - Drag video or audio files into the queue in Adobe Media Encoder.

**Encode the item using presets** - Select formats and presets from the Format and Presets pop-up menus with the item in the queue. Or choose a preset from the Preset Browser and drag it to any item in the Queue. For more information, see Encode using presets.

**Encode the item using custom settings** - Select the item and select Edit > Export Settings, and then choose your settings. For more information, see Encode using custom settings.

To start encoding items in the queue automatically (or to turn off the feature), select or deselect the Start Queue Automatically When Idle For option in the Preferences dialog box. For more information, see the Set preferences article.
Encoding quick start and basics

Adobe Media Encoder main window

Import items into the encoding queue
- To add video or audio files, do one of the following:
  - Drag one or more files into the queue from the desktop or the media browser.
  - Click the Add Source button and choose one or more files.
  - Double-click an open area in the Queue panel and choose one or more files.
- To add a Adobe Premiere Pro sequence, do one of the following:
  - Navigate within an Adobe Premiere Pro project in the Media Browser and click drag sequences to the Queue.
  - Choose File>Add Premiere Pro Sequence, select a Premiere Pro project, and select one or more sequences from that project.
  - Click drag a sequence from the Project panel in Adobe Premiere Pro into the queue.
  - Click drag a Premiere Pro project from the desktop on the Queue.
- To add an Adobe After Effects composition, do one of the following:
  - Navigate within an Adobe After Effects project in the Media Browser and drag-and-drop compositions to the Queue.
  - Choose File>Add After Effects Composition, select an After Effects project, and select a composition from that project.
  - Click drag a composition from the Project panel in After Effects into the queue.
  - Click drag an After Effects project from the desktop on the Queue.

Stop encoding
- Choose File>Stop Current File to stop encoding the current item. Adobe Media Encoder continues encoding the remaining items in the Queue.
- Choose File>Stop Queue to stop encoding all items in the Queue.
Interpret items in the encoding queue

When Adobe Media Encoder imports a video asset, it attempts to determine the pixel aspect ratio, frame rate, and field order for that asset, as well as how to interpret the alpha channel (transparency) information. If Adobe Media Encoder is wrong about any of these characteristics, you can explicitly assign the correct interpretation.

1. Select one or more items in the encoding queue.
2. Choose File>Interpret Footage. You can also right click the file and choose Interpret Footage.
3. Choose the appropriate interpretation settings.
Identify missing items in the encoding queue

You can identify sources and outputs in the queue that contain missing items before you encode. This helps you identify and fix issues before you encode. A warning status is displayed next to the source or output that contains any missing items. Hover over the icon to view a summary of the error which is associated with this problem.

Adobe Media Encoder shows a warning icon in the following cases:

- Premiere Pro projects contain offline media. In this case, Adobe Media Encoder uses proxy media in the place of the missing set. If there are no proxies, a graphic that displays 'Media Offline' message is used.
- Some fonts are missing from Premiere Pro projects.
- Some effects are missing in Premiere Pro projects.
- Some files are missing in Overlay effects.
Watch folders in Adobe Media Encoder

You can configure Adobe Media Encoder to look for files in certain folders called watch folders. When Adobe Media Encoder finds a video or audio file in a watch folder, it encodes the file using the encoding settings assigned to the folder, and then exports the encoded file to an Output folder created inside the watch folder.

The Watch Folders panel in In Adobe Media Encoder can be used to add and manage folders. You can add a watch folder in one of the following ways:

1. Choose File>Add Watch Folder and select a folder.
2. Double-click an empty area in the Watch Folders panel and select a folder.
3. Create a folder in Explorer (Windows) or Finder (Mac OS), and then drag it to the Watch Folders panel.

You can see the name of the folder in the left column of the Watch Folders panel after you have created it.

The items added to the encoding queue by the watch folder will be encoded along with other items in the queue when you start the queue.

Note:

If you have the “start queue automatically when idle for” preference selected, encoding begins when the specified amount of time has elapsed after the watch folder has added a new item to the encoding queue.

Keep the Auto-Encode Watch Folders check box enabled to automatically encode items when they are added to the watch folder.

Adding presets

You can choose a format and preset from the pop-up menus in the watch folder next to the folder name. Or drag a preset to the watch folder from the preset browser.

Create output in multiple formats from a single source item using watch folders

You can generate multiple outputs with a single operation by using watch folders. For example, you want to generate an AVI movie, and a JPEG thumbnail image whenever you transcode a video asset. Follow these steps to create these files with a single user operation:

1. Create a folder using Explorer (Windows) or Finder (Macintosh) called, “My_WatchFolder,” for example.
Encoding quick start and basics

2 Create a watch folder by clicking the **Add Folder** button, and then navigate to the folder you just made, “My_Watchfolder.”
   a Click Format and Select **MPEG4** as the format from the pop-up menu.
   b Click **Preset** and select the desired setting from the Preset pop-up menu.

![Format and Preset pop-up menu](image)

   c Click **Output Folder**. Select a location where you would like the result to be generated.

![Output Folder](image)

3 Create a Watch Folder item that also points to the folder “My_Watchfolder,” just like you created in Step 2.
   a Select **AVI** as the format from the Format menu.
   b Select a preset from the Preset Menu, and then click **OK**.
   c Click **Output Folder**. Select a location where you would like the result to be generated.
4 Create a **Watch Folder** item that also points to the folder “My_Watchfolder,” just like you created in Step 2 and Step 3.
   a Select JPEG as the format from the Format menu.
   b Select a preset from the Preset Menu, and then click OK.
   c Click **Output Folder**. Select a location where you would like the result to be generated.

5 Click drag the source file into “My_WatchFolder,” and then click the **Start Queue** button. The encoding process begins automatically if the **Auto-Encode Watch Folders** is enabled.

When complete, each file is in its expected output locations.

*Note:*

*The preset should be custom and the Export As Sequence option must be deselected. This will only export the first frame of the video, which is often black.*

*Note:*

*Still Image Sequences are not supported as source footage through Watch Folders. If a set of still images is placed in the folder being watched, each individual still file is added as a separate item to the Queue rather than the entire sequence as a single piece of footage.*

**Save the encoding queue**

The encoding queue and all encoding settings are saved automatically when you exit Adobe Media Encoder.

The encoding queue is also saved automatically when a user starts an encoding.

To manually save the encoding queue, choose **File > Save Queue**.

*Note:*

*Turn off the Preferences > Remove completed files from the queue on exit check box if you want to keep completed encoded items in the Queue when you close and restart Adobe Media Encoder.*

**Remove items from the encoding queue**

1 Select the item, or items that you want to remove from the encoding queue.

2 Click the **Remove** button, choose **Edit > Clear**, or press the **Delete** key.
Duplicate items in the encoding queue

1. Select the item, or items that you want to duplicate in the encoding queue.

2. Do one of the following:
   - Click the Duplicate button, choose `Edit > Duplicate`
   - Press `Ctrl-D` (Windows), or `Command-D` (Mac OS)
   - Right-click the file and choose `Duplicate`.

Skip items in the encoding queue

Skip items

1. Select the item, or items that you want to skip in the encoding queue.

2. Choose `Edit > Skip Selection` or you can right-click the file and choose `Skip Selection`.
Reset a skipped file for encoding

1. Select the items in the encoding queue that you want to reset to the **Ready** state.
2. Choose **Edit>Reset Status** or you can also right-click the file and choose **Edit>Reset Status**.

File formats supported for import with Media Encoder

Some filename extensions such as MOV, AVI, MXF, and FLV denote container file formats rather than representing specific audio, video, or image data formats. Container files can contain data encoded using various compression and encoding schemes. Adobe Media Encoder can import these container files, but the ability to import the data that they contain depends on which codecs (specifically, decoders) are installed.

By installing more codecs, you can extend the ability of Adobe Media Encoder to import extra file types. Many codecs must be installed into the operating system and work as a component inside the QuickTime or Video for Windows formats. Contact the manufacturer of your hardware or software for more information about codecs that work with the files that your specific devices or applications create.

**Note:**
As of September 15 2017, Adobe Creative Cloud apps now rely on your operating system (OS) to decode/encode Dolby Digital and Dolby Digital Plus audio formats. Adobe no longer bundles the native libraries from Dolby with Creative Cloud products.

For information about how this change affects Dolby audio playback in your product, see Adobe Creative Cloud apps use native OS support for Dolby.

### Video and animation formats

<table>
<thead>
<tr>
<th>Format</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>3GP</td>
<td>3GPP file format</td>
</tr>
<tr>
<td>AAF</td>
<td>Advanced Authoring Format</td>
</tr>
<tr>
<td>ARCU TX</td>
<td>Adobe rough cut format. This format is supported only when queued from Prelude, and cannot be imported directly.</td>
</tr>
<tr>
<td>Animated GIF (GIF)</td>
<td>Supported on Windows only</td>
</tr>
<tr>
<td>ARI</td>
<td>ARIRAW format</td>
</tr>
<tr>
<td>AVC-Intra, AVC-Intra LT, AVC Long GOP (Op1a), AVC Long GOP (Op1b) including AVC-Ultra</td>
<td>Panasonic codecs</td>
</tr>
<tr>
<td>Cinema DNG</td>
<td>High-resolution raw format</td>
</tr>
<tr>
<td>RMF</td>
<td>Canon RAW format</td>
</tr>
<tr>
<td>DV Stream</td>
<td>Native video format used for tape</td>
</tr>
<tr>
<td>DNxHD Op1a</td>
<td>Supported in MXF container</td>
</tr>
<tr>
<td>DNxHR</td>
<td>Supported in MXF container</td>
</tr>
<tr>
<td>FLV, F4V.</td>
<td>Flash video</td>
</tr>
<tr>
<td>MOV</td>
<td>GoPro CineForm format</td>
</tr>
<tr>
<td>HEVC</td>
<td>High Efficiency Video Coding. HEVC (also known as H.265) codec footage in a QuickTime (.MOV) container, such as produced by an iPhone or iPad with iOS 11 or a DJI Phantom 4 drone. VFR support. HEVC Hardware Encode (Feature available on Mac OSX 10.13 and later)</td>
</tr>
<tr>
<td>IMX</td>
<td>Supported in MXF container</td>
</tr>
<tr>
<td>JPEG2000 MXF Op1a</td>
<td>Supported in MXF container</td>
</tr>
<tr>
<td>MXF</td>
<td>Media eXchange Format. Supports MXF wrapped DV (DALET). Note: Adobe Media Encoder supports ARRIRAW files in an MXF container.</td>
</tr>
<tr>
<td>MPEG, MPE, MPG, M2V, MPA, MP2, M2A, MPV, M2P, M2T, MTS, MP4, M4V, M4A, VOB, 3GP, AVC, h.264</td>
<td>MPEG-1 (Audio Layer II), MPEG-2, and MPEG-4 formats. Variable Frame Rate (VFR) support in h.264. Mac H.264 (Feature available on Mac OS X 10.13 and later). Win-Intel H.264 Hardware Encode. Hardware accelerated decode is supported for H.264, .mov, and .mp4 containers in both VFR and CFR on Mac 10.13 and later versions, and Windows 10 with supported Intel HW.</td>
</tr>
<tr>
<td>MXF OP1a</td>
<td>Supported in MXF container</td>
</tr>
<tr>
<td>NetShow ASF</td>
<td>Windows only</td>
</tr>
</tbody>
</table>
Encoding quick start and basics

1. FLV and F4V formats are container formats that are associated with a set of video and audio formats. F4V files generally contain video data that is encoded using an H.264 video codec and the AAC audio codec. FLV files generally contain video data that is encoded using the On2 VP6 or Sorenson Spark codec and audio data encoded using an MP3 audio codec. Adobe Media Encoder, however, can import FLV files using the On2 VP6 video codec, not the Sorenson Spark codec. Also, Premiere Pro does not support FLV import.

2. Media eXchange Format (MXF) is a container format. Adobe Media Encoder can only import some kinds of data contained within MXF files. It can import the Op-Atom variety used by Panasonic cameras using the DV, DVCPRO, DVCPRO50, DVCPRO HD, and AVC-Intra codecs to record to Panasonic P2 media. Adobe Media Encoder can also import XDCAM HD files in MXF format.

3. Several formats associated with specific modern cameras use MPEG-4 encoding. For example, the XDCAM EX format uses MP4 files, and the AVCHD format uses MTS files.

### Audio formats

<table>
<thead>
<tr>
<th>Format</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>ASND, multi-track files imported as merged single track</td>
<td>Adobe Sound Document</td>
</tr>
<tr>
<td>Adobe Audition tracks</td>
<td>Audition track format</td>
</tr>
<tr>
<td>AAC, M4A</td>
<td>Advanced Audio Coding</td>
</tr>
<tr>
<td>AIF, AIFF</td>
<td>Audio Interchange File format</td>
</tr>
<tr>
<td>AVI, WAV</td>
<td>Video for Windows. Require QuickTime Player on Mac OS.</td>
</tr>
<tr>
<td>MP3, MPEG, MPG, MPA, MPE</td>
<td>MPEG Audio Layer 3</td>
</tr>
<tr>
<td>MPEG 2</td>
<td>MPEG 2</td>
</tr>
<tr>
<td>MOV; on Windows, require QuickTime player</td>
<td>QuickTime format</td>
</tr>
<tr>
<td>WAV</td>
<td>Waveform format</td>
</tr>
<tr>
<td>WMA, Windows only</td>
<td>Windows Media Audio format</td>
</tr>
</tbody>
</table>
### Still-image formats

<table>
<thead>
<tr>
<th>Format</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>AI, EPS</td>
<td>Adobe Illustrator</td>
</tr>
<tr>
<td>ARI</td>
<td>ARRIRAW</td>
</tr>
<tr>
<td>BMP, DIB, RLE</td>
<td>Bitmap</td>
</tr>
<tr>
<td>GIF</td>
<td>Graphics Interchange Format</td>
</tr>
<tr>
<td>ICO; Windows only</td>
<td>Icon File</td>
</tr>
<tr>
<td>JPE, JPG, JPEG, JFIF</td>
<td>JPEG</td>
</tr>
<tr>
<td>OpenEXR</td>
<td>High dynamic range file format</td>
</tr>
<tr>
<td>PSD</td>
<td>Photoshop</td>
</tr>
<tr>
<td>PIC, PCT</td>
<td>PICT</td>
</tr>
<tr>
<td>PNG</td>
<td>Portable Network Graphics</td>
</tr>
<tr>
<td>TGA, ICB, VDA, VST</td>
<td>Targa</td>
</tr>
<tr>
<td>TIF, TIFF</td>
<td>Tagged Interchange File</td>
</tr>
</tbody>
</table>

**Note:**

You can import files of any still-image format as a sequence. For more information, see [Import items into the encoding queue](#).

### Closed captioning formats

<table>
<thead>
<tr>
<th>Format</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>DFXP</td>
<td>Distribution Format Exchange Profile</td>
</tr>
<tr>
<td>MCC</td>
<td>MacCaption VANC</td>
</tr>
<tr>
<td>PTL, PRTL</td>
<td>Adobe Premiere Title</td>
</tr>
<tr>
<td>SCC</td>
<td>Scenarist Closed Caption</td>
</tr>
<tr>
<td>SRT</td>
<td>Subrip Subtitle format</td>
</tr>
<tr>
<td>STL</td>
<td>EBU N19 Subtitle</td>
</tr>
<tr>
<td>XML</td>
<td>W3C/SMPTE/EBU Timed Text</td>
</tr>
</tbody>
</table>

### Project file formats

<table>
<thead>
<tr>
<th>Format</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>AEP, AEPX</td>
<td>After Effects project</td>
</tr>
<tr>
<td>CHPROJ</td>
<td>Adobe Character animator project</td>
</tr>
</tbody>
</table>
Encoding quick start and basics

Working with log files

Encoding log file
The encoding log file is a plain-text file that contains a record of all files that were queued for encoding, whether successfully completed or not. The encoding status of each file you encode is appended to the end of the file (placing the newest entry at the end of the file). The log file adds entries until you manually clear them. To clear log file entries, open the file in a text editor, select all of the entries, delete them, and save the empty file using the default filename (AMEEncodingLog.txt).

The log file is stored in the following location:
- Windows 7 & 8: `C:\Users\[user]\Documents\Adobe\Adobe Media Encoder\8.0\AMEEncodingLog.txt`
- Mac OS: `/Users/[user]/Documents/Adobe/Adobe Media Encoder/8.0/AMEEncodingLog.txt`

To view the log file, choose File > Show Log or press Ctrl + L.

There are two log files:
- AMEEncodingLog.txt: for successfully encoded jobs.
- AMEEncodingErrorLog.txt: for jobs that failed, or were stopped by the user.

Error log file
The log files, and error log files are stored in the same location as the Adobe Media Encoder files.

To view the error log file, choose File > Show Errors.

Files supported for export with Media Encoder

To export a file using Adobe Media Encoder, select a format in the Export Settings dialog box for the output. The selected format determines the preset options that are available. Select the format best suited for your desired output.

Adobe Media Encoder is used both as a stand-alone application and as a component of Adobe Premiere Pro, After Effects, Prelude, Audition, and Animate. The formats that Adobe Media Encoder can export depend on which of these applications are installed.

Some filename extensions—such as MOV, AVI, and MXF—denote container file formats rather than denoting a specific audio, video, or image data format. Container files can contain data encoded using various compression and encoding schemes. Adobe Media Encoder can encode video and audio data for these container files, depending on which codecs (specifically, encoders) are installed. Many codecs must be installed into the operating system and work as a component inside the QuickTime or Video for Windows formats.

Depending on other software applications that you have installed, the following options are available.
Encoding quick start and basics

Note:
As of September 15 2017, Adobe Creative Cloud apps now rely on your operating system (OS) to decode/encode Dolby Digital and Dolby Digital Plus audio formats. Adobe no longer bundles the native libraries from Dolby with Creative Cloud products.

For information about how this change affects Dolby audio playback in your product, see Adobe Creative Cloud apps use native OS support for Dolby.

Video and animation

<table>
<thead>
<tr>
<th>Format</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Animated GIF</td>
<td>Supported on Windows and Mac Operating Systems, supports match source.</td>
</tr>
<tr>
<td>AS-10</td>
<td></td>
</tr>
<tr>
<td>AS-11</td>
<td>AVCi for HD Shim, IMX for SD Shim. IMX is MPEG-2.</td>
</tr>
<tr>
<td>DNxHR/DNxHD MXF OP1a</td>
<td>Supported in MXF container.</td>
</tr>
<tr>
<td>H.264: AAC, 3GP, M4V, MPA (audio), WAV (PCM audio)</td>
<td>Audio options are AAC and MPEG. MPEG audio option includes MPEG-1, Layer I &amp; MPEG-1, Layer II. Supports match source.</td>
</tr>
<tr>
<td>H.264: Blu-ray: M4V, WAV (PCM audio)</td>
<td>Audio options include PCM. MPEG audio option includes MPEG-1, Layer I &amp; MPEG-1, Layer II, Blu-ray-compliant primary stream, and Blu-ray-compliant secondary audio stream.</td>
</tr>
<tr>
<td>MPEG-2 DVD (M2V, MPG, MPA (audio), WAV (PCM audio))</td>
<td>Audio options are MPEG and PCM. Supports match source.</td>
</tr>
<tr>
<td>MPEG-2 Blu-ray (M2V, M2T, WAV)</td>
<td>Supports match source.</td>
</tr>
<tr>
<td>MPEG-4 (3GP, MP4, M4V, AAC (audio))</td>
<td>Audio option is AAC.</td>
</tr>
<tr>
<td>MXF OP1a (AVC-Intra, JPEG 2000, XAVC, IMX, XDCAM, XDCAM EX, XDCAM HD, DV, DVCPro and AVC-LongGOP), XAVC Intra (including Hybrid Log Gamma) and XAVC LongGOP</td>
<td>Supported in MXF container.</td>
</tr>
<tr>
<td>Animation, Apple ProRes (Mac only), DV formats, GoPro CineForm, Uncompressed RBG 8-bit, Uncompressed YUV 10-bit 4:2:2, Uncompressed YUV 8 bit 4:2:2, DNxHD, DNxHR, and PNG, QuickTime MOV</td>
<td>Native QuickTime support.</td>
</tr>
<tr>
<td>AVC-Intra, AVC-LongG, DV, DVC PRO, DVC PRO 50, DVC PRO HD</td>
<td>P2 Movie Format.</td>
</tr>
<tr>
<td>AVI, AVI (uncompressed)</td>
<td>Windows only.</td>
</tr>
<tr>
<td>Wraptor DCP</td>
<td></td>
</tr>
</tbody>
</table>

Note:
MXF is a container format. Adobe Media Encoder can encode and export movies in the Op-Atom variety of MXF containers using the DVCPro25, DVCPro50, and DVCPro100, and AVC-Intra codecs. Premiere Pro can export MXF files containing the MPEG-2 essence items that comply with the XDCAM HD format used by such systems as Avid Unity. The stand-alone Adobe Media Encoder can also export files in this format.
Still image and still-image sequence formats that support match source

- Bitmap (BMP; Windows only)
- DPX
- GIF (Windows only)
- JPEG
- OpenEXR
- PNG
- Targa (TGA)
- TIFF (TIF)

*Note:*

To export a movie as a sequence of still-image files, select Export As Sequence on the Video tab when a still-image format is selected.

**Audio**

- Advanced Audio Coding (AAC), Version 1, and Version 2
- Audio Interchange File Format (AIFF)
- mp3 format
- Waveform Audio (WAV)

**Support for web distribution**

- Facebook 720HD
- Twitter 720P
- Vimeo 480p SD, 480p SD Wide, 720p HD, 1080p HD
- Web Video DG Fast Channel 480/512 MPEG-2
- YouTube 480p SD, 480p SD Wide, 720p HD, 1080p HD, 2160p 4K

**Codecs support for Adobe Media Encoder installed with other products**

- With Adobe Premiere Pro, After Effects, and Prelude: All codecs are supported. However, HEVC is not supported during the trial period in Adobe Premiere Pro, After Effects, and Prelude.
- With all other products: All codecs are supported except
  - AS-11 SD
  - HEVC
  - MPEG-2
  - MPEG-2 DVD
  - MPEG-2 Blu-ray
  - MXF OP1a
# Default keyboard shortcuts

## Application shortcuts

<table>
<thead>
<tr>
<th>Result</th>
<th>Windows</th>
<th>Mac OS</th>
</tr>
</thead>
<tbody>
<tr>
<td>Open Preferences dialog</td>
<td>Ctrl+,</td>
<td>Cmd+,</td>
</tr>
<tr>
<td>Keyboard Shortcuts dialog</td>
<td>Shift+Ctrl+Alt+K</td>
<td>Shift+Cmd+Opt+K</td>
</tr>
<tr>
<td>Quit AME</td>
<td>Ctrl+Q</td>
<td>Cmd+Q</td>
</tr>
<tr>
<td>Add Source</td>
<td>Ctrl+i</td>
<td>Cmd+i</td>
</tr>
<tr>
<td>Add watch folder</td>
<td>Ctrl+Alt+l</td>
<td>Cmd+Opt+l</td>
</tr>
<tr>
<td>Start/Pause Queue</td>
<td>Enter</td>
<td>Enter</td>
</tr>
<tr>
<td>Stop Queue</td>
<td>Esc</td>
<td>Esc</td>
</tr>
<tr>
<td>Stop Current Item</td>
<td>Ctrl+- (minus)</td>
<td>Cmd+- (minus sign)</td>
</tr>
<tr>
<td>Save Queue</td>
<td>Ctrl+S</td>
<td>Cmd+S</td>
</tr>
<tr>
<td>Show Log</td>
<td>Ctrl+L</td>
<td>Cmd+L</td>
</tr>
<tr>
<td>Show errors</td>
<td>Ctrl+Alt+l</td>
<td>Cmd+Opt+l</td>
</tr>
<tr>
<td>Undo</td>
<td>Ctrl+Z</td>
<td>Cmd+Z</td>
</tr>
<tr>
<td>Redo</td>
<td>Shift+Ctrl+Z</td>
<td>Shift+Cmd+Z</td>
</tr>
<tr>
<td>Redo</td>
<td>Ctrl+Y</td>
<td>Cmd+Y</td>
</tr>
<tr>
<td>Cut</td>
<td>Ctrl+X</td>
<td>Cmd+X</td>
</tr>
<tr>
<td>Copy</td>
<td>Ctrl+C</td>
<td>Cmd+C</td>
</tr>
<tr>
<td>Paste</td>
<td>Ctrl+V</td>
<td>Cmd+V</td>
</tr>
<tr>
<td>Clear</td>
<td>Delete</td>
<td>Delete</td>
</tr>
<tr>
<td>Duplicate</td>
<td>Ctrl+D</td>
<td>Cmd+D</td>
</tr>
<tr>
<td>Select All</td>
<td>Ctrl+A</td>
<td>Cmd+A</td>
</tr>
<tr>
<td>Deselect All</td>
<td>Ctrl+Shift+A</td>
<td>Cmd+Shift+A</td>
</tr>
<tr>
<td>Skip Selection</td>
<td>Ctrl+Shift+.</td>
<td>Cmd+Shift+.</td>
</tr>
<tr>
<td>Reset Status</td>
<td>Ctrl+.</td>
<td>Cmd+.</td>
</tr>
<tr>
<td>Open Export Settings dialog</td>
<td>Ctrl+E</td>
<td>Cmd+E</td>
</tr>
<tr>
<td>Restore AME preferences to default state</td>
<td>Hold Shift Key during launch</td>
<td>Hold Shift Key during launch</td>
</tr>
<tr>
<td>Launch Help</td>
<td>F1</td>
<td>F1</td>
</tr>
</tbody>
</table>
## Preset shortcuts

<table>
<thead>
<tr>
<th>Result</th>
<th>Windows</th>
<th>Mac OS</th>
</tr>
</thead>
<tbody>
<tr>
<td>Open Preset Settings dialog</td>
<td>Ctrl+Alt+E</td>
<td>Cmd+Opt+E</td>
</tr>
<tr>
<td>Apply to queue</td>
<td>Ctrl+U</td>
<td>Cmd+U</td>
</tr>
<tr>
<td>Apply to watch folders</td>
<td>Ctrl+Alt+U</td>
<td>Cmd+Opt+U</td>
</tr>
<tr>
<td>Create Encoding preset</td>
<td>Ctrl+N</td>
<td>Cmd+N</td>
</tr>
<tr>
<td>Create Ingest preset</td>
<td>Ctrl+Alt+N</td>
<td>Cmd+Opt+N</td>
</tr>
<tr>
<td>Create preset group</td>
<td>Ctrl+G</td>
<td>Cmd+G</td>
</tr>
<tr>
<td>Create alias to preset</td>
<td>Ctrl+B</td>
<td>Cmd+B</td>
</tr>
<tr>
<td>Rename user preset or preset group</td>
<td>Ctrl+R</td>
<td>Cmd+R</td>
</tr>
</tbody>
</table>

## Preset Browser shortcuts

<table>
<thead>
<tr>
<th>Result</th>
<th>Windows</th>
<th>Mac OS</th>
</tr>
</thead>
<tbody>
<tr>
<td>Apply preset to source in Queue</td>
<td>Double-Click preset</td>
<td>Double-Click preset</td>
</tr>
<tr>
<td>Apply preset to Watch Folder</td>
<td>Alt+Double-Click preset</td>
<td>Opt+Double-Click preset</td>
</tr>
<tr>
<td>Create alias to System preset</td>
<td>Drag preset</td>
<td>Drag preset</td>
</tr>
<tr>
<td>New preset from System preset</td>
<td>Alt+Drag preset</td>
<td>Opt+Drag preset</td>
</tr>
<tr>
<td>Create alias to User preset</td>
<td>Alt+Drag preset</td>
<td>Opt+Drag preset</td>
</tr>
<tr>
<td>Open/Close folder and all sub-folders</td>
<td>Ctrl+Double Click preset</td>
<td>Cmd+Double Click preset</td>
</tr>
<tr>
<td>Reveal System preset</td>
<td>Alt+Right Click preset</td>
<td>Opt+Right Click preset</td>
</tr>
</tbody>
</table>

## Media Browser shortcuts

<table>
<thead>
<tr>
<th>Result</th>
<th>Windows</th>
<th>Mac OS</th>
</tr>
</thead>
<tbody>
<tr>
<td>Set In Point for selected clip</td>
<td>J</td>
<td>J</td>
</tr>
<tr>
<td>Set Out point for selected clip</td>
<td>O</td>
<td>O</td>
</tr>
<tr>
<td>Clear In &amp; Out points</td>
<td>C</td>
<td>C</td>
</tr>
<tr>
<td>Toggle playback of selected clip</td>
<td>Space</td>
<td>Space</td>
</tr>
<tr>
<td>Fast-backward playback</td>
<td>J</td>
<td>J</td>
</tr>
<tr>
<td>Pause playback</td>
<td>K</td>
<td>K</td>
</tr>
<tr>
<td>Fast-forward playback</td>
<td>L</td>
<td>L</td>
</tr>
<tr>
<td>Slow-backward playback</td>
<td>Shift+J</td>
<td>Shift+J</td>
</tr>
<tr>
<td>Slow-forward playback</td>
<td>Shift+L</td>
<td>Shift+L</td>
</tr>
</tbody>
</table>
## Workspace shortcuts

<table>
<thead>
<tr>
<th>Result</th>
<th>Windows</th>
<th>Mac OS</th>
</tr>
</thead>
<tbody>
<tr>
<td>Close/Open Queue panel</td>
<td>Ctrl+1</td>
<td>Cmd+1</td>
</tr>
<tr>
<td>Close/Open Encoding panel</td>
<td>Ctrl+2</td>
<td>Cmd+2</td>
</tr>
<tr>
<td>Close/Open Watch folders panel</td>
<td>Ctrl+3</td>
<td>Cmd+3</td>
</tr>
<tr>
<td>Close/Open Preset browser</td>
<td>Ctrl+4</td>
<td>Cmd+4</td>
</tr>
<tr>
<td>Close/Open Media Browser</td>
<td>Ctrl+5</td>
<td>Cmd+5</td>
</tr>
<tr>
<td>Close the current panel</td>
<td>Ctrl+W</td>
<td>Cmd+W</td>
</tr>
<tr>
<td>Maximize/Restore panel under cursor</td>
<td>‘(backtick)</td>
<td>‘(backtick)</td>
</tr>
<tr>
<td>Maximize/Restore current panel</td>
<td>Shift+‘</td>
<td>Shift+‘</td>
</tr>
<tr>
<td>Maximize/Restore panel under cursor (Non-English Keyboards)</td>
<td>&lt;</td>
<td>&lt;</td>
</tr>
<tr>
<td>Maximize/Restore current panel (Non-English Keyboards)</td>
<td>Shift+&lt;</td>
<td>Shift+&lt;</td>
</tr>
</tbody>
</table>

## Navigation shortcuts

<table>
<thead>
<tr>
<th>Result</th>
<th>Windows</th>
<th>Mac OS</th>
</tr>
</thead>
<tbody>
<tr>
<td>Open/close folder</td>
<td>Right and Left Arrows</td>
<td>Right and Left Arrows</td>
</tr>
<tr>
<td>Select previous/next item in list</td>
<td>Up and Down Arrows</td>
<td>Up and Down Arrows</td>
</tr>
<tr>
<td>Add previous/next item in list to current selection</td>
<td>Shift + Up/Down Arrows</td>
<td>Shift + Up/Down Arrows</td>
</tr>
<tr>
<td>Select previous/next item in list. If a folder is selected, Right Arrow opens the folder and Left Arrow closes it.</td>
<td>Right and Left Arrows</td>
<td>Right and Left Arrows</td>
</tr>
<tr>
<td>Add previous/next item in list to current selection. If a folder is selected, Right Arrow opens folder and Left Arrow closes it.</td>
<td>Shift+Right and Left Arrows</td>
<td>Shift+Right and Left Arrows</td>
</tr>
</tbody>
</table>

## Export Settings dialog

<table>
<thead>
<tr>
<th>Result</th>
<th>Windows</th>
<th>Mac OS</th>
</tr>
</thead>
<tbody>
<tr>
<td>Moves playhead one frame earlier/later</td>
<td>Left/Right arrows</td>
<td>Left/Right arrows</td>
</tr>
<tr>
<td>Move playhead to the start/end frame</td>
<td>Home/End</td>
<td>Home/End</td>
</tr>
<tr>
<td>Set source range In Point to playhead’s current position</td>
<td>I</td>
<td>I</td>
</tr>
<tr>
<td>Set source range Out Point to playhead’s current position</td>
<td>O</td>
<td>O</td>
</tr>
<tr>
<td>Move playhead to the In Point</td>
<td>Q</td>
<td>Q</td>
</tr>
<tr>
<td>Move playhead to the Out Point</td>
<td>W</td>
<td>W</td>
</tr>
</tbody>
</table>
# Encoding quick start and basics

<table>
<thead>
<tr>
<th>Action</th>
<th>Mac OS</th>
<th>Windows</th>
</tr>
</thead>
<tbody>
<tr>
<td>Zoons in frame preview</td>
<td>Ctrl++ (plus)</td>
<td>Cmd++ (plus)</td>
</tr>
<tr>
<td>Zoons out frame preview</td>
<td>Ctrl-- (minus)</td>
<td>Cmd-- (minus)</td>
</tr>
<tr>
<td>Exports preset as an EPR file</td>
<td>Alt+Click “Save Preset” button</td>
<td>Opt+Click “Save Preset” button</td>
</tr>
</tbody>
</table>

## Bit rate field in Mbps:

<table>
<thead>
<tr>
<th>Result</th>
<th>Mac OS</th>
<th>Windows</th>
</tr>
</thead>
<tbody>
<tr>
<td>Increase or decrease current value by 1</td>
<td>Shift+Up/Down Arrows</td>
<td>Shift+Up/Down Arrows</td>
</tr>
<tr>
<td>Increase or decrease current value by .1</td>
<td>Up and Down Arrows</td>
<td>Up and Down Arrows</td>
</tr>
<tr>
<td>Increase or decrease current value by .01</td>
<td>Cmd+Up/Down Arrows</td>
<td>Ctrl+Up/Down Arrows</td>
</tr>
<tr>
<td>Increase or decrease current value by .001</td>
<td>Cmd+Opt+Up/Down Arrows</td>
<td>Ctrl+Alt+Up/Down Arrows</td>
</tr>
</tbody>
</table>

## Bit rate field in Kbps:

<table>
<thead>
<tr>
<th>Result</th>
<th>Mac OS</th>
<th>Windows</th>
</tr>
</thead>
<tbody>
<tr>
<td>Increase or decrease current value by 10</td>
<td>Shift+Up/Down Arrows</td>
<td>Shift+Up/Down Arrows</td>
</tr>
<tr>
<td>Increase or decrease current value by 1</td>
<td>Up and Down Arrows</td>
<td>Up and Down Arrows</td>
</tr>
<tr>
<td>Increase or decrease current value by .1</td>
<td>Ctrl+Up/Down Arrows</td>
<td>Ctrl+Up/Down Arrows</td>
</tr>
<tr>
<td>Increase or decrease current value by .01</td>
<td>Cmd+Opt+Up/Down Arrows</td>
<td>Ctrl+Alt+Up/Down Arrows</td>
</tr>
</tbody>
</table>

## Numeric field with whole numbers (ex. Frame Width setting):

<table>
<thead>
<tr>
<th>Result</th>
<th>Mac OS</th>
<th>Windows</th>
</tr>
</thead>
<tbody>
<tr>
<td>Increase or decrease current value by 1</td>
<td>Up and Down Arrows</td>
<td>Up and Down Arrows</td>
</tr>
</tbody>
</table>
Customize keyboard shortcuts

Select **Edit > Keyboard Shortcuts** (Windows) or **Application > Keyboard Shortcuts** (Mac OS) to customize keyboard shortcuts in Adobe Media Encoder.

For example, to change the keyboard shortcut for the cut operation from *Ctrl+x* to *Ctrl+t*, do the following:

1. Select **Edit > Keyboard Shortcuts**.
2. In the **Keyboard Shortcuts** panel, expand the **Edit** menu by clicking the disclosure to the left of it.
3. Select **Cut**.
4. Click ∗next to *Ctrl+x* to delete the existing command.
5. Click **Add**.
6. Press *Ctrl+t*.
7. Click **OK**.

**Keyboard Shortcuts dialog**

<table>
<thead>
<tr>
<th>Result</th>
<th>Windows</th>
<th>Mac OS</th>
</tr>
</thead>
<tbody>
<tr>
<td>Expand/Collapse all categories in dialog</td>
<td>Alt+Click Category heading</td>
<td>Opt+Click Category heading</td>
</tr>
</tbody>
</table>

### About video and audio encoding and compression

Recording video and audio to a digital format involves balancing quality with file size and bitrate. Most formats use compression to reduce file size and bitrate by selectively reducing quality. Compression is essential for reducing the size of movies so that they can be stored, transmitted, and played back effectively.

When exporting a movie file for playback on a specific type of device at a certain bandwidth, you must first choose an encoder (codec). Various encoders use different compression schemes to compress the information. Each encoder has a corresponding decoder that decompresses and interprets the data for playback.

A wide range of codecs is available; no single codec is best for all situations. For example, the best codec for compressing cartoon animation is generally not efficient for compressing live-action video.

Compression can be lossless (in which no data is discarded from the image) or lossy (in which data is selectively discarded).

You can control many of the factors that influence compression and other aspects of encoding in the Export Settings dialog box. See **Encoding and exporting**.
Encoding quick start and basics

John Dickinson provides a video tutorial on the Adobe website that demonstrates the use of Adobe Media Encoder with After Effects and Premiere Pro.

For more information about encoding and compression options, see this FAQ entry: “FAQ: What is the best format for rendering and exporting from After Effects?”

Temporal compression and spatial compression

The two general categories of compression for video and audio data are spatial and temporal. Spatial compression is applied to a single frame of data, independent of any surrounding frames. Spatial compression is often called intraframe compression.

Temporal compression identifies the differences between frames and stores only those differences, so that frames are described based on their difference from the preceding frame. Unchanged areas are repeated from the previous frames. Temporal compression is often called interframe compression.

Bitrate

The bitrate (data rate) affects the quality of a video clip and the audience that can download the file given their bandwidth constraints.

When you deliver video using the Internet, produce files using lower bitrates. Users with fast Internet connections can view the files with little or no delay, but users with poor connections must wait for files to download. Make short video clips to keep the download times within acceptable limits if you think a majority of users may not have good internet speeds.

Frame rate

Video is a sequence of images that appear on the screen in rapid succession, giving the illusion of motion. The number of frames that appear every second is known as the frame rate, and it is measured in frames per second (fps). The higher the frame rate, the more frames per second are used to display the sequence of images, resulting in smoother motion. The trade-off for higher quality, however, is that higher frame rates require a larger amount of data, which uses more bandwidth.

When working with digitally compressed video, the higher the frame rate, the larger the file size. To reduce the file size, lower either the frame rate or the bitrate. If you lower the bitrate and leave the frame rate unchanged, the image quality is reduced.

Because video looks much better at native frame rates (the frame rate at which the video was originally recorded), Adobe recommends leaving the frame rate high if your delivery channels and playback platforms allow it. For full-motion NTSC video, use 29.97 fps; for PAL video, use 25 fps. If you lower the frame rate, Adobe Media Encoder drops frames at a linear rate. However, if you must reduce the frame rate, the best results come from dividing evenly. For example, if your source has a frame rate of 24 fps, then reduce the frame rate to 12 fps, 8 fps, 6 fps, 4 fps, 3 fps, or 2 fps.

For mobile devices, use the device-specific encoding presets from the Preset Browser panel.

Note:

If you are creating a SWF file with embedded video, the frame rate of the video clip and the SWF file must be the same. If you use different frame rates for the SWF file and the embedded video clip, playback is inconsistent.
Key frames

Key frames are complete video frames (or images) that are inserted at consistent intervals in a video clip. The frames between the key frames contain information on changes that occurs between key frames.

Note:

*Key frames are not the same as keyframes, the markers that define animation properties at specific times.*

By default, Adobe Media Encoder automatically determines the key frame interval (key frame distance) to use based on the frame rate of the video clip. The key frame distance value tells the encoder how often to re-evaluate the video image and record a full frame, or key frame, into a file.

If your footage has a lot of scene changes or rapidly moving motion or animation, then the overall image quality may benefit from a lower key frame distance. A smaller key frame distance corresponds to a larger output file.

When you reduce the key frame distance value, raise the bitrate for the video file to maintain comparable image quality.

Image aspect ratio and frame size

As with the frame rate, the frame size for your file is important for producing high-quality video. At a specific bitrate, increasing the frame size results in decreased video quality.

The image aspect ratio is the ratio of the width of an image to its height. The most common image aspect ratios are 4:3 (standard television), and 16:9 (widescreen and high-definition television).

Pixel aspect ratio

Most computer graphics use square pixels, which have a width-to-height pixel aspect ratio of 1:1.

In some digital video formats, pixels aren't square. For example, standard NTSC digital video (DV), has a frame size of 720x480 pixels, and it's displayed at an aspect ratio of 4:3. This means that each pixel is non-square, with a pixel aspect ratio (PAR) of 0.91 (a tall, narrow pixel).

Interlaced versus noninterlaced video

Interlaced video consists of two fields that make up each video frame. Each field contains half the number of horizontal lines in the frame; the upper field (Field 1) contains all of the odd-numbered lines, and the lower field (Field 2) contains all of the even-numbered lines. An interlaced video monitor (such as a television) displays each frame by first drawing all of the lines in one field and then drawing all of the lines in the other field. Field order specifies which field is drawn first. In NTSC video, new fields are drawn to the screen 59.94 times per second, which corresponds to a frame rate of 29.97 frames per second.

Noninterlaced video frames are not separated into fields. A progressive-scan monitor (such as a computer monitor) displays a noninterlaced video frame by drawing all of the horizontal lines, from top to bottom, in one pass.

Adobe Media Encoder deinterlaces video before encoding whenever you choose to encode an interlaced source to a noninterlaced output.

High-definition (HD) video

High-definition (HD) video refers to any video format with pixel dimensions greater than those of standard-definition (SD) video formats. Typically, standard-definition refers to digital formats with pixel dimensions close to those of analog TV standards, such as NTSC and PAL (around 480 or 576 vertical lines, respectively). The most common HD formats have pixel dimensions of 1280x720 or 1920x1080, with an image aspect ratio of 16:9.
HD video formats include interlaced and noninterlaced varieties. Typically, the highest-resolution formats are interlaced at the higher frame rates, because noninterlaced video at these pixel dimensions would require a prohibitively high data rate.

HD video formats are designated by their vertical pixel dimensions, scan mode, and frame or field rate (depending on the scan mode). For example, 1080i60 denotes interlaced scanning of 60 interlaced 1920x1080 fields per second, whereas 720p30 denotes progressive scanning of 30 noninterlaced 1280x720 frames per second. In both cases, the frame rate is approximately 30 frames per second.

**Compression tips**

**Compression tips for video**

*Work with video in the native format of your project until your final output*  Use raw footage or the least compressed footage that is available to you. Each time that you compress video using a lossy encoder, you reduce the quality of the video. Though one generation of quality loss is often acceptable, re-encoding and recompressing already compressed video can degrade the quality beyond what is acceptable. Also, video that has already been encoded and compressed may contain noise and artifacts that make the next encoding and compression step take more time or produce a larger file.

*Make your video as short as possible*  Trim the beginning and end of your video, and edit your video to remove any unnecessary content. See [*Crop and trim source before encoding*](#).

*Adjust your compression settings*  If you compress footage and it looks great, try changing your settings to reduce the file size. Test your footage, and modify compression settings until you find the best setting possible for the video you are compressing. All video has varying attributes that affect compression and file size; each video needs its own setting for the best results. See [*Encoding and exporting*](#).

*Limit rapid movement*  Limit movement if you are concerned about file size. Any movement increases file size. Shaky camera work, rolls, and zooms are particularly bad in this regard. You can use motion stabilization features in After Effects to remove extraneous movement.

*Choose appropriate dimensions*  See [*Image aspect ratio and frame size*](#).

*Select an appropriate frame rate*  See [*Frame rate*](#).

*Choose an appropriate number of key frames*  See [*Key frames*](#).

*Reduce noise and grain*  Noise and grain in source images increase the size of encoded files. Ideally, use utilities in Adobe Premiere Pro or After Effects to reduce noise and grain.

**Compression tips for audio**

The same considerations exist for audio production as for video production. To achieve good audio compression, you must begin with an audio file that is free of distortion and audible artifacts introduced from the source recording.

If you are encoding material from a CD, try to record the file using direct digital transfer rather than the analog input of a sound card. The sound card introduces an unnecessary digital-to-analog and analog-to-digital conversion that can create noise in your transferred audio. Direct digital transfer tools are available for both Windows and Mac OS. If you must record from an analog source, use the highest quality sound card available.

*Note:*

*If your source audio file is monaural (mono), it is recommended that you encode in mono for use with Flash. If you are encoding with Adobe Media Encoder, and using an encoding preset, be sure to check if the preset encodes in stereo or mono, and select mono if necessary.*
Set preferences

You can customize the look and behavior of Adobe Media Encoder, from starting the queue automatically to setting the brightness of the user interface. Most of these preferences remain in effect until you change them.

To open the Preferences dialog box, choose Edit > Preferences (Windows) or Adobe Media Encoder > Preferences (mac OS).

To restore default preference settings, hold down the Shift key while the application is starting (for both Windows and mac OS).

The user Preferences file and the Presets folder are located in the following paths in your computer:

- For Windows: \Users\<username>\Documents\Adobe\Adobe Media Encoder\13.0\n- For mac OS: <drive>/Users/<username>/Documents/Adobe/Adobe Media Encoder/13.0/

General preferences

![General preferences](image)

**Start Queue Automatically When Idle For** The encoding process begins automatically within the specified time after an item has been added to the queue. The countdown timer is reset when you interact with the application. To disable this automatic starting, deselect this option. This preference is switched off by default.
Encoding quick start and basics

**Show Queue Elapsed Encoding Time**  Shows the amount of time that has elapsed since the encoding was started.

**Preview While Encoding**  Video frames are shown as they are being encoded in the Encoding Panel.

**Play Chime When Finished Encoding**  A chime is played when encoding is done.

**Remove Completed Files From Queue On Exit**  Removes any encoded items from the encoding queue when you quit the application.

**Enable parallel encoding**  Parallel encoding speeds up processing times by encoding all outputs of a source at the same time. If the output format doesn’t support parallel encoding, each output is rendered separately (aka serial encoding).

**Stop current item if decode errors are detected**  For some MXF sources, duplicate frames are used when decoding error are detected. Enable this option to stop encoding an item when any decoding errors are detected.

**Import image sequences from watch folders**  When enabled, sequentially named image files in watch folders will be imported as a single source. Set the timer to adjust how long AME should wait before importing all the sequential files.

**Import Premiere Pro sequences natively**  Allows Premiere sequences to be imported on systems where Premiere Pro is not installed.

**Don’t encode outputs when missing items are detected**  Media Encoder displays a warning on certain sources & outputs when missing items are detected (offline media, missing fonts, etc.). Enable this setting if you don’t want outputs with missing items to be encoded.

**Append preset name to file name**  Automatically adds the encoding preset name to the output file name.

**Increment Output File Name If File With Same Name Exists**  By default, if you create an output file with the same name as an existing file in the same location, Adobe Media Encoder increments the name of the new file. For example, You encode a video clip and create the output file video.avi. Then re-encode the same file without first deleting video.avi, Adobe Media Encoder names the next file video_1.avi.

If Increment output file name check box is disabled, name your files in such a way so that they don’t inadvertently overwrite one another.

**Specify Output File Destination**  By default, Adobe Media Encoder places exported files in the same folder as the source video clip. To choose a different destination folder in which to place encoded media clips, navigate to the desired folder on your system.

**Enable Display Color Management**  Color manager manages display frames as per the monitor settings. By default, Enable Display Color Management is disabled. This parameter affects how thumbnails are displayed in the Media Browser and Encoding panels. Exported media is unaffected by this setting.
Color management
Appearance

Appearance settings

**Brightness**  Adjust the brightness of the interface.

**Language**  Specify the language used in the application.

**Highlight color**  Controls the brightness and saturation of the blue highlight color, interactive controls, and focus indicators.
### Media

#### Preferences

- **Media Cache Files** - Save Media Cache files next to originals when possible  
  A default location is provided. Click **Browse** to navigate to the desired location.

- **Media Cache Database**  
  A default location for the database is provided. Click **Browse**... to navigate to the desired location. Click **Clean** to clean the database.

- **Indeterminate Media Timebase**  
  Set the frame rate for sources without an inherent time base, such as image sequences.

- **Include Captions on Import**  
  Check this box to include captions when you import files into Adobe Media Encoder.

For more information, see [Managing the media cache database](#) article.
Metadata

Write XMP ID To Files On Import  Writes unique identifier to imported files that don't already contain one.

For information about other settings in the Metadata category, see Export and thin XMP metadata.
Memory

Preferences

![Memory settings](image)

**RAM Reserved For Other Applications**  Adobe Media Encoder shares a memory pool with Adobe Premiere Pro, After Effects, Prelude, and Photoshop. The **RAM reserved for other applications** value indicates how much memory is in this memory pool. You can affect this value by giving more or less RAM to other applications (and the operating system). Give more RAM to the applications that share the memory pool by decreasing the RAM Reserved For Other Applications value.

**Note:** Don't set the RAM Reserved For Other Applications preference too low. Depriving the operating system and other applications of memory can cause poor performance.

Sync Settings

Preferences

![Sync settings](image)

Keep your settings synchronized across multiple machines with the **Sync Settings** preferences. You can upload preferences related to your workspace layouts, keyboard shortcuts, and presets to your Creative Cloud account. You can then download the settings and apply them to other machines.

For more information, see the **Sync Settings** article.

Last updated 10/15/2018
Keyboard shortcuts

Keyboard shortcuts are a great way to speed up your tasks and also work more efficiently. Download the following pdf for a complete list of Adobe Media Encoder’s shortcuts:

You can view the html version of the keyboard shortcuts Default keyboard shortcuts.
Chapter 3: Encoding and exporting

Create custom presets for Media Encoder

Create and save a custom preset
Choosing a format automatically makes available a list of associated presets designed for particular delivery scenarios. Adobe Media Encoder uses characteristics of the source item to make its best guess about the best preset to select. You can create and save your own presets, export them, or import additional ones.

You can change the presets settings in the Export Settings dialog. Click Preset > Settings or press Ctrl+Alt+E to open the Export Settings dialog.

Note:
Adobe Technical Support supports only Adobe Media Encoder presets that are included with Adobe applications.

1 In the Format menu, select a format.
2 In the Preset menu, select the preset that most closely matches the settings you want. If the preset has been edited, you will see Custom next to the preset.
3 Click the format or preset name to open the Export Settings dialog box and edit the settings.
4 Click the Save Preset button.
5 Type a name for the preset, choose whether to save specific categories of parameters as prompted, and click OK.

Note:
The encoding presets are located in the same location as the Adobe Media Encoder files. To access presets quickly, right-click a user preset in the Preset Browser and choose Reveal Preset File.

Import a preset
1 Click the Import Preset button.
2 Navigate to the location of the preset, select it, and then click Open.
3 Type a name for the imported preset, specify other options, and then click OK.

You can only import a preset for a given format when that format is selected in the Format menu. For example, If you try to add an MPEG 2 preset, you will get an error if the format is set to MP3, for example. Set the format to MPEG 2 first before creating a new preset.

Export a preset
1 In the Export Settings dialog box, choose the preset you want to export.
2 Alt-click (Windows) or Option-click (Mac OS) the Save Preset button.
Choose the location to save the preset, name it, and then click **Save**. The preset is saved as a file with the filename extension .epr.

### Delete custom presets

1. In the **Export Settings** dialog box, choose the custom preset you want to delete.
2. Do either of the following:
   - To delete a single preset, click the **Delete Preset** button.
   - To delete all custom presets, Ctrl+Alt-click (Windows) or Command+Option-click (Mac OS) the **Delete Preset** button.

### Manage presets using the Preset Browser

You can create custom presets, import and export presets, and delete presets using the **Preset Browser**. See [Using Preset Browser](#) to learn how to manage presets with the **Preset Browser**.

### IRT compliance

#### Overview

IRT (Institut für Rundfunktechnik) publishes the technical guidelines and specifications of Germany’s public broadcasters. There are six MXF Profiles for HD program material as specified by ARD, ZDF, ORF and ARTE. There are presets in Adobe Media Encoder that correspond to each of these profiles.

The IRT compliance in Media Encoder CC ensures that your content conforms with German broadcast standards. The only way to get an output from Media Encoder CC that is IRT-compliant is to use one of the six presets.

#### Applying an IRT preset to a media file

1. To view the list of IRT presets, type **IRT** in the search bar in Preset Browser panel.
To see the settings of an IRT preset, choose a preset and click Preset Settings. Choose an appropriate encoding format.

Add a media source in the Queue panel. Ensure that the media file has an IRT preset.
4 Click **Start Queue** to encode the files with IRT presets.

## Export settings reference for Media Encoder

### Export Settings dialog box overview

To open the Export Settings dialog, select **Export Settings** from the context menu of the asset, or select **Edit > Export Settings**. Alternatively, you can double-click the video asset format name to open **Export Settings** dialog. If your mouse cursor is not on the video asset format in the media queue panel, the **Edit > Export Settings** appears as grayed out.

The Export Settings dialog includes a large viewing area on the left, which includes Source and Output panels.

Other tabs in the Export Settings dialog box include available effects, video and audio encoding, closed captions, and Publish settings for the selected format.

For information about using the various encoding options in the Export Settings dialog box, see **Encode and export video and audio with Media Encoder**.

For information about using the controls in the timeline area and the image viewing area to crop and trim the source item, see **Crop and trim source before encoding**.
**Encoding settings for hardware**

H.264 and HEVC formats include a **Performance** menu with **Hardware Accelerated** selected by default. Hardware acceleration enables faster encoding by utilizing the built-in hardware on your system.

Some export settings may not be supported by your system’s hardware. In that case, the **Performance** menu switches automatically to **Software Only**.

*Note:*
Encoding and exporting

Hardware acceleration is not supported for mac ProRes with Intel GPU based systems.

Video preview
- To toggle between previewing an image with or without pixel aspect ratio correction, click the Aspect Ratio Correction toggle button to the right of the Zoom menu.
- To zoom into and out of the preview image, choose zoom level from the Select Zoom Level menu above the timeline.

You can also zoom out by pressing Ctrl+- (hyphen) (Windows), or Command+- (hyphen) (Mac OS). Zoom in by pressing Ctrl+= (equal sign) (Windows) or Command+= (equal sign) (Mac OS). These keyboard shortcuts use the main keyboard, not the keys on the numeric keypad.

Timeline and time display
A time display and a timeline are located under the image viewing area in both the Source panel and Output panel. The timeline includes a current-time indicator, a viewing area bar, and buttons for setting In and Out points.

To move the current-time indicator, click or drag the current-time display or drag the current-time indicator. You can also type the timecode directly in the current time display to move the CTI to the specific frame.

Crop and trim source before encoding
You can trim source video and audio so that only a portion of the entire duration is exported.

1 In the Export Settings dialog box, click either the Source tab or the Output tab.
2 To trim the video, set an In point (first frame) and Out point (last frame). You can set the In point or Out point to the current time by clicking the Set In Point or Set Out Point button above the timeline, or by dragging the In point or Out point icon in the timeline. You can also use the I key to set an In point and the O key to set an Out point.

The Source Range menu can contain the following choices:
- Work Area - Trims to the work area specified in Premiere Pro and After Effects projects
- In/Out - Trims to the In and Out marks set on clips or sequences from Premiere Pro and After Effects
- Entire Clip/Sequence - Uses the entire duration of the clip or sequence
- Custom - Trims to the In and Out marks set in the Export Settings dialog.

Note:
Adobe Media Encoder honors timecode information in a source file. If the source starts from 00:00:05:00, then the timeline for the item in Adobe Media Encoder also starts from 00:00:05:00, and not from zero. This timecode information is included in the encoded output file.

3 To crop the video frame, click the Crop button in the upper-left corner of the Source panel.
4 Do any of the following:
   - Drag the sides or corner handles of the crop box.
   - Enter values for Left, Top, Right, Bottom, in pixels.
5 To constrain the proportions of the cropped video frame, choose an option from the Crop Proportions menu.
6 To preview the cropped video frame, click the Output tab.
From the **Source Scaling** menu on the Output panel, choose how the source video frame fits within the exported video frame. For more information on the different scaling options, see **Scaling source frames**.

**Note:**

To revert to an uncropped image, click the Crop button again.

### Scaling source frames

Use the options in the **Source Scaling** menu of the **Export Settings** dialog for better scaling of source frames within output frames of a different size. This setting is available for any output format with editable frame dimensions.

![Source scaling](image)

- **Scale To Fit** Scales the source frame to fit within the output frame while maintaining pixel aspect ratio of the source. Source frames are letter-boxed or pillar-boxed within the output frame as necessary.

  If you have cropped the video, the dimensions of the cropped video are adjusted to fit within the Frame Width and Frame Height specified in the Video tab. If the aspect ratio defined by those values does not match that of the cropped video, then you have black bars on encoded footage.

- **Scale To Fill** Scales the source frame to completely fill the output frame while cropping the source frame as necessary. Pixel aspect ratio of the source frame is maintained.

- **Stretch To Fill** Resizes the source frame to completely fill the output frame. Pixel aspect ratio of the source is not maintained, hence distortions can occur if the output frame does not have the same aspect as the source.

- **Scale To Fit With Black Borders** Source frame, including the cropped area, is fit within the output frame. Pixel aspect ratio is maintained. A black border is applied to the video, even if the target dimension is smaller than the source video.

- **Change Output Size To Match Source** Automatically sets the height and width of the output video frame to the height and width of the source video frame, overriding the output frame size settings.

Select this setting if you want the output frame size to match the source frame size.

**Note:**

**Change Output Size to Match Source** is not available with all export formats. You can achieve the same result by clicking the **Match Source** button in the video tab or by choosing a **Match Source** preset.

### Effects settings

Use the options in the Preset settings to add various effects to your content such as Lumetri, SDR, Image overlay, and so on.
**Lumetri Effect**

Use the **Lumetri** effect to apply various color grades to your video sequence.

You can choose a Lumetri preset from the pop-up menu and choose the **Select...** Option from the **Applied** drop-down list to apply a custom **Look** or **LUT** file.

**SDR Conform**

Use **SDR Conform** to convert your HDR video to SDR for playback on non-HDR devices. Set the following values in percentage:

- **Brightness**
- **Contrast**
- **Soft Knee** (controls the transition to full compression mode)

**Image Overlay**

Use **Image Overlay** to overlay an image on your sequence. The following options are available:

- **Applied** - Browse and choose the image to overlay
• **Position** - Sets the relative position of the image overlay within the output frame. For example, Center, upper left, lower right.

• **Offset** - Specifies the horizontal and vertical offset from the relative position (in pixels) for the image overlay.

• **Size** - Adjusts the size of the image. By default, the image overlay’s size auto-adjusts to the current output frame size. The image gets overlaid according to its relative size regardless of the output resolution. When **Absolute Sizing** is enabled, the image overlay’s size is linked to the native size of the source image. When **Absolute Sizing** option is checked, the image overlay appears smaller at higher output resolutions and larger at lower output resolutions.

• **Opacity** - Specifies the opacity of the image

**Name Overlay**
Overlays text onto the output video. The following options are available with this effect:

• **Prefix** - Text added to the beginning of the filename.

• **Suffix** - Text added to the end of the filename.

• **Format** - Specifies the options the name is displayed with. The following options are available:
  - Prefix and Suffix Only
  - Source filename
  - Source filename (without extension)
  - Output filename
  - Output filename (without extension)

• **Position** - Sets the relative position of the text within the output frame. For example, Center, upper-left, and Top Center.

• **Offset** - Specifies the horizontal and vertical offsets (in pixels) for the name

• **Size** - Adjusts the size of the name

• **Opacity** - Specifies the opacity of the black background behind the text

**Timecode Overlay**
Overlays a timecode on your video output. The following options are available for the Timecode Overlay effect:

• **Position** - Sets the relative position of the timecode within the output frame. For example, Center, upper-left, Top Center

• **Offset** - Lets you adjust the horizontal and vertical offsets (in pixels) of the timecode within the output frame

• **Size** - Adjusts the size of the timecode

• **Time Source** - Specifies how timecode is generated
  - **Media File** - Reads Timecode from the source media. If the source media is not detected, timecode overlay starts at zero and matches the source’s frame rate.
    - **Offset in Frames** - Specifies the number of frames by which the source timecode is to be offset. You can give either positive or negative values for the offset.
  - **Generate Timecode** - Lets you specify custom timecode to overlay over the video. When this option is selected, choose a frame rate and counting method from the **Format** drop-down list. You can also specify a custom starting Timecode.
Time Tuner
Time Tuner allows you to extend or reduce the output file by duplicating or removing frames at specific times so that the overall change in duration is unnoticeable. The following options are available within the Time Tuner Effect:

- **Current Duration** - Duration of the original source file.
- **Target Duration** - New duration of the output file after effect is applied.
- **Duration Change** - Percentage by which the output duration differs from the source duration. You can set this from -10% (shorter duration) to +10% (longer duration).
- **In Preset Use** - Select the option you want Time Tuner to use when using the Time Tuner preset. The following options are available:
  - **Target Duration** - Adjusts the output to a specific target duration, regardless of the source's original duration.
  - **Duration Change** - Adjusts the output duration to a percentage of the source's original duration.
- **Skip Slates** - Allows the Time Tuner to ignore slates. Choose this option to ignore series of still images with a combined duration longer than 10 seconds.

![Skipping slates in Time Tuner](image)

Video Limiter
Video Limiter constrains the luminance and color values of source files so that they fall within safe broadcasting limits.

- **Reduction Axis** - Sets the limits defining the range of luminance (Luma), color (Chroma), both color and luminance (Chroma and Luma), or the overall video signal (Smart Limit).
- **Signal**: Sets the minimum and maximum range for the effect. Values outside this range are constrained. Min and Max values change depending on the Reduction Axis option chosen.
- **Reduction Method**: Sets the tonal range for compression based on Highlights, Midtones, Shadows, or a combination of these.
• **Shadow**: Sets the Threshold and Softness of darker values. Threshold adjusts the lower limit of darker values while Softness adjusts the boundary between tonal ranges.

• **Highlight**: Sets the Threshold and Softness of lighter values. Threshold adjusts the upper limit of lighter values while Softness adjusts the boundary between tonal ranges.

** Loudness Normalization**
See Automatic Loudness Correction for more information.

**Video export settings**
Adobe Media Encoder is used both as a stand-alone application and as a component of Adobe Premiere Pro, After Effects, and Flash Professional. In some contexts—including rendering and exporting from Premiere Pro—you set encoding options in the full Adobe Media Encoder Export Settings dialog box. In other contexts—including rendering and exporting from After Effects—you set encoding options in a format-specific Options dialog box that only presents a subset of the encoding options.

Adobe Media Encoder ships with many presets, each of which sets the various options to meet the requirements for a common target output. In the Export Settings or format-specific Options dialog box, the options available on the Video tab depend on the format you've specified.

Options not documented here are either specific to the selected format or does not require documentation. For detailed information, consult the specifications for the selected format. For example, MPEG formats include many advanced options not listed here. For detailed information on options not listed, consult the specifications for the MPEG-2 (ISO/IEC 13818) format and the Wikipedia website.

**Note:**
Some capture cards and plug-in software provide their own dialog boxes with specific options. If the options you see are different from the options described here, see the documentation for your capture card or plug-in.

For general information about compression settings, see Compression tips.

**TV Standard** Conforms the output to the NTSC standard or to the PAL standard. When set to Match Source, Adobe Media Encoder automatically sets this value to match the source. For example, if the source file frame rate is 25 fps, Adobe Media Encoder sets the TV standard to PAL.

**Frame Dimensions** Dimensions, in pixels, of the output frame. When set to Match Source, Adobe Media Encoder automatically sets this value to match the frame dimensions of the source. (See Image aspect ratio and frame size.)

**Frame Rate** Frame rate of the output file in frames per second. Some codecs support a specific set of frame rates. When set to Match Source, Adobe Media Encoder automatically sets this value to match the frame rate of the source. (See Frame rate.)

**Field Order or Field Type** Specifies whether the output file has progressive frames or frames made up of interlaced fields, and if the latter, which field gets written first. Progressive is the correct setting for computer display and motion picture film. Choose Upper First or Lower First when exporting video for an interlaced medium, such as NTSC, or PAL. When set to Match Source, Adobe Media Encoder automatically sets this value to match the field order of the source. (See Interlaced versus noninterlaced video.)

**Aspect or Pixel Aspect Ratio** Select the pixel aspect ratio appropriate for the output type. When the pixel aspect ratio (displayed in parentheses) is 1.0, the output has square pixels; all others have non-square pixels. Because computers generally display pixels as squares, content using non-square pixel aspect ratios appear stretched when viewed on a computer but appear with the correct proportions when viewed on a video monitor. When set to Match Source, in H.264 and MPEG-2 formats, Adobe Media Encoder automatically sets this value to match the pixel aspect ratio of the source. (See Pixel aspect ratio.)
Encoding and exporting

Profile Specifies whether Adobe Media Encoder uses the Baseline, Main, or High profile.

*Note:*
Profile and Level settings are relevant to formats that use variants of MPEG encoding, including H.264. Recommended settings are often a combination of Profile and Level settings. For example, a common recommendation for high-quality encoding for Internet distribution is a setting of High Profile, Level 5.1. For more information, see the Wikipedia website.

Level Level used by Adobe Media Encoder, with ranges that differ depending on output format. The different level choices can constrain the Frame Size, Frame Rate, Field Order, Aspect, and Bit rate settings.

Export As Sequence To export as a sequentially numbered series of still-image files, select this option.

Header Type Specifies SMPTE/DPX or Cineon header.

Depth Color depth in bits per channel.

Encoding Passes Number of times the encoder analyzes the clip before encoding. Multiple passes increase the time it takes to encode the file, but generally result in more efficient compression and higher image quality.

M Frames Number of B frames (bi-directional frames) between consecutive I frames (intra-frames) and P frames (predicted frames).

N Frames Number of frames between I frames (intra-frames). This value must be a multiple of the M frames value.

Closed GOP Every Frequency of each closed group of pictures (closed GOP), which cannot reference frames outside the closed GOP. A GOP consists of a sequence of I, B, and P frames. (This option is available if you choose MPEG-2 as the format.)

Bit rate Number of megabits per second. Different formats present different bit rate options. The minimum bit rate differs according to the format. For example, for MPEG-2 DVD, the minimum bit rate is 1.5 Mbps.

Bit rate Mode or Bit rate Encoding Specifies the type of variable bit the codec produces in the exported file:

VBR, 1 Pass Variable bit rate, with the encoder making a single pass through the file from beginning to end. Single-pass encoding takes less time than dual-pass encoding, but doesn't achieve the same quality in the output.

VBR, 2 Pass Variable bit rate, with the encoder making two passes through the file, from beginning to end, and then from end to beginning. The second pass prolongs the process, but it ensures greater encoding efficiency, and often a higher-quality output.

*Note:*
When comparing CBR and VBR files of the same content and file size, you can make the following generalizations: A CBR file can play back more reliably over a wider range of systems, because a fixed data rate is less demanding on a media player and computer processor. However, a VBR file tends to have a higher image quality, because VBR tailors the amount of compression to the image content.

Bit rate Level (H.264 Blu-ray, and MPEG-2 Blu-ray formats only) When the Bit rate level is set to Custom, the output bit rate can be changed to any value. When the Bit rate Level is set to High, Medium, or Low, the bit rate is set automatically based on frame dimensions as a read-only value and cannot be changed. Adobe Media Encoder has default presets for the formats which have the Bit rate Level set to automatic.

Key Frame Interval [Seconds] or Set Key Frame Distance (Frames) Number of frames after which the codec creates a keyframe when exporting video. (See Key frames.)

Optimize Stills or Expand Stills To use still images efficiently in exported video files, select this option. For example, if a still image has a duration of 2 seconds in a project set to 30 fps, Adobe Premiere Pro creates one 2-second frame instead of 60 frames at 1/30 of a second each. Selecting this option can save disk space for sequences and clips.
containing still images. Deselect this option only if the exported video file exhibits playback problems when displaying the still images.

**View bit depth values**

To view the bit depth values:

1. Open the Export Settings dialog and set Format to *QuickTime*.

   *Note:*

   *This feature is applicable to QuickTime exporter only.*

   ![QuickTime export setting](image)

2. To see precise information on color and alpha channels in the video in bits per channel, see *Video > Basic Video Settings > Depth.*
Depth Settings

Note:

For some codecs, it also specifies if an alpha channel is included.

Render Alpha Channel only
This option can be used for sources that contain an alpha channel. When this option is enabled, only the alpha channel gets rendered in the output video. A grayscale preview of the alpha channel gets shown in the Output tab. This setting is useful when exporting to formats like MXF that don’t support transparency info. You can use the alpha channel-only output to define transparent areas of your video in third-party applications.

Horizontal and Vertical Field of View
The user can disable Auto VR Properties and manually configure the Frame Layout and Horizontal and Vertical Fields of View. This option allows the effect to convert the Frame Layout between monoscopic, stereoscopic (over/under), and stereoscopic (side by side).
You can export 360-degree footage the same way as regular footage. VR 360 allows you to edit in equirectangular and dual spherical formats. The footage is monoscopic and stereoscopic. Exporting equirectangular video is like exporting any other type of video, with a few caveats.

For more information, see Working with immersive VR video.

**Time interpolation settings**

The Time Interpolation settings allow you to change the frame rate of the exported file by using Optical Flow to interpolate the missing frames. For example, if you have a 30 fps footage that you want to export at 60 fps without repeating every frame, you can export the media with the Optical Flow option in the Time Interpolation drop-down list selected.
In some footage, using Optical Flow for creating smoother motion cannot produce the desired results. In such scenarios, you can use one of the other time interpolation options--Frame Sampling or Frame Blending. Frame Sampling repeats or removes frames to reach the desired speed. Frame Blending repeats frames, but it also blends between them to help smooth the motion.

**Multiplexer export settings**

The Multiplexer preset options (sometimes called Format) control how MPEG video and audio data are merged into a single stream. The exact options available depend on the MPEG format you choose. Multiplexing settings are available for H.264 and HEVC formats as well.

When you choose the MPEG-2 format, all Multiplexer options provided by the MPEG standard are available for manual control. Usually, it's better to select an MPEG preset targeted to your output medium (such as MPEG-2 DVD).

For more information about MPEG options, see the relevant MPEG specifications for MPEG-4 (ISO/IEC 14496) and MPEG-2 (ISO/IEC 13818) and the Wikipedia website.

**Audio export settings**

In the Export Settings dialog box, the options available in the Audio tab depend on the format you've specified. Options not documented here are either specific to the selected format or do not require documentation because their names are self-documenting. For detailed information, consult the specifications for the selected format.

Some audio formats support only uncompressed audio, which has the highest quality but uses more disk space. Some formats provide only one codec. Others allow you to choose from a list of supported codecs.

**Sample Rate** To increase the frequency at which audio is converted into discrete digital values, or sampled choose a higher rate. Higher sample rates increase audio quality and file size; lower sample rates decrease quality and file size.

Setting the sample rate in the Export Settings dialog box higher than the sample rate of the audio source doesn't increase quality. Setting a sample rate different from the sample rate of the source file requires resampling and extra processing time. You can avoid resampling by capturing audio at the same rate at which you want to export it. (See Compression tips.)

**Channels or Output Channels** Specify how many audio channels are in the exported file. If you choose fewer channels than are in the master track of a sequence or project, Adobe Media Encoder downmixes the audio. The options available for many formats are Stereo, mono or 5.1.

*QuickTime channelization option lets you save time and streamline your rendering by exporting multiple audio output configurations in the same QuickTime file, including stereo and 5.1 channelization.*

**Sample Size** To increase accuracy of audio samples, choose a higher bit-depth. Higher bit depth can improve dynamic range and reduce distortion, especially if you add extra processing, such as filtering or resampling. Higher bit depths also increase processing time and file size; lower bit rates reduce processing time and file size.

Setting the bit depth in the Export Settings dialog box higher than the bit depth of the source audio doesn't increase quality.

**Bit rate [Kbps]** The output bit rate of the audio. Generally, higher bit rates increase both quality and file size.
Publish settings

Use the Publish tab to upload files to the following destinations:

1. Adobe Creative Cloud
2. Adobe Stock
3. Behance
4. Facebook
5. FTP
6. Twitter
7. Vimeo
8. YouTube

Note:

If the current format is not supported by a publishing destination it is not displayed in the Publish tab. For example, Twitter is only available when the Format is set to 'H.264'.

Media Encoder provides system presets to help you choose the best settings for YouTube, Facebook, Vimeo, and Twitter destinations.
**Creative Cloud settings**
To copy exported file(s) from Adobe Media Encoder to your Creative Cloud folder, check the Creative Cloud box where they are synced to the cloud via the Creative Cloud desktop application. Files get copied to the root directory of the Creative Cloud folder by default.

The Creative Cloud option includes the following settings:

- **Creative Cloud folder**  
  Creative Cloud folder where the files get copied to.

- **Add subfolder**  
  Subfolder under the Creative Cloud folder to which the files are copied. You can create nested subfolders by adding \\ (backward-slash) for Windows and / (forward-slash) for Mac OS between folder names.

  **Note:**
  
  Ensure that you have enabled file synchronization under Preferences > Files > Sync On/Off in the CC desktop application.

If you close the Adobe Media Encoder application when uploads are in progress, a warning dialog is displayed that asks you if you want to finish uploading the files before closing the application.

**Facebook settings**
To upload your encoded file to Facebook, check the Facebook settings box and log in to Facebook.

1. Click **Log in**. You get redirected to the Facebook login page.
2. Enter your credentials to allow Adobe Media Encoder to manage your Facebook videos.
3. After you log in, check the **Pages** menu for seeing any pages that exist for your Facebook account. Choose one from the menu to upload your video to that page.
4. Enter a name for your uploaded file in the **Title** field. If you leave this field blank, the output file name gets used as the title.
5. Select **Privacy**, and choose your desired privacy settings.
6. Select **Post**, and type a description for your video.
7. To delete the local file after uploading to Facebook, select **Delete the local file after upload**.
To see how you can publish to Facebook, watch this video: **Publish to Facebook**

**Twitter settings**

To upload your encoded file to Twitter, check **Twitter settings** and log in to Twitter.

1. Click **Log in**. You get redirected to the Twitter login page.
2. Enter your credentials and allow Adobe Media Encoder to manage your Twitter videos.
3. Select **Status**, and type a description for your video.
4. To delete the local file after uploading to Twitter, select the **Delete the local file after upload** option.

To see how you can publish to Twitter, watch this video: **Publish to Twitter**
Encoding and exporting

Publish to Twitter

**Note:**

Twitter video should be 2 minutes and 20 seconds or less in duration and the status text should contain no more than 280 characters. For Japanese, Korean, and Chinese languages, the limit is 140 characters.

**YouTube settings**

To upload your encoded files to YouTube, check the box next to **YouTube settings** and log in to YouTube.

1. Click **Log in**. You will be redirected to the **Log in** screen on the YouTube/Google site.
2. Enter your credentials and allow Adobe Media Encoder to manage your YouTube videos.
3. Close the browser, and the account that you used to log in to YouTube is displayed under **Account settings** back in Adobe Media Encoder.

Publish to YouTube
Encoding and exporting

Note:
If you deny permission to Adobe Media Encoder to manage your YouTube videos, you see an "Authorization denied" message and you will revert to the Adobe Media Encoder application.

Specifying channels in YouTube
When you upload videos to YouTube, you can also specify channels.

1. When you log into your YouTube account, you can also choose a channel to upload to.

2. After you log in, the channel that you choose appears in the Channel menu.

3. To upload to a different channel, click Add and select another existing channel from your YouTube account. Each channel you add appears in the Channel menu.

![Publishing to channels in YouTube](image-url)
After you log in, the Playlist menu shows any playlists that exist for your YouTube account. Choose one from the menu to upload your video to that playlist. Enter a name for your uploaded file in the Title field. If you leave this blank, the output file name gets used as the title.

The YouTube option has the following settings:

**Privacy**  Set the privacy settings for who can view your video:
- Private
- Public
- Unlisted (default)

**Tags**  To create keywords for the uploaded video, add words separated by commas.

**Description**  Enter a description for your uploaded video.

**Delete local file after upload**  (Check box) If checked, deletes the local copy of the uploaded file.

**Custom Thumbnail**  You can choose to upload a custom thumbnail for your YouTube video. This setting has the following options:

- **None**  YouTube automatically chooses a thumbnail for the uploaded video.
- **Frame from source video**  Enter a timecode value to use a frame from your video to use as a custom thumbnail. Click the **Use Current Frame** option to quickly choose the current frame shown in the the preview of Export Settings.

**Frame from source video**

**From Image File**  Select an external image file to use as a custom thumbnail. To do this, select **Choose a file**... from the Thumbnail File menu and specify the image file you want to use.

**Frame from image file**

**Note:**

You may need to verify your YouTube account to enable custom thumbnail uploads on YouTube. See this link from the YouTube Help pages for more information:

*Add Video Thumbnails*
**Encoding and exporting**

Vimeo settings
Select the option next to Vimeo settings and log in to Vimeo to upload your encoded files.

1. Click **Log in**. You get redirected to the log in screen on Vimeo.
2. To manage your Vimeo videos, enter your credentials and allow Adobe Media Encoder.
3. Close the browser. You can see the account that you used to log in to Vimeo is displayed under Account settings.

![Publish to Vimeo](image)

**Note:**

If you deny permission to Adobe Media Encoder to manage your Vimeo videos, you see an "Authorization denied" message and you get taken back to the Adobe Media Encoder application.

You can use the following settings in Vimeo:

**Viewable by** Set the preference so that your videos are viewable by:
- Only me (default)
- Anybody
- Anybody with a password

**Password** Set the password so that your videos are viewable by anybody who has the password. This option is enabled only when **Viewable by** is set to **Anybody with a password**.
Encoding and exporting

**Tags**  To create keywords for the uploaded video, add words separated by commas.

**Description**  Enter a description for your uploaded video.

**Delete local file after upload**  (Check box) If checked, deletes the local copy of the uploaded file.

**Title**  Enter a name for your uploaded file in the **Title** field. If you leave this blank, the output file name gets used as the title.

**Specifying channels when uploading to Vimeo**
You can also specify a channel when uploading to YouTube or Vimeo.

1. Log into your Vimeo account.
2. After you log in, choose an existing channel from the **Channel** menu.

[Image: Selecting channels in Vimeo]

**Behance settings**
Check the box next to **Behance** setting and log in to upload your encoded files to Behance.

1. Click the **Log in** button. You get redirected to the Behance login page.
2. Allow Adobe Media Encoder to manage your Behance videos by entering your credentials.
3. To create keywords for the uploaded video, select **Tag**, and add words separated by commas. Since this is a required field, you cannot leave it blank.

Last updated 10/15/2018
4. To delete the local file after uploading to Behance, select **Delete the local file after upload**.

**Destination publishing to Stock**

**Publishing to Stock**

1. Select **Edit>Export Settings>Publish>Adobe Stock**.

2. Authorize your credentials in Creative Cloud.
3 To save your settings, Click OK.
4 Start the encoding queue.
5 To validate your new publishing destination, check the media queue.

Note:
To set other specific parameters for your published output, use Adobe Stock.

FTP settings
Check the FTP box to upload the exported file to a File Transfer Protocol (FTP) server that has storage space allocated for file sharing. FTP is a common method for transferring files over a network and is especially useful for sharing relatively large files using an Internet connection. The server’s administrator can provide you with the details for connecting to the server.

The FTP option includes the following settings:

Username User’s identity, as specified by the server administrator.
Password User password required to log in to the server.
Server Enter the DNS or IP address of the server on which the FTP site is located.
Port The number assigned to the FTP server's command port, which is 21 by default.
Remote Path The location on the FTP server to access, expressed as a file path.
Retries Number of attempts to contact the server if a connection isn't established.
Delete local file after transfer (Check box) If checked, deletes the local copy of the exported file after the file has been uploaded to the FTP server.
You can choose the XMP metadata to include in the output file.

To open the Metadata Export dialog box, click the Metadata in the lower-right corner of the Export Settings dialog.

Note:

You can perform many of the same actions in the Metadata category in the Preferences dialog box. (See Set preferences.) Changes made in the Preferences dialog box don’t apply to selected items in the encoding queue, but the templates and rules are available for later assignment through the Metadata Export dialog box.

Specifying how and whether to include XMP metadata on output

Use the Export Options menu to specify whether XMP metadata is to be embedded in the output file, stored in a sidecar (.xmp) file, both, or neither.

If you choose None, then no XMP metadata from the source gets embedded in the file, and none of the other controls for XMP metadata export are available. Basic XMP metadata about the exported file—such as export settings and start timecode—is always exported, even when None is chosen.

Note:

The Embed In Output File options are disabled for files of kinds for which XMP metadata can’t be embedded.

Preserving XMP metadata from sources

Many source assets contain XMP metadata. You can choose which XMP metadata from source assets is to be preserved in the encoded output files by using a preservation rule.
For single-source clips, preserving XMP metadata ensures that the production metadata from the original source flows through to the re-encoded output file. For sequences and compositions, including source metadata preserves the metadata from each of the items used to make up that sequence or composition. Excluding existing source metadata is often referred to as thinning. You may want to exclude source metadata for security purposes or privacy concerns, or to reduce the size of the output file as much as possible.

A preservation rule acts as a filter to specify which XMP metadata from a source item is passed through to an encoded output file. The preset preservation rules are Preserve All and Exclude All. Preserve All is the default.

To create your own preservation rule, click New next to the Preservation Rules menu. You can enable individual fields or categories by selecting them in the Preservation Rules Editor dialog box. To find specific fields, use the search field near the top of the Preservation Rules Editor dialog box. Be sure to give your preservation rule a descriptive name.

You can edit an existing custom preservation rule by choosing it from the Preservation Rules menu and clicking Edit.

Two kinds of source XMP metadata are handled separately from the source XMP metadata controlled by the preservation rules: sequence markers and the XMP metadata that is created by the speech analysis features in Adobe Premiere Pro. To include the speech XMP metadata and sequence markers, select Export Master Speech Track And Sequence Markers.

Note:
Speech-to-text has been removed in the latest release of Adobe Media Encoder. However, any speech to text metadata that has already been generated can be used in the same way as it was before.

Adding XMP metadata
An export template specifies what XMP metadata get written to the output file. For example, you can create an export template that includes various XMP metadata from the source files and adding your contact information and rights-management information to each output file.

The export template acts as a filter; any fields that are not explicitly enabled by the current template are filtered out. The only exceptions are internal properties that are automatically populated with data by the creator application, which are always included and are not editable.

To create your own export template, click New next to the Export Template menu. You can enable individual fields or categories by selecting them in the Export Template Editor dialog box. To find specific fields, use the search field near the top of the Export Template Editor dialog box. Be sure to give your export template a descriptive name.

You can edit an existing custom export template by choosing it from the Export Template menu and clicking Edit.

After you have applied an export template, you can also manually enter values to add specific XMP metadata to the current encoding queue items.

Some fields are uneditable and can't be excluded from output—such as fields that are written automatically by the creator application. For example, the Format field in the Dublin Core schema and the Video Frame Rate field in the Dynamic Media schema are set by Adobe Media Encoder to accurately describe the output file, and these fields are not user-editable. Also, values that are specified by the current export template appear as uneditable; to change these values, change the template or apply a different template.

Any field that doesn't contain data—either from the template or manually entered—get excluded from the exported XMP metadata. Empty fields are not written to the output file.
Match Source presets
When exporting video files in DPX, BMP, DNxHD MXF OP1a, H.264, HEVC, JPEG, MPEG, OpenEXR, PNG, QuickTime, Targa, and TIFF formats, Adobe Media Encoder lets you automatically match the video settings of the source file using Match Source presets.

Closed Captions
Closed captions are typically used to display the audio portion of a video as text on televisions and other devices that support the display of closed captions.

See the Exporting Closed Caption data section for detailed information.

Encode and export video and audio with Media Encoder
After adding video and audio items to the encoding queue, you can encode and export them from the queue using presets or custom settings.

Encode using presets
1. Add items to the Queue panel. For information, see Add and manage items in the encoding queue.
2. Choose a video format most suitable for your output from the Format pop-up menu.
3. Choose a video preset most suitable for your output from the Presets pop-up menu. Or drag a preset from the Preset Browser and drop it in the Queue.
4. Choose a location for your export by clicking the text for Output File, and then finding the directory or folder for your exports in the Save As dialog box. Click Save.
5. Allow encoding to start automatically, or press the Start Queue button.

Your files begin to be encoded to your desired format, using your chosen preset, and in the location that you chose.

Encode using custom settings
1. Add items to the Queue panel. For information, see Add and manage items in the encoding queue.
2. Select one or more items in the queue and open the Export Settings dialog box by choosing Edit > Export Settings. You can also right-click the file and select Export Settings, or click the Format or Preset name to open the Export Settings dialog box.
3. Set export options. For more information, see Export settings reference for Media Encoder.
4. Click OK. With the Export Settings dialog box closed, click Start Queue to begin encoding your files.

You can close the Encoding panel for optimum performance during encoding. View progress of the encoding process with the progress bars in the Queue panel instead.

You can do any of the following in the Export Settings dialog box:
- Choose a video, audio, or still-image format from the Format menu. For more information, see File formats supported for export.
• (Optional) Choose an encoding preset from the Preset menu.

• Select Export Video, Export Audio, or both.

• (Optional) Specify pre-encoding options, including cropping, trimming. For more information, see the Crop and trim source before encoding section.

• (Optional) Set options for XMP metadata export. For more information, see Export and thin XMP metadata.

• (Optional) Select Use Maximum Render Quality or Render At Maximum Bit Depth.

  Note: Rendering at a higher color bit depth requires more RAM and slows rendering substantially.

• (Optional) Select Use Frame Blending.

• Specify a filename and location for the encoded file by clicking the underlined text next to Output Name in the upper-right section of the Export Settings dialog box and entering a filename and location. If you don't specify a filename, Adobe Media Encoder uses the filename of the source video clip.

  Note: When the format is set to P2 Movie, the user-assigned filename is not applied. Instead, such encodes are given a six character alphanumeric name by Adobe Media Encoder. The Output Name is saved to the clip's metadata, and is shown as the clip name in Adobe Premiere Pro.

  You can specify a destination folder in which to save the encoded file relative to the folder containing the source video clip. When specifying a destination folder, ensure that the destination folder you specify exists. If you specify a folder that does not exist, an error message informs you that the file cannot be encoded because the folder cannot be found.

  Check Preferences > Specify Output File Destination, and click Browse to specify the destination of encoded files. For more information, see the Set preferences section.

Monitor encoding progress

While an item is being encoded, the Status column of the encoding queue provides information on the status of each item. Adobe Media Encoder can encode multiple outputs from a single source simultaneously. However, source files are processed sequentially based on their order in the Queue.

You can continue to work in the application while encoding is in progress. You can add, remove, or reorder items in the queue or watch folder. However, outputs that are currently being encoded cannot be edited.

Ready The item is in the encoding queue but has not been encoded. You can remove a file from the queue that has not been encoded and is not being encoded.

Done ✔ The item has been successfully encoded.

Done with Warnings Item has been successfully encoded but a warning condition exists. See the encoding and error logs for more information.

Stopped ✗ The user canceled the encoding process while the item was being encoded.

Failed ⚠ Adobe Media Encoder encountered an error when attempting to encode the specified item.

Skip The user can skip one, or more selected files. With the files selected, choose Edit > Skip Selection.

Audible alerts when jobs completed (successfully and with errors) Adobe Media Encoder has audible alerts. It plays an audible alert at the completion of the jobs in the Queue. A different alert sounds if any error conditions are detected. These alerts can be disabled in preferences, if you do not want to hear them.
Encoding and exporting

During the encoding process, click the **Start Queue** button once more if you would like to pause the encoding process.

Hover over the status icon to see a tool tip with the error message. Click the status to open the log for any item for which encoding is has completed successfully, stopped, or failed.

**Parallel encoding**

Adobe Media Encoder encodes all sources in sequence, but encodes all outputs of a source in parallel.

Parallel encoding is on by default. To disable parallel encoding, select **Edit > Preferences**, and deselect **Enable Parallel Encoding**.

When you encode multiple outputs simultaneously, the **Encoding** panel displays a thumbnail preview, progress bar, and the completion time estimate of each encoding output.

In certain cases, export settings require an output to encode in serial rather than in parallel mode. In such cases, the queue returns to parallel encoding after temporary serial encoding is complete.

Watch this video [2Brain video](#) to learn more about parallel encoding in Adobe Media Encoder.

**Important notes**

- You can associate multiple outputs with a source. Each output can have a different format, preset, and output file location assigned to it.
- You can reorder outputs in the output list. You can also reorder sources in the Queue. However, you cannot move them to other sources.
Encoding and exporting

• Clicking the output file path opens the folder containing the encoded file. Previous to encoding, however, the Save As dialog appears.
  • To change the output path and filename, click the Output File link for that output.
  • To access an encoded file, click the Output File link for that output.
• Use the Add Output button to quickly add an output to a source.
• Both sources and outputs can be duplicated. A duplicated source uses all the outputs from the original source.

Follow the steps below to change the Output File path for multiple outputs (at the same time):

1 Select multiple outputs in the Queue using Shift-click or drag-select.
2 Click the Output File link of one output in the current selection.
3 Choose a path in the Select an output folder dialog and click Choose.

Selected outputs will all point to the new directory but retain their unique output filenames.

Use preview files from Adobe Premiere Pro

When encoding Adobe Premiere Pro sequences, choose Use Previews to use existing preview files (which have already been rendered and encoded) for the parts of the sequence for which they are available.

Note:

Launch Adobe Media Encoder from Adobe Premiere Pro to use preview files. Choose File > Export > Media in Premiere Pro to launch Adobe Media Encoder. Ensure that Match Sequence Settings is selected.

Using existing preview files can make encoding much faster. The disadvantage, however, is that the preview files may have been encoded using different settings than those used for the rest of the sequence—for example, the preview files may have been encoded using lossy compression.

Managing the media cache database

When Adobe Media Encoder imports video and audio in some formats, it processes and caches versions of these items that it can readily access. Imported audio files are each conformed to a new .cfa file, and MPEG files are indexed to a new .mpgindex file.

Note:

When you first import a file, you may experience a delay while the media is being processed and cached.

A database retains links to each of the cached media files. This media cache database is shared with Adobe Media Encoder, Adobe Premiere Pro, and After Effects so that each of these applications can each read from and write to the same set of cached media files. If you change the location of the database from within any of these applications, the location is updated for other applications, too. Each application can use its own cache folder, but the same database keeps track of them all.

You can change the locations of the media cache database and the cached files using Edit>Preferences>Media>Media Cache Files. For more information, see Set preferences.)
To change the location of the media cache database or the media cache itself, click one of the Browse buttons in the Media preferences.

To remove conformed and indexed files from the cache and to remove their entries from the database, click Clean. This command only removes files associated with items for which the source file is no longer available.

**Note:**

Before you click the **Clean** button, make sure that any storage devices that contain your currently used source media are connected to your computer. If the footage is determined to be missing because the storage device on which it is located is not connected, the associated files in the media cache will be removed. Following this, you would need to reconform or re-index the footage when you attempt to use the footage later.

Cleaning the database and cache using the **Clean** button does not remove files that are associated with footage items for which the source files are still available. To manually remove the conformed files and index files, navigate to the media cache folder and delete the files. The location of the media cache folder is shown in the Media preferences. If the path is truncated, click the **Browse** button to show the path.