New Acrobat experience

Adobe introduces an entirely reimagined experience for Acrobat desktop users. The new experience aims to provide an intuitive and seamless experience for viewing content and performing any action on the PDF. The new experience includes the following user interface elements:

  • Acrobat's title bar and menu bar are now merged with a unified global bar for ease of access, uncluttered space, and improved document visibility. 
  • A mega verb bar that provides the option to use frequently used tools like Edit, Convert, Sign, and More tools on the left, and actions like find, print, save and share your PDF on the right.
  • The regular menu in Acrobat is now replaced with the hamburger menu on Windows.
  • A discover panel for tool recommendations.
  • A document pane in the middle displays the content.
  • A navigation pane on the right helps you bookmark pages, View or navigate pages, other viewing options, view file information, and all comments on the PDF.
  • A quick tools pane on the left helps you add annotations, select text or objects, fill in a PDF form, and customize the tools pane to add your frequently used tool.
New viewer experience

A. Discover more about Acrobat B. Frequently used PDF tools and explore more tools C. Create new PDF  D. Find text or tools  E. Save PDF to cloud/Save PDF to cloud to access from multiple devices F. Print PDF  G. Share PDF as an anonymous link, link, or an email attachment H. View comments I. Bookmarks  J. Page thumbnails, layers, reflow, and accessibility  K. Page viewing options – Page number, next/previous page, rotate page, adjust page zoom level L. Customize toolbar to add more tools  M. Fill and Sign document N. Annotation tools  O. Select or Pan tool 

Note:

Currently, the new experience is being rolled out as an experiment and available for Acrobat (64-bit) English locale only with no third-party plug-ins installed. The feature may not be available to all users.

Steps to enable the new experience

  • To enable the new experience, go to View > Enable new Acrobat and click Restart.
  • To disable the new experience,
    • Windows: Click the hamburger menu (   ) at the upper left corner and choose Disable new Acrobat.
    • macOS: Go to View > Disable new Acrobat.

Welcome to Acrobat card

When you launch Acrobat or open a PDF for the first time, a Welcome to Acrobat card is shown. Scroll the card to check additional details and operations you can perform on your PDF. Select the Take the tour button to explore the Acrobat workspace and know the details.

Welcome to Acrobat card

Discover panel for tool recommendations

The discover panel on the left-hand pane shows a list of recommended tools you can use. If you are not entitled to use a particular tool, the banner below the recommended tools prompts you to purchase the subscription or try the free 7-day trial.

Discovery panel

Quick tools menu

The new quick tools menu on the left gives you access to Acrobat's most commonly used tools. By default, the following tools are available:

Use the Select or Pan tool to select objects or pan the document.

Select or Pan tool
Select or Pan tool

Add annotations to your PDF like comment, text box, highlight, underline, strikethrough, or draw freeform by using the commenting tools on the menu.

Commenting tools

Use the fill and sign tools on the menu to fill the form or add a signature.

Annotations to fill your form
Annotations to fill your form

Add sign or initial to your form
Add sign or initial to your form

Use the Options () menu to customize the tools. In the Customize Quick Tools window, choose the tools you want to add and click Save.

Customize quick tools
Customize quick tools

New experience while using a tool

In the new experience, if you use any of the tools listed there - Edit, Convert, or Sign, the viewer experience is customized to show the tool's specific options in the left pane. The tools and related options are displayed progressively—as you choose a tool or action in the pane.

Choose the Edit option in the top toolbar to see the available tools and options in the left pane. In addition to the various PDF editing options, the new Edit PDF experience also includes Organize Pages option. You can use other tools from within the Edit menu: Redact a PDF and Prepare a form.

Edit tool

Choose the Convert option in the top toolbar to see the available tools and options in the left pane. In addition to the Export PDF To, and Convert to PDF workflows, the new experience also includes the option to Optimize PDF and use the Scan & OCR tool.

Convert tool

Use the Sign tool in the top toolbar to fill the form or add a signature and request signatures from others using Acrobat Sign.

Sign tool

To access other Acrobat tools, click More in the toolbar. Click More again to expand the list of tools.

More tools collapsed
More tools - collapsed view

More tools - expanded view
More tools - expanded view

To view all tools, go to Acrobat Home, and then click See all tools.

See all Acrobat tools

Combined find text and search tool

The search tools bar and the find tool are now combined in the Find text or tool search in the global bar.

Find text or tools

When you type a few letters in the search bar, Acrobat provides a list of related words and various tools you can use.

Search text or tool

Share a PDF with others

You can quickly share a link to a PDF document with others for viewing or commenting by clicking the Invite or Get Link icon in the top-right toolbar.

Share file with others

When you open a shared file, click the comment icon in the right navigation pane to view all comments. To view the file details like recipients list, last modified date, and perform additional actions like unshare file, copy shared link, and more, click the File Information ( i ) icon.

View all comments and file information

A. View all comments  B. See file information 

Modern PDF portfolio

You now no longer require installing Flash Player on your system to create or view portfolios. You can create folders within your PDF Portfolio, delete component files and folders, edit component filenames, and add and edit descriptions of component files.

  1. In Acrobat, go to File > Create > PDF Portfolio. Alternately, you can click Create > Multiple Files > Create PDF Portfolio.

    File > Create > PDF Portfolio

    Create > Multiple Files > Create PDF Portfolio

  2. Drag files or folders into the Create PDF Portfolio dialog box or choose an option from the Add Files menu. You can add files, folders, pages from the scanner, web page, or clipboard.

  3. Click Create. Acrobat creates the PDF portfolio with the added files.

Right-click anywhere in the PDF portfolio to perform the following operations:

  • Add Files, Add Web Content, or Add Folder to the portfolio.
  • Create a new folder.
  • Sort the files in the portfolio.
  • Modify the Portfolio Properties.
Operations you can perform on a PDF Portfolio

To rearrange files in a PDF Portfolio, go to the navigation pane and do the following:

  • Drag to rearrange files within a folder.
  • Drop files to folders, or a folder to another folder.
Note:

If two folders are at the same level or inside the same folder, you can rearrange them.

To delete a file/folder from a PDF Portfolio, right-click on the file/folder you want to delete and choose Delete.

Note:

All the files within a folder are removed if you delete the folder from the PDF Portfolio.

Extract or delete files from PDF Portfolio

To extract or save a file from your PDF Portfolio, right-click the file and choose Extract From Portfolio. Choose a location to save the file, and then click Save.

Adobe logo

Sign in to your account