To edit files in Audition, create a new project. You can also import files to edit. Read on to know more about how to create, open, or import files.

Create a new blank audio file

A new blank audio file is perfect for recording new audio or combining pasted audio.

  1. Choose File > New > Audio File.

    Note:

    To quickly create a file from selected audio in an open file, choose Edit > Copy To New. (See Copy or cut audio data.)

  2. Enter a filename, and set the following options:

    Sample Rate

    Determines the frequency range of the file. To reproduce a given frequency, the sample rate must be at least twice that frequency. (See Understanding sample rate.)

    Channels

    Determines if the waveform is mono, stereo, 5.1 surround. Audition saves the last five custom audio channel layouts that you had used for quick access. 

    Note:

    For voice-only recordings, the mono option is a good choice that results in quicker processing and smaller files.

    Bit Depth

    Determines the amplitude range of the file. The 32‑bit level provides maximum processing flexibility in Adobe Audition. For compatibility with common applications, however, convert to a lower bit depth when editing is complete. (See Understanding bit depth and Change the bit depth of a file.)

Create a multitrack session

Session (*.sesx) files contain no audio data themselves. Instead, they are small XML-based files that point to other audio and video files on the hard drive. A session file tracks the following:

  • Files which are a part of the session.
  • Location of these files.
  • Envelopes and effects that are applied.

Note:

To examine settings in detail, .sesx files can be opened in text editors or stored in version control systems. You can use Perforce or Git, which are popular in the gaming industry.

  1. Choose File > New > Multitrack Session.
  2. Enter a filename and location, and set the following options:

    Template

    Specifies either a default template or one you've created. Session templates specify source files and settings such as Sample Rate and Bit Depth.

    Sample Rate

    Determines the frequency range of the session. To reproduce a given frequency, the sample rate must be at least twice that frequency. (See Understanding sample rate.)

    Note:

    All files added to a session must share the sample rate. If you attempt to import files with different sample rates, Adobe Audition prompts you to resample them, which can reduce audio quality. To change resampling quality, adjust the Sample Rate Conversion settings in the Data preferences.

    Bit Depth

    Determines the amplitude range of the session, including recordings and files created with the Multitrack > Mixdown To New File command. (See Understanding bit depth.)

    Note:

    Choose a bit depth carefully, because it cannot be changed after you create a session. Ideally, work at the 32-bit level with fast systems. If your system performs slowly, try a lower bit depth.

    Master

    Determines whether tracks are mixed down to a mono, stereo, or 5.1 Master track. (See Routing audio to buses, sends, and the Master track.)

Open existing audio files and multitrack mixes

The following file types open in the Multitrack Editor: Audition Session, Audition 3.0 XML, Adobe Premiere Pro Sequence XML, Final Cut Pro XML Interchange, and OMF.

All other supported file types open in the Waveform Editor, including the audio portion of video files.

Note:

SES session files from Audition 3.0 and earlier are unsupported. If you have Audition 3.0, save sessions to XML format to open them in later versions.  

ir_editor_menu
If you open multiple files, Editor panel menu lets you choose which file to display

  1. Choose File > Open.
  2. Select an audio or video file. (See Supported import formats.)

    Note:

    If you don’t see the file that you want, choose All Supported Media from the menu at the bottom of the dialog box.

Append audio files to another  

Note:

Append files with CD Track markers to quickly assemble audio and apply consistent processing.

  1. In the Waveform Editor, do either of the following:

    • To add to the active file, choose File > Open Append > To Current.
    • To add to a new file, choose File > Open Append > To New.
  2. In the Open Append dialog box, select one or more files.

    Note:

    If the files have different sample rates, bit depth, or channel type, Audition converts the selected files to match the open file. For the best results, append files with the same sample type as the original file.

  3. Click Open.

Import a file as raw data

You cannot open files which do not have header information that describes the sample type. To manually specify this information, import the file as raw data.

  1. Choose File > Import > Raw Data.
  2. Select the file, and click Open.
  3. Set the following options:

    Sample Rate

    Match the known rate of the file, if possible. For examples of common settings, see Understanding sample rate. Adobe Audition can import raw data with rates ranging from 1 to 10,000,000 Hz, but playback and recording are supported only between 6000 Hz and 192,000 Hz.

    Channels

    Enter a number from 1 to 32.

    Encoding

    Specifies the data storage scheme for the file. If you are unsure what encoding the file uses, consult the supplier of the file, or the documentation for the application that created it.

    Byte Order

    Specifies the numerical sequence for bytes of data. The Little-Endian method is common to WAV files, while the Big-Endian method is common to AIFF files. The Default Byte Order automatically applies the default for your system processor and is typically the best option.

    Start Byte Offset

    Specifies the data point in the file at which the import process begins.

Insert an audio file into a multitrack session

When you insert an audio file in the Multitrack Editor, the file becomes an audio clip on the selected track. If more than one file is inserted, or if the file is longer than the space available on the selected track, a new clip is inserted on the nearest empty track.

  1. In the Multitrack Editor, select a track, and then place the playhead at the desired time position.

  2. Choose Multitrack > Insert Files.

  3. Select an audio or video file. (See Supported import formats.)

Note:

Drag ranges from the Markers panel to the Multitrack Editor to automatically convert them to clips.

Spot-insert a Broadcast Wave file into a session

When you insert a Broadcast Wave (BWF) file into a multitrack session, Adobe Audition can use the embedded timestamp to insert the file at a specific time. This is commonly called spot-inserting.

  1. Choose Edit > Preferences > Multitrack (Windows) or Audition > Preferences > Multitrack (Mac OS).
  2. Select Use Embedded Timecode When Inserting Clips Into Multitrack.
  3. In the Multitrack Editor, select a track.
  4. Choose Multitrack > Insert Files, and select one or more BWF files.

Adobe Audition inserts an audio clip at the designated start time.

Note:

To view or edit the timestamp for a BWF clip, open the clip in the Waveform Editor, and then choose Window > Metadata. On the BWF tab, the timestamp value appears as the Time Reference.

Import sequence from Premiere Pro

You can directly import Premiere Pro projects (prproj) to Audition. This import method uses the original media and does not require rendering.

  1. Click File > Import > File and choose the Premiere Pro project to import.

  2. The Import a Premiere Pro Sequence dialogue box opens with the list of sequences the project contains. You can select the specific sequence that you want to open. The selected sequence is directly imported referencing the original media.

    Import Premiere Pro Sequence
    Import Premiere Pro Sequence
  3. Some content or clip-routing configuration requires the audio to be rendered. For example, synthetic content, nested sequences, and channel-routing configuration require rendering. If you choose to not render these sequences, they appear offline.

  4. To enable or disable the Render unsupported content and Clip Channel Routing check box, do the following:

    • Open the Import Options drop-down on the Import a Premiere Pro sequence dialogue box.
    Import options
    Import options
  5. You can select the location to save the rendered content using the Project Folder and Custom Location radio buttons. Click Browse to select a custom location. 

The sequences are imported to Audition with reference to original media. The imported video from Premiere Pro is shown as a single flattened layer.

This work is licensed under a Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Twitter™ and Facebook posts are not covered under the terms of Creative Commons.

Legal Notices   |   Online Privacy Policy