Note:

Adobe will stop the Adobe Story CC service on January 22, 2019. Adobe Story CC, Adobe Story CC (Classic), and Adobe Story CC desktop application will be discontinued. See End of service FAQ for more information.

With respect to movie scripts, scenes are subdivisions of screenplays. A scene describes an action or a series of actions along with the location, characters involved, and their dialogues.

When you create a script using the various scene elements in Adobe® Story, the industry standard formatting for the element is automatically applied. You can also create documents that do not impose formatting restrictions. In Adobe Story, such documents are called free form documents.

Script outline

cs_outline
Script outline

The Outline panel lists the different scenes in the script and their corresponding scene numbers. In the Outline, a scene heading represents a scene. When you click a heading, the contents of the scene are displayed. You can copy content from the outline to the main editing panel.

When you complete a scene and begin the next, the scene is automatically added to the Outline panel. When you double-click a strip in the Outline view, the focus in the editor and the properties panel shifts to the corresponding scene.

To reorder scenes, drag-and-drop scenes within the Outline panel. The corresponding changes are reflected in the editor. To delete a scene, click the X button for that scene in the Outline view

The colored dots in the outline represent characters in that scene. The six most commonly occurring characters in the script are listed in the outline. The first character dot represents the most frequently appearing character across all scenes. To display the name of the character represented by a dot, move your cursor over the dot.

Scene elements

The standard sequence of elements used in a script is listed in the table.

Scene element

Description

Scene Heading

A script usually opens with the Scene Heading of the first scene in the format INT/EXT. <NAME OF THE LOCATION> - <TIME OF DAY>.

Action

An introduction to the scene, or the action being described in the scene.

Character

The name of the character(s) involved in the action, or speaking the dialogue.

A character element can have multiple characters separated by “ / “. For example, a simultaneous dialog may be spoken by multiple characters at the same time.

Speaking Extra An extra who may have a couple of speaking lines. Speaking extras are not listed in the charatcer list and are listed as extras in reports.

Parenthetical

The tone in which the actor narrates the dialogue (sarcastic, softly, loudly, and so on.)

Dialog

The dialogue for the character.

Transition

Indicates end of the scene.

General

Use the General element if the text you enter cannot be classified under the standard elements.

You can change the element in a scene using the Element menu or keyboard shortcuts. You can also right-click the scene element, and choose from the menu.

The character, parenthetical, and the first line of the dialogue are always kept together. When there is insufficient space to accommodate the three elements at the end of a page, they are automatically moved to the next page.

cs_scene_elements
Scene elements menu

cs_script
A sample scene

A. Scene Heading B. Action C. Character D. Parenthetical E. Dialogue F. Transition 

You can navigate among similar scene elements in a script using these commands. For example, if you want to navigate scene headings, place your cursor on a scene heading, and use the Edit menu commands.

  • Select Edit > Jump > Next Element to move to the next scene element of the same type in the document. Keyboard shortcut: Ctrl/Cmd J.

  • Select Edit > Jump > Prev Element to move to the previous scene element of the same type in the document. Keyboard shortcut: Ctrl/Cmd K.

  • Select Edit > Jump > Next Scene to move to the next scene in the script.

  • Select Edit > Jump > Prev Scene to move to the previous scene in the script.

Customize the script view

You can selectively display one or more of the following in the script view:

  1. Show outline view

  2. Expand scenes in outline view

  3. Show scene property panel

Customize script view

  1. In the script view, select Review > Preferences.

  2. In the Preferences dialog, select script editor.

  3. Select/deselect the following options and click OK:

    1. Show outline view

    2. Expand scenes in outline view

    3. Show scene property panel

      The new settings take place when you close and open a script again. Until you close and open a script, it does not reflect the new settings.

This work is licensed under a Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Twitter™ and Facebook posts are not covered under the terms of Creative Commons.

Legal Notices   |   Online Privacy Policy