Poznámka:

Tento dokument obsahuje pokyny pro Acrobat XI. Používáte-li aplikaci Acrobat DC, najdete další informace v nápovědě pro aplikaci Acrobat DC.

Dokumenty PDF ve webové stránce můžete otevřít buď ve webovém prohlížeči nebo přímo v aplikaci Acrobat či Reader. Dále najdete instrukce pro jednotlivé modely prohlížečů.

Poznámka:

Každý prohlížeč obsahuje svoje vlastní nastavení řídicí, jak se budou PDF otevírat z webové stránky. Aplikace Acrobat XI a Reader XI neobsahují nastavení předvolby pro otevírání souborů PDF z webu. Chcete-li změnit nastavení chování zobrazování, postupujte dle níže uvedených pokynů pro váš prohlížeč nebo nahlédněte do dokumentace prohlížeče týkající se ovládání doplňků a zásuvných modulů.

Internet Explorer 8 a 9

  1. Spusťte aplikaci Internet Explorer a vyberte položku Nástroje > Spravovat doplňky.

  2. U položky Typy doplňků vyberte možnost Panely nástrojů a rozšíření.

  3. V nabídce Zobrazit vyberte Všechny doplňky.

    V nabídce Zobrazit vyberte možnost Všechny doplňky
    V dialogovém okně Spravovat doplňky vyberte u položky Zobrazit možnost Všechny doplňky.

  4. V seznamu doplňků vyberte položku Adobe PDF Reader.

    Poznámka:

    Nevidíte-li přídavný modul Adobe PDF Reader, zkuste jiné volby v nabídce. Na některých systémech se například modul objeví po výběru volby Spustit bez oprávnění.

  5. Klikněte na tlačítko Povolit nebo Zakázat (zobrazované tlačítko závisí na aktuálním stavu vybraného doplňku):

    Možnost Povolit nastaví doplněk Adobe PDF Reader jako aplikaci pro otevírání souborů PDF v prohlížeči.

    Možnost Zakázat tento doplněk vypne, takže nebude otevírat soubory PDF v prohlížeči.

    Klikněte na tlačítko Povolit nebo Zakázat
    Vyberte položku Adobe PDF Reader a klikněte na tlačítko Povolit nebo Zakázat.

    Další informace se dozvíte v článku Použití Správce doplňků v aplikaci Internet Explorer 8 nebo Jak v aplikaci Internet Explorer 9 spravovat doplňky nápovědy pro aplikaci Internet Explorer.

Mozilla Firefox

  1. Vyberte položku Nástroje > Správce doplňků.

  2. V okně Správce doplňků klikněte na kartu Zásuvné moduly, vyberte položku Acrobat nebo Reader.

  3. Klikněte na tlačítko Povolit nebo Zakázat (zobrazované tlačítko závisí na aktuálním stavu vybraného doplňku):

    Tlačítko Povolit aktivuje otevírání dokumentů PDF v prohlížeči.

    Tlačítko Zakázat deaktivuje tento zásuvný modul, takže nebude otevírat dokumenty PDF v prohlížeči.

    Vyberte modul plug-in aplikace Acrobat nebo Reader
    Vyberte zásuvný modul Acrobat nebo Reader ve Správci doplňků.

    Další informace se dočtete v článku Použití rozšíření PDF Viewer nápovědy prohlížeče Mozilla Firefox.

Google Chrome

Aplikace Chrome a Acrobat již nadále nejsou kompatibilní. Zásuvný modul Acrobat/Reader pro Google Chrome je programován na základě technologie Netscape Plug-In API (NPAPI). Společnost Google oznámila, že v dubnu 2015 bude v prohlížeči Google Chrome podpora zásuvných modulů NPAPI implicitně zakázána s možností vypnutí zákazu (jen pokročilí uživatelé).  Od září 2015 bude podpora NPAPI v prohlížeči Google Chrome zcela vypnuta.

Další informace naleznete v části Změna podpory zásuvných modulů Acrobat a Reader v moderních webových prohlížečích.

Apple Safari

V prohlížeči Safari se soubory PDF dají zobrazit jedním z následujících způsobů:

  • Nastavte předvolby Safari tak, aby byl používán zásuvný modul Adobe Reader
  • Vypněte zásuvný modul AdobePDFViewer a použijte výchozí prohlížeč PDF v Safari

Nastavte předvolby Safari tak, aby byl k prohlížení souborů PDF používán zásuvný modul Adobe Reader

  1. Spusťte aplikaci Safari a přejděte do nabídky Předvolby.

    Předvolby aplikace Safari
  2. V okně Předvolby vyberte Zabezpečení a kliknutím na tlačítko Nastavení webových stránek zobrazte zásuvné moduly.

    Klikněte na možnost Zabezpečení
  3. V seznamu zásuvných modulů vyberte Adobe Reader.

    U volby Při návštěvě jiných webových stránek v rozbalovacím seznamu vyberte příkaz Povolit vždy a poté klikněte na možnost Hotovo.

    Vyberte možnost Povolit vždy a poté klikněte na možnost Hotovo

    Poznámka:

    Touto volbou prohlížeč nastavíte tak, aby k zobrazení souborů PDF využíval zásuvný modul Adobe Reader

Vypněte zásuvný modul AdobePDFViewer a použijte výchozí prohlížeč Safari PDF

Pro změnu zásuvných modulů prohlížeče Safari musíte mít oprávnění uživatele root. K zobrazení souborů PDF v prohlížeči Safari PDF je nutné nejprve deaktivovat prohlížeč Adobe PDF Viewer.

  1. Ukončete aplikaci Safari.

  2. Přihlaste se jako uživatel root. Oprávnění uživatele root nejsou normálně aktivována, protože tento uživatele může měnit systémové soubory. Další informace a návody najdete v následujících dokumentech společnosti Apple: Enabling and using the "root" user in Mac OS X (Aktivace a používání uživatele "root" v systému Mac OS X) nebo OS X Mountain Lion: Povolení a zakázání uživatele root.

  3. Zvolte příkaz Otevřít > Otevřít složku.

    Zvolte příkaz Otevřít > Otevřít složku
  4. Do pole Otevřít složku zapište /Library a klikněte na Otevřít.

    pole Přejít do složky
  5. Ve složce Library vytvořte novou složku s názvem Internet Plug-ins Disabled.

    nová složka ve složce Knihovna
  6. Otevřete složku Internet Plug-ins a přesuňte soubory AdobePDFViewer.plugin a AdobePDFViewerNPAPI.plugin do nové složky Internet Plug-ins Disabled.

    složka Internet Plug-ins,

    Poznámka:

    Jestliže se oba zásuvné moduly AdobePDFViewer stále nacházejí ve složce Internet Plug-ins, přetáhněte je do koše. Při této operaci můžete být požádáni o zadání jména uživatele a hesla.

    Další informace o zakazování nebo odebírání zásuvných modulů najdete v Nápovědě k aplikaci Apple Safari.

Tato práce podléhá licenci Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Na příspěvky ze služeb Twitter™ a Facebook se nevztahují podmínky licence Creative Commons.

Právní upozornění   |   Zásady ochrany osobních údajů online