Převedení souborů PDF do formátu aplikace Word, RTF, tabulek, PowerPoint a dalších formátů

Soubory PDF můžete exportovat nebo převést do jiných formátů souborů, včetně souborů Microsoft Word, Excel a PowerPoint. K dispozici jsou textové i obrazové formáty. (Úplný seznam voleb převodu najdete v části Volby formátů souborů.)

Poznámka:

Portfolia PDF nebo dokumenty PDF, které jsou jejich součástí, do jiných formátů exportovat nelze.

Poznámka:

Tento dokument obsahuje pokyny pro Acrobat XI. Používáte-li aplikaci Adobe Reader, najdete další informace v článku K čemu slouží aplikace Adobe Reader. Používáte-li aplikaci Acrobat X, najdete další informace na stránce Nápověda pro Acrobat X. A používáte-li aplikaci Acrobat 7, 8 nebo 9, najdete další informace v předchozích verzích nápovědy pro aplikace Acrobat.

From an expert: How to convert PDF files to Microsoft Word, Excel or PowerPoint

From an expert: How to convert PDF files to Microsoft Word, Excel or PowerPoint
Steve Gottwals

  1. Vyberte možnost Soubor > Uložit jako jiné > [Typ] > [verze] a vyberte formát souboru.

    Vyberte možnost Soubor > Uložit jako jiné > [Typ] > [verze] a vyberte formát souboru
    Pomocí příkazu Uložit jako jiný nabídky Soubor můžete exportovat PDF do jiného formátu.

    Poznámka:

    Pomocí možnosti nabídky Soubor > Uložit jako jiný > Více voleb si můžete zobrazit další volby exportu, jako například Prostý text, RTF (Rich Text Format) a Přístupný text.

    Poznámka:

    Když uložíte PDF do obrazového formátu, každá stránka se uloží jako samostatný soubor.

  2. Případně klikněte na možnost Nastavení a nastavte volby převodu. (Když není tlačítko Nastavení dostupné, nemá vámi vybraný formát žádné volby.) Kliknutím na OK nastavení aplikujte. Nastavení převodu můžete také upravit v předvolbách Převod z PDF.

  3. Kliknutím na Uložit exportujte PDF do vybraného formátu souboru.

    Standardně se jako název souboru použije název zdrojového souboru s novou příponou a exportovaný soubor se uloží do stejné složky jako zdrojový soubor.

    Poznámka:

    Pokud uložíte soubor PDF do formátu obrazu, uloží se každá stránka jako samostatný soubor a ke každému názvu souboru se připojí číslo stránky.

  1. Vyberte příkaz Soubor > Export > Exportovat více souborů.
  2. Klikněte na příkaz Přidat soubory, zvolte možnost Přidat soubory nebo Přidat otevřené soubory a zvolte soubory.
  3. Kliknutím na tlačítko OK zavřete dialogové okno Přidat soubory.
  4. V dialogovém okně Možnosti výstupu zadejte cílovou složku pro výstupní soubory, předvolby pro název souboru a výstupní formát.

Volby převodu

Volby převodu můžete nakonfigurovat ještě před uložením souboru. Implicitně se použijí volby převodu zadané v okně Předvolby. 

  1. Vyberte příkaz nabídky Acrobat > Předvolby > Převod z PDF.
  2. V seznamu Převod z PDF vyberte formát a klikněte na položku Upravit nastavení.
  3. Vyberte nastavení převodu a klikněte na tlačítko OK.

Export obrazů v PDF do jiného formátu

Kromě uložení každé stránky (veškerého textu, obrazů a vektorových objektů na stránce) do obrazového formátu pomocí příkazu Soubor > Uložit jako jiné můžete také exportovat všechny obrazy v PDF do obrazového formátu.

Poznámka:

Můžete exportovat rastrové obrazy, ale ne vektorové objekty.

  1. Vyberte Nástroje > Zpracování dokumentu > Exportovat všechny obrazy.
    Vyberte Nástroje > Zpracování dokumentu > Exportovat všechny obrazy
    Na panelu Zpracování dokumentu vyberte položku Exportovat všechny obrazy.

    Poznámka:

    Položka Zpracování dokumentu se v paletě Nástroj ve výchozím nastavení nezobrazí. Chcete-li ji zobrazit, vyberte ji v nabídce voleb v pravém horním rohu palety Nástroj.

  2. V dialogovém okně Exportovat všechny obrazy jako zvolte formát souboru pro obrazy.

    Pro exportované obrazové soubory se standardně použije název zdrojového souboru.

    Vyberte formát, do kterého má aplikace Acrobat uložit exportované obrazy
    Vyberte formát, do kterého má aplikace Acrobat uložit exportované obrazy.

  3. Klikněte na Nastavení.
  4. V dialogovém okně Nastavení pro export všech obrazů vyberte nastavení souboru, správy barev a nastavení převodu pro vybraný typ souboru.
  5. Ve volbě Vyloučit obrazy menší než vyberte nejmenší velikost obrazu, který se bude exportovat. Vyberte Bez omezení, aby se exportovaly všechny obrazy.
  6. Klikněte na OK. V dialogovém okně Exportovat všechny obrazy jako klikněte na tlačítko Uložit nebo OK.

Export výběru z PDF do jiného formátu

Pokud v jiném formátu potřebujete pouze část souboru PDF, nemusíte převádět celý soubor a poté relevantní obsah vyjímat. Můžete vybrat text v souboru PDF a uložit jej v jednom z podporovaných formátů: DOCX, DOC, XLSX, RTF, XML, HTML nebo CSV.

  1. Použijte Nástroj pro výběr a označte obsah, který chcete uložit.
  2. Pravým tlačítkem myši klikněte na vybraný text a vyberte možnost Exportovat výběr jako.

    Exportovat vybraný text
    Pravým tlačítkem myši klikněte na vybraný text a z rozbalovací nabídky vyberte možnost Exportovat výběr jako.

  3. V seznamu Formát vyberte formát a klikněte na tlačítko Uložit.

Tato práce podléhá licenci Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Na příspěvky ze služeb Twitter™ a Facebook se nevztahují podmínky licence Creative Commons.

Právní upozornění   |   Zásady ochrany osobních údajů online