Zobrazení mřížek

Mřížky se používají k přesnému zarovnání textu a objektů v dokumentu. Když je mřížka zapnutá, je viditelná nad dokumentem. Se zapnutou volbou Přitahovat na mřížku se objekt při přesunu zarovná k nejbližší čáře mřížky.

Zobrazení nebo skrytí mřížky

  1. Zvolte Zobrazení > Zobrazit/Skrýt > Pravítka a mřížky > Mřížka. Když je mřížka zobrazená, objeví se vedle tohoto příkazu znak zaškrtnutí.

Zapnutí nebo vypnutí volby Přitahovat na mřížku

  1. Zvolte Zobrazení > Zobrazit/Skrýt > Pravítka a mřížky > Přitahovat na mřížku. Když je tato volba zapnutá, objeví se vedle názvu příkazu znak zaškrtnutí.

Změna vzhledu mřížky

  1. V dialogovém okně Předvolby vyberte v části Kategorie položku Jednotky a vodítka.
  2. Chcete-li změnit nastavení mřížky, proveďte některý z následujících úkonů:
    • Chcete-li změnit mezery mezi čárami mřížky, zadejte hodnotu pro volby Šířka mezi čárami a Výška mezi čárami.

    • Chcete-li změnit počátek mřížky, zadejte hodnotu pro volby Posun mřížky od levého okraje a Posun mřížky od horního okraje.

    • Chcete-li změnit počet vedlejších dílků v každém čtverečku mřížky, zadejte hodnotu pro volbu Rozdělení. Čáry vedlejších dílků jsou světlejší než čáry mřížky.

    • Chcete-li změnit barvu čar mřížky, klikněte na čtvereček Barva čar mřížky a zvolte novou barvu z panelu Barvy.

Vytváření vodítek

Vodorovná a svislá pravítka umožňují kontrolu velikosti objektů v dokumentech. Můžete také v dokumentu vytvořit vodítka, která jsou zvláště užitečná pro zarovnávání objektů, jako jsou pole formulářů. Můžete změnit jednotky měření a barvu pravítek.

Vytváření nových vodítek

  1. Zvolte Zobrazení > Zobrazit/Skrýt > Pravítka a mřížky > Pravítka.
  2. Proveďte jeden z následujících úkonů:
    • Táhněte dolů z vodorovného pravítka, chcete-li vytvořit vodorovné vodítko, nebo táhněte doprava ze svislého pravítka, chcete-li vytvořit svislé vodítko.

    • Poklepejte na určité místo na vodorovném pravítku, chcete-li tam vytvořit svislé vodítko, nebo poklepejte na svislé pravítko, chcete-li vytvořit vodorovné vodítko.

Zobrazení nebo skrytí vodítek

  1. Zvolte Zobrazení > Zobrazit/Skrýt > Pravítka a mřížky > Vodítka.

Přemístění nebo odstranění vodítek

  1. Kliknutím vyberte vodítko a pak ho přetáhněte do nové polohy, nebo stiskněte Delete. Chcete-li odstranit všechna vodítka, klepněte pravým tlačítkem v oblasti pravítka a zvolte Odstranit všechna vodítka nebo Odstranit vodítka na stránce.

Změna barvy vodítek

  1. V dialogovém okně Předvolby vyberte v části Kategorie položku Jednotky a vodítka.
  2. Klikněte na čtvereček Barva vodítek a z rozbalovací nabídky Barva zvolte novou barvu.

Měření výšky, šířky nebo plochy objektů

Měřicí nástroje se používají k měření vzdáleností a ploch objektů v dokumentech PDF. Měřicí nástroje jsou užitečné pro zobrazení vzdáleností a ploch spojených s objekty ve formuláři nebo výkresu CAD (počítačového projektování). Tyto nástroje můžete rovněž použít k měření určitých ploch dokumentu před jej\ho odesláním do profesionální tiskárny. Měřicí nástroje jsou k dispozici uživatelům Readeru pouze tehdy, když tvůrce dokumentu PDF povolí funkci měření.

Při použití měřicího nástroje informační panel Měření zobrazuje informace o měření, například aktuální měření, hodnoty delta a měřítko zvětšení. Aplikace Acrobat vloží poznámky s hodnotami vypočtenými pro vzdálenost, poloměr nebo plochu.

Měřicí nástroje
Měřicí nástroje

A. Měření, pruh nástrojů B. Měřený objekt C. Informační panel Měření 
  1. Vyberte příkaz Nástroje > Analyzovat > Nástroj měření.
  2. Chcete-li měřit plochy v dokumentu PDF, vyberte libovolný z následujících typů měření:
    • Vyberte nástroj vzdálenost , chcete-li změřit vzdálenost mezi dvěma body. Klikněte na první bod, přesuňte ukazatel do druhého bodu a znovu klepněte.

    • Vyberte nástroj obvod, chcete-li změřit celkovou vzdálenost mezi více body. Klikněte na všechny body, jejichž celkovou vzdálenost chcete změřit. Potom poklepejte na poslední bod. 

    • Vyberte nástroj plocha, chcete-li změřit plochu uvnitř čáry, kterou nakreslíte. Klikněte na všechny body, jejichž celkovou vzdálenost chcete změřit. Po klepnutí na nejméně dva body klepněte na první bod, abyste uzavřeli měřenou plochu. 

  3. Při měření objektů proveďte libovolné z následujících úkonů:
    • Chcete-li přitáhnout měření ke konci čáry, vyberte volbu Přitahovat k cestám .

    • Chcete-li přitáhnout měření ke koncovému bodu čáry, vyberte volbu Přitahovat ke koncovým bodům .

    • Chcete-li přitáhnout měření ke střednímu bodu čáry, vyberte volbu Přitahovat ke středním bodům .

    • Chcete-li přitáhnout měření k průsečíku více čar, vyberte volbu Přitahovat k průsečíkům

    • Chcete-li omezit čáry měření na násobky 45 º, podržte klávesu Shift.

    • Chcete-li měření přerušit, klikněte pravým tlačítkem myši na měření a vyberte příkaz Zrušit měření.

    • Pokud chcete odstranit značku měření, klikněte na ni nástrojem měření a stiskněte klávesu Delete.

Volby nástroje měření

Chcete-li nastavit volby měřicího nástroje, vyberte tento nástroj, a poté si kliknutím pravým tlačítkem kdekoli v PDF zobrazte volby.

Změnit měřítko zvětšení

Umožňuje změnit měřítko zvětšení (například 3:2) a jednotky měření na oblastech pro kreslení.

Změnit popis označení

Umožňuje přidávat nebo změnit text, který se zobrazuje spolu s měřením.

Vypnout/Zapnout značky měření

Pokud je tato volba zapnutá, čáry měření, které nakreslíte, se přidávají do dokumentu PDF. Když je tato volba vypnutá, čáry měření zmizí, když měříte jiný objekt nebo když vyberete jiný nástroj.

Zapnout/Vypnout kolmé

Pokud je tato volba zapnutá, čáry měření jsou pouze pravoúhlé.

Zobrazit/skrýt Pravítka

Umožňuje zobrazit nebo skrýt svislé a vodorovné pravítko na stránce. (Má stejný efekt jako zvolení příkazu Zobrazení > Zobrazit/Skrýt > Pravítka a mřížky > Pravítka.)

Přitahovat na obsah stránky/Nepřitahovat na obsah stránky

Zapne nebo vypne všechna Povolená přitahování.

Export značek měření do Excelu

Ukládá údaje pro všechna měření v dokumentu PDF do souboru CSV.

Předvolby

Otevře předvolby Měření (2D).

Předvolby měření

Změnou předvoleb 2D měření určíte, jak se budou měřit 2D data.

Poznámka:

V aplikaci Reader předvolby měření platí pouze pro soubory PDF, ve kterých je povoleno vytváření poznámek.

Použít měřítko a jednotky z dokumentu (když existují)

Pokud je tato volba zapnutá, použijí se měření vycházející z jednotek generovaných z původního dokumentu, pokud existují. Odznačte tuto volbu, chcete-li určit jednotky měření ručně.

Použít pravoúhlé čáry

Pokud je tato volba zapnutá, čáry měření jsou pouze pravoúhlé.

Barva čáry měření

Určuje barvu čáry, která se zobrazuje během kreslení.

Zapnout značky měření

Pokud je tato volba zapnutá, čáry měření, které nakreslíte, se přidávají do dokumentu PDF. Když je tato volba vypnutá, čáry měření zmizí, když měříte jiný objekt nebo když vyberete jiný nástroj. Můžete použít výchozí popisky měření nebo určete svůj vlastní popisek.

Použít výchozí délku vodiče (pouze nástroj vzdálenost)

Pokud tato volba není vybraná, při každém provádění měření vzdálenosti přesunutím myši určujete délku vodiče.

Výchozí konce čar (pouze nástroj vzdálenost)

Určuje vzhled konců čar v měřeních vzdálenosti.

Styl popisku (pouze nástroj vzdálenost)

Určuje, zda se popisek měření vzdálenosti má umísťovat Uvnitř nebo Nahoru nad čáru měření.

Výchozí délka vodiče (pouze nástroj vzdálenost)

Určuje délku vodiče čáry, který se zobrazuje na jedné straně bodů měření.

Výchozí rozšíření začátku nad čáru (pouze nástroj vzdálenost)

Určuje délku rozšíření vodiče, které se zobrazuje nad čarou měření.

Výchozí posun vodiče z bodů čáry (pouze nástroj vzdálenost)

Určuje velikost mezery, která se zobrazuje mezi body měření a vodičem.

Nastavení přitahování pro 2D

Určuje chování přitahování. Citlivost označuje, jak blízko musí být ukazatel k určité položce, aby došlo k jeho přitažení na ni. Volba Barva tipů přitahování určuje barvu čáry přitahování, která se zobrazuje, když podržíte ukazatel nad objektem.

Zobrazení souřadnic kurzoru

Souřadnice kurzoru zobrazují souřadnice polohy ukazatele v panelu dokumentu. Počátek souřadnic je v levém horním rohu dokumentu. Souřadnice kurzoru zobrazují rovněž šířku a výšku vybraného objektu při změně jeho velikosti.

Zobrazení souřadnic x a y

  1. Zvolte možnost Zobrazení > Zobrazit/Skrýt > Souřadnice kurzoru.
  2. Přesuňte ukazatel a sledujte přitom souřadnice x a y.

Změna měrných jednotek souřadnic kurzoru

  1. V dialogovém okně Předvolby vyberte v části Kategorie položku Jednotky a vodítka.
  2. Zvolte jinou měrnou jednotku z nabídky Jednotky stránky a pravítka.

Tato práce podléhá licenci Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Na příspěvky ze služeb Twitter™ a Facebook se nevztahují podmínky licence Creative Commons.

Právní upozornění   |   Zásady ochrany osobních údajů online