Odkazy umožňují přecházet na jiná místa ve stejném dokumentu, do jiných elektronických dokumentů, včetně příloh, nebo na webové stránky. Odkazy můžete využít k tomu, abyste spustili akce, nebo abyste zajistili, že čtenář bude mít okamžitý přístup k souvisejícím informacím. Můžete k nim také přidat akce, které přehrají zvukový nebo filmový soubor.

 

  1. Vyberte možnost Nástroje > Úpravy obsahu > Přidat nebo upravit odkaz.

    Kurzor se změní na zaměřovací kříž a všechny existující odkazy v dokumentu, včetně neviditelných odkazů, budou dočasně viditelné.

  2. Tažením vytvořte obdélník v místě, kde chcete vytvořit odkaz. Odkaz je aktivní v obdélníkové oblasti.

  3. V dialogovém okně Vytvořit odkaz vyberte požadované volby vzhledu odkazu.
  4. Vyberte jednu z následujících akcí odkazu:

    Jít na zobrazení stránky

    Klikněte na Další, abyste nastavili požadované číslo stránky a zvětšení zobrazení v aktuálním nebo jiném dokumentu (například v přiloženém souboru) a pak klikněte na možnost Nastavit odkaz.

    Otevřít soubor

    Vyberte cílový soubor a klikněte na Vybrat. Pokud je soubor ve formátu PDF, určete, jak se má dokument otvírat (například v novém okně nebo ve stávajícím okně), a klikněte na tlačítko OK.

    Poznámka:

    Pokud je název souboru příliš dlouhý a nevejde se do textového rámečku, zkrátí se uprostřed.

    Otevřít webovou stránku

    Zadejte URL cílové webové stránky.

    Uživatelský odkaz

    Kliknutím na tlačítko Další otevřete dialogové okno Vlastnosti odkazu. V tomto dialogovém okně můžete k odkazu přiřadit jakoukoliv akci, například čtení článku, nebo provedení příkazu z nabídky.

Více zdrojů

Výukové lekce o vytváření odkazů naleznete v následujících zdrojích:

Odkaz můžete kdykoliv upravit. Můžete změnit jeho aktivní oblast nebo připojené akce odkazu, odstranit, zvětšit nebo zmenšit obdélník odkazu nebo změnit cíl odkazu. Změny vlastností existujícího odkazu ovlivní pouze právě vybraný odkaz. Pokud není vybrán žádný odkaz, vlastnosti se aplikují na další odkaz, který vytvoříte.

Poznámka:

Můžete změnit vlastnosti více odkazů najednou, pokud je vyberete tažením obdélníku kolem nich s použitím nástroje Odkaz nebo nástroje pro výběr objektu.

  1. Vyberte nástroj pro přidání nebo úpravu odkazu (Nástroje > Úpravy obsahu > Přidat nebo upravit odkaz).
  2. Přesuňte ukazatel na obdélník odkazu tak, aby se zobrazila táhla.
  3. Proveďte jeden z následujících úkonů:
    • Chcete-li obdélník odkazu přemístit, přetáhněte ho.

    • Chcete-li změnit velikost obdélníku odkazu, přetáhněte některý rohový bod.

  1. Vyberte nástroj pro přidání nebo úpravu odkazu (Nástroje > Úpravy obsahu > Přidat nebo upravit odkaz).
  2. Dvakrát klikněte na obdélník odkazu.
  3. V záložce Vzhled v dialogovém okně Vlastnosti odkazu zvolte pro odkaz barvu, tloušťku čáry a styl čáry.
  4. Vyberte styl zvýraznění pro stav, kdy je odkaz vybrán:

    Žádný

    Vzhled odkazu se nezmění.

    Invertovat

    Změní barvu odkazu na opačnou barvu.

    Obrys

    Změní barvu obrysu odkazu na opačnou.

    Vsazení

    Vytvoří vzhled reliéfního obdélníku.

    Poznámka:

    Pokud je jako Vzhled vybrána volba Neviditelný, nejsou dostupné volby Typ odkazu, Barva a Styl čáry.

  5. Pokud nechcete, aby uživatelé v dokumentu PDF odkaz viděli, vyberte jako Typ odkazu možnost Neviditelný obdélník. Neviditelný odkaz je užitečný, pokud je umístěn nad obrázkem.
  6. Vyberte volbu Zamknutý, pokud chcete zabránit neúmyslným změnám nastavení.
  7. Chcete-li odkaz otestovat, vyberte nástroj ručička.

    Poznámka:

    Vlastnosti odkazu v dialogovém okně Vytvořit odkaz se aplikují na všechny nové odkazy, které vytvoříte, dokud tyto vlastnosti nezměníte. Chcete-li nastavení vzhledu odkazu používat opakovaně, klikněte pravým tlačítkem myši na odkaz, jehož vlastnosti chcete použít jako výchozí, a vyberte příkaz Použít současný vzhled jako nové výchozí nastavení.

  1. Vyberte nástroj pro přidání nebo úpravu odkazu (Nástroje > Úpravy obsahu > Přidat nebo upravit odkaz).
  2. Dvakrát klikněte na obdélník odkazu.
  3. V záložce Akce v dialogovém okně Vlastnosti odkazu vyberte ze seznamu akci, kterou chcete změnit, a klikněte na Upravit.
  1. Vyberte nástroj pro přidání nebo úpravu odkazu (Nástroje > Úpravy obsahu > Přidat nebo upravit odkaz).
  2. Vyberte obdélník odkazu, který chcete odstranit.
  3. Zvolte Úpravy > Odstranit nebo stiskněte klávesu Delete.

Můžete automaticky vytvořit odkazy ze všech URL v PDF nebo z URL na vybraných stránkách. Když vyberete nastavení Vytvořit odkazy z URL v předvolbách Všeobecné, automaticky se generují aktivní odkazy z textu ve všech PDF, které otevřete.

  1. Zvolte příkaz Nástroje > Zpracování dokumentu > Vytvořit odkazy z URL.
  2. V dialogovém okně Vytvořit webové odkazy vyberte Všechny, aby se vytvořily odkazy ze všech URL v dokumentu, nebo vyberte Od a zadejte rozsah stránek, aby se vytvořily odkazy na vybraných stránkách.
  1. Zvolte příkaz Nástroje > Zpracování dokumentu > Odstranit všechny odkazy.

Vytvořením odkazu z rodičovského dokumentu, který přejde do přílohy, můžete uživatele nasměrovat do přiloženého PDF.

Poznámka:

Nepleťte si přiložené soubory se soubory, které lze otevřít pomocí odkazu. Navázané soubory jsou uložené na různých místech, přiložené soubory jsou vždy uložené v souboru PDF.

  1. Otevřete PDF, který obsahuje přiložený soubor PDF.
  2. Přejděte do místa, kde chcete vytvořit odkaz. Pokud je toto místo v přiloženém souboru, klikněte na tlačítko Přílohy v navigačním panelu, vyberte přiložený soubor a klikněte na Otevřít.
  3. Vyberte možnost nástroje > Úpravy obsahu > Přidat nebo upravit odkaz a poté vyberte oblast pro odkaz.
  4. V dialogovém okně Vytvořit odkaz nastavte vzhled odkazu, vyberte Jít na zobrazení stránky, a pak klikněte na Další.
  5. Nastavte požadované číslo stránky a zvětšení zobrazení, buď v rodičovském dokumentu PDF nebo v přiloženém souboru, a pak klikněte na Nastavit odkaz.

Cílová místa

Cílové místo je koncový bod odkazu a představuje ho text v panelu Cílová místa. Cílová místa umožňují nastavit navigační cesty v celé kolekci dokumentů PDF. Při vytváření odkazů mezi různými dokumenty se doporučuje použít odkazy na cílová místa, protože na rozdíl od odkazu na stránku nebude odkaz na cílové místo ovlivněn přidáním nebo odstraněním stránek v cílovém dokumentu.

Zobrazení a správa cílových míst

Cílová místa můžete spravovat v panelu Cílová místa v navigačním panelu.

Zobrazení cílových míst

  1. Zvolte příkaz Zobrazení > Zobrazit/Skrýt > Navigační panely > Cílová místa. Automaticky se vyhledají všechna cílová místa.

Seřazení seznamu cílových míst

  1. Proveďte jeden z následujících úkonů:
    • Chcete-li uspořádat názvy cílových míst podle abecedy, klikněte na nadpis Název nahoře v panelu Cílová místa.

    • Chcete-li uspořádat cílová místa podle čísla stránky, klikněte na nadpis Stránka nahoře v panelu Cílová místa.

Změna nebo odstranění cílového místa

  1. V panelu Cílová místa klikněte na cílové místo pravým tlačítkem myši a vyberte příkaz:
    • Chcete-li přejít na cílové místo, zvolte Jít na cílové místo.

    • Chcete-li cílové místo vymazat, zvolte Odstranit.

    • Chcete-li nastavit cílové místo na právě zobrazenou stránku, zvolte Nastavit cílové místo.

    • Chcete-li změnit název cílového místa, zvolte Přejmenovat.

Můžete vytvořit odkaz na cílové místo ve stejném PDF nebo v jiném PDF.

  1. V cílovém dokumentu vyberte možnosti Zobrazení > Zobrazit/Skrýt > Navigační panely > Cílová místa. Pokud dokument již obsahuje cílové místo, na které chcete vytvořit odkaz, přejděte na krok 5.
  2. Přejděte na místo, kde chcete vytvořit cílové místo, a nastavte požadované zobrazení.
  3. Na panelu Cílová místa zvolte možnost Nové cílové místo z nabídky Volby a cílové místo pojmenujte.
  4. Uložte cílový dokument.
  5. Ve zdrojovém dokumentu (kde chcete vytvořit odkaz) vyberte příkaz Nástroje > Úpravy obsahu > Přidat nebo upravit odkaz a tažením nakreslete obdélník určující umístění odkazu.
  6. V dialogovém okně Vytvořit odkaz nastavte vzhled odkazu, vyberte Jít na zobrazení stránky, a pak klikněte na Další.
  7. V cílovém dokumentu poklikejte na cílové místo v panelu Cílová místa.
  8. Uložte zdrojový dokument PDF.

Přidání přílohy

Do PDF můžete přiložit soubory PDF i další typy souborů. Pokud PDF přemístíte na nové místo, přílohy se přemístí spolu s ním. Přílohy obsahují odkazy na nadřazený dokument nebo na jiné přílohy a mohou na ně existovat odkazy v nadřazeném dokumentu.

Nepleťte si přiložené poznámky s přiloženými soubory. Soubor připojený jako poznámka se zobrazuje  na stránce s ikonou přiloženého souboru nebo s ikonou zvukové přílohy a v seznamu poznámek spolu s ostatními poznámkami. (Viz Přidání poznámek do přiloženého souboru.)

Panel Přílohy
K přidání, odstranění nebo prohlížení příloh se používá panel Přílohy.

  1. Zvolte příkaz Nástroje > Úpravy obsahu > Přiložit soubor .
  2. V dialogovém okně Přidat soubory vyberte soubor, který chcete přiložit, a klikněte na tlačítko Otevřít.

    Poznámka:

    Pokud připojíte formáty souborů EXE, VBS nebo ZIP, Acrobat zobrazí varování, že přiložené soubory neotevře, protože tyto formáty jsou asociovány s nebezpečnými programy, makry a viry, které mohou poškodit váš počítač.

  3. Aby bylo možné přílohu zobrazit v aplikaci Acrobat 5.0 nebo dřívější, proveďte jeden z následujících úkonů:
    • Vyberte možnosti Zobrazení > Zobrazit/Skrýt > Navigační panely > Přílohy a vyberte příkaz Standardně zobrazovat přílohy v nabídce (tato volba je ve výchozím nastavení vybraná).

    • Zvolte Soubor > Vlastnosti, klikněte na záložku Počáteční zobrazení, na kartě Navigace zvolte Panel přílohy a stránku, a klikněte na OK.

  4. Uložte PDF.
  5. (Volitelné) Chcete-li k příloze přidat popis, který pomůže rozlišit podobné soubory v panelu Přílohy, vyberte přiložený soubor a v nabídce Volby vyberte příkaz Upravit popis. Upravte text popisu a pak soubor uložte.

Otevření, uložení nebo odstranění přílohy

Přiložený soubor PDF můžete otevřít a provést v něm změny – pokud k tomu máte oprávnění – a vaše změny se aplikují na přiložený soubor PDF.

Pro ostatní typy přiložených souborů máte možnost soubor otevřít nebo uložit. Otevření souboru spustí aplikaci, která zpracovává formát souboru přílohy – aplikaci pro otevření souboru musíte mít.

Poznámka:

Acrobat neotevírá soubory formátu EXE, VBS a ZIP, protože tyto formáty jsou asociovány s nebezpečnými programy, makry a viry, které mohou poškodit váš počítač.

  1. Chcete-li otevřít panel Přílohy, vyberte možnost Zobrazit > Zobrazit/Skrýt > Navigační panely > Přílohy.
  2. Na panelu Příloha vyberte přílohu.
  3. Přílohu můžete otevřít ve své nativní aplikaci, uložit nebo odstranit kliknutím na odpovídající ikonu.

    Panel Přílohy s volbami
    Panel Přílohy s volbami pro otevření, uložení, přidání, odstranění nebo prohledání příloh. Umístěním myši na nástroj si zobrazíte název nástroje.

Hledání v přílohách

Při hledání určitých slov nebo slovních spojení můžete prohledávat připojené soubory PDF a také několik dalších typů souborů. Uživatelé systému Windows mohou hledat v dokumentech sady Microsoft Office (jako je .doc, .xls a .ppt), ve formátech souborů výkresů aplikace AutoCAD (.dwg a .dwf), v souborech HTML a v souborech .rtf (Rich Text Format). Uživatelé systému Mac OS mohou hledat v souborech .doc (Microsoft Word), HTML a .rtf. Výsledky hledání v přílohách se objeví v seznamu Výsledky pod názvem a ikonou přiloženého souboru. Vyhledávač ignoruje přílohy v jiných formátech.

Poznámka:

Chcete-li zapnout hledání v souborech Microsoftu a AutoCADu, je třeba nainstalovat iFiltry odpovídající daným typům souborů. iFiltry se obvykle nainstalují s příslušnými aplikacemi, lze je však také stáhnout z produktových webů.

Prohledání příloh z panelu Přílohy

  1. Chcete-li otevřít panel Přílohy, vyberte možnost Zobrazit > Zobrazit/Skrýt > Navigační panely > Přílohy.
  2. Na panelu Přílohy klikněte na možnost Prohledat přílohy .
  3. V okně Hledat zadejte slovo nebo slovní spojení, které chcete vyhledat, vyberte požadované volby výsledků, a pak klikněte na tlačítko Prohledat přílohy.

Prohledání příloh z okna Prohledat

  1. Vyberte možnost Úpravy > Pokročilé vyhledávání.
  2. Zadejte slovo nebo slovní spojení, které chcete vyhledat, a vyberte požadované volby výsledků.
  3. Dole v okně klikněte na možnost Zobrazit více voleb a pak vyberte položku Zahrnout přílohy.

Vazby a přílohy v souborech PDF za použití aplikace Acrobat DC

Tato práce podléhá licenci Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Na příspěvky ze služeb Twitter™ a Facebook se nevztahují podmínky licence Creative Commons.

Právní upozornění   |   Zásady ochrany osobních údajů online