O portfoliích PDF

Portfolio PDF obsahuje více souborů sestavených do jediné integrované jednotky ve formátu PDF. Soubory v portfoliu PDF mohou zahrnovat velké množství typů souborů vytvořených v různých aplikacích. Portfolio PDF může například zahrnovat textové dokumenty, e-mailové zprávy, tabulky, výkresy CAD a prezentace PowerPoint. Původní soubory si zachovají svou identitu, ale zároveň jsou součástí jednoho souboru portfolia PDF. Jednotlivé dílčí soubory můžete otevírat, číst, upravovat a formátovat nezávisle na ostatních dílčích souborech v portfoliu PDF.

Poznámka:

Uživatelé aplikací Acrobat Standard a Adobe Reader® nemohou portfolia PDF vytvářet, upravovat jejich rozvržení, barvy, záhlaví atd.

Podle okolností nabízejí portfolia PDF několik výhod oproti sloučení více souborů do jednoho PDF:

Rozvržení a témata (Acrobat Pro)

Přizpůsobte si portfolio PDF pomocí jedinečných rozvržení a vizuálních témat. Barevné palety a pozadí umožňují zajímavější vizuální řešení.

Přidávání a odstraňování

Soubory lze snadno přidávat a odebírat bez nutnosti vyhledávat a vybírat všechny stránky pocházející z daného souboru.

Náhled

Rychlý náhled dílčích souborů bez nutnosti jejich otevírání v nativních aplikacích.

Úpravy

Změna jednotlivých souborů v portfoliu PDF bez ovlivnění dalších souborů. Můžete například přečíslovat stránky v jednom dokumentu bez přečíslování dalších dokumentů v portfoliu PDF. Soubory, které nejsou ve formátu PDF, také můžete upravovat v jejich nativních aplikacích z portfolia PDF. Veškeré provedené změny jsou uloženy do souboru v portfoliu PDF.

Distribuce

Sdílejte portfolio PDF s ostatními a mějte jistotu, že obdrží všechny dílčí součásti. Publikujte portfolio PDF na webových stránkách, aby je mohli zobrazit i jiní.

Uspořádání

Roztřiďte dílčí soubory do kategorií, které můžete přidávat, odstraňovat, skrývat a přizpůsobovat. Chcete-li seznam setřídit, klepněte jednoduše na název sloupce.

Změna uspořádání

Pořadí souborů můžete změnit jejich přetažením. Poté můžete toto nové pořadí nadefinovat jako počáteční pořadí - pořadí, ve kterém se soubory zobrazí, když někdo otevře portfolio PDF.

Tisk

Tisk všech souborů PDF v portfoliu PDF nebo tisk pouze vybraných dílčích souborů PDF.

Prohledávání

Hledání v jednom nebo všech souborech v portfoliu PDF. Můžete dokonce prohledávat dílčí soubory, které nejsou ve formátu PDF.

Začlenění jiných formátů

Do existujícího portfolia PDF můžete přidat i soubory v jiném formátu než PDF, aniž byste je museli převádět do PDF.

Nezávislost na zdrojových souborech

Zdrojové soubory portfolií PDF – dokonce ani existující soubory, které do portfolia PDF přidáte – se při vytvoření portfolia PDF nezmění. Změny dílčích souborů v portfoliu PDF se nevztahují na původní soubory, ze kterých jste portfolio PDF vytvořili. Portfolio PDF můžete v rámci svého počítače nebo sítě kamkoli přemístit bez rizika ztráty nebo odpojení dílčích souborů.

Opakované použití

Zahrňte do více portfolií PDF stejný soubor.

Další zdroje

Videa o portfoliích PDF naleznete v následujících zdrojích:

Přehled okna portfolia PDF

Okno portfolia PDF v aplikaci Acrobat Pro

V aplikaci Acrobat Pro můžete k vytváření a úpravám portfolia PDF a k práci s dílčími soubory používat různé elementy, například podokna, pruhy nástrojů a okna.

Okno portfolia PDF v aplikaci Acrobat Pro
<span class="uicontrol">Portfolio PDF</span> v rozvržení aktivního klikání v aplikaci <span class="uicontrol">Acrobat Pro</span>

A. Pruh nástrojů portfolia PDF B. Karta představující dílčí soubor C. Dílčí soubory a složky v mini-navigátoru D. Podokno Rozvržení pro přizpůsobení vzhledu 
  • Panel nástrojů portfolia PDF je umístěn přímo pod nabídkou. Zde zobrazíte možnosti zobrazení portfolia PDF, nástroj pro vyhledávání a tlačítka pro běžné úlohy, například tisk a uložení.

  • Karty představují jednotlivé dílčí soubory v portfoliu PDF. Kliknutím na ikonu Zobrazit informační zobrazení na této kartě zobrazíte na zadní straně karty informace o souboru.

  • Mini-navigátor je řada karet ve spodní části okna portfolia PDF v rozvrženích Aktivní klepání, Lineární a Vlna. Ve výchozím nastavení jsou karty zobrazeny abecedně.

  • Podokna Rozvržení a Podrobnosti zahrnují možnosti pro přizpůsobení portfolia PDF, zobrazení podrobností o souborech a sdílení portfolia PDF. V zobrazení Podrobnosti lze také změnit pořadí a otevřít soubor v jeho nativní aplikaci (je-li nainstalována do počítače).

  • Rozvržení (režim Náhled) zobrazuje portfolio PDF v jednom z několika zobrazení, záleží na návrhu nebo typu souboru nebo na rozvržení určeném autorem. Je-li otevřeno podokno Rozvržení v pravé části, klepnutím na tlačítko Náhled na pruhu nástrojů přepnete z režimu Úpravy do režimu Náhled. Informace o jednotlivých typech náhledu naleznete v části Režimy náhledu.

  • Režim souboru zobrazuje seznam informací o souboru. Kliknutím na název souboru seřadíte informace vzestupně nebo sestupně. Chcete-li se vrátit na počáteční zobrazení, klepněte na tlačítko Rozvržení.

    Portfolio PDF je přístupné, když se otevře v režimu Soubory. Tento režim nabízí lepší možnosti čtení pro lidi s postižením - například s postižením pohybového aparátu, slepé či slabozraké uživatele. Chcete-li otevřít všechna portfolia PDF v režimu Soubory, otevřete zvolením možnosti Úpravy > Předvolby dialog Předvolby (Windows). Pouze v aplikaci Acrobat Pro zvolte možnost Acrobat > Předvolby (Mac OS). V nabídce Kategorie vyberte možnost Usnadnění přístupu a poté vyberte možnost Zobrazit portfolia v režimu souborů.

  • Režim Úpravy otevře podokno Rozvržení umožňující přizpůsobení vzhledu portfolia PDF a přidání nebo odstranění obsahu. Kromě toho můžete upravovat informace o souboru, měnit pořadí souborů, převádět soubory do PDF, zmenšovat velikost souborů a zobrazovat, skrývat a třídit sloupce. Není-li podokno Rozvržení viditelné, klepnutím na tlačítko Úpravy v pruhu nástrojů přepnete z režimu Náhled do režimu Úpravy.

Okno portfolia PDF v aplikaci Acrobat Standard

V aplikaci Acrobat Standard slouží k vytvoření náhledu portfolia PDF a k práci s dílčími soubory různé elementy, například pruhy nástrojů a okna.

Okno portfolia PDF v aplikaci Acrobat Standard
<span class="uicontrol">Portfolio PDF</span> v rozvržení aktivního klikání v aplikaci <span class="uicontrol">Acrobat Standard</span>

A. Pruh nástrojů portfolia PDF B. Karta představující dílčí soubor C. Dílčí soubory a složky v náhledu mini-navigátoru D. Panel nástrojů obsahuje tlačítka pro přepínání režimů 
  • Panel nástrojů portfolia PDF je umístěn přímo pod nabídkou. Zde zobrazíte možnosti zobrazení portfolia PDF, nástroj pro vyhledávání a tlačítka pro běžné úlohy, například tisk a uložení.

  • Karty představují jednotlivé dílčí soubory v portfoliu PDF. Kliknutím na ikonu Zobrazit informační zobrazení na této kartě zobrazíte na zadní straně karty informace o souboru.

  • Mini-navigátor je řada karet ve spodní části okna portfolia PDF v rozvrženích Aktivní klepání, Lineární a Vlna. Ve výchozím nastavení jsou karty zobrazeny abecedně.

  • Rozvržení (režim Náhled) zobrazuje portfolio PDF v jednom z několika zobrazení, záleží na návrhu nebo typu souboru nebo na rozvržení určeném autorem. Informace o jednotlivých typech náhledu naleznete v části Režimy náhledu.

  • Režim souboru zobrazuje seznam informací o souboru. Kliknutím na název souboru seřadíte informace vzestupně nebo sestupně. Chcete-li se vrátit na počáteční zobrazení, klepněte na tlačítko Rozvržení.

    Portfolio PDF je přístupné, když se otevře v režimu Soubory. Tento režim nabízí lepší možnosti čtení pro lidi s postižením - například s postižením pohybového aparátu, slepé či slabozraké uživatele. Chcete-li otevřít všechna portfolia PDF v režimu Soubory, otevřete zvolením možnosti Úpravy > Předvolby dialog Předvolby (Windows). Pouze v aplikaci Acrobat Pro zvolte možnost Acrobat > Předvolby (Mac OS). V nabídce Kategorie vyberte možnost Usnadnění přístupu a poté vyberte možnost Zobrazit portfolia v režimu souborů.

  • Režim úprav umožňuje upravovat informace o souboru, měnit pořadí souborů, převádět soubory do PDF, zmenšovat velikost souborů a zobrazovat, skrývat a třídit sloupce. Chcete-li otevřít režim Upravit, klikněte na tlačítko Upravit.

Procházení dílčími soubory

V závislosti na rozvržení můžete dílčími soubory procházet různě. Některá rozvržení obsahují mini-navigátor, posuvnou lištu nebo tlačítka Další a Předchozí .

Režimy náhledu

Dílčí soubory si můžete prohlížet několika různými způsoby. V režimu náhledu si můžete prohlížet obrázky a stránky, přehrávat soubory videa a SWF a zobrazovat informace o souboru. Soubor lze vyjmout (přesunout) do svého počítače. Můžete také otevřít soubor v jeho původní aplikaci (pokud je nainstalovaná ve vašem počítači). Chcete-li se vrátit na počáteční zobrazení, klepněte na tlačítko Rozvržení.

Zobrazení portfolia PDF v jiných režimech náhledu
Zobrazení <span class="uicontrol">portfolia PDF</span> v různých režimech náhledu

A. Náhled v mini-navigátoru B. Náhled karty C. Plný náhled D. Náhled platformy 

Náhled v mini-navigátoru

Řádek karet v dolní části okna portfolia PDF. Ve výchozím nastavení se karty (dílčí soubory) zobrazí v abecedním pořadí. Chcete-li skrýt nebo zobrazit mini-navigátor, klepněte na dvojitou šipku pod kartou. V režimu náhledu se mini-navigátor zobrazí pouze v rozvržení aktivního klepání. V režimu úprav se mini-navigátor zobrazí v rozvrženích Lineární a Vlna.

Náhled karty

Vizuální reprezentace jednotlivých dílčích souborů (součástí obsahu) přidaných do portfolia PDF. Tam, kde je to možné, se zobrazí miniatura obrázku. Metadata neboli podrobnosti o souboru jsou k dispozici na zadní straně miniatury obrázku. Kliknutím na ikonu Informace na této kartě si můžete zobrazit podrobnosti o souboru. Kliknutím na tlačítko Zavřít se vrátíte k miniaturám obrázků. Karty také naznačují, zda je dílčí soubor otevřený v jiné aplikaci nebo je právě upravován.

Plný náhled

Větší vizuální reprezentace souboru s dalším obsahem viditelným za náhledem. Tyto typy souborů se při poklepání na kartu otevřou v plném náhledu: PDF bez přidaného zabezpečení, dokumenty aplikace Word a obrázky. Soubory FLV se otevřou v plném náhledu po poklepání na kartu v mini-navigátoru. Přesunete-li v plném náhledu ukazatel myši přes spodní část souboru, zobrazí se částečně průsvitný plovoucí pruh nástrojů, který umožňuje práci s daným souborem. Chcete-li se vrátit do původního zobrazení, klepněte na tlačítko Zavřít v pravém horním rohu náhledu.

Náhled platformy

Náhled v plné velikosti v okně portfolia PDF. Zobrazí se podokno navigace, takže máte přístup k miniaturám stránek, záložkám, podpisům a vrstvám. Tyto typy souborů se po poklepání na kartu otevřou v náhledu platformy: soubory SWF a soubory HTML. Chcete-li otevřít v náhledu platformy jiné soubory, například portfolia e-mailů, soubory s odpovědními formuláři a zabezpečené dokumenty PDF, zvolte možnost Zobrazení > Portfolio > Náhled souboru. Chcete-li náhled platformy zavřít, klepněte na tlačítko Zavřít v levém horním rohu nebo stiskněte klávesu Esc.

Přepínání mezi režimem Náhled a Úpravy

V aplikaci Acrobat Pro je tlačítko pro přepínání mezi režimem Náhled a Úpravy přepínač v pruhu nástrojů portfolia PDF.

V aplikaci Acrobat Standard klikněte pravým tlačítkem v okně portfolia PDF a zvolte možnost Náhled portfolia nebo Úpravy portfolia.

Rozvržení (Acrobat Pro)

Rozvržení představují jeden ze způsobů sjednocení rozmanitého obsahu v portfoliu PDF. Při vytváření portfolia PDF si můžete vybrat z různých rozvržení obsažených v aplikaci Acrobat. Pokud jsou dostupná, můžete importovat a používat vlastní rozvržení od vývojáře nebo grafického návrháře.

Poznámka:

Máte-li více než 15 dílčích souborů, je z důvodu dosažení nejlepšího výkonu vhodné používat rozvržení Aktivní klepání nebo Lineární. U rozvržení Mřížka, Volné a Vlna trvá načítání déle, protože se před zobrazením první karty vytvářejí všechny miniatury.

V aplikaci Acrobat jsou obsažena následující rozvržení:

Aktivní klepání

Umožňuje klepáním procházet řadu souborů. V mininavigátoru ve spodní části okna můžete měnit pořadí souborů, procházet mezi jednotlivými soubory nebo soubory vyhledávat.

Volné

Uspořádá soubory jako rozházené miniatury. Pořadí a konfiguraci souborů si můžete uspořádat podle libosti.

Mřížka

Uspořádá soubory do pravidelné mřížky, která se může měnit tak, aby se přizpůsobila velkému počtu souborů.

Lineární

Uspořádá soubory do lineární řady a postupně provádí uživatele jednotlivými soubory. Popisný text se zobrazuje vlevo od karty.

Vlna

Uspořádá soubory podél spirálové cesty, která se rozvinuje ven z obrazovky.

Portfolia PDF vytvořená v aplikaci Acrobat 9 (Acrobat Pro)

Portfolia PDF vytvořená v aplikaci Acrobat 9 lze otevřít v aplikaci Acrobat XI a Reader XI. Nicméně rozvržení, barevná schémata a další elementy portfolií PDF se významně liší mezi verzemi Acrobat 9 a Acrobat XI. Když otevřete portfolio PDF z verze Acrobat 9 ve verzi Acrobat XI, zobrazí se verze Acrobat 9 tak, jak očekáváte. Menší úpravy jsou povoleny, například přidávání nebo odstraňování souborů a úpravy názvů souborů nebo popisů. Tyto změny lze uložit ve formátu Acrobat 9. Chcete-li provádět rozsáhlejší úpravy a používáte-li aplikaci Acrobat XI Pro, můžete převést portfolio PDF do aplikace Acrobat XI. Rozvržení a barvy se převedou do rozvržení Aktivního klepání s vizuálním tématem Čistý. Dojde k odstranění uvítacích stránek, záhlaví a palet barev. Záhlaví lze v aplikaci Acrobat XI vytvořit znovu, ale úvodní (uvítací) stránky nejsou podporovány.

  1. Otevřete portfolio PDF vytvořené v aplikaci Acrobat 9.

    Portfolio PDF se otevře v režimu Náhled.

  2. Proveďte libovolné z následujících úkonů:

    • Chcete-li upravit názvy souborů v zobrazení Rozvržení, klepněte na název a typ souboru. Nelze upravovat popisy.

    • Chcete-li přidat soubory, přetáhněte je v zobrazení Rozvržení.

    • Chcete-li odstranit soubory, vyberte je v zobrazení Rozvržení a stiskněte klávesu Delete.

    • Chcete-li uložit změny ve formátu Acrobat 9, vyberte možnost Soubor > Uložit portfolio.

Další funkce povolené v portfoliích PDF

Pro dílčí soubory v portfoliích PDF jsou k dispozici následující příkazy:

Zmenšit velikost souboru

Zmenší velikost souboru dílčích souborů PDF. Další informace naleznete v částiZmenšení velikosti souboru jeho uložením.

Zabezpečit portfolio heslem

Přidá portfoliu PDF nebo dílčímu souboru PDF v portfoliu PDF zabezpečení dokumentu. Chcete-li přidat zabezpečení pro dílčí PDF, zvolte Soubor > Vlastnosti portfolia a poté vyberte záložku Zabezpečení. Další informace naleznete v části Zabezpečení dokumentů pomocí hesel. Chcete-li přidat zabezpečení pro celé portfolio PDF, použijte titulní stránku (Zobrazení > Portfolio > Titulní stránka). Titulní stránku můžete například použít k podepsání rodičovského dokumentu portfolia PDF nebo k přidání hesla pro otevření portfolia PDF. Funkce specifikované na titulní stránce se vztahují na celou sadu dílčích souborů v portfoliu PDF.

Poznámka:

Pro portfolia PDF a soubory komponent jsou také k dispozici další funkce zabezpečení včetně zabezpečení certifikátem. Další informace viz kapitola Volba metody zabezpečení pro dokumenty PDF.

Převod do PDF (Acrobat Pro)

Převede multimediální soubory do formátu PDF. Další informace naleznete v tématu Převod multimediálních souborů v portfoliu PDF.

Tisk

Vytiskne dílčí dokumenty. Další informace naleznete v tématu Tisk dokumentů PDF v portfoliu PDF.

Tato práce podléhá licenci Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Na příspěvky ze služeb Twitter™ a Facebook se nevztahují podmínky licence Creative Commons.

Právní upozornění   |   Zásady ochrany osobních údajů online