Volba přednastavení Adobe PDF pro převod souborů

  1. Proveďte jeden z následujících úkonů:
    • Spusťte aplikaci Acrobat Distiller.

    • V aplikaci Adobe Creative Suite® vyberte možnost nabídky Soubor > Tisk, jako cílovou tiskárnu vyberte Adobe PDF a klikněte na Nastavení tisku (Photoshop) nebo Nastavení > Předvolby (InDesign).

    • (Windows) V aplikacích sady Office 2007 nebo novějších zvolte Acrobat > Předvolby.

    • (Windows) V jiné aplikaci pro vytváření dokumentů zvolte Adobe PDF > Změnit nastavení převodu.

  2. Zvolte přednastavení z nabídky Výchozí nastavení (nebo Nastavení převodu).

Přednastavení Adobe PDF

Přednastavení PDF je skupina nastavení, která ovlivňuje proces vytváření PDF. Tato nastavení jsou navržena tak, aby vyvážila velikost souboru s jeho kvalitou v závislosti na použití PDF. Většinu předdefinovaných přednastavení sdílejí aplikace sady Adobe Creative Suite, včetně aplikace InDesign, Illustrator, Photoshop a Acrobat. Můžete také vytvořit a sdílet vlastní přednastavení pro své jedinečné požadavky na výstup. Uložený soubor přednastavení PDF má příponu .joboptions.

Některá z následujících přednastavení nejsou k dispozici, dokud je nepřesunete ze složky Extras (Doplňky) (kde jsou nainstalována ve výchozím nastavení) do složky Settings (Nastavení) pro vlastní nastavení.

Poznámka:

Aplikace Acrobat Standard složku Extras neobsahuje. Přednastavení nainstalovaná ve složce Extras jsou k dispozici pouze v aplikaci Acrobat Pro.

Složky Extras (Doplňky) a Settings (Nastavení) pro výchozí nastavení se obvykle nacházejí v následujících umístěních.

  • (Windows XP) Documents and Settings/All Users/Application Data/Adobe/Adobe PDF

  • (Vista nebo Windows 7) ProgramData/Adobe/Adobe PDF

  • (Acrobat Pro v systému Mac OS) Library/Application Support/Adobe PDF

Výchozí soubory nastavení, nainstalované s Distillerem jsou pouze ke čtení a jsou skryté.

Vlastní nastavení se nacházejí v následujících umístěních:

  • (Windows XP) Documents and Settings/[jméno uživatele]/Application Data/Adobe/Adobe PDF/Settings

  • (Vista nebo Windows 7) Users//[jméno uživatele]//AppData/Roaming/Adobe/Adobe PDF/Settings

  • (Acrobat Pro v systému Mac OS) Users/[jméno uživatele]/Library/Application Support/Adobe/Adobe PDF/Settings

Některá přednastavení nejsou u některých aplikací sady Creative Suite k dispozici.

Poznámka:

Nastavení PDF pravidelně kontrolujte. Výchozí nastavení se neobnoví automaticky. Aplikace and programy, které vytvářejí soubory PDF, využívají poslední definovanou nebo vybranou sadu nastavení PDF.

Vysoce kvalitní tisk

Vytváří soubory PDF pro kvalitní tisk ve stolních tiskárnách a kontrolních zařízeních. Toto přednastavení využívá funkci PDF 1.4 a barevné obrázky i obrázky ve stupních šedi převzorkuje na nižší hodnotu 300 ppi a jednobarevné obrázky na 1 200 ppi. Vloží také podskupiny písem, barvu ponechá beze změny a neslučuje průhlednost (u typů souborů, které průhlednost podporují). Tyto soubory PDF lze otevřít v aplikaci Acrobat 5.0 a Acrobat Reader 5.0 a vyšší.

Nadměrně velké stránky (Acrobat Pro)

Vytváří soubory PDF vhodné pro zobrazení a tisk technických výkresů větších než 200 x 200 palců (508 x 508 cm). (508 x 508 cm). Tyto soubory PDF lze otevřít v aplikaci Acrobat a Reader 7.0 a vyšší.

PDF/A-1b: 2005 (CMYK a RGB)

Používá se pro dlouhodobé uchovávání (archivaci) elektronických dokumentů. Přednastavení PDF/A-1b využívá funkci PDF 1.4 a převádí všechny barvy na standard CMYK nebo RGB podle vašeho výběru. Tyto soubory PDF lze otevřít v aplikaci Acrobat a Reader 5.0 a vyšší.

PDF/X‑1a (2001 a 2003) (Acrobat Pro)

Přednastavení PDF/X-1a vyžaduje vložení všech písem, určení příslušných vymezujících rámečků PDF a zobrazení barev jako CMYK nebo přímé barvy nebo obojí. Kompatibilní soubory musí obsahovat informace popisující stav tisku, pro který jsou připraveny. Soubory PDF vytvořené jako vyhovující PDF/X-1a lze otevřít v programech Acrobat 4.0 a Acrobat Reader 4.0 a novějších.

Přednastavení PDF/X-1a využívá funkci PDF 1.3 a barevné obrázky i obrázky ve stupních šedi převzorkuje na nižší hodnotu 3 ppi a jednobarevné obrázky na 1 200 ppi. Vloží skupiny všech písem, vytvoří netagované soubory PDF a sloučí průhlednost pomocí nastavení Vysoké rozlišení.

Poznámka:

Přednastavení PDF/X1-a:2003 a PDF/X-3 (2003) jsou do počítače uložena během instalace. Nejsou však k dispozici, dokud je nepřesunete ze složky Extras (Doplňky) do složky Settings (Nastavení).  

PDF/X-4 (2007) (Acrobat Pro)

Toto přednastavení je založeno na funkci PDF 1.4, která podporuje živou průhlednost. Přednastavení PDF/X-4 má stejnou správu barev a specifikace barev ICC (International Color Consortium) jako přednastavení PDF/X-3. Soubory kompatibilní s přednastavením PDF/X-4 můžete vytvořit přímo s aplikacemi sady Creative Suite 3 (Illustrator, InDesign a Photoshop). Pro převod souborů PDF do formátu PDF/X-4 DRAFT (Předběžná verze) použijte v aplikaci Acrobat 9 funkci Kontrola před výstupem.

Soubory PDF kompatibilní s přednastavením PDF/X-4 lze otevřít v aplikaci Acrobat 7.0 a Reader 7.0 a vyšší.

Tisková kvalita

Vytvoří soubory PDF pro vysoce kvalitní tiskovou produkci (například pro digitální tisk nebo pro oddělení barev do osvitové jednotky imagesetter nebo platesetter). Nevytváří však soubory kompatibilní s formátem PDF/X. V tom případě je nutné nejvíce zvážit kvalitu obsahu. Cílem je zachovat všechny informace v souboru PDF, které pro správný tisk dokumentu vyžaduje komerční tiskárna nebo poskytovatel tiskových služeb. Tato sada voleb využívá funkci PDF 1.4 pro převod barev na standard CMYK a barevné obrázky i obrázky v odstínech šedé převzorkuje na nižší rozlišení 300 ppi a jednobarevné obrázky na 1 200 ppi. Vloží všechny skupiny písem a zachová průhlednost (u typů souborů umožňujících průhlednost).

Tyto soubory PDF lze otevřít v aplikaci Acrobat 5.0 a Acrobat Reader 5.0 a vyšší.

Poznámka: Před vytvořením souboru PDF a jeho odesláním komerční tiskárně nebo poskytovateli tiskových služeb zjistěte, jaké výstupní rozlišení a jiné nastavení je vyžadováno. Nebo požádejte o soubor .joboptions s doporučeným nastavením. Někdy je nutné přizpůsobit nastavení Adobe PDF pro konkrétního poskytovatele a poté dodat vlastní soubor .joboptions.

Soubor PDF s bohatým obsahem (Acrobat Pro)

Vytváří dostupné soubory PDF, které obsahují tagy, hypertextové odkazy, záložky, interaktivní elementy a vrstvy. Tato sada voleb využívá funkci PDF 1.6 a vloží skupiny všech písem. Optimalizuje také soubory pro posílání po stránkách. Tyto soubory PDF lze otevřít v aplikaci Acrobat a Acrobat Reader 7.0 a vyšší. (Přednastavení PDF s bohatým obsahem je ve složce Extras).

 

Poznámka:

Toto přednastavení jsme u některých aplikací nazvali eBook.

Nejmenší velikost souboru

Vytváří soubory PDF pro zobrazení na webu či intranetu nebo pro distribuci e-mailovým systémem. Tato sada voleb využívá kompresi, převzorkování na nižší rozlišení a relativně nízké rozlišení obrazu. Převádí všechny barvy na standard sRGB a (u převodů v aplikaci Adobe Acrobat Distiller) nevkládá písma. Optimalizuje také soubory pro posílání po stránkách.

Tyto soubory PDF lze otevřít v aplikaci Acrobat a Acrobat Reader 6.0 a vyšší.

Standardní

Vytváří soubory PDF pro tisk ve stolních tiskárnách nebo digitálních kopírkách, publikování na disku CD nebo odeslání klientovi jako náhled před vydáním. Tato sada voleb využívá kompresi a převzorkování na nižší rozlišení, aby se zmenšila velikost souboru. Vkládá však také skupiny všech (povolených) písem použitých v souboru, převádí všechny barvy na standard sRGB a tiskne ve středním rozlišení. Skupiny písem Windows nejsou ve výchozím nastavení vkládány. Soubory PDF kompatibilní s tímto souborem nastavení PDF/X-6 lze otevřít v aplikaci Acrobat a Reader 6.0 a vyšší.

Informace o standardech PDF/X, PDF/E a PDF/A

Standardy PDF/X, PDF/E a PDF/A jsou definovány Mezinárodní organizací pro normalizaci (ISO). Standardy PDF/X se vztahují na výměnu grafického obsahu, standardy PDF/E se vztahují na interaktivní výměnu technických dokumentů a standardy PDF/A se vztahují na dlouhodobou archivaci elektronických dokumentů. Při převodu na PDF je zpracovávaný soubor porovnáván s určeným standardem. Pokud soubor PDF neodpovídá zvolenému standardu ISO, budete dotázáni, jestli chcete převod zrušit nebo vytvořit nekompatibilní soubor.

Nejčastěji používanými standardy pro pracovní postupy tiskového publikování je několik formátů PDF/X: PDF/X-1a, PDF/X-3 a (v roce 2008) PDF/X-4. Nejčastěji používanými standardy pro archivaci PDF jsou PDF/A-1a a PDF/A-1b (pro méně přísné požadavky). V současnosti je jedinou verzí standardu PDF/E standard PDF/E-1.

Další informace o standardech PDF/X, PDF/E a PDF/A naleznete na webových stránkách organizací ISO a AIIM.

Podrobnosti o vytváření a práci se soubory PDF/A viz www.adobe.com/go/learn_acr_pdfa_cz.

Přizpůsobení nastavení Adobe PDF

Můžete si vytvořit vlastní nastavení převodu pro určité úlohy nebo výstupní zařízení. Můžete nastavit takové volby, jako zda se do dokumentu vloží písma a vytvoří se pro ně podmnožiny znaků při 100 %, jak se zkomprimují anebo převzorkují obrazy a vektorové objekty a zda výsledný PDF bude obsahovat informace pro kvalitní komerční tisk, jako například komentáře OPI (Open Prepress Interface). Výchozí soubory nastavení nelze změnit, ale je možné je duplikovat, což vám může pomoci při vytváření nových souborů nastavení.

Poznámka:

Pokud je PDF určený pro kvalitní komerční tisk, požádejte svého poskytovatele tiskových služeb o jejich vlastní soubor .joboptions s doporučeným výstupním rozlišením a dalšími nastaveními. Pak budou charakteristiky PDF, který jim předáte, optimalizované pro váš tiskový pracovní postup.

Vytvoření vlastního souboru nastavení Adobe PDF

  1. Proveďte jeden z následujících úkonů:
    • V aplikaci Acrobat Distiller vyberte jednu z předdefinovaných sad voleb z nabídky Výchozí nastavení, kterou chcete použít jako výchozí bod, a pak zvolte Nastavení > Upravit nastavení Adobe PDF.

    • V aplikacích nebo utilitách pro vytváření dokumentů vyberte jako cílovou tiskárnu Adobe PDF – obvykle v dialogových oknech Vzhled stránky nebo Tisknout – a klikněte na Vlastnosti.

    • (Windows) V dialogovém okně Acrobat PDFMaker klikněte na Další nastavení v záložce Nastavení.

      Poznámka: V systému Windows můžete v dialogovém okně Nastavení Adobe PDF přepnout na jiné přednastavení. Chcete-li to udělat, vlevo dole vyberte Zobrazit všechna nastavení a pak vyberte přednastavení ze seznamu vlevo.

    Dialogové okno Nastavení Adobe PDF (Windows)
    Dialogové okno Nastavení Adobe PDF (Windows)

  2. Vyberte panely jeden po druhém, a podle potřeby proveďte příslušné změny.
  3. Upravená přednastavení uložte jedním z následujících úkonů:
    • Klikněte na OK, chcete-li uložit kopii souboru vlastního přednastavení, která se automaticky přejmenuje. Pokud například upravíte přednastavení Tisková kvalita, první přizpůsobená verze se objeví jako Tisková kvalita (1).

    • Klikněte na Uložit jako, zadejte nový popisný název souboru a klikněte na Uložit.

    Vlastní soubor se uloží do (Windows) /Documents and Settings/[jméno uživatele]/Application Data/Adobe/Adobe PDF/Settings, (Vista) User/[jméno uživatele]/AppData/Roaming/Adobe/Adobe PDF/Settings nebo (Mac OS) Users/[jméno uživatele]/Library/Application Support/Adobe PDF/Settings.

Odstranění vlastních souborů nastavení Adobe PDF

  1. V aplikaci Acrobat Distiller zvolte Nastavení > Odstranit nastavení Adobe PDF.
  2. Vyberte vlastní soubor a klikněte na Odstranit.
  3. Opakujte krok 2 podle potřeby a pak klikněte na Zrušit, abyste zavřeli dialogové okno Odstranit nastavení Adobe PDF.

Nastavení Adobe PDF

Nabídka aplikací Acrobat Distiller a Adobe PDFMaker Nastavení > Rozšířená nastavení obsahuje panely voleb, pomocí kterých můžete přizpůsobit svůj PDF výstup.

Volby v panelu Všeobecné

V tomto panelu vyberte verzi Acrobatu, se kterou má být soubor kompatibilní, a další nastavení souboru a zařízení.

Kompatibilita

Nastaví úroveň kompatibility PDF. Použijte nejnovější verzi (v tomto případě verzi 1.7 ), chcete-li zahrnout nejnovější vlastnosti a funkce. Pokud vytváříte PDF, které budou široce distribuovány, zvolte starší úroveň, abyste zajistili, že si dokument budou moci prohlédnout a vytisknout všichni uživatelé.

Komprese na úrovni objektů

Komprimuje strukturální informace (jako jsou záložky, data usnadnění přístupu a nekomprimovatelné objekty), čímž se tyto informace stanou neviditelnými a nepoužitelnými v Acrobatu 5.0 nebo Readeru 5.0. S volbou Pouze tagy se komprimují strukturální informace; s volbou Vypnuto se komprese nepoužije.

Automaticky otáčet stránky

Automaticky natočí stránky podle směru textu.


Poznámka:

Pokud je vybraná volba Zpracovat komentáře DSC v panelu Další volby a jsou použité komentáře %%Viewing Orientation, mají tyto komentáře přednost při určování orientace stránek.

Společně pro soubor

Natočí všechny stránky tak, aby odpovídaly orientaci většiny textu v dokumentu.

Jednotlivě

Natočí každou stránku na základě orientace textu na této stránce.

Vypnuto

Zabrání otáčení stránek.

Vazba

Určuje, zda chcete zobrazit PDF s vazbou na levé nebo pravé straně. Nastavení vazby ovlivňuje vzhled stránek ve zobrazení Dvojstránky průběžně a vzhled miniatur vedle sebe.

Rozlišení

Použijte pro PostScriptové soubory, chcete-li emulovat rozlišení podle tiskárny, na kterou se tisknou. Povolené hodnoty jsou v rozsahu od 72 do 4000. Použijte výchozí nastavení, pokud neplánujete tisk PDF na určité tiskárně a nechcete emulovat rozlišení definované v originálním PostScriptovém souboru.

Poznámka:

Zvýšení rozlišení zvětší velikost souboru a může i poněkud prodloužit dobu potřebnou ke zpracování některých souborů.

Stránky

Určuje, které stránky se mají převést do PDF.

Vložit miniatury

Vloží miniaturní náhledy pro každou stránku v PDF; tím se zvětší velikost souboru. Tuto volbu nevybírejte, pokud budou PDF prohlížet a tisknout uživatelé Acrobatu 5.0 a novějších verzí; tyto verze generují miniatury dynamicky pokaždé, když kliknete na panel Stránky v PDF.

Optimalizovat pro rychlé zobrazování z webu

Změní strukturu souboru pro rychlejší přístup (stahování po jednotlivých stránkách neboli byte-serving) z webových serverů. Tato volba komprimuje text a čárové grafiky (pérovky) a má přednost před nastavením komprese v panelu Obrazy.

Výchozí velikost stránky

Určuje velikost stránky, která se použije, když není velikost stránky určená v původním souboru. Pro soubory EPS určuje velikost ohraničovacího rámečku, ne velikost stránky.

Volby v panelu Obrazy

Volby v panelu Obrazy určují kompresi a převzorkování pro barevné, šedotónové a monochromatické obrazy. Můžete s těmito volbami trochu experimentovat, abyste našli správný poměr mezi velikostí souboru a kvalitou obrazů.

Nastavení rozlišení pro barevné a šedotónové obrazy by mělo být 1,5 až 2 krát větší než hustota řádkového rastru, se kterým se bude soubor tisknout. Rozlišení pro monochromatické obrazy by mělo být stejné jako rozlišení výstupního zařízení, ale uložení monochromatického obrazu s vyšším rozlišením než 1500 dpi zvýší velikost souboru bez znatelného zlepšení kvality obrazu. Obrazy, které se budou zvětšovat, například mapy, mohou vyžadovat vyšší rozlišení.

Poznámka:

Převzorkování monochromatických obrazů se může projevit neočekávaným způsobem, například tím, že se obraz vůbec nezobrazí. Pokud se to stane, vypněte převzorkování a převeďte soubor znovu. Tento problém se může nejčastěji vyskytnout při převzorkování bez průměrování a nejméně pravděpodobný je při bikubickém převzorkování.

V následující tabulce jsou uvedeny běžné typy tiskáren a jejich rozlišení měřené v dpi, jejich výchozí hustota rastru měřená v lpi a rozlišení převzorkování pro obrazy měřené v obrazových bodech na palec (ppi). Pokud například tisknete na laserové tiskárně s rozlišením 600 dpi, pro převzorkování obrazů byste zadali rozlišení 170 ppi.

Rozlišení tiskárny

Výchozí hustota rastru

Rozlišení obrazu

300 dpi (laserová tiskárna)

60 lpi

120 ppi

600 dpi (laserová tiskárna)

85 lpi

170 ppi

1200 dpi (osvitová jednotka)

120 lpi

240 ppi

2400 dpi (osvitová jednotka)

150 lpi

300 ppi

Převzorkovat (Vypnuto)

Snižuje rozlišení obrazů, které přesahují hodnotu Pro obrazy nad, na rozlišení výstupního zařízení kombinováním obrazových bodů ve vzorkované oblasti obrazu, aby vznikl jeden větší obrazový bod.

Převzorkování s průměrováním na

Zprůměruje obrazové body ve vzorkované oblasti a celou plochu nahradí průměrnou barevnou hodnotou při zadaném rozlišení.

Převzorkování na

Nahradí celou oblast obrazovým bodem vybraným ze vzorkované oblasti v daném rozlišení. Je to rychlejší metoda převodu než převzorkování dolů, ale výsledné obrazy nejsou tak hladké a plynulé.

Bikubické převzorkování na

K určení barvy obrazového bodu se použije vážený průměr místo jednoduchého průměru (jako při převzorkování s průměrováním). Tato metoda je nejpomalejší, ale dává nejhladší tónové přechody.

Komprese/Kvalita obrazu

Použije kompresi pro barevné, šedotónové a monochromatické obrazy. Pro barevné a šedotónové obrazy se tím nastaví také kvalita obrazu.

Vyhladit do šedí

Vyhladí zubaté okraje v monochromatických obrazech. Zvolte 2 bity, 4 bity nebo 8 bitů, abyste určili 4, 16 nebo 256 úrovní šedi. (Vyhlazení může způsobit, že malý text nebo tenké čáry vypadají rozmazaně.)

Poznámka:

Komprese textu a čárových grafik (pérovek) je vždy zapnutá. Chcete-li tuto volbu vypnout, nastavte příslušný parametr aplikace Distiller. Podrobnosti najdete v informacích o SDK na webu Acrobat Developer Center na adrese www.adobe.com/go/learn_acr_devcenter_cz (PDF, jen angličtina).

Zásady

Otevře dialogové okno Zásady pro obrazy, kde můžete nastavit volby zpracování pro barevné, šedotónové a monochromatické obrazy, které mají nižší než určené rozlišení. Pro každý typ obrazu zadejte hodnotu rozlišení a pak zvolte Ignorovat, Upozornit a pokračovat nebo Zrušit úlohu.

Volby v panelu Písma

Volby v panelu Písma určují, která písma se mají do PDF vložit, a zda se má vložit pouze podmnožina znaků, použitá v souboru PDF. Můžete vkládat písma OpenType®, TrueType a PostScript. Písma s licenčním omezením jsou uvedena s ikonou zámku . Pokud vyberete písmo, které má licenční omezení, objeví se popis tohoto omezení v dialogovém okně Volby Adobe PDF.

Poznámka:

Když zkombinujete soubory PDF, obsahující podmnožiny znaků stejného písma, Acrobat se pokusí tyto podmnožiny zkombinovat.

Vložit všechna písma

Vloží všechna písma použitá v souboru. Vložení písem je vyžadováno pro kompatibilitu s PDF/X.

Vložit písma OpenType

Vloží všechna písma OpenType použitá v souboru a zachová informace o písmech OpenType pro lepší rozvržení řádků. Tato volba je dostupná pouze v případě, že je v panelu Všeobecné vybraná volba Acrobat 7.0 (PDF 1.6) nebo Acrobat 8 (PDF 1.7) v nabídce Kompatibilita.

Podmnožiny vložených písem, když je podíl použitých znaků menší než

Určuje práh v procentech, když chcete vkládat pouze podmnožiny písem. Pokud je například práh nastaven na hodnotu 35 a je použito méně než 35 % znaků, aplikace Distiller do souboru vloží pouze tyto znaky.

Při chybě vkládání

Určuje, jak se má aplikace Distiller chovat, pokud při zpracování souboru nemůže nalézt písmo, které se má vložit.

Vždy vložit

Chcete-li vložit pouze některá písma, přesuňte je do seznamu Vždy vložit. Zkontrolujte, že volba Vložit všechna písma není vybraná.

Nikdy nevkládat

Do tohoto seznamu přesuňte písma, která nechcete vkládat. V případě potřeby zvolte jinou složku písem z rozbalovací nabídky, aby se písmo objevilo v seznamu písem.

Poznámka:

Písma s licenčním omezením jsou uvedena s ikonou zámku. Pokud vyberete písmo, které má licenční omezení, objeví se popis tohoto omezení v dialogovém okně Volby Adobe PDF.

Přidat název

Pokud požadované písmo není ve složce písem, klikněte na Přidat název. Zadejte název písma, vyberte Vždy vložit (nebo Nikdy nevkládat) a klikněte na Přidat.

Poznámka:

Písmo TrueType může obsahovat nastavení přidané návrhářem písma, které zabraňuje jeho vkládání do souborů PDF.

Odstranit

Odstraní písmo ze seznamu Vždy vložit nebo Nikdy nevkládat. Tato akce neodstraní písmo ze systému; odstraní odkaz na písmo ze seznamu.

Poznámka:

Acrobat nezahrnuje písma Times, Helvetica a ZapfDingbats. Pokud chcete, aby příjemci PDF mohli prohlížet a tisknout tato písma ve vámi vytvořených dokumentech PDF, písma vložte.

Volby v panelu Barvy

Ať používáte informace správy barev v PostScriptovém souboru, soubory nastavení barev Distilleru (CSF) nebo určujete vlastní nastavení, musíte všechny informace správy barev pro Distiller nastavit v panelu Barvy v dialogovém okně Nastavení Adobe PDF.

Soubor nastavení

Zobrazuje seznam nastavení barev, včetně nastavení používaných v grafických aplikacích. Nastavení Žádný vám umožní upravovat nastavení v sekcích Zásady správy barev a Pracovní prostory.

Zásady správy barev

Určuje, jak Distiller převede barvy neřízené správou barev v PostScriptovém souboru, když nepoužijete soubor nastavení barev Distilleru. Tato nabídka je dostupná, když je v nabídce Soubor nastavení vybraná volba Žádný.

Poznámka:

Hodnoty v panelu Zásady správy barev mohou ovlivnit PDF různým způsobem v závislosti na nastavení kompatibility, které je vybrané v panelu Všeobecné.

Nechat barvy beze změn

Nechá barvy závislé na zařízení beze změny a zachová barvy nezávislé na zařízení jako jejich nejbližší možný ekvivalent. To je užitečná volba pro tiskárny, které mají svá zařízení kalibrovaná, používají tyto informace pro určení barev v souboru a vytvářejí výstupy pouze na těchto zařízeních.

Vše označit tagy (nebo Vše převést) pro správu barev

Označí barevné objekty tagem profilu ICC a kalibruje barvy tak, aby byly nezávislé na zařízení v souborech PDF kompatibilních s Acrobatem 4.0 (PDF 1.3) a novějších. Převede barevné prostory závislé na zařízení v obrazech (RGB, stupně šedi a CMYK) na barevné prostory nezávislé na zařízení (CalRGB, CalGray a Cie L*a*b) v souborech PDF kompatibilních s Acrobatem 3.0 (PDF 1.2).

Označit tagy (nebo Převést) pro správu barev pouze obrazy

Označí tagy ICC profilů pouze obrazy (ne text ani vektorové objekty), a tím zabrání jakýmkoliv barevným posunům černého textu při destilování PDF kompatibilních s Acrobatem 4.0 (PDF 1.3). Převede barevné prostory závislé na zařízení v obrazech (RGB, stupně šedi a CMYK) na barevné prostory nezávislé na zařízení (CalRGB, CalGray a Lab) v souborech PDF kompatibilních s Acrobatem 3.0 (PDF 1.2).

Převést všechny barvy do sRGB (nebo Převést vše do CalRGB).

Kalibruje barvy a tím je převede na barvy nezávislé na zařízení. Převede obrazy CMYK a RGB do sRGB v souborech PDF kompatibilních s Acrobatem 4.0 (PDF 1.3) nebo novějším. Převede obrazy CMYK a RGB do kalibrovaného RGB (CalRGB) v souborech PDF kompatibilních s Acrobatem 3.0 (PDF 1.2). Doporučuje se pro soubory PDF, které budou používány na obrazovce nebo na tiskárnách s nízkým rozlišením.

Převést všechny barvy do CMYK

Převede barevné prostory na DeviceGray nebo DeviceCMYK podle voleb určených v nabídce Pracovní prostory. Musí být zadány všechny pracovní prostory.

Záměr reprodukce dokumentu

Zvolte metodu mapování barev mezi barevnými prostory. Výsledek každé metody záleží na profilech barevných prostorů. Některé profily například vytvoří identické výsledky pro různé metody.

Acrobat sdílí čtyři záměry reprodukce (Perceptuální, Sytost, Relativní kolorimetrický a Absolutní kolorimetrický) s ostatními aplikacemi Creative Suite.

Acrobat dále obsahuje záměr reprodukce nazvaný Zachovat, který označuje, že záměr je určený ve výstupním zařízení a ne v PDF. V mnoha výstupních zařízeních je výchozí reprodukce Relativní kolorimetrická.

Poznámka:

Ve všech případech mohou být záměry reprodukce ignorovány nebo změněny při operacích správy barev, které se provádějí po vytvoření souboru PDF.

Pracovní prostory

Pro všechny zásady správy barev, kromě volby Nechat barvy beze změn, zvolte pracovní prostory, určující profily ICC, které se použijí pro definování a kalibrování barevných prostorů stupňů šedi, RGB a CMYK v převáděných souborech PDF.

Stupně šedi

Zvolte profil, který určuje barevný prostor všech obrazů ve stupních šedi v souborech. Výchozí ICC profil pro obrazy ve stupních šedi je Adobe Stupně šedi – 20 % nárůst bodu. Zvolte Žádný, chcete-li zabránit převodu obrazů ve stupních šedi.

RGB

Zvolte profil, který určí barevný prostor všech obrazů RGB v souborech. Výchozí profil sRGB IEC61966-2.1 podporuje mnoho výstupních zařízení. Zvolte Žádný, chcete-li zabránit převodu obrazů RGB.

CMYK

Zvolte profil, který určí barevný prostor všech obrazů CMYK v souborech. Výchozí je U.S. Web Coated (SWOP) v2. Zvolte Žádný, chcete-li zabránit převodu obrazů CMYK.

Poznámka:

Pokud zvolíte Žádný pro všechny tři pracovní prostory, účinek bude stejný jako při použití volby Nechat barvy beze změn.

Poznámka:

ICC profily (získané například od vašeho poskytovatele tiskových služeb) můžete přidat tím, že je umístíte do složky ICCProfiles ve složce Common, do složky Windows\System\Color (Windows) nebo System Folder/ColorSync (Mac OS).

Zachovat hodnoty CMYK pro kalibrované barevné prostory CMYK

Když je tato volba vybraná, hodnoty CMYK nezávislé na zařízení se zpracují jako hodnoty závislé na zařízení (DeviceCMYK), barevné prostory nezávislé na zařízení se vypustí a pro soubory PDF/X-1a se použije hodnota Převést všechny barvy do CMYK. Pokud tato volba není vybraná, barevné prostory nezávislé na zařízení se převedou do CMYK za předpokladu, že Zásady správy barev jsou nastaveny na Převést všechny barvy do CMYK.

Zachovat nastavení redukce podkladové barvy a generování černé

Zachová tato nastavení, pokud jsou obsažena v PostScriptovém souboru. Generování černé určuje, kolik černé tiskové barvy se použije při reprodukci barvy. Redukce podkladové barvy (UCR) sníží podíly azurové, purpurové a žluté, aby se vykompenzovalo generování černé. Protože UCR používá méně tiskové barvy, je vhodné pro nelakovaný papír.

Když existují přenosové funkce

Určuje, jak zpracovat přenosové funkce v PDF. Přenosové funkce se používají pro dosažení uměleckých efektů a ke korekci charakteristik určitého výstupního zařízení.

Odstranit

Odstraní všechny použité přenosové funkce. Aplikované přenosové funkce by se měly odstranit, s výjimkou případu, kdy bude výstup z PDF vytvářen na stejném zařízení, pro které byl vytvořen zdrojový PostScriptový soubor.

Zachovat

Zachová přenosové funkce, které se tradičně používají pro kompenzaci nárůstu nebo zmenšení tiskového bodu při přenosu obrazu na film. K nárůstu nebo zmenšení tiskového bodu dochází, když jednotlivé body tiskové barvy, které tvoří vytištěný obraz, jsou větší nebo menší než body polotónového rastru.

Použít

Aplikuje přenosovou funkci a tím změní barvy v souboru, ale nezachová ji. Tato metoda je užitečná pro vytváření barevných efektů v souboru.

Zachovat polotónové informace

Zachová všechny informace o polotónech v souborech. Polotónové informace jsou určené pro použití s určitým výstupním zařízením.

Volby v panelu Další volby

Další volby určují, které komentáře DSC (Document Structuring Conventions) se mají v PDF zachovat a jak se nastaví další volby, které ovlivňují převod z PostScriptu. Komentáře DSC v PostScriptovém souboru obsahují informace o souboru (například v jaké aplikaci byl vytvořen, datum jeho vytvoření a orientaci stránek) a poskytují strukturu pro popis stránek v souboru (například počáteční a závěrečné příkazy pro sekci prologu). Komentáře DSC mohou být užitečné, když odesíláte dokument k tisku.

Další informace najdete v dokumentech v technickém centru Adobe PDF Technology Center na adrese www.adobe.com/go/learn_acr_pdftechnology_cz (PDF, pouze v angličtině).

Poznámka:

Volba formátu ASCII byla z Distilleru odstraněna, ale je stále dostupná jako parametr Distilleru.

PostScriptový soubor může změnit nastavení Adobe PDF

Použijí se nastavení uložená v PostScriptovém souboru místo platného souboru nastavení PDF. Další informace o přizpůsobení nastavení PDF vyhledejte v informacích SDK v centru pro vývojáře Acrobat Developer Center na adrese www.adobe.com/go/learn_acr_devcenter_cz (PDF, pouze v angličtině).

Povolit PostScriptové XObjekty

V PostScriptových XObjektech jsou uloženy fragmenty PostScriptového kódu, které se použijí, když se PDF tiskne na PostScriptové tiskárně. Používejte pouze v řízených pracovních postupech, kdy není žádná jiná možnost. Tato volba je dostupná, když je v nabídce Výchozí nastavení vybraná volba Standardní nebo Nejmenší velikost souboru.

Převést přechody na plynulé odstíny

Převede přechody na plynulé odstíny pro Acrobat 4.0 a novější a tím zlepší kvalitu a zmenší velikost souboru PDF. Distiller převádí přechody z programů Adobe Illustrator, Adobe InDesign, Adobe Freehand®, CorelDraw, QuarkXpress a Microsoft PowerPoint.

Převést hladké čáry na křivky

Zmenší počet řídících bodů použitých k vytváření křivek ve výkresech CAD; výsledkem jsou menší soubory PDF a rychlejší vykreslování na obrazovce.

Zachovat sémantiku copypage Level 2

Použije operátor copypage definovaný v jazyce PostScript Level 2, nikoli v jazyce PostScript Level 3. Pokud máte PostScriptový soubor a vyberete tuto volbu, operátor copypage zkopíruje stránku. Pokud tato volba není vybraná, vykoná se ekvivalent operace showpage, s tou výjimkou, že grafický stav se znovu neinicializuje.

Zachovat nastavení přetisku

Zachová v souborech převáděných do PDF všechna nastavení přetisku. Nastavení přetisku vytváří barvy tiskem jedné tiskové barvy přes jinou tiskovou barvu.

Výchozí nastavení přetisku je nenulový přetisk

Zabrání přetiskovaným objektům s nulovými hodnotami CMYK, aby vysekly objekty CMYK pod nimi.

Uložit nastavení Adobe PDF do souboru PDF

Vloží soubor nastavení (.joboptions) použitý k vytvoření souboru PDF jako přílohu. (Chcete-li soubor nastavení zobrazit, zvolte v aplikaci Acrobat možnost Zobrazení > Zobrazit/Skrýt > Navigační panely > Přílohy.)

Pokud možno uložit originální obrazy JPEG do PDF

Zpracuje komprimované obrazy JPEG (obrazy, které jsou již komprimované pomocí kódování DCT) bez jejich rozbalení a nové komprese. Když tato volba není vybraná, zlepší se výkon, protože se provádí pouze rozbalení a ne rozbalení a nová komprese.

Uložit Portable Job Ticket do souboru PDF

Zachová v PDF PostScriptovou visačku úlohy (job ticket). Visačka úlohy popisuje PostScriptový soubor a můžete ji použít později v pracovním postupu nebo při tisku PDF.

Použít Prologue.ps a Epilogue.ps

Pošle s každou úlohou i soubory prologu a epilogu. Tyto soubory lze použít pro přidání vlastního PostScriptového kódu, který chcete provést na začátku nebo na konci každé PostScriptové úlohy, která se převádí.

Soubory ukázek Prologue.ps a Epilogue.ps se nacházejí ve složce (Windows) /Documents and Settings/All Users/Application Data/Adobe/Adobe PDF/Distiller/Data, (Vista) /Users/All Users/Adobe/Adobe PDF/Distiller/Data, (Windows 7) /Users/[jméno uživatele]/AppData/Roaming/Adobe/Adobe PDF/Distiller/Data nebo (Mac OS)/Library/Application Support/Adobe/Adobe PDF/Distiller/Data.

V Průzkumníku Windows je složka Application Data obvykle skrytá; chcete-li ji zobrazit, zvolte Nástroje > Možnosti složky, klikněte na kartu Zobrazení a vyberte Zobrazovat skryté soubory a složky. V systému Windows 7, Start > Ovládací panely > Možnosti složky > Zobrazit > Zobrazit skryté soubory, složky a jednotky. Nebo můžete cestu zadat do textového pole Adresa.

Poznámka:

V aplikaci Acrobat Standard aplikace Distiller zpracuje soubory prologu a epilogu pouze tehdy, když existují oba a jsou správně umístěny. Tyto dva soubory se musí použít společně.

Poznámka:

V aplikaci Acrobat Pro aplikace Distiller zpracuje soubory prologu a epilogu pouze tehdy, když existují oba a jsou správně umístěny. Tyto dva soubory se musí použít společně. Pokud jsou soubory prologu a epilogu na stejné úrovni jako složky In a Out ve sledované složce, použijí se tyto soubory místo souborů umístěných ve složce Distilleru.

Zpracovat komentáře DSC

Zachová informace DSC z PostScriptového souboru.

Zaznamenat výstrahy DSC

Zobrazí během zpracování úlohy výstražné zprávy o problematických komentářích DSC a přidá je do souboru záznamu úlohy.

Zachovat informace EPS z DSC

Zachová informace pro soubor EPS, například o původní aplikaci nebo datum vytvoření.

Zachovat komentáře OPI

Zachovává informace potřebné pro nahrazení obrazů vymezujících polohu nebo komentářů obrazy s vysokým rozlišením, umístěnými na serverech, které podporují rozhraní OPI (Open Prepress Interface) verze 1.3 a 2.0. Další informace najdete ve specifikaci OPI 2.0 na stránce www.adobe.com/go/learn_acr_opi2spec_cz (PDF, pouze v angličtině).

Zachovat informace o dokumentu z DSC

Zachová v PDF vlastnosti dokumentu, jako je jeho titul, datum a čas vytvoření.

Změnit velikost stránky a vystředit kresbu pro soubory EPS

Vystředí obraz EPS a změní velikost stránky tak, aby odpovídala rozměrům obrazu. Pokud tato volba není vybrána, bude velikost stránky a její vystředění odvozeno z umístění levého horního rohu objektu vlevo nahoře a pravého dolního rohu objektu vpravo dole na stránce. Tato volba se použije jen pro úlohy tvořené jedním souborem EPS.

Volby v panelu Standardy

Pomocí voleb v panelu Standardy můžete před vytvořením PDF zkontrolovat obsah dokumentu v PostScriptovém souboru, abyste se přesvědčili, že vyhovuje kritériím standardů PDF/X1-a, PDF/X-3 nebo PDF/A. Pro soubory vyhovující PDF/X můžete také vyžadovat, aby PostScriptový soubor splňoval další kritéria, když vyberete příslušné volby v panelu Standardy. Dostupnost těchto voleb závisí na vybraném standardu. Soubor PDF/X můžete také vytvořit z vyhovujícího PDF pomocí funkce Kontrola před výstupem v Acrobatu.

Vyhovující PDF/X

Vyhovuje standardu PDF/X pro tiskovou produkci s vysokým rozlišením.

Poznámka:

PDFMaker, metoda převodu používaná k převádění souborů z aplikace Microsoft Word a dalších aplikací do PDF, nevytváří soubory vyhovující PDF/X.

Vyhovující PDF/A

Vyhovuje standardu PDF/A pro archivaci dokumentů.

Poznámka:

Pokud v aplikaci Acrobat Pro nastavíte sledovanou složku pro vytváření souborů vyhovujících PDF/A, nepřidávejte k této složce zabezpečení. Standard PDF/A nepovoluje šifrování.

Kompatibilita se standardem

Vytvoří zprávu, která ukazuje, zda soubor vyhovuje požadavkům vybraného standardu, a pokud ne, jaké problémy se vyskytly. Soubor záznamu .log se objeví dole v dialogovém okně.

Poznámka:

Soubory PDF, které vyhovovaly oběma standardům PDF/X-1a a PDF/X-3 v aplikaci Acrobat 6.0, budou v aplikaci Acrobat XI standardně nastaveny na PDF/X-1a.

Když není kompatibilní

Určuje, zda se vytvoří PDF, pokud PostScriptový soubor nevyhovuje požadavkům standardu.

Pokračovat

Vytvoří PDF, i když PostScriptový soubor nevyhovuje požadavkům tohoto standardu a zapíše problémy do zprávy.

Zrušit úlohu

Vytvoří PDF pouze v případě, že PostScriptový soubor splňuje požadavky standardu a je i jinak platný.

Ohlásit jako chybu (Acrobat Pro)

Označí PostScriptový soubor jako nevyhovující, pokud je vybraná jedna z voleb kontroly a na některé stránce chybí řezací rámeček nebo rámeček kresby.

Nastavit TrimBox na MediaBox s posuny (Acrobat Pro)

Vypočítá hodnoty pro řezací rámeček na základě odsazení od rámečku média odpovídajících stránek, pokud není určen ani řezací rámeček ani rámeček kresby. Řezací rámeček je vždy stejně velký nebo menší než ohraničující rámeček média.

Nastavit BleedBox na MediaBox (Acrobat Pro)

Použije hodnoty rámečku média pro rámeček spadávky, pokud rámeček spadávky není určený.

Nastavit BleedBox na TrimBox s posuny (Acrobat Pro)

Vypočítá hodnoty pro rámeček spadávky na základě odsazení od řezacího rámečku odpovídajících stránek, pokud rámeček spadávky není určený. Rámeček spadávky je vždy stejně velký nebo větší než v něm obsažený řezací rámeček. Tato volba používá jednotky, určené v panelu Všeobecné dialogového okna Nastavení Adobe PDF.

Název profilu výstupního záměru (Acrobat Pro)

Označuje charakterizované podmínky tisku, pro které byl dokument připraven, a je vyžadovaný pro dosažení souhlasu s PDF/X. Pokud v dokumentu není určený název profilu výstupního záměru, Distiller použije vybranou hodnotu z této nabídky. Pokud váš pracovní postup vyžaduje, aby byl výstupní záměr určen v dokumentu, zvolte Žádný.

Identifikátor výstupních podmínek (Acrobat Pro)

Označuje referenční název, který je určen v registru názvů profilů výstupních podmínek. Více informací zobrazíte, když kliknete na otazník vedle této volby.

Výstupní podmínka (Acrobat Pro)

Popisuje plánované podmínky tisku. Tato položka může být užitečná pro příjemce PDF. Více informací zobrazíte, když kliknete na otazník vedle této volby.

Název registru (URL) (Acrobat Pro)

Ukazuje webovou adresu pro vyhledání více informací o profilu výstupního záměru. Pro názvy registru ICC se URL zadá automaticky. Název registru je nepovinný, ale doporučený. Více informací zobrazíte, když kliknete na otazník vedle této volby.

S přesahy (Acrobat Pro)

Označuje stav přidávání přesahů (trappingu) v dokumentu. Pro souhlas s PDF/X je vyžadovaná hodnota True (Ano) nebo False (Ne). Pokud v dokumentu není určený stav přidávání přesahů, použije se zde zadaná hodnota. Pokud váš pracovní postup vyžaduje, aby byl stav přesahů určen v dokumentu, zvolte Nechat neurčený.

Úrovně kompatibility PDF

Při vytváření souborů PDF se musíte rozhodnout, kterou verzi PDF použijete. Verzi PDF můžete změnit přepnutím na jiné přednastavení nebo výběrem volby kompatibility, když soubor ukládáte jako PDF nebo upravujete přednastavení PDF.

Obecně řečeno, pokud není konkrétně zapotřebí zpětná kompatibilita se staršími verzemi, měli byste použít nejnovější verzi (v tomto případě verzi 1.7). Nejnovější verze zahrnuje všechny nejnovější vlastnosti a funkce. Pokud ale vytváříte dokumenty, které budou široce distribuovány, měli byste zvážit použití volby Acrobat 5.0 (PDF 1.4) nebo Acrobat 6.0 (PDF 1.5), abyste zajistili, že si všichni uživatelé budou moci dokument prohlédnout a vytisknout.

V následující tabulce jsou porovnány některé funkce v souborech PDF vytvořených s různými nastaveními kompatibility.

Poznámka:

Aplikace Acrobat 8.0 a 9.0 také používají formát PDF 1.7.

Acrobat 4.0 (PDF 1.3)

Acrobat 5.0 (PDF 1.4)

Acrobat 6.0 (PDF 1.5)

Acrobat 7.0 (PDF 1.6) a Acrobat X (PDF 1.7)

Soubory PDF lze otevřít v programech Acrobat 3.0 a Acrobat Reader 3.0 a novějších.

Soubory PDF lze otevřít v programech Acrobat 3.0 a Acrobat Reader 3.0 a novějších. Funkce specifické pro pozdější verze však mohou být nedostupné nebo je nebude možné zobrazit.

Většinu souborů PDF lze otevřít v programech Acrobat 4.0 a Acrobat Reader 4.0 nebo novějších. Funkce specifické pro pozdější verze však mohou být nedostupné nebo je nebude možné zobrazit.

Většinu souborů PDF lze otevřít v programech Acrobat 4.0 a Acrobat Reader 4.0 nebo novějších. Funkce specifické pro pozdější verze však mohou být nedostupné nebo je nebude možné zobrazit.

Nemůže obsahovat kresby, které používají efekty živé průhlednosti. Před převodem do formátu PDF 1.3 musí být všechny průhledné kresby sloučeny.

Podporuje používání živé průhlednosti v kresbách. (Nástroj Acrobat Distiller průhlednosti slučuje.)

Podporuje používání živé průhlednosti v kresbách. (Nástroj Acrobat Distiller průhlednosti slučuje.)

Podporuje používání živé průhlednosti v kresbách. (Nástroj Acrobat Distiller průhlednosti slučuje.)

Vrstvy nejsou podporované.

Vrstvy nejsou podporované.

Zachová vrstvy při vytváření PDF z aplikací, které podporují generování dokumentů PDF s vrstvami, jako je Illustrator CS a novější nebo InDesign CS a novější.

Zachová vrstvy při vytváření PDF z aplikací, které podporují generování dokumentů PDF s vrstvami, jako je Illustrator CS a novější nebo InDesign CS a novější.

Podporuje barevný prostor DeviceN s až 8 tiskovými barvami.

Podporuje barevný prostor DeviceN s až 8 tiskovými barvami.

Podporuje barevný prostor DeviceN s až 31 tiskovou barvou.

Podporuje barevný prostor DeviceN s až 31 tiskovou barvou.

Vícebajtová písma lze vkládat. (Distiller při vkládání písma převede.)

Vícebytová písma lze vkládat.

Vícebytová písma lze vkládat.

Vícebytová písma lze vkládat.

Podpora 40bitového zabezpečení RC4.

Podpora 128bitového zabezpečení RC4.

Podpora 128bitového zabezpečení RC4.

Podpora 128bitového zabezpečení RC4 a 128bitového zabezpečení AES (Advanced Encryption Standard).

Sdílení vlastního nastavení PDF

Můžete uložit a znovu použít svá vlastní přednastavení Adobe PDF. Vlastní sdílení lze také sdílet odesláním kopie výsledného souboru jiným uživatelům. Tito uživatelé je pak mohou přidat do aplikací Distiller nainstalovaných v jejich počítačích.

Soubory nastavení PDF mají příponu .joboptions. Soubory vlastních přednastavení jsou uloženy v následujících umístěních.

  • (Windows XP) Documents and Settings/[jméno uživatele]/Application Data/Adobe/Adobe PDF/Settings

  • (Vista/Windows 7) Users/User/AppData/Roaming/Adobe/Adobe PDF/Settings

  • (Acrobat Pro pro systém Mac OS) User/[jméno uživatele]/Library/Application Support/Adobe/Adobe PDF/Settings

  1. Chcete-li vlastní soubor nastavení PDF přidat do nabídky, proveďte jeden z následujících úkonů:
    • Soubor .joboptions přetáhněte na okno aplikace Distiller.

    • V aplikaci Acrobat Distiller vyberte možnost nastavení > Přidat nastavení Adobe PDF, přejděte ke zkopírovanému souboru .joboptions, vyberte jej a klikněte na možnost Otevřít.

Soubor nastavení se zobrazí jaké vybraní volba v nabídce Výchozí nastavení.

Komprese a převzorkování obrazů

Při převodu PostScriptových souborů do PDF můžete komprimovat vektorové objekty (jako je text a čárové grafiky) a komprimovat a převzorkovat dolů obrazy. Čárové grafiky jsou popsané matematickými rovnicemi a obvykle se vytvářejí v kreslicím programu, jako je například Adobe Illustrator. Obrazy – ať už barevné, monochromatické nebo ve stupních šedi – se popisují jako obrazové body a vytvářejí se v aplikacích jako je Adobe Photoshop nebo skenováním. Mezi monochromatické obrazy patří většina černobílých ilustrací vytvořených v malovacích programech a všechny obrazy skenované s barevnou hloubkou 1 bit.

Když obraz převzorkujete dolů (neboli snížíte počet obrazových bodů), informace se z obrazu odstraní. Pro Distiller můžete nastavit metodu interpolace – průměrování, bikubické převzorkování nebo převzorkování bez průměrování – určující, jak se budou obrazové body odstraňovat. Podle zvolených nastavení může komprese a převzorkování podstatně zmenšit velikost PDF s malou nebo žádnou ztrátou detailů a přesnosti.

Když Distiller zpracovává soubor, normálně aplikuje zvolená nastavení komprese na všechny obrazy v souboru. Můžete ale přiřadit různé metody komprese a převzorkování k jednotlivým obrazům.

Různé metody komprese a převzorkování v jednom PDF

Před vytvořením PDF můžete použít různé přístupy k aplikování rozdílných voleb komprese a převzorkování pro jednotlivé obrazy, které budou v tomto PDF:

  • Použijte aplikaci Adobe Photoshop a stávající obrazové soubory v něm převzorkujte a komprimujte ještě před použitím Distilleru. Až budete připraveni vytvořit PDF v Distilleru, nezapomeňte odznačit volby komprese a převzorkování nebo převzorkování bez průměrování.

  • Vytvořte samostatné PostScriptové soubory pro každou část dokumentu, kterou chcete zpracovat odlišným způsobem, a použijte k převedení každé části v Distilleru různé volby komprese. Pak použijte Distiller ke sloučení souborů do jednoho PDF.

  • Když vytváříte barevné, šedotónové nebo monochromatické obrazy ve výtvarné aplikaci (jako je Adobe Photoshop),vyberte požadované nastavení komprese a převzorkování dolů při ukládání jednotlivých obrazů z této aplikace.

  • Vložte parametry pro Distiller před jednotlivé obrazy v PostScriptovém souboru. Tímto způsobem můžete dosáhnout toho, že se každý obraz v dokumentu zpracuje jinak. Tento postup je nejobtížnější, protože vyžaduje znalost programování v PostScriptu. Další informace o použití parametrů vyhledejte v dokumentaci SDK v centru pro vývojáře Acrobat Developer Center na adrese www.adobe.com/go/learn_acr_devcenter_cz (pouze v angličtině).

Poznámka:

Chcete-li použít vložené parametry Distilleru, vyberte PostScriptový soubor může změnit nastavení Adobe PDF v panelu Další volby v dialogovém okně Nastavení Adobe PDF v Distilleru. Tato volba lokálně změní nastavení vybraná v dialogovém okně Adobe PDF.

Metody komprese

Distiller používá kompresi ZIP pro text a čárové grafiky, kompresi ZIP nebo JPEG pro barevné a šedotónové obrazy, a kompresi ZIP, CCITT Group 3 nebo 4 nebo Run Length pro monochromatické obrazy.

Vhodné metody komprese pro různé typy grafik a obrazů
Vhodné metody komprese pro různé typy grafik a obrazů

A. ZIP B. JPEG C. CCITT D. Run Length 

Můžete zvolit jednu z následujících metod komprese:

ZIP

Funguje dobře pro obrazy s velkými plochami jedné barvy nebo s opakujícími se vzorky a pro černobílé obrazy, které obsahují opakující se vzorky. Acrobat podporuje pouze 8bitovou kompresi ZIP, která je bezeztrátová; to znamená, že se při zmenšování velikosti souboru nevypustí žádná data, takže se kvalita obrazu nezmění.


Poznámka:

Implementace filtru ZIP použitá firmou Adobe je odvozena od knihovny zlib od Jean-loup Gaillyho a Marka Adlera, jimž děkujeme za jejich velkorysou pomoc.

JPEG

Hodí se pro obrazy ve stupních šedi nebo pro barevné obrazy, jako jsou fotografie se spojitými polotóny. Komprese JPEG je ztrátová, což znamená, že odstraňuje obrazová data a může snížit kvalitu obrazu, ale snaží se zmenšit velikost souboru s co nejmenší ztrátou informací. Protože komprese JPEG odstraňuje data, může dosáhnout mnohem menší velikosti souboru než komprese ZIP.

CCITT

Dostupná pouze pro monochromatické bitmapové obrazy. Komprese CCITT (Consultative Committee on International Telegraphy and Telephony) je vhodná pro černobílé obrazy a pro jakékoli obrazy skenované s barevnou hloubkou 1 bit. Group 4 je univerzální metoda, která poskytuje dobrou kompresi pro většinu monochromatických obrazů. Group 3, používaná ve většině faxových zařízení, komprimuje monochromatické obrazy řádek po řádku.

Run Length

Dává nejlepší výsledky pro obrazy, které obsahují velké plochy plné bílé nebo černé.

Tato práce podléhá licenci Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Na příspěvky ze služeb Twitter™ a Facebook se nevztahují podmínky licence Creative Commons.

Právní upozornění   |   Zásady ochrany osobních údajů online