Změny v dokumentu Adobe® PDF nebo v portfoliu PDF můžete ukládat do původního souboru PDF nebo do jeho kopie. Jednotlivé soubory PDF také můžete ukládat do jiných formátů souborů, včetně textu, XML, HTML a Microsoft Word. Uložení PDF v textovém formátu vám umožní použít jeho obsah s programem pro čtení z obrazovky, lupou pro zvětšení zobrazení na obrazovce nebo jinou asistenční technologií.

Pokud nemáte přístup ke zdrojovým souborům, ze kterých byl soubor Adobe PDF vytvořen, můžete stále kopírovat obrázky a text z PDF pro použití v jiných programech. Soubor PDF můžete vyexportovat do upravitelného formátu, nebo z něho můžete vyexportovat obrázky do jiného formátu.

Uživatelé aplikace Adobe Reader® mohou ukládat kopii PDF nebo portfolia PDF, když tvůrce dokumentu aktivoval práva používání. Pokud dokument obsahuje rozšířená nebo omezená práva používání, jsou přidělená práva nebo omezení popsána v pruhu zpráv dokumentu pod oblastí pruhů nástrojů.

Uložení PDF

Tímto způsobem můžete ukládat soubory PDF, včetně portfolií PDF a souborů PDF, do kterých jste přidali poznámky, záznamy z polí formuláře a digitální podpisy.

Poznámka:

Uložením digitálně podepsaného PDF se zruší platnost podpisu.

  1. Proveďte jeden z následujících úkonů:
    • Chcete-li změny uložit do aktuálního souboru vyberte příkaz Soubor > Uložit.

    • Pro uložení kopie souboru PDF vyberte příkaz Soubor > Uložit jako.

    • V aplikaci Reader vyberte možnost Soubor > Uložit jako nebo Soubor > Uložit jako jiné > Text.

    • Chcete-li uložit kopii portfolia PDF, vyberte příkaz Soubor > Uložit jako jiné > Portfolio PDF.

    Poznámka:

    Pokud dokument PDF prohlížíte ve webovém prohlížeči, nabídka Soubor aplikace Adobe Acrobat XI není dostupná. Pomocí tlačítka Uložit kopii v pruhu nástrojů Acrobatu uložíte PDF.

Obnovení naposledy uložené verze

  1. Zvolte Soubor > Obnovit a pak klikněte na Obnovit.

O funkci Automatické ukládání

Funkce automatického ukládání vás pravidelným přírůstkovým ukládáním změn souboru na určené místo chrání před ztrátou vaší práce v případě výpadku napájení. Původní soubor se nemění. Acrobat místo toho vytvoří soubor automaticky ukládaných změn, který obsahuje všechny změny, které jste provedli v otevřeném souboru od posledního automatického uložení. Množství nových informací, které soubor automaticky ukládaných změn obsahuje, závisí na tom, jak často Acrobat tento soubor ukládá. Pokud nastavíte interval automatického ukládání na 15 minut, pak v případě problémů můžete přijít nejvýše o posledních 14 minut práce. Časté automatické ukládání zabrání ztrátám dat a je zejména užitečné, pokud v dokumentu provádíte rozsáhlé změny, například přidáváte poznámky.

Automaticky uložené změny můžete na původní soubory použít, když Acrobat restartujete. Když soubor zavřete, manuálně uložíte nebo obnovíte na naposledy uloženou verzi, soubor automaticky ukládaných změn se odstraní.

Poznámka:

Pokud používáte asistenční technologie, jako je program pro čtení z obrazovky, možná budete chtít funkci automatického ukládání vypnout, abyste neztratili místo, kde právě jste, když se soubor znovu načte.

Funkce automatického ukládání nepracuje v následujících případech:

  • Dokument, u kterého se změnilo zabezpečení. Aby se automatické ukládání změn dokumentu znovu zapnulo, musíte dokument uložit.

  • Dokument vytvořený s použitím funkce převodu z webu nebo vyjmutý z většího PDF (Nástroje > Stránky > Vyjmout). Aby se automatické ukládání změn zapnulo, musíte dokument uložit.

  • Dokument zobrazený ve webovém prohlížeči nebo začleněný do kontejnerového dokumentu, který podporuje OLE (Object Linking and Embedding). Takový dokument je mimo výchozí souborový systém a nemůže podporovat automatické ukládání.

Obnovení ztracených změn

Chcete-li zabránit ztrátám dat při nečekaných přerušeních, aktivujte funkci automatického ukládání, což je výchozí nastavení.

Nastavení automatického ukládání

  1. V dialogovém okně Předvolby vyberte v části Kategorie položku Dokumenty.
  2. Zvolte možnost Automaticky ukládat změny dokumentu do dočasného souboru každých xx minut (1-99) a zadejte počet minut.

Obnovení ztracených změn po nečekaném vypnutí

  1. Spusťte Acrobat nebo otevřete soubor, na kterém jste naposledy pracovali.
  2. Až budete vyzváni, klikněte na Ano, aby se otevřel soubor nebo soubory automatického ukládání. Pokud bylo otevřeno více souborů, Acrobat otevře všechny tyto soubory.
  3. Uložte soubor nebo soubory se stejnými názvy, jako měly soubory, na kterých jste původně pracovali.

Zmenšení velikosti souboru jeho uložením

Někdy můžete velikost souboru PDF jednoduše zmenšit použitím příkazu Uložit jako jiné. Zmenšení velikosti souborů PDF zlepší jejich výkon – zejména pokud se otevírají z webu – bez změny jejich vzhledu.

Příkaz Zmenšit velikost souboru převzorkuje obrazy a znovu je zkomprimuje, odstraní vložená písma Base-14 a písma vložených podmnožin. Dále zkomprimuje strukturu dokumentu a vymaže nepotřebné objekty, například neplatné záložky. Pokud již velikost souboru nelze dále zmenšit, nemá tento příkaz žádný účinek.

Poznámka:

Zmenšením velikosti digitálně podepsaného dokumentu se podpis odstraní.

  1. Otevřete jeden soubor PDF nebo vyberte jeden nebo více dílčích souborů PDF v portfoliu PDF.
  2. Vyberte možnost Soubor > Uložit jako jiné > PDF menší velikosti.
  3. Vyberte požadovanou kompatibilitu verzí.

    Pokud si jste jisti, že všichni uživatelé mají Acrobat XI nebo Adobe Reader XI, může omezení kompatibility na nejnovější verzi soubor dále zmenšit.

    Poznámka:

    Pokud v aplikaci Acrobat Pro vyberete Acrobat 4.0 a novější a dokument obsahuje průhlednost, průhlednost se sloučí.

    Poznámka:

    Pokud v aplikaci Acrobat Pro vyberete možnost Acrobat 4.0 a novější a dokument obsahuje průhlednost, průhlednost se nezdaří.

  4. (Volitelné) Pokud chcete použít stejná nastavení u více souborů, klikněte na možnost Použít na víc a přidejte další soubory. V dialogovém okně Možnosti výstupu zadejte cílovou složku a předvolby pro název souboru a klikněte na tlačítko OK.

    Poznámka:

    Tlačítko Použít na víc není u portfolií PDF dostupné.

Pokud chcete mít kontrolu nad změnami a poměrem kvality, použijte v aplikaci Acrobat Pro nástroj Optimalizace PDF, který obsahuje více voleb.

Tato práce podléhá licenci Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Na příspěvky ze služeb Twitter™ a Facebook se nevztahují podmínky licence Creative Commons.

Právní upozornění   |   Zásady ochrany osobních údajů online