Skenování papírového dokumentu do PDF

Pomocí skeneru a Acrobatu můžete vytvořit soubor PDF přímo z papírového dokumentu. V systému Windows aplikace Acrobat podporuje ovladače skenerů TWAIN a ovladače WIA (Windows Image Acquisition). V systému Mac OS aplikace Acrobat podporuje metody TWAIN a ICA (Image Capture).

V systému Windows můžete použít režim Automatická detekce barev a nechat aplikaci Acrobat, aby určila typ obsahu papírového dokumentu, nebo na základě svého úsudku použít jiná přednastavení (černobílý dokument, dokument ve stupních šedi, barevný obrázek a barevný dokument). Můžete konfigurovat přednastavení skenování, nebo použít volbu Vlastní skenování pro skenování s nastavením podle vaší volby.

Poznámka:

Přednastavení skenování je k dispozici pouze pro ovladače skeneru podporující režim Skrýt vlastní rozhraní skeneru. Přednastavení skenování nejsou k dispozici v systému Mac OS.

Pokud je v systému Windows pro skener nainstalován ovladač WIA, můžete PDF vytvořit pomocí tlačítka Skenovat na skeneru. Stiskněte tlačítko Skenovat a poté vyberte v systému Windows v seznamu registrovaných aplikací aplikaci Adobe Acrobat. Potom v dialogovém okně Skenování aplikace Acrobat vyberte skener a přednastavení dokumentu nebo položku Vlastní skenování.

Naskenování papírového dokumentu do PDF pomocí automatické detekce barevného režimu (Windows)

  1. Vyberte možnost Soubor > Vytvořit > PDF ze skeneru > Režim automatické detekce barev.

  2. V případě zobrazení dotazu na skenování dalších stránek vyberte Skenovat více stránek, Skenovat opačné strany nebo Skenování je dokončeno a klikněte na OK.

Naskenování papírového dokumentu do PDF pomocí přednastavení (Windows)

  1. Zvolte Soubor > Vytvořit > PDF ze skeneru > [přednastavení dokumentu].

  2. V případě zobrazení dotazu na skenování dalších stránek vyberte Skenovat více stránek, Skenovat opačné strany nebo Skenování je dokončeno a klikněte na OK.

Skenování papírového dokumentu do PDF bez přednastavení

  1. V aplikaci Acrobat proveďte jeden z následujících úkonů:
    • (Windows) Zvolte Soubor > Vytvořit > PDF ze skeneru > Vlastní skenování.
    • (Mac OS) Zvolte Soubor > Vytvořit > PDF ze skeneru.
  2. Podle potřeby vyberte volby skenování v dialogovém okně Skenovat a potom klikněte na Skenovat.

    Poznámka:

    Pokud určíte, že chcete místo uživatelského rozhraní Acrobatu použít vlastní uživatelské rozhraní skeneru, zobrazí se jiná okna nebo dialogová okna. Informace o dostupných volbách vyhledejte v dokumentaci skeneru. V systému Mac OS se vždy zobrazí uživatelské rozhraní skeneru.

  3. V případě zobrazení dotazu na skenování dalších stránek vyberte Skenovat více stránek, Skenovat opačné strany nebo Skenování je dokončeno a klikněte na OK.

Optimalizace skenovaného souboru PDF

  1. Otevřete PDF vytvořený ze skenovaného dokumentu.
  2. Vyberte možnost Nástroje > Zpracování dokumentu > Optimalizovat naskenovaný PDF.

  3. Vyberte volby v dialogovém okně Optimalizovat naskenovaný PDF a klikněte na OK.

Konfigurace přednastavení skenování (Windows)

  1. Zvolte možnost Soubor > Vytvořit > PDF ze skeneru > Konfigurovat přednastavení.

  2. V dialogovém okně Konfigurovat přednastavení vyberte přednastavení: Režim automatické detekce barev, Černobílý dokument, Dokument ve stupních šedi, Barevný dokument nebo Barevný obraz.

  3. Upravte nastavení podle potřeby.
  4. Kliknutím na možnost Uložit uložte přednastavení a potom klikněte na tlačítko Zavřít.

Volby skenování

Skener

Vyberte nainstalovaný skener. V počítači musíte mít nainstalován skenovací software od příslušného výrobce. (Pouze ve Windows) Klikněte na tlačítko Volby a zadejte volby skeneru.

Přednastavení

Vyberte přednastavení, které chcete upravit.

Strany

Zadejte jednostranné nebo oboustranné skenování. Pokud vyberete Obě strany a nastavení skeneru je jen pro jednostranné skenování, má nastavení skeneru přednost před nastavením Acrobatu.

Poznámka:

Obě strany stránek můžete skenovat i na skenerech, které samy o sobě oboustranné skenování nepodporují. Když vyberete volbu Obě strany otevře se po naskenování prvních stran dialogové okno. Potom můžete původní papírové dokumenty v zásobníku otočit a v tomto dialogovém okně vybrat volbu Skenovat zadní strany (vložte zadní stranu listu). Tímto způsobem vznikne PDF, který bude mít všechny stránky ve správném pořadí.

Režim barvy (pouze Windows)

Vyberte základní barevný režim (automatická detekce, barevný, černobílý nebo stupně šedi), podporovaný vaším skenerem. Tato volba je přístupná, pokud jsou Volby skeneru nastaveny na použití voleb zadaných v dialogovém okně pro skenování v Acrobatu namísto voleb ve skenovací aplikaci.

Rozlišení (pouze Windows)

Vyberte rozlišení podporované vaším skenerem. Tato volba je přístupná, pokud jsou Volby skeneru nastaveny na použití voleb zadaných v dialogovém okně pro skenování v Acrobatu namísto voleb ve skenovací aplikaci.

Poznámka:

Pokud vyberete volbu Barevný režim nebo Rozlišení nepodporovanou skenerem, zobrazí se zpráva a otevře se okno aplikace skeneru. Vyberte v okně aplikace skeneru jiné volby.

Velikost papíru (pouze ve Windows)

Vyberte velikost papíru nebo zadejte vlastní šířku a výšku.

Dotázat se na skenování dalších stránek

V případě výběru této volby se po každém skenování zobrazí dialogové okno s dotazem, zda chcete naskenovat další stránky.

Nový dokument PDF

Vytvoří soubor PDF. Tato volba není v dialogovém okně Konfigurovat přednastavení k dispozici.

Více souborů

Vytvoří více souborů z více papírových dokumentů. Klikněte na možnost Více voleb a určete, zda chcete ze souborů vytvořit portfolio PDF, a dále zadejte počet stránek na soubor a předponu názvu souboru. Tyto volby nejsou v dialogovém okně Konfigurovat přednastavení k dispozici.

Přidat k existujícímu souboru nebo portfoliu

Přidá převedené naskenované stránky do již existujícího souboru PDF nebo portfolia PDF. Tato volba není v dialogovém okně Konfigurovat přednastavení k dispozici.

Optimalizovat skenovaný PDF

Volbou této možnosti spustíte optimalizaci PDF. Tato volba se používá ke kompresi a filtrování obrázků v naskenovaném PDF.

Malá velikost/Vysoká kvalita

Přetažením jezdce nastavte požadované vyvážení mezi velikostí souboru a jeho kvalitou. Klikněte na Volby, chcete-li optimalizaci přizpůsobit na základě specifických nastavení pro kompresi a filtrování souborů.

Změnit na prohledávatelný (spustit OCR)

Zvolte tuto možnost, chcete-li textové obrázky v PDF převést na text, který lze vyhledat a vybrat. Tato volba u textových obrázků využívá funkci OCR (optické rozpoznávání znaků) a rozpoznávání písma a stránky. Klikněte na Volby, chcete-li zadat nastavení v nabídce Rozpoznat text - Nastavení. Viz Rozpoznání textu ve skenovaných dokumentech.

Změnit na kompatibilní s PDF/A

Tuto volbu vyberte, pokud chcete, aby PDF vyhovoval standardům ISO pro PDF/A-1b. Když je tato volba vybraná, bude v dialogovém okně Rozpoznat text – Nastavení pro volbu Styl výstupu PDF dostupná pouze možnost Prohledávatelný obraz.

Přidat metadata

Pokud je tato volba vybraná, zobrazí se po skenování dialogové okno Vlastnosti dokumentu. V dialogovém okně Vlastnosti dokumentu můžete do souboru PDF přidávat metadata nebo údaje o naskenovaném dokumentu. Vytváříte-li více souborů, můžete pro všechny zadat společná metadata.

Dialogové okno Volby skeneru

Metoda přenosu dat

Nativní režim přenáší ve výchozím režimu skeneru. Paměťový režim se automaticky vybere pro skenování v rozlišeních nad 600 dpi (bodů na palec).

Uživatelské rozhraní

Volba Skrýt vlastní rozhraní skeneru vynechá okna a dialogová okna od výrobce skeneru. Místo toho skenování začne přímo s nastavením určeným v nastavení Vlastní skenování.

Invertovat černobílé obrazy

Tato volba například z černobílých negativů vytvoří pozitivní obrazy.

Dialog Optimalizace naskenovaného PDF

Dialogové okno Optimalizovat naskenovaný PDF řídí nastavení obrázku pro filtrování a komprese skenovaných obrázků pro PDF. Výchozí nastavení je vhodné pro širokou škálu stránek dokumentů, ale můžete tato nastavení přizpůsobit, abyste získali kvalitnější obrazy nebo menší velikosti souborů, případně kvůli problémům při skenování.

Použít adaptivní kompresi

Rozdělí každou stránku na černobílé, šedotónové a barevné oblasti a zvolí takovou reprezentaci, která zachová vzhled a přitom podstatně zkomprimuje každý typ obsahu. Doporučená rozlišení skenování jsou 300 dpi (bodů na palec) pro vstup ve stupních šedi nebo RGB a 600 dpi pro černobílý vstup.

Nastavení Barva/Stupně šedi

Při skenování barevných stránek nebo stránek ve stupních šedi vyberte jednu z následujících voleb:

JPEG2000

U obsahu barevného obrázku využívá kompresi JPEG2000. (Toto nastavení se nedoporučuje při vytváření souborů PDF/A. Použijte raději JPEG.)

ZIP

U obsahu barevného obrázku využívá kompresi ZIP.

JPEG

U obsahu barevného obrázku využívá kompresi JPEG.

Poznámka:

Skener použije buď vybranou volbu Barva/Stupně šedi nebo vybranou volbu Monochromatický. Které z těchto nastavení se skutečně použije, závisí na nastavení, které vyberete v dialogovém okně Skenování v Acrobatu nebo v rozhraní TWAIN skeneru, které se může otevřít poté, co kliknete na Skenovat v dialogovém okně Skenování v Acrobatu. (Standardně se dialogové okno skenovací aplikace neotevírá.)

Monochromatický

Při skenování černobílých nebo jednobarevných obrazů vyberte jednu z následujících voleb:

JBIG2 (Bezeztrátový) a JBIG2 (Ztrátový)

Aplikuje metodu komprese JBIG2 na černobílé vstupní stránky. Úrovně nejvyšší kvality využívají bezeztrátovou metodu, u nižších nastavení je text vysoce komprimován. Textové stránky jsou typicky o 60 % menší než stránky komprimované metodou CCITT Group 4, ale jejich zpracování je pomalé. Kompatibilní s Acrobatem 5.0 (PDF 1.4) a novějšími verzemi.

Poznámka:

Pro dosažení kompatibility s Acrobatem 4.0 použijte jinou metodu komprese než JBIG2.

CCITT Group 4

Aplikuje na obrazy černobílých vstupních stránek kompresi CCITT Group 4. Tato rychlá a bezeztrátová metoda komprese je kompatibilní s Acrobatem 3.0 (PDF 1.2) a novějšími verzemi.

Malá velikost/Vysoká kvalita

Nastaví bod vyvážení mezi velikostí a kvalitou souboru.

Odstranit naklonění

Natočí každou stránku, která není rovnoběžná s okraji plochy skeneru, a tím stránku PDF svisle vyrovná. Zvolte Zapnuto nebo Vypnuto.

Odstranění pozadí

Při skenování ve stupních šedi nebo v barvách (ne pro černobílý vstup) převede téměř bílé plochy na čistě bílou.

Poznámka:

Abyste dostali dobré výsledky, zkalibrujte nastavení jasu a kontrastu skeneru tak, aby naskenovaná normální černobílá stránka měla tmavě šedý nebo černý text a bílé pozadí. Pak byste měli s použitím voleb Vypnuto nebo Nízké dostat dobré výsledky. Při skenování zažloutlého papíru nebo novin použijte volbu Střední nebo Vysoké, která pozadí stránky „vyčistí“.

Odstranit rastr

Odstraní strukturu polotónových bodů, která může snižovat kompresi JPEG, způsobovat vznik moaré a zhoršovat čitelnost textu. Tato volba je vhodná pro vstup ve stupních šedi nebo v RGB s rozlišením 200 až 400 dpi nebo – při použití adaptivní komprese – pro černobílý vstup s rozlišením 400 až 600 dpi. S nastavením Zapnuto (doporučené) se aplikuje filtr pro vstup ve stupních šedi nebo v RGB s rozlišením 300 dpi a více. Vyberte volbu Vypnuto, pokud skenujete stránku, která neobsahuje žádné obrazy ani vyplněné plochy, nebo pokud skenujete s rozlišením, které je vyšší než efektivní rozsah.

Zaostření textu

Zaostří text naskenovaného souboru PDF. Výchozí nízká hodnota je vhodná pro většinu dokumentů. Zvyšte ji, pokud je kvalita tištěného dokumentu nízká a text je nejasný.

Tipy pro skenování

  • Skenování v Acrobatu akceptuje obrazy mezi 10 a 3 000 dpi. Pokud vyberete volbu Prohledávatelný obraz nebo ClearScan jako Styl výstupu PDF, je vyžadováno vstupní rozlišení 72 dpi nebo vyšší. Vstupní rozlišení vyšší než 600 dpi se navíc převzorkuje dolů na 600 dpi nebo nižší.

  • Pokud chcete u naskenovaného obrazu použít bezeztrátovou kompresi, zvolte jednu z těchto voleb v části Volby optimalizace v dialogu Optimalizovat skenovaný PDF: CCITT Group 4 pro monochromatické obrazy nebo Bezeztrátová pro barevné obrazy nebo obrazy ve stupních šedi. Pokud je tento obraz připojen k dokumentu PDF a uložíte soubor pomocí volby Uložit, zůstane naskenovaný obraz nekomprimovaný. Uložíte-li PDF pomocí volby Uložit jako, může dojít ke zkomprimování naskenovaného obrazu.

  • Pro většinu stránek nabízí černobílé skenování na 300 dpi text, který se nejlépe hodí pro převod. Při rozlišení 150 dpi je přesnost rozpoznávání textu (OCR) trochu nižší a vyskytuje se více chyb při rozpoznávání písem; při rozlišení 400 dpi a vyšším se zpracování zpomalí a zkomprimované stránky jsou větší. Pokud je na stránce příliš mnoho nerozeznaných slov nebo malý text (9 bodů nebo menší), zkuste skenovat s vyšším rozlišením. Kdykoli je to možné, skenujte černobíle.

  • Pokud je volba Rozpoznat text s použitím OCR vypnutá, může se použít plný rozsah rozlišení od 10 do 3 000 dpi, ale doporučené rozlišení je 72 dpi a vyšší. Pro nastavení Adaptivní komprese je doporučené rozlišení 300 dpi pro vstup ve stupních šedi nebo RGB a 600 dpi pro černobílý vstup.

  • Stránky naskenované v 24bitové barvě, 300 dpi ve výsledné velikosti 8,5 x 11 palců (21,59 x 27,94 cm) na velkých obrazech (25 MB) před kompresí. Váš systém může pro skenování obrazu vyžadovat 50 MB nebo více virtuální paměti. Při 600 dpi je skenování i zpracování obvykle zhruba čtyřikrát pomalejší než při 300 dpi.

  • Nepoužívejte rozklad barev (dithering) ani polotónová nastavení skeneru. Tato nastavení mohou zlepšit vzhled fotografií, ale znesnadňují rozpoznání textu.

  • U textu tištěného na barevném papíru zkuste zvýšit jas a kontrast asi o 10 %. Pokud má váš skener schopnost filtrovat barvy, zvažte možnost použít filtr nebo lampu k potlačení barvy pozadí. Nebo pokud text není ostrý nebo jsou v něm výpadky, zkuste nastavit kontrast a jas na skeneru, aby se naskenovaný obraz vyčistil.

  • Pokud má váš skener ruční ovládání jasu, nastavte ho tak, aby jednotlivé znaky byly zřetelné a dobře vykreslené. Pokud se znaky navzájem dotýkají, použijte vyšší (jasnější) nastavení. Pokud jsou znaky oddělené, použijte nižší (tmavší) nastavení.

Rozpoznání textu ve skenovaných dokumentech

Pomocí aplikace Acrobat můžete rozpoznat text v dříve naskenovaných dokumentech, které již byly převedeny do PDF. Software OCR (Optical Character Recognition) umožňuje v naskenovaném PDF vyhledávat, opravovat a kopírovat text. Pokud chcete na soubor PDF použít funkci OCR, musí být rozlišení při skenování nastaveno na 72 dpi nebo vyšší.

Poznámka:

Při skenování s rozlišením 300 dpi vzniká nejlepší text pro převod. Při 150 dpi je přesnost OCR mírně nižší.

Rozpoznání textu v jediném dokumentu

  1. Otevřete naskenovaný PDF.
  2. Vyberte položky Nástroje > Rozpoznání textu > V tomto souboru.

  3. V dialogovém okně Rozpoznat text vyberte volbu v sekci Stránky.

  4. Volitelně kliknutím na tlačítko Úpravy otevřete dialogové okno Rozpoznat text - Obecná nastavení a podle potřeby určete příslušné volby.

Rozpoznání textu ve více dokumentech

  1. V aplikaci Acrobat vyberte položky Nástroje > Rozpoznání textu > Ve více souborech.

  2. V dialogovém okně Rozpoznat text klikněte na volbu Přidat soubory, a zvolte položku Přidat soubory, Přidat složky nebo Přidat otevřené soubory. Potom vyberte soubory nebo složku.
  3. V dialogovém okně Volby výstupu zadejte cílovou složku pro výstupní soubory a předvolby pro názvy souborů.
  4. V dialogovém okně Rozpoznat text - Obecná nastavení zadejte požadované volby a klikněte na tlačítko OK.

Dialogové okno Rozpoznat text - Obecná nastavení

Primární jazyk pro OCR

Určuje jazyk pro modul OCR, který se použije pro identifikování znaků.

Styl výstupu PDF

Určuje typ PDF, který má být vytvořen. Všechny volby vyžadují vstupní rozlišení 72 dpi nebo vyšší (doporučeno). Ve všech formátech se použije OCR a rozpoznávání písem a stránek pro obrazy textu, které se převedou na normální text.

Prohledávatelný obraz

Zajistí, že text lze prohledávat a vybírat. Tato volba zachová původní obraz, podle potřeby odstraní jeho naklonění a umístí přes něj neviditelnou vrstvu textu. Výběr pro volbu Převzorkovat obrazy ve stejném dialogovém okně určuje, zda se obraz převzorkuje na nižší rozlišení a v jaké míře.

Prohledávatelný obraz (přesný)

Zajistí, že text lze prohledávat a vybírat. Tato volba zachová původní obraz a umístí přes něj neviditelnou vrstvu textu. Doporučuje se pro případy, kdy vyžadujete maximální věrnost původního obrazu.

ClearScan

Syntetizuje nové písmo Type 3, které se bude velmi blížit originálu, a zachová pozadí stránky použitím kopie s nízkým rozlišením.

Převzorkovat na

Po dokončení rozpoznávání OCR zmenší počet obrazových bodů v barevných, šedotónových a monochromatických obrazech. Zvolte úroveň převzorkování, kterou chcete použít. Vyšší hodnoty znamenají méně převzorkování, takže vznikne PDF s vyšším rozlišením.

Opravy textu z OCR v PDF

Pokud u naskenovaného výstupu spustíte funkci OCR, aplikace Acrobat analyzuje bitmapy textu a daných bitmapových oblastí nahradí slova a znaky. Není-li ideální substituce jistá, aplikace Acrobat slovo označí jako podezřelé. Podezřelá slova se zobrazí v PDF jako originální bitmapa slova, ale text je obsažen v neviditelné vrstvě za ní. Díky této metodě lze slovo vyhledat, i když je zobrazené jako bitmapa.

Poznámka: Pokusíte-li se vybrat text v naskenovaném PDF, u něhož nebyla použita funkce OCR, nebo se u obrazového souboru pokusíte provést operaci Číst nahlas, aplikace Acrobat se zeptá, zda chcete spustit funkci OCR. Kliknete-li na možnost OK, otevře se dialogové okno Rozpoznání textu a můžete vybrat možnosti podrobně popsané v předchozím tématu.

  1. Proveďte jeden z následujících úkonů:

    • Vyberte možnost Nástroje > Rozpoznání textu > Najít všechna podezřelá. Všechna podezřelá slova na stránce jsou vložena do rámečků. Kliknutím na kterékoli podezřelé slovo zobrazíte podezřelý text v dialogovém okně Najít element.
    • Vyberte možnost Nástroje > Rozpoznání textu > Najít první podezřelé.

    Poznámka: Zavřete-li okno Najít element před opravou všech podezřelých slov, můžete se k procesu vrátit volbou Nástroje > Rozpoznání textu > Najít první podezřelé, nebo kliknutím na kterékoli podezřelé slovo nástrojem Upravit text dokumentu.

  2. V nabídce Hledat vyberte možnost Podezřelá slova OCR.

  3. Srovnejte slovo v textovém okně Podezřelé slovo se skutečným slovem ve skenovaném dokumentu. Chcete-li opravit podezřelé slovo OCR, klikněte na zvýrazněný objekt v dokumentu a zadejte nový text. Pokud byl podezřelý element identifikován jako text nesprávně, klikněte na tlačítko Není text.

  4. Zkontrolujte a opravte zbývající podezřelá slova a poté dialogové okno Najít element zavřete.

Tato práce podléhá licenci Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Na příspěvky ze služeb Twitter™ a Facebook se nevztahují podmínky licence Creative Commons.

Právní upozornění   |   Zásady ochrany osobních údajů online