Počáteční zobrazení PDF závisí na tom, jak tvůrce dokumentu nastavil jeho vlastnosti. Dokument se může například otevřít na určité stránce nebo s určitým zvětšením.

Poznámka:

Organizátor a příkazy Organizátoru nejsou k dispozici v aplikaci Acrobat X a novějších.

Zobrazení souborů PDF v režimu Číst

Při čtení dokumentu lze skrýt všechny pruhy nástrojů a podokna, a maximalizovat tak plochu zobrazení na obrazovce.

Základní ovládací prvky, například podokno navigace stránkami, se zobrazí v poloprůsvitném plovoucím pruhu nástrojů v dolní části okna.

  • Chcete-li otevřít režim Číst a vyberte možnost Zobrazení > Režim Číst nebo klikněte na tlačítko Režim Číst v pravém horním rohu pruhu nástrojů.

  • Chcete-li obnovit pracovní plochu do předchozího zobrazení, vyberte znovu možnost Zobrazení > Režim Číst. Můžete také kliknout na tlačítko Zavřít na plovoucím pruhu nástrojů.

Poznámka:

Režim Číst je výchozí režim zobrazení pro otevření PDF ve webovém souboru.

Režim Číst s poloprůsvitným plovoucím pruhem nástrojů
Režim Číst s poloprůsvitným plovoucím pruhem nástrojů

Prohlížení PDF v režimu Na celou obrazovku

V režim Celá obrazovka se zobrazí pouze dokument; panel nabídky, pruhy nástrojů, podokna úloh a ovládací prvky okna jsou skryté. Autor PDF může nastavit, aby se PDF otevíral v režimu Na celou obrazovku, nebo můžete toto zobrazení nastavit sami. Režim Na celou obrazovku se často používá pro prezentace, někdy i s automatickým průchodem stránkami a přechody.

V režimu Na celou obrazovku zůstává ukazatel aktivní, takže můžete kliknout na odkazy a otevírat poznámky. Existují dva způsoby, jak procházet PDF v režimu Na celou obrazovku: můžete použít klávesové zkratky příkazů pro navigaci a zvětšení nebo můžete nastavit předvolby režimu Na celou obrazovku tak, aby se zobrazila navigační tlačítka režimu Na celou obrazovku, a pak můžete kliknutím na tato tlačítka měnit stránky nebo ukončit režim Na celou obrazovku.

Nastavení předvoleb navigačního pruhu pro režim Na celou obrazovku

  1. V dialogovém okně Předvolby vyberte v části Kategorie položku Na celou obrazovku.
  2. Vyberte možnost Zobrazit navigační pruh a pak klikněte na OK.
  3. Vyberte možnost Zobrazení > Na celou obrazovku.

Navigační pruh pro režim Na celou obrazovku obsahuje tlačítka Předcházející stránka , Následující stránka a Zavřít zobrazení na celou obrazovku . Tato tlačítka se nacházejí v levém spodním rohu pracovní plochy.

Čtení dokumentu v režimu Na celou obrazovku

Pokud se nezobrazí navigační pruh pro režim Na celou obrazovku, můžete PDF procházet pomocí klávesových zkratek.

Poznámka:

Pokud máte nainstalovány dva monitory, režim Na celou obrazovku se může objevit pouze na jednom z nich. Chcete-li procházet stránky dokumentu, klikněte na obrazovku, na které je zobrazena stránka v režimu Na celou obrazovku.

  1. Zvolte možnost Zobrazení > režim Na celou obrazovku.
  2. Proveďte libovolné z následujících úkonů:
    • Chcete-li přejít na následující stránku, stiskněte Enter, PageDown nebo klávesu se šipkou doprava.

    • Chcete-li přejít na předcházející stránku, stiskněte Shift+Enter, PageUp nebo klávesu se šipkou doleva.

  3. Chcete-li režim Na celou obrazovku zavřít, stiskněte klávesovou zkratku Ctrl+L nebo klávesu Esc. (V předvolbách režimu Na celou obrazovku musí být vybráno Ukončit klávesou Escape.)

Poznámka:

Chcete-li zobrazit nástroj Celá obrazovka v pruhu nástrojů Běžné nástroje klikněte pravým tlačítkem myši do oblasti pruhu nástrojů a vyberte možnost Zobrazení stránky > Režim Celá obrazovka. Potom kliknutím na nástroj Na celou obrazovku přepněte do režimu Na celou obrazovku.

Dotykový režim pro tablety a mobilní zařízení

Dotykový režim usnadňuje používání aplikací Acrobat a Reader na dotykových zařízeních. Tlačítka na panelu nástrojů, panely a nabídky se posunou dále od sebe, aby bylo možné je vybírat prsty. Režim čtení optimalizuje zobrazování a podporuje většinu běžných gest. Aplikace Acrobat i Reader se při spuštění na dotykovém zařízení automaticky přepnou do dotykového režimu. Můžete přidat tlačítko pro přepínání dotykového režimu do panelu nástrojů, nebo změnit výchozí nastavení předvoleb pro dotykový režim.

Zobrazit tlačítko dotykového režimu na panelu nástrojů

Na panelu nástrojů si můžete zobrazit tlačítko pro zapínání a vypínání dotykového režimu.

  1. Vyberte položky Zobrazení > Zobrazit/skrýt > Položky pruhu nástrojů > Dotykový režim.

Nastavit předvolbu dotykového režimu

Můžete nastavit případné přepnutí aplikace do dotykového režimu pro zařízení s dotykovým režimem.

  1. Vyberte Úpravy > Předvolby (Windows) nebo Acrobat/Reader > Předvolby (Mac OS).

  2. V nabídce Kategorie klikněte na možnost Všeobecné.

  3. V nabídce Základní nástroje zvolte požadované výchozí nastavení z nabídky Dotykový režim.

Změna režimu zobrazení PDF/A

PDF/A je standard ISO pro dlouhodobé archivování a uchovávání elektronických dokumentů. Dokumenty naskenované do PDF vyhovují PDF/A. Můžete určit, zda chcete dokumenty zobrazit v tomto režimu zobrazení.

Pokud otevřete dokument kompatibilní se standardem PDF/A v režimu zobrazení PDF/A, dokument se zobrazí v režimu Číst, aby ho nebylo možné změnit. V pruhu zpráv dokumentu se zobrazí zpráva. Dokument nebude možné změnit a nebude možné přidat anotace. Jestliže vypnete režim PDF/A, můžete dokument upravit.

  1. V dialogovém okně Předvolby vyberte v části Kategorie položku Dokumenty.
  2. Vyberte volbu pro položku Zobrazit dokumenty v režimu PDF/A: Nikdy nebo Pouze pro dokumenty PDF/A.

    Změnou nastavení této předvolby můžete přepínat do nebo z režimu zobrazení PDF/A.

Video o práci se soubory PDF/A naleznete na webu www.adobe.com/go/learn_acr_pdfa_cz.

Zobrazení PDF v režimu tloušťky čar

V zobrazení Tloušťky čar se zobrazují čáry s tloušťkami definovanými v souboru PDF. Pokud je zobrazení Tloušťky čar vypnuto, aplikuje na čáry konstantní tloušťku tahu (1 obrazový bod) bez ohledu na zvětšení. Při tisku dokumentu se tah vytiskne ve skutečné tloušťce.

  1. Zvolte možnost Zobrazení > Zobrazit/Skrýt > Pravítka a mřížky > Tloušťky čar. Chcete-li vypnout zobrazení tloušťek čar, zvolte znovu příkaz Zobrazení > Zobrazit/Skrýt > Pravítka a mřížky > Tloušťky čar.

Poznámka:

Zobrazení Tloušťky čar nelze vypnout při prohlížení souborů PDF ve webovém prohlížeči.

Porovnání revidovaného dokumentu s předcházející verzí (Acrobat Pro)

Funkce Porovnat dokumenty se používá k zobrazení rozdílů mezi dvěma verzemi dokumentu PDF. Pro zobrazení výsledků porovnávání můžete přizpůsobit mnoho voleb. Video o porovnávání dokumentů PDF naleznete na webu www.adobe.com/go/lrvid_011_acrx_cz. (Video znázorňuje jak Acrobat X, tak Acrobat XI.)

  1. Zvolte Zobrazení > Porovnat dokumenty.
  2. Určete dva dokumenty, které chcete porovnat. Je-li v portfoliu PDF jeden nebo oba dokumenty, vyberte portfolio PDF. V nabídce Položka balíčku vyberte dílčí PDF.
  3. V polích První stránka a Poslední stránka určete podle potřeby rozsah stránek v dokumentech, které chcete porovnávat.
  4. Vyberte Popis dokumentu, který nejlépe popisuje dokumenty, které porovnáváte, a klikněte na tlačítko OK.

    Jakmile se provede analýza obou dokumentů, zobrazí se výsledný dokument s otevřeným panelem Porovnat. Zobrazí se nový dokument s anotacemi vyznačující změny. První stránka uvádí souhrn výsledků porovnání.

  5. V panelu Porovnat proveďte libovolný z následujících úkonů:
    • Chcete-li skrýt anotace, které vyznačují změny, klikněte na volbu Skrýt výsledky.

    • Chcete-li určit volby zobrazení pro porovnání výsledků, klikněte na volbu Zobrazit volby. Zde můžete určit typ změn, které chcete zobrazit, barevné schéma a krytí anotací. Chcete-li se vrátit zpět na miniatury stránek, klikněte na položku Skrýt volby.

    • Chcete-li zobrazit každý z dokumentů ve vlastním okně, v nabídce voleb zvolte příkaz Zobrazit dokumenty dlaždicově nebo Zobrazit dokumenty vedle sebe. Chcete-li synchronizovat odpovídající stránky a přitom zobrazovat dokumenty ve vlastních oknech, v nabídce voleb zvolte možnost Synchronizovat stránky.

    • Kliknutím na miniaturu stránky přejděte přímo na příslušnou stránku. Pokud chcete změnit velikost miniatur stránek, v nabídce Volby, vyberte příkaz Velikost miniatury > [volba].

    • Zobrazte miniatury starého dokumentu přetažením rozdělovacího pruhu ve spodní části panelu Porovnat směrem nahoru. Kliknutím na miniaturu ze starého dokumentu ji otevřete v novém okně.

Volby popisu dokumentu

Zprávy, tabulky, rozvržení časopisů

Porovná obsah jako jeden souvislý text, od začátku do konce.

Prezentace, kresby nebo ilustrace

Podívá se na každý snímek nebo stránku jako na miniaturní dokument a vyhledává podobné. Poté porovná obsah odpovídajících si dokumentů. Najde dokumenty, které byly přesunuty, například snímky v prezentaci.

Naskenované dokumenty

Vytvoří zachycení obrazu každé naskenované stránky a porovná jednotlivé obrazové body. Podívá se na každou naskenovanou stránku a vyhledá ty, které jsou si podobné. Také označí stránky, které jsou v odlišném pořadí. Tato volba je vhodná k porovnávání snímků nebo architektonických výkresů.

Porovnat pouze text

Volbu lze použít u jakéhokoli typu dokumentu. Tato volba je určena k porovnávání textů ve velkých dokumentech (250 stránek a více). Tato volba také porovná text mezi dokumenty, které mají na pozadí jednotlivých stránek nějakou kresbu, což zpomalí zpracování.

  • Jsou-li vybrány volby zpráv nebo prezentací, najde volba Porovnat pouze text pouze rozdíly v textu mezi oběma dokumenty.

  • Je-li zvolena možnost Naskenované dokumenty, bude text porovnán nezávisle na grafice a poté dojde ke sloučení výsledků. V dokumentech obsahujících časopisové reklamy s textem přeloženým přes kresby dojde k porovnání přeformátované části pouze v textovém režimu. Kresba je na pozadí porovnána samostatně. Rozdíl (v textu i kresbě nebo v obrázku) je zkombinován do jednoho dokumentu s výsledky.

Předvolby pro prohlížení PDF

Dialogové okno Předvolby slouží k definování výchozího uspořádání stránek a k přizpůsobení vaší aplikace mnoha dalšími způsoby. Zobrazování dokumentů PDF řídí předvolby v nabídkách Dokumenty, Všeobecné, Zobrazení stránky a 3D a multimédia.

Nastavení předvoleb ovládá, jak se bude aplikace při práci chovat; není spojené s žádným konkrétním PDF.

Poznámka:

Pokud nainstalujete nějaké zásuvné moduly od jiného výrobce, nastavte tyto předvolby pomocí položky nabídky Předvolby třetích stran.

Předvolby dokumentů

Otevřít nastavení

Při dalším otevírání dokumentů obnovit poslední nastavení zobrazení

Určuje, zda se dokumenty automaticky otevírají na naposledy zobrazené stránce.

Otevřít odkazy na jiné dokumenty ve stejném okně

Právě otevřený dokument se zavře a ve stejném okně se otevře dokument, na který směřuje odkaz. Tím se minimalizuje počet otevřených oken. Pokud je dokument, na který směřuje odkaz, již otevřený v jiném okně, současný dokument se nezavře, když kliknete na odkaz do otevřeného dokumentu. Pokud tuto volbu nevyberete, otevře se nové okno pokaždé, když kliknete na odkaz do jiného dokumentu.

Povolit nastavení stavu vrstvy podle informací uživatele

Povolí autorovi dokumentu PDF s vrstvami určit viditelnost vrstev na základě informací od uživatele.

Povolit dokumentům skrytí nabídek, pruhů nástrojů a ovladačů okna

Povolí dokumentu PDF určit, zda při jeho otevření budou pruh nabídek, pruh nástrojů a ovladače okna skryty.

Počet dokumentů v seznamu posledně použitých

Nastaví maximální počet dokumentů uvedených v seznamu v nabídce Soubor.

Uložit nastavení

Automaticky ukládat změny dokumentu do dočasného souboru každých _ minut

Určuje, jak často má Acrobat automaticky ukládat změny do otevřeného dokumentu.

Uložit jako optimalizuje pro rychlé zobrazování z webu

Změní strukturu dokumentu PDF pro stahování z webového serveru po stránkách.

Režim zobrazení PDF/A

Zobrazit dokumenty v režimu PDF/A

Určuje, kdy se použije tento režim zobrazení: Nikdy nebo Pouze pro dokumenty PDF/A.

Skryté informace

Hledá v PDF položky, které nemusí být viditelné, například metadata, přiložené soubory, poznámky a skrytý text nebo vrstvy. Výsledky hledání se zobrazí v dialogovém okně a vy můžete odstranit libovolný typ položek, které se v něm objeví.

Odstranit skryté informace při zavírání dokumentu

(Tato volba není standardně vybraná.)

Odstranit skryté informace při odesílání dokumentu e-mailem

(Tato volba není standardně vybraná.)

Redigování

Při ukládání použitých redakčních značek upravit název souboru

Určuje předponu nebo příponu, jež má být použita při ukládání souboru, u něhož byly aplikovány značky redigování.

Vybrat lokalizaci pro vzorky hledání a redigování

Určuje, která nainstalovaná jazyková verze aplikace Acrobat se použije na tyto vzorky. Pokud máte například nainstalovanou anglickou i německou verzi, můžete si vybrat, který jazyk se použije na vzorky. Volba Vzorky je obsažena v dialogových oknech Hledání a Redigování.

Předvolby režimu Na celou obrazovku

Nastavení režimu Na celou obrazovku

Pouze aktuální dokument

Určuje, zda je zobrazení omezeno na jeden PDF.

Vyplnit obrazovku jednotlivými stránkami

Nastaví zobrazení stránky tak, aby jedna stránka pokryla maximální možnou plochu obrazovky.

Upozornit, když dokument vyžaduje Na celou stránku

Před přechodem do režimu Na celou obrazovku zobrazí zprávu. Vybráním této volby změníte v této zprávě předchozí zaškrtnutí volby Příště tuto zprávu nezobrazit.

Který monitor chcete použít

Specifikuje monitor, na kterém se zobrazí dokument v režimu Na celou stránku (pro uživatele, kteří mají nakonfigurováno více monitorů).

Navigace pro režim Na celou obrazovku

Ukončit klávesou Escape

Umožňuje ukončit režim Na celou obrazovku stisknutím klávesy Esc. Pokud není tato volba vybraná, můžete k ukončení použít klávesovou zkratku Ctrl+L.

Zobrazit navigační pruh

Zobrazí minimální navigační pruh bez ohledu na nastavení dokumentu.

Kliknutí levým tlačítkem přejde o stránku dopředu; pravým tlačítkem o stránku dozadu

Umožňuje procházet dokumentem Adobe PDF po stránkách kliknutím myší. Dokumentem můžete procházet po stránkách také stisknutím kláves Return, Shift+Return (chcete-li se vrátit zpět) nebo kláves se šipkami.

Dokola po poslední stránce

Umožňuje procházet dokumentem PDF po stránkách nepřetržitě, s návratem na první stránku po poslední stránce. Tato volba se typicky používá při nastavení zobrazení pro informační stánek.

Dopředu po každých _ sekundách

Určuje, zda se má automaticky přejít na další stránku po nastaveném počtu sekund. I když je nastavené automatické přecházení na další stránky, můžete procházet stránkami dokumentu pomocí myši nebo pomocí klávesových zkratek.

Vzhled v režimu Na celou obrazovku

Barva pozadí

Určuje barvu pozadí okna v režimu Na celou obrazovku. Chcete-li přizpůsobit barvu pozadí, můžete vybrat barvu z palety barev.

Kurzor myši

Určuje, zda chcete při používání režimu Na celou obrazovku zobrazit nebo skrýt kurzor.

Přechody v režimu na celou obrazovku

Ignorovat všechny přechody

Odstraní přechodové efekty z prezentací, které prohlížíte v režimu Na celou obrazovku.

Výchozí přechod

Určuje přechodový efekt, který se použije, když přejdete na jinou stránku v režimu Na celou obrazovku a v dokumentu není nastavený žádný přechodový efekt.

Směr

Pro vybraný výchozí přechod na obrazovce určuje směr postupu, například Dolů, Doleva, Vodorovně atd. Dostupné volby se liší podle přechodu. Pokud vybraný výchozí přechod neovlivňují žádné směrové volby, tato volba nebude dostupná.

Směr navigačních ovladačů

Napodobuje postup uživatele v prezentaci, například při postupu uživatele na následující stránku zobrazí přechod odshora dolů a při kroku uživatele zpět na předchozí stránku zobrazí přechod odspodu nahoru. Dostupné pouze pro přechody se směrovými volbami.

Všeobecné předvolby

Základní nástroje

Používat jednoznakové klávesové zkratky pro přístup k nástrojům

Umožňuje vybírání nástrojů jedním stiskem klávesy. Tato volba není ve výchozím nastavení vybraná.

Vytvoření odkazů z URL

Určuje, zda se mají v dokumentu PDF automaticky identifikovat odkazy, které nebyly vytvořeny pomocí Acrobatu, a zda se z nich mají stát odkazy, na které je možné kliknout.

Vybírat text pomocí nástroje ručička & Obrazy

Umožňuje, aby nástroj ručička fungoval jako nástroj pro výběr, když se v Adobe PDF podrží nad textem.

Používat nástroj ručička ke čtení článků

Při posunutí nad zřetězení článku změní vzhled kurzoru nástroje ručička. Při prvním kliknutí přiblíží článek tak, aby vodorovně vyplnil oblast dokumentu; následující kliknutí sledují zřetězení článku.

Používat s nástrojem ručička zvětšování kolečkem myši

Změní akci kolečka myši z rolování na zvětšení.

Nástroj pro výběr vybere obrazy před textem

Změní pořadí, ve kterém nástroj pro výběr vybírá.

Používat pro obrazy z nástroje snímek pevné rozlišení

Nastaví rozlišení použité pro kopírování obrazů zachycených nástrojem snímek.

Dotykový režim

Nastaví případné přepnutí aplikace Acrobat do dotykového režimu u dotykových zařízení. V dotykovém režimu se tlačítka na panelu nástrojů, panely a nabídky posunou dále od sebe, aby bylo možné je vybírat prsty. Režim čtení optimalizuje zobrazování a podporuje většinu běžných gest.

Upozornění

Nezobrazovat upozornění úprav

Vypíná výstražné zprávy, které by se normálně zobrazily, když odstraníte položky, jako jsou odkazy, stránky, miniatury stránek a záložky.

Obnovit všechny výstrahy

Obnoví výchozí nastavení pro výstrahy.

Zprávy od společnosti Adobe

Zobrazovat zprávy při spuštění aplikace Acrobat

Umožní zobrazení marketingových zpráv o produktech společnosti Adobe na úvodní obrazovce po spuštění aplikace, aniž by se otevřel dokument. Kliknutím na zprávu získáte informace o funkcích, aktualizacích nebo online službách, nebo otevřete element v aplikaci, například podokno úloh. Odznačení volby zabráníte zobrazování marketingových zpráv o produktech.

Poznámka:

Transakční zprávy umožňující službu Adobe Online Service vypnout nelze.

Spouštění aplikace

Zobrazit úvodní obrazovku (Mac OS)

Určuje, zda se pokaždé, když se spustí aplikace, objeví úvodní obrazovka aplikace.

Použít pouze certifikované zásuvné moduly

Zajistí, že se načtou pouze ty zásuvné moduly třetích stran, které jsou certifikované od Adobe. Notace Nyní v certifikovaném režimu vyznačuje buď Ano nebo Ne v závislosti na jejím stavu.

Zkontrolovat grafický akcelerátor 2D (pouze ve Windows)

(Zobrazuje se, pouze pokud hardware vašeho počítače podporuje grafickou akceleraci 2D). Pokud je tato volba vybraná, umožňuje použití hardwarové akcelerace při otevření prvního dokumentu. Pokud tato volba není vybraná, použití hardwarové akcelerace se začíná až po otevření prvního dokumentu. Tato volba může prodlužovat dobu spuštění, proto je standardně vypnutá.

Poznámka:

Tato volba je dostupná pouze tehdy, když je vybraná volba Použít akceleraci grafiky 2D v předvolbách Zobrazení stránky.

Vybrat výchozí aplikaci PDF (pouze Windows)

Určuje, jestli bude soubory PDF otevírat aplikace Reader nebo Acrobat. Toto nastavení lze použít, pokud máte v počítači nainstalovanou jak aplikaci Acrobat, tak Reader. V systému Windows 7 nebo starším bude prohlížeč toto nastavení používat pouze tehdy, pokud používá doplněk nebo přídavný modul plug-in společnosti Adobe pro zobrazování souborů PDF. V systému Windows 8 toto nastavení určuje, která aplikace bude výchozí aplikací PDF pro váš systém, včetně prohlížeče. Systém Windows 8 vás požádá o povolení této změny ještě před její aktivací v systému. Takto vybranou PDF aplikaci bude systém Windows 8 používat pro všechny úlohy spojené se soubory PDF, například vytváření náhledů, zobrazování miniatur a zobrazování informací o souboru.

Zobrazení stránky, předvolby

Výchozí rozvržení a zvětšení

Uspořádání stránek

Nastavuje uspořádání stránek, které se použije pro rolování, když poprvé otevřete dokument. Výchozí nastavení je Automaticky. Nastavení Rozvržení stránky v možnosti nabídky Soubor > Vlastnosti > Počáteční zobrazení tuto hodnotu přepisuje.

Zvětšení

Nastaví úroveň zvětšení pro dokumenty PDF při prvním otevření. Výchozí nastavení je Automaticky. Nastavení Zvětšení v možnosti nabídky Soubor > Vlastnosti > Počáteční zobrazení tuto hodnotu přepisuje.

Poznámka:

Rozvržení stránek a zvětšení mohou ovlivňovat dvě podmínky. 1) Někdo již nastavil jednotlivý soubor PDF na jiné počáteční zobrazení pomocí volby Soubor > Vlastnosti. 2) Ve volbě Úpravy > Předvolby > Kategorie dokumentu jste vybrali možnost Při dalším otevírání dokumentů obnovit poslední nastavení zobrazení.

Rozlišení

Používat systémové nastavení

Použije systémové nastavení pro rozlišení monitoru.

Jiné rozlišení

Nastaví rozlišení monitoru.

Vykreslení

Vyhladit text

Určuje, jaký typ vyhlazení textu se má použít.

Vyhladit čárové grafiky

Pomocí vyhlazení odstraní ostré úhly čar.

Vyhladit obrazy

Pomocí vyhlazení minimalizuje prudké změny barev v obrazech.

Používat lokální písma

Určuje, zda aplikace použije nebo ignoruje lokální písma nainstalovaná ve vašem systému. Pokud je tato volba vypnutá, použijí se pro písma, která nejsou vložená do PDF, náhradní písma. Pokud písmo nelze nahradit, text se objeví jako typografické tečky a zobrazí se chybová zpráva.

Zvýraznit tenké čáry

Pokud je tato volba vybraná, pročišťuje zobrazení tenkých čar a tím zlepšuje jejich viditelnost.

Použít paměť stránek

Umístí následující stránku do vyrovnávací paměti předtím, než se zobrazí platná stránka, aby se zkrátila doba potřebná pro procházení dokumentu po stránkách.

Použít akceleraci grafiky 2D (pouze ve Windows)

(Zobrazuje se, pouze pokud hardware vašeho počítače podporuje grafickou akceleraci 2D). Zrychluje změny měřítka zobrazení, rolování a překreslování obsahu stránky i reprodukci a manipulaci s obsahem dvojrozměrného PDF. Tato volba je standardně vybraná.

Poznámka:

Pokud tato volba není v předvolbách Zobrazení stránky dostupná, budete pravděpodobně muset tuto hardwarovou funkci zajistit aktualizací ovladače adaptéru GPU. Aktualizovaný ovladač si vyžádejte od výrobce karty nebo počítače.

Obsah stránky a informace o stránce

Zobrazovat velké obrazy

Zobrazí velké obrazy. Pokud je váš systém pomalý při zobrazování obrazově náročných stránek, tuto volbu vypněte.

Používat plynule proměnné zvětšení (pouze ve Windows)

Pokud je tato volba vypnutá, jsou vypnuté efekty animace, což zvyšuje rychlost.

Zobrazovat rámečky kresby, řezání a spadávky

Zobrazí všechny rámečky kresby, řezání nebo spadávky definované pro dokument.

Zobrazovat mřížku průhlednosti

Zobrazí mřížku za průhlednými objekty.

Používat logická čísla stránek

Umožňuje použít příkaz Číslovat stránky pro sladění pozice stránky v PDF s číslem vytištěným na stránce. V pruhu nástrojů Navigace ve stránce a v dialogových oknech Jít na stránku a Tisk se zobrazuje číslo stránky následované polohou stránky v závorce. Příkladem může být i (1 z 1), pokud vytištěné číslo první stránky je i. Pokud tato volba není vybraná, stránky se číslují arabskými čísly začínajícími číslem 1. Zapnutí této volby pomáhá zabránit neočekávanému chování při kliknutí na příkaz Zpět nebo Jít zpět ve webovém prohlížeči.

Vždy zobrazit velikost stránky dokumentu

Zobrazí rozměry stránky vedle vodorovného posuvníku.

Použít náhled přetisku

Určuje, zda je režim Náhled přetisku zapnutý pouze pro soubory PDF/X, zda není nikdy zapnutý, zda je vždy zapnutý, případně nastavený automaticky. Když je volba nastavená na hodnotu Automaticky, aktivuje se režim Náhled přetisku, pokud dokument obsahuje přetisky. Režim Náhled přetisku umožňuje zobrazit (na obrazovce) účinky použití zástupce tiskové barvy v tištěném výstupu. Tiskárna nebo poskytovatel tiskových služeb by mohl například vytvořit zástupce tiskové barvy, pokud dokument obsahuje dvě podobné přímé barvy a je zapotřebí pouze jedna.

Výchozí barevný prostor sloučení průhledností

Nastavuje výchozí barevný prostor, Pracovní RGB nebo Pracovní CMYK pro prolnutí průhlednosti.

Režim zobrazení referenčních objektů XObject

Zobrazit cíle referenčních objektů XObject

Určuje typ dokumentů, v nichž je možné zobrazit referenční objekty XObject.

Umístění odkazovaných souborů

(Volitelně) Určuje umístění pro odkazované dokumenty.

Tato práce podléhá licenci Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Na příspěvky ze služeb Twitter™ a Facebook se nevztahují podmínky licence Creative Commons.

Právní upozornění   |   Zásady ochrany osobních údajů online