Úpravy PDF

Úpravy textu a obrazů

Můžete opravovat, aktualizovat a rozšiřovat PDF pomocí nového rozhraní ukázat a kliknout. Můžete přidávat nebo nahrazovat obsah či obrazy. Můžete měnit písmo a velikost typu písma, upravovat zarovnání a přidávat dolní či horní indexy. Můžete snadno převracet, otáčet nebo ořezávat obrazy, či měnit jejich velikost. Vyberte možnost Nástroje > Úpravy obsahu > Upravit text a obrazy. Text a obrazy, které můžete upravovat, jsou označeny pomocí obrysů. Vyberte text nebo obrazy, které chcete upravit. Zadejte nový text nebo nastavte volby na panelu Formát.

Panel Formát
Na panelu Formát můžete měnit nastavení písma nebo upravovat obrazy. Kliknutím na znak plus na tomto panelu si můžete zobrazit další volby.

Pokud potřebujete další informace, podívejte se na výukové lekce Úpravy textu v souboru PDF a Úpravy obrazů v souborech PDF nebo se seznamte s tématy Úpravy textu v PDF nebo Úpravy obrazů nebo objektů v PDF.

Přeformátování textu na stránce

Text na stránce můžete přeformátovat vložením nového textu nebo změnou velikosti odstavce prostým přetažením. Text v odstavci se automaticky přeformátuje, aby se přizpůsobil upravenému obsahu. Výběrem možnosti Nástroje > Úpravy obsahu > Upravit text a obrazy proveďte vyznačení textových rámečků. Poté klikněte tam, kam chcete vložit text. Chcete-li změnit velikost textového rámečku, umístěte ukazatel na rukojeť pro výběr. Jakmile se kurzor změní na ukazatel změny velikosti , můžete změnit velikost přetažením rukojeti. Další informace naleznete v tématu Přesunutí, otočení nebo změna velikosti textového rámečku.

Hledat a nahradit

Můžete vyhledat a nahradit text v celém dokumentu. Můžete nahradit slova s překlepy nebo nesprávná, či zastaralá slova a fráze. Slouží k tomu rozšířený nástroj Hledat. Vybráním příkazu nabídky Úpravy > Hledat otevřete dialogové okno Hledat. Kliknutím na položku Nahradit za otevřete textové pole Nahradit za. Zadejte text, který chcete vyhledat a zadejte také text, kterým jej chcete nahradit. Kliknutím na tlačítko Další vyhledejte první instanci tohoto slova nebo fráze nebo kliknutím na tlačítko Nahradit proveďte automatické vyhledání a nahrazení této první instance.

Dialog Hledat
Pomocí dialogu Hledat můžete nahradit slova nebo fráze.

Změna pořadí stránek

Stránky můžete jinak uspořádat, vložit, otočit nebo odstranit ve vylepšeném panelu Miniatury stránek. Pomocí jezdce zvětšení upravte velikost miniatur. Jednoduše přetahujte stránky z jednoho umístění do druhého.

Panel Miniatury stránek
Panel Miniatury stránek umožňuje jinak uspořádat, vložit, otočit nebo odstranit stránky.

Pokud potřebujete další informace, podívejte se na výukovou lekci How to manipulate pages in Acrobat (Práce se stránkami v aplikaci Acrobat).

Zlepšený průvodce akcí

Pomocí průvodce akcí můžete zjednodušit rutinní úlohy zahrnující více kroků. Podle potřeby můžete úlohy zastavovat, znovu spouštět, přeskakovat nebo opakovat. Aplikace Acrobat obsahuje několik akcí určených k automatizaci běžných úloh, například archivace, redigování citlivého obsahu nebo optimalizace pro web. Tyto akce si můžete snadno přizpůsobit nebo můžete vytvořit svoje vlastní. Průvodce akcí umožňuje spouštět akce na dokumentech uložených místně nebo hostovaných v online úložištích, jako jsou služby SharePoint nebo Office 365. Pomocí volby Nástroje > Průvodce akcí můžete vytvořit, spustit nebo importovat nějakou akci.

Další informace naleznete na stránce Vytvoření a sdílení akcí.

Vytváření a zkombinování PDF

Náhled miniatur pro zkombinované soubory

Pomocí nového zobrazení miniatur si můžete vytvořit náhled a změnit uspořádání stránek ještě před jejich sloučením do jednoho PDF. Přetáhněte soubory a e-maily přímo do dialogového okna. Rozbalte vícestránkové dokumenty a zobrazí se vám všechny jejich stránky. Chcete-li soubory zkombinovat, vyberte příkaz nabídky Vytvořit > Zkombinovat soubory do jednoho PDF.

Dialogové okno Zkombinovat soubory
V dialogu Zkombinovat soubory můžete přetáhnout dokumenty a znovu uspořádat stránky.

A. Znak plus zobrazí všechny stránky v dokumentu B. Tlačítka zobrazení miniatur a seznamu C. Posuvník pro změnu velikostí miniatur D. Tlačítka Zpět a Znovu E. Tlačítko Odebrat vybrané položky 

Další informace o kombinování souborů najdete na stránce Slučování souborů do jednoho PDF.

Microsoft Office 2010

(Windows) Soubory PDF můžete vytvářet jedním kliknutím ve vybraných aplikacích sady Microsoft Office 2010 pro systém Windows, včetně 64bitových verzí aplikací Word, Excel, PowerPoint a Outlook. Nyní s rozšířenými volbami pro vytváření a odesílání.

Pokud potřebujete další informace, podívejte se na výukovou lekci Převod souborů aplikací Word, Excel nebo PowerPoint do PDF nebo se seznamte s tématem Převod souborů aplikací Microsoft Word, PowerPoint a Excel do PDF.

Práce s dokumenty v cloudu

Plynule ukládejte a načítejte dokumenty z cloudových úložišť, jako jsou Acrobat.com, Office 365 nebo SharePoint. Každé dialogové okno Otevřít a Uložit obsahuje volbu pro otevření nebo uložení z online účtu.

Pokud potřebujete další informace, podívejte se na výukovou lekci How to work with files in the cloud (Práce se soubory v cloudu) nebo How to work with SharePoint and Office 365 (Práce se službami SharePoint a Office 365).

Podepisování a distribuce pro podepisování

Podepisujte dokumenty PDF kde chcete a jak chcete

Umístěte svůj podpis na libovolné místo v PDF. Vyberte si mezi textem napsaným psacím strojem a textem napsaným rukou nebo importujte obraz svého podpisu. Zvolte možnost Podpis > Umístit podpis.

Zvolte možnost Podpis > Umístit podpis.
Umístěte vybraný podpis kamkoli v dokumentu.

Pokud potřebujete další informace, podívejte se na výukovou lekci Elektronické podepisování souborů PDF nebo se seznamte s tématem Podepsání PDF.

Odesílejte a sledujte podpisy pomocí služby Adobe Sign

Odešlete dokumenty pro schválení podpisu pomocí předplatné online služby Adobe Sign. Jednoduše sledujte proces podepisování. Příjemci mohou dokumenty podepsat bez nutnosti stažení modulu plug-in nebo vytvoření účtu Adobe Sign.

Dlouhodobé ověření a oprávnění založená na ECC

Při používání podpisů certifikátů automaticky vkládejte informace o dlouhodobém ověřování. Používejte podpisy certifikátů podporující oprávnění založená na šifrování ECC.

Přizpůsobení nástrojů a pracovní plochy

Vytváření sad nástrojů

Pomocí sad nástrojů získáte rychlý přístup k používaným nástrojům a příkazům. Sady nástrojů umožňují definovat nástroje a panely, které potřebujete pro různé typy úloh, například pro vytváření formulářů, přidávání komentářů nebo přípravu právních dokumentů. Seskupte nástroje na pruhu nástrojů a přizpůsobte podokno úloh tak, aby obsahovalo pouze ty panely, které potřebujete pro jednotlivé úlohy. Začněte v pruhu nástrojů kliknutím na možnost Přizpůsobit > Vytvořit novou sadu nástrojů. Další informace najdete na stránce Sady nástrojů.

Přizpůsobení panelu nástrojů a podokna Nástroje
Přizpůsobte si panel nástrojů a podokno Nástroje nadefinováním sad nástrojů pro jednotlivé úlohy.

Zrušení ukotvení seznamu poznámek

Můžete odpojit seznam poznámek od podokna Poznámky. Změnou velikosti a umístění seznamu poznámek můžete zjednodušit svůj pracovní postup. Vyberte možnost Poznámka > Seznam poznámek. Poté v nabídce Volby v seznamu poznámek vyberte příkaz Zrušit ukotvení seznamu poznámek. Aplikace Acrobat si zapamatuje velikost a polohu a obnoví je při příštím zrušení ukotvení.

Dotykový režim pro tablety a mobilní zařízení

Dotykový režim usnadňuje používání aplikací Acrobat a Reader na dotykových zařízeních. Tlačítka na panelu nástrojů, panely a nabídky se posunou dále od sebe, aby bylo možné je vybírat prsty. Dotykový režim čtení optimalizuje zobrazování a podporuje většinu běžných gest. Aplikace Acrobat i Reader se při spuštění na dotykovém zařízení automaticky přepnou do dotykového režimu. Na panelu nástrojů si můžete zobrazit tlačítko pro zapínání a vypínání dotykového režimu. Vyberte položky Zobrazení > Zobrazit/skrýt > Položky pruhu nástrojů > Dotykový režim.

Pokud potřebujete další informace, podívejte se na výukovou lekci How to use Acrobat XI on touch devices (Používání aplikace Acrobat XI v dotykových zařízeních) nebo se seznamte s tématem Dotykový režim pro tablety a mobilní zařízení.

Ochrana PDF

Odstranění citlivých informací

Můžete trvale odstranit citlivé informace ze souborů PDF. Pomocí redakčních nástrojů můžete odstranit určitý text nebo ilustrace. (Acrobat Pro) Jediným kliknutím můžete snadno vyčistit dokumenty vyhledáním a odstraněním skrytých dat. Chcete-li zobrazit redakční nástroje, vyberte možnost nabídky Nástroje > Ochrana.

Pokud potřebujete další informace, podívejte se na výukovou lekci Odstranění a redigování důvěrných informací ze souborů PDF nebo se seznamte s tématem Odstranění důvěrného obsahu z PDF.

Přidání ochrany heslem

Nemusíte být odborníkem na zabezpečení, a přesto můžete zabránit ostatním upravovat vaše dokumenty PDF. Nový nástroj Omezit úpravy umožňuje přidat do PDF heslo. Vyberte příkaz nabídky Nástroje > Ochrana > Omezit úpravy.

Pokud potřebujete další informace, podívejte se na výukovou lekci Ochrana souborů PDF pomocí hesel a oprávnění nebo se seznamte s tématem Zabezpečení PDF pomocí hesel.

Přidání hesel při vytváření dokumentů PDF v sadě Microsoft Office

Ochranu heslem můžete do PDF přidat i při jejich vytváření v aplikacích Microsoft Word, Excel, Outlook a PowerPoint. Volba Ochrana PDF pomůže zabránit úpravám vašich souborů PDF jinými osobami.

Usnadnění přístupu k PDF (pouze Acrobat Pro)

Řízená akce pro vytvoření PDF s usnadněním přístupu

Pomocí řízené akce Usnadnit přístup můžete vytvářet PDF s usnadněním přístupu pro lidi s postižením. Funkce Usnadnit přístup vás provede těmi nejdůležitějšími kroky usnadnění přístupu k PDF a poté ověří výsledky pomocí funkce Kompletní kontrola usnadnění přístupu.

Usnadnění přístupu pro lidi s postižením
Řízená akce Usnadnit přístup vás provede kroky usnadnění přístupu k dokumentu PDF.

Pokud potřebujete další informace, podívejte se na výukovou lekci Vytvoření souborů PDF s usnadněním přístupu pro osoby s postižením nebo se seznamte s tématem Usnadnění přístupu k PDF.

Ověření usnadnění přístupu k PDF

Volba Kompletní kontrola projde celý dokument PDF a zkontroluje, jestli odpovídá standardům usnadnění přístupu, jako jsou PDF/UA a WCAG 2.0. Zvolte, které problémy s usnadněním přístupu chcete analyzovat a výsledky si zobrazte na panelu Kontrola usnadnění přístupu nebo ve zprávě PDF. Další informace najdete v kapitole Ověření přístupnosti PDF.

Export formátů a voleb

PDF do formátu PowerPoint

(Acrobat Pro) Můžete převádět soubory PDF do plně editovatelných souborů aplikace Microsoft PowerPoint. Soubory aplikace PowerPoint si zachovají formátování a rozvržení dokumentu PDF. Můžete snadno upravovat nebo aktualizovat text s odrážkami, tabulky, objekty, vzorová rozvržení, přechody a poznámky lektora. Vyberte možnost Soubor > Uložit jako jiný > Prezentace aplikace Microsoft PowerPoint.

Pokud potřebujete další informace, podívejte se na výukovou lekci Převod souborů PDF do aplikací Microsoft Word, Excel nebo PowerPoint.

PDF do formátu webových stránek HTML

Převeďte soubory PDF na jednu nebo více webových stránek, včetně editovatelných prvků stylu pro rychlé přeformátování. Vyberte možnost Soubor > Uložit jako jiný > Webová stránka HTML.

Export výběrů v PDF

Vybrané části souboru můžete exportovat do formátu aplikace Microsoft PowerPoint (Acrobat Pro) nebo do formátů aplikací Word, Excel nebo do HTML. V dokumentu PDF vyberte libovolnou kombinaci textu, obrazů a tabulek a poté v nabídce Soubor > Uložit jako jiný vyberte formát exportu.

Tato práce podléhá licenci Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Na příspěvky ze služeb Twitter™ a Facebook se nevztahují podmínky licence Creative Commons.

Právní upozornění   |   Zásady ochrany osobních údajů online