Pracovní plocha – přehled

Aplikaci Adobe Acrobat XI je možné spustit dvěma různými způsoby: jako nezávislou aplikaci a ve webovém prohlížeči. Odpovídající pracovní plochy se mírně, ale přitom významně liší.

V horní části pracovní plochy je zobrazen panel nabídek a dva pruhy nástrojů. Pracovní plocha for samostatnou aplikaci zahrnuje podokno dokumentu, podokno navigace a skupinu podoken úloh na pravé straně. Panel dokumentu zobrazuje dokumenty Adobe® PDF. Podokno navigace vlevo umožňuje procházet PDF a provádět volby u souborů PDF. Pruhy nástrojů v horní části okna obsahují další ovládací prvky, které můžete používat při práci se soubory PDF.

Po otevření souboru PDF ve webovém prohlížeči pruhy nástrojů, navigační podokno podokna úloh nejsou k dispozici. Tyto položky lze zobrazit kliknutím na ikonu aplikace Acrobat na částečně průsvitném plovoucím pruhu nástrojů ve spodní části okna.

Pracovní plocha, jak se zobrazuje v aplikaci Acrobat
Pracovní plocha, jak se zobrazuje v aplikaci Acrobat

A. Pruh nabídek B. Pruhy nástrojů C. Navigační panel (se zobrazeným panelem Záložky) D. Panel dokumentu E. Podokna úloh 

Poznámka:

Některé soubory PDF (nikoli však všechny) se zobrazují s pruhem zpráv dokumentu. Portfolia PDF se zobrazují se speciální pracovní plochou.

Úvodní obrazovka

Úvodní obrazovka je okno v podokně dokumentu, které se zobrazí, pokud není otevřen žádný dokument. Jedním kliknutím lze získat rychlý přístup k nedávno otevřeným souborům, otevřít soubor a spustit některé běžně používané pracovní postupy.

Úvodní obrazovka
Úvodní obrazovka aplikace Acrobat XI

Poznámka:

V operačním systému Mac OS můžete vypnout úvodní obrazovku nastavením předvolby. Vyberte možnost Acrobat/Reader > Předvolby. V oblasti Kategorie vlevo klikněte na možnost Všeobecné. V části Spouštění aplikace zrušte výběr možnosti Zobrazit úvodní obrazovku. V systému Windows neexistuje žádná podobná volba.

Obvykle je užitečné nechat nabídky aplikace Acrobat viditelné, aby byly při práci k dispozici. Můžete je skrýt příkazem Zobrazení > Zobrazit/Skrýt > Pruh nabídek. Jediným způsobem jejich opětovného zobrazení a použití je však stisknutí klávesy F9 (Windows) nebo kombinace kláves Shift+Command+M (Mac OS).

Na rozdíl od nabídek, které se zobrazí v horní části obrazovky, kontextové nabídky zobrazují příkazy související s aktivním nástrojem nebo výběrem. Kontextové nabídky lze použít jako rychlý způsob volby běžně používaných příkazů. Když například kliknete pravým tlačítkem na oblast pruhů nástrojů, v kontextové nabídce se zobrazí stejné příkazy jako v nabídce Zobrazení > Zobrazit/Skrýt > Položky pruhu nástrojů.

  1. Umístěte ukazatel nad dokument, objekt nebo panel.

  2. Klikněte pravým tlačítkem myši.

Poznámka:

(Mac OS) Nemáte-li myš se dvěma tlačítky, kontextovou nabídku zobrazíte stisknutím klávesy Ctrl při kliknutí myši.

Pruhy nástrojů

Výchozí pruhy nástrojů - Rychlé nástroje a Běžné nástroje - obvykle obsahují nástroje a příkazy pro práci se soubory PDF. Většina dostupných nástrojů je zahrnuta v podokně Nástroje na pravé straně okna. Do panelu nástrojů lze přidat další nástroje pro rychlé spuštění.

Na pruzích nástrojů naleznete také tlačítko Vytvořit . Kliknutím na šipku vpravo od tlačítka Vytvořit zobrazíte nabídku příkazů souvisejících s vytvářením souborů PDF.

Pruhy nástrojů
Standardně zobrazené pruhy nástrojů

A. Tlačítko Vytvořit B. Panel Rychlé nástroje C. Panel Běžné nástroje D. Příkazy nabídky Navigace ve stránce E. Příkazy vybírání a zvětšení F. Příkazy nabídky Zobrazení stránky 

Poznámka:

Umístěte ukazatel nad nástroj, abyste zobrazili popis nástroje. Všechny nástroje jsou určeny názvem v nabídce Zobrazení > Nástroje a v nabídce Zobrazení > Zobrazit/Skrýt > Položky pruhu nástrojů.

Rychlé nástroje

Do pruhu nástrojů Rychlé nástroje lze přidat nástroje z podoken Nástroje a Poznámka, které používáte často.

  1. V pruhu nástrojů Rychlé nástroje klikněte na tlačítko Přizpůsobit panel Rychlé nástroje .

  2. Proveďte libovolné z následujících úkonů:

    • Chcete-li přidat nástroj, vyberte jej v levém podokně a klikněte na ikonu Šipka nahoru .

    • Chcete-li nástroj odebrat, vyberte jeho ikonu a klikněte na ikonu Odstranit.

    • Chcete-li změnit umístění nástroje na panelu nástrojů, vyberte jeho ikonu a klikněte buď na nebo na .

    • Chcete-li přidat svislou čáru pro oddělení skupin nástrojů na pruhu nástrojů, klikněte na tlačítko .

Poznámka:

Chcete-li rychle přidat nástroj z podokna Nástroje a Poznámka, přetáhněte pruh pro uchopení nástroje na požadované místo na pruhu nástrojů Rychlé nástroje. Na nástroj lze také kliknout pravým tlačítkem myši a vybrat možnost Přidat do panelu Rychlé nástroje.

Přidání nástroje z podokna Nástroje nebo Poznámka
Přetažení nástroje do pruhu nástrojů Rychlé nástroje

Běžné nástroje

Do pruhu nástrojů Běžné nástroje můžete přidávat další nástroje.

  1. Klikněte pravým tlačítkem na prázdný prostor na panelu nástrojů.

  2. Vyberte nástroj z nabídky.

  3. Chcete-li nástroj odstranit z panelu nástrojů, klikněte pravým tlačítkem na nástroj a zrušte jeho výběr v nabídce.

Zobrazení a skrytí pruhů nástrojů

Pokud ke své práci nepoužíváte nástroje z pruhu nástrojů, můžete pruh nástrojů zavřít, abyste si na pracovní ploše „uklidili“. Pokud je otevřeno několik PDF, můžete přizpůsobit pruhy nástrojů pro každý PDF samostatně. Různě upravené stavy se při přepínání mezi PDF zachovávají.

  • Chcete-li skrýt všechny pruhy nástrojů, vyberte možnost Zobrazení > Zobrazit/Skrýt > Položky pruhu nástrojů > Skrýt pruh nástrojů.
  • Chcete-li pruhy nástrojů vrátit zpět do výchozí konfigurace, vyberte možnost Zobrazení > Zobrazit/Skrýt > Položky pruhu nástrojů > Obnovit pruhy nástrojů.

Poznámka:

Pokud jste skryli všechny pruhy nástrojů, můžete je znovu zobrazit stisknutím kláves F8.

Výběr nástroje

Ve výchozím nastavení je nástroj pro výběr aktivní po spuštění aplikace Acrobat, protože je to nejvšestrannější nástroj.

  1. Proveďte jeden z následujících úkonů:
    • Vyberte nástroj v pruhu nástrojů.

    • Vyberte možnost Zobrazení > Zobrazit/Skrýt > Položky pruhu nástrojů > [název pruhu nástrojů] > [nástroj].

Dočasné přepnutí na nástroj zvětšení nebo ručička

Tyto nástroje můžete používat dočasně, aniž byste zrušili výběr aktuálního nástroje.

  • Chcete-li dočasně vybrat nástroj ručička, podržte mezerník.
  • Chcete-li dočasně vybrat nástroj pro zvětšení zobrazení, podržte klávesy Ctrl+mezerník.

Po uvolnění kláves se aplikace Acrobat vrátí k dříve vybranému nástroji.

Podokna úloh

Většina příkazů je nyní seřazena do podoken úloh Nástroje, Podepsat a Poznámka na pravé straně okna aplikace. V těchto podoknech úkolů se nachází většina nástrojů. Příslušný panel si můžete zobrazit kliknutím na Nástroje, Podepsat nebo Poznámka.

Uživatel může určit, které panely se zobrazí v podoknech Nástroje a Poznámka.

  1. Proveďte libovolné z následujících úkonů:

    • Chcete-li přepnout viditelnost panelu, klikněte na ikonu Zobrazit nebo skrýt panely nacházející se v pravém horním rohu podokna úloh a poté klikněte na panel. Zaškrtnutí znamená, že panel je viditelný.

    • Chcete-li otevřít panel a přidat jej do podokna Nástroje, zvolte příkaz Zobrazení > Nástroje a vyberte panel.

    • Chcete-li, aby panely zůstávaly otevřené i po vybrání dalších panelů, zvolte v nabídce Zobrazit nebo skrýt panely možnost Povolit otevření více panelů. Ve výchozím nastavení se panel po otevření jiného panelu zavře.

Sady nástrojů

Pomocí sad nástrojů získáte rychlý přístup k používaným nástrojům a příkazům. Sady nástrojů umožňují definovat nástroje a panely, které potřebujete pro různé typy úloh, například pro vytváření formulářů, přidávání komentářů nebo přípravu právních dokumentů. Seskupte nástroje na panelu nástrojů a přizpůsobte podokno úloh tak, aby obsahovalo pouze ty panely, které potřebujete pro jednotlivé úlohy. Sady nástrojů můžete sdílet s ostatními a můžete si je také stáhnout přímo z webu AcrobatUsers.com.

Přizpůsobení panelu nástrojů a podokna Nástroje
Přizpůsobte si panel nástrojů a podokno Nástroje nadefinováním sad nástrojů pro jednotlivé úlohy

Vytvoření sady nástrojů

  1. Zvolte Přizpůsobit > Vytvořit novou sadu nástrojů.

  2. Panel Rychlé nástroje můžete přizpůsobit jedním z následujících postupů:

    • Chcete-li přidat nástroj do panelu nástrojů, klikněte na panel vlevo, vyberte nástroj a poté klikněte na ikonu Přidat na panel nástrojů .

    • Chcete-li odebrat nástroj z panelu nástrojů, vyberte jeho ikonu a klikněte na ikonu Odstranit .

    • Chcete-li změnit polohu nástroje v panelu nástrojů, vyberte ikonu a klikněte na ikonu posunu vlevo nebo vpravo .

    • Chcete-li přidat svislou čáru k samostatným skupinám nástrojů na panelu nástrojů, klikněte na ikonu Přidat svislou čáru .

    Dialogové okno Vytvořit novou sadu nástrojů
    Dialogové okno Vytvořit novou sadu nástrojů

    A. Uspořádání nebo odstranění nástrojů na panelu Rychlé nástroje B. Přidání vlastních panelů, pokynů nebo dělicí čáry mezi nástroje C. Přejmenování, uspořádání nebo odstranění nástrojů či panelů D. Přidání do panelu Rychlé nástroje nahoře nebo do podokna Vlastní nástroje vpravo 
  3. Podokno Nástroje můžete přizpůsobit jedním z následujících postupů:

    • Chcete-li přidat panel do podokna Vlastní nástroje, klikněte na panel vlevo a poté klikněte na ikonu Přidat do podokna nástrojů .

    • Chcete-li vytvořit svůj vlastní panel, klikněte na ikonu Přidat panel vpravo. Pojmenujte panel a klikněte na Uložit.

    • Chcete-li přidat nástroj do panelu, vyberte panel vpravo, vyberte nástroj vlevo a klikněte na ikonu Přidat do podokna nástrojů .

    • Chcete-li nástroj odebrat z panelu, vyberte jeho ikonu a klikněte na ikonu Odstranit .

    • Chcete-li změnit polohu nástroje nebo panelu, vyberte jej vpravo a klikněte na ikonu Šipka nahoru nebo Šipka dolů .

    • Chcete-li přidat vodorovnou čáru oddělující skupiny nástrojů, klikněte na ikonu Přidat oddělovač .

    • Chcete-li upravit pokyny nebo název panelu, vyberte jej a klikněte na ikonu Upravit .

  4. Jakmile bude vaše sada nástrojů kompletní, klikněte na Uložit, zadejte její název a znovu klikněte na Uložit.

Úpravy, odstranění, přejmenování nebo sdílení sad nástrojů

Sady nástrojů můžete upravit, přejmenovat, kopírovat, odstranit, znovu uspořádat nebo sdílet v dialogu Správa sad nástrojů. Pořadí, ve kterém se sady nástrojů zobrazují v nabídce Přizpůsobit, můžete určit jejich přesunutím nahoru nebo dolů v seznamu. Sady nástrojů můžete sdílet se svojí pracovní skupinou pomocí voleb Import a Export.

  • Zvolte Přizpůsobit > Správa sad nástrojů.

Navigační podokno je oblast pracovní plochy, ve které se zobrazují různé navigační panely. V navigačním podokně se mohou zobrazit různé nástroje funkcí. Například panel Miniatury stránek obsahuje miniatury jednotlivých stránek; kliknutím na miniaturu se zobrazí tato stránka v dokumentu.

Při otevírání PDF je navigační panel standardně zavřený. Tlačítka podél levé strany pracovní plochy umožňují snadný přístup k různým panelům, například tlačítko panelu Miniatury stránek a tlačítko na panelu Záložky . Když je aplikace Acrobat spuštěná, ale prázdná (není otevřený žádný soubor PDF), není navigační panel dostupný.

Zobrazení nebo skrytí navigačního panelu

  1. Chcete-li otevřít navigační panel, proveďte jeden z následujících úkonů:

    • Kliknutím na kterékoliv tlačítko panelu na levé straně pracovní plochy otevřete tento panel.

    • Zvolte příkaz Zobrazení > Zobrazit/Skrýt > Navigační panely > Zobrazit navigační panel.

  2. Chcete-li navigační panel zavřít, proveďte jeden z následujících úkonů:

    • Klikněte na tlačítko právě otevřeného panelu v navigačním panelu.

    • Zvolte příkaz Zobrazení > Zobrazit/Skrýt > Navigační panely > Skrýt navigační panel.

Poznámka:

Tvůrce PDF může ovládat obsah některých navigačních panelů a může je nechat prázdné.

Změna plochy pro zobrazování navigačních panelů

Všechny navigační panely, například Záložky, se zobrazují ve sloupci na levé straně pracovní plochy.

  • Chcete-li změnit šířku navigačního panelu, přetáhněte jeho pravý okraj.

  • Chcete-li zobrazit jiný panel, na levé straně podokna navigace vyberte tlačítko pro panel.

Volby v navigačním panelu

Všechny navigační panely mají v levém horním rohu nabídku voleb . Příkazy dostupné v těchto nabídkách se liší.

Některé panely také obsahují další tlačítka, která ovlivňují položky panelu. Také tato tlačítka jsou v různých panelech různá a v některých panelech nejsou žádná.

Panely a nabídka možností navigace
Panely a nabídka možností navigace

Pruh zpráv dokumentu

Pruh zpráv dokumentu se objeví pouze v určitých typech PDF. Obvykle je tato oblast zobrazena při otevření formuláře PDF, souboru PDF, který vám byl poslán k podepsání nebo recenzi, souboru PDF se speciálními právy nebo omezeními zabezpečení, nebo souboru PDF, jež vyhovuje standardu PDF/A. Pruh zpráv dokumentu se zobrazuje hned pod oblastí pruhů nástrojů. Chcete-li pruh zpráv dokumentu zobrazit nebo skrýt, klikněte na příslušné tlačítko na levé straně pracovní plochy. Toto tlačítko se liší v závislosti na typu pruhu zpráv.

V pruhu zpráv dokumentu najdete pokyny, jak pokračovat a jak používat speciální tlačítka související s úlohou. Tento pruh je označen různými barvami: červená pro formuláře, žlutá pro recenze a výstrahy zabezpečení a modrá pro certifikované dokumenty PDF, portfolia PDF nebo PDF se zabezpečením heslem nebo jiným omezením dokumentu.

Pruh zpráv dokumentu pro formulář
Pruh zpráv dokumentu pro formulář

Pruh zprávy dokumentu pro výstrahu zabezpečení
Pruh zprávy dokumentu pro výstrahu zabezpečení

Pruh zpráv dokumentu
Pruh zprávy dokumentu pro certifikované portfolio PDF

Nastavení předvoleb

V dialogovém okně Předvolby lze určit celou řadu nastavení programu, včetně nastavení pro zobrazení, nástroje, převod, podpisy a výkon. Předvolby zůstávají po nastavení v platnosti, dokud je nezměníte.

  1. Vyberte Úpravy > Předvolby (Windows) nebo Acrobat/Reader > Předvolby (Mac OS).
  2. V části Kategorie vyberte typ předvolby, kterou chcete změnit.

Obnovení (opětovné vytvoření) předvoleb

Obnovení složky Preferences aplikace Acrobat (Windows)

Obnovení složky Acrobat Preferences za účelem odstranění problémů způsobovaných poškozenými předvolbami. Většinu problémů s předvolbami způsobují předvolby umístěné v souboru, i když je většina předvoleb aplikace Acrobat uložena v registru.

Poznámka:

Toto řešení odstraní vlastní nastavení pro spolupráci, JavaScript, zabezpečení, známky, správu barev, automatické vyplňování, převod z webu a aktualizace.

  1. Ukončete aplikaci Acrobat.

  2. V programu Průzkumník Windows přejděte do složky Preferences:

    • (Windows 7/Vista) C:\Users\[jméno_uživatele]\AppData\Roaming\Adobe\Acrobat\[verze]

    • (XP) C:\Documents and Settings\[jméno_uživatele]\Application Data\Adobe\Acrobat\[verze]

  3. Přesuňte složku Preferences do jiného umístění (například C:\Temp).

  4. Znovu spusťte aplikaci Acrobat.

Pokud se problém vyskytne znovu i po obnovení složky Adobe Preferences, potom tento problém není způsobován složkou Preferences. Chcete-li obnovit vlastní nastavení, přetáhněte složku, kterou jste přesunuli v kroku 2, zpět do jejího původního umístění. Poté kliknutím na možnost Ano všem nahraďte novou složku Preferences.

Obnovení souborů předvoleb aplikace Acrobat (MAC OS)

Obnovte soubory předvoleb aplikace Acrobat za účelem eliminace problémů způsobovaných poškozeným souborem předvoleb.

Poznámka:

Opětovným vytvořením souborů předvoleb aplikace Acrobat obnovíte výchozí nastavení této aplikace.

  1. Ukončete aplikaci Acrobat.

  2. Přetáhněte následující soubory ze složky Users/[jméno_uživatele]/Library/Preferences na plochu:

    • Soubory cookies funkce WebCapture aplikace Acrobat

    • com.adobe.Acrobat.Pro.plist nebo com.adobe.Acrobat.Pro_x86_9.0.plist

    • Předvolby aplikace Acrobat Distiller a com.adobe.Acrobat.Pro.plist (řešíte-li problém týkající se aplikace Distiller)

    • Složka aplikace Acrobat obsahující předvolby pro formuláře (MRUFormsList), spolupráci (OfflineDocs) a nastavení barev (AcrobatColor Settings.csf)

  3. Znovu spusťte aplikaci Acrobat

Pokud se problém vyskytne znovu i po obnovení souborů předvoleb, potom tento problém není způsobován soubory předvoleb. Chcete-li obnovit vlastní nastavení, přetáhněte soubory, které jste přesunuli v kroku 2, zpět do jejich původního umístění. Poté klikněte na tlačítko OK v upozornění „V tomto umístění již existuje novější položka [název_souboru]. Chcete ji nahradit přesunovanou starší položkou?“

Tato práce podléhá licenci Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Na příspěvky ze služeb Twitter™ a Facebook se nevztahují podmínky licence Creative Commons.

Právní upozornění   |   Zásady ochrany osobních údajů online