Tento dokument obsahuje známé problémy a tipy na odstraňování potíží, které nejsou zahrnuty v dokumentaci aplikací Acrobat a Reader. V době vydání aplikací Acrobat X a Reader X rozpoznala společnost Adobe následující problémy. Problémy, které se objevily od okamžiku vydání, jsou popsány v samostatných technických poznámkách nebo poznámkách k verzi. Jestliže aktualizace určitý problém odstranila, je u něj uvedeno číslo verze. Čísla chyb přidružených k příslušnému problému jsou v tomto dokumentu uvedena v hranatých závorkách – [ ].

Další nejnovější informace a objevené problémy naleznete na stránkách podpory pro aplikaci Reader nebo podpory pro aplikaci Acrobat .

Systémové požadavky

Ujistěte se, že váš operační systém splňuje minimální systémové požadavky pro požadovaný produkt:

U 64bitových verzí systému Windows Server 2003 SP2 a Windows XP SP2 je vyžadována oprava hotfix KB930627 od společnosti Microsoft. Viz support.microsoft.com/kb/930627.

Vyhledávání informací o problémech

Vyhledávání v tomto dokumentu nebo jeho procházení

Tento dokument je poměrně dlouhý, protože obsahuje úplný seznam problémů ve dvou produktech. Chcete-li v tomto dokumentu rychle vyhledat určitý problém, použijte funkci vyhledávání ve webovém prohlížeči.

  1. Stiskněte následující kombinaci kláves:

    Windows: Ctrl+F

    Mac OS
    : Cmd+F

     


  2. Do vyhledávacího pole v prohlížeči následně zadejte problém. Umístění vyhledávacího pole se liší v závislosti na prohlížeči. Obvykle se zobrazuje v dolní části okna nebo pod řádkem nabídek či pásem karet v horní části okna. 



    Microsoft Internet Explorer: 



    Dialog vyhledávání v prohlížeči Internet Explorer 9





    Mozilla Firefox



    Dialog vyhledávání v prohlížeči Mozilla Firefox





    Apple Safari:
     


    Dialog vyhledávání v prohlížeči Apple Safari





    Google Chrome:
     


    Dialog vyhledávání v prohlížeči Google Chrome

Vyhledávání v dalších technických poznámkách

Řada problémů je popsána v samostatných technických poznámkách. Chcete-li vyhledat jiné problémy a postupy řešení problémů, postupujte následovně:

  1. Do vyhledávacího pole zadejte problém nebo chybovou zprávu.

    Zadejte problém nebo chybovou zprávu.





  2. Klikněte na ikonu Hledání. 
    Ikona hledání

Známé problémy v systému Windows 

Instalace a licence

  • Instalace aplikací Acrobat a Reader se nezdaří, pokud cílová cesta obsahuje dvoubajtové nebo speciální znaky. K tomuto problému dojde jen v případě, kdy instalace probíhá do cesty, která je zapsána v jiné kódové stránce než jakou má nastaven hostitelský OS. [2730985, 2714530]
  • Chyba 1406 ve webovém instalačním programu aplikace Reader: K tomuto problému dochází, pokud je nainstalován antivirový program, například od společnosti McAfee, v němž je nastavena nejvyšší úroveň ochrany. Dochází k němu i v některých dalších nespecifikovaných situacích. (K problému dochází pouze při registraci knihoven runtime VC v globální mezipaměti sestavení.) Obdobný článek byl již publikován ve znalostní bázi společnosti Adobe na adrese http://kb2.adobe.com/cps/329/329137.html [2640298]
  • Aplikace Acrobat X a Reader X se mohou připojit pouze ke službě LiveCycle ES2 SP1 nebo novější. [2514825]
  • Po výběru možnosti Nápověda > Opravit instalaci Acrobatu se nezobrazí dialog Používané soubory. K tomuto problému dochází, pokud jiný uživatel ve stejnou dobu zobrazuje soubor PDF (pomocí aplikace Acrobat) v prostředí Citrix. Dochází k němu také v prostředí WTS, kdy může uživatel aplikaci dokonce odinstalovat, i když ji jiný uživatel právě používá. Řešení: Správce může v registru vytvořit klíč DISABLE_REPAIR a zakázat tak standardním uživatelům možnost opravy. [2655803]
  • Pokud je aplikace Acrobat X nainstalována spolu se sadou CS3 a dojde k přeinstalaci nebo opravě sady CS3, kromě aplikace Acrobat X se znovu nainstaluje i aplikace Acrobat 8. Při pokusu o samostatnou instalaci aplikace Acrobat 8 v systému, kde je již nainstalována aplikace Acrobat X, se zobrazí zpráva s informací, že je již nainstalován novější produkt.  [2672869]
  • Po instalaci aplikace Acrobat 10.0.1 z umístění určeného správcem (AIP) se na instalaci verze 10.0.1 nepoužije oprava verze 10.1. Zobrazí se následující chyba: „Instalační služba systému Windows nemůže nainstalovat upgrade, protože upgradovaný program chybí. Je také možné, že je tento upgrade určen k aktualizaci jiné verze programu. Přesvědčte se, zda je upgradovaný program uložen v počítači a zda používáte správný upgrade.“ Technická poznámka cpsid_88814 [2818745]
  • (64bitová verze systému Vista) Aplikaci Acrobat nelze spustit a zobrazí se následující chyba: „Spuštění této aplikace se nezdařilo, protože její souběžná konfigurace není správná. Podrobnosti naleznete v protokolu událostí aplikace.“ Problém lze vyřešit restartem počítače. [2743784] 
  • Po výběru možnosti Nápověda > Opravit instalaci Acrobatu v aplikaci Acrobat X nebo novější se poruší deaktivace aplikace Acrobat, která je vynucena instalací provedenou pomocí souboru AcrobatVolumeLicensingNoActivation.msi. [2678369]

Aktualizace

  • Pokud dojde k ruční změně záznamu icheck v registru (v části HKEY_LOCAL_MACHINE\SOFTWARE\Adobe\Adobe ARM\1.0\ARM), zmizí z nabídky Předvolby položka Updater. Je-li ručně změněn záznam icheck v registru, při příštím spuštění se nezobrazí položka Updater. Při dalším spuštění se opět zobrazí. [2399623]
  • {Opraveno ve verzi 10.1} Pokud je aplikace Acrobat nebo Reader spuštěna během instalace aktualizací, může přestat reagovat nebo fungovat. [2386548, 2392307, 2586729]
  • Při pokusu o použití opravy aplikace Acrobat nebo Reader (výběrem možnosti Nápověda > Zkontrolovat aktualizace nebo dvojitým kliknutím na opravu) se zobrazí chyba 1310 nebo 1321. Z protokolů monitorování procesů vyplývá, že software CrashPlan zálohuje soubory ve stejnou dobu, kdy aplikace Acrobat nebo Reader provádí jejich opravu. Chcete-li problém vyřešit, neaktualizujte produkt, když probíhá zálohování souborů pomocí softwaru CrashPlan. [2815059]

Odinstalace aplikace Reader

  • V systému Vista se při odinstalaci aplikace Reader zobrazuje neznámý vydavatel, ačkoli by jako vydavatel měla být uvedena společnost „Adobe Systems“. [2262779]

Usnadnění přístupu 

  • Pokud je při instalaci aplikace Acrobat X spuštěn nástroj pro čtení obrazovky, nedojde k přechodu na tlačítka v části pro přijetí licenční smlouvy s koncovým uživatelem. Uživatelé musí několikrát stisknout klávesu Tab nebo klávesovou zkratku Shift+Tab, aby přesunuli kurzor na tlačítka pro přijetí licenční smlouvy s koncovým uživatelem. Aplikace Adobe Reader se tento problém netýká a ihned dojde k přechodu na tlačítko pro odmítnutí. [2704224] 
  • Nástroj pro čtení obrazovky JAWS 10 v tabulce nenačte správně klávesové zkratky Win+tečka, Win+čárka, Win+šipka nahoru a Win+šipka dolů. Chcete-li problém vyřešit, vypněte automatický formulářový režim. Tento režim je ve výchozím nastavení aktivován. Když je automatický formulářový režim zapnutý, stiskněte klávesu Esc a poté stisknutím kláves Win+tečka přečtěte obsah aktuálního sloupce. Když je automatický formulářový režim vypnutý, stiskněte klávesu Enter a poté zadejte hodnotu. [2384139] 
  • Při spuštění funkce Kompletní kontrola usnadnění přístupu u libovolného dokumentu PDF XFA se zobrazí následující chyba: „Žádný text v tomto dokumentu nemá specifikaci jazyka.“ K úspěšnému provedení této kontroly musí být zadán jazyk dokumentu PDF (pomocí tagu /Lang). [2605924]
  • {Opraveno ve verzi 10.1.1} (Reader) Při spuštění aplikace Reader v chráněném režimu na počítači se systémem Windows 7 se zobrazí chyba, pokud je aktivováno rozpoznávání řeči. Chcete-li problém vyřešit, vypněte chráněný režim. (Zvolte možnost Úpravy > Předvolby a vlevo klikněte na možnost Všeobecné. Zrušte zaškrtnutí políčka Zapnout po spuštění chráněný režim.) [2809569]
  • (Reader) Pokud je aplikace Reader na počítači se systémem Vista spuštěna v chráněném režimu, nelze pomocí nástroje JAWS přečíst dokument PDF otevřený v prohlížeči. Problém lze vyřešit vypnutím chráněného režimu [2747010].
  • (Reader) Pokud je aplikace Reader spuštěna v chráněném režimu, nelze pomocí nástroje JAWS přečíst dokument PDF otevřený v prohlížeči Mozilla Firefox 4. Problém lze vyřešit použitím starší verze prohlížeče Firefox. [2866957]

Komentáře a anotace

  • Ve výsledcích hledání v dokumentu PDF se nezobrazují úplné názvy anotací lokalizované do japonštiny. Jsou zobrazeny pouze poslední tři znaky a nelze určit, o jaký typ poznámky se jedná. V angličtině by se například místo výrazu „Highlight test“ zobrazoval pouze výraz „ght test“. Problém lze vyřešit nastavením počtu kontextových slov (před a po) v registru systému Windows. [2712837]  
  • Pokud jsou v dokumentech PDF s velkým počtem poznámek (500 nebo více) pomocí klávesové zkratky Shift+A vybrány všechny poznámky v seznamu poznámek, přestane aplikace Acrobat nebo Reader reagovat. Poznámka: V seznamu komentářů nefungují klávesové zkratky s klávesou Ctrl. K výběru všech poznámek tedy nelze použít ani klávesovou zkratku Ctrl+A. [1700615]

Katalog

  • Pomocí funkce Katalog nelze indexovat složky, které obsahují jednobajtové znaky Unicode a jejichž název má méně než osm znaků. Poznámka: Tyto složky nelze indexovat ani při vyhledávání. [1886694]

Citrix

  • Klient Program Neighborhood Client není podporován. [2867547]
  • Streamování aplikací v prostředí XenApp 5 a 6 není podporováno. [2810983]
  • Po výběru možnosti Nápověda > Opravit instalaci Acrobatu se nezobrazí dialogové okno Používané soubory, pokud jiný uživatel zobrazuje dokument PDF v aplikaci Acrobat v prostředí Citrix. Dochází k němu také v prostředí WTS, kdy může uživatel aplikaci dokonce odinstalovat, i když ji jiný uživatel právě používá. Uživatelé se standardním přístupem by neměli mít možnost odinstalovat aplikaci, když je používána. Správce může problém vyřešit tak, že v registru vytvoří klíč DISABLE_REPAIR, čímž standardním uživatelům zakáže možnost opravy. [ 2655803, 2650392]

Prohlížeče (Internet Explorer, Firefox, Safari, Chrome)

  • Internet Explorer 7: Při sdílené recenzi přestane prohlížeč Internet Explorer 7 reagovat a nezobrazí se dialogové okno Publikovat/Odstranit poznámky. K tomuto problému dochází, pokud přidáte poznámky, ale poté přejdete na jinou adresu URL, aniž byste je publikovali. Chcete-li problém vyřešit, nejprve publikujte poznámky a zavřete sdílenou recenzi a teprve poté otevřete jinou adresu URL.  [2741044]
  • Internet Explorer 9: V závislosti na rychlosti systému se v prohlížeči Internet Explorer 9 může zobrazit upozornění s informací, že zakázáním doplňků Adobe PDF můžete urychlit procházení obsahu. [2856456]
  • Internet Explorer: Pokud je prohlížeč Internet Explorer spuštěn v chráněném režimu, nefunguje funkce Uložit výsledky hledání. Zobrazí se dialogové okno Uložit jako, ale dokument PDF uložený do počítače nelze v aplikaci Acrobat otevřít. [2708961]
  • Internet Explorer: Pokud je prohlížeč Internet Explorer spuštěn v chráněném režimu, místo uživatelského nastavení tiskárny se použije výchozí nastavení výrobce nebo zavedené nastavení. K této situaci dochází při používání prohlížeče IE7/IE8 a aplikace Acrobat/Reader 9.x nebo prohlížeče IE7 a aplikace Acrobat/Reader 10.x. Problém lze vyřešit zakázáním chráněného režimu v prohlížeči Internet Explorer nebo upgradem na verzi IE8. [2874948]
  • Internet Explorer: Pokud v prohlížeči otevřete dokument PDF se záložkami, následně kliknete na jednu nebo dvě záložky a poté kliknete na možnost Načíst znovu, zobrazí se stránky černě. K tomuto problému pravidelně dochází v prohlížeči Safari (32- i 64 bitová verze) v systému Mac OS a v některých případech také v prohlížeči Internet Explorer. [2840208]
  • Internet Explorer / Firefox: (Windows 7 / Reader) Při otevření dokumentu PDF v prohlížeči Internet Explorer nebo Firefox nefungují některé funkce, pokud je nastavena možnost zobrazení Větší – 150 %. (Chcete-li nastavení změnit, zvolte možnost Ovládací panely > Vzhled a přizpůsobení > Zobrazení > Zvětšit nebo zmenšit text a další položky.) Například po kliknutí na pruh nástrojů, navigační tlačítko nebo tlačítko na poloprůhledném plovoucím pruhu nástrojů se neprovede žádná akce. Problém lze vyřešit vypnutím chráněného režimu nebo změnou nastavení zobrazení na možnost „Střední – 125 %“ nebo „Menší – 100 %“. [2811420]
  • Firefox: Pokud je nainstalována sada Microsoft Office a aplikace Acrobat 10.1, při následujícím pracovním postupu přestane aplikace Firefox fungovat. 1) Uživatel spustí prohlížeč Firefox a přetáhne do jeho okna dokument PDF, aby jej otevřel. 2) Uživatel klikne na tlačítko Zobrazit pruh nástrojů aplikace Acrobat na poloprůhledném pruhu nástrojů v dolní části stránky. 3) Uživatel klikne na položku Poznámka v pravém horním rohu dokumentu PDF. 4) Uživatel klikne na tlačítko Volby na panelu Seznam poznámek a vybere možnost Exportovat do aplikace Word. 5) Když se zobrazí dialogové okno Uložit změny před exportem, klikne uživatel na tlačítko Uložit. Prohlížeč Firefox přestane reagovat. [2847787]
  • Firefox: Pokud je aplikace Acrobat nainstalována ve vlastní cestě obsahující dvoubajtové znaky, zobrazí se v prohlížeči Firefox 4 prázdná stránka. [2832730, 2714530, 2837121] 
  • Google Chrome: Prohlížeč Chrome nerespektuje výchozí aplikaci pro dokumenty PDF na úrovni okna nebo karty. Pokud je v prohlížeči Chrome otevřen dokument PDF pomocí nevýchozí aplikace a následně dojde k otevření dalšího dokumentu PDF v novém okně nebo na nové kartě, otevře se také pomocí nevýchozí aplikace. Jedná se například o situaci, kdy je v počítači uživatele nainstalována aplikace Acrobat 9 a uživatel poté nainstaluje aplikaci Reader X, kterou při instalaci nastaví jako výchozí. Následně otevře dokument PDF v prohlížeči Chrome a spustí aplikaci Reader X, v níž nastaví jako výchozí aplikaci Acrobat 9. Pokud uživatel v prohlížeči Chrome otevře nové okno nebo kartu a poté otevře dokument PDF, zobrazí se dokument PDF v aplikaci Reader X. Problém lze vyřešit ukončením a opětovným spuštěním prohlížeče Chrome. [2694988]
  • HTTPS: {Opraveno ve verzi 10.1.3} (K problému dochází po aktualizaci aplikace Acrobat nebo Reader na verzi 10.1.2.) Dokument PDF se nevykreslí, pokud se nachází na zabezpečeném serveru. Problém lze vyřešit obnovením stránky (stisknutím klávesy F5). 

Firefox

  • Při převodu webové stránky z prohlížeče Firefox 3.5.5 dojde k chybě aplikace Acrobat. {Problém byl odstraněn v prohlížeči Firefox 3.5.6}. [2493712] 
  • Pokud je nainstalována aplikace Reader 8 i aplikace Acrobat X Pro, nelze v prohlížeči Firefox zobrazit dokument PDF. K tomuto problému dochází v případě, že byl prohlížeč Firefox nainstalován jako poslední. Problém lze vyřešit opravou instalace aplikace Acrobat X (Nápověda > Opravit instalaci Acrobatu).  [1765498] 

Spolupráce – recenze přes e-mail

Dialogové okno pro sloučení se zobrazí před dialogovým oknem multimédií Flash. Iniciátor recenze nemůže sloučit poznámky do původního dokumentu PDF. K problému může dojít u recenzí přes e-mail, pokud původní dokument PDF zahrnuje multimediální obsah. Typicky se jedná o následující situaci:

  1. Uživatel otevře dokument PDF s multimediálním obsahem, přidá lístek s poznámkou a uloží dokument PDF.
  2. Poté zvolí možnost Poznámky > Přiložit pro e-mailovou recenzi a odešle dokument PDF e-mailem.
  3. Recenzent dokument PDF otevře, zvolí možnost Nástroje > Poznámky a označení > Čára a přidá do dokumentu čáru.
  4. Recenzent odešle poznámky zpět kliknutím na tlačítko Poslat poznámky.
  5. Iniciátor recenze dvakrát klikne na dokument PDF přiložený k e-mailu od recenzenta.
  6. Když se zobrazí dialogové okno pro sloučení poznámek, klikne na tlačítko Ano.

Zobrazí se dialogové okno multimédií a chybová zpráva o probíhající úloze. Po kliknutí na tlačítko OK se zobrazí zpráva s informací, že recenzovaný dokument nelze najít. [1918612]

Spolupráce – sdílená recenze

  • Pokud recenzent v rámci sdílené recenze přidá poznámku a odešle ji, inciátorovi recenze se poznámka nezobrazí na správném místě. Zobrazí se v levé dolní části za dokumentem PDF. [2734285] 
  • Soubor nelze odeslat ke sdílené recenzi více než jedenkrát. [1779748] 
  • {Opraveno ve verzi 10.1} Pokud je dokument PDF otevřen z umístění v síti, nelze zahájit sdílenou recenzi. Nelze ji zahájit ani v případě, že je recenzovaný soubor vytvořen pomocí uloženého profilu ve stejném sdíleném umístění jako původní soubor. Zobrazí se následující chybová zpráva: „Umístění úložiště poznámek nemůže být stejné jako umístění dokumentu. Vyberte jiné umístění pro své úložiště poznámek.“ Problém lze vyřešit zahájením sdílené recenze pomocí možnosti Interní server a následným zadáním údajů o umístění v síti. [2737699]
  • Prohlížeč Internet Explorer 7 přestane reagovat a nezobrazí se dialogové okno Publikovat/Odstranit poznámky. K tomuto problému dochází, pokud přidáte poznámky, ale poté přejdete na jinou adresu URL, aniž byste je publikovali. Chcete-li problém vyřešit, nejprve publikujte poznámky a zavřete sdílenou recenzi a teprve poté otevřete jinou adresu URL. [2741044] 

Spolupráce – recenze přes prohlížeč

  • Pokud uživatel přejde z režimu offline do režimu online, nezobrazí se pruh zpráv dokumentu. Nepomůže ani obnovení v prohlížeči. K problému dochází v systému Windows 2008 Server a Windows Server 2003. [2664477]

Živá spolupráce (Reader)

  • Pokud je aplikace Reader spuštěna v chráněném režimu, dochází při živé spolupráci k neustálému odpojování a připojování. Chcete-li problém vyřešit, vypněte chráněný režim. (Zvolte možnost Úpravy > Předvolby a vlevo klikněte na možnost Všeobecné. Zrušte zaškrtnutí políčka Zapnout po spuštění chráněný režim.) Po dokončení úlohy chráněný režim znovu zapněte. [2738036, 2635536]

Sloučení souborů

  • Pokud je nainstalována aplikace Acrobat i Reader a v aplikaci Reader je otevřen dokument PDF (nebo je aplikace Reader spuštěna na pozadí), nelze sloučit soubory. Jestliže pravým tlačítkem kliknete na soubor v podporovaném formátu a zvolíte příkaz Sloučit podporované soubory v Acrobatu, nezobrazí se dialogové okno Zkombinovat soubory. Stejná situace nastane, pokud použijete příkaz Spustit a zadáte výraz acrobat /n. Problém lze vyřešit spouštěním aplikace Acrobat pomocí příkazu Spustit. Následně na pruhu nástrojů klikněte na tlačítko Vytvořit a zvolte příkaz Kombinovat soubory do jednoho PDF. [2605772]  
  • Pokud je v aplikaci Outlook jako výchozí jazyk e-mailového účtu nastavena japonština, při přetažení e-mailové složky z aplikace Outlook do dialogového okna Zkombinovat soubory dojde k chybě. Cesta ke složce e-mailového účtu aplikace Outlook vždy obsahuje japonské znaky. Například cesta Outlook:\\???????%20-%20guitar%20\aaaaa, v níž jsou japonské znaky nahrazeny symboly ???????, obsahuje nesprávné znaky. Kvůli těmto nesprávným znakům nelze e-mailovou složku z aplikace Outlook přetáhnout do dialogového okna Zkombinovat soubory. [2618079] 
  • V systému Windows XP (s aktualizací Service Pack 3) nelze u souboru sady Microsoft Office 2007 spustit z okna Začínáme funkci Zkombinovat soubory. Spusťte aplikaci Acrobat X a v okně Začínáme klikněte na možnost Sloučit soubory do PDF. Následně přidejte soubor *.docx. Vyberte soubor a klikněte na tlačítko Zvolit stránky. Zobrazí se chyba: „Aplikace Word nemůže spustit převaděč mswrd632.wpc.“ Po chvíli se zobrazí dialogové okno s výstrahou, že server je zaneprázdněn. V počítači se 32bitovou verzí systému Windows lze problém vyřešit odstraněním následujícího záznamu registru: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Shared Tools\Text Converters\Import\MSWord6.wpc. [2713003]    

Formuláře – rozeslání

  • Při rozeslání formulářů dochází k problému, pokud je nastaveno chráněné zobrazení všech souborů (Úpravy > Předvolby> Zabezpečení (rozšířené) > Povolit rozšířené zabezpečení). Pokud zvolíte soubor, který neobsahuje pole formuláře, zobrazí průvodce dotaz, zda chcete automaticky detekovat pole formuláře. Po kliknutí na tlačítko Ano se proces zastaví a nezobrazí se žádné informace. [2849144]

Vytváření dokumentů PDF

  • Tiskárna Adobe PDF nepodporuje možnost Zapnout vylepšené vlastnosti tisku. Chcete-li, aby tiskárna Adobe PDF fungovala správně, je třeba tuto možnost vypnout.[2633953]
  • Při převedení textového pole do formátu PDF zmizí některé znaky. K problému dochází ve 32bitové japonské verzi systému Vista. Chcete-li problém vyřešit, zvětšete před převodem šířku textového pole. [1625896]
  • Pomocí tiskárny Adobe PDF nelze z objektů aplikace Access vytvořit soubor vyhovující standardu PDF/A.Zobrazí se následující chyba: „Ve vloženém písmu chybí glyfy.“ [2431563, 1780417]
  • V 64bitové verzi systému Windows XP nelze vytisknout soubor aplikace PowerPoint ani webovou stránku jako dokument PDF. Tento problém se týká pouze 64bitové verze systému Windows XP SP2. Dochází k němu v prohlížeči Internet Explorer 7, Internet Explorer 8, v aplikaci PowerPoint 2003, Excel 2003 a Word 2003 a v aplikacích Office 2007.Při tisku z aplikace Word 2003 do dokumentu PDF se zobrazí zpráva „Příkaz tiskárny není platný“, ale dokument PDF lze vytvořit. Problém lze vyřešit instalací nejnovějších aktualizací 64bitové verze systému Windows XP SP2. Poté bude tisk z aplikací PowerPoint 2003, Word 2003 a IE 8.0 na tiskárnu Adobe PDF fungovat správně. [2619079]
  • Systém Windows Server 2003 R2 (64bitová verze), doplněk PDFMaker aplikace Excel 2003/2007 a tiskárna Adobe PDF zobrazují následující chybu:
    „Soubor nelze vytisknout z důvodu chyby na Adobe PDF na Ne00.“ {Problém lze vyřešit pomocí opravy hotfix od společnosti Microsoft.} [2609554]
  • Při tisku sešitu aplikace Excel na tiskárnu Adobe PDF dochází k problému, pokud je vybrán tisk celého sešitu nebo více aktivních listů. Několikrát se zobrazí výzva k zadání názvu výsledného dokumentu PDF a místo jednoho dokumentu PDF se vytvoří více souborů. Problém lze vyřešit použitím doplňku PDFMaker aplikace Excel. [2513126]
  • Pokud v aplikaci Excel vyberete více sešitů a následně zvolíte možnost Soubor > Tisknout > Adobe PDF, zobrazí se chyba „Příkaz tiskárny není platný“. Pokud je vybrán pouze jeden list, je stránka vytištěna správně. K problému dochází v aplikacích Office 2007 v 64bitové verzi systému Windows 2003. Nedochází k němu ve 32bitové verzi systému se stejnou konfigurací. {Problém lze vyřešit pomocí opravy hotfix od společnosti Microsoft.} Problém je způsoben chybou rozhraní GDI. [2609751] 
  • Excel 2003/2002: Při tisku vybraného grafu na tiskárně Adobe PDF se vytvoří prázdná stránka, pokud je nastavena vysoká kvalita tisku s rozlišením 3 600 dpi nebo více.  [2401800]

Portfolia PDF

  • Aplikace Reader zobrazuje při náhledu webového obsahu ve formátu HTML neplatné znaky, pokud adresa URL odkazuje na soubor PDF hostovaný na webovém serveru. [2711118]
  • Při vytvoření portfolia PDF v aplikaci Acrobat 9 a jeho následném otevření v aplikaci Acrobat X jsou miniatury zabezpečených dokumentů PDF menší, než by měly. [2723975]
  • V některých případech jsou náhledy v aplikaci Acrobat nebo Reader rozmazané. Chcete-li problém vyřešit, vypněte chráněný režim (v aplikaci Reader) nebo chráněné zobrazení (v aplikaci Acrobat).  [2835361]

Doplněk PDFMaker aplikace Lotus Notes

  • Pokud je před instalací aplikace Acrobat nainstalován antivirový software McAfee (a v aplikaci Lotus Notes je aktivní doplněk McAfee), nenainstaluje se v aplikaci Lotus Notes pruh nástrojů doplňku Acrobat PDFMaker. K problému dochází u různých kombinacích verzí softwaru McAfee a aplikace Lotus Notes, pokud je antivirový software McAfee nainstalován (podporován) v aplikaci Lotus Notes. Například: McAfee VirusScan 8.0i a Lotus Notes 6.0.x, McAfee VirusScan 8.5i a všechny verze aplikace Lotus Notes (včetně verze Lotus Notes 7.0.x). Příkazy nabídky aplikace Acrobat se v aplikaci Lotus Notes zobrazují správně. Pouze nelze nainstalovat pruh nástrojů doplňku Acrobat PDFMaker. [1374378] 
  • Převod do formátu PDF z aplikace Lotus Notes se nezdaří, pokud ve složce „...\Acrobat 9.0\PDFMaker\pdfplug_ins\“ chybí soubor PDFLibPI.ppi. [1884332]
  • Ve vytvořeném dokumentu PDF v e-mailu chybí všechny prvky formuláře HTML, jako jsou textová pole, zaškrtávací políčka, přepínače a rozbalovací nabídky. [1884359]
  • (Lotus Notes 7/8.5) Při použití aplikace Lotus Notes se v chráněném režimu aplikace Acrobat neotevřou přílohy PDF. [2837673] 

Doplněk PDFMaker sady Office

  • V sadě Office Starter jsou k dispozici pouze omezené funkce aplikací Word a Excel. Doplněk PDFMaker se v těchto verzích aplikací Word a Excel nenačte a nejsou k dispozici volby pro převod do formátu Adobe PDF. [2767226] 
  • (Windows Vista se sadou Office 2010, 64bitová verze) Po kliknutí pravým tlačítkem na dokument sady Office a výběru příkazu Převést do Adobe PDF a poslat e-mailem se vytvoří dokument PDF. Neotevře se však okno pro vytvoření nové zprávy. [2870975]
  • (Windows Vista a Server 2008 se sadou Office 2010, 64bitová verze) Po instalaci aplikace Acrobat 10.1 jsou funkce doplňku PDFMaker neaktivní a nelze je zapnout. Chcete-li problém vyřešit, opravte instalaci aplikace Acrobat (Nápověda > Opravit instalaci Acrobatu). [2838036, 2837792]

Doplněk PDFMaker aplikace Word

  • Po vytvoření souboru PDF zakáže doplněk PDFMaker v aplikaci MS Word 2007 makro Golder. Pokud není toto chování žádoucí, lze doplňku PDFMaker zabránit v zakázání makra. U níže uvedeného záznamu registru nastavte hodnotu 0:
    HKEY_CURRENT_USER\Software\Adobe\Acrobat\PDFMaker\10.0\Word\Settings\DisableMacro
    Po zakázání této možnosti však doplněk PDFMaker nebude moci zakázat žádná makra, což může představovat bezpečnostní riziko. [2504216, 2324017, 1444894]
  • V dokumentu PDF není zobrazena pravostranná vazba (po výběru možnosti Acrobat > Vytvořit Adobe PDF > Předvolby a kliknutí na možnost Další nastavení). [2657332] 

Doplněk PDFMaker aplikace Outlook

Pokud je aplikace Outlook připojena k serveru Exchange v online režimu (režim Cached Exchange je vypnutý) a uživatel vybere e-maily, které chce převést, lze pomocí doplňku PDFMaker převést pouze 249 e-mailů. Všechny další e-maily jsou přeskočeny a je uveden stav „Zabezpečenou zprávu nelze otevřít“.

  • Zprávy, jejichž převod se nezdařil, lze ve stejné relaci v aplikaci Outlook otevřít.
  • Převod složek funguje bez problémů. Doplněk PDFMaker správně převede až 10 000 e-mailů v online složce na serveru Exchange.
  • Testování proběhlo v aplikacích Outlook 2007, Outlook 2003 a Outlook XP. Chování je stejné bez ohledu na verzi aplikace Outlook.

    Doplněk PDFMaker by měl umožňovat převod až 1 000 vybraných e-mailů, pokud je vypnutý režim Cached Exchange. [1662502]

Otevírání dokumentů PDF (Reader)

  • Nelze otevřít dokument PDF z virtuální jednotky Humyo SmartDrive (Trend Micro SafeSync).
  • Dokument PDF nelze otevřít žádným způsobem.
  • Zobrazuje se chyba „Přístup byl odmítnut“.
  • Dokument PDF se v prohlížeči Internet Explorer 7 neotevře správně a zobrazí se šedé okno prohlížeče. (V prohlížečích Mozilla 9 a Firefox 3.6 se dokument PDF zobrazí správně.)

Další informace viz forums.adobe.com/thread/801226. Chcete-li problém vyřešit, vypněte chráněný režim. (Zvolte možnost Úpravy > Předvolby a vlevo klikněte na možnost Všeobecné. Zrušte zaškrtnutí políčka Zapnout po spuštění chráněný režim.) Po dokončení úlohy chráněný režim znovu zapněte. [2825258]

Soubory WMV (Reader)

  • (Windows XP) V dokumentu PDF se nepřehrávají soubory WMV, ani když vyberete možnost pro povolení. (Tyto možnosti se zobrazují ve žlutém pruhu zpráv dokumentu v horní části okna.) Chcete-li problém vyřešit, vypněte chráněný režim. (Zvolte možnost Úpravy > Předvolby a vlevo klikněte na možnost Všeobecné. Zrušte zaškrtnutí políčka Zapnout po spuštění chráněný režim.) Po dokončení úlohy chráněný režim znovu zapněte. [2632621] 

Čipové karty (Reader)

Antivirový software (Reader)

Předvolby (Reader)

  • Když je aplikace Reader spuštěna v systému Windows Server 2003 (s aktualizací Service Pack 1) v režimu kompatibility, zobrazí se po otevření nabídky Předvolby (Úpravy > Předvolby) následující chyba: „Tento dialog nastavuje předvolby a nelze jej zobrazit v době, kdy je pro jiný dokument PDF zobrazen dialog, který rovněž nastavuje předvolby. Zavřete tento dialog a zkuste to znovu.“ Chcete-li problém vyřešit, vypněte chráněný režim. (Zvolte možnost Úpravy > Předvolby a vlevo klikněte na možnost Všeobecné. Zrušte zaškrtnutí políčka Zapnout po spuštění chráněný režim.) Po dokončení úlohy chráněný režim znovu zapněte. [2770053]

Chráněný režim (Reader)

Zásuvné moduly třetích stran

  • Při instalaci zásuvného modulu třetí strany se zobrazí chyba „Close Application: AcroRd32.exe“ (Zavřete aplikaci: AcroRd32.exe), ačkoli je v systému nainstalována pouze aplikace Acrobat. Zásuvný modul může problém vyřešit kontrolou příkazového řádku použitého k vytvoření procesu aplikace Reader. [2873298] 

Flash Player a 64bitová verze sady Office

  • Chcete-li vložit multimediální obsah do dokumentu nebo prezentace 64bitové verze sady Office, je nutné nainstalovat 64bitovou verzi aplikace Flash Player pro prohlížeč Internet Explorer. V současné době je 64bitová verze aplikace Adobe Flash Player ve fázi beta. Předběžnou verzi aplikace Flash Player s označením „Square“ můžete stáhnout ze stránky Adobe Labs na adrese labs.adobe.com/downloads/flashplayer10_square.htmlPoznámka: Verze beta nepodporuje automatické aktualizace. Zkontrolujte, zda je k dispozici 64bitová verze aplikace Adobe Flash Player, a nainstalujte ji. [2849696] 

Rozšířené zabezpečení

  • V pracovním prostoru LiveCycle / LiveCycle ES / ES2 se zobrazí chyba serveru HTTP 404. K této chybě dochází, pokud je otevřen dokument PDF s voláním jazyka WSDL (Web Service Definition Language) a cílový server není uveden v seznamu Oprávněná umístění v rozšířených předvolbách zabezpečení aplikace Reader. Když server přidáte do seznamu Oprávněná umístění kliknutím na žlutý pruh v horní části dokumentu aplikace Reader, zobrazí se chybová zpráva. Chcete-li problém vyřešit, přejděte zpět do seznamu formulářů pracovního postupu v uživatelském rozhraní a otevřete formulář znovu. V tomto případě se formulář otevře správně, aniž by se zobrazil žlutý pruh, protože server byl přidán do seznamu Oprávněná umístění. [2631101]   
  • Pokud je v aplikaci Reader zapnuto rozšířené zabezpečení, zobrazí se při otevření souboru vyžadujícího japonská písma jiné upozornění, než když je rozšířené zabezpečení vypnuto. Chcete-li problém vyřešit, nainstalujte nejnovější verze balíčku pro podporu japonštiny. [2713868]

Adobe Digital Editions

  • {Opraveno ve verzi 10.1} Aplikaci Adobe Digital Editions nelze spustit pomocí možnosti Nápověda > Digital Editions v aplikaci Acrobat nebo Reader. Chcete-li problém vyřešit, nainstalujte aplikaci Adobe Digital Editions ze stránky http://www.adobe.com/products/digitaleditions/?source=acromenu. Poté spusťte aplikaci z operačního systému.  [2737169]

Výchozí aplikace pro dokumenty PDF

  • Aplikace Acrobat 8 není rozpoznána v dialogovém okně Vybrat jako výchozí program pro PDF v aplikaci Reader X a není uvedena v seznamu nainstalovaných produktů Adobe, které lze nastavit jako výchozí. [2687788]
  • Ve vybrané výchozí aplikaci pro dokumenty PDF nelze změnit výchozí aplikaci pro dokumenty PDX. Jsou podporovány pouze soubory PDF. [2693724]
  • Pokud je v systému nainstalována aplikace Acrobat 9 i Reader X, při odinstalaci aplikace Reader X není zachováno nastavení výchozí aplikace pro náhledy dokumentů Adobe PDF. Před odinstalací byla aplikace Reader X nastavena jako výchozí. Když uživatel zobrazí vlastnosti dokumentu PDF kliknutím na soubor pravým tlačítkem a výběrem možnosti Vlastnosti > PDF, jsou pole prázdná. Chcete-li nastavit aplikaci Acrobat 9 jako výchozí, použijte možnost Nápověda > Opravit. [2726364] 

Tiskárna Adobe PDF

  • Převod souboru do formátu PDF pomocí tiskárny Adobe PDF v dialogovém okně Tisknout se ukončí a zobrazí se následující zpráva. „Chyba čtení ze souboru nastavení Adobe PDF v: C\Documents and Settings\All Users\Application Data\Adobe\Adobe PDF\Settings\Standard.joboptions...“ Chcete-li problém vyřešit, zkontrolujte, že v místním nastavení je jako desetinný oddělovač vybrána tečka. 1) V ovládacích panelech dvakrát klikněte na položku Místní a jazykové nastavení. 2) Na kartě Místní nastavení klikněte na tlačítko Vlastní nastavení. 3) Na kartě Čísla zkontrolujte, že je vybrána tečka, a poté klikněte na tlačítko OK a Použít. [2759743]
  • Při tisku webové stránky pomocí tiskárny Adobe PDF může počítač v některých případech přestat reagovat. Problém lze vyřešit použitím příkazu Převést webovou stránku do PDF v libovolném podporovaném webovém prohlížeči. [2823388]  
  • Při použití aplikací Word 2010 a Acrobat 10.x se stránky formátu A4 převedou na dokumenty PDF formátu Letter. Řešení viz support.microsoft.com/kb/284867[2838802]

Tisk

  • Aplikace Acrobat při tisku na tiskárny HP 4700 a HP 2840 All-In-One nevytiskne soubor ve formátu brožury. [2390174] 
  • Tisk příloh PDF z aplikace Outlook 2003/2007 se nezdaří a zobrazí se následující zpráva: „Při otevírání tohoto dokumentu se vyskytla chyba. Vybraný soubor nelze najít.“ K této situaci dochází, pokud kliknete na přílohu pravým tlačítkem, aniž byste e-mail otevřeli, a zvolíte možnost Tisk, případně pokud zvolíte možnost Soubor > Tisk. V dialogovém okně Tisk je vybrána možnost Vytisknout přílohy. [2390159]
  • Tiskárny Xerox zmenší obsah stránky na 1/10 nebo 1/20 původní velikosti a vytisknou jej na levou horní část papíru. K této situaci dochází, pokud jsou v dialogovém okně Tisknout vybrány obě následující možnosti: Zvolit zdroj papíru podle velikosti stránky PDF a Použít vlastní velikost papíru podle potřeby. [2392553]
  • {Opraveno ve verzi 10.1.3} (K problému dochází po aktualizaci aplikace Reader na verzi 10.1.2.): V aplikaci Reader nefunguje tisk (dojde k chybě nebo se nic nestane).  
  • {Opraveno ve verzi 10.1.3} (K problému dochází po aktualizaci aplikace Reader na verzi 10.1.2.): V aplikaci Reader je ve výchozím nastavení zapnutý oboustranný tisk.

Kontrola před výstupem

  • {Opraveno ve verzi 10.1.3} (K problému dochází po aktualizaci aplikace na verzi 10.1.2.): Při zavření nebo ukončení aplikace Acrobat po použití panelu Kontrola před výstupem dojde k chybě. Technická poznámka [3089118]

Příkazy Uložit a Uložit jako

  • Při ukládání dokumentu PDF do souboru DOCX aplikace Microsoft Word proběhne rozpoznání textu pomocí technologie OCR na stránkách, na kterých již bylo rozpoznání textu provedeno pomocí možnosti Prohledávatelný obraz. Výsledný soubor obsahuje chyby. Při ukládání do souboru DOCX by měl být zachován původní opravený text. [2715278]
  • Při vytvoření dokumentu PDF z vybrané oblasti dokumentu PDF otevřeného ve webovém prohlížeči se nový dokument PDF neuloží do zadané složky. K problému dochází pouze u dokumentů PDF otevřených ve webovém prohlížeči v 64bitové verzi systému Windows 7. [2715278]
  • Po odstranění stránky a uložení dokumentu se náhodně odstraní některá jiná stránka. Chcete-li problém vyřešit, po odstranění stránky uložte soubor pomocí příkazu Uložit jako. [2869530]
  • Při použití možnosti Uložit jako > Microsoft Word > Dokument aplikace Word není výsledný hebrejský text správně převeden z dokumentu PDF do dokumentu aplikace Word. [2838335]
  • Při vytvoření dokumentu PDF z vybrané oblasti dokumentu PDF otevřeného v prohlížeči se nový dokument PDF neuloží do zadané složky. K problému dochází pouze u dokumentů PDF otevřených ve webovém prohlížeči v 64bitové verzi systému Windows 7. [2679903] 

Skenování

  • Při skenování monochromatických novinových článku se ve výsledném dokumentu PDF objevují černé stopy. Problém lze vyřešit použitím režimu nativního rozhraní skeneru. Zvolte možnost Soubor > Vytvořit> PDF ze skeneru > Vlastní skenování. Následně klikněte na tlačítko Volby a v nabídce Uživatelské rozhraní zvolte možnost Zobrazit nativní rozhraní skeneru. [1846078] 
  •  Stránka naskenovaná pomocí skeneru Hewlett-Packard je oříznutá, případně je menší nebo větší, než bylo zadáno. [2886627] Viz také Dokument formátu Letter je naskenován jako dokument PDF formátu Letter | HP | Acrobat.

Rozdělení dokumentů

  • Pokud je dokument PDF rozdělen pomocí záložek a jako název souboru je zadán název záložky, zobrazí se chyba „Nesprávný parametr“. [1866994]

Formuláře LiveCycle

  • Po přidání podformuláře na stránkách zmizí data ze vzorové stránky. K problému například dochází, když otevřete formulář LiveCycle, vyberete možnost Náhled tisku a poté kliknete na tlačítko Přidat. [1862393] 

LiveCycle Rights Management

  • Chcete-li zabezpečit dokumenty pomocí systému Adobe LiveCycle Rights Management ES, je třeba nainstalovat certifikát výhradně pomocí prohlížeče Internet Explorer. Z jiných prohlížečů aplikace Acrobat certifikáty nenačte. [2582622]
  • {Opraveno ve verzi 10.1.1} Pokud se nezdaří načtení zabezpečeného dokumentu v prohlížeči, nezobrazí se odpovídající chybové zprávy. Zobrazí se místo nich standardní chybová stránka HTML. [2830882]  

Klávesové zkratky

V chráněném zobrazení aplikace Acrobat nefungují následující klávesové zkratky.

  • Soubor > Zavřít: Ctrl+W
  • Konec: Ctrl+Q
  • Předcházející zobrazení: Alt+šipka doleva
  • Pruh nabídek: F9
  • Skrýt/zobrazit pruhy nástrojů: F8 / Alt+F8
  • Dlaždicově > Vodorovně/Svisle: Shift+Ctrl+K / Shift+Ctrl+L
  • Kaskádově: Shift+Ctrl+J
  • Pravítka (v prohlížeči): Ctrl+R

 Chcete-li problém vyřešit, vypněte chráněné zobrazení. (Zvolte možnost Úpravy > Předvolby, v levém podokně Kategorie vyberte možnost Zabezpečení (rozšířené) a u položky Chráněné zobrazení klepněte na přepínač Vypnuto.) [2843198] 

 

Známé problémy v systému Mac OS X

Instalace

  • Aplikaci Acrobat nelze nainstalovat, pokud se u spouštěcího svazku rozlišují malá a velká písmena. Problém se netýká aplikace Reader. [2594334]
  • V systému Mac OS 10.5 (řada Leopard) nelze aplikaci Acrobat nainstalovat do vlastního umístění. V systému Mac OS 10.6 a novějším je již vlastní umístění podporováno. [2704639]
  • {Opraveno ve verzi 9.4.2} Při odinstalaci verze 9.3.3 je odebrán skript Save as Adobe PDF.action a balíček Save as Adobe PDF.app verze  10.0, které jsou nainstalovány aplikací Acrobat X. Problém lze vyřešit přeinstalací aplikace Acrobat X. [2689706]
  • {Opraveno ve verzi 9.4.2} Při odinstalaci verze 9.3.3 je odebrán zásuvný modul AdobePDFViewer.plugin verze 10.0, který byl nainstalován aplikací Reader X (nebo Acrobat X). Problém lze vyřešit opravou instalace aplikace Acrobat X. [2689626]  
  • {Opraveno ve verzi 9.4.2} Při opravě aplikace Acrobat se vždy nahradí skript Save As Adobe PDF.action, i když je zavedena novější verze. Pokud je zároveň nainstalována aplikace Acrobat X a Acrobat 9.4 a nainstalujete opravu aplikace Acrobat 9.4.1, dojde k nahrazení skriptu Save As Adobe PDF.action starší verzí. K nahrazení skriptu Save As Adobe PDF.action starší verzí dochází i při opravě instalace aplikace Acrobat. Problém lze vyřešit přeinstalací aplikace Acrobat X. [2688562]
  • Pokud je aplikace Acrobat X nebo Reader X nainstalována v systému, kde je již nainstalována aplikace Acrobat 9 nebo Acrobat 8, nastaví se aplikace Acrobat X nebo Reader X jako výchozí pro zásuvný modul prohlížeče Safari. Pokud aplikaci Acrobat 9 nebo Acrobat 8 odinstalujete, odinstaluje se i zásuvný modul pro zobrazení dokumentů PDF v prohlížeči Safari. Dokumenty PDF se tak neotevírají pomocí aplikace Acrobat nebo Reader, ale pomocí aplikace Náhled Apple, a to i když je v systému nainstalována aplikace Acrobat X nebo Reader X. Problém lze vyřešit přeinstalací aplikace Acrobat X (nebo opětovným spuštěním instalačního souboru .pkg), čímž se zásuvný modul prohlížeče Safari obnoví. [2684577] Viz také Informace o kompatibilitě zásuvného modulu aplikací Adobe Reader a Acrobat s prohlížečem Safari 5.1 (cpsid_90885).
  • Pokud je aplikace Acrobat X instalována vzdáleně pomocí protokolu SSH a není přihlášen žádný uživatel, zobrazí se tato chyba: „(ConnectAndCheck) Untrusted apps are not allowed to connect to or launch Window Server before login.“ (Nedůvěryhodné aplikace se před přihlášením nemohou připojit k serveru Window Server ani jej nemohou spustit.) Tato chyba se zobrazí dvakrát u různých souborů. Instalace je sice v pořádku dokončena a aplikaci Acrobat X lze spustit, ale v protokolu instalačního programu jsou uvedena upozornění. [2715376]
  • V podokně Typ instalace se v některých případech zobrazuje tlačítko Změnit umístění instalace. Po kliknutí na tlačítko se zobrazí podokno Cíl instalace. Nelze v něm provést žádné úpravy. Zobrazení tlačítka Změnit umístění instalace je nepředvídatelné a souvisí se zobrazením podokna Cíl instalace. Podokno Cíl instalace se nezobrazuje při každé instalaci. Jeho zobrazení může záviset na rychlosti, jakou klikáte v uživatelském rozhraní. [2668391]
  • Pokud je při instalaci aplikace Acrobat X vypnuto napájení počítače Mac, všechny následné instalace aplikace Acrobat se nezdaří. Chcete-li problém vyřešit, postupujte následovně:
    1. Odstraňte složku PDApp.
    2. Stáhněte aplikaci AAM z webu Adobe.com na adrese http://www.adobe.com/go/applicationmanager.
    3. Nainstalujte staženou verzi aplikace AAM. 
    4. Zkuste aplikaci Acrobat nainstalovat znovu. [2726223] 

Aktualizace

  • Pokud pomocí příkazového řádku zároveň spustíte instalaci opravy aplikace Reader 10.1 a opravy aplikace Acrobat 10.1, oprava aplikace Acrobat se nenainstaluje. Později proběhne aktualizace úspěšně. Když jsou však aktualizace spuštěny souběžně, nezdaří se. Při příští kontrole aktualizací již aktualizace funguje správně. [2866121] 

Odinstalace

  • Pokud během instalace aplikace Reader nainstalujete zásuvný modul prohlížeče Safari, není možné zásuvný modul později odebrat. Nelze tedy například nastavit aplikaci Náhled systému Mac OS X jako výchozí pro otevírání dokumentů PDF v prohlížeči. [2685190] Další informace viz Řešení potíží se zásuvným modulem prohlížeče Safari | Acrobat X, Reader X (cpsid_90885).
  • Při odinstalování sady CS4 ze systému, kde je nainstalována sada CS4 a aplikace Acrobat X, dojde k odebrání některých profilů barev ze složky /Library/Application Support/Adobe/Color/Profiles.

    Jedná se o následující profily:

    CIERGP.icc

    PAL_SECAM.icc

    SMPTE-C.icc

    WideGamutRGB.icc



    Chcete-li problém vyřešit, přeinstalujte aplikaci Acrobat X nebo znovu spusťte její instalační program (soubor .pkg), čímž profily přeinstalujete. [2674888]   





Současná instalace aplikací Acrobat X a Acrobat 9

  • Pokud je v počítači nainstalována aplikace Acrobat 9 i Acrobat X, nahradí aplikace Acrobat 9 aplikaci Acrobat X při akci Uložit jako PDF v knihovně a aplikaci Automator. Dojde tak k chybě aplikace Acrobat X. Doporučuje se, aby v počítači nebyla současně nainstalována aplikace Acrobat 9 a Acrobat X. [2736944]

Prohlížeč

  • (Mac OS X 10.6.4) Při instalaci aplikace Reader X se ve složce \Library\InternetPlugins vytvoří zásuvný modul AdobePDFViewer verze 10.0 s oprávněním root\wheel. Pokud je později nainstalována aplikace Acrobat 9 nebo Reader 9, zůstává zásuvný modul AdobePDFViewer aplikace Reader X (10.0) nainstalován. V tomto případě nelze pomocí předvolby Zobrazit PDF v prohlížeči aplikace Acrobat nebo Reader 9.0 zakázat zásuvný modul prohlížeče PDF ani změnit verzi 9 na verzi 10. K problému dochází pouze v případě, že je aplikace Reader X nainstalována jako první. Chcete-li problém vyřešit, ručně odstraňte zásuvný modul aplikace Reader X a poté pomocí předvolby Zobrazit PDF v prohlížeči vyberte zásuvný modul verze 9.0. (Acrobat / Adobe Reader > Předvolby > Internet) [2751439] 
  • Není respektována poslední nainstalovaná verze zásuvného modulu AdobePDFViewer. Pokud je například nainstalována aplikace Reader 10.0.1 a později nainstalujete aplikaci Acrobat X, měla by být výchozí aplikací pro zobrazení dokumentů PDF v prohlížeči aplikace Acrobat. Jako výchozí je však nastavena aplikace Reader. Problém lze vyřešit odstraněním souboru AdobePDFViewer.plugin ze složky /Library/Internet Plug-Ins. Když následně nainstalujete aplikaci Acrobat X, nainstaluje se zásuvný modul pro zobrazení dokumentů PDF a přiřadí se k aplikaci Acrobat X. [2801058, 2800287]  

Komentáře a anotace

  • Ve výsledcích hledání v dokumentu PDF se nezobrazují úplné názvy anotací lokalizované do japonštiny. Jsou zobrazeny pouze poslední tři znaky a nelze určit, o jaký typ poznámky se jedná. V angličtině by se například místo výrazu „Highlight test“ zobrazoval pouze výraz „ght test“. Toto chování je záměrné. [2712837]
  • Pokud otevřete soubor s mnoha anotacemi (například 3000) a poté je všechny vyberete na panelu Poznámky, přestane aplikace Acrobat nebo Reader reagovat. [1700615]

Spolupráce – recenze přes e-mail

Dialogové okno pro sloučení se zobrazí před dialogovým oknem multimédií Flash, takže iniciátor recenze nemůže sloučit poznámky do původního dokumentu PDF. K problému může dojít u recenzí přes e-mail, pokud původní dokument PDF obsahuje multimediální obsah. Typicky se jedná o následující situaci:

  1. Uživatel otevře dokument PDF s multimediálním obsahem, přidá lístek s poznámkou a uloží dokument PDF.
  2. Poté zvolí možnost Poznámky > Přiložit pro e-mailovou recenzi a odešle dokument PDF e-mailem.
  3. Recenzent dokument PDF otevře, zvolí možnost Nástroje > Poznámky a označení > Čára a přidá do dokumentu čáru.
  4. Recenzent odešle poznámky zpět kliknutím na tlačítko Poslat poznámky.
  5. Iniciátor recenze dvakrát klikne na dokument PDF přiložený k e-mailu od recenzenta.
  6. Když se zobrazí dialogové okno pro sloučení poznámek, klikne na tlačítko Ano.

Zobrazí se dialogové okno multimédií a chybová zpráva o probíhající úloze. Po kliknutí na tlačítko OK se zobrazí zpráva s informací, že recenzovaný dokument nelze najít. [1918612]

Spolupráce – sledování recenzí

  • V nástroji Sledování se v názvech souborů nezobrazují správně znaky ASCII a dvoubajtové znaky. Stejný problém se objevuje i v dialogovém okně odeslání formuláře. K problému dochází v systému Mac OS 10.5.6 (9G21), ale nikoli v systému Mac OS 10.5.5. V prohlížeči Safari se v poli adresy URL a názvu zobrazují stejné znaky. Problém lze vyřešit aktualizací na systém Mac OS 10.5.8. [2256138]

Spolupráce – sdílená recenze

  • Soubor nelze odeslat ke sdílené recenzi více než jedenkrát. [1779748]
  • {Opraveno ve verzi 10.1} Pokud je dokument PDF otevřen z umístění v síti, nelze zahájit sdílenou recenzi. K problému dochází, pokud je recenzovaný soubor vytvořen pomocí uloženého profilu ve stejném sdíleném umístění jako původní soubor. Může se zobrazit následující chybová zpráva: „Umístění úložiště poznámek nemůže být stejné jako umístění dokumentu. Vyberte jiné umístění pro své úložiště poznámek.“ Problém lze vyřešit zahájením sdílené recenze pomocí možnosti Interní server a následným zadáním údajů o umístění v síti. [2737699]

Adobe Digital Editions

  • {Opraveno ve verzi 10.1} Aplikaci Adobe Digital Editions nelze spustit pomocí možnosti Nápověda > Digital Editions v aplikaci Acrobat nebo Reader. Chcete-li problém vyřešit, nainstalujte aplikaci Adobe Digital Editions ze stránky http://www.adobe.com/products/digitaleditions/?source=acromenu. Poté spusťte aplikaci z operačního systému. [2737169]

Rozšířené zabezpečení

  • Pokud je v aplikaci Reader zapnuto rozšířené zabezpečení, zobrazí se při otevření souboru vyžadujícího japonská písma jiné upozornění, než když je rozšířené zabezpečení vypnuto. Chcete-li problém vyřešit, nainstalujte nejnovější verze balíčku pro podporu japonštiny. [2713868]

Písma

  • (Japonština) U nástroje Přidat nebo upravit textový rámeček (nástroj Psací stroj) by mělo být stejně jako v systému Windows nastaveno výchozí písmo Kozuka Mincho Pr6N R (KozMin). Tento problém se týká pouze prvotního výběru písma (po instalaci). Doporučuje se, abyste nastavení písma změnili na správnou možnost, která se následně uloží jako výchozí. [2870914] 

LiveCycle

  • Aplikace Acrobat X a Reader X se mohou připojit pouze k serverům LiveCycle ES2 SP1 nebo novějším. [2514825]
  • {Opraveno ve verzi 10.0.1} Pouze 64bitový režim aplikace Reader pro prohlížeč v systému Mac: U souborů PDF s právy všudypřítomnosti na úrovni 2 nefunguje v 64bitovém režimu aplikace Reader X v prohlížeči Safari správa práv. Problém lze vyřešit používáním aplikace Reader X ve 32bitovém režimu. [2688555] 

Vytváření dokumentů PDF

  • Lokalizované možnosti komprese v nastavení úlohy PDF se vždy změní zpět na možnost Žádná (čeština, polština a maďarština). Problém lze vyřešit odebráním lokalizovaných souborů .lproj ze složky prostředků v aplikaci Distiller, čímž aplikaci Distiller spustíte v angličtině. [2585347]

Portfolia PDF

  • Aplikace Reader zobrazuje při náhledu webového obsahu ve formátu HTML neplatné znaky, pokud adresa URL odkazuje na soubor PDF hostovaný na webovém serveru. [2711118]
  • Pokud je v aplikaci Acrobat X otevřeno portfolio PDF obsahující zabezpečené dokumenty PDF vytvořené v aplikaci Acrobat 9, jsou miniatury zabezpečených dokumentů PDF menší, než by měly. [2723975]

Příkaz Uložit jako

  • Při ukládání dokumentu PDF do souboru DOCX aplikace Microsoft Word proběhne rozpoznání textu pomocí technologie OCR na stránkách, na kterých již bylo rozpoznání textu provedeno pomocí možnosti Prohledávatelný obraz. Výsledný soubor obsahuje chyby. Při ukládání do souboru DOCX by měl být zachován původní opravený text. [2715278]

Skenování

Tato práce podléhá licenci Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Na příspěvky ze služeb Twitter™ a Facebook se nevztahují podmínky licence Creative Commons.

Právní upozornění   |   Zásady ochrany osobních údajů online