Tento dokument obsahuje známé problémy a tipy na odstraňování potíží, které nejsou zahrnuty v dokumentaci aplikací Acrobat a Reader. V době vydání aplikací Acrobat XI a Reader XI identifikovala společnost Adobe následující problémy. Problémy, které se objevily od okamžiku vydání, jsou popsány v samostatných technických poznámkách nebo poznámkách k verzi. Jestliže aktualizace určitý problém odstranila, je u něj uvedeno číslo verze. Čísla chyb přidružených k určitému problému jsou v tomto dokumentu uvedena v hranatých závorkách - [ ].

Další nejnovější informace a objevené problémy naleznete na stránkách podpory pro aplikaci Reader nebo podpory pro aplikaci Acrobat .

Adobe ID

Aplikace Acrobat XI Pro pracuje s tzv. „AdobeID“. Pokud máte sériové číslo, není nutné používat účet Adobe ID.

Aktivace

Při použití aplikace Acrobat XI máte k dispozici období odkladu do doby, než je vyžadována aktivace. Aktivaci jste možná nemohli provést, protože nebylo k dispozici připojení k internetu. Po skončení zkušební doby se zobrazí výzva vyzývající k okamžité aktivaci (počítač musí být připojen k internetu). Po skončení zkušební doby musí být počítač úspěšně aktivován, aby bylo možné pokračovat v používání produktu.

Aplikace Flash vyžadována k zobrazení souborů SWF a portfolií v souborech PDF

V aplikacích Acrobat a Reader již není k dispozici aplikace Flash Player. Aplikace Flash Player je v aplikacích Acrobat a Reader nutná k zobrazení souborů SWF a portfolií v souborech PDF. Pokud není v systému k dispozici aplikace Flash Player a chcete zobrazit soubory SWF a portfolia obsažená v souborech PDF, nainstalujte aplikaci Flash Player. Jestliže otevřete soubor PDF vyžadující přehrávač Flash Player, zobrazí se dialog s výzvou ke stažení a instalaci nejnovějšího přehrávače. Instalační soubory aplikace Flash Player získáte zde:

Poznámky k instalaci aplikace Acrobat

Přípony a registry souborů PDF

Verze aplikace, která byla nainstalována jako poslední, vlastní položky registru a příponu souboru PDF aplikací Acrobat a Reader.

Před provedením instalace

Před provedením instalace aplikace Acrobat nebo Reader si přečtěte části níže nazvané Nasazení/instalace a Nasazení/vlastní nastavení, ve kterých jsou popsány situace, ke kterým mohlo dojít.

Produkt Adobe FormsCentral a instalace

Před provedením instalace může být nutné odstranit následující složky:

  • Systém Windows: \AppData\Roaming\com.adobe.formscentral.FormsCentralForAcrobatPreRelease
  • Systém Mac OS: ~/Library/Preferences/com.adobe.formscentral.FormsCentralForAcrobatPreRelease

Instalace a odinstalace aplikace Acrobat v systému Windows

  1. Zavřete všechny aplikace.
  2. Důležité informace: Před instalací vydané verze odinstalujte sestavení všech předchozích předprodejních verzí aplikace Acrobat XI.
  3. Uživatelé instalující aplikaci Acrobat v 64bitové verzi počítače pomocí příkazového řádku instalační služby MSI musí určit veřejnou vlastnost s hodnotou IGNOREVC10RT=1, aby bylo možné pokračovat v instalaci, pokud není v počítači nalezen modul runtime VC10. Pokud tak neučiníte, bude instalace zastavena. V režimu uživatelského rozhraní se zobrazí dialog s výzvou k pokračování nebo zastavení instalace, pokud není nalezen modul runtime VCRT. Pokud je instalace provedena pomocí souboru setup.exe, nebude nikdy zastavena, protože při spuštění souboru Acrobat MSI je tato vlastnost úspěšně zaregistrována.
  4. Pokud neprovádíte instalaci pomocí souboru MSI, pokračujete v instalaci v uživatelském rozhraní podle níže uvedených pokynů.
  5. Dvojitým kliknutím na soubor setup.exe spusťte instalaci.
  6. V dialogu výběru jazyka vyberte jazyk a klikněte na tlačítko OK.
  7. V dialogu instalace aplikace Adobe Acrobat XI Pro klikněte na tlačítko Další.
  8. Instalační program vypočítá požadavky na místo na disku a zkontrolujte přítomnost předchozích verzí. Pokud je nalezena předchozí verze aplikace Acrobat Pro, například aplikace Acrobat X Pro, odinstalujte ji kliknutím na tlačítko Pokračovat.
  9. Zobrazí se licenční dialog. Zadejte sériové číslo nebo aplikaci nainstalujte ve zkušebním režimu.
    Poznámka: Pokud jste zakoupili předplatné, budete přesměrováni na instalaci ve zkušebním režimu.
  10. Zvolte úroveň instalace (výchozí úrovní je běžná instalace) a klikněte na tlačítko Další.
  11. Podle potřeby změňte instalační adresář nebo použijte zobrazený výchozí adresář. Klikněte na Další.
  12. Klikněte na tlačítko Instalovat a instalace bude pokračovat.
  13. Pokud existují procesy, které brání instalaci, vyzve vás instalační program pře pokračováním v instalaci k ukončení těchto procesů. Ukončete procesy a poté kliknutím na instalační program pokračujte v instalaci.
  14. V poslední dialogu dokončení instalace klikněte na tlačítko Dokončit. Nyní lze spustit aplikaci Acrobat.

Pokyny pro první spuštění a položky účtu Adobe ID

  1. Při spuštění aplikace přijměte podmínky smlouvy EULA. Pokud se zobrazí prázdný dialog smlouvy EULA (pouze u systému Mac OS), vyhledejte informace v níže uvedené části Prázdný dialog smlouvy EULA.
  2. Pokud jste nezadali sériové číslo během instalace, zobrazí se dialog s výzvou k registraci. Na obrazovce s přihlášením klikněte na tlačítko Přihlásit. Zadejte pověření k účtu Adobe ID. Pokud účet Adobe ID nemáte, vytvořte si jej. Klikněte na tlačítko Přihlásit se.
  3. Pokud jste nezadali sériové číslo během instalace, zobrazí se dialog s výzvou k registraci. V tomto dialogu zadejte pověření k účtu Adobe ID. Pokud účet Adobe ID nemáte, vytvořte si jej. Klikněte na tlačítko Přihlásit se.

Jazyk uživatelského rozhraní aplikace

Během instalace vyberte jazyk instalované aplikace. Ujistěte se, zda jste vybrali jazyk zakoupené verze. Pokud jazyk neodpovídá zakoupené verzi, odinstalujte aplikaci Acrobat a přeinstalujte ji se zakoupeným jazykem. K dispozici je anglická jazyková verze, na kterou lze v případě potřeby přepnout pomocí možnosti Upravit > Předvolby > Jazyk. Po změně jazyka ukončete a znovu spusťte aplikaci Acrobat, aby se změna projevila. Pokud vaše licence umožňuje použití všech jazyků, můžete jazyky přidávat nebo odebírat pomocí následujících kroků:

  1. Otevřete ovládací panel Přidat nebo odebrat programy (systém XP) nebo ovládací panel Programy a funkce (systém Windows 7).
  2. Vyberte aplikaci Acrobat XI Pro a zvolte možnost Změnit.
  3. Vyberte možnost Změnit a přidejte nebo odeberte jazyky.

Výzva k zadání sériového čísla při pokusu o tisk do souboru Adobe PDF

NOVINKY ve verzi 11.0.1 – Po aktualizaci na verzi 11.0.1 se vyskytnou potíže, pokud jsou splněny všechny níže uvedené podmínky:

  1. Při zadávání sériového čísla aplikace Acrobat používáte pouze angličtinu, ale jazyk operačního systému není angličtina. Například máte francouzský operační systém a sériové číslo zadáváte v anglickém dialogu.
  2. Aktuální uživatel nikdy nespustil aplikaci Acrobat.
  3. Instalace aplikace Acrobat byla provedena pomocí příkazového řádku a nikoli pomocí instalace v uživatelském rozhraní.
  4. Uživatel vytiskne libovolný soubor pomocí tiskárny Adobe PDF nebo klikne pravým tlačítkem na libovolný dokument a vybere možnost Převést do PDF.

Výsledek: Zobrazí se výzva k zadání sériového čísla a soubor PDF není vytvořen.

Alternativní řešení 1: Chcete-li vyřešit potíže s počítačem uživatele, spusťte pro daného uživatele před tiskem do formátu PDF alespoň jednou aplikaci Acrobat.

Alternativní řešení 2: Pokud chcete vyřešit potíže u ostatních uživatelů daného počítače, vytvořte klíč registru HKLM\Software\[wow6432node]\Adobe\Adobe Acrobat\11.0\Language\current\ s výchozí hodnotou acrobat.dll. [3488414] Další informace naleznete v dokumentu Zobrazení výzvy k zadání sériového čísla.

Odinstalace aplikace Acrobat

  • Před odinstalací sestavení proveďte deaktivaci pomocí možnosti Nápověda > Deaktivovat.
  • Poté odinstalujte aplikaci pomocí ovládacího panelu Přidat nebo odebrat programy (systém XP) nebo ovládacího panelu Programy a funkce (systém Windows 7).
  • Po dokončení odinstalace restartujte počítač.

Instalace a odinstalace aplikace Acrobat pro systém Mac OS

Pomocí následujících pokynů nainstalujte software nebo upgradujte na novější verzi. Pokud jste zakoupili aplikaci Acrobat ve formě souboru ke stažení, doporučuje společnost Adobe, abyste zálohovali stažený balíček, nejlépe na disk DVD.

Instalace a spuštění aplikace Acrobat XI v systému Mac OS

  1. Připojte počítač k internetu.
  2. Zahajte instalaci:
    – Pokud jste zakoupili aplikaci Acrobat na disku DVD, vložte jej do přehrávače DVD a zobrazte soubory aplikace.
    – Pokud jste aplikaci Acrobat zakoupili ve formě souboru ke stažení, dvakrát klikněte na soubor DMG a připojte soubor obrázku ve formě svazku.
  3. Dvojitým kliknutím na instalační balíček aplikace Adobe Acrobat XI Pro (soubor PKG) zahajte instalaci. Klikněte na tlačítko Pokračovat.
  4. Po zobrazení souboru Readme klikněte na tlačítko Pokračovat.
  5. Zobrazí se licenční dialog s výzvou k zadání sériového čísla. Pokud produkt používáte ve zkušebním režimu nebo jste zakoupili předplatné, je nutné zadat sériové číslo. Při zadávání sériového čísla se ujistěte, zda je počítač připojený k internetu.
    Poznámka: Pokud software nainstalujete ve zkušebním režimu, můžete zkušební verzi softwaru používat po dobu 30 dnů od prvního spuštění.
  6. Zadejte sériové číslo vaší kopie programu. Sériové číslo jednotlivě zakoupených licencí je uvedeno na vnější straně obalu disku DVD. Nachází se také na účtence k softwaru dodaného elektronickou formou po zakoupení produktu v obchodě Adobe Store. Sériové číslo jednotlivě zakoupených licencí k softwaru dodaného elektronickou formou naleznete také v historii online nákupů na adrese http://www.adobe.com. Sériové číslo produktů zakoupených prostřednictvím webu s licencemi k produktům společnosti Adobe je k dispozici ve vašich záznamech na adrese http://licensing.adobe.com.
  7. Dále se zobrazí dialog Typ instalace. Můžete vybrat nebo zrušit výběr komponent produktů, které chcete nainstalovat, a můžete také změnit instalační cestu. Po zvolení všech údajů klikněte na tlačítko Instalovat.
  8. Po zobrazení výzvy zadejte pověření správce, aby mohla instalace pokračovat.
  9. Po dokončení instalace klikněte na tlačítko Dokončit.
  10. Ve výchozím nastavení je aplikace Acrobat nainstalována do adresáře /Aplikace/Adobe Acrobat XI Pro. Přejděte do tohoto adresáře a spusťte aplikaci Acrobat. Po spuštění aplikace Acrobat přijměte licenční smlouvu s koncovým uživatelem.
  11. Pokud jste zadali sériové číslo během instalace, přejděte ke kroku 12 níže. Pokud používáte aplikaci Acrobat ve zkušebním režimu nebo v rámci předplatného (pouze verze Pro), zobrazí se dialog s výzvou k přihlášení. Na obrazovce s přihlášením klikněte na tlačítko Přihlásit. V dialogu přihlášení zadejte pověření k účtu Adobe ID. Pokud Adobe ID nemáte, klikněte na odkaz Vytvoření účtu Adobe ID. Zadejte požadované údaje. Poté klikněte na tlačítko Vytvořit. Podle pokynů dokončete vytvoření. Klikněte na tlačítko Přihlásit se.
  12. Pokud jste zadali sériové číslo během instalace, zobrazí se dialog s výzvou k registraci. V tomto dialogu zadejte pověření k účtu Adobe ID. Pokud nemáte účet Adobe ID, klikněte na možnost k vytvoření účetu a postupujte podle pokynů na obrazovce. Poté klikněte na tlačítko Vytvořit. Podle pokynů dokončete vytvoření účtu Adobe ID a registraci. Zadávání některých údajů můžete také přeskočit.
    DŮLEŽITÉ INFORMACE: Připojte se k internetu a aktivujte svou kopii softwaru. Kopii je nutné aktivovat během 30 dnů. Po uplynutí 30 dnů přestane software fungovat.

Prázdný dialog smlouvy EULA

VYŘEŠENO ve verzi 11.0.01 – Problém: Pouze v systému Mac. Při spuštění se zobrazí prázdný dialog smlouvy EULA, jejíž podmínky nelze přijmout, a aplikace Acrobat nefunguje. K potížím může dojít, pokud jsou produkty nainstalované pomocí produktu CCM nebo sady Creative Suite, ale aplikaci Acrobat XI jste se pokusili instalovat z jiného zdroje.

Alternativní řešení: Spusťte jakýkoli jiný produkt, který je součástí produktu CCM nebo sady Creative Suite a deaktivujte jej pomocí možnosti Nápověda > Deaktivovat. Ukončete aplikaci. Poté spusťte aplikaci Acrobat a přijměte podmínky smlouvy EULA. V případě předplatného produktu CCM jej spusťte a vyberte možnost k licencování softwaru, čímž produkt CCM znovu povolíte. Pokud se jedná o aplikaci sady CS, spusťte jej a znovu aktivujte. [3338419] Viz také: Zobrazení prázdné obrazovky smlouvy EULA po spuštění aplikace Acrobat XI.

Odinstalace aplikace Acrobat XI v systému Mac OS®

  1. Dvakrát klikněte na odinstalační program aplikace Acrobat XI.
  2. Podle pokynů na obrazovce odinstalujte aplikaci Acrobat.
  3. Po zobrazení výzvy zadejte pověření správce, aby mohla odinstalace pokračovat.
    Poznámka: Odinstalační program odebere ze systému pouze soubory aplikace Adobe Acrobat XI. Neodstraní však soubory aplikace Adobe Reader, uživatelská data aplikace Acrobat nebo soubory sdílené s jinými aplikacemi společnosti Adobe.
  4. (Volitelné) Přetáhněte složku Library/Application Support/Adobe PDF se všemi vytvořenými soubory nastavení souboru Adobe PDF do koše.

Známé problémy

Usnadnění přístupu

  • Problém: Při prvním spuštění aplikace Acrobat XI se spuštěnou čtečkou obrazovky, není zaměření
    přesunuto okamžitě do pole licenční smlouvy. Alternativní řešení: Stiskněte několikrát tabulátor, dokud se nepřesunete na tlačítka licenční smlouvy.[2704224]
  • Problém: Tlačítka ve smlouvě EULA a dialogy deaktivace a registrace nereagují na stisknutí klávesy Return. Alternativní řešení: Stiskněte mezerník nebo použijte myš. [3144180, 3327992]
  • Problém: Program JAWS nedokáže číst PDF v aplikacích Reader a Acrobat, spuštěných v chráněném režimu v prohlížeči Firefox 4.
    [2866957] Alternativní řešení: Vypněte chráněný režim.
  • Problém: Internet Explorer: Program JAWS nedokáže číst soubor PDF v chráněném režimu,
    dokud není dokument uvnitř okna prohlížeče znovu načten. Chcete-li problém vyřešit, vypněte chráněný režim. [2747010]

Prohlížeč

  • VYŘEŠENO ve verzi 11.0.01 – Problém: Po zvolení možnosti Důvěřovat tomuto hostiteli pouze jedenkrát nebo Vždy důvěřovat tomuto hostiteli se v daném prohlížeči zobrazí šedá/prázdná stránka. K potížím dochází v aplikaci IE a v prohlížečích Firefox a Chrome. Alternativní řešení: Vypněte chráněný režim (Předvolby > Zabezpečení (rozšířené) > Všechny soubory). [3329058]
  • Problém: Po provedení upgradu na prohlížeč Firefox 19 nebo novější se soubory PDF ve výchozím nastavení otevřou v prohlížeči Firefox pomocí nativního prohlížeče souborů PDF. Neotevřou se pomocí zásuvného modulu prohlížeče souborů Adobe PDF. K tomuto problému dochází také v předchozích verzích aplikace Acrobat a Reader.

Alternativní řešení: Můžete ručně změnit předvolby prohlížeče Firefox a zobrazit soubory PDF pomocí zásuvného modulu prohlížeče souborů Adobe PDF v prohlížeči Firefox prostřednictvím aplikace Acrobat nebo Reader. V systému Windows vyberte prohlížeč Firefox a otevřete nabídku tohoto prohlížeče. Vyberte možnost Nástroje > Možnosti > Aplikace > Typ obsahu a přiřaďte typ Portable Document Format (PDF) k akci Použít Adobe Acrobat (v aplikaci Firefox). V systému Macintosh otevřete nabídku prohlížeč Firefox. Poté vyberte možnost Předvolby > Aplikace > Typ obsahu a přiřaďte typ Portable Document Format (PDF) k akci použití zásuvného modulu NPAPI aplikace Adobe Acrobat. [3504563]

Další informace naleznete v článku Konfigurace prohlížeče tak, aby používal zásuvný modul Adobe PDF.

Problém: Při rendrování souboru PDF v prohlížeči Safari v systému Mac OS X 10.9.2 jsou pole k přiblížení a pole čísel stránek černá. K tomuto problému nedochází v systému Mac OS X 10.9.1. [3692624]

Citrix

  • Problém: Systém CITRIX: Aplikace Acrobat a Reader 11 nepodporují v systému Citrix režim tvorby datového proudu aplikace. [2810983]

Integrace do cloudu

  • Problém: Okno přihlášení na webu Acrobat.com nefunguje správně v aplikaci Internet Explorer 7. Chcete-li potíže vyřešit, upgradujte na aplikaci Internet Explorer 8.
  • Problém: V systému Windows 7 se nelze z aplikace Acrobat přihlásit k systému Office 365, pokud není zaškrtnuto políčko Zůstat přihlášení. [3801175]
  • Problém: Pouze v systému Macintosh. Pokud používáte web acrobat.com v systému Mac, je nutné použít prohlížeč Safari ve verzi 5.1. Alternativní řešení: Použijte prohlížeč Safari ve verzi 5.1 nebo vyšší.
  • Problém: Pouze v systému Macintosh. Pokud jsou nainstalovány zásuvné moduly třetích stran, například PitStop 11, může aplikace Acrobat při ukládání souborů na webu Acrobat.com selhat. [3332839]

Nasazení/instalace

  • Problém: Při instalaci nebo spuštění aplikace Acrobat se může zobrazit dialog Žádné připojení k internetu. Vyberte offline aktivaci, podle pokynů vygenerujte kód požadavku a dokončete offline aktivaci.
  • Problém: Pokud jste zakoupili upgrade na aplikaci Acrobat XI Pro a chcete jej provést ze sady Creative Suite 6 a tato sada je již přítomna v systému, aplikace Acrobat XI Pro ji nevyhledá. Při spuštění zobrazí aplikace Acrobat XI Pro výzvu k určení daného produktu a zadání příslušného sériového čísla. Vyberte aplikaci Acrobat X Pro a zadejte sériové číslo sady Creative Suite 6. [3324657]
  • Problém: Instalační program v systému Mac neprovede instalaci, pokud se u svazku spuštění rozlišují velká a malá písmena.
    Alternativní řešení: Instalaci proveďte ve svazku, u kterého se nerozlišují velká a malá písmena. [2594334]
  • Problém: K těmto potížím dochází pouze v systému Windows. V aplikaci Microsoft Word se zobrazí chybová zpráva oznamující, že nelze nalézt soubory prostředků doplňku PDFMaker, pokud je v počítači nainstalována aplikace Acrobat XI i aplikace Acrobat X Standard. Pokud uživatel opraví nebo odinstaluje aplikaci Acrobat XI, stejná chyba se zobrazí také pro aplikaci Acrobat X Standard. Po opravení aplikace Acrobat X Standard bude doplněk PDFMaker opět fungovat. [3327895]
  • Problém: Pouze v systému Windows. Pokud je nainstalována aplikace Acrobat XI Pro, je odebrán produkt LiveCycle Designer obsažený v některých předchozích verzích aplikace Acrobat XI Pro. [3298879]

Nasazení/instalace

  • NOVINKY: Pouze pro aplikaci Acrobat 11 – Problém: Po nové instalaci aplikace Acrobat 11 nelze soubor PDF otevřít dvojitým kliknutím na daný soubor. [3647125]
    Důvod: I když je potlačena registrace a byly přijaty podmínky smlouvy EULA, je nutné aplikaci Acrobat nejméně jednou otevřít, aby bylo možné soubory PDF otevřít přímo dvojitým kliknutím.
  • Nově nalezené problémy ve verzi 11.0 – Problém: Tento problém se vyskytuje pouze v systému Macintosh. Instalace aplikace Acrobat 11.0 a následný upgrade na verzi 11.0.4 v počítači, na kterém byla nainstalována aplikace Acrobat 9 nebo 10, nebudou vždy provedeny správně. Může se zobrazit chybová zpráva, ale aplikaci Acrobat 11.0 lze stále spustit. Při provádění upgradu na verzi 11.0.4 nahlásí aplikace Acrobat problém se souborem (com.adobe.PDFAdminSettings.plist) ve složce Library/Preferences. Nastavení Otevřít v nízkém rozlišení nemusí být aktivní.

Alternativní řešení:

1. Odinstalujte aplikaci Acrobat 11.

2. Odstraňte soubor com.adobe.PDFAdminSettings.plist ze složky Library/Preferences.

3. Přeinstalujte aplikaci Acrobat 11.0 a při spuštění vyberte možnost Nápověda > Zkontrolovat aktualizace a proveďte upgrade na verzi 11.0.4. Tento upgrade bude dokončen úspěšně.

4. Pokud dojde k potížím, zkontrolujte, zda je nastavení NSHighResolutionCapable v souboru Info.plist nastaveno na hodnotu true ve složce

/Aplikace/Adobe Acrobat XI Pro/Adobe Acrobat Pro.app/Contents

Klíč se v souboru Info.plist zobrazí jako:

NSHighResolutionCapable

a hodnota je nastavena na možnost: <true/>

Pokud není nastavení NSHighResolutionCapable nastaveno na hodnotu true, změňte hodnotu na možnost <true/>.

5. Poté otevřete okno Terminálu a zadejte následující řetězec:

touch /Applications/Adobe/Acrobat/XI/Pro/Adobe/Acrobat/ Pro.app/

6. Znovu zkontrolujte nastavení Otevřít v nízkém rozlišení. Nastavení je nyní povoleno. [3631065]

  • Problém: Při instalaci nebo spuštění aplikace Acrobat se může zobrazit dialog Žádné připojení k internetu.

Alternativní řešení: Vyberte offline aktivaci, podle pokynů vygenerujte kód požadavku a dokončete offline aktivaci.

  • Problém: Pokud jste zakoupili upgrade na aplikaci Acrobat XI Pro a chcete jej provést ze sady Creative Suite 6 a tato sada je již přítomna v systému, aplikace Acrobat XI Pro ji nevyhledá.
    Alternativní řešení: Při spuštění zobrazí aplikace Acrobat XI Pro výzvu k určení daného produktu a zadání příslušného sériového čísla. Vyberte aplikaci Acrobat X Pro a zadejte sériové číslo sady Creative Suite 6. [3324657]
  • Problém: Instalační program v systému Mac neprovede instalaci, pokud se u svazku spuštění rozlišují velká a malá písmena.

Alternativní řešení: Instalaci proveďte ve svazku, u kterého se nerozlišují velká a malá písmena. [2594334]

Nasazení/vlastní nastavení

Informace o možnostech nasazení aplikace Acrobat v rámci podniku, včetně průvodce Customization wizard, naleznete v příručce Enterprise Administration Guide

  • Problém: V některých firmách není vyžadováno, aby uživatelé aktivovali své kopie aplikace Acrobat nebo zadávali údaje účtu Adobe ID. Ke stejné situaci dojde, pokud není počítač připojen k internetu.

Řešení: Pokud instalujete aplikaci Acrobat pomocí průvodce Customization wizard, vypněte před instalací možnost aktivace a zadání účtu Adobe ID. Další informace o průvodci Customization wizard naleznete v příručce Enterprise Admin Guide.

  • Problém: Pokud je v systému nainstalován proxy server s ověřováním, nelze zadat uživatelské jméno a heslo pomocí nástroje ke zřizování APTEE. Ověření sériového čísla se totiž nezdaří. Alternativní řešení: Použijte výjimku ověření offline. [3158635]

Digitální podpisy

  • VYŘEŠENO ve verzi 11.0.01 – Problém: Pokud soubor PDF obsahuje dva podpisy a podpis se třemi řádky v řetězci (podpis 1 pochází z certifikátu, který se sám podepíše), v systému Mac se v aplikacích Acrobat a Reader zobrazí zpráva, že certifikát koncové entity (podepisující osoby) nemá platný podpis. Na platformě Windows nebyl problém s neplatným podpisem ohlášen.

Řešení: Použijte aktualizaci 11.0.01. [3328208]

Dynamická razítka

Ve verzích 10.1.10 a 11.0.07 nejsou po ukončení a novém otevření souboru PDF viditelná dynamická a vlastní razítka ve sdílené recenzi ve formátu PDF. Při dalším otevření souboru PDF se po kliknutí na tlačítko Publikovat poznámky zobrazí zpráva, že byly odstraněny poznámky v určitém počtu, který značí počet razítek v dokumentu.

Vylepšené zabezpečení a aplikace Internet Explorer

Problém: Výzva zabezpečení serveru Windows (udávající, že obsah z webu je blokován rozšířeným nastavením zabezpečení aplikace Internet Explorer) se nezobrazí, když je zobrazen dialog s údaji pro přihlášení. Nezobrazí se žádná výzva zabezpečení. Pokud uživatel po zadání platného pověření klikne na tlačítko Přihlásit se, není provedena žádná akce.

Alternativní řešení: V nastavení zabezpečení aplikace Internet Explorer udělte důvěryhodnost adresám https://adobeid-na1.services.adobe.com a https://www.adobe.com. Poté bude možné se v daném počítači přihlásit. [3757146]

Vylepšené zabezpečení a Internet Explorer 9

  • Problém: V předvolbách aplikace Acrobat ve skupině Možnosti internetu není možné přidávat a odebírat důvěryhodné weby nebo servery s omezeným přístupem. Stávající důvěryhodné weby není možné odebrat a do seznamu není možné přidat jiný web. Alternativní řešení: Proveďte změny v nabídce Možnosti Internetu v dialogu Nastavení v aplikaci Internet Explorer 9. (Nástroje > Možnosti Internetu) [3171074]

Nápověda

  • VYŘEŠENO ve verzi 11.0.01 – Problém: Aplikace Reader XI neotevře offline nápovědu, i když je nápověda společnosti Adobe nainstalována.

Alternativní řešení:

  1. Nainstalujte aplikaci Reader XI.
  2. Nainstalujte aplikaci Adobe Community Help (CHC), kterou stáhnete na stránce http://www.adobe.com/support/chc/. (Nejprve nainstalujte systém Adobe AIR a aplikaci Flash Player.)
  3. Spusťte nápovědu společnosti Adobe pomocí nabídky Start > Programy.
  4. V aplikaci CHC otevřete dialogové okno Preferences.
  5. V podokně Download Preferences zaškrtněte políčko u aplikace Adobe Reader X.
  6. Přejděte do podokna Local Contents (v dialogu předvoleb aplikace CHC) a v seznamu Download/Update zvolte možnost Using Adobe Reader X.
  7. Zavřete aplikaci CHC.
  8. Odpojte se od internetu.
  9. Spusťte aplikaci Reader XI a zvolte v nabídce Nápověda možnost nápovědy pro aplikaci Adobe Reader XI.

V aplikaci Reader lze nyní otevřít obsah nápovědy ve výchozím prohlížeči po zvolení možnosti nápovědy pro aplikaci Adobe Reader XI v nabídce Nápověda, i když není k dispozici připojení k internetu. [3300851]

  • VYŘEŠENO ve verzi 11.0.01 – Problém: Při otevření nápovědy aplikace Acrobat nebo Reader pomocí pruhu zpráv dokumentu aplikace Acrobat přestane prohlížeč fungovat, protože soubor arh.exe je blokován při zapnutém chráněném režimu v aplikaci Internet Explorer. Alternativní řešení: Místo povolení vyberte možnost pro zakázání. Můžete také vypnout chráněný režim v aplikaci Internet Explorer. [3317076]

Obrazovky HiDPI a Retina

  • VYLEPŠENO (systém Macintosh) ve verzi 11.0.04 – Problém: Chování v systému Macintosh bylo vylepšeno, ale některé ikony v aplikacích Acrobat a Reader jsou kostičkované, pokud jsou k zobrazení použity obrazovky Retina společnosti Apple v počítačích se systémem Macintosh stejně jako v případě obrazovek HiDPI v počítačích se systémem Windows. Nyní neexistuje žádné alternativní řešení. [3511828]

LiveCycle Designer

  • Aplikace LiveCycle Designer již není součástí aplikace Acrobat XI Pro pro systém Windows. Společnost Adobe provedla tento krok záměrně.

Formuláře LiveCycle, pracovní prostor Live Cycle a chráněné zobrazení

  • Problém: Formuláře XFA a pracovní prostor LC nejsou podporovány při zapnutém režimu chráněného zobrazení aplikací Acrobat / Reader 11.0.

Popis: Při otevření formuláře XFA v aplikacích Acrobat / Reader 11.0 se zapnutým chráněným zobrazením se objeví žlutý pruh a namísto formuláře se zobrazí prázdný soubor PDF.

Alternativní řešení:

a) Pokud je server v rámci intranetu, povolte chráněné zobrazení pouze pro nezabezpečená umístění.

b) Vypněte chráněné zobrazení udělením jednorázové nebo trvalé důvěry danému formuláři.

c) Vypněte chráněné zobrazení.

    V pracovním prostoru LiveCycle se při otevření libovolného pracovního prostoru objeví nejdříve prázdná stránka se žlutým pruhem chráněného zobrazení. Ve stejný čas aplikace LiveCycle také stiskne tlačítko Dokončit. Toto tlačítko není deaktivováno a uživatel nevidí aktuální formulář, může ale stále odeslat pracovní postup. [3316200]

Otevírání souboru PDF

Doplněk PDFMaker pro aplikaci AutoCAD

  • Problém: Při pokusu o převod souborů aplikace ACAD 2013 do formátu PDF vrátí aplikace Acrobat chybovou zprávu oznamující, že se vyskytla neočekávaná chyba a doplněk PDFMaker nemohl vytvořit soubor Adobe PDF. Alternativní řešení: Otevřete soubor DWG v aplikaci AutoCAD 2013 a změňte jeho formát na starší verzi (AutoCAD 2010/2011/2012). [3163139]

Výchozí aplikace pro dokumenty PDF

  • VYŘEŠENO ve verzi 11.0.01 – Problém: Pouze aplikace Reader: Možnost Vybrat výchozí program pro PDF je nutné v 64bitové verzi systému Windows 8 vypnout, jestliže je režim chráněného zobrazení vypnut. Počet kroků:

1. Nainstalujte aplikaci Reader do 64bitové verze systému Windows 8.

2. Spusťte aplikaci Reader a vypněte režim chráněného zobrazení (Předvolby > Zabezpečení (rozšířené).

3. Ukončete aplikaci Reader.

4. Spusťte aplikaci IE 10 a otevřete libovolný soubor PDF.

5. Stiskněte kombinaci kláves Ctrl+K a vyberte možnost Všeobecné.

Výsledek: Možnost Vybrat výchozí program pro PDF není vypnuta, na rozdíl od aplikace Acrobat.

Řešení: Problém vyřešíte instalací aktualizace 11.0.01. [3313895]

  • Problém: Vlastnictví není obnoveno, pokud je přeneseno na aplikaci Reader XI a ta je poté odinstalována. Alternativní řešení: Opravte aplikaci Acrobat. [3325450]

Tisk do formátu PDF

  • Problém: Výsledky tisku souboru PDF pomocí funkce Tisk brožury mohou být nekonsistentní a nesprávné v závislosti na použité tiskárně. Mezi tiskárny, kde se vyskytuje tento problém, patří tiskárny HP 4700 a HP 2840 All-In-One. [2782167, 2390174]
  • Problém: Pouze v systému Windows 7. U přesměrovaných tiskáren PS zobrazí aplikace Acrobat vždy barevný profil Pracovní RGB. U barevných tiskáren PostScript by se měl zobrazit pracovní profil CMYK. U černobílých tiskáren PostScript by se měl zobrazit pracovní profil Stupně šedi. Počet kroků:
  1. Nainstalujte barevnou a černobílou tiskárnu PostScript v systému Windows XP.
  2. Z tohoto počítače se pomocí souboru Mstsc.exe vzdáleně připojte k počítači se systémem Windows 7.
  3. Otevřete libovolný soubor PDF v zařízení se systémem Windows 7.
  4. Stiskněte kombinaci kláves Ctrl+P a poté v libovolné přesměrované tiskárně další volby.
  5. Podívejte se, co je zobrazeno pod položkou Barevný prostor. Zobrazena je možnost Pracovní RGB.

Nyní neexistuje žádné alternativní řešení. [2683045]

Tiskárna PDF

  • Problém: Limit velikosti vlastní stránky tiskárny Adobe PDF je asi 600 dpi. Ve vyšších rozlišeních, například 1200 dpi, se může vyskytnout chyba tisku a nebude vytištěn žádný dokument.

Alternativní řešení: Použijte vlastní velikost stránky menší než 600 dpi. [2684339]

  • Problém: Tiskárna PDF (Distiller) nefunguje při použití souborů PPT v 64bitové verzi systému Windows XP.

Alternativní řešení: U 64bitových verzí systému Windows XP Service Pack 2 a Windows Server 2003 R2 je vyžadována oprava hotfix KB-930627 od společnosti Microsoft. [3329063] Viz dokument nápovědy společnosti Microsoft.

Portfolia

  • Problém: Aplikace Acrobat a Reader zobrazí poškozený text (zdrojové kódy) při prohlížení webových stránek s adresou URL, která je přesměrována na soubor PDF umístěný na webovém serveru. Nyní neexistuje žádné alternativní řešení.  [2711118]

Chráněný režim v aplikaci Reader

  • VYŘEŠENO ve verzi 11.0.01 – Problém: Ve vygenerované systémové zprávě jsou karantény zabezpečení zobrazeny jako vypnuté, i když je chráněný režim ve skutečnosti zapnut (a naopak). Chcete-li generovat systémovou zprávu pomocí hlavní nabídky, vyberte možnost Nápověda > Online podpora > Generovat systémovou zprávu.
    Řešení: Použijte aktualizaci 11.0.01. [3324650]
  • VYŘEŠENO ve verzi 11.0.01 – Problém: Při otevření nápovědy aplikace Acrobat nebo Reader pomocí pruhu zpráv dokumentu přestane prohlížeč fungovat, protože soubor arh.exe je blokován při zapnutém chráněném režimu prohlížeče Internet Explorer.

Alternativní řešení: Vypněte chráněný režim v prohlížeči, vyberte možnost Zakázat při zobrazení výzvy nebo použijte aktualizaci 11.0.01. [3317076]

Chráněné zobrazení

  • VYŘEŠENO ve verzi 11.0.1 – Problém: Při ukládání formuláře PDF pomocí produktu Forms Central se zobrazí dialog „Tato operace není dovolena, protože dokument není důvěryhodný. Chcete důvěřovat tomuto dokumentu? . I když uživatel zvolí, že chce udělit důvěryhodnost dokumentu, nic se nestane. K této situaci dojde, pouze pokud je zapnut režim Chráněné zobrazení (všechny soubory nebo soubory z potenciálně nebezpečných umístění).
    Alternativní řešení: Na panelu Předvolby pod položkou Zabezpečení (rozšířené) vypněte chráněné zobrazení. [3318631]

Safari

Problém: Při použití zásuvného modulu pro soubory PDF prohlížeče Safari funkce Soubor > Uložit jako selže a zobrazí se chybová zpráva Dokument „[název souboru]“ nelze exportovat jako „[název souboru]“.

Počet kroků:

  1. Ujistěte se, zda je nainstalován prohlížeč Safari 5.1.5 nebo novější.
  2. Ujistěte se, zda je nainstalována aplikace Adobe Acrobat Pro 10.1.3 nebo novější, jelikož problém se vyskytuje také u aplikace Acrobat XI Pro.
  3. Načtěte soubor PDF do prohlížeče Safari.
  4. Zvolte možnost Soubor > Uložit jako.
  5. V dialogu Exportovat klikněte na tlačítko OK.
  6. V prohlížeči Safari se zobrazí chybová zpráva: Dokument „[název souboru]“ nelze exportovat jako „[název souboru]“.

Alternativní řešení: Akce je možné provádět pomocí podporovaných tlačítek uložení v aplikaci Acrobat na pruhu nástrojů HUD (Head-Up Display) nebo starší verzi pruhu nástrojů. Plovoucí pruh nástrojů HUD se ztmaví a zesvětlí při přesunutí myši přes dolní část souboru PDF. [3203840]

Problém: Nelze tisknout pomocí příkazu Soubor > Tisknout v prohlížeči Safari. Náhled je prázdný stejně jako vytisknuté soubory.

Alternativní řešení: Akce je možné provádět pomocí podporovaných tlačítek uložení v aplikaci Acrobat na pruhu nástrojů HUD (Head-Up Display) nebo starší verzi pruhu nástrojů. Plovoucí pruh nástrojů HUD se ztmaví a zesvětlí při přesunutí myši přes dolní část souboru PDF. [3216193]

Uložení do dokumentu Word

  • Problém: Při použití možnosti Uložit jako > Dokument aplikace Word není výsledný hebrejský text správně převeden ze souborů PDF do dokumentů aplikace Word. Nyní existuje alternativní řešení. [2838335]

Skenování

  • NOVINKY ve verzi 11.0.09 – Problém: Volby skenování se nezobrazí v okně protokolu ICA v systému Mac 10.10.1 (Yosemite). [3860498]
    Alternativní řešení: Klikněte na libovolný ovládací prvek, zejména na vlastní velikost, opravu obrázku a podobně, a všechny volby skenování se zobrazí.
  • Problém: Při použití automatického podavače dokumentů s kompaktním oknem protokolu ICA selže skenování. Ukončete dialog protokolu ICA a všechny otevřené dokumenty. K potížím došlo například se skenery HP OfficeJet 8500 a Canon MX 868. K problému dojde v systému Mac OS X 10.7.4.

    Alternativní řešení: Když protokol ICA načte toto okno při prvním skenování zahájeném pomocí skeneru, uživatel musí přepnout na okno protokolu ICA s podrobnostmi, aby nedošlo k potížím. Další alternativní řešení: Kliknutím na tlačítko Show details v dialogu protokolu ICA spusťte okno s podrobnostmi a zadejte požadované nastavení pro skenování. [3169060]

    • AKTUALIZOVÁNO ve verzi 11.0.06 – Problém: Barevné skenování nefunguje při použití ovladače Image Capture v systému Mac 10.7.5.

    Počet kroků:

    1. Spusťte aplikaci Acrobat Pro v systému Mac 10.7.5 a poté otevřete dialog Předvolby.

    2. Přejděte do kategorie Převést na PDF a poté změňte ovladač skenování TWAIN na Image Capture.

    3. Přejděte do nabídky Soubor > Vytvořit > PDF ze skeneru a v rozbalovací nabídce druhů vyberte možnost Barva.

    4. Do podavače papíru nebo stolního skeneru vložte papíry.

    5. Klikněte na tlačítko pro zahájení skenování.

    Výsledek: Zobrazí se chybová zpráva Vybraný formát barev není podporovaný.

    Alternativní řešení: Tento problém nebyl zaznamenán v systému Mac 10.7.4. [3333966] Aktuální informace: K těmto potížím nedochází ani v systému Mac 10.8.5.

    • NOVINKY ve verzi 11.0.04 – Problém: V systému Mac OS 10.7.5 jsou vytištěny pouze části naskenovaných obrazů nebo nejsou obrazy vytištěny správně. Alternativní řešení: Tento problém nebyl zaznamenán v systému Mac 10.7.4. [3356448]

PoslatMailem – Outlook 2003

  • VYŘEŠENO ve verzi 11.0.01 – Problém: Tento problém se vyskytuje pouze v aplikaci Reader. Pokud je zapnutý chráněný režim, aplikace Outlook 2003 nespustí okno konceptu e-mailu. Alternativní řešení: Vypněte chráněný režim. [3323494]

Pravopis

  • Problém: Návrhy pravopisu se odlišují od předchozích verzí. Aplikace Acrobat XI je vybavena novým zásuvným modulem pro kontrolu pravopisu a počet poskytnutých návrhů pravopisu může být nižší nebo se v nich objeví návrhy, které neodpovídají napsanému slovu. [3195192]

Synchronizátor

Problém: Pokud existuje starší podverze aplikace Acrobat nebo Reader a novější podverzí je verze 11.0.07 nebo novější:

  • Aplikace Acrobat a Reader získají při aktualizaci na verzi .07 nebo novější nový synchronizátor.
  • Pokud je spuštěn nový synchronizátor, podporuje operace provedené pomocí starších služeb i mimo ně.
  • Pokud je spuštěn starší synchronizátor (před verzí 11.0.07), operace synchronizace nefungují. [3746864]

Dotykový režim v systému Windows

  • NOVĚ NALEZENÉ PROBLÉMY ve verzi 11.0.06 – Problém: Při použití aplikace Acrobat v dotykovém režimu v systému Windows 7 je softwarová klávesnice zavřena po výběru znaku z nabídky znaků, i když je stále aktivní pole hledání nebo rozšířeného hledání a softwarová klávesnice by měla zůstat zobrazená.
    Alternativní řešení: K problému nedochází v systému Windows 8. [3658729]
  • NOVĚ NALEZENÉ PROBLÉMY ve verzi 11.0.06 – Problém: Při použití aplikace Reader v dotykovém režimu v systému Windows 7 se softwarová klávesnice nezobrazí, když je aktivní pole hledání nebo rozšířeného hledání a je zapnutý chráněný režim.
    Alternativní řešení: K problému nedochází v systému Windows 8. [3658725]

Odebrání instalace

  • Problém: Jestliže se pokusíte odebrat instalaci aplikace Acrobat a je spuštěn program Microsoft Word, objeví se chybové hlášení o používaných souborech. Po kliknutí na tlačítko pro opakování akce se chybová zpráva znovu zobrazí. Alternativní řešení: Buď před odinstalací aplikace Acrobat zavřete soubory aplikace Microsoft Word, nebo instalujte tuto opravu hotfix: http://support.microsoft.com/kb/2649868/en-US [2721515]  

Rozšíření Web Capture

  • NOVĚ NALEZENÉ PROBLÉMY ve verzích 11.0 až 11.0.5 a vyřešené ve verzi 11.0.6 – Problém: Pokud je zapnutý rozšířený chráněný režim, rozšíření Web Capture nefunguje ve 32bitové verzi platformy Windows 8, pokud není nalezena složka mezipaměti s názvem Low.

Alternativní řešení: Pokud uživatel složku mezipaměti s názvem Low ručně vytvoří v umístění %USERPROFILE%\AppData\Local\Packages\windows_ie_ac_001\AC\INetCache, rozšíření Web Capture začne fungovat. [3597910]

Aktuální informace: Tento problém byl vyřešen ve verzi 11.0.6. Není tedy již nutné ručně vytvářet adresář mezipaměti s názvem Low v umístění %USERPROFILE%\AppData\Local\Packages\windows_ie_ac_001\AC\INetCache.

Tato práce podléhá licenci Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Na příspěvky ze služeb Twitter™ a Facebook se nevztahují podmínky licence Creative Commons.

Právní upozornění   |   Zásady ochrany osobních údajů online