Acrobat 2017 je nejnovější verze aplikace Acrobat pro stolní počítače s trvalou licencí. Při práci s dokumenty PDF na stolních počítačích zjednodušuje každodenní postupy spojené s dokumenty PDF a obsahuje celou řadu vylepšení pro zvýšení vaší produktivity.

Acrobat DC je nejnovější verze aplikace Acrobat s předplatným. S aplikací Acrobat DC máte vždy nejnovější verzi softwaru Acrobat s posledními novinkami a nejnovějšími nástroji jak pro stolní počítače, tak pro mobilní zařízení. Obsahuje všechny funkce aplikace Acrobat 2017 a navíc nikdy nemusíte znovu kupovat aktualizace.

Když si předplatíte aplikaci Acrobat DC spolu se službami Document Cloud, platíte nízký měsíční poplatek a získáváte soustavný přístup k nejnovějším nástrojům pro dokumenty PDF pro stolní počítače, prohlížeče i mobilní zařízení, což vám pomůže efektivně využít váš čas při práci s dokumenty, ať již v kanceláři nebo na cestách:

  • Používat mobilní aplikaci Acrobat Reader k vytváření, úpravám a podepisování PDF
  • Vytvářet soubory PDF z dokumentů, obrázků či fotografií aplikací Microsoft Word, Excel a PowerPoint z mobilního zařízení nebo online
  • Převádět soubory PDF do upravitelných souborů aplikací Microsoft Word, Excel, PowerPoint nebo do formátu RTF z mobilního zařízení nebo online
  • Upravovat text v PDF na svém iPadu
  • Organizovat stránky v souborech PDF z tabletu či chytrého telefonu se systémem iOS nebo Android.
  • Přeměnit fotoaparát mobilního zařízení na přenosný skener
  • Převádět soubory Adobe Photoshop (PSD), Illustrator (AI), nebo InDesign (INDD) do formátu PDF
  • Kombinovat více souborů do jednoho PDF
  • Získávat podpisy od ostatních, sledovat odpovědi a archivovat podepsané dokumenty
  • Odesílat, sledovat a potvrzovat přijetí důležitých dokumentů bez expresních zásilek
  • Bezpečně uchovávat a používat soubory online v úložišti o velikosti 100 GB

 

Novinky v aplikaci Acrobat 2017

Snadné porovnání souborů

S novým nástrojem Porovnat soubory můžete rychle a přesně zjistit rozdíly mezi dvěma verzemi souboru PDF.

  • Porovnání dvou verzí dokumentu a zjištění veškerých změn v textu a obrázcích.
  • Zobrazení snadno prohledávatelného shrnutí výsledků s přehledem rozdílů mezi soubory.
  • Snadný pohyb v dokumentu a zobrazení každého rozdílu v zobrazení vedle sebe nebo jedné stránky.
  • Filtrování změn umožňuje rychle zobrazit veškeré rozdíly v textu, obrázcích, popiscích, formátování, záhlaví/zápatí nebo pozadí.
  1. Zvolte příkaz Nástroje > Porovnat soubory.

    Poznámka: Tento nástroj se dříve jmenoval Porovnat dokumenty.

    Výběr souborů k porovnání
  2. Kliknutím na volbu Vybrat soubor vlevo vyberte starší verzi souboru pro porovnání. Kliknutím na volbu Vybrat soubor vpravo vyberte novější verzi souboru pro porovnání.

  3. Klikněte na Porovnat.

  4. Acrobat zobrazuje výsledky v novém dokumentu, který poskytuje přehledný souhrn všech rozdílů mezi soubory.

    Porovnat výsledky
  5. Kliknutím na možnost Přejít na první změnu můžete zobrazit podrobnosti o jednotlivých rozdílech mezi soubory.

Další informace najdete v článku Porovnání dvou verzí souboru PDF.

Karty pro zobrazení více souborů PDF

Při otevření více souborů PDF v téže relaci se nyní soubory PDF otevřou jako karty v témže okně aplikace. Mezi kartami lze přepínat v horní části kliknutím na název souboru zobrazeného na kartě. Tlačítka pro předchozí a další soubor se zobrazí nahoře a umožňují procházení kartami dokumentů, pokud je jich příliš mnoho a nevejdou se do zobrazení dokumentu.

Zobrazení s kartami

Acrobat velikost karet automaticky změní, pokud se nevejdou do okna zobrazení. Všechny otevřené soubory jsou nyní uvedeny ve spodní části nabídky Okno. Chcete-li přepnout na konkrétní otevřený dokument, klikněte na kartu dokumentu, nebo vyberte název souboru v nabídce Okno.

Vyberte v nabídce Okno název souboru

Ve výchozím nastavení je rozhraní s kartami ZAPNUTO. Chcete-li každé PDF zobrazit v jiném okně aplikace namísto v kartách, vypněte políčko Otvírat dokumenty jako nové karty v témže okně (vyžaduje restartování aplikace) v dialogu Úpravy > Předvolby > Všeobecné. Poté znovu spusťte aplikaci Adobe Acrobat.

Vypnuté rozhraní s kartami

Vytváření nových seznamů s odrážkami

Acrobat nyní zobrazuje ovládací prvky seznamu s odrážkami a číslovaného seznamu na panelu Upravit formát PDF. Nyní můžete vytvářet nové seznamy s odrážkami a číslované seznamy, převést stávající odstavec na seznam s odrážkami nebo číslovaný seznam, převádět seznamy zpět na normální text a převádět jeden typ seznamu na jiný. Acrobat nyní také rozpozná další typy seznamů s odrážkami a číslovaných seznamů v dokumentu a zobrazí je v dolní části rozbalovací nabídky seznamu oddělené tenkou šedou čarou.

Nové položky seznamů můžete vytvářet pomocí panelu Formát nacházejícího se v pravém podokně

Položku seznamu lze přidat i pomocí klávesnice. Můžete například před odstavec zadat „a“ a uzavírající závorku „)“ a poté přidat jednu mezeru. Acrobat automaticky vloží číslovaný seznam začínající položkou „a)“.

Snadnější skenování do PDF

Nástroj Skener má nyní nové zjednodušené rozhraní. Nové rozhraní vám umožní rychlé skenování papírových dokumentů do PDF pomocí výchozího nastavení nebo uloženého přednastavení. Usnadňuje vám také doladit nastavení skenování ze stejného rozhraní pomocí přepínačů, ikony ozubeného kola nebo obou možností.

K nástroji Skener se dostanete přes nabídky Nástroje > Vytvořit PDF > Skener.

Nové uživatelské rozhraní pro skenování do PDF

Další informace najdete v části Skenování dokumentů do PDF.

Používání digitálních identifikátorů

Nový nástroj Certifikáty usnadňuje digitální podepsání, certifikaci a ověření dokumentů s použitím digitálního ID.

  • Nastavení je snadné. Vyhledejte svoje existující ID v souborech, čipových kartách nebo v zařízeních token USB a jednoduše je nakonfigurujte pro podepisování.
  • Přizpůsobte vzhled svého podpisu. Přidejte ke svým podpisům důležité informace, jako je logo, datum, umístění nebo důvod podepsání.
  • Použijte svůj obrázek podpisu. Napište svůj podpis nebo nahrajte naskenovaný obrázek a přidejte ho ke své digitální identitě.

Nové pracovní postupy konfigurace digitálního ID

Můžete použít svá existující digitální ID nebo vytvořit nové. Podle toho, zda je na vašem počítači dostupné digitální ID, se vám zobrazí jeden ze dvou níže popsaných pracovních postupů.

Pokud není k dispozici žádné digitální ID:

  1. Když vytvoříte pole podpisu nebo na toto pole kliknete a není k dispozici žádné digitální ID, zobrazí se následující výzva.

    Okno Konfigurace digitálního identifikátoru
  2. Klikněte na Konfigurace digitálního identifikátoru. Zobrazí se dialog Konfigurovat digitální ID pro podepisování.

    Vyberte typ digitálního ID
  3. Vyberte požadovaný typ digitálního ID, klikněte na možnost Pokračovat a pak s použitím průvodce vytvořte ID.

    Pokud vyberete možnost Vytvořit nové digitální ID, zobrazí se v závislosti na vašem operačním systému další sada možností.

    Vyberte umístění pro uložení digitálního ID
    V systému Windows

    Vyberte umístění pro uložení digitálního ID
    V systému Mac OS se zobrazuje nová možnost – Uložit do aplikace Apple Keychain


Pokud je nalezeno jedno a více digitálních ID:

  1. Když vytvoříte pole podpisu nebo na toto pole kliknete a je k dispozici jedno či více platných digitálních ID pro podepisování, zobrazí se následující dialogové okno pro výběr digitálního ID.

    Vyberte digitální ID ze seznamu
  2. Vyberte požadované ID a pokračujte v podepisování.

Více informací najdete v části Digitální ID.

Vylepšené hledání nástrojů

Pomocí vylepšeného hledání nástrojů v pravém podokně můžete rychle vyhledat nástroj potřebný k provedení dané úlohy.

Vyhledání nástroje nebo příkazu v pravém podokně

Odeslání a správa sdílených recenzí v systému Mac

Nyní můžete zahájit a používat sdílené recenze založené na službě SharePoint na systému Mac a rychle odesílat či přijímat zpětnou vazbu.

Další informace najdete v části Hosting sdílených recenzí na webech SharePoint nebo Office 365.

Výběr motivu uživatelského rozhraní

Kromě motivu Světle šedá má nyní Acrobat a Acrobat Reader nový motiv Tmavě šedá, který ladí s ostatními produkty Creative Cloud, jako jsou Photoshop, Illustrator a Premiere Pro. Tento motiv poskytuje příjemné vizuální vnímání, obzvláště při práci s výrazně barevnými návrhy. Také významně zjednodušuje práci ve více aplikacích současně.

Ve výchozím nastavení zůstává motiv Světle šedá. Pokud ho chcete změnit na Tmavě šedou, přejděte na Zobrazení > Zobrazit motiv > Tmavě šedá.

Nový tmavě šedý motiv

Vylepšené používání poznámek

Zpětnou vazbu můžete pomocí zcela nových nástrojů poznámek a intuitivního rozhraní s podporou dotykového ovládání poskytovat i získávat rychle a srozumitelně.

  • Přizpůsobte si nástrojovou lištu pro přidávání poznámek tak, abyste na ní viděli funkce, které používáte.
  • Můžete snadno měnit barvu, písmo nebo velikost textu poznámek.
  • Snadné zobrazení a procházení poznámek. Komentáře můžete uspořádat podle stránky, autora, data, typu, stavu zaškrtnutí nebo barvy. Filtry také podporují rychlou správu komentářů.
  • Odpovídejte na lístky s poznámkami v jednom vláknu, které zobrazuje všechny odpovědi v jediné konverzaci.
  • Klepnutím na vyplnitelná textová pole na dotykových zařízeních vyvoláte softwarovou klávesnici.
  • Používejte klávesové zkratky pro akce spojené s přidáváním poznámek, včetně odstranění, nahrazení nebo přidání poznámky k textu. Když otevřete nástroj Poznámka, jsou zkratky pro označování textu ve výchozím nastavení aktivované.
  • Použijte nový nástroj Zvýrazňovač k označení naskenovaných dokumentů bez nutnosti použít OCR.

Snadná změna barvy, písma nebo velikosti textu poznámky

Snadno změňte barvu zvýraznění textu – nástroj pro výběr barvy je dostupný na listě nástrojů poznámek.

Nástroj pro výběr barvy na liště nástrojů Poznámka

Nástroje pro formátování textu se pro nástroje psací stroj a textová pole zobrazují automaticky. Jakmile kliknete na libovolné místo na stránce, zobrazí se hned pod lištou nástrojů Poznámka rozbalovací nabídka Vlastnosti textu.

Nástroje pro formátování textu se pro nástroje psací stroj a textová pole zobrazují automaticky

Snadné zobrazení a procházení poznámek

Uspořádejte poznámky na panelu poznámek podle stránek.

Uspořádání poznámek na základě stránek

Odpovídejte na lístky s poznámkami v jednom vláknu

Každá poznámka nyní funguje jako konverzace a všechny odpovědi se zobrazují v jediném vlákně.

Odpovědi v jednom vlákně

Kreslení pomocí funkce DirectInk

Aplikace Acrobat nyní podporuje novou technologii DirectInk od společnosti Microsoft. Tato technologie umožňuje použít váš prst nebo hardwarové pero k plynulejšímu kreslení a psaní do souborů PDF na zařízeních se systémem Windows 10.

Náhled souborů

Zobrazujte náhled souborů a otvírejte oblíbené nástroje přímo ze zobrazení Domovská stránka. Po kliknutí na název souboru v seznamu posledních souborů se v pravém podoknu zobrazí panel s podrobnostmi zobrazující náhled miniatury souboru spolu s často používanými soubory. Chcete-li odstranit soubor ze seznamu naposledy otevřených souborů, otevřete kliknutím nástroj nebo vyberte možnost Odebrat z posledních.

Náhled souborů ze zobrazení Domovská stránka

Tato práce podléhá licenci Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Na příspěvky ze služeb Twitter™ a Facebook se nevztahují podmínky licence Creative Commons.

Právní upozornění   |   Zásady ochrany osobních údajů online