Příručka uživatele Zrušit

Přidání textu a práce s textovými objekty

  1. Příručka uživatele aplikace Illustrator
  2. Seznamte se s aplikací Illustrator
    1. Úvod do aplikace Illustrator
      1. Co je nové v aplikaci Illustrator
      2. Časté dotazy
      3. Systémové požadavky aplikace Illustrator
      4. Illustrator pro zařízení s procesory Apple Silicon
    2. Pracovní plocha
      1. Základy práce s pracovní plochou
      2. Rychlejší učení s panelem Prohledávání aplikace Illustrator
      3. Vytváření dokumentů
      4. Panel nástrojů
      5. Výchozí klávesové zkratky
      6. Přizpůsobení klávesových zkratek
      7. Úvod ke kreslicím plátnům
      8. Správa kreslicích pláten
      9. Přizpůsobení pracovní plochy
      10. Panel Vlastnosti
      11. Nastavení předvoleb
      12. Dotyková pracovní plocha
      13. Podpora zařízení Microsoft Surface Dial v aplikaci Illustrator
      14. Vrácení úprav zpět a správa historie návrhu
      15. Otočení zobrazení
      16. Pravítka, mřížky a vodítka
      17. Usnadnění v aplikaci Illustrator
      18. Bezpečný režim
      19. Zobrazení kresby
      20. Používání panelu Touch Bar s aplikací Illustrator
      21. Soubory a předlohy
    3. Nástroje v aplikaci Illustrator
      1. Přehled nástrojů
      2. Nástroje pro výběr
        1. Výběr
        2. Přímý výběr
        3. Výběr skupiny
        4. Kouzelná hůlka
        5. Laso
        6. Kreslicí plátno
      3. Nástroje navigace
        1. Ruka
        2. Otočení zobrazení
        3. Lupa
      4. Nástroje pro malování
        1. Přechod
        2. Mřížka
        3. Vytváření tvaru
      5. Textové nástroje
        1. Text
        2. Text na cestě
        3. Svislý text
      6. Nástroje pro kreslení
        1. Pero
        2. Přidat kotevní bod
        3. Odstranit kotevní bod
        4. Kotevní bod
        5. Zakřivení
        6. Segment čáry
        7. Obdélník
        8. Zaoblený obdélník
        9. Elipsa
        10. Mnohoúhelník
        11. Hvězda
        12. Štětec
        13. Štětec kapka
        14. Tužka
        15. Shaper
        16. Řez
      7. Nástroje pro úpravu
        1. Otočit
        2. Odrážet
        3. Měřítko
        4. Střih
        5. Šířka
        6. Libovolná transformace
        7. Kapátko
        8. Prolnutí
        9. Guma
        10. Nůžky
    4. Rychlé akce
      1. Retro text
      2. Neonově zářící text
      3. Stará škola text
      4. Přebarvit
      5. Převedení skici na vektorovou kresbu
  3. Illustrator na iPadu
    1. Úvod do aplikace Illustrator na iPadu
      1. Přehled aplikace Illustrator pro iPad
      2. Časté dotazy k aplikaci Illustrator pro iPad
      3. Systémové požadavky | Illustrator pro iPad
      4. Co můžete dělat v aplikaci Illustrator na iPadu a co ne
    2. Pracovní plocha
      1. Illustrator na pracovní ploše iPad
      2. Dotykové zkratky a gesta
      3. Klávesové zkratky aplikace Illustrator pro iPad
      4. Správa nastavení aplikace
    3. Dokumenty
      1. Práce s dokumenty v aplikaci Illustrator pro iPad
      2. Import dokumentů aplikace Photoshop a Fresco
    4. Výběr a uspořádání objektů
      1. Vytvoření opakujících se objektů
      2. Prolnutí objektů
    5. Kreslení
      1. Kreslení a úpravy cest
      2. Kreslení a úpravy tvarů
    6. Text
      1. Práce s textem a písmy
      2. Vytvoření textových návrhů podél cesty
      3. Přidejte si vlastní písma
    7. Práce s obrázky
      1. Vektorizujte rastrové obrázky
    8. Barvy
      1. Použití barev a přechodů
  4. Dokumenty v cloudu
    1. Základní informace
      1. Práce s dokumenty v cloudu aplikace Illustrator
      2. Sdílejte a spolupracujte na dokumentech v cloudu Illustrator
      3. Sdílení dokumentů ke kontrole
      4. Rozšiřte své cloudové úložiště pro aplikaci Adobe Illustrator
      5. Dokumenty v cloudu aplikace Illustrator | Časté dotazy
    2. Řešení problémů
      1. Odstraňování problémů s vytvářením nebo ukládáním dokumentů aplikace Illustrator v cloudu
      2. Odstraňování problémů s dokumenty aplikace Illustrator v cloudu
  5. Přidání a úpravy obsahu
    1. Kreslení
      1. Základy kreslení
      2. Úpravy cest
      3. Nakreslení pixelově dokonalé kresby
      4. Kreslení pomocí nástroje pero, zakřivení nebo tužka
      5. Kreslení jednoduchých čar a tvarů
      6. Vektorizace obrazu
      7. Zjednodušení cesty
      8. Definování perspektivních mřížek
      9. Nástroje pro práci se symboly a sady symbolů
      10. Úpravy segmentů cest
      11. Návrh květiny v 5 snadných krocích
      12. Perspektivní kreslení
      13. Symboly
      14. Kreslení cest zarovnaných podle obrazových bodů v pracovních postupech určených pro web
    2. 3D objekty a materiály
      1. Informace o 3D efektech v aplikaci Illustrator
      2. Vytvoření 3D grafiky
      3. Mapování kresby na 3D objekty
      4. Vytváření 3D textu
    3. Barvy
      1. O barvách
      2. Vybírání barev
      3. Používání a vytváření vzorků barev
      4. Přizpůsobení barev
      5. Používání panelu Motivy Adobe Color
      6. Barevné skupiny (harmonie)
      7. Panel Barevné motivy
      8. Přebarvení kresby
    4. Malování
      1. O malování
      2. Malba s výplněmi a tahy
      3. Skupiny živé malby
      4. Přechody
      5. Stopy štětce
      6. Průhlednost a režimy prolnutí
      7. Aplikace tahu na objekt
      8. Vytváření a úpravy vzorků
      9. Mřížky
      10. Vzorky
    5. Výběr a uspořádání objektů
      1. Vybírání objektů
      2. Vrstvy
      3. Seskupení a rozdělení objektů
      4. Přemístění, zarovnání a rozmístění objektů
      5. Překrývání objektů    
      6. Zamknutí, skrytí a odstranění objektů
      7. Kopírování a duplikování objektů
      8. Otočení a zrcadlení objektů
      9. Proplétání objektů
    6. Změna tvaru objektů
      1. Oříznutí obrazů
      2. Transformace objektů
      3. Kombinování objektů
      4. Vyjímání, rozdělování a ořezávání objektů
      5. Pokřivení loutky
      6. Změna velikosti, zkosení a deformování objektů
      7. Prolnutí objektů
      8. Změna tvaru s použitím obálek
      9. Změna tvaru objektů pomocí efektů
      10. Vytvářejte nové tvary pomocí nástroje Shaper a nástroje pro vytváření tvaru
      11. Práce s živými rohy
      12. Vylepšené pracovní postupy změny tvarů s podporou dotykového ovládání
      13. Úpravy ořezových masek
      14. Živé tvary
      15. Vytváření tvarů pomocí nástroje pro vytváření tvaru
      16. Globální úpravy
    7. Text
      1. Přidání textu a práce s textovými objekty
      2. Vytvoření seznamu s odrážkami a číslovaného seznamu
      3. Správa textové oblasti
      4. Písma a typografie
      5. Formátování textu
      6. Import a export textu
      7. Formátování odstavců
      8. Speciální znaky
      9. Vytvoření textu na cestě
      10. Znakové a odstavcové styly
      11. Záložky
      12. Text
      13. Nalezení chybějících písem (pracovní postup pro Typekit)
      14. Aktualizace textu z aplikace Illustrator 10
      15. Písma pro arabštinu a hebrejštinu
      16. Písma | Nejčastější dotazy a tipy pro řešení potíží
      17. Vytvoření efektu 3D textu
      18. Návrhy pro tvůrčí typografii
      19. Změna velikosti a natočení textu
      20. Mezery mezi řádky a znaky
      21. Dělení slov a zalamování řádků
      22. Vylepšení textu
      23. Slovníky pro kontrolu pravopisu
      24. Formátování asijských znaků
      25. Sazby pro asijská písma
      26. Vytváření textových návrhů s prolnutím objektů
      27. Vytvoření textového plakátu pomocí vektorizace obrazu
    8. Vytváření zvláštních efektů
      1. Práce s efekty
      2. Grafické styly
      3. Vytvoření vrženého stínu
      4. Atributy vzhledu
      5. Vytvoření skici nebo mozaiky
      6. Vržené stíny, záře a prolnutí okrajů
      7. Přehled efektů
    9. Webové grafiky
      1. Osvědčené postupy pro vytváření webových grafik
      2. Grafy
      3. SVG
      4. Vytváření animací
      5. Řezy a obrazové mapy
  6. Import, export a ukládání
    1. Importovat
      1. Umístění více souborů
      2. Správa propojených a vložených souborů
      3. Informace o vazbách
      4. Zrušení vložení obrazů
      5. Import kreseb z aplikace Photoshop
      6. Import bitmapových obrazů
      7. Import souborů Adobe PDF
      8. Import souborů EPS, DCS a AutoCAD
    2. Creative Cloud knihovny v aplikaci Illustrator 
      1. Creative Cloud knihovny v aplikaci Illustrator
    3. Uložit
      1. Ukládání kresby
    4. Export
      1. Používání kresby Illustrator v aplikaci Photoshop
      2. Export kresby
      3. Shromažďování zdrojů a hromadný export
      4. Sbalení souborů
      5. Vytváření souborů Adobe PDF
      6. Extrahování CSS | Illustrator CC
      7. Volby Adobe PDF
      8. Informace o souboru a metadata
  7. Tisk
    1. Příprava k tisku
      1. Nastavení dokumentů pro tisk
      2. Změna velikosti a orientace stránky
      3. Určení ořezových značek pro oříznutí nebo zarovnání
      4. Začínáme s velkým plátnem
    2. Tisk
      1. Přetisk tahu
      2. Tisk s použitím správy barev
      3. PostScriptový tisk
      4. Přednastavení tisku
      5. Tiskové značky a spadávky
      6. Tisk a ukládání průhledných kreseb
      7. Přesahy
      8. Tisk barevných výtažků
      9. Tisk přechodů, mřížek a barevných prolnutí
      10. Bílý přetisk
  8. Automatizace úloh
    1. Slučování dat pomocí panelu Proměnné
    2. Automatizace pomocí skriptů
    3. Automatizace pomocí akcí
  9. Řešení problémů 
    1. Chyby aplikace
    2. Obnovení souborů po zhroucení
    3. Problémy se soubory
    4. Podporované formáty souborů
    5. Problémy s ovladačem grafického zařízení
    6. Problémy se zařízením Wacom
    7. Problémy se soubory DLL
    8. Problémy s pamětí
    9. Problémy se souborem předvoleb
    10. Problémy s písmy
    11. Problémy s tiskárnou
    12. Sdílení hlášení o zhroucení se společností Adobe
    13. Zlepšení výkonu aplikace Illustrator

Naučte se, jak přidávat text, pracovat s textovými objekty a nechat obtékat text ve vektorové grafice.

Ať už pracujete na logu, brožuře, banneru nebo jiném díle, můžete různými způsoby přidat text, a svůj design tím dále vylepšit. Podle potřeby můžete také odstranit prázdné textové objekty, odstranit výchozí zástupný text, vyplnit výhradně vybrané textové objekty se zástupným textem a nechat text obtékat.


Podívejte se na toto video v délce 1 minuty a 24 sekund, ve kterém se dozvíte, jak vytvořit logo pomocí textu v aplikaci Illustrator. 

Chcete vytvořit logo? Spusťte aplikaci Illustrator!


Přidejte text do bodu, plochy nebo tvaru a na cestu podle vlastních požadavků návrhu:

Obrázek ukazující, jak zadat text v určitém bodě

Obrázek znázorňující zadání textu na cestě nebo obrysu tvaru

Obrázek ukazující, jak zadat text v určité ploše

Zadávání textu v bodě

Bodový text je vodorovný nebo svislý řádek textu, který začíná tam, kde klepnete, a rozšiřuje se, když zadáváte znaky. Každý z řádků textu je nezávislý. Řádek se při zadávání nebo odstraňování textu rozšiřuje nebo zmenšuje, ale nedojde k zalomení na další řádek. Při zadávání textu v bodě postupujte následovně:

Přidání textu v některém z bodů

  1. Vyberte nástroj Text (T) nebo Svislý text

  2. Kliknutím na libovolné místo zadejte svůj text. Pokud budete chtít začít nový řádek textu ve stejném textovém objektu, stiskněte klávesu Enter.

  3. Kliknutím na nástroj pro výběr (V) vyberte textový objekt.

Zadávání textu v ploše

Text v ploše (nazývaný také odstavcový text) používá hranice objektu k řízení natékání znaků, buď vodorovně nebo svisle. Když text dosáhne hranice, automaticky se zalomí tak, aby se vešel dovnitř ohraničené plochy. Při zadávání textu do některé z oblastí vektorové grafiky postupujte následovně:

  1. K definování ohraničovací plochy můžete použít libovolný z následujících postupů:

    Tažením definujte ohraničující oblast

    Obrázek znázorňující, jak tažením definovat ohraničující oblast

    Vyberte nástroj Obdélník   (M) a tažením po úhlopříčce vytvořte obdélníkový objekt.

    Převeďte libovolný tvar na ohraničující oblast

    Obrázek znázorňující převedení libovolného tvaru na ohraničující oblast

    Vyberte nástroje pro práci s tvarem, jako je Elipsa  , Mnohoúhelník   nebo jakýkoli jiný nástroj tvaru a vytvořte s jeho pomocí objekt.

  2. Vyberte nástroj Text v ploše   nebo Svislý text  .

  3. Klikněte kamkoli na cestu objektu. Objekt se tímto vyplní zástupným textem.

  4. Zadejte svůj text.

Zadání textu na cestě

Text můžete zadat na libovolné cestě nebo obryse tvaru. Další informace získáte následujícím způsobem:

Přidání textu na libovolné cestě nebo obryse tvaru

  1. Nakreslete cestu nebo tvar.

  2. Vyberte nástroj Text na cestě   nebo Svislý text na cestě  .

  3. Klikněte na začátek cesty nebo na libovolný bod na okraji tvaru.

    Vaše cesta nebo okraj tvaru se vyplní zástupným textem.

  4. Zadejte svůj text.

Odstranění prázdných textových objektů z kresby

Odstraňte nepoužívané typy objektů, abyste zmenšili velikost souboru, a tím usnadnili export nebo tisk. Prázdné textové objekty se mohou náhodně vytvořit v situaci, kdy v oblasti grafiky kliknete s aktivním nástrojem Text   a zvolíte jiný nástroj. Chcete-li odstranit prázdné objekty typu, postupujte následovně:

  1. Vyberte možnost Objekt > Cesta > Vyčistit.

  2. Vyberte možnost Prázdné textové cesty.


Odebrání výchozího zástupného textu

Aplikace Illustrator vyplní všechny nové textové objekty zástupným textem. Pokud však budete chtít toto výchozí chování aplikace Illustrator změnit, postupujte následovně:

Vyplnění libovolné oblasti nebo cesty zástupným textem
Vyplnění libovolné oblasti nebo cesty zástupným textem

  1. Přejděte do nabídky Úpravy > Předvolby > Text.

  2. Zrušte označení možnosti Vyplnit nové textové objekty zástupným textem.

Vyplnění zástupným textem vybraných textových objektů

Pokud budete chtít vyplnit vybrané objekty zástupným textem, postupujte následovně:

  1. Vytvořte textový objekt nebo vyberte textový objekt na návrhové ploše.

  2. Vyberte možnost Text > Vyplnit zástupným textem.


Textová plocha může obtékat kolem libovolného objektu, včetně textových objektů, importovaných obrazů a nakreslených objektů.

Než budete pokračovat, ujistěte se, že textový objekt, který chcete nechat obtékat textem, splňuje následující:

  • Jedná se o textovou oblast (zapsaný do textového pole).
  • Je ve stejné vrstvě jako obtékaný objekt.
  • Je v hierarchii vrstvy umístěný přímo pod obtékaným objektem.
  • Pokud vrstva obsahuje více textových objektů, přesuňte všechny objekty, které nechcete nechat obtékat textem, buď do jiné vrstvy nebo nad obtékaný objekt.
Obrázek znázorňující postup obtékání textu okolo libovolného objektu nebo tvaru
Obtékání textu okolo libovolného objektu nebo tvaru

Obtékání textu kolem objektů

  1. Vyberte objekt nebo objekty, kolem kterých má text obtékat.

  2. Vyberte možnost Objekt > Obtékání textu > Vytvořit.

Zrušení obtékání textu kolem objektu

  1. Vyberte objekt, okolo kterého text obtéká.

  2. Vyberte možnost Objekt > Obtékání textu > Uvolnit.

Způsob obtékání textu můžete dále upravit změnou následujících nastavení obtékání.

Nastavení voleb obtékání

Volby obtékání je možné nastavit před vytvořením obtékání textu nebo až později.

Možnosti obtékání textu kolem objektů
Možnosti obtékání textu kolem objektů

  1. Vyberte obtékaný objekt.
  2. Vyberte možnost Objekt > Obtékání textu > Volby obtékání textu a upravte následující nastavení:

    • Odsazení: Určuje velikost mezery mezi textem a obtékaným objektem. Můžete zadat kladnou nebo zápornou hodnotu.
    • Invertovat obtékání: Text bude obtékat kolem opačné strany objektu.

Aktualizovat starý text

Textové objekty vytvořené v aplikaci Illustrator 10 a starších nelze upravovat, dokud je neaktualizujete pro použití v novějších verzích. Po aktualizaci budete mít přístup ke všem textovým funkcím aplikace Illustrator CS5 a novějších verzí, jako jsou odstavcové a znakové styly, optické vyrovnání párů a plná podpora písem OpenType®.

Použijte libovolnou z následujících možností:

  • Při otevření dokumentu vyberte možnost Aktualizovat při výzvě aplikace Illustrator.

  • Zvolte možnost Text > Starý text > Aktualizovat všechny staré texty.

Použijte libovolnou z následujících možností:

  • Chcete-li aktualizovat text bez vytvoření jeho kopie, vyberte textový objekt a zvolte Text > Starý text > Aktualizovat vybraný starý text.

    Případně vyberte text, který chcete aktualizovat, pomocí nástroje Text, nebo dvakrát klikněte na text pomocí nástroje Výběr a vyberte možnost Aktualizovat.

  • Chcete-li zachovat starší text ve vrstvě pod aktualizovaným textem, vyberte text pomocí nástroje Text nebo dvakrát klikněte na nástroj Výběr a zvolte možnost Kopírovat textovou vrstvu.

Pokud při aktualizování starého textu vytvoříte jeho kopii, můžete použít následující příkazy:

  • Text > Starý text > Zobrazit kopie nebo Skrýt kopie pro zobrazení nebo skrytí zkopírovaných textových objektů.

  • Text > Starý text > Vybrat kopie pro výběr zkopírovaných textových objektů.

  • Text > Starý text > Odstranit kopie pro odstranění zkopírovaných textových objektů.

Tipy a triky

Pověděli jsme si, jak přidat text do grafiky. Prohlédněte si následující rady, jak pracovat s textem v oblasti:

  • Po dobu práce s nástrojem Text se vyhněte kliknutí na existující objekty. Došlo by tak k převedení textového objektu na Text v ploše pro zadání textu do oblasti nebo Text na cestě pro zadání textu na cestu. Objekt můžete zamknout nebo skrýt a zabránit tak jeho úpravě.
  • Nastavte u ohraničovacího rámečku možnost Zobrazit ohraničovací rámeček. Pokud ohraničovací rámeček nevidíte, klikněte na možnost Zobrazit > Zobrazit ohraničovací rámeček.
  • V případě objektu s otevřenou cestou je možné k určení ohraničovací plochy použít nástroj Text v ploše  . Aplikace Illustrator nakreslí imaginární čáru mezi konci cesty, aby tím definoval ohraničení.
  • Pokud budete chtít převést tvar na textovou oblast, nezapomeňte kliknout na cestu a ne dovnitř cesty.

související zdroje

Obraťte se na nás

Budeme rádi za každou vaši reakci. Podělte se o své myšlenky s komunitou Adobe Illustrator

Logo Adobe

Přihlaste se ke svému účtu.