premiere_clip_mnemonic_no_shadow_128px

Pomocí aplikace Premiere Clip během chvilky vytvoříte senzační videa. Díky intuitivním nástrojům, tipům a plánům příběhů, které aplikace Premiere Clip nabízí, je vytváření skvělých videí snadné. Videa můžete přímo publikovat a sdílet na sociálních sítích nebo je odeslat do aplikace Premiere Pro v počítači.


Obecné informace

Jak mohu získat aplikaci Adobe Premiere Clip?

Aplikace Premiere je k dispozici zdarma ke stažení pro uživatele zařízení iPad a iPhone a zařízení se systémem Android ve službách iTunesGoogle Play.

Aplikace Premiere Clip je momentálně dostupná v angličtině, francouzštině, němčině, japonštině, korejštině, italštině, ruštině, brazilské portugalštině, nizozemštině, švédštině, tradiční čínštině a španělštině.

Nejnovější informace o systémových požadavcích naleznete na stránce o aplikaci Premiere Clip v obchodě s aplikacemi iTunes a ve službě Google Play.

Potřebuji k použití aplikace Premiere Clip účet služby Creative Cloud?

Potřebujete buď bezplatné, nebo placené členství ve službě Creative Cloud. Pokud nejste členem, můžete se zaregistrovat k bezplatnému členství ve službě Creative Cloud.

Mohu otevřít svůj projekt z aplikace Premiere Clip v aplikaci Adobe Premiere Pro?

Ano. Pokud budete chtít exportovat projekt do aplikace Premiere Pro, klikněte na ikonu pro sdílení v pravém horním rohu obrazovky. Dále jednoduše klepněte na tlačítko Upravit v aplikaci Premiere Pro. Během několika minut se váš projekt a média odešlou do složky ve službě Creative Cloud. V počítači spusťte aplikaci Premiere Pro a na hlavním panelu vyberte možnost Soubor > Převést projekt Premiere Clip. Všechny provedené úpravy, hudební značky a vlastní vzhledy použité v aplikaci Premiere Clip se přehledně zobrazí na časové ose.

Kde najdu další informace o aplikaci Premiere Clip?

Další informace o aplikaci Premiere Clip naleznete zde:

Jaký je právní status zvukových stop obsažených v této aplikaci?

Zvukové stopy poskytované v aplikaci Adobe Premiere Clip můžete volně používat pro osobní nebo komerční účely. Přečtěte si níže uvedené Podmínky použití společnosti Adobe. 

Používání zvukových stop je věnována část 2.5 Podmínek použití společnosti Adobe (http://www.adobe.com/cz/legal/terms.html). Zvukové stopy můžete zahrnout jako součást projektu vytvořeného v aplikaci Premiere Clip pro vaše klienty, ale nemůžete je distribuovat (ani zpřístupňovat) samostatně.

Kde získám pomoc a podporu pro aplikaci Adobe Premiere Clip?

Podívejte se na výukovou lekci, přečtěte si nejčastější dotazy nebo navštivte fórum s podporou.

Používání aplikace Adobe Premiere Clip

Jak se mohu naučit pracovat s aplikací Premiere Clip?

Díky výukové lekci se naučíte, jak lze rychle vytvořit a upravit videa pomocí aplikace Premiere Clip.

Jak vytvořím nový projekt?

  1. V pravém horním rohu obrazovky klepněte na ikonu +.
  2. Pomocí následujících možností přidejte média: V mobilním zařízení přidejte soubory aplikace Lightroom nebo služby Creative Cloud nebo pořiďte fotografii nebo video.
  3. Po výběru médií zvolte typ projektu: Automatic (Automatický) nebo Freeform (Netradiční).
Poznámka: Pokud je vybrána možnost Automatic (Automatický), vytvoří aplikace Premiere Clip skvělé video upravené v rytmu vybrané zvukové stopy za vás. Můžete přizpůsobit rychlost, hudbu a pořadí sekvencí. Jestliže vyberete možnost Freeform (Netradiční), budete mít po ruce všechny možnosti pro přizpůsobení, například střih, rozdělení klipů, použití vlastních vzhledů Looks, inteligentní efekty pro zvuk a další.  
 
Projekt vytvořený v režimu Automatic (Automatický) můžete převést do režimu Freeform (Netradiční) a provádět v něm další úpravy. Pokud pracujete v režimu Automatic (Automatický), stačí klepnout na ikonu filmového pásu v pravém horním rohu obrazovky. Po převodu projektu z režimu Automatic (Automatický) do režimu Freeform (Netradiční) již nebude možné přejít zpět do režimu Automatic (Automatický).

Jaký typ médií lze přidat?

Do projektu můžete přidat videa a obrazy. Lze vybrat média v zařízení, použít snímky pořízené fotoaparátem, vybrat nějakou kolekci aplikace Lightroom nebo stáhnout nějakou položku ze složek ve službě Creative Cloud. 

  1. Klepnutím na ikonu + přidejte média.
  2. Vyhledejte a vyberte média ve svém zařízení, kolekci z aplikace Lightroom nebo položky ve službě Creative Cloud, případně použijte snímek pořízený fotoaparátem. 

Jaké typy zvukových souborů mohu importovat?

Chcete-li v aplikaci Premiere Clip použít hudbu nebo zvukovou stopu, musí být synchronizovaná s knihovnou hudby ve vašem zařízení (u uživatelů zařízení iPhone musí být synchronizovaná prostřednictvím počítačové aplikace iTunes). Služba Creative Cloud momentálně import zvukových souborů do aplikace Premiere Clip nepodporuje. V současnosti aplikace Clip nepodporuje ani písně stažené prostřednictvím předplatného Apple Music.

Podporované formáty zvuku: AAC, MP3, Apple Lossless, AIFF a WAV

Jak mohu přidat titulky?

Pokud chcete ve videích zobrazovat textový obsah, můžete přidat titulní štítky.

V editoru v režimu Freeform (Netradiční):

  1. V pravém dolním rohu obrazovky klepněte na ikonu +.
  2. Klepněte na možnost New Title (Nový název) nebo na ikonu Aa.
  3. Zadejte text a potom nastavte vlastnosti Text Color (Barva textu) a Background Color (Barva pozadí).
  4. Pomocí fialových úchytů upravte dobu trvání klipu.

Jak mohu změnit titulní štítek na plán příběhu?

Plány příběhů jsou užitečné při plánování záběrů. V editoru v režimu Freeform (Netradiční) můžete převést titulní štítek nebo statický obraz na plán příběhu. Potom do něj můžete přidat poznámky, vytvořit podle něj záběry a nahradit jej záznamem.

  1. Vyberte titulní štítek nebo obraz.
  2. Na panelu nástrojů možností aplikace Clip klepněte na ikonu obrazu v rámečku.

    Poznámka: V zařízení se systémem Android je nutné klepnout na ikonu dalších možností.

  3. Klepněte na možnost Turn into Storycard (Převést na plán příběhu).

Jak lze duplikovat klip?

V editoru v režimu Freeform (Netradiční):

  1. Klepnutím vyberte klip.
  2. Na panelu nástrojů možností aplikace Clip klepněte na ikonu kopírování (+).
  3. Poznámka: V zařízení se systémem Android je nutné klepnout na ikonu dalších možností.

  4. Klepnutím na možnost Duplicate Clip (Duplikovat klip) vytvořte kopii.

Jak rozdělím klip?

V editoru v režimu Freeform (Netradiční):

  1. Klepnutím vyberte klip.
  2. Na panelu nástrojů možností aplikace Clip klepněte na ikonu kopírování (+).

    Poznámka: V zařízení se systémem Android je nutné klepnout na ikonu dalších možností.

  3. Přesuňte bílý ukazatel pozice do místa, kde chcete klip rozdělit.
  4. Klepněte na možnost Split at Playhead (Rozdělit v pozici určené ukazatelem).

Jak mohu v klipu upravit osvětlení?

V editoru v režimu Freeform (Netradiční):

  1. Klepnutím vyberte klip.
  2. Na panelu nástrojů možností aplikace Clip klepněte na ikonu závěrky.
  3. Můžete nastavit posuvníky Exposure (Expozice), Highlights (Světla) a Shadows (Stíny).

Jak mohu upravit zvuk videoklipu?

U zvuku přidruženého ke klipu můžete upravit nastavení hlasitosti a postupného zeslabení či zesílení.

V editoru v režimu Freeform (Netradiční):

  1. Klepnutím vyberte klip.
  2. Na panelu nástrojů možností aplikace Clip klepněte na ikonu zvuku.
  3. Postupujte takto:
  • Zapněte nebo vypněte možnost Play Audio (Přehrát zvuk). (V případě zapnutí bude v příslušném videoklipu přehráván zvuk. V případě vypnutí bude zvuk v příslušném videoklipu ztlumen.)
  • Nastavte možnost Volume (Hlasitost).
  • Povolte možnost Smart Volume (Inteligentní nastavení hlasitosti). Při povolení inteligentního nastavení hlasitosti je hlasitost zvuku v celém klipu nastavena na jednotnou úroveň.
  • Zapněte nebo vypněte nastavení Audio Fade In (Postupně zesilovat zvuk) nebo Audio Fade Out (Postupně zeslabovat zvuk).

Jak upravím rychlost přehrávání klipu?

Můžete upravit rychlost přehrávání klipu.

V editoru v režimu Freeform (Netradiční):

  1. Klepnutím vyberte klip.
  2. Na panelu nástrojů možností aplikace Clip klepněte na ikonu rychlosti.

    Poznámka: V zařízení se systémem Android je nutné klepnout na ikonu dalších možností.

  3. Upravte rychlost přehrávání. Při snížení rychlosti přehrávání se prodlouží doba trvání klipu.

Jak do projektu přidám zvukovou stopu?

Do projektu můžete přidat zvukovou stopu, která se bude přehrávat na pozadí vašeho videa. V aplikaci Premiere Clip je volně k dispozici 10 zvukových stop, které můžete používat (motivy aplikace Premiere Clip), případně můžete přidat zvukovou stopu z knihovny hudby. 

V režimu Automatic (Automatický):

  1. Na dolním panelu nástrojů klepněte na ikonu pro hudbu.
  2. Vyberte položku Replace Soundtrack (Nahradit zvukovou stopu) a vyberte některou z dostupných možností.

V editoru v režimu Freeform (Netradiční):

  1. V horním řádku nabídek klepněte na ikonu pro hudbu.
  2. Vyberte některou z dostupných zvukových stop. 

Jak upravím zvukovou stopu v projektu?

Po přidání můžete zvukovou stopu upravit v nabídce Soundtrack (Zvuková stopa).

  • Potažením doleva nebo doprava na křivce zvuku můžete změnit počáteční bod skladby.
  • Klepněte na možnost Replace (Nahradit) a vyberte jinou zvukovou stopu.
  • Chcete-li přehrávání zvuku na pozadí zrušit, klepněte na možnost Delete Soundtrack (Odstranit zvukovou stopu).
  • Nastavte hlasitost zvukové stopy.
  • Povolte synchronizaci s hudbou. V případě povolení této možnosti bude střih klipu proveden podle rytmu zvukové stopy. 
  • Povolte možnost Auto Mix (Míchat automaticky). Možnost Auto Mix (Míchat automaticky) zajistí tiché přehrávání zvukové stopy, pokud je v klipu zvuk.
  • Povolte nebo zakažte možnost Audio Fade In (Postupně zesilovat zvuk) a Audio Fade Out (Postupně zeslabovat zvuk).

Jak mohu vytvořit projekt s položkami z vlastní kolekce aplikace Lightroom Mobile?

  1. V pravém horním rohu obrazovky v aplikaci Premiere Clip klepněte na ikonu +.
  2. Klepněte na možnost Lightroom
  3. Vyberte položky aplikace Lightroom ze svých kolekcí.
  4. Klepnutím na možnost Open (Otevřít) přidáte položky do projektu.

Pokud chcete vytvořit projekt aplikace Premiere Clip z aplikace Adobe Lightroom mobile, spusťte aplikaci Lightroom ve svém mobilním zařízení.

  1. Otevřete kolekci obsahující položky, které chcete použít v projektu aplikace Premiere Clip.
  2. Klepněte na ikonu Share (Sdílet) v pravém horním rohu a poté na možnost Create a Video in Clip (Vytvořit video v aplikaci Clip). (Nebo můžete klepnout na symbol třech teček (...) v zobrazení Organize (Uspořádat) vedle kolekce, kterou chcete použít v projektu. Poté klepněte na možnost Create a Video in Clip (Vytvořit video v aplikaci Clip).)
  3. Spustí se aplikace Premiere Clip, budou importovány položky z aplikace Lightroom a bude vytvořen automatický projekt. Další změny můžete provést v editoru Freeform (Netradiční) klepnutím na ikonu filmového pásu a na možnost Convert to Freeform (Převést na režim Netradiční).

Poznámka: Aby bylo možné tuto funkci použít, je nutné provést synchronizaci kolekcí aplikace Lightroom mobile. Postupujte podle pokynů ve výukové lekci, která je k dispozici na adrese: https://helpx.adobe.com/cz/lightroom/help/lightroom-mobile-desktop-features.html

Nemáte aplikaci Lightroom Mobile? Další informace naleznete zde.

Jak lze video sdílet?

Dokončená videa můžete uložit do složky Z fotoaparátu nebo do složky ve službě Creative Cloud, publikovat je přímo ve službě Twitter, Facebook či YouTube nebo je odeslat do aplikace Premiere Pro CC a tam je dále upravovat. Video můžete také publikovat pro přímé přehrávání, aby se automaticky přehrálo v informačním kanálu vašich sledujících.
  1. V horním řádku nabídek klepněte na ikonu pro sdílení.
  2. Vyberte některou z následujících možností:
  • Publish & Share Video (Publikovat a sdílet video)
    • V případě potřeby změňte název projektu.
    • Zvolte nastavení ochrany osobních údajů:
      • Public (Veřejné): Videa jsou veřejná a mohou být zahrnuta do galerie videí komunity aplikace Premiere Clip.
      • Unlisted (Neveřejné): Video mohou zobrazit pouze osoby, které na něj mají odkaz.
    • Zvolte možnosti pro sdílení ve službách Twitter a Facebook. 
    • Klepněte na možnost Publish (Publikovat).
  • Edit in Premiere Pro (Upravit v aplikaci Premiere Pro)
  • Save to Camera Roll (Uložit do složky Z fotoaparátu)
  • More Options (Další možnosti) – Save to Creative Cloud (Uložit do služby Creative Cloud), Publish to YouTube (Publikovat ve službě YouTube)

Jak mohu video upravit v aplikaci Premiere Pro?

Podívejte se na výukovou lekci, ve které je vysvětleno, jak vylepšit video aplikace Premiere Clip v aplikaci Premiere Pro

Chcete-li projekt dále upravit v aplikaci Premiere Pro, postupujte takto:

  1. V horním řádku nabídek klepněte na ikonu pro sdílení.
  2. Klepněte na možnost Edit in Premiere Pro (Upravit v aplikaci Premiere Pro). Během několika minut budou projekt a média odeslány do složky ve službě Creative Cloud.
  3. V počítači spusťte aplikaci Premiere Pro a v řádku nabídek vyberte možnosti File > Convert Premiere Clip Project (Soubor > Převést na projekt aplikace Premiere Clip).
  4. Vyberte soubor XML projektu, který chcete dále upravit v aplikaci Premiere Pro.
 
Všechny úpravy projektu se zobrazí na časové ose aplikace Premiere Pro, což usnadní další práci. Nemáte aplikaci Premiere Pro CC? Její zkušební verzi si můžete zdarma stáhnout zde.
 
Další informace o importu videí aplikace Premiere Clip do aplikace Premiere Pro za účelem provádění pokročilých úprav najdete v článku Úprava videí aplikace Premiere Clip v aplikaci Premiere Pro.

Jak přidám prvky s vlastním vzhledem do videa?

V aplikaci Premiere Clip můžete do všech nových projektů snadno a automaticky přidat vodoznak a zakončení videa. Výběr položek a nastavení automatického použití funkcí vlastního vzhledu jsou uloženy jako předvolby uživatele. Jednotlivé funkce můžete také povolit nebo zakázat a aktualizovat na nově přiřazené funkce podle
požadavků každého projektu.

Chcete-li konfigurovat funkce vlastního vzhledu, klepněte na ikonu aplikace Clip v levém horním rohu prohlížeče projektu, poté klepněte na možnost Preferences (Předvolby) a poté na položku Bumber (Zakončení videa) nebo Watermark (Vodoznak).

Zakončení videa:

Chcete-li vybrat video, klepněte na aplikaci Premiere Clip a použijte výchozí zakončení videa aplikace nebo klepněte na možnost Custom (Vlastní) a vyberte vlastní zakončení videa. Vyhledejte danou položku ve službě Creative Cloud nebo Dropbox, vyberte ji a klepněte na možnost Add (Přidat).

Chcete-li zakončení videa automaticky přiřadit do nových projektů, zapněte možnost Append Video Bumper (Připojit zakončení videa). V každém projektu můžete zakončení videa také samostatně vypnout nebo zapnout.

Vodoznak:

Chcete-li vybrat obrázek loga, klepněte na službu Creative Cloud nebo Dropbox, vyhledejte danou položku, vyberte ji a klepněte na možnost Add (Přidat). V dialogu vodoznaku bude vybraný obrázek zobrazen vzhledem ke snímku s rozlišením 1920 x 1080.

Pokud chcete vodoznak automaticky povolit v nových projektech, zapněte možnost Apply Watermark (Použít vodoznak). V každém projektu můžete vodoznak také samostatně vypnout nebo zapnout.

Použití v projektu:

Chcete-li povolit nebo zakázat jednotlivé funkce vlastního vzhledu pro konkrétní projekt, otevřete projekt, klepnutím na ikonu ozubeného kola otevřete nabídku nastavení projektu a poté přepněte přepínač zakončení videa nebo vodoznaku tak, abyste možnosti povolili nebo zakázali pouze pro daný projekt. 

Proč je médium při přenosu časové osy z aplikace Adobe Premiere Clip v zařízení iPhone do aplikace Premiere Pro v počítači offline?

Médium projektu by mělo být při otevření v aplikaci Premiere Pro automaticky propojeno. Pokud médium propojeno není, propojte je znovu. Postup najdete zde: https://helpx.adobe.com/cz/premiere-pro/using/relinking-media.html

Projekt aplikace Premiere Clip a příslušné položky najdete zde:

/Users/[uživatelské_jméno]/Creative Cloud/Files/AdobePremiereClipExport/

Tato práce podléhá licenci Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Na příspěvky ze služeb Twitter™ a Facebook se nevztahují podmínky licence Creative Commons.

Právní upozornění   |   Zásady ochrany osobních údajů online