Používejte uspořádání oken dokumentů, umisťujte panely dle potřeby, a vytvářejte skupiny panelů aplikace Adobe Muse. Tyto činnosti vám pomohou přizpůsobit si pracovní prostředí.

Poznámka:

Do aplikace Adobe Muse již nejsou přidávány žádné další funkce a 26. března 2020 bude její podpora ukončena. Podrobnější informace a možnosti asistence naleznete na stránce Ukončení životnosti aplikace Adobe Muse.

Pracovní plocha – přehled

Pracovní plocha aplikace Adobe Muse se skládá z různých prvků, jako jsou panely, panely nástrojů a okna. Jakékoliv uspořádání těchto prvků se nazývá pracovní plocha. Aplikace Adobe Muse umožňuje přizpůsobení pracovní plochy tak, aby odpovídala vašim potřebám. Můžete zrušit ukotvení panelů a panely uspořádat podle svých představ nebo otevřít více oken se zobrazením návrhu a pracovat s okny rozloženými vedle sebe. Prvky návrhu můžete také přetahovat mezi okny a rozvrženími. Tato možnost je užitečná v situacích, kdy současně pracujete na rozvrženích pro stolní počítače a pro mobilní zařízení a potřebujete opakovaně používat společný obsah mezi jednotlivými rozvrženími.

Uživatelské rozhraní aplikace Adobe Muse je optimalizováno pro displej s vysokým rozlišením na zařízeních podporujících HiDPI. Díky zobrazování aplikace Adobe Muse v rozlišení HiDPI vypadají panely, nástroje a další prvky uživatelského prostředí ještě ostřeji a čistěji.

I když je výchozí rozložení pracovního prostoru u různých produktů Creative Cloud různé, s prvky se ve všech z nich pracuje prakticky stejně.

Nástroje a další prvky na pracovní ploše aplikace Adobe Muse se aktivují v závislosti na aktuálně zvoleném zobrazení. Při práci s aplikací Adobe Muse musíte přepínat mezi různými zobrazeními. Aplikace Adobe Muse obsahuje zobrazení Plán, Návrh, Náhled, Publikování a Správa sloužící k práci na jednotlivých fázích návrhu webu.

Zobrazení Plán

Aplikace Adobe Muse zobrazí zobrazení plánu při vytvoření webu nebo při otevření již existujícího webu. V zobrazení Plán můžete vytvářet mapy svých webů a tak nastavovat hierarchickou strukturu stránek. Zobrazení Plán můžete používat také k asociování jednotlivých stránek webu se vzorovými stránkami.

Zobrazení Plán aplikace Adobe Muse
Zobrazení Plán aplikace Adobe Muse

A. Okna dokumentu s kartami B. Vodorovné zobrazení mapy webu C. Svislé zobrazení mapy webu D. Rozvržení pracovní plochy E. Mapa webu F. Vzorové stránky G. Panel nástrojů 
  • (A) Okna dokumentu se záložkami: Okno dokumentu zobrazuje soubor, se kterým pracujete. Okna dokumentů mohou mít karty nebo lze několik oken uspořádat vedle sebe pro paralelní práci na návrhu.
  • (B) Vodorovné zobrazení mapy webu: Zobrazí mapu webu vodorovně. Toto je výchozí chování aplikace Adobe Muse.
  • (C) Svislé zobrazení mapy webu: Zobrazí mapu webu svisle. Tato možnost je velice vhodná pro složité weby obsahující mnoho stránek a podřízených stránek.
  • (D) Rozvržení pracovní plochy: Při práci v aplikaci Adobe Muse můžete přepínat mezi různými rozvrženími (režimy) pracovní plochy.
  • (E) Mapa webu: Plocha pro vytvoření mapy webu. Můžete přidávat či odstraňovat stránky a nastavit hierarchii svého webu.
  • (F) Vzorové stránky: Na této ploše můžete vytvářet další vzorové stránky nebo aktualizovat existující vzorové stránky.
  • (G) Panel Nástroje: Panel Nástroje umožňuje vybírat různé nástroje a pracovat s nimi. Na panelu Nástroje se zobrazují možnosti pro aktuálně vybraný nástroj.

Zobrazení Návrh

Zobrazení Návrh je nejdůležitějším zobrazením pro práci s aplikací Adobe Muse. Zobrazení Návrh nabízí nástroje, widgety a funkce umožňující navrhování bohatých a složitých webů bez nutnosti psát kód.

Zobrazení Návrh obsahuje plátno webové stránky, na kterém můžete navrhovat stránky pomocí různých nástrojů, widgetů a dalších funkcí nabízených aplikací Adobe Muse. Plátno webové stránky obsahuje vodítka a pravítka pomáhající s optimálním využitím prostoru webové stránky.

Ve výchozím nastavení jsou panely v zobrazení Návrh uspořádány zcela vpravo. Aplikace Adobe Muse nicméně umožňuje ukotvit či zrušit ukotvení panelů a uspořádat panely podle svých představ.

Na pruhu nástrojů můžete vybírat nástroje pro vyladění stránek, například Výplň pozadí a prohlížeče, Tah a Efekty. Pruh nástrojů obsahuje další nástroje v závislosti na aktuálně vybraném panelu.

Pruh aplikací také obsahuje volby pro ovládání zobrazení v aplikaci Adobe Muse.

Zobrazení Návrh v aplikaci Adobe Muse
Zobrazení Návrh v aplikaci Adobe Muse

A. Indikátor výběru B. Rozbalovací nabídky C. Ovládací panel D. Rozvržení pracovních ploch E. Panely F. Pravítka G. Vodítka H. Panel nástrojů 
  • (A) Indikátor výběru: Zobrazuje aktuální výběr na plátnu webové stránky.
  • (B) Rozbalovací nabídky: Panel aplikací v horní části obsahuje přepínač režimů, nabídky a další ovládací prvky zobrazení.
  • (C) Ovládací panel: Obsahuje nástroje umožňující upravovat a měnit vzhled webu, například Tahy, Výplně a Efekty.
  • (D) Rozvržení pracovní plochy: Při práci v aplikaci Adobe Muse můžete přepínat mezi různými rozvrženími pracovní plochy.
  • (E) Panely: Umožňují pracovat s klíčovými funkcemi aplikace Adobe Muse.
  • (F) Pravítka: Umožňují nastavit vodítka v požadovaných umístěních.
  • (G) Vodítka: Označují horní a spodní okraj webové stránky a prohlížečů. Pomocí vodítek můžete účinně definovat oblasti záhlaví a zápatí webu.
  • (H) Panel Nástroje: Umožňuje pracovat s různými nástroji, jako je například Výběr, Obdélník, Nástroj ručička, atd.

Režim náhledu

Pomocí režimu Náhled můžete testovat svůj web. Vzhled webu v režimu Náhled se velice podobá vzhledu v moderních prohlížečích. Režim Náhled se zobrazí jako okno dokumentu a lze jej přemístit nebo uspořádat v rámci pracovní plochy aplikace Muse. Obnovením náhledu si můžete zobrazit změny provedené ve webu.

Režim náhledu v aplikaci Adobe Muse
Režim náhledu v aplikaci Adobe Muse

A. Obnovit B. Rozvržení pracovních ploch C. Náhled webové stránky 
  • (A) Rozvržení pracovní plochy: Při práci v aplikaci Adobe Muse můžete přepínat mezi různými rozvrženími (režimy) pracovní plochy.
  • (B) Obnovit: Kliknutím na tlačítko Obnovit znovu načtete náhled webu.
  • (C) Náhled: Oblast náhledu zobrazuje naposledy aktualizované vydání vašeho webu.

Zobrazení Publikování

V režimu Publikování můžete publikovat svůj web do systému Business Catalyst. Po zvolení režimu Publikování se zobrazí dialog Publikovat. V dialogu Nastavení publikování zadejte následující informace:

  • Název webu: Zadejte smysluplný název svého webu. Aplikace Adobe Muse navrhne pro váš web název domény založený na názvu webu. Tento návrh ale můžete změnit.
  • Publikovat do: V rozbalovací nabídce „Publikovat do“ můžete zvolit již existující web. Můžete tak publikovat do již existujícího webu ve službě Business Catalyst.
  • URL: Zadejte jedinečnou adresu URL pro svůj web.
  • Datové centrum: Aplikace Adobe Muse zjistí aktuální umístění počítače a automaticky vybere nejbližší datové centrum, kde budou soubory webu hostovány. Pokud ale váš klient pracuje v jiné zemi, můžete vybrat datové centrum, které bude nejblíž umístění klienta.
Publikujte svůj web Adobe Muse
Publikujte svůj web Adobe Muse v zobrazení Publikování

Nabídka Sdílet

Pomocí nabídky Sdílet aplikace Adobe Muse můžete snadno sdílet adresu URL čerstvě publikovaného webu. Pomocí nabídky Sdílet můžete sdílet adresu URL živého webu nebo adresu URL pro funkci In-Browser Editing.

Po publikování webu klikněte na možnost Sdílet. Zobrazí se dialogové okno s odkazem na živý web a funkci In-Browser Editing.

Sdílení adresy URL na publikovaný web
Sdílení adresy URL na publikovaný web

Pro každý web jsou vygenerovány dvě adresy URL, jedna pro živý web a druhá pro funkci In-Browser Editing.

V závislosti na tom, kterou adresu URL chcete sdílet, klikněte na odpovídající tlačítko Zkopírovat odkaz. Adresa URL se zkopíruje do schránky. Tyto adresy URL můžete poté odeslat e-mailem nebo jinými kanály a sdílet je tak s ostatními účastníky procesu.

Zobrazení Správa

Režim Správa umožňuje spravovat a aktualizovat weby v systému Business Catalyst. Režim Správa můžete používat, pokud používáte systém Adobe Business Catalyst jako svého poskytovatele hostingových služeb. Po zvolení režimu Správa vás aplikace Adobe Muse přesměruje na stránku http://businesscatalyst.com/. Přihlaste se pomocí pověřovacích údajů pro službu Creative Cloud a můžete začít upravovat svůj web. Více informací najdete v části Nápověda pro systém Business Catalyst.

Správa oken dokumentů s kartami

Když pracujete s více webovými stránkami a weby, vytvoří aplikace Adobe Muse karty pro všechny otevřená okna. Na libovolnou stránku můžete přejít prostým vybráním okna.

  • Chcete-li změnit pořadí okna Dokument označeného značkami, přetáhněte kartu okna do nového umístění ve skupině.
  • Chcete-li zrušit ukotvení, plovoucí stav nebo záložku okna Dokument ze skupiny oken, přetáhněte ouško okna mimo skupinu nebo klikněte pravým tlačítkem na kartu a vyberte možnost Plovoucí v okně.
  • Chcete-li uspořádat okna dokumentů pro práci vedle sebe, vyberte příkaz Okno > Uspořádat > Dlaždice.
  • Chcete-li okno Dokument ukotvit v samostatné skupině oken Dokument, přetáhněte okno do této skupiny.
  • Chcete-li vytvořit skupiny překrývajících se nebo dlaždicově uspořádaných dokumentů, přetáhněte okno na jednu z cílových zón přetažení u horního, dolního nebo bočního okraje jiného okna.
  • Chcete-li se během přetahování výběru přepnout do jiného dokumentu ve skupině se záložkami, přetáhněte výběr na chvíli nad záložku daného dokumentu.

Dlaždicové uspořádání oken dokumentů

Aplikace Adobe Muse umožňuje uspořádat okna dokumentů dlaždicově v rámci pracovní plochy. Dlaždicové uspořádání oken dokumentů představuje jednoduchý způsob práce s více rozvrženími pro porovnávání a při navrhování ve více oknech vedle sebe. Mezi jednotlivými okny dokumentů můžete kopírovat obsah stránky. Dlaždicové uspořádání oken dokumentů je obzvláště užitečné, když pracujete na více rozvrženích. Stačí vytvořit návrh jenom jednou a poté obsah zkopírovat do ostatních rozvržení.

Chcete-li uspořádat okna dokumentů dlaždicově, vyberte příkaz Okno > Uspořádat > Dlaždice.

Změňte uspořádání oken dokumentů pomocí možnosti Dlaždice.
Dlaždice oken dokumentů v aplikaci Adobe Muse

Chcete-li obnovit výchozí zobrazení okna dokumentů, vyberte příkaz Okno > Uspořádat > Konsolidovat vše podle webu.

Přetahování běžného obsahu mezi okny s kartami

Aplikace Adobe Muse umožňuje snadno opakovaně používat obsah na různých stránkách a v různých rozvrženích. Při práci v aplikaci Adobe Muse je běžným postupem uspořádat si okna dokumentů jako dlaždice nebo je nechat jako volně plovoucí okna. Běžným postupem při navrhování webů je také opakované používání prvků návrhu na různých webových stránkách a v různých rozvrženích za účelem zachování jednotného vzhledu webu. Aplikace Adobe Muse umožňuje přetahovat běžné prvky návrhu, jako jsou loga, text, záhlaví, obrazy pozadí a další mezi jednotlivými stránkami a rozvrženími.

  1. V aplikaci Adobe Muse si můžete uspořádat okna dokumentů s kartami způsobem, který vám umožní pohodlné přesouvání obsahu mezi stránkami a rozvrženími. Další informace naleznete v tématu Správa oken dokumentů s kartami.

    Přetahování obsahu mezi okny s kartami
    Přetahování obsahu mezi okny s kartami

  2. Přetáhněte svůj výběr do jiného rozvržení nebo do jiné stránky.

    Přetáhněte svůj výběr do jiného rozvržení nebo do jiné stránky.
    Přetáhněte svůj výběr do jiného rozvržení nebo do jiné stránky.

  3. Po přetažení výběru do jiné stránky vyberte příkaz Okno > Uspořádat > Konsolidovat vše podle webu.

    Výběrem možnosti Konsolidovat vše podle webu můžete vybrat a pustit běžný obsah napříč stránkami.
    Výběrem možnosti Konsolidovat vše podle webu můžete vybrat a pustit běžný obsah napříč stránkami.

Ukotvení panelů a zrušení ukotvení

Zásuvka je sada panelů nebo skupin panelů zobrazovaných společně se svislou orientací. Panely můžete ukotvit nebo uvolnit jejich přesunutím do zásuvky nebo ven ze zásuvky.

  • Chcete-li panel ukotvit, přetáhněte ho za jeho záložku do zásuvky, nad, pod nebo mezi ostatní panely.

  • Chcete-li ukotvit skupinu panelů, přetáhněte ji za její titulní pruh (prázdný pruh nad záložkami) do zásuvky.

  • Chcete-li odstranit panel nebo skupinu panelů, přetáhněte je mimo zásuvku za záložku nebo titulní pruh. Můžete ho přetáhnout do jiné zásuvky nebo ho můžete změnit na volně plovoucí.

Poznámka:

Můžete zabránit, aby panely vyplnily celý prostor v ukotvení. Táhněte dolní okraj ukotvení směrem nahoru, aby se přestal dotýkat okraje pracovní plochy.

Přemísťování panelů

Při přemísťování panelů uvidíte modře zvýrazněné cílové zóny přetažení, což jsou oblasti, kam můžete panel přemístit. Můžete například posunout panel nahoru nebo dolů v zásuvce jeho přetažením do úzké modré cílové zóny přetažení nad nebo pod jiným panelem. Pokud ho přetáhnete do oblasti, která není cílovou zónou přetažení, panel bude plovoucí na pracovní ploše.

Poznámka:

Poloha kurzoru myši (na rozdíl od polohy panelu) aktivuje zónu přetažení. Pokud však zónu přetažení nevidíte, zkuste myš přetáhnout do míst, kde by se měla nacházet.

  • Chcete-li panel přesunout, přetáhněte ho za jeho záložku.

  • Chcete-li přesunout skupinu panelů, přetáhněte ji za titulní pruh.

Poznámka:

Stiskněte klávesu Ctrl (Windows) nebo Command (Mac OS), pokud nechcete, aby se panel při přemísťování ukotvil. Při přesouvání panelu zrušíte tuto operaci stisknutím klávesy ESC.

Přidání a odebrání panelů

Pokud odstraníte všechny panely ze zásuvky, tato zásuvka zmizí. Ukotvení můžete vytvořit přesunutím panelů na pravou stranu pracovního prostoru, dokud se nezobrazí zóna pro umístění panelu.

  • Chcete-li panel odebrat, klikněte na něj pravým tlačítkem myši (Windows) nebo podržte stisknutou klávesu Control (Mac) a klikněte na jeho ouško a pak vyberte tlačítko Zavřít nebo zrušte výběr z nabídky Okno.

  • Chcete-li přidat panel, vyberte ho z nabídky Okno a ukotvěte ho do libovolného místa.

Manipulace se skupinami panelů

  • Chcete-li přesunout panel do skupiny, přetáhněte záložku panelu do zvýrazněné cílové zóny přetažení ve skupině.

  • Chcete-li změnit uspořádání panelů ve skupině, přetáhněte záložku panelu do nového místa ve skupině.
  • Chcete-li odstranit panel ze skupiny tak, aby byl plovoucí, přetáhněte panel za jeho záložku ven ze skupiny.
  • Chcete-li přesunout skupinu, přetáhněte ji za titulní pruh (oblast nad záložkami).
  • Chcete-li zavřít skupinu panelů, klikněte pravým tlačítkem na titulní pruh skupiny panelů a zvolte možnost Zavřít skupinu záložek.

Svázání plovoucích panelů

Když přetahujete panel mimo ukotvení, ale jinam než do cílové zóny přetažení, panel volně plave. Plovoucí panel lze umístit kdekoli na pracovní ploše. Plovoucí panely nebo skupiny panelů můžete svázat, aby se při přetažení pomocí horního titulního pruhu pohybovaly jako jeden celek.

  • Chcete-li svázat plovoucí panely, přetáhněte panel za záložku do cílové zóny přetažení na dolním okraji jiného panelu.

  • Chcete-li změnit pořadí ve svazku, přetáhněte panel nahoru nebo dolů za jeho záložku.

Poznámka:

Záložku musíte uvolnit nad úzkou cílovou zónou přetažení mezi panely, ne nad širokou zónou v jeho titulním pruhu.

  • Chcete-li odstranit panel nebo skupinu panelů ze svazku, aby byl volně plovoucí, přetáhněte ho ven za jeho záložku nebo titulní pruh.

Změna velikosti panelů

  • Dvojitě klikněte na záložku, chcete-li minimalizovat nebo maximalizovat panel, skupinu panelů nebo svázané panely. Můžete také dvojitě kliknout na oblast záložky (prázdný prostor vedle záložek).

  • Chcete-li změnit velikost panelu, přetáhněte jeho libovolnou stranu. Velikost některých panelů, například panelu Barvy v aplikaci Photoshop, nelze změnit tažením.

Sbalení a rozbalení ikon panelu

Panely můžete sbalit do ikon a omezit tím přeplnění pracovní plochy. V některých případech jsou panely sbaleny do ikon již ve výchozí pracovní ploše.

  • Chcete-li sbalit nebo rozbalit všechny ikony panelů ve sloupci, klikněte na dvojitou šipku nahoře v ukotvení.
  • Chcete-li rozbalit ikonu jednoho panelu, klikněte na ni.
  • Chcete-li změnit ikony panelů tak, aby se zobrazovaly pouze ikony (a nikoli popisky), upravte šířku ukotvení, dokud text nezmizí. Chcete-li text ikony znovu zobrazit, nastavte ukotvení jako širší.
  • Chcete-li sbalit rozbalený panel zpátky do ikony, klikněte na jeho záložku, ikonu nebo na dvojitou šipku v titulním pruhu panelu.
  • Chcete-li přidat plovoucí panel nebo skupinu panelů do ukotvení ikon, přetáhněte ho za záložku nebo titulní pruh. (Panely se automaticky sbalí do ikon, když je přidáte do zásuvky ikon.)

  • Chcete-li přesunout ikonu panelu (nebo skupinu ikon panelů), přetáhněte ikonu. Ikony panelů můžete přetáhnout nahoru nebo dolů v ukotvení, do jiného ukotvení (kde se zobrazí ve stylu panelů tohoto ukotvení) nebo mimo ukotvení (kde se zobrazí jako plovoucí ikony).

Tmavé uživatelské rozhraní

Aplikace Adobe Muse umožňuje nastavit barevná témata pro pracovní plochu. Můžete si vybrat jedno ze čtyř barevných témat dostupných v aplikaci Adobe Muse.

Díky kontrastu mezi uživatelským rozhraním a plátnem webové stránky umožňuje tmavé uživatelské rozhraní maximální soustředění na samotný návrh.

Postup výběru barevného tématu:

  1. V aplikaci Adobe Muse zvolte Úpravy > Předvolby.
  2. V dialogu Předvolby vyberte položku Barevné téma.
Vyberte barevné téma pro pracovní prostor Adobe Muse.
Vyberte barevné téma pro pracovní prostor Adobe Muse.

  1. Klikněte na tlačítko OK.

Funkce Najít a nahradit

Aplikace Adobe Muse umožňuje vyhledat a nahradit text na stránce nebo v celém webu.

Nalezení a nahrazení textu v aplikaci Adobe Muse
Nalezení a nahrazení textu v aplikaci Adobe Muse

A. Hledat B. Nahradit C. Nahradit / Najít D. Nahradit vše E. Celé slovo F. Dozadu G. Rozlišovat malá a VELKÁ H. Hledání I. Nahradit text J. Najít text 

Hledání textu

  1. V aplikaci Adobe Muse zvolte Úpravy > Najít a nahradit.
  2. V dialogu Najít a nahradit zadejte:
    • Najít: Zadejte text, který chcete vyhledat na stránce nebo ve webu.
    • Nahradit: Zadejte text, kterým chcete nahradit text zadaný v poli Najít.
    • Prohledat: Zvolte, jestli chcete hledat na stránce nebo v celém webu.
    • Rozlišovat malá a VELKÁ: Pokud je vybraná možnost Rozlišovat malá a VELKÁ, bude aplikace Adobe Muse hledat pouze slova, u kterých odpovídá velkost písmen slovu či frázi zadané v poli Najít.
    • Celé slovo: Pokud je vybraná možnost Celé slovo, bude aplikace Adobe Muse hledat celé slovo či frázi zadanou v textovém poli Najít.
    • Dozadu: Pokud je vybraná možnost Dozadu, aplikace Adobe Muse obrátí směr hledání.
  3. Klikněte na Najít.

Hledání a nahrazování textu

  1. V aplikaci Adobe Muse zvolte Úpravy > Najít a nahradit.
  2. V dialogu Najít a nahradit zadejte:
    • Najít: Zadejte text, který chcete vyhledat na stránce nebo ve webu.
    • Nahradit: Zadejte text, kterým chcete nahradit text zadaný v poli Najít.
    • Prohledat: Zvolte, jestli chcete hledat na stránce nebo v celém webu.
    • Rozlišovat malá a VELKÁ: Pokud je vybraná možnost Rozlišovat malá a VELKÁ, bude aplikace Adobe Muse hledat pouze slova, u kterých odpovídá velkost písmen slovu či frázi zadané v poli Najít.
    • Celé slovo: Pokud je vybraná možnost Celé slovo, bude aplikace Adobe Muse hledat celé slovo či frázi zadanou v textovém poli Najít.
    • Dozadu: Pokud je vybraná možnost Dozadu, aplikace Adobe Muse obrátí směr hledání.
  3. Klikněte na možnost Nahradit. Kliknutím na možnost Nahradit / Najít nahradíte nalezený výskyt textu a budete pokračovat v hledání. Kliknutím na možnost Nahradit vše nahradíte všechny výskyty textu na stránce nebo v celém webu.

Panel Upozornění

Při práci s aplikací Adobe Muse jsou generována upozornění na úlohy, které jsou potenciálně chybné nebo nebudou produkovat očekávané výsledky. Tato upozornění se zobrazují na panelu Upozornění. Při navrhování webu je vhodné mít panel Upozornění otevřený.

Panel Upozornění zobrazíte zvolením příkazu Okno > Upozornění.

Tato práce podléhá licenci Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Na příspěvky ze služeb Twitter™ a Facebook se nevztahují podmínky licence Creative Commons.

Právní upozornění   |   Zásady ochrany osobních údajů online