Problém

Při spuštění aplikace Adobe Photoshop CS5 (nebo CS4 nebo CS3) v systému Mac OS se v programu zobrazí následující chybová zpráva:

Chybí jeden nebo více souborů ve složce Podpora aplikací:Adobe nezbytný pro spuštění Photoshopu. Spusťte prosím instalátor Photoshopu a přeinstalujte Photoshop.

Řešení

Pokud jste před zobrazením této chybové zprávy spustili příkaz k archivování a instalaci, ale neodstranili jste archivovanou systémovou složku, postupujte podle pokynů v řešení 1. Pokud tomu tak není, postupujte podle pokynů v řešení 2. (Archivovaná systémová složka se nachází v umístění /Library/Previous Systems.)

Řešení 1: Z archivované složky ScriptingAdditions zkopírujte soubor Adobe Unit Types.osax.

  1. Ukončete aplikaci Photoshop.
  2. V nástroji Finder zvolte možnost Otevřít > Počítač.
  3. Dvakrát klikněte na ikonu startovacího disku.
  4. Otevřete složku Previous Systems.
  5. Uvnitř složky Previous Systems otevřete nejnovější složku.
  6. Otevřete složku Library. (Otevřete archivovanou složku Library, nikoli aktuální složku Library.)

  7. Otevřete složku ScriptingAdditions.
  8. V této složce vyberte soubor Adobe Unit Types.osax.
  9. Zvolte možnost Úpravy > Kopírovat.
  10. Zvolte možnost Otevřít > Počítač.
  11. Dvakrát klikněte na ikonu startovacího disku.
  12. Otevřete složku Library. (Jedná se o aktuální složku Library.)
  13. Ve složce Library vyhledejte složku ScriptingAdditions a poté proveďte jeden z následujících úkonů:




    • Pokud složka ScriptingAdditions existuje, otevřete ji.
    • Pokud tato složka neexistuje, zvolte možnost Soubor > Nová složka a pojmenujte novou složku názvem ScriptingAdditions (bez mezer). Poté tuto novou složku ScriptingAdditions otevřete.
  14. Zvolte možnost Úpravy > Vložit. Soubor Adobe Unit Types.osax bude obnoven ve správném umístění.

Řešení 2: Obnovte soubor Adobe Unit Types.osax přeinstalací aplikace Photoshop.

Aplikace Photoshop CS5 nebo CS4

  1. Ukončete všechny aplikace Adobe.
  2. Proveďte jeden z následujících úkonů:

    • Pokud jste zakoupili aplikaci Photoshop CS5 nebo CS4 nebo sadu Create Suite 5 nebo 4 jako fyzický software, vložte instalační disk DVD-ROM do jednotky DVD daného počítače.
    • Pokud jste aplikaci Photoshop CS5 nebo CS4 nebo sadu Adobe Create Suite 5 nebo 4 stáhli z online obchodu Adobe Store, dvakrát klikněte na stažený soubor nebo soubory (DMG) bitové kopie disku. (Pokud jste si soubor nebo soubory bitové kopie disku po původní instalaci neuložili, stáhněte je znovu. Přihlaste se na adrese www.adobe.com/membership, klikněte na odkaz k zobrazení historie objednávek a v seznamu vyhledejte danou objednávku.)
  3. Dvakrát klikněte na soubor s názvem Setup na instalačním disku DVD-ROM nebo v bitové kopii disku.
  4. V seznamu nainstalovaných produktů vyberte aplikaci Adobe Photoshop.
  5. Klikněte na příkaz k instalaci a postupujte podle pokynů na obrazovce.

Photoshop CS3

  1. Ukončete všechny aplikace Adobe.
  2. Proveďte jednu z následujících akcí:
    • Pokud jste zakoupili aplikaci Photoshop CS3 nebo sadu Adobe Create Suite 3 jako fyzický software, vložte instalační disk DVD-ROM do jednotky DVD daného počítače.
    • Pokud jste aplikaci Photoshop CS3 nebo sadu Adobe Create Suite 3 stáhli z online obchodu Adobe Store, dvakrát klikněte na stažený soubor nebo soubory (DMG) bitové kopie disku. (Pokud jste si soubor nebo soubory bitové kopie disku po původní instalaci neuložili, stáhněte je znovu. Přihlaste se na adrese www.adobe.com/membership, klikněte na odkaz k zobrazení historie objednávek a v seznamu vyhledejte danou objednávku.)
  3. Dvakrát klikněte na soubor s názvem Setup na instalačním disku DVD-ROM nebo v bitové kopii disku.
  4. Klikněte na příkaz k instalaci nebo přeinstalaci.
  5. Klikněte na tlačítko Další.
  6. Proveďte jednu z následujících akcí:
    • Pokud jste zakoupili aplikaci Photoshop CS3 jako samostatný produkt, přejděte ke kroku 7.
    • Pokud jste aplikaci Photoshop CS3 zakoupili jako součást sady Adobe Creative Suite 3, vyberte v části s komponentami k přeinstalaci aplikaci Adobe Photoshop CS3. Zrušte výběr všech ostatních aplikací v této části. Pokud se v části s komponentami k instalaci zobrazí jiné položky, zrušte jejich výběr.
  7. Klikněte na tlačítko Další.
  8. Klikněte na příkaz k instalaci a postupujte podle pokynů na obrazovce.

Další informace

Pokud se objeví tyto potíže, znamená to, že pomocný soubor aplikace Photoshop, Adobe Unit Types.osax, není v očekávaném umístění /Library/ScriptingAdditions.

Chybová zpráva se pravděpodobně zobrazí po použití metody archivování a instalace k upgradu nebo přeinstalaci systému Mac OS X. Při použití tohoto příkazu přesune instalační program systému Mac OS X existující systémové soubory do nové složky a poté zapíše nové systémové soubory. Instalační program systému Mac OS X přesune soubor Adobe Unit Types.osax, ale znovu jej již nevytvoří.

Chybová zpráva se také zobrazí, i když nebyl proveden příkaz k archivování a instalaci. Stačí například ve stejném počítači spustit odinstalační program jiné verze aplikace Photoshop.

Tato práce podléhá licenci Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Na příspěvky ze služeb Twitter™ a Facebook se nevztahují podmínky licence Creative Commons.

Právní upozornění   |   Zásady ochrany osobních údajů online