Zveřejnění aktualizace zabezpečení pro aplikaci Adobe Shockwave Player

Datum vydání: 8. září 2015

Identifikátor chyby zabezpečení: APSB15-22

Priorita: Viz tabulka níže

Číslo CVE: CVE-2015-6680, CVE-2015-6681

Platforma: Windows

Shrnutí

Společnost Adobe vydala aktualizaci zabezpečení pro přehrávač Adobe Shockwave Player. Tato aktualizace řeší kritické chyby zabezpečení, které mohou útočníkovi umožnit převzetí kontroly nad ovlivněným systémem.

Dotčené verze softwaru

Produkt Postižené verze Platforma
Adobe Shockwave Player 12.1.9.160 a starší verze
Systém Windows

Řešení

Společnost Adobe označila tuto aktualizaci následující úrovní priority a doporučuje uživatelům, aby si nainstalovali nejnovější verzi dle níže uvedených pokynů:

Produkt Aktualizovaná verze Platforma Hodnocení priority Dostupnost
Adobe Shockwave Player 12.2.0.162
Systém Windows
1 Centrum stahování produktu Shockwave Player

Společnost Adobe doporučuje uživatelům aplikace Adobe Shockwave Player 12.1.9.160 a starších verzí provést aktualizaci na verzi Adobe Shockwave Player 12.2.0.162, kterou si mohou stáhnout z /Centra stahování produktu Adobe Shockwave Player

Podrobnosti o chybě zabezpečení

Tato aktualizace řeší chyby zabezpečení spočívající v poškození paměti, které mohou vést ke spuštění kódu (CVE-2015-6680, CVE-2015-6681). 

Poděkování

Společnost Adobe by chtěla poděkovat Tongbo Luovi ze společnosti Palo Alto Networks za nahlášení těchto problémů a za spolupráci při ochraně našich zákazníků.