Řešení problémů a nápověda

Stažení a instalace

Pokud nemáte originální instalační médium, můžete si aplikaci Photoshop Elements stáhnout. K dokončení instalace budete potřebovat sériové číslo, Adobe ID a heslo. Pokud máte originální disky, přečtěte si článek Instalace aplikace Photoshop Elements z disku DVD.

Přečtěte si, jak vyřešit problémy s instalací aplikace Photoshop Elements v systému Windows nebo Mac OS.

Ano. Zkušební verzi aplikace Photoshop Elements si stáhnout můžete. Abyste si mohli zkušební verzi stáhnout, budete se muset přihlásit pomocí účtu Adobe ID a hesla. Podrobné pokyny najdete v článku Stažení a instalace zkušebních verzí jiných aplikací než Creative Cloud.

Přístup ke svému účtu můžete obnovit pomocí těchto jednoduchých řešení častých problémů s účtem Adobe ID a přihlášením.

Je možné nainstalovat druhou kopii softwaru za účelem použití pouze v notebooku nebo stolním počítači, který vlastníte, a to za předpokladu, že software v druhém notebooku nebo stolním počítači nebude používán současně se softwarem v primárním počítači.

Správa účtu

Přihlaste se na stránku účtů společnosti Adobe pomocí svého aktuálního účtu Adobe ID a hesla. Zde klikněte na kartu Zabezpečení a soukromí a v části Heslo pak klikněte na tlačítko Změnit. Další informace o změně hesla a dalších údajů týkajících se účtu najdete v článku Správa účtu Adobe ID.

Převod zkušební verze na placený produkt je snadný. Viz článek Stažení a instalace aplikace Photoshop Elements.

Přihlaste se na stránku účtů společnosti Adobe pomocí svého aktuálního účtu Adobe ID a hesla. Klikněte na kartu Plány a produkty a poté na odkaz Zobrazit objednávky v části Historie objednávek. Klikněte na příslušnou objednávku a potom na ikonu tiskárny. Další informace najdete v článku Adobe Store | Časté dotazy k online objednávkám a platbám.

Podrobné pokyny najdete v článku Vrácení, zrušení nebo výměna objednávky Adobe.

Oprava fotografií

Postupujte podle informací o změně velikosti fotografií, které jsou uvedeny v článku Oříznutí.

Červené či lesknoucí se oči můžete rychle opravit pomocí nástroje Odstranění červených očí. Další tipy týkající se retušování fotografií najdete v článku Retušování a oprava fotografií.

Rychlou opravu lze provést pomocí příkazu Vylepšit > Automaticky zostřit. Pokud chcete opravit pouze určitou oblast fotografie, použijte nástroj Zostřit. Další podrobnosti najdete v článku Zostření fotografií.

Můžete otočit buď celou fotografii, nebo určitý výběr ve fotografii. V pracovním prostoru úprav vyberte, co chcete otočit, a potom vyberte příkaz Obraz > Otočit. Podrobnosti a další možnosti otáčení najdete v článku Provádění transformací.

Zkuste použít funkci Automatické inteligentní tónování. U fotografií, které mají barevný nádech nebo jsou bledé (obvykle kvůli použití blesku), zkuste použít příkaz Odstranit barevný nádech.

Vylepšování fotografií

Pokud jste pořídili několik snímků příslušné skupiny, můžete pomocí možnosti Sloučení fotografií skupiny vybrat a použít pro každou osobu vždy ten správný snímek. Pokyny najdete v článku Úpravy v režimu s průvodcem – sloučení fotografií.

Text lze do fotografie přidat pomocí nástroje Text. Přidaný text můžete umístit vodorovně nebo svisle, případně podél tvaru či křivky. Použijte přednastavené tvary, například srdce nebo kruh, využijte tvar určitého objektu, případně vytvořte pro text vlastní křivku. Podrobné pokyny najdete v článku Přidání textu.

Ano. V rychlém režimu je k dispozici panel Rámečky, kde najdete několik přednastavených rámečků. Chcete-li se naučit upravovat velikost a umístění fotografií, podívejte se na výukovou lekci Použití efektů, textur a rámečků. Můžete také vytvořit vlastní rámeček, a to podle pokynů uvedených v článku Režim s průvodcem – Tvůrce rámečků.

Ano. V expertním režimu vyberte možnost Filtr > Galerie filtrů. Zobrazí se ukázky vzorkování. V nabídce Filtr jsou k dispozici další filtry, například pro umělecké výtvory, tahy štětce a skici. Úpravou nastavení v pravé části můžete dosáhnout požadovaného vzhledu. Podrobné pokyny a tipy najdete v článku Filtry.

Ano. V nabídce Vytvořit máte na výběr různé projekty a šablony. Pokyny najdete v článcích Vytvoření pohledniceVytváření fotokalendářů.

Nejčastější problémy

Tato chyba nastane v případě, že na odkládacím disku dojde místo. Informace o tom, jak tento problém odstranit, najdete v článku Chyba spočívající v zaplnění odkládacího disku při spuštění aplikace Photoshop Elements | Mac OS.

V důsledku nedávných změn ve způsobu spolupráce služby Facebook s vývojáři třetích stran již není přímé nahrávání fotografií a videí do služby Facebook z produktů pro stolní počítače podporováno. Další informace o tomto problému a doporučená alternativní řešení najdete v článku Nelze nahrát fotografie a videa do služby Facebook.

Aplikace Photoshop Elements umožňuje importovat spoustu typů souborů. Jejich kompletní seznam najdete v článku Podporované formáty souborů.

S tímto problémem se můžete setkat, pokud je aplikace Photoshop Elements nainstalovaná ve vlastním umístění a cesta k tomuto umístění obsahuje dvoubajtové znaky. Informace o řešení tohoto problému najdete v článku Chybové ukončení aplikace Photoshop Elements při použití nástroje Oříznout nebo Fotografická koláž.

S touto chybou se můžete setkat v případě, že při stahování online šablony dojde ke ztrátě připojení k internetu. Chcete-li tento problém odstranit, přečtěte si článek Chyba při stahování šablon fotografických koláží.
 

Komunita

Zapojte se do konverzace.

Související fórum